ディスプレイ

NVIDIA® nView™ マルチディスプレイ ソフトウェアは、NVIDIA® デスクトップ、ワークステーション、モバイル、プラットフォーム、およびマルチ メディア ソフトウェア ソリューションとともに無料で提供され、マルチタスク作業や処理情報をより簡素化した画期的な方法を提供します。これにより 1 つの画面にウィンドウを重ねて表示する代わりに、複数の画面で作業を行えます。たとえば、ファイナンシャル アナリストなら、1 台のモニタを各データ ストリームの追跡用に使用し、グラフィック アーチストは、1 つの画面をパレットに、もう 1 つの画面を編集用にできます。

各種の nView ディスプレイ機能により、ディスプレイ設定をさらに操作して設定し、ディスプレイを最適化して使用できます。

  • 画面解像度の変更

  • カスタム解像度の作成と編集

  • ディスプレイ スケーリングの変更

  • TV/HD 形式の設定

  • 色深度の設定と表示

  • リフレッシュ レートの選択

  • デスクトップ カラー設定の調整

  • デスクトップのサイズと位置の調整

  • 回転 (ディスプレイの回転)

  • マルチプル ディスプレイ設定の指定

  • HDCP ステータスの表示

  • デジタル オーディオの設定

メモ: NVIDIA の省電力 GPU 技術を使用しているシステム:

特殊なディスプレイ機能

NVIDIA コントロール パネルを使用すると、NVIDIA 製以外のグラフィックス プロセッサに接続されたディスプレイも含め、システム内のすべてのディスプレイを対象にマルチディスプレイ構成を設定できます。たとえば、NVIDIA GPU に接続されたディスプレイと統合グラフィックス プロセッサに接続されたディスプレイの間でクローン モードを有効にすることが可能です。これは、Windows コントロール パネルでも統合グラフィックス コントロール パネルでも利用できない、NVIDIA に固有の機能です。

一部のディスプレイ設定はグラフィックス プロセッサに依存

ディスプレイ設定の中には、そのディスプレイを駆動しているグラフィックス プロセッサのコントロール パネルからしか利用できないものがあります。

たとえば、NVIDIA コントロール パネルを使用すれば、どのディスプレイの基本設定も構成できますが、NVIDIA コントロール パネルの高度な機能の中には、ディスプレイが GPU に接続されている場合にしか利用できないものがあります。また、統合グラフィックスに接続されているディスプレイ向け設定の中には、統合グラフィックス コントロール パネルでしか利用できない追加的なものもあります。

©2005 - 2011 NVIDIA Corporation. 無断複写・転載を禁じます。ディスプレイ、ビデオ


画面解像度

デスクトップ コンピューターに接続されたディスプレイのドライバー処理 (Windows Vista のみ)

電源が入った状態のコンピューターにデジタル ディスプレイを接続すると (いわゆるホットプラギング)、ドライバーによってディスプレイが検出され、接続されたディスプレイの最近のレコードに基づいてマルチディスプレイ モードとディスプレイ解像度が設定されます。レコードが存在しない場合は、ドライバーによってデフォルト設定が適用されます。システム通知トレイには、変更が加えられたことを通知するポップアップ メッセージが表示され、設定を変更する機会が与えられます。このことは、ディスプレイの接続を解除 (つまりホットアンプラギング) した場合にも当てはまります。

また、コンピューターの電源を切ってから Windows Vista を起動し直したときに、前回の Windows セッションの後でディスプレイ接続が変更されていることがドライバーによって検出された場合も、ディスプレイの自動設定が行われます。

解像度変更コントロール

[解像度の変更] コントロールを使用すると、カラー設定の変更、画面のフリッカの減少、またはディスプレイに表示される情報量を調整できます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。

カスタム解像度の作成については、「カスタム解像度」も参照してください。


解像度属性の変更操作手順

操作手順

  • 画面解像度を調整する

  • 色数を増減する

  • 画面のフリッカーを少なくする

  • テキストを大きくする

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • ディスプレイで表示される可視画素の数を調整する

  • ディスプレイでサポートされていないディスプレイ モードを表示する


画面解像度を調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して [解像度の変更] ページを開きます。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. 複数選択が可能な場合は、[コネクタ] リストの矢印をクリックして、ディスプレイに合ったコネクタのタイプを選択します。

  4. [解像度] リスト ボックスをスクロールし、設定する解像度を見つけてクリックします。

  5. 終了したら、[適用] をクリックします。

メモ: 画面解像度を増すと、表示される情報量は増えますが、サイズが小さくなります。画面解像度を減らすと、表示される情報量は減りますが、サイズが大きくなります。

関連トピック

  • 解像度の変更


デスクトップの色数を増減する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して [解像度の変更] ページを開きます。

  2. 該当する場合、解像度を変更するディスプレイを選択してください。

  3. 複数選択が可能な場合は、[コネクタ] リストの矢印をクリックして、ディスプレイに合ったコネクタのタイプを選択します。

  4. [色の深度] リストの矢印をクリックして、デスクトップに対して設定する色深度を選択します。

  5. 終了したら、[適用] をクリックします。

メモ: カラークオリティが向上すると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラストアプリケーションに推奨される設定です。

関連トピック

  • 解像度の変更


画面のフリッカを少なくする手順

アナログ ディスプレイまたはデジタル ディスプレイを使用している場合

  1. NVIDIA コントロールパネルのナビゲーションツリーペインの[表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. 該当する場合、解像度を変更するディスプレイを選択してください。

  3. 複数選択が可能な場合は、[コネクタ] リストの矢印をクリックして、ディスプレイに合ったコネクタのタイプを選択します。

  4. ディスプレイのフリッカを少なくするには、[リフレッシュ レート] のリストで 60 Hz より大きい値を選択します。

    • アナログ ディスプレイでは最低 80 Hz が推奨されます。

    • デジタル ディスプレイでは最低 75 Hz が推奨されます。

S ビデオ、コンポジット、またはコンポーネント接続を使用して TV または HDTV ディスプレイに表示している場合:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. [フリッカ フィルタ]スライダーを移動して値を調整します。

メモ: フリッカ フィルタを大きくすると画面のフリッカは小さくなります。

関連トピック

  • 解像度の変更


テキストの表示サイズを大きくする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して [解像度の変更] ページを開きます。

  2. 該当する場合、解像度を変更するディスプレイを選択してください。

  3. 複数選択が可能な場合は、[コネクタ] リストの矢印をクリックして、ディスプレイに合ったコネクタのタイプを選択します。

  4. [解像度] リスト ボックスをスクロールし、設定する解像度を見つけてクリックします。

  • 解像度を低くすると、画面コンテンツのサイズが大きくなり、テキストの表示サイズが大きくなります。

  • 解像度を高くすると、画面コンテンツのサイズが小さくなり、テキストの表示サイズが小さくなります。

関連トピック

  • 解像度の変更


インターレース スキャンを使用して HDTV でデスクトップを表示する手順

インターレース スキャンまたはプログレッシブ スキャンを使用して HDTV でデスクトップを表示する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. インターレース スキャンを設定するには、次のいずれかの操作を行います。

    • HD 解像度のリストで、"i" という接尾辞の付いた解像度 (1080i など) を選択します。

    • カスタム解像度のリストで、"インターレース" という語を含むカスタム解像度を選択します。

  3. プログレッシブ タイミングを設定するには、次のいずれかの操作を行います。

    • HD 解像度のリストで、"p" という接尾辞の付いた解像度 (1080p など) を選択します。

    • カスタム解像度のリストで、"プログレッシブ" という語を含むカスタム解像度を選択します。

カスタム解像度は、「HDTV のカスタム解像度の作成」に示す手順に従って作成できます。その際は、[カスタム解像度の作成] ダイアログ ボックスの [スキャンの種類] リストで正しいスキャン モードを選択するように注意してください。

関連トピック

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • [カスタム解像度の作成] ダイアログ ボックス


HDTV ディスプレイのリフレッシュ レートを微調整する手順

ディスプレイのリフレッシュ レートを微調整する手順

[リフレッシュ レート] とは、画面全体がリフレッシュされる頻度です。具体的には、CRT (アナログ ディスプレイ) の受像管で、1 秒間に何回電子ビームが上から下に移動するか示します。メモ: リフレッシュ レートは、ディスプレイの最大水平スキャン周波数と現在の解像度によって制限されています。これは、解像度が高いほど、スキャンラインが多くなるためです。

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. 既存のカスタム解像度を編集するか、新しいカスタム解像度を作成して調整を加えます。

既存のカスタム解像度の編集

    1. [カスタマイズ] をクリックした後で、[解像度] ボックスのリストから、編集するカスタム解像度を選択します。

    2. 編集アイコンをクリックするか、キーボードの Enter キーを押します。

    3. [カスタム解像度の編集] ダイアログ ボックスで、[リフレッシュ レート (Hz)] スピン ボックスの上下矢印をクリックして値を編集します。

    4. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

新しいカスタム解像度の作成

    1. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

    2. [カスタム解像度の作成] ダイアログ ボックスで、[リフレッシュ レート (Hz)] スピン ボックスの上下矢印をクリックして値を編集します。

    3. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

    メモ: この値はディスプレイの最大垂直スキャン周波数を超えることはできません。

関連トピック

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • インターレース スキャンまたはプログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • [カスタム解像度の作成] ダイアログ ボックス


ディスプレイで表示される可視画素の数を調整する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. 既存のカスタム解像度を編集するか、新しいカスタム解像度を作成して調整を加えます。

既存のカスタム解像度の編集

  1. [カスタマイズ] をクリックした後で、[解像度] ボックスのリストから、編集するカスタム解像度を選択します。

  2. 編集アイコンをクリックするか、キーボードの Enter キーを押します。

  3. [カスタム解像度の編集] ダイアログ ボックスで、[タイミング] グループ ボックスの矢印をクリックすると、必要に応じてその他の設定を表示できます。

  4. 水平または垂直のアクティブ ピクセル数を示すスピン ボックスで、上下矢印をクリックして値を編集します。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

新しいカスタム解像度の作成

  1. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  2. [カスタム解像度の作成] ダイアログ ボックスで、[タイミング] グループ ボックスの矢印をクリックすると、必要に応じてその他の設定を表示できます。

  3. 水平または垂直のアクティブ ピクセル数を示すスピン ボックスで、上下矢印をクリックして値を編集します。

  4. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • インターレース スキャンまたはプログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • [カスタム解像度の作成] ダイアログ ボックス


ディスプレイでサポートされないディスプレイ モードを表示する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して [解像度の変更] ページを開きます。

  2. 該当する場合は、追加のディスプレイ モードを表示するディスプレイを選択します。

  3. [カスタマイズ] をクリックします。

  4. [このディスプレイに表示されない解像度を有効にする] チェック ボックスをオンにします。

    5. [解像度] ボックスに、追加のモードが使用可能な解像度として表示されます。

    警告: このチェック ボックスを使用すると、現在このディスプレイで正しくサポートできないディスプレイ モードを選択できるようになりますが、これを行うと、ディスプレイが使用できなくなったり、ハードウェアが損傷したりすることがあります。このチェック ボックスをオンにすると、サポートされていないディスプレイが選択可能な値として表示されるようになります。

  5. 追加のモードを使用するには、使用するモードに対応するチェック ボックスをオンにしてから、[OK] をクリックします。

    6. 選択したモードが [解像度の変更] ページに表示されます。

  6. [解像度の変更] ページで、使用する解像度を選択して [適用] をクリックします。

関連トピック

  • [カスタマイズ] ページ

  • 解像度の変更


解像度の変更リファレンス

以下のトピックでは、解像度の変更機能についてのリファレンス情報を示します。

  • 解像度の変更

  • [カスタマイズ] ページ


解像度の変更

このページのコントロールを使用すると、以下の操作を行うことができます。

  • カラー設定の変更、画面フリッカーの減少、ディスプレイに表示される情報量の調整を行う。

  • HDTV の高精度形式を変更したり、標準画質 TV の国別信号を設定したりする。

解像度: 選択したディスプレイの画面解像度を設定するには、このコントロールを使用します。画面解像度の値を大きくすると、画面により多くの情報が表示されますが、情報のサイズは小さくなります。現在の設定はスライダーの下に表示されます。

リフレッシュ レート: 現在選択されているディスプレイのリフレッシュ レートを設定するには、このリストを使用します。リフレッシュ周波数を高くすると、画面上のフリッカーが減少します。

色深度: 選択したディスプレイのカラー クォリティを設定するには、このリストを使用します。カラー クオリティが向上すると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラスト アプリケーションに推奨される設定です。

メモ: カラー クオリティを 256 色に設定して、256 色を必要とするゲームやその他のソフトウェア プログラムを実行する必要がある場合は、デスクトップに表示されるプログラムのアイコンを右クリックするか、または [スタート] メニューをクリックして [プロパティ] をクリックします。[互換性] タブをクリックし、次に [256 色で実行する] チェック ボックスをオンにします。プログラムを終了すると、ディスプレイはデフォルトのカラー設定に戻ります。

コネクタ: 選択したディスプレイ用のコネクタとして GPU によって認識されているコネクタを示します。

  • [LVDS - ラップトップ ディスプレイ] は、ノートブック ディスプレイに適用されます。

  • [VGA] は、アナログ PC ディスプレイに適用されます。

  • [コンポジット] または [S ビデオ] は、標準画質 TV ディスプレイに適用されます。

  • [コンポーネント] は、コンポーネント コネクタ装備の HDTV に適用されます。

  • [DVI] は、HD 以外のデジタル PC ディスプレイに適用されます。

  • [HDMI - HDTV] (Windows XP) は、HDMI コネクタ装備の HDTV に適用されます。

  • [HDMI - HDTV (オーディオ有効)] (Windows Vista 以降) は、HDMI コネクタ装備の HDTV に適用されます。

    • オーディオを生成しない HDMI ディスプレイを使用している場合は、このオプションを選択します。該当する場合は、S/PDIF オーディオ ケーブルが NVIDIA グラフィックス カードに接続されていることを確認します。

    メモ: HDMI ディスプレイの中には、特定のオーディオ形式と互換性のあるものがあります。互換性のないディスプレイでは、コンテンツの再生時に表示が失われたり、誤動作が生じたりする可能性があります。

      • [オーディオ有効] オプションは、互換性のないディスプレイが接続されていることがドライバーによって検出されなかった場合に既定で選択されます。

      • [オーディオ無効] オプションは、互換性のないディスプレイが接続されていることがドライバーによって検出された場合に既定で選択されます。

    HDMI オーディオを互換性のないディスプレイと共に使用するには、[オーディオ無効] オプションから [オーディオ有効] オプションに切り替えます。これにより、そのディスプレイを使って HDMI オーディオをテストする手順が表示されます。

  • [HDMI - HDTV (オーディオ無効)] (Windows Vista 以降) は、HDMI コネクタ装備の HDTV に適用されます。

    • HDMI ディスプレイから生成されるオーディオが不明瞭な場合は、このオプションを選択します。

    メモ: HDMI ディスプレイの中には、特定のオーディオ形式と互換性のあるものがあります。互換性のないディスプレイでは、コンテンツの再生時に表示が失われたり、誤動作が生じたりする可能性があります。

      • [オーディオ有効] オプションは、互換性のないディスプレイが接続されていることがドライバーによって検出されなかった場合に既定で選択されます。

      • [オーディオ無効] オプションは、互換性のないディスプレイが接続されていることがドライバーによって検出された場合に既定で選択されます。

    HDMI オーディオを互換性のないディスプレイと共に使用するには、[オーディオ無効] オプションから [オーディオ有効] オプションに切り替えます。これにより、そのディスプレイを使って HDMI オーディオをテストする手順が表示されます。

  • [DisplayPort] は、DisplayPort コネクタ装備の HDTV に適用されます。

  • [自動選択] は、S ビデオ コネクタまたはコンポジット コネクタに接続された TV に適用されます。このオプションを選択すると、どちらのコネクタが使用されているかの自動検出が試みられます。最良の結果を得るには、設定に適合する接続を手動で選択してください。このオプションは、ドライバーのバージョンやハードウェアのサポートによっては使用できない場合があります。

TV 方式: 標準 TV を使用してコネクタに [コンポジット] または [S ビデオ] を選択した場合は、所在国に基づいた信号方式のリストが表示されます。

カスタマイズ: クリックすると [カスタマイズ] ダイアログ ボックスが開き、追加の解像度をディスプレイに適用できるようになります。ディスプレイに必要な解像度が Windows で提供されていない場合に便利です。

関連トピック

  • 画面解像度を調整する

  • 色数を増減する

  • 画面のフリッカーを少なくする

  • テ キストを大きくする

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • ディスプレイで表示される可視画素の数を調整する

  • ディスプレイでサポートされていないディスプレイ モードを表示する

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


カスタマイズ

メモ: 上級ユーザーでディスプレイ タイミングとその影響についての知識を有している場合のみ、このページを使用してください。

このページは、カスタム解像度をディスプレイに適用するために使用されます。ディスプレイに必要な解像度が Windows で提供されていない場合に便利です。

このページでは、以下を行うことができます。

  • カスタム解像度を作成する

    • [カスタム解像度の作成] をクリックして、[カスタム解像度の作成] ダイアログ ボックスでカスタム タイミングを指定します。各オプションについては、「[カスタム解像度] ダイアログボックス」を参照してください。

    作成されたカスタム解像度は、チェックマークが付いた状態で [解像度] ボックスに表示されます。また、[解像度の変更] ページの [解像度] ボックスにも表示されます。

  • 既存のカスタム解像度を編集する

    • [解像度] リスト ボックスで、編集するカスタム解像度をクリックし、編集アイコンをクリックするかキーボードの Enter キーを押します。[カスタム解像度の作成] ダイアログ ボックスが開き、設定を編集できるようになります。各オプションについては、「[カスタム解像度] ダイアログボックス」を参照してください。

  • 既存のカスタム解像度を削除する

    • [解像度] リスト ボックスで、削除するカスタム解像度をクリックし、削除アイコンをクリックするかキーボードの Delete キーを押します。

    メモ: 現在適用されているカスタム解像度は削除できません。

  • ディスプレイに表示されない解像度を有効にする

    • このチェック ボックスをオンにすると、Windows の [このモニタで表示できないモードを隠す] チェック ボックスがオフになります。[解像度] ボックスで、サポートされていない解像度がすべて選択可能になります。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • 解像度の変更


カスタム解像度

カスタム解像度を指定すると、さまざまなディスプレイ タイミングをサポートするように NVIDIA GPU 対応グラフィックス カードのタイミングを調整して、アナログ CRT 接続と DVI 接続の柔軟性を最大限に高めることができます。

メモ: 上級ユーザーでディスプレイ タイミングとその影響についての知識を有している場合のみ、この機能を使用してください。

この機能には、NVIDIA コントロール パネルの [解像度の変更] ページからアクセスできます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム解像度の作成

  • HDTV ディスプレイのカスタム解像度の編集

  • HDTV ディスプレイのカスタム解像度の削除

  • HDTV ディスプレイに既存のカスタム解像度を適用する


ディスプレイのブランキングを少なくする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  4. [タイミングの基準] リストの矢印をクリックして、[CVT ブランキングの減少] を選択します。

    5. [CVT ブランキングの減少] はスタンダード CVT で改善が見られます。CVT-RB では、水平および垂直ブランキング期間が少く、ピクセル クロック レートが低く、またフレーム レートが高くなっています。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイのタイミング形式を変更する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  4. [タイミングの基準] リストの矢印をクリックして、次のいずれかのオプションを選択します (以下の説明を参照)。

    • [自動] は最高の基準を自動的に判別します。

    • [GTF] (一般タイミング公式) は古い基準ですが、広く使用されているタイミング公式です。しかし、新しいディスプレイは CVT 基準に切り替わっています。

    • [DMT] (独立モニタ タイミング) はあらかじめ定義された VESA タイミングのセットです。VESA はこの基準を毎年更新しています。特定のモードで [DMT] タイミングが使用できる場合、通常、NVIDIA ディスプレイ ドライバは [GTF] (一般タイミング公式) の代わりにこれを選択します。

    • 2003 年 3 月に VESA 基準となったCVT 基準は、他のタイミング基準に比べ、より優れた高解像度をサポートします。

    • [CVT ブランキングの減少] (調整済みビデオ タイミング - ブランキングの減少) は、CVT 基準を改良したものです。CVT-RB では、水平および垂直ブランキング期間が少く、ピクセル クロック レートが低く、またフレーム レートが高くなっています。

    • [EDID タイミング] は、ディスプレイの EDID 値で定義される優先タイミング基準です。EDID は、ディスプレイのモデル番号、タイミング、およびその他を定義する標準データ構造です。メモ:製造元定義の EDID は、プラグアンドプレイ(PnP) 互換ディスプレイでのみ使用できます。

    • 「手動」ではタイミング パラメータを個別に設定できます。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイに CVT 基準設定を適用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  4. [タイミングの基準] リストの矢印をクリックして、[CVT] を選択します。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイに CVT-RB (ブランキング減少) 設定を適用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  4. [タイミングの基準] リストの矢印をクリックして、[CVT ブランキングの減少] を選択します。

    5. [CVT ブランキングの減少] はスタンダード CVT で改善が見られます。CVT-RB では、水平および垂直ブランキング期間が少く、ピクセル クロック レートが低く、またフレーム レートが高くなっています。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


一般タイミング公式 (GTF) に戻す手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  4. [タイミングの基準] リストの矢印をクリックして、[GTF] を選択します。

    5. [GTF (一般タイミング公式)] は古い基準ですが、広く使用されているタイミング公式です。ただし、新式のディスプレイは CVT 基準に切り替わっています。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイに独立モニタ タイミング基準 (DMT) を適用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  4. [タイミングの基準] リストの矢印をクリックして、[GTF] を選択します。

    5. [DMT] はあらかじめ定義された VESA タイミングのセットです。VESA はこの基準を毎年更新しています。2003 年 3 月に VESA 基準となった CVT 基準は、他のタイミング基準に比べ、より優れた高解像度をサポートします。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイのカスタム解像度を作成する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[カスタマイズ] ダイアログ ボックスの [カスタム解像度の作成] をクリックします。

  4. [カスタム解像度] ダイアログ ボックスに必要な情報を入力します。カスタム解像度の詳細については、「[カスタム解像度の作成] ダイアログ ボックス」を参照してください。

  5. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

メモ: [デスクトップのサイズ変更] コントロールを使用して HDTV 用のカスタム解像度を作成することもできます。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイのカスタム解像度を編集する手順

メモ: ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[ディスプレイに表示されない解像度を有効にする] チェック ボックスをオンにします。

  4. [解像度] ボックスのリストで、削除するカスタム解像度を選択します。

  5. 編集アイコンをクリックするか、キーボードの Enter キーを押します。

  6. パラメーターに必要な変更を加えます。パラメーターの説明については、「[カスタム解像度の作成] ダイアログ ボックス」を参照してください。

  7. [テスト] をクリックします。テストに合格した場合に、新しいモードを保存するには、[保存] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイのカスタム解像度を削除する手順

HDTV ディスプレイのカスタム解像度を削除する手順

メモ: ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [カスタマイズ] をクリックして、[ディスプレイに表示されない解像度を有効にする] チェック ボックスをオンにします。

  4. [解像度] ボックスのリストで、削除するカスタム解像度を選択します。

  5. [削除] アイコンをクリックするか、キーボードの Delete キーを押します。

  6. 削除する各カスタム解像度に対して、ステップ 4 と 5 を繰り返します。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


ディスプレイに既存のカスタム タイミングを適用する手順

ディスプレイに既存のカスタム解像度を適用する手順

メモ: HDTV などの特殊なディスプレイのカスタム タイミングの作成は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。カスタム ディスプレイ タイミングを作成すると、Windows の標準解像度を使用しないディスプレイ デバイス (HDTV など) に接続するための新しいディスプレイ モードが作成されます。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [解像度の変更] をクリックします。

  2. 解像度を変更するディスプレイを表したイメージをクリックします。

  3. [解像度] リスト ボックスで、適用するカスタム解像度を選択して、[適用] をクリックします。

  4. 必要なカスタム解像度がリストに表示されない場合は、次の手順に従ってリストに追加します。

    1. [カスタマイズ] をクリックして、[ディスプレイに表示されない解像度を有効にする] チェック ボックスをオンにします。

    2. [解像度] ボックスのリストで、追加するカスタム解像度の横にあるチェック ボックスをオンにして、[OK] をクリックします。

      追加したカスタム解像度が [解像度] リスト ボックスに表示されます。

    3. [解像度] リスト ボックスで、適用するカスタム解像度を選択して、[適用] をクリックします。

関連トピック

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


カスタム解像度の作成リファレンス

このセクションでは、カスタム解像度の作成についてのリファレンス情報を示します。

  • [カスタム解像度の作成] ダイアログ ボックス

  • [カスタマイズ] ページ


[カスタム解像度の作成] ダイアログ ボックス

このページでは、アナログ CRT と DVI 接続をできるだけフレキシブルにして各種の異なるディスプレイ タイミングをサポートするために、NVIDIA GPU 対応グラフィックス カードを入力できます。

メモ: 上級ユーザーでディスプレイ タイミングとその影響についての知識を有している場合のみ、このページを使用してください。

ディスプレイ モード

水平ピクセル: 1 本の水平ラインにある可視画素の数を示します。

垂直ライン: 1 本の垂直ラインにある可視画素の数を入力します。

色深度 (bpp): 1 画素あたりのビット数を入力します。

リフレッシュ レート (Hz): 全画面をリフレッシュする頻度を指します。具体的には、CRT (アナログ ディスプレイ) の受像管で、1 秒間に何回電子ビームが上から下に移動するか示します。

メモ: この周期は、ディスプレイの最大水平スキャン レートおよび現在の解像度で制限されます。例えば、高解像度ではより多くのラインをスキャンします。この値はディスプレイの最大垂直スキャン周波数を超えることはできません。

スキャン タイプ: 画像をディスプレイに送信する方法を指します。

インターレース: インタレース スキャンの意味です。フレームの第 1 フィールドに偶数のスキャン ラインが、また第 2 フィールドに奇数のスキャン ラインが描かれます。インターレース スキャンを行うとフレーム レートは高くなりますが、画像にフリッカーが生じる場合が一般的です。

プログレッシブ: プログレッシブ スキャンの意味です。すべてのスキャン ラインがフレームごとに更新されます。

タイミング パラメーター

標準: リストをクリックして [手動] を選択します。

アクティブ水平ピクセル: Windows によって報告される水平ピクセルと同じ値を入力します。

アクティブ垂直ピクセル: Windows によって報告される垂直ピクセルと同じ値を入力します。

水平フロント ポーチ: アクティブ期間の終了と同期パルスの開始の間に起きる水平ブランキング期間を指定します。

垂直フロント ポーチ: アクティブ期間の終了と同期パルスの開始の間に起きる垂直ブランク期間を指定します。

水平同期幅: 同期パルスが水平再スキャンを始動する間の水平ブランキング期間の幅を指定します。

垂直同期幅: 同期パルスが垂直再スキャンを始動する間の垂直ブランキング期間の幅を指定します。

合計水平ピクセル: ディスプレイ モードに関連付けられた合計水平ピクセルが最大値です。

合計垂直ピクセル: ディスプレイ モードに関連付けられた合計垂直ピクセルが最大値です。

水平同期極性: 水平同期パルス時に、信号の振幅におけるベースラインからの急激な一時的変化の方向を指定します。水平同期両極性が陽極 (+) の場合、水平同期パルス値はベースライン値より大となります。水平同期両極性が陰極 (-) の場合、水平同期パルス値はベースライン値より小となります。

メモ: 水平同期両極性は、垂直同期両極性とは別に選択できます。

垂直同期極性: 垂直同期パルス時に、信号の振幅におけるベースラインからの急激な一時的変化の方向を指定します。垂直同期両極性が陽極 (+) の場合、垂直同期パルス値はベースライン値より大となります。垂直同期両極性が陰極 (-) の場合、垂直同期パルス値はベースライン値より小となります。

メモ: 垂直同期両極性は、水平同期両極性とは別に選択できます。

水平リフレッシュ レート: 水平スキャン レートを指定します。ここで入力した値は、それに対応する垂直リフレッシュ レートも設定します。

垂直リフレッシュ レート: リフレッシュ レートを指定します。ここで入力した値は、水平リフレッシュ レートも設定します。

HDTV タイミングの追加情報

EIA-861B タイミング パラメータ (下記のリストの 2 つのサンプル参照) は、HDVT ディスプレイを使用する際に、選択または作成する必要があるディスプレイ タイミングおよびモードのタイプです。

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B は EIA/CEA スタンダードで、特定の 861 高解像度 (HDTV) ディスプレイに適用されます。この基準はディスプレイ タイミングと形式で構成され、DVI 接続でグラフィックス カードをデジタル TV に接続して、そのディスプレイの最適構成を自動的に設定します。

  • -P は「プログレッシブ スキャン」を指します。これはフレームごとに全スキャン ラインを更新してディスプレイにイメージを送る方法で、言い換えると、すべてのスキャン ラインが順番に表示されます。この方法は現在広くコンピュータ ディスプレイで使用されており、通常、表示されたイメージのフリッカが減少して、ビデオ画像の動きがスムーズになります。

  • -I は「インターレース スキャン」を指します。これはフレームの第 1 フィールドで偶数のスキャン ラインを描き、フレームの第 2 フィールドで奇数のスキャン ラインを描いてディスプレイにイメージを送る方法です。つまり、これは 2 度に分けてイメージを画面に描く方法です。最初に 1 本おきにラインが描かれ、2 度目に残りのラインが描かれます。インターレース スキャンは、フレームごとに全スキャン ラインを更新する「プログレッシブ スキャン」とは異なり、高フレーム レートとなりますが、通常、画面がフリッカします。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム解像度の作成

  • HDTV ディスプレイのカスタム解像度の編集

  • HDTV ディスプレイのカスタム解像度の削除

  • HDTV ディスプレイに既存のカスタム解像度を適用する

  • 解像度の変更

  • [カスタマイズ] ページ


ディスプレイのスケーリング

フラット パネルのスケーリング コントロールは、NVIDIA コントロール パネルの [デスクトップのサイズと位置の調整] ページに移動されました。低解像度画像をフラット パネル ディスプレイの大きさに合わせてスケーリングする方法を変更するには、このページの設定を使用します。

これらの機能の使用方法については、「操作手順」を参照してください。

これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • フラットパネル ディスプレイのスケーリングを防止する

  • フラット パネル ディスプレイに内蔵されているスケーリングを使用する

  • 固定された縦横比で NVIDIA スケーリングを使用する

  • NVIDIA スケーリングを使用してディスプレイ全体に表示する

  • デスクトップをスケーリングする - Windows Vista 以降


フラットパネル ディスプレイのスケーリングを防止する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. フラット パネル ディスプレイを表すイメージ、または HDMI、DisplayPort、あるいは DVI の各コネクタに接続された HD 以外のデジタル ディスプレイを表すイメージをクリックします。

    3. メモ: Windows Vista 以降: 該当する場合は、[スケーリング] タブをクリックします。

  3. Windows XP: [スケーリングしない] を選択します。

  4. Windows Vista 以降: [スケーリングなし] を選択します。

  5. [適用] をクリックします。

関連トピック

  • ディスプレイ スケーリングの変更


フラット パネル ディスプレイに内蔵されているスケーリングを使用する手順

メモ: これらの説明は Windows XP に当てはまります。Windows Vista 以降の場合は、「デスクトップをスケーリングする - Windows Vista 以降」を参照してください。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. フラット パネル ディスプレイを表すイメージ、または HDMI、DisplayPort、あるいは DVI の各コネクタに接続された HD 以外のデジタル ディスプレイを表すイメージをクリックします。

  3. [ディスプレイに内蔵され ているスケーリングを使用する] を選択して、[適用] をクリックします。

関連トピック

  • ディスプレイ スケーリングの変更


固定縦横比で NVIDIA スケーリングを使用する手順

メモ: これらの説明は Windows XP に当てはまります。Windows Vista 以降の場合は、「デスクトップをスケーリングする - Windows Vista 以降」を参照してください。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. フラット パネル ディスプレイを表すイメージ、または HDMI、DisplayPort、あるいは DVI の各コネクタに接続された HD 以外のデジタル ディスプレイを表すイメージをクリックします。

  3. [固定された縦横比の NVIDIA スケーリングを使用する] を選択して、[適用] をクリックします。

関連トピック

  • ディスプレイ スケーリングの変更


NVIDIA スケーリングを使用してディスプレイ全体に表示する手順

メモ: これらの説明は Windows XP に当てはまります。Windows Vista 以降の場合は、「デスクトップをスケーリングする - Windows Vista 以降」を参照してください。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. フラット パネル ディスプレイを表すイメージ、または HDMI、DisplayPort、あるいは DVI の各コネクタに接続された HD 以外のデジタル ディスプレイを表すイメージをクリックします。

  3. [NVIDIA スケーリングを使用する] を選択して、[適用] をクリックします。

関連トピック

  • ディスプレイ スケーリングの変更


デスクトップをスケーリングする手順 - Windows Vista 以降

メモ: サポートされているディスプレイのデスクトップをスケーリングできます。サポートされているディスプレイのタイプについては、「デスクトップのサイズと位置を調整する - Windows Vista 以降」の表を参照してください。サポートされていないディスプレイ タイプのスケーリング コントロールは表示されません。

デスクトップをスケーリングする手順 - Windows Vista 以降

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. [スケーリング] タブをクリックします。

  3. 次のいずれかのスケーリング モードを選択して、[OK] をクリックします。

  4. 縦横比 - 元のイメージと同じ寸法比、つまり縦横比を維持したまま、デスクトップを最大限に拡大します。黒の枠を表示することもできますが、イメージの歪みを防ぐため、この設定は使用しないことをお勧めします。

  5. 全画面表示 - デスクトップを拡大してディスプレイ画面全体を埋めるようにします。

  6. スケーリングなし - ディスプレイ イメージは元のサイズを維持して画面の中央に配置され、小さいながらも鮮明なイメージとなります。ディスプレイ イメージの周りに黒い枠が表示されることがあります。

ほとんどの場合に必要なのは、スケーリング モードを設定することだけです。ただし、経験豊富なユーザーの方は、次のようにして既定のスケーリング方法を変更することができます。

  1. [スケーリングを実行するデバイス] リストの矢印をクリックして、使用するスケーリング方法を選択します。

    • GPU - 設定された解像度からネイティブ解像度のタイミングの間で、GPU によってデスクトップのスケーリングが実行されます。

    • 自動 (ディスプレイ) - 設定された解像度からネイティブ解像度のタイミングの間で、ディスプレイと GPU のスケーリングの組み合わせによってデスクトップのスケーリングが実行されます。

  2. プレビュー セクションで解像度とリフレッシュ レートを選択します。

    3. プレビュー画像には、選択した解像度とリフレッシュ レートを使用した場合の全画面表示アプリケーションにおけるスケーリング設定の効果が示されます。

  3. 処理が完了したら、[OK] をクリックします。

関連トピック

  • デスクトップのサイズと位置を調整する - Windows Vista 以降


ディスプレイ スケーリングの変更リファレンス

このセクションではディスプレイ スケーリングのリファレンス情報が提供されています。

  • ディスプレイ スケーリングの変更


ディスプレイ スケーリングの変更

HDMI、DisplayPort、または DVI の各コネクタに接続されたフラット パネル ディスプレイまたは HD 以外のデジタル ディスプレイを表すアイコンをクリックすると、ディスプレイ スケーリング コントロールが [デスクトップのサイズと位置の調整] ページに表示されます。

低解像度画像をディスプレイの大きさに合わせてスケーリングする方法を変更するには、これらのコントロールを使用します。

NVIDIA スケーリングを使用する: 縦横比が違う場合でも、デスクトップを引き伸ばしてディスプレイ画面全体に合わせることができます。たとえば、フラット パネルの最高解像度が 1400x1050 である場合、解像度が 1024x768 である画像は、1400x1050 の解像度で画面に表示されるよう拡大縮小されます。画面に合うようにデスクトップをできるだけ大きくするには、この設定を使用します。

固定された縦横比で NVIDIA スケーリングを使用する: イメージの縦横比を維持しながら、ディスプレイに合うようにデスクトップをできる限り引き伸ばします。例えば、フラット パネルの最大解像度が 1680 x 1050 の場合、解像度 1024 x 768 の画像は、黒い枠に囲まれ、解像度 1400 x 1050 として画面に表示されるようにスケーリングされます。デスクトップが歪んでいる場合、この設定を使用します。

ディスプレイに内蔵されているスケーリングを使用する: ディスプレイは、NVIDIA GPU 対応のグラフィックス カードによって生成される非スケール イメージをスケールします。ディスプレイの内蔵スケーリングのビジュアル クオリティを使用する場合、この設定を使用します。

スケールしない: フラットパネル ディスプレイのスケーリングを防止します。このディスプレイ イメージはオリジナルのサイズを維持して、画面の中央に配置され、小さいながらも鮮明なイメージとなります。ディスプレイ イメージの周囲に黒い枠が表示される場合もあります。その他のどのスケーリング設定を使用してもデスクトップがぼやける場合、この設定を使用します。

関連トピック

  • フラットパネル ディスプレイのスケーリング防止

  • フラット パネル ディスプレイに内蔵されているスケーリングを使用する

  • 固定された縦横比で NVIDIA スケーリングを使用する

  • NVIDIA スケーリングを使用したディスプレイ全体表示


TV/HD 形式

HDTV を使用している場合、国別の信号または HDTV ディスプレイ フォーマットを変更できるだけでなく、信号フォーマットを変更して、標準 TV または HDTV で使用できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順

  • TV の国別の信号形式/信号の発信元を変更する

  • HDTV の HDTV 形式を変更する

  • TV の HDMI カラー形式を変更する

  • TV の DisplayPort カラー形式を変更する手順


スタンダード TV で国別の信号形式を変更する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. [コネクタ] リストで、お使いの TV のコネクタ ([コンポジット]、[S ビデオ] など) を選択します

  3. [TV 方式] リストから、所在国に適した信号方式を選択します。

関連トピック

  • TV 方式


HDTV の HDTV 形式を変更する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. 変更する TV を選択します。

  3. 複数選択が可能な場合は、[コネクタ] リストの矢印をクリックして、ディスプレイに合ったコネクタのタイプを選択します。

  4. 使用する HD 解像度を選択します。

    5. [HD 解像度] リストには各種の HDTV 表示形式、および 480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の画面解像度が表示されます。自分の希望に合った表示を提供する形式を選択します。

    メモ: 一般に、プログレッシブ形式ではフリッカが少なく安定した画像が得られます。サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

    メモ: 日本では、例えばこのリストのように Dn 形式で HD 形式が表示されます。

    HD 形式 | 送信するビデオ信号形式
D1 | 525i
D2 | 525i、525p
D3 | 525i、525p、1125i
D4 | 525i、525p、1125i、750p
D5 | 525i、525p、1125i、750p、1125p

関連トピック

  • TV 形式


TV の HDMI カラー形式を変更する手順

以下の説明は、グラフィックス カード上の HDMI コネクタに接続された TV に当てはまります。

TV の HDMI カラー形式を変更する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. HDMI コネクタで複数の TV を接続している場合は、変更する TV に対応するアイコンをクリックします。

  3. [デジタル カラー フォーマット] リストの矢印をクリックして、使用するカラー フォーマットをクリックします。

関連トピック

  • デスクトップ カラー設定の調整


TV の DisplayPort カラー形式を変更する手順

以下の説明は、グラフィックス カード上の DisplayPort コネクタに接続された TV に当てはまります。

TV の DisplayPort カラー形式を変更する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. DisplayPort コネクタで複数の TV を接続している場合は、変更する TV に対応するアイコンをクリックします。

  3. [デジタル カラー フォーマット] リストの矢印をクリックして、使用するカラー フォーマットをクリックします。

関連トピック

  • デスクトップ カラー設定の調整


TV/HD 形式リファレンス

このセクションでは、TV と HD 形式のリファレンス情報を示します。

  • TV 方式

  • デスクトップ カラー設定の調整


TV 形式

HDTV を使用している場合は、国別の信号または HDTV ディスプレイ フォーマットを変更できるだけでなく、信号フォーマットを変更して、標準 TV または HDTV で使用できます。

コネクタ

  • [コンポジット] または [S ビデオ] コネクタは、標準 TV ディスプレイに適用されます。

  • [コンポーネント] コネクタは、コンポーネント コネクタ装備の HDTV に適用されます。

  • [DVI (デジタル)] コネクタは、DVI コネクタ装備の HDTV に適用されます。

  • [HMDI (デジタル)] コネクタは、HMDI コネクタ装備の HDTV に適用されます。

  • [DisplayPort (デジタル)] コネクタは、DisplayPort コネクタ装備の HDTV に適用されます。

  • 選択するコネクタがわからない場合、[自動選択] を使用できます。

信号形式/HD 形式

信号形式。標準 TV を使用してコネクタに [コンポジット] または [S ビデオ] を選択した場合、[信号] リストに使用する国に基づいた信号形式が含まれます。[TV/HDTV 信号形式の選択] ページで、[コネクタ] リストをお使いの TV のコネクタ ([コンポジット] または [S ビデオ] など) に設定します。([自動選択] オプションがある場合はこれを選択することもできます。)

HD 形式

HDTV を使用していて [コンポーネント] または [DVI (デジタル)] をコネクタに選択している場合、[HD 形式 (モード)] リストには、480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の解像度を持つ各種の HDTV ディスプレイが表示されます。自分の希望に合った表示を提供する形式を選択します。

メモ: 一般に、プログレッシブ形式ではフリッカが少なく安定した画像が得られます。サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

メモ: 選択する HD 形式がわからない場合、[判別ヘルプ] ボタンをクリックすると、お使いの HDTV ディスプレイに適した形式が選択できます。

関連トピック

  • TV の国別の信号形式/信号の発信元を変更する

  • HDTV の HDTV 形式を変更する


デスクトップ カラー設定の調整

このページでは、各種のスライダーを使用して、デスクトップのイメージのコントラスト、鮮明度、表示色数 (デジタル バイブランス) を設定できます。その他のコントロールを使用できるかどうかは、ディスプレイ接続の種類によって決まります。

[スライダー] タブ

スライダーを動かすと、グラフ内のカラーのライン/曲線がリアル タイムで変化します。

明るさ: このスライダーを使用してデスクトップの明るさを調整します。[明るさ] の値はガンマ範囲に影響を与えることがあります。

デジタル輝度: デスクトップを表示する際の不適切な照明状態を補正するには、[デジタル バイブランス] スライダーを使用して、デスクトップ カラーの鮮明度、リッチ度、明度を増加します。

コントラスト: コントラストとは、デスクトップの一番明るい部分と一番暗い部分の差を指します。スライダーを使用するとこの差を調整できます。[コントラスト] の値はガンマ範囲に影響を与えることがあります。

イメージの鮮鋭化: イメージを鮮鋭にすると、通常、イメージのエッジ部でイメージやコントラストが鮮明になります。焦点が多少ボケているイメージのコントラストを鮮明にできます。

メモ: GeForce 8 シリーズ以降の GPU ではイメージの鮮鋭化コントロールは使用できません。

ガンマ: ガンマとは、シャドーやハイライトに影響を与えないデスクトップのミッドトーンの明るさを指します。このスライダーを使用するとデスクトップのガンマを調整できます。使用可能なガンマ範囲は、[明るさ] と [コントラスト] の各値によって決まります。

色相: 色相は、基本色を参照し、0 ～ 359 度の色相角度で表されます。例えば、0 は赤、60 は黄色、120 は緑、180 はシアン、300 はマゼンタです。

メモ: 色相コントロールは、GeForce 8 シリーズ以降の GPU でのみ使用できます。

フィルタのフリッカー: フリッカー フィルターは TV に適用されます。[フリッカー フィルター] スライダーを使用すると、TV の画像に適用したいフリッカー フィルターのレベルを調整できます。フリッカー フィルターを大きくすると画面のフリッカーは小さくなります。

グレーの枠を表示する: このチェック ボックスは、TV が接続されているときに表示されます。チェック ボックスをオンにすると、TV ディスプレイの不使用部分に表示される黒い枠がグレーの枠で置き換えられ、画面の焼き付きを防止できます。

デジタル カラー フォーマット: この設定は、HDMI 接続または DisplayPort 接続によって HDTV を接続している場合にのみ表示されます。この設定を使用すると、お使いの TV にとって最適な色空間を選択できます。

ディスプレイに報告するコンテンツのタイプ: この設定は、Windows Vista 以降のプラットフォーム上の AVI InfoFrame をサポートする HDMI モニター (DVI として処理されない) および GPU に適用されます。ドライバーによってディスプレイに報告されるビデオ コンテンツのタイプは、この設定によって決まります。ディスプレイは、表示品質を最大限に高めるための適切なビデオ処理を適用します。

[グラフ] タブ (Windows XP のみ)

[グラフ] タブには、曲線を使ったカラー補正に精通したユーザー向けに、デスクトップ カラーのバランスを精密に制御する機能が用意されています。

カラー チャンネル

各カラーを別々に選択するか、または既定設定であるコンポジットの [全チャンネル] を選択すると [赤、緑、青] のチャンネルを調整できます。

  • カラー チャンネルを選択すると、カラー補正曲線のグラフにそのカラーが表示されます。

  • [明るさ/コントラスト/ガンマ] スライダーを動かすと、グラフ内のカラーのライン/曲線がリアル タイムで変化します。

イメージのプレビュー: クリックするとイメージをプレビューできます。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上する

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • TV の DisplayPort カラー形式を変更する

  • TV の HDMI カラー形式を変更する


色深度

[色深度] コントロールを使用すると、デスクトップ カラーの鮮明度、リッチ度、明度を調整できます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • 表示色数の設定


色深度を設定する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して [解像度の変更] ページを開きます。

  2. [色の深度] リストの矢印をクリックして、デスクトップに対して設定する色深度を選択します。

関連トピック

  • 色深度の設定


表示色数の設定リファレンス

このセクションでは表示色数のリファレンス情報が提供されています。

  • 表示色数の設定


色深度の設定

色深度

選択したディスプレイのカラー クオリティを設定するには、このコントロールを使用します。色深度の値を大きくすると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラスト アプリケーションに推奨される設定です。

メモ: 色深度 (表示色数) を 256 色に設定して、256 色を必要とするゲームやその他のソフトウェア プログラムを実行する必要がある場合は、デスクトップに表示されるプログラムのアイコンを右クリックするか、または [スタート] メニューをクリックして [プロパティ] をクリックします。[互換性] タブをクリックし、次に [256 色で実行する] チェック ボックスをオンにします。プログラムを終了すると、ディスプレイはデフォルトのカラー設定に戻ります。

関連トピック

  • 色深度の設定

  • 解像度の変更


リフレッシュ レート

リフレッシュ レート (ディスプレイ画面がリトレースされる頻度) を調整すると、ディスプレイ画面のフリッカを軽減できます。

  • これらの機能の使用方法については、操作手順を参照してください。

  • これらの機能のリファレンス情報については、リファレンスを参照してください。


操作手順

  • 画面リフレッシュ レートの選択


画面リフレッシュ レートを選択する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. 該当する場合は、リフレッシュ レートを変更するディスプレイを選択します。

  3. [リフレッシュ レート] リストで、設定するリフレッシュ レートをクリックします。

  4. アナログ ディスプレイでは最低 80 Hz が推奨されます。

  5. デジタル ディスプレイでは最低 75 Hz が推奨されます。

関連トピック

リフレッシュ レート


リフレッシュ レートのリファレンスの選択

このセクションではリフレッシュ レートの選択情報が提供されています。

  • リフレッシュ レート


リフレッシュ レート

リフレッシュ レートとは、ディスプレイ画面をリトレースして画像のフリッカを防止する頻度です。大半のモニタのイメージ全体領域は、1 秒間に約 60 回リフレッシュされます。

メモ： このリフレッシュ レートやフリッカ フィルタ値を増加すると、画面のフリッカが少なくなります。ディスプレイのフリッカを少なくするには、60 Hz より大きな値を選択します。

  • アナログ ディスプレイでは最低 80 Hz が推奨されます。

  • デジタル ディスプレイでは最低 75 Hz が推奨されます。

関連トピック

  • 画面リフレッシュ レートの選択

  • 解像度の変更


カラー設定

[カラー設定] を使用すると、デスクトップのイメージのコントラスト、鮮鋭度、表示色数 (デジタル バイブランス) を設定できます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • ディスプレイを最適化する

  • ディスプレイを明るくする

  • コントラストの調整

  • デスクトップの中くらいの明るさを調整する

  • ディスプレイのイメージの鮮鋭度を向上する

  • デスクトップのカラーをリッチで明るく、きれいにする

  • 不適切な照明を補正する

  • TV の画面のフリッカーを少なくする

  • グラフでカラー設定を調整する

  • TV の HDMI カラー形式を変更する

  • TV の DisplayPort カラー形式を変更する

  • 表示内容に基づいて画質を向上させる


ディスプレイを最適化する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [ディスプレイ最適化ウィザードの実行] をクリックします。

  2. ウィザードの説明に従って、ディスプレイのカラー設定を最適化します。

関連トピック

  • デスクトップ カラー設定の調整


デスクトップを明るくする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合、明るさの設定を変更するディスプレイを選択してください。

  3. (Windows Vista 以降) [NVIDIA 設定の使用] ラジオ ボタンをクリックします。

    4. メモ: アプリケーションとゲームによってビルトインのカラー設定が引き続き適用されることがあります。この場合、[他のアプリケーションによってカラー設定をコントロールする] ラジオ ボタンが選択された状態になります。

  4. [明るさ] スライダーを移動するとデスクトップの明るさを増減できます。

関連トピック

  • デスクトップ カラー設定の調整


[デジタル バイブランス] を使用してデスクトップのカラーをリッチで明るく、きれいにする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合、イメージの鮮鋭度を向上させるディスプレイを選択してください。

  3. [デジタル バイブランス] スライダーを移動すると、デスクトップ カラーの鮮明度、リッチ度、明度を増減できます。

関連トピック

  • デスクトップ カラー設定の調整


デスクトップのコントラストを調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合、コントラストの設定を変更するディスプレイを選択してください。

  3. (Windows Vista 以降) [NVIDIA 設定の使用] ラジオ ボタンをクリックします。

    4. メモ: アプリケーションとゲームによってビルトインのカラー設定が引き続き適用されることがあります。この場合、[他のアプリケーションによってカラー設定をコントロールする] ラジオ ボタンが選択された状態になります。

  4. [コントラスト] スライダーを移動するとデスクトップのコントラストを増減できます。

コントラストとは、デスクトップの一番明るい部分と一番暗い部分の差を指します。

関連トピック

  • デスクトップ カラー設定の調整


デスクトップのイメージの鮮鋭度を向上させる手順

メモ: GeForce 8 シリーズ以降の GPU ではイメージの鮮鋭化コントロールは使用できません。

デスクトップのイメージの鮮鋭度を向上させる手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[デスクトップ カラー設定の調整] を選択して該当のページを開きます。

  2. 該当する場合、イメージの鮮鋭度を向上させるディスプレイを選択してください。

  3. [イメージの 鮮鋭化] スライダーを移動するとデスクトップの鮮鋭度を増減できます。

関連トピック

  • デスクトップ カラー設定の調整


デスクトップの中くらいの明るさを調整する手順

シャドーやハイライトに影響を与えないデスクトップのミッドトーンの明るさを調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合、明るさの設定を変更するディスプレイを選択してください。

  3. (Windows Vista 以降) [NVIDIA 設定の使用] ラジオ ボタンをクリックします。

    4. メモ: アプリケーションとゲームによってビルトインのカラー設定が引き続き適用されることがあります。この場合、[他のアプリケーションによってカラー設定をコントロールする] ラジオ ボタンが選択された状態になります。

  4. [ガンマ] スライダーを移動するとデスクトップのガンマを増減できます。

関連トピック

  • デスクトップ カラー設定の調整


デスクトップを表示する際の不適切な照明状態を補正する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合、イメージの鮮鋭度を向上させるディスプレイを選択してください。

  3. [デジタル バイブランス] スライダーを移動すると、デスクトップ カラーの鮮明度、リッチ度、明度を増減できます。

関連トピック

  • デスクトップ カラー設定の調整


TV 画像のフリッカーを少なくする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、フリッカーを少なくする TV を選択します。

  3. [フリッカー フィルター] スライダーを移動して、TV の画像に適用するフリッカー フィルターのレベルを調整します。フリッカー フィルターの値を大きくするほど、画面のフリッカーは小さくなります。

メモ: ハー ドウェア デコーダーから DVD ムービーを再生する場合は、フリッカー フィルターのスイッチを (スライダーを一番左まで動かして) 完全に切ってください。

関連トピック

  • デスクトップ カラー設定の調整


カラー補正グラフでカラー設定を調整する手順

メモ: このコントロールは Windows XP でのみ使用できます。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[デスクトップ カラー設定の調整] を選択して該当のページを開きます。

  2. 該当する場合、カラー設定を調整するディスプレイを選択してください。

  3. [グラフ] タブをクリックします。

  4. [チャンネル] リストをクリックしてカラー チャンネルを選択します。[赤]、[緑]、[青] の各チャンネルを単独でカラー別に選択するか、または既定設定である コンポジットの [すべて] を選択するとチャンネルを調整できます。

  5. カラー チャンネルを選択すると、カラー補償グラフにそのカラーが表示されます。

関連トピック

  • デスクトップ カラー設定の調整


表示内容に基づいて画質を向上させる手順

この手順は、Windows Vista 以降のプラットフォーム上の AVI InfoFrame をサポートする HDMI モニター (DVI として処理されない) および GPU に適用されます。

表示内容に基づいて画質を向上させる手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップ カラー設定の調整] をクリックして該当のページを開きます。

  2. HDMI コネクタで複数の HDTV を接続している場合は、変更する HDTV に対応するアイコンをクリックします。

  3. [ディスプレイに報告するコンテンツのタイプ] リストの矢印をクリックして、ドライバーによってディスプレイに報告されるビデオ コンテンツのタイプを指定するオプションのいずれかをクリックします。

関連トピック

  • デスクトップ カラー設定の調整


カラー設定の調整リファレンス

このセクションでは、カラー設定のリファレンス情報を示します。

  • カラー設定を調整する


デスクトップのサイズと位置

マウスまたはキーボードの方向キーを使って、ディスプレイにフィットするようにデスクトップの位置を調整できます。これは、モニタのコントロールの代わりに使用できる便利な方法です。

なぜデスクトップのサイズを小さくしますか。

デスクトップのエレメントが端で切れないようにデスクトップまたは写真をオフスクリーンで実行する場合、HDTV 画面のデスクトップのサイズを小さくできます。

なぜデスクトップを大きくしますか。

デスクトップまたは写真が画面全体を満たさないためデスクトップの周囲に黒い枠が見える場合、HDTV 画面のデスクトップを大きくできます。

なぜ HDTV の大きいデスクトップをパンしますか。

イメージをオフスクリーンで実行する際にデスクトップまたは写真の一部が切れる場合、デスクトップをパンします。パンとは、デスクトップ/写真が切れ始めた端 (左右上下) の外へマウスを移動して非表示の部分を見えるようにすることを指します。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • 一部が切れて見える画面を修正する

  • 画面の位置を移動する

  • TV のデスクトップのサイズを調整する

  • HDTV デスクトップのサイズを変更する

  • TV または CRT でデスクトップの位置を変更する

  • HDTV の大きいデスクトップをパンする

  • デスクトップのサイズを変更する - Windows Vista 以降


一部が切れて見える画面を修正する手順

メモ: これらの説明は Windows XP に当てはまります。Windows Vista 以降の場合は、「デスクトップのサイズを変更する - Windows Vista 以降」を参照してください。

デジタル ディスプレイの画面でデスクトップまたは画像の一部が切れて見える場合

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. デジタル フラット パネル ディスプレイを表すイメージをクリックします。

  3. 自分の希望に合った結果が得られるように、以下のオプションのいずれか 1 つを選択します。

  • NVIDIA スケーリングを使用する

  • ディスプレイに内蔵されているスケーリングを使用する

アナログ ディスプレイ (CRT) 画面でデスクトップまたは画像の一部が切れて見える場合は、以下の手順の 1 つまたは両方を実行してください。

手順 1:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. VGA ディスプレイを表すイメージをクリックします。

  3. [解像度] ボックスから、現在より高い解像度の値を選択して、[適用] をクリックします。

手順 2:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. VGA ディスプレイを表すイメージをクリックします。

  3. 表示されるイメージで矢印キーを使用して、デスクトップ/イメージが端で切れなくなるまで画面の位置を調整します。

TV または HDTV 画面でデスクトップまたは画像の一部が切れて見える場合は、以下の手順の 1 つまたは両方を実行してください。

手順 1:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. HDTV を表すイメージをクリックします。

  3. サイズ変更用のユーザー インターフェイスを開きます。

    4. [デスクトップのサイズを変更する] ラジオ ボタンを選択して、[デスクトップのサイズ変更] をクリックします。

  4. スライダーを使ってディスプレイのサイズを調整し、満足のいく結果が得られたら [OK] をクリックします。

手順 2:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. HDTV を表すイメージをクリックします。

  3. [コネクタ タイプ] リストが TV または HDTV ディスプレイの正しい接続に設定されているか確認します。

    4. [解像度] リストには、各種の HDTV 表示形式、および 480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の画面解像度が表示されます。希望どおりの表示結果をもたらす形式を選択します。

  4. [解像度] ボックスから、現在より高い解像度の値を選択して、[適用] をクリックします。

メモ: 一般に、プログレッシブ形式ではフリッカーが少なく安定した画像が得られます。サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

関連トピック

  • CRT 画面の位置の移動

  • HDTV のデスクトップのサイズを変更する

  • TV のデスクトップのサイズと位置

  • ディスプレイ スケーリングの変更


画面の位置を移動する手順

メモ: これらの説明は Windows XP に当てはまります。Windows Vista 以降の場合は、「デスクトップのサイズを変更する - Windows Vista 以降」を参照してください。

デジタル ディスプレイ画面でデスクトップまたは写真の位置を移動する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. デジタル フラット パネル ディスプレイを表すイメージをクリックします。

  3. 自分の希望に合った結果が得られるように、以下のオプションのいずれか 1 つを選択します。

  • NVIDIA スケーリングの使用

  • ディスプレイに内蔵されているスケーリングを使用する

アナログ ディスプレイ (CRT) 画面でデスクトップまたは画像が切れている場合、以下の手順の 1 つまたは両方を実行してください。

手順 1:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. VGA ディスプレイを表すイメージをクリックします。

  3. [解像度] ボックスから、現在より高い解像度の値を選択して、[適用] をクリックします。

手順 2:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. VGA ディスプレイを表すイメージをクリックします。

  3. 表示されるイメージで矢印キーを使用して、デスクトップ/イメージが端で切れなくなるまで画面の位置を調整します。

TV または HDTV 画面でデスクトップまたは画像が切れている場合、以下の手順の 1 つまたは両方を実行してください。

手順 1:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. HDTV を表すイメージをクリックします。

  3. サイズ変更用のユーザー インターフェイスを開きます。

    4. [デスクトップのサイズを変更する] ラジオ ボタンを選択して、[デスクトップのサイズ変更] をクリックします。

  4. スライダーを使ってディスプレイのサイズを調整し、満足のいく結果が得られたら [OK] をクリックします。

手順 2:

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[解像度の変更] を選択して該当のページを開きます。

  2. HDTV を表すイメージをクリックします。

  3. [コネクタ タイプ] リストが TV または HDTV ディスプレイの正しい接続に設定されているか確認します。

    4. [解像度] リストには、各種の HDTV 表示形式、および 480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の画面解像度が表示されます。希望どおりの表示結果をもたらす形式を選択します。

  4. [解像度] ボックスから、現在より高い解像度の値を選択して、[適用] をクリックします。

メモ: 一般に、プログレッシブ形式ではフリッカーが少なく安定した画像が得られます。サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

関連トピック

  • CRT 画面の位置の移動

  • HDTV のデスクトップのサイズを変更する

  • TV のデスクトップのサイズと位置

  • ディスプレイ スケーリングの変更


TV のデスクトップのサイズを調整する手順

メモ: これらの説明は Windows XP に当てはまります。Windows Vista 以降の場合は、「デスクトップのサイズを変更する - Windows Vista 以降」を参照してください。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. TV を表すイメージをクリックします。

  3. TV 画面のデスクトップのサイズを小さくするには、デスクトップが希望のサイズになるまで、[サイズ:] とラベルの付いているイメージの上で「-」ボタンを押し続けます。

  4. TV 画面のデスクトップのサイズを大きくするには、デスクトップが希望のサイズになるまで、[サイズ:] とラベルの付いているイメージ上で「+」ボタンを押し続けます。

関連トピック

  • CRT 画面の位置の移動

  • HDTV のデスクトップのサイズを変更する

  • TV のデスクトップのサイズと位置

  • ディスプレイ スケーリングの変更


HDTV デスクトップのサイズを変更する手順

メモ: これらの説明は Windows XP に当てはまります。Windows Vista 以降の場合は、「デスクトップのサイズを変更する - Windows Vista 以降」を参照してください。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. HDTV を表すイメージをクリックします。

  3. サイズ変更用のユーザー インターフェイスを開きます。

    4. [デスクトップのサイズを変更する] ラジオ ボタンを選択して、[デスクトップのサイズ変更] をクリックします。

  4. スライダーを使って、ディスプレイのサイズを希望どおりのサイズに変更します。

    5. 新しい解像度がスライダーの下に表示されます。

  5. [OK] をクリックします。

    6. 新しい解像度が適用され、[解像度の変更] ページにあるこのディスプレイ用の解像度のリストに追加されます。この解像度は、ゲームまたはアプリケーションの中の解像度リストにも追加され、次回ゲームをプレーするときに選択できるようになります。

  6. ドライバーによって HDTV に報告されるデスクトップ サイズ変更状態を制御するには、[ディスプレイに報告するデスクトップ サイズ変更モードを選択する] リストの矢印をクリックして、いずれかのオプションをクリックします。

このオプションは、AVI InfoFrame をサポートする HDMI モニター (DVI として処理されない) および GPU に適用されます。サポートされるモニターは、この情報に基づいて、ディスプレイにフィットするように画面を調整します。

メモ: HDTV デスクトップのサイズを変更すると、再生されるビデオの端が切れる場合があります。

関連トピック

  • CRT 画面の位置の移動

  • HDTV のデスクトップのサイズを変更する

  • TV のデスクトップのサイズと位置

  • ディスプレイ スケーリングの変更


TV または CRT のデスクトップの位置を変更する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. TV を表すイメージをクリックします。

  3. TV の画面でデスクトップを上下左右のいづれに移動するかにより、以下のステップの 1 つを使用します。

Windows Vista 以降: 該当する場合は、[位置] タブをクリックします。

  • 希望している結果が得られるまで、TV の画面でデスクトップを上に移動するには、希望する結果が得られるまで、[位置:] とラベルの付いたイメージに表示される上向きの矢印 [image] をクリックし続けます。

  • 希望している結果が得られるまで、TV の画面でデスクトップを下に移動するには、希望する結果が得られるまで、[位 置:] とラベルの付いたイメージに表示される下向きの矢印 [image] をクリックし続けます。

  • 希望している結果が得られるまで、TV の画面でデスクトップを右に移動するには、希望する結果が得られるまで、[位 置:] とラベルの付いたイメージに表示される右向きの矢印 [image] をクリックし続けます。

  • 希望している結果が得られるまで、TV の画面でデスクトップを左に移動するには、希望する結果が得られるまで、[位 置:] とラベルの付いたイメージに表示される左向きの矢印 [image] をクリックし続けます。

関連トピック

  • CRT 画面の位置の移動

  • HDTV のデスクトップのサイズを変更する

  • TV のデスクトップのサイズと位置

  • ディスプレイ スケーリングの変更


HDTV 上で大きいデスクトップをパンする手順

メモ: このコントロールは Windows XP でしか表示されません。以下の手順で説明するオプションを使用できるかどうかは、各 HDTV の設定によって異なります。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. HD ディスプレイを表すイメージをクリックします。

  3. [デスクトップのサイズを変更しない] ボタンをクリックします。

  4. [マウスがこの領域に入った場合にパンを許可する] チェック ボックスをオンにします。

  5. スライダーを使用して、パンする領域のサイズを設定 ([より大きく] と [より小さく] の間で設定) し、デスクトップ/画像の端が切り取られる様子を見ます。

    プレビュー ウィンドウには、スライダーの移動に伴ってパン領域がどのように増大または縮小するかが表示されます。

関連トピック

  • CRT 画面の位置の移動

  • HDTV のデスクトップのサイズを変更する

  • TV のデスクトップのサイズと位置

  • ディスプレイ スケーリングの変更


デスクトップのサイズを変更する手順 - Windows Vista 以降

メモ: サポートされているディスプレイのデスクトップ サイズを変更できます。サポートされているディスプレイのタイプについては、「デスクトップのサイズと位置を調整する - Windows Vista 以降」の表を参照してください。サポートされていないディスプレイ タイプのサイズ変更コントロールは表示されません。

デスクトップのサイズを変更する手順 - Windows Vista 以降

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [デスクトップのサイズと位置の調整] をクリックして該当のページを開きます。

  2. [サイズ] タブをクリックします。

  3. 手順 1 の下のリンクをクリックすると、モニターや HDTV などのディスプレイ ハードウェアを使用して正しい設定を見つける方法が表示されます。

    4. NVIDIA では、まず「デスクトップを画面に収めるためのサイズ変更」の手順に従うことを推奨しています。それでもディスプレイが画面に収まらない場合、またはディスプレイの一部が切り落とされてしまう場合は、NVIDIA コントロール パネルを使用して、次のようにディスプレイのサイズを変更してください。

  4. 手順 2 の下の [デスクトップのサイズ変更を有効にする] チェック ボックスをオンにして、[サイズ変更] をクリックします。

  5. [サイズ変更] ウィンドウのスライダーを動かしてデスクトップのサイズを調整し、満足のいく結果が得られたら [OK] をクリックします。

新しい解像度が適用され、[解像度の変更] ページにあるこのディスプレイ用の解像度のリストに追加されます。サイズ変更後の解像度とそれに対応するリフレッシュ レートはアスタリスク (*) と共に表示されます。デスクトップのサイズを変更するには、サイズ変更後の解像度とリフレッシュ レートの両方を選択する必要があります。

解像度は、一部のゲームまたはプログラムの中の解像度リストにも追加され、次回ゲームをプレーするときに選択できるようになります。新しい解像度がゲームに表示されていない場合に、サイズ変更を適用するには、サイズ変更後の解像度とリフレッシュ レートの両方を [解像度の変更] ページから選択する必要があります。

関連トピック

  • デスクトップのサイズと位置を調整する - Windows Vista 以降

  • デスクトップを画面に収めるためのサイズ変更


デスクトップのサイズと位置のリファレンス

このセクションでは、画面の移動とサイズ変更に関するリファレンス情報を示します。

  • CRT 画面の位置の移動

  • HDTV のデスクトップのサイズを変更する

  • TV のデスクトップのサイズと位置

  • ディスプレイ スケーリングの変更

  • デスクトップのサイズと位置を調整する - Windows Vista 以降

  • デスクトップを画面に収めるためのサイズ変更


画面位置の移動

CRT 画面の位置の移動

画面位置調整コントロールは、アナログ (CRT) ディスプレイを表すアイコンをクリックすると、[デスクトップのサイズと位置の調整] ページに表示されます。

矢印ボタンを使用して、画面の位置を調整します。

アナログ ディスプレイ上でデスクトップまたはイメージを左に移動するには、 [image] ボタンをクリックします。このボタンは以下の場合に使用します。

    • 画面の左側に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • デスクトップまたは画像の右側が画面の外側に出ている。

アナログ ディスプレイ上でデスクトップまたはイメージを右に移動するには、 [image] ボタンをクリックします。このボタンは以下の場合に使用します。

    • 画面の右側に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • ディスプレイ画面の左側に黒い枠がある。

アナログ ディスプレイ上でイメージまたはデスクトップを上に移動するには、 [image] ボタンをクリックします。このボタンは以下の場合に使用します。

    • 画面の上部に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • デスクトップの下部が画面の外側に出ている。

アナログ ディスプレイ上でイメージまたはデスクトップを下に移動するには、 [image] ボタンをクリックします。このボタンは以下の場合に使用します。

    • 画面の下部に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • 画面の下部に黒い枠がある。

関連トピック

  • 画面の位置を移動する

  • 一部が切れて見える画面を修正する


HDTV のデスクトップのサイズを変更する

HDTV サイズ変更コントロールは、HD ディスプレイを表すアイコンをクリックすると、[デスクトップのサイズと位置の調整] ページに表示されます。

デスクトップが表示可能なディスプレイ領域の外に広がっている、またはデスクトップやイメージがディスプレイ領域全体を満たしていない場合、HDTV 画面に表示されるデスクトップのサイズを変更できます。また、HDTV のパン機能を使用して、HDTV のネイティブ解像度を使用しているイメージをパンして、ディスプレイ領域外の部分を表示したり、表示ニーズに合った方法でデスクトップのサイズを変更することもできます。

新しい解像度が適用され、[解像度の変更] ページにあるこのディスプレイ用の解像度のリストに追加されます。この解像度は、ゲームまたはアプリケーションの中の解像度リストにも追加され、次回ゲームをプレーするときに選択できるようになります。

次のコントロールは Windows XP でしか表示されません。

  • [デスクトップのサイズを変更しない] では、[パンを許可する] セクションのコンテンツが使用可能となり、HDTV のネイティブ ディスプレイ解像度を使用してデスクトップまたはイメージを表示できます。

  • [マウスがこの領域に入った場合にパンを許可する] チェック ボックスを有効にすると、デスクトップのパンが可能となり、HDTV 画面の端で切れているエレメントを表示できます。次いで、[パン領域をより大きく – より小さく] スライダーを使用すると、マウスがデスクトップのパンを開始する領域を調整できます。

メモ: このスライダーで値を選択すると、パン領域のサイズを変更できます。変更はこのページの右側に表示されるパン領域イメージにダイナミックに反映されます。

  • [デスクトップのサイズ変更] オプションを使用すると、HDTV 画面にフィットするようにデスクトップのサイズを変更できます。

メモ: HDTV デスクトップのサイズを変更すると、再生されるビデオの端が切れる場合があります。

次のコントロールは Windows XP 以降でしか表示されません。

  • [デスクトップのサイズ変更] ボタンを使用すると [HDTV のデスクトップのサイズ変更] ウィンドウが開き、HDTV 画面のデスクトップのサイズを変更できます。右側のイメージには、1 つの水平スライダーと 1 つの垂直スライダー付きのフルスクリーンのサイズ変更ウィンドウのプレビューが表示され、このスライダーを使用してデスクトップのサイズを調整します。

次のコントロールは Windows Vista 以降でしか表示されません。

  • ディスプレイに報告するデスクトップ サイズ変更モードを選択する: AVI InfoFrame をサポートする HDMI モニター (DVI として処理されない) および GPU に適用されます。ドライバーによってディスプレイに報告されるデスクトップ サイズ変更モードは、この設定によって決まります。ディスプレイは、内部アルゴリズムに基づいて独自のサイズ変更を適用します。

関連トピック

  • HDTV の大きいデスクトップをパンする

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • HDTV デスクトップのサイズを変更する


TV のサイズの移動

TV のデスクトップのサイズと位置

TV の画面上でデスクトップや画像のサイズと位置を調整するには、[デスクトップのサイズと位置の調整] ページを使用します。

これらのコントロールは、TV を表すアイコンをクリックすると、[デスクトップのサイズと位置の調整] ページに表示されます。

位置 - [位置] とラベルの付いているイメージの矢印ボタンを使用し、デスクトップの位置または TV 画面の画像を調整します。

ボタンをクリックすると、デスクトップまたは TV 画面の画像が左に移動します。以下の 3 つの場合にはこのボタンを使用します。

    • 画面の左側に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • デスクトップまたは画像の右側が画面の外側に出ている。

ボタンをクリックすると、デスクトップまたは画像が TV 画面の右側に移動します。以下の 3 つの場合にこのボタンを使用します。

    • 画面の右側に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • ディスプレイ画面の左側に黒い枠がある。

ボタンをクリックすると、デスクトップまたは TV 画面の画像が上に移動します。以下の 3 つの場合にこのボタンを使用します。

    • 画面の上部に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • デスクトップの下部が画面の外側に出ている。

ボタンをクリックすると、デスクトップまたは TV 画面の画像が下に移動します。以下の 3 つの場合にこのボタンを使用します。

    • 画面の下部に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • 画面の下部に黒い枠がある。

サイズ - [サイズ] とラベルの付いているイメージの [+] と [-] ボタンを使用し、デスクトップのサイズまたは TV 画面の画像を調整します。

  • [+] ボタンをクリックすると、デスクトップのサイズまたは TV 画面の画像が大きくなります。例えば、デスクトップや画像を囲む黒い枠があり、この画像を画面全体に拡大したい場合にこのボタンを使用します。

  • [‐] ボタンをクリックすると、デスクトップのサイズまたは TV 画面の画像が小さくなります。画像またはデスクトップが表示可能画面の外側に出ている場合にこのボタンを使用します。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップの位置を変更する


デスクトップのサイズと位置を調整する - Windows Vista 以降

このセクションでは、[デスクトップのサイズと位置の調整] ページ、およびこのページに用意された Windows Vista 以降オペレーティング システム向けコントロールについて説明します。

次の表に、ディスプレイ タイプに基づいてどの機能がサポートされているかを示します。

ディスプレイ タイプ | スケーリング | サイズ変更 | 位置
TV - アナログ (S ビデオ、コンポジット) | X | X | X
TV - アナログ (コンポーネント) | X | X |
VGA (EDID あり) | X |  | X
VGA (EDID なし) |  |  | X
デジタル (DVI、DisplayPort、または HDMI) | X | X |
デジタル (DVI、DisplayPort、または HDMI 接続の HDTV) | X | X |
LVDS (ノートパソコン ディスプレイ) | X |  |

この機能がサポートされている場合は、それに対応するタブが [デスクトップのサイズと位置の調整] ページで利用可能になります。1 つの機能しかサポートされていない場合は、その機能に対応したコントロールのみがページに表示され、他のタブは表示されません。

スケーリング

スケーリング コントロールを使用すると、デスクトップが画面に収まるようにサイズ調整できます。ここで指定した設定は、[サイズ変更] セクションの設定で上書きされる場合があります。

スケーリング モードを選択してください

縦横比: 元のイメージと同じ寸法比、つまり縦横比を維持したまま、デスクトップを最大限に拡大します。黒の枠を表示することもできますが、イメージの歪みを防ぐため、この設定は使用しないことをお勧めします。

全画面表示: デスクトップを拡大してディスプレイ画面全体を埋めるようにします。

スケーリングなし: ディスプレイ イメージは元のサイズを維持して画面の中央に配置され、小さいながらも鮮明なイメージとなります。ディスプレイ イメージの周りに黒い枠が表示されることがあります。

スケーリングを実行するデバイス

GPU: 設定された解像度からネイティブ解像度のタイミングの間で、GPU によってデスクトップのスケーリングが実行されます。

自動: 設定された解像度からネイティブ解像度のタイミングの間で、ディスプレイと GPU のスケーリングの組み合わせによってデスクトップのスケーリングが実行されます。

ゲームとプログラムによって設定されているスケーリング モードを上書きする

このチェック ボックスをオンにすると、このページで設定したスケーリング モードがアプリケーションによって変更されなくなります。

プレビュー

[プレビュー] セクションで解像度とリフレッシュ レートを選択すると、選択したスケーリング設定に基づいて全画面表示のアプリケーションが画面でどのように表示されるかを示したプレビュー イメージが表示されます。利用可能なリフレッシュ レートは、選択したスケーリング モードによって異なります。

サイズ変更

HDTV などの一部のディスプレイでは、ディスプレイの端が画面の表示枠からはみ出て見えないようになっています。オーバースキャンと呼ばれるこの効果の目的は、視聴者に向けられていないブロードキャスト データを隠すことにあります。この結果、Windows デスクトップなどのブロードキャスト データ以外のコンテンツが含まれた重要な部分が非表示になってしまいます。

コンテンツ全体を表示するように画面サイズを変更する最良の方法は、ディスプレイ ハードウェアに付いているコントロールを使用することです。

NVIDIA コントロール パネルのサイズ変更コントロールは、ディスプレイ上のコントロールを使って満足のいく結果が得られなかった場合に使用してください。

位置

デスクトップまたはイメージの画面上の位置を調整するには、[デスクトップの位置を調整してください] の下にあるイメージの矢印ボタンを使用します。

関連トピック

  • デスクトップのサイズを変更する - Windows Vista 以降

  • デスクトップをスケーリングする - Windows Vista 以降

  • デスクトップを画面に収めるためのサイズ変更

  • TV または CRT でデスクトップの位置を変更する


デスクトップを画面に収めるためのサイズ変更

多くの TV ディスプレイと HDTV ディスプレイでは、画像の端に表示されることのあるアーチファクト (テレビ番組のテキストやテレビ局のロゴなど) を隠すため、ビデオ イメージがオーバースキャン (拡大) されます。

ゲームや Windows デスクトップなど、オーバースキャンを必要としないコンテンツを表示する場合は、イメージの一部が切り落とされてしまう可能性があります。たとえば、Windows のタスクバーは画面からはみ出し、その一部が見えなくなる場合があります。

このページでは、すべてのコンテンツが画面に表示されるようにオーバースキャンを補正する方法について説明します。

ディスプレイ コントロールの使用

PC をソースとして使用している場合は、ディスプレイ メーカーによって提供されたコントロール設定を使用してオーバースキャンを無効にすることにより最良の結果を得ることができます。

これらのコントロールがどこで見つかるかはメーカーによって異なります。次のガイドラインに従って正しいコントロールを見つけ、適切な設定を適用してください。

標準的なコントロールを見つけて調整する

  1. リモコン、またはユーザー向けメニューの画像セクションで、"画像"、"P モード"、"縦横比"、"フォーマット" などのラベルが付いた設定を見つけます。

  2. この設定を "1:1"、"スキャンのみ"、"フル ピクセル"、"スケーリングなし"、"画面のサイズに合わせる" などに設定します。

  3. これで補正できない場合、またはコントロールが見つからない場合は、次のセクションを参照してください。

詳細設定を見つける

  1. ユーザー向けメニューの画像セクションで、"HD サイズ"、"表示領域" などと呼ばれる設定を見つけます。

    2. この設定はサブメニューや詳細設定メニューに含まれている可能性があります。

  2. 設定オプションを変更して、どのオプションが最良の結果をもたらすかを確認します。

  3. 設定を変更した後で、前のセクションで指定した設定を調整することが必要となる場合があります。

  4. それでも満足のいく結果が得られない場合は、次のセクションを参照してください。

入力モードを指定する

一部のディスプレイには、ディスプレイに接続されたケーブルの種類にかかわらず、ディスプレイ接続を定義する入力モード設定またはラベルが用意されています。

  1. 入力モード設定またはラベルを見つけて、入力モードとして "PC"、"HDMI"、"DVI" のいずれかを選択または入力します。

  2. 設定を変更した後で、前のセクションで指定した設定を調整することが必要となる場合があります。

他のコンポーネントを必要に応じて調整する

PC とディスプレイの間でレシーバーまたはビデオ プロセッサを使用している場合は、それらのコンポーネントも設定することが必要となる可能性があります。

メモ: これらの設定を調整する方法の詳細については、ディスプレイまたは機器のユーザー ガイドを参照してください。

調整の確認

設定を変更した場合は、デスクトップの端がディスプレイの表示領域の端と一致しているか、または、その内側に収まっていることを確認します。たとえば、タスクバーのすべての端が完全に表示されている必要があります。

NVIDIA コントロール パネルの使用

NVIDIA コントロール パネルを使用すると、デスクトップのサイズを変更することによってオーバースキャンを補正できます。このテクニックは、ディスプレイのコントロールを使用してオーバースキャン設定を変更した後でディスプレイ設定を調整する必要がある場合、または、オーバースキャンを調整するためのコントロールがディスプレイにない場合にしか使わないでください。

方法については、「デスクトップのサイズを変更する手順」を参照してください。


回転

NVIDIA の回転機能を使用すると、デスクトップの方向を縦、横、および反転モードに変更できます。モニタを回転したあと、デスクトップを回転してディスプレイの向きに一致させる必要がある場合便利です。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順

  • ディスプレイを横方向で使用する

  • 複数のディスプレイを一度に回転する


ディスプレイを横方向で使用する手順

ディスプレイを横方向、縦方向、またはその他のモードで使用する手順

  1. NVIDIA コントロールパネルのナビゲーションツリーペインの [表示] で、[ディスプレイの回転] を選択して該当のページを開きます。

  2. 複数のディスプレイを使用している場合、回転するディスプレイを選択します。

  3. デフォルトの設定は [回 転しない (横方向)] で、デスクトップのデフォルト設定が [横方向] モードに設定されています。これと異なる回転設定を希望する場合、以下のオプションの 1 つを選択してください。

    • 左方向に 90 (縦方向)

    • 右方向に 90 (反転して縦方向)

    • 180 回転 (反転して横方向)

関連トピック

  • 複数のディスプレイを一度に回転する

  • ディスプレイの回転


複数のディスプレイを一度に回転する手順

横方向、縦方向、またはその他のモードに設定してある複数のディスプレイのデスクトップ/画像を同時に回転する場合

  1. NVIDIA コントロールパネルのナビゲーションツリーペインの [表示] で、[ディスプレイの回転]を選択して該当のページを開きます。

  2. 使用している複数のディスプレイのデスクトップを同時に回転する場合、これらのディスプレイをすべて選択します。

  3. 回転の方向を選択します。

関連トピック

  • ディスプレイを横方向で使用する

  • ディスプレイの回転


ディスプレイの回転についてのリファレンス

このセクションではディスプレイの回転のリファレンス情報が提供されています。

  • ディスプレイの回転


ディスプレイの回転

NVIDIA の回転機能を使用すると、デスクトップの方向を縦、横、および反転モードに変更できます。モニタを回転したあと、デスクトップを回転してディスプレイの向きに一致させる必要がある場合便利です。

関連トピック

  • ディスプレイを横方向で使用する

  • 複数のディスプレイを一度に回転する


ディスプレイ設定

接続されたディスプレイのドライバー処理 - デスクトップ コンピューター (Windows Vista のみ)

電源が入った状態のコンピューターにデジタル ディスプレイを接続すると (いわゆるホットプラギング)、ドライバーによってディスプレイが検出され、接続されたディスプレイの最近のレコードに基づいてマルチディスプレイ モードとディスプレイ解像度が設定されます。レコードが存在しない場合は、ドライバーによってデフォルト設定が適用されます。システム通知トレイには、変更が加えられたことを通知するポップアップ メッセージが表示され、設定を変更する機会が与えられます。このことは、ディスプレイの接続を解除 (つまりホットアンプラギング) した場合にも当てはまります。

また、コンピューターの電源を切ってから Windows Vista を起動し直したときに、前回の Windows セッションの後でディスプレイ接続が変更されていることがドライバーによって検出された場合も、ディスプレイの自動設定が行われます。

マルチディスプレイ設定

[nView ディスプレイ] モードでは、デスクトップをマルチディスプレイ モードの 1 つで表示して、コンピューターに接続しているディスプレイ (モニター) を有効に使うことができます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • 複数のディスプレイを使用する

  • 両方のディスプレイで同じ情報を表示する

  • デスクトップを引き延ばして両方のディスプレイで表示する

  • 同時に複数のディスプレイを使用するが単独で動作させる

  • Windows タスク バー、システム ログオン、ダイアログ ボックスが表示されるディスプレイを変更する

  • ディスプレイの順序を変更する


複数のディスプレイを使用する手順

Windows XP の場合

  1. コンピュータにインストールした NVIDIA 対応グラフィックス カードの適切なコネクタに、使用する追加ディスプレイが接続されているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

  4. ステップ 1 で、[クローン]、[水平スパン]、[垂直スパン]、または [Dualview] などのマルチディスプレイ モードを選択します。

    メモ: [水平スパン] および [垂直スパン] モードは Windows XP でしか使用できません。

  5. ステップ 2 で、ディスプレイ ペア リストをクリックしてディスプレイのペアを希望の順番で選択します。たとえば、ディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

すべてのディスプレイにデスクトップが表示されます。

[クローン] モードではデスクトップが各ディスプレイに複製され、[スパン] モードではデスクトップがディスプレイ全体に引き伸ばされ、[Dualview] モードでは追加ディスプレイに追加デスクトップ領域が表示されるので、それぞれ単独に設定したり、デスクトップのアイテムを移動、またはアプリケーション を割り当てることができます。

メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

Windows Vista/Windows 7 の場合

  1. コンピュータにインストールした NVIDIA 対応グラフィックス カードの適切なコネクタに、使用する追加ディスプレイが接続されているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

    [ステップ 1] の下のボックスには、システムに接続されているディスプレイの一覧が表示され、これらのディスプレイがどの GPU に接続されているかが示されます。

  4. チェック ボックスをオンまたはオフにして、使用するディスプレイを選択します。

    • 非 SLI モードでは、各 GPU に対して最大 2 つのディスプレイを選択できます。

    • GeForce 8 シリーズ以降の GPU を使用した SLI モードでは、同じ SLI グループ内の GPU に接続されたディスプレイを最大 2 つ選択できます。4 方向の SLI モードでは、ディスプレイを駆動するために、ディスプレイ コネクタを 2 つ持つ GPU のみ使用できます。通常、同じスロット位置に並んだディスプレイ コネクタは同じ GPU に接続されています。

    選択したディスプレイに対応するアイコンが、[ステップ 2] の下のボックスに表示されます。

  5. [適用] をクリックして、新しいディスプレイ構成を有効にします。

    メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

ディスプレイは、拡張モードとクローン モードのいずれかで実行されます。拡張モードのディスプレイは、別のボックス アイコン内の番号によって識別されます。クローン モードのディスプレイは、同じボックス アイコン内の番号によって識別されます。

  • 拡張モードをクローン モードに切り替えるには、ディスプレイ アイコンの 1 つを右クリックして、プライマリ クローン ディスプレイに指定するディスプレイに対応した [クローン] オプションをポップアップ メニューから選択し、[適用] をクリックします。

  • クローン モードを拡張モードに切り替えるには、ディスプレイ アイコン ボックスを右クリックして [デスクトップをこれらのディスプレイに拡張する] をクリックし、[適用] をクリックします。

  • 拡張モードでは、ディスプレイ アイコンをクリックしてドラッグし、ディスプレイの実際の位置に合わせて配置できます。

どのディスプレイがどのアイコンによって表されているかを調べるには、アイコンを右クリックして [識別] をクリックします。これにより、どのディスプレイがそのアイコンと同じ番号であるかが示されます。また、マウスのカーソルをアイコンの上で動かすと、ディスプレイのメーカー、モデル、接続、解像度などの詳細情報を表示することもできます。

関連トピック

  • Windows タスク バー、システム ログオン、ダイアログ ボックスが表示されるディスプレイを変更する

  • 複数のディスプレイを設定する (Windows XP)

  • 複数のディスプレイを設定する (Windows Vista 以降)


両方のディスプレイで同じ情報を表示する手順

Windows XP

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

  4. ステップ 1 で [クローン] オプションを選択します。

  5. ステップ 2 で、ディスプレイ ペア リストをクリックしてディスプレイのペアを希望の順番で選択します。たとえば、ディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

デスクトップが両方のディスプレイで複製されます。

メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

Windows Vista/Windows 7

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

    [ステップ 1] の下のボックスには、システムに接続されているディスプレイの一覧が表示され、これらのディスプレイがどの GPU に接続されているかが示されます。

  4. チェック ボックスをオンまたはオフにして、使用するディスプレイを選択します。

    • 非 SLI モードでは、各 GPU に対して最大 2 つのディスプレイを選択できます。

    • GeForce 8 シリーズ以降の GPU を使用した SLI モードでは、同じ SLI グループ内の GPU に接続されたディスプレイを最大 2 つ選択できます。4 方向の SLI モードでは、ディスプレイを駆動するために、ディスプレイ コネクタを 2 つ持つ GPU のみ使用できます。通常、同じスロット位置に並んだディスプレイ コネクタは同じ GPU に接続されています。

    選択したディスプレイに対応するアイコンが、[ステップ 2] の下のボックスに表示されます。

  5. [適用] をクリックして、新しいディスプレイ構成を有効にします。

    • ディスプレイに対応するアイコン番号が同じボックス アイコンに表示されている場合、これらのディスプレイは複製されています。

    • アイコン番号が別々のボックスに表示されている場合は、ディスプレイ アイコンの 1 つを右クリックして、プライマリ クローン ディスプレイに指定するディスプレイに対応した [クローン] オプションをポップアップ メニューから選択し、[適用] をクリックします。

メモ: SLI 技術を使用している場合、フル SLI アクセラレーションはクローン モードのディスプレイに適用されません。

メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する

  • デスクトップを引き延ばして両方のディスプレイで表示する

  • 同時に複数のディスプレイを使用するが単独で動作させる

  • Windows タスク バー、システム ログオン、ダイアログ ボックスが表示されるディスプレイを変更する

  • ディスプレイの順序を変更する

  • 複数のディスプレイを設定する (Windows XP)

  • 複数のディスプレイを設定する (Windows Vista 以降)

  • ディスプレイを識別する


デスクトップを引き延ばして両方のディスプレイで表示する手順

メモ: [水平スパン] または[垂直スパン] モードを使用して両方のディスプレイ全体にデスクトップを延長する機能は、Windows XP でしか使用できません。

デスクトップを引き延ばして両方のディスプレイで表示する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、 [複数のディスプレイの設定] を選択して該当のページを開きます。

  4. ステップ 1 で、[水平スパン] または [垂直スパン] オプションを選択します。

  5. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックし、ディスプレイの位置に対応するディスプレイのペアを選択します。お使いのディスプレイの配置によって、たとえばディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

デスクトップが両方のディスプレイで引き伸ばされます。

メモ: ディスプレイのいずれかでイメージが表示されない場合、ステップ 1 と 2 を繰り返します。それでも修正されない場合、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する

  • 両方のディスプレイで同じ情報を表示する

  • 同時に複数のディスプレイを使用するが単独で動作させる

  • Windows タスク バー、システム ログオン、ダイアログ ボックスが表示されるディスプレイを変更する

  • ディスプレイの順序を変更する

  • 複数のディスプレイを設定する (Windows XP)

  • ディスプレイを識別する


複数のディスプレイでデスクトップのサイズを大きくする手順

複数のディスプレイを使用してデスクトップのサイズを大きくし、各ディスプレイを単独に設定する手順

Windows XP

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

  4. ステップ 1 で [Dualview] モードを選択します。

  5. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックし、ディスプレイの位置に対応するディスプレイのペアを選択します。お使いのディスプレイの配置によって、たとえばディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

  6. デスクトップのバックグランドはセカンダリ ディスプレイに表示されます。

メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

Windows Vista

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

  4. [ステップ 1] の下のボックスには、システムに接続されているディスプレイの一覧が表示され、これらのディスプレイがどの GPU に接続されているかが示されます。

  5. チェック ボックスをオンまたはオフにして、使用するディスプレイを選択します。

    • 非 SLI モードでは、各 GPU に対して最大 2 つのディスプレイを選択できます。

    • GeForce 8 シリーズ以降の GPU を使用した SLI モードでは、同じ SLI グループ内の GPU に接続されたディスプレイを最大 2 つ選択できます。4 方向の SLI モードでは、ディスプレイを駆動するために、ディスプレイ コネクタを 2 つ持つ GPU のみ使用できます。通常、同じスロット位置に並んだディスプレイ コネクタは同じ GPU に接続されています。

    選択したディスプレイに対応するアイコンが、[ステップ 2] の下のボックスに表示されます。

  6. [適用] をクリックして、新しいディスプレイ構成を有効にします。

    • アイコン番号が別のボックスに表示されている場合、ディスプレイは拡張モードで実行されています。

    • お使いのディスプレイに対応する複数のアイコン番号が同じボックス アイコンの中に入っている場合は、ディスプレイ アイコンの 1 つを右クリックして、ポップアップ メニューの [クローン] をクリックしてチェック ボックスをオフにしてから、[適用] をクリックします。

    • ディスプレイ アイコンをクリックしてドラッグし、ディスプレイの実際の位置に合わせて配置できます。

メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する

  • 両方のディスプレイで同じ情報を表示する

  • デスクトップを引き延ばして両方のディスプレイで表示する

  • Windows タスク バー、システム ログオン、ダイアログ ボックスが表示されるディスプレイを変更する

  • ディスプレイの順序を変更する

  • 複数のディスプレイを設定する (Windows XP)

  • ディスプレイを識別する

  • 複数のディスプレイを設定する (Windows Vista 以降)


Windows タスクバーが表示されるディスプレイを変更する手順

Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更する手順

Windows XP

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

方法 1

    1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイ ウィザードの実行] をクリックします。これにより、ウィザードが起動し、指示に従って数ページ進むとディスプレイを設定できます。

    2. 必要な場合、[次へ] をクリックしながらウィザードにしたがって進み、[プライマリ ディスプレイ] という名前がついているページが表示されたら終了します。

    3. [プライマリ ディスプレイ] ページで、「プライマリ」ディスプレイとなるディスプレイを選択します。これは Windows のタスクバー、システムのログオン画面、フルスクリーンのアプリケーション、およびダイアログボックスが表示されるディスプレイです。

    4. [次へ] をクリックしてウィザードの残りの部分を実行して必要な調整を行います。

方法 2

    1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、 [複数のディスプレイの設定] を選択して該当のページを開きます。

    2. プライマリとして使用するディスプレイを、ステップ 3:Windows でプライマリとして使用するディスプレイを選択します。

    3. [適用] をクリックします。

Windows Vista/Windows 7

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、 [複数のディスプレイの設定] を選択して該当のページを開きます。

  4. メイン (プライマリ) ディスプレイに指定するディスプレイのディスプレイ アイコンを右クリックして、[プライマリ] をクリックし、[適用] をクリックします。

    5. どのディスプレイがどのアイコンによって表されているかを調べるには、アイコンを右クリックして [識別] をクリックします。これにより、どのディスプレイがそのアイコンと同じ番号であるかが示されます。また、マウスのカーソルをアイコンの上で動かすと、ディスプレイのメーカー、モデル、接続、解像度などの詳細情報を表示することもできます。

    メモ: NVIDIA GPU によって駆動されるディスプレイ コネクタを搭載した、NVIDIA® Optimus™ テクノロジ採用のノートブックでは、メイン (プライマリ) ディスプレイに設定されたディスプレイでゲームとビデオを実行すると、最高のパフォーマンスを実現できます。プログラム ウィンドウを NVIDIA GPU 対応ディスプレイにドラッグするだけでは、パフォーマンスを最適化できません。

関連トピック

  • 複数のディスプレイを使用する

  • 両方のディスプレイで同じ情報を表示する

  • デスクトップを引き延ばして両方のディスプレイで表示する

  • 同時に複数 のディスプレイを使用するが単独で動作させるには

  • ディスプレイの順序を変更する

  • 複数のディスプレイを設定する (Windows XP)

  • ディスプレイを識別する

  • 複数のディスプレイを設定する (Windows Vista 以降)


マルチディスプレイ設定でディスプレイの順序を変更する手順

Windows XP

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

  4. ステップ 2 で、ディスプレイ ペア リストをクリックしてディスプレイのペアを希望の順番で選択します。たとえば、ディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

Windows Vista/Windows 7

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に接続されオンになっていることを確認します。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ディスプレイ] で、[複数のディスプレイの設定] を選択して該当のページを開きます。

  4. ディスプレイ アイコンをクリックしてドラッグし、ディスプレイの実際の位置に合わせて配置します。

    5. どのディスプレイがどのアイコンによって表されているかを調べるには、アイコンを右クリックして [識別] をクリックします。これにより、どのディスプレイがそのアイコンと同じ番号であるかが示されます。また、マウスのカーソルをアイコンの上で動かすと、ディスプレイのメーカー、モデル、接続、解像度などの詳細情報を表示することもできます。

メモ: ディスプレイのいずれかでイメージが表示されない場合は、ステップ 1 と 2 を繰り返します。それでも修正されない場合は、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する

  • 両方のディスプレイで同じ情報を表示する

  • デスクトップを引き延ばして両方のディスプレイで表示する

  • 同時に複数のディスプレイを使用するが単独で動作させる

  • Windows タスク バー、システム ログオン、ダイアログ ボックスが表示されるディスプレイを変更する

  • 複数のディスプレイを設定する (Windows XP)

  • ディスプレイを識別する

  • 複数のディスプレイを設定する (Windows Vista 以降)


ウィザードを使用して TV をセットアップする手順

Windows XP でのみ使用可能な TV セットアップ ウィザードの手順に従うと、TV をコンピューター用に設定できます。

ウィザードを使用して TV をセットアップする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ディスプレイ] の [TV セットアップ ウィザードの実行] をクリックします。

  2. ウィザードの説明に従って以下を行います。

  • コネクタのタイプを選択する

  • nView ディスプレイ モードを選択する

関連トピック

  • TV の国別の信号形式/信号の発信元を変更する

  • HDTV の HDTV 形式を変更する

  • TV 方式


nView ディスプレイ モードの変更リファレンス

このセクションでは nView ディスプレイ モードのリファレンス情報が提供されています。

  • 複数のディスプレイを設定する (Windows XP)

  • 複数のディスプレイを設定する (Windows Vista 以降)

  • ディスプレイを識別する


複数のディスプレイを設定する (Windows XP)

[nView ディスプレイ] モードでは、デスクトップを複数のマルチディスプレイ モードの 1 つで表示して、コンピュータに接続しているディスプレイ (モニタ) を有効に使うことができます。

  • [シングル] モードではデスクトップが 1 台のモニタに表示されます。

  • [クローン] モードではデスクトップが各ディスプレイに複製されます。

  • [水平スパン] モードと [垂直スパン] モードでは、デスクトップが複数のディスプレイにわたって引き伸ばされます。

メモ: [水平スパン] および [垂直スパン] モードは Windows XP でしか使用できません。

  • [Dualview] モードでは、追加ディスプレイのデスクトップに単独で設定可能な追加スペースが表示されます。この追加ディスプレイには、デスクトップのアイテムを移動したりアプリケーションを割り当てたりできます。

メモ: [nView] ディスプレイ モードを選択する前に、[ステップ 2: 使用するディスプレイ ペア コンビネーションを選択します] のリストで、実際のディスプレイの位置に対応している 2 台のディスプレイを選択する必要があります。

「プライマリ」ディスプレイとは、デフォルトで Windows のタスクバー、システムのログオン メッセージ、およびアプリケーションが表示される場所です。 プライマリとして使用するディスプレイを変更するには、[ステップ 3: Windows でプライマリとして使用するディスプレイを選択します] のリストからディスプレイを選択します。

ディスプレイがリストに含まれていない: お使いのディスプレイがリストに表示されない場合、[ディスプレイがリストに含まれていない] をクリックすると、[見当たらないディスプレイの検出] ダイアログ ボックスが表示されます。

  • 正確なディスプレイ検出： 古いディスプレイや検出されなかったディスプレイを検出します。

  • TV 強制検出: [複数のディスプレイの設定] ページのディスプレイ ペア リストに表示されていない場合、接続している TV を強制検出できます。

関連トピック

  • 複数のディスプレイを使用するには

  • 両方のディスプレイで同じ情報を表示するには

  • デスクトップを引き延ばして両方のディスプレイで表示するには

  • 同時に複数 のディスプレイを使用するが単独で動作させるには

  • Windows タスク バー、システム ログオン、ダイアログ ボックスが表示されるディスプレイを変更するには

  • ディスプレイの順序を変更するには

  • ディスプレイを識別する


複数のディスプレイを設定する (Windows Vista)

[nView ディスプレイ] モードでは、デスクトップを複数のマルチディスプレイ モードの 1 つで表示して、コンピュータに接続しているディスプレイ (モニタ) を有効に使うことができます。

  • [シングル] モードではデスクトップが 1 台のモニタに表示されます。

  • [クローン] モードではデスクトップが各ディスプレイに複製されます。

  • 拡張モードでは、追加ディスプレイのデスクトップに単独で設定可能な追加スペースが表示されます。この追加ディスプレイには、デスクトップのアイテムを移動したりアプリケーションを割り当てたりできます。

使用するディスプレイを選択します。

このセクションには、システムに接続されているディスプレイの一覧が表示され、これらのディスプレイがどの GPU に接続されているかが示されます。使用するディスプレイを選択するには、このセクションを使用します。

  • 非 SLI モードでは、各 GPU に対して最大 2 つのディスプレイを選択できます。

  • GeForce 8 シリーズ以降の GPU を使用した SLI モードでは、同じ SLI グループ内の GPU に接続されたディスプレイを最大 2 つ選択できます。4 方向の SLI モードでは、ディスプレイを駆動するために、ディスプレイ コネクタを 2 つ持つ GPU のみ使用できます。通常、同じスロット位置に並んだディスプレイ コネクタは同じ GPU に接続されています。

ディスプレイ設定に合わせてアイコンを配置する

このセクションは、Windows の [画面の設定] ページと同様に操作でき、いくつかの追加機能も含んでいます。ここには、どのディスプレイがどの構成 (拡張モードまたはクローン モード) で有効になっているかが示されます。また、ディスプレイが SLI モードで実行中の GPU に接続されている場合は、フルスクリーン表示アプリケーション用のフル SLI アクセラレーションがどのディスプレイに適用されているかも示されます。これらのディスプレイのことを "SLI フォーカス" ディスプレイとも呼びます。

このセクションでは、以下の操作を行うことが可能です。

  • アイコンをクリックしてドラッグし、ディスプレイ位置に合わせて配置できます。

  • アイコンを右クリックして [識別] をクリックすると、そのアイコンに対応するディスプレイを見つけることができます。

  • アイコンを右クリックして [このディスプレイを Windows のプライマリ ディスプレイにする] をクリックすると、そのアイコンに対応するディスプレイをプライマリ ディスプレイに指定できます。

    • 「プライマリ」ディスプレイとは、デフォルトで Windows のタスクバー、システムのログオン メッセージ、およびアプリケーションが表示される場所です。

  • 拡張モードをクローン モードに切り替えるには、ディスプレイ アイコンの 1 つを右クリックして、プライマリ クローン ディスプレイに指定するディスプレイに対応した [クローン] オプションをポップアップ メニューから選択します。

  • クローン モードを拡張モードに切り替えるには、ディスプレイ アイコン ボックスを右クリックして [デスクトップをこれらのディスプレイに拡張する] をクリックします。

ディスプレイが表示されない

お使いのディスプレイがリストに表示されない場合は、[ディスプレイが表示されない] をクリックすると、[見当たらないディスプレイの検出] ダイアログ ボックスが開きます。

  • 正確なディスプレイ検出: 古いディスプレイや検出されなかったディスプレイを検出します。

  • TV 強制検出: ディスプレイ リストに表示されていない接続済み TV を強制検出できます。

関連トピック

    • 複数のディスプレイを使用するには

    • 両方のディスプレイで同じ情報を表示するには

    • 同時に複数 のディスプレイを使用するが単独で動作させるには

    • Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更するには

    • ディスプレイの順序を変更するには

    • ディスプレイを識別する


ディスプレイを識別する

複数のディスプレイを使用している場合に、ディスプレイを識別するには、次の手順に従います。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [表示] で、 [複数のディスプレイの設定] を選択して該当のページを開きます。

  2. メニュー バー の [ディスプレイ] をクリックし、[ディスプレイの識別] を選択します。

    3. アクティブなディスプレイに表示される番号は、Windows の [画面の設定] ページに表示される番号と同じです。

  3. Windows Vista 以降では、ディスプレイ アイコンを右クリックして [識別] をクリックすると、どのディスプレイがアイコンと同じ番号になっているかを調べることができます。

    4. また、マウスのカーソルをアイコンの上で動かすと、ディスプレイのメーカー、モデル、接続、解像度などの詳細情報を表示することもできます。

関連トピック

  • 複数のディスプレイを使用するには

  • 両方のディスプレイで同じ情報を表示するには

  • デスクトップを引き延ばして両方のディスプレイで表示するには

  • 同時に複数 のディスプレイを使用するが単独で動作させるには

  • Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更するには

  • ディスプレイの順序を変更するには

  • 複数のディスプレイを設定する (Windows XP)

  • 複数のディスプレイを設定する (Windows Vista 以降)


HDCP ステータス

High-bandwidth Digital Content Protection (HDCP) は、DisplayPort 接続、Digital Visual Interface (DVI) 接続、または High-Definition Multimedia Interface (HDMI) 接続を介してデジタル オーディオ/ビデオ コンテンツがコピーされるのを防ぐコピー防止技術です。

システムが HDCP に対応しているかどうかは確認することができます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • システムが HDCP に対応しているかどうかを確認する


システムが HDCP に対応しているかどうかを確認するには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ディスプレイ] で、[HDCP ステータスの表示] を選択して該当のページを開きます。

  2. HDCP に対応しているかどうかを確認するディスプレイのアイコンをクリックします。

    3. 次の 3 つの結果のうちいずれかがページに表示されます。

    • お使いのシステムは HDCP に対応しています。

    • お使いのシステムは HDCP にほぼ対応しています。

    • お使いのシステムは HDCP に対応していません。

  3. システムが HDCP に対応するのを妨げている (可能性のある) 状態について説明したエラー メッセージまたはアラート メッセージがないかどうかを確認します。

  4. ディスプレイを追加または削除した場合は、新しい構成のステータスが反映されるように、[HDCP ステータスの表示] ページを一度終了してから再び開いてください。

関連トピック

  • HDCP ステータスを表示する


HDCP ステータスの表示リファレンス

このセクションには、[HDCP ステータスの表示] ページに関するリファレンス情報が示されます。

  • HDCP ステータスを表示する


HDCP ステータスを表示する

このページには、お使いのシステムが HDCP に対応しているかどうかが示されます。システムが HDCP に対応していない場合は、その原因となっている問題がエラー メッセージに示されます。

このページは、以下の場合に表示されます。

  • システム内の少なくとも 1 つの GPU が HDCP に対応している場合。

  • 少なくとも 1 台のディスプレイが HDCP 対応 GPU のいずれかにデジタル接続 (DisplayPort または HDMI) されている場合。

このページの表示内容は、ページを開いたときに更新されます。そのため、ディスプレイ構成を変更した場合は、このページを一度終了してから再び開かないと、ステータスに新しい構成が反映されません。

関連トピック

  • システムが HDCP に対応しているかどうかを確認する


デジタル オーディオ

HDMI ディスプレイまたは DisplayPort ディスプレイが接続され、有効になっている場合、サポートされているグラフィックス カードのデジタル オーディオ出力は、お使いのディスプレイ、TV、またはレシーバの機能と適合するように設定できます。スピーカー設定、サポートされるオーディオ形式、およびデフォルトのオーディオ デバイスを選択できます。

これらのコントロールへのアクセス方法については、「操作手順」を参照してください。

リファレンス情報については、「リファレンス」を参照してください。


操作手順

  • グラフィックス カードのデジタル オーディオを設定する


グラフィックス カードのデジタル オーディオを設定する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ディスプレイ] で、[デジタル オーディオの設定] を選択して該当のページを開きます。

  2. [Windows サウンド設定の変更] をクリックします。

Microsoft Windows のサウンド設定パネルが開き、システムのオーディオ出力を設定できるようになります。

関連トピック

  • デジタル オーディオの設定


デジタル オーディオ リファレンス

このセクションでは、サポートされているグラフィックス カードのデジタル オーディオを設定するためのリファレンス情報を示します。

  • デジタル オーディオの設定


デジタル オーディオの設定

このページを使用すると、オペレーティング システムのサウンド設定パネルにアクセスして、システムのオーディオ出力を設定できるようになります。このページは、HDMI ディスプレイまたは DisplayPort ディスプレイが接続され、有効になっている場合に、サポートされているグラフィックス カードと共に表示されます。

関連トピック

  • グラフィックス カードのデジタル オーディオを設定する


ビデオ

ビデオ機能は、アナログ ディスプレイおよびデジタル ディスプレイの機能と似ていますが、ビデオに特有の機能が含まれている点で異なります。

例えば、以下の操作が可能です。

  • ビデオ カラー設定の調整

  • ビデオ イメージ設定の調整

メモ:Optimus テクノロジ システム:

NVIDIA® Optimus™ テクノロジを採用したシステムの場合、NVIDIA コントロール パネルのビデオ設定は、NVIDIA GPU によってデコードされるビデオにしか適用されません。実行時に、これらのビデオは NVIDIA GPU アクティビティ アイコンに表示されます。

NVIDIA GPU によってデコードされないコンテンツのビデオを調整するには、Windows コントロール パネルを使用するか、統合型グラフィックス ベンダーによって提供されるコントロールを使用します。


ビデオ カラー設定

このページのコントロールを使用すると、ディスプレイに表示されるビデオ コンテンツのカラー設定を微調整できます。最大の効果を得るには、ビデオを再生しながら設定を調整してください。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • ビデオの赤/青のバランスを調整する

  • ビデオの色の強度を調整する

  • ビデオのコントラストをダイナミックに調整する

  • ビデオのカラー クオリティを高める

  • ビデオのミッドトーンの明るさを調整する

  • ビデオ内で最も暗いブラック エリアと最も明るいホワイト エリアの精細度を高める


ディスプレイのビデオのカラー設定を調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、ビデオを再生するディスプレイを選択します。

  3. 調整するカラーのタイプについては、以下のセクションを参照してください。

    • ディ スプレイのビデオの明るさを調整する

    • ディスプレイのビデオのコントラストを調整する

    • ビデオの赤/青のバランスを調整する

    • ビデオの色の強度を調整する

    • ビデオのコントラストをダイナミックに調整する

    • ビデオのカラー クオリティを高める

    • ディスプレイのビデオのミッドトーンの明るさ (ガンマ) を調整する

    • ビデオ内で最も暗いブラック エリアと最も明るいホワイト エリアの精細度を高める


ビデオを明るくする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、 ビデオを再生するディスプレイを選択します。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. [カラー] タブをクリックして、[明るさ] スライダーを動かして、ビデオ イメージの明るさを増減します。

  5. 調整が完了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオのコントラストを調整する

  • ビデオの中くらいの明るさを調整する

  • カラー設定を調整する


ビデオのコントラストを調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合、ビデオを再生するディスプレイを選択してください。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. [カラー] タブをクリックして、[コントラスト] スライダーを動かして、ビデオ イメージのコントラストを増減します。

  5. 終了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオの中くらいの明るさを調整する

  • カラー設定の調整


ビデオの赤/青のバランスを調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、ビデオを再生するディスプレイを選択します。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. [カラー] タブをクリックして、[色相] スライダーを動かして、ビデオ イメージの赤/青のバランスを調整します。

  5. 調整が完了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • カラー設定を調整する


ビデオの色の強度を調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、ビデオを再生するディスプレイを選択します。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. [カラー] タブをクリックして、[彩度] スライダーを動かして、ビデオ イメージの彩度を増減します。

  5. 調整が完了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • カラー設定を調整する


ビデオのコントラストをダイナミックに調整する手順

NVIDIA ドライバでは、ムービーやビデオの明るさが動的に調整されるので、シーン単位でコントラストを最適化できます。

ビデオのコントラストをダイナミックに調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ビデオと TV] で、[ビデオのカラー設定の調整] を選択して該当のページを開きます。

  2. 該当する場合は、ビデオを再生するディスプレイを選択します。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. 必要な場合は、[カラー] タブをクリックして、[明るさ]、[コントラスト]、[色相]、[彩度] の各スライダーを動かし、ビデオのベースライン カラー クオリティを最適化します。

  5. [詳細設定] タブをクリックして、[ダイナミック コントラスト強調] チェック ボックスをオンにします。

  6. 調整が完了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • カラー設定を調整する


ビデオのカラー クオリティを高める手順

NVIDIA ドライバでは、ムービーやビデオの青、緑、肌色などを自動的に調整して、より鮮やかな画像を実現できます。

ビデオのカラー クオリティを高める手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、ビデオを再生するディスプレイを選択します。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. 必要な場合は、[カラー] タブをクリックして、[明るさ]、[コントラスト]、[色相]、[彩度] の各スライダーを動かし、ビデオのベースライン カラー クオリティを最適化します。

  5. [詳細設定] タブをクリックして、[カラー強調] チェック ボックスをオンにします。

  6. 調整が完了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • カラー設定を調整する


ビデオの中くらいの明るさを調整する手順

シャドーやハイライトに影響を与えずに、ビデオ画像のミッドトーンの明るさを調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合、ビデオを再生するディスプレイを選択してください。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. [ガンマ] タブをクリックします。

  5. [ガンマ] スライダー、または [赤]、[緑]、[青] の各スライダーを移動すると、シャドーやハイライトに影響を与えずに、ビデオのミッドトーンの明るさを増減できます。

  6. 終了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • カラー設定の調整


ビデオ内で最も暗いブラック エリアと最も明るいホワイト エリアの精細度を高める手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオのカラー設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、ビデオを再生するディスプレイを選択します。

  3. [カラー調整の方法] で [NVIDIA の設定を使用] を選択します。

  4. 必要な場合は、[カラー] タブをクリックして、[明るさ]、[コントラスト]、[色相]、[彩度] の各スライダーを動かし、ビデオのベースライン カラー クオリティを最適化します。

  5. [詳細設定] タブをクリックして、[ダイナミック レンジ] リストの矢印をクリックし、使用するレンジをクリックします。

    • 限定レンジ (16 ～ 235) - 多くのテレビで一般的に使用されています。

    • フル レンジ (0 ～ 255) - レンジを拡大し、一部のビデオ コンテンツのブラック エリアとホワイト エリアを精細化できます。

  6. 調整が完了したら、[適用] をクリックします。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • カラー設定を調整する


ビデオ カラー設定の調整リファレンス

このセクションではビデオ カラーとイメージ設定の調整リファレンス情報が提供されています。

  • ビデオ カラー設定の調整


ビデオ カラー設定の調整

このページのコントロールを使用すると、ディスプレイに表示されるビデオ コンテンツのカラー設定を微調整できます。テスト イメージを 1 つ選択して、変更をモニタします。最大の効果を得るには、ビデオを再生しながら設定を調整してください。

メモ: [ビデオ プレーヤの設定を使用] ラジオ ボタンをクリックすると、NVIDIA 設定が無効になり、ビデオ プレーヤを使ってビデオ イメージをコントロールできるようになります。

カラー

明るさ: ビデオ イメージの明るさを指します。

コントラスト: ビデオ イメージの一番明るい部分と一番暗い部分の差を指します。

色相: ビデオ イメージの色相を指します。

彩度: ビデオ イメージのカラー レベルを指します。

ガンマ

シャドーやハイライトに影響を与えないミッドトーンの明るさを指します。

ガンマ値全体を調整する: このラジオ ボタンを選択すると、ガンマ値全体をまとめて調整できます。

RGB チャンネルを調整する: このラジオ ボタンを選択すると、ガンマ値を赤、緑、青のカラー チャンネルごとに調整できます。

詳細設定

ダイナミック レンジ: ビデオ コンテンツのダイナミック レンジ (16 ～ 235 または 0 ～ 255) を選択して、表示中のコンテンツのタイプに基づいてブラック レベルとホワイト ピークを維持できます。

ダイナミック コントラスト強調: ダイナミック コントラスト強調を使用すると、ムービーやビデオの明るさが動的に調整され、シーン単位でコントラストを最適化できます。この機能は、最適な結果を得るために場合によっては調整が必要となる、手動による明るさ/コントラスト設定の上に適用されます。

カラー強調: カラー強調を使用すると、ムービーやビデオの青、緑、肌色などを調整して、より鮮やかな画像を実現できます。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • ビデオのミッドトーンの明るさを調整する


ビデオ イメージ設定

このページのコントロールを使用すると、ディスプレイに表示されるビデオ コンテンツのイメージ設定を微調整できます。逆テレシネの使用、エッジ鮮鋭度の調整、またはノイズ フィルタリングの適用を選択できます。

最大の効果を得るには、ビデオを再生しながら設定を調整してください。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • ビデオの画質を調整する


ビデオの画質を調整する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ビデオ] の [ビデオ イメージ設定の調整] をクリックして該当のページを開きます。

  2. 該当する場合は、ビデオを再生するディスプレイを選択します。

  3. 必要に応じて、以下の各セクションの値を調整します。

  4. エッジ強調: [ビデオ プレーヤの設定を使用] をクリックするか、[NVIDIA の設定を使用] をクリックしてプレーヤの設定を上書きしてから、スライダーを動かしてビデオの鮮鋭度を高めます。

  5. ノイズ低減: [ビデオ プレーヤの設定を使用] をクリックするか、[NVIDIA の設定を使用] をクリックしてプレーヤの設定を上書きしてから、スライダーを動かしてビデオのノイズを除去します。

  6. デインタレース: DVD や HDTV チャンネルなど、フィルムから変換したビデオの画質を高めるには、[逆テレシネの使用] チェック ボックスをオンにします。

  7. インターネット ビデオ: [インターネット ビデオ機能を使用する] チェック ボックスをオンにすると、フルスクリーン モードでの Flash ビデオの再生機能を強化できます。この機能は、一部の NVIDIA GPU でのみサポートされています。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する


ビデオ イメージ設定の調整リファレンス

このセクションではビデオ カラーとイメージ設定の調整リファレンス情報が提供されています。

  • ビデオ イメージ設定の調整


ビデオ イメージ設定を調整する

このページのコントロールを使用すると、ディスプレイに表示されるビデオ コンテンツのイメージ設定を微調整できます。テスト イメージを 1 つ選択して、変更をモニタします。最大の効果を得るには、ビデオを再生しながら設定を調整してください。

  • エッジ強調: ビデオ内のイメージ エッジのコントラストを強調できます。

    • メモ: [ビデオ プレーヤの設定を使用] ラジオ ボタンをクリックすると、NVIDIA 設定が無効になり、ビデオ プレーヤを使ってビデオ イメージをコントロールできるようになります。

  • ノイズ低下: 乱れやぼやけなどのイメージ ノイズをビデオから除去できます。

    • メモ: [ビデオ プレーヤの設定を使用] ラジオ ボタンをクリックすると、NVIDIA 設定が無効になり、ビデオ プレーヤを使ってビデオ イメージをコントロールできるようになります。

  • デインタレース: [逆テレシネを使用] チェック ボックスをオンにすると、ビデオに変換されたフィルムのオリジナルのイメージを復元し、より正確な映画再生と優れた画質が提供されます (例: DVD、1080i HD コンテンツ)。この機能では追加のリソースが使用されます。

  • インターネット ビデオ: [インターネット ビデオ機能を使用する] チェック ボックスをオンにすると、フルスクリーン モードでの Flash ビデオの再生機能を強化できます。この機能は、一部の NVIDIA GPU でのみサポートされています。

関連トピック

  • ディスプレイのビデオの画質を調整する

  • ビデオを明るくする


TV と HDTV の設定

TV と HDTV の設定に関連したコントロールは、NVIDIA コントロール パネルの [ディスプレイ] カテゴリ ページにあります。

  • TV のカラー設定調整用のコントロールは、[デスクトップ カラー設定の調整] ページに移動されました。

    • 詳細については、「カラー設定」を参照してください。

  • TV と HDTV の信号形式および解像度に関連したコントロールは、[解像度の変更] ページに移動されました。

    • 詳細については、「TV/HD 形式」を参照してください。

  • デジタル カラー形式に関連したコントロールは、[解像度の変更] ページに移動されました。

    • 詳細については、「TV/HD 形式」を参照してください。

  • TV および HDTV のデスクトップのサイズと位置を変更するためのコントロールは、[デスクトップのサイズと位置の調整] ページに移動されました。

    • 詳細については、「デスクトップのサイズと位置」を参照してください。

  • HDTV ピクセル数の調整またはプログレッシブ/インターレース スキャン モードの選択に関するコントロールは、[解像度の変更] ページに移動されました。

    • 詳細については、「画面解像度」を参照してください。


HDTV のデスクトップのサイズと位置

HDTV のデスクトップのサイズと位置を変更するためのコントロールは、NVIDIA コントロール パネルの [デスクトップのサイズと位置の調整] ページにある [ディスプレイ] カテゴリに移動しました。

「デスクトップのサイズと位置」を参照してください。