Beeldscherm

NVIDIA® nView™-multi-beeldschermsoftware—gebundeld gratis met NVIDIA®-bureaublad, werkstation, mobiel, platform en multimedia-softwareoplossingen—verschaft een revolutionaire manier om multitasking en procesinformatie gemakkelijker te maken. In plaats van het ene venster op het andere binnen de beperkingen van één enkel beeldscherm te stapelen, kunt u uw werk over meerdere beeldschermen uitspreiden. Financiële analisten kunnen bijvoorbeeld een monitor hebben voor het bijhouden van elke gegevensstroom, terwijl grafische ontwerper een volledig beeldscherm kunnen gebruiken voor paletten en een ander beeldscherm voor bewerking.

Verschillende nView-beeldschermfuncties stellen u in staat uw beeldscherminstellingen verder te wijzigen en te configureren om het gebruik van uw beeldschermen te optimaliseren:

  • De schermresolutie wijzigen

  • Aangepaste resoluties creëren en bewerken

  • Beeldscherm-schaling wijzigen

  • Het TV/HD-formaat configureren

  • De kleurdiepte van het beeldscherm configureren

  • Een vernieuwingsfrequentie selecteren

  • Kleurinstellingen van het bureaublad aanpassen

  • Bureaubladformaat en -positie aanpassen

  • Rotatie (uw beeldscherm draaien)

  • De meervoudige beeldschermconfiguratie configureren

  • De HDCP-status bekijken

  • Digitale audio instellen

OPMERKINGEN: Systemen die energiebesparende GPU-technologie van NVIDIA gebruiken:

Speciale weergavecapaciteiten

Met het NVIDIA-configuratiescherm kunt u multi-beeldschermconfiguraties instellen voor alle beeldschermen in het systeem, waaronder beeldschermen aangesloten op niet-NVIDIA grafische processors. U kunt bijvoorbeeld Kloon-modus inschakelen tussen een beeldscherm aangesloten op een NVIDIA GPU en een beeldscherm aangesloten op de geïntegreerde grafische processor. Dit is een unieke NVIDIA-functie die niet beschikbaar is in het Windows-configuratiescherm of het configuratiescherm voor geïntegreerde graphics.

Sommige beeldscherminstellingen zijn afhankelijk van de gebruikte grafische processor

Sommige beeldscherminstellingen kunnen alleen beschikbaar zijn in het configuratiescherm van de grafische processor die het beeldscherm bestuurt.

Bijvoorbeeld, hoewel u het NVIDIA-configuratiescherm kunt gebruiken om basisinstellingen voor alle beeldschermen te configureren, zijn sommige geavanceerde functies van het NVIDIA-configuratiescherm alleen beschikbaar als beeldschermen zijn aangesloten op de GPU. Er kunnen ook aanvullende instellingen zijn voor beeldschermen aangesloten op de geïntegreerde graphics die alleen beschikbaar zijn in het configuratiescherm voor geïntegreerde graphics.

©2005 - 2010 NVIDIA Corporation. Alle rechten voorbehouden. Beeldscherm, Video


Schermresolutie

Verwerking door stuurprogramma van aangesloten beeldschermen op bureaubladcomputers (alleen Windows Vista)

Wanneer u een digitaal beeldscherm aansluit op uw computer terwijl dit aan staat, een handeling bekend als hot-plugging, detecteert het stuurprogramma het beeldscherm en configureert vervolgens de multi-beeldschermmodus en beeldschermresolutie gebaseerd op het recente record van de aangesloten beeldschermen. Als geen record bestaat, past het stuurprogramma standaardinstellingen toe. Een pop-upbericht verschijnt in de systeemmeldingslade waarin u wordt gewezen op de wijziging en u de kans krijgt om de instellingen te wijzigen. Dit geldt ook als u een beeldscherm loskoppelt of hot-unplugt.

De automatische beeldschermconfiguratie vindt ook plaatst nadat u uw computer inschakelt en Windows Vista opstart als het stuurprogramma een wijziging in beeldschermaansluitingen detecteert sinds de laatste Windows-sessie.

Resolutie wijzigen-regelaars

Het gebruik van de Resolutie wijzigen-regelaars laat u kleurinstellingen wijzigen, schermflikkeren reduceren of de hoeveelheid informatie aanpassen die op uw beeldscherm verschijnt.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.

Zie ook Aangepaste resolutie voor informatie over het creëren van aangepaste resoluties.


Hoe kan ik…

Hoe kan ik...

  • Mijn beeldschermresolutie aanpassen

  • Meer of minder kleuren tonen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De tekst groter maken

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare pixels aanpassen dat op mijn beeldscherm wordt weergegeven

  • De weergavemodi tonen die mijn beeldscherm niet ondersteunt


Uw schermresolutie aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina Resolutie wijzigen te openen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Als meerdere keuzes beschikbaar zijn, klikt u op de pijl in de lijst Aansluiting en selecteer vervolgens het aansluitingstype voor uw beeldscherm.

  4. Blader in de keuzelijst Resolutie om de resolutie te vinden die u wilt instellen en klik vervolgens op de resolutie.

  5. Klik op Toepassen wanneer u klaar bent.

NB: De beeldschermresolutie toont meer informatie, maar het is van kleiner formaat. De beeldschermresolutie verlagen toont minder informatie, maar het is van groter formaat.

Verwante onderwerpen

  • Resolutie wijzigen


Meer of minder kleuren op uw bureaublad tonen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina Resolutie wijzigen te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarvoor u de resolutie wilt wijzigen.

  3. Als meerdere keuzes beschikbaar zijn, klikt u op de pijl in de lijst Aansluiting en selecteer vervolgens het aansluitingstype voor uw beeldscherm.

  4. Klik op de pijl in de lijst Kleurdiepte en selecteer daarna de kleurdiepte die u wilt instellen voor uw bureaublad.

  5. Klik op Toepassen wanneer u klaar bent.

NB: De kleurkwaliteit verhogen laat u meer fotorealistische beelden zien en wordt aanbevolen voor de meeste desktop-publishing- en grafische illustratietoepassingen.

Verwante onderwerpen

  • Resolutie wijzigen


De hoeveelheid flikkering op uw scherm reduceren

Als u een analoog of digitaal beeldscherm bekijkt:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de Resolutie wijzigen-pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarvoor u de resolutie wilt wijzigen.

  3. Als meerdere keuzes beschikbaar zijn, klikt u op de pijl in de lijst Aansluiting en selecteer vervolgens het aansluitingstype voor uw beeldscherm.

  4. In de Vernieuwingsfrequentie-lijst kiest u een hogere waarde dan 60 Hz voor het reduceren van beeldschermflikkering.

    • Voor een analoog beeldscherm is de aanbevolen instelling minimaal 80 Hz.

    • Voor een digitaal beeldscherm is de aanbevolen instelling minimaal 75 Hz.

Als u een televisie of HDTV-beeldscherm bekijkt met S-Video, samengestelde of componentaansluitingen:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de pagina te openen.

  2. Beweeg de Flikkerfilter-schuifknop om de waarde aan te passen.

Opmerking: Door het flikkerfilter te verhogen wordt de schermflikkering gereduceerd.

Verwante onderwerpen

  • Resolutie wijzigen


Uw tekst groter doen lijken

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina Resolutie wijzigen te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarvoor u de resolutie wilt wijzigen.

  3. Als meerdere keuzes beschikbaar zijn, klikt u op de pijl in de lijst Aansluiting en selecteer vervolgens het aansluitingstype voor uw beeldscherm.

  4. Blader in de keuzelijst Resolutie om de resolutie te vinden die u wilt instellen en klik vervolgens op de resolutie.

  • Een lagere schermresolutie verhoogt de grootte van de scherminhoud zodat de tekst groter lijkt.

  • Een hogere schermresolutie verlaagt de grootte van de scherminhoud zodat de tekst kleiner lijkt.

Verwante onderwerpen

  • Resolutie wijzigen


Het bureaublad op uw HDTV weergeven met behulp van interlaced scannen

Het bureaublad op uw HDTV weergeven met behulp van interlaced of progressief scannen

NB: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Instellen van interlaced scannen:

    • Selecteer in de lijst van HD-resoluties een resolutie met een "i" suffix, zoals 1080i of

    • selecteer in de lijst van aangepaste resoluties een aangepaste resolutie die het woord "Interlaced" bevat.

  3. Instellen van progressieve timing:

    • Selecteer in de lijst van HD-resoluties een resolutie met een "p" suffix, zoals 1080p of

    • selecteer in de lijst van aangepaste resoluties een aangepaste resolutie die het woord "progressief" bevat,

U kunt aangepaste resoluties creëren met de procedure in Een aangepaste resolutie creëren voor een HDTV, waarbij u de juiste scanmodus moet selecteren in de lijst Scantype in het dialoogvenster Aangepaste resoluties creëren.

Verwante onderwerpen

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Dialoogvenster Aangepaste resoluties creëren


De vernieuwingsfrequentie voor uw HDTV-beeldscherm fijner afstellen

De vernieuwingsfrequentie voor uw beeldscherm fijner afstellen

Vernieuwingsfrequentie heeft betrekking op de frequentie waarmee het volledige scherm wordt vernieuwd. Om precies te zijn geeft de vernieuwingsfrequentie aan hoeveel keren per seconde de elektronische stralenbundel in de beeldbuis (van een CRT (analoog beeldscherm)) van boven naar beneden wordt bewogen. NB: Deze frequentie wordt beperkt door de maximale horizontale scansnelheid en de huidige resolutie van het beeldscherm, want een hogere resolutie betekent meer scanlijnen.

NB: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Voer uw aanpassingen uit door een bestaande aangepaste resolutie te bewerken of een nieuwe aangepaste resolutie te creëren.

Een bestaande aangepaste resolutie bewerken

    1. Klik op Aanpassen en selecteer vervolgens in de lijst die verschijnt in het vak Resoluties de aangepaste resolutie die u wilt bewerken.

    2. Klik op het pictogram bewerken of druk op Enter op uw toetsenbord.

    3. Klik in het dialoogvenster Aangepaste resolutie bewerken op de pijl omhoog of omlaag om de waarden in het draaivak Vernieuwingsfreq (Hz) te bewerken.

    4. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Een nieuwe aangepaste resolutie creëren

    1. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

    2. Klik in het dialoogvenster Aangepaste resolutie creëren op de pijl omhoog of omlaag om de waarden in het draaivak Vernieuwingsfrequentie (Hz) te bewerken.

    3. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

    NB: De waarde mag de maximale verticale scanfrequentie van het beeldscherm niet overschrijden.

Verwante onderwerpen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced of progressief scannen

  • Dialoogvenster Aangepaste resoluties creëren


Om het aantal zichtbare pixels aan te passen dat op uw beeldscherm wordt weergegeven

NB: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Voer uw aanpassingen uit door een bestaande aangepaste resolutie te bewerken of een nieuwe aangepaste resolutie te creëren.

Een bestaande aangepaste resolutie bewerken

  1. Klik op Aanpassen en selecteer vervolgens in de lijst die verschijnt in het vak Resoluties de aangepaste resolutie die u wilt bewerken.

  2. Klik op het pictogram bewerken of druk op Enter op uw toetsenbord.

  3. Klik in het dialoogvenster Aangepaste resolutie bewerken op de pijl in de groep Timing zoals vereist om de aanvullende instellingen te tonen.

  4. Klik op de pijl omhoog of omlaag om de waarden in het draaivak Horizontale of verticale actieve pixel te bewerken.

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Een nieuwe aangepaste resolutie creëren

  1. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  2. Klik in het dialoogvenster Aangepaste resolutie creëren op de pijl in de groep Timing zoals vereist om de aanvullende instellingen te tonen.

  3. Klik op de pijl omhoog of omlaag om de waarden in het draaivak Horizontale of verticale actieve pixel te bewerken.

  4. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het bureaublad weergeven op mijn HDTV met interlaced of progressief scannen

  • Dialoogvenster Aangepaste resoluties creëren


De beeldschermmodi tonen die uw beeldscherm niet ondersteunt

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina Resolutie wijzigen te openen.

  2. Selecteer indien toepasselijk het beeldscherm waarvoor u de aanvullende beeldschermmodi wilt blootstellen.

  3. Klik op Aanpassen.

  4. Schakel het selectievakje Niet door het beeldscherm blootgestelde resoluties inschakelen in.

    5. De aanvullende modi verschijnen zoals beschikbaar in het vak Resoluties.

    WAARSCHUWING: Met dit selectievakje kunt u beeldschermmodi selecteren die niet juist door dit beeldscherm kunnen worden ondersteund. Dit kan echter een onbruikbaar beeldscherm en/of beschadigde hardware tot gevolg hebben. Wanneer dit selectievakje geselecteerd is, verschijnen niet-ondersteunde beeldschermen als selecteerbare waarden.

  5. Om de aanvullende modi te gebruiken vinkt u het selectievakje aan voor alle modi die u wilt gebruiken en klik daarna op OK.

    6. De modi verschijnen nu in de pagina Resolutie wijzigen.

  6. Selecteer in de pagina Resolutie wijzigen de resolutie die u wilt gebruiken en klik daarna op Toepassen.

Verwante onderwerpen

  • Pagina aanpassen

  • Resolutie wijzigen


Resolutie wijzigen referentie

De volgende onderwerpen verstrekken referentie-informatie over de functie Resolutie wijzigen.

  • Resolutie wijzigen

  • Pagina aanpassen


Resolutie wijzigen

Met gebruik van de regelaars op deze pagina kunt u

  • de kleurinstelling wijzigen, flikkeren verminderen of de op uw beeldscherm verschijnende hoeveelheid informatie aanpassen.

  • het hoge resolutieformaat voor een HDTV wijzigen of het landspecifieke signaal voor een standaardresolutie TV instellen.

Resolutie: Gebruik deze regelaar om de schermresolutie voor het geselecteerde beeldscherm in te stellen. Na het verhogen van de schermresolutiewaarde kunt u meer informatie op uw beeldscherm weergeven, maar de informatie verschijnt wel kleiner. De huidige instelling verschijnt onder de schuifknop.

Vernieuwingsfrequentie: gebruik deze lijst voor het instellen van de vernieuwingsfrequentie voor het huidige geselecteerde beeldscherm. Een hogere vernieuwingsfrequentie verlaagt het flikkeren op uw beeldscherm.

Kleurdiepte: Gebruik deze lijst voor het instellen van de kleurkwaliteit voor het geselecteerde beeldscherm. De kleurkwaliteit verhogen laat u meer fotorealistische beelden zien en wordt aanbevolen voor de meeste desktop-publishing- en grafische illustratietoepassingen.

NB: Als u uw kleurkwaliteit op 256 kleuren moet instellen om een game te spelen of een ander softwareprogramma uit te voeren dat die kleuren nodig heeft, klikt u met de rechtermuisknop op het programmapictogram of de programmanaam op uw bureaublad of op het Start-menu, en klikt u daarna op Eigenschappen. Klik op het Compatibiliteit-tabblad en selecteer daarna het In 256 kleuren uitvoeren-selectievakje. Uw beeldscherm keert terug naar uw standaard kleurinstellingen wanneer u het programma sluit.

Aansluiting:dit geeft de aansluiting aan die de GPU ziet voor het geselecteerde beeldscherm.

  • LVDS - laptop-beeldscherm is van toepassing op een notebook-beeldscherm.

  • VGA is van toepassing op een analoog pc-beeldscherm.

  • Samengesteld of S-Video is van toepassing op een televisiebeeldscherm met standaard resolutie.

  • Component is van toepassing op een HDTV met een componentaansluiting.

  • DVI is van toepassing op een digitaal niet-HD pc-beeldscherm.

  • HDMI - HDTV (Windows XP) is van toepassing op een HDTV met een HDMI-aansluiting.

  • HDMI - HDTV (audio ingeschakeld) (Windows Vista en later) is van toepassing op een HDTV met een HDMI-aansluiting.

    • Selecteer deze optie als uw HDMI-beeldscherm geen audio produceert. Indien toepasselijk, zorg ervoor dat de S/PDIF-audiokabel is aangesloten op uw NVIDIA grafische kaart.

    NB: Sommige HDMI-beeldschermen zijn incompatibel met bepaalde audioformaten. Incompatibele beeldschermen kunnen leeg worden of slecht werken tijdens het afspelen van inhoud.

      • De optie Audio ingeschakeld is de standaardinstelling wanneer het stuurprogramma niet detecteert dat een incompatibel beeldscherm is aangesloten.

      • De optie Audio uitgeschakeld is de standaardinstelling wanneer het stuurprogramma detecteert dat een incompatibel beeldscherm is aangesloten.

    Als u HDMI-audio wenst te gebruiken met een incompatibel beeldscherm, schakelt u van de optie Audio uitgeschakeld naar de optie Audio ingeschakeld en het stuurprogramma geeft u instructies voor het testen van de HDMI-audio met het beeldscherm.

  • HDMI - HDTV (audio uitgeschakeld) (Windows Vista en later) is van toepassing op een HDTV met een HDMI-aansluiting.

    • Selecteer deze optie als uw HDMI-beeldscherm vervormde audio produceert.

    NB: Sommige HDMI-beeldschermen zijn incompatibel met bepaalde audioformaten. Incompatibele beeldschermen kunnen leeg worden of slecht werken tijdens het afspelen van inhoud.

      • De optie Audio ingeschakeld is de standaardinstelling wanneer het stuurprogramma niet detecteert dat een incompatibel beeldscherm is aangesloten.

      • De optie Audio uitgeschakeld is de standaardinstelling wanneer het stuurprogramma detecteert dat een incompatibel beeldscherm is aangesloten.

    Als u HDMI-audio wenst te gebruiken met een incompatibel beeldscherm, schakelt u van de optie Audio uitgeschakeld naar de optie Audio ingeschakeld en het stuurprogramma geeft u instructies voor het testen van de HDMI-audio met het beeldscherm.

  • DisplayPort is van toepassing op een HDTV met een DisplayPort-aansluiting.

  • Automatisch selecteren is van toepassing op TV's aangesloten op de S-Video of samengestelde aansluiting en laat het stuurprogramma automatisch detecteren welke wordt gebruikt. Selecteer voor het beste resultaat handmatig de aansluiting die overeenstemt met uw installatie. Deze optie kan niet beschikbaar zijn, afhankelijk van de stuurprogrammaversie en hardwareondersteuning.

TV-formaat: Als u een standaardtelevisie gebruikt en Samengesteld of S-Video als uw aansluiting hebt gekozen, vermeldt dit de op uw land gebaseerde signaalformaten.

Aanpassen: Klik om het dialoogvenster Aanpassen te openen waarmee u aanvullende resoluties kunt toepassen op uw beeldscherm. Dit komt van pas wanneer uw beeldscherm een resolutie vereist die Windows niet heeft.

Verwante onderwerpen

  • Mijn beeldschermresolutie aanpassen

  • Meer of minder kleuren tonen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De tekst groter doen lijken

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare pixels aanpassen dat op mijn beeldscherm wordt weergegeven

  • De weergavemodi tonen die mijn beeldscherm niet ondersteunt

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Aanpassen

NB: Gebruik deze pagina alleen als u een geavanceerde gebruiker bent en bekend bent met beeldschermtiming en de effecten ervan.

Via deze pagina kunt u aangepaste resoluties op uw beeldscherm toepassen. Dit komt van pas wanneer uw beeldscherm een resolutie vereist die Windows niet heeft.

Via deze pagina kunt u het volgende doen:

  • Een aangepaste resolutie maken.

    • Klik op Aangepaste resolutie creëren en gebruik vervolgens het dialoogvenster Aangepaste resoluties creëren om de aangepaste timing op te geven. Zie het dialoogvenster Aangepaste resoluties voor een beschrijving van de diverse opties.

    De gemaakte aangepaste resolutie verschijnt in het vakje Resoluties, is aangevinkt en verschijnt ook in het vakje Resolutie op de pagina Resolutie wijzigen.

  • Een bestaande aangepaste resolutie bewerken.

    • Ga naar de vervolgkeuzelijst Resoluties, klik op de aangepaste resolutie die u wilt bewerken en klik vervolgens op het pictogram bewerken of druk op Enter op uw toetsenbord om het dialoogvenster Aangepaste resoluties creëren te openen waarin u de instelling kunt bewerken. Zie het dialoogvenster Aangepaste resoluties voor een beschrijving van de diverse opties.

  • Een bestaande aangepaste resolutie verwijderen.

    • Ga naar de vervolgkeuzelijst Resoluties en klik op de aangepaste resolutie die u wilt verwijderen; klik vervolgens op het pictogram verwijderen of druk op Verwijderen op uw toetsenbord.

    Opmerking: Een aangepaste resolutie kan niet worden verwijderd als hij op het betreffende moment wordt toegepast.

  • Niet door het beeldscherm blootgestelde resoluties inschakelen.

    • Door het aanvinken van dit selectievakje wordt het Windows-selectievakje Verberg modi die dit beeldscherm niet kan weergeven. Alle niet ondersteunde resoluties vermeld in het vakje Resolutie worden beschikbaar voor selectie.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Resolutie wijzigen


Aangepaste resolutie

Aangepaste resoluties

Door de aangepaste resoluties te specificeren kunt u timings aanpassen voor uw NVIDIA GPU-gebaseerde grafische kaart voor het ondersteunen van verschillende beeldscherm-timings voor maximale flexibiliteit voor analoge CRT- en DVI-aansluitingen.

NB: Gebruik deze functie alleen als u een geavanceerde gebruiker bent en bekend bent met beeldschermtiming en de effecten ervan.

Deze functie is beschikbaar via de pagina Resolutie wijzigen op het NVIDIA-configuratiescherm.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties creëren voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen


De blanking op uw beeldscherm reduceren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  4. Klik op de pijl in de lijst Timing-standaard en selecteer CVT reduced blank (Gereduceerde beeldonderdrukking).

    5. CVT reduced blank verbetert de CVT-standaard. CVT-RB biedt lagere horizontale en verticale blanking-perioden en laat een lagere pixel-kloksnelheid en hogere framesnelheden toe.

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


De timing-formule voor uw beeldscherm wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  4. Klik op de pijl in de lijst Timing-standaard en selecteer een van de opties, zoals hierna beschreven.

    • Automatisch bepaalt automatisch de beste standaard.

    • GTF (General Timing Formula) is een oudere maar veelgebruikte timing-standaard. Nieuwere beeldschermen schakelen echter over op de CVT-standaard.

    • DMT (Discrete Monitor Timings) is een reeks vooraf gedefinieerde VESA timings. Deze standaard wordt jaarlijks door VESA bijgewerkt. Als DMT timing beschikbaar is voor een specifieke modus, selecteert het NVIDIA-beeldschermstuurprogramma dit normaal in plaats van General Timing Formula (GTF).

    • CVT (Coordinated Video Timings Standard) werd de VESA-standaard in maart 2003. CVT ondersteunt hogere resoluties beter dan andere timing-standaarden.

    • CVT reduced blank ( Coordinated Video Timings-Reduced Blanking) verbetert de CVT-standaard. CVT-RB biedt lagere horizontale en verticale blanking-perioden en laat een lagere pixel-kloksnelheid en hogere framesnelheden toe.

    • EDID Timing is de geprefereerde timing-standaard gedefinieerd door de EDID-waarde van het beeldscherm. EDID is een standaard-gegevensstructuur die het modelnummer, de timing en andere instellingen van het beeldscherm definieert. Opmerking: Door de fabrikant gedefinieerde EDID’s zijn alleen verkrijgbaar op Plug-and-Play (PnP)-compatibele beeldschermen.

    • Handmatig geeft u de mogelijkheid om de timing-parameters afzonderlijk in te stellen.

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Standaardinstellingen voor Coordinated Video Timing (CVT) toepassen op uw beeldscherm

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  4. Klik op de pijl in de lijst Timing-standaard en selecteer CVT.

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Coordinated Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn beeldscherm

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  4. Klik op de pijl in de lijst Timing-standaard en selecteer CVT reduced blank (Gereduceerde beeldonderdrukking).

    5. CVT reduced blank verbetert de CVT-standaard. CVT-RB biedt lagere horizontale en verticale blanking-perioden en laat een lagere pixel-kloksnelheid en hogere framesnelheden toe.

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Terugschakelen naar de Algemene timing-formule (GTF)

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  4. Klik op de pijl in de lijst Timing-standaard en selecteer GTF.

    5. General Timing Formula (GTF) is een oudere maar veelgebruikte timing-standaard. Nieuwere beeldschermen schakelen echter over op de CVT-standaard.

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Discrete Monitor Timing standaards (DMT) op uw beeldscherm toepassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  4. Klik op de pijl in de lijst Timing-standaard en selecteer GTF.

    5. DMT is een reeks vooraf gedefinieerde VESA timings. Deze standaard wordt jaarlijks door VESA bijgewerkt. Als DMT timing beschikbaar is voor een specifieke modus, selecteert het NVIDIA-beeldschermstuurprogramma dit normaal in plaats van General Timing Formula (GTF).

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Aangepaste resoluties voor uw beeldscherm creëren

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en klik vervolgens in het dialoogvenster Aanpassen op Aangepaste resoluties creëren.

  4. Vul de informatie in het dialoogvenster Aangepaste resoluties in. Voor meer informatie over aangepaste resoluties raadpleegt u Dialoogvenster Aangepaste resoluties creëren.

  5. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

NB: U kunt ook een aangepaste resolutie voor uw HDTV creëren door gebruik van de regelaar Bureaubladformaat wijzigen.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Aangepaste resoluties voor uw beeldscherm bewerken

NB: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw beeldscherm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en vink daarna het selectievakje Niet door het beeldscherm blootgestelde resoluties inschakelen aan.

  4. Uit de lijst die in het vakje Resoluties verschijnt selecteert u de aangepaste resolutie die u wilt bewerken.

  5. Klik op het pictogram bewerken of druk op Enter op uw toetsenbord.

  6. Wijzig de parameters zoals gewenst. Voor een beschrijving van de parameters, zie het dialoogvenster Aangepaste resoluties creëren.

  7. Klik op Test en klik vervolgens als de test is geslaagd en u de nieuwe modus wilt opslaan op Opslaan.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Een aangepaste resolutie uit uw beeldscherm verwijderen

Een aangepaste resolutie uit uw HDTV-beeldscherm verwijderen

NB: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw beeldscherm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Klik op Aanpassen en vink daarna het selectievakje Niet door het beeldscherm blootgestelde resoluties inschakelen aan.

  4. Uit de lijst die in het vakje Resoluties verschijnt selecteert u de aangepaste resolutie die u wilt verwijderen.

  5. Klik op het pictogram Verwijderen of druk op Delete op uw toetsenbord.

  6. Herhaal stap 4 en 5 voor elke aangepaste resolutie die u wilt verwijderen.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Een bestaande aangepaste timing op uw beeldscherm toepassen

Een bestaande aangepaste resolutie op uw beeldscherm toepassen

NB: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om aangepaste timing voor speciale beeldschermen, zoals voor een HDTV te kunnen creëren. Aangepaste beeldscherm-timings creëren maakt nieuwe beeldschermmodi voor aansluiting op beeldschermapparaten (zoals HDTV), die mogelijk geen standaard-Windows-resolutie gebruiken.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Resolutie wijzigen.

  2. Klik op het beeld dat het beeldscherm vertegenwoordigt dat u wilt wijzigen.

  3. Selecteer in de keuzelijst Resolutie de aangepaste resolutie die u wilt toepassen en klik vervolgens op Toepassen.

  4. Als de aangepaste resolutie niet is vermeld, voegt u deze toe aan de lijst als volgt:

    1. Klik op Aanpassen en vink daarna het selectievakje Niet door het beeldscherm blootgestelde resoluties inschakelen aan.

    2. Klik in de lijst die verschijnt in het vak Resoluties op het selectievakjebox met de aangepaste resolutie die u wilt toevoegen en klik vervolgens op OK.

      De aangepaste resolutie moet nu verschijnen in de keuzelijst Resolutie.

    3. Selecteer in de keuzelijst Resolutie de aangepaste resolutie die u wilt toepassen en klik vervolgens op Toepassen.

Verwante onderwerpen

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Aangepaste resoluties beheren referentie

Deze sectie verstrekt referentie-informatie voor het creëren van aangepaste resoluties.

  • Dialoogvenster Aangepaste resoluties creëren

  • Pagina aanpassen


Dialoogvenster Aangepaste resoluties creëren

Deze pagina laat u aangepaste timings invoeren voor uw NVIDIA GPU-gebaseerde grafische kaart voor het ondersteunen van verschillende beeldscherm-timings voor maximale flexibiliteit voor analoge CRT- en DVI-aanslutingen.

Opmerking: Gebruik deze pagina alleen als u een geavanceerde gebruiker bent en bekend bent met beeldschermtiming en de effecten ervan.

Beeldschermmodus

Horizontale pixels: Voer het aantal pixels in die op één horizontale lijn zichtbaar moeten zijn.

Verticale lijnen: Voer het aantal pixels in die op één verticale lijn zichtbaar moeten zijn.

Kleurdiepte (bpp): Voer het aantal bits per pixel in.

Vernieuwingsfrequentie (Hz): Heeft betrekking op de frequentie waarop het volledige scherm wordt vernieuwd. Om precies te zijn geeft de vernieuwingsfrequentie aan hoeveel keren per seconde de elektronische stralenbundel in de beeldbuis (van een CRT (analoog beeldscherm)) van boven naar beneden wordt bewogen.

NB: De frequentie wordt beperkt door de maximale horizontale scansnelheid en de huidige resolutie van het beeldscherm, want een hogere resolutie betekent meer scanlijnen. De waarde mag de maximale verticale scanfrequentie van het beeldscherm niet overschrijden.

Scantype: Verwijst naar de methode voor het verzenden van het beeld naar uw beeldscherm.

Interlaced: Verwijst naar interlaced scannen, waarbij even scanlijnen worden getekend tijdens het eerste veld in een frame en oneven scanlijnen worden getekend tijdens het tweede veld in het frame. Interlaced scannen resulteert in een hogere framesnelheid, maar veroorzaakt gewoonlijk beeldflikkeren.

Progressief: Verwijst naar progressief scannen, waarbij alle scanlijnen worden bijgewerkt in elk frame.

Timing-parameters

Standaard: Klik op de lijst en selecteer Handmatig.

Actieve horizontale pixels: Voer dezelfde waarde in als de horizontale pixels gemeld door Windows.

Actieve verticale pixels: Voer dezelfde waarde in als de verticale pixels gemeld door Windows.

Horizontale voorstoep: Specificeert de horizontale blanking-periode die tussen het einde van de actieve periode en het begin van de synchronisatiepuls valt.

Verticale voorstoep: Specificeert de verticale blanking-periode die tussen het einde van de actieve periode en het begin van de synchronisatiepuls valt.

Horizontale synchronisatiebreedte: Specificeert de breedte van de horizontale blanking-periode waarin de synchronisatiepuls horizontaal herscannen activeert.

Verticale synchronisatiebreedte: Specificeert de breedte van de verticale blanking-periode waarin de synchronisatiepuls verticaal herscannen activeert.

Totale horizontale pixels: Maximum is het totale horizontale pixels gekoppeld aan de beeldschermmodus.

Totale verticale pixels: Maximum is het totale verticale pixels gekoppeld aan de beeldschermmodus.

Horizontale synchronisatie- polariteit: Specificeert de richting van snelle, voorbijgaande wijzigingen in de signaalamplitude van een basislijn tijdens de horizontale synchronisatiepuls. Als de horizontale synchronisatie-polariteit positief (+) is, is de waarde van de horizontale synchronisatiepuls hoger dan de waarde van de basislijn. Als de horizontale synchronisatie-polariteit negatief (-) is, is de waarde van de horizontale synchronisatiepuls lager dan de waarde van de basislijn.

Opmerking: U kunt de horizontale synchronisatie-polariteit onafhankelijk van de verticale synchronisatie-polariteit selecteren.

Verticale synchronisatie-polariteit: Specificeert de richting van snelle, voorbijgaande wijzigingen in de signaalamplitude van een basislijn tijdens de verticale synchronisatiepuls. Als de verticale synchronisatie-polariteit positief (+) is, is de waarde van de verticale synchronisatiepuls hoger dan de waarde van de basislijn. Als de verticale synchronisatie-polariteit negatief (-) is, is de waarde van de verticale synchronisatiepuls lager dan de waarde van de basislijn.

Opmerking: U kunt de verticale synchronisatie-polariteit onafhankelijk van de horizontale synchronisatie-polariteit selecteren.

Horizontale vernieuwingsfrequentie: Specificeer de horizontale scansnelheid. De waarde die u invoert, stelt ook de overeenkomstige verticale vernieuwingsfrequentie in.

Verticale vernieuwingsfrequentie: Specificeer de vernieuwingsfrequentie. De waarde die u invoert, stelt ook de horizontale vernieuwingsfrequentie in.

Aanvullende informatie over HDTV-timing

EIA-861B-timing-parameters zoals in de twee voorbeelden hieronder, zijn de types beeldscherm-timing en -modi die u zou moeten selecteren of creëren voor gebruik bij een HDTV-beeldscherm.

861B (1920 x 1080 op 59,94) -I

861B (1920 x 1080 op 59,94) -P

  • 861B heeft betrekking op een EIA/CEA (Electronic Industries Alliance)-standaard, en is op bepaalde 861 High Definition Television (HDTV)-schermen van toepassing. Deze standaard bestaat uit beeldscherm-timing en formaten die de grafische kaart laten aansluiten op Consumer Digital Televisions (Digitale televisies voor consumenten) over een DVI-aansluiting, en zichzelf configureren voor de optimale instellingen voor dat beeldscherm.

  • -P betekent “progressief scannen”, wat een methode is voor het verzenden van een weergave naar uw beeldscherm waarbij alle scanlijnen in elk frame worden bijgewerkt; met andere woorden, alle scanlijnen worden op volgorde weergegeven. Deze methode wordt gebruikt in moderne computerschermen en vermindert gewoonlijk flikker in het weergegeven beeld en resulteert in vloeiender beweging voor video’s.

  • -I betekent “interlaced scannen”, wat een andere methode is voor het verzenden van de weergave naar uw beeldscherm waarbij alle even scanlijnen tijdens het eerste veld in een frame worden getekend, en de oneven scanlijnen tijdens het tweede veld in het frame worden getekend. Een andere manier om deze methode uit te leggen is dat er twee doorgangen worden gemaakt voor het tekenen van een beeld op het scherm. Tijdens de eerste doorgang wordt om de andere lijn getekend, en tijdens de tweede doorgang wordt de rest van de lijnen getekend. In tegenstelling tot de “progressieve scannen”-methode waarbij alle scanlijnen in elk frame worden bijgewerkt, resulteert interlaced scannen in een hogere framesnelheid, maar veroorzaakt gewoonlijk schermflikker.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties creëren voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Resolutie wijzigen

  • Pagina aanpassen


Beeldscherm-schaling

De schalingregelaars voor platte schermen bevinden zich nu in de pagina Bureaubladformaat en -positie aanpassen in het NVIDIA-configuratiescherm. Gebruik de instellingen op deze pagina om te wijzigen hoe de lagere resolutiebeelden geschaald worden om op uw plat beeldscherm te passen.

Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Voorkomen dat mijn platte beeldscherm schaalt

  • De ingebouwde schaling op mijn platte beeldscherm gebruiken

  • NVIDIA-schaling met vaste breedte-/hoogteverhouding gebruiken

  • NVIDIA-schaling gebruiken om mijn beeldscherm te vullen

  • Mijn bureaublad schalen - Windows Vista en later


Voorkomen dat uw platte beeldscherm gaat schalen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik het beeld dat uw platte beeldscherm of niet-HD beeldscherm aangesloten op de HDMI-, DisplayPort- of DVI-aansluiting, vertegenwoordigt.

    3. NB: Windows Vista en later : Klik, indien van toepassing, op het tabblad Schaling.

  3. Windows XP: Selecteer Niet schalen.

  4. Windows Vista en later: SelecteerGeen schaling.

  5. Klik opToepassen.

Verwante onderwerpen

  • De beeldscherm-schaling wijzigen


De ingebouwde schaling op uw platte beeldscherm gebruiken

NB: Deze instructies gelden voor Windows XP. Voor Windows Vista en later zie Mijn bureaublad schalen - Windows Vista en later.htm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik het beeld dat uw plat beeldscherm of niet-HD beeldscherm aangesloten op de HDMI-, DisplayPort- of DVI-aansluiting, vertegenwoordigt.

  3. Selecteer De ingebouwde schaling van mijn beeldscherm gebruiken en klik daarna op Toepassen.

Verwante onderwerpen

  • De beeldscherm-schaling wijzigen


NVIDIA-schaling gebruiken met vaste hoogte/breedte-verhouding

NB: Deze instructies gelden voor Windows XP. Voor Windows Vista en later zie Mijn bureaublad schalen - Windows Vista en later.htm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik het beeld dat uw plat beeldscherm of niet-HD beeldscherm aangesloten op de HDMI-, DisplayPort- of DVI-aansluiting, vertegenwoordigt.

  3. Selecteer NVIDIA-schaling met vaste hoogte/breedte-verhouding gebruiken en klik dan op Toepassen.

Verwante onderwerpen

  • De beeldscherm-schaling wijzigen


NVIDIA-schaling gebruiken om uw beeldscherm te vullen

NB: Deze instructies gelden voor Windows XP. Voor Windows Vista en later zie Mijn bureaublad schalen - Windows Vista en later.htm.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik het beeld dat uw plat beeldscherm of niet-HD beeldscherm aangesloten op de HDMI-, DisplayPort- of DVI-aansluiting, vertegenwoordigt.

  3. Selecteer NVIDIA-schaling gebruiken en klik daarna op Toepassen.

Verwante onderwerpen

  • De beeldscherm-schaling wijzigen


Mijn bureaublad schalen - Windows Vista en later

NB: U kunt het bureaublad schalen voor ondersteunde beeldschermen. Raadpleeg de tabel in Bureaubladformaat en -positie wijzigen-Windows Vista en later voor de lijst van ondersteunde beeldschermtypes. De schalingregelaars verschijnen niet voor niet-ondersteunde beeldschermtypes.

Mijn bureaublad schalen - Windows Vista en later

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het tabblad Schaling.

  3. Selecteer een schaalmodus en klik daarna op OK:

  4. Hoogte-breedteverhouding - Deze instelling breidt het bureaublad zoveel mogelijk uit met behoud van dezelfde afmetingen, of hoogte-breedte als het originele beeld. Er kunnen enkele zwarte randen zijn, maar het is mogelijk dat u deze instelling verkiest om vervorming van het beeld te vermijden.

  5. Volledig scherm - Deze instelling strekt het bureaublad uit om het gehele beeldscherm te vullen.

  6. Geen schaling - Deze instelling behoudt het beeldschermformaat en blijft op uw scherm gecentreerd, wat in een klein, maar helder beeld resulteert. Er kan een zwarte rand rondom de beeldschermweergave verschijnen.

In de meeste gevallen moet alleen de schaalmodus worden ingesteld. Als u echter een geavanceerd gebruiker bent, kunt u de standaard schaalmethode als volgt wijzigen:

  1. Klik op de pijl Schaling uitvoeren op en selecteer de schaalmethode die u wilt gebruiken.

    • GPU - Hierdoor schaalt de GPU om het bureaublad te schalen van de ingestelde resolutie tot de ingebouwde resolutietiming.

    • Automatisch (beeldscherm) - Deze instelling gebruikt een combinatie van beeldscherm- en GPU-schaling om het bureaublad te schalen van de ingestelde resolutie tot de ingebouwde resolutietiming.

  2. In de voorbeeldsectie selecteert u een resolutie en vernieuwingsfrequentie.

    3. Het afbeeldingvoorbeeld toont de effecten van de schaalconfiguratie op volle schermtoepassingen met gebruik van uw geselecteerde resolutie en vernieuwingsfrequentie.

  3. Klik op OK als u klaar bent.

Verwante onderwerpen

  • Bureaubladformaat en -positie wijzigen - Windows Vista en later


De beeldschermschaling-referentie wijzigen

Deze sectie verstrekt referentie-information over beeldschermschaling.

  • De beeldscherm-schaling wijzigen


De beeldscherm-schaling wijzigen

De beeldscherm-schalingregelaars verschijnen op de pagina Bureaubladformaat en -positie aanpassen wanneer u klikt op het pictogram dat uw platte beeldscherm of niet-HD digitaal beeldscherm aangesloten op de HDMI-, DisplayPort- of DVI- aansluiting weergeeft.

Gebruik deze regelaars om te wijzigen hoe lagere resolutiebeelden worden geschaald om op uw beeldscherm te passen.

NVIDIA-schaling gebruiken: Uw bureaublad wordt uitgestrekt om op uw volledige beeldscherm te passen, zelfs als de aspectverhouding niet dezelfde is. Als uw platte scherm bijvoorbeeld een maximale resolutie van 1400x1050 heeft, wordt een beeld met een resolutie van 1024x768 geschaald om op het scherm op een resolutie van 1400x1050 te worden weergegeven. Gebruik deze instelling als u uw bureaublad zo groot mogelijk wilt doen lijken, maar toch op uw beeldscherm doen passen.

NVIDIA-schaling gebruiken met vaste aspectverhouding: het bureaublad wordt zo ver mogelijk uitgestrekt om op uw beeldscherm te passen, maar de aspectverhouding van het beeld wordt toch gehandhaafd. Als uw platte beeldscherm bijvoorbeeld een maximale resolutie van 1680 x 1050 heeft, wordt een beeld met een resolutie van 1024 x 768 geschaald om op het scherm op een resolutie van 1400 x 1050 met zwarte randen te worden weergegeven. U wilt deze instelling wellicht gebruiken als uw bureaublad vervormd lijkt te zijn.

Gebruik de ingebouwde schaling van mijn beeldscherm: uw beeldscherm schaalt het ongeschaalde beeld dat uw NVIDIA GPU-gebaseerde grafische kaart genereert. Gebruik deze instelling als u de voorkeur geeft aan de visuele kwaliteit van de ingebouwde schaling van uw beeldscherm.

Niet schalen: Voorkomt dat uw platte beeldscherm schaalt. Deze beeldschermweergave behoudt zijn oorspronkelijk formaat en blijft op uw scherm gecentreerd, wat in een klein, maar helder beeld resulteert. Er kan een zwarte rand rondom de beeldschermweergave verschijnen. U wilt deze instelling mogelijk gebruiken als uw bureaublad onscherp lijkt te zijn wanneer u één of meer van de andere schaalinstellingen gebruikt.

Verwante onderwerpen

  • Voorkomen dat mijn platte beeldscherm schaalt

  • De ingebouwde schaling op mijn platte beeldscherm gebruiken

  • NVIDIA-schaling met vaste aspectverhouding gebruiken

  • NVIDIA-schaling gebruiken om mijn beeldscherm te vullen


TV/HD-formaat

U kunt het voor uw standaardtelevisie (TV) of High Definition Television (HDTV) te gebruiken formaat en tevens het voor een land specifieke signaal, dan wel het HDTV-beeldschermformaat wijzigen (als u een HDTV gebruikt).

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • Het HDTV-formaat voor mijn HDTV wijzigen

  • Het HDMI-kleurformaat voor mijn TV wijzigen

  • Het DisplayPort-kleurformaat voor uw TV wijzigen


Het voor een land specifieke signaalformaat voor uw standaardtelevisie wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de bijbehorende pagina te openen.

  2. Stel de lijst Aansluiting in op de aansluiting van uw televisie, zoals Samengesteld of S-Video.

  3. In de lijst TV-formaat selecteert u het signaalformaat op basis van de locatie van uw land.

Verwante onderwerpen

  • TV-formaat


Het HDTV-formaat voor uw HDTV wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de bijbehorende pagina te openen.

  2. Selecteer de televisie die u wilt wijzigen.

  3. Als meerdere keuzes beschikbaar zijn, klikt u op de pijl in de lijst Aansluiting en selecteer vervolgens het aansluitingstype voor uw beeldscherm.

  4. Selecteer de HD-resolutie die u wilt gebruiken.

    5. De HD-resolutielijst geeft diverse HDTV-beeldschermformaten en vergelijkbare schermresoluties weer zoals 480p (720x480 progressief), 480i (720x480 interlaced), enz. Kies een formaat dat u het beeldschermresultaat geeft dat u wilt.

    Opmerking: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkering. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

    Opmerking: HD-formaten verschijnen in Dn-formaten in Japan, bijvoorbeeld, zoals weergegeven in deze lijst.

    HD-formaat | Formaat van het te versturen videosignaal
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Verwante onderwerpen

  • TV-formaat


Het HDMI-kleurformaat voor mijn TV wijzigen

Deze instructie geldt voor TV's die aangesloten zijn op de HDMI-aansluiting op de grafische kaart.

Het HDMI-kleurformaat voor mijn TV wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de bijbehorende pagina te openen.

  2. Als u meer dan één TV aangesloten hebt via de HDMI-aansluiting, klikt u op het pictogram dat overeenstemt met de TV die u wilt wijzigen.

  3. Klik op de pijl in de lijst Digitaal kleurformaat en klik daarna op het kleurformaat dat u wilt gebruiken.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


Het DisplayPort-kleurformaat voor uw TV wijzigen

Deze instructie geldt voor TV's die aangesloten zijn op de DisplayPort-aansluiting op de grafische kaart.

Het DisplayPort-kleurformaat voor uw TV wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de bijbehorende pagina te openen.

  2. Als u meer dan één TV aangesloten hebt via de DisplayPort-aansluiting, klikt u op het pictogram dat overeenstemt met de TV die u wilt wijzigen.

  3. Klik op de pijl in de lijst Digitaal kleurformaat en klik daarna op het kleurformaat dat u wilt gebruiken.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


TV/HD-formaatreferentie

Deze sectie verstrekt TV- en HD-formaatreferentie-informatie.

  • TV-formaat

  • Bureaubladkleurinstellingen aanpassen


TV-formaat

U kunt het voor uw standaardtelevisie (TV) of High Definition Television (HDTV) te gebruiken signaalformaat en ook het voor een land specifiek signaal wijzigen, of het HDTV-beeldschermformaat wijzigen (als u een HDTV gebruikt).

Aansluiting

  • Een Samengestelde of S-Video-aansluiting is van toepassing op een standaard-televisiescherm

  • Een Component-aansluiting is van toepassing op een HDTV met een componentaansluiting.

  • Een DVI (digitale) aansluiting is van toepassing op een HDTV met een DVI-aansluiting.

  • Een HMDI (digitale) aansluiting is van toepassing op een HDTV met een HDMI-aansluiting.

  • Een DisplayPort (digitale) aansluiting is van toepassing op een HDTV met een DisplayPort-aansluiting.

  • Automatische selectie kan worden gebruikt als u er niet zeker van bent welke aansluitingskeuze u moet selecteren.

Signaalformaat/HD-formaat

Signaalformaat: Als u een standaardtelevisie gebruikt en Samengesteld of S-Video als uw aansluiting hebt gekozen, bevat de Signaallijst op uw land gebaseerde signaalformaten. Op de Televisie/HDTV-signaalformaat selecteren-pagina stelt u de Aansluitingenlijst in op de aansluiting voor uw televisie, zoals Samengesteld of S-Video. (Als er een Automatische selectie-optie is, kunt u dit als u dat wilt selecteren.)

HD-formaat

Als u een HDTV gebruikt en Samengesteld of DVI (digitaal) als uw aansluiting hebt gekozen, geeft de HD-formaat (modus)-lijst verschillende HDTV-beeldschermformaten weer met gelijke schermresoluties zoals 480p (720x480 progressief), 480i (720x480 interlaced), enzovoort. Kies een formaat dat u het beeldschermresultaat geeft dat u wilt.

Opmerking: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkering. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

Opmerking: Als u niet weet welke HD-formaten u moet kiezen, klikt u op de Help mij beslissen-knop, die u zal begeleiden door de aangewezen keuzes voor uw HDTV-beeldscherm.

Verwante onderwerpen

  • Het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • Het HDTV-formaat voor mijn HDTV wijzigen


Bureaubladkleurinstellingen aanpassen

Gebruik deze pagina om de verschillende schuifknoppen te gebruiken voor het instellen van het contrast, de scherpte en de kleurdiepte (Digital Vibrance) van de beelden op uw bureaublad. Andere regelaars zijn beschikbaar afhankelijk van het type beeldschermaansluiting.

Schuifknoppen-tabblad

De Helderheid/Contrast/Gamma-schuifknoppen bewegen wijzigt de weergave van de gekleurde lijn/curves op de grafiek in real-time.

Helderheid: Gebruik deze schuifknop voor het aanpassen van de helderheid op uw bureaublad. De helderheidswaarde kan het gammabereik beïnvloeden.

Digital Vibrance: Ter compensatie van slechte verlichtingscondities wanneer u naar uw bureaublad kijkt, gebruikt u de Digital Vibrance-schuifknop om de helderheid/warmte/intensiteit van de kleuren op het bureaublad te verhogen.

Contrast: Contrast heeft betrekking op het verschil tussen de lichtste en donkerste gebieden op het bureaublad. Gebruik de schuifknop om dit verschil aan te passen. De contrastwaarde kan het gammabereik beïnvloeden.

Beeldverscherping Beeldverscherping verhoogt de helderheid of het contrast van het beeld, normaal op de rand van de beelden. U kunt het contrast verhogen van de beelden die enigszins onscherp lijken.

OPMERKING: De weergaveverscherpingsregelaar is niet beschikbaar voor de GeForce 8-serie en latere GPU’s.

Gamma: Gamma heeft betrekking op de helderheid van de middeltinten op uw bureaublad zonder op de schaduwen en markeringen van invloed te zijn. Gebruik de Gamma-schuifknop voor het aanpassen van de gamma op uw bureaublad. Het beschikbare gammabereik hangt af van de helderheids- en contrastwaarden.

Tint: Tint verwijst naar de basiskleur en wordt gegeven als een waarde van 0 tot 359 graden waarbij, bijvoorbeeld, 0 rood is, 60 geel, 120 groen, 180 cyaan en 300 magenta.

OPMERKING: De tintregelaar is alleen beschikbaar op GeForce 8-serie en latere GPU's.

Flikkerfilter: De flikkerfilter geldt voor tv's. Gebruik de Flikkerfilter-schuifknop voor het aanpassen van het flikkerfilterniveau dat u op uw televisiebeeld wilt toepassen. Door het flikkerfilter te verhogen wordt de schermflikkering gereduceerd.

Grijze randen weergeven: Dit selectievakje verschijnt wanneer een TV is aangesloten. Wanneer aangevinkt worden zwarte randen op het ongebruikte gedeelte van uw tv-scherm vervangen door grijze randen om de kans op inbranden van het scherm te verminderen.

Digitaal kleurformaat: Deze instelling verschijnt alleen wanneer HDTV's zijn aangesloten via HDMI- of DisplayPort-aansluitingen en laat u de kleurruimte kiezen die er het best uitziet op uw tv.

Inhoudtype gerapporteerd aan het beeldscherm: Deze instelling is van toepassing op HDMI-monitors (niet behandeld als DVI) en GPU's die AVI-infoframes ondersteunen op Windows Vista en later. Deze instelling bepaalt het type video-inhoud dat het stuurprogramma aan het beeldscherm rapporteert. Het beeldscherm gebruikt daarna de juiste videoverwerking om de beste beeldschermkwaliteit te verkrijgen.

Tabblad Grafiek (alleen Windows XP)

Voor personen met ervaring met kleurcorrectie bij het gebruik van curves, biedt het tabblad Grafiek preciezere controle over kleurbalans voor het bureaublad.

Kleurkanaal

U kunt de rode, groene en blauwe kanalen aanpassen door elke kleur apart te kiezen en de samengestelde keuze Alle kanalen te selecteren, wat de standaardinstelling is.

  • Wanneer u een kleurkanaal selecteert, verschijnt de kleur in de grafiek van de kleurcorrectiecurve.

  • De Helderheid/Contrast/Gamma-schuifknoppen bewegen wijzigt de weergave van de gekleurde lijn/curves op de grafiek in real-time.

Afbeeldingvoorbeeld: Klik hier om een voorbeeld van de weergave te zien.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Het DisplayPort-kleurformaat voor mijn TV wijzigen

  • Het HDMI-kleurformaat voor mijn TV wijzigen


Kleurdiepte

De Kleurdiepteregelaars laten u de helderheid/warmte/intensiteit van de kleuren op uw bureaublad aanpassen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • De kleurdiepte configureren


De kleurdiepte configureren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina Resolutie wijzigen te openen.

  2. Klik op de pijl in de lijst Kleurdiepte en selecteer daarna de kleurdiepte die u wilt instellen voor uw bureaublad.

Verwante onderwerpen

  • De kleurdiepte configureren


Kleurdiepte configureren-referentie

Deze sectie verstrekt Kleurdiepte-referentie-informatie.

  • Kleurdiepte configureren


Kleurdiepte configureren

Kleurdiepte

Gebruik deze regelaar voor het instellen van de kleurkwaliteit voor het geselecteerde beeldscherm. De kleurdiepte verhogen laat u meer fotorealistische beelden zien en wordt aanbevolen voor de meeste desktop-publishing- en grafische illustratietoepassingen.

NB: Als u uw kleurdiepte op 256 kleuren moet instellen om een game te spelen of een ander softwareprogramma uit te voeren dat die kleuren nodig heeft, klikt u met de rechtermuisknop op het programmapictogram of de programmanaam op uw bureaublad of op het Start-menu, en klikt u daarna op Eigenschappen. Klik op het tabblad Compatibiliteit en selecteer daarna het selectievakje In 256 kleuren uitvoeren. Uw beeldscherm keert terug naar uw standaard kleurinstellingen wanneer u het programma sluit.

Verwante onderwerpen

  • De kleurdiepte configureren

  • Resolutie wijzigen


Vernieuwingsfrequentie

U kunt de vernieuwingsfrequentie (de regelmaat waarmee de lijnen van het beeld opnieuw worden weergegeven) aanpassen om flikkeren van het beeld tegen te gaan.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Een schermvernieuwingsfrequentie selecteren


Een schermvernieuwingsfrequentie selecteren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de bijbehorende pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarvoor u de vernieuwingsfrequentie wilt wijzigen.

  3. Klik in de lijst Vernieuwingsfrequentie op de vernieuwingsfrequentie die u wilt instellen.

  4. Voor een analoog beeldscherm is de aanbevolen instelling minimaal 80 Hz.

  5. Voor een digitaal beeldscherm is de aanbevolen instelling minimaal 75 Hz.

Verwante onderwerpen

Vernieuwingsfrequentie


Een Vernieuwingsfrequentie selecteren-referentie

Deze sectie verstrekt referentie-informatie voor het selecteren van een vernieuwingsfrequentie.

  • Vernieuwingsfrequentie


Vernieuwingsfrequentie

De vernieuwingsfrequentie is de frequentie waarop het beeldscherm wordt ge-retraced voor het voorkomen van flikker. Het volledige beeldgebied van de meeste monitoren wordt ongeveer 60 keer per seconde vernieuwd.

Opmerking: Deze vernieuwingsfrequentie ofwel flikkerwaarde verhogen reduceert de schermflikker. Kies een hogere waarde dan 60 Hz voor het reduceren van beeldschermflikker.

  • Voor een analoog beeldscherm is de aanbevolen instelling minimaal 80 Hz.

  • Voor een digitaal beeldscherm is de aanbevolen instelling minimaal 75 Hz.

Verwante onderwerpen

  • Een schermvernieuwingsfrequentie selecteren

  • Resolutie wijzigen


Kleurinstellingen

De kleurinstellingen laten u het contrast, de scherpte en de kleurdiepte (Digital Vibrance) van de beelden op uw bureaublad instellen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Mijn beeldscherm optimaliseren

  • Mijn beeldscherm helderder maken

  • Het contrast aanpassen

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Compenseren voor slechte verlichting

  • Flikkering op mijn televisiebeeld reduceren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • Het HDMI-kleurformaat voor mijn TV wijzigen

  • Het DisplayPort-kleurformaat voor mijn TV wijzigen

  • Beeldkwaliteit verbeteren gebruiken gebaseerd op de beeldscherminhoud


Uw beeldscherm optimaliseren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Beeldschermoptimalisering-wizard uitvoeren onder Beeldscherm.

  2. Volg de instructies in de wizard om de kleurinstellingen voor uw beeldschermen te optimaliseren.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


Uw bureaublad helderder maken

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de helderheidsinstelling wilt wijzigen.

  3. (Windows Vista en later) Klik op de drukknop NVIDIA-instellingen gebruiken.

    4. Opmerking: Toepassingen en games kunnen nog steeds kun eigen ingebouwde kleurinstellingen toepassen. Wanneer dit gebeurt, wordt de drukknop Andere toepassingen regelen kleurinstellingen geselecteerd.

  4. Verplaats de schuifknop Helderheid om de helderheid van uw bureaublad te verhogen of te verlagen.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


Digital Vibrance gebruiken om de kleuren op uw bureaublad warmer, helderder en scherper te maken

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de scherpte van de beelden wilt verbeteren.

  3. Verplaats de schuifknop Digital Vibrance om de helderheid/warmte/intensiteit van de kleuren op uw bureaublad te verhogen (of te verlagen).

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


Het contrast op uw bureaublad aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de contrastinstelling wilt wijzigen.

  3. (Windows Vista en later) Klik op de drukknop NVIDIA-instellingen gebruiken.

    4. Opmerking: Toepassingen en games kunnen nog steeds kun eigen ingebouwde kleurinstellingen toepassen. Wanneer dit gebeurt, wordt de drukknop Andere toepassingen regelen kleurinstellingen geselecteerd.

  4. Beweeg de schuifknop contrast om het contrast op uw bureaublad te verhogen of te verlagen.

Contrast heeft betrekking op het verschil tussen de lichtste en donkerste gedeelten van het bureaublad.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


De scherpte van de beelden op uw bureaublad verbeteren

OPMERKING: De weergaveverscherpingsregelaar is niet beschikbaar voor de GeForce 8-serie en latere GPU’s.

De scherpte van de beelden op uw bureaublad verbeteren

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de scherpte van de beelden wilt verbeteren.

  3. Verplaats de Beeld verscherpings-schuifknop om de scherpte van de beelden op uw bureaublad te verhogen of te verlagen.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


De helderheid van de middeltinten op uw bureaublad aanpassen

De helderheid van de middeltinten op uw bureaublad aanpassen zonder de schaduwen en hoogtepunten te beïnvloeden

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de helderheidsinstelling wilt wijzigen.

  3. (Windows Vista en later) Klik op de drukknop NVIDIA-instellingen gebruiken.

    4. Opmerking: Toepassingen en games kunnen nog steeds kun eigen ingebouwde kleurinstellingen toepassen. Wanneer dit gebeurt, wordt de drukknop Andere toepassingen regelen kleurinstellingen geselecteerd.

  4. Beweeg de gamma-schuifknop om de gamma op uw bureaublad te verhogen of te verlagen.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


Compenseren voor slechte verlichtingscondities bij het bekijken van uw bureaublad

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de scherpte van de beelden wilt verbeteren.

  3. Verplaats de schuifknop Digital Vibrance om de helderheid/warmte/intensiteit van de kleuren op uw bureaublad te verhogen (of te verlagen).

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


Flikkeren op uw televisiebeeld reduceren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u de TV waarop u het flikkeren wilt reduceren.

  3. Beweeg de schuifknop Flikkerfilter voor het aanpassen van het flikkerfilterniveau dat u op uw televisiebeeld wilt toepassen. Door het flikkerfilter te verhogen wordt de schermflikkering gereduceerd.

NB: Het verdient aanbeveling om uw flikkerfilter uit te schakelen (zet de schuifknop volledig naar links) als u een DVD-film via een hardware-decoder afspeelt.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


De kleurinstellingen aanpassen met behulp van een kleurcorrectiegrafiek

Opmerking: Deze regelaar is alleen beschikbaar onder Windows XP.

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de kleurinstellingen wilt aanpassen.

  3. Klik op het tabbladGrafiek.

  4. Klik op de Kanaal-lijst om een kleurkanaal te selecteren. U kunt de rode, groene en blauwe kanalen aanpassen door elke kleur afzonderlijk te selecteren , of door de samengestelde keuze Alle te selecteren, wat de standaardinstelling is.

  5. Wanneer u een kleurkanaal selecteert, moet u erop letten dat de kleur in de kleurcorrectiegrafiek voorkomt.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


Beeldkwaliteit verbeteren gebaseerd op de beeldscherminhoud

Deze instructie is van toepassing op HDMI-monitors (niet behandeld als DVI) en GPU's die AVI-infoframes ondersteunen op Windows Vista en later.

Beeldkwaliteit verbeteren gebaseerd op de beeldscherminhoud

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladkleurinstellingen aanpassen om de bijbehorende pagina te openen.

  2. Als u meer dan één HDTV aangesloten hebt via de HDMI-aansluiting, klikt u op het pictogram dat overeenstemt met de HDTV die u wilt wijzigen.

  3. Klik op de pijl in de lijst Inhoudtype (ITC) gerapporteerd aan het beeldscherm en klik daarna op een van de beschikbare opties die het type video-inhoud bepaalt dat het stuurprogramma rapporteert aan het beeldscherm.

Verwante onderwerpen

  • Bureaubladkleurinstellingen aanpassen


De kleurinstellingen-referentie aanpassen

Deze sectie verstrekt referentie-informatie voor de kleurinstellingen.

  • Kleurinstellingen aanpassen


Bureaubladformaat en -positie

U kunt uw muis of de pijltoetsen op uw toetsenbord gebruiken om de positie van uw bureaublad aan te passen om beter op uw beeldscherm te passen. Dit is een handig alternatief van het gebruik van de regelaars (knoppen) op uw feitelijke fysieke beeldscherm.

Waarom zou u uw bureaubladformaat kleiner maken?

U kunt uw bureaubladformaat op uw HDTV-scherm kleiner maken als uw bureaublad of beeld van het scherm “af loopt”, zodat bepaalde bureaubladelementen op de randen worden afgesneden.

Waarom zou u uw bureaubladformaat groter maken?

U kunt uw bureaublad op uw HDTV-scherm groter maken als uw bureaublad of beeld het volledige scherm niet “opvult”, en u zwarte randen rondom het bureaublad ziet.

Waarom zou u een groot bureaublad op uw HDTV pannen?

U zou uw bureaublad wellicht willen pannen als het beeld van het scherm “af loopt”, waardoor gedeelten van uw bureaublad of beeld worden afgesneden. ”Pannen” betekent dat wanneer u uw muis voorbij de randen beweegt (d.w.z. rechter-, linker-, boven- of onderrand) waar het bureaublad/beeld begint af te snijden, u de verborgen gedeelten kunt zien.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Mijn scherm repareren als een gedeelte ervan "afgesneden" lijkt te zijn

  • Mijn schermpositie centreren of verplaatsen

  • Het bureaubladformaat op mijn televisie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • Het bureaublad op mijn TV of CRT verplaatsen

  • Een groot bureaublad pannen op mijn HDTV

  • Het formaat van mijn bureaublad wijzigen - Windows Vista en later


Uw scherm herstellen wanneer het afgesneden lijkt te zijn

NB: Deze instructies gelden voor Windows XP. Vpor Windows Vista en later zie Mijn bureaubladformaat wijzigen - Windows Vista en later.

Als uw bureaublad of beeld afgesneden lijkt te zijn op uw digitale beeldscherm:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het beeld dat uw digitaal plat beeldscherm vertegenwoordigt.

  3. Selecteer een van deze opties, afhankelijk van degene die u het resultaat geeft dat u wilt:

  • NVIDIA-schaling gebruiken

  • Gebruik de ingebouwde schaal van mijn beeldscherm

Als uw bureaublad of beeld afgesneden lijkt op uw analoge beeldscherm (CRT), probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina te openen.

  2. Klik op het beeld dat uw VGA-beeldscherm vertegenwoordigt.

  3. Selecteer in het vak Resolutie een hogere resolutie en klik daarna op Toepassen.

Procedure 2:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het beeld dat uw VGA-beeldscherm vertegenwoordigt.

  3. Gebruik de pijltoetsen op het beeld dat verschijnt om uw schermpositie te wijzigen totdat uw bureaublad/beeld niet langer is afgesneden aan de zijkanten.

Als uw bureaublad of beeld afgesneden lijkt op uw TV- of HDTV-beeldscherm, probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het beeld dat uw HDTV vertegenwoordigt.

  3. Open de gebruikersinterface Formaat wijzigen.

    4. Selecteer de drukknop Mijn bureaubladformaat wijzigen en klik daarna op Bureaubladformaat wijzigen.

  4. Gebruik de schuifknoppen om de grootte van het beeldscherm aan te passen tot u het gewenste resultaat verkrijgt en klik daarna op OK.

Procedure 2:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina te openen.

  2. Klik op het beeld dat uw HDTV vertegenwoordigt.

  3. Zorg ervoor dat de lijst Aansluitingstype is ingesteld op de juiste aansluiting voor uw TV- of HDTV-beeldscherm

    4. De lijst Resolutie geeft diverse HDTV-beeldschermformaten en vergelijkbare schermresoluties weer zoals 480p (720x480 progressief), 480i (720x480 interlaced), enz. Kies een formaat dat u het beeldschermresultaat geeft dat u op uw scherm wilt.

  4. Selecteer in het vak Resolutie een hogere resolutie en klik daarna op Toepassen.

NB: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkering. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

Verwante onderwerpen

  • De CRT-schermpositie verplaatsen

  • Bureaubladformaat wijzigen op HDTV

  • Bureaubladformaat en -positie op de TV

  • De beeldscherm-schaling wijzigen


Uw schermpositie centreren of verplaatsen

NB: Deze instructies gelden voor Windows XP. Vpor Windows Vista en later zie Mijn bureaubladformaat wijzigen - Windows Vista en later.

Uw bureaublad of beeld op uw digitaal beeldscherm centreren of verplaatsen:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het beeld dat uw digitaal plat beeldscherm vertegenwoordigt.

  3. Selecteer een van deze opties, afhankelijk van degene die u het resultaat geeft dat u wilt:

  • NVIDIA-schaling gebruiken

  • Gebruik de ingebouwde schaal van mijn beeldscherm

Als uw bureaublad of beeld afgesneden lijkt op uw analoge beeldscherm (CRT), probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina te openen.

  2. Klik op het beeld dat uw VGA-beeldscherm vertegenwoordigt.

  3. Selecteer in het vak Resolutie een hogere resolutie en klik daarna op Toepassen.

Procedure 2:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het beeld dat uw VGA-beeldscherm vertegenwoordigt.

  3. Gebruik de pijltoetsen op het beeld dat verschijnt om uw schermpositie te wijzigen totdat uw bureaublad/beeld niet langer is afgesneden aan de zijkanten.

Als uw bureaublad of beeld afgesneden lijkt op uw TV- of HDTV-beeldscherm, probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het beeld dat uw HDTV vertegenwoordigt.

  3. Open de gebruikersinterface Formaat wijzigen.

    4. Selecteer de drukknop Mijn bureaubladformaat wijzigen en klik daarna op Bureaubladformaat wijzigen.

  4. Gebruik de schuifknoppen om de grootte van het beeldscherm aan te passen tot u het gewenste resultaat verkrijgt en klik daarna op OK.

Procedure 2:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder Beeldscherm klikt u op Resolutie wijzigen om de pagina te openen.

  2. Klik op het beeld dat uw HDTV vertegenwoordigt.

  3. Zorg ervoor dat de lijst Aansluitingstype is ingesteld op de juiste aansluiting voor uw TV- of HDTV-beeldscherm

    4. De lijst Resolutie geeft diverse HDTV-beeldschermformaten en vergelijkbare schermresoluties weer zoals 480p (720x480 progressief), 480i (720x480 interlaced), enz. Kies een formaat dat u het beeldschermresultaat geeft dat u op uw scherm wilt.

  4. Selecteer in het vak Resolutie een hogere resolutie en klik daarna op Toepassen.

NB: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkering. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

Verwante onderwerpen

  • De CRT-schermpositie verplaatsen

  • Bureaubladformaat wijzigen op HDTV

  • Bureaubladformaat en -positie op de TV

  • De beeldscherm-schaling wijzigen


Het bureaubladformaat op uw televisie aanpassen

NB: Deze instructies gelden voor Windows XP. Vpor Windows Vista en later zie Mijn bureaubladformaat wijzigen - Windows Vista en later.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik op het beeld dat uw TV vertegenwoordigt.

  3. Om het formaat van uw bureaublad op uw televisiescherm te reduceren blijft u op de (-)-knop klikken op het beeld aangeduid met Formaat: totdat uw bureaublad tot het door u gewenste formaat gereduceerd is.

  4. Om het formaat van uw bureaublad op uw televisiescherm te vergroten, blijft u klikken op de (+)-knop op het beeld aangeduid met Formaat: totdat uw bureaublad is vergroot tot het formaat dat u wilt.

Verwante onderwerpen

  • De CRT-schermpositie verplaatsen

  • Bureaubladformaat wijzigen op HDTV

  • Bureaubladformaat en -positie op de TV

  • De beeldscherm-schaling wijzigen


Het HDTV-bureaubladformaat wijzigen

NB: Deze instructies gelden voor Windows XP. Vpor Windows Vista en later zie Mijn bureaubladformaat wijzigen - Windows Vista en later.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik op het beeld dat uw HDTV vertegenwoordigt.

  3. Open de gebruikersinterface Formaat wijzigen.

    4. Selecteer de drukknop Mijn bureaubladformaat wijzigen en klik daarna op Bureaubladformaat wijzigen.

  4. Gebruik de schuifknoppen om de grootte van het beeldscherm aan te passen tot u het gewenste resultaat verkrijgt.

    5. De nieuwe resolutie wordt aangegeven onder de schuifknoppen.

  5. Klik op OK.

    6. De nieuwe resolutie wordt toegepast en toegevoegd aan de lijst van resoluties voor dit beeldscherm op de pagina Resoluties wijzigen. De resolutie wordt ook toegevoegd aan de resolutielijst in de game of toepassing waar u deze kunt selecteren de volgende keer dat u de game speelt.

  6. Om de wijzigingsstatus van het bureaublad te regelen die het stuurprogramma rapporteert aan de HDTV, klikt u op de pijl van de lijst Selecteer de bureaubladwijzigingsmodus gerapporteerd aan het beeldscherm en daarna klikt u op een van de opties.

Deze optie is alleen van toepassing op HDMI-monitors (niet behandeld als DVI) en GPU's die AVI-infoframes ondersteunen. Ondersteunde monitors gebruiken daarna de informatie om het scherm zo goed mogelijk aan het beeldscherm aan te passen.

NB: Uw HDTV-bureaubladformaat wijzigen kan veroorzaken dat video bij het afspelen wordt afgesneden.

Verwante onderwerpen

  • De CRT-schermpositie verplaatsen

  • Bureaubladformaat wijzigen op HDTV

  • Bureaubladformaat en -positie op de TV

  • De beeldscherm-schaling wijzigen


Het bureaublad verplaatsen op uw televisie of CRT

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik op het beeld dat uw TV vertegenwoordigt.

  3. Gebruik een van deze stappen afhankelijk van of u uw bureaublad naar rechts, links, omhoog of omlaag op uw televisiescherm wilt verplaatsen.

Windows Vista en later: Klik, indien van toepassing, op het tabblad Positie.

  • Om het bureaublad omhoog op uw televisiescherm te verplaatsen blijft u klikken op de pijl-omhoog [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

  • Om het bureaublad omlaag op uw televisiescherm te verplaatsen blijft u klikken op de pijl-omlaag [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

  • Om het bureaublad naar rechts op uw televisiescherm te verplaatsen blijft u klikken op de pijl-rechts [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

  • Om het bureaublad naar links op uw televisiescherm te verplaatsen blijft u klikken op de pijl-links [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • De CRT-schermpositie verplaatsen

  • Bureaubladformaat wijzigen op HDTV

  • Bureaubladformaat en -positie op de TV

  • De beeldscherm-schaling wijzigen


Een groot bureaublad pannen op uw HDTV

Opmerking: Deze regelaar verschijnt alleen beschikbaar onder Windows XP. De beschikbaarheid van de opties besproken in deze stappen hangt af van uw specifieke HDTV-configuratie.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de bijbehorende pagina te openen.

  2. Klik op het beeld dat uw HD-beeldscherm vertegenwoordigt.

  3. Selecteer de knop Mijn bureaubladformaat niet wijzigen.

  4. Selecteer het selectievakje Pannen toestaan wanneer mijn muis in dit gebied komt.

  5. Gebruik de schuifknop om de grootte (tussen de instellingen Groter en Kleiner) van het gebied dat u wilt pannen in te stellen om de randen van het bureaublad/beeld dat wordt afgesneden te zien.

    Het voorbeeldvenster toont de toename of afname van het pangebied terwijl u de schuifknop beweegt.

Verwante onderwerpen

  • De CRT-schermpositie verplaatsen

  • Bureaubladformaat wijzigen op HDTV

  • Bureaubladformaat en -positie op de TV

  • De beeldscherm-schaling wijzigen


Het formaat van mijn bureaublad wijzigen - Windows Vista en later

NB: U kunt het bureaubladformaat wijzigen voor ondersteunde beeldschermen. Raadpleeg de tabel in Bureaubladformaat en -positie wijzigen-Windows Vista en later voor de lijst van ondersteunde beeldschermtypes. De regelaars voor het formaat wijzigen verschijnen niet voor niet-ondersteunde beeldschermtypes.

Het formaat van mijn bureaublad wijzigen - Windows Vista en later

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Bureaubladformaat en -positie aanpassen om de pagina te openen.

  2. Klik op het tabblad Formaat.

  3. Klik op de link onder stap 1 voor hulp bij het vinden van de juiste instellingen met gebruik van uw beeldschermhardware, zoals uw monitor of HDTV.

    4. NVIDIA raadt aan dat u eerst de instructies volgt in Wijzigen van uw bureaubladformaat om op uw scherm te passen. Als het beeldscherm nog steeds uw scherm niet vult of als een deel ervan nog steeds afgesneden is, kunt u als volgt het bureaubladformaat wijzigen met de regelaars voor formaat wijzigen op het NVIDIA-configuratiescherm:

  4. Klik op het selectievakje Bureaubladformaat inschakelen onder stap 2 en klik daarna op Formaat wijzigen.

  5. Verplaats de schuifregelaars in het venster Formaat wijzigen om het formaat van uw bureaublad te wijzigen tot u het gewenste resultaat krijgt en klik daarna op OK.

De nieuwe resolutie wordt toegepast en toegevoegd aan de lijst van resoluties voor dit beeldscherm op de pagina Resoluties wijzigen. Gewijzigde resoluties en de bijbehorende vernieuwingsfrequentie worden gemarkeerd met een asterisk (*). U moet zowel de gewijzigde resolutie als de vernieuwingsfrequentie selecteren om het bureaubladformaat te wijzigen.

De resolutie wordt ook toegevoegd aan de resolutielijst in sommige games of programma's waar u deze kunt selecteren de volgende keer dat u de game speelt. Als de nieuwe resolutie niet is vermeld in de game en u wilt het formaat wijzigen, dan moet u zowel de gewijzigde resolutie als de vernieuwingsfrequentie selecteren op de paginaResoluties wijzigen.

Verwante onderwerpen

  • Bureaubladformaat en -positie wijzigen - Windows Vista en later

  • Uw bureaubladformaat wijzigen om op het scherm te passen


Bureaubladformaat en -positie-referentie

Deze sectie verstrekt referentie-informatie voor het verplaatsen of wijzigen van het formaat van uw scherm.

  • De CRT-schermpositie verplaatsen

  • Bureaubladformaat wijzigen op HDTV

  • Bureaubladformaat en -positie op de TV

  • De beeldscherm-schaling wijzigen

  • Bureaubladformaat en -positie wijzigen - Windows Vista en later

  • Uw bureaubladformaat wijzigen om op het scherm te passen


De schermpositie verplaatsen

De CRT-schermpositie verplaatsen

De regelaars voor het aanpassen van de schermpositie verschijnen op de pagina Bureaubladformaat en -positie wijzigen wanneer u klikt op het pictogram dat uw analoog (CRT) beeldscherm weergeeft.

Gebruik de pijlknoppen om de schermpositie aan te passen.

Klik op de knop [image] om het bureaublad of beeld naar links te verplaatsen op uw analoog beeldscherm. Redenen voor gebruik ervan:

    • De linkerkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De rechterkant van het bureaublad of beeld breidt zich tot voorbij het scherm uit.

Klik op de knop [image] om het bureaublad of beeld naar rechts te verplaatsen op uw analoog beeldscherm. Redenen voor gebruik ervan zijn:

    • De rechterkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De linkerkant van het beeldscherm heeft een zwarte rand.

Klik op de knop [image] om het beeld of bureaublad omhoog te verplaatsen op uw analoog beeldscherm. Redenen voor gebruik ervan zijn:

    • De bovenkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De onderkant van het bureaublad of scherm breidt zich uit tot voorbij het scherm.

Klik op de knop [image] om het beeld of bureaublad omlaag te verplaatsen op uw analoog beeldscherm. Redenen voor gebruik ervan zijn:

    • De onderkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De onderkant van het scherm heeft een zwarte rand.

Verwante onderwerpen

  • mijn schermpositie centreren of verplaatsen

  • mijn scherm repareren als een gedeelte ervan "afgesneden" lijkt te zijn


Bureaubladformaat wijzigen op HDTV

De regelaars voor HDTV-formaat wijzigen verschijnen op de pagina Bureaubladformaat en -positie wijzigen wanneer u klikt op het pictogram dat uw HD-beeldscherm weergeeft.

U kunt het op uw HDTV-scherm verschijnende bureaubladformaat wijzigen als uw bureaublad zich voorbij het zichtbare beeldschermgebied uitbreidt, of het bureaublad of beeld het volledige beeldschermgebied niet vult. U kunt de HDTV-pannenfunctie ook gebruiken voor het pannen van een beeld dat uw ingebouwde HDTV-resolutie mogelijk aan het gebruiken is om de gebieden weer te geven die zich voorbij uw beeldschermgebied uitbreiden, of het bureaubladformaat op een andere manier wijzigen om aan uw weergavebehoeften tegemoet te komen.

De nieuwe resolutie wordt toegepast en ook toegevoegd aan de lijst van resoluties voor dit beeldscherm in de pagina Resoluties wijzigen. De resolutie wordt ook toegevoegd aan de resolutielijst in de game of toepassing waar u deze kunt selecteren de volgende keer dat u de game speelt.

De volgende regelaars verschijnen alleen onder Windows XP.

  • Mijn bureaubladformaat niet wijzigen schakelt de inhoud van de Pannen toestaan . . . -sectie in en geeft uw bureaublad of beeld weer met behulp van de ingebouwde beeldschermresolutie van uw HDTV.

  • HetPannen toestaan wanneer mijn muis in dit gebied komt-selectievakje laat u, indien ingeschakeld, het bureaublad pannen om elementen te zien die mogelijk door de randen van uw HDTV-scherm zijn afgesneden. Daarna kunt u de Groter - Kleiner-pangebiedschuifknop gebruiken om het gebied aan te passen waar de muis het bureaublad begint te pannen.

Opmerking: Een waarde op deze schuifknop selecteren wijzigt de grootte van het pangebied, wat dynamisch wordt weergegeven in het pangebied beeld dat aan de rechterkant van de pagina verschijnt.

  • DeMijn bureaubladformaat wijzigen-optie laat u het bureaubladformaat wijzigen, zodat het op uw HDTV-scherm past.

Opmerking: Uw HDTV-bureaublad wijzigen kan het afsnijden van video-afspelen veroorzaken.

De volgende regelaars verschijnen onder Windows XP en later.

  • DeBureaubladformaat wijzigen-knop start het HDTV-bureaubladformaat wijzigen-venster, waarin u het bureaubladformaat op uw HDTV-scherm kunt wijzigen. Het beeld rechts toont een voorbeeld van het volledig-scherm formaat wijzigen-venster weer met één horizontale en één verticale schuifknop die u kunt gebruiken om het bureaubladformaat aan te passen.

De volgende regelaar verschijnt onder Windows Vista en later.

  • Selecteer de bureaubladwijzigingsmodus gerapporteerd aan het beeldscherm: (Alleen van toepassing op HDMI-monitors (niet behandeld als DVI) en GPU's die AVI-infoframes ondersteunen.) Deze instelling bepaalt de bureaubladwijzigingsmodus die het stuurprogramma rapporteert aan het beeldscherm. Het beeldscherm past daarna zijn eigen wijziging toe op basis van interne algoritmen.

Verwante onderwerpen

  • Een groot bureaublad pannen op mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het HDTV-bureaubladformaat wijzigen


TV-formaat verplaatsen

Bureaubladformaat en -positie op de TV

Gebruik de pagina Bureaubladformaat en -positie aanpassen om de positie en het formaat van het bureaublad of beeld op uw televisiescherm aan te passen.

Deze regelaars verschijnen op de pagina Bureaubladformaat en -positie wijzigen wanneer u klikt op het pictogram dat uw TV weergeeft.

Positie - Gebruik de pijltoetsen op het beeld gelabeld Positie: voor het aanpassen van de positie van uw bureaublad of beeld op uw televisiescherm.

Klik op de [image] -knop om het bureaublad of beeld naar links te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan:

    • De linkerkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De rechterkant van het bureaublad of beeld breidt zich tot voorbij het scherm uit.

Klik op de [image] -knop om het beeld of bureaublad omhoog te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan zijn:

    • De rechterkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De linkerkant van het beeldscherm heeft een zwarte rand.

Klik op de [image] -knop om het beeld of bureaublad omhoog te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan zijn:

    • De bovenkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De onderkant van het bureaublad of scherm breidt zich uit tot voorbij het scherm.

Klik op de [image] -knop om het beeld of bureaublad omlaag te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan zijn:

    • De onderkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De onderkant van het scherm heeft een zwarte rand.

Formaat - Gebruik de (+) en (-)-knoppen in het beeld gelabeld Formaat voor het aanpassen van het bureaublad- of beeldformaat op uw televisiescherm.

  • Klik op de (+)-knop voor het vergroten van het formaat van het bureaublad of beeld op uw scherm. U kunt deze knop bijvoorbeeld gebruiken als er zwarte randen rondom het bureaublad of beeld verschijnen, en u wilt dat het beeld uw scherm opvult.

  • Klik op de (-)-knop voor het verkleinen van het formaat van het bureaublad of beeld op uw scherm. U kunt deze knop gebruiken wanneer een gedeelte van het bureaublad of beeld zich voorbij het zichtbare scherm uitbreidt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad positioneren op mijn televisie


Bureaubladformaat en -positie wijzigen - Windows Vista en later

Dit gedeelte beschrijft de pagina Bureaubladformaat en -positie wijzigen en de besturingselementen voor Windows Vista en latere besturingssystemen.

De volgende tabel toont welke functies worden ondersteund op basis van het beeldschermtype:

BEELDSCHERMTYPE | Schaling | Formaat wijzigen | Positie
TV - analoog (S-Video, samengesteld) | X | X | X
TV - analoog (component) | X | X |
VGA (met EDID) | X |  | X
VGA (zonder EDID) |  |  | X
Digitaal (DVI, DisplayPort of HDMI) | X | X |
Digitaal (HDTV via DVI, DisplayPort of HDMI) | X | X |
LVDS (notebook-beeldscherm) | X |  |

Als de functie ondersteund is, is het bijbehorende tabblad beschikbaar op de pagina Bureaubladformaat en -positie wijzigen. Als slechts één functie is ondersteund, verschijnen alleen de besturingselementen voor deze functie op de pagina en zijn er geen andere tabbladen.

Schaling

Met de schalingregelaars kunt u het formaat van het bureaublad wijzigen om het best op uw scherm te passen. De door u gespecificeerde configuratie kan worden ongedaan gemaakt door de instellingen in het deel Formaat wijzigen.

Selecteer een schaalmodus

Hoogte-breedteverhouding: Deze instelling breidt het bureaublad zoveel mogelijk uit met behoud van dezelfde afmetingen, of hoogte-breedteverhouding als het originele beeld. Er kunnen enkele zwarte randen zijn, maar het is mogelijk dat u deze instelling verkiest om vervorming van het beeld te vermijden.

Volledig scherm: Deze instelling strekt het bureaublad uit om het gehele beeldscherm te vullen.

Geen schaling: Deze instelling behoudt het beeldschermformaat en blijft op uw scherm gecentreerd, wat in een klein, maar helder beeld resulteert. Er kan een zwarte rand rondom de beeldschermweergave verschijnen.

Voer schaling uit op

GPU: Hierdoor schaalt de GPU het bureaublad van de ingestelde resolutie tot de ingebouwde resolutietiming.

Automatisch: Deze instelling gebruikt een combinatie van beeldscherm- en GPU-schaling om het bureaublad te schalen van de ingestelde resolutie tot de ingebouwde resolutietiming.

Maakt de door games en programma's ingestelde schaalmodus ongedaan

Wanneer dit selectievakje is geselecteerd, kunnen toepassingen niet de op deze pagina ingestelde schaalmodus wijzigen.

Voorbeeld

Onder de sectie Voorbeeld kunt u een resolutie en vernieuwingsfrequentie selecteren en daarna toont de voorbeeldafbeelding hoe volledige schermtoepassingen op het scherm verschijnen met gebruik van de geselecteerde schaalconfiguratie. De beschikbare vernieuwingsfrequenties hangen af van de geselecteerde schaalmethode.

Formaat wijzigen

Sommige beeldschermen, zoals HDTV's, rekken de randen van het beeldscherm uit tot buiten de zichtbare randen van het scherm. Deze overscan is bedoeld om uitzendgegevens te verbergen die niet bedoeld zijn voor de lezer. Dit resulteert in verborgen nuttige delen van het scherm voor niet-uitzendinhoud, zoals het Windows-bureaublad.

De beste manier om het formaat van het scherm te wijzigen om de gehele inhoud te zien, is het gebruik van besturingselementen die door de beeldschermhardware zijn voorzien.

U kunt de regelaars voor het formaat wijzigen op het NVIDIA-configuratiescherm gebruiken in geval geen toereikende resultaten kunnen worden bereikt met de regelaars op het beeldscherm.

Positie

Gebruik de pijlknoppen in het beeld onder Bureaubladpositie wijzigen om de positie van uw bureaublad of beeld op uw scherm te wijzigen.

Verwante onderwerpen

  • Het formaat van mijn bureaublad wijzigen - Windows Vista en later

  • Mijn bureaublad schalen - Windows Vista en later

  • Uw bureaubladformaat wijzigen om op het scherm te passen

  • Het bureaublad op mijn TV of CRT verplaatsen


Uw bureaubladformaat wijzigen om op het scherm te passen

Vele TV- en HDTV-beeldschermen overscannen (vergroten) het videobeeld om mogelijke artefacten die kunnen verschijnen op de randen van het beeld zoals tekst en stationlogo's op TV-programma's te verbergen.

Wanneer u andere inhoud bekijkt die geen overscan vereist, zoals games of het Windows-bureaublad, kan een deel van het beeld worden afgesneden. De Windows-taakbalk, bijvoorbeeld, kan buiten beeld verschijnen en niet volledig zichtbaar zijn.

Deze pagina geeft richtlijnen voor compensatie van de overscan zodat alle inhoud zichtbaar is op het scherm.

Gebruik van de beeldschermregelaars

Wanneer u de pc als een bron gebruikt, kunt u de beste resultaten bereiken door het gebruik van de controle-instellingen van uw beeldschermfabrikant om overscan uit te schakelen.

Deze regelaars worden op verschillende wijze geïdentificeerd, afhankelijk van de fabrikant. Gebruik de volgende richtlijnen om u te helpen de juiste regelaars te identificeren en de juiste instelling toe te passen:

Zoek en stel typische regelaars af

  1. Zoek op de afstandsbediening of in de beeldsectie van het gebruikersmenu naar een instelling met de naam “Beeld”, “P. modus”, “Aspect” of “Formaat”.

  2. Stel deze in op “1:1”, “Gewoon scannen”, “Volledige pixel”, “Ongeschaald” of “Scherm passen”.

  3. Als dit niet werkt, of als u de regelaars niet kunt vinden, gaat u naar het volgende deel.

Controleren op geavanceerde instellingen

  1. Zoek in de beeldsectie van het gebruikersmenu een instelling met de naam “HD-formaat” of “Schermgebied”.

    2. De instelling kan in een submenu of geavanceerd menu zijn.

  2. Wijzig de instellingopties totdat u de beste resultaten krijgt.

  3. Na het wijzigen van de instelling is het mogelijk dat u de in het eerdere deel uitgevoerde instellingen moet aanpassen.

  4. Als u nog steeds niet de gewenste resultaten kunt bereiken, gaat u naar het volgende deel.

Specificeer de invoermodus

Op sommige beeldschermen is er een invoermodusinstelling of -label die de beeldschermaansluiting definieert, ongeacht het type kabel dat op het beeldscherm is aangesloten.

  1. Zoek de invoermodusinstelling of -label en selecteer - of in sommige gevallen voer in - hetzij “PC”, “HDMI” of “DVI” voor de invoermodus.

  2. Na het wijzigen van de instelling is het mogelijk dat u de in de eerdere delen uitgevoerde instellingen moet aanpassen.

Wijzig zo nodig andere componenten

Als u een ontvanger of videoprocessor gebruikt tussen de pc en het beeldscherm, is het mogelijk dat u ook deze componenten moet configureren.

NB: Raadpleeg de handleiding van uw beeldscherm of apparatuur voor meer details over het wijzigen van deze instellingen.

Controleren van de afstelling

Wanneer u de instelling wijzigt, zoekt u de rand van het bureaublad die precies of net binnen de rand van het zichtbare gebied van het beeldscherm ligt. Alle randen van de taakbalk moeten bijvoorbeeld volledig zichtbaar zijn.

Het NVIDIA Control Panel gebruiken

Het NVIDIA-configuratiescherm kan worden gebruikt ter compensatie van de overscan door het bureaubladformaat te wijzigen. Deze methode mag alleen worden gebruikt als de beeldscherminstelling verder moet worden ingesteld nadat u de overscaninstelling hebt gewijzigd met de regelaars op het beeldscherm of als het beeldscherm geen regelaars heeft om de overscan te wijzigen.

Zie Bureaubladformaat wijzigen voor instructies.


Draaiing

De NVIDIA-draaienfuncties laten u de oriëntatie van uw bureaublad wijzigen naar staand, liggend en de geïnverteerde modi. Dit is handig wanneer u uw fysieke beeldscherm gedraaid hebt en het bureaublad moet draaien om met de oriëntatie van uw beeldscherm overeen te komen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Mijn beeldscherm liggend gebruiken

  • Meerdere beeldschermen gelijktijdig draaien


Uw beeldscherm liggend gebruiken

Uw beeldscherm liggend, staand of in andere modus gebruiken

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm draaien onder Beeldscherm om de pagina te openen.

  2. Als u meer dan één beeldscherm gebruikt, selecteert u het beeldscherm dat u wilt draaien door het te selecteren.

  3. De standaardinstelling is Geen draaiing (liggend), wat betekent dat uw bureaublad standaard is ingesteld op de Liggend-modus. Als u een andere draai-instelling wilt, selecteert u een van deze opties:

    • 90 graden naar links (staand)

    • 90 graden naar rechts (geïnverteerd staand)

    • 180 graden draaien (geïnverteerd liggend)

Verwante onderwerpen

  • Meerdere beeldschermen gelijktijdig draaien

  • Beeldscherm draaien


Meerdere beeldschermen gelijktijdig draaien

Als u meerdere beeldschermen in liggend, staand of andere modi hebt en de bureaubladen/beelden gelijktijdig op de meerdere beeldschermen moet draaien:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm draaien onder Beeldscherm om de pagina te openen.

  2. Als u meer dan één beeldscherm gebruikt en u gelijktijdig het bureaublad wilt draaien op meer dan één beeldscherm, dient u deze schermen te selecteren.

  3. Selecteer de draairichting.

Verwante onderwerpen

  • Mijn beeldscherm liggend gebruiken

  • Beeldscherm draaien


Uw beeldscherm draaien-referentie

Deze sectie verstrekt referentie-informatie over het draaien van uw beeldscherm.

  • Beeldscherm draaien


Beeldscherm draaien

De NVIDIA-draaienfuncties laten u de oriëntatie van uw bureaublad wijzigen naar staand, liggend en de geïnverteerde modi. Dit is handig wanneer u uw fysieke beeldscherm gedraaid hebt en het bureaublad moet draaien om met de oriëntatie van uw beeldscherm overeen te komen.

Verwante onderwerpen

  • Mijn beeldscherm liggend gebruiken

  • Meerdere beeldschermen gelijktijdig draaien


Beeldschermconfiguratie

Verwerking door stuurprogramma van aangesloten beeldschermen - Bureaubladcomputers (alleen Windows Vista)

Wanneer u een digitaal beeldscherm aansluit op uw computer terwijl deze aan staat, een handeling bekend als hot-plugging, detecteert het stuurprogramma het beeldscherm en configureert vervolgens de multi-beeldschermmodus en beeldschermresolutie gebaseerd op het recente record van de aangesloten beeldschermen. Als geen record bestaat, past het stuurprogramma standaardinstellingen toe. Een pop-upbericht verschijnt in de systeemmeldingslade waarin u wordt gewezen op de wijziging en u de kans krijgt om de instellingen te wijzigen. Dit geldt ook als u een beeldscherm loskoppelt of hot-unplugt.

De automatische beeldschermconfiguratie vindt ook plaatst nadat u uw computer inschakelt en Windows Vista opstart als het stuurprogramma een wijziging in beeldschermaansluitingen detecteert sinds de laatste Windows-sessie.

Meervoudige beeldschermconfiguratie

De nView-beeldschermmodi laten u uw bureaublad in één van de verschillende multi-beeldschermmodi weergeven om zo goed mogelijk gebruik te kunnen maken van de beeldschermen (monitoren) die op uw computer aangesloten zijn:

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitstrekken

  • Meerdere beeldschermen gelijktijdig gebruiken, maar ze onafhankelijk van elkaar laten werken

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen


Meer dan één beeldscherm gebruiken

In Windows XP

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op de toepasselijke aansluitingen op de geïnstalleerde, op NVIDIA-gebaseerde grafische kaart op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1 selecteert u een multi-beeldschermmodus zoals Klonen, Horizontale uitbreiding, Verticale uitbreiding of Dualview.

    5. OPMERKING: De horizontale of verticale uitbreidingsmodi zijn alleen beschikbaar onder Windows XP.

  5. In stap 2 klikt u op de beeldschermparen-lijst en selecteert u het beeldschermpaar in de volgorde waarin u ze wilt gebruiken. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen.

Het bureaublad verschijnt op al uw beeldschermen.

In de Klonen-modus wordt uw bureaublad op elk beeldscherm gedupliceerd; in de Uitbreidings-modus wordt het bureaublad over de beeldschermen uitgerekt, en in de Dualview-modus krijgt u meer bureaubladruimte op het extra beeldscherm die u afzonderlijk kunt configureren, uw bureaubladitems naar kunt verplaatsen, toepassingen op kunt verdelen, enz.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Onder Windows Vista/Windows 7

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op de toepasselijke aansluitingen op de geïnstalleerde, op NVIDIA-gebaseerde grafische kaart op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

    4. Het vakje onder Stap 1 toont alle beeldschermen die op uw systeem zijn aangesloten en toont op welke GPU ze zijn aangesloten.

  4. Markeer of wis de selectievakjes om de beeldschermen te selecteren die u wilt gebruiken.

    • In niet-SLI modi kunt u tot twee beeldschermen per GPU selecteren.

    • In SLI-modus met GeForce 8-serie en latere GPU's kunt u tot twee beeldschermen aangesloten op GPU's in dezelfde SLI-groep selecteren. In 4-weg SLI-modus kunnen alleen GPU's met twee beeldschermaansluitingen worden gebruikt om beeldschermen aan te drijven. Gewoonlijk zijn beeldschermaansluitingen die zijn geïnstalleerd op dezelfde contactpositie, aangesloten op dezelfde GPU.

    Pictogrammen in het vakje onder Stap 2 verschijnen en stemmen overeen met de door u geselecteerde beeldschermen.

  5. Klik op Toepassen om de nieuwe beeldschermconfiguratie te activeren.

    6. NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

    De beeldschermen zijn in uitgebreide modus of kloonmodus. Beeldschermen in uitgebreide modus zijn geïdentificeerd door een cijfer in afzonderlijke vakpictogrammen. Gekloonde beeldschermen zijn geïdentificeerd met cijfers in hetzelfde vakpictogram.

  • Om te schakelen van uitgebreide modus naar klonenmodus klikt u met de rechtermuisknop op een van de beeldschermpictogrammen, klikt u op de optie Klonen in het pop-upmenu gebaseerd op het beeldscherm dat u als primair klonenbeeldscherm wilt en vervolgens op Toepassen.

  • Om te schakelen van klonenmodus naar uitgebreide modus klikt u met de rechtermuis op het beeldschermpictogramvakje, daarna klikt u op Bureaublad uitbreiden op dit beeldscherm en daarna op Toepassen.

  • In de uitgebreide modus kunt u op de beeldschermpictogrammen klikken en deze verslepen om de fysieke positie van uw beeldschermen op elkaar af te stemmen.

Om te identificeren welk beeldscherm wordt weergegeven door een pictogram, klikt u met de rechtermuisknop op het pictogram en daarna op Identificeren om te zien welk beeldscherm hetzelfde cijfer als het pictogram toont. U kunt ook de muiscursor over een pictogram verplaatsen om meer informatie te zien over het beeldscherm, zoals fabrikant, model, aansluiting en resolutie.

Verwante onderwerpen

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • Meerdere beeldschermen instellen (Windows XP)

  • Meerdere beeldschermen instellen (Windows Vista en later)


Dezelfde informatie op beide beeldschermen weergeven

Windows XP

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1, selecteert u de Klonen-modus.

  5. In stap 2 klikt u op de beeldschermparen-lijst en selecteert u het beeldschermpaar in de volgorde waarin u ze wilt gebruiken. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen.

Het bureaublad wordt op beide beeldschermen gedupliceerd.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Windows Vista/Windows 7

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

    4. Het vakje onder Stap 1 toont alle beeldschermen die op uw systeem zijn aangesloten en toont op welke GPU ze zijn aangesloten.

  4. Markeer of wis de selectievakjes om de beeldschermen te selecteren die u wilt gebruiken.

    • In niet-SLI modi kunt u tot twee beeldschermen per GPU selecteren.

    • In SLI-modus met GeForce 8-serie en latere GPU's kunt u tot twee beeldschermen aangesloten op GPU's in dezelfde SLI-groep selecteren. In 4-weg SLI-modus kunnen alleen GPU's met twee beeldschermaansluitingen worden gebruikt om beeldschermen aan te drijven. Gewoonlijk zijn beeldschermaansluitingen die zijn geïnstalleerd op dezelfde contactpositie, aangesloten op dezelfde GPU.

    Pictogrammen in het vakje onder Stap 2 verschijnen en stemmen overeen met de door u geselecteerde beeldschermen.

  5. Klik op Toepassen om de nieuwe beeldschermconfiguratie te activeren.

    • Als de cijfers van de pictogrammen die overeenstemmen met uw beeldschermen zich in hetzelfde vakpictogram bevinden, zijn de beeldschermen gekloond.

    • Als de cijfers van de pictogrammen zich in afzonderlijke vakken bevinden, klikt u met de rechtermuisknop op een van de beeldschermpictogrammen, klikt u op de optie Klonen in het pop-upmenu gebaseerd op het beeldscherm dat u als primair klonenbeeldscherm wilt en vervolgens op Toepassen.

NB: Als u SLI-technologie gebruikt, wordt geen volledige SLI-versnelling verkregen op beeldschermen in kloonmodus.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Meerdere beeldschermen instellen (Windows XP)

  • Meerdere beeldschermen instellen (Windows Vista en later)

  • Beeldscherm identificeren


Het bureaublad over beide beeldschermen uitrekken

OPMERKING: Het vermogen om het bureaublad over beide beeldschermen uit te rekken met gebruikmaking van de horizontale of verticale uitbreidingsmodi is alleen beschikbaar onder Windows XP.

Het bureaublad over beide beeldschermen uitrekken

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1 selecteert u de Horizontale uitbreiding- of de Verticale uitbreiding-optie.

  5. In stap 2 klikt u op lijst met beeldschermparen en selecteert u het beeldschermpaar dat met de positie van uw beeldschermen overeenkomt. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen, afhankelijk van hoe uw beeldschermen geplaatst zijn.

Het bureaublad wordt over beide beeldschermen uitgestrekt.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Meerdere beeldschermen instellen (Windows XP)

  • Beeldscherm identificeren


Meerdere beeldschermen gebruiken voor het vergroten van uw bureaubladformaat

Meerdere beeldschermen gebruiken om uw bureaubladformaat te vergroten en elk beeldscherm afzonderlijk te kunnen configureren

Windows XP

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1 selecteert u de Dualview-optie.

  5. In stap 2 klikt u op lijst met beeldschermparen en selecteert u het beeldschermpaar dat met de positie van uw beeldschermen overeenkomt. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen, afhankelijk van hoe uw beeldschermen geplaatst zijn.

  6. De bureaubladachtergrond verschijnt op het secundaire beeldscherm.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Windows Vista

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. Het vakje onder Stap 1 toont alle beeldschermen die op uw systeem zijn aangesloten en toont op welke GPU ze zijn aangesloten.

  5. Markeer of wis de selectievakjes om de beeldschermen te selecteren die u wilt gebruiken.

    • In niet-SLI modi kunt u tot twee beeldschermen per GPU selecteren.

    • In SLI-modus met GeForce 8-serie en latere GPU's kunt u tot twee beeldschermen aangesloten op GPU's in dezelfde SLI-groep selecteren. In 4-weg SLI-modus kunnen alleen GPU's met twee beeldschermaansluitingen worden gebruikt om beeldschermen aan te drijven. Gewoonlijk zijn beeldschermaansluitingen die zijn geïnstalleerd op dezelfde contactpositie, aangesloten op dezelfde GPU.

    Pictogrammen in het vakje onder Stap 2 verschijnen en stemmen overeen met de door u geselecteerde beeldschermen.

  6. Klik op Toepassen om de nieuwe beeldschermconfiguratie te activeren.

    • Als de cijfers van de pictogrammen zich in afzonderlijke vakken bevinden, bevinden de beeldschermen zich in uitgebreide modus.

    • Als de cijfers van de pictogrammen die overeenstemmen met uw beeldschermen zich in hetzelfde vakpictogram bevinden, klikt u met de rechtermuisknop op een van de beeldschermpictogrammen, klikt u op de optie Klonen in het pop-upmenu om het vakje te wisesn en vervolgens op Toepassen.

    • U kunt op de beeldschermpictogrammen klikken en deze verslepen om de fysieke positie van uw beeldschermen op elkaar af te stemmen.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Meerdere beeldschermen instellen (Windows XP)

  • Beeldscherm identificeren

  • Meerdere beeldschermen instellen (Windows Vista en later)


Het beeldscherm wijzigen waarop uw Windows-taakbalk verschijnt

Het beeldscherm wijzigen waarop uw Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

Windows XP

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

Optionele methode 1

    1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen-wizard uitvoeren onder Beeldscherm om de wizard te starten die u door verschillende pagina’s zal leiden die u uw beeldschermen laten configureren.

    2. Maak zo nodig wijzigingen op elke pagina terwijl u klikt op Volgende om door de wizard te gaan en stop wanneer u de pagina hebt bereikt met de titel Primair beeldscherm.

    3. In de pagina Primair beeldscherm, selecteert u het beeldscherm dat u als uw "primaire" beeldscherm wilt gebruiken; dit is het beeldscherm waarop uw Windows-taakbalk, systeemaanmeldingsscherm en toepassingen met een volledig scherm en dialoogvensters zullen verschijnen.

    4. Klik op Volgende om door de resterende wizard te gaan en voer de nodige wijzigingen uit.

Optionele methode 2

    1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

    2. Selecteer het beeldscherm dat u als het primaire beeldscherm wilt gebruiken uit de lijst in stap 3: Selecteer het beeldscherm dat u Windows als primair wilt laten gebruiken.

    3. Klik op Toepassen.

Windows Vista/Windows 7

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. Klik met de rechtermuisknop op het beeldschermpictogram dat overeenstemt met het beeldscherm dat u het (primaire) hoofdbeeldscherm wilt maken, klik op Primair en daarna op Toepassen.

    5. Om te identificeren welk beeldscherm wordt weergegeven door een pictogram, klikt u met de rechtermuisknop op het pictogram en klik daarna op Identificeren om te zien welk beeldscherm hetzelfde cijfer als het pictogram toont. U kunt ook de muiscursor over een pictogram verplaatsen om meer informatie te zien over het beeldscherm, zoals fabrikant, model, aansluiting en resolutie.

    NB: Op netboeken die gebruik maken van NVIDIA® Optimus™ technologie met beeldschermaansluitingen aangedreven door de NVIDIA GPU, werken games en video op deze beeldschermen het best wanneer het beeldscherm is ingesteld als het (primaire) hoofdbeeldscherm. U krijgt niet de beste prestaties door gewoon het programmavenster naar het door NVIDIA GPU aangedreven beeldscherm te slepen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • De beeldschermvolgorde wijzigen

  • Meerdere beeldschermen instellen (Windows XP)

  • Beeldscherm identificeren

  • Meerdere beeldschermen instellen (Windows Vista en later)


De beeldschermvolgorde in een multi-beeldschermconfiguratie wijzigen

Windows XP

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 2 klikt u op de beeldschermparen-lijst en selecteert u het beeldschermpaar in de volgorde waarin u ze wilt gebruiken. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Windows Vista/Windows 7

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Controleer of uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. Klik op en versleep de beeldschermpictogrammen om de fysieke positie van uw beeldschermen op elkaar af te stemmen.

    5. Om te identificeren welk beeldscherm wordt weergegeven door een pictogram, klikt u met de rechtermuisknop op het pictogram en klikt u daarna op Identificeren om te zien welk beeldscherm hetzelfde cijfer als het pictogram toont. U kunt ook de muiscursor over een pictogram verplaatsen om meer informatie te zien over het beeldscherm, zoals fabrikant, model, aansluiting en resolutie.

NB: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken, maar ze onafhankelijk van elkaar laten werken

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • Meerdere beeldschermen instellen (Windows XP)

  • Beeldscherm identificeren

  • Meerdere beeldschermen instellen (Windows Vista en later)


Stapsgewijs uw TV instellen

De Televisie-installatiewizard is alleen beschikbaar onder Windows XP en loodst u door de stappen om uw televisie te configureren voor gebruik met uw computer.

Stapsgewijs uw TV instellen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Televisie-installatiewizard uitvoeren onder Beeldscherm.

  2. Volg de instructies in de wizard om

  • het aansluitingstype te selecteren

  • nView-beeldschermmodus te selecteren

Verwante onderwerpen

  • Het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • Het HDTV-formaat voor mijn HDTV wijzigen

  • TV-formaat


De nView-weergavemodusreferentie wijzigen

Deze sectie verstrekt referentie-informatie over de nView-weergavemodus.

  • Meerdere beeldschermen instellen (Windows XP)

  • Meerdere beeldschermen instellen (Windows Vista en later)

  • Beeldscherm identificeren


Meerdere beeldschermen instellen (Windows XP)

De nView-weergavemodi laten u uw bureaublad weergeven in één van de diverse multi-beeldschermmodi weergeven om het beste gebruik te maken van de op uw computer aangesloten beeldschermen (monitoren).

  • In de enkele modus wordt uw beeldscherm op één enkele monitor weergegeven

  • In de Klonen-modus wordt uw bureaublad op elk beeldscherm gedupliceerd.

  • In de horizontale en verticale uitbreidingsmodi wordt het bureaublad over de beeldschermen uitgestrekt.

OPMERKING: De horizontale of verticale uitbreidingsmodi zijn alleen beschikbaar onder Windows XP.

  • In de Dualview-modus krijgt u extra bureaubladruimte op het extra beeldscherm, wat u onafhankelijk kunt configureren. U kunt de items op uw bureaublad verplaatsen en de toepassingen over dit extra beeldscherm verspreiden.

NB: Voordat u een nView-weergavemodus selecteert om mee te werken, moet u uit de lijst Selecteer de beeldschermpaarcombinatie . . in stap 2 de twee beeldschermen selecteren die met de fysieke positie van uw beeldschermen overeenkomen.

Het "primaire" beeldscherm is waar uw Windows-taakbalk, systeem-aanmeldingsberichten en toepassingen standaard verschijnen. Om het als primaire beeldscherm te gebruiken beeldscherm te wijzigen selecteert u het beeldscherm uit de lijst in stap 3: Selecteer het beeldscherm dat u Windows als primair wilt laten gebruiken.

Mijn beeldscherm staat niet op de lijst vermeld: Als u uw beeldscherm niet vermeld ziet staan, gaat u door te klikken op Mijn beeldscherm staat niet op de lijst vermeld naar het dialoogvenster Ontbrekend beeldscherm detecteren.

  • Rigoureuze beeldschermdetectie: Detecteert oudere en niet-gedetecteerde beeldschermen.

  • Televisiedetectie forceren: U kunt de detectie van uw aangesloten televisie detecteren als u hem niet op de beeldschermpaar-lijst zag op de pagina Meerdere beeldschermen instellen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken?

  • Dezelfde informatie op beide beeldschermen weergeven?

  • Het bureaublad over beide beeldschermen uitrekken?

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen?

  • De beeldschermvolgorde wijzigen?

  • Beeldscherm identificeren


Meerdere beeldschermen instellen (Windows Vista)

De nView-weergavemodi laten u uw bureaublad weergeven in één van de diverse multi-beeldschermmodi om optimaal gebruik te maken van de op uw computer aangesloten beeldschermen (monitoren).

  • In de enkele modus wordt uw beeldscherm op één enkele monitor weergegeven

  • In de Klonen-modus wordt uw bureaublad op elk beeldscherm gedupliceerd.

  • In de uitgebreide modus krijgt u extra bureaubladruimte op het extra beeldscherm, dat u onafhankelijk kunt configureren. U kunt de items op uw bureaublad verplaatsen en de toepassingen over dit extra beeldscherm verspreiden.

Selecteer de beeldschermen die u wilt gebruiken.

In deze sectie worden de op uw systeem aangesloten beeldschermen vermeld en wordt getoond op welke GPU's zij zijn aangesloten. Gebruik deze sectie om te selecteren welke beeldschermen worden gebruikt.

  • In niet-SLI modi kunt u max. twee beeldschermen per GPU selecteren.

  • In SLI-modus met GeForce 8-serie en latere GPU's kunt u max. twee beeldschermen aangesloten op GPU's in dezelfde SLI-groep selecteren. In 4-weg SLI-modus kunnen alleen GPU's met twee beeldschermaansluitingen worden gebruikt om beeldschermen aan te drijven. Gewoonlijk zijn beeldschermaansluitingen die zijn geïnstalleerd op dezelfde contactpositie, aangesloten op dezelfde GPU.

Schik de pictogrammen zodat ze overeenstemmen met uw beeldschermconfiguratie.

Deze sectie werkt op een vergelijkbare manier als de pagina Windows beeldscherminstellingen en omvat extra functionaliteit. Er wordt getoond welke beeldschermen zijn ingeschakeld en in welke configuratie (uitgebreide modus of klonenmodus), en voor beeldschermen aangesloten op een GPU die in SLI -modus werkt, wordt getoond welk beeldscherm volledige SLI-versnelling voor volledige schermtoepassingen heeft. Dit wordt ook het "SLI focus" beeldscherm genoemd.

In deze sectie kunt u

  • Klik op en versleep de pictogrammen zodat ze overeenstemmen met uw beeldschermpositie.

  • Klik met de rechtermuisknop op een pictogram en daarna op Identificeren om het overeenkomstige beeldscherm te vinden.

  • Klik met de rechtermuisknop op een pictogram en daarna op Maak dit het Windows primaire beeldscherm om dat beeldscherm aan te duiden als het primaire beeldscherm.

    • Het "primaire" beeldscherm is waar uw Windows-taakbalk, het systeem-aanmeldingsbericht en toepassingen standaard verschijnen.

  • Schakel van uitgebreide modus naar klonenmodus door met de rechtermuis te klikken op een van de beeldschermpictogrammen en klik daarna in het pop-upmenu op de optie Klonen gebaseerd op het beeldscherm dat u als het primaire klonenbeeldscherm wilt.

  • Schakel van klonenmodus naar uitgebreide modus door met de rechtermuis te klikken op het beeldschermpictogramvakje en daarna te klikken op Bureaublad uitbreiden op deze beeldschermen.

Mijn beeldscherm wordt niet weergegeven

Als u uw beeldscherm niet in de lijst ziet staan, opent u door te klikken op Mijn beeldscherm wordt niet weergegeven het dialoogvenster Ontbrekend beeldscherm detecteren.

  • Rigoureuze beeldschermdetectie: Detecteert oudere en niet-gedetecteerde beeldschermen.

  • Televisiedetectie forceren: U kunt detectie van uw aangesloten televisie forceren als u deze niet kunt zien in de lijst met beeldschermen.

Verwante onderwerpen

    • Meer dan één beeldscherm gebruiken?

    • Dezelfde informatie op beide beeldschermen weergeven?

    • Meerdere beeldschermen gelijktijdig gebruiken, maar ze onafhankelijk laten werken?

    • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen?

    • De beeldschermvolgorde wijzigen?

    • Beeldscherm identificeren


Beeldscherm identificeren

Wanneer u meerdere beeldschermen gebruikt en uw beeldschermen wilt identificeren...

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  2. Klik in de menubalk op Beeldscherm en selecteer daarna Beeldschermen identificeren.

    3. Het cijfer dat verschijnt op elk actief beeldscherm is hetzelfde nummer dat verschijnt in de pagina Windows beeldscherminstellingen.

  3. Onder Windows Vista of later kunt u met de rechtermuisknop klikken op het beeldschermpictogram en daarna klikken op Identificeren om te zien welk beeldscherm hetzelfde cijfer als het pictogram toont.

    4. U kunt ook de muiscursor over een pictogram verplaatsen om meer informatie te zien over het beeldscherm, zoals fabrikant, model, aansluiting en resolutie.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken?

  • Dezelfde informatie op beide beeldschermen weergeven?

  • Het bureaublad over beide beeldschermen uitrekken?

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen?

  • De beeldschermvolgorde wijzigen?

  • Meerdere beeldschermen instellen (Windows XP)

  • Meerdere beeldschermen instellen (Windows Vista en later)


HDCP-status

High-bandwidth Digital Content Protection (HDCP) is een kopieerbeschermingstechnologie die kopiëren van digitale audio en video-inhoud voorkomt via DisplayPort, Digital Visual Interface (DVI) of High-Definition Multimedia Interface (HDMI) aansluitingen.

U kunt nagaan of uw systeem HDCP-klaar is.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Verifiëren als mijn systeem HDCP-klaar is


Om te verifiëren of uw systeem HDCP-klaar is

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op De HDCP-status bekijken onder Beeldscherm om de bijbehorende pagina te openen.

  2. Selecteer het pictogram dat het beeldscherm weergeeft waarvan u wilt verifiëren of het HDCP-klaar is.

    3. De pagina toont een van drie mogelijke resultaten:

    • Uw systeem is HDCP-klaar.

    • Uw systeem is bijna HDCP-klaar.

    • Uw systeem is niet HDCP-klaar.

  3. Let op fout- of waarschuwingsberichten die condities verklaren die voorkomen of kunnen voorkomen dat uw systeem HDCP-klaar is.

  4. Als u een beeldscherm toevoegt of verwijdert, sluit u af en gaat u opnieuw naar de pagina De HDCP-status bekijken zodat dit wordt bijgewerkt om de status van de nieuwe configuratie weer te geven.

Verwant onderwerp

  • De HDCP-status bekijken


De HDCP-status referentie bekijken

Deze sectie biedt referentie-informatie voor de pagina De HDCP-status bekijken.

  • De HDCP-status bekijken


De HDCP-status bekijken

Deze pagina informeert u of uw systeem HDCP-klaar is. Als uw systeem niet HDCP-klaar is, wordt het probleem geïdentificeerd door foutberichten.

Deze pagina verschijnt alleen wanneer

  • minstens één GPU in het systeem HDCP ondersteunt.

  • minstens één beeldscherm digitaal aangesloten is (via DisplayPort of HDMI-aansluiting) op een van de HDCP-ondersteunende GPU's.

De pagina wordt bijgewerkt wanneer ze wordt geopend. Als u beeldschermconfiguratie wijzigt, moet u daarom afsluiten en de pagina opnieuw openen zodat de status de nieuwe configuratie weergeeft.

Verwant onderwerp

  • verifiëren als mijn systeem HDCP-klaar is


Digitale audio

Wanneer een HDMI- of DisplayPort-beeldscherm is aangesloten en ingeschakeld, kan de digitale audio-uitvoer van ondersteunde grafische kaarten zodanig worden geconfigureerd dat deze overeenstemt met de capaciteiten van uw beeldscherm, televisie of ontvanger. U kunt de luidsprekerinstallatie, ondersteunde audioformaten en het standaard audioapparaat selecteren.

Voor hulp met toegang tot deze regelaars, zie Hoe kan ik....

Voor referentie-informatie raadpleegt u Referentie.


Hoe kan ik...

  • Digitale audio op mijn grafische kaart instellen


Digitale audio op uw grafische kaart instellen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Digitale audio instellen onder Beeldscherm om de bijbehorende pagina te openen.

  2. Klik op Windows geluidsinstellingen wijzigen.

Het Geluidsinstellingenpaneel van Microsoft Windows wordt geopend waar u de audio-uitvoer van uw systeem kunt configureren.

Verwant onderwerp

  • Digitale audio instellen


Digitale audioreferentie

In dit deel wordt referentie-informatie gegeven voor het instellen van digitale audio voor ondersteunde grafische kaarten.

  • Digitale audio instellen


Digitale audio instellen

Op deze pagina's kunt u toegang verkrijgen tot het Geluidsinstellingenpaneel van het besturingssysteem zodat u de audio-uitvoer van het systeem kunt configureren. De pagina verschijnt met ondersteunde grafische kaarten en wanneer een HDMI- of DisplayPort-beeldscherm is aangesloten en ingeschakeld.

Verwant onderwerp

  • Digitale audio op uw grafische kaart instellen


Video

De videofuncties zijn vergelijkbaar met die voor analoge en digitale beeldschermen, maar omvatten functies die specifiek zijn voor video.

U kunt bijvoorbeeld het volgende doen:

  • Videokleurinstellingen aanpassen

  • Videobeeldinstellingen aanpassen

OPMERKING: Optimus-technologiesystemen:

Op systemen met NVIDIA® Optimus™ technologie, zijn de videoinstellingen van het NVIDIA-configuratiescherm alleen van kracht voor video's die zijn gedecodeerd door de NVIDIA GPU. Wanneer ze worden uitgevoerd, worden deze vermeld in het NVIDIA GPU activiteitspictogram.

Om video aan te passen voor inhoud die niet is gedecodeerd door de NVIDIA GPU gebruikt u het Windows-configuratiescherm of de besturingselementen van de leverancier van uw geïntegreerde graphics.


Videokleurinstellingen

Gebruik de regelaars op deze pagina om de kleurinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Rood-blauwbalans van mijn video aanpassen

  • De kleurintensiteit van mijn video aanpassen

  • Het contrast van mijn video dynamisch aanpassen

  • De kleurkwaliteit van mijn video verbeteren

  • De helderheid van de middeltinten op mijn video aanpassen

  • Details verbeteren in de extreem zwarte en witte gedeelten van de video


De video-kleurinstellingen op uw beeldscherm aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Raadpleeg de volgende secties voor het type kleuraanpassing dat u wilt maken:

    • De helderheid van de video op mijn beeldscherm aanpassen

    • Het contrast van de video op mijn beeldscherm aanpassen

    • Rood-blauwbalans van mijn video aanpassen

    • De kleurintensiteit van mijn video aanpassen

    • Het contrast van mijn video dynamisch aanpassen

    • De kleurkwaliteit van mijn video verbeteren

    • De helderheid van de middeltinten (gamma) op de video op mijn beeldscherm aanpassen

    • Details verbeteren in de extreem zwarte en witte gedeelten van de video


Uw video helderder doen lijken

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Helderheid om de helderheid van het videobeeld te verhogen of te verlagen.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Het contrast van mijn video aanpassen

  • De helderheid van de middeltinten op mijn video aanpassen

  • Kleurinstellingen aanpassen


Het contrast van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Contrast om het contrast van het videobeeld te verhogen of te verlagen.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • De helderheid van de middeltinten op mijn video aanpassen

  • Kleurinstellingen aanpassen


De rood-blauwbalans van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Tint om de rood-blauwbalans van het videobeeld aan te passen.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


De kleurintensiteit van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Verzadiging om de kleurverzadiging van het videobeeld te verhogen of te verlagen.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


Het contrast van uw video dynamisch aanpassen

Het NVIDIA-stuurprogramma kan dynamisch de helderheid in films en video aanpassen voor beter contrast per aparte scène.

Het contrast van uw video dynamisch aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video en televisie op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik indien nodig op het tabblad Kleur en wijzig de schuifregelaars voor Helderheid, Contrast, Tint en Verzadiging om voor uw video de optimale basiskleurkwaliteit in te stellen.

  5. Klik op het tabblad Geavanceerd en plaats vervolgens een vinkje in het vakje Dynamische contrastverbetering.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


De kleurkwaliteit van uw video verbeteren

Het NVIDIA-stuurprogramma kan automatisch blauw, groen en huidskleuren in films en video aanpassen en biedt zodanig een levensechter beeld.

De kleurkwaliteit van uw video verbeteren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik indien nodig op het tabblad Kleur en wijzig de schuifregelaars voor Helderheid, Contrast, Tint en Verzadiging om voor uw video de optimale basiskleurkwaliteit in te stellen.

  5. Klik op het tabblad Geavanceerd en plaats vervolgens een vinkje in het vakje Kleurverbetering.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


De helderheid van de middeltinten op uw video aanpassen

De helderheid van de middeltinten op uw videobeeld aanpassen zonder de schaduwen en markeringen te beïnvloeden

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Gamma.

  5. Verplaats de schuifregelaar Gamma of de aparte schuifregelaars voor Rood, Groen en Blauw om de helderheid van de middeltinten van de videobeelden te verhogen of te verlagen, zonder schaduwen en markeringen te beïnvloeden.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


Details verbeteren in de extreem zwarte en witte gedeelten van de video

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik indien nodig op het tabblad Kleur en wijzig de schuifregelaars voor Helderheid, Contrast, Tint en Verzadiging om voor uw video de optimale basiskleurkwaliteit in te stellen.

  5. Klik op het tabblad Geavanceerd en klik vervolgens op het pijltje Dynamisch bereik en klik op het bereik dat u wilt gebruiken.

    • Beperkt (16-235) - Over het algemeen gebruikt door veel televisies.

    • Volledig (0-255) - Groter bereik voor verbeterde details in de zwarte en witte gebieden van bepaalde videobeelden.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


Referentie voor videokleurinstellingen aanpassen

Deze sectie verstrekt referentie-informatie over het aanpassen van videokleuren en beeldinstellingen.

  • Videokleurinstellingen aanpassen


Videokleurinstellingen aanpassen

Gebruik de regelaars op deze pagina om de kleurinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. Selecteer een van de testbeelden om uw wijzigingen te controleren. Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

Opmerking: Als u het keuzerondje Met de videoafspelerinstellingen activeert, worden de NVIDIA-instellingen uitgeschakeld zodat u de videobeelden via de videoafspeler kunt regelen.

Kleur

Helderheid: Heeft betrekking op de helderheid van uw videobeeld.

Contrast: Heeft betrekking op het verschil tussen de lichtste en donkerste gedeelten van het videobeeld.

Tint: Heeft betrekking op de tint van uw videobeeld.

Verzadiging: Heeft betrekking op het kleurniveau van uw videobeeld.

Gamma

Heeft betrekking op de helderheid van de middeltinten, zonder op de schaduwen en markeringen van invloed te zijn.

Gamma algemeen aanpassen: Als u deze radioknop selecteert, kunt u de algemene gamma aanpassen met een enkele regelaar.

RGB-kanalen aanpassen: Als u deze radioknop selecteert, kunt u voor ieder rood, groen, en blauw kleurkanaal apart de gamma aanpassen.

Geavanceerd

Dynamisch bereik: U kunt het dynamisch bereik (16-235 of 0-255) van de video-inhoud selecteren ter behoud van zwarte details en witte pieken gebaseerd op het type materiaal dat wordt bekeken.

Dynamische contrastverbetering: Dynamische contrastverbetering past de helderheid in films en video dynamisch aan om beter contrast op een scène-voor-scène-basis te verschaffen. Deze functie wordt naast de handmatige helderheids- en contrastinstellingen toegepast, die mogelijk aangepast moeten worden om optimaal voordeel te verkrijgen.

Kleurverbetering: De kleurverbetering past de blauwe, groene en huidtinten aan in films en video’s om een helderder beeld te verschaffen.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • De helderheid van de middeltinten op mijn video aanpassen


Videobeeldinstellingen

Gebruik de regelaars op deze pagina om de beeldinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. U kunt kiezen uit telefilm omkeren, randscherpte aanpassen en ruisfilter toepassen.

Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • De beeldkwaliteit van mijn video aanpassen


De beeldkwaliteit van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video op Videobeeldinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Maak voor de diverse aspecten de volgende aanpassingen:

  4. Randvergroting: Klik ofwel op Instelling van videospeler gebruiken, ofwel doe de instellingen van de speler teniet door te klikken op De NVIDIA-instelling gebruiken en wijzig vervolgens de schuifregelaar om de scherpte van uw video te verbeteren.

  5. Ruisvermindering: Klik ofwel op Instelling van videospeler gebruiken, ofwel doe de instellingen van de speler teniet door te klikken op De NVIDIA-instelling gebruiken en wijzig vervolgens de schuifregelaar om stippels in uw video te verwijderen.

  6. De-interlacing: Markeer het selectie Telefilm omkeren gebruiken vakje om de beeldkwaliteit te verbeteren van video's die van film zijn geconverteerd, zoals bijv. van DVD's of HDTV-kanalen.

  7. Internetvideo: Markeer het selectievakje Internetvideoverbetering gebruiken om de weergave van flash video op volledig scherm te verbeteren. Deze functie wordt alleen ondersteund op bepaalde NVIDIA GPU's.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen


Referentie voor videobeeldinstellingen aanpassen

Deze sectie verstrekt referentie-informatie over het aanpassen van videokleuren en beeldinstellingen.

  • Videobeeldinstellingen aanpassen


Videobeeldinstellingen aanpassen

Gebruik de regelaars op deze pagina om de beeldinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. Selecteer een van de testbeelden om uw wijzigingen te controleren. Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

  • Randvergroting: Dient voor verbetering van het contrast van de randen van beelden in uw video.

    • Opmerking: Als u op het keuzerondje Instelling van videospeler gebruiken klikt, worden de NVIDIA-instellingen uitgeschakeld zodat u de videobeelden via de videoafspeler kunt regelen.

  • Ruisvermindering: Dient voor het filteren van verschijnselen en tikgeluiden in uw video.

    • Opmerking: Als u op het keuzerondje Instelling van videospeler gebruiken klikt, worden de NVIDIA-instellingen uitgeschakeld zodat u de videobeelden via de videoafspeler kunt regelen.

  • De-interlacing: Bij het selecteren van het selectievakje Telefilm omkeren gebruiken wordt nauwkeuriger afspelen van films en superieure beeldkwaliteit geboden door het terughalen van de oorspronkelijke beelden van een film-naar-video omzetting - bijv. dvd’s of 1080i HD-inhoud. Deze functie gebruikt extra bronnen.

  • Internetvideo: Bij het selecteren van het selectievakje Internetvideoverbetering gebruiken wordt de weergave van flash video op volledig scherm verbeterd. Deze functie wordt alleen ondersteund op bepaalde NVIDIA GPU's.

Verwante onderwerpen

  • De beeldkwaliteit van de video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken


TV- en HDTV-instellingen

U kunt de regelaars voor TV- en HDTV-instellingen vinden op de categoriepagina's Beeldscherm van het NVIDIA-configuratiescherm.

  • Regelaars voor het aanpassen van de kleurinstellingen van de televisie bevinden zich nu op de pagina Bureaubladkleurinstellingen aanpassen.

    • Raadpleeg voor hulp Kleurinstellingen.

  • Regelaars voor TV- en HDTV-signaal en resolutieformaat bevinden zich nu op de pagina Resolutie wijzigen.

    • Raadpleeg voor hulp TV/HD-formaat.

  • De regelaars voor digitaal kleurformaat bevinden zich nu op de pagina Resolutie wijzigen.

    • Raadpleeg voor hulp TV/HD-formaat.

  • De regelaars voor het wijzigen van bureaubladformaat en -positie op een TV en HDTV bevinden zich nu op de pagina Bureaubladformaat en -positie aanpassen.

    • Raadpleeg voor hulp Bureaubladformaat en -positie.

  • De regelaars voor het verder instellen van het aantal HDTV-pixels of het selecteren van progressieve of interlaced scanmodi bevinden zich nu op de pagina Resolutie wijzigen.

    • Raadpleeg voor hulp Schermresolutie.


Bureaubladformaat en -positie op HDTV

De regelaars voor het wijzigen van het bureaubladformaat en -positie op een HDTV bevinden zich nu op de pagina Bureaubladformaat en -positie aanpassen van het NVIDIA-configuratiescherm onder de categorie Beeldscherm.

Zie Bureaubladformaat en -positie.