Monitor

Pakiet oprogramowania NVIDIA® nView™ dla wielu monitorów — dołączony bezpłatnie do zestawu NVIDIA®, na który składa się pulpit, stacja robocza, platforma mobilna i oprogramowanie multimedialne — znacznie ułatwia jednoczesne wykonywanie wielu zadań i przetwarzanie informacji. Zamiast nakładać okna jedno na drugim na jednym ekranie, można rozłożyć pracę na wiele ekranów. Na przykład prowadząc analizę finansową, można na oddzielnych ekranach śledzić poszczególne strumienie danych, zaś artysta grafik może wykorzystać jeden ekran na palety, a drugi do pracy nad obrazem.

Funkcje wyświetlania nView umożliwiają dodatkowe manipulowanie ustawieniami ekranów w celu zoptymalizowania ich wykorzystania:

  • Zmiana rozdzielczości ekranu

  • Tworzenie i edycja dostosowanych rozdzielczości

  • Zmiana skalowania ekranu

  • Konfigurowanie formatu TV/HD

  • Konfigurowanie głębi kolorów monitora

  • Wybór częstotliwości odświeżania

  • Dostosowanie ustawień kolorów pulpitu

  • Dostosowanie rozmiaru i pozycji pulpitu

  • Obracanie (obracanie ekranu)

  • Konfigurowanie wielu konfiguracji monitorów

  • Wyświetlanie stanu HDCP

  • Konfigurowanie cyfrowego audio

UWAGI: Systemy korzystające z technologii oszczędzania energii przez procesor graficzny firmy NVIDIA:

Specjalne możliwości wyświetlania

Za pomocą Panelu sterowania NVIDIA można ustawiać konfiguracje wieloekranowe wszystkich monitorów w systemie, łącznie z monitorami podłączonymi do kart graficznych innych marek niż NVIDIA. Na przykład można włączyć tryb Klonowanie dla monitora podłączonego do karty graficznej NVIDIA i monitora podłączonego do zintegrowanej karty graficznej. Jest to unikatowa funkcja firmy NVIDIA niedostępna w panelu sterowania systemu Windows ani panelu sterowania zintegrowanej karty graficznej.

Niektóre ustawienia wyświetlania zależą od używanej karty graficznej

Niektóre ustawienia wyświetlania mogą być dostępne tylko w panelu sterowania karty graficznej obsługującej monitor.

Przykładowo, chociaż można użyć Panelu sterowania NVIDIA do skonfigurowania podstawowych ustawień wszystkich monitorów, niektóre zaawansowane funkcje Panelu sterowania NVIDIA dostępne są wyłącznie, gdy monitory podłączone są do karty graficznej tej marki. Mogą również występować dodatkowe ustawienia dla monitorów podłączonych do zintegrowanej karty graficznej dostępne wyłącznie przez panel sterowania zintegrowanej karty graficznej.

©2005 - 2011 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Monitor, wideo


Rozdzielczość ekranu

Obsługa podłączonych monitorów przez sterownik komputera (tylko system Windows Vista)

Po podłączeniu monitora cyfrowego do włączonego komputera, sterownik wykryje monitor, a następnie skonfiguruje tryb wielu monitorów oraz rozdzielczość, w oparciu o informacje o ostatnio podłączanych monitorach. Jeśli brak jest tych informacji, sterownik zastosuje ustawienia domyślne. W obszarze systemowego paska zadań zostanie wyświetlony komunikat ostrzegający o zmianie, umożliwiający zmianę ustawień. Ma to również zastosowanie w przypadku odłączania monitora podczas pracy.

Automatyczna konfiguracja monitora ma również miejsce po włączeniu komputera i uruchomieniu systemu Windows Vista, jeśli sterownik wykryje zmianę podłączonych monitorów w stosunku do ostatniej sesji systemu Windows.

Elementy sterowania zmianą rozdzielczości

Za pomocą przycisków na tej stronie można zmieniać ustawienia rozdzielczości, zmniejszać migotanie ekranu lub dostosować ilość informacji, które są na nim wyświetlane.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.

Aby uzyskać więcej informacji na temat tworzenia dostosowanych rozdzielczości, patrz również Dostosowana rozdzielczość.


Jak wykonać — zmiana atrybutów rozdzielczości

Jak wykonać...

  • Regulowanie rozdzielczości ekranu

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Powiększenie tekstu

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli wyświetlanych na ekranie

  • Przeglądanie trybów wyświetlania, których monitor nie może wyświetlić


Regulowanie rozdzielczości ekranu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć stronę Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Jeśli dostępnych jest wiele pozycji, kliknij strzałkę listy Złącze, a następnie wybierz typ złącza monitora.

  4. Przewiń pole listy Rozdzielczość, aby zlokalizować rozdzielczość, która ma zostać ustawiona, a następnie kliknij tę rozdzielczość.

  5. Po zakończeniu czynności kliknij przycisk Zastosuj.

Uwaga: Zwiększenie rozdzielczości ekranu umożliwia wyświetlanie większej ilości informacji na mniejszym obszarze. Zmniejszenie rozdzielczości ekranu umożliwia wyświetlanie mniejszej ilości informacji w większym formacie.

Powiązane tematy

  • Zmiana rozdzielczości


Wyświetlanie mniejszej lub większej liczby kolorów na pulpicie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć stronę Zmień rozdzielczość.

  2. Można zaznaczyć monitor, którego rozdzielczość ma zostać zmieniona.

  3. Jeśli dostępnych jest wiele pozycji, kliknij strzałkę listy Złącze, a następnie wybierz typ złącza monitora.

  4. Kliknij strzałkę listy Głębia kolorów, a następnie wybierz głębię kolorów, które mają być ustawione na pulpicie.

  5. Po zakończeniu czynności kliknij przycisk Zastosuj.

Uwaga: Zwiększenie jakości koloru umożliwia wyświetlanie bardziej realistycznych obrazów i jest zalecane w przypadku większości aplikacji do składu komputerowego i programów graficznych.

Powiązane tematy

  • Zmiana rozdzielczości


Zmniejszanie migotania ekranu

W przypadku monitorów analogowych lub cyfrowych:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Można zaznaczyć monitor, którego rozdzielczość ma zostać zmieniona.

  3. Jeśli dostępnych jest wiele pozycji, kliknij strzałkę listy Złącze, a następnie wybierz typ złącza monitora.

  4. Z listy Częstotliwość odświeżania wybierz wartość wyższą niż 60 Hz, aby zmniejszyć migotanie ekranu.

    • W przypadku monitorów analogowych zaleca się ustawienie minimum 80 Hz.

    • W przypadku monitorów cyfrowych zaleca się ustawienie minimum 75 Hz.

W przypadku oglądania telewizji lub obrazu HDTV przy użyciu złącza S-Video, kompozytowego lub komponentowego:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć tę stronę.

  2. Przesuń suwak Filtr migotania, aby wybrać wartość.

Uwaga: Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Powiązane tematy

  • Zmiana rozdzielczości


Powiększanie tekstu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć stronę Zmień rozdzielczość.

  2. Można zaznaczyć monitor, którego rozdzielczość ma zostać zmieniona.

  3. Jeśli dostępnych jest wiele pozycji, kliknij strzałkę listy Złącze, a następnie wybierz typ złącza monitora.

  4. Przewiń pole listy Rozdzielczość, aby zlokalizować rozdzielczość, która ma zostać ustawiona, a następnie kliknij tę rozdzielczość.

  • Mniejsza rozdzielczość ekranu powoduje zwiększenie zawartości na ekranie i powiększenie tekstu.

  • Większa rozdzielczość ekranu powoduje zmniejszenie zawartości na ekranie i zmniejszenie tekstu.

Powiązane tematy

  • Zmiana rozdzielczości


Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

Wyświetlanie pulpitu na ekranie telewizora HDTV z przeplotem lub ze skanowaniem progresywnym

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Aby ustawić skanowanie z przeplotem:

    • Z listy rozdzielczości HD wybierz rozdzielczość z sufiksem „i”, na przykład 1080i, lub

    • Z listy dostosowanych rozdzielczości wybierz taką, która zawiera określenie „z przeplotem”.

  3. Aby ustawić taktowanie progresywne:

    • Z listy rozdzielczości HD wybierz rozdzielczość z sufiksem „p”, na przykład 1080p, lub

    • Z listy dostosowanych rozdzielczości wybierz taką, która zawiera określenie „progresywna”.

Dostosowane rozdzielczości można tworzyć za pomocą procedury opisanej w sekcji Tworzenie dostosowanej rozdzielczości dla telewizora HDTV, upewniając się, że prawidłowy tryb skanowania został wybrany na liście Typ skanowania w oknie dialogowymTworzenie dostosowanych rozdzielczości.

Powiązane tematy

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości


Regulacja częstotliwości odświeżania telewizora HDTV

Regulacja częstotliwości odświeżania monitora

Częstotliwość odświeżania odnosi się do częstotliwości, z jaką jest odświeżany cały ekran. Częstotliwość odświeżania wskazuje, ile razy na sekundę strumień elektronów w lampie przenosi się od góry do dołu w monitorze analogowym (CRT). Uwaga: Ta częstotliwość jest ograniczona przez maksymalną częstotliwość skanowania poziomego monitora i aktualną rozdzielczość. Im większa rozdzielczość, tym więcej linii skanowania.

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Wprowadź korektę edytując istniejącą lub tworząc nową dostosowaną rozdzielczość.

Edycja istniejącej dostosowanej rozdzielczości

    1. Kliknij przycisk Dostosuj, a następnie z listy wyświetlonej w polu Rozdzielczości wybierz dostosowaną rozdzielczość, którą chcesz edytować.

    2. Kliknij ikonę edycji lub naciśnij klawisz Enter na klawiaturze.

    3. W oknie dialogowym Edycja dostosowanej rozdzielczości kliknij strzałkę w górę lub w dół, aby zmienić wartość w polu Częstotliwość odświeżania (Hz).

    4. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Tworzenie nowej dostosowanej rozdzielczości

    1. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

    2. W oknie dialogowym Tworzenie dostosowanej rozdzielczości kliknij strzałkę w górę lub w dół, aby zmienić wartość w polu Częstotliwość odświeżania (Hz).

    3. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

    Uwaga: Ta wartość nie może przekraczać maksymalnej częstotliwości skanowania pionowego monitora.

Powiązane tematy

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem lub progresywnym

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości


Regulowanie liczby widocznych pikseli wyświetlanych na ekranie

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Wprowadź korektę edytując istniejącą lub tworząc nową dostosowaną rozdzielczość.

Edycja istniejącej dostosowanej rozdzielczości

  1. Kliknij przycisk Dostosuj, a następnie z listy wyświetlonej w polu Rozdzielczości wybierz dostosowaną rozdzielczość, którą chcesz edytować.

  2. Kliknij ikonę edycji lub naciśnij klawisz Enter na klawiaturze.

  3. W oknie dialogowym Edycja dostosowanej rozdzielczości kliknij strzałkę grupy Taktowanie, aby wyświetlić dodatkowe ustawienia.

  4. Kliknij strzałkę w górę lub w dół, aby edytować wartości w polu Aktywne poziome lub pionowe piksele.

  5. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Tworzenie nowej dostosowanej rozdzielczości

  1. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  2. W oknie dialogowym Tworzenie dostosowanej rozdzielczości kliknij strzałkę grupy Taktowanie, aby wyświetlić dodatkowe ustawienia.

  3. Kliknij strzałkę w górę lub w dół, aby edytować wartości w polu Aktywne poziome lub pionowe piksele.

  4. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem lub progresywnym

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości


Pokazywanie trybów wyświetlania nieobsługiwanych przez monitor

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć stronę Zmień rozdzielczość.

  2. Można zaznaczyć monitor, w którym zostaną użyte dodatkowe tryby wyświetlania.

  3. Kliknij przycisk Dostosuj.

  4. Zaznacz pole wyboru Włącz rozdzielczości, których ten monitor nie wyświetla poprawnie.

    5. Dodatkowe tryby będą dostępne w polu Rozdzielczości.

    OSTRZEŻENIE: To pole wyboru umożliwia wybranie trybów ekranów, których bieżący monitor nie obsługuje prawidłowo. Może to spowodować uszkodzenie monitora. Kiedy to pole wyboru jest zaznaczone, wyświetlone zostaną wartości, których monitor nie może wyświetlić.

  5. Aby użyć dodatkowych trybów, zaznacz pole wyboru tych trybów, które mają być użyte, a następnie kliknij OK.

    6. Tryby zostaną wyświetlone na stronie Zmiana rozdzielczości.

  6. Na stronie Zmiana rozdzielczości wybierz rozdzielczość, która ma zostać użyta, a następnie kliknij Zastosuj.

Powiązane tematy

  • Strona Dostosuj

  • Zmiana rozdzielczości


Zmiana rozdzielczości — dodatkowe informacje

Poniższe tematy zawierają dodatkowe informacje o funkcji zmiany rozdzielczości.

  • Zmiana rozdzielczości

  • Strona Dostosuj


Zmiana rozdzielczości

Za pomocą elementów sterownia dostępnych na tej stronie można:

  • Zmienić ustawienia kolorów, zmniejszyć migotanie lub dostosować ilość informacji wyświetlanych na ekranie.

  • Zmienić format wysokiej rozdzielczości dla telewizora HDTV lub ustawić sygnał specyficzny dla danego kraju, w przypadku telewizora standardowego.

Rozdzielczość: Ten element sterowania służy do ustawiania rozdzielczości wybranego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze. Aktualne ustawienie wyświetlane jest pod suwakiem.

Częstotliwość odświeżania: Ta lista umożliwia ustawienie częstotliwości odświeżania bieżąco wybranego monitora. Wyższa częstotliwość odświeżania zmniejsza migotanie ekranu.

Głębia kolorów: Ten element sterowania służy do ustawiania jakości koloru dla wybranego ekranu. Zwiększenie jakości koloru umożliwia wyświetlanie bardziej realistycznych obrazów i jest zalecane w przypadku większości aplikacji do składu komputerowego i programów graficznych.

Uwaga: Aby ustawić jakość barw na 256 kolorów w grze lub w innym programie, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij polecenie Właściwości. Kliknij kartę Zgodność, a następnie zaznacz pole wyboru Uruchom w 256 kolorach. Domyślne ustawienia kolorów zostaną przywrócone po zamknięciu programu.

Złącze:Oznacza złącze, które widziane jest przez kartę graficzną w przypadku wybranego monitora.

  • LVDS — wyświetlacz laptopa ma zastosowanie do ekranu komputera przenośnego.

  • VGA ma zastosowanie do analogowego monitora komputera.

  • Kompozytowe lub S-Video ma zastosowanie do standardowego telewizora.

  • Komponentowe ma zastosowanie do telewizora HDTV wyposażonego w złącze komponentowe.

  • DVI ma zastosowanie do monitora cyfrowego, nie HD.

  • HDMI - HDTV (Windows XP) dotyczy telewizora HDTV ze złączem HDMI.

  • HDMI - HDTV (Dźwięk włączony) (Windows Vista i nowsze) dotyczy telewizora HDTV ze złączem HDMI.

    • Wybierz tę opcję, jeśli nie słychać dźwięku z monitora HDMI. Jeśli ma to zastosowanie, upewnij się, że kabel S/PDIF jest podłączony do karty graficznej NVIDIA.

    Uwaga: Niektóre monitory HDMI nie są zgodne z pewnymi formatami dźwięku. Niezgodne monitory mogą przestać wyświetlać obraz lub niewłaściwie działać podczas odtwarzania zawartości.

      • Opcja Dźwięk włączony jest opcją domyślną, gdy sterownik nie wykryje, że podłączony jest niezgodny monitor.

      • Opcja Dźwięk wyłączony jest opcją domyślną, gdy sterownik wykryje, że podłączony jest niezgodny monitor.

    Aby korzystać z dźwięku HDMI na niezgodnym monitorze, przełącz opcję Dźwięk wyłączony na Dźwięk włączony, a sterownik wyświetli monity z instrukcjami dotyczącymi testowania dźwięku HDMI na monitorze.

  • HDMI - HDTV (Dźwięk wyłączony) (Windows Vista i nowsze) dotyczy telewizora HDTV ze złączem HDMI.

    • Wybierz tę opcję, jeśli słychać zniekształcone dźwięki z monitora HDMI.

    Uwaga: Niektóre monitory HDMI nie są zgodne z pewnymi formatami dźwięku. Niezgodne monitory mogą przestać wyświetlać obraz lub niewłaściwie działać podczas odtwarzania zawartości.

      • Opcja Dźwięk włączony jest opcją domyślną, gdy sterownik nie wykryje, że podłączony jest niezgodny monitor.

      • Opcja Dźwięk wyłączony jest opcją domyślną, gdy sterownik wykryje, że podłączony jest niezgodny monitor.

    Aby korzystać z dźwięku HDMI na niezgodnym monitorze, przełącz opcję Dźwięk wyłączony na Dźwięk włączony, a sterownik wyświetli monity z instrukcjami dotyczącymi testowania dźwięku HDMI na monitorze.

  • DisplayPort ma zastosowanie do telewizora HDTV wyposażonego w złącze DisplayPort.

  • Wybór automatyczny ma zastosowanie do telewizorów podłączonych do złącza S-Video lub kompozytowego i powoduje, że sterownik próbuje automatycznie wykryć, które z nich jest używane. Aby uzyskać najlepsze wyniki, należy ręcznie wybrać złącze odpowiadające konfiguracji. Ta opcja może nie być dostępna, w zależności od wersji sterownika i wsparcia sprzętowego.

Format TV: W przypadku używania standardowego telewizora i wybrania złącza kompozytowego lub S-Video, wyświetlana jest lista formatów sygnałów odpowiednich dla danego kraju.

Dostosuj należy kliknąć, aby otworzyć okno dialogowe Dostosuj, umożliwiające zastosowanie dodatkowych rozdzielczości w monitorze. Jest to użyteczne, gdy monitor wymaga rozdzielczości nieudostępnianej przez system Windows.

Powiązane tematy

  • Regulowanie rozdzielczości ekranu

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Powiększanie tekstu

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli wyświetlanych na ekranie

  • Przeglądanie trybów wyświetlania, których monitor nie może wyświetlić

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Strona Dodaj rozdzielczość

Uwaga: Ta strona jest przeznaczona tylko dla zaawansowanych użytkowników, którzy znają się na taktowaniu monitorów i możliwych efektach zmian.

Strona umożliwia zastosowanie dostosowanych rozdzielczości monitora. Jest to użyteczne, gdy monitor wymaga rozdzielczości nieudostępnianej przez system Windows.

Za pomocą tej strony można:

  • Utworzyć dostosowaną rozdzielczość.

    • Kliknij Utwórz dostosowaną rozdzielczość, a następnie za pomocą okna dialogowego Tworzenie dostosowanych rozdzielczości określ taktowanie dostosowane. Patrz Okno dialogowe Dostosowane rozdzielczości, aby zapoznać się z opisem poszczególnych opcji.

    Utworzona rozdzielczość niestandardowa wyświetlana jest w polu Rozdzielczości, jest zaznaczona, a także wyświetlana jest w polu Rozdzielczość na stronie Zmiana rozdzielczości.

  • Edytować istniejącą dostosowaną rozdzielczość.

    • Na liście Dostosowane rozdzielczości kliknij pozycję, którą chcesz edytować, a następnie kliknij ikonę edycji lub klawisz Enter na klawiaturze, aby otworzyć okno dialogowe Tworzenie dostosowanych rozdzielczości, za pomocą którego można edytować ustawienie. Patrz Okno dialogowe Dostosowane rozdzielczości, aby zapoznać się z opisem poszczególnych opcji.

  • Usunąć istniejącą dostosowaną rozdzielczość.

    • Na liście Rozdzielczości kliknij dostosowaną rozdzielczość, którą chcesz usunąć, a następnie kliknij ikonę usuwania lub klawisz Delete na klawiaturze.

    Uwaga: Nie można usunąć dostosowanej rozdzielczości, która jest aktualnie zastosowana.

  • Włącz rozdzielczości, których ten monitor nie wyświetla poprawnie.

    • Zaznaczenie tego pola wyboru usuwa zaznaczenie pola wyboru Ukryj tryby, których ten monitor nie może wyświetlić w systemie Windows. Będzie można wybrać wszystkie nieobsługiwane rozdzielczości wyświetlane na liście w polu Rozdzielczość.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Zmiana rozdzielczości


Dostosowana rozdzielczość

Dostosowane rozdzielczości

Poprzez określenie dostosowanej rozdzielczości można regulować taktowania karty graficznej NVIDIA, aby obsłużyć różne taktowania ekranu, uzyskując znaczną elastyczność połączeń analogowych i DVI.

Uwaga: Ta funkcja jest przeznaczona tylko dla zaawansowanych użytkowników, którzy znają się na taktowaniu monitorów i możliwych efektach zmian.

Ta funkcja jest dostępna na stronie Zmień rozdzielczość Panelu sterowania NVIDIA.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV


Skracanie okresów wygaszania monitora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  4. Kliknij strzałkę listy Standard taktowania i wybierz Zmniejszone wygaszanie CVT.

    5. CVT ze zmniejszonym wygaszaniem jest to ulepszona norma CVT. CVT-RB redukuje okresy wygaszania poziomego i pionowego oraz umożliwia uzyskanie niższej częstotliwości zegara pikseli i wyższej częstotliwości wyświetlania klatek.

  5. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Okno dialogowe Utwórz dostosowaną rozdzielczość

  • Strona Dostosuj


Zmiana formuły taktowania telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  4. Kliknij strzałkę lity Standardy taktowania i wybierz jedną z opcji opisanych poniżej.

    • Opcja Automatycznie powoduje automatyczne określenie najlepszego standardu.

    • GTF (General Timing Formula, ogólna formuła taktowania) jest starszym, lecz nadal powszechnie używanym standardem. Jednak w nowszych urządzeniach stosowany jest coraz powszechniej standard CVT.

    • DMT (Discrete Monitor Timings, dyskretne taktowania monitora) to profil taktowań VESA. Organizacja VESA aktualizuje tę normę raz na rok. Jeżeli taktowanie DMT jest dostępne dla określonego trybu, sterownik ekranu NVIDIA wybiera je zamiast ogólnej formuły taktowania (GTF).

    • CVT (Skoordynowany Standard Taktowania Obrazu, Coordinated Video Timing Standard, CVT) został standardem VESA w marcu 2003 roku. Standard CVT obsługuje wyższe rozdzielczości lepiej niż inne standardy taktowania.

    • CVT ze zredukowanym wygaszaniem (Coordinated Video Timings-Reduced Blanking, skoordynowane taktowania wideo - skrócenie przerw) jest ulepszeniem standardu CVT. CVT-RB redukuje okresy wygaszania poziomego i pionowego oraz umożliwia uzyskanie niższej częstotliwości zegara pikseli i wyższej częstotliwości wyświetlania klatek.

    • Taktowanie EDID jest standardem preferowanym, określanym przez wartość EDID monitora. EDID jest standardową strukturą danych, która określa model monitora, taktowania i inne ustawienia. Uwaga: Wartości EDID ustawione fabrycznie są dostępne tylko dla monitorów zgodnych z technologią Plug-and-Play (PnP).

    • Ustawienie ręczne umożliwia indywidualne ustawianie parametrów taktowania.

  5. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Stosowanie ustawień skoordynowanego taktowania wideo (CVT) w monitorze

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmiana rozdzielczości.

  2. Kliknij obraz reprezentujący monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  4. Kliknij strzałkę listy Standard taktowania, a następnie wybierz opcję CVT.

  5. Kliknij przycisk Testuj, a następnie, jeśli wynik testu będzie pomyślny, kliknij przycisk Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Okno dialogowe Utwórz dostosowaną rozdzielczość

  • Strona Dostosuj


Zastosowanie standardowych ustawień skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do monitora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  4. Kliknij strzałkę listy Standard taktowania i wybierz Zmniejszone wygaszanie CVT.

    5. CVT ze zmniejszonym wygaszaniem jest to ulepszona norma CVT. CVT-RB redukuje okresy wygaszania poziomego i pionowego oraz umożliwia uzyskanie niższej częstotliwości zegara pikseli i wyższej częstotliwości wyświetlania klatek.

  5. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Przywracanie ogólnej formuły taktowania (GTF)

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  4. Kliknij strzałkę listy Standard taktowania i wybierz GTF.

    5. GTF (General Timing Formula, ogólna formuła taktowania) jest starszym, lecz nadal powszechnie używanym standardem. Jednak w nowszych urządzeniach stosowany jest coraz powszechniej standard CVT.

  5. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Stosowanie taktowania DMT do ekranu monitora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  4. Kliknij strzałkę listy Standard taktowania i wybierz GTF.

    5. DMT to profil ustawień taktowania VESA. Organizacja VESA aktualizuje tę normę raz na rok. Jeżeli taktowanie DMT jest dostępne dla określonego trybu, sterownik ekranu NVIDIA wybiera je zamiast ogólnej formuły taktowania (GTF).

  5. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Tworzenie dostosowanych rozdzielczości monitora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmiana rozdzielczości.

  2. Kliknij obraz reprezentujący monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie w oknie dialogowym Dostosuj kliknij pozycję Utwórz dostosowaną rozdzielczość.

  4. Wpisz dane w oknie dialogowym Dostosowane rozdzielczości. Aby uzyskać więcej informacji na ten temat, patrz Okno dialogowe Utwórz dostosowaną rozdzielczość.

  5. Kliknij przycisk Testuj, a następnie, jeśli wynik testu będzie pomyślny, kliknij przycisk Zapisz, aby zapisać nowy tryb.

Uwaga: dostosowane rozdzielczości dla telewizora HD można również utworzyć za pomocą elementu sterującego Zmień rozmiar pulpitu.

Powiązane tematy

  • Okno dialogowe Utwórz dostosowaną rozdzielczość

  • Strona Dostosuj


Tworzenie dostosowanych rozdzielczości monitora

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu monitora.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie zaznacz pole wyboru Włącz rozdzielczości nieobsługiwane przez monitor.

  4. Z listy w polu Rozdzielczości wybierz dostosowaną rozdzielczość, którą chcesz edytować.

  5. Kliknij ikonę edycji lub naciśnij klawisz Enter na klawiaturze.

  6. Zmień żądane parametry. Aby uzyskać opis parametrów, patrz Okno dialogowe Tworzenie dostosowanych rozdzielczości.

  7. Kliknij Testuj, a następnie, jeśli test zostanie zakończony pomyślnie, kliknij Zapisz, aby zapisać nowy tryb.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Usuwanie dostosowanych rozdzielczości dla monitora

Usuwanie dostosowanych rozdzielczości dla ekranu telewizora HDTV

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu monitora.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. Kliknij przycisk Dostosuj, a następnie zaznacz pole wyboru Włącz rozdzielczości nieobsługiwane przez monitor.

  4. Z listy w polu Rozdzielczości wybierz dostosowaną rozdzielczość, którą chcesz usunąć.

  5. Kliknij ikonę Usuń lub naciśnij klawisz Delete na klawiaturze.

  6. Powtórz czynności od 4 do 5 dla każdej rozdzielczości dostosowanej, które ma zostać usunięta.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Stosowanie istniejących taktowań dostosowanych do ekranu

Stosowanie istniejących dostosowanych rozdzielczości do ekranu

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni tworzyć taktowania dostosowane ekranów telewizorów HDTV. Nowe taktowania ekranu to nowe tryby wyświetlania dla ekranów (takich jak telewizory HDTV), w których nie są stosowane standardowe rozdzielczości Windows.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zmień rozdzielczość.

  2. Kliknij obraz oznaczający monitor, którego ustawienie ma zostać zmienione.

  3. W polu listy Rozdzielczość, wybierz dostosowaną rozdzielczość, która ma zostać użyta, a następnie kliknij Zastosuj.

  4. Jeśli dostosowanej rozdzielczości nie ma na liście, dodaj ją do listy w następujący sposób:

    1. Kliknij przycisk Dostosuj, a następnie zaznacz pole wyboru Włącz rozdzielczości nieobsługiwane przez monitor.

    2. Na listy wyświetlonej w polu Rozdzielczości kliknij pole wyboru dostosowanej rozdzielczości, która ma zostać dodana, a następnie kliknij OK.

      Dostosowana rozdzielczość powinna zostać wyświetlona w polu listy Rozdzielczość.

    3. W polu listy Rozdzielczość, wybierz dostosowaną rozdzielczość, która ma zostać użyta, a następnie kliknij Zastosuj.

Powiązane tematy

  • Okno dialogowe Tworzenie dostosowanych rozdzielczości

  • Strona Dostosuj


Zarządzanie dostosowanymi rozdzielczościami — dodatkowe informacje

Ta część zawiera dodatkowe informacje dotyczące tworzenia dostosowanych rozdzielczości.

  • Okno dialogowe Utwórz dostosowaną rozdzielczość

  • Strona Dostosuj


Okno dialogowe Tworzenie dostosowanych rozdzielczości

Na tej stronie można regulować taktowania karty graficznej NVIDIA, aby obsłużyć różne taktowania ekranu, uzyskując znaczną elastyczność połączeń analogowych i DVI.

Uwaga: Ta strona jest przeznaczona tylko dla zaawansowanych użytkowników, którzy znają się na taktowaniu monitorów i możliwych efektach zmian.

Tryb wyświetlania

Piksele poziome: Należy wpisać liczbę pikseli wyświetlanych wzdłuż jednej linii poziomej.

Linie pionowe: Należy wpisać liczbę pikseli widocznych wzdłuż jednej linii pionowej.

Głębia kolorów (bitów/piksel): Należy wpisać liczbę bitów na piksel.

Częstotliwość odświeżania (Hz): Dotyczy częstotliwości odświeżania całego obrazu na ekranie. Częstotliwość odświeżania wskazuje, ile razy na sekundę strumień elektronów w lampie przenosi się od góry do dołu w monitorze analogowym (CRT).

Uwaga: Częstotliwość jest ograniczona przez maksymalną częstotliwość skanowania poziomego monitora i aktualną rozdzielczość ekranu.Im większa rozdzielczość, tym więcej linii skanowania. Ta wartość nie może przekraczać maksymalnej częstotliwości skanowania pionowego monitora.

Typ skanowania: Oznacza metodę wysyłania obrazu do monitora.

Z przeplotem: Dotyczy skanowania z przeplotem, przy której parzyste linie skanowania są kreślone podczas wyświetlania pierwszego pola klatki, a nieparzyste — podczas wyświetlania drugiego. Skanowanie z przeplotem daje wyższą częstotliwość wyświetlania klatek, lecz może powodować migotanie obrazu.

Progresywne: Oznacza skanowanie progresywne, w którym wszystkie linie skanowania są aktualizowane w każdej klatce.

Parametry taktowania

Standardowe: Kliknij listę i wybierz opcję Ręczne.

Liczba widocznych pikseli w linii poziomej: Wprowadź taką samą wartość jak liczba pikseli poziomych w systemie Windows.

Aktywne linie pionowe: Wprowadź taką samą wartość jak liczba pikseli pionowych w systemie Windows.

Przerwa z przodu pozioma: Definiuje okres wygaszania poziomego, który występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.Liczba widocznych pikseli w linii poziomej.

Przerwa z przodu pionowa: Definiuje okres wygaszania pionowego, który występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.

Szerokość synchronizacji poziomej: Określa szerokość okresu zaciemnienia poziomego, w ciągu którego impuls synchronizacyjny wyzwala ponowne skanowanie poziome.

Szerokość synchronizacji pionowej: Określa szerokość okresu zaciemnienia pionowego, w ciągu którego impuls synchronizacyjny wyzwala ponowne skanowanie pionowe.

Całkowita liczba pikseli poziomych: Maksymalnie jest to liczba pikseli poziomych powiązanych z trybem wyświetlania.

Całkowita liczba pikseli pionowych: Maksymalnie jest to liczba pikseli pionowych powiązanych z trybem wyświetlania.

Polaryzacja synchronizacji poziomej: Określa kierunek szybkich przejściowych odchyleń amplitudy sygnału od linii podstawowej podczas impulsu synchronizacji pionowej. Jeżeli polaryzacja synchronizacji poziomej jest dodatnia (znak +), wartość impulsu synchronizacji poziomej jest wyższa niż wartość podstawowa. Jeżeli polaryzacja synchronizacji poziomej jest ujemna (znak -), wartość impulsu synchronizacji poziomej jest niższa niż wartość podstawowa.

Uwaga: Można wybrać polaryzację synchronizacji poziomej niezależnie od pionowej.

Polaryzacja synchronizacji pionowej: Określa kierunek szybkich przejściowych odchyleń amplitudy sygnału od linii podstawowej podczas impulsu synchronizacji pionowej. Jeżeli polaryzacja synchronizacji pionowej jest dodatnia (znak +), wartość impulsu synchronizacji pionowej jest wyższa niż wartość podstawowa. Jeżeli polaryzacja synchronizacji pionowej jest ujemna (znak -), wartość impulsu synchronizacji pionowej jest niższa niż wartość podstawowa.

Uwaga: Można wybrać polaryzację synchronizacji pionowej niezależnie od poziomej.

Częstotliwość odświeżania poziomego: Określ szybkość skanowania poziomego. Wprowadzona wartość powoduje również ustawienie szybkości odświeżania pionowego.

Częstotliwość odświeżania pionowego: Określ częstotliwość odświeżania. Wprowadzona wartość powoduje również ustawienie szybkości odświeżania poziomego.

Informacje dodatkowe o taktowaniach HDTV

Parametry taktowania EIA-861B, takie jak w dwóch poniższych przykładach, stanowią typy taktowań i trybów ekranu, jakie można wybrać lub utworzyć do stosowania na ekranie telewizora HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B odnosi się do normy EIA/CEA i dotyczy niektórych telewizorów wysokiej rozdzielczości (HDTV). Ta norma obejmuje formaty i taktowania ekranu umożliwiające podłączenie karty graficznej do telewizora cyfrowego przez złącze DVI w celu uzyskania konfiguracji optymalnej dla danego telewizora.

  • -P oznacza „skanowanie progresywne” — metodę wysyłania obrazu na ekran, przy której wszystkie linie są aktualizowane w każdej klatce — czyli, innymi słowy, wszystkie linie skanowania są wyświetlane po kolei. Ta metoda, stosowana w nowoczesnych monitorach komputerowych, zmniejsza migotanie ekranu i daje bardziej równomierny obraz ruchu podczas wyświetlania filmów.

  • -I oznacza „skanowanie” z przeplotem, tj. metodę wysyłania obrazu na ekran, przy której parzyste linie skanowania są kreślone podczas wyświetlania pierwszego pola klatki, a nieparzyste podczas wyświetlania drugiego. Innymi słowy, obraz na scenie jest „malowany” dwoma pociągnięciami. Najpierw malowana jest co druga linia, a następnie pozostałe linie. W odróżnieniu od skanowania progresywnego, przy którym wszystkie linie skanowania są uaktualnianie dla każdej klatki, tryb przeplotu daje wyższą częstotliwość wyświetlania klatek, lecz może powodować migotanie obrazu.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Zmiana rozdzielczości

  • Strona Dostosuj


Skalowanie ekranu

Elementy sterowania skalowaniem ekranu LCD znajdują się na stronie Dostosuj rozmiar i pozycję pulpitu w Panelu sterowania NVIDIA. Ustawienia na tej stronie służą do zmiany skalowania obrazów o niższej rozdzielczości tak, aby dopasować je do ekranu LCD.

Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

Aby dowiedzieć się więcej o tych funkcjach, patrz sekcja Dodatkowe informacje.


Jak wykonać...

  • Wyłączenie skalowania w monitorze LCD

  • Użycie wbudowanego skalowania monitora LCD

  • Użycie skalowania NVIDIA o stałych proporcjach

  • Użycie skalowania NVIDIA do dopasowania obrazu do monitora

  • Skalowanie pulpitu — system Windows Vista lub nowszy


Zapobieganie skalowaniu obrazu na monitorze LCD

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający monitor LCD lub monitor cyfrowy inny niż HD, podłączony do złącza HDMI, DisplayPort lub DVI.

    3. Uwaga: System Windows Vista lub nowszy: Jeśli dotyczy, kliknij kartę Skalowanie.

  3. System Windows XP: Wybierz opcję Nie skaluj.

  4. System Windows Vista lub nowszy: Wybierz opcję Brak skalowania.

  5. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Zmiana skalowania monitora


Korzystanie z wbudowanego skalowania monitora LCD

Uwaga: Niniejsze instrukcje dotyczą systemu Windows XP. Informacje dotyczące systemu Windows Vista i nowszych wersji można znaleźć w części Skalowanie pulpitu — system Windows Vista lub nowszy.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający monitor LCD lub monitor cyfrowy inny niż HD, podłączony do złącza HDMI, DisplayPort lub DVI.

  3. Wybierz polecenie Używaj wbudowanego skalowania monitora, a następnie kliknij Zastosuj.

Powiązane tematy

  • Zmień skalowanie monitora


Stosowanie skalowania NVIDIA o stałych proporcjach

Uwaga: Niniejsze instrukcje dotyczą systemu Windows XP. Informacje dotyczące systemu Windows Vista i nowszych wersji można znaleźć w części Skalowanie pulpitu — system Windows Vista lub nowszy.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający monitor LCD lub monitor cyfrowy inny niż HD, podłączony do złącza HDMI, DisplayPort lub DVI.

  3. Wybierz polecenie Używaj skalowania NVIDIA o stałych proporcjach, a następnie kliknij Zastosuj.

Powiązane tematy

  • Zmień skalowanie monitora


Użycie skalowania NVIDIA do dopasowania obrazu do monitora

Uwaga: Niniejsze instrukcje dotyczą systemu Windows XP. Informacje dotyczące systemu Windows Vista i nowszych wersji można znaleźć w części Skalowanie pulpitu — system Windows Vista lub nowszy.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający monitor LCD lub monitor cyfrowy inny niż HD, podłączony do złącza HDMI, DisplayPort lub DVI.

  3. Wybierz opcję Użyj skalowania NVIDIA, a następnie kliknij Zastosuj.

Powiązane tematy

  • Zmień skalowanie monitora


Skalowanie pulpitu — system Windows Vista lub nowszy

Uwaga: Pulpit można skalować, aby dostosować go do obsługiwanych monitorów. Lista obsługiwanych typów monitorów znajduje się w tabeli Dostosowywanie rozmiaru i pozycji pulpitu — system Windows Vista lub nowszy. Przyciski skalowania nie będą wyświetlane w przypadku nieobsługiwanych typów monitorów.

Skalowanie pulpitu — system Windows Vista lub nowszy

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij kartę Skalowanie.

  3. Wybierz tryb skalowania, a następnie kliknij przycisk OK:

  4. Proporcje — to ustawienie maksymalnie rozciąga pulpit, zachowując jego proporcje wymiarów lub proporcje obrazu. Mogą się pojawić czarne obramowania, ale to ustawienie pozwala uniknąć zniekształcenia obrazu.

  5. Pełny ekran — to ustawienie rozciąga pulpit tak, aby zapełnić cały ekran monitora.

  6. Brak skalowania — to ustawienie powoduje, że wielkość obrazu na ekranie zostaje zachowana, a sam obraz zostaje umieszczony pośrodku ekranu, dzięki czemu jest niewielki i ostry. Wokół obrazu na ekranie może występować czarna ramka.

W większości przypadków wystarczy ustawienie trybu skalowania. Zaawansowani użytkownicy mogą zmienić domyślną metodę skalowania w następujący sposób:

  1. Kliknij strzałkę Wykonaj skalowanie na, a następnie wybierz żądaną metodę skalowania.

    • Procesor graficzny — powoduje skalowanie pulpitu przez procesor graficzny z ustawionej rozdzielczości do taktowania rozdzielczości wbudowanej.

    • Automatyczny (Monitor) — to ustawienie wykorzystuje kombinację skalowania monitora i procesora graficznego w celu skalowania pulpitu z rozdzielczości ustawionej do taktowania rozdzielczości wbudowanej.

  2. W części podglądu wybierz rozdzielczość i częstotliwość odświeżania.

    3. Obraz podglądu pokazuje, w jaki sposób aplikacje pełnoekranowe będą wyświetlane przy użyciu wybranej rozdzielczości i częstotliwości odświeżania.

  3. Po zakończeniu kliknij przycisk OK.

Powiązane tematy

  • Dostosowywanie rozmiaru i pozycji pulpitu — system Windows Vista lub nowszy


Zmiana skalowania ekranu — informacje dodatkowe

W tej części znajdują się dodatkowe informacje o skalowaniu ekranu.

  • Zmiana skalowania ekranu


Zmiana skalowania ekranu

Elementy sterowania skalowaniem monitora wyświetlane są na stronie Dostosuj rozmiar i pozycję pulpitu po kliknięciu ikony oznaczającej monitor LCD, lub monitor cyfrowy inny niż HD podłączony do złącza HDMI, DisplayPort lub DVI.

Ustawienia te służą do zmiany skalowania obrazów o niższej rozdzielczości tak, aby dopasować je do ekranu.

Używaj skalowania NVIDIA: Powoduje rozciągnięcie pulpitu na cały ekran nawet wtedy, gdy proporcje ekranu i pulpitu są różne. Jeżeli na przykład monitor LCD ma maksymalną rozdzielczość 1400x1050, obraz o rozdzielczości 1024x768 zostanie wyświetlony z rozdzielczością 1400x1050. Tego ustawienia należy używać, aby pulpit był możliwie największy, lecz mieścił się na ekranie.

Używaj skalowania NVIDIA o stałych proporcjach: Używany jest maksymalny rozmiar pulpitu, jaki może zmieścić się na ekranie, lecz zachowane są stałe proporcje obrazu. Jeżeli na przykład monitor LCD ma rozdzielczość maksymalną 1680 x 1050, obraz o rozdzielczości 1024 x 768 zostanie przeskalowany tak, aby na ekranie monitora miał rozdzielczość 1440 x 1050. To ustawienie przydaje się, gdy pulpit jest zniekształcony.

Używaj wbudowanego skalowania monitora: Obraz generowany przez kartę graficzną NVIDIA jest skalowany przez monitor. Tego ustawienia należy używać, gdy preferowana jest wizualna jakość obrazu uzyskanego za pomocą wbudowanego skalowania monitora.

Nie skaluj: Zapobiega skalowaniu obrazu na monitorze LCD. Wielkość obrazu na ekranie zostaje zachowana, a sam obraz umieszczony zostaje pośrodku ekranu, dzięki czemu jest niewielki i ostry. Wokół obrazu na ekranie może występować czarna ramka. To ustawienie przydaje się, gdy przy innych ustawieniach skalowania obraz jest niewyraźny.

Powiązane tematy

  • Wyłączenie skalowania w monitorze LCD

  • Użycie wbudowanego skalowania monitora LCD

  • Użycie skalowania NVIDIA o stałych proporcjach

  • Użycie skalowania NVIDIA do dopasowania obrazu do monitora


Format TV/HD

Można zmienić format sygnału telewizji standardowej (TV) lub telewizji wysokiej rozdzielczości (HDTV), a także zmienić sygnał specyficzny dla danego kraju lub format wyświetlania HDTV (w przypadku odbioru sygnału wysokiej rozdzielczości).

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Zmiana formatu kolorów HDMI telewizora

  • Zmiana formatu koloru DisplayPort dla telewizora


Zmiana formatu sygnału w standardowym telewizorze na właściwy dla danego kraju

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Ustaw złącze telewizora na liście Złącze, na przykład Kompozytowe lub S-Video.

  3. Na liście Format TV zaznacz format sygnału odpowiedni dla kraju.

Powiązane tematy

  • Format TV


Zmiana formatu HDTV dla danego telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Wybierz telewizor, którego ustawienia mają zostać zmienione.

  3. Jeśli dostępnych jest wiele pozycji, kliknij strzałkę listy Złącze, a następnie wybierz typ złącza monitora.

  4. Wybierz rozdzielczość HD, która ma być używana.

    5. Lista rozdzielczości HD zawiera różne formaty HDTV i odpowiadające im rozdzielczości ekranów, takie jak 480p (720x480 progresywne), 480i (720x480 z przeplotem) itd. Wybierz format, który zapewni żądane rezultaty.

    Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi telewizora HDTV.

    Uwaga: W Japonii formaty HD oznaczone są symbolem Dn, jak pokazano na liście.

    Format HD | Format sygnału wideo do przesłania
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Powiązane tematy

  • Format TV


Zmiana formatu koloru HDMI dla telewizora

Ta instrukcja dotyczy telewizorów podłączonych do karty graficznej za pomocą złącza HDMI.

Zmiana formatu koloru HDMI dla telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Jeśli do złącza HDMI podłączone jest więcej telewizorów, kliknij ikonę odpowiadającą telewizorowi, którego ustawienia mają być zmienione.

  3. Kliknij strzałkę listy Wybierz cyfrowy format koloru, a następnie kliknij żądany format koloru.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Zmiana formatu koloru DisplayPort dla telewizora

Ta instrukcja dotyczy telewizorów podłączonych do karty graficznej za pomocą złącza DisplayPort.

Zmiana formatu koloru DisplayPort dla telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Jeśli do złącza DisplayPort podłączone jest więcej telewizorów, kliknij ikonę odpowiadającą telewizorowi, którego ustawienia mają zostać zmienione.

  3. Kliknij strzałkę listy Wybierz cyfrowy format koloru, a następnie kliknij żądany format koloru.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Format TV/HD — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje o formatach TV i HDTV

  • Format TV

  • Wyreguluj ustawienia kolorów pulpitu


Format TV

Można zmienić format sygnału telewizji standardowej (TV) lub telewizji wysokiej rozdzielczości (HDTV), a także zmienić sygnał specyficzny dla danego kraju lub format wyświetlania HDTV (w przypadku odbioru sygnału wysokiej rozdzielczości).

Złącze

  • Złącze kompozytowe lub S-Video służy do podłączania standardowego telewizora.

  • Złącze komponentowe służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • Złącze DVI (cyfrowe) służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • Złącze HMDI (cyfrowe) służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • Złącze DisplayPort (cyfrowe) służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • W razie wątpliwości, które złącze należy wybrać, można zastosować wybór automatyczny.

Format sygnału/format HD

Format sygnału. W przypadku używania standardowego telewizora i wybrania złącza kompozytowego lub S-Video na liście sygnałów znajdą się formaty odpowiednie dla danego kraju. Na stronie Wybierz format sygnału telewizji/HDTV zaznacz złącze telewizora na liście złączy, np. Kompozyt lub S-Video (Można zaznaczyć opcję Wybór automatyczny, jeśli jest dostępna).

Format HD

W przypadku używania telewizora HDTV i wybrania złącza komponentowego lub DVI (cyfrowego) na liście formatów (trybów) HD zostaną wyświetlone formaty HDTV i ich rozdzielczości, np. 480p (720x480 progresywna), 480i (720x480 z przeplotem) itd. Wybierz format, który zapewni żądane rezultaty.

Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi telewizora HDTV.

Uwaga: Jeżeli nie wiadomo, który format HDTV wybrać, należy kliknąć przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dotyczące telewizora HDTV.

Powiązane tematy

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV


Regulacja ustawienia kolorów pulpitu

Za pomocą suwaków na tej stronie można ustawić kontrast, ostrość i głębię kolorów (poświatę cyfrową) obrazów na ekranie. Inne elementy sterowania mogą być dostępne w zależności od typu podłączenia monitora.

Karta suwaków

Przesuwanie suwaków jasności, kontrastu i gamma powoduje zmianę wyglądu krzywych kolorów na wykresie w czasie rzeczywistym.

Jasność: służy do ustawiania jasności pulpitu. Wartość opcji Jasność może mieć wpływ na zakres korekcji gamma.

Poświata cyfrowa: Aby skompensować złe warunki oświetlenia, użyj suwaka poświaty cyfrowej, aby zwiększyć ostrość, nasycenie i intensywność kolorów.

Kontrast: jest różnicą między najjaśniejszą a najciemniejszą częścią pulpitu. Tę różnicę można regulować za pomocą suwaka. Wartość opcji Kontrast może mieć wpływ na zakres korekcji gamma.

Wyostrzanie obrazu: Wyostrzanie obrazu powoduje zwiększenie wyrazistości lub kontrastu, zwykle przy krawędziach obrazów. Można zwiększyć kontrast obrazu, który wydaje się nieco nieostry.

UWAGA: Element sterujący do wyostrzania obrazu nie jest dostępny w przypadku rodziny procesorów graficznych GeForce 8 i nowszych.

Gamma: jest to jasność odcieni półtonów ekranu, lecz nie ma ona wpływu na światłocień. Współczynnik gamma można regulować za pomocą suwaka. Dostępny zakres współczynnika gamma zależy od wartości opcji Jasność i Kontrast.

Odcień: Odcień odnosi się do koloru podstawowego i jest podawany jako wartość z zakresu od 0 do 359 stopni, gdzie na przykład 0 to kolor czerwony, 60 to kolor żółty, 120 to kolor zielony, 180 to kolor niebieskozielony, a 300 to kolor amarantowy.

UWAGA: Sterowanie odcieniem jest możliwe tylko w przypadku kart graficznych serii GeForce 8 i nowszych.

Filtr migotania: Filtr migotania ma zastosowanie do telewizorów. Przesuń suwak Filtr migotania, aby wyregulować poziom migotania na ekranie telewizora. Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Pokaż szarą ramkę: To pole wyboru jest wyświetlane, gdy telewizor jest podłączony. Po zaznaczeniu, czarne ramki w niewykorzystanych częściach obrazu na telewizorze zastępowane są szarymi ramkami, w celu zmniejszenia ryzyka wypalenia.

Cyfrowy format kolorów: to ustawienie wyświetlane tylko wtedy, gdy telewizor HD jest podłączony przez port HDMI lub DisplayPort, umożliwiając wybranie przestrzeni kolorów, która wygląda najlepiej na danym telewizorze.

Typ zawartości zgłaszany do monitora: dotyczy monitorów HDMI (które nie są traktowane jako DVI) i kart graficznych obsługujących ramki informacyjne AVI w systemie Windows Vista lub nowszym. To ustawienie określa typ treści wideo, który sterownik zgłasza do monitora. Monitor zastosuje odpowiednie przetwarzanie obrazu wideo w celu zapewnienia najwyższej jakości obrazu.

Karta wykresów (tylko system Windows XP)

Wykresy umożliwiają użytkownikom doświadczonym w korzystaniu z krzywych kolorów bardziej precyzyjną kontrolę nad równowagą kolorów pulpitu.

Kanał kolorów

Kanały czerwony, zielony i niebieski można regulować oddzielnie lub wszystkie razem (opcja Wszystkie kanały), co jest ustawieniem domyślnym.

  • Po wybraniu kanału kolory wyświetlane są na wykresie krzywej korekcji kolorów.

  • Przesuwanie suwaków jasności, kontrastu i gamma powoduje zmianę wyglądu krzywych kolorów na wykresie w czasie rzeczywistym.

Podgląd: Kliknij, aby wyświetlić podgląd obrazu.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Zmiana formatu kolorów DisplayPort telewizora

  • Zmiana formatu kolorów HDMI telewizora


Głębia kolorów

Za pomocą elementów sterowania głębią kolorów można wyregulować ostrość, nasycenie i intensywność kolorów pulpitu.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Konfigurowanie głębi kolorów


Konfigurowanie głębi kolorów

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć stronę Zmień rozdzielczość.

  2. Kliknij strzałkę listy Głębia kolorów, a następnie wybierz głębię kolorów, które mają być ustawione na pulpicie.

Powiązane tematy

  • Skonfiguruj głębię kolorów


Konfigurowanie głębi kolorów — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje o głębi kolorów.

  • Konfigurowanie głębi kolorów


Skonfiguruj głębię kolorów

Głębia kolorów

Ten element sterowania służy do ustawiania jakości koloru dla wybranego ekranu. Zwiększenie głębi kolorów umożliwia wyświetlanie bardziej realistycznych obrazów i jest zalecane w przypadku większości aplikacji do składu komputerowego i programów graficznych.

Uwaga:Aby ustawić głębię kolorów na 256 kolorów w grze lub w innym programie, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij polecenie Właściwości. Kliknij kartę Zgodność, a następnie zaznacz pole wyboru Uruchom w 256 kolorach. Domyślne ustawienia kolorów zostaną przywrócone po zamknięciu programu.

Powiązane tematy

  • Skonfiguruj głębię kolorów

  • Zmiana rozdzielczości


Częstotliwość odświeżania

Można dostosować częstotliwość odświeżania (czyli częstotliwość, z jaką odświeżany jest cały ekran), aby zapobiec migotaniu na ekranie.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Wybieranie częstotliwości odświeżania monitora


Wybieranie częstotliwości odświeżania

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Można zaznaczyć monitor, którego częstotliwość odświeżania ma zostać zmieniona.

  3. Z listy Częstotliwość odświeżania wybierz częstotliwość odświeżania, która ma zostać użyta.

  4. W przypadku monitorów analogowych zaleca się ustawienie minimum 80 Hz.

  5. W przypadku monitorów cyfrowych zaleca się ustawienie minimum 75 Hz.

Powiązane tematy

Częstotliwość odświeżania


Wybieranie częstotliwości odświeżania monitora — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat wybierania częstotliwości odświeżania.

  • Częstotliwość odświeżania


Częstotliwość odświeżania

Częstotliwość odświeżania jest to częstotliwość, z jaką odświeżany jest cały ekran w celu zapobieżenia migotaniu obrazu. Cała powierzchnia większości ekranów jest odświeżana ok. 60 razy na sekundę.

Uwaga: Zwiększanie częstotliwości odświeżania, czyli wartości filtra migotania, zmniejsza migotanie. Wybierz wartość większą niż 60 Hz, aby zmniejszyć migotanie.

  • W przypadku monitorów analogowych zaleca się ustawienie minimum 80 Hz.

  • W przypadku monitorów cyfrowych zaleca się ustawienie minimum 75 Hz.

Powiązane tematy

  • Wybieranie częstotliwości odświeżania monitora

  • Zmiana rozdzielczości


Ustawienia kolorów

Ustawienia kolorów umożliwiają ustawienie kontrastu, ostrości i głębi kolorów (poświaty cyfrowej) obrazów na ekranie.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Optymalizacja monitora

  • Rozjaśnienie ekranu

  • Regulowanie kontrastu

  • Regulowanie jasności półtonów na pulpicie

  • Poprawienie ostrości obrazu na ekranie

  • Poprawienie pełni, jasności i czystości kolorów

  • Kompensacja złych warunków oświetlenia

  • Zmniejszanie migotania obrazu telewizora

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Zmiana formatu kolorów HDMI telewizora

  • Zmiana formatu kolorów DisplayPort telewizora

  • Poprawianie jakości obrazu w zależności od wyświetlanej treści


Optymalizacja monitora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Uruchom kreatora optymalizacji ekranów.

  2. Postępuj zgodnie z instrukcjami, aby zoptymalizować ustawienia kolorów monitorów.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Rozjaśnianie pulpitu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć tę stronę.

  2. Można zaznaczyć monitor, którego jasność ma zostać zmieniona.

  3. (System Windows Vista lub nowszy) Kliknij przycisk opcji Używaj ustawień NVIDIA.

    4. Uwaga: Aplikacje i gry wciąż mogą zastosować wbudowane ustawienia kolorów. Gdy tak się stanie, wybrane będzie pole opcji Inne aplikacje sterują ustawieniami kolorów.

  4. Przesuń suwak z etykietą Jasność, aby zwiększyć lub zmniejszyć jasność pulpitu.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Korzystanie z poświaty cyfrowej w celu uzyskania bardziej nasyconych, jaśniejszych i czystszych obrazów

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć tę stronę.

  2. Można również wybrać monitor, na którym ma być poprawiona ostrość obrazów.

  3. Przesuń suwak z etykietą Poświata cyfrowa, aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Regulowanie kontrastu na pulpicie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć tę stronę.

  2. Można zaznaczyć monitor, którego jasność ma zostać zmieniona.

  3. (System Windows Vista lub nowszy) Kliknij przycisk opcji Używaj ustawień NVIDIA.

    4. Uwaga: Aplikacje i gry wciąż mogą zastosować wbudowane ustawienia kolorów. Gdy tak się stanie, wybrane będzie pole opcji Inne aplikacje sterują ustawieniami kolorów.

  4. Przesuń suwak z etykietą Kontrast, aby zwiększyć lub zmniejszyć kontrast pulpitu.

Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Poprawianie ostrości obrazów na pulpicie

UWAGA: Element sterujący do wyostrzania obrazu nie jest dostępny w przypadku rodziny procesorów graficznych GeForce 8 i nowszych.

Poprawianie ostrości obrazów na pulpicie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można również wybrać monitor, na którym ma być poprawiona ostrość obrazów.

  3. Przesuń suwak Wyostrzanie obrazu, aby zwiększyć lub zmniejszyć ostrość pulpitu.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Regulacja jasności półtonów pulpitu

Zmiana jasności odcieni półtonów pulpitu bez zmiany światłocienia

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć tę stronę.

  2. Można zaznaczyć monitor, którego jasność ma zostać zmieniona.

  3. (System Windows Vista lub nowszy) Kliknij przycisk opcji Używaj ustawień NVIDIA.

    4. Uwaga: Aplikacje i gry wciąż mogą zastosować wbudowane ustawienia kolorów. Gdy tak się stanie, wybrane będzie pole opcji Inne aplikacje sterują ustawieniami kolorów.

  4. Przesuń suwak Gamma, aby zwiększyć lub zmniejszyć wartość współczynnika gamma pulpitu.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Kompensowanie niekorzystnego oświetlenia podczas oglądania pulpitu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć tę stronę.

  2. Można również wybrać monitor, na którym ma być poprawiona ostrość obrazów.

  3. Przesuń suwak z etykietą Poświata cyfrowa, aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Zmniejszanie migotania obrazu telewizyjnego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij Wyreguluj ustawienia kolorów pulpitu, aby otworzyć tę stronę.

  2. Jeżeli to konieczne, zaznacz telewizor, którego migotanie ma być zmniejszone.

  3. Przesuń suwak Filtr migotania, aby wyregulować poziom migotania na ekranie telewizora. Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Uwaga: Zaleca się wyłączenie filtra migotania podczas odtwarzania płyt DVD (przesuń suwak do końca w lewo).

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Aby wyregulować ustawienia kolorów za pomocą wykresu korekcji koloru

Uwaga: Ten element sterowania jest dostępny tylko w systemie Windows XP.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Jeżeli to konieczne, zaznacz monitor, którego kolory mają być regulowane.

  3. Kliknij kartę Wykres.

  4. Kliknij listę Kanały, aby wybrać kanał koloru. Kanały czerwony, zielony i niebieski można regulować oddzielnie lub wszystkie razem (opcja Wszystkie kanały), co jest ustawieniem domyślnym.

  5. Po wybraniu kanału kolor zostanie wyświetlony na wykresie krzywej korekcji kolorów.

Powiązane tematy

  • Wyreguluj ustawienia kolorów pulpitu


Poprawianie jakości obrazu w zależności od wyświetlanej treści

Niniejsze instrukcje dotyczą monitorów HDMI (które nie są traktowane jako DVI) i kart graficznych obsługujących ramki informacyjne AVI w systemie Windows Vista lub nowszym.

Poprawianie jakości obrazu w zależności od wyświetlanej treści

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran kliknij pozycję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Jeśli do złącza HDMI podłączono więcej niż jeden telewizor HD, kliknij ikonę odpowiadającą telewizorowi HD, którego ustawienia mają zostać zmienione.

  3. Kliknij strzałkę listy Typ zawartości (ITC zgłaszane do monitora), a następnie kliknij jedną z dostępnych opcji określających typ zawartości, które sterownik zgłasza do monitora.

Powiązane tematy

  • Regulowanie ustawień kolorów pulpitu


Regulowanie ustawień kolorów - dodatkowe informacje

W tej części znajdują się dodatkowe informacje o ustawieniach kolorów.

  • Regulowanie ustawień kolorów


Rozmiar i pozycja pulpitu

Pozycję pulpitu na ekranie można regulować za pomocą myszy lub klawiszy strzałek na klawiaturze. Jest to wygodna metoda stosowana zamiast przycisków na obudowie monitora.

Kiedy należy zmniejszać wielkość pulpitu?

Można zmniejszyć wielkość pulpitu na ekranie HDTV, jeżeli pulpit lub wyświetlany obraz nie mieści się na ekranie i niektóre elementy pulpitu są odcięte przy brzegach.

Kiedy należy powiększać pulpit?

Można powiększyć pulpit na ekranie telewizora, jeżeli pulpit lub obraz nie wypełnia całego ekranu i przy brzegach widać czarne obwódki.

Kiedy należy panoramować duży pulpit na HDTV?

Można panoramować pulpit, jeżeli obraz nie mieści się na ekranie i część pulpitu lub obrazu jest odcięta. Panoramowanie oznacza, że po przesunięciu kursora myszy poza krawędzie ekranu (prawą, lewą, górną lub dolną) tam, gdzie pulpit lub wyświetlany obraz kończy się, można zobaczyć ukryte części.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Korygowanie obrazu na ekranie, jeżeli część obrazu jest „obcięta”

  • Ustawianie obrazu pośrodku lub przesuwanie go

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana pozycji pulpitu na ekranie telewizora lub monitora CRT

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy


Korygowanie obrazu na ekranie, jeżeli część obrazu jest „obcięta”

Uwaga: Niniejsze instrukcje dotyczą systemu Windows XP. Informacje dotyczące systemu Windows Vista i nowszych wersji można znaleźć w części Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy.

Jeżeli pulpit lub obraz na ekranie monitora cyfrowego jest obcięty:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający monitor LCD.

  3. Wybierz dowolną z poniższych opcji, aby uzyskać żądane rezultaty:

  • Używaj skalowania NVIDIA

  • Używaj wbudowanego skalowania monitora

Jeżeli pulpit lub obraz na ekranie monitora analogowego (CRT) wydaje się być obcięty, spróbuj następujących procedur:

Procedura 1:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający monitor VGA.

  3. W polu Rozdzielczość wybierz wyższą rozdzielczość, a następnie kliknij Zastosuj.

Procedura 2:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający monitor VGA.

  3. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Jeżeli pulpit lub obraz na ekranie telewizora standardowego lub telewizora HDTV wydaje się obcięty, użyj następujących procedur:

Procedura 1:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający telewizor HDTV.

  3. Otwórz ustawienia zmiany rozmiaru interfejsu użytkownika.

    4. Wybierz przycisk opcji Zmień rozmiar pulpitu, a następnie kliknij pozycję Zmień rozmiar pulpitu.

  4. Użyj suwaków w celu dopasowania rozmiaru ekranu, aż osiągnięty zostanie pożądany rezultat, a następnie klilknij OK.

Procedura 2:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający telewizor HDTV.

  3. Sprawdź, czy wybrana jest odpowiednia dla telewizora lub telewizora HDTV pozycja na liście Typ złącza.

    4. Lista Rozdzielczość zawiera różne formaty HDTV i odpowiadające im rozdzielczości ekranów, takie jak 480p (720x480 progresywne), 480i (720x480 z przeplotem) itd. Wybierz format, który daje żądany wynik na ekranie.

  4. W polu Rozdzielczość wybierz wyższą rozdzielczość, a następnie kliknij Zastosuj.

Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi telewizora HDTV.

Powiązane tematy

  • Przesuń pozycję obrazu na ekranie CRT

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  • Rozmiar i pozycja pulpitu na ekranie telewizora

  • Zmień skalowanie monitora


Środkowanie lub przenoszenie pozycji ekranu

Uwaga: Niniejsze instrukcje dotyczą systemu Windows XP. Informacje dotyczące systemu Windows Vista i nowszych wersji można znaleźć w części Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy.

Aby wyśrodkować lub przesunąć obraz na monitorze cyfrowym:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający monitor LCD.

  3. Wybierz dowolną z poniższych opcji, aby uzyskać żądane rezultaty:

  • Używaj skalowania NVIDIA

  • Używaj wbudowanego skalowania monitora

Jeżeli pulpit lub obraz na ekranie monitora analogowego (CRT) wydaje się być obcięty, spróbuj następujących procedur:

Procedura 1:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający monitor VGA.

  3. W polu Rozdzielczość wybierz wyższą rozdzielczość, a następnie kliknij Zastosuj.

Procedura 2:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający monitor VGA.

  3. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Jeżeli pulpit lub obraz na ekranie telewizora standardowego lub telewizora HDTV wydaje się obcięty, użyj następujących procedur:

Procedura 1:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający telewizor HDTV.

  3. Otwórz ustawienia zmiany rozmiaru interfejsu użytkownika.

    4. Wybierz przycisk opcji Zmień rozmiar pulpitu, a następnie kliknij pozycję Zmień rozmiar pulpitu.

  4. Użyj suwaków w celu dopasowania rozmiaru ekranu, aż osiągnięty zostanie pożądany rezultat, a następnie klilknij OK.

Procedura 2:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij Zmień rozdzielczość, aby otworzyć tę stronę.

  2. Kliknij obraz oznaczający telewizor HDTV.

  3. Sprawdź, czy wybrana jest odpowiednia dla telewizora lub telewizora HDTV pozycja na liście Typ złącza.

    4. Lista Rozdzielczość zawiera różne formaty HDTV i odpowiadające im rozdzielczości ekranów, takie jak 480p (720x480 progresywne), 480i (720x480 z przeplotem) itd. Wybierz format, który daje żądany wynik na ekranie.

  4. W polu Rozdzielczość wybierz wyższą rozdzielczość, a następnie kliknij Zastosuj.

Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi telewizora HDTV.

Powiązane tematy

  • Przesuń pozycję obrazu na ekranie CRT

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  • Rozmiar i pozycja pulpitu na ekranie telewizora

  • Zmień skalowanie monitora


Regulowanie rozmiaru pulpitu na ekranie telewizora

Uwaga: Niniejsze instrukcje dotyczą systemu Windows XP. Informacje dotyczące systemu Windows Vista i nowszych wersji można znaleźć w części Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający telewizor.

  3. Aby zmniejszyć rozmiar pulpitu na ekranie telewizora, klikaj wielokrotnie przycisk (-) na obrazku oznaczonym Rozmiar:aż pulpit zostanie zmniejszony do żądanego rozmiaru. Aby rozmiar pulpitu na ekranie telewizora był większy:

  4. Aby powiększyć rozmiar pulpitu na ekranie telewizora, klikaj wielokrotnie przycisk (+) na obrazku oznaczonym Rozmiar: aż pulpit zostanie powiększony do żądanego rozmiaru.

Powiązane tematy

  • Przesuń pozycję obrazu na ekranie CRT

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  • Rozmiar i pozycja pulpitu na ekranie telewizora

  • Zmień skalowanie monitora


Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

Uwaga: Niniejsze instrukcje dotyczą systemu Windows XP. Informacje dotyczące systemu Windows Vista i nowszych wersji można znaleźć w części Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający telewizor HDTV.

  3. Otwórz ustawienia zmiany rozmiaru interfejsu użytkownika.

    4. Wybierz przycisk opcji Zmień rozmiar pulpitu, a następnie kliknij pozycję Zmień rozmiar pulpitu.

  4. Użyj suwaków w celu dopasowania rozmiaru ekranu, aż osiągnięty zostanie pożądany rezultat.

    5. Nowe rozdzielczości są pokazane poniżej suwaków.

  5. Kliknij przycisk OK.

    6. Nowa rozdzielczość zostanie zastosowana i dodana do listy rozdzielczości monitora na stronie Zmiana rozdzielczości. Rozdzielczość zostanie również dodana do listy rozdzielczości w grze lub aplikacji, w której będzie można ją wybrać przy kolejnym uruchomieniu.

  6. Aby kontrolować stan zmiany rozmiaru pulpitu zgłaszany przez sterownik do telewizora HD, kliknij strzałkę listy Wybierz tryb zmieniania rozmiaru pulpitu zgłaszany do monitora, a następnie wybierz jedną z opcji.

Ta opcja dotyczy monitorów HDMI (które nie są traktowane jako DVI) i kart graficznych obsługujących ramki informacyjne AVI. Obsługiwane monitory będą następnie korzystały z tych informacji w celu dostosowania ekranu, aby najlepiej pasował do monitora.

Uwaga: Zmiana rozmiaru pulpitu HDTV może spowodować obcięcie odtwarzanego obrazu wideo.

Powiązane tematy

  • Przesuń pozycję obrazu na ekranie CRT

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  • Rozmiar i pozycja pulpitu na ekranie telewizora

  • Zmień skalowanie monitora


Zmiana pozycji pulpitu na ekranie telewizora lub monitora CRT

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający telewizor.

  3. Wykonaj jedną z poniższych czynności zależnie od tego, w którą stronę (w prawo, w lewo, w górę, w dół) ma być przesunięty obraz na ekranie telewizora.

System Windows Vista lub nowszy: Jeśli dotyczy, kliknij kartę Pozycja.

  • Aby przesunąć pulpit na ekranie telewizora w górę, klikaj wielokrotnie przycisk strzałki w górę [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

  • Aby przesunąć pulpit na ekranie telewizora w dół, klikaj wielokrotnie przycisk strzałki w dół [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

  • Aby przesunąć pulpit na ekranie telewizora w prawo, klikaj wielokrotnie przycisk strzałki w prawo [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

  • Aby przesunąć pulpit na ekranie telewizora w lewo, klikaj wielokrotnie przycisk strzałki w lewo [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

Powiązane tematy

  • Przesuń pozycję obrazu na ekranie CRT

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  • Rozmiar i pozycja pulpitu na ekranie telewizora

  • Zmień skalowanie monitora


Panoramowanie dużego pulpitu na ekranie telewizora HDTV

Uwaga: Ten element sterowania jest wyświetlany tylko w systemie Windows XP. Dostępność opcji omówionych w opisie tych czynności zależy od konfiguracji telewizora HDTV.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć odpowiednią stronę.

  2. Kliknij obraz oznaczający monitor HD.

  3. Wybierz przycisk Nie zmieniaj rozmiaru pulpitu.

  4. Zaznacz pole wyboru Zezwól na panoramowanie, gdy kursor myszy zostanie umieszczony w tym obszarze.

  5. Za pomocą suwaka ustaw rozmiar (pośredni między Większy a Mniejszy) obszaru, który chcesz panoramować, aby zobaczyć odcięte krawędzie pulpitu lub obrazu.

    Podczas przesuwania suwaka w oknie podglądu wyświetlane jest zwiększanie lub zmniejszanie się obszaru panoramowania.

Powiązane tematy

  • Przesuń pozycję obrazu na ekranie CRT

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  • Rozmiar i pozycja pulpitu na ekranie telewizora

  • Zmień skalowanie monitora


Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy

Uwaga: Rozmiar pulpitu można zmienić, aby dostosować go do obsługiwanych monitorów. Lista obsługiwanych typów monitorów znajduje się w tabeli Dostosowywanie rozmiaru i pozycji pulpitu — system Windows Vista lub nowszy. Przyciski sterowania zmianą rozmiaru nie będą wyświetlane w przypadku nieobsługiwanych typów monitorów.

Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Dostosuj rozmiar i pozycję pulpitu, aby otworzyć tę stronę.

  2. Kliknij kartę Rozmiar.

  3. Sprawdź łącze podane w kroku 1, aby uzyskać pomoc w znalezieniu prawidłowych ustawień w przypadku korzystania z przycisków urządzenia, na przykład monitora lub telewizora HD.

    4. Firma NVIDIA zaleca w pierwszej kolejności przestrzeganie instrukcji w części Dopasowywanie rozmiaru pulpitu do rozmiaru ekranu. Jeśli nadal obraz nie wypełnia ekranu lub jego część jest obcięta, konieczna może być zmiana rozmiaru wyświetlacza za pomocą przycisków zmiany rozmiaru panelu sterowania NVIDIA w następujący sposób:

  4. Kliknij pole wyboru Włącz zmienianie rozmiaru pulpitu w kroku 2, a następnie kliknij przycisk Zmień rozmiar.

  5. Przesuń suwaki w oknie Zmień rozmiar, aby dostosowywać rozmiar pulpitu, aż do uzyskania żądanego efektu, a następnie kliknij przycisk OK.

Nowa rozdzielczość zostanie zastosowana i dodana do listy rozdzielczości monitora na stronie Zmiana rozdzielczości. Rozdzielczości ze zmienionym rozmiarem oraz odpowiadające im częstotliwości odświeżania są oznaczone gwiazdką (*). Aby zmienić rozmiar pulpitu, należy wybrać zarówno zmienioną rozdzielczość, jak i częstotliwość odświeżania.

Rozdzielczość zostanie również dodana do listy rozdzielczości w niektórych grach lub aplikacjach — będzie można ją wybrać przy kolejnym uruchomieniu danego oprogramowania. Jeśli nowa rozdzielczość nie znajduje się na liście w grze, do której chce się zastosować zmianę rozmiaru, należy wybrać zarówno zmienioną rozdzielczość, jak i częstotliwość odświeżania ze strony Zmień rozdzielczość.

Powiązane tematy

  • Dostosowywanie rozmiaru i pozycji pulpitu — system Windows Vista lub nowszy

  • Dopasowywanie rozmiaru pulpitu do rozmiaru ekranu


Rozmiar i pozycja pulpitu — dodatkowe informacje

Ta cześć zawiera dodatkowe informacje o przesuwaniu pozycji ekranu i zmianie jego rozmiaru.

  • Przesuń pozycję obrazu na ekranie CRT

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  • Rozmiar i pozycja pulpitu na ekranie telewizora

  • Zmień skalowanie monitora

  • Dostosowywanie rozmiaru i pozycji pulpitu — system Windows Vista lub nowszy

  • Dopasowywanie rozmiaru pulpitu do rozmiaru ekranu


Przesuwanie pozycji ekranu

Przesuń pozycję obrazu na ekranie CRT

Te elementy sterowania służące do zmiany położenia ekranu są wyświetlane na stronie Dostosuj rozmiar i pozycję pulpitu, po kliknięciu ikony oznaczającej monitor analogowy (CRT).

Użyj przycisków strzałek do wyregulowania pozycji obrazu.

Kliknij przycisk [image] , aby przesunąć pulpit w lewo na ekranie monitora analogowego. Sytuacje, w których należy skorzystać z tej funkcji:

    • Po lewej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Prawa strona pulpitu lub obrazu wychodzi poza ekran.

Kliknij przycisk [image] , aby przesunąć pulpit w prawo na ekranie monitora analogowego. Sytuacje, w których należy skorzystać z tej funkcji:

    • Po prawej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Lewa strona pulpitu lub obrazu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć obraz lub pulpit w górę na ekranie monitora analogowego. Sytuacje, w których należy skorzystać z tej funkcji:

    • Na górnej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Dolna część pulpitu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć obraz lub pulpit w dół na ekranie monitora analogowego. Sytuacje, w których należy skorzystać z tej funkcji:

    • Górna część pulpitu wychodzi poza ekran.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Górna część pulpitu wychodzi poza ekran.

Powiązane tematy

  • Ustawianie obrazu pośrodku lub przesuwanie go

  • Korygowanie obrazu na ekranie, jeżeli część obrazu jest „obcięta”


Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

Te elementy sterowania służące do zmiany rozmiaru dla telewizora HDTV są wyświetlane na stronie Dostosuj rozmiar i pozycję pulpitu, po kliknięciu ikony oznaczającej telewizor HD.

Rozmiar pulpitu wyświetlanego na ekranie telewizora HDTV można zwiększyć, jeżeli pulpit jest większy niż widoczna część ekranu lub w przypadku, gdy pulpit lub obraz nie wypełniają całej widocznej części ekranu. Można również korzystać z funkcji panoramowania HDTV, aby panoramować obraz wykorzystujący rozdzielczość wyjściową HDTV i zobaczyć miejsca wychodzące poza obszar ekranu lub zmienić wielkość pulpitu w inny sposób po to, aby odpowiadał potrzebom oglądającego.

Nowa rozdzielczość zostanie zastosowana i dodana do listy rozdzielczości monitora na stronie Zmiana rozdzielczości. Rozdzielczość zostanie również dodana do listy rozdzielczości w grze lub aplikacji, w której będzie można ją wybrać przy kolejnym uruchomieniu.

Poniższe elementy sterowania wyświetlane są tylko w systemie Windows XP.

  • Opcja Nie zmieniaj rozmiaru pulpitu uaktywnia polecenie Zezwól na panoramowanie . . . i wyświetla pulpit lub obraz przy wykorzystaniu rozdzielczości wyjściowej HDTV.

  • Zaznaczenie pola Zezwól na panoramowanie, gdy kursor myszy zostanie umieszczony w tym obszarze umożliwia panoramowanie pulpitu w celu zobaczenia elementów obciętych przy krawędziach ekranu telewizora HDTV. Aby dostosować miejsce, w którym można rozpocząć panoramowanie pulpitu, można użyć suwaka Większy - Mniejszy obszaru panoramowania.

Uwaga: Wybranie wartości na tym suwaku zmienia rozmiar panoramowanego obszaru, co jest dynamicznie pokazywane w podglądzie panoramowanego obszaru wyświetlanym po prawej stronie.

  • Opcja Zmień rozmiar pulpitu umożliwia zmianę rozmiaru pulpitu tak, aby mieścił się na ekranie telewizora HDTV.

Uwaga: Zmiana rozmiaru pulpitu HDTV może spowodować obcięcie odtwarzanego obrazu wideo.

Poniższe elementy sterowania wyświetlane są tylko w systemie Windows XP lub nowszym.

  • Przycisk Zmień rozmiar pulpitu uaktywnia okno Zmiana rozmiaru pulpitu HDTV, w którym można zmienić rozmiar pulpitu na ekranie telewizora HDTV. Obraz po prawej stronie przedstawia podgląd zmiany rozmiaru całego ekranu z suwakiem poziomym i pionowym, z których należy korzystać w celu dopasowania rozmiaru pulpitu.

Poniższy element sterujący jest wyświetlany tylko w systemie Windows Vista lub nowszym.

  • Wybierz tryb zmieniania rozmiaru pulpitu zgłaszany do monitora dotyczy monitorów HDMI (które nie są traktowane jako DVI) i kart graficznych obsługujących ramki informacyjne AVI. To ustawienie określa tryb zmieniania rozmiaru pulpitu, który sterownik zgłasza do monitora. Następnie monitor stosuje własne operacje zmienianie rozmiaru na podstawie algorytmów wewnętrznych.

Powiązane tematy

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Zmiana rozmiaru pulpitu telewizora HDTV


Przesunięcie rozmiaru TV

Rozmiar i pozycja pulpitu na ekranie telewizora

Aby zmienić pozycję lub rozmiar pulpitu lub obrazu na ekranie telewizora, przejdź do strony Dostosuj rozmiar i pozycję pulpitu.

Te elementy sterowania są wyświetlane na stronie Dostosuj rozmiar i pozycję pulpitu, po kliknięciu ikony oznaczającej telewizor.

Pozycja — Korzystając z przycisków strzałek w obrazie Pozycja, aby dostosować pozycję pulpitu lub obrazu na ekranie telewizora.

Kliknij przycisk [image], aby przesunąć pulpit w lewo na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Po lewej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Prawa strona pulpitu lub obrazu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć pulpit w prawo na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Po prawej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Lewa strona pulpitu lub obrazu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć obraz lub pulpit na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Na górnej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Dolna część pulpitu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć obraz lub pulpit na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Na dolnej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Górna część pulpitu wychodzi poza ekran.

Rozmiar — korzystając z przycisków (+) i (-) w obrazie oznaczonym Rozmiar, można dostosować rozmiar pulpitu lub obrazu na ekranie telewizora.

  • Kliknij przycisk (+), aby powiększyć pulpit lub obraz na ekranie. Można skorzystać z tego przycisku, kiedy pulpit lub obraz otoczone są czarnymi ramkami, a obraz ma wypełniać cały ekran.

  • Kliknij przycisk (-), aby pomniejszyć pulpit lub obraz na ekranie. Można skorzystać z tego przycisku, kiedy część obrazu lub pulpitu wychodzi poza widoczną część ekranu.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora


Dostosowywanie rozmiaru i położenia pulpitu — system Windows Vista lub nowszy

W tej części została omówiona strona Dostosuj rozmiar i pozycję pulpitu oraz jej elementy sterowania dla systemów operacyjnych Windows Vista i nowszych wersji.

W poniższej tabeli przedstawiono obsługiwane funkcje według typu monitora:

TYP MONITORA | Skalowanie | Zmiana rozmiaru | Pozycja
Telewizor — analogowy (S-Video, kompozytowy) | X | X | X
Telewizor — analogowy (komponentowy) | X | X |
VGA (z EDID) | X |  | X
VGA (bez EDID) |  |  | X
Cyfrowy (DVI, DisplayPort lub HDMI) | X | X |
Cyfrowy (HDTV przez DVI, DisplayPort lub HDMI) | X | X |
LVDS (ekran komputera przenośnego) | X |  |

Jeśli funkcja jest obsługiwana, odpowiednia karta jest dostępna na stronie Dostosuj rozmiar i pozycję pulpitu. Jeśli jest obsługiwana tylko jedna funkcja, to na stronie pojawiają się tylko elementy sterowania dotyczące tej funkcji i nie ma żadnych innych kart.

Skalowanie

Elementy sterowania skalowania umożliwiają dostosowanie rozmiaru pulpitu tak, aby jak najlepiej dopasować go do ekranu. Określona konfiguracja może zostać zastąpiona przez ustawienia wprowadzone w części Zmień rozmiar.

Wybierz tryb skalowania

Proporcje: To ustawienie maksymalnie rozciąga pulpit, zachowując jego proporcje wymiarów lub proporcje obrazu. Mogą się pojawić czarne obramowania, ale to ustawienie pozwala uniknąć zniekształcenia obrazu.

Pełny ekran: To ustawienie rozciąga pulpit tak, aby zapełnić cały ekran monitora.

Brak skalowania: To ustawienie powoduje, że wielkość obrazu na ekranie zostaje zachowana, a sam obraz zostaje umieszczony pośrodku ekranu, dzięki czemu jest niewielki i ostry. Wokół obrazu na ekranie może występować czarna ramka.

Wykonaj skalowanie na

Procesor graficzny: Powoduje skalowanie pulpitu przez procesor graficzny z ustawionej rozdzielczości do taktowania rozdzielczości wbudowanej.

Automatycznie: To ustawienie wykorzystuje kombinację skalowania monitora i procesora graficznego w celu skalowania pulpitu z rozdzielczości ustawionej do taktowania rozdzielczości wbudowanej.

Pomiń tryb skalowania ustawiony przez gry i programy

Gdy to pole wyboru jest zaznaczone, aplikacje nie mogą zmieniać trybu skalowania ustawionego na tej stronie.

Podgląd

W części Podgląd można wybrać rozdzielczość i częstotliwość odświeżania. Wówczas obraz podglądu pokazuje, w jaki sposób aplikacje pełnoekranowe będą wyświetlane na ekranie przy użyciu wybranej konfiguracji skalowania. Dostępne częstotliwości odświeżania będą uzależnione od wybranej metody skalowania.

Zmień rozmiar

Niektóre monitory, na przykład telewizory HDTV rozszerzają krawędzie obrazu poza widoczne granice ekranu. Nadmierne skalowanie ma na celu ukrycie danych transmisji, które nie są przeznaczone dla widza. Powoduje to ukrycie użytecznych części ekranu przeznaczonych dla zawartości niezwiązanej z transmisją, na przykład pulpitu systemu Windows.

Najlepszym sposobem zmiany rozmiaru ekranu, tak aby była wyświetlana cała zawartość, jest użycie przycisków sterowania dostępnych na monitorze.

Na Panelu sterowania NVIDIA są dostępne przyciski sterowania zmianą rozmiaru, na wypadek gdyby przyciski sterowania monitora nie pozwalały na uzyskanie zadowalających rezultatów.

Pozycja

Aby dostosować pozycję pulpitu lub obrazu na ekranie telewizora, należy użyć przycisków ze strzałkami na obrazie w obszarze Dostosuj pozycję pulpitu.

Powiązane tematy

  • Zmiana rozmiaru pulpitu — system Windows Vista lub nowszy

  • Skalowanie pulpitu — system Windows Vista lub nowszy

  • Dopasowywanie rozmiaru pulpitu do rozmiaru ekranu

  • Zmiana położenia pulpitu na ekranie telewizora lub monitora CRT


Dopasowywanie rozmiaru pulpitu do rozmiaru ekranu

Wiele ekranów telewizorów oraz telewizorów HD nadmiernie skanuje (powiększa) obraz wideo, aby ukryć ewentualne artefakty, które mogą pojawiać się na krawędziach obrazu, na przykład teksty lub logo stacji dotyczące programowania telewizyjnego.

Podczas oglądania innych treści, które nie wymagają nadmiernego skanowania, na przykład gier lub pulpitu systemu Windows, część obrazu może być obcięta. Na przykład pasek zadań systemu Windows może być wyświetlany poza ekranem i być całkowicie niewidoczny.

Na tej stronie podane są wytyczne dotyczące kompensacji nadmiernego skanowania, aby cała zawartość była widoczna na ekranie.

Korzystanie z przycisków monitora

Przypadku korzystania z komputera jako źródła najlepsze rezultaty można uzyskać przy użyciu ustawień sterowania dostarczanych przez producenta monitora do wyłączenia nadmiernego skanowania.

Te przyciski są różnie oznaczane w zależności od producenta. Skorzystaj z poniższych wskazówek, aby zidentyfikować prawidłowe przyciski i zastosować odpowiednie ustawienie:

Zlokalizuj i dostosuj typowe przyciski sterowania

  1. Na pilocie zdalnego sterowania lub w części menu użytkownika dotyczącej obrazu poszukaj ustawienia o nazwie „Picture” (Obraz), „P. Mode” (Tryb obrazu), „Aspect” (Proporcje) lub „Format” (Format).

  2. Ustaw tę opcję na „1:1”, „Just Scan” (Tylko skanuj), „Full Pixel” (Pełny piksel), „Unscaled” (Nieskalowany) lub „Screen Fit” (Dopasuj do ekranu).

  3. Jeśli te czynności nie pomogą lub jeśli nie można znaleźć przycisków, patrz następna część.

Sprawdź Ustawienia zaawansowane

  1. W części menu użytkownika dotyczącej obrazu poszukaj ustawienia o nazwie „HD Size” (Rozmiar HD) lub „Display Area” (Obszar wyświetlania).

    2. Ustawienie może znajdować się w menu podrzędnym lub menu Zaawansowane.

  2. Zmieniaj opcje ustawienia, aby sprawdzić, które dają najlepsze efekty.

  3. Po zmianie ustawienia konieczne może być dostosowanie ustawień wprowadzonych w poprzedniej części.

  4. Jeżeli nadal nie udało się uzyskać żądanych efektów, patrz następna część.

Określ tryb wejścia

Na niektórych monitorach występuje ustawienie trybu wejścia lub etykieta, która definiuje połączenie monitora, niezależnie od typu kabla podłączonego do monitora.

  1. Poszukaj ustawienia trybu wejścia lub etykiety i wybierz opcję — lub w niektórych przypadkach wprowadź — „PC”, „HDMI” lub „DVI” dla trybu wejścia.

  2. Po zmianie ustawienia konieczne może być dostosowanie ustawień wprowadzonych w poprzednich częściach.

W razie potrzeby dostosuj inne podzespoły

W przypadku korzystania z odbiornika lub procesora wideo pomiędzy komputerem i monitorem konieczna może się okazać konfiguracja tych podzespołów.

Uwaga: Aby uzyskać informacje na temat dostosowywania tych ustawień, zapoznaj się z instrukcją obsługi monitora lub urządzenia.

Sprawdzanie regulacji

Po zmianie ustawienia sprawdź, czy krawędź pulpitu jest dokładnie wyrównana lub znajduje się wewnątrz krawędzi widocznego obszaru monitora. Na przykład wszystkie krawędzie paska zadań powinny być całkowicie widoczne.

Korzystanie z Panelu sterowania NVIDIA

Panelu sterowania NVIDIA można użyć do kompensacji nadmiernego skanowania przez zmianę rozmiaru pulpitu. Tej metody należy używać wyłącznie wtedy, gdy ustawienie monitora musi być precyzyjnie wyregulowane po zmianie ustawienia nadmiernego skanowania za pomocą przycisków monitora lub gdy monitor nie ma przycisków regulacji nadmiernego skanowania.

Aby zapoznać się z instrukcjami, patrz Jak zmienić rozmiar pulpitu.


Obracanie

Funkcje Obracanie obrazu NVIDIA pozwalają zmienić orientację pulpitu na pionowy, poziomy lub odwrócony. Jest to użyteczne, jeżeli monitor został obrócony i należy obrócić pulpit, aby dopasować jego orientację do monitora.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Ustawianie monitora poziomo

  • Jednoczesne obracanie wielu monitorów


Korzystanie z monitora w orientacji pionowej

Korzystanie z monitorów w orientacji poziomej, pionowej lub innej

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Obróć obraz, aby otworzyć odpowiednią stronę.

  2. W przypadku używania więcej niż jednego monitora wybierz ten, który ma być obrócony.

  3. Ustawieniem domyślnym jest Brak obrotu (orientacja pozioma), co znaczy, że domyślnie pulpit jest wyświetlany na ekranie w orientacji poziomej. Aby zmienić to ustawienie, wybierz jedną z następujących opcji:

    • 90 stopni w lewo (orientacja pionowa)

    • 90 stopni w prawo (odwrócona orientacja pionowa)

    • 180 stopni obrotu (odwrócona orientacja pozioma)

Powiązane tematy

  • Jednoczesne obracanie wielu monitorów

  • Obracanie obrazu


Obracanie wielu ekranów jednocześnie

Aby jednocześnie obrócić pulpity lub obrazy wyświetlane na wielu monitorach ustawionych w pozycji poziomej, pionowej lub innej:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Obróć obraz, aby otworzyć odpowiednią stronę.

  2. Wybierz monitory, na których chcesz jednocześnie obrócić pulpit.

  3. Wybierz kierunek obrotu.

Powiązane tematy

  • Ustawianie monitora poziomo

  • Obracanie obrazu


Obracanie ekranu — dodatkowe informacje

W tej części przedstawiono informacje dodatkowe na temat obracania ekranu.

  • Obracanie obrazu


Obracanie obrazu

Funkcje Obracanie obrazu NVIDIA pozwalają zmienić orientację pulpitu na pionowy, poziomy lub odwrócony. Jest to użyteczne, jeżeli monitor został obrócony i należy obrócić pulpit, aby dopasować jego orientację do monitora.

Powiązane tematy

  • Ustawianie monitora poziomo

  • Jednoczesne obracanie wielu monitorów


Konfiguracja monitorów

Obsługa podłączonych monitorów — komputery stacjonarne (tylko system Windows Vista)

Po podłączeniu monitora cyfrowego do włączonego komputera, sterownik wykryje monitor, a następnie skonfiguruje tryb wielu monitorów oraz rozdzielczość, w oparciu o informacje o ostatnio podłączanych monitorach. Jeśli brak jest tych informacji, sterownik zastosuje ustawienia domyślne. W obszarze systemowego paska zadań zostanie wyświetlony komunikat ostrzegający o zmianie, umożliwiający zmianę ustawień. Ma to również zastosowanie w przypadku odłączania monitora podczas pracy.

Automatyczna konfiguracja monitora ma również miejsce po włączeniu komputera i uruchomieniu systemu Windows Vista, jeśli sterownik wykryje zmianę podłączonych monitorów w stosunku do ostatniej sesji systemu Windows.

Konfiguracja wielu monitorów

Tryby wyświetlania nView umożliwiają wyświetlanie pulpitu w różnych trybach wieloekranowych, aby najlepiej wykorzystać monitory podłączone do komputera.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana kolejności monitorów


Używanie więcej niż jednego monitora

Windows XP

  1. Sprawdź, czy dodatkowe monitory są prawidłowo podłączone do odpowiednich złączy karty graficznej NVIDIA zainstalowanej w komputerze.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz tryb wielomonitorowy, np. Klonowanie, Tryb rozciągnięcia w poziomie, Tryb rozciągnięcia w pionie lub Dualview.

    5. UWAGA: opcje trybów Rozciągnięcie w poziomie i Rozciągnięcie w pionie są dostępne tylko w systemie operacyjnym Windows XP.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

Pulpit jest wyświetlany na wszystkich monitorach.

W trybie Klonowanie pulpit jest wyświetlany na wszystkich monitorach, w trybie Rozciąganie pulpit jest rozciągnięty na wiele monitorów, a w trybie Dualview wyświetlane jest dodatkowe miejsce na pulpicie na drugim monitorze, który można skonfigurować niezależnie, przenosić na niego elementy pulpitu, wyświetlać poszczególne aplikacje itd.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

W systemie Windows Vista/Windows 7

  1. Sprawdź, czy dodatkowe monitory są prawidłowo podłączone do odpowiednich złączy karty graficznej NVIDIA zainstalowanej w komputerze.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

    Pole w Czynności 1 zawiera listę wszystkich monitorów podłączonych do systemu i pokazuje, do których kart graficznych są podłączone.

  4. Zaznacz lub usuń zaznaczenie pól wyboru, aby wybrać monitory, które mają być używane.

    • W trybach innych niż SLI dla każdej karty graficznej można wybrać do dwóch monitorów.

    • W trybie SLI z kartą graficzną serii GeForce 8 lub nowszą można wybrać do dwóch monitorów podłączonych w ramach tej samej grupy SLI. W trybie 4-way SLI do obsługi monitorów można używać tylko procesorów graficznych, które maja dwa złącza monitorów. Zwykle złącza monitorów ustawione z tej samej strony gniazda podłączone są do tego samego procesora graficznego.

    W polu w Czynności 2 zostaną wyświetlone ikony odpowiadające wybranym monitorom.

  5. Kliknij Zastosuj, aby aktywować nową konfigurację monitorów.

    Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

    Monitory będą w trybie rozszerzania lub klonowania. Monitory w trybie rozszerzania można zidentyfikować poprzez numery znajdujące się w osobnych ikonach pól. Monitory sklonowane można zidentyfikować po numerach znajdujących się wewnątrz tej samej ikony pola.

  • Aby przełączyć z trybu rozszerzania do klonowania, kliknij prawym przyciskiem myszy jedną z ikon monitorów, następnie w menu podręcznym kliknij polecenie Klonowanie odpowiednio do monitora, który ma być monitorem głównym klonowania, a następnie kliknij przycisk Zastosuj.

  • Aby przełączyć z trybu klonowania do rozszerzania, kliknij prawym przyciskiem myszy jedną z ikon monitorów, kliknij polecenie Rozszerz pulpit na ten monitor, a następnie kliknij przycisk Zastosuj.

  • W trybie rozszerzania można kliknąć i przeciągnąć ikony monitorów, aby odpowiadały fizycznej pozycji monitorów.

Aby zidentyfikować monitor reprezentowany przez ikonę, kliknij prawym przyciskiem myszy ikonę, a następnie kliknij Zidentyfikuj, aby zobaczyć, który monitor wyświetla ten sam numer co ikona. Można również przesunąć kursor myszy nad ikonę, aby wyświetlić więcej informacji na temat monitora, takich jak producent, model, połączenie oraz rozdzielczość.

Powiązane tematy

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Konfigurowanie wielu monitorów (Windows XP)

  • Konfigurowanie wielu monitorów (Windows Vista lub nowszy)


Wyświetlanie tych samych informacji na dwóch monitorach

Windows XP

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz opcję Klonowanie.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

Pulpit jest taki sam na obu monitorach.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Windows Vista/Windows 7

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

    Pole w Czynności 1 zawiera ów podłączonych do systemu i pokazuje, do których kart graficznych są podłączone.

  4. Zaznacz lub usuń zaznaczenie pól wyboru, aby wybrać monitory, które mają być używane.

    • W trybach innych niż SLI dla każdej karty graficznej można wybrać do dwóch monitorów.

    • W trybie SLI z kartą graficzną serii GeForce 8 lub nowszą można wybrać do dwóch monitorów podłączonych w ramach tej samej grupy SLI. W trybie 4-way SLI do obsługi monitorów można używać tylko procesorów graficznych, które maja dwa złącza monitorów. Zwykle złącza monitorów ustawione z tej samej strony gniazda podłączone są do tego samego procesora graficznego.

    W polu w Czynności 2 zostaną wyświetlone ikony odpowiadające wybranym monitorom.

  5. Kliknij przycisk Zastosuj, aby aktywować nową konfigurację monitorów.

    • Jeśli numery ikon odpowiadających monitorom znajdują się w tej samej ikonie pola, oznacza to że monitory są sklonowane.

    • Jeśli numery ikon znajdują się w osobnych polach, kliknij prawym przyciskiem myszy jedną z ikon monitorów, następnie w menu podręcznym kliknij polecenie Klonowanie odpowiednio do monitora, który ma być monitorem głównym klonowania, a następnie kliknij przycisk Zastosuj.

Uwaga: W przypadku używania technologii SLI na monitorach w trybie klonowania nie uzyska się pełnego przyspieszania SLI.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana kolejności monitorów

  • Konfigurowanie wielu monitorów (Windows XP)

  • Konfigurowanie wielu monitorów (Windows Vista lub nowszy)

  • Identyfikowanie monitorów


Rozciąganie pulpitu na dwa monitory

UWAGA: funkcja rozciągania obrazu na dwóch monitorach w trybach Rozciągnięcie w poziomie i Rozciągnięcie w pionie jest dostępna tylko w systemie operacyjnym Windows XP.

Rozciąganie pulpitu na dwa monitory

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz opcję Rozciągnięcie w poziomie lub Rozciągnięcie w pionie.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

Pulpit zostanie rozciągnięty na oba monitory.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana kolejności monitorów

  • Konfigurowanie wielu monitorów (Windows XP)

  • Identyfikowanie monitorów


Wykorzystywanie wielu monitorów do zwiększenia rozmiaru pulpitu

Wykorzystywanie wielu monitorów do zwiększenia rozmiaru pulpitu oraz konfigurowanie każdego monitora oddzielnie

Windows XP

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz opcję Dualview.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

  6. Na drugim monitorze zostanie wyświetlone tło pulpitu.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Windows Vista

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. Pole w Czynności 1 zawiera listę wszystkich monitorów podłączonych do systemu i pokazuje, do których kart graficznych są podłączone.

  5. Zaznacz lub usuń zaznaczenie pól wyboru, aby wybrać monitory, które mają być używane.

    • W trybach innych niż SLI dla każdej karty graficznej można wybrać do dwóch monitorów.

    • W trybie SLI z kartą graficzną serii GeForce 8 lub nowszą można wybrać do dwóch monitorów podłączonych w ramach tej samej grupy SLI. W trybie 4-way SLI do obsługi monitorów można używać tylko procesorów graficznych, które maja dwa złącza monitorów. Zwykle złącza monitorów ustawione z tej samej strony gniazda podłączone są do tego samego procesora graficznego.

    W polu w Czynności 2 zostaną wyświetlone ikony odpowiadające wybranym monitorom.

  6. Kliknij Zastosuj, aby aktywować nową konfigurację monitorów.

    • Jeśli numery ikon znajdują się w osobnych polach, oznacza to że monitory znajdują się w trybie rozszerzania.

    • Jeśli numery ikon odpowiadające monitorom znajdują się w tej samej ikonie, kliknij prawym przyciskiem myszy jedną z ikon monitora, kliknij opcję Klonowanie z menu podręcznego, aby usunąć zaznaczenie pola wyboru, a następnie kliknij Zastosuj.

    • Można kliknąć i przeciągnąć ikony monitorów, aby odpowiadały fizycznej pozycji monitorów.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana kolejności monitorów

  • Konfigurowanie wielu monitorów (Windows XP)

  • Identyfikowanie monitorów

  • Konfigurowanie wielu monitorów (Windows Vista lub nowszy)


Zmiana ekranu, na którym wyświetlany jest pasek zadań systemu Windows

Zmiana monitora, na którym wyświetlany jest pasek zadań, komunikaty systemowe i okna dialogowe systemu Windows

Windows XP

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

Opcjonalna metoda 1

    1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij opcję Uruchom kreatora wielu monitorów, aby uruchomić kreatora umożliwi na kolejnych stronach konfigurację monitorów.

    2. Wykonaj wszelkie potrzebne regulacje na kolejnych stronach i klikaj przycisk Dalej, aby przejść do następnej strony kreatora. Zatrzymaj się na stronie Monitor główny.

    3. Na stronie Monitor główny wybierz monitor „główny”, na którym wyświetlany będzie pasek zadań, okno logowania do systemu i aplikacje Windows.

    4. Klikaj przycisk Dalej, aby przejść przez pozostałe etapy kreatora i dokonać niezbędnych zmian.

Opcjonalna metoda 2

    1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

    2. Wybierz monitor, który ma być monitorem głównym na liście w czynności 3: Wybierz monitor, który będzie traktowany jako monitor główny systemu Windows.

    3. Kliknij przycisk Zastosuj.

Windows Vista/Windows 7

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. Kliknij prawym przyciskiem myszy ikonę monitora odpowiadającą monitorowi, który ma być ustawiony jako monitor główny, kliknij opcję Podstawowy, a następnie kliknij przycisk Zastosuj.

    5. Aby zidentyfikować monitor reprezentowany przez ikonę, kliknij prawym przyciskiem myszy ikonę, a następnie kliknij Zidentyfikuj, aby zobaczyć, który monitor wyświetla ten sam numer co ikona. Można również przesunąć kursor myszy nad ikonę, aby wyświetlić więcej informacji na temat monitora, takich jak producent, model, połączenie oraz rozdzielczość.

    Uwaga: W komputerach przenośnych korzystających z technologii NVIDIA® Optimus™ i wyposażonych w złącza monitorów sterowane przez procesor graficzny NVIDIA gry oraz materiały wideo wyświetlane na tych monitorach będą osiągały największą wydajność, gdy dany monitor zostanie ustawiony jako główny. Nie można uzyskać lepszej wydajności przez przeciągnięcie okna programu na monitor sterowany procesorem graficznym NVIDIA.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana kolejności monitorów

  • Konfigurowanie wielu monitorów (Windows XP)

  • Identyfikowanie monitorów

  • Konfigurowanie wielu monitorów (Windows Vista lub nowszy)


Zmiana kolejności w konfiguracji wieloekranowej

Windows XP

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Windows Vista/Windows 7

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. Kliknij i przeciągnij ikony monitorów, aby odpowiadały fizycznej pozycji monitorów.

    5. Aby zidentyfikować monitor reprezentowany przez ikonę, kliknij prawym przyciskiem myszy ikonę, a następnie kliknij Zidentyfikuj, aby zobaczyć, który monitor wyświetla ten sam numer co ikona. Można również przesunąć kursor myszy nad ikonę, aby wyświetlić więcej informacji na temat monitora, takich jak producent, model, połączenie oraz rozdzielczość.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Konfigurowanie wielu monitorów (Windows XP)

  • Identyfikowanie monitorów

  • Konfigurowanie wielu monitorów (Windows Vista lub nowszy)


Postępowanie zgodnie z zaleceniami dotyczącymi telewizora

Dostępny tylko w systemie Windows XP Kreator konfiguracji telewizora udostępnia instrukcje krok po kroku dotyczące konfiguracji telewizora do użytkowania z komputerem.

Postępowanie zgodnie z zaleceniami dotyczącymi telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Uruchom kreator konfiguracji telewizora, aby otworzyć odpowiednią stronę.

  2. Postępuj zgodnie z instrukcjami, aby

  • Wybrać typ złącza

  • Wybrać tryb wyświetlania nView

Powiązane tematy

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Format TV


Zmienianie trybu wyświetlania nView — dodatkowe informacje

Ta część zawiera dodatkowe informacje o trybach wyświetlania nView.

  • Konfigurowanie wielu monitorów (Windows XP)

  • Konfigurowanie wielu monitorów (Windows Vista lub nowszy)

  • Identyfikowanie monitorów


Konfigurowanie wielu monitorów (Windows XP)

Tryby wyświetlania nView umożliwiają wyświetlanie pulpitu w różnych trybach wieloekranowych, aby najlepiej wykorzystać monitory podłączone do komputera.

  • W Trybie jednoekranowym pulpit jest wyświetlany na jednym monitorze.

  • W trybie Klonowanie pulpit wygląda tak samo na każdym monitorze.

  • W przypadku wybrania opcji Tryb rozciągnięcia w poziomie i Tryb rozciągnięcia w pionie pulpit jest rozciągnięty na kilka monitorów.

UWAGA: opcje trybów Rozciągnięcie w poziomie i Rozciągnięcie w pionie są dostępne tylko w systemie operacyjnym Windows XP.

  • W trybie Dualview dostępne jest dodatkowe miejsce na pulpicie na drugim monitorze, który można skonfigurować niezależnie. Na ten dodatkowy ekran można przenosić elementy pulpitu i rozmieszczać na nim aplikacje.

Uwaga: Przed wybraniem trybu nView należy wybrać dwa monitory odpowiadające fizycznemu położeniu monitorów, stosując opcję Wybierz monitory, z których chcesz korzystać... z listy podanej w czynności 2.

Monitor główny jest to ten monitor, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows. Aby zmienić ustawienie monitora głównego, wybierz monitor z listy w czynności 3: Wybierz monitor, który system Windows ma traktować jako główny.

Mojego monitora nie ma na liście: Jeżeli na liście nie jest wyświetlany monitor, kliknij polecenie Mojego monitora nie ma na liście, aby otworzyć okno Wykryj brakujący monitor.

  • Rygorystyczne wykrywanie monitorów: Wykrywa starsze i niewykryte monitory.

  • Wymuś wykrywanie telewizora: Można wymusić wykrycie podłączonego telewizora, jeżeli nie ma go na liście par monitorów na stronie Konfigurowanie wielu monitorów.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana układu monitorów

  • Identyfikowanie monitorów


Konfigurowanie wielu monitorów (Windows Vista)

Tryby wyświetlania nView umożliwiają wyświetlanie pulpitu w różnych trybach wieloekranowych, aby najlepiej wykorzystać monitory podłączone do komputera.

  • W Trybie jednoekranowym pulpit jest wyświetlany na jednym monitorze.

  • W trybie Klonowanie pulpit wygląda tak samo na każdym monitorze.

  • W trybie rozszerzonym dostępne jest dodatkowa przestrzeń na pulpicie na drugim monitorze, który można skonfigurować niezależnie. Na ten dodatkowy ekran można przenosić elementy pulpitu i rozmieszczać na nim aplikacje.

Wybierz monitory, które mają być używane.

Ta część zawiera listę monitorów podłączonych do systemu i pokazuje, do których kart graficznych są podłączone. Służy ona do wyboru monitora, który ma być używany.

  • W trybach innych niż SLI dla każdej karty graficznej można wybrać do dwóch monitorów.

  • W trybie SLI z kartą graficzną serii GeForce 8 lub nowszą można wybrać do dwóch monitorów podłączonych w ramach tej samej grupy SLI. W trybie 4-way SLI do obsługi monitorów można używać tylko procesorów graficznych, które maja dwa złącza monitorów. Zwykle złącza monitorów ustawione z tej samej strony gniazda podłączone są do tego samego procesora graficznego.

Ułóż ikony zgodnie z konfiguracją monitorów.

Niniejsza część działa podobnie jak strona ustawień monitora w systemie Windows oraz zawiera dodatkowe funkcje. Pokazuje ona, które monitory są włączone i w jakiej znajdują się konfiguracji (tryb rozszerzania lub klonowania), a w przypadku monitorów podłączonych do karty graficznej pracującej w trybie SLI, które monitory mają aktywne pełne przyspieszenie aplikacji pełnoekranowych przy użyciu technologii SLI. Nazywane jest również monitorem głównym SLI.

W tej części można

  • Klikaj i przeciągaj ikony, aby odpowiadały pozycji fizycznej monitorów.

  • Zlokalizuj dany monitor, klikając prawym przyciskiem myszy ikonę, a następnie klikając polecenie Zidentyfikuj.

  • Aby wyznaczyć monitor jako monitor główny, kliknij prawym przyciskiem myszy ikonę, a następnie kliknij polecenie Wybierz jako ekran główny systemu Windows.

    • Monitor główny to monitor, na którym domyślnie jest wyświetlany pasek zadań, okno logowania oraz aplikacje systemu Windows.

  • Przełącz z trybu rozszerzania do klonowania, klikając prawym przyciskiem myszy jedną z ikon monitorów i klikając polecenie Klonowanie w menu podręcznym — w zależności od monitora, który ma być głównym monitorem klonowania.

  • Przełącz z trybu klonowania do trybu rozszerzenia, klikając prawym przyciskiem myszy jedną z ikon monitorów i klikając polecenie Rozszerz pulpit na te monitory.

Mojego monitora nie ma na liście

Jeżeli na liście nie jest wyświetlany monitor, kliknij polecenie Mojego monitora nie ma na liście, aby otworzyć okno Wykryj brakujący monitor.

  • Rygorystyczne wykrywanie monitorów: Wykrywa starsze i niewykryte monitory.

  • Wymuś wykrywanie telewizora: Można wymusić wykrywanie podłączonego telewizora, jeśli nie ma go na liście monitorów.

Powiązane tematy

    • Używanie więcej niż jednego monitora

    • Wyświetlanie tych samych informacji na dwóch monitorach

    • Jednoczesne używanie wielu monitorów niezależnych od siebie

    • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

    • Zmiana układu monitorów

    • Identyfikowanie monitorów


Identyfikowanie monitorów

Aby zidentyfikować monitory w przypadku używania kilku monitorów...

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  2. Na pasku menu kliknij opcję Monitor i wybierz polecenie Zidentyfikuj monitory.

    3. Numer wyświetlany na każdym z aktywnych monitorów to ten sam numer, która jest wyświetlany na stronie ustawień monitora w systemie Windows.

  3. W systemie Windows Vista lub nowszym można kliknąć prawym przyciskiem myszy ikonę monitora, a następnie kliknąć polecenie Zidentyfikuj, aby zobaczyć, który monitor ma ten sam numer co ikona.

    4. Można również przesunąć kursor myszy nad ikonę, aby wyświetlić więcej informacji na temat monitora, takich jak producent, model, połączenie oraz rozdzielczość.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana układu monitorów

  • Konfigurowanie wielu monitorów (Windows XP)

  • Konfigurowanie wielu monitorów (Windows Vista lub nowszy)


Stan standardu HDCP

Standard HDCP (High-bandwidth Digital Content Protection) to technologia ochrony przed kopiowaniem, która uniemożliwia kopiowanie cyfrowej zawartości audio i wideo poprzez połączenia DisplayPort, DVI (Digital Visual Interface) oraz HDMI (High-Definition Multimedia Interface).

Istnieje możliwość sprawdzenia, czy system obsługuje standard HDCP.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Sprawdzanie, czy system obsługuje standard HDCP


Sprawdzanie, czy system obsługuje standard HDCP

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Wyświetl stan standardu HDCP, aby otworzyć odpowiednią stronę.

  2. Wybierz ikonę reprezentującą monitor, który ma zostać sprawdzony pod kątem obsługi standardu HDCP.

    3. Strona przedstawia jeden z trzech możliwych wyników:

    • Ten system jest zgodny z HDCP.

    • Ten system jest niemal zgodny z HDCP.

    • Ten system nie jest zgodny z HDCP.

  3. Należy zwrócić uwagę na wszelkie komunikaty o błędach lub ostrzeżenia, które mogą wskazywać warunki uniemożliwiające obsługę standardu HDCP.

  4. W przypadku dodania lub usunięcia monitora należy zamknąć i otworzyć ponownie stronę Wyświetlanie stanu standardu HDCP, aby została zaktualizowana i odzwierciedlała stan nowej konfiguracji.

Powiązane tematy

  • Wyświetlanie stanu standardu HDCP


Wyświetlanie stanu standardu HDCP – dodatkowe informacje

Ta część zawiera dodatkowe informacje dotyczące strony Wyświetlanie stan standardu HDCP.

  • Wyświetlanie stan standardu HDCP


Wyświetlanie stanu standardu HDCP

Strona zawiera informacje o tym, czy system obsługuje standard HDCP. Jeśli system nie obsługuje standardu HDCP, komunikaty o błędach wykażą taki problem.

Strona jest wyświetlana ylko, gdy

  • Pzynajmniej jedna karta graficzna w systemie obsługuje standard HDCP.

  • Przynajmniej jeden monitor jest cyfrowo podączony (poprzez złącze DisplayPort lub HDMI) do jednej z kart graficznych obsługujących standard HDCP.

Strona jest aktualizowana przy jej otwarciu. Z tego względu jeśli konfiguracja monitora zostanie zmieniona, należy zamknąć i ponownie otworzyć stronę, aby status odzwierciedlał nową konfigurację.

Powiązane tematy

  • Sprawdzanie, czy system obsługuje standard HDCP


Cyfrowy dźwięk

Gdy jest podłączony i włączony monitor z obsługą interfejsów HDMI lub DisplayPort, można skonfigurować cyfrowe wyjścia audio obsługiwanej karty graficznej tak, aby odpowiadało możliwościom monitora, telewizora lub odbiornika. Można wybrać konfigurację głośników, obsługiwane formaty dźwięku oraz domyślne urządzenie audio.

Aby uzyskać pomoc na temat dostępu do tych elementów sterujących, patrz Jak wykonać...

Aby uzyskać dodatkowe informacje, patrz sekcja Dodatkowe informacje.


Jak wykonać...

  • Ustawianie cyfrowego dźwięku na karcie graficznej


Ustawianie cyfrowego dźwięku na karcie graficznej

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ekran wybierz opcję Skonfiguruj cyfrowe audio, aby otworzyć odpowiednią stronę.

  2. Kliknij Zmień ustawienia Dźwięk systemu Windows.

Zostanie wyświetlone okno Ustawienia dźwięku systemu Microsoft Windows, w którym można skonfigurować wyjście audio systemu.

Powiązane tematy

  • Skonfiguruj cyfrowe audio


Cyfrowy dźwięk — dodatkowe informacje

Ta część zawiera dodatkowe informacje o ustawianiu cyfrowego dźwięku obsługiwanych kart graficznych.

  • Skonfiguruj cyfrowe audio


Skonfiguruj cyfrowe audio

Te strony umożliwiają dostęp do panelu Ustawienia dźwięku systemu operacyjnego w celu skonfigurowania wyjścia audio systemu. Ta strona wyświetlana jest w przypadku obsługiwanych kart graficznych, gdy jest podłączony i włączony monitor z obsługą interfejsów HDMI lub DisplayPort.

Powiązane tematy

  • Ustawianie cyfrowego dźwięku na karcie graficznej


Wideo

Funkcje wideo są podobne do funkcji monitorów analogowych i cyfrowych, ale zawierają opcje charakterystyczne dla wideo.

Umożliwiają one:

  • Dostosowanie opcji Ustawienia kolorów obrazu wideo

  • Dostosowanie opcji Ustawienia obrazu wideo

UWAGA: Systemy z technologią Optimus:

W systemach wyposażonych w technologię NVIDIA Optimus™ ustawienia obrazu wideo wprowadzone w Panelu sterowania NVIDIA odnoszą skutek tylko w przypadku zawartości wideo dekodowanej przez kartę graficzną NVIDIA. Po uruchomieniu są one wymienione w ikonie Aktywność karty graficznej NVIDIA.

Aby dostosować obraz wideo dla zawartości, która nie jest dekodowana przez kartę graficzną NVIDIA, użyj Panelu sterowania systemu Windows lub elementów sterowania dostarczonych przez producenta zintegrowanej karty graficznej.


Ustawienia kolorów obrazu wideo

Przyciski na tej stronie służą do dostosowania ustawień kolorów obrazu wideo. Aby uzyskać najlepsze rezultaty, podczas regulacji należy odtwarzać plik wideo i na bieżąco obserwować zmiany.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie kontrastu kolorów czerwony - niebieski w obrazie wideo

  • Regulowanie intensywności kolorów obrazu wideo

  • Dynamiczne regulowanie kontrastu obrazu wideo

  • Regulowanie jakości kolorów w obrazie wideo

  • Regulowanie jasności półtonów obrazu wideo

  • Lepsza widoczność szczegółów w obszarach bardzo ciemnych i bardzo jasnych nagrania wideo


Regulowanie ustawień kolorów obrazu wideo na ekranie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Sprawdź w następujących rozdziałach, jak przeprowadzić określony rodzaj regulacji kolorów:

    • Regulowanie jasności obrazu wideo na ekranie

    • Regulowanie kontrastu obrazu wideo na ekranie

    • Regulowanie kontrastu kolorów czerwony - niebieski w obrazie wideo

    • Regulowanie intensywności kolorów obrazu wideo

    • Dynamiczne regulowanie kontrastu obrazu wideo

    • Regulowanie jakości kolorów w obrazie wideo

    • Regulowanie jasności półtonów (gamma) obrazu wideo na ekranie

    • Lepsza widoczność szczegółów w obszarach bardzo ciemnych i bardzo jasnych nagrania wideo


Rozjaśnianie obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. W obszarze Jak dokonywac regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. Kliknij kartę Kolory, a następnie przesuń suwak z etykietą Jasność, aby zwiększyć lub zmniejszyć jasność obrazu wideo.

  5. Po zakończeniu czynności kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie jasności półtonów obrazu wideo

  • Regulowanie ustawień kolorów


Regulowanie kontrastu obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Pod nagłówkiem Jak dokonywać regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. Kliknij kartę Kolory, a następnie przesuń suwak z etykietą Kontrast, aby zwiększyć lub zmniejszyć kontrast w obrazie wideo.

  5. Po zakończeniu czynności kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie jasności półtonów obrazu wideo

  • Regulowanie ustawień kolorów


Regulowanie kontrastu kolorów czerwony - niebieski w obrazie wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Pod nagłówkiem Jak dokonywać regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. Kliknij kartę Kolory, a następnie przesuń suwak z etykietą Odcień, aby wyregulować kontrast kolorów czerwony - niebieski w obrazie wideo.

  5. Po zakończeniu kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie ustawień kolorów


Regulowanie intensywności kolorów obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Pod nagłówkiem Jak dokonywać regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. Kliknij kartę Kolory, a następnie przesuń suwak z etykietą Nasycenie, aby zwiększyć lub zmniejszyć nasycenie kolorów obrazu wideo.

  5. Po zakończeniu kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie ustawień kolorów


Dynamiczne regulowanie kontrastu obrazu wideo

Sterownik karty graficznej NVIDIA umożliwia dynamiczną regulację jasności filmów i materiałów wideo w celu zapewnienia lepszego kontrastu w zależności od sceny.

Dynamiczne regulowanie kontrastu obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów wideo, aby otworzyć odpowiednią stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Pod nagłówkiem Jak dokonywać regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. W razie potrzeby kliknij kartę Kolory, a następnie przesuń suwaki jasności, kontrastu, odcienia i nasycenia, aby uzyskać optymalną jakość podstawowych kolorów dla obrazu wideo.

  5. Kliknij kartę Zaawansowany, a następnie zaznacz pole wyboru Dynamiczne poprawianie kontrastu.

  6. Po zakończeniu kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie ustawień kolorów


Ulepszanie jakości kolorów obrazu wideo

Sterownik karty graficznej NVIDIA umożliwia automatyczną regulację kolorów niebieskiego i zielonego oraz odcieni skóry w filmach i obrazach wideo w celu uzyskania wyraźniejszego obrazu.

Ulepszanie jakości kolorów obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Pod nagłówkiem Jak dokonywać regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. W razie potrzeby kliknij kartę Kolory, a następnie przesuń suwaki jasności, kontrastu, odcienia i nasycenia, aby uzyskać optymalną jakość podstawowych kolorów dla obrazu wideo.

  5. Kliknij kartę Zaawansowany, a następnie zaznacz pole wyboru Poprawianie koloru.

  6. Po zakończeniu kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie ustawień kolorów


Regulowanie jasności półtonów obrazu wideo

Aby wyregulować jasność półtonów na obrazie wideo bez wpływu na światłocień

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Pod nagłówkiem Jak dokonywać regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. Kliknij kartę Gamma.

  5. Przesuń suwak Gamma lub poszczególne suwaki Czerwony, Zielony i Niebieski, aby zwiększyć lub zmniejszyć jasność półtonów na obrazie wideo bez wpływu na światłocień.

  6. Po zakończeniu czynności kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie ustawień kolorów


Polepszanie widoczności szczegółów w obszarach bardzo ciemnych i bardzo jasnych nagrania wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia kolorów obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Pod nagłówkiem Jak dokonywać regulacji kolorów wybierz opcję Z ustawieniami NVIDIA.

  4. W razie potrzeby kliknij kartę Kolory, a następnie przesuń suwaki jasności, kontrastu, odcienia i nasycenia, aby uzyskać optymalną jakość podstawowych kolorów dla obrazu wideo.

  5. Kliknij kartę Zaawansowany, następnie kliknij strzałkę listy Zakres tonalny i kliknij zakres, który ma być używany.

    • Ograniczony (16-235) – Zwykle używany przez stacje telewizyjne.

    • Pełny (0-255) – Rozszerzony zakres zapewnia lepsze odwzorowanie szczegółów w obszarach ciemnych i jasnych niektórych rodzajów zawartości wideo.

  6. Po zakończeniu kliknij przycisk Zastosuj.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie ustawień kolorów


Regulowanie ustawień kolorów - dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje o regulacji kolorów i ustawień obrazu wideo.

  • Dostosuj ustawienia kolorów wideo


Regulowanie ustawień kolorów obrazu wideo

Przyciski na tej stronie służą do dostosowania ustawień kolorów obrazu wideo. Wybierz jeden z obrazów kontrolnych, aby monitorować zmiany. Aby uzyskać najlepsze wyniki, podczas regulacji należy odtwarzać wideo i na bieżąco obserwować zmiany.

Uwaga: W przypadku kliknięcia przycisku opcji Z ustawieniami odtwarzacza wideo ustawienia NVIDIA zostają wyłączone, tak aby można było kontrolować obraz wideo za pomocą odtwarzacza wideo.

Kolor

Jasność: Odnosi się do jasności obrazu wideo.

Kontrast: Odpowiada różnicy między najjaśniejszą a najciemniejszą częścią pulpitu.

Odcień: Odnosi się do odcienia obrazu wideo.

Nasycenie: Odnosi się do poziomu koloru obrazu wideo.

Gamma

Odnosi się do jasności półtonów bez wpływu na cienie i miejsca rozjaśnione.

Wyreguluj ogólnie korekcję gamma Wybór tego przycisku radiowego umożliwia regulację ogólnej korekcji gamma za pomocą jednego elementu sterującego.

Wyreguluj kanały RGB: Wybór tego przycisku radiowego umożliwia regulację korekcji gamma osobno dla każdego z kanałów: czerwonego, zielonego lub niebieskiego.

Zaawansowany

Zakres tonalny: Można wybrać zakres tonalny (16-235 lub 0-255) zawartości wideo w zależności od typu wyświetlanej zawartości, tak aby zachować widoczność szczegółów w obszarach bardzo ciemnych i bardzo jasnych.

Dynamiczna poprawa kontrastu: Funkcja dynamicznego poprawiania kontrastu umożliwia dynamiczną regulację jasności w filmach i materiałach wideo w celu zapewnienia lepszego kontrastu w zależności od sceny. Funkcja ta jest używana niezależnie od ręcznych ustawień jasności i kontrastu, więc może wymagać regulacji w celu uzyskania optymalnego efektu.

Poprawianie koloru: Funkcja dynamicznego poprawiania kontrastu umożliwia regulację kolorów niebieskiego i zielonego oraz odcieni skóry w celu zapewnienia bardziej wyraźnego obrazu.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie jasności półtonów obrazu wideo


Ustawienia obrazu wideo

Przyciski na tej stronie służą do dostosowania ustawień kolorów obrazu wideo. Aby dostosować ostrość krawędzi lub zastosować filtrowanie szumu, można użyć metody „inverse telecine”.

Aby uzyskać najlepsze rezultaty, podczas regulacji należy odtwarzać plik wideo i na bieżąco obserwować zmiany.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Regulowanie jakości obrazu wideo


Regulowanie jakości obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo wybierz opcję Wyreguluj ustawienia obrazu wideo, aby otworzyć tę stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. W poszczególnych sekcjach wprowadź zmiany według potrzeby:

  4. Uwydatnianie krawędzi: Kliknij opcję Zastosuj ustawienia odtwarzacza wideo lub pomiń ustawienia swojego odtwarzacza, klikając opcję Zastosuj ustawienia NVIDIA, a następnie przesuń suwak w celu poprawienia ostrości obrazu wideo.

  5. Redukcja szumu: Kliknij opcję Zastosuj ustawienia odtwarzacza wideo lub pomiń ustawienia swojego odtwarzacza, klikając opcję Zastosuj ustawienia NVIDIA, a następnie przesuń suwak w celu usunięcia plamek z obrazu wideo.

  6. Usuwanie przeplotu: Zaznacz pole wyboru Użyj metody „Inverse telecine”, aby poprawić jakość obrazów wideo konwertowanych z filmów, np. nagranych na dyskach DVD lub nadawanych przez stacje telewizji HDTV.

  7. Wideo internetowe: Zaznacz pole wyboru Użyj ulepszania wideo internetowego, aby poprawić odtwarzanie pełnoekranowego wideo Flash. Ta funkcja jest obsługiwana tylko w wybranych kartach graficznych firmy NVIDIA.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo


Regulacja ustawień obrazu wideo - dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje o regulacji kolorów i ustawień obrazu wideo.

  • Wyreguluj ustawienia obrazu wideo


Regulowanie ustawień obrazu wideo

Przyciski na tej stronie służą do dostosowania ustawień kolorów obrazu wideo. Wybierz jeden z obrazów kontrolnych, aby monitorować zmiany. Aby uzyskać najlepsze rezultaty, podczas regulacji należy odtwarzać plik wideo i na bieżąco obserwować zmiany.

  • Uwydatnianie krawędzi: Umożliwia poprawę kontrastu krawędzi obrazu wideo.

    • Uwaga: W przypadku kliknięcia przycisku opcji Użyj ustawień odtwarzacza wideo ustawienia NVIDIA zostaną wyłączone, tak aby można było kontrolować obraz wideo za pomocą odtwarzacza wideo.

  • Redukcja szumu: Umożliwia usuwanie zakłóceń i plamek z obrazu wideo.

    • Uwaga: W przypadku kliknięcia przycisku opcji Użyj ustawień odtwarzacza wideo ustawienia NVIDIA zostaną wyłączone, tak aby można było kontrolować obraz wideo za pomocą odtwarzacza wideo.

  • Usuwanie przeplotu: Zaznaczenie pola wyboru Użyj metody „Inverse Telecine” zapewnia bardziej precyzyjne odtwarzanie oraz wyższą jakość obrazów poprzez uzyskiwanie oryginalnych obrazów z filmu konwertowanego na strumień wideo — np. z płyt DVD lub programów 1080i HD. Ta funkcja wymaga dodatkowych zasobów.

  • Wideo internetowe: Zaznaczenie pola wyboru Użyj ulepszania wideo internetowego poprawia odtwarzanie pełnoekranowego wideo Flash. Ta funkcja jest obsługiwana tylko w wybranych kartach graficznych firmy NVIDIA.

Powiązane tematy

  • Regulowanie jasności obrazu wideo na ekranie

  • Rozjaśnianie obrazu wideo


Ustawienia telewizji standardowej i telewizji HDTV

Elementy sterowania ustawieniami telewizji standardowej i HDTV znajdują się w Panelu sterowania NVIDIA na stronach kategorii Ekran.

  • Elementy sterowania służące do dostosowania ustawień kolorów znajdują się na stronie Wyreguluj ustawienia kolorów pulpitu.

    • Aby uzyskać pomoc, patrz Ustawienia kolorów.

  • Elementy sterowania sygnałem oraz rozdzielczością telewizji standardowej i HDTV znajdują się na stronie Zmiana rozdzielczości.

    • Aby uzyskać pomoc, patrz Format TV/HD.

  • Elementy sterowania formatem koloru cyfrowego znajdują się na stronie Zmiana rozdzielczości.

    • Aby uzyskać pomoc, patrz Format TV/HD.

  • Elementy sterowania służące do zmiany rozmiaru i pozycji pulpitu na ekranie telewizora standardowego i HDTV znajdują się na stronie Dostosuj rozmiar i pozycję pulpitu.

    • Aby uzyskać pomoc, patrz Rozmiar i pozycja pulpitu.

  • Elementy sterowania służące do dokładnej korekty liczby pikseli telewizji HDTV lub wybrania trybów skanowania progresywnego lub z przeplotem znajdują się na stronie Zmiana rozdzielczości.

    • Aby uzyskać pomoc, patrz Rozdzielczość ekranu.


Rozmiar i pozycja pulpitu na ekranie telewizora HDTV

Elementy sterowania służące do zmiany rozmiaru i położenia pulpitu na ekranie telewizora HDTV znajdują się na stronie Dostosuj rozmiar i pozycję pulpitu w Panelu sterowania NVIDIA, w kategorii Ekran.

Patrz Rozmiar i pozycja pulpitu.