Monitor

O software NVIDIA® nView™ para vários vídeos acompanha gratuitamente o NVIDIA® que traz soluções de software para área de trabalho, estação de trabalho, móvel, plataforma e de multimídia, oferecendo uma forma revolucionária de realizar várias tarefas ao mesmo tempo e de processar as informações de forma mais fácil. Ao invés de sobrepor uma janela sobre a outra, restritas aos limites de um único vídeo, é possível distribuir o trabalho em vários vídeos. Por exemplo, os analistas financeiros podem ter um monitor para acompanhar os fluxos de dados, enquanto o artista gráfico pode usar um vídeo inteiro para as paletas e outro para a edição.

Uma variedade de recursos de vídeo nView permitem manipular e definir ainda mais as configurações do vídeo, para otimizar o uso dos vídeos.

  • Mudar a Resolução da tela

  • Criar e editar Resoluções personalizadas

  • Mudar a Escala do vídeo

  • Configurar o Formato da TV/HD

  • Configurar a Profundidade de cor do vídeo

  • Selecionar uma Taxa de atualização

  • Ajustar as Configurações de cor da área de trabalho

  • Ajustar o Tamanho e posição da área de trabalho

  • Rotação (Fazer a rotação do vídeo)

  • Configurar as várias Configurações do vídeo

  • Visualizar o Status do HDCP

  • Instalar Áudio Digital

OBSERVAÇÕES: sistemas que usam a tecnologia de GPU NVIDIA para economia de energia:

Capacidade especial de vídeo

Com o Painel de controle da NVIDIA você pode instalar várias configurações de vídeo em todos os vídeos do sistema, incluindo os que estiverem conectados a processadores gráficos que não forem da NVIDIA. Por exemplo, você pode habilitar o modo Clone entre um vídeo conectado a uma GPU NVIDIA e um vídeo conectado a um processador gráfico integrado. Este recurso é exclusivo da NVIDIA e não está disponível no painel de controle do Windows nem no painel de controle de gráficos integrados.

Algumas configurações de vídeo dependem do processador gráfico utilizado

Algumas configurações de vídeo podem estar disponíveis somente no painel de controle do processador gráfico que esteja executando o vídeo.

Por exemplo, enquanto você estiver usando o Painel de controle da NVIDIA para definir as configurações básicas de todos os vídeos, alguns recursos avançados do Painel de controle da NVIDIA estarão disponíveis somente se os vídeos estiverem conectados na GPU. Outras configurações podem ser necessárias para os vídeos conectados aos processadores gráficos integrados que estejam disponíveis somente no painel de controle de gráficos integrados.

©2005 - 2011 NVIDIA Corporation. Todos os direitos reservados. Monitor, Vídeo


Resolução da tela

Manuseio de drivers de monitores conectados na área de trabalho de computadores desktop (Windows Vista somente)

Quando um vídeo digital é conectado ao seu computador ligado, uma ação também conhecida como "hot-plugging", o driver detecta o vídeo e configura o modo para vários vídeos e resolução de vídeo de acordo com o registro recente de vídeos conectados. Se não existir um registro, o driver aplica as configurações padrão. Uma mensagem pop-up aparece na bandeja de notificações do sistema avisando sobre a mudança e dando a oportunidade de mudar as configurações. Isto também ocorre ao desconectar ou realizar o hot-unplug (a desconexão) de um vídeo.

A configuração automática do vídeo também ocorre após você ligar seu computador e iniciar o Windows Vista, se o driver detectar uma mudança nas conexões de vídeos ocorrida após a última sessão do Windows.

Controles para Mudar resolução

Use os controles Mudar resolução para mudar a configuração de cores, reduzir a cintilação da tela ou ajustar a quantidade de informações que aparecem no vídeo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.

Consulte também Resoluções personalizadas para obter mais informações sobre a criação de uma resolução personalizada.


Como fazer para Mudar atributos de resolução

Como fazer para...

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a cintilação da tela

  • Aumentar o tamanho do texto

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels visíveis mostrados no vídeo

  • Mostrar as resoluções que não são compatíveis com o vídeo


Para ajustar a resolução da tela

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Caso estejam disponíveis várias opções, clique na seta da lista Conector e selecione o tipo de conector para seu vídeo.

  4. Na caixa de listagem Resoluções, navegue até localizar resolução que deseja definir e clique na resolução.

  5. Clique em Aplicar quando terminar.

Observação: a resolução mais alta exibe mais informações mas o tamanho é menor. Uma resolução mais baixa exibe menos informações mas o tamanho é maior.

Tópicos afins

  • Mudar resolução


Para mostrar mais ou menos cores na área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Se for o caso, selecione o vídeo para o qual deseja mudar a resolução.

  3. Caso estejam disponíveis várias opções, clique na seta da lista Conector e selecione o tipo de conector para seu vídeo.

  4. Clique na seta da lista Profundidade da cor e selecione a profundidade da cor a ser definida na área de trabalho.

  5. Clique em Aplicar quando terminar.

Observação: melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Tópicos afins

  • Mudar resolução


Para reduzir a cintilação da tela

Se estiver usando um vídeo analógico ou digital:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Se for o caso, selecione o vídeo para o qual deseja mudar a resolução.

  3. Caso estejam disponíveis várias opções, clique na seta da lista Conector e selecione o tipo de conector para seu vídeo.

  4. Na lista Taxa de atualização, escolha um valor maior que 60 Hertz para reduzir a cintilação do filtro.

    • Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

    • Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Caso esteja vendo uma televisao ou vídeo HDTV com conexão S-Vídeo, composta ou componente:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Mova o controle deslizante Filtro de cintilzção para ajustar o valor.

Observação: o aumento do filtro de cintilação reduz a cintilação da tela.

Tópicos afins

  • Mudar resolução


Para tornar o texto maior

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Se for o caso, selecione o vídeo para o qual deseja mudar a resolução.

  3. Caso estejam disponíveis várias opções, clique na seta da lista Conector e selecione o tipo de conector para seu vídeo.

  4. Na caixa de listagem Resoluções, navegue até localizar resolução que deseja definir e clique na resolução.

  • Resoluções mais baixas aumentam o tamanho do conteúdo da tela de maneira que os textos aparecem em tamanhos maiores.

  • Resoluções mais altas diminuem o tamanho do conteúdo da tela de maneira que os textos aparecem em tamanhos menores.

Tópicos afins

  • Mudar resolução


Para exibir a área de trabalho na HDTV usando a varredura entrelaçada

Para exibir a área de trabalho na HDTV usando a varredura entrelaçada ou progressiva

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Para usar a varredura entrelaçada:

    • Na lista de resoluções HD, selecione uma resolução com sufixo "i", como 1080i, ou

    • Na lista de resoluções personalizadas, selecione uma resolução personalizada que contenha a palavra "entrelaçada".

  3. Para usar temporização progressiva:

    • Na lista de resoluções HD, selecione uma resolução com sufixo "p", como 1080p, ou

    • Na lista de resoluções personalizadas, selecione uma resolução personalizada que contenha a palavra "progressiva".

É possível criar resoluções personalizadas através do procedimento Criar resolução personalizada para HDTV, selecionando o modo de varredura correto na lista Tipo de varredura na caixa de diálogo Criar resoluções personalizadas.

Tópicos afins

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Caixa de diálogo Criar resoluções personalizadas


Para fazer o ajuste fino da taxa de atualização do vídeo da HDTV

Para fazer o ajuste fino da taxa de atualização do vídeo

Taxa de atualização refere-se à frequência de atualização da tela inteira. Especificamente, a taxa de atualização indica quantas vezes por segundo o feixe de elétrons do tubo da imagem move de cima para baixo, no caso do CRT (vídeo analógico). Observação: esta frequência é limitada pela taxa de varredura horizontal máxima e pela resolução do vídeo atual, pois uma resolução mais alta implica mais linhas de varredura.

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Faça seus ajustes através da edição de uma resolução personalizada existente ou da criação de uma nova resolução personalizada.

Edição de uma resolução personalizada existente

    1. Clique em Personalizar e, na lista dentro da caixa Resoluções, selecione a resolução personalizada a ser editada.

    2. Clique no ícone editar ou pressione Enter no teclado.

    3. Na caixa de diálogo Editar resoluções personalizadas, clique nas setas para cima ou para baixo para editar os valores da caixa Taxa de atualização (Hz).

    4. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Criação de uma nova resolução personalizada

    1. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

    2. Na caixa de diálogo Criar resoluções personalizadas, clique nas setas para cima ou para baixo para editar os valores da caixa Taxa de atualização (Hz).

    3. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

    Observação: o valor não deve exceder a frequência máxima de varredura vertical do vídeo.

Tópicos afins

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando varredura entrelaçada ou progressiva

  • Caixa de diálogo Criar resoluções personalizadas


Para ajustar o número de pixels visíveis mostrados no vídeo

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Faça seus ajustes através da edição de uma resolução personalizada existente ou da criação de uma nova resolução personalizada.

Edição de uma resolução personalizada existente

  1. Clique em Personalizar e, na lista dentro da caixa Resoluções, selecione a resolução personalizada a ser editada.

  2. Clique no ícone editar ou pressione Enter no teclado.

  3. Na caixa de diálogo Editar Resoluções personalizadas, clique na seta da caixa Temporização de acordo com sua necessidade de visualizar configurações adicionais.

  4. Clique nas setas para cima e para baixo para editar os valores do campo de pixeis Horizontais ou Verticais Ativos.

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Criação de uma nova resolução personalizada

  1. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  2. Na caixa de diálogo Criar resoluções personalizadas, clique na seta da caixa Temporização de acordo com sua necessidade de visualizar configurações adicionais.

  3. Clique nas setas para cima e para baixo para editar os valores do campo de pixeis Horizontais ou Verticais Ativos.

  4. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando varredura entrelaçada ou progressiva

  • Caixa de diálogo Criar resoluções personalizadas


Para mostrar os modos de exibição que não são compatíveis com o vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Se for o caso, selecione o vídeo para o qual deseja visualizar mais modos de exibição.

  3. Clique em Personalizar.

  4. Marque a caixa de seleção Permitir resoluções não expostas no vídeo.

    5. Os demais modos aparecerão como disponíveis na caixa Resoluções.

    AVISO: nesta caixa de seleção você seleciona os modos de vídeo que não são compatíveis com o vídeo atual. Contudo, isso pode resultar em uma exibição incorreta e/ou danificar o hardware. Quando esta caixa de seleção estiver selecionada, vídeos não compatíveis aparecem como valores selecionáveis.

  5. Para usar os modos adicionais, marque a caixa de seleção ao lado do modo desejado e clique em OK.

    6. Os modos aparecerão na página Mudar resoluções.

  6. Na página Mudar resolução, selecione a resolução desejada e clique em Aplicar.

Tópicos afins

  • Personalizar página

  • Mudar resolução


Referência para Mudar resolução

Os seguintes tópicos trazem informações de referência para o recurso Mudar resolução.

  • Mudar resolução

  • Personalizar página


Mudar resolução

Através dos controles desta página, é possível:

  • Mudar a configuração de cores, reduzir a cintilação ou ajustar a quantidade de informações que aparecem no vídeo.

  • Mudar o formato de alta definição para uma HDTV ou definir o sinal específico do país para uma TV com definição padrão.

Resolução: use este controle para definir a resolução da tela do vídeo selecionado. Ao aumentar o valor da resolução da tela mais informações são exibidas nela, mas o tamanho das informações diminui. A configuração atual é exibida embaixo do controle deslizante.

Taxa de atualização: use esta lista para definir as taxas de atualização do vídeo selecionado. Uma alta frequência de atualização reduz a cintilação em sua tela.

Profundidade de cor: use esta lista para definir a qualidade da cor do vídeo selecionado. Melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar configurar a qualidade de cores para 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botão direito no ícone do programa ou no nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Conector:indica o conector que a GPU enxerga para o vídeo selecionado.

  • LVDS - vídeo de laptop é utilizado para vídeos de notebook.

  • VGA é utilizado para vídeos analógicos de PC.

  • Composto ou S-Vídeo é utilizado por vídeos de televisão com definição padrão.

  • Componente é utilizado por HDTVs com conectores componentes.

  • DVI é utilizado para vídeos digitais de PC não HD.

  • HDMI - HDTV (Windows XP) é utilizado por HDTVs com conectores HDMI.

  • HDMI - HDTV (Áudio habilitado) (Windows Vista e mais recente) é utilizado por HDTVs com conectores HDMI.

    • Selecione esta opção se o vídeo HDMI não produzir áudio. Se pertinente, verifique se o cabo de áudio S/PDIF está conectado na sua placa gráfica NVIDIA.

    Observação: alguns vídeos HDMI são incompatíveis com determinados formatos de áudio. Os vídeos incompatíveis podem escurecer ou não funcionar durante a reprodução do conteúdo.

      • A opção Áudio habilitado é padrão quando o driver não detecta que há um vídeo incompatível conectado.

      • A opção Áudio desabilitado é padrão quando o driver detecta que há um vídeo incompatível conectado.

    Para usar o áudio HDMI com um vídeo incompatível, alterne a opção Áudio desabilitado para Áudio habilitado para o driver fornecer as instruções de teste do áudio HDMI com o vídeo.

  • HDMI - HDTV (Áudio desabilitado) (Windows Vista e mais recente) é utilizado por HDTVs com conectores HDMI.

    • Selecione esta opção se o vídeo HDMI produzir áudio.

    Observação: alguns vídeos HDMI são incompatíveis com determinados formatos de áudio. Os vídeos incompatíveis podem escurecer ou não funcionar durante a reprodução do conteúdo.

      • A opção Áudio habilitado é padrão quando o driver não detecta que há um vídeo incompatível conectado.

      • A opção Áudio desabilitado é padrão quando o driver detecta que há um vídeo incompatível conectado.

    Para usar o áudio HDMI com um vídeo incompatível, alterne a opção Áudio desabilitado para Áudio habilitado para o driver fornecer as instruções de teste do áudio HDMI com o vídeo.

  • DisplayPort é utilizado por HDTVs com conectores DisplayPort.

  • Seleção automática é utilizada por TVs conectadas ao conector S-Vídeo ou composto, e o driver tenta detectar automaticamente qual deles está sendo usado. Para obter melhores resultados, selecione manualmente a conexão referente à sua configuração. Esta opção pode não estar disponível, dependendo da versão do driver e do suporte para hardware.

Formato da TV: Se estiver usando uma televisão padrão e escolher um conector composto ou S-Vídeo, esta é a lista dos formatos de sinal próprios para o seu país.

Personalizar: clique para abrir a caixa de diálogo Personalizar, para aplicar mais resoluções ao vídeo. É um recurso útil quando o vídeo exige uma resolução que o Windows não oferece.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a cintilação da tela

  • Aumentar o tamanho do texto

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels visíveis mostrados no vídeo

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Personalizar

Observação: use esta página somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

Nesta página você pode aplicar as configurações personalizadas ao vídeo. É um recurso útil quando o vídeo exige uma resolução que o Windows não oferece.

Nesta página é possível:

  • Criar uma resolução personalizada.

    • Clique em Criar resolução personalizada e use a caixa de diálogo Criar resoluções personalizadas para especificar suas temporizações personalizadas. Consulte Caixa de diálogo Resoluções personalizadas para uma descrição de cada opção.

    A resolução personalizada criada aparece e é marcada na caixa Resoluções e também aparece na caixa Resolução da página Mudar resolução.

  • Editar uma resolução personalizada existente.

    • Na caixa de listagem Resoluções, clique na resolução personalizada a ser editada e clique no ícone editar ou pressione Enter no teclado para abrir a caixa de diálogo Criar resoluções personalizadas, na qual você pode editar a configuração. Consulte Caixa de diálogo Resoluções personalizadas para uma descrição de cada opção.

  • Excluir uma resolução personalizada existente.

    • Na caixa de listagem Resoluções, clique na resolução personalizada a ser excluída e clique no ícone excluir ou pressione Excluir no teclado.

    Observação: não é possível excluir uma resolução personalizada que está sendo utilizada.

  • Permitir resoluções não expostas pelo vídeo.

    • Ao desmarcar esta caixa de seleção, a caixa de seleção Ocultar modos que este vídeo não pode exibir também é desmarcada. As resoluções sem suporte relacionadas na caixa Resolução ficam disponíveis para serem selecionadas.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Mudar resolução


Resolução personalizada

Resoluções personalizadas

Ao especificar resoluções personalizadas, você poderá ajustar as temporizações da placa gráfica NVIDIA GPU para compatibilidade com uma variedade de outras temporizações de vídeo, oferecendo o máximo em flexibilidade para conexões analógicas CRT e DVI.

Observação: use este recurso somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

Este recurso está disponível na página Mudar resolução do Painel de controle da NVIDIA.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV


Para reduzir o apagamento do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Padrão de temporização e selecione apagamento reduzido por CVT.

    5. O Apagamento reduzido por CVT melhora no padrão CVT. O CVT-RB oferece períodos de apagamento horizontal e vertical e permite uma taxa mais baixa do clock de pixel e taxas de quadro mais altas.

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para mudar a fórmula de temporização do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Padrão de temporização e depois selecione uma das opções, conforme descrito abaixo.

    • Automático determina automaticamente o melhor padrão.

    • GTF (General Timing Formula) (Fórmula geral de temporização) é um padrão mais antigo mas ainda muito usado. Novos vídeos contudo estão mudando para o padrão CVT.

    • DMT (Discrete Monitor Timings) (Temporizações discretas do vídeo) é um conjunto de temporizações predefinidas da associação VESA. A VESA atualiza anualmente esse padrão. Quando a temporização DMT estiver disponível em um modo específico, o driver do vídeo NVIDIA geralmente o seleciona ao invés da Fórmula geral de temporização (General Timing Formula - GTF).

    • CVT (Coordinated Video Timing Standard) (Padrão de temporização coordenada de vídeo) passou a ser o padrão VESA em março de 2003. O CVT aceita melhor as resoluções mais altas do que os outros padrões de temporização.

    • Apagamento reduzido pelo CVT (Coordinated Video Timings-Reduced Blanking) (Padrão de temporização coordenada de vídeo) melhora o padrão CVT. O CVT-RB oferece períodos de apagamento horizontal e vertical e permite uma taxa mais baixa do clock de pixel e taxas de quadro mais altas.

    • Temporização EDID é o padrão de temporização preferido definido pelo valor EDID do vídeo. EDID é uma estrutura de dados padrão que define o número do modelo, a temporização e as outras configurações do vídeo. Observação: os EDIDs definidos pelo fabricante estão disponíveis somente nos vídeos compatíveis com Plug-and-Play (PnP).

    • Manual permite definir individualmente os parâmetros de temporização.

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para aplicar as configurações de Padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) no vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Padrão de temporização e selecione CVT.

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para aplicar no vídeo as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT-RB)

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Padrão de temporização e selecione apagamento reduzido por CVT.

    5. O Apagamento reduzido por CVT melhora no padrão CVT. O CVT-RB oferece períodos de apagamento horizontal e vertical e permite uma taxa mais baixa do clock de pixel e taxas de quadro mais altas.

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para voltar para Fórmula geral de temporização (General Timing Formula - GTF)

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Padrão de temporização e selecione GTF.

    5. A General Timing Formula (GTF) (Fórmula geral de temporização) é um padrão de temporização mais antigo mas ainda muito usado. Entretanto, os novos vídeos estão mudando para o padrão CVT.

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para aplicar os padrões de Temporizações discretas do monitor (Discrete Monitor Timing standards - DMT) no vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Padrão de temporização e selecione GTF.

    5. DMT é um conjunto de temporizações predefinidas da associação VESA. A VESA atualiza anualmente esse padrão. Quando a temporização DMT estiver disponível em um modo específico, o driver do vídeo NVIDIA geralmente o seleciona ao invés da Fórmula geral de temporização (General Timing Formula - GTF).

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para criar resoluções personalizadas de vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Preencha as informações na caixa de diálogo Resoluções personalizadas. Para mais informações sobre as resoluções personalizadas, consulte caixa de diálogo Criar resoluções personalizadas.

  5. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Observação: também é possível criar uma resolução personalizada para a HDTV através do controle Redimensionar a área de trabalho.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para editar resoluções personalizadas de vídeo

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas de vídeo.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e marque a caixa de diálogo Permitir resoluções não expostas pelo vídeo.

  4. Na lista mostrada na página Resoluções, selecione a resolução personalizada a ser editada.

  5. Clique no ícone editar ou pressione Enter no teclado.

  6. Mude os parâmetros conforme desejado. Para uma descrição dos parâmetros, consulte caixa de diálogo Criar resoluções personalizadas.

  7. Clique em Testar, e se o teste passar e você desejar salvar o novo modo, clique em Salvar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para remover uma resolução personalizada de vídeo

Para remover uma resolução personalizada do vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas de vídeo.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Clique em Personalizar e marque a caixa de diálogo Permitir resoluções não expostas pelo vídeo.

  4. Na lista mostrada na caixa Resoluções, selecione a resolução personalizada a ser excluída.

  5. Clique no ícone Excluir ou pressione Delete no teclado.

  6. Repita as etapas 4 e 5 para cada resolução personalizada a ser removida.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Para aplicar uma temporização personalizada existente ao vídeo

Para aplicar uma resolução personalizada existente ao vídeo

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas de vídeos especiais, como o da HDTV. Criar temporizações personalizadas de vídeo cria novos modos de vídeo para conexão com os dispositivos de vídeo (como a HDTV) que possam não usar a resolução padrão do Windows.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução.

  2. Clique na imagem que representa o vídeo a ser mudado.

  3. Na caixa de listagem Resoluções, selecione a resolução personalizada que deseja aplicar e clique em Aplicar.

  4. Se a resolução personalizada não estiver na lista, adicione-a da seguinte maneira:

    1. Clique em Personalizar e marque a caixa de diálogo Permitir resoluções não expostas pelo vídeo.

    2. Na lista que aparece dentro da caixa Resoluções, clique na caixa de verificação ao lado da resolução personalizada que deseja adicionar, depois clique em OK.

      A resolução personalizada deverá aparecer na caixa de listagem Resoluções.

    3. Na caixa de listagem Resoluções, selecione a resolução personalizada que deseja aplicar e clique em Aplicar.

Tópicos afins

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Referência para Gerenciar resoluções personalizadas

Esta seção traz informações de referência para criar resoluções personalizadas.

  • Caixa de diálogo Criar resoluções personalizadas

  • Personalizar página


Caixa de diálogo Criar resoluções personalizadas

Esta página permite registrar as temporizações da placa gráfica NVIDIA GPU para compatibilidade com uma variedade de outras temporizações de vídeo, oferecendo o máximo em flexibilidade das conexões analógicas CRT e DVI.

Observação: use esta página somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

Modo Vídeo

Pixels horizontais: digite o número de pixels a serem visíveis em uma linha horizontal.

Linhas verticais: digite o número de pixels a serem visíveis em uma linha vertical.

Profundidade de cor (bpp): digite o número de bits por pixel.

Taxa de atualização (Hz): refere-se à frequência com que a tela toda é atualizada. Especificamente, a taxa de atualização indica quantas vezes por segundo o feixe de elétrons do tubo da imagem move de cima para baixo, no caso do CRT (monitor analógico).

Observação: a frequência é limitada pela taxa de varredura horizontal máxima do vídeo e pela resolução atual, pois uma resolução mais alta implica mais linhas de varredura. O valor não deve ultrapassar a frequência máxima de varredura vertical do vídeo.

Tipo de varredura: refere-se ao método de envio da imagem para o vídeo.

Entrelaçada: refere-se à varredura entrelaçada, na qual linhas de varredura pares são utilizadas no primeiro campo de um quadro e linhas de varredura ímpares são utilizadas no segundo campo do quadro. A varredura entrelaçada gera uma taxa maior de quadros mas normalmente faz a imagem cintilar.

Progressivo: refere-se à varredura progressiva, na qual todas as linhas de varredura são atualizadas a cada quadro.

Parâmetros de temporização

Padrão. Clique na lista e selecione Manual.

Pixels horizontais ativos. Digite o mesmo valor relatado pelo Windows para pixels horizontais.

Ativar pixels verticais. Digite o mesmo valor relatado pelo Windows para pixels verticais.

Pórtico dianteiro horizontal. Especifica o período de apagamento horizontal que ocorre entre o final de um período ativo e o começo de um pulso de sincronização.

Pórtico frontal vertical. Especifica o período de apagamento vertical que ocorre entre o final de um período ativo e o começo de um pulso de sincronização.

Largura horizontal da sinc. Especifica a largura do período de apagamento horizontal durante o qual o pulso de sincronização aciona a re-varredura horizontal.

Largura vertical da sinc. Especifica a largura do período de apagamento vertical durante o qual o pulso de sincronização aciona a re-varredura vertical.

Total de pixels horizontais. O máximo é o total de pixels horizontais associados ao modo de exibição.

Total de pixels verticais. O máximo é o total de pixels verticais associados ao modo de exibição.

Polaridade de sinc. horizontal. Especifica a direção de mudança rápida transiente na amplitude de um sinal da linha básica durante o pulso de sincronização horizontal. Se a polaridade de sincronização horizontal for um valor positivo (+), o valor do pulso de sincronização horizontal é maior que o valor da linha básica. Se a polaridade de sincronização horizontal for um valor negativo (-), o valor do pulso de sincronização horizontal é menor que o valor da linha básica.

Observação: a polaridade de sincronização horizontal pode ser selecionada independentemente da polaridade de sincronização vertical.

Polaridade de sinc. vertical. Especifica a direção de mudança rápida transiente na amplitude de um sinal de uma linha básica durante o pulso de sincronização vertical. Se a polaridade de sincronização vertical for um valor positivo (+), o valor do pulso de sincronização vertical é maior que o valor da linha básica. Se a polaridade de sincronização vertical for um valor negativo (-), o valor do pulso de sincronização vertical é menor que o valor da linha básica.

Observação: a polaridade de sincronização vertical pode ser selecionada independentemente da polaridade de sincronização vertical.

Taxa de atualização horizontal. Especifica a taxa de varredura horizontal. O valor digitado também define a taxa de varredura vertical correspondente.

Taxa de atualização vertical. Especifica a taxa de varredura vertical. O valor digitado também define a taxa de varredura horizontal correspondente.

Mais informações sobre as temporizações da HDTV

EIA-861B parâmetros de temporização, como os dois exemplos abaixo, são os tipos de temporização de vídeo e os modos selecionados ou criados para uso com um vídeo de HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B é um padrão EIA/CEA (Electronic Industries Alliance), e não se aplica a determinados vídeos de televisão de alta definição (HDTV) 861. Este padrão consiste de temporização e formatos de vídeo que permitem que a placa gráfica seja conectada às televisões digitais com uma conexão DVI, e fazer uma configuração automática das configurações otimizadas daquele vídeo.

  • -P significa “varredura progressiva,” que é um método para enviar uma imagem para o vídeo onde todas as linhas de varredura são atualizadas em cada quadro -- ou seja, todas as linhas de varredura são exibidas sequencialmente. Este método, usado nos vídeos modernos de computadores, geralmente reduz a cintilação da imagem exibida e produz um movimento mais suave nos vídeos.

  • -I significa “varredura entrelaçada", um método de enviar a imagem para o vídeo onde linhas pares de varredura são desenhadas durante o primeiro campo de um quadro, e as linhas ímpares durante o segundo campo do quadro. Outra forma de explicar este método é dizer que duas passagens são usadas para pintar uma imagem na tela. Na primeira passagem, uma linha sim e outra não são pintadas, e as demais linhas são pintadas na segunda passagem. Ao contrário do método de "varredura progressiva", quando todas as linhas de varredura são atualizadas em cada quadro, a varredura entrelaçada proporciona uma taxa mais alta do quadro mas geralmente causa cintilação da imagem.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Mudar resolução

  • Personalizar página


Escala do vídeo

Os controles de escala da tela plana estão localizados na página Ajustar tamanho e posição da área de trabalho do Painel de controle da NVIDIA. Use esta página para mudar o ponto mínimo de resolução até o qual as imagens serão escaladas para que caibam no vídeo de tela plana.

Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Evitar escalas em vídeos de tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a taxa de proporção fixa

  • Usar a escala NVIDIA para preencher o vídeo

  • Dimensionar minha área de trabalho – Windows Vista e versões posteriores


Para evitar a escala do vídeo com tela plana

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa a seu vídeo digital de tela plana ou vídeo digital sem HD conectado à entrada HDMI, DisplayPort ou conector DVI.

    3. Observação: Windows Vista e versões posteriores: Se for o caso, clique na guia Escala.

  3. Windows XP: Selecione Não fazer escala.

  4. Windows Vista e versões posteriores: Selecione Sem escala.

  5. Clique em Aplicar.

Tópicos afins

  • Mudar a escala do vídeo


Para usar a escala interna do vídeo de tela plana

Observação: Estas instruções aplicam-se ao Windows XP. Para Windows Vista e versões posteriores, consulte Dimensionar minha área de trabalho - Windows Vista e versões posteriores.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa a seu vídeo digital de tela plana ou vídeo digital sem HD conectado à entrada HDMI, DisplayPort ou conector DVI.

  3. Selecione Usar a escala interna do vídeo e clique em Aplicar.

Tópicos afins

  • Mudar a escala do vídeo


Para usar a escala NVIDIA com a taxa de proporção fixa

Observação: Estas instruções aplicam-se ao Windows XP. Para Windows Vista e versões posteriores, consulte Dimensionar minha área de trabalho - Windows Vista e versões posteriores.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa a seu vídeo digital de tela plana ou vídeo digital sem HD conectado à entrada HDMI, DisplayPort ou conector DVI.

  3. Selecione Usar escala NVIDIA com taxa de proporção fixa e clique em Aplicar.

Tópicos afins

  • Mudar a escala do vídeo


Para usar a escala NVIDIA para preencher o vídeo

Observação: Estas instruções aplicam-se ao Windows XP. Para Windows Vista e versões posteriores, consulte Dimensionar minha área de trabalho - Windows Vista e versões posteriores.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa a seu vídeo digital de tela plana ou vídeo digital sem HD conectado à entrada HDMI, DisplayPort ou conector DVI.

  3. Selecione Usar escala NVIDIA e clique em Aplicar.

Tópicos afins

  • Mudar a escala do vídeo


Para efetuar escala da minha área de trabalho – Windows Vista e versões posteriores

Observação: Você pode efetuar escala da área de trabalho de vídeos compatíveis. Consulte a tabela em Ajustar tamanho e posição da área de trabalho -Windows Vista e versões posteriores para obter a lista dos tipos de vídeos compatíveis. Os controles de escala não aparecerão para tipos de vídeos não compatíveis.

Para efetuar escala da minha área de trabalho – Windows Vista e versões posteriores

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na guia Escala.

  3. Selecione um modo de escala, depois clique em OK:

  4. Taxa de proporção - Esta configuração expande o quanto for possível a área de trabalho, mantendo as mesmas proporções dimensionais, ou taxa de proporção, da imagem original. Poderá haver bordas pretas, mas talvez esta configuração seja preferível para evitar a distorção da imagem.

  5. Tela cheia - Esta configuração estica a área de trabalho para que preencha toda a tela do vídeo.

  6. Sem escala - Esta configuração deixa a imagem de vídeo no tamanho original e centrada na tela, produzindo uma imagem pequena porém clara. Pode aparecer uma borda preta em volta da imagem do vídeo.

A única configuração necessária é o modo de escala na maioria dos casos. Porém, se você for um usuário avançado, pode alterar o método de escala padrão da seguinte maneira:

  1. Clique na seta Efetuar escala em e selecione o método de escala que deseja usar.

    • GPU - Esta configuração faz a GPU aplicar escala na área de trabalho a partir da temporização da resolução definida até a da resolução nativa.

    • Automática (Vídeo) - Esta configuração usa uma combinação de escala de vídeo e GPU para efetuar a escala da área de trabalho a partir da temporização da resolução definida até a da resolução nativa.

  2. Na seção de visualização, selecione uma resolução e taxa de atualização.

    3. A imagem de visualização mostra os efeitos da configuração de escala em aplicativos de tela cheia usando a resolução e taxa de atualização selecionadas.

  3. Clique em OK quando terminar.

Tópicos afins

  • Ajustar tamanho e posição da área de trabalho – Windows Vista e versões posteriores


Referências para mudar a escala do vídeo

Esta seção traz informações de referência para a escala do vídeo.

  • Mudar a escala do vídeo


Mudar a escala do vídeo

Os controles de escala do vídeo aparecem na página Ajustar tamanho e posição da área de trabalho após clicar no ícone que representa o vídeo de tela plana ou digital não-HD, conectado ao conector HDMI, DisplayPort, ou DVI.

Use esses controles para mudar o ponto mínimo de resolução até o qual as imagens serão escaladas para que caibam no vídeo.

Usar escala NVIDIA: a área de trabalho é esticada para caber em toda a tela do vídeo, mesmo que a taxa de proporção não seja a mesma. Por exemplo, se a tela plana tiver uma resolução máxima de 1400x1050, uma imagem com resolução de 1024x768 é dimensionada para aparecer na tela com uma resolução de 1400x1050. Use esta configuração para aumentar ao máximo a área de trabalho, e ainda caber na tela.

Usar escala NVIDIA com a taxa de proporção fixa: a área de trabalho é esticada o máximo possível para caber na tela do vídeo, e manter a taxa de proporção da imagem. Por exemplo, se a tela plana tiver uma resolução máxima de 1680 x 1050, uma imagem com resolução de 1024 x 768 é dimensionada para aparecer na tela com uma resolução de 1400 x 1050 com bordas pretas. Esta configuração pode ser usada se a área de trabalho estiver distorcida.

Usar a escala integrada do vídeo: o vídeo faz a escala da imagem sem escala gerada pela placa gráfica para a NVIDIA GPU Use esta configuração se preferir a qualidade visual da escala integrada do vídeo

Não fazer escala: evita a escala no vídeo com tela plana Esta imagem de vídeo permanece no tamanho original e centrada na tela, produzindo uma imagem pequena porém clara. Pode aparecer uma borda preta em volta da imagem do vídeo. Esta configuração pode ser usada se a área de trabalho parecer borrada quando usar as outras configurações de escala.

Tópicos afins

  • Evitar escalas em vídeos de tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a taxa de proporção fixa

  • Usar a escala NVIDIA para preencher o vídeo


Formato da TV/HD

Pode-se mudar o formato do sinal usado pela televisão padrão (TV) e pela televisão de alta definição (HDTV), e também mudar o sinal específico do país ou o formato do vídeo HDTV se estiver usando uma HDTV.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Mudar o formato de cor HDMI da TV

  • Para mudar o formato de cor DisplayPort da TV


Para mudar o formato do sinal específico do país da televisão padrão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a respectiva página.

  2. Defina a lista Conector de acordo com o conector da sua televisão, como por exemplo, Composto ou S-Vídeo.

  3. Na lista Formato da TV, selecione o formato de sinal que se refere ao seu país.

Tópicos afins

  • Formato da TV


Para mudar o formato da HDTV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a respectiva página.

  2. Selecionar a televisão a ser mudada.

  3. Caso estejam disponíveis várias opções, clique na seta da lista Conector e selecione o tipo de conector para seu vídeo.

  4. Selecione a resolução de HD que você deseja usar.

    5. A lista de resoluções de HD mostra vários formatos de vídeo HDTV com resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produz o resultado desejado no vídeo.

    Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos cintilação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

    Observação: os formatos HD aparecem em formatos Dn no Japão, como você pode ver no exemplo mostrado nesta lista.

    Formato HD | Formato do sinal do vídeo a ser transmitido
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Tópicos afins

  • Formato da TV


Para mudar o formato de cor HDMI da TV

Esta instrução aplica-se às TVs conectadas com o conector HDMI na placa gráfica.

Para mudar o formato de cor HDMI da TV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página associada.

  2. Se mais de uma TV estiver conectada com o conector HDMI, clique no ícone correspondente à TV a ser mudada.

  3. Clique na seta da lista Formato de cor digital e clique no formato de cor a ser usado.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para mudar o formato de cor DisplayPort da TV

Esta instrução aplica-se às TVs conectadas com o conector DisplayPort na placa gráfica.

Para mudar o formato de cor DisplayPort da TV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página associada.

  2. Se mais de uma TV estiver conectada com o conector DisplayPort, clique no ícone correspondente à TV a ser mudada.

  3. Clique na seta da lista Formato de cor digital e clique no formato de cor a ser usado.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Referências para formato da TV/HD

Esta seção traz informações de referência para o formato da TV e HD.

  • Formato da TV

  • Ajustar as configurações de cor da área de trabalho


Formato da TV

Pode-se mudar o formato do sinal usado pela televisão padrão (TV) e pela televisão de alta definição (HDTV), e também mudar o sinal específico do país ou o formato do vídeo HDTV se estiver usando uma HDTV.

Conector

  • O vídeo de televisão padrão usa um conector composto ou de S-Vídeo

  • A televisão HDTV com um conector componente usa um conector componente.

  • A televisão HDTV com um conector DVI (digital) usa um conector DVI.

  • O conector HMDI (digital) é usado com uma HDTV com um conector HDMI.

  • O conector DisplayPort (digital) é usado com uma HDTV com um conector DisplayPort.

  • Use a Seleção automática se não tiver certeza sobre o conector a ser selecionado.

Formato do sinal/formato de HD

Formato do sinal. Se estiver usando uma televisão padrão e escolher um conector composto ou S-Vídeo, a lista Sinais contém os formatos de sinal próprios para o seu país. Na página Selecionar formato de sinal da televisão/HDTV, defina a lista Conectores para o conector usado pela televisão, como por exemplo Composto ou S-Vídeo. (Se houver uma opção de Seleção automática, você pode selecioná-la.)

Formato HD

Se estiver usando uma HDTV e escolher um conector componente ou DVI (digital), a lista de formatos HD (modo) exibe vários formatos de vídeo HDTV com a resolução de tela equivalente, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produz o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos cintilação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

Observação: se não souber qual formato de HD escolher, clique no botão Ajude-me a decidir, que informa como fazer a escolha certa para o vídeo da HDTV.

Tópicos afins

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV


Ajustar as configurações de cor da área de trabalho

Use nesta página os vários controles deslizantes para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho. Outros controles estarão disponíveis de acordo com o tipo de conexão de vídeo.

Guia de controles deslizantes

O mover os controles deslizantes de Brilho/Contraste/Gama muda a linha colorida/curvas no gráfico em tempo real.

Brilho: use este controle deslizante para ajustar o brilho da área de trabalho. o valor Brilho pode afetar a faixa de Gama.

Digital Vibrance: para compensar a má iluminação na visualização da área de trabalho, use o controle deslizante do Digital Vibrance para aumentar a clareza/riqueza/intensidade das cores da área de trabalho.

Contraste: contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho. Use o controle deslizante para ajustar a diferença. O valor Contraste pode afetar a faixa de Gama.

Nitidez da imagem: o ajuste da nitidez da imagem aumenta a clareza ou o contraste, normalmente nas bordas da imagem. O contraste das imagens que parecem ligeiramente fora de foco pode ser aumentado.

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8 ou mais recentes.

Gama: gama é o brilho dos meios-tons da área de trabalho, sem afetar as sombras e os realces. Use o controle deslizante de Gama para ajustá-la na área de trabalho. A faixa de gama disponível depende dos valores de Brilho e Contraste.

Matiz: matiz é a cor base e recebe valores de 0 a 359 graus - onde, por exemplo, 0 representa vermelho, 60 representa amarelo, 120 representa verde, 180 representa ciano e 300 representa magenta.

OBSERVAÇÃO: o controle de matiz está disponível somente com a série GeForce 8 e GPUs mais recentes.

Filtro de cintilação: o filtro de cintilação é utilizado em TVs. Use o controle deslizante Filtro de cintilação para ajustar o nível do filtro de cintilação a ser aplicado à imagem da televisão. O aumento do filtro de cintilação reduz a cintilação da tela.

Mostrar borda cinza: essa caixa de seleção aparece quando uma TV é conectada. Quando marcada, as bordas negras da parte não utilizada de sua TV são substituídas por bordas cinzentas para diminuir as chances de queimar a tela.

Formato de cor digital: esta configuração somente aparece quando as HDTVs são conectadas via HDMI ou DisplayPort, e permite que você escolha o melhor formato de cor para a TV.

Tipo de conteúdo (ITC) indicado para o vídeo: esta configuração aplica-se aos monitores HDMI (não tratados como DVI) e às GPUs que suportam InfoFrames AVI no Windows Vista e versões mais recentes. Esta configuração determina o tipo de conteúdo do vídeo que o driver indica para o vídeo. O vídeo passa a usar o processamento de vídeo apropriado para obter a melhor qualidade de vídeo.

Guia Gráficos (somente Windows XP)

Para quem tem experiência com a correção de cores usando curvas, a guia gráficos fornece um controle mais preciso da proporção de cores na área de trabalho.

Canal de cor

Os canais das cores Vermelho, Verde e Azul podem ser ajustados com a seleção de cada cor separadamente ou com a seleção da escolha composta Todos os canais, que é a configuração padrão.

  • Quando um canal de cor é selecionado, a cor aparece no gráfico de correção da curva da cor.

  • O mover os controles deslizantes de Brilho/Contraste/Gama muda a linha colorida/curvas no gráfico em tempo real.

Visualizar imagem: clique para pré-visualizar a imagem.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor usando o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Mudar o formato de cor do DisplayPort da TV

  • Mudar o formato de cor HDMI da TV


Profundidade da cor

Os controles de profundidade de cor servem para ajustar a clareza/riqueza/intensidade das cores da área de trabalho.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Configurar a profundidade da cor


Para configurar a profundidade da cor

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Clique na seta da lista Profundidade da cor e selecione a profundidade da cor a ser definida na área de trabalho.

Tópicos afins

  • Configurar a profundidade da cor


Referências para configurar a profundidade da cor

Esta seção oferece informações de referência para a Profundidade da cor.

  • Configurar a profundidade da cor


Configurar a profundidade da cor

Profundidade da cor

Use este controle para definir a qualidade da cor do vídeo selecionado. A melhoria da profundidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendada para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar selecionar a profundidade de cor em 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botão direito no ícone do programa ou no nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Tópicos afins

  • Configurar a profundidade da cor

  • Mudar resolução


Taxa de atualização

Você pode ajustar a taxa de atualização ou a frequência em que a tela do vídeo é retraçada para reduzir a cintilação da imagem da tela.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Selecionar uma taxa de atualização da tela


Para selecionar uma taxa de atualização da tela

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a respectiva página.

  2. Se for o caso, selecione o vídeo para o qual deseja mudar a taxa de atualização.

  3. Na lista Taxa de atualização, clique na taxa de atualização a ser usada.

  4. Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

  5. Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Tópicos afins

Taxa de atualização


Selecionar as referências para a taxa de atualização

Esta seção traz informações de referência para a seleção da taxa de atualização.

  • Taxa de atualização


Taxa de atualização

A taxa de atualização é a frequência com que a tela do vídeo é retraçada para evitar a cintilação da imagem. Toda a área da imagem da maioria dos monitores é atualizada aproximadamente 60 vezes por segundo.

Observação: o aumento da taxa de atualização ou do valor do filtro de cintilação reduz a cintilação da tela. Escolha um valor acima de 60 Hertz para reduzir a cintilação do vídeo.

  • Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

  • Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Tópicos afins

  • Selecionar uma taxa de atualização da tela

  • Mudar resolução


Configurações de cores

As configurações de cores servem para definir o contraste, a nitidez e a profundidade de cor (Digital Vibrance) das imagens da área de trabalho.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Otimizar o vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Melhorar a nitidez das imagens no vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Compensar a má iluminação

  • Reduzir a cintilação da imagem da televisão

  • Ajustar as configurações de cor usando o gráfico

  • Mudar o formato de cor HDMI da TV

  • Mudar o formato de cor do DisplayPort da TV

  • Usar qualidade da imagem melhorada de acordo com o conteúdo do vídeo


Para otimizar o vídeo

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, no Monitor, clique em Executar o assistente de otimização de vídeo.

  2. Siga as instruções do assistente para otimizar as configurações de cor dos vídeos.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para intensificar o brilho da área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja mudar a configuração do brilho.

  3. (Windows Vista ou mais recente) Clique no botão de opção Usar configurações da NVIDIA.

    4. Observação: os aplicativos e jogos podem, mesmo assim, aplicar suas próprias configurações de cor. Quando isso ocorre, o botão de opção Outros aplicativos e configurações de controle de cor aparece selecionado.

  4. Mova o controle deslizante Brilho para aumentar ou diminuir o brilho na área de trabalho.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para usar o Digital Vibrance para tornar as cores da área de trabalho mais ricas, fortes e limpas

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  3. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para ajustar o contraste na área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja mudar a configuração do contraste.

  3. (Windows Vista ou mais recente) Clique no botão de opção Usar configurações da NVIDIA.

    4. Observação: os aplicativos e jogos podem, mesmo assim, aplicar suas próprias configurações de cor. Quando isso ocorre, o botão de opção Outros aplicativos e configurações de controle de cor aparece selecionado.

  4. Mova o controle deslizante Contraste para aumentar ou diminuir o contraste na área de trabalho.

Contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para melhorar a nitidez das imagens na área de trabalho

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8 ou mais recentes.

Para melhorar a nitidez das imagens na área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  3. Mova o controle deslizante Nitidez da Imagem para aumentar ou diminuir a nitidez das imagens na área de trabalho.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para ajustar o brilho dos meios-tons na área de trabalho

Para ajudar o brilho dos meios-tons da área de trabalho, sem afetar as sombras e os realces.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja mudar a configuração do brilho.

  3. (Windows Vista ou mais recente) Clique no botão de opção Usar configurações da NVIDIA.

    4. Observação: os aplicativos e jogos podem, mesmo assim, aplicar suas próprias configurações de cor. Quando isso ocorre, o botão de opção Outros aplicativos e configurações de controle de cor aparece selecionado.

  4. Mova o controle deslizante Gama para aumentar ou diminuir o gama na área de trabalho.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para compensar as más condições de iluminação ao visualizar a área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  3. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para reduzir a cintilação da imagem da televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione a TV para a qual deseja reduzir as cintilações.

  3. Mova o controle deslizante Filtro de cintilação para ajustar o nível do filtro de cintilação a ser aplicado à imagem da televisão. O aumento do filtro de cintilação reduz a cintilação da tela.

Observação: recomenda-se desligar o filtro de cintilação (mova o controle deslizante para a esquerda, até o fim) para a reprodução de filme em DVD com um decodificar de hardware.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para ajustar as configurações de cor com um gráfico de correção de cores

Observação: este controle está disponível somente no Windows XP.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja ajustar as configurações de cor.

  3. Clique na guia Gráfico.

  4. Clique na lista Canal para selecionar o canal da cor. Os canais Vermelho, Verde, e Azul podem ser ajustados com a seleção de cada cor separadamente ou com a seleção da escolha composta Todos, que é a configuração padrão.

  5. Repare que quando um canal de cor é selecionado, a cor aparece no gráfico de correção da cor.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Para melhorar a qualidade da imagem de acordo com o conteúdo do vídeo

Esta instrução aplica-se aos monitores HDMI (não tratados como DVI) e às GPUs que suportam InfoFrames AVI no Windows Vista e versões mais recentes.

Para melhorar a qualidade da imagem de acordo com o conteúdo do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar as configurações de cor da área de trabalho para abrir a página associada.

  2. Se mais de uma TV estiver conectada com o conector HDMI, clique no ícone correspondente à HDTV a ser mudada.

  3. Clique na seta da lista Tipo de conteúdo (ITC) indicado para o vídeo e em uma das opções disponíveis que determina o tipo de conteúdo de vídeo que o driver indica para o vídeo.

Tópicos afins

  • Ajustar as configurações de cor da área de trabalho


Referência para ajuste das configurações de cor

Esta seção traz informações de referência para as configurações de cor.

  • Ajustar as configurações de cor


Tamanho e posição da área de trabalho

Você pode usar o mouse ou as setas do teclado para ajustar a melhor posição da área de trabalho no vídeo. Esta é uma boa alternativa para o uso dos controles (botões) no monitor.

Por que diminuir o tamanho da área de trabalho?

O tamanho da área de trabalho na tela da HDTV pode ser reduzido se a área de trabalho ou a imagem estiver sendo executada fora da tela, para que os elementos da área de trabalho não sejam cortados nas bordas.

Por que aumentar a área de trabalho?

A área de trabalho da tela da HDTV pode ser aumentada se a área de trabalho ou a imagem não estiver preenchendo toda a tela, e houver bordas pretas em volta da área de trabalho.

Por que fazer a panorâmica de uma área de trabalho grande na HDTV?

Pode ser interessante fazer a panorâmica da área de trabalho se a imagem estiver saindo da tela e fazendo com que partes da área de trabalho ou da imagem fiquem cortadas. Uma panorâmica é feita quando o mouse passa das bordas (por ex., da borda direita, esquerda, superior ou inferior) onde a área de trabalho/imagem começa a ser cortada, para que as partes escondidas possam ser visualizadas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Corrigir a tela se parte dela estiver "cortada"

  • Centrar ou mover a posição da tela

  • Ajustar o tamanho da área de trabalho na televisão

  • Redimensionar a área de trabalho da HDTV

  • Reposicionar a área de trabalho na minha TV ou CRT

  • Fazer a panorâmica da área de trabalho na HDTV

  • Redimensionar minha área de trabalho – Windows Vista e versões posteriores


Para corrigir a tela se parte dela estiver cortada

Observação: Estas instruções aplicam-se ao Windows XP. Para Windows Vista e versões posteriores, consulte Redimensionar minha área de trabalho - Windows Vista e versões posteriores.

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo digital:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na imagem que representa o vídeo digital de tela plana.

  3. Selecione uma destas opções, de acordo com a que oferece o resultado desejado:

  • Usar escala NVIDIA

  • Usar a escala interna do vídeo

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo analógico (CRT), tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página.

  2. Clique na imagem que representa a seu vídeo VGA.

  3. Na caixa Resoluções, selecione a resolução mais alta e clique em Aplicar.

Procedimento 2:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na imagem que representa a seu vídeo VGA.

  3. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Se a área de trabalho ou a imagem estiverem cortadas na tela da TV ou da HDTV, tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na imagem que representa a sua HDTV.

  3. Abra a interface de usuário Redimensionar.

    4. Selecione o botão Redimensionar minha área de trabalho e clique em Redimensionar a área de trabalho.

  4. Use os controles deslizantes para ajustar o tamanho do vídeo até chegar ao resultado desejado, depois clique em OK.

Procedimento 2:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página.

  2. Clique na imagem que representa a sua HDTV.

  3. Verifique se a lista de Tipo do conector está definida de acordo com a conexão correta do vídeo da TV ou da HDTV.

    4. A lista Resoluções mostra vários formatos de vídeo HDTV e resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produz o resultado desejado na tela.

  4. Na caixa Resoluções, selecione a resolução mais alta e clique em Aplicar.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos cintilação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

Tópicos afins

  • Mover a posição da tela CRT

  • Redimensionar a área de trabalho na HDTV

  • Tamanho e posição da área de trabalho na TV

  • Mudar a escala do vídeo


Para centrar ou mover a posição da tela

Observação: Estas instruções aplicam-se ao Windows XP. Para Windows Vista e versões posteriores, consulte Redimensionar minha área de trabalho - Windows Vista e versões posteriores.

Para centrar ou mover a área de trabalho ou imagem na tela do vídeo digital:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na imagem que representa o vídeo digital de tela plana.

  3. Selecione uma destas opções, de acordo com a que oferece o resultado desejado:

  • Usar escala NVIDIA

  • Usar a escala interna do vídeo

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo analógico (CRT), tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página.

  2. Clique na imagem que representa a seu vídeo VGA.

  3. Na caixa Resoluções, selecione a resolução mais alta e clique em Aplicar.

Procedimento 2:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na imagem que representa a seu vídeo VGA.

  3. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Se a área de trabalho ou a imagem estiverem cortadas na tela da TV ou da HDTV, tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na imagem que representa a sua HDTV.

  3. Abra a interface de usuário Redimensionar.

    4. Selecione o botão Redimensionar minha área de trabalho e clique em Redimensionar a área de trabalho.

  4. Use os controles deslizantes para ajustar o tamanho do vídeo até chegar ao resultado desejado, depois clique em OK.

Procedimento 2:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Mudar resolução para abrir a página.

  2. Clique na imagem que representa a sua HDTV.

  3. Verifique se a lista de Tipo do conector está definida de acordo com a conexão correta do vídeo da TV ou da HDTV.

    4. A lista Resoluções mostra vários formatos de vídeo HDTV e resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produz o resultado desejado na tela.

  4. Na caixa Resoluções, selecione a resolução mais alta e clique em Aplicar.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos cintilação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

Tópicos afins

  • Mover a posição da tela CRT

  • Redimensionar a área de trabalho na HDTV

  • Tamanho e posição da área de trabalho na TV

  • Mudar a escala do vídeo


Para ajustar o tamanho da área de trabalho na televisão

Observação: Estas instruções aplicam-se ao Windows XP. Para Windows Vista e versões posteriores, consulte Redimensionar minha área de trabalho - Windows Vista e versões posteriores.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa a sua TV.

  3. Para reduzir o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (-) na imagem chamada de Tamanho: até a área de trabalho ficar do tamanho desejado.

  4. Para aumentar o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (+) na imagem chamada de Tamanho: até a área de trabalho ficar do tamanho desejado.

Tópicos afins

  • Mover a posição da tela CRT

  • Redimensionar a área de trabalho na HDTV

  • Tamanho e posição da área de trabalho na TV

  • Mudar a escala do vídeo


Para redimensionar a área de trabalho da HDTV

Observação: Estas instruções aplicam-se ao Windows XP. Para Windows Vista e versões posteriores, consulte Redimensionar minha área de trabalho - Windows Vista e versões posteriores.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa a sua HDTV.

  3. Abra a interface de usuário Redimensionar.

    4. Selecione o botão Redimensionar minha área de trabalho e clique em Redimensionar a área de trabalho.

  4. Use os controles deslizantes para ajustar o tamanho do vídeo até chegar ao resultado desejado.

    5. A nova resolução é exibida abaixo dos controles deslizantes.

  5. Clique em OK.

    6. A nova resolução é aplicada e adicionada à lista de resoluções deste vídeo na página Mudar resoluções. A resolução também é adicionada à lista de resoluções do jogo ou do aplicativo e pode ser selecionada na próxima vez que você usar o jogo.

  6. Para controlar o estado de redimensionamento da área de trabalho que o driver indica para a HDTV, clique na seta da lista Selecionar o modo de redimensionamento da área de trabalho indicado para o vídeo e clique em uma das opções.

Esta opção aplica-se somente aos monitores HDMI (não tratados como DVI) e às GPUs que suportam InfoFrames AVI. Os monitores suportados usam a informação para o melhor ajuste da tela ao vídeo.

Observação: o redimensionamento da HDTV pode fazer com que a reprodução do vídeo fique recortada.

Tópicos afins

  • Mover a posição da tela CRT

  • Redimensionar a área de trabalho na HDTV

  • Tamanho e posição da área de trabalho na TV

  • Mudar a escala do vídeo


Para reposicionar a área de trabalho na televisão ou CRT

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa a sua TV.

  3. Use uma destas etapas para mover a área de trabalho para a direita, esquerda, para cima ou para baixo da tela da televisão.

Windows Vista e versões posteriores: Se for o caso, clique na guia Posição.

  • Para mover a área de trabalho para cima da tela da televisão, continue a clicar na seta para cima [image] que aparece na imagem chamada Posição até chegar no resultado desejado.

  • Para mover a área de trabalho pra baixo da tela da televisão, continue a clicar na seta para baixo [image] que aparece na imagem chamada Posição até chegar no resultado desejado.

  • Para mover a área de trabalho para a direita da tela da televisão, continue a clicar na seta para a direita [image] que aparece na imagem chamada Posição até chegar no resultado desejado.

  • Para mover a área de trabalho para a esquerda da tela da televisão, continue a clicar na seta para a esquerda [image] que aparece na imagem chamada Posição até chegar no resultado desejado.

Tópicos afins

  • Mover a posição da tela CRT

  • Redimensionar a área de trabalho na HDTV

  • Tamanho e posição da área de trabalho na TV

  • Mudar a escala do vídeo


Por que fazer a panorâmica de uma área de trabalho grande na HDTV

Observação: este controle está disponível somente no Windows XP. A disponibilidade das opções abordadas nestas etapas depende da configuração específica da HDTV.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a respectiva página.

  2. Clique na imagem que representa o seu vídeo HD.

  3. Selecione o botão Não redimensionar a área de trabalho.

  4. Selecione a caixa de diálogo Permitir a panorâmica quando o mouse entrar nesta região.

  5. Use o controle deslizante para definir o tamanho (das configurações Maior e Menor) da região onde deseja aplicar a panorâmica para ver as bordas cortadas da área de trabalho/imagem.

    A janela de -visualização mostra a região da panorâmica sendo aumentada ou diminuída, dependendo do movimento do controle deslizante.

Tópicos afins

  • Mover a posição da tela CRT

  • Redimensionar a área de trabalho na HDTV

  • Tamanho e posição da área de trabalho na TV

  • Mudar a escala do vídeo


Para redimensionar minha área de trabalho – Windows Vista e versões posteriores

Observação: Você pode redimensionar a área de trabalho de vídeos compatíveis. Consulte a tabela em Ajustar tamanho e posição da área de trabalho -Windows Vista e versões posteriores para obter a lista dos tipos de vídeos compatíveis. Os controles de redimensionamento não aparecerão para tipos de vídeos não compatíveis.

Para redimensionar minha área de trabalho – Windows Vista e versões posteriores

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição da área de trabalho para abrir a página.

  2. Clique na guia Tamanho.

  3. Clique no link na etapa 1 para obter ajuda voltada a encontrar as configurações corretas usando o seu hardware de vídeo, seja um monitor ou uma HDTV.

    4. A NVIDIA recomenda seguir, primeiramente, as instruções em Redimensionar a área de trabalho para ajustar à tela. Se mesmo assim o vídeo não se ajustar à tela ou permanecer parcialmente cortado, talvez seja necessário redimensionar o vídeo através dos controles do Painel de controle da NVIDIA, da seguinte maneira:

  4. Marque a caixa de seleção Ativar redimensionamento da área de trabalho na etapa 2, depois clique em Redimensionar.

  5. Mova os controles deslizantes na janela Redimensionar para ajustar o tamanho da área de trabalho até obter o resultado desejado, em seguida clique em OK.

A nova resolução será aplicada e adicionada à lista de resoluções deste vídeo na página Mudar resoluções. As resoluções redimensionadas e a taxa de atualização correspondente são identificadas com um asterisco (*). É necessário selecionar a resolução redimensionada e também a taxa de atualização para redimensionar a área de trabalho.

A resolução também será adicionada à lista de resoluções de alguns jogos ou programas, onde poderá ser selecionada na próxima vez que você executar o jogo. Se a nova resolução não estiver relacionada no jogo e você quiser aplicar o redimensionamento, será necessário selecionar a resolução redimensionada e também a taxa de atualização na página Mudar resoluções.

Tópicos afins

  • Ajustar tamanho e posição da área de trabalho – Windows Vista e versões posteriores

  • Redimensionar a área de trabalho para ajustar à tela


Referência de tamanho e posição da área de trabalho

Esta seção traz as informações de referência para mover e redimensionar a tela.

  • Mover a posição CRT da tela

  • Redimensionar a área de trabalho na HDTV

  • Tamanho e posição da área de trabalho na TV

  • Mudar a escala do vídeo

  • Ajustar tamanho e posição da área de trabalho – Windows Vista e versões posteriores

  • Redimensionar a área de trabalho para ajustar à tela


Mover a posição da tela

Mover a posição CRT da tela

Os controles de ajuste da posição da tela aparecem na página Ajustar tamanho e posição da área de trabalho após clicar no ícone que representa seu vídeo analógico (CRT).

Use os botões de seta para ajustar a posição da tela.

Clique no botão [image] para mover a área de trabalho ou a imagem para a esquerda do vídeo analógico. Motivos deste uso:

    • Há uma borda preta no lado esquerdo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • O lado direito da área de trabalho ou da imagem está fora da tela.

Clique no botão [image] para mover a área de trabalho ou a imagem para a direita do vídeo analógico. Motivos deste uso:

    • Há uma borda preta no lado direito da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta no lado esquerdo da tela do monitor.

Clique no botão [image] para mover para cima a imagem ou a área de trabalho no vídeo analógico. Motivos deste uso:

    • Há uma borda preta na parte de cima da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • A parte de baixo da área de trabalho está fora da tela.

Clique no botão [image] para mover para cima a imagem ou a área de trabalho no vídeo analógico. Motivos deste uso:

    • Há uma borda preta na parte de baixo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta na parte de baixo da tela.

Tópicos afins

  • Centrar ou mover a posição da tela

  • Corrigir a tela se parte dela estiver "cortada"


Redimensionar a área de trabalho na HDTV

Os controles de redimensionamento da HDTV aparecem na página Ajustar tamanho e posição da área de trabalho após clicar no ícone que representa seu vídeo HD.

A área de trabalho que aparece na tela da HDTV pode ser redimensionada, ao esticá-la além da área visível no vídeo, ou se a área de trabalho ou a imagem não preenchem toda a área do vídeo. O recurso de panorâmica da HDTV também pode ser usado para fazer a panorâmica da imagem que estiver usando a resolução nativa da HDTV para ver as áreas que são esticadas para fora da área do vídeo, ou redimensionar a área de trabalho de outras formas, conforme a necessidade.

A nova resolução é aplicada e também adicionada à lista de resoluções para esse vídeo na página Mudar resoluções. A resolução também é adicionada à lista de resoluções do jogo ou do aplicativo e pode ser selecionada na próxima vez que você usar o jogo.

Os controles a seguir aparecem somente no Windows XP.

  • Não redimensionar a área de trabalho: habilita o conteúdo da seção Permitir panorâmica . . . e exibe a área de trabalho ou a imagem com a resolução nativa do vídeo da HDTV.

  • Permitir a panorâmica quando o mouse entrar nesta região: esta caixa de verificação, quando selecionada, permite fazer a panorâmica da área de trabalho para visualizar elementos que possam ser cortados nas bordas da tela da HDTV. O controle deslizante maior - menor da região da panorâmica pode ser usado para ajustar a região quando o mouse começar a fazer a panorâmica da área de trabalho.

Observação: a seleção de um valor deste controle deslizante muda o tamanho da região da panorâmica, afetando dinamicamente a imagem panorâmica que aparece à direita da página.

  • Redimensionar a área de trabalho habilita a área de trabalho para caber na tela da HDTV.

Observação: o redimensionamento da HDTV pode fazer com que a reprodução do vídeo fique recortada.

Os controles a seguir aparecem somente no Windows XP ou sistemas operacionais Windows mais recentes.

  • Redimensionar a área de trabalho: este botão abre a janela Redimensionar a área de trabalho da HDTV onde a área de trabalho pode ser redimensionada na tela da HDTV. A imagem à direita mostra uma visualização da janela de redimensionamento da tela cheia com um controle deslizante horizontal e um vertical usados para ajustar o tamanho da área de trabalho.

Os controles a seguir aparecem somente no Windows Vista e versões mais recentes.

  • Selecionar o modo de redimensionamento da área de trabalho indicado para o vídeo: (aplica-se somente aos monitores HDMI (não tratados como DVI) e às GPUs que suportam InfoFrames AVI) esta configuração determina o modo de redimensionamento da área de trabalho que o driver indica para o vídeo. O vídeo aplica seu próprio redimensionamento de acordo com os algoritmos internos.

Tópicos afins

  • Fazer a panorâmica da área de trabalho na HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Redimensionar a área de trabalho da HDTV


Mover tamanho da TV

Tamanho e posição da área de trabalho na TV

Use a página Ajustar posição e tamanho da área de trabalho para ajustar a posição e o tamanho da área de trabalho ou da imagem da tela da televisão.

Os controles aparecem na página Ajustar tamanho e posição da área de trabalho após clicar no ícone que representa sua TV.

Posição - use os botões de seta na imagem chamada Posição: para ajustar a posição da área de trabalho ou da imagem da tela na televisão.

Clique no botão [image] para mover a área de trabalho ou a imagem para a esquerda da tela da televisão. Motivos deste uso:

    • Há uma borda preta no lado esquerdo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • O lado direito da área de trabalho ou da imagem está fora da tela.

Clique no botão [image] para mover a área de trabalho ou a imagem para a direita da tela da televisão. Motivos deste uso:

    • Há uma borda preta no lado direito da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta no lado esquerdo da tela do monitor.

Clique no botão [image] para mover para cima a imagem ou a área de trabalho na tela da televisão. Motivos deste uso:

    • Há uma borda preta na parte de cima da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • A parte de baixo da área de trabalho está fora da tela.

Clique no botão [image] para mover para cima a imagem ou a área de trabalho na tela da televisão. Motivos deste uso:

    • Há uma borda preta na parte de baixo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta na parte de baixo da tela.

Tamanho - use os botões (+) e (-) na imagem chamada Tamanho para ajustar o tamanho da área de trabalho ou da imagem da tela da televisão.

  • Clique no botão (+) para aumentar o tamanho da área de trabalho ou da imagem na tela. Você pode usar esse botão, por exemplo, se houver bordas pretas em volta da área de trabalho ou da imagem, e você quiser que a imagem preencha a tela toda.

  • Clique no botão (-) para diminuir o tamanho da área de trabalho ou da imagem na tela. Você pode usar este botão se alguma parte da imagem ou da área de trabalho estiver fora da parte visível da tela.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão


Ajustar tamanho e posição da área de trabalho – Windows Vista e versões posteriores

Esta seção descreve a página Ajustar tamanho e posição da área de trabalho e seus controles para sistemas operacionais Windows Vista e versões posteriores.

A tabela a seguir mostra os recursos suportados com base no tipo de vídeo:

TIPO DE VÍDEO | Escalas | Redimensionar | Posição
TV - analógica (S-Vídeo, composta) | X | X | X
TV - analógica (componente) | X | X |
VGA (com EDID) | X |  | X
VGA (sem EDID) |  |  | X
Digital (DVI, DisplayPort ou HDMI) | X | X |
Digital (HDTV via DVI, DisplayPort ou HDMI) | X | X |
LVDS (vídeo de notebook) | X |  |

Se o recurso for suportado, a guia correspondente estará disponível na página Ajustar tamanho e posição da área de trabalho. Se somente um recurso for suportado, somente os controles para esse recurso aparecerão na página e não aparecerão outras guias.

Escalas

Os controles de escalas permitem ajustar o tamanho da área de trabalho para o melhor ajuste à sua tela. A configuração que você especificar poderá ser substituída pelas configurações da seção Redimensionar.

Selecione um modo de escala

Taxa de proporção: Esta configuração expande o quanto for possível a área de trabalho, mantendo as mesmas proporções dimensionais, ou taxa de proporção, da imagem original. Poderá haver bordas pretas, mas talvez esta configuração seja preferível para evitar a distorção da imagem.

Tela cheia: Esta configuração estica a área de trabalho para que preencha toda a tela do vídeo.

Sem escala: Esta configuração deixa a imagem de vídeo no tamanho original e centrada na tela, produzindo uma imagem pequena porém clara. Pode aparecer uma borda preta em volta da imagem do vídeo.

Efetuar escala em

GPU: Isto faz a GPU aplicar escala na área de trabalho a partir da resolução até a temporização da resolução nativa.

Automática: Esta configuração usa uma combinação de escala de vídeo e GPU para efetuar a escala da área de trabalho a partir da resolução definida até a temporização da resolução nativa.

Substituir o modo de escala definido por jogos e programas

Quando esta caixa de seleção estiver marcada, os aplicativos não poderão mudar o modo de escala definido nesta página.

Visualização

Na seção Visualização, você pode selecionar uma resolução e taxa de atualizaçao, sendo que a imagem de visualização mostrará como os aplicativos de tela cheia aparecerão na tela, usando a configuração de escala selecionada. As taxas de atualização disponíveis dependem do método de escala selecionado.

Redimensionar

Alguns vídeos, tais como HDTVs, estendem as extermidades do vídeo para além das bordas visíveis da tela. Este overscan tem o objetivo de ocultar dados de transmissão que não devem ser exibidos para o usuário. Isto resulta na ocultação de partes úteis da tela para conteúdo que não é de radiodifusão, como a área de trabalho do Windows.

A melhor maneira de redimensionar a tela para exibir todo o conteúdo é usar os controles fornecidos pelo hardware de vídeo.

Os controles de redimensionamento no Painel de controle da NVIDIA estão disponíveis caso não consiga obter resultados satisfatórios usando os controles no vídeo.

Posição

Use os botões de seta na imagem em Ajustar a posição da área de trabalho para ajustar a posição da sua área de trabalho ou imagem na tela.

Tópicos afins

  • Redimensionar minha área de trabalho – Windows Vista e versões posteriores

  • Dimensionar minha área de trabalho – Windows Vista e versões posteriores

  • Redimensionar a área de trabalho para ajustar à tela

  • Reposicionar a área de trabalho na sua TV ou CRT


Redimensionar a área de trabalho para ajustar à tela

Muitos vídeos de TVs e HDTVs fazem overscan (aumentam) a imagem de vídeo para ocultar artefatos que talvez apareçam nas extremidades da imagem, tais como textos e logotipos de emissoras, na programação da TV.

Ao visualizar outros conteúdos que não necessitam de overscan, como jogos ou a área de trabalho do Windows, parte da imagem poderá ser cortada. Por exemplo, a barra de tarefas do Windows poderá ficar fora da tela e não totalmente visível.

Esta página fornece diretrizes para compensar o overscan, de modo que todo o conteúdo fique visível na tela.

Usar os controles de vídeo

Quando você usa o PC como origem, pode obter os melhores resultados usando as configurações de controle fornecidas pelo fabricante do vídeo para desativar o overscan.

Estes controles são identificados de várias maneiras, de acordo com cada fabricante. As diretrizes a seguir ajudam a identificar os controles corretos e a aplicar a configuração correta:

Localizar e ajustar controles típicos

  1. No controle remoto ou na seção de imagem do menu de usuário, procure uma configuração chamada “Imagem”, “Modo I.”, “Aspecto” ou “Formato”.

  2. Configure para “1:1”, “Somente varredura”, “Pixel total”, “Sem escala” ou “Ajustar à tela”.

  3. Se isto não funcionar, ou se você não encontrar os controles, veja a próxima seção.

Verifcar configurações avançadas

  1. Na seção de imagem do menu do usuário, procure uma configuração chamada "Tamanho de HD" ou "Área de visualização".

    2. A configuração pode estar em um submenu ou em um menu Avançado.

  2. Mude as opções de configuração para ver qual proporciona os melhores resultados.

  3. Após mudar a configuração, talvez seja necessário ajustar as configurações da seção anterior.

  4. Se mesmo assim não conseguir obter os resultados desejados, consulte a próxima seção.

Especificar o modo de Entrada

Alguns vídeos possuem uma configuração ou etiqueta de modo de entrada que define a conexão de vídeo, não importando o tipo de cabo que estiver conectado ao vídeo.

  1. Procure a configuração ou etiqueta de modo de entrada e selecione - ou, em alguns casos, digite - “PC”, “HDMI" ou “DVI” como modo de entrada.

  2. Após mudar a configuração, talvez seja necessário ajustar as configurações das seções anteriores.

Ajuste outros componentes, caso necessário

Se estiver usando um receptor ou processador de vídeo entre o PC e o vídeo, talvez também seja necessário configurar estes componentes.

Observação: Consulte o guia do usuário do vídeo ou equipamento para obter mais detalhes sobre como ajustar essas configurações.

Verificar o ajuste

Ao mudar a configuração, procure alinhar a borda da área de trabalho exatamente com a borda da área visível do vídeo, ou dentro dela. Todas as bordas da barra de tarefas, por exemplo, devem ficar totalmente visíveis.

Uso do Painel de controle da NVIDIA

O Painel de controle da NVIDIA pode ser usado para compensar o overscan, redimensionando a área de trabalho. Este método deve ser usado somente se a configuração de vídeo precisar de ajustes finos após a mudança da configuração de overscan através dos controles no vídeo, ou se o vídeo não apresentar controles para o ajuste do overscan.

Consulte Como redimensionar minha área de trabalho para obter instruções.


Rotação

Os recursos de Rotação NVIDIA permitem mudar a orientação da área de trabalho para retrato, paisagem e modos invertidos. É um procedimento útil se você fez a rotação do vídeo físico e a área de trabalho precisar ser girada para ter a mesma orientação do vídeo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Usar o vídeo em paisagem

  • Fazer a rotação de vários vídeos de uma só vez


Para usar o vídeo na posição paisagem

Para usar o vídeo nos modos paisagem, retrato ou outros

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Fazer rotação do vídeo para abrir a página.

  2. Se estiver usando mais de um vídeo, selecione o vídeo da rotação, marcando-o.

  3. A configuração padrão é Nenhuma rotação (paisagem), ou seja, na área de trabalho o modo padrão é definido como Paisagem. Para uma configuração de rotação diferente, selecione uma destas opções:

    • 90 graus para a esquerda (retrato)

    • 90 graus para a direita (retrato invertido)

    • 180 graus de rotação (paisagem invertida)

Tópicos afins

  • Fazer a rotação de vários vídeos de uma só vez

  • Fazer rotação do vídeo


Para fazer a rotação de vários vídeos de uma só vez

Se houver vários vídeos nos modos paisagem, retrato ou outros, e for preciso fazer a rotação das áreas de trabalho/imagens nos vários vídeos ao mesmo tempo:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Fazer rotação do vídeo para abrir a página.

  2. Se estiver usando mais de um vídeo e quiser fazer a rotação simultânea da área de trabalho em mais de um vídeo, selecione-os.

  3. Selecione a orientação da rotação.

Tópicos afins

  • Usar o vídeo em paisagem

  • Fazer rotação do vídeo


Referências para fazer a rotação do vídeo

Esta seção contém informações de referência sobre como fazer a rotação do vídeo.

  • Fazer rotação do vídeo


Fazer rotação do vídeo

Os recursos de Rotação NVIDIA permitem mudar a orientação da área de trabalho para retrato, paisagem e modos invertidos. É um procedimento útil se você fez a rotação do vídeo físico e a área de trabalho precisar ser girada para ter a mesma orientação do vídeo.

Tópicos afins

  • Usar o vídeo em paisagem

  • Fazer a rotação de vários vídeos de uma só vez


Configuração do vídeo

Manuseio de drivers de vídeos conectados - computadores desktop (somente Windows Vista)

Quando um vídeo digital é conectado ao seu computador ligado, uma ação também conhecida como "hot-plugging", o driver detecta o vídeo e configura o modo para vários vídeos e resolução de vídeo de acordo com o registro recente de vídeos conectados. Se não existir um registro, o driver aplica as configurações padrão. Uma mensagem pop-up aparece na bandeja de notificações do sistema avisando sobre a mudança e dando a oportunidade de mudar as configurações. Isto também ocorre ao desconectar ou realizar o hot-unplug (a desconexão) de um vídeo.

A configuração automática do vídeo também ocorre após você ligar seu computador e iniciar o Windows Vista, se o driver detectar uma mudança nas conexões de vídeos ocorrida após a última sessão do Windows.

Configuração de vários vídeos

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para vários vídeos, aproveitando ao máximo os monitores que estão conectados ao computador:

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos


Para usar mais de um vídeo

No Windows XP

  1. Verifique se os vídeos adicionais a serem usados estão bem conectados na placa gráfica NVIDIA instalada no computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione um modo multi-vídeos, como Clone, Divisão Horizontal, Divisão Vertical, ou Dualview.

    5. OBSERVAÇÃO: os modos de Divisão Horizontal e Vertical estão disponíveis somente no Windows XP.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-lo. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

A área de trabalho aparece em todos os vídeos.

No modo Clone, a área de trabalho é repetida em cada um dos vídeos, no modo Divisão, a área de trabalho é esticada na área dos vídeos, e no modo Dualview, há mais espaço no vídeo adicional, que pode ser configurado separadamente, para onde podem ser enviados os itens da área de trabalho, e onde os aplicativos podem ser distribuídos, etc.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Windows Vista/Windows 7

  1. Verifique se os vídeos adicionais a serem usados estão bem conectados na placa gráfica NVIDIA instalada no computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

    4. A caixa sob Etapa 1 relaciona todos os vídeos conectados no sistema, e em qual GPU estão conectados.

  4. Marque ou limpe as caixas de seleção para selecionar os vídeos a serem usados.

    • Nos modos que não são SLI, você pode selecionar até dois vídeos por GPU.

    • No modo SLI com a série GeForce 8 e GPUs mais recentes, você pode selecionar até dois vídeos conectados às GPUs no mesmo grupo de SLI. No modo de SLI de quatro direções, somente as GPUs que tenham dois conectores de vídeos podem ser usadas para executar os vídeos. Normalmente, os conectores de vídeo em linha na mesma posição no slot estão conectados na mesma GPU.

    Aparecem ícones na caixa sob Etapa 2, correspondendo aos vídeos selecionados.

  5. Clique em Aplicar para ativar a nova configuração do vídeo.

    6. Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

    Os vídeos estão no modo estendido ou no Clone. Os vídeos em modo estendido são identificados por um número nos ícones de caixa separados. Os vídeos clonados são identificados por números dentro do mesmo ícone de caixa.

  • Para mudar do modo estendido para o modo clone, clique com o botão direito em um dos ícones de vídeo e, no menu instantâneo, clique na opção Clone do vídeo que deve ser o vídeo Clone primário, e clique em Aplicar.

  • Para mudar do modo clone para o modo estendido, clique com o botão direito na caixa de ícone do vídeo, clique em Estender a área de trabalho deste vídeo e em Aplicar.

  • No modo estendido, clique e arraste os ícones do vídeo para combinar com a posição física dos vídeos.

Para identificar qual vídeo é representado por um ícone, clique com o botão direito no ícone e em Identificar para ver qual vídeo mostra o mesmo número que o ícone. Você também pode pôr o cursor em cima de um ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

Tópicos afins

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Instalar Vários vídeos (Windows XP)

  • Instalar Vários vídeos (Windows Vista e mais recente)


Para mostrar as mesmas informações nos dois vídeos

Windows XP

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione a opção Clone.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-lo. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

A área de trabalho é repetida nos dois vídeos.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Windows Vista/Windows 7

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

    4. A caixa sob Etapa 1 relaciona todos os vídeos conectados no sistema, e em qual GPU estão conectados.

  4. Marque ou limpe as caixas de seleção para selecionar os vídeos a serem usados.

    • Nos modos que não são SLI, você pode selecionar até dois vídeos por GPU.

    • No modo SLI com a série GeForce 8 e GPUs mais recentes, você pode selecionar até dois vídeos conectados às GPUs no mesmo grupo de SLI. No modo de SLI de quatro direções, somente as GPUs que tenham dois conectores de vídeos podem ser usadas para executar os vídeos. Normalmente, os conectores de vídeo em linha na mesma posição no slot estão conectados na mesma GPU.

    Aparecem ícones na caixa sob Etapa 2, correspondendo aos vídeos selecionados.

  5. Clique em Aplicar para ativar a nova configuração do vídeo.

    • Se os números dos ícones correspondentes aos vídeos estiverem no mesmo ícone de caixa é porque os vídeos são clonados.

    • Se os números dos ícones estiverem em caixas separadas, clique com o botão direito em um dos ícones de vídeo e, no menu instantâneo, clique na opção Clone do vídeo que deve ser o vídeo Clone primário, e clique em Aplicar.

Observação: se estiver usando a tecnologia SLI, nos vídeos que estão no modo clone a aceleração SLI completa não é alcançada.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Instalar Vários vídeos (Windows XP)

  • Instalar Vários vídeos (Windows Vista e mais recente)

  • Identificar Vídeo


Para esticar a área de trabalho nos dois vídeos

OBSERVAÇÃO: a possibilidade de esticar a área de trabalho nos dois vídeos com o recurso Divisão Horizontal ou Vertical está disponível somente no Windows XP.

Para esticar a área de trabalho nos dois vídeos

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione a opção Divisão Horizontal ou a Divisão Vertical .

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par correspondente à posição dos seus vídeos. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A", dependendo de como os vídeos estiverem posicionados.

A área de trabalho é esticada nos dois vídeos.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Instalar Vários vídeos (Windows XP)

  • Identificar Vídeo


Para usar vários vídeos para aumentar o tamanho da área de trabalho

Para usar vários vídeos para aumentar o tamanho da área de trabalho e configurar os vídeos separadamente

Windows XP

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione a opção Dualview.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par correspondente à posição dos seus vídeos. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A", dependendo de como os vídeos estiverem posicionados.

  6. O plano de fundo da área de trabalho aparece no vídeo secundário.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Windows Vista

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. A caixa sob Etapa 1 relaciona todos os vídeos conectados no sistema, e em qual GPU estão conectados.

  5. Marque ou limpe as caixas de seleção para selecionar os vídeos a serem usados.

    • Nos modos que não são SLI, você pode selecionar até dois vídeos por GPU.

    • No modo SLI com a série GeForce 8 e GPUs mais recentes, você pode selecionar até dois vídeos conectados às GPUs no mesmo grupo de SLI. No modo de SLI de quatro direções, somente as GPUs que tenham dois conectores de vídeos podem ser usadas para executar os vídeos. Normalmente, os conectores de vídeo em linha na mesma posição no slot estão conectados na mesma GPU.

    Aparecem ícones na caixa sob Etapa 2, correspondendo aos vídeos selecionados.

  6. Clique em Aplicar para ativar a nova configuração do vídeo.

    • Se os números dos ícones estiverem em caixas separadas é porque os vídeos estão no modo estendido.

    • Se os números dos ícones correspondentes aos seus vídeos estiverem no mesmo ícone de caixa, clique com o botão direito em um dos ícones de vídeo, clique na opção Clone do menu pop-up para desmarcar a caixa de seleção, e clique em Aplicar.

    • Clique e arraste os ícones do vídeo para combinar com a posição física dos vídeos.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Instalar Vários vídeos (Windows XP)

  • Identificar Vídeo

  • Instalar Vários vídeos (Windows Vista e mais recente)


Para mudar o vídeo que exibe a barra de tarefas do Windows

Mudar o vídeo onde a barra de tarefas, mensagem de logon do sistema e caixas de diálogo do Windows aparecem.

Windows XP

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

Método opcional 1

    1. No painel de navegação em árvore do Painel de Controle NVIDIA, no Monitor, clique em Executar o assistente de vários vídeos para iniciá-lo e acessar várias páginas onde você pode configurar os vídeos.

    2. Se necessário, faça os ajustes em qualquer página, clicando em Avançar para percorrer o assistente, e parar quando chegar na página Vídeo Primário.

    3. Na página Vídeo Primário, selecione o vídeo "primário" a ser usado; este é o vídeo onde a barra de tarefas, mensagem de logon do sistema, aplicativos de tela cheia e caixas de diálogo do Windows aparecem.

    4. Clique em Avançar para percorrer o restante do assistente e fazer os ajustes necessários.

Método opcional 2

    1. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

    2. Selecione o vídeo a ser usado como vídeo primário na lista da etapa 3: Selecione o vídeo que o Windows deve usar como primário.

    3. Clique em Aplicar.

Windows Vista/Windows 7

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. Clique com o botão direito no ícone correspondente ao vídeo que deseja que seja o principal (primário), clique em Primário e em Aplicar.

    5. Para identificar qual vídeo é representado por um ícone, clique com o botão direito no ícone e em Identificar para ver qual vídeo mostra o mesmo número que o ícone. Você também pode pôr o cursor em cima de um ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

    Observação: nos netbooks com a tecnologia NVIDIA® Optimus™ com conectores de vídeo acionados pela GPU NVIDIA, os jogos e vídeos exibidos têm melhor desempenho quando o vídeo é instalado como o principal (primário). Esse melhor desempenho não é obtido com um simples arrastar da janela do programa para o vídeo acionado pela GPU NVIDIA.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar a ordem dos vídeos

  • Instalar Vários vídeos (Windows XP)

  • Identificar Vídeo

  • Instalar Vários vídeos (Windows Vista e mais recente)


Para mudar a ordem dos vídeos na configuração de multi-vídeos

Windows XP

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-lo. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Windows Vista/Windows 7

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  4. Clique e arraste os ícones do vídeo para combinar com a posição física dos vídeos.

    5. Para identificar qual vídeo é representado por um ícone, clique com o botão direito no ícone e em Identificar para ver qual vídeo mostra o mesmo número que o ícone. Você também pode pôr o cursor em cima de um ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Instalar Vários vídeos (Windows XP)

  • Identificar Vídeo

  • Instalar Vários vídeos (Windows Vista e mais recente)


Para seguir o guia de etapas para instalar a TV

Disponível somente no Windows XP, o Assistente de instalação da televisão mostra as etapas de configuração da televisão para uso com o computador.

Para seguir o guia de etapas para instalar a TV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Executar o Assistente de configuração da televisão.

  2. Siga as instruções do assistente para

  • Selecionar o tipo de conector

  • Selecionar o modo de vídeo nView

Tópicos afins

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Formato da TV


Mudar as Referências para o Modo de Vídeo nView

Esta seção traz informações de referência para o Modo de Vídeo nView.

  • Instalar Vários vídeos (Windows XP)

  • Instalar Vários vídeos (Windows Vista e mais recente)

  • Identificar Vídeo


Instalar Vários vídeos (Windows XP)

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para multi-vídeos, aproveitando ao máximo os vídeos (monitores) conectados no computador.

  • No modo Único, a área de trabalho aparece em um único vídeo.

  • No modo Clone, a área de trabalho é repetida em cada vídeo.

  • Nos modos Divisão Horizontal e Divisão Vertical, a área de trabalho é esticada para aparecer em todos os vídeos.

OBSERVAÇÃO: os modos de Divisão Horizontal e Vertical estão disponíveis somente no Windows XP.

  • No modo DualView, há mais espaço na área de trabalho no vídeo adicional, que pode ser configurado separadamente. É possível mover os itens da área de trabalho para este vídeo adicional e nele distribuir os aplicativos.

Observação: antes de selecionar um modo de vídeo nView a ser usado, na lista Selecionar uma combinação de pares de vídeo. . . da etapa 2, é preciso selecionar dois vídeos correspondentes à posição física dos vídeos.

O vídeo "primário" é onde a barra de tarefas, mensagem de logon do sistema e aplicativos do Windows aparecem, como padrão. Para mudar o vídeo a ser usado como primário, selecione o vídeo na lista da etapa 3: Selecionar o vídeo que o Windows deve usar como primário.

Meu vídeo não consta da lista: se o vídeo não constar da lista, o clicar em Meu vídeo não consta da lista, leva a caixa de diálogo a Detectar o vídeo que está faltando.

  • Detecção rigorosa do vídeo: detecta vídeos antigos e não detectados.

  • Forçar a detecção da televisão: a detecção do vídeo da televisão conectada pode ser forçada se o par de vídeos não aparecer na lista da página Instalar Vários vídeos.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Identificar Vídeo


Instalar Vários vídeos (Windows Vista e mais recente)

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para multi-vídeos, aproveitando ao máximo os vídeos (monitores) conectados no computador.

  • No modo Único, a área de trabalho aparece em um único vídeo.

  • No modo Clone, a área de trabalho é repetida em cada vídeo.

  • No modo estendido, há mais espaço na área de trabalho no vídeo adicional, que pode ser configurado separadamente. É possível mover os itens da área de trabalho para este vídeo adicional e nele distribuir os aplicativos.

Selecionar os vídeos a serem usados.

Esta seção relaciona os vídeos conectados no sistema e mostra a quais GPUs eles estão conectados. Use esta seção para selecionar os vídeos a serem usados.

  • Nos modos que não são SLI, você pode selecionar até dois vídeos por GPU.

  • No modo SLI com a série GeForce 8 e GPUs mais recentes, você pode selecionar até dois vídeos conectados às GPUs no mesmo grupo de SLI. No modo de SLI de quatro direções, somente as GPUs que tenham dois conectores de vídeos podem ser usadas para executar os vídeos. Normalmente, os conectores de vídeo em linha na mesma posição no slot estão conectados na mesma GPU.

Organize os ícones para que combinem com a configuração do vídeo.

Esta seção opera de forma semelhante à página de Configurações de vídeo do Windows e contém outras funcionalidades. Ela mostra quais vídeos estão ativados e suas configurações (modo estendido ou clone), e no caso de vídeos conectados a uma GPU operando no modo SLI, mostra qual vídeo tem aceleração SLI completa para aplicativos de tela cheia. Isso é também chamado de vídeo com "foco SLI".

Nesta seção você pode

  • Clicar e arrastar os ícones para corresponder à posição do vídeo.

  • Clicar com o botão direito em um ícone e clicar em Identificar para localizar o monitor correspondente.

  • Clicar com o botão direito em um ícone e em Fazer que este seja o vídeo Windows primário para designar este vídeo como vídeo primário.

    • O vídeo "primário" é onde a barra de tarefas, mensagem de logon do sistema e aplicativos do Windows aparecem, como padrão.

  • Para mudar de modo estendido para modo clone, clique com o botão direito em um dos ícones do vídeo e, no menu suspenso, clique na opção Clone do vídeo que deve ser o vídeo Clone primário.

  • Para mudar do modo clone para o modo estendido, clique com o botão direito na caixa de ícones do vídeo e em Estender área de trabalho destes vídeos.

Meu vídeo não aparece

Quando o vídeo não consta da lista, clicar em Meu vídeo não aparece o leva para a caixa de diálogo Detectar o Vídeo que está Faltando.

  • Detecção rigorosa do vídeo: detecta vídeos antigos e não detectados.

  • Forçar a detecção da televisão: você pode forçar a detecção da televisão conectada se ela não constar da lista de vídeos.

Tópicos afins

    • Usar mais de um vídeo?

    • Mostrar as mesmas informações nos dois vídeos?

    • Usar vários vídeos ao mesmo tempo, mas com controles separados?

    • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

    • Mudar a ordem dos vídeos?

    • Identificar Vídeo


Identificar Vídeo

Para usar vários vídeos e identificá-los ...

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Instalar vários vídeos para abrir a página.

  2. Clique em Vídeo na barra de menus e selecione Identificar vídeos.

    3. O número que aparece em cada vídeo ativo é o mesmo número que aparece na página Configurações de Vídeo do Windows.

  3. No Windows Vista ou mais recente, você pode clicar com o botão direito no ícone de vídeo e em Identificar para ver qual vídeo tem o mesmo número do ícone.

    4. Você também pode levar o cursor para cima do ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Instalar Vários vídeos (Windows XP)

  • Instalar Vários vídeos (Windows Vista e mais recente)


Status do HDCP

High-bandwidth Digital Content Protection (HDCP) é uma tecnologia de proteção contra cópias que impede a cópia de áudio digital e de conteúdo de vídeo nas conexões tipo DisplayPort, Digital Visual Interface (DVI) ou High-Definition Multimedia Interface (HDMI).

Você pode verificar se o sistema é compatível com HDCP.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Verificar se o sistema é compatível com HDCP


Para verificar se o sistema é compatível com HDCP

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Monitor, clique em Visualizar Status HDCP para abrir a respectiva página.

  2. Selecione o ícone que representa o vídeo a ser verificado quanto a compatibilidade com HDCP.

    3. A página mostra um dos três resultados possíveis:

    • O seu sistema é compatível com HDCP.

    • O sistema está quase compatível com HDCP.

    • O seu sistema não é compatível com HDCP.

  3. Verifique se há mensagens de erro ou de alerta explicando por que o sistema pode ou não pode ser compatível com HDCP.

  4. Quando for acrescentar ou remover um vídeo, saia e volte para a página Visualizar Status do HDCP para atualizá-la e passar a mostrar o status da nova configuração.

Tópicos afins

  • Visualizar status do HDCP


Visualizar a Referência do Status do HDCP

Esta seção fornece informações de referência da página Visualizar Status do HDCP.

  • Visualizar status do HDCP


Visualizar status do HDCP

Esta página informa se o sistema aceita HDCP. Se o sistema não for compatível com HDCP, mensagens de erro identificam o problema.

Esta página somente aparece quando

  • Pelo menos uma GPU do sistema é compatível com HDCP.

  • Pelo menos um vídeo está conectado digitalmente (através de conexão DisplayPort ou HDMI) a uma das GPUs compatíveis com HDCP.

A página é atualizada ao ser aberta. Por esse motivo, quando você muda uma configuração do vídeo é preciso sair e voltar para a página, para que o status mostre a nova configuração.

Tópicos afins

  • Verificar se o sistema é compatível com HDCP


Áudio digital

Quando um vídeo HDMI ou DisplayPort está conectado e habilitado, a saída do áudio digital das placas gráficas compatíveis podem ser configuradas para combinar com as capacidades do seu vídeo, televisor ou receiver. Você pode selecionar a instalação do alto-falante, formatos de áudio compatíveis e dispositivo de áudio padrão no painel de Som.

Para ajuda sobre como acessar esses controles, acesse Como fazer para ....

Para informações de referência, consulte Referências.


Como fazer para...

  • Instalar o áudio digital na placa gráfica


Para instalar o áudio digital na placa gráfica

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Monitor, clique em Instalar áudio digital para abrir a respectiva página.

  2. Clique em Mudar as configurações de som do Windows.

O painel de configurações de som do Microsoft Windows abre, e nele você pode configurar a saída de áudio do sistema.

Tópicos afins

  • Instalar Áudio digital


Referência do áudio digital

Esta seção contém as informações de referência da instalação do áudio digital das placas gráficas compatíveis.

  • Instalar Áudio digital


Instalar Áudio digital

Esta página fornece o acesso ao painel de Configurações de som do sistema operacional, para a configuração da saída do áudio do sistema. Ela exibe as placas gráficas compatíveis, e quando um vídeo HDMI ou DisplayPort está conectado e habilitado.

Tópicos afins

  • Instalar o áudio digital na placa gráfica


Vídeo

Os recursos de vídeo são semelhantes aos dos vídeos digitais e analógicos, mas incluem recursos específicos de video.

Por exemplo, é possível:

  • Ajustar as Configurações de cor do vídeo

  • Ajustar as Configurações de imagem do vídeo

OBSERVAÇÃO: sistemas com tecnologia Optimus:

Nos sistemas com a tecnologia NVIDIA Optimus™, as configurações de vídeo do Painel de controle NVIDIA são eficientes somente nos vídeos decodificados pela GPU NVIDIA. Ao serem executados, são relacionados no ícone de Atividade da GPU NVIDIA.

Para ajustar o conteúdo de vídeo não decodificado pela GPU NVIDIA, use o Painel de controle do Windows ou os controles fornecidos pelo fornecedor dos gráficos integrados.


Configurações de cor do vídeo

Use os controles desta página para fazer o ajuste fino das configurações de cor do conteúdo do vídeo na área de trabalho. Para obter os melhores resultados, execute um vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Ajustar as configurações de cor do vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o equilíbrio vermelho-azul do vídeo

  • Ajustar a intensidade da cor do vídeo

  • Ajustar dinamicamente o contraste do vídeo

  • Ajustar a qualidade da cor do vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Melhorar detalhes nas áreas do vídeo com preto e branco intensos


Para ajustar as configurações de cor da fita de vídeo no vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Consulte as seguintes seções para obter informações sobre o tipo de ajuste de cores desejado.

    • Ajustar o brilho da fita no vídeo

    • Ajustar o contraste da fita no vídeo

    • Ajustar o equilíbrio vermelho-azul do vídeo

    • Ajustar a intensidade da cor do vídeo

    • Ajustar dinamicamente o contraste do vídeo

    • Ajustar a qualidade da cor do vídeo

    • Ajustar o brilho dos meios-tons (gama) da fita no vídeo

    • Melhorar detalhes nas áreas do vídeo com preto e branco intensos


Para intensificar o brilho do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Brilho para aumentar ou diminuir o brilho da imagem do vídeo.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Ajustar as configurações de cor


Para ajustar o contraste do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Contraste para aumentar ou diminuir o contraste da cor da imagem do vídeo.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Ajustar as configurações de cor


Para ajustar o equilíbrio vermelho-azul do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Matiz para ajustar o equilíbrio de vermelho-azul da cor da imagem do vídeo.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para ajustar a intensidade de cor do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Saturação para aumentar ou diminuir a saturação da cor da imagem do vídeo.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no monitor

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para ajustar dinamicamente o contraste do vídeo

O driver da NVIDIA pode ajustar dinamicamente o brilho dos filmes e vídeo para dar melhor contraste, cena por cena.

Para ajustar dinamicamente o contraste do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Se necessário, clique na guia Cor e deslize os controles Brilho, Contraste, Matiz e Saturação para obter a qualidade de cor básica otimizada para o vídeo.

  5. Clique na guia Avançado e marque a caixa de seleção Aprimoramento dinâmico do contraste.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para aprimorar a qualidade da cor do vídeo

O driver da NVIDIA pode ajustar automaticamente os tons de azul, verde e da pele de filmes e vídeos para resultar numa imagem mais vibrante.

Para aprimorar a qualidade da cor do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Se necessário, clique na guia Cor e deslize os controles Brilho, Contraste, Matiz e Saturação para obter a qualidade de cor básica otimizada para o vídeo.

  5. Clique na guia Avançado e marque a caixa de seleção Aprimoramento da cor.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para ajustar o brilho dos meios-tons no vídeo

Para ajustar o brilho dos meios-tons da imagem do vídeo sem afetar as sombras e os realces.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Gama.

  5. Deslize o controle de Gama ou os controles individuais de Vermelho, Verde e Azul para aumentar ou diminuir o brilho dos meios-tons da imagem do vídeo sem afetar as sombras ou realces.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no monitor

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para melhorar detalhes das áreas do vídeo com preto e branco intensos

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Se necessário, clique na guia Cor e deslize os controles Brilho, Contraste, Matiz e Saturação para obter a qualidade de cor básica otimizada para o vídeo.

  5. Clique na guia Avançado e na seta da lista Faixa dinâmica e clique na faixa a ser usada.

    • Limitado (16-235) - uso comum em muitas televisões.

    • Total (0-255) - faixa aumentada para melhor detalhe das áreas em preto e branco de algum conteúdo de vídeo.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Ajustar a referência das configurações de cor do vídeo

Esta seção traz informações de referência para ajustar as configurações de cor e de imagem do vídeo.

  • Ajustar as configurações de cor do vídeo


Ajustar as configurações de cor do vídeo

Use os controles desta página para fazer o ajuste fino das configurações de cor do conteúdo do vídeo na área de trabalho. Selecione uma das imagens de teste para monitorar suas mudanças. Para obter os melhores resultados, reproduza um vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

Observação: ao clicar no botão de opção Usar as configurações do reprodutor de vídeo, as configurações NVIDIA são desabilitadas para que você possa controlar a imagem do vídeo através do reprodutor de vídeo.

Cor

Brilho: refere-se ao brilho da imagem do vídeo.

Contraste: refere-se à diferença entre as partes mais claras e as partes mais escuras da área de trabalho.

Matiz: refere-se à matiz da imagem do vídeo.

Saturação: refere-se ao nível de cor da imagem do vídeo.

Gama

Refere-se ao brilho dos meios-tons sem afetar as sombras e os destaques.

Ajustar o gama geral: a seleção deste botão de opção permite o ajuste do gama geral com um único controle.

Ajustar os canais RGB: a seleção deste botão de opção permite o ajuste individual do gama para cada canal de cor vermelha, verde ou azul.

Avançado

Faixa dinâmica: você pode selecionar a faixa dinâmica (16 a 235 ou 0 a 255) do conteúdo do vídeo para preservar o detalhe em preto e picos brancos, de acordo com o tipo de conteúdo sendo visualizado.

Aprimoramento dinâmico do contraste: o aprimoramento dinâmico do contraste ajusta o brilho dos filmes e vídeos para dar melhor contraste, cena por cena. Como esse recurso é aplicado além das configurações manuais de brilho e contraste, pode ser necessário ajustá-lo para aproveitar ao máximo o benefício.

Aprimoramento de cor: o aprimoramento de cor ajusta os tons de azul, verde, da pele de filmes e vídeos para resultar numa imagem mais vibrante.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no monitor

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo


Configurações da imagem do vídeo

Use os controles desta página para fazer o ajuste fino das configurações de imagem do conteúdo do vídeo. Você pode escolher usar o telecine inverso, ajustar a nitidez das bordas ou aplicar o filtro de ruído.

Para obter os melhores resultados, execute um vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Ajustar a qualidade da imagem do vídeo


Para ajustar a qualidade da imagem do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Ajustar as configurações de imagem do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Faça os seguintes ajustes em cada seção, se necessário:

  4. Aprimoramento de bordas: clique em Usar a configuração do player de vídeo, ou substitua a configuração do player clicando em Usar a configuração da NVIDIA e mova o controle deslizante para melhorar a nitidez do vídeo.

  5. Redução de ruído: clique em Usar a configuração do player de vídeo, ou substitua a configuração do player clicando em Usar a configuração da NVIDIA e mova o controle deslizante para remover as manchas do vídeo..

  6. Desentrelaçamento: marque a caixa de seleção Usar telecine invertido para melhorar a qualidade da imagem dos vídeos convertidos de filmes, como nos canais de DVD ou HDTV.

  7. Vídeo de Internet: marque a seleção da caixa de seleção Usar aprimoramento de vídeo de Internet para aprimorar a reprodução de vídeos em flash de tela cheia. Este recurso é compatível somente em algumas GPUs NVIDIA.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo


Ajustar a referência das configurações de imagem do vídeo

Esta seção traz informações de referência para ajustar as configurações de cor e de imagem do vídeo.

  • Ajustar as configurações de imagem do vídeo


Ajustar as configurações de imagem do vídeo

Use os controles desta página para fazer o ajuste fino das configurações de imagem do conteúdo do vídeo. Selecione uma das imagens de teste para monitorar suas mudanças. Para obter os melhores resultados, reproduza um vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

  • Aprimoramento de bordas: permite que você aprimore o contraste das bordas das imagens do vídeo.

    • Observação: ao clicar no botão de opção Usar a configuração do player de vídeo, as configurações NVIDIA são desabilitadas para que você possa controlar a imagem do vídeo através do player de vídeo.

  • Redução de ruído: permite que você filtre e retire os objetos visuais e manchas do vídeo.

    • Observação: ao clicar no botão de opção Usar a configuração do player de vídeo, as configurações NVIDIA são desabilitadas para que você possa controlar a imagem do vídeo através do player de vídeo.

  • Desentrelaçamento: a seleção desta caixa de seleção Usar Telecine Inverso oferece reprodução de filmes mais precisa e imagem de superior qualidade, com a recuperação das imagens originais dos filmes convertidos para vídeo - por ex., DVDs ou conteúdo 1080i HD. Este procedimento usa recursos adicionais.

  • Vídeo de Internet: a seleção da caixa de seleção Usar aprimoramento de vídeo de Internet aprimora a execução de vídeos em flash de tela cheia. Este recurso é compatível somente em algumas GPUs NVIDIA.

Tópicos afins

  • Ajustar a qualidade da imagem do vídeo

  • Dar mais brilho ao vídeo


Configurações de TV e HDTV

Os controles das configurações de TV e HDTV estão nas páginas de Monitor do Painel de controle da NVIDIA.

  • Os controles de ajuste das configurações de cor da televisão estão na página Ajustar as configurações de cor da área de trabalho.

    • Para obter ajuda, consulte Configurações de cor.

  • Os controles de sinal e formato de resolução para TV e HDTV estão na página Mudar resoluções.

    • Para obter ajuda, consulte Formato da TV/HD.

  • Os controles de formato de cor digital estão na página Mudar resoluções.

    • Para obter ajuda, consulte Formato da TV/HD.

  • Os controles para a mudança do tamanho e posição da área de trabalho em uma TV ou HDTV estão localizados na página Ajustar tamanho e posição da área de trabalho.

    • Para obter ajuda, consulte Tamanho e posição da área de trabalho.

  • Os controles de ajuste fino do número de pixels da HDTV ou para a seleção de modos de varredura, progressiva ou entrelaçada, estão na página Mudar resoluções.

    • Para obter ajuda, consulte Resolução da tela.


Tamanho e posição da área de trabalho na HDTV

Os controles para a mudança do tamanho e posição da área de trabalho em uma HDTV estão localizados no Painel de controle da NVIDIA, na página Ajustar tamanho e posição da área de trabalho, categoria Monitor.

Consulte Tamanho e posição da área de trabalho.