Monitor

O sofware multimonitor NVIDIA® nView™, incluído gratuitamente nas soluções de software NVIDIA para computadores de secretária, estações de trabalho, portáteis, plataformas tecnológicas e multimédia, constitui uma forma revolucionária de fazer multitarefa e facilitar o processamento de informações. Em vez de se empilharem janelas sobre janelas nos apertados limites de um único monitor, é possível repartir o trabalho por vários. Por exemplo, os analistas financeiros podem ter um monitor para acompanhar cada fonte de dados; já os designers gráficos podem utilizar um ecrã inteiro para paletas, fazendo noutro as tarefas de edição.

As várias funcionalidades de visualização nView permitem manipular e configurar ainda melhor as definições dos monitores, para optimizar a sua utilização:

  • Alterar a resolução do ecrã

  • Criar e editar resoluções personalizadas

  • Alterar o dimensionamento do ecrã

  • Configurar o formato de TV/HDTV

  • Configurar a profundidade de cor do monitor

  • Seleccionar uma taxa de actualização

  • Regular as definições de cor do ambiente de trabalho

  • Ajustar o tamanho e posição do ambiente de trabalho

  • Rotação (rodar o ecrã)

  • Configuração de vários monitores

  • Ver o estado de HDCP

  • Configurar áudio digital

NOTAS: sistemas que utilizam a tecnologia da NVIDIA para baixo consumo da GPU:

Capacidades especiais dos monitores

Com o painel de controlo da NVIDIA, pode especificar configurações multi-monitor em todos os monitores do sistema, incluindo os monitores ligados a processadores gráficos não fabricados pela NVIDIA. Por exemplo, pode activar o modo de clonagem entre um monitor ligado a uma GPU da NVIDIA e um monitor ligado ao processador gráfico integrado. Trata-se de uma funcionalidade específica da NVIDIA, que não está disponível através do painel de controlo do Windows nem do painel de controlo da placa gráfica integrada.

Algumas definições do monitor dependem do processador gráfico utilizado

É possível que algumas definições do monitor só estejam disponíveis no painel de controlo do processador gráfico que o controla.

Por exemplo, embora seja possível utilizar o painel de controlo da NVIDIA para configurar as definições básicas de todos os monitores, algumas funcionalidades avançadas do painel de controlo da NVIDIA só estão disponíveis se os monitores estiverem ligados à GPU. É possível que também haja mais definições relativas aos monitores ligados aos gráficos integrados, que só estejam disponíveis no painel de controlo dos gráficos integrados.

©2005 - 2011 NVIDIA Corporation. Todos os direitos reservados. Monitor, vídeo


Resolução do ecrã

Manuseamento pelo controlador de monitores ligados a computadores de secretária (só no Windows Vista)

Quando liga um monitor digital ao computador, estando já este ligado (acto conhecido como instalação instantânea ou hot-plugging), o controlador detecta o monitor e configura o modo multimonitor e a resolução do ecrã, com base no registo dos monitores que lhe tenham sido ligados recentemente. Se não houver qualquer registo, o controlador aplica as predefinições. Surge uma mensagem no tabuleiro de notificações do sistema, que lhe dá conta da alteração, dando-lhe a possibilidade de alterar as definições. Isto também se aplica quando desliga um monitor do computador (desinstalação instantânea ou hot-unplugging).

A configuração automática de monitores também tem lugar quando liga o computador e inicia o Windows Vista, caso o controlador detecte alguma alteração na ligação de monitores, relativamente à sessão de trabalho anterior com o Windows.

Controlos para alterar a resolução

Utilizando os controlos 'Alterar a resolução', pode alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informação que é apresentada no ecrã.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.

Veja também Resolução personalizada, para mais informações acerca de como criar uma resolução personalizada.


Instruções sobre a alteração dos atributos de resolução

Instruções

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho do texto

  • Apresentar o ambiente de trabalho na HDTV utilizando varrimento entrelaçado

  • Efectuar o ajuste fino da taxa de actualização da HDTV

  • Regular o número de pixels verticais visíveis no ecrã

  • Mostrar modos de visualização que não são suportados pelo monitor


Regular a resolução do ecrã

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Se houver várias opções disponíveis, clique na seta da lista Conectores e seleccione o tipo de conector do monitor.

  4. Na caixa de listagem Resolução, desloque a lista até encontrar a resolução que deseja definir. Depois, clique nela.

  5. Quando tiver terminado, clique em Aplicar.

Nota: aumentar a resolução permite ver mais informações, mas em tamanho mais pequeno. Diminuindo a resolução vêem-se menos informações, mas em tamanho maior.

Tópicos relacionados

  • Alterar a resolução


Mostrar mais ou menos cores no ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor , clique em Alterar a resolução , para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja alterar a resolução.

  3. Se houver várias opções disponíveis, clique na seta da lista Conector es e seleccione o tipo de conector do monitor.

  4. Clique na seta da lista Profundidade de cor e seleccione a profundidade de cor que deseja definir para o ambiente de trabalho.

  5. Quando tiver terminado, clique em Aplicar.

Nota: Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Tópicos relacionados

  • Alterar a resolução


Reduzir a cintilação do ecrã

Se estiver a utilizar um monitor digital ou analógica:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página Alterar a resolução.

  2. Se aplicável, seleccione o monitor em que deseja alterar a resolução.

  3. Se houver várias opções disponíveis, clique na seta da lista Conectores e seleccione o tipo de conector do monitor.

  4. Na lista Taxa de actualização, escolha um valor superior a 60 Hertz, para reduzir a cintilação no monitor.

    • Nos monitores analógicas, a definição mínima recomendada é de 80 Hertz.

    • Nos monitores digitais, a definição mínima recomendada é de 75 Hertz.

Se estiver a utilizar um televisor ou uma HDTV através de ligação por S-Video, sinal composto ou componentes:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Desloque o cursor Filtro de cintilação, para regular o valor.

Nota: Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Tópicos relacionados

  • Alterar a resolução


Aumentar o tamanho aparente do texto

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resoluçã, para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja alterar a resolução.

  3. Se houver várias opções disponíveis, clique na seta da lista Conectores e seleccione o tipo de conector do monitor.

  4. Na caixa de listagem Resolução, desloque a lista até encontrar a resolução que deseja definir. Depois, clique nela.

  • Uma resolução de ecrã menor aumenta o tamanho dos elementos do ecrã (por exemplo, o texto aparece maior).

  • Uma resolução de ecrã maior diminui o tamanho dos elementos do ecrã (por exemplo, o texto aparece menor)

Tópicos relacionados

  • Alterar a resolução


Apresentar o ambiente de trabalho na HDTV utilizando varrimento entrelaçado

Apresentar o ambiente de trabalho na HDTV utilizando varrimento progressivo ou entrelaçado

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de monitores, para poder trabalhar com as temporizações personalizadas da HDTV.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Para definir varrimento entrelaçado:

    • Na lista de resoluções de alta definição, seleccione uma resolução com o sufixo "i". Por ex., 1080i; ou então,

    • na lista de resoluções personalizadas, seleccione uma que contenha a palavra "entrelaçado".

  3. Para definir temporização progressiva:

    • Na lista de resoluções de alta definição, seleccione uma resolução com o sufixo "p". Por ex., 1080p; ou então,

    • na lista de resoluções personalizadas, seleccione uma que contenha a palavra "progressivo".

É possível criar resoluções personalizadas utilizando o procedimento indicado em Criar uma resolução personalizada para uma HDTV, certificando-se de seleccionar o modo de varrimento correcto, na lista Tipo de varrimento da caixa de diálogo Criar resoluções personalizadas.

Tópicos relacionados

  • Efectuar o ajuste fino da taxa de actualização da HDTV

  • Regular o número de pixels horizontais visíveis na HDTV

  • Caixa de diálogo 'Criar resoluções personalizadas'


Efectuar o ajuste fino da taxa de actualização da HDTV

Efectuar o ajuste fino da taxa de actualização do ecrã

Taxa de actualização refere-se à frequência a se redesenha todo o conteúdo do ecrã. Concretamente, a taxa de actualização indica quantas vezes por segundo é que o feixe de electrões do tubo de imagem se desloca do cimo ao fundo, num CRT (monitor analógico). Nota: esta frequência é limitada pela taxa máxima de varrimento horizontal do monitor e pela resolução actual, já que a uma maior resolução correspondem mais linhas de varrimento.

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de monitores, para poder trabalhar com as temporizações personalizadas da HDTV.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Faça ajustes, editando uma resolução personalizada já existente ou criando uma nova resolução personalizada.

Editar uma resolução personalizada já existente

    1. Clique em Personalizar. Depois, na lista que surge na caixa Resoluções, seleccione a resolução personalizada que deseja editar.

    2. Clique no ícone de edição ou carregue em Enter, no teclado.

    3. Na caixa de diálogo Editar resolução personalizada, clique nas setas de subir ou de descer, para editar os valores da caixa giratória Taxa de actualização (Hz).

    4. Clique em Testar. Depois, ser o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Criar uma nova resolução personalizada

    1. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

    2. Na caixa de diálogo Criar resolução personalizada, clique nas setas de subir ou de descer, para editar os valores da caixa giratória Taxa de actualização (Hz).

    3. Clique em Testar. Depois, ser o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

    Nota:o valor não deve exceder a frequência máxima de varrimento vertical do monitor.

Tópicos relacionados

  • Regular o número de pixels horizontais visíveis na HDTV

  • Apresentar o ambiente de trabalho na HDTV, utilizando varrimento progressivo ou entrelaçado

  • Caixa de diálogo 'Criar resoluções personalizadas'


Regular o número de pixels visíveis no monitor

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de monitores, para poder trabalhar com as temporizações personalizadas da HDTV.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Faça ajustes, editando uma resolução personalizada já existente ou criando uma nova resolução personalizada.

Editar uma resolução personalizada já existente

  1. Clique em Personalizar. Depois, na lista que surge na caixa Resoluções, seleccione a resolução personalizada que deseja editar.

  2. Clique no ícone de edição ou carregue em Enter, no teclado.

  3. Na caixa de diálogo Editar resolução personalizada, clique na seta da caixa de grupo Temporização, conforme precise de ver mais definições.

  4. Clique nas setas para cima e para baixo, para editar os valores nas caixas giratórias relativas aos pixels activos horizontais ou verticais.

  5. Clique em Testar. Depois, se o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Criar uma nova resolução personalizada

  1. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  2. Na caixa de diálogo Criar resolução personalizada, clique na seta da caixa de grupo Temporização, conforme precise de ver mais definições.

  3. Clique nas setas para cima e para baixo, para editar os valores nas caixas giratórias relativas aos pixels activos horizontais ou verticais.

  4. Clique em Testar. Depois, se o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Efectuar o ajuste fino da taxa de actualização da HDTV

  • Apresentar o ambiente de trabalho na HDTV, utilizando varrimento progressivo ou entrelaçado

  • Caixa de diálogo 'Criar resoluções personalizadas'


Mostrar modos de visualização que não são suportados pelo monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor para o qual deseja revelar modos adicionais de visualização.

  3. Clique em Personalizar.

  4. Marque a caixa de verificação Activar resoluções não reveladas pelo monitor.

    5. Os modos adicionais ficam disponíveis na caixa Resoluções.

    ATENÇÃO: esta caixa de verificação permite-lhe escolher modos de visualização que o monitor actual pode não conseguir suportar devidamente. Tal pode tornar o monitor inoperacional e/ou danificá-lo. Quando esta caixa de verificação se encontra marcada, são apresentados como seleccionáveis modos não suportados pelo monitor actual.

  5. Para utilizar os modos adicionais, marque a caixa de verificação associada a um dos modos que deseja usar. Em seguida, clique em OK.

    6. O modos passam a aparecer na página Alterar a resolução.

  6. Na página Alterar a resolução, seleccione a resolução que deseja utilizar. Depois, clique em Aplicar.

Tópicos relacionados

  • Personalizar página

  • Alterar a resolução


Referências documentais sobre alteração da resolução

Os tópicos que se seguem constituem referências documentais acerca da funcionalidade de alteração da resolução.

  • Alterar a resolução

  • Personalizar página


Alterar a resolução

Utilizando os controlos desta página, pode

  • Alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informação que é apresentada no ecrã.

  • Alterar o formato de alta definição de uma HDTV ou definir o formato nacional de sinal para um televisor de definição normal.

Resolução: utilize este controlo para definir a resolução do ecrã no monitor seleccionado. À medida que aumenta o valor da resolução do ecrã, passa a ver mais informações, mas visualmente mais pequenas. A definição actual é a apresentada sob o cursor.

Taxa de actualização: utilize esta lista para definir as taxas de actualização do monitor seleccionado. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Profundidade de cor: utilize esta lista para definir a qualidade das cores no monitor seleccionado. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a qualidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, faça clique direito no ícone respectivo (no ambiente de trabalho ou no menu 'Iniciar') e depois clique em 'Propriedades'. Clique no separador 'Compatibilidade' e assinale a caixa de verificação 'Executar com 256 cores'. O monitor volta à cor predefinida, quando encerrar esse programa.

Conector:indica que conector é visível à GPU para o monitor seleccionado.

  • LVDS - Ecrã de portátil é válido para o ecrã de um computador portátil.

  • VGA é válido para um monitor analógico de PC.

  • Sinal composto ou S-Video são válidos para um televisor de definição normal.

  • Componentes é válido para uma HDTV com ligação para conectores por componentes.

  • DVI é válido para um monitor digital de PC, sem alta definição.

  • HDMI - HDTV (Windows XP) é válido para uma HDTV com conector HDMI.

  • HDMI - HDTV (áudio activado) (Windows Vista ou mais recente) é válido para uma HDTV com conector HDMI.

    • Seleccione esta opção se o monitor HDMI não produzir áudio. Se estiver a utilizar um cabo de áudio S/PDIF, verifique se este está ligado à placa gráfica da NVIDIA.

    Nota: alguns monitores HDMI são incompatíveis com certos formatos de áudio. Esses monitores podem apagar-se ou funcionar mal durante a reprodução de conteúdo.

      • A opção Áudio activado é a predefinição, quando o controlador não detecta a presença de um monitor incompatível.

      • A opção Áudio desactivado é a predefinição, quando o controlador detecta a presença de um monitor incompatível.

    Se pretende utilizar áudio HDMI com um monitor incompatível, comute a opção de Áudio desactivado para Áudio activado; o controlador dar-lhe-á instruções para testar o áudio HDMI com o monitor.

  • HDMI - HDTV (áudio desactivado) (Windows Vista ou mais recente) é válido para uma HDTV com conector HDMI.

    • Seleccione esta opção se o monitor HDMI produzir som ininteligível.

    Nota: alguns monitores HDMI são incompatíveis com certos formatos de áudio. Esses monitores podem apagar-se ou funcionar mal durante a reprodução de conteúdo.

      • A opção Áudio activado é a predefinição, quando o controlador não detecta a presença de um monitor incompatível.

      • A opção Áudio desactivado é a predefinição, quando o controlador detecta a presença de um monitor incompatível.

    Se pretende utilizar áudio HDMI com um monitor incompatível, comute a opção de Áudio desactivado para Áudio activado; o controlador dar-lhe-á instruções para testar o áudio HDMI com o monitor.

  • DisplayPort é válido para uma HDTV com um conector DisplayPort.

  • Selecção automática é válido para televisores ligados ao conector de S-Video ou de sinal composto, fazendo com que o controlador tente detectar automaticamente qual deles está a ser utilizado. Para obter os melhores resultados, seleccione manualmente a ligação que corresponde à instalação efectiva. Esta opção pode não estar disponível, conforme a versão do controlador e o suporte dado pelo equipamento.

Formato de TV: se estiver a utilizar um televisor normal, tendo escolhido um conector de sinal composto ou de S-Video, surgem nesta lista os formatos de sinal disponíveis, com base no país onde se encontra.

Personalizar: clique nesta opção para abrir a caixa de diálogo "Personalizar", que lhe permite aplicar resoluções adicionais ao monitor. É útil no caso de o monitor exigir uma resolução que o Windows não contempla.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Apresentar o ambiente de trabalho na HDTV utilizando varrimento entrelaçado

  • Efectuar o ajuste fino da taxa de actualização da HDTV

  • Regular o número de pixels verticais visíveis no ecrã

  • Mostrar modos de visualização que não são suportados pelo monitor

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Página 'Adicionar resoluções'

Nota: só deve utilizar esta página se for um utilizador experiente, conhecedor das temporizações dos monitores e respectivos efeitos.

Esta página permite aplicar resoluções personalizadas ao ecrã. É útil no caso do monitor exigir uma resolução que o Windows não contempla.

A partir desta página é possível:

  • Criar uma resolução personalizada.

    • Clique em Criar resolução personalizada e sirva-se da caixa de diálogo "Criar resoluções personalizadas", para especificar as temporizações que deseja. Ver a caixa de diálogo Resoluções personalizadas, para obter uma descrição de cada opção.

    A resolução personalizada que criou surge na caixa de resoluções e encontra-se seleccionada; surge também na caixa “Resolução” da página Alterar a resolução.

  • Editar uma resolução personalizada.

    • Na caixa de listagem “Resoluções”, clique na resolução personalizada que deseja editar e depois no ícone de edição; ou carregue em Enter, no teclado, para abrir a caixa de diálogo "Criar resoluções personalizadas", na qual pode editar a definição. Ver a Caixa de diálogo 'Resoluções personalizadas’, para obter uma descrição de cada opção.

  • Eliminar uma resolução personalizada.

    • Na lista “Resoluções”, clique na resolução personalizada que deseja eliminar e depois no ícone de eliminação; ou carregue em Delete, no teclado.

    Nota: não é possível eliminar uma resolução personalizada se ela estiver em uso.

  • Activar resoluções não reveladas pelo monitor.

    • Assinalando esta caixa de verificação, é desmarcada a caixa de verificação Ocultar os modos que este monitor não pode mostrar, do Windows. Eventuais resoluções não suportadas que constem da caixa Resolução ficam disponíveis e podem ser seleccionadas.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Alterar a resolução


Resolução personalizada

Resoluções personalizadas

Especificando resoluções personalizadas, é possível regular as temporizações da placa gráfica com GPU da NVIDIA, para poder suportar maior variedade de temporizações de monitores. Alcança-se, assim, a flexibilidade máxima nas ligações de DVI e de CRT analógicos.

Nota: só deve utilizar esta funcionalidade se for um utilizador experiente, conhecedor das temporizações de monitores e respectivos efeitos.

Esta funcionalidade está disponível através do painel de controlo da NVIDIA, na página Alterar a resolução.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes


Reduzir o período de escurecimento do monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Norma de temporização e seleccione CVT de período curto.

    5. CVT de período curto é uma versão melhorada da norma CVT. A norma CVT-RB disponibiliza períodos mais curtos de escurecimento horizontal e vertical, permitindo frequências inferiores para relógios de pixels e taxas de videogramas mais elevadas.

  5. Clique em Testar. Depois, ser o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Alterar a fórmula de temporização do monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clicque na seta da lista Norma de temporização e seleccione uma das opções, como se descreve de seguida.

    • Automática determina automaticamente a melhor norma.

    • GTF (fórmula geral de temporização) é uma norma de temporização antiga mas muito disseminada. As unidades de visualização mais recentes estão a adoptar a norma CVT.

    • DMT designa um conjunto de temporizações pré-definidas pela VESA. A VESA actualiza anualmente esta norma. Se estiver disponível uma temporização DMT para um modo específico, geralmente o controlador de vídeo da Nvidia escolhe-a, em vez das temporizações da fórmula geral de temporização (GTF).

    • CVT é uma norma VESA desde Março de 2003. A norma CVT suporta as resoluções mais elevadas com mais qualidade do que as outras normas de temporização.

    • CVT de período curto (CVT-RB) é uma versão melhorada da norma CVT. A norma CVT-RB disponibiliza períodos mais curtos de escurecimento horizontal e vertical, permitindo frequências inferiores para relógios de pixels e taxas de videogramas mais elevadas.

    • Temporização EDID é a norma de temporização preferida, segundo a definição do valor EDID da unidade de visualização. EDID é uma estrutura de dados normalizada que define o número de modelo, as temporizações e outras definições de uma unidade de visualização. Nota: os valores de EDID definidos pelos fabricantes estão disponíveis apenas em unidades de visualização compatíveis com Plug-and-Play (PnP).

    • Manual permite definir individualmente os parâmetros de temporização.

  5. Clique em Testar. Depois, se o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Aplicar as definições da norma CVT ao monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Norma de temporização e seleccione CVT.

  5. Clique em Testar. Depois, se o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Aplicar as definições CVT de período curto (CVT-RB) ao monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Norma de temporização e seleccione CVT de período curto.

    5. CVT de período curto é uma versão melhorada da norma CVT. A norma CVT-RB disponibiliza períodos mais curtos de escurecimento horizontal e vertical, permitindo frequências inferiores para relógios de pixels e taxas de videogramas mais elevadas.

  5. Clique em Testar. Depois, se o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Repor a fórmula geral de temporização (GTF)

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Norma de temporização e seleccione GTF.

    5. GTF (fórmula geral de temporização) é uma norma de temporização antiga mas muito disseminada. Os monitores mais recentes estão a adoptar a norma CVT.

  5. Clique em Testar. Depois, ser o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Aplicar a norma DMT ao monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Clique na seta da lista Norma de temporização e seleccione GTF.

    5. DMT designa um conjunto de temporizações pré-definidas pela VESA. A VESA actualiza anualmente esta norma. Se estiver disponível uma temporização DMT para um modo específico, geralmente o controlador de vídeo da NVIDIA escolhe-a, em vez das temporizações da fórmula geral de temporização (GTF).

  5. Clique em Testar. Depois, se o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Criar resoluções personalizadas para o ecrã

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar. Depois, na caixa de diálogo Personalizar, clique em Criar resoluções personalizadas.

  4. Preencha as informações da caixa de diálogo Resoluções personalizadas. Para obter mais informações acerca de resoluções personalizadas, consulte Caixa de diálogo 'Criar resoluções personalizadas'.

  5. Clique em Testar. Depois, se o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Nota: pode também criar uma resolução personalizada para a HDTV, utilizando o controlo Redimensionar ambiente de trabalho.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Editar resoluções personalizadas para o ecrã

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de monitores, para poder trabalhar com as temporizações personalizadas do monitor.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar e assinale a caixa de verificação Activar resoluções não reveladas pelo monitor.

  4. Na lista da caixa Resoluções, seleccione a resolução personalizada que deseja editar.

  5. Clique no ícone de edição ou carregue em Enter, no teclado.

  6. Altere os parâmetros à medida das necessidades. Para obter uma descrição dos parâmetros, consulte Caixa de diálogo 'Criar resoluções personalizadas'.

  7. Clique em Testar. Depois, ser o teste for bem-sucedido e desejar guardar o modo novo, clique em Guardar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Remover uma resolução personalizada do ecrã

Remover uma resolução personalizada da HDTV

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de monitores, para poder trabalhar com as temporizações personalizadas do monitor.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Clique em Personalizar e assinale a caixa de verificação Activar resoluções não reveladas pelo monitor.

  4. Na lista da caixa Resoluções, seleccione a resolução personalizada que deseja remover.

  5. Clique no ícone de eliminação ou carregue em Delete, no teclado.

  6. Repita os passos 4 e 5 para cada resolução personalizada que deseje remover.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Aplicar uma temporização personalizada ao ecrã

Aplicar uma resolução personalizada ao ecrã

Nota: tem de ser um utilizador experiente, com conhecimentos teóricos sobre temporizações de monitores, para poder criar temporizações personalizadas para monitores especiais (HDTV, por exemplo). A criação de temporizações personalizadas permite ligar ao sistema alguns monitores (HDTV, por exemplo) que não utilizam as resoluções normalizadas do Windows.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução.

  2. Clique na imagem que representa o monitor que deseja afectar.

  3. Na caixa de listagem “Resolução”, seleccione a resolução personalizada que deseja aplicar e clique em Aplicar.

  4. Se a resolução personalizada não constar da lista, adicione-lha da seguinte forma:

    1. Clique em Personalizar e assinale a caixa de verificação Activar resoluções não reveladas pelo monitor.

    2. Na lista que surge na caixa Resoluções, clique na caixa de verificação situada junto à resolução personalizada que deseja adicionar. Em seguida, clique em OK.

      Agora a resolução personalizada já deve constar da lista “Resolução”.

    3. Na caixa de listagem “Resolução”, seleccione a resolução personalizada que deseja aplicar e clique em Aplicar.

Tópicos relacionados

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Referências documentais sobre gestão de resoluções personalizadas

Esta secção disponibiliza referências documentais acerca da criação de resoluções personalizadas.

  • Caixa de diálogo 'Criar resoluções personalizadas'

  • Personalizar página


Caixa de diálogo 'Criar resoluções personalizadas'

Esta página permite especificar temporizações personalizadas para a placa gráfica com GPU da NVIDIA, para poder suportar maior variedade de temporizações de unidades de visualização. Alcança-se assim a flexibilidade máxima nas ligações de DVI e de CRT analógicos.

Nota: só deve utilizar esta página se for um utilizador experiente, conhecedor das temporizações das unidades de visualização e respectivos efeitos.

Modo de visualização

Pixels horizontais: introduza o número de pixels que devem ser visíveis em cada linha horizontal.

Linhas verticais: introduza o número de pixels que devem ficar visíveis em cada linha vertical.

Profundidade de cor (bpp): introduza o número de bits de informação armazenados para cada pixel.

Taxa de actualização (Hz): refere-se à frequência de actualização de todo o ecrã. Concretamente, a taxa de actualização indica quantas vezes por segundo é que o feixe de electrões do tubo de imagem se desloca do cimo ao fundo, num CRT (monitor analógico).

Nota: esta frequência é limitada pela taxa máxima de varrimento horizontal do monitor e pela resolução actual, já que a uma maior resolução correspondem mais linhas de varrimento. O valor não deve exceder a frequência máxima de varrimento vertical do monitor.

Tipo de varrimento: refere-se ao método de envio da imagem para o monitor.

Entrelaçado: refere-se ao varrimento entrelaçado, pelo qual as linhas de varrimento pares são traçadas durante o primeiro campo de um videograma e as linhas de varrimento ímpares são traçadas durante o segundo campo do videograma. O varrimento entrelaçado origina uma taxa de videogramas mais elevada, mas geralmente provoca cintilação da imagem.

Progressivo: refere-se ao varrimento progressivo, pelo qual todas as linhas de varrimento são actualizadas em cada videograma.

Parâmetros de temporização

Padrão: Clique na lista e escolha “Manual”.

Pixels horizontais activos: Introduza o número de pixels horizontais indicado pelo Windows.

Pixels verticais activos: Introduza o número de pixels verticais indicado pelo Windows.

Zona negra horizontal inicial: Especifica o período de escurecimento horizontal que ocorre entre o fim do período activo e o início do impulso de sincronização.

Zona negra vertical inicial: especifica o período de escurecimento vertical que ocorre entre o fim do período activo e o início do impulso de sincronização.

Largura da sincronização horizontal: especifica a duração do período de escurecimento horizontal, durante o qual o impulso de sincronização desencadeia novo varrimento horizontal.

Largura da sincronização vertical: especifica a duração do período de escurecimento vertical, durante o qual o impulso de sincronização desencadeia novo varrimento vertical.

Total de pixels horizontais: o valor máximo é o número total de pixels horizontais associado ao modo do monitor.

Total de pixels verticais: o valor máximo é o número total de pixels verticais associado ao modo do monitor.

Polaridade da sincronização horizontal: Especifica a direcção da alteração rápida e transitória na amplitude de um sinal relativamente à linha-base, durante o impulso de sincronização horizontal. Se a polaridade de sincronização horizontal for positiva (+), o valor do impulso de sincronização horizontal é superior ao valor da linha-base. Se a polaridade de sincronização horizontal for negativa (-), o valor do impulso de sincronização horizontal é inferior ao valor da linha-base.

Nota: pode escolher a polaridade de sincronização horizontal de forma independente da polaridade de sincronização vertical.

Polaridade de sincronização vertical: especifica a direcção da alteração rápida e transitória na amplitude de um sinal em relação à linha-base, durante o impulso de sincronização vertical. Se o valor da polaridade de sincronização vertical for positivo (+), o valor do impulso de sincronização vertical é superior ao valor da linha-base. Se o valor da polaridade de sincronização vertical for negativo (-), o valor do impulso de sincronização vertical é inferior ao valor da linha-base.

Nota: pode escolher a polaridade de sincronização vertical de forma independente da polaridade de sincronização horizontal.

Taxa de actualização horizontal: especifica a taxa de varrimento horizontal. O valor que for introduzido também define a taxa de actualização vertical associada.

Taxa de actualização vertical: especifica a taxa de actualização. O valor que for introduzido também define a taxa de actualização horizontal associada.

Informações adicionais acerca de temporizações de HDTV

Os parâmetros de temporização EIA-861B, tal como os dois exemplos que se seguem, são o género de temporizações e modos de visualização que tem de seleccionar ou criar, para utilizar uma unidade de HDTV.

861B (1920 x 1080, a 59,94 Hz) -I

861B (1920 X 1080, a 59,94 Hz) -P

  • 861B refere-se a uma norma EIA/CEA, aplicável a determinados televisores 861 de alta definição (HDTV). Esta norma consiste em temporizações e formatos de visualização, que permitem à placa gráfica ligar-se a televisores CDT, através de uma ligação DVI, e autoconfigurar-se para as definições óptimas desses televisores.

  • -P de “progressivo” (varrimento), é um método de envio de imagem para o televisor, segundo o qual todas as linhas de varrimento são actualizadas em cada videograma. Por outras palavras, todas as linhas de varrimento são apresentadas na mesma sequência. Este método, utilizado nas unidades de visualização modernas, reduz geralmente a cintilação da imagem, originando maior progressividade de movimentos nas imagens de vídeo.

  • -I representa o varrimento entrelaçado, um método de envio de imagens para o televisor, segundo o qual se começa por desenhar as linhas pares de varrimento, no primeiro campo de um videograma, desenhando-se depois as linhas ímpares, no segundo campo. Uma maneira figurada de explicar isto é que são necessárias duas demãos para pintar uma imagem no ecrã. Na primeira demão, pinta-se metade das linhas, de forma alternada; na segunda demão, pintam-se as restantes. Ao contrário do varrimento progressivo, em que todas as linhas são actualizadas em cada videograma, este varrimento entrelaçado produz maior taxa de videogramas, mas pode provocar cintilação.

Tópicos relacionados

  • Reduzir o período de escurecimento na unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições de CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições de DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Alterar a resolução

  • Personalizar página


Dimensionamento do ecrã

Os controlos de dimensionamento para ecrãs planos situam-se agora no painel de controlo da NVIDIA, na página "Ajustar tamanho e posição do ambiente de trabalho". Utilize as definições existentes nesta página, para modificar a forma de dimensionamento das imagens com baixa resolução, para que fiquem do tamanho do ecrã.

Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Utilizar dimensionamento da NVIDIA para preencher o meu ecrã

  • Dimensionar o ambiente de trabalho - Windows Vista ou mais recente


Evitar alterações das dimensões nos ecrãs planos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o ecrã plano (ou ecrã digital sem alta definição) ligado a um conector HDMI, DisplayPort ou DVI.

    3. Nota: Windows Vista ou mais recente: Se aplicável, clique no separador Dimensionamento.

  3. Windows XP: Seleccione Não dimensionar.

  4. Windows Vista ou mais recente: Seleccione Sem dimensionamento.

  5. Clique em Aplicar.

Tópicos relacionados

  • Alterar o dimensionamento da visualização


Utilizar as funcionalidades de dimensionamento dos ecrãs planos

Nota: estas instruções destinam-se ao Windows XP. Para o Windows Vista ou versões mais recentes, consulte Dimensionar o ambiente de trabalho – Windows Vista ou mais recente

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o ecrã plano (ou ecrã digital sem alta definição) ligado a um conector HDMI, DisplayPort ou DVI.

  3. Seleccione Utilizar dimensionamento pelo monitor e clique em Aplicar.

Tópicos relacionados

  • Alterar o dimensionamento da visualização


Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

Nota: estas instruções destinam-se ao Windows XP. Para o Windows Vista ou versões mais recentes, consulte Dimensionar o ambiente de trabalho – Windows Vista ou mais recente

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o ecrã plano (ou ecrã digital sem alta definição) ligado a um conector HDMI, DisplayPort ou DVI.

  3. Seleccione Utilizar dimensionamento da NVIDIA com relação fixa altura/largura e clique em Aplicar.

Tópicos relacionados

  • Alterar o dimensionamento da visualização


Utilizar dimensionamento da NVIDIA para preencher o ecrã

Nota: estas instruções destinam-se ao Windows XP. Para o Windows Vista ou versões mais recentes, consulte Dimensionar o ambiente de trabalho – Windows Vista ou mais recente

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o ecrã plano (ou ecrã digital sem alta definição) ligado a um conector HDMI, DisplayPort ou DVI.

  3. Seleccione Utilizar dimensionamento da NVIDIA e clique em Aplicar.

Tópicos relacionados

  • Alterar o dimensionamento da visualização


Dimensionar o ambiente de trabalho - Windows Vista ou mais recente

Nota: Pode dimensionar o ambiente de trabalho nos monitores suportados. Consulte a tabela em Ajustar o tamanho e posição do ecrã – Windows Vista ou mais recente, para obter a lista dos tipos de monitores suportados. Os controlos de dimensionamento não surgem para os tipos de monitores não suportados.

Dimensionar o ambiente de trabalho - Windows Vista ou mais recente

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique no separador Dimensionamento.

  3. Escolha um modo de dimensionamento e clique em OK:

  4. Relação altura/largura: esta definição expande o ambiente de trabalho tanto quanto possível, mantendo a proporção entre a altura e a largura idêntica à da imagem original. Pode ver algumas margens pretas, mas pode ser preferível, para evitar distorcer a imagem.

  5. Ecrã inteiro: esta definição estica o ambiente de trabalho para que preencha todo o ecrã do monitor.

  6. Sem dimensionamento: esta definição mantém a imagem do monitor no seu tamanho original, centrando-a no ecrã. Origina uma imagem que, embora pequena, é bastante nítida. Pode aparecer uma moldura negra em redor da imagem visualizada.

A definição do modo de dimensionamento é quanto basta, na maior parte dos casos. Contudo, se for um utilizador avançado, pode alterar o método predefinido de dimensionamento, da seguinte forma:

  1. Clique na seta Efectuar dimensionamento em e seleccione o método de dimensionamento que deseja utilizar.

    • GPU: isto faz com que a GPU dimensione o ambiente de trabalho, da resolução definida para a resolução correspondente à temporização nativa.

    • Automático (ecrã): esta definição utiliza uma combinação de dimensionamento no monitor e na GPU, para dimensionar o ambiente de trabalho da resolução definida para a resolução correspondente à temporização nativa.

  2. Na secção de pré-visualização, seleccione uma resolução e uma taxa de actualização.

    3. A imagem de pré-visualização apresenta o efeito da configuração de dimensionamento nas aplicações de ecrã inteiro, utilizando a resolução e a taxa de actualização que seleccionou.

  3. Quando terminar, clique em OK.

Tópicos relacionados

  • Ajustar o tamanho e posição do ambiente de trabalho - Windows Vista ou mais recente


Referências sobre alterações ao dimensionamento da visualização

Esta secção disponibiliza referências documentais acerca do dimensionamento da visualização.

  • Alterar o dimensionamento da visualização


Alterar o dimensionamento da visualização

Os controlos de dimensionamento do monitor surgem na página Ajustar o tamanho e posição do ecrã, quando clica no ícone que representa o seu ecrã plano ou monitor digital sem alta definição ligado a uma conexão HDMI, DisplayPort ou DVI.

Utilize estes controlos para modificar a forma de dimensionamento das imagens com baixa resolução, para que fiquem do tamanho do ecrã.

Utilizar dimensionamento da NVIDIA: o ambiente de trabalho é esticado, abrangendo todo o ecrã, ainda que as proporções não sejam as mesmas. Por exemplo, se um ecrã plano tiver uma resolução máxima de 1400x1050, uma imagem com 1024x768 de resolução será dimensionada para aparecer com uma resolução de 1400x1050. Utilize esta definição se quiser que o ambiente de trabalho fique com o tamanho máximo, adaptado ao ecrã.

Utilizar dimensionamento da NVIDIA com relação fixa altura/largura: o ambiente de trabalho é esticado, abrangendo o mais possível o ecrã, sem que a imagem perca as proporções originais. Por exemplo, se o ecrã plano tiver uma resolução máxima de 1680x1050, uma imagem com 1024x768 de resolução será dimensionada para aparecer no ecrã com uma resolução de 1400x1050 e margens pretas. Esta definição pode ser desejável caso o ambiente de trabalho apresente um aspecto distorcido.

Utilizar as funcionalidades de dimensionamento da unidade de visualização: a própria unidade de visualização (monitor) dimensiona a imagem gerada pela placa gráfica com GPU da NVIDIA. Utilize esta definição se preferir a qualidade visual do dimensionamento integrado na unidade de visualização.

Não dimensionar: evita que o ecrã plano efectue algum dimensionamento. Uma imagem assim visualizada mantém o tamanho original e fica centrada no ecrã (ou seja: fica pequena, mas nítida). Pode aparecer uma margem negra em redor da imagem visualizada. Esta definição pode ser útil quando o ambiente de trabalho fica com uma aparência baça, após aplicação de outras definições de dimensionamento.

Tópicos relacionados

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Utilizar dimensionamento da NVIDIA para preencher o meu ecrã


Formato de TV/HDTV

Pode alterar o formato de sinal a utilizar para televisores normais (TV) ou para televisores de alta definição (HDTV), bem como o sinal específico do país, ou ainda o formato de visualização de HDTV (se estiver a utilizar uma unidade de alta definição).

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da HDTV

  • Mudar o formato de cor HDMI do televisor

  • Alterar o formato de cor DisplayPort no televisor


Alterar o formato nacional de sinal para um televisor normal

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Defina na lista Conectores a conexão ao televisor (por ex., sinal composto ou S-Video).

  3. Na lista Formato de TV, seleccione o formato de sinal com base no país em que se encontra.

Tópicos relacionados

  • Formato de TV


Alterar o formato HDTV no televisor de alta definição

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Seleccione o televisor que pretende alterar.

  3. Se houver várias opções disponíveis, clique na seta da lista Conectores e seleccione o tipo de conector do monitor.

  4. Seleccione a resolução de alta definição que pretende utilizar.

    5. A lista de resoluções de alta definição apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

    Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

    Nota: os formatos de HDTV surgem no Japão como formatos 'Dn', como se exemplifica nesta lista.

    Formato de HDTV | Formato do sinal de vídeo a transmitir
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125P

Tópicos relacionados

  • Formato de TV


Alterar o formato de cor HDMI no televisor

Estas instruções aplicam-se a televisores ligados ao conector HDMI da placa gráfica.

Alterar o formato de cor HDMI no televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se tiver mais do que um televisor ligado ao conector HDMI, clique no ícone que corresponde ao televisor que pretende alterar.

  3. Clique na seta da lista Formato de cor digital e, em seguida, no formato de cor que pretende utilizar.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Alterar o formato de cor DisplayPort no televisor

Estas instruções aplicam-se a televisores ligados ao conector DisplayPort da placa gráfica.

Alterar o formato de cor DisplayPort no televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se tiver mais do que um televisor ligado ao conector DisplayPort, clique no ícone que corresponde ao televisor que pretende alterar.

  3. Clique na seta da lista Formato de cor digital e, em seguida, no formato de cor que pretende utilizar.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Referências documentais sobre formatos de TV e HDTV

Esta secção disponibiliza referências documentais sobre formatos de televisão e de televisão de alta definição (HDTV).

  • Formato de TV

  • Regular as definições de cor do ambiente de trabalho


Formato de TV

Pode alterar o formato de sinal a utilizar por televisores normais (TV) ou de alta definição (HDTV), bem como o sinal específico do país, ou ainda o formato de visualização de HDTV (se estiver a utilizar uma unidade de alta definição).

Conector

  • Um conector de sinal composto ou de S-Video é adequado a um televisor normal

  • Um conector por componentes é adequado a uma unidade de HDTV com ligação para conectores por componentes.

  • Um conector DVI (digital) é adequadoi para unidades de HDTV com ligação para conectores DVI.

  • Um conector DVI (digital) é adequado para unidades de HDTV com ligação para conectores HDMI.

  • Um conector DisplayPort (digital) é adequado para uma unidade de HDTV com ligação para conectores DisplayPort.

  • Pode utilizar a selecção automática, se não tiver a certeza do tipo de conector que deve escolher.

Formato de sinal/Formato de HDTV

Formato de sinal. Se estiver a utilizar um televisor normal, tendo escolhido um conector de sinal composto ou de S-Video, os formatos disponíveis na lista de sinais baseiam-se nos do país onde se encontra. Na página de selecção do formato de sinal de televisão ou de HDTV, defina na lista de conectores aquele que utiliza no televisor (por ex.: 'Composto' ou 'S-Video'). (Se estiver disponível uma opção de selecção automática, pode escolhê-la.)

Formato de HDTV

Se estiver a utilizar uma unidade de HDTV e tiver escolhido 'Componentes' ou 'DVI' para tipo de conector, a lista de formatos de HDTV (modos) apresenta não apenas os formatos, mas também as resoluções de ecrã equivalentes: 480P (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: Geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: Se não souber qual o formato de HDTV que deve escolher, clique no botão 'Ajuda para decidir', que o guiará através das várias opções relativas à unidade de HDTV.

Tópicos relacionados

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da HDTV


Regular as definições de cor do ambiente de trabalho

Utilize esta página para aceder a vários cursores, que permitem definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho. Outros controlos poderão estar disponíveis, conforme o tipo de ligação de monitores.

Separador 'Cursores'

Deslocar os cursores de brilho, contraste e de gama altera em tempo real a aparência das linhas/curvas coloridas do gráfico.

Brilho: utilize este cursor para regular o brilho do ambiente de trabalho. O valor de brilho pode afectar o intervalo de valores-gama.

Digital Vibrance: Para compensar más condições de iluminação do ambiente de trabalho, utilize o cursor 'Digital Vibrance' para dar mais precisão, intensidade e vida às cores do ambiente de trabalho.

Contraste: o contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho. Utilize o cursor para regular esta diferença. O valor de contraste pode afectar o intervalo de valores-gama.

Acentuação da imagem: a acentuação de imagem aumenta a claridade ou o contraste das imagens, normalmente nas arestas dos elementos nelas presentes. Pode aumentar o contraste das imagens que parecem estar ligeiramente desfocadas.

NOTA: o controlo de acentuação de imagem não está disponível nas GPU das séries GeForce 8 e mais recentes.

Gama: a gama representa o brilho relativo dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas. Utilize o cursor 'Gama' para regular os valores-gama do ambiente de trabalho. O intervalo de valores-gama disponíveis depende dos valores de brilho e de contraste.

Tonalidade: a “tonalidade” é uma referência à cor de base, como valor entre 0 e 359 graus; por exemplo, sendo 0 o encarnado, 60 será o amarelo, 120 o verde, 180 o azul claro e 300 o violeta.

NOTA: o controlo de tonalidade só está disponível nas GPU das séries GeForce 8 ou mais recentes.

Filtro de cintilação: O filtro de cintilação destina-se a televisores. Utilize o cursor 'Filtro de cintilação' para regular o nível de filtração de cintilação que quer aplicar à imagem de televisão. Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Mostrar margem cinzenta: esta caixa de verificação surge quando está um televisor ligado ao computador. Quando assinalada, as margens pretas das zonas não utilizadas do ecrã do televisor são substituídas por limites cinzentos, reduzindo a possibilidade de "queima" do ecrã.

Formato de cor digital: esta definição só surge quando se ligam televisores HDTV através de conexões HDMI ou DisplayPort; permite-lhe escolher o espaço de cores mais adequado ao televisor.

Tipo de conteúdo indicado ao monitor: Esta definição aplica-se a monitores HDMI (não tratados como DVI) e a GPU que suportem infogramas de AVI, no Windows Vista ou mais recente. Esta definição determina o tipo de vídeo que o controlador indica ao monitor. O monitor utlizará depois o processamento de vídeo adequado, para obter a melhor qualidade de visualização.

Separador 'Gráfico' (só no Windows XP)

Para utilizadores com experiência com curvas de correcção de cores, o separador 'Gráfico' proporciona um controlo mais preciso do equilíbrio de cores do ambiente de trabalho.

Canal de cor

Pode regular os canais “Vermelho”, “Verde” e “Azul”, seleccionando individualmente cada cor ou a opção conjunta “Todos os canais”, que é a opção predefinida.

  • Quando selecciona um canal de cor, essa cor é representada no gráfico das curvas de correcção de cor.

  • Deslocar os cursores de brilho, contraste e de gama altera em tempo real a aparência das linhas/curvas coloridas do gráfico.

Ver imagem: clique nesta opção para ver uma amostra dos resultados.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Mudar o formato de cor DisplayPort do televisor

  • Mudar o formato de cor HDMI do televisor


Profundidade de cor

Utilizando os controlos de profundidade de cor, pode regular a precisão, intensidade e vida das cores do ambiente de trabalho.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Configurar a profundidade de cor


Configurar a profundidade de cor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor , clique em Alterar a resolução , para abrir a página respectiva.

  2. Clique na seta da lista Profundidade de cor e seleccione a profundidade de cor que deseja definir para o ambiente de trabalho.

Tópicos relacionados

  • Configurar a profundidade de cor


Referências sobre a configuração da profundidade de cor

Esta secção disponibiliza referências documentais acerca da profundidade de cor.

  • Configurar a profundidade de cor


Configurar a profundidade de cor

Profundidade de cor

Utilize este controlo para definir a qualidade das cores no monitor seleccionado. Aumentar a profundidade de cor permite-lhe ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a profundidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, faça clique com o botão direito no ícone respectivo (no ambiente de trabalho ou no menu "Iniciar") e depois clique em "Propriedades". Clique no separador 'Compatibilidade' e assinale a caixa de verificação 'Executar com 256 cores'. O monitor volta à cor predefinida, quando encerrar esse programa.

Tópicos relacionados

  • Configurar a profundidade de cor

  • Alterar a resolução


Taxa de actualização

Pode ajustar a taxa de actualização (ou seja, a frequência com que o ecrã apresentado é renovado) de modo a reduzir a oscilação da imagem apresentada no ecrã.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Seleccionar uma taxa de actualização para o ecrã


Seleccionar uma taxa de actualização para o ecrã

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor , clique em Alterar a resolução , para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja alterar a taxa de actualização.

  3. Na lista Taxa de actualização, clique na taxa de actualização que deseja definir.

  4. Nos monitores analógicos, a definição mínima recomendada é de 80 Hertz.

  5. Nos monitores digitais, a definição mínima recomendada é de 75 Hertz.

Tópicos relacionados

Taxa de actualização


Referências sobre a selecção de taxas de actualização

Esta secção disponibiliza referências documentais acerca da selecção de uma taxa de actualização.

  • Taxa de actualização


Taxa de actualização

A taxa de actualização é a frequência utilizada para redesenhar o ecrã do monitor, de modo a evitar a cintilação da imagem. Na maior parte dos monitores, toda a área visual é actualizada cerca de 60 vezes por segundo.

Nota: aumentar esta taxa de actualização (ou o valor do filtro de cintilação) reduz a cintilação do ecrã. Para que este efeito seja notório, deve escolher um valor superior a 60 Hertz.

  • Nos monitores analógicos, a definição mínima recomendada é de 80 Hertz.

  • Nos monitores digitais, a definição mínima recomendada é de 75 Hertz.

Tópicos relacionados

  • Seleccionar uma taxa de actualização para o ecrã

  • Alterar a resolução


Definições de cor

As definições de cor permitem definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Optimizar o monitor

  • Dar mais brilho ao monitor

  • Regular o contraste

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Melhorar a acentuação das imagens

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Compensar más condições de iluminação

  • Reduzir a cintilação da imagem do televisor

  • Regular as definições de cor através do gráfico

  • Mudar o formato de cor HDMI do televisor

  • Mudar o formato de cor DisplayPort do televisor

  • Utilizar melhoria da qualidade da imagem com base no conteúdo do monitor


Optimizar o monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Executar o assistente de optimização de monitores.

  2. Siga as instruções do assistente, para optimizar as definições de cor dos monitores.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Dar mais brilho ao ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja alterar as definições de brilho.

  3. (Windows Vista ou mais recente) Clique no botão da opção Utilizar as definições da NVIDIA.

    4. Nota: as aplicações e jogos continuam a poder aplicar definições de cor integradas. Quando tal sucede, fica seleccionado o botão da opção As definições de cor são controladas por outras aplicações.

  4. Desloque o cursor Brilho para aumentar ou diminuir o brilho do ambiente de trabalho.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Utilizar Digital Vibrance para dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja acentuar as imagens.

  3. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores do ambiente de trabalho.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Regular o contraste do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja alterar as definições de contraste.

  3. (Windows Vista ou mais recente) Clique no botão da opção Utilizar as definições da NVIDIA.

    4. Nota: as aplicações e jogos continuam a poder aplicar definições de cor integradas. Quando tal sucede, fica seleccionado o botão da opção As definições de cor são controladas por outras aplicações.

  4. Desloque o cursor Contraste para aumentar ou diminuir o contraste do ambiente de trabalho.

O contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Acentuar as imagens do ambiente de trabalho

NOTA: o controlo de acentuação de imagem não está disponível nas GPU das séries GeForce 8 e mais recentes.

Acentuar as imagens do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho para abrir a página.

  2. Se aplicável, seleccione o monitor em que deseja acentuar as imagens.

  3. Desloque o cursor Acentuação da imagem para aumentar ou diminuir a acentuação das imagens do ambiente de trabalho.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Regular o brilho dos meios-tons do ambiente de trabalho

Regular o brilho dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja alterar as definições de brilho.

  3. (Windows Vista ou mais recente) Clique no botão da opção Utilizar as definições da NVIDIA.

    4. Nota: as aplicações e jogos continuam a poder aplicar definições de cor integradas. Quando tal sucede, fica seleccionado o botão da opção As definições de cor são controladas por outras aplicações.

  4. Desloque o cursor Gama para aumentar ou diminuir os valores gama relativos ao ambiente de trabalho.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Compensar más condições de iluminação durante a visualização do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se aplicável, seleccione o monitor em que deseja acentuar as imagens.

  3. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores do ambiente de trabalho.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Reduzir a cintilação da imagem de televisão

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se aplicável, seleccione o televisor em que deseja reduzir a cintilação.

  3. Utilize o cursor Filtro de cintilação para regular o nível de filtro de cintilação que quer aplicar à imagem de televisão. aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Nota: recomenda-se que desligue o filtro de cintilação (mova o cursor totalmente para a esquerda) quando reproduzir DVD com descodificação por hardware.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Regular as definições de cor através de um gráfico de correcção de cores

Nota: este controlo só está disponível No Windows XP.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, seleccione Regular as definições de cor do ambiente de trabalho, para abrir a página associada.

  2. Seleccione a unidade de visualização para a qual deseja regular as definições de cor.

  3. Clique no separador Gráfico.

  4. Clique na lista Canal para escolher um canal de cor. Pode regular os canais Vermelho, Verde e Azul, seleccionando individualmente cada cor ou seleccionando a opção conjunta Todos os canais, que é a opção predefinida.

  5. Quando selecciona um canal de cor, a cor respectiva fica representada no gráfico de correcção de cores.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Melhorar a qualidade da imagem com base no conteúdo do monitor

Estas instruções aplicam-se a monitores HDMI (não tratados como DVI) e a GPU que suportem infogramas de AVI, em Windows Vista ou mais recente.

Melhorar a qualidade da imagem com base no conteúdo do monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página respectiva.

  2. Se tiver mais de uma HDTV ligada através do conector HDMI, clique no ícone correspondente à HDTV que deseja alterar.

  3. Clique na seta da lista Tipo de conteúdo indicado ao monitor e depois numa das opções disponíveis, que determinam o tipo de vídeo que o controlador indica ao monitor.

Tópicos relacionados

  • Regular as definições de cor do ambiente de trabalho


Referências sobre a regulação das definições de cor

Esta secção fornece referências documentais acerca das definições de cor.

  • Regular as definições de cor


Tamanho e posição do ambiente de trabalho

É possível utilizar o rato ou as teclas de setas do teclado, para regular a posição do ambiente de trabalho, ajustando-o melhor ao monitor. Trata-se de uma alternativa prática à utilização dos controlos (botões) do próprio monitor.

Diminuir o tamanho do ambiente de trabalho

Pode reduzir o ambiente de trabalho no ecrã de HDTV, se ele estiver a sair do ecrã, ficando cortado pelas margens.

Aumentar o ambiente de trabalho

Pode aumentar o ambiente de trabalho no ecrã de HDTV se ele não preencher completamente o ecrã, ficando margens negras em redor do ambiente de trabalho.

Deslocar um ambiente de trabalho grande no ecrã de HDTV

Pode querer deslocar o ambiente de trabalho se a imagem estiver a sair do ecrã, fazendo com que parte do ambiente de trabalho fique cortada. Neste caso, deslocamento significa que, se deslocar o rato para além das zonas onde o ambiente de trabalho começa a ficar cortado (à esquerda, à direita, em cima ou em baixo), poderá ver as partes cortadas.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Corrigir o ecrã, quando parte dele fica "cortado"

  • Centrar ou deslocar a posição do ecrã

  • Regular o tamanho do ambiente de trabalho no televisor

  • Redimensionar o ambiente de trabalho na HDTV

  • Reposicionar o ambiente de trabalho no televisor ou monitor CRT

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Redimensionar o ambiente de trabalho – Windows Vista ou mais recente


Corrigir o ecrã, quando parte dele fica cortada

Nota: estas instruções destinam-se ao Windows XP. Para o Windows Vista ou versões mais recentes, consulte Redimensionar o ambiente de trabalho – Windows Vista ou mais recente.

Se o ambiente de trabalho estiver cortado, no ecrã do monitor digital:

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o monitor digital de ecrã plano.

  3. Seleccione uma das seguintes opções, conforme o resultado que pretende:

  • Utilizar dimensionamento da NVIDIA

  • Utilizar dimensionamento pelo monitor

Se o ambiente de trabalho estiver cortado, no ecrã do monitor analógico (CRT), experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Clique na imagem que representa o monitor VGA.

  3. Na caixa “Resolução”, seleccione uma resolução mais elevada e clique em Aplicar.

2º procedimento:

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição do ambiente de trabalho , para abrir a página associada.

  2. Clique na imagem que representa o monitor VGA.

  3. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

Se o ambiente de trabalho estiver cortado, no ecrã do televisor ou HDTV, experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição do ambiente de trabalho , para abrir a página associada.

  2. Clique na imagem que representa a HDTV.,

  3. Abra a interface de utilizador para redimensionamento.

    4. Seleccione o botão da opção Redimensionar o ambiente de trabalho e clique em Redimensionar ambiente de trabalho.

  4. Utilize os cursores para regular o tamanho do ecrã, até obter o resultado desejado. Em seguida, clique em OK.

2º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução , para abrir a página respectiva.

  2. Clique na imagem que representa a HDTV.

  3. Certifique-se de que a lista Tipo de conector fica definida com a ligação correcta entre o computador e o televisor ou HDTV.

    4. A lista Resolução apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que lhe produza os resultados de visualização desejados.

  4. Na caixa “Resolução”, seleccione uma resolução mais elevada e clique em Aplicar.

Nota: Geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da HDTV, para encontrar a lista dos formatos por ela suportados.

Tópicos relacionados

  • Desloque a posição do ecrã no CRT

  • Redimensionar o ambiente de trabalho numa HDTV

  • Tamanho e posição do ambiente de trabalho, em TV

  • Alterar o dimensionamento da visualização


Centrar ou deslocar a posição no ecrã

Nota: estas instruções destinam-se ao Windows XP. Para o Windows Vista ou versões mais recentes, consulte Redimensionar o ambiente de trabalho – Windows Vista ou mais recente.

Para centrar ou deslocar a posição no ecrã do monitor digital:

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o monitor digital de ecrã plano.

  3. Seleccione uma das seguintes opções, conforme o resultado que pretende:

  • Utilizar dimensionamento da NVIDIA

  • Utilizar dimensionamento pelo monitor

Se o ambiente de trabalho estiver cortado, no ecrã do monitor analógico (CRT), experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Clique na imagem que representa o monitor VGA.

  3. Na caixa “Resolução”, seleccione uma resolução mais elevada e clique em Aplicar.

2º procedimento:

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição do ambiente de trabalho , para abrir a página associada.

  2. Clique na imagem que representa o monitor VGA.

  3. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

Se o ambiente de trabalho estiver cortado, no ecrã do televisor ou HDTV, experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição do ambiente de trabalho , para abrir a página associada.

  2. Clique na imagem que representa a HDTV.

  3. Abra a interface de utilizador para redimensionamento.

    4. Seleccione o botão da opção Redimensionar o ambiente de trabalho e clique em Redimensionar ambiente de trabalho.

  4. Utilize os cursores para regular o tamanho do ecrã, até obter o resultado desejado. Em seguida, clique em OK.

2º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução , para abrir a página respectiva.

  2. Clique na imagem que representa a HDTV.

  3. Certifique-se de que a lista Tipo de conector fica definida com a ligação correcta entre o computador e o televisor ou HDTV.

    4. A lista Resolução apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que lhe produza os resultados de visualização desejados.

  4. Na caixa “Resolução”, seleccione uma resolução mais elevada e clique em Aplicar.

Nota: Geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da HDTV, para encontrar a lista dos formatos por ela suportados.

Tópicos relacionados

  • Desloque a posição do ecrã no CRT

  • Redimensionar o ambiente de trabalho numa HDTV

  • Tamanho e posição do ambiente de trabalho, em TV

  • Alterar o dimensionamento da visualização


Regular o tamanho do ambiente de trabalho no televisor

Nota: estas instruções destinam-se ao Windows XP. Para o Windows Vista ou versões mais recentes, consulte Redimensionar o ambiente de trabalho – Windows Vista ou mais recente.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o televisor.

  3. Para reduzir o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão "-" da imagem com a etiqueta Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

  4. Para aumentar o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '+' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Tópicos relacionados

  • Desloque a posição do ecrã no CRT

  • Redimensionar o ambiente de trabalho numa HDTV

  • Tamanho e posição do ambiente de trabalho, em TV

  • Alterar o dimensionamento da visualização


Redimensionar o ambiente de trabalho da HDTV

Nota: estas instruções destinam-se ao Windows XP. Para o Windows Vista ou versões mais recentes, consulte Redimensionar o ambiente de trabalho – Windows Vista ou mais recente.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa a HDTV.

  3. Abra a interface de utilizador para redimensionamento.

    4. Seleccione o botão da opção Redimensionar o ambiente de trabalho e clique em Redimensionar ambiente de trabalho.

  4. Utilize os cursores para regular o tamanho do ecrã, até obter o resultado desejado.

    5. A resolução nova é indicada sob os cursores.

  5. Clique em OK.

    6. A resolução nova é aplicada, sendo ainda acrescentada à lista de resoluções associada a este monitor, na página Mudar resoluções. A resolução é também acrescentada à lista de resoluções do jogo ou aplicação, na qual pode seleccioná-la da próxima vez que executar o jogo.

  6. Para controlar o estado de redimensionamento do ambiente de trabalho que o controlador indica à HDTV, clique na seta da lista Seleccione o modo de redimensionamento do ambiente de trabalho indicado ao monitor e depois numa das opções.

Esta opção só se aplica a monitores HDMI (não tratados como DVI) e a GPU que suportem infogramas de AVI. Os monitores suportados utilizarão então essas informações para melhor ajuste do ecrã ao monitor.

Nota:o redimensionamento do ambiente de trabalho da HDTV pode truncar as imagens de vídeo durante a reprodução.

Tópicos relacionados

  • Desloque a posição do ecrã no CRT

  • Redimensionar o ambiente de trabalho numa HDTV

  • Tamanho e posição do ambiente de trabalho, em TV

  • Alterar o dimensionamento da visualização


Reposicionar o ambiente de trabalho no televisor ou monitor CRT

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e posição do ecrã, para abrir a página associada.

  2. Clique na imagem que representa o televisor.

  3. Utilize um destes passos, conforme pretenda deslocar o ambiente de trabalho para a direita, para a esquerda, para cima ou para baixo, no ecrã do televisor.

Windows Vista ou mais recente: Se aplicável, clique no separador Posição.

  • Para deslocar o ambiente de trabalho para cima, no ecrã do televisor, clique sucessivamente na seta para cima, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para baixo, no ecrã do televisor, clique sucessivamente na seta para baixo, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para a direita, no ecrã do televisor, clique sucessivamente na seta para a direita, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor, clique sucessivamente na seta para a esquerda, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Desloque a posição do ecrã no CRT

  • Redimensionar o ambiente de trabalho numa HDTV

  • Tamanho e posição do ambiente de trabalho, em TV

  • Alterar o dimensionamento da visualização


Deslocar um ambiente de trabalho grande no ecrã de HDTV

Nota: este controlo só está disponível no Windows XP. A disponibilidade das opções apresentadas nestes passos depende das características da HDTV com que está a trabalhar.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique na imagem que representa o monitor de alta definição.

  3. Seleccione o botão Não redimensionar o ambiente de trabalho.

  4. Seleccione a caixa de verificação Permitir deslocamento quando o rato entrar nesta zona.

  5. Utilize o cursor para definir o tamanho (entre as definições Maior e Mais pequeno) da região onde quer que ocorra deslocamento, para ver as margens cortadas do ambiente de trabalho.

    A janela de pré-visualização mostra o aumento ou diminuição da região de deslocamento, à medida que movimenta o cursor.

Tópicos relacionados

  • Desloque a posição do ecrã no CRT

  • Redimensionar o ambiente de trabalho numa HDTV

  • Tamanho e posição do ambiente de trabalho, em TV

  • Alterar o dimensionamento da visualização


Redimensionar o ambiente de trabalho – Windows Vista ou mais recente

Nota: pode redimensionar o ambiente de trabalho nos monitores suportados. Consulte a tabela em Ajustar tamanho e posição do ecrã – Windows Vista ou mais recente, para obter a lista dos tipos de monitores suportados. Os controlos de redimensionamento não surgem para os tipos de monitores não suportados.

Redimensionar o ambiente de trabalho – Windows Vista ou mais recente

  1. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar tamanho e posição do ambiente de trabalho, para abrir a página associada.

  2. Clique no separador Tamanho.

  3. Clique na ligação sob “Passo 1”, para obter ajuda relativamente à correcção de regulações no equipamento físico, como o monitor ou HDTV.

    4. A NVIDIA recomenda que comece por seguir as instruções em Redimensionar o ambiente de trabalho para que se ajuste ao ecrã. Se o monitor continuar a não preencher o ecrã ou se parte dele ainda estiver cortada, pode ser preciso redimensionar o monitor, utilizando os controlos de redimensionamento do painel de controlo da NVIDIA, da seguinte forma:

  4. Clique na caixa de verificação Activar redimensionamento do ambiente de trabalho, no passo 2. Depois clique em Redimensionar.

  5. Desloque os cursores da janela Redimensionar para regular o tamanho do ambiente de trabalho, até obter o resultado desejado. Em seguida, clique em OK.

A resolução nova é aplicada, sendo ainda acrescentada à lista de resoluções associada a este monitor, na página Mudar resoluções. As resoluções redimensionadas e as taxas de actualização correspondentes estão identificadas com um asterisco (*). Tem de seleccionar a resolução redimensionada e a taxa de actualização, para poder redimensionar o ambiente de trabalho.

A resolução é também acrescentada à lista de resoluções de alguns jogos ou programas, na qual pode seleccioná-la da próxima vez que executar o jogo. Se a nova resolução não estiver listada no jogo e desejar aplicar o redimensionamento, tem de seleccionar a resolução redimensionada e a taxa de actualização, na página Mudar resoluções.

Tópicos relacionados

  • Ajustar tamanho e posição do ambiente de trabalho - Windows Vista ou mais recente

  • Redimensionar o ambiente de trabalho para que se ajuste ao ecrã


Referências documentais sobre o tamanho e a posição do ambiente de trabalho

Esta secção disponibiliza referências documentais acerca de como deslocar e redimensionar o ecrã.

  • Mover a posição do ecrã no CRT

  • Redimensionar o ambiente de trabalho numa HDTV

  • Tamanho e posição do ambiente de trabalho, em TV

  • Alterar o dimensionamento da visualização

  • Ajustar o tamanho e posição do ambiente de trabalho - Windows Vista ou mais recente

  • Redimensionar o ambiente de trabalho para que se ajuste ao ecrã


Mover a posição no ecrã

Mover a posição do ecrã no CRT

Os controlos para ajustar a posição do ecrã surgem na página Ajustar tamanho e posição do ambiente de trabalho, quando clicar no ícone que representa o monitor analógico (CRT).

Utilize os botões das setas para regular a posição no ecrã.

Clique no botão [image] para deslocar o ambiente de trabalho ou imagem para a esquerda, no monitor analógico. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado esquerdo do ecrã.

    • Quer que o ambiente de trabalho (ou imagem) fique mais centrado no monitor.

    • A parte direita do ambiente de trabalho (ou imagem) estende-se para além do monitor.

Clique no botão [image] para deslocar o ambiente de trabalho ou a imagem para a direita, no monitor analógico. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado direito do ecrã.

    • Quer que o ambiente de trabalho (ou imagem) fique mais centrado no monitor.

    • Existe uma margem negra do lado esquerdo do ecrã.

Clique no botão [image] para deslocar para cima o ambiente de trabalho ou imagem no monitor analógico. Casos em que deve ser utilizado:

    • Existe uma margem negra na parte de cima do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte inferior do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar para baixo o ambiente de trabalho ou a imagem no monitor analógico. Casos em que deve ser utilizado:

    • Existe uma margem negra na parte de baixo do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • Existe uma margem negra na parte inferior do ecrã.

Tópicos relacionados

  • Centrar ou deslocar a posição do ecrã

  • Corrigir o ecrã, quando parte dele fica "cortado"


Dimensionamento do ambiente de trabalho em HDTV (método avançado)

Redimensionar o ambiente de trabalho numa HDTV

Os controlos para redimensionar em HDTV surgem na página Ajustar tamanho e posição do ambiente de trabalho, quando clica no ícone que representa o monitor de alta definição.

Pode redimensionar o ambiente de trabalho apresentado no ecrã de HDTV, caso o ambiente de trabalho se estenda para além da área útil da unidade de visualização (ou não a preencha totalmente). Também pode utilizar a funcionadade de deslocamento em HDTV, para deslocar uma imagem que esteja a utilizar a resolução nativa da unidade de HDTV, para visualizar áreas situadas fora da área útil da unidade de visualização (ou ainda redimensionar o ambiente de trabalho de outras formas, à medida das necessidades de visualização).

A resolução nova é aplicada, sendo ainda acrescentada à lista de resoluções associada a este monitor, na página Mudar resoluções. A resolução é também acrescentada à lista de resoluções do jogo ou aplicação, na qual pode seleccioná-la da próxima vez que executar o jogo.

Os controlos que se seguem só aparecem no Windows XP.

  • Não redimensionar o ambiente de trabalho activa o conteúdo da secção Permitir deslocamento . . . e apresenta o ambiente de trabalho utilizando a resolução nativa da unidade de HDTV.

  • A caixa de verificação Permitir deslocamento quando o rato entrar nesta zona, uma vez marcada, permite deslocar o ambiente de trabalho, para ver partes cortadas pelas margens da unidade de HDTV. Depois, pode utilizar o cursor de regulação da região deslocamento, entre os valores Maior e Mais pequeno, para regular a região dentro da qual o rato provoca o início do deslocamento do ambiente de trabalho.

Nota: Seleccionando um valor com este cursor, altera-se a dimensão da região de deslocamento; as consequências são apresentadas dinamicamente na imagem da região de deslocamento, apresentada na parte direita da página.

  • Redimensionar o ambiente de trabalho permite ajustar o ambiente de trabalho ao ecrã de HDTV.

Nota: o redimensionamento do ambiente de trabalho de HDTV pode truncar as imagens de vídeo durante a reprodução.

Os controlos que se seguem aparecem no Windows XP e sistemas operativos mais recentes.

  • Redimensionar o ambiente de trabalho abre a janela de redimensionamento do ambiente de trabalho em HDTV, com a qual se pode redimensionar o ambiente de trabalho no ecrã de HDTV. A imagem à direita apresenta uma pré-visualização da janela de redimensionamento em ecrã inteiro, com um cursor horizontal e um vertical, com os quais pode regular o tamanho do ambiente de trabalho.

O controlo que se segue surge no Windows Vista e mais recentes.

  • Seleccione o modo de redimensionamento do ambiente de trabalho indicado ao monitor: (Aplica-se só a monitores HDMI, não tratados como DVI, e a GPU que suportem infogramas de AVI.) esta definição determina o modo de redimensionamento do ambiente de trabalho que o controlador indica ao monitor. O monitor aplicará então o algoritmo interno de redimensionamento que possua.

Tópicos relacionados

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Redimensionar o ambiente de trabalho na unidade de HDTV


Deslocar e dimensionar em TV

Tamanho e posição do ambiente de trabalho, em TV

Utilize a página Ajustar o tamanho e posição no ecrã para regular a posição e o tamanho do ambiente de trabalho ou imagem no ecrã do televisor.

Estes controlos surgem na página Ajustar tamanho e posição do ambiente de trabalho, quando clica no ícone que representa o televisor.

Posição - Utilize os botões de seta, na imagem que tem o rótulo Posição:, para regular a posição do ambiente de trabalho no ecrã do televisor.

Clique no botão [image] para deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado esquerdo do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte direita do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar o ambiente de trabalho para a direita, no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado direito do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte esquerda do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar para cima o ambiente de trabalho no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra na parte de cima do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte inferior do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar para baixo o ambiente de trabalho no ecrã do televisor. Casos em que deve ser utilizado:

    • A parte superior do ambiente de trabalho estende-se para além do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte superior do ambiente de trabalho estende-se para além do ecrã.

Tamanho - Utilize os botões (+) e (-), na imagem com o rótulo Tamanho, para regular o tamanho do ambiente de trabalho no ecrã do televisor.

  • Clique no botão (+) para aumentar a área do ambiente de trabalho no ecrã. Por exemplo: pode utilizar este botão quando há margens negras em redor do ambiente de trabalho, para que este preencha todo o ecrã.

  • Clique no botão (-) para diminuir a área do ambiente de trabalho no ecrã. Pode utilizar este botão quando parte do ambiente de trabalho se estende para além da área útil do ecrã.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor


Ajustar tamanho e posição do ambiente de trabalho - Windows Vista ou mais recente

Esta secção descreve a página Ajustar o tamanho e posição do ecrã e respectivos controlos, para o sistema operativo Windows Vista ou versões mais recentes.

A tabela que se segue apresenta as funcionalidades suportadas, com base no tipo de monitor:

TIPO DE MONITOR | Dimensionamento | Redimensionar | Posição
Televisor - analógico (S-Video, sinal composto) | X | X | X
Televisor - analógico (componentes) | X | X |
VGA (com EDID) | X |  | X
VGA (sem EDID) |  |  | X
Digital (DVI, DisplayPort ou HDMI) | X | X |
Digital (HDTV via DVI, DisplayPort ou HDMI) | X | X |
LVDS (ecrá de portátil) | X |  |

Se a funcionalidade for suportada, o separador correspondente estará disponível na página Ajustar tamanho e posição do ecrã. Se só for suportada uma funcionalidade, só surgirão na página os controlos dessa funcionalidade, não havendo mais separadores.

Dimensionamento

Os controlos de dimensionamento permitem-lhe regular o tamanho do ambiente de trabalho, para obter o melhor ajuste ao ecrã. A configuração que especificar pode ser substituída pelas definições da secção “Redimensionar”.

Escolha um modo de dimensionamento

Relação altura/largura: Esta definição expande o ambiente de trabalho tanto quanto possível, mantendo a proporção entre a altura e a largura idêntica à da imagem original. Pode ver algumas margens pretas, mas pode ser preferível, para evitar distorcer a imagem.

Ecrã inteiro: Esta definição estica o ambiente de trabalho para que preencha todo o ecrã do monitor.

Sem dimensionamento: Esta definição mantém a imagem do monitor no seu tamanho original, centrando-a no ecrã. Origina uma imagem que, embora pequena, é bastante nítida. Pode aparecer uma moldura negra em redor da imagem visualizada.

Efectuar dimensionamento em

GPU: Isto faz com que a GPU dimensione o ambiente de trabalho, da resolução definida para a resolução correspondente à temporização nativa.

Automático: Esta definição utiliza uma combinação de dimensionamento no monitor e na GPU, para dimensionar o ambiente de trabalho da resolução definida para a resolução correspondente à temporização nativa.

Ignorar o modo de dimensionamento definido pelos jogos e outros programas

Quando esta caixa de verificação está assinalada, as aplicações não podem alterar o modo de dimensionamento definido nesta página.

Pré-visualizar

Na secção “Pré-visualizar”, pode seleccionar uma resolução e uma taxa de actualização. De seguida, a imagem de pré-visualização mostra-lhe qual será o aspecto das aplicações de ecrã inteiro, se for utilizada essa configuração de dimensionamento. As taxas de actualização disponíveis dependem do método de dimensionamento seleccionado.

Redimensionar

Alguns monitores, como as HDTV, expandem as margens do monitor para além dos limites visíveis do ecrã. Este sobrevarrimento pretende ocultar os dados de difusão, que não se destinam ao espectador. Isto faz com que sejam ocultadas partes úteis do ecrã, caso o conteúdo não provenha de uma emissora (o ambiente de trabalho do Windows, por exemplo).

A melhor maneira de redimensionar o ecrã, para ver todo o conteúdo, é utilizar os controlos que são disponibilizados pelo equipamento físico do monitor.

Os controlos de redimensionamento, no painel de controlo da NVIDIA, existem para a eventualidade de não ser possível obter resultados satisfatórios utilizando os controlos presentes no monitor.

Posição

Utilize os botões das setas, na imagem sob Regular a posição do ambiente de trabalho, para regular a posição do ambiente de trabalho ou da imagem no ecrã.

Tópicos relacionados

  • Redimensionar o ambiente de trabalho – Windows Vista ou mais recente

  • Dimensionar o ambiente de trabalho - Windows Vista ou mais recente

  • Redimensionar o ambiente de trabalho para que se ajuste ao ecrã

  • Reposicionar o ambiente de trabalho no televisor ou monitor CRT


Redimensionar o ambiente de trabalho para que se ajuste ao ecrã

Muitos televisores normais e HDTV sobrevarrem (aumentam) a imagem, para ocultarem potenciais interferências que possam surgir nas margens, tais como texto ou logótipos das estações, na programação televisiva.

Ao ver outros tipos de conteúdo que não precisem de sobrevarrimento, como jogos ou o ambiente de trabalho do Windows, partes da imagem podem ficar cortadas. Por exemplo, a barra de tarefas do Windows pode ficar total ou parcialmente fora do ecrã.

Esta página contém indicações sobre como compensar o sobrevarrimento, para que todo o conteúdo seja visível no ecrã.

Utilizar os controlos de regulação do monitor

Quando utiliza o computador pessoal como origem, pode alcançar os melhores resultados utilizando os controlos de regulação facultados pelo fabricante do monitor, para desactivar o sobrevarrimento.

Esses controlos são identificados de forma diferente por fabricantes diferentes. Utilize as seguintes indicações como apoio à identificação dos controlos correctos e à respectiva regulação:

Encontrar e regular os controlos habituais

  1. No controlo remoto ou numa secção dedicada à imagem, no menu de utilizador, procure uma regulação chamada “Imagem”/“Picture”, “M. imagem”/“P. Mode”, “Aspecto” ou “Formato”.

  2. Regule-a para “1:1”, “Just Scan”/“Só varrimento”, “Full Pixel”/“Pixels integrais”, “Unscaled”/“Sem dimens.” ou “Screen Fit”/“Ajustar ao ecrã”.

  3. Se isto não funcionar (ou se não encontrar os controlos), consulte a secção seguinte.

Verificar as definições avançadas

  1. Na secção dedicada à imagem, no menu de utilizador, procure uma regulação chamada “HD Size”/“Tamanho HD” ou “Display Area”/“Área do ecrã”.

    2. A regulação pode estar dentro de um submenu ou de um menu “Avançadas”.

  2. Altere as opções de regulação, para ver qual lhe dá melhores resultados.

  3. Após alterar a regulação, pode ser necessário ajustar as regulações efectuadas na secção anterior.

  4. Se continuar a não conseguir alcançar os resultados desejados, consulte a secção seguinte.

Especificar o modo de entrada

Nalguns monitores, há uma regulação ou etiqueta de menu para o modo de entrada, que define a ligação do monitor, independentemente do tipo de cabo que a ele se ligou.

  1. Procure a regulação ou etiqueta de menu para o modo de entrada e seleccione (nalguns casos, é preciso introduzir directamente) “PC”, “HDMI” ou “DVI” como modo de entrada.

  2. Após alterar a regulação, pode ser necessário ajustar as regulações efectuadas nas secções anteriores.

Ajuste outros componentes, se for necessário

Se estiver a utilizar um receptor ou processador de vídeo entre o computador pessoal e o monitor, pode ser necessário configurar também esses componentes.

Nota: consulte o manual do utilizador do monitor ou equipamento, para mais detalhes sobre o modo de efectuar estas regulações.

Verificação do ajuste

Ao alterar uma regulação, veja se a margem do ambiente de trabalho está perfeitamente alinhada com o limite da área útil do monitor (junto a ela ou muito próxima). Por exemplo, todos os limites da barra de tarefas devem ser completamente visíveis.

Utilizar o painel de controlo da NVIDIA

O painel de controlo da NVIDIA pode ser utilizado para compensar o sobrevarrimento, redimensionando o ambiente de trabalho. Este método só deve ser utilizado se a regulação do monitor tiver ainda de ser aperfeiçoada depois de ter alterado a regulação de sobrevarrimento com os controlos do monitor, ou se o monitor não tiver controlos para regular o sobrevarrimento.

Consulte Instruções para redimensionar o ambiente de trabalho, para obter instruções.


Rotação

As funcionalidades de rotação da NVIDIA permitem reorientar o ambiente de trabalho, colocando-o na vertical ou na horizontal, ou mesmo invertê-lo. Isto é muito útil se tiver rodado o monitor e precisar de rodar o ambiente de trabalho para corresponder à nova orientação.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Utilizar a unidade de visualização na horizontal

  • Rodar ao mesmo tempo várias unidades de visualização


Utilizar a unidade de visualização na horizontal

Utilizar a unidade de visualização na horizontal, na vertical ou noutros modos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Rodar a unidade de visualização, para abrir a página.

  2. Se estiver a utilizar mais do que uma unidade de visualização, seleccione a que pretende rodar.

  3. A predefinição é Sem rotação (horizontal); ou seja, a orientação inicial do ambiente de trabalho é Horizontal. Se pretender definir uma rotação diferente, seleccione uma destas opções:

    • 90 graus para a esquerda (vertical)

    • 90 graus para a direita (vertical invertida)

    • 180 graus (horizontal invertida)

Tópicos relacionados

  • Rodar ao mesmo tempo várias unidades de visualização

  • Rodar o ecrã


Rodar ao mesmo tempo várias unidades de visualização

Se tiver várias unidades de visualização (independentemente da orientação ser horizontal, vertical ou outra) e deseja rodar simultaneamente os ambientes de trabalho em mais do que uma:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Rodar a unidade de visualização, para abrir a página.

  2. Se estiver a utilizar mais do que uma unidade de visualização e deseja rodar simultaneamente os ambientes de trabalho em várias, seleccione as unidades de visualização em causa.

  3. Seleccione a rotação.

Tópicos relacionados

  • Utilizar a unidade de visualização na horizontal

  • Rodar o ecrã


Referências sobre a rotação do ecrã

Esta secção disponibiliza referências documentais sobre a rotação da visualização.

  • Rodar o ecrã


Rodar o ecrã

As funcionalidades de rotação da NVIDIA permitem reorientar o ambiente de trabalho, colocando-o na vertical ou na horizontal, ou mesmo invertê-lo. Isto é muito útil se tiver rodado o monitor e precisar de rodar o ambiente de trabalho para corresponder à nova orientação.

Tópicos relacionados

  • Utilizar a unidade de visualização na horizontal

  • Rodar ao mesmo tempo várias unidades de visualização


Configuração de monitores

Manuseamento pelo controlador de monitores - computadores de secretária (só no Windows Vista)

Quando liga um monitor digital ao computador, estando já este ligado (acto conhecido como instalação instantânea ou hot-plugging), o controlador detecta o monitor e configura o modo multimonitor e a resolução do ecrã, com base no registo dos monitores que lhe tenham sido ligados recentemente. Se não houver qualquer registo, o controlador aplica as predefinições. Surge uma mensagem no tabuleiro de notificações do sistema, que lhe dá conta da alteração, dando-lhe a possibilidade de alterar as definições. Isto também se aplica quando desliga um monitor do computador (desinstalação instantânea ou hot-unplugging).

A configuração automática de monitores também tem lugar quando liga o computador e inicia o Windows Vista, caso o controlador detecte alguma alteração na ligação de monitores, relativamente à sessão de trabalho anterior com o Windows.

Configuração de vários monitores

Os modos de visualização do nView disponibilizam diversas formas de ver o ambiente de trabalho em vários monitores, para que possa fazer o melhor uso dos monitores ligados ao computador:

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Utilizar mais de um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores


Utilizar mais do que um monitor

No Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar, nas conexões adequadas da placa gráfica com GPU da NVIDIA que está instalada no computador.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione um modo multimonitor, como Clone, Expansão horizontal, Expansão vertical ou Dualview.

    5. NOTA: os modos de expansão horizontal e vertical só estão disponíveis no Windows XP.

  5. No passo 2, clique na lista de pares de monitores e escolha o par pela ordem em que pretende utilizá-lo. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A".

O ambiente de trabalho é apresentado em todos os monitores.

No modo Clone, o ambiente de trabalho é duplicado em cada monitor; no modo Expansão, o ambiente de trabalho é estendido para abranger os monitores; e por fim, no modo Dualview, há espaço adicional de trabalho no segundo monitor, que pode configurar de forma independente, pode deslocar para lá itens do ambiente de trabalho principal, distribuir aplicações entre os monitores, etc.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Em Windows Vista/Windows 7

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar, nas conexões adequadas da placa gráfica com GPU da NVIDIA que está instalada no computador.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

    4. A caixa sob Passo 1 apresenta todos os monitores que estão ligados ao sistema, indicando também a que GPU estão ligados.

  4. Marque ou desmarque as caixas de verificação, para seleccionar os monitores que deseja utilizar.

    • Em modos sem recurso à SLI, pode seleccionar até dois monitores para cada GPU.

    • Em modo SLI com GPU da série GeForce 8 ou mais recentes, pode seleccionar até dois monitores ligados às GPU do mesmo grupo SLI. No modo SLI de 4 vias, só é possível controlar monitores com as GPU que dispõem de duas fichas para monitores. Geralmente, fichas para monitores que estejam alinhadas (na mesma posição de encaixe) estão ligadas à mesma.

    Surgem os ícones na caixa sob Passo 2, correspondentes aos monitores que seleccionou.

  5. Clique em Aplicar para activar a nova configuração de monitores.

    6. Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

    Os monitores ficarão no modo de expansão ou no modo de clonagem. Os monitores en modo de expansão são identificados por números em ícones de caixa distintos. Os monitores clonados são identificados por números no mesmo ícone de caixa.

    • Para comutar de modo de expansão para modo de clonagem, clique com o botão direito num dos ícones de monitor. Depois, no menu de contexto, clique na opção “Clone”, com base no monitor que deseja tornar monitor principal de clonagem. Por fim, clique em Aplicar.

    • Para comutar de modo de clonagem para modo de expansão, clique com o botão direito na caixa do ícone do monitor. Depois clique em Expandir o ambiente de trabalho para este monitor. Por fim, clique em Aplicar.

    • Em modo de expansão, pode arrastar os ícones de monitor, de modo a reproduzir a disposição física dos monitores.

    Para identificar que monitor representa cada ícone, clique com o botão direito no ícone e depois em Identificar. Veja que monitor apresenta o mesmo número que o ícone. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

    Tópicos relacionados

    • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

    • Configurar vários monitores (Windows XP)

    • Configurar vários monitores (Windows Vista ou mais recente)


Mostrar as mesmas informações em dois monitores

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione a opção Clone.

  5. No passo 2, clique na lista de pares de monitores e escolha o par pela ordem em que pretende utilizá-lo. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A".

O ambiente de trabalho é duplicado em ambos os monitores.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Windows Vista/Windows 7

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

    4. A caixa sob Passo 1 apresenta todos os monitores que estão ligados ao sistema, indicando também a que GPU estão ligados.

  4. Marque ou desmarque as caixas de verificação, para seleccionar os monitores que deseja utilizar.

    • Em modos sem recurso à SLI, pode seleccionar até dois monitores para cada GPU.

    • Em modo SLI com GPU da série GeForce 8 ou mais recentes, pode seleccionar até dois monitores ligados às GPU do mesmo grupo SLI. No modo SLI de 4 vias, só é possível controlar monitores com as GPU que dispõem de duas fichas para monitores. Geralmente, fichas para monitores que estejam alinhadas (na mesma posição de encaixe) estão ligadas à mesma GPU.

      • Surgem os ícones na caixa sob Passo 2, correspondentes aos monitores que seleccionou.

  5. Clique em Aplicar para activar a nova configuração de monitores.

    • Se os números dos ícones, correspondentes aos monitores, estiverem no mesmo ícone de caixa, os monitores estão a ser clonados.

    • Se os números dos ícones estiverem em caixas separadas, clique com o botão direito num dos ícones de monitor. Depois, no menu de contexto, clique na opção “Clone”, com base no monitor que deseja tornar monitor principal de clonagem. Por fim, clique em Aplicar.

Nota: Se estiver a utilizar tecnologia SLI, a aceleração SLI integral não é alcançada nos monitores em clonagem.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Configurar vários monitores (Windows XP)

  • Configurar vários monitores (Windows Vista ou mais recente)

  • Identificar monitores


Expandir o ambiente de trabalho por dois monitores

NOTA: a capacidade para expandir o ambiente de trabalho para ambos os monitores, utilizando os modos de expansão horizontal ou vertical, só está disponível no Windows XP.

Expandir o ambiente de trabalho por dois monitores

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione a opção Expansão horizontal ou a opção Expansão vertical.

  5. No passo 2, clique na lista de pares de monitores e seleccione o par de monitores correspondente à posição dos monitores físicos. Por exemplo, para o par de monitores A + B pode escolher a opção "A + B" ou a opção "B + A", conforme a posição física dos monitores.

O ambiente de trabalho é estendido para abranger os dois monitores.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Configurar vários monitores (Windows XP)

  • Identificar monitores


Utilizar vários monitores para aumentar o tamanho do ambiente de trabalho

Utilizar vários monitores para aumentar o tamanho do ambiente de trabalho e poder configurar de forma independente cada monitor

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione a opção Dualview.

  5. No passo 2, clique na lista de pares de monitores e seleccione o par de monitores correspondente à posição dos monitores físicos. Por exemplo, para o par de monitores A + B pode escolher a opção "A + B" ou a opção "B + A", conforme a posição física dos monitores.

  6. A imagem de fundo do ambiente de trabalho é apresentada no monitor secundário.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Windows Vista

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. A caixa sob Passo 1 apresenta todos os monitores que estão ligados ao sistema, indicando também a que GPU estão ligados.

  5. Marque ou desmarque as caixas de verificação, para seleccionar os monitores que deseja utilizar.

    • Em modos sem recurso à SLI, pode seleccionar até dois monitores para cada GPU.

    • Em modo SLI com GPU da série GeForce 8 ou mais recentes, pode seleccionar até dois monitores ligados às GPU do mesmo grupo SLI. No modo SLI de 4 vias, só é possível controlar monitores com as GPU que dispõem de duas fichas para monitores. Geralmente, fichas para monitores que estejam alinhadas (na mesma posição de encaixe) estão ligadas à mesma GPU.

      Surgem os ícones na caixa sob Passo 2, correspondentes aos monitores que seleccionou.

  6. Clique em Aplicar para activar a nova configuração de monitores.

    • Se os números dos ícones estiverem em caixas separadas, os monitores estão no modo de expansão.

    • Se os números dos ícones correspondentes aos monitores estiverem no mesmo ícone de caixa, clique com o botão direito num dos ícones de monitores, clique na opção “Clone” no menu de contexto para desmarcar a caixa de verificação e depois clique em Aplicar.

    • Pode clicar nos ícones de monitor e arrastá-los, de modo a reproduzir a disposição física dos monitores.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Configurar vários monitores (Windows XP)

  • Identificar monitores

  • Configurar vários monitores (Windows Vista ou mais recente)


Alterar o monitor da barra de tarefas do Windows

Para alterar o monitor onde se apresentam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

Método opcional 1

    1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Executar o assistente de visualização multimonitor, para iniciar o assistente que o guia ao longo de várias páginas, permitindo a configuração dos diferentes monitores.

    2. Se for necessário, vá efectuando os ajustes em cada página, clicando depois em Seguinte para fazer avançar o assistente. Pode parar quando chegar à página Monitor principal.

    3. Na página Monitor principal, seleccione o monitor que prentende utilizar como principal; será nele que aparecem a barra de tarefas do Windows, o ecrã de início de sessão no sistema, as aplicações de ecrã inteiro e as caixas de diálogo.

    4. Clique em Seguinte para percorrer os restantes passos do assistente e efectuar eventuais ajustes.

Método opcional 2

    1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

    2. Seleccione o monitor que pretende utilizar como monitor principal, na lista do passo 3: Seleccione o monitor que o Windows deve utilizar como principal.

    3. Clique em Aplicar.

    Windows Vista/Windows 7

    1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

    2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

    3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

    4. Clique com o botão direito do rato no ícone do monitor que corresponde ao que deseja tornar principal. Depois, clique em Principal e, por fim, em Aplicar.

      5. Para identificar que monitor representa cada ícone, clique com o botão direito no ícone e depois em Identificar. Veja que monitor apresenta o mesmo número que o ícone. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

      Nota: em ultraportáteis que utilizem tecnologia NVIDIA® Optimus™ com conectores de monitores controlados pela GPU da NVIDIA, os jogos e vídeos apresentados nesses monitores terão o melhor desempenho quando o monitor estiver definido como sendo o principal. Não irá obter o melhor desempenho se só arrastar a janela do programa para o monitor controlado pela GPU da NVIDIA.

    Tópicos relacionados

    • Utilizar mais do que um monitor

    • Mostrar as mesmas informações em dois monitores

    • Expandir o ambiente de trabalho por dois monitores

    • Utilizar simultaneamente vários monitores independentes

    • Alterar a ordem dos monitores

    • Configurar vários monitores (Windows XP)

    • Identificar monitores

    • Configurar vários monitores (Windows Vista ou mais recente)


Alterar a ordem dos monitores numa configuração multimonitor

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 2, clique na lista de pares de monitores e escolha o par pela ordem em que pretende utilizá-lo. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A".

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Windows Vista/Windows 7

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva.

  4. Arraste os ícones de monitor, de modo a reproduzir a disposição física dos monitores.

    5. Para identificar que monitor representa cada ícone, clique com o botão direito no ícone e depois em Identificar. Veja que monitor apresenta o mesmo número que o ícone. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Configurar vários monitores (Windows XP)

  • Identificar monitores

  • Configurar vários monitores (Windows Vista ou mais recente)


Passos para configurar o televisor

Disponível só no Windows XP, o assistente de configuração de televisor orienta-o na configuração do televisor, para o utilizar com o computador.

Passos para configurar o televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Executar o assistente de configuração do televisor.

  2. Siga as instruções do assistente, para

  • Seleccionar o tipo de conector

  • Seleccionar o modo de visualização do nView

Tópicos relacionados

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da HDTV

  • Formato de TV


Referências sobre mudança de modo de visualização do nView

Esta secção disponibiliza referências documentais acerca dos modos de visualização do nView.

  • Configurar vários monitores (Windows XP)

  • Configurar vários monitores (Windows Vista ou mais recente)

  • Identificar monitores


Configurar vários monitores (Windows XP)

Os modos de visualização do nView disponibilizam várias formas de ver o ambiente de trabalho em vários monitores, para que possa fazer o melhor uso dos monitores ligados ao computador.

  • No modo de monitor único, o ambiente de trabalho só é visualizado num monitor.

  • No modo 'Clone', o ambiente de trabalho é duplicado em cada monitor.

  • Nos modos 'Span', de expansão (horizontal e vertical), o ambiente de trabalho é estendido, abrangendo os vários monitores.

NOTA: os modos de expansão horizontal e vertical só estão disponíveis no Windows XP.

  • No modo 'Dualview', fica com espaço de trabalho adicional no monitor adicional, que pode configurar a seu gosto. Pode deslocar os itens do ambiente de trabalho e as aplicações, distribuindo estes elementos entre o monitor principal e o monitor adicional.

Nota: Antes de escolher o modo de visualização do nView com que vai trabalhar, tem de primeiro seleccionar, na lista do passo 2, Seleccionar o par de monitores . . , os dois monitores que correspondem à posição física dos monitores que possui.

O monitor principal é aquele onde, por predefinição, aparece a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações. Para alterar o monitor que será utilizado como monitor principal, seleccione o monitor desejado na lista do passo 3: Seleccione o monitor que o Windows deve utilizar como principal.

O meu monitor não consta da lista: Se o monitor que usa não faz parte da lista, pode clicar em 'O meu monitor não consta da lista', para aceder à caixa de diálogo 'Detectar falta de monitores.

  • Detecção rigorosa de monitores: detecta monitores antigos ou que ainda não tenham sido detectados.

  • Forçar a detecção de televisores: pode forçar a placa a detectar um televisor que tenha ligado, caso este não apareça na lista de pares de monitores, na página “Configurar vários monitores”.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Identificar monitores


Configurar vários monitores (Windows Vista)

Os modos de visualização do nView disponibilizam várias formas de ver o ambiente de trabalho em vários monitores, para que possa fazer o melhor uso dos monitores ligados ao computador.

  • No modo de monitor único, o ambiente de trabalho só é visualizado num monitor.

  • No modo 'Clone', o ambiente de trabalho é duplicado em cada monitor.

  • No modo de expansão, fica com espaço de trabalho adicional no monitor adicional, que pode configurar a seu gosto. Pode deslocar os itens do ambiente de trabalho e as aplicações, distribuindo estes elementos entre o monitor principal e o monitor adicional.

Seleccione os monitores que pretende utilizar.

Esta secção apresenta os monitores ligados ao sistema, indicando a que GPU está ligado cada um. Utilize esta secção para seleccionar que monitores utilizar.

  • Em modos sem recurso à SLI, pode seleccionar até dois monitores para cada GPU.

  • Em modo SLI com GPU da série GeForce 8 ou mais recentes, pode seleccionar até dois monitores ligados às GPU do mesmo grupo SLI. No modo SLI de 4 vias, só é possível controlar monitores com as GPU que dispõem de duas fichas para monitores. Geralmente, fichas para monitores que estejam alinhadas (na mesma posição de encaixe) estão ligadas à mesma GPU.

Organize os ícones de acordo com a configuração de monitores que possui.

Esta secção funciona de forma semelhante à da página de definições do monitor, no Windows, mas inclui funcionalidades adicionais. Indica que monitores estão activos e em que configuração (modo de expansão ou de clonagem). Relativamente aos monitores ligados a uma GPU que funcione em modo SLI, indica que monitor tem aceleração SLI integral para as aplicações de ecrã inteiro. Este é também designado como "monitor principal de SLI".

Nesta secção, pode

  • Clicar nos ícones e arrastá-los, conforme a disposição dos monitores.

  • Clicar com o botão direito do rato num ícone e depois em Identificar, para determinar a correspondência dos monitores físicos com as respectivas representações no ecrã.

  • Clicar com o botão direito do rato num ícone e depois em Especificar como monitor principal do Windows, para designar esse monitor como monitor principal.

    • O monitor principal é aquele onde, por predefinição, aparece a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

  • Comute de modo de expansão para modo de clonagem. Par tal, clique com o botão direito num dos ícones de monitor. Depois, no menu de contexto, clique na opção “Clone”, com base no monitor que deseja tornar monitor principal de clonagem.

  • Comute de modo de clonagem para modo de expansão. Para tal, clique com o botão direito na caixa do ícone de monitor. Depois clique em Expandir o ambiente de trabalho para estes monitores.

O meu monitor não aparece

Se o monitor que utiliza não constar da lista, quando clicar em O meu monitor não aparece abre-se a caixa de diálogo 'Detectar falta de monitores'.

  • Detecção rigorosa de monitores: detecta monitores antigos ou monitores que não tenham sido detectados.

  • Forçar a detecção de televisores: pode forçar a detecção do televisor que ligou, caso não conste da lista de monitores.

Tópicos relacionados

    • Utilizar mais do que um monitor

    • Mostrar as mesmas informações em dois monitores

    • Utilizar simultaneamente vários monitores independentes

    • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

    • Alterar a ordem dos monitores

    • Identificar monitores


Identificar monitores

Quando há vários monitores que se deseja identificar...

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  2. Clique em Monitor, na barra de menus. Depois seleccione Identificar monitores

    3. O número que surge em cada monitor activo é o mesmo que aparece na página de definições do monitor do Windows.

  3. No Windows Vista e mais recentes, pode clicar com o botão direito do rato no ícone do monitor e depois clicar em Identificar, para ver qual o monitor que apresenta o mesmo número que o ícone.

    4. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Configurar vários monitores (Windows XP)

  • Configurar vários monitores (Windows Vista ou mais recente)


Estado de HDCP

A tecnologia HDCP (High-bandwidth Digital Content Protection, protecção de conteúdo digital em elevada largura de banda) é uma tecnologia de protecção contra cópias que evita a cópia de conteúdo de vídeo e áudio digital através das ligações DisplayPort, DVI (Digital Visual Interface, interface visual digital) e HDMI.

Pode verificar se o sistema está pronto a funcionar com HDCP.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Verificar se o sistema está pronto para HDCP


Verificar se o sistema está pronto para HDCP

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ver o estado de HDCP, para abrir a página respectiva.

  2. Seleccione o ícone que representa o monitor para o qual deseja verificar a capacidade de utilizar HDCP.

    3. A página apresenta um de três resultados possíveis:

    • O sistema está pronto a funcionar com HDCP.

    • O sistema está quase pronto a funcionar com HDCP.

    • O sistema não permite utilizar HDCP.

  3. Certifique-se de prestar atenção a eventuais mensagens de erro ou de alerta que exponham condições que impedem ou podem impedir a capacidade do sistema para funcionar com HDCP.

  4. Se acrescentar ou remover um monitor, saia e volte a entrar na página Ver o estado de HDCP, para que esta se actualize e mostre o estado associado à configuração nova.

Tópicos relacionados

  • Ver o estado de HDCP


Referências sobre a visualização do estado de HDCP

Esta secção disponibiliza referências documentais acerca da página de visualização do estado de HDCP.

  • Ver o estado de HDCP


Ver o estado de HDCP

Esta página informa-o se o sistema está ou não pronto a funcionar com HDCP. Se o sistema não permitir utilizar HDCP, as mensagens de erro identificam o problema.

Esta página só aparece quando

  • Pelo menos uma GPU do sistema suporta HDCP.

  • Pelo menos um monitor está ligado por via digital (via DisplayPort ou ligação HDMI) a uma das GPU que suportam HDCP.

Esta página actualiza-se ao ser aberta. Assim, se alterar a configuração de monitores tem de sair e voltar a entrar nesta página, para que o estado reflicta a configuração nova.

Tópicos relacionados

  • Verificar se o sistema está pronto para HDCP


Áudio digital

Quando um monitor HDMI ou DisplayPort está ligado e activado, a saída de áudio digital das placas gráficas suportadas pode ser configurada em conformidade com as capacidades do monitor, televisor ou receptor. É possível seleccionar a configuração de colunas, os formatos de áudio suportados e o dispositivo de áudio predefinido.

Para obter ajuda relativamente ao acesso a estes controlos, consulte Instruções.

Para obter referências documentais, consulte Referências.


Instruções

  • Configurar áudio digital na minha placa gráfica


Configurar áudio digital na placa gráfica

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar áudio digital, para abrir a página respectiva.

  2. Clique em Alterar definições de som do Windows.

Abre-se o painel de definições de som do Microsoft Windows, a partir do qual pode configurar a saída de áudio do sistema.

Tópicos relacionados

  • Configurar áudio digital


Áudio digital - Referências documentais

Esta secção disponibiliza referências documentais acerca de como configurar o áudio digital para as placas gráficas suportadas.

  • Configurar áudio digital


Configurar áudio digital

Esta página permite-lhe aceder ao painel de definições de som do sistema operativo, para que possa configurar a saída de áudio do sistema. A página é apresentada com as placas gráficas suportadas, quando se liga e activa um monitor HDMI ou DisplayPort.

Tópicos relacionados

  • Configurar áudio digital na placa gráfica


Vídeo

As funcionalidades de vídeo são semelhantes às dos monitores analógicos e digitais, mas com aspectos específicos do vídeo.

A título de exemplo, é possível:

  • Regular as definições de cor dos vídeos

  • Regular as definições de imagem dos vídeos

NOTA: Sistemas com tecnologia Optimus:

nos sistemas com tecnologia NVIDIA Optimus™, as definições de vídeo do painel de controlo da NVIDIA só funcionam nos vídeos que forem descodificados pela GPU da NVIDIA. Em execução, constam do ícone de actividade da GPU da NVIDIA.

Para regular o vídeo de conteúdo que não seja descodificado pela GPU da NVIDIA, utilize o painel de controlo do Windows ou os controlos fornecidos pelo fabricante da placa gráfica integrada.


Definições de cor dos vídeos

Utilize os controlos desta página, para efectuar o ajuste fino das definições de cor destinadas aos vídeos que visualizar. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Ajustar o equilíbrio vermelho-azul dos vídeos

  • Ajustar a intensidade da cor dos vídeos

  • Regular dinamicamente o contraste dos vídeos

  • Melhorar a qualidade da cor dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Melhorar os pormenores das zonas muito escuras e muito brancas do vídeo


Regular as definições de cor de reprodução dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Consulte as seguintes secções, consoante o tipo de regulação de cores que deseja efectuar:

    • Regular o brilho dos vídeos no ecrã

    • Regular o contraste dos vídeos no ecrã

    • Ajustar o equilíbrio vermelho-azul dos vídeos

    • Ajustar a intensidade da cor dos vídeos

    • Regular dinamicamente o contraste dos vídeos

    • Melhorar a qualidade da cor dos vídeos

    • Regular o brilho dos meios-tons (gama) dos vídeos no ecrã

    • Melhorar os pormenores das zonas muito escuras e muito brancas do vídeo


Aumentar o brilho dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador 'Cor' e, em seguida, desloque o cursor Brilho, para aumentar ou diminuir o brilho das imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Regular as definições de cor


Regular o contraste dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no cursor 'Cor' e, em seguida, desloque o cursor Contraste, para aumentar ou diminuir o contraste das imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o brilho dos meios-tons dos vídeos

  • Regular as definições de cor


Regular o equilíbrio vermelho-azul dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Se aplicável, seleccione o monitor em que está a reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador 'Cor' e, em seguida, desloque o cursor Contraste, para aumentar ou diminuir o equilíbrio de vermelhos e azuis nas imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Ajustar a intensidade de cor dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Se aplicável, seleccione o monitor em que está a reproduzir os vídeos.

  3. Em Como fazer os ajustes de cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador 'Cor' e, em seguida, desloque o cursor Saturação, para aumentar ou diminuir a saturação de cor das imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Regular dinamicamente o contraste dos vídeos

O controlador NVIDIA ajusta dinamicamente o brilho dos filmes e vídeos, para proporcionar um melhor contraste, cena a cena.

Regular dinamicamente o contraste dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Se necessário, clique no separador ‘Cor’ e desloque os cursores 'Brilho', 'Contraste', 'Tonalidade' e 'Saturação', para conseguir a cor de base óptima para o vídeo.

  5. Clique no separador ‘Avançado’ e marque a caixa de verificação Melhoria dinâmica do contraste.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Melhorar a qualidade da cor dos vídeos

O controlador da NVIDIA pode ajustar automaticamente os azuis, verdes e tons de pele, em filmes e vídeos, para proporcionar uma imagem mais vibrante.

Melhorar a qualidade da cor dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Se necessário, clique no separador ‘Cor’ e desloque os cursores 'Brilho', 'Contraste', 'Tonalidade' e 'Saturação', para conseguir a cor de base óptima para o vídeo.

  5. Clique no separador ‘Avançado’ e marque a caixa de verificação Melhoria da cor.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Regular o brilho dos meios-tons nos vídeos

Regular o brilho dos meios-tons das imagens dos vídeos, sem afectar as sombras nem as áreas bem iluminadas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador Gama.

  5. Desloque o cursor Gama ou os cursores individuais dos canais Vermelho, Verde e Azul, para aumentar ou diminuir o brilho dos meios-tons da imagem de vídeo, sem afectar as sombras nem as áreas bem iluminadas.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Melhorar os pormenores das zonas muito escuras e muito brancas do vídeo

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Se aplicável, seleccione o monitor em que conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Se necessário, clique no separador ‘Cor’ e desloque os cursores 'Brilho', 'Contraste', 'Tonalidade' e 'Saturação', para conseguir a cor de base óptima para o vídeo.

  5. Clique no separador ‘Avançado’ e, em seguida, na seta da lista Gama dinâmica , seleccionando a gama que pretende utilizar.

    • Limitada (16-235) - Geralmente utilizada por muitos televisores.

    • Completa (0-255) - Gama alargada, para mais pormenor nas zonas muito escuras e muito brancas dos vídeos.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Referências sobre a regulação das definições de cor dos vídeos

Esta secção disponibiliza referências documentais acerca da regulação das definições de cor e de imagem.

  • Regular as definições de cor dos vídeos


Regular as definições de cor dos vídeos

Utilize os controlos desta página para efectuar o ajuste fino das definições de cor destinadas aos vídeos que visualizar. Seleccione uma das imagens de teste, para acompanhar o efeito das alterações. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

Nota: se clicar no botão de rádio Com as definições do leitor de vídeo, as definições da NVIDIA são desactivadas, para que possa controlar a imagem de vídeo por meio do leitor de vídeo.

Cor

Brilho: refere-se ao brilho das imagens dos vídeos.

Contraste: representa a diferença entre as partes mais claras e as mais escuras das imagens dos vídeos.

Tonalidade: refere-se à tonalidade das imagens dos vídeos.

Saturação: refere-se à intensidade das cores das imagens dos vídeos.

Valores gama

Representa o brilho dos meios-tons, sem afectar as sombras nem as áreas bem iluminadas.

Ajustar os valores gama gerais: A selecção deste botão permite ajustar os valores gama gerais, por meio de um único controlo.

Ajustar os canais RGB: A selecção deste botão permite ajustar os valores gama individualmente para os canais vermelho, verde e azul.

Avançada

Gama dinâmica: Pode seleccionar a gama dinâmica (16 a 235 ou 0 a 255) do conteúdo de vídeo, para conservar os pormenores a preto e os picos de branco, com base no tipo de conteúdo que estiver a ser visionado.

Melhoria dinâmica do contraste: A melhoria dinâmica de contraste ajusta dinamicamente o brilho de filmes e vídeos, para proporcionar melhor contraste, cena a cena. Esta funcionalidade é aplicada sobre as definições manuais de brilho e contraste, que podem ter de ser ajustadas para conseguir o melhor resultado.

Melhoria de cor: A melhoria de cor ajusta o azul, o verde e os tons de pele dos filmes e vídeos, de modo a proporcionar uma imagem mais vibrante.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos


Definições de imagem dos vídeos

Utilize os controlos desta página para efectuar o ajuste fino das definições de imagem dos vídeos. Pode optar por utilizar o telecinema inverso, ajustar a acentuação de arestas ou aplicar filtro de ruído.

Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Ajustar a qualidade de imagem dos vídeos


Ajustar a qualidade da imagem dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo, clique em Regular as definições de imagem dos vídeos, para abrir a página.

  2. Seleccione o monitor onde conta reproduzir os vídeos.

  3. Faça os seguintes ajustes em cada secção, se necessário:

  4. Realce de arestas: Clique em Utilizar as definições do leitor de vídeo ou, pelo contrário, ignore as definições do leitor clicando em Utilizar as definições da NVIDIA e, em seguida, mova o cursor para realçar as arestas do vídeo.

  5. Redução de ruído: Clique em Utilizar as definições do leitor de vídeo ou, pelo contrário, ignore as definições do leitor clicando em Utilizar as definições da NVIDIA e, em seguida, mova o cursor para remover manchas do vídeo.

  6. Desentrelaçamento: Marque a caixa de verificação Utilizar inversão de telecinema, para melhorar a qualidade da imagem dos vídeos resultantes da conversão de filmes, como os de DVD ou de canais de HDTV.

  7. Vídeo da Internet: Marque a caixa de verificação Utilizar melhoria do vídeo da Internet, para melhorar a reprodução em ecrã inteiro de vídeos Flash. Esta funcionalidade só é suportada em GPU NVIDIA seleccionadas.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos


Regular as definições de imagem dos vídeos

Esta secção disponibiliza referências documentais acerca da regulação das definições de cor e de imagem.

  • Regular as definições de imagem dos vídeos


Regular as definições de imagem dos vídeos

Utilize os controlos desta página para efectuar o ajuste fino das definições de imagem dos vídeos. Seleccione uma das imagens de teste, para acompanhar o efeito das alterações. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

  • Realce de arestas: permite realçar o contraste dos bordos das imagens do vídeo.

    • Nota: se clicar no botão de rádio Utilizar as definições do leitor de vídeo, as definições da NVIDIA são desactivadas, para que possa controlar a imagem de vídeo por meio do leitor de vídeo.

  • Redução de ruído: permite filtrar interferências e manchas, no vídeo.

    • Nota: se clicar no botão de rádio Utilizar as definições do leitor de vídeo, as definições da NVIDIA são desactivadas, para que possa controlar a imagem de vídeo por meio do leitor de vídeo.

  • Desentrelaçamento: a selecção da caixa de verificação Utilizar inversão de telecinema proporciona maior exactidão na reprodução de filmes e uma qualidade de imagem superior, já que recupera as imagens originais do filme convertidas para vídeo – por exemplo, conteúdo em DVD ou 1080i HD. Esta funcionalidade utiliza recursos adicionais.

  • Vídeo da Internet: seleccionar a caixa de verificação Utilizar melhoria do vídeo da Internet melhora a reprodução em ecrã inteiro de vídeos Flash. Esta funcionalidade só é suportada em GPU NVIDIA seleccionadas.

Tópicos relacionados

  • Ajustar a qualidade da imagem dos vídeos no ecrã

  • Dar mais brilho aos vídeos na reprodução


Definições de TV e HDTV

É possível encontrar os controlos das definições de TV e HDTV no painel de controlo da NVIDIA, nas páginas da categoria Monitor.

  • Os controlos de ajuste das definições de cor do televisor encontram-se agora na página Regular as definições de cor do ambiente de trabalho.

    • Para obter mais ajuda, consulte Definições de cor.

  • Os controlos sobre o sinal de TV e HDTV e a resolução encontram-se agora na página Alterar a resolução.

    • Para obter mais ajuda, consulte Formato de TV/HDTV.

  • Os controlos do formato de cor digital encontram-se agora na página Alterar a resolução.

    • Para obter mais ajuda, consulte Formato de TV/HDTV.

  • Os controlos de alteração do tamanho e da posição do ambiente de trabalho num televisor ou numa HDTV encontram-se agora na página Ajustar tamanho e posição do ambiente de trabalho.

    • Para obter mais ajuda, consulte Tamanho e posição do ambiente de trabalho.

  • Os controlos de afinação pormenorizada do número de pixels de HDTV ou de selecção entre os modos de varrimento entrelaçado ou progressivo encontram-se agora na página Alterar a resolução.

    • Para obter mais ajuda, consulte Resolução do ecrã.


Tamanho e posição do ambiente de trabalho, em HDTV

Os controlos para alterar o tamanho e posição do ambiente de trabalho numa HDTV encontram-se agora no painel de controlo da NVIDIA, na página Ajustar tamanho e posição do ambiente de trabalho, na categoria Monitor.

Consulte Tamanho e posição do ambiente de trabalho.