Дисплей

Многодисплейное программное обеспечение NVIDIA® nView™, бесплатно поставляемое вместе с программными решениями NVIDIA® для настольных компьютеров, рабочих станций, мобильных устройств, платформ и мультимедиа, предоставляет революционные возможности по облегчению многозадачной обработки информации. Вместо наложения окон одно на другое в ограниченных рамках одного дисплея появилась возможность расширить рабочее пространство на несколько дисплеев. В частности, финансовые аналитики теперь могут отслеживать каждый поток данных, а художники и дизайнеры — использовать один дисплей для палитры, а другой для редактирования графики.

Разнообразные параметры nView еще более расширяют возможности управления и настройки дисплеев для их оптимального использования.

  • Изменение разрешения экрана

  • Создание и изменение пользовательских разрешений

  • Изменение масштабирования дисплея

  • Настройка формата ТВ/ТВЧ

  • Настройка глубины цвета дисплея

  • Выбор частоты обновления экрана

  • Регулировка параметров цвета рабочего стола

  • Регулировка размера и положения рабочего стола

  • Поворот (поворот дисплея)

  • Настройка нескольких конфигураций дисплея

  • Просмотр состояния HDCP

  • Настройка цифрового аудио

ПРИМЕЧАНИЯ. Системы, в которых используется технология энергосбережения ГП NVIDIA:

Дополнительные возможности дисплеев

Панель управления NVIDIA позволяет настраивать многодисплейные конфигурации, включающие любые дисплеи, в том числе те, которые подключены к графическим процессорам сторонних производителей. Например, можно включить режим клона для дисплея, подключенного к графическому процессору NVIDIA, и дисплея, подключенного к встроенному графическому процессору. Это уникальная возможность технологии NVIDIA, которая отсутствует на панели управления Windows и панели управления встроенной графики.

Некоторые настройки дисплея зависят от используемого графического процессора

Некоторые настройки дисплея можно использовать только на панели управления графического процессора, управляющей дисплеем.

Например, хотя основные настройки дисплея в панели управления NVIDIA можно использовать для всех дисплеев, некоторые дополнительные функции панели управления NVIDIA доступны только для дисплеев, подключенных к графическому процессору (ГП). Кроме того, дисплеи, подключенные к процессорам интегрированной графики, имеют дополнительные настройки, которые можно использовать только на панели управления интегрированной графики.

© Корпорация NVIDIA, 2005 - 2011. Все права защищены. Дисплей, видео


Разрешение экрана

Управление драйвера подключенными дисплеями настольных компьютеров (только в Windows Vista)

При подключении цифрового дисплея к подключенному компьютеру — это действие известно как горячее подключение — драйвер обнаруживает дисплей, затем выполняет настройки режима нескольких дисплеев и разрешения дисплея, исходя из последней записи данных подключенных дисплеев. Если такой записи не существует, драйвер применяет настройки по умолчанию. В системной области извещений отображается сообщение с уведомлением об изменении, после чего можно изменить настройки. Это применимо также в том случае, если дисплей будет отключен.

Кроме того, автоматическая настройка дисплея происходит после подключения компьютера и загрузки Windows Vista, если драйвер обнаруживает изменение подключений дисплеев после последнего сеанса Windows.

Элементы управления изменением разрешения

На странице «Изменение разрешения» можно изменить настройку цвета, уменьшить мерцание экрана или отрегулировать объем информации, отображаемый на дисплее.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.

Информацию по созданию пользовательского разрешения см. в разделе Пользовательское разрешение.


Инструкции по изменению атрибутов разрешения

Инструкции...

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Увеличение размера текста

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Регулировка количества видимых пикселов, отображаемых дисплеем

  • Доступ к разрешениям экрана, не поддерживаемым дисплеем


Регулировка разрешения экрана

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Щелкните изображение нужного дисплея.

  3. При наличии нескольких вариантов откройте список Разъем и выберите тип разъема для дисплея.

  4. Прокрутите список Разрешение до разрешения, которое нужно установить, и выберите его.

  5. По завершении нажмите кнопку Применить.

Примечание. При увеличении разрешения на экране отображается больше информации, но размер ее элементов уменьшается. При уменьшении разрешения отображается меньше информации, но элементы становятся крупнее.

См. также

  • Изменение разрешения


Изменение количества отображаемых на рабочем столе цветов

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, разрешение которого нужно изменить.

  3. При наличии нескольких вариантов откройте список Разъем и выберите тип разъема для дисплея.

  4. Откройте список Глубина цвета и выберите глубину цвета, которую нужно установить для рабочего стола.

  5. По завершении нажмите кнопку Применить.

Примечание. Повышение качества цвета увеличивает фотореалистичность просматриваемых изображений и рекомендуется для большинства издательских и графических приложений.

См. также

  • Изменение разрешения


Уменьшение мерцания экрана

Для аналогового или цифрового дисплея выполните следующие действия:

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, разрешение которого нужно изменить.

  3. При наличии нескольких вариантов откройте список Разъем и выберите тип разъема для дисплея.

  4. Чтобы уменьшить мерцание экрана, в списке Частота обновления выберите значение более 60 Гц.

    • Для аналоговых дисплеев частота обновления должна быть не менее 80 Гц.

    • Для цифровых дисплеев рекомендуется выбирать частоту обновления не менее 75 Гц.

Если вы смотрите телевизор или ТВЧ с помощью компонентного, композитного подключения или подключения S-Video:

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. С помощью ползунка Фильтр мерцания выберите нужную настройку.

Примечание. При увеличении интенсивности фильтра мерцания мерцание экрана уменьшается.

См. также

  • Изменение разрешения


Как увеличить размер текста

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, разрешение которого нужно изменить.

  3. При наличии нескольких вариантов откройте список Разъем и выберите тип разъема для дисплея.

  4. Прокрутите список Разрешение до разрешения, которое нужно установить, и выберите его.

  • Меньшее разрешение экрана увеличивает размер элементов экрана, включая текст.

  • Большее разрешение экрана уменьшает размер элементов экрана, включая текст.

См. также

  • Изменение разрешения


Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

Отображение рабочего стола на экране ТВЧ с чересстрочной или прогрессивной разверткой

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Установка чересстрочной развертки.

    • В списке высококачественных разрешений выберите разрешение с приставкой «i», например 1080i. Или

    • В списке пользовательских режимов выберите режим, название которого содержит слова «чересстрочная развертка».

  3. Установка прогрессивной развертки.

    • В списке высококачественных разрешений выберите разрешение с приставкой «p», например 1080p. Или

    • В списке пользовательских режимов выберите режим, название которого содержит слова «прогрессивная развертка».

Пользовательское разрешение можно создать по указаниям, приведенным в разделе Создание пользовательских режимов разрешения для ТВЧ. В списке Тип сканирования в диалоговом окне Создать пользовательское разрешение выберите соответствующий режим сканирования.

См. также

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Диалоговое окно «Создать пользовательское разрешение»


Точная регулировка частоты обновления экрана для дисплея ТВЧ

Точная регулировка частоты обновления экрана для дисплея

Частота обновления — это периодичность, с которой обновляется весь экран. В частности, для аналогового дисплея (ЭЛТ) этот параметр показывает, сколько раз в секунду электронный луч в кинескопе перемещается от верхнего до нижнего края экрана. Примечание. Данная частота ограничена максимальной частотой горизонтальной развертки и текущим разрешением экрана, так как чем выше разрешение, тем больше строк развертки.

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Выполните настройку, изменив существующее пользовательское разрешение или создав новое.

Изменение существующего пользовательского разрешения.

    1. Щелкните Настройка, затем в раскрывшемся списке Разрешения выберите пользовательское разрешение, которое надо изменить.

    2. Щелкните значок редактирования или нажмите клавишу Enter на клавиатуре.

    3. В диалоговом окне Изменить пользовательское разрешение c помощью клавиш со стрелками вверх/вниз измените значение регулятора Частота обновления (Гц).

    4. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

Создание нового пользовательского разрешения

    1. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

    2. В диалоговом окне Создать пользовательское разрешение c помощью клавиш со стрелками вверх/вниз измените значение регулятора Частота обновления (Гц).

    3. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

    Примечание. Частота не должна превышать максимальной частоты вертикальной развертки дисплея.

См. также

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной или прогрессивной разверткой

  • Диалоговое окно «Создать пользовательское разрешение»


Регулировка количества видимых пикселов, отображаемых дисплеем

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Выполните настройку, изменив существующее пользовательское разрешение или создав новое.

Изменение существующего пользовательского разрешения.

  1. Щелкните Настройка, затем в раскрывшемся списке Разрешения выберите пользовательское разрешение, которое надо изменить.

  2. Щелкните значок редактирования или нажмите клавишу Enter на клавиатуре.

  3. В диалоговом окне Изменить пользовательское разрешение щелкните стрелку группы Синхронизация, чтобы открыть дополнительные настройки.

  4. Щелкните стрелку, направленную вверх или вниз, чтобы изменить значения регуляторов «Активных пикселов по горизонтали» или «Активных строк по вертикали».

  5. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

Создание нового пользовательского разрешения

  1. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  2. В диалоговом окне Создать пользовательское разрешение щелкните стрелку группы Синхронизация, чтобы открыть дополнительные настройки.

  3. Щелкните стрелку, направленную вверх или вниз, чтобы изменить значения регуляторов «Активных пикселов по горизонтали» или «Активных строк по вертикали».

  4. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной или прогрессивной разверткой

  • Диалоговое окно «Создать пользовательское разрешение»


Доступ к разрешениям экрана, не поддерживаемым дисплеем

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, для которого нужно применить дополнительные режимы.

  3. Щелкните Настройка.

  4. Установите флажок Включить режимы, не предлагаемые дисплеем.

    5. Дополнительные режимы отображаются как доступные в окне Разрешения.

    ВНИМАНИЕ! Этот флажок делает возможным выбор режимов дисплея, не имеющих необходимой поддержки данного дисплея. Это может привести к неверному изображению и/или повреждению оборудования. Если этот флажок установлен, неподдерживаемые режимы дисплеев становятся доступными на странице.

  5. Чтобы воспользоваться дополнительными режимами, установите флажок для любого режима, который нужно установить, и нажмите кнопку OK.

    6. Режимы отображаются на странице Изменение разрешения.

  6. На странице Изменение разрешения выберите разрешение, которое нужно использовать и нажмите кнопку Применить.

См. также

  • Настройка

  • Изменение разрешения


Справка по изменению разрешения экрана

В следующих разделах представлены справочные сведения по изменению разрешения экрана.

  • Изменение разрешения

  • Настройка


Изменение разрешения

С помощью элементов управления на этой странице можно:

  • изменить настройку цвета, уменьшить мерцание или отрегулировать объем информации, отображаемый на дисплее;

  • изменить формат сигнала, используемый для телевидения высокой четкости (ТВЧ) или задать национальный формат сигнала для стандартного (SD) телевидения.

Разрешение. Этот элемент управления служит для указания разрешения экрана выбранного дисплея. При увеличении разрешения экрана на дисплее помещается больше информации, однако размер ее элементов уменьшается. Текущая настройка указана под ползунком.

Частота обновления. В этом списке можно задать частоту обновления для выбранного дисплея. При высокой частоте обновления уменьшается мерцание экрана.

Глубина цвета. Этот список позволяет задать качество цвета для выбранного дисплея. Повышение качества цвета увеличивает фотореалистичность просматриваемых изображений и рекомендуется для большинства издательских и графических приложений.

Примечание. Если для запуска игры или другой программы необходимо установить качество цвета 256 цветов, щелкните правой кнопкой мыши значок программы или ее имя в меню «Пуск» и выберите команду «Свойства». Откройте вкладку «Совместимость» и установите флажок «256 цветов». После выхода из этой программы дисплей вернется к исходному качеству цвета.

Разъем. Этот параметр указывает разъем, доступный графическому процессору для выбранного дисплея.

  • LVDS — дисплей портативного компьютера применяется для дисплея ноутбука.

  • VGA применяется для аналогового дисплея компьютера.

  • Разъемы Композитный и S-Video применяются для обычного телевизионного дисплея.

  • Разъем Компонентный применяется для ТВЧ с компонентным разъемом.

  • DVI применяется для цифрового, не высококачественного (HD) дисплея компьютера.

  • HDMI - ТВЧ (Windows XP) применяется для ТВЧ с разъемом HDMI.

  • HDMI - ТВЧ (Передача звука включена) (Windows Vista и последующие версии) применяется для ТВЧ с разъемом HDMI.

    • Выберите этот параметр, если дисплей ТВЧ не воспроизводит звук. Убедитесь, что к видеоплате NVIDIA подключен аудиокабель S/PDIF, если это возможно.

    Примечание. Некоторые дисплеи ТВЧ несовместимы с определенными форматами звука. При воспроизведении на таких дисплеях возможно пропадание изображения или другие неполадки.

      • Параметр Передача звука включена выбран по умолчанию, если драйвер не обнаруживает подключения несовместимого дисплея.

      • Параметр Передача звука выключена выбран по умолчанию, если драйвер обнаруживает подключение несовместимого дисплея.

    Если требуется воспроизводить звук HDMI на несовместимом дисплее, выберите вместо настройки Передача звука выключена настройку Передача звука включена, и драйвер отобразит инструкции по тестированию звука HDMI на дисплее.

  • HDMI - ТВЧ (Передача звука выключена) (Windows Vista и последующие версии) применяется для ТВЧ с разъемом HDMI.

    • Выберите этот параметр, если дисплей ТВЧ воспроизводит звук с искажениями.

    Примечание. Некоторые дисплеи ТВЧ несовместимы с определенными форматами звука. При воспроизведении на таких дисплеях возможно пропадание изображения или другие неполадки.

      • Параметр Передача звука включена выбран по умолчанию, если драйвер не обнаруживает подключения несовместимого дисплея.

      • Параметр Передача звука выключена выбран по умолчанию, если драйвер обнаруживает подключение несовместимого дисплея.

    Если требуется воспроизводить звук HDMI на несовместимом дисплее, выберите вместо настройки Передача звука выключена настройку Передача звука включена, и драйвер отобразит инструкции по тестированию звука HDMI на дисплее.

  • Разъем DisplayPort применяется для ТВЧ с разъемом DisplayPort.

  • Автовыбор применяется для телевизоров, подключенных с помощью разъема S-Video или композитного разъема. Если установлен этот параметр, драйвер пытается автоматически определить, какой разъем используется. Для получения наилучшего результата выберите нужное подключение вручную. В зависимости от версии драйвера и поддержки оборудования этот параметр может быть недоступен.

Формат ТВ. Если к видеоплате подключен стандартный телевизор и выбран разъем «Композитный» или «S-Video», данный список содержит форматы сигнала, принятые в вашей стране.

Настройка. В диалоговом окне «Настройка» можно добавить дополнительные разрешения для дисплея. Это полезно в том случае, если требуется разрешение, отсутствующее в Windows.

См. также

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Увеличение размера текста

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Регулировка количества видимых пикселов, отображаемых дисплеем

  • Доступ к разрешениям экрана, не поддерживаемым дисплеем

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Настройка

Примечание. Эта страница предназначена только для опытных пользователей, имеющих полное представление о синхронизации дисплея и ее последствиях.

На данной странице можно применить пользовательское разрешение для дисплея. Это полезно в том случае, если требуется разрешение, отсутствующее в Windows.

На данной странице можно выполнить следующие действия:

  • Создать пользовательское разрешение.

    • Откройте диалоговое окно Создать пользовательское разрешение и укажите в нем пользовательские параметры синхронизации. Описание каждого параметра см. в разделе Диалоговое окно «Пользовательские разрешения».

    Выбранное пользовательское разрешение будет отображено в списке «Разрешения», отмечено в нем, а также отображено в поле «Разрешение» на странице Изменение разрешения.

  • Изменить существующее пользовательское разрешение.

    • В списке «Разрешения» выберите пользовательское разрешение, которое нужно изменить, и щелкните значок редактирования или нажмите клавишу Enter на клавиатуре. Откроется диалоговое окно «Создать пользовательское разрешение», в котором можно изменить настройку. Описание каждого параметра см. в разделе Диалоговое окно «Пользовательские разрешения».

  • Удалить существующее пользовательское разрешение.

    • В списке «Разрешения» выберите пользовательское разрешение, которое нужно удалить, и щелкните значок удаления или нажмите клавишу Delete на клавиатуре.

    Примечание. Используемое в данный момент пользовательское разрешение невозможно удалить.

  • Включить режимы, не предлагаемые дисплеем.

    • При установке этого флажка снимается флажок Windows Скрыть режимы, которые монитор не может использовать. Все неподдерживаемые разрешения, приведенные в списке Разрешение, становятся доступными для выбора.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Изменение разрешения


Пользовательское разрешение

Указав пользовательские разрешения, можно задать параметры синхронизации для настройки видеоплаты ГП NVIDIA на поддержку самых разнообразных режимов синхронизации дисплея, которые могут встретиться в аналоговых ЭЛТ-мониторах и устройствах с разъемами DVI.

Примечание. Эта функция предназначена только для опытных пользователей, имеющих полное представление о синхронизации дисплея и ее последствиях.

Данная функция доступна на странице Изменение разрешения Панели управления NVIDIA.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение существующего пользовательского режима разрешения к дисплею ТВЧ


Как уменьшить мигание дисплея

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  4. Откройте список Стандарт синхронизации и выберите пункт CVT с уменьшенным миганием.

    5. CVT с уменьшенным миганием — усовершенствование стандарта CVT. В этом стандарте сокращены периоды гашения горизонтальной и вертикальной развертки, допускаются более низкая тактовая частота пикселов и более высокая частота кадров.

  5. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Как изменить формулу синхронизации для дисплея

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  4. Откройте список Стандарт синхронизации и выберите один из описанных ниже стандартов.

    • Авто - автоматическое определение наиболее подходящего стандарта.

    • GTF (General Timing Formula - основная формула синхронизации) - старый, но до сих пор широко применяемый стандарт синхронизации. Однако новые модели дисплеев постепенно переходят на стандарт CVT.

    • DMT (Discrete Monitor Timings) - набор предустановленных режимов синхронизации VESA. Обновление данного стандарта происходит ежегодно. Если для определенного режима доступна синхронизация DMT, драйвер дисплея NVIDIA обычно выбирает ее вместо основной формулы синхронизации (GTF).

    • CVT (Coordinated Video Timings) - стандарт VESA, принятый в марте 2003 г. CVT поддерживает высокие значения разрешения экрана лучше, чем другие стандарты синхронизации.

    • CVT-RB (Coordinated Video Timings-Reduced Blanking) - усовершенствование стандарта CVT. В стандарте CVT-RB сокращены периоды гашения горизонтальной и вертикальной развертки, допускаются более низкая тактовая частота пикселов и более высокая частота кадров.

    • Синхронизация EDID - предпочтительный режим синхронизации, определяемый значением EDID для дисплея. EDID - это стандартная структура данных, в которой определены номер модели дисплея, режим синхронизации и другие параметры. Примечание. Значения EDID задаются производителем и доступны только для дисплеев, поддерживающих Plug-and-Play (PnP).

    • «Ручной» - позволяет вручную задать каждый параметр синхронизации.

  5. Нажмите кнопку Тест, после чего, если тест пройден успешно и нужно сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Как применить к дисплею настройки стандарта CVT

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  4. Откройте список Стандарт синхронизации и выберите пункт CVT.

  5. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Как применить к дисплею настройки стандарта синхронизации CVT-RB

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  4. Откройте список Стандарт синхронизации и выберите пункт CVT с уменьшенным миганием.

    5. CVT с уменьшенным миганием — усовершенствование стандарта CVT. В этом стандарте сокращены периоды гашения горизонтальной и вертикальной развертки, допускаются более низкая тактовая частота пикселов и более высокая частота кадров.

  5. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Возврат к основной формуле синхронизации (GTF)

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  4. Откройте список Стандарт синхронизации и выберите GTF.

    5. GTF (General Timing Formula — основная формула синхронизации) — старый, но до сих пор широко применяемый стандарт синхронизации. Однако новые модели дисплеев постепенно переходят на стандарт CVT.

  5. Нажмите кнопку Тест, после чего, если тест пройден успешно и нужно сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Как применить настройки стандарта DMT для дисплея

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  4. Откройте список Стандарт синхронизации и выберите пункт GTF.

    5. DMT представляет собой набор предустановленных режимов синхронизации VESA. Обновление данного стандарта происходит ежегодно. Если для определенного режима доступна синхронизация DMT, драйвер дисплея NVIDIA обычно выбирает ее вместо основной формулы синхронизации (GTF).

  5. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Как создать пользовательские режимы разрешения для дисплея

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка, затем в диалоговом окне Настроить нажмите кнопку Создать пользовательское разрешение.

  4. В диалоговом окне Пользовательское разрешение введите нужные данные. Дополнительные сведения об этих данных см. в разделе Диалоговое окно «Создать пользовательское разрешение».

  5. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

Примечание. Пользовательское разрешение для ТВЧ можно также создать с помощью элемента управления Размер рабочего стола.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Изменение пользовательских режимов разрешения для дисплея

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка и установите флажок Включить режимы, не предлагаемые дисплеем.

  4. В списке Разрешения выберите режим, который требуется изменить.

  5. Щелкните значок редактирования или нажмите клавишу Enter на клавиатуре.

  6. Установите нужные значения параметров. Описание параметров см. в диалоговом окне Создать пользовательское разрешение.

  7. Нажмите кнопку Тест. Если тест пройден успешно и требуется сохранить новый режим, нажмите кнопку Сохранить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Удаление пользовательского режима разрешения для дисплея

Удаление пользовательского режима разрешения для дисплея ТВЧ

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. Щелкните Настройка и установите флажок Включить режимы, не предлагаемые дисплеем.

  4. В списке Разрешения выберите режим, который требуется удалить.

  5. Щелкните значок Удалить или нажмите клавишу Delete на клавиатуре.

  6. Повторите пп. 4 и 5 для каждого удаляемого режима разрешения.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Применение к дисплею существующего пользовательского режима синхронизации

Применение к дисплею существующего пользовательского режима разрешения

Примечание. Создавать пользовательские режимы синхронизации для специальных дисплеев, таких как ТВЧ, могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев. При создании пользовательских режимов синхронизации создаются новые режимы дисплея для подключения к устройствам (например, ТВЧ), которые могут не использовать стандартное разрешение Windows.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения.

  2. Щелкните изображение нужного дисплея.

  3. В списке «Разрешение» выберите пользовательское разрешение, которое нужно применить, и нажмите кнопку Применить.

  4. Если пользовательского разрешения нет в списке, его следует добавить следующим образом.

    1. Щелкните Настройка и установите флажок Включить режимы, не предлагаемые дисплеем.

    2. В списке Разрешения установите флажок у пользовательского разрешения, которое требуется добавить, и нажмите кнопку OK.

      Пользовательское разрешение появится в списке «Разрешение».

    3. В списке «Разрешение» выберите пользовательское разрешение, которое нужно применить, и нажмите кнопку Применить.

См. также

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Справка по управлению пользовательским разрешением

В этом разделе представлены справочные сведения по созданию пользовательских режимов разрешения.

  • Диалоговое окно «Создать пользовательское разрешение»

  • Настройка


Диалоговое окно «Создать пользовательское разрешение»

На этой странице можно задать пользовательские параметры синхронизации для настройки видеоплаты ГП NVIDIA на поддержку самых разнообразных режимов синхронизации дисплея, которые могут встретиться в аналоговых ЭЛТ-мониторах и устройствах с разъемами DVI.

Примечание. Эта страница предназначена только для опытных пользователей, имеющих полное представление о синхронизации дисплея и ее эффектах.

Режим дисплея

Пикселы по горизонтали. Введите требуемое количество видимых пикселов в одной строке по горизонтали.

Строки по вертикали. Введите требуемое количество видимых пикселов в одной строке по вертикали.

Глубина цвета (бит/пкс). Введите количество бит на пиксел.

Частота обновления (Гц). Обозначает частоту, с которой обновляется весь экран. В частности, для аналогового дисплея (ЭЛТ) этот параметр показывает, сколько раз в секунду электронный луч в кинескопе перемещается от верхнего до нижнего края экрана.

Примечание. Частота ограничена максимальной частотой горизонтальной развертки и текущим разрешением экрана, так как чем выше разрешение, тем больше строк развертки. Частота не должна превышать максимальной частоты вертикальной развертки дисплея.

Тип сканирования. Это метод отправки изображения на дисплей.

Чересстрочная развертка. Обозначает режим чересстрочной развертки, при котором четные строки развертки отображаются во время первого поля кадра, а нечетные строки — во время второго поля. Чересстрочная развертка обеспечивает более высокую частоту кадров, но обычно вызывает мерцание изображения.

Построчная развертка. Обозначает режим прогрессивной (или построчной) развертки, при которой в каждом кадре обновляются все строки растра.

Параметры синхронизации

Стандартный. Щелкните список и выберите пункт «Вручную».

Активных пикселов по горизонтали. Введите количество пикселов по горизонтали, которое сообщает Windows.

Активных пикселов по вертикали. Введите количество пикселов по вертикали, которое сообщает Windows.

Передняя площадка СИГ по горизонтали. Этот параметр определяет период гашения горизонтальной развертки от конца активного периода до начала синхроимпульса.

Передняя площадка СИГ по вертикали. Этот параметр определяет период гашения вертикальной развертки от конца активного периода до начала синхроимпульса.

Ширина горизонтального синхроимпульса. Этот параметр определяет ширину периода гашения горизонтальной развертки, во время которого синхроимпульс включает повторную горизонтальную развертку.

Ширина вертикального синхроимпульса. Этот параметр определяет ширину периода гашения вертикальной развертки, во время которого синхроимпульс включает повторную вертикальную развертку.

Всего пикселов по горизонтали. Максимальное общее число пикселов по горизонтали в соответствии с режимом дисплея.

Всего пикселов по вертикали. Максимальное общее число пикселов по вертикали в соответствии с режимом дисплея.

Полярность горизонтального синхроимпульса. Этот параметр определяет направление быстрого кратковременного изменения амплитуды сигнала от исходного уровня во время прохождения горизонтального синхроимпульса. При положительной (+) полярности горизонтального синхроимпульса значение горизонтального синхроимпульса выше исходного уровня. При отрицательной (-) полярности значение горизонтального синхроимпульса ниже исходного уровня.

Примечание. Полярность горизонтального и вертикального синхроимпульсов можно выбрать независимо друг от друга.

Полярность вертикального синхроимпульса. Этот параметр определяет направление быстрого переходного изменения амплитуды сигнала от исходного уровня во время прохождения вертикального синхроимпульса. При положительной (+) полярности вертикального синхроимпульса значение вертикального синхроимпульса выше исходного уровня. При отрицательной полярности (-) значение вертикального синхроимпульса ниже исходного уровня.

Примечание. Полярность вертикального и горизонтального синхроимпульсов можно выбрать независимо друг от друга.

Частота обновления по горизонтали. Этот параметр определяет частоту горизонтального сканирования. Введенное пользователем значение задает также соответствующую частоту обновления по вертикали.

Частота обновления по вертикали. Этот параметр определяет частоту вертикального сканирования. Введенное пользователем значение задает также соответствующую частоту обновления по горизонтали.

Дополнительные сведения о синхронизации ТВЧ

Параметры синхронизации EIA-861B (см. два примера ниже) относятся к режимам синхронизации, применяемым для дисплеев ТВЧ.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B относится к стандарту EIA/CEA; этот режим применяется для некоторых дисплеев ТВЧ 861. Данный стандарт описывает режимы синхронизации дисплея и форматы сигнала, позволяющие видеоплате подключаться к цифровому телевизору через разъем DVI и самостоятельно выбирать настройку, оптимальную для этого телевизора.

  • -P означает прогрессивная (или построчная) развертка — способ вывода изображения на дисплей, при котором все линии развертки обновляются в каждом кадре — иными словами, все они отображаются последовательно. Этот способ используется в современных компьютерных дисплеях; он обычно уменьшает мерцание изображений и обеспечивает более равномерное движение при воспроизведении видео.

  • -I указывает режим чересстрочной развертки — способ вывода изображения на дисплей, при котором четные строки развертки отображаются во время первого поля кадра, а нечетные строки — во время второго поля. Иными словами, изображение на экране при этом способе строится в два этапа. На первом этапе отображается каждая вторая строка, а на втором — остальные строки. В отличие от режима построчной (прогрессивной) развертки, когда все строки развертки обновляются в каждом кадре, чересстрочная развертка обеспечивает более высокую частоту кадров, но обычно вызывает мерцание изображения.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение к дисплею ТВЧ существующего пользовательского режима разрешения

  • Изменение разрешения

  • Настройка


Масштабирование дисплея

Элементы управления масштабированием плоского экрана находятся на странице «Регулировка размера и положения рабочего стола» Панели управления NVIDIA. Параметры на данной странице позволяют указать, как должны масштабироваться изображения с малым разрешением при выводе на плоскопанельный дисплей.

Руководство по использованию этих функций см. в разделе Инструкции.

Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Запрещение масштабирования на плоскопанельных дисплеях

  • Использование встроенных функций масштабирования плоскопанельного дисплея

  • Использование масштабирования NVIDIA при фиксированном формате изображения

  • Использование масштабирования NVIDIA для заполнения дисплея

  • Изменение масштаба рабочего стола — Windows Vista или более поздняя версия


Как запретить масштабирование на плоскопанельном дисплее

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение цифрового плоскопанельного дисплея или стандартного (не HD) цифрового дисплея, подключенного с помощью разъемов HDMI, DisplayPort или DVI.

    3. Примечание. Windows Vista и более поздние версии: Откройте вкладку Масштабирование.

  3. Windows XP. выберите вариант Без масштабирования.

  4. Windows Vista и более поздние версии: выберите Не выполнять масштабирование.

  5. Нажмите кнопку Применить.

См. также

  • Изменение масштабирования дисплея


Использование встроенных функций масштабирования плоскопанельного дисплея

Примечание. Эти инструкции применимы к Windows XP. Для Windows Vista и более поздних версий операционных систем Windows см. Изменение масштаба рабочего стола — Windows Vista или более поздняя версия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение цифрового плоскопанельного дисплея или стандартного (не HD) цифрового дисплея, подключенного с помощью разъемов HDMI, DisplayPort или DVI.

  3. Выберите вариант Использовать встроенный метод масштабирования дисплея и нажмите кнопку Применить.

См. также

  • Изменение масштабирования дисплея


Использование масштабирования NVIDIA при фиксированном формате изображения

Примечание. Эти инструкции применимы к Windows XP. Для Windows Vista и более поздних версий операционных систем Windows см. Изменение масштаба рабочего стола — Windows Vista или более поздняя версия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение цифрового плоскопанельного дисплея или стандартного (не HD) цифрового дисплея, подключенного с помощью разъемов HDMI, DisplayPort или DVI.

  3. Выберите вариант Использовать масштабирование NVIDIA при фиксированном формате изображения и нажмите кнопку Применить.

См. также

  • Изменение масштабирования дисплея


Использование масштабирования NVIDIA для заполнения дисплея

Примечание. Эти инструкции применимы к Windows XP. Для Windows Vista и более поздних версий операционных систем Windows см. Изменение масштаба рабочего стола — Windows Vista или более поздняя версия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение цифрового плоскопанельного дисплея или стандартного (не HD) цифрового дисплея, подключенного с помощью разъемов HDMI, DisplayPort или DVI.

  3. Выберите пункт Использовать масштабирование NVIDIA и нажмите кнопку Применить.

См. также

  • Изменение масштабирования дисплея


Изменение масштаба рабочего стола — Windows Vista или более поздняя версия

Примечание. Можно изменять масштаб рабочего стола для поддерживаемых дисплеев. Перечень поддерживаемых типов дисплеев приведен в таблице в разделе Регулировка размера и положения рабочего стола — Windows Vista или более поздняя версия. Для неподдерживаемых типов дисплеев элементы управления изменением масштаба дисплея не отображаются.

Изменение масштаба рабочего стола — Windows Vista или более поздняя версия

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Откройте вкладку Масштабирование .

  3. Выберите режим масштабирования и нажмите OK:

  4. Формат изображения — эта настройка растягивает рабочий стол до максимального возможного с сохранением пропорций или формата изображения таким, как в исходном изображении. Может появиться черная рамка, но с помощью этой настройки можно избежать искажения видеоизображения.

  5. Во весь экран — эта настройка растягивает рабочий стол на весь экран дисплея.

  6. Не выполнять масштабирование — Эта настройка сохраняет исходный размер изображения и центрирует его относительно экрана дисплея. В результате изображение остается небольшим, но четким. Вокруг него на дисплее может отображаться черная рамка.

В большинстве случаев необходимо лишь установить режим масштабирования. Опытные пользователи могут изменить метод масштабирования по умолчанию следующим образом.

  1. Щелкните стрелку Выполнить масштабирование на и выберите желаемый метод масштабирования.

    • GPU — используется масштабирование ГП для изменения масштаба рабочего стола с заданного разрешения на собственное разрешение дисплея.

    • Авто (дисплей) — используется сочетание масштабирования дисплея и масштабирования ГП для изменения масштаба рабочего стола с заданного разрешения на собственное разрешение дисплея.

  2. В разделе “Просмотр” выберите разрешение и частоту обновления.

    3. На изображении для просмотра можно видеть, как конфигурация масштабирования влияет на полноэкранные приложения с помощью выбора разрешения и частоты обновления.

  3. По окончании нажмите кнопку ОК.

См. также

  • Регулировка размера и положения рабочего стола — Windows Vista или более поздняя версия


Справка по изменению масштабирования дисплея

В данном разделе представлены справочные сведения по масштабированию дисплея.

  • Изменение масштабирования дисплея


Изменение масштабирования дисплея

Элементы управления масштабированием отображаются на странице Регулировка размера и положения рабочего стола, если щелкнуть значок, представляющий плоскопанельный дисплей или стандартный (не HD) цифровой дисплей, подключенный с помощью разъемов HDMI, DisplayPort или DVI.

С помощью этих элементов управления можно указать, как должны масштабироваться изображения с малым разрешением при выводе на дисплей.

Использовать масштабирование NVIDIA: рабочий стол растягивается до заполнения всего экрана дисплея, с возможным искажением формата изображения. Например, если плоский экран имеет максимальное разрешение 1400x1050, изображение с разрешением 1024x768 будет масштабироваться и отображаться с разрешением 1400x1050. Эту настройку следует использовать, если рабочий стол должен быть как можно больше, но все же помещаться на экране.

Использование масштабирования NVIDIA при фиксированном формате изображения: рабочий стол растягивается до размера экрана, но при этом сохраняется исходный формат (соотношение сторон) изображения. Например, если плоскопанельный дисплей имеет максимальное разрешение 1680 x 1050, изображение с разрешением 1024 x 768 будет растянуто до разрешения 1400 x 1050, и вокруг него на экране будет отображаться черная рамка. Эта настройка пригодится, если дисплей выглядит искаженным.

Использовать встроенный метод масштабирования дисплея: дисплей масштабирует немасштабированное изображение, созданное видеоплатой с ГП NVIDIA. Используйте эту настройку, если вас устраивает визуальное качество, обеспечиваемое встроенным масштабированием дисплея.

Без масштабирования: масштабирование изображений запрещается. Изображение сохраняет исходный размер и центрировано относительно экрана дисплея. В результате изображение остается небольшим, но четким. Вокруг него на дисплее может отображаться черная рамка. Эту настройку целесообразно использовать, если при любой другой настройке масштабирования рабочий стол кажется размазанным.

См. также

  • Запрещение масштабирования на плоскопанельных дисплеях

  • Использование встроенных функций масштабирования плоскопанельного дисплея

  • Использование масштабирования NVIDIA при фиксированном формате изображения

  • Использование масштабирования NVIDIA для заполнения дисплея


Формат ТВ/ТВЧ

Можно изменить формат сигнала, используемый для обычного телевидения (ТВ) или телевидения высокой четкости (ТВЧ), а также задать национальный формат сигнала, применяемый в определенной стране, или формат экрана ТВЧ.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции...

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ

  • Как изменить формат цвета HDMI для ТВ

  • Как изменить формат цвета DisplayPort для ТВ


Как изменить национальный формат сигнала для стандартного телевизора

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. В списке Разъем выберите разъем для телевизора, например Композитный или S-Video.

  3. В списке Формат ТВ выберите формат, принятый в вашей стране.

См. также

  • Формат ТВ


Как изменить формат ТВЧ

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Выберите телевизор, параметры которого требуется изменить.

  3. При наличии нескольких вариантов откройте список Разъем и выберите тип разъема для дисплея.

  4. Выберите высококачественное (HD) разрешение, которое будет использоваться.

    5. В списке разрешений HD отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

    Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании. Список поддерживаемых форматов можно найти в документации к устройству ТВЧ.

    Примечание. Для Японии форматам ТВЧ соответствуют форматы Dn. Примеры приведены в следующем списке.

    Формат ТВЧ | Формат передаваемого видеосигнала
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

См. также

  • Формат ТВ


Как изменить формат цвета HDMI для ТВ

Эта инструкция применима к телевизорам, подключенным с помощью разъема HDMI на видеоплате.

Как изменить формат цвета HDMI для ТВ

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если через разъем HDMI подключено несколько телевизоров, щелкните значок, соответствующий телевизору, параметры которого нужно изменить.

  3. Щелкните ссылку Цифровой формат цвета и выберите в списке нужный формат цвета.

См. также

  • Регулировка параметров цвета рабочего стола


Как изменить формат цвета DisplayPort для ТВ

Эта инструкция применима к телевизорам, подключенным с помощью разъема DisplayPort на видеоплате.

Как изменить формат цвета DisplayPort для ТВ

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если через разъем DisplayPort подключено несколько телевизоров, щелкните значок, соответствующий телевизору, параметры которого нужно изменить.

  3. Щелкните ссылку Цифровой формат цвета и выберите в списке нужный формат цвета.

См. также

  • Регулировка параметров цвета рабочего стола


Справка по формату ТВ/ТВЧ

В данном разделе представлены справочные сведения по форматам ТВ и ТВЧ.

  • Формат ТВ

  • Регулировка параметров цвета рабочего стола


Формат ТВ

Можно изменить формат сигнала, используемый для обычного телевидения (ТВ) или телевидения высокой четкости (ТВЧ), а также задать национальный формат сигнала, применяемый в определенной стране, или формат экрана ТВЧ.

Разъем

  • Разъемы «Композитный» и «S-Video» применяются для обычного телевизионного дисплея.

  • Разъем «Компонентный» применяется для ТВЧ с компонентным разъемом.

  • Разъем «DVI (цифровой)» применяется для ТВЧ с разъемом DVI.

  • Разъем «HMDI (цифровой)» применяется для ТВЧ с разъемом HMDI.

  • Разъем «DisplayPort (цифровой)» применяется для ТВЧ с разъемом DisplayPort.

  • «Автовыбор» — используется, если вы не уверены в выборе разъема.

Формат сигнала/Формат ТВЧ

Формат сигнала. Если к видеоплате подключен стандартный телевизор и выбран разъем «Композитный» или «S-Video», данный список содержит форматы сигнала, принятые в вашей стране. На странице «Выбор формата ТВ/ТВЧ» выберите в списке «Разъем» разъем телевизора, например, «Композитный» или «S-Video». (Если в списке есть пункт «Автовыбор», его также можно выбрать при желании.)

Формат ТВЧ

Если к видеоплате подключено устройство ТВЧ и выбран разъем «Компонентный» или «DVI (цифровой)», в списке «Формат ТВЧ» отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании. Список поддерживаемых форматов можно найти в документации к устройству ТВЧ.

Примечание. Если вы не знаете, какой формат ТВЧ выбрать, нажмите кнопку «Помочь в выборе».

См. также

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ


Регулировка параметров цвета рабочего стола

На этой странице можно с помощью различных ползунков задать контрастность, резкость и глубину цвета (цифровую интенсивность) изображений на рабочем столе. Другие элементы управления доступны в зависимости от подключения дисплея.

Вкладка «Ползунки»

При перемещении ползунков «Яркость», «Контрастность» и «Гамма» вид цветных линий на графике изменяется в реальном времени.

Яркость. Этот ползунок служит для регулировки яркости рабочего стола. Значение яркости может влиять на диапазон гаммы.

Цифровая интенсивность. этот ползунок предназначен для компенсации плохого освещения при просмотре рабочего стола и позволяет увеличить четкость, насыщенность и интенсивность цветов рабочего стола.

Контрастность. Контрастностью называется различие между самой светлой и самой темной частями рабочего стола. Данный ползунок служит для регулировки этого различия. Значение контрастности может влиять на диапазон гаммы.

Резкость изображения. при увеличении резкости повышаются четкость или контрастность изображения, обычно в области контуров. Для изображений, которые кажутся слегка расфокусированными, полезно увеличить контрастность.

ПРИМЕЧАНИЕ. Элемент управления резкостью изображения на ГП GeForce 8 и более поздних моделях недоступен.

Гамма. Гаммой называется изменение яркости промежуточных тонов без влияния на освещенные и затененные места. Данный ползунок служит для регулировки гаммы рабочего стола. Доступный диапазон гаммы зависит от значений яркости и контрастности.

Оттенок. Оттенком называется базовый цвет, представленный значением от 0 до 359 градусов, где, например, 0 — красный цвет, 60 — желтый, 120 — зеленый, 180 — голубой и 300 — пурпурный цвет.

ПРИМЕЧАНИЕ. Этот элемент управления оттенком доступен только на ГП серии GeForce 8 и более поздних моделях.

Фильтр мерцания. Фильтр мерцания применяется к телевизорам. Ползунок «Фильтр мерцания» служит для регулировки интенсивности фильтра мерцания, применяемого к телевизионному изображению. При увеличении интенсивности фильтра мерцания мерцание экрана уменьшается.

Показать серую кайму. Этот флажок отображается при подключенном телевизоре. Если этот флажок установлен, просматриваемая на неиспользуемой части экрана телевизора черная кайма замещается серой каймой для предупреждения выгорания экрана.

Цифровой формат цвета. Эта настройка отображается только при наличии ТВЧ, подключенного через разъем HDMI или DisplayPort, и позволяет выбирать цветовое пространство, наиболее подходящее для телевизора.

Тип контента, о котором сообщается дисплею. Этот параметр применяется к дисплеям HDMI (не воспринимаемым как DVI) и графическим процессорам, которые поддерживают структуры данных AVI InfoFrame, в Windows Vista и более поздних версиях. Он определяет тип видеоконтента, о котором драйвер сообщает дисплею. Затем дисплей применяет соответствующий метод обработки видео для получения наилучшего качества видеоизображения.

Вкладка «График» (только в Windows XP)

На вкладке «График» пользователи, умеющие корректировать цвета при помощи кривых, получают возможность более точного управления балансом цвета на рабочем столе.

Цветовой канал

Каналы красного, зеленого или синего цвета можно настроить независимо друг от друга, выбрав каждый цвет отдельно, или все сразу, выбрав пункт «Все каналы» (выбран по умолчанию).

  • При выборе цветового канала данный цвет отображается на графике цветовой коррекции.

  • При перемещении ползунков «Яркость», «Контрастность» и «Гамма» вид цветных линий на графике изменяется в реальном времени.

Просмотр изображения: щелкните для просмотра изображения.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Как изменить формат цвета DisplayPort для ТВ

  • Как изменить формат цвета HDMI для ТВ


Глубина цвета

С помощью элементов управления на странице «Настройка глубины цвета» можно отрегулировать четкость, насыщенность и интенсивность цветов рабочего стола.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Настройка глубины цвета


Как настроить глубину цвета

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Откройте список Глубина цвета и выберите глубину цвета, которую нужно установить для рабочего стола.

См. также

  • Настройка глубины цвета


Справка по настройке глубины цвета

В данном разделе представлены справочные сведения по настройке глубины цвета.

  • Настройка глубины цвета


Настройка глубины цвета

Глубина цвета

Этот элемент управления позволяет задать качество цвета для выбранного дисплея. Увеличение глубины цвета увеличивает фотореалистичность просматриваемых изображений и рекомендуется для большинства издательских и графических приложений.

Примечание. Если для запуска игры или другой программы необходимо установить глубину цвета 256 цветов, щелкните правой кнопкой мыши значок программы или ее имя в меню «Пуск» и выберите команду «Свойства». Откройте вкладку «Совместимость» и установите флажок «256 цветов». После выхода из этой программы дисплей вернется к исходному качеству цвета.

См. также

  • Настройка глубины цвета

  • Изменение разрешения


Частота обновления

Частоту обновления — периодичность, с которой экран дисплея перерисовывается — можно регулировать для предотвращения мерцания экрана дисплея.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции...

  • Выбор частоты обновления экрана


Выбор частоты обновления экрана

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Выберите дисплей, частоту обновления которого нужно изменить.

  3. В списке Частота обновления выберите частоту обновления, которую вы хотите установить.

  4. Для аналоговых дисплеев частота обновления должна быть не менее 80 Гц.

  5. Для цифровых дисплеев рекомендуется выбирать частоту обновления не менее 75 Гц.

См. также

Частота обновления


Справка по выбору частоты обновления экрана

В данном разделе представлены справочные сведения по выбору частоты обновления.

  • Частота обновления


Частота обновления

Частота обновления - это периодичность, с которой экран дисплея перерисовывается для предотвращения мерцания изображения. В большинстве мониторов вся область изображения обновляется примерно 60 раз в секунду.

Примечание. Повышение частоты обновления, как и увеличение интенсивности фильтра мерцания, ведет к уменьшению мерцания экрана.

  • Для аналоговых дисплеев частота обновления должна быть не менее 80 Гц.

  • Для цифровых дисплеев рекомендуется выбирать частоту обновления не менее 75 Гц.

См. также

  • Выбор частоты обновления экрана

  • Изменение разрешения


Параметры цвета

Параметры цвета позволяют настроить контрастность, резкость и глубину цвета (цифровую интенсивность) изображений на рабочем столе.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Как оптимизировать дисплей

  • Как сделать экран ярче

  • Как отрегулировать контрастность

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как повысить резкость изображений на экране

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как скомпенсировать плохое освещение

  • Как уменьшить мерцание телевизионного изображения

  • Как отрегулировать параметры цвета с помощью графика

  • Как изменить формат цвета HDMI для ТВ

  • Как изменить формат цвета DisplayPort для ТВ

  • Повышение качества изображения на основе контента на экране


Как оптимизировать дисплей

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Запуск мастера цветовой оптимизации.

  2. Для оптимизации цветовых настроек дисплеев следуйте указаниям мастера.

См. также

  • Регулировка параметров цвета рабочего стола


Как повысить яркость рабочего стола

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, яркость которого нужно изменить.

  3. (Windows Vista и последующие версии) Выберите переключатель Использовать настройки NVIDIA.

    4. Примечание. Тем не менее, приложения и игры могут применять собственные встроенные настройки цвета. В этом случае выбирается переключатель Параметрами цвета управляют другие приложения.

  4. С помощью ползунка Яркость установите яркость для рабочего стола.

См. также

  • Регулировка параметров цвета рабочего стола


Как сделать цвета рабочего стола более насыщенными, яркими и чистыми с помощью цветовой интенсивности

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, на котором следует повысить резкость изображений.

  3. С помощью ползунка Цветовая интенсивность отрегулируйте четкость, насыщенность и интенсивность цветов рабочего стола.

См. также

  • Регулировка параметров цвета рабочего стола


Как отрегулировать контрастность рабочего стола

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для изменения контрастности.

  3. (Windows Vista и последующие версии) Выберите переключатель Использовать настройки NVIDIA.

    4. Примечание. Тем не менее, приложения и игры могут применять собственные встроенные настройки цвета. В этом случае выбирается переключатель Параметрами цвета управляют другие приложения.

  4. С помощью ползунка Контрастность установите нужную контрастность для рабочего стола.

Контрастностью называется различие между самой светлой и самой темной частями рабочего стола.

См. также

  • Регулировка параметров цвета рабочего стола


Как повысить резкость изображений на рабочем столе

ПРИМЕЧАНИЕ. Элемент управления резкостью изображения на ГП GeForce 8 и более поздних моделях недоступен.

Как повысить резкость изображений на рабочем столе

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, на котором следует повысить резкость изображений.

  3. С помощью ползунка Резкость изображения установите требуемую резкость изображений на рабочем столе.

См. также

  • Регулировка параметров цвета рабочего стола


Как отрегулировать яркость промежуточных тонов на рабочем столе

Регулировка яркости промежуточных тонов изображения без влияния на освещенные и затененные места

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, яркость которого нужно изменить.

  3. (Windows Vista и последующие версии) Выберите переключатель Использовать настройки NVIDIA.

    4. Примечание. Тем не менее, приложения и игры могут применять собственные встроенные настройки цвета. В этом случае выбирается переключатель Параметрами цвета управляют другие приложения.

  4. С помощью ползунка Гамма установите уровень гаммы для рабочего стола.

См. также

  • Регулировка параметров цвета рабочего стола


Как скомпенсировать плохое освещение при просмотре рабочего стола

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, на котором следует повысить резкость изображений.

  3. С помощью ползунка Цифровая интенсивность отрегулируйте четкость, насыщенность и интенсивность цветов рабочего стола.

См. также

  • Регулировка параметров цвета рабочего стола


Как уменьшить мерцание телевизионного изображения

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Выберите телевизор, на котором нужно уменьшить мерцание.

  3. С помощью ползунка Фильтр мерцания установите нужную интенсивность фильтра мерцания, применяемого к телевизионному изображению. При увеличении интенсивности фильтра мерцания мерцание экрана уменьшается.

Примечание. При воспроизведении фильмов DVD с аппаратного декодера рекомендуется полностью отключить фильтр мерцания (переместить ползунок в крайнее левое положение).

См. также

  • Регулировка параметров цвета рабочего стола


Как отрегулировать параметры цвета с помощью графика цветовой коррекции

Примечание. Этот элемент управления доступен только в среде Windows XP.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для регулировки параметров цвета.

  3. Откройте вкладку График.

  4. Щелкните список Канал и выберите цветовой канал. Каналы Красный, Зеленый и Синий можно настроить независимо друг от друга, выбрав каждый цвет отдельно, или все каналы сразу, выбрав пункт Все (выбран по умолчанию).

  5. Выбирая цветовой канал, заметьте, что данный цвет отображается на графике цветовой коррекции.

См. также

  • Регулировка параметров цвета рабочего стола


Как повысить качество изображения на основе контента на экране

Настоящая инструкция применима к дисплеям HDMI (не воспринимаемым как DVI) и графическим процессорам, которые поддерживают структуры данных AVI InfoFrame в Windows Vista и более поздних версиях Windows.

Как повысить качество изображения на основе контента на экране

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если через разъем HDMI подключено несколько телевизоров ТВЧ, щелкните значок, соответствующий телевизору, параметры которого нужно изменить.

  3. Щелкните стрелку списка Тип контента, о котором сообщается дисплею и выберите один из вариантов, который определяет тип видеоконтента, сообщаемый драйвером дисплею.

См. также

  • Регулировка параметров цвета рабочего стола


Справка по регулировке параметров цвета

В данном разделе представлены справочные сведения по параметрам цвета.

  • Регулировка параметров цвета


Размер и положение рабочего стола

С помощью мыши или клавиш со стрелками на клавиатуре можно отрегулировать положение рабочего стола на экране. Это полезная альтернатива элементам управления физического дисплея.

Зачем нужно уменьшать рабочий стол?

Возможность уменьшения размеров рабочего стола на экране ТВЧ полезна, если рабочий стол или изображение выходят за края экрана, вследствие чего их фрагменты отсекаются.

Зачем нужно увеличивать рабочий стол?

Возможность увеличения размеров рабочего стола на экране ТВЧ полезна, если рабочий стол или изображение не заполняют весь экран, так что вокруг них остается черная кайма.

Зачем нужно панорамирование большого рабочего стола на ТВЧ?

Панорамирование большого рабочего стола может оказаться полезным, если рабочий стол или изображение выходят за края экрана, вследствие чего их фрагменты отсекаются. При панорамировании части рабочего стола, отсеченные краем экрана, выводятся на экран, если подвести указатель мыши к соответствующему краю экрана.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Устранение отсечения части экрана

  • Центрирование и перемещение изображения на дисплее

  • Регулировка размера рабочего стола на экране телевизора

  • Изменение размеров рабочего стола ТВЧ

  • Перемещение рабочего стола на экране телевизора или ЭЛТ-дисплее

  • Панорамирование большого рабочего стола на ТВЧ

  • Изменение размеров рабочего стола — Windows Vista или более поздняя версия


Как устранить отсечение фрагментов изображения на экране

Примечание. Эти инструкции применимы к Windows XP. Для Windows Vista и более поздних версий операционных систем Windows см. Изменение размеров рабочего стола — Windows Vista или более поздняя версия.

Если часть рабочего стола или изображения отсекается краями экрана цифрового дисплея, выполните следующие действия:

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение цифрового плоскопанельного дисплея.

  3. В зависимости от требуемого результата выберите один из следующих вариантов:

  • Использовать масштабирование NVIDIA

  • Использовать встроенные возможности масштабирования дисплея

Если на экране аналогового дисплея (ЭЛТ) отсекаются части рабочего стола или изображения, попробуйте выполнить следующие процедуры.

Процедура 1

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Щелкните изображение дисплея VGA.

  3. В списке «Разрешение» выберите более высокое разрешение и нажмите кнопку Применить.

Процедура 2

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение дисплея VGA.

  3. С помощью кнопок со стрелками на появившемся изображении добейтесь того, чтобы края рабочего стола или изображения не отсекались ни с какой стороны экрана.

Если на экране телевизора или ТВЧ отсекаются края рабочего стола или изображения, попробуйте выполнить следующие процедуры.

Процедура 1

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение ТВЧ.

  3. Откройте пользовательский интерфейс изменения размера.

    4. Выберите переключатель Изменить размеры рабочего стола и нажмите кнопку Размер рабочего стола.

  4. С помощью ползунка установите нужный размер монитора и нажмите кнопку OK.

Процедура 2

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Щелкните изображение ТВЧ.

  3. Убедитесь, что в списке Тип разъема выбран разъем, к которому фактически подключен телевизор или дисплей ТВЧ.

    4. В списке Разрешение отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

  4. В списке «Разрешение» выберите более высокое разрешение и нажмите кнопку Применить.

Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании. Список поддерживаемых форматов можно найти в документации к устройству ТВЧ.

См. также

  • Регулировка положения экрана ЭЛТ

  • Изменение размеров рабочего стола ТВЧ

  • Размер и положение рабочего стола на экране ТВ

  • Изменение масштабирования дисплея


Центрирование и перемещение изображения на дисплее

Примечание. Эти инструкции применимы к Windows XP. Для Windows Vista и более поздних версий операционных систем Windows см. Изменение размеров рабочего стола — Windows Vista или более поздняя версия.

Для центрирования или перемещения рабочего стола или изображения на экране цифрового дисплея выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение цифрового плоскопанельного дисплея.

  3. В зависимости от требуемого результата выберите один из следующих вариантов.

  • Использовать масштабирование NVIDIA

  • Использовать встроенные возможности масштабирования дисплея

Если на экране аналогового дисплея (ЭЛТ) отсекаются части рабочего стола или изображения, попробуйте выполнить следующие процедуры.

Процедура 1

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Щелкните изображение дисплея VGA.

  3. В списке «Разрешение» выберите более высокое разрешение и нажмите кнопку Применить.

Процедура 2

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение дисплея VGA.

  3. С помощью кнопок со стрелками на появившемся изображении добейтесь того, чтобы края рабочего стола или изображения не отсекались ни с какой стороны экрана.

Если на экране телевизора или ТВЧ отсекаются края рабочего стола или изображения, попробуйте выполнить следующие процедуры.

Процедура 1

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение ТВЧ.

  3. Откройте пользовательский интерфейс изменения размера.

    4. Выберите переключатель Изменить размеры рабочего стола и нажмите кнопку Размер рабочего стола.

  4. С помощью ползунка установите нужный размер монитора и нажмите кнопку OK.

Процедура 2

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Щелкните изображение ТВЧ.

  3. Убедитесь, что в списке Тип разъема выбран разъем, к которому фактически подключен телевизор или дисплей ТВЧ.

    4. В списке Разрешение отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

  4. В списке «Разрешение» выберите более высокое разрешение и нажмите кнопку Применить.

Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании. Список поддерживаемых форматов можно найти в документации к устройству ТВЧ.

См. также

  • Регулировка положения экрана ЭЛТ

  • Изменение размеров рабочего стола ТВЧ

  • Размер и положение рабочего стола на экране ТВ

  • Изменение масштабирования дисплея


Регулировка размера рабочего стола на экране телевизора

Примечание. Эти инструкции применимы к Windows XP. Для Windows Vista и более поздних версий операционных систем Windows см. Изменение размеров рабочего стола — Windows Vista или более поздняя версия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение телевизора.

  3. Чтобы уменьшить размер рабочего стола на телевизионном экране, нажимайте кнопку (-) на изображении с надписью Размер:, пока рабочий стол не достигнет желаемого размера.

  4. Чтобы увеличить размер рабочего стола на телевизионном экране, нажимайте кнопку (+) на изображении с надписью Размер:, пока рабочий стол не достигнет желаемого размера.

См. также

  • Регулировка положения экрана ЭЛТ

  • Изменение размеров рабочего стола ТВЧ

  • Размер и положение рабочего стола на экране ТВ

  • Изменение масштабирования дисплея


Изменение размеров рабочего стола ТВЧ

Примечание. Эти инструкции применимы к Windows XP. Для Windows Vista и более поздних версий операционных систем Windows см. Изменение размеров рабочего стола — Windows Vista или более поздняя версия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение ТВЧ.

  3. Откройте интерфейс изменения размера.

    4. Выберите переключатель Изменить размеры рабочего стола и нажмите кнопку Размер рабочего стола.

  4. С помощью ползунка установите нужный размер монитора.

    5. Новое разрешение указано под ползунками.

  5. Нажмите кнопку ОК.

    6. Новое разрешение будет применено и добавлено в список разрешений дисплея на странице Изменение разрешения. Разрешение также будет добавлено в список разрешений в настройках игры или приложения, где его можно будет выбрать при следующем запуске игры.

  6. Для управления состоянием изменения размера рабочего стола, о котором драйвер сообщает ТВЧ, откройте список Выберите режим изменения размера рабочего стола, о котором сообщается дисплею и выберите один из вариантов.

Этот параметр применяется только к дисплеям HDMI (не воспринимаемым как DVI) и графическим процессорам, которые поддерживают структуры данных AVI InfoFrame). Поддерживаемые дисплеи затем используют эту информацию для оптимальной регулировки экрана дисплея.

Примечание. Изменение размера рабочего стола ТВЧ может привести к отсечению краев изображения при воспроизведении видео.

См. также

  • Регулировка положения экрана ЭЛТ

  • Изменение размеров рабочего стола ТВЧ

  • Размер и положение рабочего стола на экране ТВ

  • Изменение масштабирования дисплея


Перемещение рабочего стола на экране телевизора или ЭЛТ-дисплее

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола.

  2. Щелкните изображение телевизора.

  3. В зависимости от требуемого направления перемещения выполните одно из следующих действий.

Windows Vista и более поздние версии: Откройте вкладку Положение.

  • Для перемещения рабочего стола вверх последовательно щелкайте значок направленной вверх стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

  • Для перемещения рабочего стола вниз последовательно щелкайте значок направленной вниз стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

  • Для перемещения рабочего стола вправо последовательно щелкайте значок направленной вправо стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

  • Для перемещения рабочего стола влево последовательно щелкайте значок направленной влево стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

См. также

  • Регулировка положения экрана ЭЛТ

  • Изменение размеров рабочего стола ТВЧ

  • Размер и положение рабочего стола на экране ТВ

  • Изменение масштабирования дисплея


Панорамирование большого рабочего стола на ТВЧ.

Примечание. Этот элемент управления отображается только в среде Windows XP. В некоторых конфигурациях ТВЧ рассматриваемые ниже параметры могут быть недоступны.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Щелкните изображение высококачественного дисплея.

  3. Нажмите кнопку Не менять размеры рабочего стола.

  4. Установите флажок Разрешить панорамирование, когда указатель мыши попадает в данную область.

  5. С помощью ползунка (перемещая его между положениями Больше и Меньше) задайте размер области, которая будет панорамироваться для отображения отсеченных краев рабочего стола или изображения.

    За увеличением и уменьшением области панорамирования при перемещении ползунка можно следить в окне просмотра.

См. также

  • Регулировка положения экрана ЭЛТ

  • Изменение размеров рабочего стола ТВЧ

  • Размер и положение рабочего стола на экране ТВ

  • Изменение масштабирования дисплея


Изменение размеров рабочего стола — Windows Vista или более поздняя версия

Примечание. Можно изменять размеры рабочего стола для поддерживаемых дисплеев. Перечень поддерживаемых типов дисплеев приведен в таблице в разделе Регулировка размера и положения рабочего стола — Windows Vista или более поздняя версия. Для неподдерживаемых типов дисплеев элементы управления изменением размеров не отображаются.

Изменение размеров рабочего стола — Windows Vista или более поздняя версия

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка размера и положения рабочего стола. Откроется соответствующая страница.

  2. Откройте вкладку Размер.

  3. Щелкните ссылку на этапе 1, чтобы найти правильные настройки с помощью дисплея, например монитора или дисплея ТВЧ.

    4. NVIDIA рекомендует сначала следовать инструкциям в разделе Изменение размеров рабочего стола по размеру экрана. Если изображение на дисплее не занимает весь экран, или если часть изображения отсечена, возможно, потребуется изменить размеры дисплея с помощью элементов управления изменением размера на Панели управления NVIDIA:

  4. Установите флажок Включить изменение размеров рабочего стола на этапе 2, а затем нажмите кнопку Изменить размер.

  5. С помощью ползунков в окне Измените размеры отрегулируйте размер рабочего стола, пока не будет достигнут нужный результат, а затем нажмите OK.

Новое разрешение будет применено и добавлено в список разрешений дисплея на странице Изменение разрешения. Разрешения после изменения размеров и соответствующая частота обновления отмечены звездочкой (*). Для изменения размеров рабочего стола необходимо выбрать как разрешение после изменения размеров, так и частоту обновления.

Разрешение также будет добавлено в список разрешений в настройках игры или приложения, где его можно будет выбрать при следующем запуске игры. Если в игре не указано новое разрешение, и требуется применить изменение размеров, то разрешение после изменения размеров и соответствующую частоту обновления необходимо выбрать на странице Изменение разрешения.

См. также

  • Регулировка размера и положения рабочего стола — Windows Vista или более поздняя версия

  • Изменение размеров рабочего стола по размеру экрана


Справка по размеру и положению рабочего стола

В данном разделе представлены справочные сведения по регулировке положения и размера экрана.

  • Регулировка положения экрана ЭЛТ

  • Изменение размеров рабочего стола ТВЧ

  • Размер и положение рабочего стола на экране ТВ

  • Изменение масштабирования дисплея

  • Регулировка размера и положения рабочего стола — Windows Vista или более поздняя версия

  • Изменение размеров рабочего стола по размеру экрана


Регулировка положения экрана

Регулировка положения экрана ЭЛТ

Элементы управления изменением положения экрана отображаются на странице Регулировка размера и положения рабочего стола, если щелкнуть значок аналогового дисплея (ЭЛТ).

С помощью кнопок со стрелками отрегулируйте положение экрана.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране аналогового дисплея влево. Это необходимо в следующих случаях.

    • У левого края экрана видна черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • Правая сторона рабочего стола или изображения выходит за край экрана.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране аналогового дисплея вправо. Это необходимо в следующих случаях.

    • У правого края экрана видна черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • У левого края экрана видна черная полоса.

Нажмите кнопку [image], чтобы сдвинуть рабочий стол или изображение на экране аналогового дисплея вверх. Это необходимо в следующих случаях.

    • У верхнего края экрана видна черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • Нижняя сторона рабочего стола или изображения выходит за край экрана.

Нажмите кнопку [image], чтобы сдвинуть рабочий стол или изображение на экране аналогового дисплея вниз. Это необходимо в следующих случаях.

    • У нижнего края экрана видна черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • У нижнего края экрана видна черная полоса.

См. также

  • Центрирование и перемещение изображения на дисплее

  • Устранение отсечения части экрана


Изменение размеров рабочего стола ТВЧ (расширенная настройка)

Изменение размеров рабочего стола ТВЧ

Элементы управления изменением размера ТВЧ отображаются на странице Регулировка размера и положения рабочего стола, если щелкнуть значок высококачественного (HD) дисплея.

Возможность изменения размеров рабочего стола на экране ТВЧ полезна, если рабочий стол выходит за пределы видимой области экрана или не заполняет ее полностью. Кроме того, функция панорамирования ТВЧ позволяет по частям просматривать изображение, превышающее размеры экрана, сохраняя при этом исходное разрешение экрана ТВЧ, а также иными способами изменять размеры рабочего стола для более удобного просмотра.

Новое разрешение будет применено и добавлено в список разрешений дисплея на странице Изменение разрешения. Разрешение также будет добавлено в список разрешений в настройках игры или приложения, где его можно будет выбрать при следующем запуске игры.

Следующие элементы управления отображаются только в среде Windows XP.

  • Не менять размеры рабочего стола - этот параметр активирует содержимое раздела Разрешить панорамирование... и отображает рабочий стол или изображение с исходным разрешением экрана ТВЧ.

  • Разрешить панорамирование, когда указатель мыши попадает в данную область - этот флажок разрешает панорамировать рабочий стол для отображения его элементов, отсеченных краями экрана ТВЧ. С помощью ползунка Больше - Меньше регулируется размер области, в которой указатель мыши запускает панорамирование.

Примечание. Установка этого ползунка меняет размер области панорамирования, что динамически отражается на изображении этой области, находящемся в правой части страницы.

  • Изменить размеры рабочего стола - этот параметр позволяет отрегулировать размер рабочего стола по размеру экрана ТВЧ.

Примечание. Изменение размера рабочего стола ТВЧ может привести к отсечению краев изображения при воспроизведении видео.

Следующие элементы управления отображаются в среде Windows XP и последующих версиях Windows.

  • Изменить размеры рабочего стола - эта кнопка открывает окно «Изменение размеров рабочего стола ТВЧ», в котором можно отрегулировать размер рабочего стола на экране ТВЧ. Справа размещается окно предварительного просмотра результатов изменения размеров, оснащенное вертикальным и горизонтальным ползунками для регулировки размеров рабочего стола.

В среде Windows Vista и последующих версиях Windows отображаются следующие элементы управления.

  • Выбор режима изменения размера рабочего стола, о котором сообщается дисплею. (Применимо только к дисплеям HDMI (не воспринимаемым как DVI) и графическим процессорам, которые поддерживают структуры данных AVI InfoFrame). Эта настройка определяет режим изменения размера рабочего стола, о котором сообщается дисплею. Затем дисплей применяет собственный режим изменения размера, базируясь на внутренних алгоритмах.

См. также

  • Панорамирование большого рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Изменение размеров рабочего стола ТВЧ


Размер и положение рабочего стола на экране ТВ

На странице Регулировка положения и размера рабочего стола можно отрегулировать размер и положение рабочего стола или изображения на экране телевизора.

Элементы управления отображаются на странице Регулировка размера и положения рабочего стола, если щелкнуть значок телевизора.

Положение - нажимая кнопки со стрелками на изображении с надписью «Положение:», отрегулируйте положение рабочего стола или изображения на экране телевизора.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора влево. Это необходимо в следующих случаях.

    • У левого края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • Правая сторона рабочего стола или изображения выходит за край экрана.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора вправо. Это необходимо в следующих случаях.

    • У правого края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • У левого края экрана отображается черная полоса.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора вверх. Это необходимо в следующих случаях.

    • У верхнего края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • Нижняя сторона рабочего стола или изображения выходит за край экрана.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора вниз. Это необходимо в следующих случаях.

    • У нижнего края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • У нижнего края экрана отображается черная полоса.

Размер - нажимая кнопки (+) и (-) на изображении с надписью «Положение:», отрегулируйте положение рабочего стола или изображения на экране телевизора.

  • Нажатие кнопки (+) увеличивает размер рабочего стола или изображения на экране. Эту кнопку следует нажимать, например, если вокруг рабочего стола или изображения заметна черная кайма, и требуется увеличить изображение, чтобы оно заполнило экран.

  • Нажатие кнопки (-) уменьшает размер рабочего стола или изображения на экране. Эту кнопку следует нажимать, если часть рабочего стола или изображения выходит за края видимого экрана.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора


Регулировка размера и положения рабочего стола — Windows Vista или более поздняя версия

В этом разделе описана страница Регулировка положения и размера рабочего стола и ее элементы управления для Windows Vista и более поздних версий операционных систем.

В следующей таблице показано, какие функции поддерживаются в зависимости от типа дисплея.

ТИП ДИСПЛЕЯ | Масштабирование | Изменение размера | Положение
Аналоговый дисплей телевизора (с S-Video или композитным подключением) | X | X | X
Аналоговый дисплей телевизора (с компонентным подключением) | X | X |
VGA (с EDID) | X |  | X
VGA (без EDID) |  |  | X
Цифровой (DVI, DisplayPort или HDMI) | X | X |
Цифровой (дисплей ТВЧ через DVI, DisplayPort или HDMI) | X | X |
LVDS (дисплей портативного компьютера) | X |  |

Если функция поддерживается, страница Регулировка положения и размера рабочего стола содержит соответствующую вкладку. Если поддерживается только один элемент, страница содержит вкладку только для этого элемента и не содержит других вкладок.

Масштабирование

Элементы управления масштабированием позволяют регулировать размер рабочего стола так, чтобы он наилучшим образом соответствовал размеру экрана. Заданную конфигурацию можно изменить с помощью настроек в разделе изменения размеров рабочего стола.

Выберите режим масштабирования

Формат изображения: Эта настройка растягивает рабочий стол до максимального возможного с сохранением таких пропорций или формата изображения, как в исходном изображении. Возможно появление черной рамки, но с помощью этой настройки можно избежать искажения видеоизображения.

Во весь экран: эта настройка растягивает рабочий стол на весь экран дисплея.

Не выполнять масштабирование: эта настройка сохраняет исходный размер изображения и центрирует его относительно экрана дисплея.В результате изображение остается небольшим, но четким. Вокруг него на дисплее может появляться черная рамка.

Выполнить масштабирование на

ГП: используется масштабирование ГП для изменения масштаба рабочего стола с заданного разрешения на собственное разрешение дисплея.

Авто: используется сочетание масштабирования дисплея и масштабирования ГП для изменения масштаба рабочего стола с заданного разрешения на собственное разрешение дисплея.

Замещение режима масштабирования, заданного для игр и программ

Если установлен этот флажок, приложения не могут изменять режим масштабирования, заданный на этой странице.

Просмотр

В разделе “Просмотр” можно выбирать разрешение и частоту обновления, а затем, задавая нужный масштаб, видеть на изображении для просмотра, как полноэкранные приложения будут отображаться на экране. Частота обновления зависит от выбранного метода масштабирования.

Изменение размера

Некоторые дисплеи, например дисплеи ТВЧ, расширяют края дисплея за видимые границы экрана. Эта функция предназначена для скрытия таких частей телевизионного изображения, которые не должен видеть зритель. Это приводит к пропаданию важных частей экрана при отображении любого не телевизионного содержимого, такого как рабочий стол Windows.

Самый лучший способ изменить размер экрана для просмотра всего содержимого — использовать элементы управления дисплея.

Если при использовании элементов управления дисплея добиться удовлетворительных результатов невозможно, для изменения размеров дисплея следует воспользоваться элементами управления Панели управления NVIDIA.

Положение

Нажимая кнопки со стрелками на изображении в разделе Отрегулируйте положение рабочего стола, отрегулируйте положение рабочего стола или изображения на экране телевизора.

См. также

  • Изменение размеров рабочего стола — Windows Vista или более поздняя версия

  • Изменение масштаба рабочего стола — Windows Vista или более поздняя версия

  • Изменение размеров рабочего стола по размеру экрана

  • Перемещение рабочего стола на экране телевизора или ЭЛТ-дисплее


Изменение размеров рабочего стола по размеру экрана

Многие дисплеи обычных телевизоров и ТВЧ увеличивают размер видеоизображения, чтобы скрыть ненужные детали, которые могут отображаться на краю картинки, такие как названия и эмблемы телеканалов.

При просмотре другого содержимого, для которого не требуется скрытие нерабочей зоны изображения, например, игр или рабочего стола Windows, некоторые части изображения могут быть отсечены. Например, панель задач Windows может находиться за пределами экрана или отображаться не полностью.

На этой странице содержатся инструкции по компенсации нерабочей зоны изображения, чтобы на экране отображалось всё содержимое.

Использование элементов управления дисплея

При использовании в качестве источника изображения ПК наилучших результатов по отключению нерабочей зоны изображения можно достичь, если использовать настройки элементов управления, указанные изготовителем дисплея.

Эти элементы управления зависят от изготовителя дисплея. Следующие инструкции помогают правильно определить эти элементы управления и применить нужную настройку.

Определение местоположения и регулировка типовых элементов управления

  1. В устройстве дистанционного управления или в разделе настроек изображения в меню пользователя найдите настройку “Изображение”, “Режим изображения”, “Пропорции” или “Формат” (“Picture”, “P. Mode”, “Aspect” или “Format”).

  2. Установите ее в положение “1:1”, “Только сканировать”, “Полный размер пикселей”, “Не масштабировать” или “По размеру экрана” (“1:1”, “Just Scan”, “Full Pixel”, “Unscaled” или “Screen Fit”).

  3. Если вы не можете найти эти элементы управления или они не действуют, см. следующий раздел.

Использование расширенных настроек

  1. В разделе настроек изображения в меню пользователя найдите настройку “Размер ТВЧ” или “Область экрана” (“HD Size” или “Display Area”).

    2. Эта настройка может находиться в подменю или расширенном меню.

  2. Измените настройку и посмотрите, при каком ее значении достигаются наилучшие результаты.

  3. После изменения настройки, возможно, потребуется отрегулировать настройки, выполненные в предыдущем разделе.

  4. Если по-прежнему не удалось достичь требуемых результатов, см. следующий раздел.

Установка режима ввода

Некоторые дисплеи имеют режим ввода (настройку или обозначение), который определяет используемое подключение дисплея независимо от используемого типа кабеля.

  1. Найдите режим ввода (настройку или обозначение) “PC”, “HDMI” или “DVI” и выберите его, либо в некоторых случаях введите это значение.

  2. После изменения настройки, возможно, потребуется отрегулировать настройки, выполненные в предыдущих разделах.

Регулировка других компонентов (если необходимо)

Если между ПК и дисплеем подключен приемник или видеопроцессор, то также может потребоваться настроить эти компоненты.

Примечание. Для получения подробной информации о регулировке этих настроек обратитесь к руководству по дисплею или соответствующему оборудованию.

Проверка регулировки

В процессе изменения настроек края рабочего стола должны оказаться на одной линии с границами видимой области дисплея или немного внутри них. Например, все края панели задач должны отображаться полностью.

Использование Панели управления NVIDIA

Для компенсации нерабочей зоны изображения путем изменения размеров рабочего стола можно использовать Панель управления NVIDIA. Этот метод следует использовать только в том случае, если необходимо точно отрегулировать настройку дисплея после изменения настройки нерабочей зоны изображения с помощью элементов управления дисплея, или если дисплей не имеет элементов управления для регулировки нерабочей зоны изображения.

См. инструкции в разделе Как изменить размеры рабочего стола.


Поворот

Функции поворота дисплея NVIDIA позволяют изменять ориентацию рабочего стола, выбирая книжный, альбомный или обращенный режим. Это полезно, если физический монитор повернут и требуется подобрать соответствующую его новому положению ориентацию рабочего стола.

  • Руководство по использованию этих средств см. в разделе Инструкции...

  • Справочную информацию по этим средствам см. в разделе Справка.


Инструкции...

  • Альбомная ориентация дисплея

  • Одновременный поворот нескольких дисплеев


Использование дисплея в альбомной ориентации

Для использования дисплея в альбомной, книжной или другой ориентации выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Поворот дисплея. Откроется соответствующая страница.

  2. В многодисплейной конфигурации выберите дисплей, который требуется повернуть.

  3. По умолчанию выбран режим Без поворота (альбомная ориентация), т.е. рабочий стол по умолчанию отображается в альбомной ориентации. Если необходима другая ориентация, выберите один из следующих вариантов:

    • 90 градусов влево (книжная ориентация)

    • 90 градусов вправо (обращенная книжная ориентация)

    • 180 градусов (обращенная альбомная ориентация)

См. также

  • Одновременный поворот нескольких дисплеев

  • Вращать дисплей


Одновременный поворот нескольких дисплеев

Чтобы одновременно повернуть рабочие столы/изображения на нескольких дисплеях из книжной, альбомной или иной ориентации в другое положение, выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Поворот дисплея. Откроется соответствующая страница.

  2. Если требуется повернуть изображение на нескольких дисплеях, выберите эти дисплеи.

  3. Выберите конечную ориентацию дисплеев.

См. также

  • Альбомная ориентация дисплея

  • Вращать дисплей


Справка по повороту дисплея

В данном разделе представлены справочные сведения по повороту дисплея.

  • Поворот дисплея


Поворот дисплея

Функции поворота дисплея NVIDIA позволяют изменять ориентацию рабочего стола, выбирая книжный, альбомный или обращенный режим. Это полезно, если физический монитор повернут и требуется подобрать соответствующую его новому положению ориентацию рабочего стола.

См. также

  • Альбомная ориентация дисплея

  • Одновременный поворот нескольких дисплеев


Конфигурация дисплея

Управление драйвера подключенными дисплеями - настольные компьютеры (только в Windows Vista)

При подключении цифрового дисплея к подключенному компьютеру — это действие известно как горячее подключение — драйвер обнаруживает дисплей, затем выполняет настройки режима нескольких дисплеев и разрешения дисплея, исходя из последней записи данных подключенных дисплеев. Если такой записи не существует, драйвер применяет настройки по умолчанию. В системной области извещений отображается сообщение с уведомлением об изменении, после чего можно изменить настройки. Это применимо также в том случае, если дисплей будет отключен.

Кроме того, автоматическая настройка дисплея происходит после подключения компьютера и загрузки Windows Vista, если драйвер обнаруживает изменение подключений дисплеев после последнего сеанса Windows.

Конфигурация нескольких дисплеев

Режимы дисплея nView позволяют отобразить рабочий стол в нескольких многодисплейных режимах и выбрать наилучший способ использования дисплеев (мониторов), подключенных к компьютеру:

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев


Как использовать несколько дисплеев

В операционной системе Windows XP

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи и использованы разъемы видеоплаты NVIDIA, соответствующие типам дисплеев.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите многодисплейный режим, например, Клон, Горизонтальное расширение, Вертикальное расширение или Dualview.

    5. ПРИМЕЧАНИЕ. Режимы вертикального и горизонтального расширения доступны только в ОС Windows XP.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару в нужном порядке. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A.

Рабочий стол будет отображен на всех дисплеях.

В режиме Клон рабочий стол дублируется на каждом дисплее; в режиме Расширение он растягивается на несколько дисплеев; в режиме Dualview дополнительные дисплеи образуют дополнительное пространство рабочего стола, которое можно настраивать независимо от основного дисплея, перемещать в него элементы рабочего стола, окна приложений и др.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2. Если это не дает нужного результата, перезапустите компьютер и повторите процедуру.

В Windows Vista/Windows 7

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи и использованы разъемы видеоплаты NVIDIA, соответствующие типам дисплеев.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

    4. В п. 1 перечислены дисплеи, подключенные к вашему компьютеру, и указаны ГП, к которым они подключены.

  4. Установив или сняв флажки, выберите дисплеи, которые будут использоваться.

    • Для режимов без SLI для каждого ГП можно выбрать два дисплея.

    • В режиме SLI с ГП GeForce 8 и более поздними моделями можно выбрать два дисплея, подключенных к нескольким ГП в одной группе SLI. В 4-кратном режиме SLI для работы с дисплеями могут использоваться только ГП с двумя разъемами дисплея. Обычно разъемы дисплея, расположенные возле одного и того же слота, подключаются к одному и тому же ГП.

    В п. 2 появятся значки, соответствующие выбранным дисплеям.

  5. Нажмите кнопку Применить, чтобы активировать новые дисплеи.

    6. Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп. 1 и 2. Если это не дает нужного результата, перезапустите компьютер и повторите процедуру.

    Дисплеи будут находиться в расширенном режиме или в режиме клона. Дисплеи в расширенном режиме обозначаются номерами в разных группах значков. Клонированные дисплеи обозначаются номерами в одной группе значков.

  • Чтобы перейти из расширенного режима в режим клона, щелкните правой кнопкой мыши один из значков дисплеев, затем в раскрывающемся меню выберите вариант «Клон» для того дисплея, который требуется сделать основным дисплеем-клоном, и нажмите кнопку Применить.

  • Чтобы перейти из режима клона в расширенный режим, щелкните правой кнопкой мыши значок дисплея, выберите пункт Расширить рабочий стол на этот дисплей и нажмите кнопку Применить.

  • В расширенном режиме значки дисплея можно щелкнуть и перетащить в соответствии с физическим расположением дисплеев.

Чтобы идентифицировать дисплей, соответствующий значку, щелкните значок правой кнопкой мыши и выберите пункт Идентификация, чтобы посмотреть, на каком дисплее есть номер, соответствующий значку. Можно также навести указатель мыши на значок, чтобы посмотреть дополнительную информацию о дисплее, например изготовителя, модель, подключение и разрешение.

См. также

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Установка нескольких дисплеев (Windows XP)

  • Установка нескольких дисплеев (Windows Vista или более поздняя версия)


Как отобразить на обоих дисплеях одни и те же сведения

Windows XP

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите режим Клон.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару в нужном порядке. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A.

На обоих дисплеях будет дублироваться один и тот же рабочий стол.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2.

Windows Vista/Windows 7

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

    В п. 1 перечислены дисплеи, подключенные к вашему компьютеру, и указаны ГП, к которым они подключены.

  4. Установив или сняв флажки, выберите дисплеи, которые будут использоваться.

    • Для режимов без SLI для каждого ГП можно выбрать два дисплея.

    • В режиме SLI с ГП GeForce 8 и более поздними моделями можно выбрать два дисплея, подключенных к нескольким ГП в одной группе SLI. В 4-кратном режиме SLI для работы с дисплеями могут использоваться только ГП с двумя разъемами дисплея. Обычно разъемы дисплея, расположенные возле одного и того же слота, подключаются к одному и тому же ГП.

      В п. 2 появятся значки, соответствующие выбранным дисплеям.

  5. Нажмите кнопку Применить, чтобы активировать новые дисплеи.

    • Если номера значков, соответствующих дисплеям, находятся в одной и той же группе, дисплеи клонированы.

    • Если номера значков находятся в разных окнах, щелкните правой кнопкой мыши один из значков дисплеев, затем в раскрывающемся меню выберите вариант «Клон» для того дисплея, который требуется сделать основным дисплеем-клоном, и нажмите кнопку Применить.

Примечание. При использовании режима SLI полное ускорение SLI на дисплеях в режиме клона не обеспечивается.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2. Если это не дает нужного результата, перезапустите компьютер и повторите процедуру.

См. также

  • Работа с несколькими дисплеями

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Установка нескольких дисплеев (Windows XP)

  • Установка нескольких дисплеев (Windows Vista или более поздняя версия)

  • Идентификация дисплея


Растяжение рабочего стола на два дисплея

ПРИМЕЧАНИЕ. Функция растяжения рабочего стола на несколько дисплеев в режимах горизонтального и вертикального расширения доступна только в Windows XP.

Растяжение рабочего стола на два дисплея

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите режим Горизонтальное расширение или Вертикальное расширение.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару, соответствующую положению дисплеев. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A, в зависимости от положения дисплеев.

Рабочий стол будет растянут по ширине или по высоте на два дисплея.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2. Если это не дает нужного результата, перезапустите компьютер и повторите процедуру.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Одновременное использование нескольких независимых дисплеев

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Установка нескольких дисплеев (Windows XP)

  • Идентификация дисплея


Как использовать несколько дисплеев для увеличения рабочего стола

Как использовать несколько дисплеев для увеличения рабочего стола и возможности независимой настройки каждого дисплея

Windows XP

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите режим Dualview.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару, соответствующую положению дисплеев. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A, в зависимости от положения дисплеев.

  6. Фон рабочего стола отобразится на дополнительном дисплее.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2.

Windows Vista

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. В п. 1 перечислены дисплеи, подключенные к вашему компьютеру, и указаны ГП, к которым они подключены.

  5. Установив или сняв флажки, выберите дисплеи, которые будут использоваться.

    • Для режимов без SLI для каждого ГП можно выбрать два дисплея.

    • В режиме SLI с ГП GeForce 8 и более поздними моделями можно выбрать два дисплея, подключенных к нескольким ГП в одной группе SLI. В 4-кратном режиме SLI для работы с дисплеями могут использоваться только ГП с двумя разъемами дисплея. Обычно разъемы дисплея, расположенные возле одного и того же слота, подключаются к одному и тому же ГП.

    В п. 2 появятся значки, соответствующие выбранным дисплеям.

  6. Нажмите кнопку Применить, чтобы активировать новые дисплеи.

    • Если номера значков находятся в разных группах, дисплеи работают в расширенном режиме.

    • Если номера значков соответствующих дисплеев находятся в одном и том же окне, щелкните правой кнопкой мыши один из значков дисплея, в раскрывающемся меню выберите вариант «Клон», снимите соответствующий флажок и нажмите кнопку Применить.

    • Значки дисплея можно щелкнуть и перетащить в соответствии с физическим расположением дисплеев.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Установка нескольких дисплеев (Windows XP)

  • Идентификация дисплея

  • Установка нескольких дисплеев (Windows Vista или более поздняя версия)


Как изменить дисплей, на котором отображается панель задач Windows

Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

Windows XP

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

Метод 1

    1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Запуск мастера многодисплейной конфигурации. Этот мастер поможет вам поэтапно сконфигурировать дисплеи.

    2. Последовательно нажимая кнопку Далее, пройдите по страницам мастера и внесите на каждой странице необходимые изменения. Остановитесь на странице под заголовком Основной дисплей.

    3. На странице Основной дисплей выберите дисплей, который должен быть «основным».На нем будут отображаться панель задач Windows, окно входа в систему, полноэкранные приложения и диалоговые окна.

    4. Нажимая кнопку Далее, пройдите по оставшимся страницам мастера и внесите нужные изменения.

Метод 2

    1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

    2. Укажите дисплей, который должен быть основным, в списке (см п. 3). Выберите дисплей, который будет основным в Windows.

    3. Нажмите кнопку Применить.

Windows Vista/Windows 7

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. Щелкните правой кнопкой значок дисплея, соответствующий дисплею, который вы хотите сделать основным, щелкните Основной и нажмите кнопку Применить.

    5. Чтобы идентифицировать дисплей, соответствующий значку, щелкните значок правой кнопкой мыши и выберите пункт Идентификация, чтобы посмотреть, на каком дисплее есть номер, соответствующий значку. Можно также навести курсор мыши на значок, чтобы посмотреть дополнительную информацию о дисплее, например изготовителя, модель, подключение и разрешение.

    Примечание. На нетбуках, использующих технологию NVIDIA® Optimus™ с разъемами дисплея, предназначенными для работы с ГП NVIDIA, наилучшую производительность игр и видео на дисплее можно получить, если задать его как основной дисплей. Наилучшую производительность нельзя получить простым перетаскиванием окна программы на дисплей, работающий с ГП NVIDIA.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Изменение порядка дисплеев

  • Установка нескольких дисплеев (Windows XP)

  • Идентификация дисплея

  • Установка нескольких дисплеев (Windows Vista или более поздняя версия)


Как изменить порядок дисплеев в многодисплейной конфигурации

Windows XP

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 2 щелкните список пар дисплеев и выберите нужную пару в нужном порядке. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2.

Windows Vista/Windows 7

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. Щелкните и перетащите значки дисплея в соответствии с физическим расположением дисплеев.

    5. Чтобы идентифицировать дисплей, соответствующий значку, щелкните значок правой кнопкой мыши и выберите пункт Идентификация, чтобы посмотреть, на каком дисплее есть номер, соответствующий значку. Можно также навести указатель мыши на значок, чтобы посмотреть дополнительную информацию о дисплее, например изготовителя, модель, подключение и разрешение.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп.1 и 2.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Установка нескольких дисплеев (Windows XP)

  • Идентификация дисплея

  • Установка нескольких дисплеев (Windows Vista или более поздняя версия)


Как выполнить указания для настройки ТВ

Только в Windows XP. Мастер установки телевизора поможет настроить телевизор для работы с компьютером.

Как выполнить указания для настройки ТВ

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Запуск мастера установки телевизора.

  2. Следуйте указаниям мастера

  • Выберите тип разъема

  • Выберите режим дисплея nView

См. также

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ

  • Формат ТВ


Справка по изменению режима дисплея nView

В данном разделе представлены справочные сведения по режиму дисплея nView.

  • Установка нескольких дисплеев (Windows XP)

  • Установка нескольких дисплеев (Windows Vista или более поздняя версия)

  • Идентификация дисплея


Установка нескольких дисплеев (Windows XP)

Режимы дисплея nView позволяют отображать рабочий стол в нескольких многодисплейных режимах и выбрать наилучший способ использования дисплеев, подключенных к компьютеру.

  • В режиме одного дисплея рабочий стол отображается на одном дисплее

  • В режиме клона рабочий стол дублируется на каждом дисплее.

  • В режимах горизонтального и вертикального расширения рабочий стол растягивается на несколько дисплеев.

ПРИМЕЧАНИЕ. Режимы вертикального и горизонтального расширения доступны только в ОС Windows XP.

  • В режиме Dualview дополнительный дисплей может работать независимо от основного дисплея и отображать отдельный рабочий стол. На этот дисплей можно переместить значки и приложения с основного рабочего стола.

Примечание. Прежде чем выбирать режим дисплея nView, в списке Выберите пару дисплеев. . . (см. п. 2) укажите два дисплея в соответствии с фактическим расположением ваших дисплеев.

На «основном» дисплее по умолчанию отображаются панель задач Windows, окно входа в систему и окна приложений. Чтобы сменить основной дисплей, выберите дисплей из списка этапа 3. Выберите дисплей, который будет основным в Windows.

Нужного дисплея нет в списке. Если имеющегося дисплея нет в списке, щелкните эту ссылку — откроется диалоговое окно «Обнаружение отсутствия дисплея».

  • Точное определение дисплея. Обнаруживаются старые и необнаруженные дисплеи.

  • Выполнять обнаружение ТВ. Можно принудительно запустить обнаружение подключенного телевизора, если его нет в списке пар дисплеев на странице «Установка нескольких дисплеев».

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Расширение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Идентификация дисплея


Установка нескольких дисплеев (Windows Vista)

Режимы дисплея nView позволяют отображать рабочий стол в нескольких многодисплейных режимах и выбрать наилучший способ использования дисплеев, подключенных к компьютеру.

  • В режиме одного дисплея рабочий стол отображается на одном дисплее.

  • В режиме клона рабочий стол дублируется на каждом дисплее.

  • В расширенном режиме дополнительный дисплей может работать независимо от основного дисплея и отображать отдельный рабочий стол. На этот дисплей можно переместить значки и приложения с основного рабочего стола.

Выберите дисплеи, которые будут использоваться.

В этом разделе перечислены дисплеи, подключенные к вашему компьютеру, и указаны ГП, к которым они подключены. В этом разделе можно выбрать дисплеи, которые будут использоваться.

  • Для режимов без SLI для каждого ГП можно выбрать два дисплея.

  • В режиме SLI с ГП GeForce 8 и более поздними моделями можно выбрать два дисплея, подключенных к нескольким ГП в одной группе SLI. В 4-кратном режиме SLI для работы с дисплеями могут использоваться только ГП с двумя разъемами дисплея. Обычно разъемы дисплея, расположенные возле одного и того же слота, подключаются к одному и тому же ГП.

Расположите значки в соответствии с расположением дисплеев.

Этот раздел устроен аналогично странице настроек экрана Windows и включает сведения о дополнительных функциях. В нем показано, какие дисплеи включены и в какой конфигурации (в расширенном режиме или в режиме клонирования). Для дисплеев, подключенных к ГП, который работает в режиме SLI, показано, какой дисплей работает с полным ускорением SLI для полноэкранных приложений. Он также называется дисплеем SLI.

Возможные действия в этом разделе:

  • Щелкните и перетащите значки в соответствии с положением дисплея.

  • Щелкните значок правой кнопкой мыши, затем выберите команду Идентификация, чтобы определить местоположение соответствующего дисплея.

  • Щелкните значок правой кнопкой мыши, затем выберите пункт Сделать основным дисплеем Windows, чтобы назначить этот дисплей основным.

    • На «основном» дисплее по умолчанию отображаются панель задач Windows, окно входа в систему и окна приложений.

  • Чтобы перейти из расширенного режима в режим клона, щелкните правой кнопкой мыши один из значков дисплеев, затем в раскрывающемся меню выберите вариант «Клон» для того дисплея, который требуется сделать основным дисплеем-клоном.

  • Чтобы перейти из режима клона в расширенный режим, щелкните правой кнопкой мыши значок дисплея и выберите пункт Расширить рабочий стол на эти дисплеи.

Нужного дисплея нет

Если имеющегося дисплея нет в списке, щелкните Нужного дисплея нет в списке. Откроется диалоговое окно «Обнаружение отсутствия дисплея».

  • Точное определение дисплея. Обнаруживаются старые и необнаруженные дисплеи.

  • Выполнять обнаружение ТВ. Можно принудительно запустить обнаружение подключенного телевизора, если его нет в списке дисплеев.

См. также

    • Работа с несколькими дисплеями

    • Одинаковое изображение на обоих дисплеях

    • Одновременное использование нескольких независимых дисплеев

    • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

    • Изменение порядка дисплеев

    • Идентификация дисплея


Идентификация дисплея

Чтобы идентифицировать дисплеи в многодисплейной конфигурации, выполните следующие действия...

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  2. В строке меню выберите пункт Дисплей, затем Идентификация дисплеев.

    3. Номер на каждом активном дисплее совпадает с номером, который отображается на странице настроек экрана Windows.

  3. В ОС Windows Vista или более поздней версии можно щелкнуть правой кнопкой значок дисплея и выбрать пункт Идентификация, чтобы увидеть, на каком дисплее отображается тот же номер, что и на значке.

    4. Можно также навести указатель мыши на значок, чтобы посмотреть дополнительную информацию о дисплее, например изготовителя, модель, подключение и разрешение.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Расширение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Установка нескольких дисплеев (Windows XP)

  • Установка нескольких дисплеев (Windows Vista или более поздняя версия)


Состояние HDCP

High-bandwidth Digital Content Protection (HDCP) — технология, предназначенная для защиты данных, которая предотвращает копирование цифровых аудио- и видеоматериалов через подключения DisplayPort, Digital Visual Interface (DVI) или High-Definition Multimedia Interface (HDMI).

Вы можете проверить, совместим ли ваш компьютер с HDCP.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Проверить, совместим ли компьютер с HDCP


Как проверить, совместим ли компьютер с HDCP

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Просмотр состояния HDCP. Откроется соответствующая страница.

  2. Выберите значок, представляющий дисплей, который нужно проверить на совместимость с HDCP.

    3. На странице отображается один из трех возможных результатов

    • Система HDCP-совместима.

    • Система почти HDCP-совместима.

    • Система не HDCP-совместима.

  3. Обязательно ознакомьтесь со всеми сообщениями об ошибках и уведомлениях, в которых содержатся пояснения о том, что может быть причиной несовместимости вашего компьютера с HDCP.

  4. Если вы добавили или удалили дисплей, закройте страницу Просмотр состояния HDCP и вновь откройте ее, чтобы на ней появились обновленные данные о состоянии новой конфигурации дисплеев.

См. также

  • Просмотр состояния HDCP


Справка по просмотру состояния HDCP

В данном разделе представлена справочная информация по просмотру страницы состояния HDCP.

  • Просмотр состояния HDCP


Просмотр состояния HDCP

На этой странице можно проверить, поддерживает ли ваш компьютер HDCP. Если компьютер не HDCP-совместим, появятся сообщения о соответствующих ошибках.

Данная страница появится только, если

  • хотя бы один ГП поддерживает HDCP;

  • хотя бы один дисплей имеет цифровое подключение (через DisplayPort или HDMI) к одному из ГП, поддерживающих HDCP.

Страница обновляется при открытии. Таким образом, если вы изменили конфигурацию дисплеев, вы должны закрыть страницу и повторно ее открыть для отображения новой конфигурации.

См. также

  • Проверить, совместим ли компьютер с HDCP


Цифровое аудио

Если дисплей подключен через HDMI или DisplayPort и включен, цифровой аудиовыход поддерживаемых видеоплат можно настроить в соответствии с возможностями дисплея, телевизора или приемного устройства. Можно выбрать конфигурацию динамиков, поддерживаемые аудиоформаты и аудиоустройство по умолчанию.

Справку о том, как получить доступ к этим средствам управления, см. в разделе Инструкции....

Справочную информацию см. в разделе Справка.


Инструкции...

  • Настройка цифрового аудио на видеоплате


Настройка цифрового аудио на видеоплате

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Настройка цифрового аудио, чтобы открыть соответствующую страницу.

  2. Щелкните Изменить настройки звука Windows.

Откроется панель настройки звука Microsoft Windows, где можно настроить аудиовыход системы.

См. также

  • Настройка цифрового аудио


Справка по цифровому аудио

В данном разделе представлена справочная информация по настройке цифрового аудио для поддерживаемых видеоплат.

  • Настройка цифрового аудио


Настройка цифрового аудио

Эта страница позволяет получить доступ к панели настройки звука операционной системы и настроить аудиовыход системы. Страница доступна при наличии поддерживаемых видеоплат и подключенном через HDMI или DisplayPort и включенном дисплее.

См. также

  • Настройка цифрового аудио на видеоплате


Видео

Функции для видео аналогичны функциям для аналоговых и цифровых дисплеев, но также включают специальные функции для видео.

В частности:

  • Регулировка параметров цвета для видео

  • Регулировка параметров изображения для видео

ПРИМЕЧАНИЕ. Компьютеры, использующие технологию Optimus.

В компьютерах, использующих технологию NVIDIA Optimus™, настройки видео Панели управления NVIDIA действуют только для видео, которое декодируется с помощью ГП NVIDIA. Во время работы это указано на значке активности ГП NVIDIA.

Чтобы задать настройки видео для отображения контента, который декодируется не с помощью ГП NVIDIA, используйте панель управления Windows или элементы управления, предоставленные поставщиком интегрированной графики.


Параметры цвета для видео

На данной странице можно точно отрегулировать параметры цвета для отображения видео на дисплее. Рекомендуется в ходе регулировки запустить воспроизведение видео, чтобы видеть результат изменения параметров в действии.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Как отрегулировать баланс красного и синего для видео

  • Как отрегулировать интенсивность цвета для видео

  • Как отрегулировать контрастность видео динамически

  • Как отрегулировать качество цвета для видео

  • Как отрегулировать яркость промежуточных тонов на видео

  • Как улучшить воспроизведение деталей в самых черных и белых областях видеоизображения


Как отрегулировать параметры цвета для видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В зависимости от настраиваемого параметра обратитесь к одному из следующих разделов.

    • Как отрегулировать яркость видео на дисплее

    • Как отрегулировать контрастность видео на дисплее

    • Как отрегулировать баланс красного и синего для видео

    • Как отрегулировать интенсивность цвета для видео

    • Как отрегулировать контрастность видео динамически

    • Как отрегулировать качество цвета для видео

    • Как отрегулировать яркость промежуточных тонов (гамму) для видео на дисплее

    • Как улучшить воспроизведение деталей в самых черных и белых областях видеоизображения


Повышение яркости видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите пункт С параметрами NVIDIA.

  4. Откройте вкладку «Цвет», затем переместите ползунок Яркость, чтобы увеличить или уменьшить яркость видеоизображения.

  5. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как отрегулировать контрастность видео

  • Как отрегулировать яркость промежуточных тонов на видео

  • Регулировка параметров цвета


Как отрегулировать контрастность видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите пункт С параметрами NVIDIA.

  4. Откройте вкладку «Цвет», затем переместите ползунок Контрастность, чтобы увеличить или уменьшить контрастность видеоизображения.

  5. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать яркость промежуточных тонов на видео

  • Регулировка параметров цвета


Как отрегулировать баланс красного и синего для видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите переключатель С настройками NVIDIA.

  4. Откройте вкладку «Цвет», затем с помощью ползунка Оттенок отрегулируйте баланс красного и синего для видеоизображения.

  5. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Регулировка параметров цвета


Как отрегулировать интенсивность цвета для видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите переключатель С настройками NVIDIA.

  4. Откройте вкладку «Цвет», затем переместите ползунок Насыщенность, чтобы увеличить или уменьшить насыщенность цвета видеоизображения.

  5. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Регулировка параметров цвета


Как отрегулировать контрастность видео динамически

Драйвер NVIDIA может динамически регулировать яркость в кино- и видеофильмах, обепечивая лучшую контрастность для каждой отдельной сцены.

Как отрегулировать контрастность видео динамически

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите пункт С параметрами NVIDIA.

  4. При необходимости откройте вкладку "Цвет" и переместите ползунок "Яркость", "Контрастность", "Оттенок" или "Насыщенность" для получения оптимального исходного качества цвета для видео.

  5. Откройте вкладку "Дополнительно" и установите флажок Динамическое усиление контрастности.

  6. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Регулировка параметров цвета


Как отрегулировать качество цвета для видео

Драйвер NVIDIA может автоматически регулировать синие, зеленые и телесные тона в кино- и видеофильмах, обеспечивая более живое изображение.

Как отрегулировать качество цвета для видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите пункт С параметрами NVIDIA.

  4. При необходимости откройте вкладку "Цвет" и переместите ползунок "Яркость", "Контрастность", "Оттенок" или "Насыщенность" для получения оптимального исходногокачества цвета для видео.

  5. Откройте вкладку "Дополнительно" и установите флажок Улучшение цвета.

  6. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Регулировка параметров цвета


Как отрегулировать яркость промежуточных тонов видео

Регулировка яркости промежуточных тонов видеоизображения без влияния на освещенные и затененные места

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите пункт С параметрами NVIDIA.

  4. Откройте вкладку «Гамма».

  5. С помощью ползунка Гамма или отдельных ползунков Красный, Зеленый и Синий отрегулируйте яркость промежуточных тонов видеоизображения без влияния на освещенные и затененные места.

  6. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Регулировка параметров цвета


Как улучшить воспроизведение деталей в самых черных и белых областях видеоизображения

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В разделе Как выполнить настройки цвета выберите переключатель С настройками NVIDIA.

  4. При необходимости откройте вкладку «Цвет» и переместите ползунок «Яркость», «Контрастность», «Оттенок» или «Насыщенность» для получения оптимального исходного качества цвета для видео.

  5. Откройте вкладку «Дополнительно», затем список Динамический диапазон и выберите нужный диапазон.

    • Ограниченный (16-235) — обычно используется в телевидении.

    • Полный (0-255) — расширенный диапазон позволяет лучше отображать детали темных и белых областей в некоторых типах видеоматериалов.

  6. По завершении нажмите кнопку Применить.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Регулировка параметров цвета


Справка по регулировке параметров цвета для видео

В данном разделе представлены справочные сведения по регулировке параметров цвета и изображения для видео.

  • Регулировка параметров цвета для видео


Регулировка параметров цвета для видео

На данной странице можно точно отрегулировать параметры цвета для отображения видео на дисплее. Выберите одно из тестовых изображений для контроля изменений. Рекомендуется в ходе регулировки запустить воспроизведение видео, чтобы видеть результат изменения параметров в действии.

Примечание. Если установить переключатель Использовать настройку видеоплеера, настройки NVIDIA будут выключены и управлять видеоизображением можно будет с помощью видеоплеера.

Цвет

Яркость. Регулирует яркость видеоизображения.

Контрастность. Регулирует различие между самой светлой и самой темной частями видеоизображения.

Оттенок. Регулирует оттенок видеоизображения.

Насыщенность. Регулирует уровень цветности видеоизображения.

Гамма

Регулирует яркость промежуточных тонов без влияния на освещенные и затененные места.

Регулировка общей гаммы. Этот переключатель позволяет регулировать общую гамму с помощью одного элемента управления.

Регулировка каналов RGB. Этот переключатель позволяет регулировать гамму красного, зеленого или синего канала раздельно.

Дополнительно

Динамический диапазон. Этот параметр позволяет выбрать динамический диапазон (16-235 или 0-255) видео для сохранения черных деталей и пиков белого на основе типа просматриваемого видео.

Динамическое усиление контрастности. Настройка "Динамическое усиление контрастности" динамически регулирует яркость в кино- и видеофильмах, обеспечивая лучшую контрастность каждой сцены. Эта функция применяется помимо ручных настроек яркости и контрастности, которые могут потребовать регулировки для получения оптимального эффекта.

Улучшение цвета. Настройка "Улучшение цвета" регулирует синие, зеленые и телесные тона в кино- и видеофильмах, обеспечивая более живое изображение.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Как отрегулировать яркость промежуточных тонов на видео


Параметры изображения для видео

На данной странице можно точно отрегулировать параметры изображения для отображения видео на дисплее. Можно использовать обратную телекинопроекцию, настроить резкость краев или применить фильтрацию шума.

Рекомендуется в ходе регулировки запустить воспроизведение видео, чтобы видеть результат изменения параметров в действии.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Как отрегулировать качество изображения для видео


Как отрегулировать качество изображения для видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео щелкните ссылку Регулировка параметров изображения для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. Выполните при необходимости следующие настройки в каждом разделе.

  4. Подчеркивание контуров. Щелкните Использовать настройку видеоплеера или вместо настройки плеера щелкните Использовать настройку NVIDIA, а затем с помощью ползунка отрегулируйте резкость видео.

  5. Подавление помех. Щелкните Использовать настройку видеоплеера или вместо настройки плеера щелкните Использовать настройку NVIDIA, а затем с помощью ползунка устраните пятна из видеоизображения.

  6. Сглаживание чересстрочной развертки. Установите флажок Использовать обратную телекинопроекцию, чтобы улучшить качество изображения видео, преобразованного из фильмов, например на DVD или каналах ТВЧ.

  7. Интернет-видео. Установив флажок Использовать расширение Интернет-видео, можно улучшить воспроизведение полноэкранного флэш-видео. Эта функция поддерживается только, если выбрать ГП NVIDIA.

См. также

  • Регулировка параметров цвета для видео на дисплее


Справка по регулировке параметров изображения для видео

В данном разделе представлены справочные сведения по регулировке параметров цвета и изображения для видео.

  • Регулировка параметров изображения для видео


Регулировка параметров изображения для видео

На данной странице можно точно отрегулировать параметры изображения для отображения видео на дисплее. Выберите одно из тестовых изображений для контроля изменений. Рекомендуется в ходе регулировки запустить воспроизведение видео, чтобы видеть результат изменения параметров в действии.

  • Подчеркивание контуров. Позволяет увеличить контрастность на контурах изображений в видео.

    • Примечание. Если установить переключатель Использовать настройку видеоплеера, настройки NVIDIA будут выключены и управлять видеоизображением можно будет с помощью видеоплеера.

  • Подавление помех. Позволяет отфильтровывать дефекты изображения и пятнышки в видео.

    • Примечание. Если установить переключатель Использовать настройку видеоплеера, настройки NVIDIA будут выключены и управлять видеоизображением можно будет с помощью видеоплеера.

  • Сглаживание чересстрочной развертки. Установка флажка Использовать обратную телекинопроекцию обеспечивает более точное воспроизведение фильмов и превосходное качество изображения за счет восстановления оригинального изображения фильмов, преобразованных в формат видео (например, DVD-дисков или 1080i HD). Эта функция потребляет дополнительные системные ресурсы.

  • Интернет-видео. Установка флажка Использовать расширение Интернет-видео улучшает воспроизведение полноэкранного флэш-видео. Эта функция поддерживается только, если выбрать ГП NVIDIA.

См. также

  • Как отрегулировать качество видеоизображения на дисплее

  • Как сделать видео ярче


Параметры ТВ и ТВЧ

Элементы управления параметрами ТВ и ТВЧ можно найти на Панели управления NVIDIA в категории Дисплей.

  • Элементы управления регулировкой телевизионных параметров цвета теперь находятся на странице Регулировка параметров цвета рабочего стола.

    • Руководство см. в разделе Параметры цвета.

  • Элементы управления изменением формата сигнала и разрешения для ТВ и ТВЧ теперь находятся на странице Изменение разрешения.

    • Руководство см. в разделе Формат ТВ/HD.

  • Элементы управления изменением цифрового формата цвета теперь находятся на странице Изменение разрешения.

    • Руководство см. в разделе Формат ТВ/HD.

  • Элементы управления изменением размера и положения рабочего стола на экране ТВ и ТВЧ теперь находятся на странице Регулировка размера и положения рабочего стола.

    • Руководство см. в разделе Размер и положение рабочего стола.

  • Элементы управления изменением количества пикселов для ТВЧ или выбором режимов прогрессивной или чересстрочной развертки теперь находятся на странице Изменение разрешения.

    • Руководство см. в разделе Изменение разрешения.


Размер и положение рабочего стола на экране ТВЧ

Элементы управления изменением размера и положения рабочего стола на экране ТВЧ находятся на странице Регулировка положения и размера рабочего стола в категории Дисплей Панели управления NVIDIA.

См. раздел Размер и положение рабочего стола.