Obrazovka

Softvér pre viac displejov NVIDIA® nView™ dodávaný zadarmo so softvérovými riešeniami NVIDIA® pre stolné a mobilné počítače, pracovné stanice, platformy a multimédiá predstavuje revolučný spôsob spracovania viacerých úloh a jednoduchého spracovania informácií. Namiesto hromadenia jedného okna na druhé tak, aby sa zmestili na jeden displej, môžete rozdeliť prácu na viacero displejov. Finanční analytici môžu, napríklad, používať každý z monitorov na sledovanie rozdielnych tokov údajov a grafici zobraziť na jednom displeji palety a druhý použiť na upravovanie.

Množstvo funkcií zobrazenia nView umožňuje ďalšiu manipuláciu a konfiguráciu nastavení obrazovky a tým aj optimalizáciu použitia viacerých obrazoviek:

  • Zmena rozlíšenia obrazovky

  • Zmena a úprava vlastných rozlíšení

  • Zmena mierky zobrazenia

  • Konfigurácia formátu štandardného televízora alebo televízora HDTV/HDT

  • Konfigurácia farebného rozlíšenia obrazovky

  • Výber frekvencie obnovenia

  • Úprava nastavení farieb pracovnej plochy

  • Úprava veľkosti a pozície pracovnej plochy

  • Otočenie (otočenie obrazovky)

  • Konfigurácia viacerých konfigurácií obrazovky

  • Zobrazenie stavu technológie HDCP

  • Nastavenie digitálneho zvuku

POZNÁMKY: Systémy používajúce technológie procesorov GPU na úsporu energie od spoločnosti NVIDIA:

Špeciálne možnosti obrazoviek

Prostredníctvom ovládacieho panela NVIDIA môžete nastaviť konfigurácie viacerých obrazoviek aj pre všetky obrazovky v systéme vrátane tých, ktoré sú pripojené ku grafickým procesorom, ktoré nevyrobila spoločnosť NVIDIA. Môžete napríklad nastaviť režim Klon aj medzi obrazovkou pripojenou ku grafickému procesoru NVIDIA a obrazovkou pripojenou k integrovanému grafickému procesoru. Toto je jedinečná funkcia od spoločnosti NVIDIA, ktorá nie je k dispozícii v ovládacom paneli systému Windows ani v ovládacom paneli integrovanej grafickej karty.

Niektoré nastavenia obrazoviek sú závislé na použitom grafickom procesore

Niektoré nastavenia obrazoviek sú k dispozícii iba z ovládacieho panela grafického procesora, ktorý je pripojený k obrazovke.

S ovládacím panelom NVIDIA je možné napríklad konfigurovať základné nastavenia pre všetky obrazovky. Niektoré rozšírené funkcie ovládacieho panela NVIDIA sú však k dispozícii iba pre obrazovky, ktoré sú pripojené ku grafickému procesoru. Je možné, že ovládacie panely integrovaných grafických procesorov obsahujú ďalšie nastavenia, ktoré sú k dispozícii iba pre pripojené obrazovky.

©2005 - 2011 NVIDIA Corporation. Všetky práva vyhradené. Obrazovka, video


Rozlíšenie obrazovky

Manipulácia s ovládačmi pripojených displejov na stolných počítačoch (iba so systémom Windows Vista)

Keď pripojíte digitálnu obrazovku k zapnutému počítaču (pripojenie za chodu), ovládač rozpozná obrazovku a na základe najnovších záznamov pripojených obrazoviek nakonfiguruje režim viacerých obrazoviek a rozlíšenie obrazovky. Ak záznamy neexistujú, ovládač použije predvolené nastavenia. Zobrazí sa kontextová správa v oblasti oznámení systému, ktorá upozorní na zaznamenanú zmenu a ponúkne možnosť zmeniť nastavenia. Toto sa vzťahuje aj na situáciu odpojenia alebo odpojenia za chodu obrazovky.

Automatická konfigurácia obrazovky sa spustí aj po zapnutí počítača a spúšťaní systému Windows Vista, ak ovládač zaznamená zmeny v pripojení obrazovky od poslednej relácie systému Windows.

Ovládacie prvky zmeny rozlíšenia

Pomocou ovládacích prvkov na stránke Zmena rozlíšenia môžete zmeniť nastavenia farieb, zmenšiť blikanie obrazovky alebo upraviť množstvo informácií, ktoré na zobrazujú na obrazovke.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.

Informácie o vytvorení vlastného rozlíšenia nájdete v časti Vlastné rozlíšenie.


Zmena atribútov rozlíšenia – návod

Ako...

  • Upravenie rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zníženie blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných pixelov zobrazených na obrazovke

  • Zobraziť režimy obrazovky, ktoré obrazovka nepodporuje


Úprava rozlíšenia obrazovky

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa stránka Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Ak je k dispozícii viac možností, kliknite na šípku zoznamu Konektor a vyberte typ konektora pre príslušnú obrazovku.

  4. Posúvaním v poli zoznamu Rozlíšenie vyhľadajte rozlíšenie, ktoré chcete nastaviť, a potom naň kliknite.

  5. Po nastavení kliknite na tlačidlo Použiť.

Poznámka: Zvýšenie rozlíšenia spôsobí, že sa na pracovnej ploche zobrazí viac informácii, no v menšej veľkosti. Zníženie rozlíšenia zobrazí menej informácii, ale vo väčšej veľkosti.

Príbuzné témy

  • Zmena rozlíšenia


Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa stránka Zmena rozlíšenia.

  2. Ak je to možné, vyberte obrazovku, na ktorej chcete zmeniť rozlíšenie.

  3. Ak je k dispozícii viac možností, kliknite na šípku zoznamu Konektor a vyberte typ konektora pre príslušnú obrazovku.

  4. Kliknite na šípku zoznamu Farebné rozlíšenie a potom vyberte to farebné rozlíšenie, ktoré chcete nastaviť na pracovnej ploche.

  5. Po nastavení kliknite na tlačidlo Použiť.

Poznámka: Zvýšenie kvality farieb umožní zobraziť realistickejšie obrázky a odporúča sa pre väčšinu aplikácií vytvárajúcich dokumenty DTP a grafické ilustrácie.

Príbuzné témy

  • Zmena rozlíšenia


Zníženie úrovne blikania obrazovky

Ak máte analógovú obrazovku alebo digitálnu obrazovku:

  1. Na otvorenie strany Zmena rozlíšenia z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Ak je to možné, vyberte obrazovku, na ktorej chcete zmeniť rozlíšenie.

  3. Ak je k dispozícii viac možností, kliknite na šípku zoznamu Konektor a vyberte typ konektora pre príslušnú obrazovku.

  4. Zo zoznamu Frekvencia obnovenia vyberte frekvenciu vyššiu ako 60 Hz, aby sa znížilo blikanie obrazovky.

    • Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

    • Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Ak pozeráte televízor alebo obrazovku HDTV pomocou pripojenia S-Video, kompozitného alebo komponentného pripojenia:

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Posunutím jazdca Filter blikania upravte hodnotu filtra.

Poznámka: Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Príbuzné témy

  • Zmena rozlíšenia


Zobrazenie textu tak, aby sa zdal väčší

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa stránka Zmena rozlíšenia.

  2. Ak je to možné, vyberte obrazovku, na ktorej chcete zmeniť rozlíšenie.

  3. Ak je k dispozícii viac možností, kliknite na šípku zoznamu Konektor a vyberte typ konektora pre príslušnú obrazovku.

  4. Posúvaním v poli zoznamu Rozlíšenie vyhľadajte rozlíšenie, ktoré chcete nastaviť, a potom naň kliknite.

  • Znížením rozlíšenia obrazovky sa zvýši veľkosť obsahu obrazovky, takže sa text zdá väčší.

  • Zvýšením rozlíšenia obrazovky sa zníži veľkosť obsahu obrazovky, takže sa text zdá menší

Príbuzné témy

  • Zmena rozlíšenia


Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného alebo progresívneho skenovania

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať súvislosti týkajúce sa časovania obrazovky.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Nastavenie prekladaného skenovania:

    • V zozname rozlíšení HD (vysoké rozlíšenie – high definition) vyberte rozlíšenie s príponou „i“, ako napríklad 1080i alebo

    • Zo zoznamu vlastných rozlíšení vyberte vlastné rozlíšenie, ktoré obsahuje výraz „prekladané“ (interlaced).

  3. Nastavenie progresívneho časovania:

    • V zozname rozlíšení HD (vysoké rozlíšenie – high definition) vyberte rozlíšenie s príponou „p“, ako napríklad 1080p alebo

    • Zo zoznamu vlastných rozlíšení vyberte vlastné rozlíšenie, ktoré obsahuje výraz „progresívne“ (progressive).

Vlastné rozlíšenia môžete vytvoriť pomocou postupu uvedeného v téme Vytvorenie vlastného rozlíšenia pre obrazovku HDTV, pričom je treba v zozname Typ skenovania v dialógovom okne Vytvorenie vlastného rozlíšenia vybrať správny režim skenovania.

Príbuzné témy

  • Doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixlov zobrazených na obrazovke HDTV

  • Dialógové okno Vytvorenie vlastného rozlíšenia


Doladenie frekvencie obnovenia pre obrazovku HDTV

Doladenie frekvencie obnovenia pre obrazovku

Frekvencia obnovenia sa vzťahuje na frekvenciu, pri ktorej sa obnovuje celá obrazovka. Konkrétne, frekvencia obnovenia určuje, koľkokrát za sekundu sa lúč elektrónov presunie zhora nadol v katódovej obrazovkovej trubici na obrazovke CRT (analógová obrazovka). Poznámka: Táto frekvencia je obmedzená maximálnou frekvenciou horizontálneho skenovania obrazovky a aktuálnym rozlíšením, keďže pri vyššom rozlíšení je počet skenovaných riadkov vyšší.

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať súvislosti týkajúce sa časovania obrazovky.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Prispôsobenia vykonajte úpravou existujúceho rozlíšenia alebo vytvorením nového vlastného rozlíšenia.

Upravenie existujúceho vlastného rozlíšenia

    1. Kliknite na položku Prispôsobiť a zo zobrazeného zoznamu v poli Rozlíšenia vyberte vlastné rozlíšenie, ktoré chcete upraviť.

    2. Kliknite na ikonu upravenia alebo stlačte kláves Enter.

    3. V dialógovom okne Upraviť vlastné rozlíšenie klikaním na šípky nahor alebo nadol upravte hodnoty v poli Frekvencia obnovenia (Hz).

    4. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Vytváranie nového vlastného rozlíšenia

    1. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na možnosť Vytvoriť vlastné rozlíšenie.

    2. V dialógovom okne Vytvorenie vlastného rozlíšenia klikaním na šípky nahor alebo nadol upravte hodnoty v poli Frekvencia obnovenia (Hz).

    3. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

    Poznámka: Hodnota by nemala prekročiť hodnotu maximálnej frekvencie vertikálneho skenovania obrazovky.

Príbuzné témy

  • Úprava počtu viditeľných horizontálnych pixlov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného alebo progresívneho skenovania

  • Dialógové okno Vytvorenie vlastného rozlíšenia


Úprava počtu viditeľných pixelov zobrazených na obrazovke

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať súvislosti týkajúce sa časovania obrazovky.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Prispôsobenia vykonajte úpravou existujúceho rozlíšenia alebo vytvorením nového vlastného rozlíšenia.

Upravenie existujúceho vlastného rozlíšenia

  1. Kliknite na položku Prispôsobiť a zo zobrazeného zoznamu v poli Rozlíšenia vyberte vlastné rozlíšenie, ktoré chcete upraviť.

  2. Kliknite na ikonu upravenia alebo stlačte kláves Enter.

  3. V dialógovom okne Upraviť vlastné rozlíšenie kliknite na šípku poľa skupiny Časovanie, ak je potrebné zobraziť ďalšie nastavenia.

  4. Kliknite na šípky nahor alebo nadol na úpravu hodnôt v poli s hodnotami horizontálnych a vertikálnych aktívnych pixlov.

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Vytváranie nového vlastného rozlíšenia

  1. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  2. V dialógovom okne Vytvorenie vlastného rozlíšenia kliknite na šípku poľa skupiny Časovanie, ak je potrebné zobraziť ďalšie nastavenia.

  3. Kliknite na šípky nahor alebo nadol na úpravu hodnôt v poli s hodnotami horizontálnych a vertikálnych aktívnych pixlov.

  4. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Doladenie frekvencie obnovenia pre obrazovku HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného alebo progresívneho skenovania

  • Dialógové okno Vytvorenie vlastného rozlíšenia


Zobrazenie režimov zobrazenia, ktoré obrazovka nepodporuje

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa stránka Zmena rozlíšenia.

  2. Ak je to možné, vyberte obrazovku, na ktorej chcete zobraziť ďalšie režimy zobrazenia.

  3. Kliknite na tlačidlo Prispôsobiť.

  4. Začiarknite políčko Povoliť rozlíšenia nedostupné pre obrazovku.

    5. Ďalšie režimy sa zobrazia ako dostupné v poli Rozlíšenia.

    UPOZORNENIE: Toto začiarkavacie políčko umožňuje výber režimov zobrazenia, ktoré táto obrazovka nedokáže plne podporovať. Toto však môže zapríčiniť nepoužiteľnosť obrazovky alebo poškodenie hardvéru. Keď je toto políčko začiarknuté, nepodporované zobrazenia sa zobrazia medzi dostupnými nastaveniami.

  5. Ak chcete používať ďalšie režimy, začiarknite políčko režimu, ktorý chcete použiť, a kliknite na tlačidlo OK.

    6. Režimy sa následne zobrazia na stránke Zmena rozlíšenia.

  6. Na stránke Zmena rozlíšenia vyberte rozlíšenie, ktoré chcete použiť, a kliknite na položku Použiť.

Príbuzné témy

  • Prispôsobenie strany

  • Zmena rozlíšenia


Referenčné informácie o zmene rozlíšenia

Nasledujúce témy poskytujú referenčné informácie o funkcii Zmena rozlíšenia.

  • Zmena rozlíšenia

  • Prispôsobenie strany


Zmena rozlíšenia

Pomocou ovládacích prvkov na tejto stránke môžete

  • meniť nastavenia farieb, zmenšiť blikanie obrazovky a upraviť množstvo informácií, ktoré sa zobrazujú na obrazovke,

  • zmeniť formát s vysokým rozlíšením na obrazovke HDTV alebo na televízore so štandardným rozlíšením nastaviť signál špecifický pre danú krajinu.

Rozlíšenie: Pomocou tohto ovládacieho prvku môžete nastaviť rozlíšenie obrazovky pre vybratú obrazovku. So zvýšením hodnoty rozlíšenia obrazovky sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa ich veľkosť. Aktuálne nastavenie je zobrazené pod jazdcom.

Frekvencia obnovenia: Pomocou tohto zoznamu môžete nastaviť frekvencie obnovenia pre aktuálne vybratú obrazovku. Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Farebné rozlíšenie: Pomocou tohto ovládacieho prvku môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie kvality farieb umožní zobraziť realistickejšie obrázky a odporúča sa pre väčšinu aplikácií na spracovanie dokumentov DTP a grafických ilustrácií.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov programu na obrazovke alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení programu sa obnoví predvolené nastavenie farieb obrazovky.

Konektor: označenie konektora, ktorý procesor GPU vyhľadá pre vybratú obrazovku.

  • Možnosť LVDS - obrazovka prenosného počítača sa používa pri obrazovkách prenosných počítačov.

  • Možnosť VGA sa používa pri obrazovkách analógových počítačov.

  • Možnosť Kompozitný alebo S-Video sa používa pri televíznych obrazovkách so štandardným rozlíšením.

  • Možnosť Komponentný sa používa pri obrazovkách HDTV s komponentným konektorom.

  • Možnosť DVI sa používa pri digitálnych počítačových obrazovkách bez rozlíšenia HD.

  • Možnosť HDMI – HDTV (systém Windows XP) sa používa pri obrazovkách HDTV s konektorom HDMI.

  • Možnosť HDMI – HDTV (Zvuk zapnutý) (systém Windows Vista a novšie) sa používa pri obrazovkách HDTV s konektorom HDMI.

    • Vyberte túto možnosť, ak sa na displeji HDMI nereprodukuje zvuk. V prípade potreby skontrolujte, či je zvukový kábel S/PDIF pripojený ku grafickej karte NVIDIA.

    Poznámka: Niektoré displeje HDMI nie sú kompatibilné s niektorými zvukovými formátmi. V prípade nekompatibility nastane výpadok obrazu alebo prehrávanie obsahu nebude fungovať správne.

      • Možnosť Zvuk zapnutý je predvolená v prípade, keď ovládač nezistí, že je pripojený nekompatibilný displej.

      • Možnosť Zvuk vypnutý je predvolená v prípade, keď ovládač zistí, že je pripojený nekompatibilný displej.

    Ak chcete používať zvuk HDMI na nekompatibilnom displeji, prepnite možnosť Zvuk vypnutý na možnosť Zvuk zapnutý a pomocou pokynov ovládača otestujte na displeji zvuk HDMI.

  • Možnosť HDMI – HDTV (Zvuk vypnutý) (systém Windows Vista a novšie) sa používa pri obrazovkách HDTV s konektorom HDMI.

    • Vyberte túto možnosť, ak sa na displeji HDMI reprodukuje skreslený zvuk.

    Poznámka: Niektoré displeje HDMI nie sú kompatibilné s niektorými zvukovými formátmi. V prípade nekompatibility nastane výpadok obrazu alebo prehrávanie obsahu nebude fungovať správne.

      • Možnosť Zvuk zapnutý je predvolená v prípade, keď ovládač nezistí, že je pripojený nekompatibilný displej.

      • Možnosť Zvuk vypnutý je predvolená v prípade, keď ovládač zistí, že je pripojený nekompatibilný displej.

    Ak chcete používať zvuk HDMI na nekompatibilnom displeji, prepnite možnosť Zvuk vypnutý na možnosť Zvuk zapnutý a pomocou pokynov ovládača otestujte na displeji zvuk HDMI.

  • Možnosť DisplayPort sa používa pri obrazovkách HDTV s konektorom DisplayPort.

  • Možnosť Automatický výber sa používa pri televíznych obrazovkách pripojených ku konektoru S-Video alebo kompozitnému konektoru. Pri výbere tejto možnosti sa ovládač pokúsi automaticky zistiť, ktorý konektor bol použitý. Ak chcete dosiahnuť čo najlepšie výsledky, manuálne vyberte pripojenie vyhovujúce vášmu nastaveniu. V závislosti od verzie ovládača a hardvérovej podpory táto možnosť nemusí byť dostupná.

Formát TV: Ak používate štandardný televízor a vybrali ste kompozitný konektor alebo konektor typu S-Video, zobrazí sa zoznam formátov signálu podľa krajiny.

Prispôsobiť: Kliknutím na túto položku sa otvorí dialógové okno Prispôsobenie umožňujúce použiť na obrazovke ďalšie rozlíšenia. Táto možnosť je užitočná v prípade, ak obrazovka vyžaduje rozlíšenie, ktoré systém Windows neponúka.

Príbuzné témy

  • Upravenie rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zníženie blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných pixelov zobrazených na obrazovke

  • Zobraziť režimy obrazovky, ktoré obrazovka nepodporuje

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Prispôsobenie

Poznámka: Túto stránku použite len v prípade, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Prostredníctvom tejto stránky môžete použiť na obrazovke vlastné rozlíšenia. Táto možnosť je užitočná v prípade, ak obrazovka vyžaduje rozlíšenie, ktoré systém Windows neponúka.

Táto stránka umožňuje:

  • Vytvorenie vlastného rozlíšenia.

    • Kliknite na položku Vytvoriť vlastné rozlíšenie a potom pomocou dialógového okna Vytvorenie vlastného rozlíšenia špecifikujte vlastné časovania. Popis každej možnosti nájdete v časti Dialógové okno Vlastné rozlíšenia.

    Vytvorené vlastné rozlíšenie sa zobrazí v políčku Rozlíšenia, začiarkne sa a zobrazí sa tiež v políčku Rozlíšenie na strane Zmeniť rozlíšenie.

  • Upravenie existujúceho vlastného rozlíšenia.

    • V poli Zoznam rozlíšení kliknite na vlastné rozlíšenie, ktoré chcete zmeniť, a potom kliknite na ikonu upravenia alebo stlačte kláves Enter. Otvorí sa dialógové okno Vytvorenie vlastného rozlíšenia, kde môžete tieto nastavenia upraviť. Popis každej možnosti nájdete v časti Dialógové okno Vlastné rozlíšenia.

  • Odstránenie existujúceho vlastného rozlíšenia.

    • V poli Zoznam rozlíšení kliknite na vlastné rozlíšenie, ktoré chcete odstrániť, a potom kliknite na ikonu odstránenia alebo stlačte kláves Delete.

    Poznámka: Rozlíšenie, ktoré sa momentálne používa, nie je možné odstrániť.

  • Povoliť rozlíšenia nedostupné pre obrazovku

    • Začiarknutím tohto políčka sa zruší začiarknutie políčka systému Windows Skryť režimy, ktoré sa na tomto monitore nedajú použiť. Pri výbere v políčku Rozlíšenie nebude k dispozícii žiadne nepodporované rozlíšenie.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Zmena rozlíšenia


Vlastné rozlíšenie

Vlastné rozlíšenia

Určením vlastných rozlíšení môžete prispôsobiť časovania pre grafickú kartu založenú na procesore NVIDIA GPU s cieľom podpory rôznych časovaní obrazovky pre úplnú flexibilitu analógových pripojení CRT a pripojení DVI.

Poznámka: Túto funkciu použite len v prípade, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Táto funkcia je dostupná prostredníctvom stránky Zmena rozlíšenia v aplikácii Ovládací panel NVIDIA.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Redukovať medzery impulzného signálu na obrazovke HDTV

  • Zmeniť predpis časovania obrazovky HDTV

  • Použiť nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použiť nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätne prepnúť na Všeobecný predpis časovania (GTF)

  • Použiť nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvoriť vlastné rozlíšenia pre obrazovku HDTV

  • Upraviť vlastné rozlíšenie pre obrazovku HDTV

  • Odstrániť vlastné rozlíšenie pre obrazovku HDTV

  • Použiť existujúce vlastné rozlíšenie pre obrazovku HDTV


Redukcia medzier impulzného signálu na obrazovke

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  4. Kliknite na šípku zoznamu Štandard časovania vyberte možnosť CVT so zredukovanými medzerami impulzného signálu.

    5. Možnosť CVT so zredukovanými medzerami impulzného signálu zlepšuje štandard CVT. Štandard CVT-RB redukuje medzeru impulzného signálu horizontálnej aj vertikálnej frekvencie a umožňuje zníženie frekvencie príjmu pixelov a zvýšenie snímkovacej frekvencie.

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Zmena predpisu časovania pre obrazovku

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  4. Kliknite na šípku zoznamu Štandard časovania a vyberte jednu z možností tak, ako je popísané nižšie.

    • Možnosť Automaticky automaticky nastaví najlepší štandard.

    • štandard GTF (Všeobecný predpis časovania) je starším, ale dodnes široko používaným štandardom časovania. Novšie obrazovky sa však prepínajú do štandardu CVT.

    • štandard DMT (Samostatné časovanie monitora) predstavuje súpravu vopred definovaných časovaní VESA. Spoločnosť VESA tento štandard aktualizuje každý rok. Ak je v špecifickom režime k dispozícii časovanie DMT, ovládač obrazovky NVIDIA ho vyberie namiesto Všeobecného predpisu časovania (GTF).

    • štandard CVT (Jednotné časovanie videa) sa v marci 2003 stal štandardom spoločnosti VESA. Režim CVT podporuje vyššie rozlíšenia lepšie ako iné štandardy časovania.

    • štandard CVT so zredukovanými medzerami impulzného signálu zlepšuje štandard CVT (štandard jednotného časovania videa). štandard CVT-RB redukuje medzeru impulzného signálu horizontálnej aj vertikálnej frekvencie a umožňuje zníženie frekvencie príjmu pixelov a zvýšenie snímkovacej frekvencie.

    • Časovanie EDID je preferovaným štandardom časovania definovaným hodnotou EDID obrazovky. EDID je štandardná štruktúra údajov, ktorá určuje číslo typu, časovanie a ďalšie nastavenia obrazovky. Poznámka: Hodnoty EDID určené výrobcom sú k dispozícii iba u obrazoviek kompatibilných s technológiou Plug-and-Play (PnP).

    • Možnosť Manuálne umožňuje samostatne nastaviť parametre časovania.

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Použitie nastavenia štandardu Coordinated Video Timing (CVT) pre obrazovku

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  4. Kliknite na šípku zoznamu Štandard časovania a potom vyberte možnosť CVT.

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Použitie nastavenia štandardu Coordinated Video Timing - Reduced Blanking (CVT-RB) pre obrazovku

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  4. Kliknite na šípku zoznamu Štandard časovania vyberte možnosť CVT so zredukovanými medzerami impulzného signálu.

    5. Možnosť CVT so zredukovanými medzerami impulzného signálu zlepšuje štandard CVT. Štandard CVT-RB redukuje medzeru impulzného signálu horizontálnej aj vertikálnej frekvencie a umožňuje zníženie frekvencie príjmu pixelov a zvýšenie snímkovacej frekvencie.

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Spätné prepnutie na štandard General Timing Formula (GTF)

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  4. Kliknite na šípku zoznamu Štandard časovania a vyberte možnosť GTF.

    5. Štandard General Timing Formula (GTF) je starším, ale dodnes široko používaným štandardom časovania. Novšie obrazovky sa však prepínajú do štandardu CVT.

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Použitie noriem štandardu Discrete Monitor Timing (DMT) pre obrazovku

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  4. Kliknite na šípku zoznamu Štandard časovania a vyberte možnosť GTF.

    5. Štandard DMT (Discrete Monitor Timing) predstavuje súpravu vopred definovaných časovaní spoločnosti VESA. Spoločnosť VESA tento štandard aktualizuje každý rok. Ak je v špecifickom režime k dispozícii časovanie DMT, ovládač obrazovky NVIDIA ho vyberie namiesto štandardu General Timing Formula (GTF).

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Vytvorenie vlastných rozlíšení obrazovky

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom v dialógovom okne Prispôsobenie kliknite na tlačidlo Vytvoriť vlastné rozlíšenie.

  4. V dialógovom okne Vlastné rozlíšenia doplňte potrebné informácie. Ďalšie informácie o vlastných rozlíšeniach nájdete v téme Dialógové okno Vytvorenie vlastného rozlíšenia.

  5. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Poznámka: Vlastné rozlíšenie obrazovky HDTV môžete vytvoriť aj pomocou ovládacieho prvku na zmenu veľkosti pracovnej plochy.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Úprava vlastných rozlíšení obrazovky

Poznámka: Ak chcete pre obrazovku používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať súvislosti týkajúce sa časovania obrazovky.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom začiarknite políčko Povoliť rozlíšenia nedostupné pre obrazovku.

  4. Zo zoznamu, ktorý sa zobrazí v poli Rozlíšenia, vyberte vlastné rozlíšenie, ktoré chcete upraviť.

  5. Kliknite na ikonu upravenia alebo stlačte kláves Enter.

  6. Podľa potreby zmeňte parametre. Popis parametrov nájdete v téme Dialógové okno Vytvorenie vlastného rozlíšenia.

  7. Kliknite na tlačidlo Testovať a po ukončení testovania môžete nový režim uložiť kliknutím na tlačidlo Uložiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Odstránenie vlastného rozlíšenia pre obrazovku

Odstránenie vlastného rozlíšenia pre obrazovku HDTV

Poznámka: Ak chcete pre obrazovku používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať súvislosti týkajúce sa časovania obrazovky.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. Kliknite na položku Prispôsobiť a potom začiarknite políčko Povoliť rozlíšenia nedostupné pre obrazovku.

  4. Zo zoznamu, ktorý sa zobrazí v poli Rozlíšenia, vyberte vlastné rozlíšenie, ktoré chcete odstrániť.

  5. Kliknite na ikonu Odstrániť alebo stlačte kláves Delete.

  6. Opakujte kroky č. 4 a 5 pre každé vlastné rozlíšenie, ktoré chcete odstrániť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Použitie existujúceho vlastného časovania na obrazovke

Použitie existujúceho vlastného rozlíšenia na obrazovke

Poznámka: Ak chcete vytvárať vlastné časovania pre špeciálne obrazovky, napríklad pre obrazovku HDTV, musíte byť pokročilý používateľ a dobre poznať súvislosti týkajúce sa časovania obrazovky. Vytvorením vlastných časovaní obrazovky vzniknú nové režimy zobrazenia slúžiace na pripojenie zobrazovacích zariadení (ako napríklad obrazovky HDTV), ktoré pravdepodobne nepoužívajú štandardné rozlíšenie systému Windows.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Kliknite na obrázok predstavujúci obrazovku, na ktorej chcete vykonať zmeny.

  3. V poli zoznamu Rozlíšenie vyberte vlastné rozlíšenie, ktoré chcete použiť, a kliknite na tlačidlo Použiť.

  4. Ak vlastné rozlíšenie nie je uvedené v zozname, pridajte ho do zoznamu nasledovne:

    1. Kliknite na položku Prispôsobiť a potom začiarknite políčko Povoliť rozlíšenia nedostupné pre obrazovku.

    2. V zozname, ktorý sa zobrazí v poli Rozlíšenia, kliknite na začiarkavacie políčko pri vlastnom rozlíšení, ktoré chcete použiť, a potom kliknite na tlačidlo OK.

      V poli zoznamu Rozlíšenie by sa malo teraz zobraziť vlastné rozlíšenie.

    3. V poli zoznamu Rozlíšenie vyberte vlastné rozlíšenie, ktoré chcete použiť, a kliknite na tlačidlo Použiť.

Príbuzné témy

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Referenčné informácie o spravovaní vlastných rozlíšení

Táto časť poskytuje referenčné informácie o vytváraní vlastných rozlíšení.

  • Dialógové okno Vytvorenie vlastného rozlíšenia

  • Prispôsobenie strany


Dialógové okno Vytvorenie vlastného rozlíšenia

Táto stránka umožňuje zadať vlastné časovania pre grafickú kartu založenú na procesore NVIDIA GPU pre podporu rôznych časovaní obrazovky pre úplnú flexibilitu analógových pripojení CRT a pripojení DVI.

Poznámka: Túto stránku použite len v príde, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Režim zobrazenia

Horizontálne pixle: Zadajte počet pixlov, ktoré majú byť viditeľné v jednom horizontálnom riadku.

Vertikálne riadky: Zadajte počet pixlov, ktoré majú byť viditeľné v jednom vertikálnom stĺpci.

Farebné rozlíšenie (b/p): Zadajte počet bitov na pixel.

Frekvencia obnovenia (Hz): Vzťahuje sa na frekvenciu, s ktorou sa obnovuje celá obrazovka. Konkrétne, frekvencia obnovenia určuje, koľkokrát za sekundu sa lúč elektrónov presunie zhora nadol v katódovej obrazovkovej trubici na obrazovke CRT (analógová obrazovka).

Poznámka: Frekvencia je obmedzená maximálnou frekvenciou horizontálneho skenovania obrazovky a aktuálnym rozlíšením, keďže pri vyššom rozlíšení je počet skenovaných riadkov vyšší. Hodnota by nemala prekročiť hodnotu maximálnej frekvencie vertikálneho skenovania.

Typ skenovania: Vzťahuje sa na metódu odosielania obrazu na obrazovku.

Prekladané: Odkazuje na prekladané skenovanie, v ktorom sú najskôr vykreslené párne riadky v prvom poli snímky a nepárne riadky v druhom poli snímky. Prekladané skenovanie prináša zvýšenie snímkovej frekvencie, zvyčajne však spôsobuje blikanie obrazu.

Progresívne: Odkazuje na progresívne skenovanie, v ktorom sa v každej snímke aktualizujú všetky riadky skenovania.

Parametre časovania

Štandardné: Kliknite na zoznam a vyberte možnosť Manuálne.

Aktívne horizontálne pixle: Zadajte rovnakú hodnotu ako horizontálne pixle oznámené systémom Windows.

Aktívne vertikálne pixle: Zadajte rovnakú hodnotu ako vertikálne pixle oznámené systémom Windows.

Horizontálne predné omeškanie: Zadajte medzeru impulzného signálu horizontálnej frekvencie, ktorá sa vyskytne medzi ukončením aktívnej doby a spustením synchronizačného impulzu.

Vertikálne predné omeškanie: Zadajte medzeru impulzného signálu vertikálnej frekvencie, ktorá sa vyskytne medzi ukončením aktívnej doby a spustením synchronizačného impulzu.

Šírka horizontálnej synchronizácie: Zadajte šírku medzery impulzného signálu horizontálnej frekvencie, počas ktorej synchronizačný impulz spúšťa opätovné horizontálne skenovanie.

Šírka vertikálnej synchronizácie: Zadajte šírku medzery impulzného signálu vertikálnej frekvencie, počas ktorej synchronizačný impulz spúšťa opätovné vertikálne skenovanie.

Celkový počet horizontálnych pixlov: Maximálny počet horizontálnych pixlov závisí od režimu zobrazenia.

Celkový počet vertikálnych pixlov: Maximálny počet vertikálnych pixlov závisí od režimu zobrazenia.

Polarita horizontálnej synchronizácie: Zadajte smer rýchlej dočasnej zmeny amplitúdy signálu vzhľadom na základnú hodnotu počas horizontálneho synchronizačného impulzu. Ak je hodnota polarity horizontálnej synchronizácie kladná (+), hodnota horizontálneho synchronizačného impulzu je vyššia než základná hodnota. Ak je hodnota polarity horizontálnej synchronizácie záporná (-), hodnota horizontálneho synchronizačného impulzu je nižšia než základná hodnota.

Poznámka: Polaritu horizontálnej synchronizácie môžete vybrať nezávisle od polarity vertikálnej synchronizácie.

Polarita vertikálnej synchronizácie: Zadajte smer rýchlej dočasnej zmeny amplitúdy signálu vzhľadom na základnú hodnotu počas vertikálneho synchronizačného impulzu. Ak je hodnota polarity vertikálnej synchronizácie kladná (+), hodnota vertikálneho synchronizačného impulzu je vyššia než základná hodnota. Ak je hodnota polarity vertikálnej synchronizácie záporná (-), hodnota vertikálneho synchronizačného impulzu je nižšia než základná hodnota.

Poznámka: Polaritu vertikálnej synchronizácie môžete vybrať nezávisle od polarity horizontálnej synchronizácie.

Horizontálna frekvencia obnovenia: Určite horizontálnu frekvenciu skenovania. Podľa zadanej hodnoty sa nastaví aj zodpovedajúca hodnota vertikálnej frekvencie obnovenia.

Vertikálna frekvencia obnovenia: Určite frekvenciu obnovenia. Podľa zadanej hodnoty sa nastaví aj zodpovedajúca hodnota horizontálnej frekvencie obnovenia.

Ďalšie informácie o časovaniach obrazoviek HDTV

Parametre časovania EIA-861B, ako napríklad dva príklady uvedené nižšie, sú typy časovania obrazovky a režimy, ktoré je potrebné vybrať alebo vytvoriť pre použitie s obrazovkou HDTV.

861B (1 920 x 1 080 @ 59,94) -I

861B (1 920 x 1 080 @ 59,94) -P

  • 861B označuje štandard EIA/CEA (organizácie Electronic Industries Alliance) a vzťahuje sa na niektoré obrazovky s vysokým rozlíšením (HDTV) 861. Tento štandard pozostáva z časovania obrazovky a formátov, ktoré umožňujú grafickej karte pripojiť spotrebiteľské digitálne televízne prijímače prostredníctvom pripojenia DVI a nakonfigurovať sa na optimálne nastavenia obrazovky.

  • -P znamená „progresívne skenovanie“, ktoré je spôsobom zasielania obrazu na obrazovku, kedy sú všetky skenované riadky aktualizované v každej snímke -- inými slovami, všetky skenované riadky sa zobrazujú následne. Túto metódu používajú moderné počítačové obrazovky - obraz celkovo menej bliká a pohyb vo videách je hladší.

  • -I znamená „prekladané skenovanie“, ktoré je ďalším spôsobom zasielania obrazu na obrazovku, kedy sú najskôr zobrazené párne riadky počas prvej čiastkovej snímky a až potom nepárne riadky počas druhej čiastkovej snímky. Iným spôsobom sa dá tento spôsob vysvetliť tak, že na vykreslenie obrazu na obrazovke sa použijú dva prechody. Počas prvého prechodu sa vykreslí každý druhý riadok a počas druhého prechodu sa vykreslí zvyšok riadkov. Na rozdiel od spôsobu „progresívneho skenovania“, v ktorom sa v každej snímke aktualizujú všetky riadky, prekladané skenovanie prináša zvýšenie snímkovej frekvencie, zvyčajne však spôsobuje blikanie obrazu.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Zmena rozlíšenia

  • Prispôsobenie strany


Mierka zobrazenia

Ovládacie prvky mierky plochej obrazovky sú umiestnené na stránke Nastavenie veľkosti a pozície pracovnej plochy aplikácie Ovládací panel NVIDIA. Pomocou nastavení na tejto stránke môžete zmeniť mierku obrázkov s nižším rozlíšením tak, aby sa čo najlepšie prispôsobili obrazovke.

Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Zabránenie zmene mierky zobrazenia plochej obrazovky

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Používanie mierky NVIDIA na zaplnenie obrazovky

  • Zmeniť mierku pracovnej plochy v systéme Windows Vista alebo novšom


Postup, ktorý zabráni tomu, aby plochá obrazovka menila mierku

Postup na zabránenie zmeny mierky plochej obrazovky

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknite na tlačidlo Prispôsobiť veľkosť a pozíciu obrazovky. Otvorí sa príslušná stránka.

  2. Kliknite na obrázok, ktorý znázorňuje vašu plochú obrazovku alebo digitálnu obrazovku s iným rozlíšením ako HD, pripojenú ku konektoru HDMI, DisplayPort alebo DVI.

    3. Poznámka: Systém Windows Vista alebo novší: Ak sa dá, kliknite na kartu Zmena mierky.

  3. Systém Windows XP: Vyberte položku Nepoužiť mierku.

  4. Systém Windows Vista alebo novší: Vyberte položku Žiadna zmena mierky.

  5. Kliknite na tlačidloPoužiť.

Príbuzné témy

  • Zmena mierky obrazovky


Použitie mierky vstavanej v plochej obrazovke

Poznámka: Tieto pokyny sa vzťahujú na systém Windows XP. Pokyny týkajúce sa systému Windows Vista alebo novšieho sa nachádzajú v časti Zmena mierky pracovnej plochy v systéme Windows Vista alebo novšom.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok, ktorý predstavuje plochú obrazovku alebo digitálnu obrazovku nepodporujúcu vysoké rozlíšenie, ktorá je pripojená ku konektoru HDMI, DisplayPort alebo DVI.

  3. Vyberte položku Použiť mierku vstavanú v obrazovke a potom kliknite na položku Použiť.

Príbuzné témy

  • Zmena mierky zobrazenia


Použitie mierky NVIDIA s pevným pomerom strán

Poznámka: Tieto pokyny sa vzťahujú na systém Windows XP. Pokyny týkajúce sa systému Windows Vista alebo novšieho sa nachádzajú v časti Zmena mierky pracovnej plochy v operačnom systéme Windows Vista alebo novšom.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok, ktorý predstavuje plochú obrazovku alebo digitálnu obrazovku nepodporujúcu vysoké rozlíšenie, ktorá je pripojená ku konektoru HDMI, DisplayPort alebo DVI.

  3. Vyberte položku Použitie mierky NVIDIA s pevným pomerom strán a kliknite na položku Použiť.

Príbuzné témy

  • Zmena mierky zobrazenia


Používanie mierky NVIDIA na zaplnenie obrazovky

Poznámka: Tieto pokyny sa vzťahujú na systém Windows XP. Pokyny týkajúce sa systému Windows Vista alebo novšieho sa nachádzajú v časti Zmena mierky pracovnej plochy v systéme Windows Vista alebo novšom.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok, ktorý predstavuje plochú obrazovku alebo digitálnu obrazovku nepodporujúcu vysoké rozlíšenie, ktorá je pripojená ku konektoru HDMI, DisplayPort alebo DVI.

  3. Vyberte príkaz Použiť mierku NVIDIA a kliknite na príkaz Použiť.

Príbuzné témy

  • Zmena mierky zobrazenia


Postup pri zmene mierky pracovnej plochy v systéme Windows Vista alebo novšom

Poznámka: Mierku pracovnej plochy je možné meniť v prípade podporovaných obrazoviek. Zoznam podporovaných typov obrazoviek nájdete v tabuľke v časti Prispôsobenie veľkosti a pozície pracovnej plochy v systéme Windows Vista alebo novšom. V prípade nepodporovaných typov obrazoviek sa nebudú zobrazovať ovládacie prvky na zmenu mierky.

Postup pri zmene mierky pracovnej plochy v systéme Windows Vista alebo novšom

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknite na tlačidlo Prispôsobiť veľkosť a pozíciu obrazovky. Stránka sa otvorí.

  2. Kliknite na kartu Zmena mierky.

  3. Vyberte režim zmeny mierky a potom kliknite na tlačidlo OK:

  4. Pomer strán − týmto nastavením sa čo najviac zväčší pracovná plocha a súčasne sa zachovajú proporcie (alebo pomer strán) pôvodného obrazu. Obraz môže lemovať čierny okraj. Toto nastavenie je vhodné, ak chcete zabrániť zdeformovaniu obrazu.

  5. Celá obrazovka − týmto nastavením sa prispôsobí pracovná plocha tak, aby bola zobrazená na celej obrazovke.

  6. Žiadna zmena mierky − týmto nastavením sa ponechá zobrazovaný obraz v pôvodnej veľkosti a v strede obrazovky. Výsledkom môže byť malý, ale ostrý obraz. Obraz môže lemovať čierny okraj.

Vo väčšine prípadov stačí nastaviť režim zmeny mierky. Ak ste pokročilý používateľ, môžete nasledovným spôsobom nahradiť predvolenú metódu zmeny mierky:

  1. Kliknite na šípku Vykonať zmenu mierky na a vyberte metódu zmeny mierky, ktorú chcete používať.

    • GPU − Pri tomto nastavení procesor GPU zmení mierku pracovnej plochy z nastaveného rozlíšenia až na vlastné rozlíšenie (časovanie).

    • Automaticky (obrazovka) − Toto nastavenie na zmenu mierky pracovnej plochy z nastaveného rozlíšenia až na vlastné rozlíšenie (časovanie) využíva kombináciu zmeny mierky pomocou obrazovky a procesora GPU.

  2. V časti s ukážkou vyberte rozlíšenie a frekvenciu obnovenia.

    3. Ukážka znázorní vplyv konfigurácie zmeny mierky na aplikácie spustené na celej obrazovke (s použitím vybratého rozlíšenia a frekvencie obnovenia).

  3. Nakoniec kliknite na tlačidlo OK.

Príbuzné témy

  • Prispôsobenie veľkosti a pozície pracovnej plochy v systéme Windows Vista alebo novšom


Referencie k zmene mierky zobrazenia

Táto časť poskytuje referenčné informácie k mierke zobrazenia.

  • Zmena mierky zobrazenia


Zmena mierky zobrazenia

Ovládacie prvky mierky zobrazenia sa zobrazia na stránke Prispôsobiť veľkosť a pozíciu obrazovky. Kliknite na ikonu, ktorá reprezentuje plochú obrazovku alebo digitálnu obrazovku bez formátu HD pripojenú ku konektoru HDMI, DisplayPort alebo DVI.

Pomocou týchto ovládacích prvkov môžete zmeniť mierku obrazu s nižším rozlíšením tak, aby čo najlepšie vyhovovala obrazovke.

Použiť mierku NVIDIA: Pracovná plocha sa roztiahne tak, aby bola zobrazená na celej obrazovke, dokonca aj ak pomer strán nie je rovnaký. Ak má napríklad plochá obrazovka maximálne rozlíšenie 1 400 x 1 050, mierka obrázka s rozlíšením 1 024 x 768 sa zmení tak, aby sa zobrazil s rozlíšením 1 400 x 1 050. Toto nastavenie použite, ak chcete, aby sa pracovná plocha zobrazila čo najširšie a ešte sa zmestila na obrazovku.

Použiť mierku NVIDIA s pevným pomerom strán: Pracovná plocha sa prispôsobí tak, aby bola čo najviac zobrazená na celej obrazovke, ale zároveň zachováva pomer strán obrazu. Ak má napríklad plochá obrazovka maximálne rozlíšenie 1 680 x 1 050, mierka obrázka s rozlíšením 1 024 x 768 sa zmení tak, aby sa zobrazil s rozlíšením 1 400 x 1 050 a s čiernym orámovaním. Toto nastavenie môžete použiť, keď pracovná plocha pôsobí skreslene.

Použiť mierku vstavanú v obrazovke: Obrazovka zmení mierku obrazu s nezmenenou mierkou, ktorý generuje grafická karta založená na procesore NVIDIA GPU. Toto nastavenie použite, ak uprednostňujete vizuálnu kvalitu vstavanej mierky obrazovky.

Nepoužiť mierku: Zabráni zmene mierky plochej obrazovky. Obraz na obrazovke zostane v pôvodnej veľkosti a centrovaný na obrazovke. Obraz bude malý, ale ostrý. Okolo obrazu sa môže zobraziť čierne orámovanie. Toto nastavenie môžete použiť, ak pri použití akýchkoľvek iných nastavení mierky bude pracovná plocha pôsobiť rozmazane.

Príbuzné témy

  • Zabránenie zmene mierky zobrazenia plochej obrazovky

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Používanie mierky NVIDIA na zaplnenie obrazovky


Formát štandardného televízora alebo televízora HDTV

Môžete zmeniť formát signálu, ktorý chcete použiť pre štandardný televízor (TV) alebo televízor s vysokým rozlíšením (HDTV) a tiež môžete zmeniť signál špecifický pre danú krajinu alebo formát zobrazenia HDTV (ak používate televízor HDTV).

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu v televízore

  • Zmena formátu HDTV pre televízor HDTV

  • Zmena formátu farieb HDMI v televízore

  • Zmena formátu farieb DisplayPort televízora


Zmena formátu signálu špecifického pre danú krajinu pre štandardný televízor

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa príslušná stránka.

  2. V zozname Konektor nastavte konektor svojho televízora, ako napríklad Kompozitný alebo S-Video.

  3. V zozname Formát TV vyberte formát signálu podľa krajiny, kde sa nachádzate.

Príbuzné témy

  • Televízny formát


Zmena formátu HDTV pre obrazovku HDTV

  1. Kliknutím na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka na možnosť Zmena rozlíšenia otvoríte príslušnú stránku.

  2. Vyberte televíznu obrazovku, ktorú chcete zmeniť.

  3. Ak je k dispozícii viac možností, kliknite na šípku zoznamu Konektor a vyberte typ konektora pre príslušnú obrazovku.

  4. Vyberte rozlíšenie vo formáte HD, ktoré chcete použiť.

    5. Zoznam rozlíšení formátov HD obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr.480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

    Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

    Poznámka: Napríklad, formáty HD sa v Japonsku zobrazia ako formáty Dn, tak, ako je to zobrazené v tomto zozname.

    Formát HD | Formát videosignálu, ktorý bude prenášaný
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Príbuzné témy

  • Televízny formát


Zmena formátu farieb rozhrania HDMI televízora

Tieto pokyny platia pre televízory pripojené ku konektoru rozhrania HDMI na grafickej karte.

Zmena formátu farieb rozhrania HDMI televízora

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Ak máte prostredníctvom konektora rozhrania HDMI pripojených niekoľko televízorov, kliknite na ikonu televízora, ktorého nastavenie chcete zmeniť.

  3. Kliknite na šípku zoznamu Formát digitálnych farieb a potom kliknite na formát farieb, ktorý chcete použiť.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Zmena formátu farieb DisplayPort televízora

Tento návod sa vzťahuje na televízory pripojené ku konektoru DisplayPort grafickej karty.

Zmena formátu farieb DisplayPort televízora

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Ak vlastníte viac televízorov pripojených cez konektor DisplayPort, kliknite na ikonu, ktorá zodpovedá televízoru, ktorého nastavenia chcete zmeniť.

  3. Kliknite na šípku zoznamu Formát digitálnych farieb a potom kliknite na formát farieb, ktorý chcete použiť.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Referenčné informácie k formátu štandardného televízora alebo televízora HDTV

V tejto časti nájdete referenčné informácie k formátu štandardného televízora alebo televízora HDTV

  • Televízny formát

  • Úprava nastavení farieb pracovnej plochy


Televízny formát

Môžete zmeniť formát signálu, ktorý chcete použiť pre štandardný televízor (TV) alebo televízor s vysokým rozlíšením (HDTV) a tiež môžete zmeniť signál špecifický pre danú krajinu alebo formát zobrazenia HDTV (ak používate televízor HDTV).

Konektor

  • Kompozitný konektor alebo konektor typu S-Video sa používa pri štandardnej televíznej obrazovke

  • Komponentný konektor sa používa pri obrazovkách HDTV s komponentným konektorom.

  • Digitálny konektor (DVI) sa používa pri obrazovkách HDTV s konektorom DVI.

  • Konektor HMDI (digitálny) sa používa pri obrazovkách HDTV s konektorom HDMI.

  • Konektor DisplayPort (digitálny) sa používa pri obrazovkách HDTV s konektorom DisplayPort.

  • Použite možnosť Automatický výber, ak si nie ste istí, ktorý konektor vybrať.

Formát signálu alebo formát HD

Formát signálu. Ak používate štandardný televízor a vybrali ste kompozitný konektor alebo konektor typu S-Video, zoznam Signál bude obsahovať formáty signálu podľa krajiny, ktorá je najbližšie k vašej oblasti. Na stránke Výber formátu signálu televízora alebo televízora HDTV vyberte v zozname Konektory typ príslušného televízneho konektora, ako napríklad Kompozitný alebo S-Video. (Ak je k dispozícii možnosť Automatický výber, vyberte ju v prípade potreby.)

Formát HD

Ak používate obrazovku HDTV a označili ste v príslušnom zozname komponentný konektor alebo konektor DVI (digitálny), zoznam formátov HD (režimy) zobrazí rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Príbuzné témy

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu v televízore

  • Zmena formátu HDTV pre televízor HDTV


Úprava nastavení farieb pracovnej plochy

Táto stránka obsahuje rozličné jazdce na nastavenie kontrastu, ostrosti a farebného rozlíšenia (digitálnej živosti) obrázkov na pracovnej ploche. Iné ovládacie prvky sú dostupné v závislosti od typu pripojenia obrazovky.

Karta Jazdce

Posunom jazdcov Jas/Kontrast/Gama sa zmení vzhľad farebných čiar/kriviek v grafe v reálnom čase.

Jas: Pomocou tohto jazdca môžete upraviť jas pracovnej plochy. Hodnota jasu môže ovplyvniť rozsah hodnôt gama.

Digitálna živosť: Na kompenzáciu zlého osvetlenia pri zobrazení pracovnej plochy môžete použitím jazdca Digitálna živosť zvýšiť ostrosť/sýtosť/intenzitu farieb pracovnej plochy.

Kontrast: Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy. Pomocou tohto jazdca môžete upraviť tento rozdiel. Hodnota kontrastu môže ovplyvniť rozsah hodnôt gama.

Ostrosť obrazu: Zvýšenie ostrosti obrazu zvýši jasnosť alebo kontrast obrazu, zvyčajne na jeho okrajoch. Môžete zvýšiť kontrast obrazu, ktorý vyzerá mierne nezaostrený.

POZNÁMKA: Ovládací prvok zvýšenia ostrosti obrazu nie je k dispozícii pre grafické karty GeForce série 8 a novšie procesory GPU.

Gama: Gama označuje jas stredných tónov na pracovnej ploche bez vplyvu na tmavé a svetlé časti. Pomocou jazdca Gama môžete upraviť nastavenie gama pracovnej plochy. Dostupný rozsah hodnôt gama závisí od hodnôt jasu a kontrastu.

Odtieň: Odtieň odkazuje na základnú farbu a uvádza sa ako hodnota od 0 po 359 stupňov. Hodnota 0 označuje napríklad červenú farbu, 60 žltú, 120 zelenú, 180 azúrovú a 300 purpurovú farbu.

POZNÁMKA: Funkcia nastavenia odtieňa je dostupná len s grafickými kartami série GeForce 8 a novšími procesormi GPU.

Filter blikania: Filter blikania sa používa v televízoroch. Na nastavenie úrovne filtra blikania, ktorý chcete použiť na televízny obraz, použite jazdec Filter blikania. Zvýšenie hodnoty filtra blikania zníži blikanie obrazovky.

Zobraziť sivé orámovanie: Toto začiarkavacie políčko sa zobrazí po pripojení televízora. Po kontrole sa čierne okraje nepoužívanej časti obrazovky televízora nahradia sivými okrajmi, aby sa znížila možnosť vypálenia obrazovky.

Formát digitálnych farieb: Toto nastavenie sa zobrazí len vtedy, keď sú televízory HDTV pripojené pomocou pripojenia HDMI alebo DisplayPort. Umožňuje výber rozsahu farieb, ktorý v televízore vyzerá najlepšie.

Typ obsahu nahlásený obrazovke: Toto nastavenie sa používa pre monitory HDMI (nepovažované za DVI) a jednotky GPU podporujúce informačné rámčeky AVI v systéme Windows Vista alebo novšom. Toto nastavenie určuje typ videoobsahu, ktorý ovládač nahlási obrazovke. Obrazovka potom použije príslušné spracovanie videa na dosiahnutie najlepšej kvality zobrazenia.

Karta Graf (iba systém Windows XP)

Karta Graf poskytuje používateľom, ktorí majú skúsenosti s používaním kriviek korekcie farieb, presnejšiu kontrolu nad nastavením farieb pracovnej plochy.

Kanál farby

Kanály farieb Červená, Zelená a Modrá môžete upraviť tak, že každú farbu vyberiete samostatne alebo vyberiete možnosť Všetky kanály, čo je predvolené nastavenie.

  • Po vybratí kanálu farby sa farba zobrazí v grafe krivky korekcie farieb.

  • Posunom jazdcov Jas/Kontrast/Gama sa zmení vzhľad farebných čiar/kriviek v grafe v reálnom čase.

Obrázok s ukážkou: Kliknutím sa zobrazí ukážka obrázka.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Zmena formátu farieb DisplayPort televízora

  • Zmena formátu farieb HDMI televízora


Farebné rozlíšenie

Ovládacie prvky farebného rozlíšenia slúžia na úpravu ostrosti, sýtosti a intenzity farieb pracovnej plochy.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Konfigurovať farebné rozlíšenie


Konfigurácia farebného rozlíšenia

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa stránka Zmena rozlíšenia.

  2. Kliknite na šípku zoznamu Farebné rozlíšenie a potom vyberte to farebné rozlíšenie, ktoré chcete nastaviť na pracovnej ploche.

Príbuzné témy

  • Konfigurácia farebného rozlíšenia


Referencie ku konfigurácii farebného rozlíšenia

Táto časť poskytuje referenčné informácie o farebnom rozlíšení.

  • Konfigurácia farebného rozlíšenia


Konfigurácia farebného rozlíšenia

Farebné rozlíšenie

Pomocou tohto ovládacieho prvku môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie farebného rozlíšenia umožní zobraziť realistickejšie obrázky a odporúča sa pre väčšinu aplikácií na spracovanie dokumentov DTP a grafických ilustrácií.

Poznámka: Ak potrebujete nastaviť farebné rozlíšenie na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov programu na pracovnej ploche alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení programu sa obnoví predvolené nastavenie farieb obrazovky.

Príbuzné témy

  • Konfigurácia farebného rozlíšenia

  • Zmena rozlíšenia


Frekvencia obnovenia

Frekvenciu obnovenia, t.j. frekvenciu, s akou sa obrazovka zobrazovacej jednotky opätovne vykresľuje, môžete upraviť a zredukovať tak blikanie obrazovky.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Vybrať frekvenciu obnovenia obrazovky


Výber frekvencie obnovenia obrazovky

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa príslušná stránka.

  2. Ak je to možné, vyberte obrazovku, na ktorej chcete zmeniť frekvenciu obnovenia.

  3. V zozname Frekvencia obnovenia kliknite na frekvenciu obnovenia, ktorú chcete nastaviť.

  4. Pre analógovú obrazovku sa odporúča minimálne nastavenie frekvencie 80 Hz.

  5. Pre digitálnu obrazovku sa odporúča minimálne nastavenie frekvencie 75 Hz.

Príbuzná téma

Frekvencia obnovenia


Referenčné informácie k výberu frekvencie obnovenia

Táto časť poskytuje referenčné informácie pre výber frekvencie obnovenia.

  • Frekvencia obnovenia


Frekvencia obnovenia

Frekvencia obnovenia je frekvencia, v akej sa obrazovka opakovane vykresľuje, aby sa zabránilo blikaniu. Celková oblasť zobrazenia sa u väčšiny obrazoviek obnoví asi 60 krát za sekundu.

Poznámka: Zvýšením frekvencie obnovenia alebo hodnoty filtra blikania sa zníži blikanie. Vyberte hodnotu vyššiu ako 60 Hertz na redukciu blikania obrazovky.

  • Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

  • Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Príbuzná téma

  • Výber frekvencie obnovenia obrazovky

  • Zmena rozlíšenia


Nastavenia farieb

Nastavenia farieb umožňujú nastaviť kontrast, ostrosť a farebné rozlíšenie (digitálnu živosť) obrázkov na pracovnej ploche.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Optimalizácia obrazovky

  • Zvýšenie jasu obrazovky

  • Upravenie kontrastu

  • Upravenie jasu stredných tónov na pracovnej ploche

  • Zvýšenie ostrosti obrazu na obrazovke

  • Farebnejšia, jasnejšia a úhľadnejšia pracovná plocha

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Kompenzácia zlého osvetlenia

  • Zníženie úrovne blikania televízneho obrazu

  • Úprava nastavení farieb pomocou grafu

  • Zmena formátu farieb HDMI v televízore

  • Použitie vylepšenej kvality obrazu na základe obsahu zobrazeného na obrazovke


Optimalizácia obrazovky

  1. Na table navigačného stromu Ovládacieho panela NVIDIA v položke Obrazovka kliknite na možnosť Spustiť sprievodcu optimalizáciou obrazovky.

  2. Pri optimalizácii farebných nastavení pre obrazovky postupujte podľa návodu v sprievodcovi.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Zvýšenie jasu pracovnej plochy

  1. Príslušnú stránku otvoríte, ak na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete zmeniť nastavenie jasu.

  3. (Systém Windows Vista alebo novší) Kliknite na prepínač Použiť nastavenia NVIDIA.

    4. Poznámka: Aplikácie a hry môžu aj naďalej používať vlastné nastavenia farieb. V takomto prípade sa vyberie prepínač Iné aplikácie ovládajú nastavenia farieb.

  4. Posunom jazdca Jas môžete zvýšiť alebo znížiť jas pracovnej plochy.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  1. Príslušnú stránku otvoríte, ak na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  3. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb obrazovky.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Úprava kontrastu na pracovnej ploche

  1. Príslušnú stránku otvoríte, ak na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Ak je to potrebné, vyberte obrazovku, na ktorej chcete zmeniť nastavenie kontrastu.

  3. (Systém Windows Vista alebo novší) Kliknite na prepínač Použiť nastavenia NVIDIA.

    4. Poznámka: Aplikácie a hry môžu aj naďalej používať vlastné nastavenia farieb. V takomto prípade sa vyberie prepínač Iné aplikácie ovládajú nastavenia farieb.

  4. Posunom jazdca Kontrast môžete zvýšiť alebo znížiť kontrast pracovnej plochy.

Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Zvýšenie ostrosti obrazu na pracovnej ploche

POZNÁMKA: Ovládací prvok zvýšenia ostrosti obrazu nie je k dispozícii pre grafické karty GeForce série 8 a novšie procesory GPU.

Zvýšenie ostrosti obrazu na pracovnej ploche

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  3. Posunom jazdca Ostrosť obrazu môžete zvýšiť alebo znížiť ostrosť obrázkov na pracovnej ploche.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Úprava jasu stredných tónov na pracovnej ploche

Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  1. Príslušnú stránku otvoríte, ak na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Ak je to možné, vyberte obrazovku, na ktorej chcete zmeniť nastavenie jasu.

  3. (Systém Windows Vista alebo novší) Kliknite na prepínač Použiť nastavenia NVIDIA.

    4. Poznámka: Aplikácie a hry môžu aj naďalej používať vlastné nastavenia farieb. V takomto prípade sa vyberie prepínač Iné aplikácie ovládajú nastavenia farieb.

  4. Posunom jazdca Gama môžete zvýšiť alebo znížiť hodnotu Gama na pracovnej ploche.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  1. Príslušnú stránku otvoríte, ak na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  3. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb obrazovky.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Zníženie úrovne blikania televízneho obrazu

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Ak je to možné, vyberte televízor, na ktorom chcete znížiť úroveň blikania.

  3. Použite jazdec Filter blikania, ak chcete upraviť úroveň filtra blikania, ktorý sa použije pre televízny obraz. Zvýšenie hodnoty filtra blikania zníži blikanie obrazovky.

Poznámka: Pri prehrávaní diskov DVD z hardvérového dekodéra sa odporúča vypnúť filtrovanie blikania (jazdec posuňte úplne doľava).

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Úprava nastavení farieb pomocou grafu korekcie farieb

Poznámka: Tento ovládací prvok je dostupný v systéme Windows XP.

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete upraviť nastavenia farieb.

  3. Kliknite na kartu Graf.

  4. V zozname Kanál vyberte kanál farby. Kanály farieb Červená, Zelená a Modrá môžete upraviť jednotlivo výberom každej farby osobitne alebo spolu, ak vyberiete predvolenú možnosť Všetky.

  5. Po vybratí kanálu farby sa farba zobrazí v grafe korekcie farieb.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Použitie vylepšenej kvality obrazu na základe obsahu zobrazeného na obrazovke

Tieto pokyny sa používajú pre monitory HDMI (nepovažované za DVI) a jednotky GPU podporujúce informačné rámčeky AVI v systéme Windows Vista alebo novšom.

Použitie vylepšenej kvality obrazu na základe obsahu zobrazeného na obrazovke

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Obrazovka kliknete na možnosť Úprava nastavení farieb pracovnej plochy.

  2. Ak máte prostredníctvom konektora rozhrania HDMI pripojených niekoľko televízorov HDTV, kliknite na ikonu televízora HDTV, ktorého nastavenie chcete zmeniť.

  3. Kliknite na šípku zoznamu Typ obsahu, ktorý sa nahlasuje obrazovke a potom kliknite na jednu z dostupných možností, ktorá určuje typ videoobsahu, ktorý ovládač nahlási obrazovke.

Príbuzné témy

  • Úprava nastavení farieb pracovnej plochy


Referenčné informácie k úprave nastavení farieb

Táto časť poskytuje referenčné informácie o nastaveniach farieb.

  • Úprava nastavení farieb


Veľkosť a pozícia obrazovky

Pomocou myši alebo klávesnice môžete upraviť polohu pracovnej plochy na obrazovke tak, aby vám jej zobrazenie vyhovovalo čo najlepšie. Táto možnosť vhodne nahrádza ovládacie prvky (tlačidlá) aktuálnej fyzickej obrazovky.

Kedy zmenšiť pracovnú plochu?

Veľkosť pracovnej plochy na obrazovke HDTV je vhodné zmenšiť, ak pracovná plocha alebo obraz presahujú veľkosť obrazovky a prvky na pracovnej ploche sú preto orezané.

Kedy zväčšiť pracovnú plochu?

Veľkosť pracovnej plochy na obrazovke HDTV je vhodné zväčšiť, ak pracovná plocha alebo obraz nepokrýva celú obrazovku a okolo pracovnej plochy je čierne orámovanie.

Kedy použiť možnosť panoramovanie veľkej pracovnej plochy na obrazovke HDTV?

Možnosť panoramovania pracovnej plochy je vhodné použiť, ak obraz presahuje veľkosť obrazovky a niektoré časti pracovnej plochy alebo obrazu sú orezané. Panoramovanie znamená, že pri pohybe myšou v častiach, kde začína orezanie pracovnej plochy alebo obrazu (t.j. na pravom, ľavom, hornom alebo dolnom okraji), sa zobrazia jej skryté časti.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Úprava obrazovky s orezanými časťami

  • Centrovanie alebo posun pozície zobrazenia na obrazovke

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmeniť polohu pracovnej plochy na obrazovke televízora alebo na obrazovke CRT

  • Posunúť veľkú pracovnú plochu na televízore HDTV

  • Zmeniť veľkosť pracovnej plochy v systéme Windows Vista alebo novšom


Úprava obrazovky s orezanými časťami

Poznámka: Tieto pokyny sa vzťahujú na systém Windows XP. Pokyny týkajúce sa systému Windows Vista alebo novšieho sa nachádza v časti Zmena veľkosti pracovnej plochy v systéme Windows Vista alebo novšom.

Ak obraz alebo pracovná plocha na obrazovke vyzerajú orezané:

  1. Na table navigačného stromu Ovládacieho panela NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci digitálnu plochú obrazovku.

  3. V závislosti od požadovaného výsledku vyberte jednu z nasledovných možností:

  • Použiť mierku NVIDIA

  • Použiť mierku vstavanú v obrazovke

Ak sa na analógovej obrazovke (CRT) zobrazí pracovná plocha alebo obraz orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku VGA.

  3. V poli Rozlíšenie vyberte vyššiu hodnotu rozlíšenia a kliknite na tlačidlo Použiť.

Postup č. 2:

  1. Na table navigačného stromu Ovládacieho panela NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku VGA.

  3. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrazu.

Ak sa na televíznej obrazovke alebo obrazovke HDTV zobrazí pracovná plocha alebo obraz orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na table navigačného stromu Ovládacieho panela NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku HDTV.

  3. Otvorte používateľské rozhranie slúžiaceho na zmenu veľkosti.

    4. Vyberte prepínač Zmeniť veľkosť pracovnej plochy a potom kliknite na tlačidlo Zmeniť veľkosť pracovnej plochy.

  4. Pomocou jazdcov prispôsobte zobrazenie na obrazovke na požadovanú veľkosť a potom kliknite na tlačidlo OK.

Postup č. 2:

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku HDTV.

  3. Skontrolujte, či je v zozname Konektor vybraté správne pripojenie pre televíznu obrazovku alebo obrazovku HDTV.

    4. Zoznam Rozlíšenie obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

  4. V poli Rozlíšenie vyberte vyššiu hodnotu rozlíšenia a kliknite na tlačidlo Použiť.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Príbuzné témy

  • Posun pozície na obrazovke CRT

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

  • Zmena mierky zobrazenia


Centrovanie alebo posun pozície zobrazenia na obrazovke

Poznámka: Tieto pokyny sa vzťahujú na systém Windows XP. Pokyny týkajúce sa systému Windows Vista a novších verzií systému sa nachádzajú v časti Zmena veľkosti pracovnej plochy v systéme Windows Vista alebo novšom.

Nastavenie na stred alebo posun pozície pracovnej plochy alebo obrazu na digitálnej obrazovke:

  1. Na table navigačného stromu Ovládacieho panela NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci digitálnu plochú obrazovku.

  3. V závislosti od požadovaného výsledku vyberte jednu z nasledovných možností:

  • Použiť mierku NVIDIA

  • Použiť mierku vstavanú v obrazovke

Ak sa na analógovej obrazovke (CRT) zobrazí pracovná plocha alebo obraz orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku VGA.

  3. V poli Rozlíšenie vyberte vyššiu hodnotu rozlíšenia a kliknite na tlačidlo Použiť.

Postup č. 2:

  1. Na table navigačného stromu Ovládacieho panela NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku VGA.

  3. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrazu.

Ak sa na televíznej obrazovke alebo obrazovke HDTV zobrazí pracovná plocha alebo obraz orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na table navigačného stromu Ovládacieho panela NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku HDTV.

  3. Otvorte používateľské rozhranie slúžiaceho na zmenu veľkosti.

    4. Vyberte prepínač Zmeniť veľkosť pracovnej plochy a potom kliknite na tlačidlo Zmeniť veľkosť pracovnej plochy.

  4. Pomocou jazdcov prispôsobte zobrazenie na obrazovke na požadovanú veľkosť a potom kliknite na tlačidlo OK.

Postup č. 2:

  1. Na table navigačného stromu Ovládacieho panelu NVIDIA v položke Obrazovka kliknite na možnosť Zmena rozlíšenia a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku HDTV.

  3. Skontrolujte, či je v zozname Konektor vybraté správne pripojenie pre televíznu obrazovku alebo obrazovku HDTV.

    4. Zoznam Rozlíšenie obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

  4. V poli Rozlíšenie vyberte vyššiu hodnotu rozlíšenia a kliknite na tlačidlo Použiť.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Príbuzné témy

  • Posun pozície na obrazovke CRT

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

  • Zmena mierky zobrazenia


Úprava veľkosti pracovnej plochy na televízore

Poznámka: Tieto pokyny sa vzťahujú na systém Windows XP. Pokyny týkajúce sa systému Windows Vista alebo novšieho nájdete v časti Zmena veľkosti pracovnej plochy v systéme Windows Vista alebo novšom.

  1. Príslušnú stránku otvoríte na table navigačného stromu aplikácie Ovládací panel NVIDIA kliknutím v položke Obrazovka na možnosť Prispôsobiť veľkosť a pozíciu obrazovky.

  2. Kliknite na obrázok, ktorý predstavuje váš televízor.

  3. Veľkosť pracovnej plochy na televíznej obrazovke zmenšíte klikaním na tlačidlo (-) označené Veľkosť:, kým sa pracovná plocha nezmenší na požadovanú veľkosť.

  4. Veľkosť pracovnej plochy na televíznej obrazovke zväčšíte klikaním na tlačidlo (+) označené Veľkosť:, kým sa pracovná plocha nezväčší na požadovanú veľkosť.

Príbuzné témy

  • Posun pozície na obrazovke CRT

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

  • Zmena mierky zobrazenia


Zmena veľkosti pracovnej plochy obrazovky HDTV

Poznámka: Tieto pokyny sa vzťahujú na systém Windows XP. Pokyny týkajúce sa systému Windows Vista alebo novšieho sa nachádzajú v časti Zmena veľkosti pracovnej plochy v systéme Windows Vista alebo novšom.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknite na tlačidlo Prispôsobiť veľkosť a pozíciu obrazovky. Otvorí sa príslušná stránka.

  2. Kliknite na obrázok znázorňujúci televízor HDTV.

  3. Otvorte používateľské rozhranie Zmeniť veľkosť.

    4. Vyberte prepínač Zmeniť veľkosť pracovnej plochy a potom kliknite na tlačidlo Zmeniť veľkosť pracovnej plochy.

  4. Pomocou jazdcov nastavte požadovanú veľkosť zobrazenia na obrazovke.

    5. Nové rozlíšenie je uvedené pod jazdcami.

  5. Kliknite na tlačidlo OK.

    6. Nové rozlíšenie sa použije a pridá sa do zoznamu rozlíšení pre príslušnú obrazovku na stránke Zmena rozlíšení. Rozlíšenie sa tiež pridá do zoznamu rozlíšení hry alebo aplikácie a môže sa vybrať pri ďalšom hraní hry.

  6. Ak chcete ovládať stav zmeny veľkosti pracovnej plochy, ktorý ovládač nahlási obrazovke HDTV, kliknite na šípku zoznamu Vybrať režim zmeny veľkosti pracovnej plochy nahlásený obrazovke a potom kliknite na jednu z možností.

Táto možnosť sa používa pre monitory HDMI (nepovažované za DVI) a jednotky GPU podporujúce informačné rámčeky AVI. Podporované monitory potom tieto informácie použijú na prispôsobenie obrazovky, aby čo najlepšie vyhovovala zobrazeniu.

Poznámka: Zmena veľkosti pracovnej plochy HDTV môže spôsobiť orezanie prehrávaného videa.

Príbuzné témy

  • Posun pozície na obrazovke CRT

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

  • Zmena mierky zobrazenia


Postup zmeny pozície pracovnej plochy na obrazovke televízora alebo obrazovke CRT

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu aplikácie Ovládací panel NVIDIA, kliknite v položke Obrazovka na možnosť Prispôsobiť veľkosť a pozíciu obrazovky.

  2. Kliknite na obrázok, ktorý predstavuje váš televízor.

  3. Podľa potreby postupujte jedným z nasledovných krokov a posuňte pracovnú plochu na televíznej obrazovke doprava, doľava, nahor alebo nadol.

Systém Windows Vista alebo novší: Ak je to možné, kliknite na kartu Pozícia.

  • Ak chcete posunúť pracovnú plochu na obrazovke nahor, klikajte na šípku nahor [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke nadol, klikajte na šípku nadol [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke doprava, klikajte na šípku doprava [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke doľava, klikajte na šípku doľava [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Posun pozície na obrazovke CRT

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

  • Zmena mierky zobrazenia


Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

Poznámka: Tento ovládací prvok sa zobrazuje jedine v systéme Windows XP. Dostupnosť možností spomenutých v postupe závisí od konkrétnej konfigurácie obrazovky HDTV.

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v položke Obrazovka kliknite na možnosť Prispôsobiť veľkosť a pozíciu obrazovky a otvorí sa príslušná stránka.

  2. Kliknite na obrázok predstavujúci obrazovku HD.

  3. Vyberte tlačidlo Nezmeniť veľkosť pracovnej plochy.

  4. Začiarknite políčko Povoliť panoramovanie pri presunutí myši do tejto oblasti.

  5. Pomocou jazdca nastavte veľkosť (v rozmedzí Väčšia až Menšia) oblasti, ktorú chcete panoramovať, aby ste videli okraje pracovnej plochy alebo obrazu, ktoré boli orezané.

    Okno s ukážkou zobrazí zväčšenie alebo zmenšenie panoramovanej oblasti podľa toho, ako pohybujete jazdcom.

Príbuzné témy

  • Posun pozície na obrazovke CRT

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

  • Zmena mierky zobrazenia


Postup pri zmene veľkosti pracovnej plochy v systéme Windows Vista alebo novšom

Poznámka: Veľkosť pracovnej plochy je možné meniť na podporovaných obrazovkách. Zoznam podporovaných typov obrazoviek nájdete v tabuľke v časti Prispôsobenie veľkosti a pozície pracovnej plochy v systéme Windows Vista alebo novšom. V prípade nepodporovaných typov obrazoviek sa nebudú zobrazovať ovládacie prvky na zmenu veľkosti.

Postup pri zmene veľkosti pracovnej plochy v systéme Windows Vista alebo novšom

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Obrazovka kliknite na tlačidlo Prispôsobiť veľkosť a pozíciu obrazovky. Stránka sa otvorí.

  2. Kliknite na kartu Veľkosť.

  3. Kliknutím na prepojenie uvedené v kroku č. 1 získate pomoc pri nájdení správnych nastavení pomocou hardvéru obrazovky, ako je napríklad monitor alebo televízor HDTV.

    4. Spoločnosť NVIDIA odporúča postupovať najskôr podľa pokynov uvedených v časti Prispôsobenie pracovnej plochy obrazovke. Ak obraz ešte stále nevypĺňa celú obrazovku alebo ak jeho časť stále chýba, potom bude pravdepodobne potrebné nasledovným spôsobom zmeniť veľkosť obrazovky s použitím ovládacích prvkov aplikácie Ovládací panel NVIDIA, ktoré sú určené na zmenu veľkosti:

  4. V rámci kroku č. 2 kliknite na začiarkavacie políčko Umožniť zmenu veľkosti pracovnej plochy a potom kliknite na položku Zmeniť veľkosť.

  5. Veľkosť pracovnej plochy nastavujte posúvaním jazdcov v okne Zmena veľkosti, až kým nedosiahnete požadovaný výsledok. Potom kliknite na tlačidlo OK.

Nové rozlíšenie sa použije a pridá do zoznamu rozlíšení pre túto obrazovku, ktorý sa nachádza na stránke Zmena rozlíšení. Rozlíšenia so zmenenou veľkosťou a príslušná frekvencia obnovenia sú označené hviezdičkou (*). Ak chcete zmeniť veľkosť pracovnej plochy, musíte vybrať aj rozlíšenie so zmenenou veľkosťou, aj frekvenciu obnovenia.

Rozlíšenie sa taktiež pridá do zoznamu rozlíšení v niektorých hrách alebo programoch, kde ho pri ďalšom hraní hry môžete vybrať. Ak nové rozlíšenie nie je v hre uvedené a chcete použiť zmenu veľkosti, potom je na stránke Zmena rozlíšení potrebné vybrať rozlíšenie so zmenenou veľkosťou, aj frekvenciu obnovenia.

Príbuzné témy

  • Prispôsobenie veľkosti a pozície pracovnej plochy v systéme Windows Vista alebo novšom

  • Prispôsobenie veľkosti pracovnej plochy obrazovke


Referenčné informácie o veľkosti a pozícii pracovnej plochy

Táto časť poskytuje referenčné informácie k zmene pozície a veľkosti obrazovky.

  • Zmena pozície na obrazovke CRT

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

  • Zmena mierky zobrazenia

  • Prispôsobenie veľkosti a pozície pracovnej plochy v systéme Windows Vista alebo novšom

  • Prispôsobenie veľkosti pracovnej plochy obrazovke


Posun pozície na obrazovke

Zmena pozície na obrazovke CRT

Po kliknutí na ikonu predstavujúcu analógovú obrazovku (CRT) sa na stránke Prispôsobiť veľkosť a pozíciu obrazovky zobrazia ovládacie prvky na nastavenie pozície na obrazovke.

Pomocou tlačidiel so šípkami upravte pozíciu na obrazovke.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunie na analógovej obrazovke doľava. Príčiny použitia:

    • Ľavá strana obrazovky má čierne orámovanie.

    • Potrebujete zobraziť pracovnú plochu alebo obraz bližšie k stredu obrazovky.

    • Pravá strana pracovnej plochy alebo obrazu presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunie na analógovej obrazovke doprava. Príčiny použitia:

    • Pravá strana obrazovky má čierne orámovanie.

    • Potrebujete zobraziť pracovnú plochu alebo obraz bližšie k stredu obrazovky.

    • Ľavá strana obrazovky má čierne orámovanie.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na analógovej obrazovke posunú nahor. Príčiny použitia:

    • Horná časť obrazovky má čierne orámovanie.

    • Potrebujete zobraziť pracovnú plochu alebo obraz bližšie k stredu obrazovky.

    • Spodná časť pracovnej plochy presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na analógovej obrazovke posunú nadol. Príčiny použitia:

    • Dolná časť obrazovky má čierne orámovanie.

    • Potrebujete zobraziť pracovnú plochu alebo obraz bližšie k stredu obrazovky.

    • Dolná časť obrazovky má čierne orámovanie.

Príbuzné témy

  • Centrovanie alebo posun pozície zobrazenia na obrazovke

  • Úprava obrazovky s orezanými časťami


Zmena veľkosti pracovnej plochy na obrazovke HDTV

Po kliknutí na ikonu predstavujúcu digitálnu obrazovku sa na stránke Prispôsobiť veľkosť a pozíciu obrazovky zobrazia ovládacie prvky pre obrazovku HDTV.

Veľkosť zobrazenia pracovnej plochy na obrazovke HDTV môžete zmeniť, ak pracovná plocha presahuje zobraziteľnú oblasť alebo pracovná plocha alebo obraz nezapĺňa celú plochu obrazovky. Môžete tiež použiť funkciu panoramovania obrazovky HDTV na panoramovanie obrazu v možnom pôvodnom rozlíšení obrazovky HDTV, aby sa zobrazili časti, ktoré presahujú plochu zobrazovania, alebo môžete podľa potreby iným spôsobom zmeniť veľkosť pracovnej plochy.

Nové rozlíšenie sa použije a pridá sa do zoznamu rozlíšení pre príslušný displej na stránke Zmena rozlíšení. Rozlíšenie sa tiež pridá do zoznamu rozlíšení hry alebo aplikácie a môže sa vybrať pri ďalšom hraní hry.

Nasledujúce ovládacie prvky sa zobrazia iba v systéme Windows XP.

  • Možnosť Nezmeniť veľkosť pracovnej plochy umožňuje zobraziť obsah časti Povoliť panoramovanie . . . a zobraziť pracovnú plochy alebo obraz s použitím pôvodného rozlíšenia obrazovky HDTV.

  • Keď je začiarknuté políčko Povoliť panoramovanie pri presunutí myši do tejto oblasti, je možné panoramovať pracovnú plochu tak, aby sa zobrazili prvky, ktoré by mohli byť orezané okrajmi obrazovky HDTV. Potom môžete použiť jazdec oblasti panoramovania Väčšia - Menšia, aby ste prispôsobili oblasť, kde myš začne panoramovať pracovnú plochu.

Poznámka: Výber hodnoty pomocou jazdca mení veľkosť panoramovanej oblasti, čo sa dynamicky odrazí na obrázku panoramovanej oblasti zobrazenom na pravej strane stránky.

  • Možnosť Zmeniť veľkosť pracovnej plochy umožňuje zmeniť veľkosť pracovnej plochy tak, aby sa zmestila na obrazovku HDTV.

Poznámka: Zmena veľkosti pracovnej plochy televízora HDTV môže spôsobiť orezanie prehrávaného videa.

Nasledujúce ovládacie prvky sa zobrazia v systéme Windows XP a novších verziách.

  • Tlačidlo Zmena veľkosti pracovnej plochy otvorí príslušné okno, kde môžete zmeniť veľkosť pracovnej plochy na obrazovke HDTV. Obrázok na pravej strane zobrazí ukážku okna slúžiaceho na zmenu veľkosti otvoreného v celoobrazovkovom režime s jedným horizontálnym a jedným vertikálnym jazdcom, ktorými sa upravuje veľkosť pracovnej plochy.

Nasledujúci ovládací prvok sa zobrazí v systéme Windows Vista a novších verziách.

  • Vybrať režim zmeny veľkosti pracovnej plochy nahlásený obrazovke: (Používa sa pre monitory HDMI (nepovažované za DVI) a jednotky GPU podporujúce informačné rámčeky AVI.) Toto nastavenie určuje režim zmeny veľkosti pracovnej plochy, ktorý ovládač nahlási obrazovke. Obrazovka potom použije svoju vlastnú zmenu veľkosti na základe interných algoritmov.

Príbuzné témy

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zmena veľkosti pracovnej plochy obrazovky HDTV


Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

Pomocou stránky Prispôsobiť veľkosť a pozíciu obrazovky upravte polohu a veľkosť pracovnej plochy alebo obrazu na obrazovke televízora.

Po kliknutí na ikonu predstavujúcu televízor sa na stránke Prispôsobiť veľkosť a pozíciu obrazovky zobrazia ovládacie prvky.

Pozícia - použite tlačidlá so šípkami na obrázku označenom Pozícia: a upravte pozíciu pracovnej plochy alebo obrazu na obrazovke televízora.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunutie na televíznej obrazovke doľava. Príčiny použitia:

    • Ľavá strana obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Pravá strana pracovnej plochy alebo obrazu presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunutie na televíznej obrazovke doprava. Príčiny použitia:

    • Pravá strana obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Ľavá strana obrazovky má čierne orámovanie.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na obrazovke posunú nahor. Príčiny použitia:

    • Horná časť obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Spodná časť pracovnej plochy presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na obrazovke posunú nadol. Príčiny použitia:

    • Dolná časť obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Dolná časť obrazovky má čierne orámovanie.

Veľkosť - použite tlačidlá (+) a (-) na obrázku označenom Veľkosť a upravte veľkosť pracovnej plochy alebo obrazu na televíznej obrazovke.

  • Kliknutím na tlačidlo (+) zväčšíte veľkosť pracovnej plochy alebo obrazu na obrazovke. Použite toto tlačidlo, napríklad, ak je okolo pracovnej plochy alebo obrazu čierne orámovanie a chcete, aby obraz pokryl obrazovku.

  • Kliknutím na tlačidlo (-) zmenšíte veľkosť pracovnej plochy alebo obrazu na obrazovke. Toto tlačidlo použite v prípade, ak časť obrazu alebo pracovnej plochy presiahne zobraziteľnú časť obrazovky.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televízore


Prispôsobenie veľkosti a pozície pracovnej plochy v systéme Windows Vista alebo novšom

V tejto časti sa nachádza opis stránky Prispôsobenie veľkosti a pozície pracovnej plochy a jej ovládacích prvkov systému Windows Vista alebo novšieho.

V nasledovnej tabuľke je uvedené, ktoré funkcie v závislosti od typu obrazovky sa podporujú:

TYP OBRAZOVKY | Zmena mierky | Zmena veľkosti | Pozícia
TV − analógová obrazovka (S-Video, kompozitné video) | X | X | X
TV − analógová obrazovka (komponentné video) | X | X |
VGA (s informáciami EDID) | X |  | X
VGA (bez informácií EDID) |  |  | X
Digitálna obrazovka (DVI, DisplayPort alebo HDMI) | X | X |
Digitálna obrazovka (HDTV prostredníctvom konektora DVI, DisplayPort alebo HDMI) | X | X |
LVDS (obrazovka notebooku) | X |  |

Ak sa funkcia podporuje, príslušná karta je dostupná na stránke Prispôsobenie veľkosti a pozície pracovnej plochy. Ak sa podporuje iba jedna funkcia, na stránke sa zobrazia iba ovládacie prvky pre túto funkciu a nebudú sa na nej nachádzať žiadne iné karty.

Zmena mierky

Pomocou ovládacích prvkov na zmenu mierky je možné prispôsobiť veľkosť pracovnej plochy tak, aby čo najlepšie zodpovedala obrazovke. Konfiguráciu, ktorú určíte, môžu prepísať nastavenia v časti Zmena veľkosti.

Výber režimu zmeny mierky

Pomer strán: Toto nastavenie čo najviac zväčší pracovnú plochu a súčasne zachová rozmery (alebo pomer strán) pôvodného obrazu. Na obraze sa môžu nachádzať čierne okraje, avšak toto nastavenie je vhodné, ak chcete zabrániť skresleniu obrazu.

Celá obrazovka: Pomocou tohto nastavenia sa pracovná plocha prispôsobí tak, aby sa zobrazovala na celej obrazovke.

Žiadna zmena mierky: Toto nastavenie ponechá zobrazovaný obraz v pôvodnej veľkosti a v strede obrazovky. Výsledkom môže byť malý, ale ostrý obraz. Okolo zobrazovaného obrazu sa môže zobraziť čierny okraj.

Vykonať zmenu mierky na

GPU: Pri tomto nastavení procesor GPU zmení mierku pracovnej plochy z nastaveného rozlíšenia až na vlastné rozlíšenie.

Automaticky: Toto nastavenie na zmenu mierky pracovnej plochy z nastaveného rozlíšenia až na vlastné rozlíšenie využíva kombinovanú zmenu mierky obrazovky a procesora GPU.

Prepísať režim zmeny mierky nastavený v hrách a programoch

Ak je toto políčko začiarknuté, aplikácie nemôžu zmeniť režim zmeny mierky nastavený na tejto stránke.

Ukážka

V časti Ukážka môžete vybrať rozlíšenie a frekvenciu obnovenia. V ukážke sa následne zobrazí, ako sa budú na obrazovke zobrazovať aplikácie spustené na celej obrazovke pri použití vybranej konfigurácie zmeny mierky. Dostupné frekvencie obnovenia budú závisieť od vybratej metódy zmeny mierky.

Zmena veľkosti

Pri niektorých obrazovkách, ako sú napríklad obrazovky televízorov HDTV, sa okraje obrazu zobrazujú za hranicami obrazovky. Toto presnímanie (zväčšenie) je určené na to, aby sa nezobrazovali údaje o vysielaní, ktoré nie sú určené divákovi. Výsledkom je skrytie užitočných častí obrazovky pre obsah nesúvisiaci s vysielaním, ako je napríklad pracovná plocha operačného systému Windows.

Ak chcete zmeniť veľkosť obrazovky tak, aby sa zobrazoval celý obsah, odporúča sa použiť ovládacie prvky hardvéru obrazovky.

V prípade, že s použitím ovládacích prvkov obrazovky nemožno dosiahnuť uspokojivé výsledky, k dispozícii sú ovládacie prvky aplikácie Ovládací panel NVIDIA určené na zmenu veľkosti.

Pozícia

Na prispôsobenie pozície pracovnej plochy alebo obrazu na obrazovke použite tlačidlá so šípkami v časti Prispôsobenie pozície pracovnej plochy.

Príbuzné témy

  • Zmena veľkosti pracovnej plochy v systéme Windows Vista alebo novšom

  • Zmena mierky pracovnej plochy v systéme Windows Vista alebo novšom

  • Prispôsobenie veľkosti pracovnej plochy obrazovke

  • Zmena polohy pracovnej plochy na obrazovke televízora alebo obrazovke CRT


Prispôsobenie veľkosti pracovnej plochy obrazovke

Mnohé obrazovky štandardných televízorov a televízorov HDTV presnímajú (zväčšujú) obraz videa, aby skryli možné artefakty, ktoré sa môžu zobrazovať na okrajoch obrazu, napríklad text a logá staníc na televíznych programoch.

Pri zobrazovaní obsahu, ktorý presnímanie nepotrebuje, ako sú napríklad hry alebo pracovná plocha operačného systému Windows, môže časť obrazu chýbať. Napríklad panel úloh systému Windows sa môže zobrazovať mimo obrazovky a nemusí byť úplne viditeľný.

Táto stránka poskytuje pokyny k tomu, ako preskenovanie kompenzovať tak, aby bol na obrazovke viditeľný celý obsah.

Používanie ovládacích prvkov obrazovky

Ak ako zdroj používate osobný počítač a chcete vypnúť presnímanie, najlepšie výsledky dosiahnete s použitím ovládacích nastavení výrobcu obrazovky.

Tieto ovládacie prvky sú označené rozličným spôsobom v závislosti od výrobcu. Nasledovné pokyny vám pomôžu určiť správne ovládacie prvky a použiť vhodné nastavenie:

Vyhľadanie štandardných ovládacích prvkov a ich prispôsobenie

  1. Buď na diaľkovom ovládaní, alebo v obrazovej časti používateľskej ponuky vyhľadajte nastavenie s názvom &bdquo;Picture“ (Obraz), &bdquo;P. Mode“ (Obrazový režim), &bdquo;Aspect“ (Pomer strán) alebo &bdquo;Format“ (Formát).

  2. Toto nastavenie nastavte na hodnotu &bdquo;1:1“, &bdquo;Just Scan“ (Iba skenovanie), &bdquo;Full Pixel“ (Režim Full Pixel), &bdquo;Unscaled“ (Bez zmeny mierky) alebo &bdquo;Screen Fit“ (Prispôsobiť obrazovke).

  3. Ak tento postup nefunguje alebo sa vám nedarí nájsť ovládacie prvky, prečítajte si nasledujúcu časť.

Kontrola rozšírených nastavení

  1. V obrazovej časti používateľskej ponuky vyhľadajte nastavenie s názvom &bdquo;HD Size“ (Veľkosť rozlíšenia HD) alebo &bdquo;Display Area“ (Oblasť obrazovky).

    2. Nastavenie sa môže nachádzať v rámci podponuky alebo rozšírenej ponuky.

  2. Možnosti nastavenia postupne meňte, aby ste zistili, ktorá možnosť vedie k najlepším výsledkom.

  3. Po zmene nastavenia bude pravdepodobne potrebné prispôsobiť nastavenia uskutočnené v predchádzajúcej časti.

  4. Ak sa vám ešte stále nedarí dosiahnuť požadované výsledky, prečítajte si nasledujúcu časť.

Stanovenie režimu vstupu

Na niektorých obrazovkách sa nachádza nastavenie režimu vstupu alebo označenie, ktoré určuje pripojenie obrazovky bez ohľadu na typ kábla pripojeného k obrazovke.

  1. Vyhľadajte nastavenie režimu vstupu alebo označenia a pre režim vstupu vyberte − alebo v niektorých prípadoch zadajte − hodnotu &bdquo;PC“, &bdquo;HDMI“, alebo &bdquo;DVI“.

  2. Po zmene nastavenia bude pravdepodobne potrebné prispôsobiť nastavenia uskutočnené v predchádzajúcich častiach.

Nastavenie ďalších komponentov v prípade potreby

Ak sa medzi počítačom a obrazovkou nachádza prijímač alebo obrazový procesor, pravdepodobne bude potrebné nakonfigurovať aj tieto komponenty.

Poznámka: Ďalšie podrobnosti o prispôsobovaní týchto nastavení nájdete v návode na používanie obrazovky a ostatných zariadení.

Overenie prispôsobenia

Pri zmene nastavenia nájdite okraj pracovnej plochy a presne ju zarovnajte s okrajom zobrazenej oblasti obrazovky (alebo okraj pracovnej plochy tesne vnorte do tejto zobrazenej oblasti obrazovky). Úplne viditeľné by mali byť napríklad všetky okraje panela úloh.

Používanie aplikácie Ovládací panel NVIDIA

Aplikáciu Ovládací panel NVIDIA je možné používať na kompenzáciu presnímania pomocou zmeny veľkosti pracovnej plochy. Táto metóda by sa mala používať iba vtedy, ak je po zmene nastavenia presnímania pomocou ovládacích prvkov obrazovky potrebné jemne doladiť nastavenie obrazovky alebo ak obrazovka nie je vybavená ovládacími prvkami na prispôsobenie preskenovania.

Pokyny nájdete v časti Postup pri zmene veľkosti pracovnej plochy.


Otočenie

Funkcie otáčania NVIDIA umožňujú zmeniť orientáciu pracovnej plochy na výšku alebo na šírku a použiť invertované režimy. Toto je užitočné, ak ste otočili fyzickú obrazovku a potrebujete otočiť pracovnú plochu tak, aby sa zhodovala s orientáciou obrazovky.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Použiť obrazovku v zobrazení na šírku

  • Otočiť viaceré obrazovky naraz


Použitie obrazovky v zobrazení na šírku

Použitie obrazovky v režime zobrazenia na šírku, na výšku alebo v inom režime

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Otočiť obrazovku.

  2. Ak používate viac obrazoviek, vyberte obrazovku, ktorú chcete otočiť.

  3. Nastavenie Neotáčať (na šírku) v predvolenom nastavení znamená, že pracovná plocha je štandardne nastavená v režime Na šírku. Ak chcete použiť inú možnosť otočenia, vyberte jednu z týchto možností:

    • O 90 stupňov doľava (na výšku)

    • O 90 stupňov doprava (na výšku – opačne)

    • Otočenie o 180 stupňov (na šírku - opačne)

Príbuzné témy

  • Otočenie viacerých obrazoviek naraz

  • Otočenie obrazovky


Otočenie viacerých obrazoviek naraz

Ak je na viacerých obrazovkách nastavený režim zobrazenia na šírku, na výšku alebo iné režimy a je potrebné otáčať pracovné plochy alebo obrazy na viacerých obrazovkách naraz:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Otočiť obrazovku.

  2. Ak používate viac ako jednu obrazovku a chcete otáčať pracovnú plochu viacerých obrazoviek naraz, tieto obrazovky označte.

  3. Vyberte smer otáčania.

Príbuzné témy

  • Použitie obrazovky v zobrazení na šírku

  • Otočenie obrazovky


Referenčné informácie k téme Otočenie obrazovky

Táto časť poskytuje referenčné informácie o otáčaní obrazovky.

  • Otočenie obrazovky


Otočenie obrazovky

Funkcie otáčania NVIDIA umožňujú zmeniť orientáciu pracovnej plochy na výšku alebo na šírku a použiť invertované režimy. Toto je užitočné, ak ste otočili fyzickú obrazovku a potrebujete otočiť pracovnú plochu tak, aby sa zhodovala s orientáciou obrazovky.

Príbuzné témy

  • Použitie obrazovky v zobrazení na šírku

  • Otočenie viacerých obrazoviek naraz


Konfigurácia obrazovky

Manipulácia s ovládačmi pripojených obrazoviek – stolné počítače (iba so systémom Windows Vista)

Keď pripojíte digitálnu obrazovku k zapnutému počítaču (pripojenie za chodu), ovládač rozpozná obrazovku a na základe najnovších záznamov pripojených obrazoviek nakonfiguruje režim viacerých obrazoviek a rozlíšenie obrazovky. Ak záznamy neexistujú, ovládač použije predvolené nastavenia. Zobrazí sa kontextová správa v oblasti oznámení systému, ktorá upozorní na zaznamenanú zmenu a ponúkne možnosť zmeniť nastavenia. Toto sa vzťahuje aj na situáciu odpojenia alebo odpojenia za chodu obrazovky.

Automatická konfigurácia obrazovky sa spustí aj po zapnutí počítača a spúšťaní systému Windows Vista, ak ovládač zaznamená zmeny v pripojení obrazovky od poslednej relácie systému Windows.

Konfigurácia viacerých obrazoviek

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli obrazovky (monitory) pripojené k počítaču čo najlepšie využité:

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek


Používanie viacerých obrazoviek

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili ďalšie obrazovky, ktoré chcete použiť, do príslušných konektorov na grafickej karte založenej na systéme NVIDIA, ktorá je nainštalovaná v počítači.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek.

  4. V kroku 1 vyberte režim viacerých obrazoviek, napríklad Klon, Horizontálne roztiahnutie, Vertikálne roztiahnutie alebo Dualview.

    5. POZNÁMKA: Režimy horizontálneho a vertikálneho roztiahnutia sú dostupné len v systéme Windows XP.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak napríklad budete používať obrazovky A + B, môžete vybrať možnosť &bdquo;A + B“ alebo &bdquo;B + A“.

Na všetkých obrazovkách sa zobrazí pracovná plocha.

V režime Klon sa pracovná plocha zobrazí na každej obrazovke, v režime Roztiahnutie sa roztiahne na všetky obrazovky a v režime Dualview získate na ďalšej obrazovke dodatočnú pracovnú plochu, ktorú môžete nezávisle konfigurovať, presúvať na ňu položky pracovnej plochy, distribuovať aplikácie a pod.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

V systéme Windows Vista/Windows 7

  1. Skontrolujte, či ste bezpečne pripojili ďalšie obrazovky, ktoré chcete použiť, do príslušných konektorov na grafickej karte založenej na systéme NVIDIA, ktorá je nainštalovaná v počítači.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek.

    4. V políčku v kroku 1 sú uvedené všetky obrazovky pripojené k systému. Zobrazuje sa, ku ktorej jednotke GPU sú pripojené.

  4. Začiarknutím alebo zrušením začiarknutia políčok vyberiete obrazovky, ktoré chcete použiť.

    • V režimoch bez technológie SLI môžete vybrať až dve obrazovky na jednotku GPU.

    • V režime SLI s grafickými kartami série GeForce 8 a novšími jednotkami GPU môžete vybrať až dve obrazovky pripojené k jednotkám GPU v rámci rovnakej skupiny SLI. V režime štvorsmernej technológie SLI sa môžu na ovládanie obrazoviek použiť len jednotky GPU s dvoma konektormi obrazoviek. Konektory obrazoviek zapojené do rovnakej zásuvky sú zvyčajne pripojené k rovnakej jednotke GPU.

      V políčku v kroku kroku 2 sa zobrazia ikony, ktoré zastupujú vybranú obrazovku.

  5. Kliknutím na položku Použiť aktivujete novú konfiguráciu obrazovky.

    6. Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

    Obrazovky budú v rozšírenom režime alebo v režime Klon. Obrazovky v rozšírenom režime sú označené číslom v oddelených ikonách políčka. Obrazovky v režime Klon sú označené číslami vnútri tej istej ikony políčka.

  • Ak chcete prepnúť z rozšíreného režimu na režim Klon, kliknite pravým tlačidlom myši na jednu z ikon obrazovky, potom v kontextovej ponuke kliknite na možnosť Klon v závislosti od obrazovky, ktorá sa má stať primárnou klonovanou obrazovkou, a potom kliknite na príkaz Použiť.

  • Ak chcete prepnúť z rozšíreného režimu na režim Klon, kliknite pravým tlačidlom myši na políčko ikony obrazovky, kliknite na položku Rozšíriť pracovnú plochu na túto obrazovku a potom na príkaz Použiť.

  • V rozšírenom režime môžete kliknutím a presunutím umiestniť ikony obrazoviek tak, aby zodpovedali fyzickej pozícii obrazoviek.

Ak chcete zistiť, ktorú obrazovku zastupuje ikona, kliknite pravým tlačidlom myši na ikonu a na položku Identifikovať a pozrite, na ktorej obrazovke sa zobrazuje rovnaké číslo ako ikona. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

Príbuzné témy

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Nastavenie viacerých obrazoviek (systém Windows Vista alebo novší)


Zobrazenie tých istých informácií na oboch obrazovkách

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek.

  4. V kroku 1 vyberte možnosť Klon.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak napríklad budete používať obrazovky A + B, môžete vybrať možnosť &bdquo;A + B“ alebo &bdquo;B + A“.

Pracovná plocha sa zdvojí na obe obrazovky.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Windows Vista/Windows 7

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek.

    V políčku v kroku 1 sú uvedené všetky obrazovky pripojené k systému. Zobrazuje sa, ku ktorej jednotke GPU sú pripojené.

  4. Začiarknutím alebo zrušením začiarknutia políčok vyberiete obrazovky, ktoré chcete použiť.

    • V režimoch bez technológie SLI môžete vybrať až dve obrazovky na jednotku GPU.

    • V režime SLI s grafickými kartami série GeForce 8 a novšími jednotkami GPU môžete vybrať až dve obrazovky pripojené k jednotkám GPU v rámci rovnakej skupiny SLI. V režime štvorsmernej technológie SLI sa môžu na ovládanie obrazoviek použiť len jednotky GPU s dvoma konektormi obrazoviek. Konektory obrazoviek zapojené do rovnakej zásuvky sú zvyčajne pripojené k rovnakej jednotke GPU.

      V políčku v kroku kroku 2 sa zobrazia ikony, ktoré zastupujú vybranú obrazovku.

  5. Kliknutím na položku Použiť aktivujete novú konfiguráciu obrazovky.

    • Ak sú čísla ikon zastupujúcich obrazovky v rovnakej ikone políčka, obrazovky sú klonované.

    • Ak sa nachádzajú čísla ikon v oddelených poliach, kliknite pravým tlačidlom myši na jednu z ikon obrazovky, potom v kontextovej ponuke kliknite na možnosť Klon v závislosti od obrazovky, ktorá sa má stať primárnou klonovanou obrazovkou, a potom kliknite na príkaz Použiť.

Poznámka: Ak používate technológiu SLI, na obrazovke v režime Klon nedosiahnete plnú akceleráciu technológie SLI.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Nastavenie viacerých obrazoviek (systém Windows Vista alebo novší)

  • Identifikácia obrazovky


Roztiahnutie pracovnej plochy na obe obrazovky

POZNÁMKA: Možnosť roztiahnutia pracovnej plochy cez obe obrazovky pomocou režimov horizontálneho alebo vertikálneho roztiahnutia je dostupná len v systéme Windows XP.

Roztiahnutie pracovnej plochy na obe obrazovky

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. V kroku 1 vyberte možnosť Horizontálne roztiahnutie alebo Vertikálne roztiahnutie.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek zodpovedajúcu skutočnej pozícii obrazoviek. Pre dvojicu obrazoviek A + B napríklad môžete vybrať možnosť „A + B“ alebo „B + A“ v závislosti od skutočnej pozície obrazoviek.

Pracovná plocha sa natiahne na obe obrazovky.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Identifikácia obrazovky


Použitie viacerých obrazoviek na zväčšenie veľkosti pracovnej plochy

Použitie viacerých obrazoviek na zväčšenie pracovnej plochy s možnosťou samostatnej konfigurácie každej obrazovky

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek.

  4. V kroku 1 vyberte režim Dualview.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek zodpovedajúcu skutočnej pozícii obrazoviek. Pre dvojicu obrazoviek A + B napríklad môžete vybrať možnosť &bdquo;A + B“ alebo &bdquo;B + A“ v závislosti od skutočnej pozície obrazoviek.

  6. Na sekundárnej obrazovke sa zobrazí pozadie pracovnej plochy.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Systém Windows Vista

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek.

  4. V políčku v kroku 1 sú uvedené všetky obrazovky pripojené k systému. Zobrazuje sa, ku ktorej jednotke GPU sú pripojené.

  5. Začiarknutím alebo zrušením začiarknutia políčok vyberiete obrazovky, ktoré chcete použiť.

    • V režimoch bez technológie SLI môžete vybrať až dve obrazovky na jednotku GPU.

    • V režime SLI s grafickými kartami série GeForce 8 a novšími jednotkami GPU môžete vybrať až dve obrazovky pripojené k jednotkám GPU v rámci rovnakej skupiny SLI. V režime štvorsmernej technológie SLI sa môžu na ovládanie obrazoviek použiť len jednotky GPU s dvoma konektormi obrazoviek. Konektory obrazoviek zapojené do rovnakej zásuvky sú zvyčajne pripojené k rovnakej jednotke GPU.

      V políčku v kroku kroku 2 sa zobrazia ikony, ktoré zastupujú vybranú obrazovku.

  6. Kliknutím na položku Použiť aktivujete novú konfiguráciu obrazovky.

    • Ak sa čísla ikon nachádzajú v oddelených políčkach, obrazovky sú v rozšírenom režime.

    • Ak sa čísla ikon zodpovedajúce jednotlivým obrazovkám nachádzajú na rovnakom mieste, kliknite pravým tlačidlom myši na jednu z ikon obrazovky, v kontextovej ponuke kliknite na možnosť Klon a potom na príkaz Použiť.

    • Kliknutím a presunutím môžete umiestniť ikony obrazoviek tak, aby zodpovedali fyzickej pozícii obrazoviek.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Identifikácia obrazovky

  • Nastavenie viacerých obrazoviek (systém Windows Vista alebo novší)


Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows

Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

Voliteľná metóda 1

    1. Z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Spustiť Sprievodcu viacerými obrazovkami. Spustí sa sprievodca, ktorý vás prevedie niekoľkými stránkami, umožňujúcimi konfiguráciu obrazoviek.

    2. Kliknutím na tlačidlo Ďalej sa budete postupne presúvať po stránkach sprievodcu, kde môžete vykonať potrebné nastavenia. Po otvorení stránky s názvom Primárna obrazovka nepokračujte ďalej.

    3. Na stránke Primárna obrazovka vyberte obrazovku, ktorá bude fungovať ako „primárna“; na nej sa bude zobrazovať panel úloh systému Windows, prihlásenie do systému a aplikácie a dialógové okná v režime celej obrazovky.

    4. Kliknutím na tlačidlo Ďalej sa postupne otvoria zostávajúce stránky sprievodcu, kde môžete vykonať požadované úpravy.

Voliteľná metóda 2

    1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

    2. Vyberte obrazovku, ktorú chcete používať ako primárnu, v zozname v kroku 3: Vyberte obrazovku, ktorú má systém Windows používať ako primárnu.

    3. Kliknite na tlačidlo Použiť.

Windows Vista/Windows 7

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. Pravým tlačidlom myši kliknite na ikonu predstavujúcu obrazovku, ktorú chcete nastaviť ako hlavnú (primárnu), a v ponuke Primárna kliknite na položku Použiť.

    5. Na zistenie toho, ktorá obrazovka je zobrazovaná ikonou, kliknite pravým tlačidlom myši na ikonu a kliknutím na položku Identifikovať sa zobrazí, ktorá obrazovka ukazuje rovnaké číslo ako ikona. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

    Poznámka: Hry a video na obrazovkách počítačov netbook s technológiou NVIDIA® Optimus™ a s konektormi obrazovky, ktoré ovláda jednotka GPU NVIDIA, budú mať najlepší výkon, ak budú obrazovky nastavené ako hlavné (primárne) obrazovky. Najlepší výkon dosiahnete presunutím okna programu na obrazovku, ktorú ovláda grafický procesor NVIDIA.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Chcete používať viac obrazoviek naraz tak, aby sa správali nezávisle?

  • Zmena poradia obrazoviek

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Identifikácia obrazovky

  • Nastavenie viacerých obrazoviek (systém Windows Vista alebo novší)


Zmena poradia obrazoviek v konfigurácii viacerých obrazoviek

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek.

  4. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak napríklad budete používať obrazovky A + B, môžete vybrať možnosť &bdquo;A + B“ alebo &bdquo;B + A“.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Windows Vista/Windows 7

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky kliknite v tably navigačného stromu Ovládacieho panela NVIDIA pod položkou Obrazovka na možnosť Nastavenie viacerých obrazoviek.

  4. Kliknite a presuňte ikony obrazoviek tak, aby zodpovedali fyzickej pozícii obrazoviek.

    5. Ak chcete zistiť, ktorú obrazovku zastupuje ikona, kliknite pravým tlačidlom myši na ikonu a na položku Identifikovať a pozrite, na ktorej obrazovke sa zobrazuje rovnaké číslo ako ikona. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1 a 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Identifikácia obrazovky

  • Nastavenie viacerých obrazoviek (systém Windows Vista alebo novší)


Pri nastavovaní televízora postupujte podľa krokov v príručke

Tento Sprievodca nastavením televízora dostupný len v systéme Windows XP obsahuje postup konfigurácie, ktorá umožní používanie televízora s počítačom.

Pri nastavovaní televízora postupujte podľa krokov v príručke

  1. Na table navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Spustiť Sprievodcu nastavením televízora.

  2. Postupujte podľa návodu v sprievodcovi, ak chcete

  • Vybrať typ konektora

  • Vybrať režim zobrazenia nView

Príbuzné témy

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu v televízore

  • Zmena formátu HDTV pre televízor HDTV

  • Formát TV


Referencie k zmene režimu zobrazenia nView

Táto časť poskytuje referenčné informácie k zmene režimu zobrazenia nView.

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Nastavenie viacerých obrazoviek (systém Windows Vista alebo novší)

  • Identifikácia obrazovky


Nastavenie viacerých obrazoviek (systém Windows XP)

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli čo najlepšie využité obrazovky (monitory) pripojené k počítaču.

  • V režime Jedna obrazovka sa pracovná plocha zobrazí na jednom monitore.

  • V režime Klon sa pracovná plocha zobrazí na každej obrazovke.

  • V režimoch Horizontálne a Vertikálne roztiahnutie sa pracovná plocha roztiahne na obrazovkách.

POZNÁMKA: Režimy horizontálneho a vertikálneho roztiahnutia nie sú v systéme Windows Vista dostupné.

  • V režime Dualview je k dispozícii dodatočné miesto na pracovnej ploche na ďalšej obrazovke, ktorú možno konfigurovať nezávisle. Môžete pohybovať položkami na pracovnej ploche a distribuovať aplikácie na ďalšiu obrazovku.

Poznámka: Skôr ako vyberiete režim obrazovky nView, v ktorom budete pracovať, v zozname Vybrať dvojicu obrazoviek . . . v kroku 2 vyberte dvojicu obrazoviek zodpovedajúcu skutočnej pozícii obrazoviek.

Na „primárnej“ obrazovke sa bude predvolene zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie. Ak chcete zmeniť primárnu obrazovku, vyberte obrazovku v zozname v kroku 3: Vyberte obrazovku, ktorú má systém Windows používať ako primárnu.

Obrazovka nie je v zozname: Ak obrazovka nie je v zozname, kliknutím na položku Obrazovka nie je v zozname sa zobrazí dialógové okno Detekcia chýbajúcej obrazovky.

  • Dôsledná detekcia obrazovky: Zistí staršie a nezistené obrazovky.

  • Vynútiť detekciu televízora: Môžete vynútiť detekciu pripojeného televízora, ak nebol zobrazený v zozname dvojíc obrazoviek na stránke Nastavenie viacerých obrazoviek.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Identifikácia obrazovky


Nastavenie viacerých obrazoviek (systém Windows Vista)

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli čo najlepšie využité obrazovky (monitory) pripojené k počítaču.

  • V režime Jedna obrazovka sa pracovná plocha zobrazí na jednom monitore.

  • V režime Klon sa pracovná plocha zobrazí na každej obrazovke.

  • V rozšírenom režime je k dispozícii dodatočné miesto na pracovnej ploche na ďalšej obrazovke, ktorú možno konfigurovať samostatne. Môžete pohybovať položkami na pracovnej ploche a distribuovať aplikácie na ďalšiu obrazovku.

Vyberte obrazovky, ktoré chcete použiť.

V tejto časti sú uvedené obrazovky pripojené k systému a zobrazenie ich pripojenia ku konkrétnym jednotkám GPU. Použite túto časť na výber obrazovky, ktorú chcete použiť.

  • V režimoch bez technológie SLI môžete vybrať až dve obrazovky na jednotku GPU.

  • V režime SLI s grafickými kartami série GeForce 8 a novšími jednotkami GPU môžete vybrať až dve obrazovky pripojené k jednotkám GPU v rámci rovnakej skupiny SLI. V režime štvorsmernej technológie SLI sa môžu na ovládanie obrazoviek použiť len jednotky GPU s dvoma konektormi obrazoviek. Konektory obrazoviek zapojené do rovnakej zásuvky sú zvyčajne pripojené k rovnakej jednotke GPU.

Ikony usporiadajte tak, aby zodpovedali konfigurácii obrazovky.

V tejto časti sa pracuje podobným spôsobom ako na stránke Nastavenia obrazovky systému Windows a jej súčasťou sú aj ďalšie funkcie. Zobrazuje zapnuté obrazovky a ich konfiguráciu (rozšírený režim alebo režim Klon) a pre obrazovky pripojené k jednotke GPU a pracujúce v režime technológie SLI zobrazuje, ktoré obrazovky poskytujú pre aplikácie spustené na celej obrazovke plné zrýchlenie technológie SLI. Nazýva sa tiež Obrazovka riadená kartami v režime SLI.

V tejto časti môžete

  • Kliknite a presuňte ikony tak, aby zodpovedali pozícii obrazovky.

  • Zodpovedajúcu obrazovku nájdete kliknutím pravým tlačidlom myši na ikonu a potom na položku Identifikovať.

  • Určiť obrazovku ako primárnu kliknutím pravým tlačidlom myši na ikonu a kliknutím na položku Nastaviť túto obrazovku ako primárnu obrazovku systému Windows.

    • Na &bdquo;primárnej“ obrazovke sa budú predvolene zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

  • Ak chcete prepnúť z rozšíreného režimu na režim Klon, kliknite pravým tlačidlom myši na jednu z ikon obrazovky a potom v kontextovej ponuke kliknite na možnosť Klon v závislosti od obrazovky, ktorá sa má stať primárnou klonovanou obrazovkou.

  • Ak chcete prepnúť z režimu Klon na rozšírený režim, kliknite pravým tlačidlom myši na políčko ikony obrazovky a potom kliknite na položku Rozšíriť pracovnú plochu na tieto obrazovky.

Moja obrazovka sa nezobrazuje.

Ak obrazovka nie je v zozname, kliknutím na položku Moja obrazovka sa nezobrazuje otvoríte dialógové okno Detekcia chýbajúcej obrazovky.

  • Dôsledná detekcia obrazovky: Zistí staršie a nezistené obrazovky.

  • Vynútiť detekciu televízora: Môžete vynútiť detekciu pripojeného televízora, ak nebol zobrazený v zozname obrazoviek.

Príbuzné témy

    • Používanie viacerých obrazoviek

    • Zobrazenie tých istých informácií na oboch obrazovkách

    • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

    • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

    • Zmena poradia obrazoviek

    • Identifikácia obrazovky


Identifikácia obrazovky

Ak používate viacero obrazoviek a chcete ich identifikovať ...

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  2. Na paneli s ponukami kliknite na položku Obrazovka a potom kliknite na tlačidlo Identifikovať obrazovky.

    3. Číslo, ktoré sa zobrazí na každej aktívnej obrazovke je totožné s číslom, ktoré sa zobrazí na stránke Nastavenie obrazovky v systéme Windows.

  3. V systéme Windows Vista alebo novšom môžete zobraziť, ktorá obrazovka zobrazuje rovnaké číslo ako ikona kliknutím pravým tlačidlom myši na ikonu obrazovky a kliknutím na tlačidlo Identifikovať.

    4. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Nastavenie viacerých obrazoviek (systém Windows XP)

  • Nastavenie viacerých obrazoviek (systém Windows Vista alebo novší)


Stav technológie HDCP

High-bandwidth Digital Content Protection (HDCP) je technológia ochrany pred kopírovaním, ktorá zabraňuje kopírovaniu digitálneho zvukového a obrazového obsahu v pripojeniach Displayport, Digital Visual Interface (DVI) alebo High-Definition Multimedia Interface (HDMI).

Môžete si overiť kompatibilitu systému s technológiou HDCP.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Overenie kompatibility systému s technológiou HDCP


Overenie kompatibility systému s technológiou HDCP

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Displej na možnosť Zobraziť stav technológie HDCP.

  2. Vyberte ikonu predstavujúcu obrazovku, u ktorej chcete overiť kompatibilitu s technológiou HDCP.

    3. Stránka zobrazí jeden z troch možných výsledkov:

    • Váš systém je kompatibilný s technológiou HDCP.

    • Váš systém je takmer kompatibilný s technológiou HDCP.

    • Váš systém nie je kompatibilný s technológiou HDCP.

  3. Pozorne si prečítajte akékoľvek chybové hlásenia alebo upozornenia, ktoré zabraňujú alebo môžu zabrániť kompatibilite systému s technológiou HDCP.

  4. Ak pridáte alebo odstránite obrazovku, ukončite a znovu spustite stránku Zobraziť stav technológie HDCP, aby sa aktualizovalo zobrazenie stavu novej konfigurácie.

Príbuzné témy

  • Zobrazenie stavu technológie HDCP


Zobrazenie referencie stavu technológie HDCP

V tejto časti sa nachádzajú referenčné informácie pre stránku Zobrazenie stavu technológie HDCP.

  • Zobrazenie stavu technológie HDCP


Zobrazenie stavu technológie HDCP

Účelom tejto stránky je informovať, či je systém kompatibilný s technológiou HDCP. Ak systém nie je kompatibilný s technológiou HDCP, chybové hlásenie identifikuje problém.

Táto stránka sa zobrazí len v prípade, keď

  • Aspoň jedna jednotka GPU v systéme podporuje technológiu HDCP.

  • Aspoň jedna obrazovka je digitálne pripojená (pripojením DisplayPort alebo HDMI) k jednej z jednotiek GPU podporujúcich technológiu HDCP.

Stránka sa aktualizuje po jej otvorení. Ak teda zmeníte konfiguráciu obrazovky, musíte ukončiť a opäť spustiť stránku, aby sa zobrazil stav novej konfigurácie.

Príbuzné témy

  • Overenie kompatibility systému s technológiou HDCP


Digitálny zvuk

Ak je pripojená a zapnutá obrazovka HDMI alebo DisplayPort, digitálny zvukový výstup z podporovaných grafických kariet sa môže nakonfigurovať tak, aby vyhovoval možnostiam obrazovky, televízie alebo prijímača. Môžete vybrať nastavenie reproduktora, podporované zvukové formáty a predvolené zvukové zariadenie.

Pomocníka na prístup k týmto ovládacím prvkom nájdete v časti Ako....

Referenčné informácie nájdete v časti Referenčné informácie.


Ako...

  • Nastavenie digitálneho zvuku na grafickej karte


Nastavenie digitálneho zvuku na grafickej karte

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Displej na možnosť Nastavenie digitálneho zvuku.

  2. Kliknite na položku Zmeniť nastavenia zvuku systému Windows.

Otvorí sa panel nastavení zvuku v systéme Microsoft Windows, kde môžete nakonfigurovať zvukový výstup svojho systému.

Príbuzné témy

  • Nastavenie digitálneho zvuku


Referenčné informácie k digitálnemu zvuku

V tejto časti nájdete referenčné informácie k nastaveniu digitálneho zvuku pre podporované grafické karty.

  • Nastavenie digitálneho zvuku


Nastavenie digitálneho zvuku

Tieto stránky poskytujú prístup k panelu nastavenia operačného systému, a umožňujú tak konfigurovať zvukový výstup systému. Stránka sa zobrazuje s podporovanými grafickými kartami a pri pripojení a zapnutí obrazovky HDMI alebo DisplayPort.

Príbuzné témy

  • Nastavenie digitálneho zvuku na grafickej karte


Video

Funkcie videa sú podobné ako funkcie analógových a digitálnych obrazoviek, ale obsahujú aj funkcie určené len pre video.

Môžete napríklad:

  • upraviť nastavenia farieb videa,

  • upraviť nastavenia obrazu videa.

POZNÁMKA: Systémy s technológiou Optimus:

V systémoch s technológiou NVIDIA Optimus™ sú nastavenia videa ovládacieho panela NVIDIA účinné len pre videá dekódované jednotkou GPU NVIDIA. Tieto videá, keď sú spustené, sa zobrazujú v zozname v rámci ikony Činnosť jednotky GPU NVIDIA.

Ak chcete upraviť obsah videa, ktorý nie je dekódovaný jednotkou GPU NVIDIA, použite ovládací panel systému Windows alebo ovládacie prvky poskytnuté dodávateľom integrovanej grafiky.


Nastavenia farieb videa

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení farieb obsahu videa na obrazovke. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustenom videu, aby ste ihneď videli účinok aktuálnych zmien.

  • Pomocníka pre prácu s týmito funkciami nájdete v téme Ako....

  • Referenčné informácie o týchto funkciách nájdete v téme Referenčné informácie.


Ako...

  • Úprava nastavení farieb videa na obrazovke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavenia vyváženia červenej a modrej na videu

  • Nastavenie intenzity farieb na videu

  • Dynamické nastavenie kontrastu videa

  • Zlepšenie kvality farieb videa

  • Úprava jasu stredných tónov videa

  • Zlepšenie zobrazenia detailov v príliš čiernych alebo svetlých častiach videa


Úprava nastavení farieb videa na zobrazovacej jednotke

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. Ďalšie informácie o požadovaných úpravách farieb nájdete v týchto častiach:

    • Úprava jasu videa na zobrazovacej jednotke

    • Úprava kontrastu videa na zobrazovacej jednotke

    • Úprava nastavenia červenej a modrej na videu

    • Nastavenie intenzity farieb na videu

    • Nastavenie dynamického kontrastu

    • Nastavenie kvality farieb videa

    • Úprava jasu stredných tónov (gama) videa na zobrazovacej jednotke

    • Zlepšenie kvality detailov v príliš čiernych alebo svetlých častiach videa


Zobrazenie jasnejšieho videa

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte položku S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Jas zvýšte alebo znížte jas videa.

  5. Po nastavaní kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Nastavenie kontrastu videa

  • Úprava jasu stredných tónov videa

  • Úprava nastavení farieb


Úprava kontrastu videa

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte položku S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Kontrast zvýšte alebo znížte kontrast obrazu videa.

  5. Po upravení nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Úprava jasu stredných tónov videa

  • Úprava nastavení farieb


Úprava nastavenia vyváženia červenej a modrej na videu

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte obrazovku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Odtieň upravte nastavenie vyváženia červenej a modrej farby na videu.

  5. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Úprava intenzity farieb videa

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte obrazovku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Sýtosť farieb zvýšte alebo znížte sýtosť farieb obrazu videa.

  5. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Dynamická úprava kontrastu videa

Ovládač NVIDIA môže dynamicky upravovať jas filmov a videozáznamov a zlepší tak kvalitu kontrastu v jednotlivých scénach.

Dynamická úprava kontrastu videa

  1. Zodpovedajúcu stránku otvoríte v aplikácii Ovládací panel NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Ak je to potrebné, kliknite na kartu Farba a posúvajte jazdce položiek Jas, Kontrast, Odtieň a Sýtosť, čím môžete dosiahnuť optimálnu základnú kvalitu farieb videa.

  5. Kliknite na kartu Rozšírené a potom začiarknite políčko Dynamický kontrast.

  6. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Úprava kvality farieb obrazu videa

Ovládač NVIDIA môže vo filmoch a videách automaticky upraviť úroveň modrej, zelenej a odtieňov pokožky, čím sa obraz stane živším.

Úprava kvality farieb obrazu videa

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Ak je to potrebné, kliknite na kartu Farba a posúvajte jazdce položiek Jas, Kontrast, Odtieň a Sýtosť, čím môžete dosiahnuť optimálnu základnú kvalitu farieb videa.

  5. Kliknite na kartu Rozšírené a potom začiarknite políčko Vylepšenie farieb.

  6. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Úprava jasu stredných tónov videa

Úprava jasu stredných tónov obrazu videa bez vplyvu na tiene a osvetlené časti

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb, vyberte možnosť S nastaveniami NVIDIA.

  4. Kliknite na kartu Gama.

  5. Posunom jazdca Gama alebo jazdcov jednotlivých farieb, t.j. jazdcov Červená, Zelená alebo Modrá, zvýšite alebo znížite jas stredných tónov obrazu videa. Táto úprava neovplyvní tiene ani osvetlené časti.

  6. Po nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Zlepšenie zobrazenia detailov v príliš čiernych alebo svetlých častiach videa

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia farieb videa.

  2. Ak je to potrebné, vyberte obrazovku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Ak je to potrebné, kliknite na kartu Farba a posúvajte jazdce položiek Jas, Kontrast, Odtieň a Sýtosť, čím môžete dosiahnuť optimálnu základnú kvalitu farieb videa.

  5. Kliknite na kartu Rozšírené, potom na šípku zoznamu Dynamický rozsah a vyberte rozsah, ktorý chcete použiť.

    • Obmedzené (16-235) – zvyčajne používané väčšinou televíznych prijímačov.

    • Úplné (0-255) – zvýšený rozsah na zlepšenie zobrazenia detailov v príliš čiernych alebo svetlých častiach obsahov niektorých videí.

  6. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Referenčné informácie k téme Úprava nastavení farieb videa

Táto časť poskytuje referenčné informácie o úprave nastavení farieb videa a obrazu.

  • Úprava nastavení farieb videa


Úprava nastavení farieb videa

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení farieb obsahu videa na zobrazovacej jednotke. Vyberte jeden zo skúšobných obrazov, aby ste mohli na ňom sledovať uskutočnené zmeny. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustenom videu, aby ste ihneď videli účinok aktuálnych zmien.

Poznámka: Ak kliknete na prepínač Použiť nastavenie prehrávača videozáznamov, nastavenia NVDIA sa vypnú a vy budete môcť ovládať obraz videa z prehrávača videozáznamov.

Farba

Jas: Upravuje jas obrazu videa.

Kontrast: Upravuje rozdiel medzi najsvetlejšími a najtmavšími časťami obrazu videa.

Odtieň: Upravuje odtieň farieb obrazu videa.

Sýtosť: Upravuje úroveň sýtosti farieb obrazu videa.

Gama

Vzťahuje sa na jas stredných tónov bez vplyvu na tiene a osvetlené časti.

Úprava celkovej hodnoty gama: Prepínač umožňuje upraviť celková hodnotu gama pomocou jediného ovládacieho prvku.

Úprava zdrojového prúdu údajov RGB kanálov: Prepínač umožňuje upraviť hodnotu gama pre kanály červenej, zelenej a modrej osobitne.

Rozšírené

Dynamický rozsah: Môžete nastaviť dynamický rozsah (16 až 235 alebo 0 až 255) obsahu videa na uchovanie maximálnej škály čiernej a bielej pre druh sledovaného obsahu.

Dynamický kontrast: Funkcia Dynamický kontrast aktívne prispôsobí jas videozáznamov a zlepší kvalitu kontrastu jednotlivých scén. Táto funkcia ja aplikovaná dodatočne k manuálnemu nastaveniu jasu a kontrastu, ktoré je potrebné upraviť pre optimálnu kvalitu obrazu.

Vylepšenie farieb: Funkcia Vylepšenie farieb upravuje vo filmoch a videozáznamoch odtiene modrej, zelenej a odtiene pokožky, čím sa obraz stáva živším.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava jasu stredných tónov videa


Nastavenia obrazu videa

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení obrazu pre video na obrazovke. Môžete použiť funkciu inverzného televízneho filtra, upraviť ostrosť alebo znížiť šum.

Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustenom videu, aby ste ihneď videli účinok aktuálnych zmien.

  • Pomocníka pre prácu s týmito funkciami nájdete v téme Ako....

  • Referenčné informácie o týchto funkciách nájdete v téme Referenčné informácie.


Ako...

  • Nastavenie kvality obrazu videa


Úprava kvality obrazu videa

  1. Príslušnú stránku otvoríte, ak v aplikácii Ovládací panel NVIDIA na table navigačného stromu v položke Video kliknete na možnosť Upraviť nastavenia obrazu videa.

  2. Ak je to potrebné, vyberte obrazovku, ktorá prehráva video.

  3. Vykonajte v každej časti potrebné úpravy:

  4. Vylepšenie hrán: Alebo kliknite na možnosť Použiť nastavenie prehrávača videozáznamov, alebo prepíšte nastavenia prehrávača kliknutím na možnosť S nastaveniami NVIDIA a pomocou jazdca upravte hladinu ostrosti videa.

  5. Zníženie šumu: Alebo kliknite na možnosť Použiť nastavenie prehrávača videozáznamov, alebo prepíšte nastavenia prehrávača kliknutím na možnosť S nastaveniami NVIDIA a upravte pozíciu jazdca tak, aby ste odstránili šum videa.

  6. Odstránenie prekladania: Začiarknutím políčka Použiť inverzný televízny filter zlepšíte kvalitu obrazu videa konvertovaného z filmu, ako napr. z diskov DVD alebo z vysielaní HDTV.

  7. Internetové video: Začiarknutím políčka Použiť vylepšenie internetového videa vylepšíte prehrávanie videa na celej obrazovke. Táto funkcia je podporovaná iba pri výbere procesorov NVIDIA GPU

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke


Referencie k téme Úprava nastavení obrazu videa

Táto časť poskytuje referenčné informácie o úprave nastavení farieb videa a obrazu.

  • Úprava nastavení obrazu videa


Úprava nastavení obrazu videa

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení obrazu pre video na obrazovke. Vyberte jeden zo skúšobných obrazov, aby ste mohli na ňom sledovať uskutočnené zmeny. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustenom videu, aby ste ihneď videli účinok aktuálnych zmien.

  • Vylepšenie hrán: Umožňuje vylepšiť farebný kontrast okrajov obrazu v rámci videa.

    • Poznámka: Ak kliknete na prepínač Použiť nastavenie prehrávača videozáznamov, nastavenia NVDIA sa vypnú a budete môcť ovládať obraz videa z prehrávača videozáznamov.

  • Zníženie šumu: Umožňuje odstrániť artefakty a šumy z videa.

    • Poznámka: Ak kliknete na prepínač Použiť nastavenie prehrávača videozáznamov, nastavenia NVDIA sa vypnú a budete môcť ovládať obraz videa z prehrávača videozáznamov.

  • Odstránenie prekladania: Začiarknutím políčka Použiť inverzný televízny filter je umožnené vernejšie prehrávanie filmov a vynikajúca kvalita obrazu vďaka obnoveniu pôvodného obrazu filmu konvertovaného na video – napríklad filmy na diskoch DVD alebo obsah v rozlíšení 1080i HD. Táto funkcia spotrebúva viac prostriedkov.

  • Internetové video: Začiarknutím políčka Použiť vylepšenie internetového videa vylepšíte prehrávanie videa na celej obrazovke. Táto funkcia je podporovaná iba pri výbere procesora NVIDIA GPU

Príbuzné témy

  • Úprava kvality obrazu videa na obrazovke

  • Zosvetlenie videa


Nastavenia štandardného televízora a televízora HDTV

Ovládacie prvky na nastavenie štandardného televízora a televízora HDTV nájdete na stránke kategórie Obrazovka v aplikácii Ovládací panel NVIDIA.

  • Ovládacie prvky na úpravu nastavení farieb televízora sa teraz nachádzajú na stránke Úprava nastavení farieb pracovnej plochy.

    • Pomocníka nájdete v časti Nastavenia farieb.

  • Ovládacie prvky formátu signálu a rozlíšenia štandardného televízora a televízora HDTV sa nachádzajú na stránke Zmena rozlíšenia.

    • Pomocníka nájdete v časti Formát štandardného televízora alebo televízora HDTV.

  • Ovládacie prvky formátu digitálnych farieb sa nachádzajú na stránke Zmena rozlíšenia.

    • Pomocníka nájdete v časti Formát štandardného televízora alebo televízora HDTV.

  • Ovládacie prvky na zmenu veľkosti a pozície pracovnej plochy na obrazovke štandardného televízora a televízora HDTV sa nachádzajú na stránke Nastavenie veľkosti a pozície pracovnej plochy.

    • Pomocníka nájdete v časti Veľkosť a pozícia pracovnej plochy.

  • Ovládacie prvky na doladenie počtu pixlov a výber režimu progresívneho alebo prekladaného skenovania obrazovky HDTV sa nachádzajú na stránke Zmena rozlíšenia.

    • Pomocníka nájdete v časti Rozlíšenie obrazovky.


Veľkosť a pozícia pracovnej plochy na obrazovke HDTV

Ovládacie prvky na zmenu veľkosti a pozície pracovnej plochy na obrazovke HDTV sa nachádzajú na stránke aplikácie Ovládací panel NVIDIA Prispôsobiť veľkosť a pozíciu obrazovky v kategórii Obrazovka.

Pozri časť Veľkosť a pozícia pracovnej plochy.