Bildskärm

NVIDIA® nView™ flerskärmsprogramvara levereras kostnadsfritt med NVIDIA® för stationära datorer, arbetsstationer, bärbara datorer, plattformar och multimedia, med revolutionerande metoder för flerprogramskörning och enklare informationsbehandling. I stället för att stapla fönster på fönster inom det begränsade utrymmet på en bildskärm kan du sprida ut ditt arbete på flera skärmar. En finansanalytiker kan exempelvis ha en skärm för att följa upp varje dataflöde, och en grafisk designer kan använda en hel skärm för paletter och en annan för redigering.

De många olika nView-skärmfunktionerna låter dig manipulera och konfigurera dina skärminställningar ytterligare, för att optimera användningen av dina skärmar:

  • Ändra Bildskärmens upplösning

  • Skapa och redigera Egna upplösningar

  • Ändra skärmskalning

  • Konfigurera TV/HD-formatet

  • Konfigurera bildskärmens färgdjup

  • Välj en uppdateringsfrekvens

  • Justera skrivbordets färginställningar

  • Ställ in Skrivbordets storlek och position

  • Rotera (Rotera skärmen)

  • Konfigurera Bildskärmskonfiguration för flera skärmar

  • Visa HDCP status

  • Ställ in Digitalt ljud

ANTECKNINGAR: System med NVIDIAs energisparande teknik för GPU-enheter:

Speciella Bildskärmsfunktioner

Med NVIDIAs kontrollpanel kan du ställa in flerbildskärmskonfigurationer för alla bildskärmar i systemet, inklusive bildskärmar anslutna till grafikprocessorer inte från NVIDIA. Du kan exempelvis aktivera Kloningsläge mellan en bildskärm ansluten till NVIDIAs GPU-enhet och en bildskärm ansluten till den integrerade grafikprocessorn. Detta är en unik NVIDIA-funktion som inte finns tillgänglig genom Windows kontrollpanel eller den integrerade grafikkontrollpanelen.

Vissa skärminställningar beror på vilken grafikprocessor som används

Vissa skärminställningar kanske endast finns tillgängliga från den kontrollpanel som hör till den grafikprocessor som driver bildskärmen.

Fastän du t.ex. kan använda NVIDIAs kontrollpanel för att konfigurera grundinställningar för alla bildskärmar, finns vissa avancerade funktioner på NVIDIAs kontrollpanel tillgängliga endast om bildskärmarna är anslutna till GPU-enheten. Det kan även finnas ytterligare inställningar för bildskärmar som är anslutna till den integrerade grafikprocessorn som endast finns tillgängliga i kontrollpanelen för den integrerade grafikprocessorn.

©2005 - 2011 NVIDIA Corporation. Med ensamrätt. Bildskärm


Skärmupplösning

Drivrutinens hantering av anslutna bildskärmar på stationära datorer (endast Windows Vista)

När du ansluter en digital bildskärm till datorn medan den är på - en åtgärd som även kallas hot-plugging- identifierar drivrutinen bildskärmen och konfigurerar sedan flerskärmläget och skärmupplösningen baserat på senaste information om anslutna bildskärmar. Om ingen post finns tillämpar drivrutinen standardinställningarna. Ett popup-meddelande visas vid systemets meddelandefält, uppmärksammar dig om ändringen och ger dig möjlighet att ändra inställningarna. Detta gäller även om du kopplar bort eller drar ur sladden för en bildskärm.

Den automatiska bildskärmskonfigurationen inträffar även efter att du slår på datorn och startar Windows Vista om drivrutinen identifierade en ändring i bildskärmsanslutningar efter den sista Windows-sessionen.

Ändra upplösningsreglage

Med reglagen för upplösningsändring ändrar du färginställningen, reducerar skärmflimret eller ställer in hur mycket information som ska visas i skärmen.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.

Se även Egen upplösning beträffande information om att skapa egen upplösning.


Hur ändrar jag upplösningsattribut

Hur gör jag ...

  • Justera skärmupplösningen

  • Visa fler eller färre färger

  • Reducera skärmflimret

  • Göra texten större

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Fininställa uppdateringsfrekvensen för HDTV-skärmen

  • Anpassa det antal synliga pixlar som visas på HDTV-skärmen

  • Visa visningslägen som inte stöds av bildskärmen


Anpassa skärmens upplösning

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Om flera alternativ är tillgängliga, klicka på listpilen Anslutning och välj sedan anslutningstyp för bildskärmen.

  4. I listrutan Upplösning, rulla till upplösningen som du vill ställa in och klicka sedan på upplösningen.

  5. Klicka på Verkställ när du är klar.

Obs! Ökning av skärmupplösningen visar mer information men i ett mindre format. Minskning av skärmens upplösning visar mindre information men i ett större format.

Relaterade ämnen

  • Ändra upplösning


Visa fler eller färre färger på skrivbordet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Välj i tillämpliga fall den skärm där du vill ändra upplösningen.

  3. Om flera alternativ är tillgängliga, klicka på listpilen Anslutning och välj sedan anslutningstyp för bildskärmen.

  4. Klicka på listpilen Färgdjup och välj sedan färgdjupet du vill ställa in på skrivbordet.

  5. Klicka på Verkställ när du är klar.

Obs! Med ökad färgkvalitet kan du se mer fotorealistiska bilder. Det rekommenderas för de flesta tillämpningar inom områdena desktop publishing och grafisk illustration.

Relaterade ämnen

  • Ändra upplösning


Reducera skärmflimret

Om du ser på en analog eller digital skärm:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Välj i tillämpliga fall den skärm där du vill ändra upplösningen.

  3. Om flera alternativ är tillgängliga, klicka på listpilen Anslutning och välj sedan anslutningstyp för bildskärmen.

  4. Välj sedan ett värde på över 60 Hertz i listan Uppdateringsintervall för att reducera skärmflimret.

    • För analoga bildskärmar rekommenderas ett minimivärde på 80 Hertz.

    • För digitala bildskärmar rekommenderas ett minimivärde på 75 Hertz.

Om du ser på en TV- eller HDTV-skärm med hjälp av S-Video, sammansatt eller komponentanslutningar:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Skjut på skjutreglaget Flimmerfilter för att ändra värdet.

Obs! Ökning av flimmerfiltervärdet minskar skärmflimret.

Relaterade ämnen

  • Ändra upplösning


Göra texten större

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Välj i tillämpliga fall den skärm där du vill ändra upplösningen.

  3. Om flera alternativ är tillgängliga, klicka på listpilen Anslutning och välj sedan anslutningstyp för bildskärmen.

  4. I listrutan Upplösning, rulla till upplösningen som du vill ställa in och klicka sedan på upplösningen.

  • En mindre skärmupplösning ökar storleken på skärminnehållet så att texten tycks större.

  • En högre skärmupplösning minskar storleken på skärminnehållet så att texten tycks mindre.

Relaterade ämnen

  • Ändra upplösning


Visa skrivbordet på HDTV:n med sammankopplad skanning

Visa skrivbordet på HDTV:n med sammankopplad eller progressiv skanning

Obs! Du måste vara avancerad användare och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna tidsinställningar för din HDTV-skärm.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Ställ in sammankopplad skanning:

    • Ur listan över HD upplösningar, välj en upplösning med ett "i" som suffix, t.ex 1080p, eller

    • Ur listan över egna upplösningar, välj en egen upplösning som innehåller ordet "sammankopplad".

  3. Ställ in progressiv tidsinställning:

    • Ur listan över HD upplösningar, välj en upplösning med ett "p" som suffix, t.ex 1080p, eller

    • Ur listan över egna upplösningar, välj en egen upplösning som innehåller ordet "progressiv".

Du kan skapa egna upplösningar med hjälp av förfarandet i Skapa en egen upplösning för en HDTV. Du måste se till att du markerar rätt skanningsläge i listan Skanningstyp i dialogrutan Skapa Egna upplösningar.

Relaterade ämnen

  • Fininställ uppdateringsfrekvensen för HDTV-skärmen

  • Anpassa det antal synliga vågräta pixlar som visas på HDTV-skärmen

  • Skapa dialogrutan Egna upplösningar


Fininställ uppdateringsfrekvensen för HDTV-skärmen

Uppdateringsfrekvens avser den frekvens med vilken hela skärmen uppdateras. Uppdateringsfrekvensen indikerar hur många gånger elektronstrålen i bildröret går från överkanten till underkanten när det gäller ett CRT-rör (analog visning). Obs! Denna frekvens begränsas av bildskärmens högsta vågräta skanningshastighet och aktuell upplösning eftersom högre upplösning betyder fler skanningslinjer.

Obs! Du måste vara avancerad användare och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna tidsinställningar för din HDTV-skärm.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Gör dina justeringar genom att antingen redigera en existerande egen upplösning eller skapa en ny egen upplösning.

Redigera en existerande egen upplösning.

    1. Klicka på Anpassa och markera sedan den egna upplösning du vill redigera i listan som visas i rutan Upplösningar.

    2. Klicka på ikonen Redigera eller tryck på Retur på tangentbordet.

    3. Från dialogrutan Redigera Egen upplösning, klicka på upp- eller nedåtpilen när du vill redigera värdet i rotationsrutan Uppdateringsfrekvens (Hz).

    4. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Skapa en ny egen upplösning

    1. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

    2. Från dialogrutan Skapa Egen upplösning, klicka på upp- eller nedåtpilen när du vill redigera värdet i rotationsrutan Uppdateringsfrekvens (Hz).

    3. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

    Obs! Värdet får inte överskrida bildskärmens högsta vertikala skanningsfrekvens.

Relaterade ämnen

  • Anpassa det antal synliga vågräta pixlar som visas på HDTV-skärmen

  • Visa skrivbordet på min HDTV med sammankopplad eller progressiv skanning

  • Skapa dialogrutan Egna upplösningar


Anpassa det antal synliga pixlar som visas på skärmen

Obs! Du måste vara avancerad användare och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna tidsinställningar för din HDTV-skärm.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Gör dina justeringar genom att antingen redigera en existerande egen upplösning eller skapa en ny egen upplösning.

Redigera en existerande egen upplösning.

  1. Klicka påAnpassa och markera sedan den egna upplösning du vill redigera i listan som visas i rutan Upplösningar.

  2. Klicka på ikonen Redigera eller tryck på Retur på tangentbordet.

  3. Från dialogrutan Redigera Egen upplösning, klicka på rutpilen för gruppenTidsinställning vid behov om du vill visa ytterligare inställningar.

  4. Klicka på upp- eller nedåtpilen när du vill redigera värdet i den vågräta eller lodräta aktiva pixelrotationsrutan.

  5. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Skapa en ny egen upplösning

  1. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  2. Från dialogrutan Skapa Egen upplösning, klicka på rutpilen för gruppenTidsinställning vid behov om du vill visa ytterligare inställningar.

  3. Klicka på upp- eller nedåtpilen när du vill redigera värdet i den vågräta eller lodräta aktiva pixelrotationsrutan.

  4. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Fininställ uppdateringsfrekvensen för HDTV-skärmen

  • Visa skrivbordet på min HDTV med sammankopplad eller progressiv skanning

  • Skapa dialogrutan Egna upplösningar


Visa visningslägen som inte stöds av bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Välj i tillämpliga fall den skärm där du vill exponera ytterligare skärmlägen.

  3. Klicka på Anpassa.

  4. Markera kryssrutan Tillåt lägen som inte visas på bildskärmen.

    5. Ytterligare lägen visas som tillgängliga i rutan Upplösningar.

    VARNING! Denna kryssruta gör det möjligt för dig att välja visningslägen som inte stöds på korrekt sätt av denna skärm. Detta kan emellertid leda till att skärmen blir obrukbar och/eller att maskinvaran skadas. Om kryssrutan är vald, visas skärmar som inte stöds som valbara alternativ.

  5. Om du vill använda ytterligare lägen, markera kryssrutan för ett läge du vill använda och klicka sedan på OK.

    6. Lägena visas nu på sidan Ändra upplösning.

  6. På sidan Ändra upplösning välj upplösningen du vill använda och klicka sedan på Verkställ.

Relaterade ämnen

  • Anpassa sida

  • Ändra upplösning


Referens för ändring av upplösning

Följande ämnen innehåller referensinformation för funktionen för ändring av upplösning.

  • Ändra upplösning

  • Anpassa sida


Ändra upplösning

Med reglagen på denna sida kan du

  • Ändra färginställningen, reducera flimret, ställ in hur mycket information som ska visas i skärmen.

  • Ändra högdefinitionsformat för en HDTV eller ställ in landspecifika signaler för en standarddefinitions-TV.

Upplösning: Använd detta reglage när du vill ställa in skärmupplösningen för den valda bildskärmen. När skärmupplösningsvärdet ökar visas mer information i skärmen, men storleken på informationen minskas. Den aktuella inställningen visas under skjutreglaget.

Uppdateringsfrekvens: Använd den här uppställningen för att ställa in uppdateringsfrekvensen för den valda bildskärmen. Ju högre uppdateringsfrekvensen är desto mindre blir flimret på skärmen.

Färgdjup: Använd denna uppställning för att ställa in färgkvaliteten för den valda bildskärmen. Med ökad färgkvalitet kan du se mer fotorealistiska bilder. Det rekommenderas för de flesta tillämpningar inom områdena desktop publishing och grafisk illustration.

Obs! Om du behöver ställa in färgkvaliteten till 256 färger för att köra ett spel eller ett annat program som kräver det högerklickar du på programikonen eller på namnet på skrivbordet eller i Start-menyn och klickar sedan på Egenskaper. Klicka på flik Kompatibilitet och markera sedan kryssrutan Kör med 256 färger. Skärmen återgår till de färginställningar du valt som standard när du stänger programmet.

Kontakt: Detta anger anslutningen som GPU-enhet ser för den valda bildskärmen.

  • LVDS - bärbar bildskärm gäller för en bärbar datorskärm.

  • VGA gäller för till en analog datorbildskärm.

  • Sammansatt eller S-Video används för TV-skärmar med standarddefinition.

  • Komponent används för en HDTV med en komponentanslutning.

  • DVI gäller för till en digital icke-HD datorbildskärm.

  • HDMI - HDTV (Windows XP) gäller för en HDTV med en HDMI-anslutning.

  • HDMI - HDTV (Ljudaktiverad) (Windows Vista och senare) gäller för en HDTV med en HDMI-anslutning.

    • Markera detta alternativ om HDMI-bildskärmen inte ger ljud. Om tillämpligt, kontrollera att S/PDIF ljudkabeln är ansluten till ditt NVIDIA-grafikkort.

    Obs! Vissa HDMI-bildskärmar är inkompatibla med vissa ljudformat. Inkompatibla bildskärmar kan bli tomma eller inte fungera medan du spelar upp innehåll.

      • Alternativet Ljud aktiverat är standardinställningen när drivrutinen inte identifierar att en inkompatibel bildskärm är ansluten.

      • Alternativet Ljud inaktiverat är standardinställningen när drivrutinen identifierar att en inkompatibel bildskärm är ansluten.

    Om du vill använda HDMI-ljud med en inkompatibel bildskärm, växla från alternativet Ljud inaktiverat till alternativet Ljud aktiverat och drivrutinen uppmanar dig med instruktioner för att testa HDMI-ljudet med bildskärmen.

  • HDMI - HDTV (Ljud inaktiverat) (Windows Vista och senare) gäller för en HDTV med en HDMI-anslutning.

    • Markera detta alternativ om HDMI-bildskärmen ger förvrängt ljud.

    Obs! Vissa HDMI-bildskärmar är inkompatibla med vissa ljudformat. Inkompatibla bildskärmar kan bli tomma eller inte fungera medan du spelar upp innehåll.

      • Alternativet Ljud aktiverat är standardinställningen när drivrutinen inte identifierar att en inkompatibel bildskärm är ansluten.

      • Alternativet Ljud inaktiverat är standardinställningen när drivrutinen identifierar att en inkompatibel bildskärm är ansluten.

    Om du vill använda HDMI-ljud med en inkompatibel bildskärm, växla från alternativet Ljud inaktiverat till alternativet Ljud aktiverat och drivrutinen uppmanar dig med instruktioner för att testa HDMI-ljudet med bildskärmen.

  • DisplayPort används för en HDTV med en DisplayPort-anslutning.

  • Välj automatiskt gäller för till TV-apparater anslutna till S-Videon eller den sammansatta anslutningen och orsakar att drivrutinen försöker att automatisk identifiera vilken som används. För bästa resultat ska du manuellt välja anslutningen som matchar din inställning. Detta alternativ kanske inte finns tillgängligt beroende på drivrutinsversion och maskinvarustöd.

TV-format: Om du använder en standard-TV, och har valt Sammansatt eller S-Video som anslutning, innehåller signallistan signalformat på basis av det land du befinner dig i.

Anpassa: Klicka när du vill öppna dialogrutan Anpassa som låter dig verkställa ytterligare upplösningar på bildskärmen. Detta är användbart om din bildskärm kräver en upplösning som Windows inte erbjuder.

Relaterade ämnen

  • Justera skärmupplösningen

  • Visa fler eller färre färger

  • Reducera skärmflimret

  • Göra texten större

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Fininställ uppdateringsfrekvensen för HDTV-skärmen

  • Anpassa det antal synliga pixlar som visas på HDTV-skärmen

  • Visa visningslägen som inte stöds av bildskärmen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Anpassa

Obs! Du ska bara använda den här sidan om du är en avancerad användare och är insatt i skärmtidsinställningar och deras effekter.

På denna sida kan du verkställa egna upplösningar för bildskärmen. Detta är användbart om din bildskärm kräver en upplösning som Windows inte erbjuder.

På denna sida kan du:

  • Skapa en egen upplösning.

    • Klicka på Skapa Egen upplösning och använd sedan dialogrutan Skapa Egna upplösningar och ange dina egna tidsinställningar. En beskrivning av varje alternativ finns i dialogrutan Egna upplösningar.

    Den skapade egna upplösning visas i rutan Upplösning, är markerad, och visas även i rutan Upplösning på sidan Ändra upplösning.

  • Redigera en existerande egen upplösning.

    • I listrutan Upplösningar, klicka på den egna upplösningen som du vill redigera och klicka sedan på ikonen Redigera eller tryck på Retur på tangentbordet när du vill öppna dialogrutan Skapa egna upplösningar där du kan redigera inställningen. En beskrivning av varje alternativ finns i dialogrutan Egna upplösningar.

  • Ta bort en existerande egen upplösning.

    • I listrutan Upplösning, klicka på den egna upplösning som du vill ta bort och klicka sedan på ikonen Ta bort eller tryck på Del på tangentbordet.

    Obs! Du kan inte ta bort en egen upplösning om den för närvarande är verkställd.

  • Aktivera upplösningar som inte visas på bildskärmen

    • Om du markerar denna kryssruta avmarkeras Windows kryssruta Dölj lägen som denna bildskärm inte kan visa. Ej stödda upplösningar som visas i listrutan Upplösning blir tillgängliga att markera.

Relaterade ämnen:

  • Skapa dialogrutan Egna upplösningar

  • Ändra upplösning


Egen upplösning

Egna upplösningar

Genom att ange egna upplösningar kan du justera tidsinställningarna för ditt NVIDIA GPU-baserade grafikkort, för att stödja många olika skärmtidsinställningar för optimal flexibilitet för analoga CRT- och DVI-anslutningar.

Obs! Du ska bara använda denna funktion om du är en avancerad användare och är insatt i skärmtidsinställningar och deras effekter.

Denna funktion är tillgänglig genom sidan Ändra upplösning i NVIDIAs kontrollpanel.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm


Reducera släckningen på bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  4. Klicka på listpilen Tidsinställningsstandard och välj Minskad CVT-täckning.

    5. Minskad CVT-täckning bättrar på CVT-standarden. CVT-RB erbjuder minskade vågräta och lodräta släckningsperioder och tillåter en lägre bildpunktsklockshastighet och högre bildrutefrekvenser.

  5. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Ändra tidsinställningsformeln för din HDTV

Ändra tidsinställningsformeln för bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  4. Klicka på listpilen Tidsinställningsstandard och välj sedan ett av alternativen som beskrivs nedan.

    • Auto bestämmer automatiskt den bästa standarden.

    • GTF (General Timing Formula) är en äldre men mycket använd tidsinställningsstandard. Men nyare bildskärmar byter till CVT-standarden.

    • DMT (Discrete Monitor Timings) är en uppsättning fördefinierade VESA-tidsinställningar. VESA uppdaterar denna standard varje år. Om DMT-tidsinställning finns tillgänglig för ett specifikt läge, väljer NVIDIA-kortets bildskärmsdrivrutin normalt denna istället för General Timing Formula (GTF).

    • CVT (Coordinated Video Timings Standard) blev VESA-standard i mars 2003. CVT stöder högre upplösningar bättre än andra tidsinställningsstandarder.

    • CVT Reducerad släckning (Samordnade videotidsinställningar-Reducerad släckning) bättrar på CVT-standarden. CVT-RB ger minskade horisontella och lodräta släckningperioder och tillåter en lägre bildpunktsfrekvens och högre bildrutefrekvens.

    • EDID-tidsinställning är den tidsinställningsstandard som definieras av skärmens värde för utökade data för skärmidentifiering (EDID). EDID är en standard datastruktur som definierar bildskärmens modellnummer, tidsinställning och andra inställningar. OBS! EDID definierade av tillverkaren är tillgängliga endast på Plug-and-Play (PNP)-kompatibla bildskärmsenheter.

    • Med manuellt kan du individuellt ställa in tidsinställningsparametrarna.

  5. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Tillämpa standardinställningar för Coordinated Video Timing (CVT) på bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar den bildskärm du vill påverka.

  3. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  4. Klicka på listpilen Tidsinställningsstandard och markera sedan CVT.

  5. Klicka på Test och om testet godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Tillämpa inställningar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  4. Klicka på listpilen Tidsinställningsstandard och välj Minskad CVT-täckning.

    5. Minskad CVT-täckning bättrar på CVT-standarden. CVT-RB erbjuder minskade vågräta och lodräta släckningsperioder och tillåter en lägre bildpunktsklockshastighet och högre bildrutefrekvenser.

  5. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Gå tillbaka till General Timing Formula (GTF)

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  4. Klicka på listpilen Tidsinställningsstandard och välj GTF.

    5. General Timing Formula (GTF) är en äldre men mycket använd tidsinställningsstandard. Men nyare bildskärmar byter emellertid till CVT-standarden.

  5. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Tillämpa Discrete Monitor Timing-standarder (DMT) på bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  4. Klicka på listpilen Tidsinställningsstandard och välj GTF.

    5. DMT är en uppsättning fördefinierade VESA-tidsinställningar. VESA uppdaterar denna standard varje år. Om DMT-tidsinställning är tillgänglig för ett specifikt läge, väljer NVIDIAs drivrutin för bildskärm normalt det i stället för GTF (General Timing Formula).

  5. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Skapa egna upplösningar för din bildskärm

Vid EDID statusegenskap, klicka på Bildskärm.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar den bildskärm du vill påverka.

  3. Klicka på Anpassa och klicka sedan i dialogrutan Anpassa på Skapa Egna upplösningar.

  4. Fyll i informationen i dialogrutan Egna upplösningar. För mer information om egna upplösningar, se dialogrutan Skapa egna upplösningar.

  5. Klicka på Test och om testet godkänns och du vill spara det nya läget, klicka på Spara.

Obs! Du kan även skapa en egen upplösning för HDTV:n genom att använda reglaget Ändra storlek på skrivbordet.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Redigera egna upplösningar för HDTV-skärmen

Obs! Du måste vara avancerad användare och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna tidsinställningar för skärmen.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Klicka på Anpassa, markera sedan kryssrutan Aktivera upplösningar som inte visas på bildskärmen.

  4. I listan som visas i rutan Upplösningar, markera den egna upplösning du vill redigera.

  5. Klicka på ikonen Redigera eller tryck på Retur på tangentbordet.

  6. Ändra parametrarna som du vill. När du vill ha en beskrivning av parametrarna, se Skapa dialogrutan Egna upplösningar.

  7. Klicka på Test. Om testen godkänns och du vill spara det nya läget, klicka på Spara.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Ta bort en egen upplösning från HDTV-skärmen

Obs! Du måste vara avancerad användare och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna tidsinställningar för skärmen.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. Klicka på Anpassa, markera sedan kryssrutan Aktivera upplösningar som inte visas på bildskärmen.

  4. I listan som visas i rutan Upplösningar, markera den egna upplösning du vill ta bort.

  5. Klicka på ikonen Delete eller tryck på Del tangentbordet.

  6. Upprepa steg 4 och 5 för varje egen upplösning du vill ta bort.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Tillämpa en befintlig egen tidsinställning på skärmen

Tillämpa en befintlig egen upplösning på skärmen

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att skapa egna tidsinställningar för specialvisningar, exempelvis en HDTV. När man skapar egna tidsinställningar skapas nya visningslägen för anslutning av visningsenheter (exempelvis HDTV) som eventuellt inte använder Windows standardupplösning.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning.

  2. Klicka på bilden som representerar bildskärmen du vill påverka.

  3. I listrutan Upplösning, välj den egna upplösning som du vill tillämpa och klicka sedan på Verkställ.

  4. Om den egna upplösningen inte är listad, lägg till den i listan enligt följande:

    1. Klicka på Anpassa, markera sedan kryssrutan Aktivera upplösningar som inte visas på bildskärmen.

    2. I listan som visas i rutan Upplösningar, klicka på kryssrutan vid den egna upplösningen du vill lägga till och klicka sedan på OK.

      Den egna upplösningen ska nu visas i listrutan Upplösning.

    3. I listrutan Upplösning, välj den egna upplösning som du vill tillämpa och klicka sedan på Verkställ.

Relaterade ämnen

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Referens för Hantera Egna upplösningar

Det här avsnittet innehåller referensinformation för att skapa egna upplösningar.

  • Skapa dialogrutan Egna upplösningar

  • Anpassa sida


Dialogrutan Egna upplösningar

Med den här sidan kan du lägga in egna tidsinställningar för ditt NVIDIA GPU-baserade grafikkort, för att stödja många olika skärmtidsinställningar för optimal flexibilitet för analoga CRT- och DVI-anslutningar.

Obs: Du ska bara använda den här sidan om du är en avancerad användare och är insatt i skärmtidsinställningar och deras effekter.

Visningsläge

Vågräta bildpunkter: Ange det antal pixlar som ska visas på en vågrät linje.

Lodräta linjer: Ange det antal pixlar som ska visas på en lodrät linje.

Färgdjup (bpp): Ange antalet bitar per pixel.

Uppdateringsfrekvens (Hz): Syftar på den frekvens med vilken hela skärmen uppdateras. Uppdateringsfrekvensen indikerar hur många gånger elektronstrålen i bildröret går från överkanten till underkanten när det gäller ett CRT-rör (analog visning).

Obs! Frekvensen begränsas av bildskärmens högsta vågräta skanningshastighet och aktuell upplösning eftersom högre upplösning betyder fler skanningslinjer. Värdet får inte överskrida bildskärmens högsta vertikala skanningsfrekvens.

Skanningstyp: Avser metoden att skicka bilden till bildskärmen.

Sammankopplad: Avser sammankopplad skanning där jämna linjer ritas upp under det första fältet i en ram och udda skanningslinjer under det andra fältet i ramen. Sammankopplad skanning leder till en högre bildrutefrekvens men orsakar vanligtvis bildflimmer.

Progressiv: Avser progressiv skanning, där alla skanningslinjerna uppdateras i varje bild.

Tidsinställningsparametrar

Standard: Klicka i listan och välj Manuell.

Aktiva vågräta pixlar: Ange samma värde som de vågräta bildpunkterna som rapporterats av Windows.

Aktiva lodräta pixlar: Ange samma värde som de vågräta bildpunkterna som rapporterats av Windows.

Vågrät framstängning: Ange den vågräta släckningsperiod som inträffar mellan slutet av den aktiva perioden och början av synkroniseringskällans puls.

Lodrät framstängning: Ange den lodräta släckningsperiod som inträffar mellan slutet av den aktiva perioden och början av synkroniseringskällans puls.

Vågrät synkroniseringsbredd: Ange bredden på den vågräta släckningsperiod under vilken synkroniseringskällans puls aktiverar vågrät återskanning.

Vertikal synkroniseringsbredd: Ange bredden på den lodräta släckningsperiod under vilken synkroniseringskällans puls aktiverar vågrät återskanning.

Totalt antal vågräta bildpunkter: Maximalt är det totala antalet vågräta bildpunkter associerade med visningsläget.

Totalt antal lodräta bildpunkter: Maximalt är det totala antalet lodräta bildpunkter associerade med visningsläget.

Vågrät synkroniseringspolaritet: Ange riktning för snabb, tillfällig ändring av amplituden hos en signal från baslinjen under den vågräta synkroniseringspulsen. Om värdet för den lodräta synkroniseringspolariteten är positivt (+), är värdet för den vågräta synkroniseringspulsen högre än baslinjens värde. Om värdet för den lodräta synkroniseringspolariteten är negativt (– ), är värdet för den vågräta synkroniseringspulsen lägre än baslinjens värde.

Obs: Du kan välja den vågräta synkroniseringspolariteten oberoende av den lodräta synkroniseringspolariteten.

Vertikalsynkpolaritet: Ange riktningen för snabb, tillfällig ändring av amplituden hos en signal från en baslinje under den lodräta synkroniseringspulsen. Om värdet för den lodräta synkroniseringspolariteten är positivt (+), är värdet för den lodräta synkroniseringspulsen högre än baslinjens värde. Om värdet för den lodräta synkroniseringspolariteten är negativt (+), är värdet för den lodräta synkroniseringspulsen lägre än baslinjens värde.

Obs: Du kan välja den lodräta synkroniseringspolariteten oberoende av den vågräta synkroniseringspolariteten.

Vågrät uppdateringsfrekvens: Ange den vågräta skanningshastigheten. Värdet du anger ställer också in motsvarande lodräta uppdateringsfrekvens.

Lodrät uppdateringsfrekvens: Ange uppdateringsfrekvensen. Värdet du anger ställer också in motsvarande vågräta uppdateringsfrekvens.

Ytterligare information om HDTV-tidsinställningar

EIA-861B tidsinställningsparametrar, t.ex. de två proven i listan nedan, är de typer av tidsinställningar och lägen för visning som du måste välja eller skapa för användning med en HDTV-bildskärm.

861B (1920 X 1080 @ 59,94) -I

861B (1920 X 1080 @ 59,94) -P

  • 861B syftar på EIA/CEA (Electronic Industries Alliance) standard och tillämpas på vissa 861-bildskärmar på högdefinitions-TV (HDTV. Denna standard består av tidsinställning och format för visning som gör att grafikkortet kan ansluta till digitala TV-apparater för hemmabruk via en DVI-anslutning och kan konfigurera sig självt för optimala inställningar för den skärmen.

  • -P betyder "progressiv skanning," vilket är en metod att skicka en bild till bildskärmen där alla skanningslinjer uppdateras i varje bildruta -- Med andra ord, alla skanningslinjer visas i ordningsföljd. Denna metod som används i moderna datorskärmar minskar i allmänhet flimmer i bilden som visas och resulterar i jämnare rörelser för videoband.

  • -I Betyder "sammankopplad skanning", vilket är en annan metod för att sända bilden till skärmen, där jämna linjer ritas upp under det första fältet i en ram, och udda skanningslinjer under det andra fältet i ramen. Ett annat sätt att förklara denna metod är att två pass används att måla en bild på skärmen. Vid det första passet målas varannan linje och vid andra passet målas resten av linjerna. Till skillnad från den progressiva skanningsmetoden, där alla skanningslinjer uppdateras i varje bildruta, har sammankopplad skanning som resultat en högre bildrutehastighet men den kan orsaka bildflimmer.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning från min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Ändra upplösning

  • Anpassa sida


Skärmskalning

Den platta bildskärmens skalningsreglage är nu placerade i NVIDIAs kontrollpanel på sidan Ställ in skrivbordets storlek och position. Använd inställningarna på den sidan för att välja hur bilder med låg upplösning ska skalförändras för att passa in på den platta skärmen.

Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Förhindra skalning av den platta bildskärmen

  • Använda den platta skärmens inbyggda skalning

  • Använda NVIDIA-skalning med bibehållet bildförhållande

  • Använda NVIDIA-skalning när du vill fylla bildskärmen

  • Skala skrivbordet - Windows Vista och senare


Förhindra skalning av min platta bildskärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Justera skrivbordets storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar din platta skärm eller icke-HD digital bildskärm ansluten till HDMI, DisplayPort eller DVI-anslutning.

    3. Obs! Windows Vista och senare: Om tillämpligt, klicka på fliken Skalning.

  3. Windows XP: Välj Ändra inte skalan.

  4. Windows Vista och senare: Välj Ingen skalning.

  5. Klicka på Verkställ.

Relaterade ämnen

  • Ändra skärmskalning


Använda den platta skärmens inbyggda skalning

Obs! Dessa instruktioner gäller för Windows XP. Beträffande Windows Vista och senare se Skala skrivbordet - Windows Vista och senare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar din platta bildskärm eller icke-HD digitala bildskärm ansluten till HDMI, DisplayPort eller DVI-anslutningar.

  3. Välj Använda skärmens inbyggda skalning och klicka sedan på Verkställ.

Relaterade ämnen

  • Ändra skärmskalning


Använda NVIDIA-skalning med bibehållet bildförhållande

Obs! Dessa instruktioner gäller för Windows XP. Beträffande Windows Vista och senare se Skala skrivbordet - Windows Vista och senare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar din platta bildskärm eller icke-HD digitala bildskärm ansluten till HDMI, DisplayPort eller DVI-anslutningar.

  3. Välj Använd NVIDIA-skalning med bibehållet bildförhållande och klicka sedan på Verkställ.

Relaterade ämnen

  • Ändra skärmskalning


Använda NVIDIA-skalning när du vill fylla bildskärmen

Obs! Dessa instruktioner gäller för Windows XP. Beträffande Windows Vista och senare se Skala skrivbordet - Windows Vista och senare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar din platta bildskärm eller icke-HD digitala bildskärm ansluten till HDMI, DisplayPort eller DVI-anslutningar.

  3. Välj Använd NVIDIA-skalning, klicka sedan på Verkställ.

Relaterade ämnen

  • Ändra skärmskalning


När du vill skala skrivbordet - Windows Vista och senare

Obs! Du kan skala skrivbordet för stödda bildskärmar. Mer information finns i tabellen i Justera skrivbordets storlek och position-Windows Vista och senare för listan över bildskärmstyper som stöds. Reglagen för att skala visas inte för bildskärmstyper som inte stöds.

När du vill skala skrivbordet - Windows Vista och senare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Justera skrivbordets storlek och position när du vill öppna den associerade sidan.

  2. Klicka på fliken Skalning.

  3. Välj ett skalningsläge och klicka sedan på OK:

  4. Bildförhållande - Denna inställning utvidgar skrivbordet så mycket som möjligt medan den behåller samma dimensionella proportioner eller bildförhållande som den ursprungliga bilden. Det kan finnas vissa svarta kantlinjer men du kanske föredrar denna inställning för att undvika att förvränga bilden.

  5. Helskärm - Denna inställning sträcker ut skrivbordet för att fylla hela bildskärmen.

  6. Ingen skalning - Denna inställning lämnar skärmens bild i dess ursprungliga storlek och centrerar den på din bildskärm så att du får en liten men skarp bild. Bilden har eventuellt en svart kant.

Att ställa in skalningsläget är allt som behövs i de flesta fall. Om du är en avancerad användare kan du emellertid ändra från standardskalningsmetoden så här:

  1. Klicka på pilen Utför skalning på och markera den skalningsmetod du vill använda.

    • GPU-enhet - Detta gör att GPU-enheten skalar skrivbordet från den inställda upplösningen upp till den inbyggda upplösningen.

    • Automatisk (Bildskärm) - Denna inställning använder en kombination av bildskärmens och GPU-enhetens skalning för att skala skrivbordet från den inställda upplösningen upp till den inbyggda upplösningen.

  2. I avsnittet Granska, markera en upplösning och uppdateringsfrekvens.

    3. Den förhandsgranskade bilden visar effekten av skalningens konfiguration på helskärmsprogram med din markerade upplösning och uppdateringsfrekvens.

  3. Klicka på OK när du är klar.

Relaterade ämnen

  • Justera skrivbordets storlek och position - Windows Vista och senare


Referens för ändring av skärmskalning

Detta avsnitt innehåller referensinformation för din skärmskalning.

  • Ändra skärmskalning


Ändra skärmskalning

Bildskärmens skalningsreglage visas på sidan Ställ in skrivbordets storlek och position när du klickar på ikonen som representerar den platta bildskärmen eller icke-HD digital bildskärm ansluten till HDMI, DisplayPort eller DVI-anslutning.

Använd dessa reglage när du vill ändra hur bilder med låg upplösning ska skalförändras för att passa in på skärmen.

Använd NVIDIA-skalning: Sträcker ut skrivbordet så att det fyller ut hela bildskärmen även om bildförhållandet inte är detsamma. Om t.ex. den platta bildskärmen har en högsta upplösning på 1400x1050, skalas en bild med en upplösning på 1024x768 så att den visas på skärmen med en upplösning på 1400x1050. Använd den här inställningen om du vill att ditt skrivbord ska vara så stort som möjligt men samtidigt rymmas på skärmen.

Använda NVIDIA-skalning med bibehållet bildförhållande: Skrivbordet sträcks ut så mycket som möjligt för att passa skärmen, med bibehållet bildförhållande för bilden. Om t.ex. den platta bildskärmen har en högsta upplösning på 1680x1050, skalas en bild med en upplösning på 1024x768 så att den visas på skärmen med en upplösning på 1400x1050 med svarta kanter. Du vill eventuellt använda den här inställningen om ditt skrivbord är förvrängt.

Använd min skärms inbyggda skalning: Bildskärmen skalförändrar den ej skalförändrade bild som NVIDIA:s GPU-baserade grafikort genererar. Använd den här inställningen om du föredrar den visuella kvaliteten hos bildskärmens inbyggda skalning.

Ändra inte skalan: Förhindrar skalning av den platta bildskärmen. Skärmbilden behåller sin ursprungliga storlek och cnetreras på skärmen. Det ger en liten med skarp bild. Bilden har eventuellt en svart kant. Den här inställningen kan du använda om skrivbordet är suddigt när du använder någon av de andra skalningsinställningarna.

Relaterade ämnen

  • Förhindra skalning av den platta bildskärmen

  • Använda min platta skärms inbyggda skalning

  • Använda NVIDIA-skalning med bibehållet bildförhållande

  • Använda NVIDIA-skalning när du vill fylla bildskärmen


TV/HD-format

Du kan ändra det signalformat som används för din standard-TV (TV) eller högdefinitions-TV (HDTV), och du kan också ändra den landspecifika signalen eller HDTV-visningsformatet om du använder en HDTV.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format

  • Ändra HDMI färgformat för min TV

  • Ändra DisplayPort-färgformat


Ändra det landspecifika signalformatet för din standard-TV

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna den associerade sidan.

  2. Ställ in listan Anslutning till TV:ns anslutning, t.ex. Sammansatt eller S-Video.

  3. I listan TV-format välj signalformat baserat på aktuellt land.

Relaterade ämnen

  • TV-format


Ändra HDTV-format

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna den associerade sidan.

  2. Välj den TV du vill ändra.

  3. Om flera alternativ är tillgängliga, klicka på listpilen Anslutning och välj sedan anslutningstyp för bildskärmen.

  4. Välj den HD-upplösning du vill använda.

    5. I listan över HD-upplösningar visas olika HDTV-visningsformat och motsvarande skärmupplösningar såsom 480p (720 x 480 progressiv), 480i (720 x 480 sammankopplat) och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

    Obs: Normalt ger progressiva format en stabilare bild med mindre flimmer. I bruksanvisningen för din HDTV finns en lista över de visningsformat som stöds.

    Obs: HD-formaten återges exempelvis som Dn-format i Japan, som framgår av denna lista.

    HD-format | Format för den videosignal som ska sändas
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Relaterade ämnen

  • TV-format


Ändra HDMI-färgformat för TV:n

Denna anvisning gäller för TV-apparater som är anslutna till HDMI-kontakten på grafikkortet.

Ändra HDMI-färgformat för TV:n

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna den associerade sidan.

  2. Om du har mer än en TV ansluten genom HDMI-kontakten ska du klicka på den ikon som motsvarar den TV som du vill ändra.

  3. Klicka på listpilen Digitalt färgformat och klicka sedan på det färgformat du vill använda.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Ändra DisplayPort-färgformat

Denna anvisning gäller för TV-apparater som är anslutna till DisplayPort-kontakten på grafikkortet.

Ändra DisplayPort-färgformat

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna den associerade sidan.

  2. Om du har mer än en TV ansluten genom DisplayPort-kontakten ska du klicka på den ikon som motsvarar den TV som du vill ändra.

  3. Klicka på listpilen Digitalt färgformat och klicka sedan på det färgformat du vill använda.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Referens för TV/HD-format

Det här avsnittet innehåller referensinformation för TV och HD.

  • TV-format

  • Justera skrivbordets färginställningar


TV-format

Du kan ändra det signalformat som används för din standard-TV (TV) eller högdefinitions-TV (HDTV), och du kan också ändra den landspecifika signalen eller HDTV-visningsformatet om du använder en HDTV.

Kontaktdon

  • En sammansatt anslutning eller S-Video-anslutning används för TV-skärmar av standardtyp

  • En komponentanslutning används för en HDTV med en komponentanslutning.

  • En DVI-anslutning används för en HDTV med en DVI-anslutning.

  • En HMDI (Digital) anslutning gäller en HDTV med en HDMI-anslutning.

  • En DisplayPort (Digital) anslutning används för en HDTV med en DisplayPort-anslutning.

  • Du kan använda autoval om du är osäker på vilken anslutning du ska välja.

Signalformat/HD-format

Signalformat. Om du använder en standard-TV, och har valt Sammansatt eller S-Video som anslutning, innehåller signallistan signalformat på basis av det land du befinner dig i. På sidan Välj TV/HDTV-signalformat går du till listan Anslutning och väljer din TV:s anslutning, exempelvis Sammansatt eller S-Video. (Om alternativet Autoval finns kan du välja det om du vill.)

HD-format

Om du använder en HDTV, och har valt Komponent eller DVI (digital) som anslutning, visar listan HD-format (läge) olika HDTV-visningsformat med motsvarande skärmupplösningar såsom 480p (720 x 480 progressiv), 480i (720 x 480 sammankopplat), och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

Obs: Normalt ger progressiva format en stabilare bild med mindre flimmer. I bruksanvisningen för din HDTV finns en lista över de visningsformat som stöds.

Obs: Om du inte vet vilka HD-format du ska välja kan du klicka på knappen Hjälp mig att bestämma, som hjälper dig att göra de rätta valen för din HDTV-skärm.

Relaterade ämnen

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format


Justera skrivbordets färginställningar

Använd den här sidan när du vill använda olika skjutreglage till att ställa in kontrast, skärpa och färgdjup (Digital Vibrance) för bilderna på ditt skrivbord. Andra reglage är tillgängliga beroende på typen av bildskärmsanslutning.

Fliken Skjutreglage

Använd den här sidan för att använda olika skjutreglage till att ställa in kontrast, skärpa och färgdjup (Digital Vibrance) för bilderna på ditt skrivbord.

Ljusstyrka: Använd det här skjutreglaget för att anpassa skrivbordets ljusstyrka. Ljusstyrkans värde kan påverka gammaintervallet.

Digital vibrance: För att kompensera för dåliga belysningsförhållanden när du betraktar ditt skrivbord använder du skjutreglaget för digital vibrance för att ställa in skärpa/djup/intensitet för skrivbordets färger.

Kontrast: Kontrast avser skillnaden mellan skrivbordets ljusaste och mörkaste delar. Använd skjutreglaget för att ställa in denna skillnad. Kontrastvärdet kan påverka gammaintervallet.

Bildskärpning: Bildskärpning ökar bildens tydlighet eller kontrast, normalt i bildkanterna. Du kan öka kontrasten för de bilder som verkar vara något ofokuserade.

OBS! Bildskärpningsreglaget finns inte tillgängligt för GeForce 8 Series och senare GPU-enheter.

Gamma: Gamma avser mellantonernas ljusstyrka på ditt skrivbord utan inverkan på skuggor och glansdagrar. Använd skjutreglaget för gamma för att anpassa skrivbordets gamma. Det tillgängliga gammaintervallet beror av ljusstyrkans och kontrastens värde.

Nyans: Nyans syftar på basfärgen och ges som ett värde från 0 till 359 grader - där t.ex. 0 är rött, 60 är gult, 120 är grönt, 180 är cyanblått och 300 är magenta.

OBS! Nyansreglaget finns tillgängligt endast med GeForce 8 Series och senare GPU-enheter.

Flimmerfilter: Flimmerfiltret gäller för TV-apparater. Använd skjutreglaget Flimmerfilter när du vill anpassa den flimmerfilternivå du vill tillämpa på TV-bilden. Ökning av flimmerfiltervärdet minskar skärmflimret.

Visa grå kant: Denna kryssruta visas när en TV blivit ansluten. När det är markerat, ersätts svarta kanter på den oanvända delen av TV-skärmen med grå kanter för att minska chansen att skärmen blir bränd.

Digitalt färgformat: Denna inställning visas endast när HDTVs är anslutna genom HDMI- eller DisplayPort-anslutningar och låter dig välja det färgområde som ser bäst ut på din TV.

Innehållstyp rapporterad till bildskärmen: Denna inställning gäller HDMI-bildskärmar (inte behandlade som DVI) och GPU-enheter som stöder AVI informationsramar på Windows Vista och senare. Denna inställning bestämmer den typ av videoinnehåll som drivrutinen rapporterar till bildskärmen. Bildskärmen använder sedan lämplig videobehandling för att uppnå bästa bildkvalitet.

Fliken Diagram (endast Windows XP)

För dem som har erfarenhet av färgkorrigering med kurvor, ger fliken Diagram mer exakt styrning av skrivbordets färgbalans.

Färgkanal

Du kan justera de röda, gröna och blå kanalerna genom att markera varje färg separat eller genom att markera det sammansatta alternativet Alla kanaler som är standardinställningen.

  • När du markerar en färgkanal visas färgen i färgkorrigeringskurvans diagram.

  • Med skjutreglagen Ljusstyrka/kontrast/gamma ändrar du utseendet på färgade linjer/kurvor i diagrammet i realtid.

Förhandsgranskningsbild: Klicka om du vill förhandsgranska bilden.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Ändra DisplayPort färgformat för min TV

  • Ändra HDMI färgformat för TV:n


Färgdjup

Använd reglagen för konfigurering av färgdjupet för att justera skrivbordets färgers skärpa/rikedom/intensitet.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Konfigurera färgdjupet


Konfigurera färgdjupet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Klicka på listpilen Färgdjup och välj sedan färgdjupet du vill ställa in på skrivbordet.

Relaterade ämnen

  • Konfigurera färgdjup


Referens för konfigurering av färgdjupet

Detta avsnitt innehåller referensinformation för färgdjup.

  • Konfigurera färgdjupet


Konfigurera färgdjup

Färgdjup

Använd detta reglage för att ställa in färgkvaliteten för den valda bildskärmen. Med ökat färgdjup kan du se mer fotorealistiska bilder. Det rekommenderas för de flesta tillämpningar inom områdena desktop publishing och grafisk illustration.

Obs! Om du behöver ställa in färgdjupet till 256 färger för att köra ett spel eller ett annat program som kräver det, högerklickar du på programikonen eller på namnet på skrivbordet eller i Start-menyn och klickar sedan på Egenskaper. Klicka på flik Kompatibilitet och markera sedan kryssrutan Kör med 256 färger. Skärmen återgår till de färginställningar du valt som standard när du stänger programmet.

Relaterade ämnen

  • Konfigurera färgdjup

  • Ändra upplösning


Uppdateringsintervall

Du kan justera uppdateringsintervallet - eller frekvensen vid vilken bildskärmen ritas om - för att minska flimret på bildskärmen.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Välj ett skärmuppdateringsintervall


Välja en skärmuppdateringsfrekvens

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna den associerade sidan.

  2. Välj i tillämpliga fall den skärm där du vill ändra uppdateringsfrekvensen.

  3. I listan Uppdateringsfrekvens, klicka på den uppdateringsfrekvens som du vill ställa in.

  4. För analoga bildskärmar rekommenderas ett minimivärde på 80 Hertz.

  5. För digitala bildskärmar rekommenderas ett minimivärde på 75 Hertz.

Relaterat ämne

Uppdateringsfrekvens


Referens för val av uppdateringsintervall

Detta avsnitt innehåller referensinformation för val av uppdateringsintervall.

  • Uppdateringsintervall


Uppdateringsintervall

Uppdateringsintervallet är den frekvens med vilken bildskärmen ritas om för att förhindra att bilden flimrar. Hela bildområdet på de flesta bildskärmar uppdateras ungefär 60 gånger per sekund.

Obs! Ökning av denna uppdateringsfrekvens, eller flimmerfiltervärdet, reducerar skärmflimret. Välj ett värde på över 60 Hertz för att reducera skärmflimret.

  • För analoga bildskärmar rekommenderas ett minimivärde på 80 Hertz.

  • För digitala bildskärmar rekommenderas ett minimivärde på 75 Hertz.

Relaterat ämne

  • Välj en skärmuppdateringsfrekvens

  • Ändra upplösning


Färginställningar

Med färginställningar ställer du in kontrast, skärpa och färgdjup (Digital Vibrance) för bilderna på skrivbordet.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Optimera bildskärmen

  • Göra min bildskärm ljusare

  • Ställ in kontrasten

  • Ställ in mellantonernas ljusstyrka på skrivbordet

  • Förbättra bildskärmens bildskärpa

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Kompensera för dålig belysning

  • Reducera TV-bildens flimmer

  • Justera färginställningarna med hjälp av diagrammet

  • Ändra HDMI färgformat för TV:n

  • Ändra DisplayPort färgformat för min TV

  • Förbättra bildkvalitet baserat på bildskärmens innehåll


Optimera bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel, under Bildskärm, klicka på Kör installationsguiden för bildskärm.

  2. Följ instruktionerna i guiden för att optimera färginställningarna för bildskärmen.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Göra skrivbordet ljusare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill ändra ljusstyrkeinställningen.

  3. (Windows Vista och senare operativsystem) Klicka på alternativknappen Använd NVIDIA-inställningar .

    4. Obs! Program och spel kan fortfarande tillämpa sina egna inbyggda färginställningar. När detta händer markeras alternativknappen Andra program styr färginställningar.

  4. Skjut på skjutreglaget Ljusstyrka när du vill öka eller minska skrivbordets ljusstyrka.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Använda digital vibrance för att göra ditt skrivbords färger djupare, skarpare och renare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill förbättra bildernas skärpa.

  3. Skjut på skjutreglaget för Digital Vibrance när du vill öka (eller minska ) skrivbordets färgers skärpa/rikedom/intensitet.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Ställa in skrivbordets kontrast

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill ändra kontrastinställningen.

  3. (Windows Vista och senare operativsystem) Klicka på alternativknappen Använd NVIDIA-inställningar .

    4. Obs! Program och spel kan fortfarande tillämpa sina egna inbyggda färginställningar. När detta händer markeras alternativknappen Andra program styr färginställningar.

  4. Skjut på skjutreglaget för Kontrast när du vill öka eller minska skrivbordets kontrast.

Kontrast avser skillnaden mellan skrivbordets ljusaste och mörkaste delar.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Förbättra skärpan hos bilder på skrivbordet

OBS! Bildskärpningsreglaget finns inte tillgängligt för GeForce 8 Series och senare GPU-enheter.

Förbättra skärpan hos bilder på skrivbordet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill förbättra bildernas skärpa.

  3. Skjut skjutreglaget Bildskärpning för att öka eller minska skärpan hos bilderna på skrivbordet.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Ställa in mellantonernas ljusstyrka på skrivbordet

Justera mellantonernas ljusstyrka på skrivbordet utan inverkan på skuggor och glansdagrar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill ändra ljusstyrkeinställningen.

  3. (Windows Vista och senare operativsystem) Klicka på alternativknappen Använd NVIDIA-inställningar .

    4. Obs! Program och spel kan fortfarande tillämpa sina egna inbyggda färginställningar. När detta händer markeras alternativknappen Andra program styr färginställningar.

  4. Skjut på skjutreglaget Gamma när du vill öka eller minska skrivbordets gammavärde.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Kompensera för dåliga belysningsförhållanden när du ser på skrivbordet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill förbättra bildernas skärpa.

  3. Skjut på skjutreglaget för Digital Vibrance när du vill öka (eller minska ) skrivbordets färgers skärpa/rikedom/intensitet.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Reducera flimret i TV-bilden

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den TV där du vill minska flimmer.

  3. Skjut på skjutreglaget Flimmerfilter när du vill anpassa den flimmerfilternivå du vill tillämpa på TV-bilden. Ökning av flimmerfiltervärdet minskar skärmflimret.

Obs! Vi rekommenderar att flimmerfiltret stängs av vid DVD-uppspelning (skjut reglaget så långt åt vänster som möjligt) från en maskinvaruavkodare.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Anpassa färginställningarna med ett färgkorrigeringsdiagram

Obs! Detta reglage finns endast tillgängligt i Windows XP.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill ändra färginställningen.

  3. Klicka på fliken Diagram.

  4. Klicka på listan kanal när du vill markera en färgkanal. Du kan justera de röda, gröna, och blå kanalerna genom att markera varje färg separat eller genom att markera det sammansatta alternativet Alla, vilket är standardinställningen.

  5. När du markerar en färgkanal, lägg märke till att färgen visas i färgkorrigeringskurvans diagram.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Förbättra bildkvalitet baserat på bildskärmens innehåll

Denna instruktion gäller HDMI-bildskärmar (inte behandlade som DVI) och GPU-enheter som stöder AVI informationsramar på Windows Vista och senare.

Förbättra bildkvalitet baserat på bildskärmens innehåll

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna den associerade sidan.

  2. Om du har mer än en HDTV ansluten genom HDMI-kontakten ska du klicka på den ikon som motsvarar den TV som du vill ändra.

  3. Klicka på listpilen Innehållstyp rapporterad till bildskärmen och klicka sedan på en av de tillgängliga alternativen som bestämmer typen videoinnehåll som drivrutinen rapporterar till bildskärmen.

Relaterade ämnen

  • Justera skrivbordets färginställningar


Referens för justering av färginställningar

Detta avsnitt innehåller referensinformation för dina färginställningar.

  • Justera färginställningar


Skrivbordets storlek och position

Du kan använda musen eller piltangenterna på tangentbordet när du vill justera skrivbordets läge så att det passar bildskärmen bättre. Detta är ett praktiskt alternativ till att använda reglagen (knapparna) på själva bildskärmen.

Varför minska skrivbordets storlek?

Minska skrivbordets storlek på din HDTV-skärm om delar av skrivbordet eller bilden hamnar utanför skärmen så att skrivbordselement blir kapade i kanterna.

Varför förstora skrivbordet?

Förstora skrivbordet på HDTV-skärmen om skrivbordet eller bilden inte fyller hela skärmen och det är svarta kanter runt skrivbordet.

Varför panorera ett stort skrivbord på din HDTV?

Du vill eventuellt panorera skrivbordet om en del av bilden hamnar utanför skärmen så att delar av skrivbordet eller bilden blir kapade. Panorering betyder att när du flyttar musen förbi kanten (t.ex. höger, vänster, uppåt eller undre kanten) där skrivbordet/bilden börjar kapas, kan du se de gömda delarna.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Ordna skärmen om en del av den verkar vara "kapad"

  • Centrera eller flytta skärmens position

  • Justera skrivbordets storlek på TV:n

  • Ändra storlek på HDTV-skrivbordet

  • Flytta skrivbordet på min TV eller CRT

  • Panorera ett stort skrivbord på min HDTV

  • Ändra storlek på skrivbordet - Windows Vista och senare


Ordna skärmen om en del av den verkar vara kapad

Obs! Dessa instruktioner gäller för Windows XP. Beträffande Windows Vista och senare se Ändra storlek på skrivbordet - Windows Vista och senare.

Om skrivbordet eller bilden kapats i den digitala skärmen:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skrivbordets storlek och position när du vill öppna sidan.

  2. Klicka på bilden som representerar din digitala platta bildskärm.

  3. Välj ett av dessa alternativ, beroende på vilket som ger det resultat du vill ha:

  • Använd NVIDIA-skalning

  • Använd skärmens inbyggda skalning

Om skrivbordet eller bilden är kapad i den analoga skärmen (CRT) kan du prova en av eller båda de här åtgärderna:

Åtgärd 1:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan.

  2. Klicka på bilden som representerar din VGA-bildskärm.

  3. I rutan Upplösning, välj en högre upplösning och klicka sedan på Verkställ.

Åtgärd 2:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skrivbordets storlek och position när du vill öppna sidan.

  2. Klicka på bilden som representerar din VGA-bildskärm.

  3. Använd piltangenterna i den bild som visas för att justera skärmpositionen tills skrivbordet/bilden inte längre är kapad på någon sida.

Om skrivbordet eller bilden är kapad på din TV- eller HDTV-skärm kan du prova en eller båda av dessa åtgärder:

Åtgärd 1:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skrivbordets storlek och position när du vill öppna sidan.

  2. Klicka på bilden som representerar din HD bildskärm.

  3. Öppna användargränssnittet Storleksändra.

    4. Välj alternativknappen Ändra storlek på skrivbordet och klicka sedan på Ändra storlek på skrivbordet.

  4. Använd skjutreglagen när du vill justera bildskärmens storlek tills du uppnår önskat resultat och klicka sedan på OK.

Åtgärd 2:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan.

  2. Klicka på bilden som representerar din HD bildskärm.

  3. Kontrollera att listan Kontakttyp ställts in för rätt anslutning för TV- eller HDTV-skärmen.

    4. I listan Upplösning visas olika HDTV-visningsformat och motsvarande skärmupplösningar såsom 480p (720 x 480 progressiv), 480i (720 x 480 sammankopplat) och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

  4. I rutan Upplösning, välj en högre upplösning och klicka sedan på Verkställ.

Obs! Normalt ger progressiva format en stabilare bild med mindre flimmer. I bruksanvisningen för din HDTV finns en lista över de visningsformat som stöds.

Relaterade ämnen

  • Flytta CRT-skärmens position

  • Ändra skrivbordsstorlek på HDTV

  • Skrivbordets storlek och position på TV:n

  • Ändra skärmskalning


Centrera eller flytta skärmpositionen

Obs! Dessa instruktioner gäller för Windows XP. Beträffande Windows Vista och senare se Ändra storlek på skrivbordet - Windows Vista och senare.

Om du vill centrera eller flytta skrivbordet eller bilden på din digitala skärm:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skrivbordets storlek och position när du vill öppna sidan.

  2. Klicka på bilden som representerar din digitala platta bildskärm.

  3. Välj ett av dessa alternativ, beroende på vilket som ger det resultat du vill ha:

  • Använd NVIDIA-skalning

  • Använd skärmens inbyggda skalning

Om skrivbordet eller bilden är kapad i den analoga skärmen (CRT) kan du prova en av eller båda de här åtgärderna:

Åtgärd 1:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan.

  2. Klicka på bilden som representerar din VGA-bildskärm.

  3. I rutan Upplösning, välj en högre upplösning och klicka sedan på Verkställ.

Åtgärd 2:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skrivbordets storlek och position när du vill öppna sidan.

  2. Klicka på bilden som representerar din VGA-bildskärm.

  3. Använd piltangenterna i den bild som visas för att justera skärmpositionen tills skrivbordet/bilden inte längre är kapad på någon sida.

Om skrivbordet eller bilden är kapad på din TV- eller HDTV-skärm kan du prova en eller båda av dessa åtgärder:

Åtgärd 1:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skrivbordets storlek och position när du vill öppna sidan.

  2. Klicka på bilden som representerar din HD bildskärm.

  3. Öppna användargränssnittet Storleksändra.

    4. Välj alternativknappen Ändra storlek på skrivbordet och klicka sedan på Ändra storlek på skrivbordet.

  4. Använd skjutreglagen när du vill justera bildskärmens storlek tills du uppnår önskat resultat och klicka sedan på OK.

Åtgärd 2:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan.

  2. Klicka på bilden som representerar din HD bildskärm.

  3. Kontrollera att listan Kontakttyp ställts in för rätt anslutning för TV- eller HDTV-skärmen.

    4. I listan Upplösning visas olika HDTV-visningsformat och motsvarande skärmupplösningar såsom 480p (720 x 480 progressiv), 480i (720 x 480 sammankopplat) och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

  4. I rutan Upplösning, välj en högre upplösning och klicka sedan på Verkställ.

Obs! Normalt ger progressiva format en stabilare bild med mindre flimmer. I bruksanvisningen för din HDTV finns en lista över de visningsformat som stöds.

Relaterade ämnen

  • Flytta CRT-skärmens position

  • Ändra skrivbordsstorlek på HDTV

  • Skrivbordets storlek och position på TV:n

  • Ändra skärmskalning


Justera skrivbordets storlek på TV:n

Obs! Dessa instruktioner gäller för Windows XP. Beträffande Windows Vista och senare se Ändra storlek på skrivbordet - Windows Vista och senare.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar din TV.

  3. Gör skrivbordet på TV-skärmen mindre genom att fortsätta att klicka på (-)-knappen på bilden med beteckningen Storlek: tills skrivbordet har minskats till den storlek du vill ha.

  4. Gör skrivbordet på TV-skärmen större genom att fortsätta att klicka på (+)-knappen på bilden med beteckningen Storlek: tills skrivbordet har önskad storlek.

Relaterade ämnen

  • Flytta CRT-skärmens position

  • Ändra skrivbordsstorlek på HDTV

  • Skrivbordets storlek och position på TV:n

  • Ändra skärmskalning


Ändra storlek på HDTV-skrivbordet

Obs! Dessa instruktioner gäller för Windows XP. Beträffande Windows Vista och senare se Ändra storlek på skrivbordet - Windows Vista och senare.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Justera skrivbordets storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar HDTV-apparaten.

  3. Öppna användargränssnittet Storleksändra.

    4. Välj alternativknappen Ändra storlek på skrivbordet och klicka sedan på Ändra storlek på skrivbordet.

  4. Använd skjutreglagen när du vill justera bildskärmens storlek tills du uppnår önskat resultat.

    5. Den nya upplösningen anges under skjutreglagen.

  5. Klicka på OK

    6. Den nya upplösningen verkställs och läggs till listan över upplösningar för denna bildskärm på sidan Ändra upplösningar. Upplösningen läggs även till listrutan Upplösning inom spelet eller programmet där du kan markera den nästa gång du spelar spelet.

  6. Om du vill styra skrivbordets storleksändringstillstånd som drivrutinen rapporterar till HDTV, klicka på listpilen Välj skrivbordets storleksändringsläge som rapporterats till bildskärmen och klicka sedan på ett av alternativen.

Detta alternativ gäller endast HDMI-bildskärmar (inte behandlade som DVI) och GPU-enheter som stöder AVI informationsramar. Bildskärmar som stöds använder sedan informationen till att justera till bästa passning.

Obs! Storleksändring av HDTV-skrivbordet kan leda till att videouppspelning beskärs.

Relaterade ämnen

  • Flytta CRT-skärmens position

  • Ändra skrivbordsstorlek på HDTV

  • Skrivbordets storlek och position på TV:n

  • Ändra skärmskalning


Flytta skrivbordet på din TV eller CRT

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar din TV.

  3. Använd ett av dessa steg beroende på om du vill flytta skrivbordet åt höger, åt vänster, uppåt eller nedåt på TV-skärmen.

Windows Vista och senare: Om tillämpligt, klicka på fliken Position.

  • För att flytta skrivbordet på TV-skärmen fortsätter du att klicka på den uppåtpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

  • För att flytta ner skrivbordet på TV-skärmen fortsätter du att klicka på den nedåtpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

  • För att flytta skrivbordet åt höger på TV-skärmen fortsätter du att klicka på den högerpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

  • För att flytta skrivbordet åt vänster på TV-skärmen fortsätter du att klicka på den vänsterpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

Relaterade ämnen

  • Flytta CRT-skärmens position

  • Ändra skrivbordsstorlek på HDTV

  • Skrivbordets storlek och position på TV:n

  • Ändra skärmskalning


Panorera ett stort skrivbord på HDTV:n

Obs! Detta reglage visas endast i Windows XP. Om de olika alternativ som tas upp i dessa steg finns eller inte, beror på hur din specifika HDTV är konfigurerad.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Klicka på bilden som representerar din HD bildskärm.

  3. Klicka på knappen Ändra inte storlek på skrivbordet.

  4. Markera kryssrutan Tillåt panorering när musen kommer in i det här området.

  5. Använd skjutreglaget för att ställa in storleken (mellan större och mindre inställningar) för den region du vill panorera, för att se kanterna på skrivbordet/bilden som kapas.

    Förhandsgranskningsfönstret visar hur panoreringsregionen blir större eller mindre när du skjuter på skjutreglagen.

Relaterade ämnen

  • Flytta CRT-skärmens position

  • Ändra skrivbordsstorlek på HDTV

  • Skrivbordets storlek och position på TV:n

  • Ändra skärmskalning


När du vill ändra storlek på skrivbordet - Windows Vista och senare

Obs! Du kan ändra storlek på skrivbordet för stödda bildskärmar. Mer information finns i tabellen i Justera skrivbordets storlek och position-Windows Vista och senare för listan över bildskärmstyper som stöds. Reglagen för att ändra storlek visas inte för bildskärmstyper som inte stöds.

När du vill ändra storlek på skrivbordet - Windows Vista och senare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm klicka på Justera skrivbordets storlek och position när du vill öppna den associerade sidan.

  2. Klicka på fliken Storlek.

  3. Klicka på länken under steg 1 när du vill ha hjälp att hitta rätt inställning med bildskärmens maskinvara, t.ex. din bildskärm eller HDTV.

    4. NVIDIA rekommenderar att du följer instruktionerna i Ändra skrivbordets storlek till att passa bildskärmen först. Om bildskärmen fortfarande inte fyller bildskärmen eller om en del av den fortfarande är kapad, kan du behöva ändra storlek på bildskärmen med hjälp av reglagen för att ändra storlek på NVIDIA:s kontrollpanel enligt följande:

  4. Klicka på kryssrutan Aktivera storleksändring av skrivbordet under steg 2, klicka sedan på Storleksändra.

  5. Flytta skjutreglagen i fönstret Storleksändra när du vill justera storleken på skrivbordet tills du får önskat resultat och klicka sedan på OK.

Den nya upplösningen verkställs och läggs till listan över upplösningar för denna bildskärm på sidan Ändra upplösningar. Storleksändrade upplösningar och motsvarande uppdateringsfrekvens identifieras med en asterisk (*). Du måste markera både den ändrade storleksupplösningen lika väl som uppdateringsfrekvensen för att ändra storlek på skrivbordet.

Upplösningen läggs även till listrutan Upplösning inom vissa spel eller program där du kan markera den nästa gång du spelar spelet. Om den nya upplösningen inte finns i listan i spelet och du vill tillämpa storleksändring, måste du markera både den ändrade storleksupplösningen lika väl som uppdateringsfrekvensen på sidan Ändra upplösningar.

Relaterade ämnen

  • Justera skrivbordets storlek och position - Windows Vista och senare

  • Ändra skrivbordets storlek till att passa bildskärmen


Referens för skrivbordets storlek och position

Det här avsnittet innehåller referensinformation för att flytta och ändra storlek på skärmen.

  • Ändra CRT-skärmens position

  • Ändra skrivbordsstorlek på HDTV

  • Skrivbordets storlek och position på TV:n

  • Ändra skärmskalning

  • Justera skrivbordets storlek och position - Windows Vista och senare

  • Ändra skrivbordets storlek till att passa bildskärmen


Flytta skärmens position

Ändra CRT-skärmens position

Reglagen Justera bildskärmens position visas på sidan Ställ in skrivbordets storlek och position när du klickar på ikonen som representerar den analoga (CRT) bildskärmen.

Använd pilknapparna när du vill ändra skärmens position.

Klicka på [image] knapp att flytta skrivbordet eller bild åt vänster på den analoga bildskärmen. Anledningar att använda:

    • Den vänstra sida av bildskärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Den högra sida av skrivbordet eller bilden sträcker sig bortom skärmen.

Klicka på [image] knapp att flytta skrivbordet eller bild åt höger på den analoga bildskärmen. Anledningar att använda är:

    • Den vänstra sida av bildskärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Den vänstra sida av bildskärmen har en svart kant.

Klicka på knappen [image] när du vill flytta upp bilden eller skrivbordet på den analoga bildskärmen. Anledningar att använda är:

    • Toppen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Nedre delen av skrivbordet sträcker sig bortom skärmen.

Klicka på knappen [image] när du vill flytta ner bilden eller skrivbordet på den analoga bildskärmen. Anledningar att använda är:

    • Nedre delen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Nedre delen av skärmen har en svart kant.

Relaterade ämnen

  • Centrera eller flytta skärmens position

  • Ordna skärmen om en del av den verkar vara "kapad"


Ändra skrivbordsstorlek på HDTV (Avancerad)

Ändra skrivbordsstorlek på HDTV

Reglagen Ändra storlek på HDTV visas på sidan Ställ in skrivbordets storlek och position när du klickar på ikonen som representerar HD-bildskärmen.

Du kan storleksändra skrivbordet som visas på din HDTV-skärm om skrivbordet fortsätter förbi det synliga visningsområdet eller skrivbordet eller bilden inte fyller hela visningsområdet. Du kan även använda HDTV-panoreringsfunktionen till att panera en bild med hjälp av din HDTV:s inbyggda upplösning om du vill se de områden som sträcker sig bortom bildskärmens område eller storleksändra skrivbordet på andra sätt som passar dina behov.

Den nya upplösningen verkställs och läggs till listan över upplösningar för denna bildskärm på sidan Ändra upplösningar. Upplösningen läggs även till listrutan Upplösning inom spelet eller programmet där du kan markera den nästa gång du spelar spelet.

Följande reglage visas endast i Windows XP.

  • Ändra inte storlek på skrivbordet aktiverar innehållet i avsnittet Tillåt panorering . . och visar skrivbordet eller bilden med hjälp av den inbyggda bildskärmsupplösningen i din HDTV.

  • Tillåt panorering när musen kommer in i det här området kan du panera skrivbordet för att visa element som kan bli klippta av kanterna på din HDTV-skärm. Sedan kan du använda skjutreglaget för panoreringsområde Större - Mindre när du vill justera det område där musen börjar panera skrivbordet.

Obs! Om du väljer ett värde från detta skjutreglage ändras storleken på panoreringsområdet, vilket dynamiskt återspeglas i panoreringsområdesbilden som visas till höger på sidan.

  • Storleksändra skrivbordet kan du storleksändra skrivbordet så att det passar din HDTV-skärm.

Obs! Storleksändring av HDTV-skrivbordet kan leda till att videouppspelning beskärs.

Följande reglage visas i Windows XP och senare operativsystem.

  • Ändra storlek på skrivbordet startar du fönstret Storleksändra HDTV-skrivbord, där du kan storleksändra skrivbordet på din HDTV-skärm. Bilden till höger visar en förhandsgranskning av fönstret Storleksändra fullskärm med ett horisontellt skjutreglage och ett lodrätt skjutreglage som du kan använda när du vill justera skrivbordets storlek.

Följande reglage visas i Windows Vista och senare.

  • Välj skrivbordets storleksändringsläge som rapporterats till bildskärmen: (Gäller endast HDMI-bildskärmar (inte behandlade som DVI) och GPU-enheter som stöder AVI informationsramar.) Denna inställning bestämmer skrivbordets storleksändringsläge som drivrutinen rapporterar till bildskärmen. Bildskärmen verkställer sedan själv sin egen storleksändring baserat på interna algoritmer.

Relaterade ämnen

  • Panorera ett stort skrivbord på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Ändra storlek på HDTV-skrivbordet


Flytta TV-storlek

Skrivbordsstorlek och -position på TV

Använd sidan Ställ in skrivbordets storlek och position när du vill ändra skrivbordets eller bildens position eller storlek på TV-skärmen.

Dessa reglage visas på sidan Ställ in skrivbordets storlek och position när du klickar på ikonen som representerar TV:n.

Position - Använd pilknapparna i bilden Position: när du vill justera skrivbordets eller bildens position på TV-skärmen.

Klicka på [image] knappen för att flytta skrivbordet åt vänster på din TV-skärm. Anledningar att använda är:

    • Vänstra delen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Höger sida av skrivbordet eller en bild sträcker sig bortom skärmen.

Klicka på [image] knappen för att flytta skrivbordet åt höger på din TV-skärm. Anledningar att använda är:

    • Högra sidan av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Vänstra delen av skärmen har en svart kant.

Klicka på [image] knappen för att flytta upp bilden eller skrivbordet på TV-skärmen. Anledningar att använda är:

    • Toppen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Botten av skrivbordet sträcker sig bortom skärmen.

Klicka på [image] knappen för att flytta ned bilden eller skrivbordet på TV-skärmen. Anledningar att använda är:

    • Nedre delen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Nedre delen av skärmen har en svart kant.

Storlek - Använd knapparna (+) och (-) i bilden Storlek när du vill justera skrivbordets eller bildens storlek på TV-skärmen.

  • Klicka på (+) knappen för att öka skrivbordets eller bildens storlek på skärmen. Du kan till exempel använda denna knapp om det finns svarta kanter kring skrivbordet eller bilden och du vill att bilden ska fylla skärmen.

  • Klicka på (-) knappen för att minska skrivbordets eller bildens storlek på skärmen. Du kan använda den här knappen om en del av bilden eller skrivbordet sträcker sig bortom den synliga skärmen.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Flytta skrivbordet på min TV


Justera skrivbordets storlek och position - Windows Vista och senare

Detta avsnitt beskriver sidan Justera skrivbordets storlek och position och dess reglage för Windows Vista och senare operativsystem.

Följande tabell visar vilka funktioner som stöds baserat på bildskärmens typ:

VISNINGSTYP | Skalning | Storleksändra | Position
TV - analogt (S-video, sammansatt) | X | X | X
TV - analog (komponent) | X | X |
VGA (med EDID) | X |  | X
VGA (utan EDID) |  |  | X
Digital (DVI, DisplayPort eller HDMI) | X | X |
Digital (HDTV via DVI, DisplayPort eller HDMI) | X | X |
LVDS (bärbar dators bildskärm) | X |  |

Om funktionen stöds, är motsvarande flik tillgänglig på sidan Justera skrivbordets storlek och position. Om endast en funktion stöds, visas endast reglagen för den funktionen på sidan och det finns inga andra flikar.

Skalning

Med skalningsreglagen kan du justera skrivbordets storlek så att det bäst passar din bildskärm. Konfigurationen som du anger kan åsidosättas av inställningarna i avsnittet Storleksändra.

Välj ett skalningsläge

Bildförhållande: Denna inställning utvidgar skrivbordet så mycket som möjligt medan den behåller samma dimensionella proportioner eller bildförhållande som den ursprungliga bilden. Det kan finnas vissa svarta kantlinjer men du kanske föredrar denna inställning för att undvika att förvränga bilden.

Helskärm: Denna inställning sträcker ut skrivbordet för att fylla hela bildskärmen.

Ingen skalning: Denna inställning lämnar skärmens bild i dess ursprungliga storlek och centrerar den på din bildskärm så att du får en liten men skarp bild. Bilden har eventuellt en svart kant.

Utför skalning på

GPU-enhet: Detta gör att GPU-enheten skalar skrivbordet från den inställda upplösningen upp till den inbyggda upplösningen.

Automatisk: Denna inställning använder en kombination av bildskärmens och GPU-enhetens skalning för att skala skrivbordet från den inställda upplösningen upp till den inbyggda upplösningen.

Åsidosätt skalningsläget inställt av spel och program

När denna kryssruta är markerad kan program inte ändra skalningsläget som är inställt på denna sida.

Granska

Under avsnittet Granska kan du markera en upplösning och uppdateringsfrekvens och sedan visar den förhandsgranskade bilden hur helskärmsprogram visas på bildskärmen med vald skalningskonfiguration. De tillgängliga uppdateringsintervallen beror på skalningsmetoden du valt.

Storleksändra

Vissa bildskärmar, t.ex. HDTV-apparater, utökar bildskärmens kanter utanför bildskärmens synliga kanter. Denna överskanning är ämnad till att dölja utsändningsdata som inte är till för tittaren. Detta leder till att användbara delar av bildskärmen göms för icke-utsändningsinnehåll, t.ex. Windows skrivbord.

Det bästa sättet att ändra bildskärmens storlek för att visa hela innehållet är att använda reglagen som finns i bildskärmens maskinvara.

Reglagen för att ändra storlek på NVIDIAs kontrollpanel finns om du inte kan uppnå tillfredsställande resultat med reglagen på bildskärmen.

Position

Använd pilknapparna i bilden under Justera skrivbordets position när du vill justera skrivbordets eller bildens position på din bildskärm.

Relaterade ämnen

  • Ändra storlek på skrivbordet - Windows Vista och senare

  • Skala skrivbordet - Windows Vista och senare

  • Ändra skrivbordets storlek till att passa bildskärmen

  • Flytta skrivbordet på din TV eller CRT


Ändra skrivbordets storlek till att passa bildskärmen

Många TV- och HDTV-bildskärmar överskannar (förstorar) videobilden för att dölja eventuella artefakter som kanske visas i kanten av bilden, t.ex. text och stationslogotyper på TV-program.

När du visar annat innehåll som inte behöver överskanning, t.ex. spel eller Windows skrivbordet, kan viss del av bilden kapas. Aktivitetsfältet i Windows kan t.ex. visas utanför skärmen och inte synas fullständigt.

Denna sida innehåller riktlinjer för att kompensera för överskanning så att allt innehåll syns på bildskärmen.

Använd bildskärmsreglage

När du använder PC:n som en källa, kan du uppnå bästa resultat med hjälp av de reglageinställningar som tillhandahållits av bildskärmens tillverkare när du vill stänga av överskanning.

Dessa reglage identifieras på olika sätt beroende på tillverkaren. Använd följande riktlinjer för att hjälpa dig identifiera de rätta reglagen och tillämpa den riktiga inställningen:

Hitta och Justera typiska reglage

  1. Antingen på fjärrkontrollen eller i bildavsnittet i användarmenyn, leta efter en inställning som heter "Picture", "P. Mode", "Aspect", eller "Format". (Bildläge, Aspekt eller Format).

  2. Ställ in den på 1:1, "Just Scan", "Full Pixel", "Unscaled", eller "Screen Fit". (Endast skanna, Full Pixel, Ej skalförändrad eller Passa bildskärm).

  3. Om detta inte fungerar eller om du inte kan hitta reglagen, se nästa avsnitt.

Kontrollera Avancerade inställningar

  1. I bildavsnittet i användarmenyn, leta efter en inställning som heter "HD Size" eller "Display Area" (HD Storlek eller Visningsområde).

    2. Inställningarna kan vara i en undermeny eller Avancerad meny.

  2. Ändra inställningsalternativen för att se vilka som ger dig bästa resultatet.

  3. När du ändrat inställningen kan du behöva justera inställningarna du gjort i föregående avsnitt.

  4. Om du fortfarande inte får det resultat du vill ha, titta i nästa avsnitt.

Ange läget Input (Insignal)

På vissa bildskärmar finns en inställning för läget Insignal eller en etikett som definierar bildskärmens anslutning, oavsett typen av kabel som är ansluten till bildskärmen.

  1. Titta efter inställningen läget Insignal eller en etikett och markera - eller i vissa fall ange - antingen PC, HDMI eller DVI för insignalläget.

  2. När du ändrat inställningen kan du behöva justera inställningarna du gjort i föregående avsnitt.

Justera andra komponenter vid behov

Om du använder en mottagare eller videoprocessor mellan PC:n och bildskärmen, kan du även behöva konfigurera dessa komponenter.

Obs! Mer information finns i bildskärmens eller utrustningens bruksanvisning om hur du justerar dessa inställningar.

Verifiera justeringen

När du ändrar inställningarna, kontrollera att kanten av skrivbordet är exakt i linje med eller precis innanför kanten av bildskärmens synliga område. Alla kanter av aktivitetsfältet ska t.ex. vara fullständigt synliga.

Använda NVIDIA:s kontrollpanel

NVIDIAs kontrollpanel kan användas för att kompensera för överskanning genom att ändra storlek på skrivbordet. Denna metod ska endast användas om bildskärmens inställning behöver finjusteras efter att du har ändrat överskanningsinställningen med reglagen på bildskärmen eller om bildskärmen inte har reglage att justera överskanning med.

Instruktioner finns under Ändra storlek på skrivbordet.


Rotera

Med NVIDIA:s roteringsfunktioner ändrar du ditt skrivbords orientering till stående, liggande eller omkastat läge. Det är praktiskt om du har roterat den fysiska bildskärmen och behöver rotera skrivbordet så att det överensstämmer med bildskärmens orientering.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Använda liggande visning

  • Rotera flera skärmar samtidigt


Använda skärmen i liggande format

Använda skärmen i liggande format, stående, eller andra lägen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Rotera bildskärm när du vill öppna sidan.

  2. Om du använder mer än en skärm, markera den bildskärm du vill rotera genom att markera den.

  3. Standardinställningen är Ingen rotation (Liggande), vilket betyder att som standard är skrivbordet inställt till Liggande läge. Om du vill ha en annan rotationsinställning, välj ett av dessa alternativ:

    • 90 grader åt vänster (Stående)

    • 90 grader åt höger (Inverterat stående)

    • 180 graders rotation (Inverterat liggande)

Relaterade ämnen

  • Rotera flera skärmar samtidigt

  • Rotera bildskärm


Rotera flera skärmar samtidigt

Om du har flera skärmar i liggande format, stående format eller annat format, och behöver rotera skrivborden/bilderna på flera skärmar samtidigt:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Rotera bildskärm när du vill öppna sidan.

  2. Om du använder mer än en skärm och vill rotera skrivbordet samtidigt på mer än en skärm, markera dessa bildskärmar.

  3. Markera rotationsriktningen.

Relaterade ämnen

  • Använd liggande visning

  • Rotera bildskärm


Referens för att rotera din bildskärm

Detta avsnitt innehåller referensinformation om hur du roterar din bildskärm.

  • Rotera bildskärm


Rotera bildskärm

Med NVIDIA:s roteringsfunktioner ändrar du ditt skrivbords orientering till stående, liggande eller omkastat läge. Det är praktiskt om du har roterat den fysiska bildskärmen och behöver rotera skrivbordet så att det överensstämmer med bildskärmens orientering.

Relaterade ämnen

  • Använd liggande visning

  • Rotera flera skärmar samtidigt


Bildskärmskonfiguration

Drivrutinens hantering av anslutna bildskärmar - stationära datorer (endast Windows Vista)

När du ansluter en digital bildskärm till datorn medan den är på - en åtgärd som även kallas hot-plugging- identifierar drivrutinen bildskärmen och konfigurerar sedan flerskärmläget och skärmupplösningen baserat på senaste information om anslutna bildskärmar. Om ingen post finns tillämpar drivrutinen standardinställningarna. Ett popup-meddelande visas vid systemets meddelandefält, uppmärksammar dig om ändringen och ger dig möjlighet att ändra inställningarna. Detta gäller även om du kopplar bort eller drar ur sladden för en bildskärm.

Den automatiska bildskärmskonfigurationen inträffar även efter att du slår på datorn och startar Windows Vista om drivrutinen identifierade en ändring i bildskärmsanslutningar efter den sista Windows-sessionen.

Konfiguration för flera bildskärmar

nViews visninglägen ger dig möjlighet att se på skrivbordet i ett av flera olika flerskärmslägen för att utnyttja de bildskärmar som är anslutna till din dator på bästa möjliga sätt:

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen


Använda mer än en skärm

I Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du ska använda på ett säkert sätt till rätt uttag på ditt NVIDIA-baserade grafikkort på datorn.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du ett flerskärmläge såsom Klona, Horisontell utsträckning, Vertikal utsträckning eller Dualview.

    5. OBS! Horisontella och vertikala utsträckningslägen finns endast tillgängliga i Windows XP.

  5. I steg 2 klickar du i skärmparlistan och väljer skärmparen i den ordningsföljd du vill använda dem. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A.

Skrivbordet visas på alla dina skärmar.

I läget Klona dupliceras ditt skrivbord på varje skärm; I läget Utsträckning är skrivbordet är utsträckt över bildskärmarna; och i läget Dualview får du extra skrivbordsutrymme på den ytterligare skärmen, som du kan konfigurera självständigt, flytta skrivbordets föremål till, distribuera program till osv.

Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

I Windows Vista/Windows 7

  1. Kontrollera att du har anslutit de ytterligare skärmar du ska använda på ett säkert sätt till rätt uttag på ditt NVIDIA-baserade grafikkort på datorn.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

    4. Rutan under steg 1 visar en lista över alla bildskärmar som är anslutna till systemet och visar till vilken GPU-enhet de är anslutna.

  4. Markera eller avmarkera kryssrutorna när du ska välja bildskärmarna du vill använda.

    • I icke-SLI-läge kan du markera upp till två bildskärmsenheter per GPU-enhet.

    • I SLI-läge med GeForce 8 series och senare GPU-enheter kan du markera upp till två bildskärmsenheter anslutna till GPU-enheter inom samma SLI-grupp. I 4-vägs SLI-läge kan endast GPU-enheter som har två bildskärmsanslutningar användas till att driva skärmar. Typiskt är bildskärmsanslutningar som är kopplade på samma plats anslutna till samma GPU-enhet.

      Ikoner i rutan under steg 2 visas som motsvarar bildskärmarna du markerade.

  5. Klicka på Verkställ när du vill aktivera den nya bildskärmskonfiguration.

    6. Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

    Bildskärmarna är antingen i utsträckt läge eller kloningsläge. Bildskärmar i utsträckt läge identifieras av siffror i separata ikonrutor. Klonade bildskärmar identifieras av siffror i samma ikonruta.

  • När du vill växla från utsträckt läge till kloningsläge, högerklicka på en av bildskärmens ikoner. Från snabbmenyn klicka sedan på alternativet Klona baserat på den bildskärm du vill ska vara den primära kloningsbildskärmen. Klicka sedan på Verkställ.

  • När du vill växla från kloningsläge till utsträckt läge, högerklicka på bildskärmens ikonruta, klicka på Utöka skrivbordet till denna bildskärm, klicka sedan på Verkställ.

  • I utsträckt läge, klicka och dra bildskärmsikonerna så att de motsvarar bildskärmarnas fysiska placering.

När du vill identifiera vilken skärm som representeras av en ikon, högerklicka på ikonen och klicka sedan på Identifiera för att se vilken skärm som visar samma siffra som ikonen. Du kan även flytta musmarkören över en ikon när du vill se mer information om bildskärmen, t.ex. tillverkare, modell, anslutning och upplösning.

Relaterade ämnen

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ställ in flera bildskärmar (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista och senare)


Visa samma information på båda skärmarna

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du sedan alternativet Klona.

  5. I steg 2 klickar du i skärmparlistan och väljer skärmparen i den ordningsföljd du vill använda dem. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A.

Skrivbordet dubbleras i de båda skärmarna.

Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Windows Vista/Windows 7

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

    Rutan under steg 1 visar en lista över alla bildskärmar som är anslutna till systemet och visar till vilken GPU-enhet de är anslutna.

  4. Markera eller avmarkera kryssrutorna när du ska välja bildskärmarna du vill använda.

    • I icke-SLI-läge kan du markera upp till två bildskärmsenheter per GPU-enhet.

    • I SLI-läge med GeForce 8 series och senare GPU-enheter kan du markera upp till två bildskärmsenheter anslutna till GPU-enheter inom samma SLI-grupp. I 4-vägs SLI-läge kan endast GPU-enheter som har två bildskärmsanslutningar användas till att driva skärmar. Typiskt är bildskärmsanslutningar som är kopplade på samma plats anslutna till samma GPU-enhet.

      Ikoner i rutan under steg 2 visas som motsvarar bildskärmarna du markerade.

  5. Klicka på Verkställ när du vill aktivera den nya bildskärmskonfiguration.

    • Om ikonsiffrorna som motsvarar bildskärmarna visas i samma ikonruta, är bildskärmarna klonade.

    • Om ikonsiffrorna är i separata rutor, högerklicka på en av bildskärmens ikoner. Från snabbmenyn klicka sedan på alternativet Klona baserat på bildskärmen du vill ha som primär kloningsbildskärm och klicka sedan påVerkställ.

Obs! Om du använder SLI-teknik, uppnår du inte full SLI-acceleration på bildskärmar i kloningsläge.

Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Ställ in flera bildskärmar (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista och senare)

  • Identifiera bildskärmsenheter


Sträcka ut skrivbordet över bägge skärmarna

OBS! Möjligheten att sträcka ut skrivbordet över bägge skärmarna med hjälp av lägena Horisontell eller Vertikal utsträckning finns endast tillgänglig i Windows XP.

Sträcka ut skrivbordet över bägge skärmarna

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du antingen alternativet Horisontell utsträckning eller Vertikal utsträckning.

  5. I steg 2, klicka på skärmparlistan och markera paret bildskärmar som motsvarar bildskärmarnas placering. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A, beroende på hur bildskärmarna är placerade.

Skrivbordet sträcks ut över de båda skärmarna.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Ställ in flera bildskärmar (Windows XP)

  • Identifiera bildskärmsenheter


Använda flera skärmar för att öka storleken på skrivbordet

Använda flera skärmar för att öka storleken på skrivbordet och kunna konfigurera varje skärm för sig

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du sedan alternativet Dualview.

  5. I steg 2, klicka på skärmparlistan och markera skärmparen som motsvarar bildskärmarnas läge. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A beroende på hur dina bildskärmar är placerade.

  6. Skrivbordets bakgrund visas på den sekundära bildskärmen.

Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Windows Vista

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. Rutan under steg 1 visar en lista över alla bildskärmar som är anslutna till systemet och visar till vilken GPU-enhet de är anslutna.

  5. Markera eller avmarkera kryssrutorna när du ska välja bildskärmarna du vill använda.

    • I icke-SLI-läge kan du markera upp till två bildskärmsenheter per GPU-enhet.

    • I SLI-läge med GeForce 8 series och senare GPU-enheter kan du markera upp till två bildskärmsenheter anslutna till GPU-enheter inom samma SLI-grupp. I 4-vägs SLI-läge kan endast GPU-enheter som har två bildskärmsanslutningar användas till att driva skärmar. Typiskt är bildskärmsanslutningar som är kopplade på samma plats anslutna till samma GPU-enhet.

      • Ikoner i rutan under steg 2 visas som motsvarar bildskärmarna du markerade.

  6. Klicka på Verkställ när du vill aktivera den nya bildskärmskonfiguration.

    • Om ikonsiffrorna är i separata rutor är bildskärmarna i utsträckt läge.

    • Om ikonsiffrorna som motsvarar bildskärmarna är i samma ikonruta, högerklicka på en av bildskärmens ikoner, klicka på alternativet Klona i popup-menyn, avmarkera kryssrutan och klicka sedan på Verkställ.

    • Du kan klicka och dra bildskärmsikonerna så att de motsvarar bildskärmarnas fysiska placering.

Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Ställ in flera bildskärmar (Windows XP)

  • Identifiera bildskärmsenheter

  • Ställ in flera bildskärmar (Windows Vista och senare)


Ändra skärm för Windows aktivitetsfält

Om du vill ändra den skärm där Windows aktivitetsfält, systeminloggning och dialogrutor visas

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

Alternativ metod 1

    1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Kör guiden för flera skärmar om du vill starta guiden som leder dig genom flera sidor, där du kan konfigurera dina skärmar.

    2. Gör eventuella justeringar på en sida och klicka på Nästa för att gå igenom guiden, och sluta sedan när du kommer till sidan med beteckningen Primär bildskärm.

    3. På sidan Primär bildskärm, markera bildskärmen som ska vara "Primär" bildskärm; Detta är bildskärmen där Windows aktivitetsfält, systeminloggning, helskärmsprogram och dialogrutor visas.

    4. Klicka på Nästa för att gå igenom resten av guiden och göra de ändringar som behövs.

Alternativ metod 2

    1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

    2. Välj den skärm du vill använda som primär bildskärm från listan i steg 3: Välj den skärm du vill att Windows ska använda som primärskärm.

    3. Klicka på Verkställ.

Windows Vista/Windows 7

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. Högerklicka på den bildskärmsikon som motsvarar bildskärmen du vill göra till huvudbildskärm (Primär), klicka på Primär och klicka sedan på Verkställ.

    5. Om du vill identifiera vilken bildskärm som representeras av en ikon, högerklicka på ikonen och klicka sedan på Identifiera för att se vilken bildskärm som visar samma siffra som ikonen. Du även flytta musmarkören över en ikon om du vill visa mer information om bildskärmen som t.ex. tillverkare, modell, anslutning och upplösning.

    Obs! På bärbara datorer med NVIDIA® Optimus™ teknik med bildskärmsanslutningar drivna av NVIDIAs GPU-enhet, fungerar spel och videor på dessa bildskärmar bäst när bildskärmen är inställd som primär bildskärm. Du får inte de bästa prestanda genom att helt enkelt dra programfönstret över till den bildskärm som drivs av NVIDIAs GPU-enhet.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra visningsordningen

  • Ställ in flera bildskärmar (Windows XP)

  • Identifiera bildskärmsenheter

  • Ställ in flera bildskärmar (Windows Vista och senare)


Ändra visningsordningen i en konfiguration för flera bildskärmar

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 2 klickar du i skärmparlistan och väljer skärmparen i den ordningsföljd du vill använda dem i. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A.

Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Windows Vista/Windows 7

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. Klicka och dra bildskärmsikonerna så att de motsvarar bildskärmsenheternas fysiska placering:

    5. När du vill identifiera vilken skärm som representeras av en ikon, högerklicka på ikonen och klicka sedan på Identifiera för att se vilken skärm som visar samma siffra som ikonen. Du kan även flytta musmarkören över en ikon när du vill se mer information om bildskärmen, t.ex. tillverkare, modell, anslutning och upplösning.

Obs! Om någon av bildskärmarna inte visar en bild ska du upprepa steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ställ in flera bildskärmar (Windows XP)

  • Identifiera bildskärmsenheter

  • Ställ in flera bildskärmar (Windows Vista och senare)


Följ stegen för att ställa in TV:n

Tillgänglig endast under Windows XP leder dig Guiden TV-installation genom stegen för att konfigurera TV:n för användning med datorn.

Följ stegen för att ställa in TV:n

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel, under Bildskärm, klicka på Kör TV-installationsguiden.

  2. Följ instruktionerna i guiden för att

  • Välj anslutningstyp

  • Välj nViews bildskärmsläge

Relaterade ämnen

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format

  • TV-format


Referens för ändring av nView-visningsläge

Detta avsnitt innehåller referensinformation för nView-visningsläget.

  • Ställ in flera bildskärmar (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista och senare)

  • Identifiera bildskärmsenheter


Ställ in flera bildskärmar (Windows XP)

nViews visningslägen ger dig möjlighet att se på ditt skrivbord i ett av flera olika flerskärmslägen för att utnyttja de bildskärmar som är anslutna till din dator på bästa möjliga sätt.

  • I läge Enkel visas skrivbordet på en bildskärm

  • I kloningsläget dupliceras ditt skrivbord på varje skärm.

  • I lägena för horisontell utsträckning och vertikal utsträckning sträcks skrivbordet ut över skärmarna.

OBS! Horisontella och vertikala utsträckningslägen finns endast tillgängliga i Windows XP.

  • I läget Dualview får du extra skrivbordsutrymme på den ytterligare skärmen, som du kan konfigurera självständigt. Du kan flytta de olika skrivbordskomponenterna och distribuera programvara till denna ytterligare skärm.

Obs! Innan du markera ett nView Visningsläge att arbeta med, måste du i listan Välj skärmparkombination . i steg 2 markera de två bildskärmar som motsvarar den fysiska placeringen av bildskärmarna.

Den primära skärmen är den där Windows aktivitetsfält, inloggningsmeddelandet och program visas som standard. Om du vill ändra bildskärm att använda som primär skärm, välj bildskärmen listan i steg 3: Välj den skärm du vill att Windows ska använda som primärskärm.

Min skärm finns inte med i listan: Om du inte hittar din skärm i listan klickar du på Min skärm finns inte med i listan. Då öppnas dialogrutan Hitta skärm som saknas.

  • Noggrann bildskärmsidentifiering Hittar äldre skärmar och skärmar som annars inte hittas.

  • Tvinga televisionssökning: Du kan tvinga sökning av din anslutna TV om den inte finns med i skärmparlistan på sidan Ställ in flera bildskärmar.

Relaterade ämnen

  • Använda mer än en skärm?

  • Visa samma information på båda skärmarna?

  • Sträcka ut skrivbordet över bägge skärmarna?

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas?

  • Ändra visningsordningen?

  • Identifiera bildskärmsenheter


Ställ in flera bildskärmar (Windows Vista)

nViews visningslägen ger dig möjlighet att se på ditt skrivbord i ett av flera olika flerskärmslägen för att utnyttja de bildskärmar som är anslutna till din dator på bästa möjliga sätt.

  • I läget Enstaka visas skrivbordet på en bildskärm

  • I läget Klona dupliceras ditt skrivbord på varje skärm.

  • I läget Utsträckt får du extra skrivbordsutrymme på den ytterligare skärmen som du kan konfigurera självständigt. Du kan flytta de olika skrivbordskomponenterna och distribuera programvara till denna ytterligare skärm.

Välj de bildskärmar du vill använda.

Detta avsnitt visar en lista över bildskärmarna anslutna till systemet och visar till vilka GPU-enheter de är anslutna. Använd detta avsnitt när du vill markera vilka bildskärmar du vill använda.

  • I icke-SLI-läge kan du markera upp till två bildskärmsenheter per GPU-enhet.

  • I SLI-läge med GeForce 8 series och senare GPU-enheter kan du markera upp till två bildskärmsenheter anslutna till GPU-enheter inom samma SLI-grupp. I 4-vägs SLI-läge kan endast GPU-enheter som har två bildskärmsanslutningar användas till att driva skärmar. Typiskt är bildskärmsanslutningar som är kopplade på samma plats anslutna till samma GPU-enhet.

Arrangera ikonerna så att de matchar bildskärmens konfiguration.

Detta avsnitt fungerar på ett liknande sätt som Windows skärminställningssida och inkluderar ytterligare funktioner. Det visar vilka bildskärmar som är aktiverade och i vilken konfiguration (Utsträckt läge eller Kloningsläge) och för bildskärmar anslutna till en GPU-enhet som körs i SLI-läge visar det vilken bildskärm som har SLI acceleration för fullskärmsprogram. Detta kallas också "SLI fokus"-bildskärmen.

I detta avsnitt, kan du

  • Klicka på och dra ikonerna så att de matchar bildskärmens placering.

  • Högerklicka på en ikon och klicka sedan på Identifiera för att hitta motsvarande bildskärm.

  • Högerklicka på en ikon och klicka sedan på Gör denna till Windows primära bildskärm för att ange att den skärmen är den primära bildskärmen.

    • Den primära skärmen är den där Windows aktivitetsfält, inloggningsmeddelandet och program visas som standard.

  • Växla från utsträckt läge till kloningsläge genom att högerklicka på en av bildskärmens ikoner. Från snabbmenyn klicka sedan på alternativet Klona baserat på den bildskärm du vill ska vara den primära kloningsbildskärmen.

  • Växla från kloningsläge till utsträckt läge genom att högerklicka på bildskärmens ikonruta och sedan klicka på Utöka skrivbordet till dessa bildskärmar.

Min skärm visas inte

Om du inte hittar din skärm i listan klickar du på Min skärm finns inte med i listan. Då öppnas dialogrutan Hitta skärm som saknas.

  • Noggrann bildskärmsidentifiering Hittar äldre skärmar och skärmar som annars inte hittas.

  • Tvinga televisionssökning: Du kan tvinga sökning av din anslutna TV om den inte finns med i skärmlistan.

Relaterade ämnen

    • Använda mer än en skärm?

    • Visa samma information på båda skärmarna?

    • Använda flera skärmar samtidigt men med självständigt uppträdande?

    • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas?

    • Ändra visningsordningen?

    • Identifiera bildskärmsenheter


Identifiera bildskärmsenheter

Om du använder flera bildskärmar och vill identifiera bildskärmarna ...

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  2. Klicka på Visning i menyfältet och välj sedan Identifiera bildskärmar.

    3. Siffran som visas på varje aktiv bildskärm är densamma som visas på sidan Windows Bildskärmsinställningar.

  3. I Windows Vista eller senare kan du högerklicka på ikonen Bildskärm och sedan klicka på Identifiera för att visa vilken bildskärm som visar samma siffra som ikonen.

    4. Du kan även flytta musmarkören över en ikon om du vill visa mer information om bildskärmen som t.ex. tillverkare, modell, anslutning och upplösning.

Relaterade ämnen

  • Använda mer än en skärm?

  • Visa samma information på båda skärmarna?

  • Sträcka ut skrivbordet över bägge skärmarna?

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas?

  • Ändra visningsordningen?

  • Ställ in flera bildskärmar (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista och senare)


HDCP-status

High-bandwidth Digital Content Protection (HDCP) är en kopieringsskyddsteknik som hindrar kopiering av digitalt audio- och videoinnehåll via anslutningar med DisplayPort, Digital Visual Interface (DVI) eller genom High-Definition Multimedia Interface (HDMI).

Du kan bekräfta om systemet är HDCP-kapabelt.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Bekräfta att systemet är HDCP-kapabelt


Bekräfta att systemet är HDCP-kapabelt

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Visa HDCP-status när du vill öppna den associerade sidan.

  2. Markera den ikon som representerar bildskärmen som du vill bekräfta är HDCP-kapabel.

    3. Sidan visar en av tre möjliga resultat:

    • Systemet är HDCP-kapabelt.

    • Systemet är nästan HDCP-kapabelt.

    • Systemet är inte HDCP-kapabelt.

  3. Se till att du lägger märke till alla fel- eller varningsmeddelanden som förklarar villkor som hindrar eller kunde hindra systemet från att vara HDCP-kapabelt.

  4. Om du lägger till eller tar bort en bildskärm, avsluta och sedan öppna sidanVisa HDCP-status igen så att den uppdateras för att återge den nya konfigurationens status.

Relaterat ämne

  • Visa HDCP-status


Visa HDCP-statusreferens

Detta avsnitt ger referensinformation om sidan Visa HDCP-status.

  • Visa HDCP-status


Visa HDCP-status

Denna sida informerar dig om systemet är HDCP-kapabelt. Om systemet inte är HDCP-kapabelt, identifierar felmeddelanden problemet.

Denna sida visas endast när

  • Minst en GPU-enhet i systemet stöder HDCP.

  • Minst en bildskärm är digitalt ansluten (VIA DisplayPort eller HDMI-anslutning) till en av GPU-enheterna som stöder HDCP.

Sidan uppdateras när den öppnas. Om du ändrar en bildskärmskonfiguration måste du därför sedan avsluta och öppna sidan igen så att status återger den nya konfigurationen.

Relaterat ämne

  • Bekräfta att systemet är HDCP-kapabelt


Digitalt ljud

När en HDMI- eller en DisplayPort-skärm anslutits och aktiverats, kan den digitala ljudutsignalen från grafikkort som stöds konfigureras till att matcha bildskärmens, TV:ns, eller mottagarens funktioner. Du kan välja högtalarens inställning, stödda ljudformat och standard ljudenhet.

Om du vill ha hjälp att komma åt dessa reglage, se Hur gör jag ....

Referensinformation finns under Referens.


Hur gör jag ...

  • Ställa in digitalt ljud på mitt grafikkort


Ställa in digitalt ljud på grafikkortet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in digitalt ljud när du vill öppna den associerade sidan.

  2. Klicka på Ändra Windows ljudinställningar.

Microsoft Windows ljudinställningspanel öppnas från vilken du kan konfigurera systemets ljudutsignal.

Relaterat ämne

  • Ställa in digitalt Ljud


Referens för digitalt ljud

Detta avsnitt ger referensinformation för att ställa in digitalt ljud för stödda grafikkort.

  • Ställa in digitalt ljud


Ställa in digitalt ljud

På denna sida kan du komma åt operativsystemets ljudinställningspanel så att du kan konfigurera systemets Audio – output. Sidan visas med stödda grafikkort och när en HDMI-konfigurering eller DisplayPort-skärm blivit ansluten och aktiverad.

Relaterat ämne

  • Ställa in digitalt ljud på grafikkortet


Video

Videofunktioner liknar dem för analoga och digitala bildskärmar men inkluderar funktioner specifika för video.

Du kan exempelvis:

  • Justera Videofärginställningar

  • JusteraVideobildinställningar

OBS! Optimus tekniksystem:

På system med NVIDIA Optimus™ teknik, är NVIDIAs kontrollpanels videoinställningar effektiva endast för videor som är avkodare av NVIDIAs GPU-enhet. När de kör finns de i listan i ikonen NVIDIAs GPU Aktivitet.

När du vill justera video för innehåll som inte avkodas av NVIDIAs GPU-enhet, använd Windows kontrollpanel eller reglagen som levererats från din leverantör av integrerad grafik.


Videofärginställningar

Använd reglagen på denna sida för att fininställa färginställningarna för videoinnehåll för bildskärmen. Spela av en video när du gör inställningarna, för bästa möjliga resultat, så att du kan se hur bilden ändras.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Information om dessa funktioner finns under Referens.


Hur gör jag ...

  • Justera videofärginställningarna på skärmen

  • Göra mitt videoinnehåll ljusare

  • Ställ in videoinnehållets kontrast

  • Justera videons röd-blå balans

  • Justera videons färgintensitet

  • Justera videons kontrast dynamiskt

  • Förstärk videons färgkvalitet

  • Ställ in mellantonernas ljusstyrka för videoinnehållet

  • Förbättra detaljer i videons extremt svartvita områden


Justera videofärginställningarna på min skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Se följande avsnitt för information om de olika typer av färgjusteringar du vill göra:

    • Justera videoljusstyrkan på min skärm

    • Justera videokontrasten på min skärm

    • Justera videons röd-blå balans

    • Justera videons färgintensitet

    • Justera videons kontrast dynamiskt

    • Förstärk videons färgkvalitet

    • Justera videons mellantoners ljusstyrka (gamma) på skärmen

    • Förbättra detaljer i videons extremt svartvita områden


Göra din video ljusare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg? Välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Ljusstyrka när du vill öka eller minska videobildens ljusstyrka.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Ställa in videoinnehållets kontrast

  • Ställa in mellantonernas ljusstyrka för videoinnehållet?

  • Justera färginställningar


Ställa in videons kontrast

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg?, Välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Kontrastnär du vill öka eller minska videobildens kontrast.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in mellantonernas ljusstyrka för videoinnehållet?

  • Justera färginställningar


När du vill justera videons röd-blå balans

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm där du kör videon.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Nyans när du vill justera videobildens röd-blå färgbalans.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på skärmen

  • Göra mitt videoinnehåll ljusare

  • Ställ in videoinnehållets kontrast

  • Justera färginställningar


Ställa in videons färgintensitet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm den skärm där du kör videon.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Mättnad när du vill öka eller minska videobildens färgmättnad.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på skärmen

  • Göra mitt videoinnehåll ljusare

  • Ställ in videoinnehållets kontrast

  • Justera färginställningar


Ställa in videons kontrast dynamiskt

NVIDIAs drivrutin kan dynamiskt justera ljusstyrkan i filmer och video och ge bättre kontrast för varje scen.

Ställa in videons kontrast dynamiskt

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Vid behov, klicka på fliken Färg och flytta sedan skjutreglagen för Ljusstyrka, Kontrast, Nyans och Mättnad för att uppnå optimal baslinjefärgkvalitet för videon.

  5. Klicka på fliken Avancerad, markera sedan kryssrutan Dynamisk kontrastförbättring.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Förstärka videons färgkvalitet

NVIDIAs drivrutin kan automatiskt justera blått, grönt och hudfärg i filmer och video för att ge en mer livfull bild.

Förstärka videons färgkvalitet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Vid behov, klicka på fliken Färg och flytta sedan skjutreglagen för Ljusstyrka, Kontrast, Nyans och Mättnad för att uppnå optimal baslinjefärgkvalitet för videon.

  5. Klicka på fliken Avancerad, markera sedan kryssrutan Färgförbättring.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Ställa in mellantonernas ljusstyrka för video

För att justera mellantonernas ljusstyrka på videobilden utan inverkan på skuggor och glansdagrar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg? välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Gamma.

  5. Flytta skjutreglaget Gamma eller de individuella skjutreglagen Rött, Grönt och Blått när du vill öka eller minska mellantonernas ljusstyrka på videobilden utan inverkan på skuggor och glansdagrar.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Förbättra detaljer i videons extremt svartvita områden

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm den skärm där du kör videon.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Vid behov, klicka på fliken Färg och flytta sedan skjutreglagen för Ljusstyrka, Kontrast, Nyans och Mättnad för att uppnå optimal baslinjefärgkvalitet för videon.

  5. Klicka på fliken Avancerad, klicka sedan på listpilen Dynamiskt område och klicka på området du vill använda.

    • Begränsad (16-235) - Används typiskt av många TV-apparater.

    • Fullständig (0-255) - Ökat område för förbättrade detaljer i svartvita områden för visst videoinnehåll.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen:

  • Justera videofärginställningarna på skärmen

  • Göra mitt videoinnehåll ljusare

  • Ställ in videoinnehållets kontrast

  • Justera färginställningar


Justera referens för videofärginställningar

Detta avsnitt innehåller referensinformation om justering av videofärg- och videobildinställningar.

  • Justera videofärginställningarna


Justera videofärginställningar

Använd reglagen på denna sida för att fininställa färginställningarna för videoinnehåll för bildskärmen. Markera en av testbilderna när du vill övervaka dina ändringar. Spela av en video när du gör inställningarna, för bästa möjliga resultat, så att du kan se hur bilden ändras.

Obs! Om du klickar på alternativknappen Använd videospelarens inställning, avaktiveras NVIDIA-inställningarna så att du kan styra videobilden genom videospelaren.

Färg

Ljusstyrka: Avser videobildens ljusstyrka.

Kontrast: Avser skillnaden mellan videobildens ljusaste och mörkaste delar.

Nyans: Avser videobildens nyans.

Mättnad: Avser videobildens färgnivå.

Gamma

Avser mellantonernas ljusstyrka utan inverkan på skuggor och glansdagrar.

Justera allmän gamma När du väljer denna alternativknapp kan justera Allmän gamma med ett enda reglage.

Justera RGB-kanaler: När du väljer denna alternativknapp kan justera gamma för varje röd, grön eller blå färgkanal individuellt.

Avancerad

Dynamiskt område: Du kan välja dynamiskt område (16-235 eller 0-255) för videoinnehållet för att bibehålla mörka detaljer och vita toppvärden baserat på vilken typ av innehåll som visas.

Dynamisk kontrastförbättring: Dynamisk kontrastförbättring justerar dynamiskt ljusstyrkan i filmer och video och ger bättre kontrast för varje scen. Denna funktion tillämpas ovanpå de manuella ljusstyrke- och kontrastinställningarna vilka kan behöva justeras för att uppnå optimal fördel.

Färgförbättring: Färgförbättring justerar blått, grönt och hudfärg i filmer och video för att ge en mer livfull bild.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Ställa in mellantonernas ljusstyrka för videoinnehållet


Videobildinställningar

Använd reglagen på denna sida för att fininställa färginställningarna för videoinnehåll för bildskärmen. Du kan välja om du vill använda inverterad telecine, justera kantskärpa eller bullerfiltrering.

Spela av en video när du gör inställningarna, för bästa möjliga resultat, så att du kan se hur bilden ändras.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Information om dessa funktioner finns under Referens.


Hur gör jag ...

  • Justera videons bildkvalitet


Ställa in videons bildkvalitet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video, klicka på Justera videobildinställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Gör följande justeringar i varje avsnitt vid behov:

  4. Konturförbättring: Klicka antingen på Använd videospelarens inställning eller åsidosätt din spelares inställning genom att klicka på Använd NVIDIA-inställningen och sedan dra i reglaget för att förbättra videons skärpa.

  5. Minska störning: Klicka antingen på Använd videospelarens inställning eller åsidosätt din spelares inställning genom att klicka på Använd NVIDIA-inställningen och sedan dra i reglaget för att ta bort fläckar från videon.

  6. Avflätning: Markera kryssrutanAnvänd inverterad telecine om du vill förbättra bildkvaliteten hos videor som är konverterade från film, t.ex. på DVD-skivor eller HDTV-kanaler.

  7. Internetvideo: Markera kryssrutan Använd Internet videoförbättring om du vill förbättra uppspelning av helskärms- och flash video. Denna funktion stöds endast av vissa NVIDIA GPU-enheter.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm


Justera referens för videobildinställningar

Detta avsnitt innehåller referensinformation om justering av videofärg- och videobildinställningar.

  • Justera videobildinställningar


Justera videobildinställningar

Använd reglagen på denna sida för att fininställa färginställningarna för videoinnehåll för bildskärmen. Markera en av testbilderna när du vill övervaka dina ändringar. Spela av en video när du gör inställningarna, för bästa möjliga resultat, så att du kan se hur bilden ändras.

  • Konturförbättring: Gör att du kan förstärka kantens kontrast i bilder inom videon.

    • Obs! Om du klickar på alternativknappen Använd videospelarens inställning, avaktiveras NVIDIA-inställningarna så att du kan styra videobilden genom videospelaren.

  • Brusreduktion: Gör att du kan filtrera bort artefakter och fläckar från videon.

    • Obs! Om du klickar på alternativknappen Använd videospelarens inställning, avaktiveras NVIDIA-inställningarna så att du kan styra videobilden genom videospelaren.

  • Avflätning: När du väljer kryssrutan Använd inverterad telecine får du en riktigare uppspelning av en film och överlägsen bildkvalitet genom att hämta ursprungliga bilder från film som har konverterats till video, t.ex. DVD-skivor eller 1080i HD-innehåll. Denna funktion använder ytterligare resurser.

  • Internetvideo: När du markerar kryssrutan Använd Internet videoförbättring förbättras uppspelning av helskärms- och flash video. Denna funktion stöds endast av vissa NVIDIA GPU-enheter.

Relaterade ämnen

  • Justera bildkvaliteten på min skärm

  • Göra mitt videoinnehåll ljusare


TV- och HDTV-inställningar

Du kan hitta inställningsreglagen för TV och HDTV i NVIDIAs kontrollpanel i kategorisidorna Bildskärm.

  • Justera reglagen för TV-färginställningar finns nu på sidan Justera skrivbordets färginställningar.

    • Om du vill ha hjälp kan du titta under Färginställningar.

  • Format reglage för TV och HDTV signaler och upplösning är nu placerade på sidan Ändra upplösning .

    • Om du vill ha hjälp kan du titta under TV/HD-format.

  • Reglagen Digitalt färgformat är nu placerade på sidan Ändra upplösning .

    • Om du vill ha hjälp kan du titta under TV/HD-format.

  • Reglagen för att ändra skrivbordets storlek och position på en TV och HDTV är nu placerade på sidan Ställ in skrivbordets storlek och position.

    • Om du vill ha hjälp kan du titta under Skrivbordets storlek och position.

  • Reglagen för att finjustera antalet pixlar på HDTV:n eller välja progressiva eller sammankopplade skanningslägen är nu placerade på sidan Ändra upplösning.

    • Om du vill ha hjälp kan du titta under Skärmupplösning.


Skrivbordsstorlek och position på HDTV

Reglagen för att ändra skrivbordets storlek och position på en HDTV är nu placerade på sidan Ställ in skrivbordets storlek och position i NVIDIAs kontrollpanel under kategorin Bildskärm.

Titta i Skrivbordets storlek och position.