移动

如果在笔记本计算机上安装了 NVIDIA 图形驱动程序，就会显示“移动”页面，并提供一些控件帮助您延长您的笔记本计算机的电池寿命。实际可用的任务取决于您的笔记本计算机上含有的功能。

  • PowerMizer

注：对于 Windows Vista 和更高版本 - 在 Windows Vista 和 Windows 更高版本下没有“移动”页面。

©2005, 2011 NVIDIA Corporation 版权所有。保留所有权利。移动


PowerMizer

NVIDIA PowerMizer 移动技术通过整合于硬件和软件图形子系统内的灵活电能管理系统，延长笔记本电脑电池的寿命。

从交流电源断开时，PowerMizer 根据系统的需要，动态调整图形性能。笔记本电脑重新插入交流电电源时，不需要禁用 PowerMizer。

  • 有关使用这些功能的帮助，请参阅"我该如何..."

  • 有关这些功能的参考信息，请参阅"参考"。


我该如何...

  • 用 PowerMizer 技术节省电池电能


用 PowerMizer 技术节省电池电能

  1. 在 NVIDIA 控制面板的导航树窗格中，选择移动设置下面的更改<修改> PowerMizer 设置以打开相关页面。

  2. 然后选择以下选项之一：

  3. 优化我的电池寿命将启用 PowerMizer。PowerMizer根据系统的需要，动态调整图形性能。选择该选项将尽可能延长笔记本电脑电池电量的持续时间。

  4. 不管理我的耗电量将禁用 PowerMizer。关闭PowerMizer后，即使笔记本电脑没有接交流电源，图形性能仍将一直持续处于最佳状态。这样会更快地消耗电池蓄电量。

注： 可能由于以下原因，你需要使用此设置：

  • 图形性能比延长电池电量持续时间更重要。

  • 正在使用另一个程序管理 NVIDIA GPU 的电耗。

相关主题

PowerMizer

©2005, 2011 NVIDIA Corporation 版权所有。保留所有权利。移动


PowerMizer 参考资料

本栏提供 PowerMizer 参考信息。

  • PowerMizer


PowerMizer

NVIDIA PowerMizer 移动技术通过整合于硬件和软件图形子系统内的灵活电能管理系统，延长笔记本电脑电池的寿命。

从交流电源断开时，PowerMizer 根据系统的需要，动态调整图形性能。笔记本电脑重新插入交流电电源时，不需要禁用 PowerMizer。

使用电池电源时，我希望 PowerMizer 能...

  • 优化我的电池寿命(启用 PowerMizer)

PowerMizer根据系统的需要，动态调整图形性能，尽量延长电池电量持续时间。

  • 不控制我的耗电量（禁用PowerMizer）

关闭PowerMizer后，即使笔记本电脑没有接交流电源，图形性能仍将一直持续处于最佳状态。这样会更快地消耗电池电量。

为什么应禁用 PowerMize？

在以下情况下，应禁用 PowerMizer：

  • 图形性能比延长电池电量持续时间更重要。

  • 正在使用另一个程序管理 NVIDIA GPU 的电耗。

相关主题

用 PowerMizer 技术节省电池电能

©2005, 2011 NVIDIA Corporation 版权所有。保留所有权利。移动