Mobil

Die Mobil-Seiten werden angezeigt, wenn der NVIDIA Grafiktreiber auf einem Notebook installiert ist. Auf den Seiten befinden sich Steuerelemente, mit denen die Nutzungsdauer des Notebook-Akkus verlängert werden kann. Die tatsächlich verfügbaren Vorgänge hängen davon ab, mit welchen Funktionen Ihr Notebook ausgestattet ist.

  • PowerMizer

HINWEIS: Für Betriebssysteme ab Windows Vista – Bei Betriebssystemen ab Windows Vista steht die Seite Mobil nicht zur Verfügung.

©2005, 2011 NVIDIA Corporation. Alle Rechte vorbehalten. Mobile


PowerMizer

Mithilfe der mobilen NVIDIA PowerMizer Technologie lässt sich die Batterielebensdauer Ihres Notebook-Computers über ein flexibles, in die Hardware- und Software-Grafik-Subsysteme integriertes Leistungsverwaltungssystem verlängern.

PowerMizer passt die Grafikleistung den Bedürfnissen des ausgesteckten Systems entsprechend an. Sie müssen PowerMizer nicht deaktivieren, wenn Sie das Notebook wieder an eine Stromquelle anschließen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor...

  • Mit Hilfe der PowerMizer Technologie Batteriestrom sparen


Mit Hilfe der PowerMizer Technologie Batteriestrom sparen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Mobile Einstellungen die Option PowerMizer-Einstellungen ändern <modifizieren>, um die entsprechende Seite zu öffnen.

  2. Wählen Sie eine der folgenden Optionen:

  3. Die Batterielebensdauer optimieren aktiviert PowerMizer. PowerMizer passt die Grafikleistung den Bedürfnissen des Systems entsprechend an. Durch Auswahl dieser Option wird die Batterieleistung so lange wie möglich verlängert.

  4. Meinen Stromverbrauch nicht beeinflussen deaktiviert PowerMizer. Bei deaktiviertem PowerMizer wird die Leistung Ihrer Grafiken stets optimiert, auch dann, wenn der Notebook-Computer ausgesteckt ist. Dies führt zu einem schnelleren Verlust der Batterieleistung.

Hinweis: Mögliche Gründe, diese Einstellung zu verwenden:

  • Grafikleistung hat vor der Verlängerung der Batterieleistung Vorrang.

  • Ein anderes Programm wird eingesetzt, um den NVIDIA GPU Stromverbrauch zu verwalten.

Verwandtes Thema

PowerMizer

©2005, 2011 NVIDIA Corporation. Alle Rechte vorbehalten. Mobile


PowerMizer Referenz

In diesem Abschnitt finden Sie PowerMizer Referenzinformationen.

  • PowerMizer


PowerMizer

Mithilfe der mobilen NVIDIA PowerMizer Technologie lässt sich die Batterielebensdauer Ihres Notebook-Computers über ein flexibles, in die Hardware- und Software-Grafik-Subsysteme integriertes Leistungsverwaltungssystem verlängern.

PowerMizer passt die Grafikleistung den Bedürfnissen des ausgesteckten Systems entsprechend an. Sie müssen PowerMizer nicht deaktivieren, wenn Sie das Notebook wieder an eine Stromquelle anschließen.

Im Batteriebetrieb soll der PowerMizer...

  • Die Batterielebensdauer optimieren (PowerMizer aktivieren)

PowerMizer passt die Gesamtleistung der Grafikanzeige dynamisch anhand der Systemanforderungen an, wodurch die Batterieleistung maximal verlängert wird

  • Meinen Stromverbrauch nicht verwalten (PowerMizer deaktivieren)

Bei deaktiviertem PowerMizer wird die Leistung Ihrer Grafiken stets optimiert, auch dann, wenn der Notebook-Computer ausgesteckt ist. Dies führt zu einem schnelleren Verlust der Batterieleistung.

Warum sollte ich PowerMizer deaktivieren?

Sie sollten PowerMizer unter den folgenden Bedingungen deaktivieren:

  • Grafikleistung hat vor der Verlängerung der Batterieleistung Vorrang

  • Ein anderes Programm wird eingesetzt, um den NVIDIA GPU Stromverbrauch zu verwalten

Verwandtes Thema

Mit Hilfe der PowerMizer Technologie Batteriestrom sparen