Móvil

Las páginas Móvil aparecen si ha instalado el controlador de gráficos de NVIDIA en un equipo portátil y proporciona controles para ayudarle a prolongar la duración de la batería del mismo. Las tareas verdaderamente disponibles dependen de las funciones que incluya su equipo portátil.

  • PowerMizer

NOTA: Para Windows Vista y sistemas posteriores: La página Móvil no se encuentra disponible en Windows Vista y en versiones posteriores de Windows.

©2005, 2011 NVIDIA Corporation. Todos los derechos reservados. Móvil


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la batería de la computadora portátil mediante un sistema flexible de administración de energía integrado con los subsistemas gráficos de hardware y software.

PowerMizer ajusta dinámicamente el rendimiento gráfico dependiendo de las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer al enchufar la computadora portátil nuevamente en una fuente de alimentación.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para... ...

  • Ahorrar batería usando la tecnología PowerMizer


Para ahorrar batería usando la tecnología PowerMizer

  1. En la sección del árbol de navegación del panel del control de NVIDIA, en Configuración móvil, seleccione Cambiar <Modificar> configuración de PowerMizer para abrir la página asociada.

  2. Seleccione una de estas opciones:

  3. Optimizar la duración de la batería activa PowerMizer. PowerMizer ajusta dinámicamente el rendimiento gráfico dependiendo de las necesidades del sistema. Seleccionar esta opción prolonga la carga de la batería de la computadora portátil todo lo posible.

  4. No controlar el consumo de energía desactiva PowerMizer. Cuando PowerMizer está apagado, el rendimiento gráfico se verá maximizado en todo momento, incluso cuando esté desenchufada la computadora portátil. Esto disminuirá la carga de la batería más rápidamente.

Nota: Posibles razones por las cuales le convendría usar esta configuración:

  • El rendimiento de gráficos es más importante que prolongar la carga de la batería.

  • Hay otro programa en uso para administrar el consumo de energía de la GPU de NVIDIA.

Tema relacionado

PowerMizer

©2005, 2011 NVIDIA Corporation. Todos los derechos reservados. Móvil


Referencia de PowerMizer

Esta sección proporciona información de referencia de PowerMizer.

  • PowerMizer


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la batería de su computadora portátil mediante un sistema flexible de administración de energía integrado con los subsistemas gráficos de hardware y software.

PowerMizer ajusta dinámicamente el rendimiento gráfico dependiendo de las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer al enchufar la computadora portátil nuevamente en una fuente de alimentación.

Cuando use la batería, prefiero que PowerMizer...

  • Optimizar la duración de la batería (Activar PowerMizer)

PowerMizer ajusta dinámicamente el rendimiento de gráficos basándose en las necesidades del sistema prolongando la carga de la batería lo más posible

  • No controlar el consumo de energía (Desactivar PowerMizer)

Cuando PowerMizer está apagado, el rendimiento gráfico se verá maximizado en todo momento, incluso cuando esté desenchufada la computadora portátil. Esto disminuirá la carga de la batería más rápidamente.

¿Para qué desactivar PowerMizer?

Le conviene desactivar PowerMizer en estas condiciones:

  • El rendimiento de gráficos es más importante que prolongar la carga de la batería

  • Hay otro programa en uso para administrar el consumo de energía de la GPU de NVIDIA

Tema relacionado

Ahorrar batería usando la tecnología PowerMizer