Portable

Les pages Portable apparaissent si vous avez installé le pilote graphique NVIDIA sur un ordinateur portable, et fournissent des commandes permettant de prolonger la durée de vie de la batterie du portable. Les tâches réellement disponibles dépendent des fonctionnalités du portable.

  • PowerMizer

REMARQUE : pour Windows Vista et les versions ultérieures – la page Portable n'est pas disponible sous Windows Vista et les versions plus récentes de Windows.

©2005, 2011 NVIDIA Corporation. Tous droits réservés. Portable


PowerMizer

La technologie pour portable NVIDIA PowerMizer préserve l'autonomie de la batterie des ordinateurs portables grâce à un système de gestion d'alimentation souple intégré aux sous-systèmes graphiques matériel et logiciel.

PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système lorsqu'il est débranché du secteur. Vous n'avez pas à désactiver PowerMizer lorsque l'ordinateur portable est branché sur secteur.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

  • Économiser la charge de la batterie grâce à la technologie PowerMizer


Pour économiser la charge de la batterie grâce à la technologie PowerMizer

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres de portable, sélectionnez Changer <Modifier> les paramètres PowerMizer pour ouvrir la page associée.

  2. Sélectionnez l’une de ces options :

  3. Optimiser l'autonomie de la batterie active PowerMizer. PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système. La sélection de cette option prolonge le plus possible l'autonomie de la batterie de l'ordinateur portable.

  4. Ne gère pas ma consommation électrique désactive PowerMizer. Lorsque PowerMizer est désactivé, les performances graphiques seront maximisées à tout moment même si l'ordinateur portable est débranché. Ceci réduira la charge de la batterie plus rapidement.

Remarque : les raisons possibles pour lesquelles vous voudrez utiliser ce paramètre sont les suivantes :

  • Les performances graphiques sont plus importantes qu’une meilleure autonomie de la batterie.

  • Un autre programme est utilisé pour gérer l'alimentation électrique du processeur graphique NVIDIA.

Rubrique connexe

PowerMizer

©2005, 2011 NVIDIA Corporation. Tous droits réservés. Portable


Référence sur PowerMizer

Cette section présente des informations de référence sur PowerMizer.

  • PowerMizer


PowerMizer

La technologie pour portable NVIDIA PowerMizer préserve l'autonomie de la batterie des ordinateurs portables grâce à un système de gestion d'alimentation intelligent intégré aux sous-systèmes graphiques matériel et logiciel.

PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système lorsqu'il est débranché du secteur. Vous n'avez pas à désactiver PowerMizer lorsque l'ordinateur portable est branché sur secteur.

Lorsque l'ordinateur est sur la batterie, je préfère que PowerMizer ...

  • Optimiser l'autonomie de la batterie (Activer PowerMizer)

PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système en prolongeant le plus possible l'autonomie de la batterie.

  • Ne pas gérer ma consommation électrique (désactiver PowerMizer)

Lorsque PowerMizer est désactivé, les performances graphiques seront maximisées à tout moment même si l'ordinateur portable est débranché. Ceci réduira la charge de la batterie plus rapidement.

Pourquoi devrai-je désactiver PowerMizer ?

Vous voulez désactiver PowerMizer dans ces conditions :

  • Les performances graphiques sont plus importantes qu'ne meilleure autonomie de la batterie

  • Un autre programme est utilisé pour gérer l'alimentation électrique du processeur graphique NVIDIA

Rubrique connexe

Économiser la charge de la batterie grâce à la technologie PowerMizer