נייד

מחשב נייד

העמוד 'מחשב נייד' יופיע כאשר תתקין את מנהל ההתקן הגרפי של NVIDIA במחשב נייד ויתן בידך בקרים שיסייעו לך להאריך את משך חיי הסוללה של המחשב הנייד. הפעולות הזמינות תלויות במאפייני המחשב הנייד המסוים.

  • PowerMizer (חסכן האנרגיה)

שים לב: עבור מערכת ההפעלה Windows Vista – העמוד 'מחשב נייד' אינו זמין במערכת ההפעלה Windows Vista ובמערכות מגרסה עדכנית יותר.

©2005 -2011 NVIDIA Corporation. כל הזכויות שמורות. מחשב נייד


PowerMizer (חסכן האנרגיה)

הטכנולוגיה NVIDIA PowerMizer עבור מחשבים ניידים מאריכה את משך השימוש בסוללת המחשב הנייד תודות למערכת הגמישה לניהול אנרגיה, המשולבת במערכות החומרה והתכנה הגרפית.

כאשר המערכת פועלת באמצעות הסוללה, מכוון היישום PowerMizer את רמת הביצועים הגרפיים באופן דינמי, בהתאם לצורכי המערכת. אין צורך להגדיר את PowerMizer כבלתי זמין כאשר מחברים את המחשב הנייד שנית לרשת החשמל.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף


כיצד ניתן ...

  • לחסוך בצריכת המתח מן הסוללה באמצעות חסכן האנרגיה PowerMizer.


כדי לחסוך בתצרוכת המתח מן הסוללה באמצעות חסכן האנרגיה PowerMizer.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות מחשב נייד באפשרות שינוי <Modify> הגדרות PowerMizer, כדי לפתוח את העמוד המשויך.

  2. בחר באחת מן האפשרויות הבאות:

  3. מיטוב משך השימוש בסוללה מגדיר את PowerMizer כזמין. היישום PowerMizer מכוון את ביצועי הגרפיקה באופן דינמי, בהתאם לצורכי המערכת. הבחירה באפשרות זו מאריכה למקסימום את משך השימוש במטען סוללת המחשב.

  4. ללא ניהול צריכת האנרגיה מגדירה את PowerMizer כבלתי זמין. כאשר היישום לחיסכון באנרגיה PowerMizer אינו פעיל, הביצועים הגרפיים של המערכת מרביים בכל עת, גם כאשר המחשב אינו מחובר לרשת החשמל. מצב זה יגרום לסוללה להתרוקן במהירות גדולה יותר.

שים לב: סיבות אפשריות לכך שתחליט שלא להשתמש בהגדרה זו:

  • רמת הביצועים הגרפיים חשובה יותר מאשר הארכת משך השימוש האפשרי בסוללה

  • תכנה אחרת משמשת לניהול צריכת האנרגיה של היחידה לעיבוד גרפי מתוצרת NVIDIA

נושאים נוספים בהקשר זה

PowerMizer (חסכן האנרגיה)


מידע נוסף אודות PowerMizer

פרק זה מציע מידע נוסף אודות PowerMizer.

  • PowerMizer (חסכן האנרגיה)


PowerMizer (חסכן האנרגיה)

הטכנולוגיה NVIDIA PowerMizer עבור מחשבים ניידים מאריכה את משך השימוש בסוללת המחשב הנייד תודות למערכת הגמישה לניהול אנרגיה, המשולבת במערכות החומרה והתכנה הגרפית.

כאשר המערכת פועלת באמצעות הסוללה, מכוון היישום PowerMizer את רמת הביצועים הגרפיים באופן דינמי, בהתאם לצורכי המערכת. אין צורך להגדיר את PowerMizer כבלתי זמין כאשר מחברים את המחשב הנייד שנית לרשת החשמל.

בזמן פעולה באמצעות סוללה, ברצוני ש- PowerMizer יבצע את הפעולות הבאות:

  • יימטב את משך תקופת השימוש בסוללה (PowerMizer זמין)

היישום PowerMizer מכוון את רמת הביצועים הגרפיים באופן דינמי, בהתאם לצורכי המערכת ומאריך ככל שניתן את משך השימוש האפשרי בסוללה.

  • לא ינהל את צריכת החשמל (PowerMizer אינו זמין)

כאשר היישום לחיסכון באנרגיה PowerMizer אינו פעיל, הביצועים הגרפיים שלך המערכת מרביים בכל עת, גם כאשר המחשב אינו מחובר לרשת החשמל. מצב זה יגרום לסוללה להתרוקן במהירות גדולה יותר.

למה עלי להגדיר את PowerMizer כבלתי זמין?

בתנאים הבאים תתרצה בוודאי להגדיר את PowerMizer כבלתי זמין:

  • רמת הביצועים הגרפיים חשובה יותר מאשר הארכת משך השימוש האפשרי בסוללה

  • תכנה אחרת משמשת לניהול צריכת האנרגיה של היחידה לעיבוד גרפי מתוצרת NVIDIA

נושאים נוספים בהקשר זה

לחסוך בצריכת המתח מן הסוללה באמצעות חסכן האנרגיה PowerMizer.