Mobile

Le pagine Mobile vengono visualizzate se è stato installato il driver grafico della scheda grafica NVIDIA su un notebook e forniscono comandi in grado di prolungare la durata della batteria del notebook. Le attività disponibili dipendono dalle funzionalità incluse nel notebook in uso.

  • PowerMizer

NOTE: in caso di utilizzo di Windows Vista e versioni successive - La pagina Mobile non è disponibile in Windows Vista e versioni successive.

© 2005, 2011 NVIDIA Corporation. Tutti i diritti riservati. Mobile


PowerMizer

La tecnologia mobile NVIDIA PowerMizer prolunga la durata della batteria del notebook grazie a un sistema di gestione flessibile dell'alimentazione, integrato con i sottosistemi grafici hardware e software.

Quando non è collegato all'alimentazion elettrica, PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema. Quando si ricollega il notebook a una presa elettrica non è necessario disabilitare PowerMizer.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Risparmio dell'energia della batteria con la tecnologia PowerMizer


Per risparmiare l'energia della batteria con la tecnologia PowerMizer

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni mobili, selezionare Cambia <Modifica> impostazioni PowerMizer per aprire la pagina associata.

  2. Selezionare una di queste opzioni:

  3. Ottimizzare la durata della batteria abilita PowerMizer. PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema. Selezionando questa opzione, la carica della batteria dura il pi a lungo possibile.

  4. Non gestire il consumo di energia disabilita PowerMizer. Con PowerMizer disattivato, le prestazioni grafiche verranno ottimizzate in qualsiasi momento, anche quando il notebook non collegato all'alimentazione. In tal modo la batteria si scaricher pi rapidamente.

Nota: i possibili motivi per i quali opportuno usare questa impostazione sono i seguenti:

  • Le prestazioni grafiche sono pi importanti del prolungamento della durata della carica della batteria

  • in uso un altro programma di gestione del consumo di energia della GPU NVIDIA

Argomenti correlati

PowerMizer

© 2005, 2011 NVIDIA Corporation. Tutti i diritti riservati. Mobile


Riferimenti su PowerMizer

Questa sezione fornisce informazioni di riferimento su PowerMizer.

  • PowerMizer


PowerMizer

La tecnologia mobile NVIDIA PowerMizer prolunga la durata della batteria del notebook grazie a un sistema di gestione flessibile dell'alimentazione, integrato con i sottosistemi grafici hardware e software.

Quando non è collegato all'alimentazione elettrica, PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema. Quando si ricollega il notebook a una presa elettrica non è necessario disabilitare PowerMizer.

Con l'alimentazione a batteria, PowerMizer deve...

  • Ottimizzare la durata della batteria (abilita PowerMizer)

PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema, facendo durare il più a lungo possibile la carica della batteria

  • Non gestire il consumo di energia (disabilita PowerMizer)

Con PowerMizer disattivato, le prestazioni grafiche verranno ottimizzate in qualsiasi momento, anche quando il notebook non è collegato all'alimentazione. Con questa impostazione, la batteria si scaricherà più rapidamente.

Perché disabilitare PowerMizer?

È opportuno disabilitare PowerMizer nelle seguenti condizioni:

  • Le prestazioni grafiche sono più importanti del prolungamento della durata della carica della batteria

  • È in uso un altro programma di gestione del consumo di energia della GPU NVIDIA

Argomenti correlati

Risparmio dell'energia della batteria con la tecnologia PowerMizer