모바일

모바일 페이지는 NVIDIA 그래픽 드라이버를 노트북 컴퓨터에 설치한 경우에 나타나며, 노트북 배터리 수명을 연장할 수 있는 컨트롤을 제공합니다. 사용 가능한 실제 작업은 노트북에 포함된 기능에 따라 다릅니다.

  • PowerMizer

참고: Windows Vista 이상 - Windows Vista 이상 버전에서는 모바일 페이지를 사용할 수 없습니다.

©2005, 2011 NVIDIA Corporation. All rights reserved. 모바일


PowerMizer

NVIDIA PowerMizer 모바일 기술은 하드웨어 및 소프트웨어 그래픽 하위 시스템에 통합된 융통성 있는 전원 관리 시스템으로 노트북 컴퓨터의 배터리 수명을 연장시킵니다.

PowerMizer는 전기에서 분리시켰을 때 시스템의 필요에 따라 그래픽 성능을 동적으로 조정합니다. 노트북을 전기에 다시 연결할 때 PowerMizer를 비활성화할 필요가 없습니다.

  • 이 기능을 사용하는데 도움말이 필요한 경우 사용 방법…을 참고하십시오.

  • 이 기능에 대한 참고 정보는 참고를 보십시오.


사용 방법 ...

  • PowerMizer 기술을 사용하여 배터리 전원 절약


PowerMizer 기술을 사용하여 배터리 전원을 절약하는 방법

  1. NVIDIA 제어판 탐색 트리 창에서 모바일 설정 아래의 PowerMizer 설정 변경<수정>을 선택하여 관련 페이지를 엽니다.

  2. 다음 옵션 중에서 선택합니다.

  3. 내 배터리 수명 최적화 옵션을 선택하면 PowerMizer가 활성화됩니다. PowerMizer는 시스템 요구에 따라 그래픽 성능을 동적으로 조정합니다. 이 옵션을 선택하면 노트북 컴퓨터의 배터리 충전 상태를 최대한 길게 연장합니다.

  4. 내 전원 소비량을 관리하지 않음 옵션은 PowerMizer을 비활성화합니다. PowerMizer를 끄면 노트북을 전기에서 분리한 경우에도 그래픽 성능이 항상 극대화됩니다. 이런 경우 배터리 충전 상태가 더 빨리 저하됩니다.

참고: 이 설정을 사용하는 이유:

  • 그래픽 성능이 배터리 충전 상태를 연장하는 것보다 중요하기 때문입니다.

  • NVIDIA GPU 전원 소비량을 관리하기 위해 다른 프로그램을 사용하고 있기 때문입니다.

관련 주제

PowerMizer

©2005, 2011 NVIDIA Corporation. All rights reserved. 모바일


PowerMizer 참고

이 섹션에서는 PowerMizer 참고 정보를 제공합니다.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer 모바일 기술은 하드웨어 및 소프트웨어 그래픽 하위 시스템에 통합된 융통성 있는 전원 관리 시스템으로 노트북 컴퓨터의 배터리 수명을 연장시킵니다.

PowerMizer는 전기에서 분리시켰을 때 시스템의 필요에 따라 그래픽 성능을 동적으로 조정합니다. 노트북을 전기에 다시 연결할 때 PowerMizer를 비활성화할 필요가 없습니다.

배터리 전원을 사용시 PowerMizer 설정:

  • 배터리 수명 최적화(PowerMizer 활성화)

PowerMizer는 배터리 충전 상태를 최대한 오래 연장시키기 위해 시스템의 필요에 따라 그래픽 성능을 동적으로 조정합니다.

  • 내 전원 소비량을 관리하지 않음(PowerMizer 비활성화)

PowerMizer를 끄면 노트북을 전기에서 분리한 경우에도 그래픽 성능이 항상 극대화됩니다. 이런 경우 배터리 충전 상태가 더 빨리 저하됩니다.

PowerMizer를 비활성화하는 이유는?

다음 조건하에서 PowerMizer를 비활성화합니다.

  • 그래픽 성능이 배터리 수명을 연장하는 것보다 중요함

  • NVIDIA GPU 전원 소비량을 관리하기 위해 다른 프로그램을 사용 중임

관련 주제

PowerMizer 기술을 사용하여 배터리 전원 절약

©2005, 2011 NVIDIA Corporation. All rights reserved. 모바일