Mobiel

De Mobiel-pagina's verschijnen als u het NVIDIA grafische stuurprogramma hebt geïnstalleerd op een notebook computer en verschaft regelaars om de levensduur van de batterij van uw notebook te helpen verlengen. De werkelijk beschikbare taken hangen af van de beschikbare functies van uw notebook.

  • PowerMizer

OPMERKING: Voor Windows Vista en later - De Mobiel-pagina is niet beschikbaar onder Windows Vista en latere versies van Windows.

© 2005, 2011 NVIDIA Corporation. Alle rechten voorbehouden. Mobiel


PowerMizer

De mobiele technologie van NVIDIA PowerMizer verlengt de levensduur van de batterij van de notebook-computer door gebruik van een flexibel energiebeheersysteem, dat met de grafische hardware- en softwaresubsystemen geïntegreerd is.

PowerMizer past de grafische prestaties dynamisch aan, gebaseerd op de systeembehoeften wanneer hij niet ingeschakeld is. U hoeft PowerMizer niet uit te schakelen wanneer u de notebook weer op de netstroom aansluit.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Batterijstroom sparen door gebruik van PowerMizer-technologie


Batterijstroom sparen met het gebruik van PowerMizer-technologie

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u PowerMizer-instellingen Wijzigen <Aanpassen>onder Mobiele instellingen om de bijbehorende pagina te openen.

  2. Selecteer een van de volgende opties:

  3. De levensduur van mijn batterij optimaliseren schakelt PowerMizer in. Gebaseerd op de systeembehoeften past PowerMizer de grafische prestaties dynamisch aan. Deze optie selecteren verlengt de batterijstroom voor uw notebook-computer zo lang mogelijk.

  4. Mijn stroomverbruik niet beheren schakelt PowerMizer uit. Terwijl PowerMizer uitgeschakeld is, worden uw grafische prestaties te allen tijde gemaximaliseerd, zelfs wanneer uw notebook-computer niet aangesloten is. Dit ontlaadt uw batterij sneller.

Opmerking: De mogelijke redenen dat u deze instelling wilt gebruiken zijn:

  • De grafische prestaties zijn belangrijker dan uw batterijlading verlengen.

  • Er wordt een ander programma gebruikt voor het beheren van het stroomverbruik van uw NVIDIA GPU.

Verwante onderwerpen

PowerMizer

© 2005, 2011 NVIDIA Corporation. Alle rechten voorbehouden. Mobiel


Referentie over PowerMizer

Deze sectie verstrekt referentie-informatie over PowerMizer.

  • PowerMizer


PowerMizer

De mobiele technologie van NVIDIA PowerMizer verlengt de levensduur van de batterij van uw notebook-computer door gebruik van een flexibel energiebeheersysteem, dat met de grafische hardware- en softwaresubsystemen geïntegreerd is.

PowerMizer past de grafische prestaties dynamisch aan, gebaseerd op de systeembehoeften wanneer hij niet ingeschakeld is. U hoeft PowerMizer niet uit te schakelen wanneer u de notebook weer op de netstroom aansluit..

Wanneer ik op batterijstroom werk, wil ik graag dat PowerMizer het volgende doet:

  • de levensduur van mijn batterij optimaliseren (PowerMizer inschakelen)

gebaseerd op de systeembehoeften, dat PowerMizer de grafische prestaties dynamisch aanpast, en het laadniveau van de batterij zo lang mogelijk verlengt

  • mijn stroomverbruik niet beheert (PowerMizer uitschakelen).

Wanneer PowerMizer uitgeschakeld is, worden uw grafische prestaties te allen tijde gemaximaliseerd, zelfs wanneer uw notebook-computer niet aangesloten is. Dit verlaagt het laadniveau van uw batterij sneller.

Waarom moet ik PowerMizer uitschakelen?

U wilt PowerMizer onder de volgende condities uitschakelen:

  • de grafische prestaties zijn belangrijker dan het laadniveau van uw batterij verlengen

  • er wordt een ander programma gebruikt om het stroomverbruik van uw NVIDIA GPU te beheren.

Verwant onderwerp

Batterijstroom sparen door gebruik van PowerMizer-technologie