Mobil

Mobilsidene vises hvis du har installert NVIDIA-grafikkdriveren på en bærbar datamaskin. Her finner du kontroller som hjelper deg med å forlenge batterivarigheten til den bærbare datamaskinen. Hvilke oppgaver som er tilgjengelige, avhenger av hvilke funksjoner den bærbare datamaskinen har.

  • PowerMizer

OBS! For Windows Vista og nyere – Mobil-siden er ikke tilgjengelig i Windows Vista og nyere versjoner av Windows.

© 2005, 2011 NVIDIA Corporation. Med enerett. Bærbar


PowerMizer

NVIDIA PowerMizer-teknologi for bærbare maskiner forlenger batterilevetiden ved hjelp av et fleksibelt strømstyringssystem som er integrert i maskinvaren og undersystemene for programvaregrafikk.

PowerMizer justerer grafikkytelsen dynamisk basert på systembehov når maskinen ikke er tilkoblet strømnettet. Du trenger ikke deaktivere PowerMizer når du kobler maskinen til en strømkilde igjen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg... ...

  • Spare batteristrøm ved hjelp av PowerMizer-teknologi


Slik sparer du batteristrøm ved hjelp av PowerMizer-teknologi

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Endre <Endre> PowerMizer-innstillinger under Mobile innstillinger for å åpne den respektive siden.

  2. Velg ett av følgende alternativer:

  3. Optimere batterilevetiden aktiverer PowerMizer. PowerMizer justerer grafikkytelsen dynamisk basert på systembehov. Dette alternativet forlenger batterilevetiden på den bærbare maskinen så lenge som mulig.

  4. Ikke styre strømforbruket deaktiverer PowerMizer. Med PowerMizer avslått vil grafikkytelsen til enhver tid være maksimert, selv når den bærbare maskinen ikke er tilkoblet strømnettet. Dette vil lade ut batteriet raskere.

Merk: Mulige grunner til å bruke denne innstillingen:

  • Grafikkytelse er viktigere enn å forlenge levetiden på en batterilading.

  • Et annet program brukes til å styre NVIDIA GPU-strømforbruket.

Beslektet emne

PowerMizer

© 2005, 2011 NVIDIA Corporation. Med enerett. Bærbar


Referanse for PowerMizer

Denne delen inneholder referanseinformasjon for PowerMizer.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer-teknologi for bærbare maskiner forlenger batterilevetiden ved hjelp av et fleksibelt strømstyringssystem som er integrert i maskinvaren og undersystemene for programvaregrafikk.

PowerMizer justerer grafikkytelsen dynamisk basert på systembehov når maskinen ikke er tilkoblet strømnettet. Du trenger ikke deaktivere PowerMizer når du kobler maskinen til en strømkilde igjen.

Ved batteridrift vil jeg at PowerMizer skal...

  • Optimere batterilevetiden (PowerMizer aktivert)

PowerMizer justerer grafikkytelsen dynamisk basert på systembehov, og forlenger levetiden på en batterilading så lenge som mulig

  • Ikke styre strømforbruket (PowerMizer deaktivert)

Med PowerMizer avslått vil grafikkytelsen til enhver tid være maksimert, selv når den bærbare maskinen ikke er tilkoblet strømnettet. Dette vil lade ut batteriet raskere.

Når kan det være grunn til å deaktivere PowerMizer?

Mulige grunner til å deaktivere PowerMizer:

  • Grafikkytelse er viktigere enn å forlenge levetiden på en batterilading

  • Et annet program brukes til å styre NVIDIA GPU-strømforbruket

Beslektet emne

Spare batteristrøm ved hjelp av PowerMizer-teknologi