Przenośny

Strony Przenośny są wyświetlane wtedy, gdy sterownik karty graficznej NVIDIA został zainstalowany na komputerze przenośnym. Udostępniają one elementy sterujące, które ułatwiają przedłużenie czasu korzystania z baterii komputera. Rzeczywiście dostępne opcje zadań zależą od tego, w jakie funkcje jest wyposażony dany komputer przenośny.

  • PowerMizer

UWAGA: System Windows Vista lub nowszy — strona Przenośny nie jest dostępna w systemie Windows Vista i nowszych wersjach systemu Windows.

©Copyright 2005, 2011 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Przenośny


PowerMizer

Przeznaczona dla komputerów przenośnych technologia NVIDIA PowerMizer przedłuża czas wykorzystania baterii za pomocą inteligentnego systemu zarządzania energią, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

Technologia PowerMizer dynamicznie reguluje wydajność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając komputer przenośny ponownie do źródła zasilania, nie trzeba wyłączać funkcji PowerMizer.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać ...

  • Oszczędzanie energii baterii za pomocą technologii PowerMizer


Oszczędzanie energii baterii za pomocą technologii PowerMizer

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Przenośny wybierz opcję Zmień ustawienia funkcji PowerMizer, aby otworzyć odpowiednią stronę.

  2. Wybierz jedną z następujących opcji:

  3. Optymalizować wykorzystanie baterii (funkcja PowerMizer włączona). Technologia PowerMizer dynamicznie reguluje wydajność grafiki zależnie od potrzeb systemu. Wybranie tej opcji maksymalnie przedłuża żywotność baterii.

  4. Nie zarządzać zużyciem energii wyłącza funkcję PowerMizer. Gdy funkcja jest wyłączona, wydajność grafiki jest przez cały czas maksymalna nawet wtedy, gdy komputer przenośny jest odłączony od zasilania. Bateria rozładowuje się wówczas szybciej.

Uwaga: Możliwe powody wyłączenia funkcji:

  • Wydajność wyświetlania grafiki jest ważniejsza niż przedłużenie żywotności baterii.

  • Zużyciem energii przez kartę graficzną NVIDIA zarządza inny program.

Powiązane tematy

PowerMizer

©Copyright 2005, 2011 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Przenośny


PowerMizer — dodatkowe informacje

W tej części znajdują się dodatkowe informacje na temat oprogramowania PowerMizer.

  • PowerMizer


PowerMizer

Przeznaczona dla komputerów przenośnych technologia NVIDIA PowerMizer przedłuża czas wykorzystania baterii za pomocą inteligentnego systemu zarządzania energią, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

Technologia PowerMizer dynamicznie reguluje wydajność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając komputer przenośny ponownie do źródła zasilania, nie trzeba wyłączać funkcji PowerMizer.

Podczas zasilania z baterii funkcja PowerMizer ma:

  • Optymalizować wykorzystanie baterii (funkcja PowerMizer włączona)

PowerMizer dynamicznie reguluje wydajność wyświetlania grafiki w zależności od zapotrzebowania systemu na energię, przedłużając żywotność baterii,

  • Nie zarządzać zużyciem energii (funkcja PowerMizer wyłączona)

Gdy funkcja PowerMizer jest wyłączona, wydajność grafiki jest przez cały czas maksymalna nawet wtedy, gdy komputer przenośny jest odłączony od zasilania. Bateria rozładowuje się wówczas szybciej.

Kiedy należy wyłączać oprogramowanie PowerMizer?

Oprogramowanie PowerMizer należy wyłączyć wtedy, gdy:

  • Wydajność wyświetlania grafiki jest ważniejsza niż przedłużenie żywotności baterii,

  • Zużyciem energii przez kartę graficzną NVIDIA zarządza inny program.

Powiązane tematy

Oszczędzanie energii baterii za pomocą technologii PowerMizer