Ноутбук

Страницы «Ноутбук» отображаются в случае установки графического драйвера NVIDIA на ноутбуке и содержат элементы управления, позволяющие продлить срок службы аккумулятора ноутбука. Набор доступных задач зависит от функций, которыми оснащен ноутбук.

  • PowerMizer

ПРИМЕЧАНИЕ. Для Windows Vista и более новых систем: страница «Ноутбук» в ОС Windows Vista и последующих версиях Windows недоступна.

© Корпорация NVIDIA, 2005, 2011. Все права защищены. Ноутбук


PowerMizer

Мобильная технология NVIDIA PowerMizer позволяет продлить срок службы аккумулятора благодаря использованию гибкой системы управления электропитанием, объединенной с аппаратной и программной графическими подсистемами.

PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей системы при работе от аккумулятора. Когда ноутбук вновь подключается к сетевому блоку питания, отключать PowerMizer нет необходимости.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции ...

  • Экономия заряда аккумулятора с помощью технологии PowerMizer


Экономия заряда аккумулятора с помощью технологии PowerMizer

  1. В области переходов Панели управления NVIDIA, в разделе Ноутбук выберите Изменить параметры PowerMizer, чтобы открыть соответствующую страницу.

  2. Выберите один из следующих параметров.

  3. Оптимизировать срок службы аккумулятора - включение PowerMizer. PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей системы. При выборе этого параметра заряд аккумулятора «растягивается» на максимально возможный срок.

  4. Не управлять потреблением мощности - отключение PowerMizer. При отключенном режиме PowerMizer производительность графической подсистемы постоянно остается максимальной, даже когда ноутбук отключен от электросети. Это ведет к более быстрой разрядке аккумулятора.

Примечание. Эта настройка может быть желательна в следующих случаях:

  • Производительность графической подсистемы более важна, чем экономия заряда аккумулятора.

  • Для управления энергопотреблением ГП NVIDIA используется другая программа.

См. также

PowerMizer

© Корпорация NVIDIA, 2005, 2011. Все права защищены. Ноутбук


Справка по PowerMizer

В данном разделе представлены справочные сведения по PowerMizer.

  • PowerMizer


PowerMizer

Мобильная технология NVIDIA PowerMizer позволяет продлить срок службы аккумулятора ноутбука благодаря использованию гибкой системы управления электропитанием, объединенной с аппаратной и программной графическими подсистемами.

PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей системы при работе от аккумулятора. Когда ноутбук вновь подключается к сетевому блоку питания, отключать PowerMizer нет необходимости.

Как использовать PowerMizer при работе от аккумулятора

  • Оптимизировать срок службы аккумулятора (включить PowerMizer)

PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей компьютера, "растягивая" заряд аккумулятора на максимально возможный срок.

  • Не управлять потреблением мощности (отключить PowerMizer)

При отключенном режиме PowerMizer производительность графической подсистемы постоянно остается максимальной, даже когда ноутбук отключен от электросети. Это ведет к более быстрой разрядке аккумулятора.

Почему следует отключать PowerMizer?

Отключение PowerMizer может быть целесообразным в следующих условиях:

  • Производительность графической подсистемы более важна, чем экономия заряда аккумулятора

  • Для управления энергопотреблением ГП NVIDIA используется другая программа

См. также

Экономия заряда аккумулятора с помощью технологии PowerMizer