Mobil

Mobil sayfaları, NVIDIA grafik sürücüsünü bir defter bilgisayara kurduysanız görüntülenir ve defter bilgisayarınızın pil ömrünü uzatmanıza yardımcı olacak denetimler sunar. Mevcut seçenekler, defter bilgisayarınızın hangi özelliklere sahip olduğuna göre değişir.

  • PowerMizer

NOT: Windows Vista ve sonraki Windows sürümlerinde - Mobil sayfası, Windows Vista ve sonraki Windows sürümlerinde yoktur.

© 2005 - 2011 NVIDIA Corporation. Tüm haklarý saklýdýr. Mobil


PowerMizer

NVIDIA PowerMizer mobil teknoloji donanım ve yazılım grafik alt sistemlerine entegre edilmiş akıllı güç yönetimi sistemi kullanarak notebook bilgisayarın batarya ömrünü uzatacaktır.

PowerMizer sistem fişten çekiliyken sistem ihtiyaçlarına uygun olarak grafik performansını dinamik bir şekilde ayarlar. Notebook bilgisayarınızı tekrar fişe takınca PowerMizer'i devreden çıkarmanız gerekmez.

  • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?...kysmyna bakyn.

  • Bu özellikler konusunda referans bilgileri için Referanskısmına bakın.


Nasıl Yaparım?

  • PowerMizer Teknolojisi kullanarak batarya gücünden tasarruf edin


PowerMizer Teknolojisi kullanarak batarya gücünden tasarruf edin

  1. İlgili sayfayı açmak için NVIDIA Kontrol Paneli gezinti ağacı alanından, Mobil Ayarlar altında, PowerMizer Ayarlarını Değiştir <Düzenle> seçeneğini seçin.

  2. Aşağıdaki seçeneklerden birini seçin:

  3. Bataryamın ömrünü artır - PowerMizer'ı Etkinleştirir. PowerMizer dinamik olarak sistem gereksinimlerine bağlı olarak grafik performansını dinamik bir şekilde ayarlar. Bu seçeneği seçtiğiniz zaman notebook bilgisayarınızın batarya gücü mümkün olduğu kadar uzatılır.

  4. Sistemdeki "güç kullanımımı yönetmesini istemiyorum" seçeneği - PowerMizer'ı etkisiz kılar. PowerMizer kapalıyken notebook bilgisayarınız fişten çekiliyken bile grafik performansınız her zaman maksimum düzeyde olacaktır. Bu durumda bataryanızın şarjı daha çabuk boşalacaktır.

Not:Bu ayarları kullanmak istemenizin nedenleri şunlar olabilir:

  • Grafik performansı bataryanın gücünü uzatmaktan daha önemli.

  • NVIDIA GPU güç kullanımı için başka bir program kullanılıyor.

İlgili Konular

PowerMizer

© 2005 - 2011 NVIDIA Corporation. Tüm haklary saklydyr. Mobil


PowerMizer Referansı

Bu bölümde PowerMizer referans bilgileri sunulur.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer mobil teknoloji donanım ve yazılım grafik alt sistemlerine entegre edilmiş akıllı güç yönetimi sistemi kullanarak notebook bilgisayarın batarya ömrünü uzatacaktır.

PowerMizer sistem fişten çekiliyken sistem ihtiyaçlarına uygun olarak grafik performansını dinamik bir şekilde ayarlar. Notebook bilgisayarınızı tekrar fişe takınca PowerMizer'i devreden çıkarmanız gerekmez.

Batarya gücüyle çalışırken PowerMizer'ın şunu yapmasını istiyorum...

  • Bataryamın ömrünü artır (PowerMizer'ı Etkinleştir)

PowerMizer sistem ihtiyaçlarına uygun olarak grafik performansını dinamik olarak ayarlar ve bataryanın gücünü mümkün olduğu kadar uzatır

  • Sistemindeki güç kullanımını yönetme (PowerMizer'ı Etkisiz Kıl)

PowerMizer kapalıyken notebook bilgisayarınız fişten çekiliyken bile grafik performansınız her zaman maksimumum düzeyde olacaktır. Bu, batarya gücünüzü daha çabuk tüketecektir.

PowerMizer'ı niçin etkisiz kılayım?

Aşağıdaki durumlarda PowerMizer'ı devreden çıkarıp etkisiz kılmak isteyebilirsiniz:

  • Grafik performansı bataryanın gücünü uzatmaktan daha önemliyse

  • NVIDIA GPU güç kullanımı için başka bir program kullanılıyor

İlgili Konular

PowerMizer Teknolojisi kullanarak batarya gücünden tasarruf edin