工作站

工作站概述

本部分提供关于以下 NVIDIA 控制面板功能（NVIDIA Quadro 卡均具有这些功能）的帮助， 这些功能为工作站应用程序所特有：

  • 帧同步

    • 帧同步是将显示器像素扫描与一个同步源进行同步的过程。当几个系统连接在一道时，主系统会将一个同步信号发送到网络中的其他系统，因而显示器之间能够互相同步。

  • 图形至 SDI 输出

    • 串行数字接口（SDI）是一种高质量、未压缩的数字视频制式，用于电影和视频的后期处理及广播应用程序。NVIDIA Quadro® FX SDI 图形卡可将复合视频和图形转换为未经压缩的 8 位、10 位 或 12 位 SDI 输出。

  • 边缘重叠调整

    • 边缘重叠调整功能用来在一个多投影仪系统中确定在相邻的显示画面边缘上需要重复哪些部分。相邻的投影画面在该部分互相重复，就能让两个显示画面更好地融合起来。

  • Mosaic 和 SLI Mosaic 模式

    • Mosaic 和 SLI Mosaic 模式可让您使用多台显示器创造出更大的虚拟画面。

  • ECC 状态控制

您可以打开或关闭受支持 GPU 的错误纠正代码 (ECC) 活动。打开后，ECC 会检测并纠正（如可能）GPU 内的数据处理错误。

  • SDI 抓取

    • 串行数字接口 (SDI) 是一种高质量、未压缩的数字视频制式，用于电影和视频的后期处理及广播应用程序。NVIDIA® Quadro® SDI Capture 卡可将多数据流的未压缩视频直接传输到支持 Quadro SDI 的 GPU 内存。

  • EDID 管理

NVIDIA 驱动程序可让您从已连接的显示器获取 EDID 信息，并将其保存到磁盘的文件中，同时将一个 EDID 强制应用到您图形卡的特定连接器上。

注：Windows 版本 – 在 Windows 较新版本下，某些工作站功能目前仍处于开发阶段，可能在您的图形驱动程序版本中无法使用。请参阅版本注释中关于不受支持的功能的最新列表。

©2005 - 2011 NVIDIA Corporation。保留所有权利。 工作站


帧同步

帧同步是将显示器像素扫描与一个同步源进行同步的过程。当几个系统连接在一道时，主系统会将一个同步信号发送到网络中的其他系统，因而显示器之间能够互相同步。

NVIDIA 的帧同步技术包括了两个主要过程：

  • 帧锁功能能够在多个显示器或窗口中同步应用程序。帧锁功能可用来同步多个工作站的显示通道，创建一个大型“虚拟显示屏”。该虚拟显示屏可由一个多系统的集群驱动，以提高性能。

  • 同步锁相（也称为“house 同步”）将一个或多个系统同步到一个共同的同步源。同步锁相功能允许图形输出被同步到一个外部源，通常用于电影和广播视频应用程序。

以下 NVIDIA 产品支持帧同步：

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G 同步结合 NVIDIA Quadro FX 5500 或 4500。

  • NVIDIA Quadro G 同步 II 结合 NVIDIA Quadro FX 5800、5600、4800 或 4600。

  • 有关使用帧同步的帮助，请参阅我该如何。

  • 有关的参考信息，请参阅参考。


我该如何...

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 更改由服务器生成的计时信号频率

  • 将计时延时引入 house 同步

  • 在各台客户机上引入计时延时

  • 迅速重新指派服务器

  • 查看帧锁设置的状态


将我的系统同步到一个 house 同步源

  1. 将外部同步源连接到 NVIDIA Quadro G 同步卡或 NVIDIA Quadro FX 3000G 上的 house 同步 BNC 连接器上。

    • 图形卡支架上的 house 同步 LED 应该转绿，表示该硬件已经侦测到 house 同步计时信号。

    • NVIDIA Quadro FX 4500/5500 SDI：偶尔看到红色闪烁表明一切正常，但红色 LED 持续闪烁则表明硬件不能侦测到 house 同步计时信号。继续进行以前，请检查信号源并纠正该问题。

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI：LED 不亮（灰色）表示硬件检测不到 house 同步计时信号。继续进行以前，请检查信号源并纠正该问题。

  2. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的同步显示器。

  3. 在计时服务器为下面，单击在此系统上单选按钮。

  4. 单击应用。

在正常情况下，软件会自动检测所使用的信号类型。如果驱动程序不能检测到信号类型，您可以强制该软件检测信号类型，方法见 House 同步信号检测。

相关主题

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 更改由服务器生成的计时信号频率

  • 将计时延时引入 house 同步

  • 在各台客户机上引入计时延时

  • 迅速重新指派服务器

  • 查看帧锁设置的状态

  • house 同步信号侦测


同步多个系统

注：如果您正在使用 NVIDIA Quadro Plex Model IV 或 NVIDIA Quadro FX 5600，并试图同步 3D 立体，则必须首先从“管理 3D 设置”页面的“程序设置”选项卡中启用“立体”。

同步多个系统

  1. 使用插入 RJ45 连接器的标准五类跳接线，将各系统上的 NVIDIA Quadro G 同步卡或 NVIDIA Quadro FX 3000G 卡以雏菊链的方式连接起来。

    2. 您可以连接到两个 RJ45 连接器中的任何一个。在所有的连接都已完成，而且有一个系统被配置为计时服务器以后，各连接器会自动将自己配置为输入或输出端。

    警告：帧锁端口上的电压和信号与以太网信号不同。切勿将帧锁端口连接到以太网卡或网络集线器上。这样做会损坏硬件。

  2. 如果您正在将所有的系统与一个外部 house 同步信号进行同步，请将外部信号源连接到已指定为计时服务器的 NVIDIA G 同步卡或 NVIDIA Quadro FX 3000G 卡上的 house 同步 BNC 连接器。

  3. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的同步显示器。

  4. 在计时服务器为下面，单击在此系统上单选按钮。

    • 如果该系统有多个显示器，驱动程序会自动将主显示器选为计时服务器，而所有其他显示器都被当做客户机。

    • 要更改配置，单击您要用作计时服务器的显示器图标，然后在选择要锁定到服务器的显示器下面，选定所有要作为客户机锁定到服务器的显示器复选框。

  5. 单击应用。

设置客户机

对于您要作为客户机锁定到服务器的每个系统，请执行以下步骤：

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的同步显示器。

    2. 在计时服务器为下面，在另一个系统上单选按钮应早已选中。

  2. 在选择要锁定到服务器的显示器下面，选定您要作为客户机锁定到服务器的显示器复选框。

    3. 您只可以选择其刷新率与服务器的刷新率相符的显示器。所选显示器将与服务器同步。

  3. 单击应用。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 调整图形卡处理外部同步信号的方式

  • 更改由服务器生成的计时信号频率

  • 将计时延时引入 house 同步

  • 在各台客户机上引入计时延时

  • 迅速重新指派服务器

  • 查看帧锁设置的状态

  • house 同步信号侦测


调整图形卡处理外部同步信号的方式

注：以下说明适用于连接到一个 house 同步信号的计时服务器。

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的同步显示器。

  2. 确认选中了计时服务器为下面的在此系统上单选按钮。

  3. 使用以下方法之一打开服务器设置对话框：

    • 在同步显示器页面上，单击编辑设置，或

    • 在 NVIDIA 控制面板的选择一项任务窗格上，单击工作站下的查看系统布局，然后右键单击被指派为服务器的显示器图标，接着单击服务器设置。

  4. 在同步脉冲基于下面，单击一个外部 house 同步信号单选按钮。

    “服务器设置”对话框将显示 house 同步输入频率。0.00 Hz 的频率表示系统尚未设置为服务器。 nbsp;

  5. 根据需要配置其他同步设置：

    • 如果您使用的图形卡是 NVIDIA Quadro FX 3000G，单击刷新率列表箭头，选择与 house 同步输入频率相应的刷新率，house 同步输入频率用黑体表示。

    • 必要时选择适当的同步信号侦测设置。

    • 选择要使用同步信号的哪一缘来触发同步脉冲 – 上升缘还是下降缘。

    • 必要时您可以倍增同步频率，方法是单击上升及下降缘单选按钮。该按钮位于根据帧的起始信号触发同步脉冲的方法下面。该控件只提供给 TTL 信号。

    • 如果外部信号是一个交错信号 – 如用来驱动 1080i 显示器的信号，单击外部信号为交错信号复选框。

  6. 单击确定。

    7. 出现显示器设置对话框，问您是否要保留经过更改的设置。

    单击是以保留新设置，或单击否恢复到以前的设置。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 更改由服务器生成的计时信号频率

  • 将计时延时引入 house 同步

  • 在各台客户机上引入计时延时

  • 迅速重新指派服务器

  • 查看帧锁设置的状态

  • house 同步信号侦测


更改由服务器生成的计时信号频率

如果您使用服务器来生成计时信号，并要更改计时信号频率，按照以下说明操作。

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的同步显示器。

  2. 确认选中了计时服务器为下面的在此系统上单选按钮。

  3. 单击编辑设置值，打开“服务器设置”对话框。

  4. 在同步脉冲基于下面，单击内部计时，其刷新率为单选按钮。

  5. 单击列表箭头并选择一个刷新率，然后单击确定。

    6. 用作服务器的显示器的刷新率和计时信号的频率均会根据您的选择而更改。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 将计时延时引入 house 同步

  • 在各台客户机上引入计时延时

  • 迅速重新指派服务器

  • 查看帧锁设置的状态

  • house 同步信号侦测


将计时延时引入 house 同步

  1. 确认有一个 house 同步信号连接到服务器。 nbsp;

  2. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的同步显示器。

  3. 确认选中了计时服务器为下面的在此系统上单选按钮。

  4. 单击编辑设置值，打开“服务器设置”对话框。

  5. 在同步脉冲基于下面，单击一个外部 house 同步信号单选按钮。

  6. 在同步延时文本框中，输入要引入 house 同步信号的延迟时间（以微秒计），然后单击确定。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 更改由服务器生成的计时信号频率

  • 在各台客户机上引入计时延时

  • 迅速重新指派服务器

  • 查看帧锁设置的状态

  • house 同步信号侦测


在各台客户机上引入计时延时

如果您要在计时信号传输过程中引入延时，可执行以下步骤：

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

  2. 右键单击 G 同步图像，然后在弹出式菜单中单击G 同步设置，打开“G 同步设置”对话框。

  3. 在同步延迟文本框中，输入要引入计时信号的延迟时间（以微秒计），然后单击确定。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 更改由服务器生成的计时信号频率

  • 将计时延时引入 house 同步

  • 迅速重新指派服务器

  • 查看帧锁设置的状态

  • house 同步信号侦测


迅速重新指派服务器/客户机显示器

方法 1

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

  2. 右键单击用作服务器的显示器图标，然后在上下文菜单中取消对当做服务器的选择。

  3. 右键单击您想要用作服务器的显示器，然后在上下文菜单中选择当做服务器。

  4. 右键单击您想要用作客户机的任何显示器，然后在上下文菜单中选择当做客户机。

方法 2

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的同步显示器。

  2. 单击一台您想要用作服务器显示器的客户机显示器。

  3. 在选择要锁定到服务器的显示器下面，选择您要作为客户机锁定到服务器的所有显示器的复选框，然后单击应用。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 更改由服务器生成的计时信号频率

  • 将计时延时引入 house 同步

  • 在各台客户机上引入计时延时

  • 查看帧锁设置的状态

  • house 同步信号侦测


查看帧锁设置的状态

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

    2. 在某些驱动程序的版本中，出现的字样是“查看状态”。

    参见查看状态以了解该页面的详情。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 更改由服务器生成的计时信号频率

  • 将计时延时引入 house 同步

  • 在各台客户机上引入计时延时

  • 迅速重新指派服务器

  • 查看状态

  • house 同步信号侦测


帧同步参考

本部分提供关于 NVIDIA 帧同步的参考信息。

  • 查看状态

  • house 同步信号侦测


查看状态

“查看系统布局”页为您系统中的显示器或图形卡提供了一个物理和逻辑布局或层级的树形视图。它提供每个显示器的帧锁状态信息，以及 NVIDIA Quadro G 同步卡或 NVIDIA Quadro FX 3000G 的连接状态信息。除了可以查看状态信息外，您也可以使用“查看系统布局”页更改各种设置。

查看 G-Sync 状态

G-Sync 分支显示于 Quadro FX or Quadro Plex 分支下，并指明 G-Sync 正用作客户端还是服务器。单击 G-Sync [+] 图标时，G-Sync 分支将展开以显示以下信息：

  • 链接到同步显示器页面，以便您访问同步设置。

  • 每个帧锁端口的状态，包括

  • 是否使用了帧锁端口。

  • 各帧锁端口的计时信号的流向 – “进”或“出”。

  • 帧锁端口是否意外连接到以太网端口

  • 外部同步信号的状态，包括

  • 如果存在有效的 house 信号（绿色图标）

  • 如果 house 信号丢失（红色图标）

  • 如果未连接 house 信号（黑色图标）

  • 立体同步状态（客户端）；立体是否与服务器协调一致

  • 适用于 G-Sync 设置的任何警告

  • 单击“更多”图标可显示以下更多详情：

  • 固件版本

  • 同步模式（服务器）：TTL、自动复合、二级复合或三级复合

查看 G-Sync 显示器状态

G-Sync 显示器显示于相应的 Quadro FX 分支下。单击显示 [+] 图标时，该分支将展开以显示以下信息：

  • 显示器是客户端还是服务器

  • 链接到“更改分辨率”页面，以便您检查显示器分辨率和刷新率

  • EDID 状态；强制或监控，链接到“管理 EDID”对话框页面

  • 客户端显示器是否正使用内部计时

  • 客户端显示器是否锁定到 house 同步信号

  • 显示器是否锁定到帧锁同步脉冲

  • 客户端显示器立体信号是否与服务器协调一致

  • 适用于 G-Sync 设置的任何警告或错误

  • 单击“更多”图标可显示以下更多详情：

    • “自定义分辨率”对话框页面报告的水平和垂直分辨率

    更改设置

    当您右键单击一个 G-Sync 卡或显示器图标时，会出现一个上下文菜单，让您更改设置。

    • 右键单击一个服务器显示器的图标，然后选择上下文菜单中的一个条目来

    • 去除该显示器的服务器地位，以便将另一台显示器选为服务器

    • 打开服务器设置对话框，编辑由计时服务器产生的帧同步脉冲的属性。

    • 识别显示器

    • 右键单击一个客户机显示器的图标，然后选择上下文菜单中的一个条目来

    • 将该显示器作为客户机添加或去除

    • 将该显示器指派为服务器，前提是没有指派其他服务器。

    • 识别显示器

    • 右键单击 G 同步卡的图标，然后选择上下文菜单中的一个条目来

    • 使用或不使用 house 同步信号（如果该卡连接到一个 house 同步源）。

    • 打开 G 同步设置对话框，来确认刷新率，确认同步延时（如果该卡连接到一个 house 同步信号），或更改同步延时（如果该卡连接到所有客户机显示器）。 nbsp;

    亦请参见 系统布局。

    相关主题

    • 将我的系统同步到一个 house 同步源

    • 同步多个系统

    • 调整图形卡处理外部同步信号的方式

    • 更改由服务器生成的计时信号频率

    • 将计时延时引入 house 同步

    • 在各台客户机上引入计时延时

    • 迅速重新指派服务器

    • 查看帧锁设置的状态

    • house 同步信号侦测


house 同步信号侦测

具有帧同步功能的 NVIDIA 图形卡支持以下外部 house 信号类型：

  • TTL（3.3 伏级别）

  • 复合二级（NTSC 或 PAL 同步源使用二级复合信号。）

  • 复合三级（HDTV 同步源通常使用三级复合信号。）

在正常情况下，软件会自动侦测所使用的信号类型。如果驱动程序不能侦测到信号类型，您可以强制该软件侦测信号类型，方法如下：

  1. 在设置为服务器的系统上，打开 NVIDIA 控制面板工作站页，然后单击同步显示器。

  2. 单击编辑设置值，打开“服务器设置”对话框。

  3. 单击同步信号侦测列表箭头，然后单击与 house 信号源相应的条目。

  4. 单击确定以保存设置。

相关主题

  • 将我的系统同步到一个 house 同步源

  • 同步多个系统

  • 调整图形卡处理外部同步信号的方式

  • 将计时延时引入 house 同步

  • 查看帧锁设置的状态


图形至 SDI 输出

串行数字接口（SDI）是一种高质量、未压缩的数字视频制式，用于电影和视频的后期处理及广播应用程序。

NVIDIA Quadro® FX 4000 SDI 可将复合视频和图形转换为未经压缩的 8 位和 10 位 SDI 输出。

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI 和 NVIDIA Quadro® CX SDI 可将复合视频和图形转换为未经压缩的 8 位、10 位或 12 位 SDI 输出。

  • 关于使用这些功能的帮助，请参阅我该如何...。

  • 关于这些功能的参考信息，请参阅参考。


我该如何...

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 启用多个 SDI 卡


设置“图形到 SDI 输出”

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的将图形发送至 SDI 输出。

  2. 如果您正在使用多个 NVIDIA Quadro FX SDI 卡（如在 NVIDIA Quadro Plex 1000 中），在选择一个显示器以配置 SDI 输出下面，单击代表了您要配置的显示器的显示器图标，然后按照有关该显示器的其它说明进行操作。

    • 如果您的系统中只有一张 NVIDIA Quadro FX SDI 卡，就不会出现该选项。

    • 如果您的系统中确有多张 NVIDIA Quadro FX SDI 卡，而该选项仍不出现，请参见启用多个 SDI 卡中关于启用这些卡的说明。

  3. 在发送 SDI 输出时使用...下面选择要使用的 SDI 输出模式。

    • 复制模式：在“复制”模式中，SDI 输出是对显示器输出的复制。

    • 双屏显示模式：在双屏显示模式中，您可以设定一个大型桌面，从显示器一直延伸到 SDI 输出上。您可以借此将各个窗口在 SDI 输出和扩展桌面的图形 (DVI) 显示部分之间移动。在使用视频覆盖或 Microsoft VMR 的应用程序中，您还可以在 SDI 输出上全屏显示视频内容。

    • 不要发送 SDI 输出：选择该选项后，就不会向 SDI 输出发送任何信号。页面上的其余控件都被禁用。如果您想要使用一个应用程序来控制 SDI 输出，可以选择该选项。一旦该应用程序开始运行，该页就不让用户更改设置，而只会显示应用程序所确定的设置。

  4. 单击 SDI 设置条，打开 SDI 信号设置对话框。

  5. 选择一个确定 SDI 输出制式的方法：使用内部计时或与外部信号源同步。

    • 要使用内部计时，选择自由运行（内部计时），然后单击列表箭头，在可使用的 SDI 信号制式列表中进行挑选。

    • 要同步到一个外部信号源，确认 house 同步信号已连接到图形卡上适当的 BNC 连接器，然后选择与 house 同步信号同步，并按以下方法设置同步和信号制式：

      • 如果您连接到 NVIDIA Quadro FX 4500/5500 SDI 卡，且同时连接了 SDI 和复合 house 同步源，请根据您的需要选择相应的 House 同步类型单选按钮。

      • 如果您连接到仅具有一个输入同步连接器的新版 NVIDIA Quadro FX SDI 卡，请单击 House 同步类型列表箭头，选择您正在使用的输入信号类型，然后单击检测。

        • 每当信号源更改时必须执行此操作。

      • 要将 SDI 输出的像素扫描同步到使用同步锁相的外部信号，选择精确到像素的同步。

      • 要将 SDI 输出的帧速率同步到使用帧锁的外部信号，选择精确到帧的同步，使用以下制式，然后单击列表箭头，在可使用的 SDI 信号制式列表中进行挑选。

      • 要在 SDI 输出中引入延迟，在相关的 HSYNC 或 VSYNC 延迟框中输入像素或行延迟的值。

  6. 如果有以下情况，选择结束该连接器上的模拟信号复选框：

    • 该系统是一个单机系统，与 house 同步信号同步，或

    • 在连接到同一 house 同步信号的一系列系统中，该系统居于末位。

    注：NVIDIA Quadro FX 4000 SDI 卡无法使用该控件。

  7. 选择 SDI 输出的数据格式，方法是单击 SDI 输出制式列表箭头，然后在可用的颜色格式列表中进行选择。

  8. 完成后单击确定关闭对话框。

  9. 单击应用。

亦请参见推荐的操作方法。

相关主题

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态


调整桌面区域以发送到 SDI 输出

注：该功能在双屏显示模式下不可使用。

调整桌面区域以发送到 SDI 输出

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的将图形发送至 SDI 输出。

  2. 单击更改桌面区域条。

    3. NVIDIA 控制面板会最小化，同时出现“SDI 输出”对话框。桌面上会出现一个长方形轮廓，标明要用于 SDI 输出的区域。

  3. 单击选择要使用的区域选项。

  4. 调整区域大小。

    • 在长方形轮廓界内单击并拖动，以调整其在桌面上的位置。

    • 单击并拖动适当的边、角控制柄以调整轮廓的大小。

    • 您也可以在“SDI 输出”对话框中规定 X、Y、宽度和高度等值，来调整区域大小。

      • 您可以在相应的文本框中直接输入像素值，或单击各框旁的上下箭头。

      注：X 和 Y 值表明桌面左上角和输出框左上角之间的距离，以像素计。

  5. 完成后，单击确认。

    6. 桌面图形会显示您设为 SDI 输出所设置的桌面区域的预览缩略图。

相关主题

  • 设置“图形到 SDI 输出”

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


指定 SDI 输出的灰度纠正

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的将图形发送至 SDI 输出。

  2. 单击颜色设置条，打开颜色设置对话框。

  3. 使用下列一种或多种方法指定 RGB 灰度值：

    • 单击并将各红、绿、蓝滑块拖到合适的值。

    • 在各文本框中输入红、绿或蓝的值，或使用上、下箭头。

    要在同时调整所有灰度通道时保持相同的值，单击锁定所有通道复选框。

  4. 完成后，单击确认。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


设置颜色空间转换

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的将图形发送至 SDI 输出。

  2. 单击颜色设置按钮，打开颜色设置对话框。

  3. 单击颜色空间转换选项卡。

  4. 选择置换默认的颜色空间转换。

  5. 单击使用以下选项对颜色空间转换矩阵进行初始化列表箭头，然后单击预定义的颜色空间标准之一，将其用作起点。

  6. 在颜色空间的各文本框中直接输入值，或使用相应的上、下箭头来更改值。

  7. 完成后，单击确认。

注：NVIDIA Quadro FX 4000 SDI 卡无法使用颜色空间转换控制。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


查看 SDI 设置的状态

在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

参见查看 SDI 状态以了解该页面的详情。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


启用多个 SDI 卡

在含有一个以上 NVIDIA Quadro FX SDI 卡的系统上（如 NVIDIA Quadro Plex 1000），将图形发送至 SDI 输出页面可用来配置每一张卡的 SDI 输出。但必须启用所有的卡以后才能进行配置。

启用多个 SDI 卡

  1. 确认要启用的每一张 SDI 卡都连接了一个显示器。

  2. 打开 Windows 的“显示属性”页。

    1. 右键单击桌面，然后在弹出式菜单中单击属性。

    2. 单击 Settings（设置）选项卡。

  3. 确定哪一个图标对应于您要启用的图形卡。

    4. 系统中每一个图形卡都应该有两个显示器图标。通常情况下，显示器 1 和 3 连接到一个图形卡，而显示器 2 和 4 连接到另一个图形卡。例如，如果显示器 1 早已连接，那么显示器 2 会灰显，表示它所连接的图形卡尚未启用。

  4. 右键单击与要启用的图形卡相应的灰显化显示器图标，然后在弹出式菜单中单击已连接。

    5. - 或 -

    单击显示器图标，然后单击将我的 Windows 桌面扩展到此显示器复选框。

  5. 单击确定。

  6. 您现在可以按照设置“图形至 SDI 输出”中的说明，来配置各 SDI 卡的 SDI 输出。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


允许应用程序控制 SDI 输出

SDI 应用程序编程接口允许 OpenGL 应用程序完全而独占性地控制 SDI 输出。

请参阅 Programming the NVIDIA Quadro FX SDI（为 NVIDIA Quadro FX SDI 编程） 文档图形解决方案相应部分中关于使用 API 的说明。

允许应用程序控制 SDI 输出

  1. 确认 NVIDIA 控制面板的 SDI 输出控制功能已经被关闭。

    1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的将图形发送至 SDI 输出。

    2. 如果您正在使用多个 NVIDIA Quadro FX SDI 卡（如在 NVIDIA Quadro Plex 1000 中），在选择一个显示器以配置 SDI 输出下面，单击代表了您要配置的显示器的显示器图标。

      • 如果您的系统中只有一张 NVIDIA Quadro FX SDI 卡，就不会出现该选项。

      • 如果您的系统中确有多张 NVIDIA Quadro FX SDI 卡，而该选项仍不出现，请参见启用多个 SDI 卡中关于启用这些卡的说明。

    3. 在发送 SDI 输出时使用...下面，选择不要发送 SDI 输出。

  2. 关闭 NVIDIA 控制面板。

  3. 启动应用程序。

  4. 一旦应用程序开始运行，并且 SDI 输出已受到应用程序的控制，您就可以采取以下步骤查看 SDI 设置和状态：

    1. 在 NVIDIA 控制面板的导航树窗格中，单击工作站下的将图形发送至 SDI 输出。

      2. 该页面会显示 SDI 格式、house 同步设置、所使用的同步方法和同步延迟。

亦请参见推荐的操作方法。

相关主题

  • 查看 SDI 设置的状态

  • SDI 连接

  • 查看 SDI 状态


将图形发送至 SDI 的参考信息

本部分提供将图形发送到 SDI 的参考信息。

  • 同步 SDI 输出

  • SDI 连接 - NVIDIA Quadro FX 4500/5500 SDI

  • SDI 连接 – 其他 NVIDIA Quadro FX SDI 卡

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


将 SDI 输出同步到一个外部信号

您可以在广播时或后期制作环境中将 SDI 输出与其他设备同步。

受支持的同步方法

“将图形发送至 SDI”页提供了两种方法，可将 SDI 输出同步到一个共同的同步源，即精确到像素的同步或精确到帧的同步。

精确到像素的同步会将 SDI 输出的像素扫描同步到 house 同步信号。使用精确到像素的同步时，SDI 的刷新率由同步信号所决定。

精确到帧的同步会将 SDI 输出的帧速率同步到 house 同步信号。同步信号决定了可用的 SDI 信号制式。

受支持的外部同步信号类型

支持以下两种外部同步信号：

  • SDI

  • 复合，可以是以下类型之一：

    • 复合二级（NTSC 或 PAL 同步源使用二级复合信号。）

    复合三级（HDTV 同步源通常使用三级复合信号。）

连接到外部同步源

要使用外部同步源：

  1. 将同步信号连接到适当的 BNC 连接器。

    2. 在 NVIDIA Quadro FX 4500/5500 SDI 卡上，您可以同时连接到两种同步源。软件会优先使用 SDI 信号，但您可以选择要使用何种信号。

    您可以将多个系统连接到相同的 house 同步信号，方法是将 house 同步缆线以雏菊链的方式连接到各卡上的 BNC T 形连接器。

  2. 按照设置“图形到 SDI输出”中的说明，把您的 SDI 系统设为使用外部同步信号。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


SDI 连接 - NVIDIA Quadro FX 4500/5500 SDI

本部分提供了图示和说明，讲解如何连接到 NVIDIA Quadro FX 4500/5500 SDI 卡上的 SDI 连接器和外部同步连接器。 nbsp;

关于其他 NVIDIA Quadro FX SDI 卡的说明，请参见 SDI 连接 - 其他 NVIDIA Quadro FX SDI 卡。

DVI 到 DVI 连接

将 DVI 缆线的一端连接到 SDI 输出卡上的 DVI 连接器，另一端连接到 NVIDIA Quadro FX 4500/5500 卡上的“北端”DVI 连接器，如图所示。如果没有缆线连接到这两个连接器上，SDI 输出将无法进行。

显示输出连接

将您的显示器连接到所示的 DVI 连接器：

house 同步和 SDI 输出的连接

house 同步输入信号和 SDI 输出信号的连接器的位置如下图所示。随后的表中含有相应说明。表中的连接器说明顺序对应于图中连接器的从左到右的顺序。

house 同步和 SDI 输出连接说明
C 同步 | S 同步 | V2 输出 | V1 输出
复合同步锁相的同步信号 | SDI 同步锁相的同步信号 | 单联 SDI 输出，或 双联 SDI 输出的主要部分 | 单联 SDI 输出，或 双联 SDI 输出的补充部分

NVIDIA Quadro FX 4500/5500 SDI 将 SMA 连接器用于 house 同步输入和 SDI 输出的连接。按照以下步骤使用所提供的 SMA 到 BNC 连接缆线进行连接：

  1. （可选）套上起辨别作用的彩环。

    2. 使用随附的彩环来协助适当地标明各 SMA 到 BNC 连接缆线的功能。

    1. 将不同的颜色用于各 SMA 到 BNC 的连接缆线。将彩环套入 SMA 连接器一端（较细的一端），然后推到 BNC 连接器一端。

    2. 将彩环恰到好处地置于 BNC 连接器旁较粗的绝缘部上。

  2. 连接 SMA 到 BNC 的缆线。

    3. 将缆线的 SMA 一端的插头插入 SDI 输出卡上的 SMA 连接器插孔，并拧上螺丝。

    注：在连接、拔出或拿放缆线时请务必小心，不要折断 SMA 缆线一端的芯线。

  3. 如果您装了彩环，记下哪种颜色对应于哪一个连接器，以便日后备查。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


SDI 连接 – 其他 NVIDIA Quadro FX SDI 卡

本部分提供了图示和说明，讲解如何连接到新版 NVIDIA Quadro FX SDI 卡上的 SDI 连接器和外部同步连接器。

关于显示器连接的说明：

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_和_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

house 同步和 SDI 输出的连接说明

  • house 同步和 SDI 输出连接

NVIDIA Quadro FX 4600/5600 SDI

DVI 到 DVI 连接

将 DVI 缆线的一端连接到 SDI 输出卡上的 DVI 连接器，另一端连接到 NVIDIA Quadro FX 4600/5600 卡上的“北端”DVI 连接器，如图所示。如果没有缆线连接到这两个连接器上，SDI 输出将无法进行。

显示输出连接

将您的显示器连接到所示的 DVI 连接器：

NVIDIA Quadro FX 3800 SDI

DVI 到 DVI 连接

如图所示，将 DVI 缆线的一端连接到 SDI 输出卡上的 DVI 连接器，另一端连接到 NVIDIA Quadro FX 卡上的 DVI 连接器。如果没有缆线连接到这两个连接器上，SDI 输出将无法进行。

显示输出连接

将您的显示器连接到所示的 DVI 连接器之一：

NVIDIA Quadro CX 和 Quadro FX 4800 SDI

DVI 到 DVI 连接

如图所示，将 DVI 缆线的一端连接到 SDI 输出卡上的 DVI 连接器，另一端连接到 NVIDIA Quadro FX 卡上的 DVI 连接器。如果没有缆线连接到这两个连接器上，SDI 输出将无法进行。

显示输出连接

将您的显示器连接到所示的 DVI 连接器之一：

NVIDIA Quadro FX 5800 SDI

DVI 到 DVI 连接

如图所示，将 DVI 缆线的一端连接到 SDI 输出卡上的 DVI 连接器，另一端连接到 NVIDIA Quadro FX 卡上的 DVI 连接器。如果没有缆线连接到这两个连接器上，SDI 输出将无法进行。

显示输出连接

将您的显示器连接到所示的 DVI 连接器之一：

house 同步和 SDI 输出的连接

house 同步输入信号和 SDI 输出信号的 BNC 连接器的位置如下图所示。随后的表中含有相应说明。表中的连接器说明顺序对应于图中连接器的从左到右的顺序。

House 同步和 SDI 输出连接说明
输入 | 键 | 填充
SDI/复合同步信号输入 | 单联 SDI 输出的补充部分，或 双联 SDI 输出的主要部分 | 单联 SDI 输出的补充部分，或 双联 SDI 输出的补充部分

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态

  • 推荐的操作方法


将延迟引入 SDI 输出

在“SDL 信号设置”对话框中，您可以在按照 house 同步信号同步的 SDI 输出中造成轻微的延迟。例如，如果来自其他设备的视频因缆线较长而出现延迟，您可以通过该卡在 SDI 输出中造成延迟，以便将信号发送同步。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 查看 SDI 状态

  • 推荐的操作方法


查看 SDI 状态

“查看系统布局”页为您系统中的显示器和图形卡提供了一个物理或逻辑布局或层级的树形视图。它可为每台显示器提供 SDI 状态信息，并为 NVIDIA Quadro FX SDI 卡提供连接状态信息。除了可以查看状态信息外，您也可以使用“查看系统布局”页更改各种设置。

查看 SDI 状态

SDI 输出分支显示于相应的 Quadro FX SDI 主板分支下。单击 SDI 输出 [+] 图标时，SDI 输出分支将展开以显示以下信息：

  • SDI 输出模式，链接到 图形至 SDI 输出页面

  • 每个 SDI 信号输出的状态，包括

  • 数据格式

  • 同步方法

  • 输出是否锁定到同步信号

  • 状态图标，可显示输出信号不存在（灰色）、存在但未锁定（稳定的绿色），或者存在且锁定（闪烁的绿色）等状态。

  • 每个外部同步输入的状态，包括

  • 同步源是否连接

  • 同步类型 - 复合同步或 SDI 同步

  • 同步信号格式

  • 状态图标，可显示以下状态：未检测到同步信号（灰色）、信号存在但不同步或处于错误状态（稳定）或者信号存在且良好（闪烁）。

    • 在 Quadro FX 4500/5500 板上，绿色图标表示 HD 模式，黄色图标表示 SD 模式。

  • 适用于 SDI 设置的任何警告

  • 单击“更多”图标可显示以下更多详情：

  • 颜色空间转换

  • 输出数据制式

  • 灰度位深度

  • 起控制作用的应用程序（如果 SDI 由应用程序所控制）

  • 固件版本

查看 SDI 显示器状态

SDI 显示器显示于相应的 Quadro FX 分支下。单击显示 [+] 图标时，该分支将展开以显示以下信息：

  • 链接到“更改分辨率”页面，以便您检查显示器分辨率和刷新率

  • EDID 状态；强制或监控，链接到“管理 EDID”对话页面

更改 SDI 设置

当您右键单击 SDI 输出卡的图标时，会出现一个上下文菜单，让您

  • 启动 SDI 信号设置对话框，以便指定 SDI 输出的信号制式和 SDI 输出的数据格式。

    • 该控件和将图形发送至 SDI 输出页所提供的控件完全相同。

  • 启动颜色设置对话框，以便您指定灰度纠正和颜色空间转换。

    • 该控件和将图形发送至 SDI 输出页所提供的控件完全相同。

亦请参见 系统布局。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 推荐的操作方法


推荐的操作方法

本部分提供了一些可供执行的基本操作方法，以便在您的应用程序中获得最佳 SDI 性能。

初始实时广播顺序

开始实时播出 SDI 视频内容时，请使用以下顺序来确保适当地安排系统资源，防止在实时广播中出现视频干扰。

  1. 设置 SDI 制式并开始 SDI 输出。

  2. 启动要广播的应用程序。

  3. 核实视频质量。

  4. 关闭“图形到 SDI”控制面板。

  5. 开始广播。

    6. 为了避免在实时广播时出现视频干扰，切勿

    • 开始或停止图像或视频应用程序

    • 打开或关闭 SDI 输出

    • 改变 SDI 信号制式

更改应用程序

要避免在切换应用程序时出现视觉干扰，请遵守以下顺序：

  1. 停止实时广播（停播）。

  2. 停止应用程序。

  3. 启动新的应用程序。

  4. 核实视频质量。

  5. 重新开始实时广播。

更改视频制式

更改任何 SDI 设置时，随着视频重设到新的设置，都可能出现视觉干扰。要避免这些干扰为公众所察觉或被录制下来，在更改任何 SDI 设置时请按照以下顺序操作：

  1. 停止实时广播（停播）。

  2. 更改视频制式或 SDI 设置。

  3. 核实视频质量。

  4. 重新开始实时广播。

使用控制面板时

NVIDIA 推荐以下顺序：

  • 将桌面设为等于或高于 SDI 输出的分辨率，以获得更好的图像质量。

  • 关闭所有后台应用程序，如病毒扫描、备份和存档等应用程序，然后开始 SDI 输出并开播。

  • 开播前关闭“显示属性”面板。

  • 运行多个 OpenGL 应用程序时，如果它们不同步，可能会造成撕裂现象。

    • 一般来说，NVIDIA 不主张在开始 SDI 输出时或开播时运行多个 OpenGL 应用程序。

不要运行多个 OpenGL 应用程序

为了尽量把系统资源和带宽提供给从图形到 SDI 输出的转换操作，NVIDIA 建议一次只播放一个 OpenGL 应用程序。

相关主题

  • 设置“图形到 SDI 输出”

  • 调整桌面区域以发送到 SDI 输出

  • 指定 SDI 输出的灰度纠正

  • 设置颜色空间转换

  • 查看 SDI 设置的状态

  • 同步 SDI 输出

  • SDI 连接

  • 将延迟引入 SDI 输出

  • 查看 SDI 状态


边缘重叠调整

可以使用多个投影系统把多个显示画面投射到一个大屏幕上，形成一个虚拟画面。为了消除相邻显示画面上的边缘痕迹，“NVIDIA 边缘重叠”功能会重复相邻显示画面的边缘，以便显示边缘能够重叠起来，形成天衣无缝的合成投影。

  • 关于使用边缘重叠功能的帮助，请参阅我该如何。

  • 关于参考信息，请参阅参考。

注：边缘重叠调整功能仅可在 Windows XP 操作系统中使用。


我该如何...

重叠相邻显示画面的边缘。


重叠相邻显示画面的边缘

注：运行 Windows Vista 时，边缘重叠调整功能不可用。

重叠相邻显示画面的边缘

  1. 确认您使用的显示设备已连接到相同的图形卡，并已启用 nView 跨越模式。 nbsp;

  2. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的调整边缘重叠。

  3. 如果您的系统中有一对以上显示设备，单击选择一个显示器配对箭头，并单击列表中的一个显示器配对。

    4. 如果您只有一对显示设备，就不会出现该列表。

  4. 用以下一种或多种方法调整边缘重叠，以配合实际的显示重叠：

    • 单击并拖动滑块，以八个像素为单位增加或减少重叠量。

    • 单击滑块，然后按键盘上的左键头或右键头，以八个像素为单位增加或减少重叠量。

    • 单击滑块，然后按键盘上的 Page Down 或 Page Up 键，以 16 个像素为单位增加或减少重叠量。

    之前和之后的投影仪图像会显示出像素重叠的调整结果。

  5. 单击应用让调整生效。 nbsp;

相关主题

  • 调整边缘重叠


边缘重叠参考

本部分提供关于 NVIDIA 边缘重叠功能的参考信息。

  • 调整边缘重叠


调整边缘重叠

使用该页上的控件来调整相邻显示画面的重叠程度。该功能有助于您使用投影系统，将多个显示画面拼接成一个大型虚拟显示屏。

硬件设置要求

  • 一个高端 NVIDIA 工作站图形卡，如 NVIDIA Quadro FX 3400 或 NVIDIA Quadro FX 5500

  • 两个显示设备必须连接到相同的图形卡

  • 必须启用 nView 水平跨越或垂直跨越模式

调整边缘重叠所使用的控件

注：如果您只有一对显示设备，但它们未连接到相同的图形卡，或并未使用 nView 跨越模式，将不会出现以下控件。

选择一个显示器配对可用来选择要重叠哪一对显示设备。如果您只有一对显示设备，就不会出现该列表。

注：如果您所选的那一对显示设备没有使用 nView 跨越模式，以下控件就无法使用。

重叠滑块控制了像素的重叠量。将滑块向右移动来增加重叠，或向左移动以减少重叠。

您还可以

  • 单击并拖动滑块

  • 单击滑块（如果您尚未这样做），然后使用键盘上的左右箭头键来移动滑块。像素重叠的增减以八个像素为单位。

  • 单击滑块（如果您尚未这样做），然后使用键盘上的 page up 和 page down 键来移动滑块。像素重叠的增减以 16 个像素为单位。 nbsp;

之前和之后的投影仪图像会显示出像素重叠的调整结果。

注：运行 Windows Vista 时，边缘重叠调整功能不可用。

相关主题

  • 重叠相邻显示画面的边缘


Mosaic 和 SLI Mosaic

NVIDIA® SLI® Mosaic 将多个 GPU 置于 Quadro Plex 视觉计算系统 (VCS) 或一个支持 SLI 的双 Quadro 配置之中，使其在操作系统中表现为单个逻辑 Quadro GPU。

NVIDIA® Mosaic 技术占用多台显示器和 Quadro 或 NVS GPU，并在操作系统中将其表现为单个逻辑 GPU。与 SLI Mosaic 不同，NVIDIA Mosaic 不提供立体视觉或多投影仪安装所要求的同步多 GPU 输出。

通过这两种方法，您可以使用多台显示器创造出更大的虚拟画面。

  • 关于设置 Mosaic 和 SLI Mosaic 模式的帮助，请参阅我该如何。

  • 关于参考信息，请参阅参考。


我该如何...

  • 设置 SLI Mosaic（Windows XP）

  • 设置 SLI Mosaic（Windows Vista 及以上版本）

  • 设置 Mosaic 模式


设置 SLI Mosaic (Windows XP)

设置 SLI Mosaic 格式涉及三个基本步骤：

  1. 连接显示器

  2. 配置显示器设置

  3. 配置 SLI 拼图模式

连接显示器

将您打算用于 SLI Mosaic 模式的所有显示器连接到 NVIDIA Quadro Plex 单元或支持 SLI 的 Quadro FX 卡。请参阅Quadro Plex D2 Mosaic 连接或无源立体 Quadro Plex D2 Mosaic 连接了解正确的连接方式。

注：使用支持 SLI 的双 Quadro FX 卡时支持四显示器配置。请参阅单 Quadro Plex 图表了解建立显示器连接的方法。

  • 所有显示器都必须从属于 Mosaic 配置。例如，若仅连接 3 台显示器，则不能设置 2x2 配置。

  • 不得连接不属于所需 Mosaic 配置的其他显示器，因为这可能会导致不可预料的结果。

  • 仅连接一台显示器时 Mosaic 将无法启用。

  • 所有显示器必须使用相同的连接类型 - 例如，完全使用 DVI 到 DVI 连接或 DVI 到 VGA 连接。

  • NVIDIA 建议统一使用相同制式和型号的显示器，因为显示器的视觉特性会随制造商的不同以及同一制造商的不同型号而存在差异。

配置显示器的设置

  1. 使用 NVIDIA 控制面板配置您的显示器设置。

    2. 显示器设置可能包括但不限于：

    • 桌面颜色设置

    • 平板显示器缩放

    • 视频和电视设置

  2. 启用 SLI 模式

    1. 在 NVIDIA 控制面板的选择一项任务窗格中，选择3D 设置项下的设置 SLI 配置（或设置 SLI 和 PhysX 配置），以打开相关页面。

    2. 单击SLI 配置下的允许 SLI Mosaic 模式。

    3. 单击应用。

  3. 确认 SLI 平滑处理未启用。

    1. 在 NVIDIA 控制面板的选择一项任务窗格中，选择3D 设置项下的管理 3D 设置，以打开相关页面。

    2. 检查“平滑处理设置”项，确保其未设置为任何“SLI AA”值（例如 16x SLI AA、32x SLI AA）。

    3. 检查 SLI 性能模式设置，确保其未设置为“SLI 平滑处理”。

  4. 根据需要进行立体设置。

    5. 在管理 3D 设置页面：

    • 如果您未使用专业立体设备，请务必禁用立体功能。

    • 如果您使用有源立体设备，请启用立体功能，并选择适当的立体显示模式。

    • 如果您使用无源立体设备，请启用立体功能，并选择“复制”模式的立体显示模式。

配置 SLI Mosaic 模式

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，选择工作站项下的设置 SLI Mosaic 模式，以打开相关页面。

  2. 单击使用 SLI Mosaic 模式复选框启用 SLI Mosaic 模式设置。

  3. 单击显示器设置列表箭头，再选择符合您安排的显示配置。

  4. 单击验证显示器位置，确保您的显示器与正确的 Quadro Plex/Quadro FX 连接器连接。

    5. 拼图画面中的每个显示器上会显示一个图示，指明哪个 Quadro Plex/Quadro FX 输出受驱动。

    若这些图示与您的显示器布局匹配，您可以单击任一图示右上角的“X”关闭所有图示。

    若这些图示与您的显示器布局不匹配，请进行以下必要的纠正：

    注：系统电源仍然打开时，请勿断开显示器连接。这样会使拼图模式被禁用。

    1. 请以图示为指南确定并记录正确的连接。

    2. 关闭所有应用程序，然后关闭系统。

    3. 重新调整显示器连接。

    4. 重新开启系统并验证配置。

  5. 设置每台显示器的分辨率。

    6. 单击分辨率（每台显示器）列表箭头，然后为每台显示器选择您希望设置的分辨率。确保您的设置不超过以下限值：

    • 最高总分辨率（水平或垂直）：较旧的 Quadro 产品为 8192，较新的 Quadro 产品为 16,384。（请参阅 Mosaic 和 SLI Mosaic 模式。）

    • 最低单个分辨率：800x600

  6. 设置刷新率：

    7. 单击刷新率列表箭头，然后选择您希望应用于所有显示器的刷新率。

    注：刷新率列表框包含可用于所选分辨率的刷新率。

  7. 根据需要设置水平和/或垂直边缘重叠，以满足各种配置的需要。

    8. 例如，您可以添加间隙（负重叠），以适应斜角显示器。

  8. 单击应用，保存您的更改。

相关主题

  • SLI Mosaic 模式

  • 使用两个 Quadro Plex 单元

  • Quadro Plex D2 Mosaic 连接

  • 无源立体的 Quadro Plex D2 Mosaic 连接


设置 SLI Mosaic（Windows Vista 及以上版本）

设置 SLI Mosaic 涉及三个基本步骤：

  1. 连接显示器

  2. 配置显示器设置

  3. 配置 SLI Mosaic

连接显示器

将您打算用于 SLI Mosaic 模式的所有显示器连接到 NVIDIA Quadro Plex 单元或支持 SLI 的 Quadro FX 卡。请参阅Quadro Plex D2 Mosaic 连接或无源立体 Quadro Plex D2 Mosaic 连接了解正确的连接方式。

注：使用支持 SLI 的双 Quadro FX 卡时支持四显示器配置。请参阅单 Quadro Plex 图表了解建立显示器连接的方法。

  • 所有显示器都必须从属于 Mosaic 配置。例如，若仅连接 3 台显示器，则不能设置 2x2 配置。

  • 不得连接不属于所需 Mosaic 配置的其他显示器，因为这可能会导致不可预料的运行状态。

  • 仅连接一台显示器时 Mosaic 将无法启用。

  • 所有显示器必须使用相同的连接类型 - 例如，完全使用 DVI 到 DVI 连接或 DVI 到 VGA 连接。

  • NVIDIA 建议统一使用相同制式和型号的显示器，因为显示器的视觉特性会随制造商的不同以及同一制造商的不同型号而存在差异。

配置显示器的设置

  1. 使用 NVIDIA 控制面板配置您的显示器设置。

    2. 显示器设置可能包括但不限于：

    • 桌面颜色设置

    • 平板显示器缩放

    • 视频和电视设置

  2. 启用 SLI 模式

    1. 在 NVIDIA 控制面板的选择一项任务窗格中，选择3D 设置项下的设置 SLI 配置（或设置 SLI 和 PhysX 配置），以打开相关页面。

    2. 单击SLI 配置下的允许 SLI Mosaic 模式。

    3. 单击应用。

  3. 确认 SLI 平滑处理未启用。

    1. 在 NVIDIA 控制面板的选择一项任务窗格中，选择3D 设置项下的管理 3D 设置，以打开相关页面。

    2. 检查“平滑处理 – 设置”功能，确保其未设置为任何“SLI AA”值（例如 16x SLI AA、32x SLI AA）。

    3. 检查 SLI 性能模式设置，确保其未设置为“SLI 平滑处理”。

  4. 根据需要进行立体设置。

    5. 在管理 3D 设置页面：

    • 如果您未使用专业立体设备，请务必禁用立体功能。

    • 如果您使用有源立体设备，请启用立体功能，并选择适当的立体显示模式。

    • 如果您使用无源立体设备，请启用立体功能，并选择“复制”模式的立体显示模式。

配置 SLI Mosaic

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的设置 SLI Mosaic，以打开相关页面。

  2. 单击启用 SLI Mosaic复选框启用 SLI Mosaic 设置。

  3. 在显示器下，单击您打算用于 SLI Mosaic 的显示器的相应复选框。

  4. 在配置下，选择您希望使用的布局和显示器方向。

    5. 这项选择必须与您在上一步选择的显示器数量相符。

  5. 设置每台显示器的分辨率。

    6. 单击分辨率（每台显示器）列表箭头，然后为每台显示器选择您希望设置的分辨率。确保您的设置不超过以下限值：

    • 最高总分辨率（水平或垂直）：较旧的 Quadro 产品为 8192，较新的 Quadro 产品为 16,384。（请参阅 Mosaic 和 SLI Mosaic 模式。)

    • 最低单个分辨率：800x600

  6. 设置刷新率：

    7. 单击刷新率列表箭头，然后选择您希望应用于所有显示器的刷新率。

    注：刷新率列表框包含可用于所选分辨率的刷新率。

  7. 单击并拖动页面底部的图标，使之符合显示器配置。

    8. 您可以单击识别，之后相应的物理显示器上将显示图标号，以帮助您配置您的显示器布局。

  8. 单击边框校正，然后根据需要调整水平和/或垂直边缘间隙，以适应带边框的显示器。例如，您可以添加间隙（负重叠），以适应斜角显示器。

  9. 单击应用，保存您的更改。

相关主题

  • SLI Mosaic 模式

  • 使用两个 Quadro Plex 单元

  • Quadro Plex D2 Mosaic 连接

  • 无源立体 Quadro Plex D2 Mosaic 连接


设置 Mosaic

设置 NVIDIA Mosaic 涉及三个基本步骤：

  1. 连接显示器

  2. 配置您的驱动程序设置

  3. 配置 Mosaic

连接显示器

将您打算使用 Mosaic 的所有显示器连接到 NVIDIA Quadro 板。

  • 所有显示器都必须从属于 Mosaic 配置。例如，若仅连接 3 台显示器，则不能设置 2x2 配置。

  • 不得连接不属于所需 Mosaic 配置的其他显示器，因为这可能会导致不可预料的结果。

  • 仅连接一台显示器时 Mosaic 将无法启用。

  • 所有显示器必须使用相同的连接类型 - 例如，完全使用 DVI 到 DVI 连接或 DVI 到 VGA 连接。

  • NVIDIA 建议统一使用相同制式和型号的显示器，因为显示器的视觉特性会随制造商的不同以及同一制造商的不同型号而存在差异。

配置您的驱动程序设置

启用 Mosaic 前，仅一台显示器是亮的。启用 Mosaic 后，您在这台显示器上设置的显示设置将应用于所有显示器。

  1. 右键单击桌面打开 NVIDIA 控制面板，然后从上下文菜单中单击“NVIDIA 控制面板”。

  2. 使用 NVIDIA 控制面板配置您的显示器设置。

    3. 显示器设置可能包括但不限于：

    • 桌面颜色设置

    • 平板显示器缩放

    • 视频和电视设置

  3. 启用 V-Sync

    1. 在 NVIDIA 控制面板的选择一项任务窗格中，选择 3D 设置下的管理 3D 设置。

    2. 单击全局设置选项卡，然后在全局预设下拉菜单中，选择基本配置文件。

    3. 从“设置”列表框中，选择垂直同步，并将其值更改为强行开启，然后单击应用。

    4. 从全局预设下拉菜单中，选择 3D App - Default Global Settings（驱动程序的默认配置文件），或使用与您正在使用的应用程序匹配的应用程序配置文件，然后单击应用。

配置 Mosaic

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的设置 Mosaic，以打开相关页面。

  2. 单击启用 Mosaic 复选框启用 Mosaic 设置。

  3. 在显示器下，单击您打算用于 Mosaic 的显示器的相应复选框。

    4. 单击识别，之后显示器上会显示相应的数字，以帮助您确定您希望勾选的显示器。

  4. 在配置下，选择您希望使用的布局和显示器方向。

    5. 这项选择必须与您在上一步选择的显示器数量相符。

  5. 设置每台显示器的分辨率。

    6. 单击分辨率（每台显示器） 列表箭头，然后为每台显示器选择您希望设置的分辨率。确保您的设置不超过以下限值：

    • 最高总分辨率（水平或垂直）：较旧的 Quadro 产品为 8192，较新的 Quadro 产品为 16,384。（请参阅 Mosaic 和 SLI Mosaic 模式。）

    • 最低单个分辨率：800x600

  6. 设置刷新率：

    7. 单击刷新率列表箭头，然后选择您希望应用于所有显示器的刷新率。

    注：刷新率列表框包含可用于所选分辨率的刷新率。“设置 Mosaic”页面会显示一定数量的刷新率。对于 VGA 显示器，您可能无法看到您已知受支持的刷新率。如果未列出您的显示器支持的刷新率，可通过 Windows 显示属性页面找到并设置该刷新率。另外，您还可以使用 NVIDIA 控制面板 -> 更改分辩率页面定义一个自定义模式，之后“设置 Mosaic”页面会显示相应的刷新率。

  7. 单击并拖动页面底部的图标，使之符合显示器配置。

  8. 单击边框校正，然后根据需要调整水平和/或垂直边缘间隙，以适应带边框的显示器。

  9. 单击应用，保存您的更改。

相关主题

  • Mosaic 和 SLI Mosaic 模式


Mosaic 和 SLI Mosaic 参考

本部分提供关于 NVIDIA Mosaic 和 SLI Mosaic 的参考信息。

  • Mosaic 和 SLI Mosaic 模式

  • 使用两个 Quadro Plex 单元

  • Quadro Plex D2 Mosaic 连接

  • 无源立体 Quadro Plex D2 Mosaic 连接


Mosaic 和 SLI Mosaic

NVIDIA® Mosaic 和 SLI Mosaic 可占用多台显示器和 Quadro 或 NVS GPU，并在操作系统中将其表现为单个逻辑 GPU。

通过这种多显示器硬件加速，该技术可让您用多台显示器创建更大的虚拟画面，同时对 2D 或 3D 应用程序性能的影响也降至最低限度。

每台显示器界定更大虚拟画面上特定的统一区域。

Mosaic 和 SLI Mosaic 的功能差异

功能 | Mosaic | SLI Mosaic
Windows 操作系统 | Windows 7 及以上版本 | Windows XP、Windows Vista、Windows 7 及以上版本
SLI 加速 | 否 | 是
产品支持 | Quadro Plex、Quadro、Quadro FX、Quadro NVS 和 NVS 产品 | Quadro Plex、SLI-capable Quadro 和 Quadro FX 产品
边缘重叠 | 仅负重叠，如用于边框校正的重叠 | 正重叠和负重叠

注：与 SLI Mosaic 不同，NVIDIA Mosaic 不提供立体视觉或多投影仪安装所要求的同步多 GPU 输出。

局限性

最高分辨率

最高分辩率取决于所使用的 Quadro 产品。

  • Quadro 5000/6000、Quadro Plex 7000

    • 这些 GPU 的最大桌面限制是 16,384 x 16,384 像素。为确保正常运行，请勿将显示器设置的水平或垂直总像素配置为 16,384 以上。例如，一个由 6400 x 1600 像素输出的面板构成的 1 x 4 阵列将具有 25,600 x 1600 的总像素输出尺寸。这样就会超过水平方向 16,384 像素的限制。

  • Quadro FX 5800、Quadro Plex D2 等

    • 这些 GPU 的最大桌面限制是 8192 x 8192 像素。为确保正常运行，请勿将显示器设置的水平或垂直总像素配置为 8192 以上。例如，一个由 2560 x 1600 像素输出的面板构成的 1 x 4 阵列将具有 10240 x 1600 的总像素输出尺寸。这样就会超过水平方向 8192 像素的限制。

某一配置的总像素输出是总水平像素乘以总垂直像素。设置 Mosaic 或设置 SLI Mosaic 页面上的总尺寸可为您计算总像素尺寸。所显示的总像素是显示配置、分辩率设置和边缘重叠设置的综合。

最低分辨率

单个显示器必须设置为大于 800 x 600 像素输出的分辩率。如果您的配置中显示器设置为某一较小像素输出的分辩率（如 640 x 480 或 800 x 600），系统将恢复为单显示器模式。

使用匹配的显示器

所有显示器必须为相同类型，并使用相同的连接类型（例如，完全使用 DVI 到 DVI 连接或 DVI 到 VGA 连接）。不支持混合显示器使用。

相关主题

  • 如何设置 SLI Mosaic 模式（Windows XP）

  • 如何设置 SLI Mosaic（Windows Vista 及以上版本）

  • 如何设置 Mosaic


使用两个 Quadro Plex 单元

要使用四台以上的显示器，您需要将两个 Quadro Plex D2 单元连接到您主机系统上安装的 NVIDIA 双重输出 HIC（DoHIC）卡。

您还需要在 Quadro Plex 单元上使显示器保持同步。使用连接到 G-Sync 连接器的 RJ45 线缆将 Quadro Plex 单元相互连接，然后使用 NVIDIA 控制面板的“同步显示器”页面进行配置。

一般来说，NVIDIA DoHIC 卡上的北连接器与 Quadro Plex D2 单元 1 相连，但您可能需要进行测试来确定您系统中的连接。

相关主题

  • 六显示器连接

  • 八显示器连接

  • 三显示器 六连接

  • 四显示器 八连接


Quadro Plex D2 拼图连接

本部分说明了在为下列显示配置设置 SLI 拼图模式时使用的显示器位置和相应连接方式：

  • 二显示器连接（在双 Quadro FX 配置中同样可用）

  • 三显示器连接（在双 Quadro FX 配置中同样可用）

  • 四显示器连接（在双 Quadro FX 配置中同样可用）

  • 六显示器连接

  • 八显示器连接


二显示器连接

将带有编号的连接器连接至位于相应拼图位置的显示器。

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


三显示器连接

将带有编号的连接器连接至位于相应拼图位置的显示器。

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


四显示器连接

将带有编号的连接器连接至位于相应拼图位置的显示器。

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


六显示器连接

此配置需要两个 Quadro Plex D2 单元（请参见使用两个 Quadro Plex 单元）。

将带有编号的连接器连接至位于相应拼图位置的显示器。

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


八显示器连接

此配置需要两个 Quadro Plex D2 单元（请参见使用两个 Quadro Plex 单元）。

将带有编号的连接器连接至位于相应拼图位置的显示器。

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


无源立体的 Quadro Plex D2 拼图连接

无源 3D 立体使用两台投影仪在同一个屏幕上显示重叠的图像。一台投影仪显示右眼视图，另一台投影仪显示左眼视图。佩戴特殊的眼镜即可观看这种屏幕，这种眼镜可以对每个图像进行过滤，使其分别传送到左右眼，从而产生深度感。

此部分说明了为以下无源 3D 立体配置设置 SLI 拼图模式时使用的显示器位置和相应连接方式：

  • 二显示器四连接（在双 Quadro FX 配置中同样可用）

  • 三显示器六连接

  • 四显示器八连接


二显示器四连接

将带有编号的连接器连接至位于相应拼图位置的显示器。

显示器组“A”对应左眼的无源 3D 立体图像，显示器组“B”则对应右眼。

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


三显示器六连接

此无源 3D 立体配置需要两个 Quadro Plex D2 单元（请参见使用两个 Quadro Plex 单元）。

将带有编号的连接器连接至位于相应拼图位置的显示器。

显示器组“A”对应左眼的无源 3D 立体图像，显示器组“B”则对应右眼。

1x3 阵列

3x1 阵列

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


四显示器八连接

此无源 3D 立体配置需要两个 Quadro Plex D2 单元（请参见使用两个 Quadro Plex 单元）。

将带有编号的连接器连接至位于相应拼图位置的显示器。

显示器组“A”对应左眼的无源 3D 立体图像，显示器组“B”则对应右眼。

1x4 阵列

4x1 阵列

2x2 阵列

相关主题

  • 如何设置 SLI 拼图模式

  • SLI 拼图模式


ECC 状态控制

自然环境因素有时可能会在数据传输和存储过程中引发比特错误。较新版本的 NVIDIA GPU 内含错误纠正代码（ECC），用来检查和在某些情况下纠正这些错误。

采用支持 ECC 的 GPU，您可以打开或关闭 ECC。

  • 关于使用这些功能的帮助，请参阅我该如何...。

  • 关于这些功能的参考信息，请参阅参考。


我该如何...

  • 打开或关闭 GPU ECC

  • 检查 GPU 的 ECC 状态


开启或关闭 GPU ECC

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站项下的更改 ECC 状态。

  2. 在 ECC 栏中，勾选您希望为其打开 ECC 的任何 GPU 的复选框，并清除您希望为其关闭 ECC 的任何 GPU 的复选框。

  3. 单击应用。

    4. 一般来说，为了使更改生效，您需要重新启动计算机，具体取决于 GPU。 在这种情况下，屏幕会显示一个对话框，提示您重新启动计算机。

    如果您单击提示对话框内的以后重启，则相关 ECC 复选框将提示等待重启，更改尚未生效。

相关主题

  • 更改 ECC 状态


检查 GPU 的 ECC 状态

  1. 在 NVIDIA 控制面板中，单击左下角的系统信息链接。

  2. 单击显示选项卡，然后在组件栏下选择您想检查的 GPU。

    3. 详情栏中的“错误纠正代码（ECC）”行将显示所选 GPU 的 ECC 状态为打开或关闭。

相关主题

  • 开启或关闭 GPU ECC

  • 更改 ECC 状态

B


参考

本部分提供关于 ECC 的参考信息。

  • 更改 ECC 状态


更改 ECC 状态

“更改 ECC 状态”页面可用来：

  • 更改 GPU 的错误纠正代码（ECC）状态。

  • 查看 GPU 内存详情。

设置 GPU 的 ECC 状态

此表格显示支持 ECC 的每个 GPU 的 ECC 状态。

GPU 栏：显示系统中的 GPU，并指明它们是否为 Quadro Plex 系统的一部分，或 SLI 组的一部分。

ECC 栏：支持 ECC 的 GPU 会显示复选框，并显示 ECC 状态。

  • SLI 或多 GPU 组可有一个复选框，作为组内所有 GPU 的主控件。 也就是说，SLI 或多 GPU 组内的所有 GPU 必须设置为相同的 ECC 状态。

  • 变成灰色的方框表示 ECC 状态无法更改，因为 GPU 自身无法禁用 ECC，或 GPU 是某个 SLI 组的一部分。

GPU 内存详情

  • 在 Windows XP 中，本栏显示专用视频内存的数量。

  • 在 Windows Vista 和更高版本中，本栏显示总可用图形内存、专用视频内存、系统视频内存和共享系统内存。

相关主题

  • 开启或关闭 GPU ECC


SDI 抓取

NVIDIA® Quadro® SDI Capture 卡可将未压缩的 8 位、10 位和 12 位视频直接抓取到支持 SDI 的 Quadro GPU 内存中。

您可以通过 NVIDIA 控制面板查看每个输入抓取端口的信号状态，以及 SDI Capture 卡输出同步端口的信号状态。

  • 有关使用该功能的帮助，请参阅我该如何查看 SDI 输入状态。

  • 关于这些功能的参考信息，请参阅参考：SDI 输入。


如何查看 SDI 输入状态？

在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

请参阅SDI 输入了解此页面与 SDI 输入状态相关的详情。


参考：SDI 输入

“查看系统布局”页为您系统中显示器和图形卡的状态提供了一个树形视图。它显示出您系统中所有的显示器，并提供了各显示器的 SDI 输入状态信息，以及 NVIDIA Quadro FX SDI 同步卡的连接状态信息。

查看 SDI 输入状态

SDI 输入分支显示于相应的 Quadro FX SDI 主板分支下。单击SDI 输入 [+] 图标时，SDI 输入分支将展开以显示以下信息：

  • 每个 SDI 信号输入的状态，包括

  • 信号通道

  • 信号制式

  • 如果未检测到信号（灰色图标）

  • 如果检测到无效信号（稳定的绿色图标）

  • 如果检测到有效信号（闪烁的绿色图标）

  • 适用于 SDI 信号的任何警告

  • 单击“更多”图标可显示以下更多详情：

  • 同步输出格式

  • 起控制作用的应用程序（如果 SDI 由应用程序所控制）

  • 固件版本

另请参见 系统布局。


EDID 管理

监视器 EDID 描述特定显示器的能力，并包括制造商名称和型号、显示器类型，以及支持的计时和模式等信息。NVIDIA 图形卡使用 EDID 中的信息来正确利用显示器。

为了更有效地利用在专业工作站中使用的许多台显示器，一些专业人员倾向于生成其自己的 EDID 用于这些显示器。NVIDIA 驱动程序可让这些专家指定来自特定 EDID 的信息，以用于图形卡上的特定连接器。

此外，NVIDIA 驱动程序还可让您获取来自已连接显示器的 EDID 信息，并将其保存到磁盘上的某个文件。

  • 有关使用该功能的帮助，请参阅我该如何。

  • 关于参考信息，请参阅参考。


我该如何...

  • 从显示器中获取 EDID 并进行保存

  • 对某个显示器连接强制应用一个 EDID

  • 检查使用了哪个 EDID

  • 从显示器连接删除强制的 EDID


要从显示器获取一个 EDID 并保存它

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

  2. 定位您希望保存 EDID 的显示器，然后单击相应的显示器 [+] 图标以展开分支。

  3. 单击 EDID 状态对话框中的监视器。

    管理 EDID对话框打开。

  4. 单击导出 EDID 打开保存文件对话框，以便将 EDID 信息保存到一个文件。

  5. 完成后，单击确认。

相关主题

  • 强制应用 EDID

  • 检查 EDID 的状态

  • 管理 EDID


对某个显示器连接强制应用一个 EDID

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

  2. 定位与您希望强制应用特定 EDID 的连接器连接的 Quadro FX 卡，然后单击相应的 Quadro FX [+] 图标以展开分支。

  3. 定位连接器类型，然后单击管理 EDID以打开管理 EDID 对话框。

  4. 单击加载 EDID 下的连接器类型箭头，然后选择您希望应用 EDID 的显示器的相应连接器类型。

  5. 单击加载 EDID 以打开选择文件对话框，然后浏览并选择包含您希望加载的 EDID 信息的文件。

    6. 文件名可采用任何扩展名，但内容必须符合 VESA EDID 数据格式。

  6. 在管理 EDID 对话框中，单击确定。

    7. 对该连接器强制应用 EDID 完毕。

相关主题

  • 从显示器连接删除强制的 EDID

  • 管理 EDID


检查使用的 EDID

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

  2. 定位您希望保存其 EDID 的显示器，然后单击相应的显示器 [+] 图标以展开分支。

  3. 检查 EDID 的状态。

  4. “监视器”指示已使用实际监视器 EDID。

  5. “强制”表示您正在强制应用一个特定的 EDID 以供使用。

相关主题

  • 从显示器中获取 EDID 并进行保存

  • 对某个显示器连接强制一个 EDID

  • 从显示器连接删除强制的 EDID

  • 管理 EDID


从显示器连接删除强制的 EDID

  1. 在 NVIDIA 控制面板的选择一项任务窗格中，单击工作站下的查看系统布局。

  2. 定位带有强制 EDID 的显示器，然后单击相应的显示器 [+] 图标以展开分支。

  3. 单击 EDID 状态属性中的强制。

    4. 管理 EDID对话框打开。

    如果只有一个监视器链接，则意味着该显示器上没有强制 EDID。

  4. 单击卸载 EDID。

    5. EDID 开始卸载，并在结束卸载时显示一个确认对话框。

  5. 单击卸载 EDID 确认对话框中的确定。

相关主题

  • 对某个显示器连接强制一个 EDID

  • 管理 EDID


EDID 管理参考

本部分提供关于 EDID 管理的参考信息。

  • 管理 EDID


管理 EDID

管理 EDID对话框可让您

  • 查看连接器信息。

  • 从已连接的显示器获取一个 EDID 并将其保存到磁盘。

  • 对某个连接强制应用一个 EDID

  • 从连接器删除强制的 EDID

连接器信息

本节提供了以下信息：

  • 图形卡名称

  • 连接器类型

  • 显示器名称（如已连接），以及该显示器处于活动还是非活动状态

  • EDID 状态，例如是否使用了显示器或监视器 EDID，是否强制应用了 EDID，是否连接了显示器

导出 EDID

导出 EDID 将打开保存对话框，以便您将显示器的 EDID 保存在一个文件中。

卸载 EDID

卸载 EDID 可从显示器连接卸载或删除 EDID。

加载 EDID

  • 连接器类型列出了视频信号的类型。选择一个与您的图形卡连接器相关并将应用 EDID 的类型。

  • 加载 EDID 将打开选择文件对话框，您可在其中浏览并选择包含您希望应用到连接器的 EDID 信息的文件。支持带任何文件扩展名的文件名，只要内容符合 VESA EDID 数据格式即可。

加载或强制 EDID 时，驱动程序会将该连接视为物理连接的显示器，即使未连接任何显示器。

相关主题

  • 检查使用了哪个 EDID

  • 从显示器中获取 EDID 并进行保存

  • 对某个显示器连接强制应用一个 EDID

  • 从显示器连接删除强制的 EDID


系统布局

在工作站系统上将提供一个系统布局视图，以便让您快速查看具体图形环境的状态。 布局视图显示出图形卡和显示设备之间的层级关系。

访问“查看系统布局”页面

要查看系统布局，在 NVIDIA 控制面板的“选择一项任务”窗格，单击工作站下的查看系统布局。

使用查看系统布局页面

  • 单击 [+] 图标以查看系统布局栏中的产品时，该分支将展开显示该产品相关的所有功能的状态。

  • 设置栏中的一些信息还会链接到适当的 NVIDIA 控制面板页面，以便进行调整或更改设置。

  • 单击位于页面最右侧的“更多”图标进一步展开分支，以便了解有关该产品的更多信息。

  • 对于某些产品或显示器图标，您可以右键单击该图标访问其他控件的上下文菜单。

“查看系统布局”显示什么内容

“查看系统布局”页提供以下信息：

  • GPU 和产品信息，如

  • NVIDIA 图形产品名称

  • SLI 技术是否启用，所用的 SLI 技术类型；例如，SLI、3 路 SLI、Quad SLI 或 SLI 拼图

  • 图形卡连接器的连接状态

  • SLI 拼图模式是否启用

  • 为 Quadro Plex 设备安装的主机接口卡 (HIC) 的类型（如果有）

  • 受支持 GPU 的 ECC 状态（单击“更多”图标后出现）

  • 其它 GPU 信息，例如温度、内存、时钟速度，以及视频 BIOS 版本（单击“更多”图标后出现）

  • 显示器信息，例如

  • 显示器名称

  • 分辨率和刷新率

  • EDID 管理状态（请参阅EDID_管理）

  • 帧同步状态

参见查看帧同步状态中关于使用帧同步的 NVIDIA 图形产品的信息。

  • 串行数字接口 (SDI) 状态

    • 请参阅查看 SDI 状态获取有关 NVIDIA Quadro FX SDI 卡的信息，并参阅SDI_输入获取有关 NVIDIA Quadro SDI Capture 卡的说明。