工作站

工作站概述

本節提供 NVIDIA Quadro 圖形卡附帶的 有關下列工作站應用程式的「NVIDIA 控制面板」功能說明：

  • 圖框同步化

    • 圖框同步化是指將同步化顯示器像素掃描至同步化來源的過程。當有多個系統相連時，同步信號會從主系統饋送到網路上的其他系統，並使顯示器互相之間同步化。

  • 圖形至 SDI 輸出

    • 「序列數位介面」(SDI) 是未壓縮的優質數位視訊格式，可用於影片和視訊後製作和廣播應用程式。NVIDIA Quadro® FX SDI 圖形卡可將合成視訊和圖形轉換為未壓縮的 8 位元、10 位元或 12 位元 SDI 輸出。

  • 邊緣重疊調整

    • 邊緣重疊調整可用於沿著相鄰顯示器的邊緣，定義一個在多重投影系統中重覆的區域。當相鄰的投影在這個區域中重疊時，兩台顯示器的融合效果較佳。

  • Mosaic 和 SLI Mosaic 模式

    • 「Mosaic 和 SLI Mosaic 模式」可讓您使用多台顯示器來建立一幅更大的虛擬畫布。

  • ECC 狀態控制

您可以開啟或關閉受支援的 GPU 上的「錯誤修正碼」(ECC) 活動。ECC 開啟時會進行偵測，並且可能會糾正在 GPU 中處理資料時的錯誤。

  • SDI 擷取

    • 「序列數位介面」(SDI) 是未壓縮的優質數位視訊格式，可用於影片和視訊後製作和廣播應用程式。NVIDIA® Quadro® SDI 擷取卡可讓多重串流、未經壓縮的視訊直接串流至 Quadro 支援 SDI 功能的 GPU 記憶體。

  • EDID_管理

NVIDIA 驅動程式可讓您從連接的顯示器取得 EDID 資訊，並將這些資訊儲存到磁碟上的檔案，而且還可強制將 EDID 套用到圖形卡上的特定連接器。

備註：針對 Windows 版本 ── 目前 Windows 更新版本之下的「工作站」功能仍在開發中，因此您的圖形驅動程式版本可能無法提供這些功能。請參閱發行注意事項中有關未受支援的功能的更新清單。

©2005-2011 NVIDIA Corporation 版權所有，翻印必究。保留一切權利。


圖框同步化

圖框同步化是指將同步化顯示器像素掃描至同步化來源的過程。當有多個系統相連時，同步信號會從主系統饋送到網路上的其他系統，並使顯示器互相之間同步化。

NVIDIA 圖框同步化技術涉及兩個主要程序：

  • 圖框鎖定可將跨越多台顯示器或多個視窗的應用程式同步化。圖框鎖定可用於將多台工作站的顯示頻道同步化，因而建立一台大型的「虛擬顯示器」，並由多系統叢集驅動以便擴充效能。

  • 同步鎖定 (Genlock)（也稱為「鎖定視訊同步」）可將一個或多個系統與共用的同步化來源同步化。同步鎖定 (Genlock) 可將圖形輸出與外部來源同步化，通常用於影片和廣播視訊的應用。

下列 NVIDIA 產品支援圖框同步化：

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync 結合 NVIDIA Quadro FX 5500 或 4500。

  • NVIDIA Quadro G-Sync II 結合 NVIDIA Quadro FX 5800、5600、4800 或 4600。

  • 有關使用圖框同步化的說明，請參閱如何...。

  • 若要獲得參考資訊，請參閱參考資料。


如何...

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 變更伺服器所生成的計時信號頻率

  • 將計時延遲加入鎖定視訊同步

  • 在每個用戶端加入計時延遲

  • 快速重新指定伺服器

  • 檢視圖框鎖定設定的狀態


將系統與鎖定視訊同步信號同步化

  1. 將外部同步信號來源連接至 NVIDIA Quadro G-Sync 或 NVIDIA Quadro FX 3000G 圖形卡上的鎖定視訊同步 BNC 連接器。

    • 圖形卡支架上的「鎖定視訊同步 LED」指示燈應該會變成綠色，指出硬體已偵測到鎖定視訊同步計時信號。

    • NVIDIA Quadro FX 4500/5500 SDI：偶爾閃爍紅燈表示還可以，不過持續亮紅色的 LED 指示燈則表示硬體無法偵測到鎖定視訊同步計時訊號。請先檢查信號來源並且修正問題之後再繼續進行。

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI：沒有 LED 指示燈（灰色）表示硬體無法偵測到鎖定視訊同步計時訊號。請先檢查信號來源並且修正問題之後再繼續進行。

  2. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按同步化顯示器。

  3. 在計時伺服器之下，點按在此系統上選項圓鈕。

  4. 點按套用。

一般來說，軟體會自動偵測所使用的信號類型。如果驅動程式無法偵測到信號類型，您可以按照鎖定視訊同步信號偵測中的解釋強制軟體偵測信號類型。

相關主題

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 變更伺服器所生成的計時信號頻率

  • 將計時延遲加入鎖定視訊同步

  • 在每個用戶端加入計時延遲

  • 快速重新指定伺服器

  • 檢視圖框鎖定設定的狀態

  • 鎖定視訊同步信號偵測


將多個系統同步化

備註：如果您是使用 NVIDIA Quadro Plex IV 型或 NVIDIA Quadro FX 5600 並且打算同步化 3D 立體聲，那麼您必須先啟用「管理 3D 設定值」頁面的「程式設定值」標籤下的「立體聲」。

將多個系統同步化

  1. 使用插入 RJ45 連接器的標準 CAT5 跳接線，將每個系統的 NVIDIA Quadro G-Sync 或 NVIDIA Quadro FX 3000G 圖形卡互相連接成菊花鏈。

    2. 您可以連接至任何兩個 RJ45 連接器。在建立了所有連線並且將某個系統設定為計時伺服器之後，每個連接器都會自動自行設定為輸入或輸出端子。

    警告：圖框鎖定連接埠上的電壓和信號與乙太網路信號有所不同。請勿將圖框鎖定連接埠連接至乙太網卡或網路中樞。這樣做可能會使硬體受損。

  2. 如果您要將所有系統與外部鎖定視訊同步信號同步化，那麼請將外部信號來源與您指定作為計時伺服器的 NVIDIA G-Sync 或 NVIDIA Quadro FX 3000G 圖形卡上的「House Sync BNC」連接器連接。

  3. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按同步化顯示器。

  4. 在計時伺服器之下，點按在此系統上選項圓鈕。

    • 如果系統上有多台顯示器，啟動程式會自動選取主要顯示器來作為計時伺服器，而其他所有顯示器則作為用戶端。

    • 若要變更組態，請點按您想要作為計時伺服器的顯示器圖示，然後在選取將與伺服器同步化的顯示器之下，選取您想要作為用戶端與伺服器同步化的任何顯示器的核選方塊。

  5. 點按套用。

設定用戶端

對您想要作為用戶端與伺服器同步化的每個系統執行以下步驟：

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按同步化顯示器。

    2. 在計時伺服器為之下，在另一個系統上選項圓鈕應該已被選定。

  2. 在選取將與伺服器同步化的顯示器之下，選取您想要作為用戶端與伺服器同步化的任何顯示器的核選方塊。

    3. 您可以只選取那些更新速率與伺服器相符的顯示器。選定的顯示器將與伺服器同步化。

  3. 點按套用。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 變更伺服器所生成的計時信號頻率

  • 將計時延遲加入鎖定視訊同步

  • 在每個用戶端加入計時延遲

  • 快速重新指定伺服器

  • 檢視圖框鎖定設定的狀態

  • 鎖定視訊同步信號偵測


調整圖形卡對外部同步信號的處理方式

若要調整圖形卡對外部同步信號的處理方式

備註：這些指示適用於與鎖定視訊同步信號連接的計時伺服器。

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按同步化顯示器。

  2. 請確定已選定了計時伺服器之下的在此系統上選項圓鈕。

  3. 使用以下其中一種方法來開啟伺服器設定值對話方塊：

    • 在同步化顯示器頁面，點按編輯設定值，或者

    • 從「NVIDIA 控制面板」的選取工作窗格，在工作站下，點按檢視系統拓樸，然後用滑鼠右鍵按一下指定作為伺服器的顯示器圖示，並且點按伺服器設定值。

  4. 在同步化信號的基礎在於之下，點按外部鎖定視訊信號選項圓鈕。

    「伺服器設定值」對話方塊將會顯示傳入鎖定視訊同步頻率。0.00 Hz 的頻率表示系統尚未被設定作為伺服器。 nbsp;

  5. 根據需要來設定額外的同步化設定值：

    • 如果您使用的是 NVIDIA Quadro FX 3000G 圖形卡，那麼請點按更新速率清單箭頭，然後選擇符合傳入鎖定視訊同步頻率的重新整理速率，以粗體字顯示。

    • 如有必要，請選取適當的同步信號偵測設定值。

    • 選取要使用哪一個同步信號邊緣以觸發同步脈衝 – 上升緣或下降緣。

    • 如有必要，您可以點按使用下列選項以圖框起始信號來觸發同步脈衝之下的兩種邊緣選項圓鈕來使同步頻率加倍。此控制選項只能用於 TTL 信號。

    • 如果外部信號為交錯信號，例如用於驅動 1080i 顯示器的信號，那麼請點按外部信號為交錯掃描信號核選方塊。

  6. 點按確定。

    7. 將會顯示監視器設定值對話方塊，詢問您是否要保留變更的設定值。

    點按是以保留新的設定值，或按否以回復為先前的設定值。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 變更伺服器所生成的計時信號頻率

  • 將計時延遲加入鎖定視訊同步

  • 在每個用戶端加入計時延遲

  • 快速重新指定伺服器

  • 檢視圖框鎖定設定的狀態

  • 鎖定視訊同步信號偵測


變更伺服器所生成的計時信號頻率

如果您使用伺服器來生成計時信號，並且想要變更計時信號頻率的話，請按照下列指示執行。

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按同步化顯示器。

  2. 請確定已選定了計時伺服器之下的在此系統上選項圓鈕。

  3. 按一下編輯設定值以開啟「伺服器設定值」對話方塊。

  4. 在同步化脈衝的基礎在於之下，按一下內部計時信號重新整理速率為選項圓鈕。

  5. 按一下清單箭頭，再選取重新整理速率，然後按一下確定。

    6. 伺服器顯示器的重新整理速率以及計時信號的頻率將會根據您所做的選擇而有所改變。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 將計時延遲加入鎖定視訊同步

  • 在每個用戶端加入計時延遲

  • 快速重新指定伺服器

  • 檢視圖框鎖定設定的狀態

  • 鎖定視訊同步信號偵測


將計時延遲加鎖定視訊同步

  1. 請確定將「鎖定視訊同步信號」與伺服器連接。 nbsp;

  2. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按同步化顯示器。

  3. 請確定已選定了計時伺服器之下的在此系統上選項圓鈕。

  4. 點按編輯設定值以開啟「伺服器設定值」對話方塊。

  5. 在同步化脈衝的基礎在於之下，點按外部鎖定視訊信號選項圓鈕。

  6. 在同步延遲文字方塊中，輸入您想要引進鎖定視訊同步信號的延遲（以微秒為單位），然後按一下確定。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 變更伺服器所生成的計時信號頻率

  • 在每個用戶端加入計時延遲

  • 快速重新指定伺服器

  • 檢視圖框鎖定設定的狀態

  • 鎖定視訊同步信號偵測


在每個用戶端加入計時延遲

當您想在計時信號傳輸鏈中引進延遲時，請執行下列步驟：

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按檢視系統拓樸。

  2. 用滑鼠右鍵點按 G-Sync 影像，然後按一下彈出式功能表中的 G-Sync 設定值以開啟「G-Sync 設定值」對話方塊。

  3. 在同步延遲文字方塊中，輸入您想要引進計時信號的延遲（以微秒為單位），然後按一下確定。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 變更伺服器所生成的計時信號頻率

  • 將計時延遲加入鎖定視訊同步

  • 快速重新指定伺服器

  • 檢視圖框鎖定設定的狀態

  • 鎖定視訊同步信號偵測


快速重新指定伺服器/用戶端顯示器

快速重新指定伺服器/用戶端顯示器/相同系統上的用戶端顯示器

方法 1

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按檢視系統拓樸。

  2. 用滑鼠右鍵按一下伺服器顯示器圖示，然後取消核選上下文功能表中的視為伺服器。

  3. 用滑鼠右鍵按一下您想用來作為伺服器的顯示器，然後核選上下文功能表中的視為伺服器。

  4. 用滑鼠右鍵按一下您想要作為用戶端的任何顯示器，然後核選上下文功能表中的視為用戶端。

方法 2

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按同步化顯示器。

  2. 按一下您想要作為伺服器顯示器的其中一個用戶端顯示器。

  3. 在選取將與伺服器同步化的顯示器之下，選取您想要作為用戶端與伺服器同步化的任何顯示器的核選方塊，然後點按套用。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 變更伺服器所生成的計時信號頻率

  • 將計時延遲加入鎖定視訊同步

  • 在每個用戶端加入計時延遲

  • 檢視圖框鎖定設定的狀態

  • 鎖定視訊同步信號偵測


檢視圖框鎖定設定的狀態

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按檢視系統拓樸。

    2. 在某些驅動程式版本中會是「檢視狀態」。

    請參閱檢視狀態中有關此頁面的詳細資料。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 變更伺服器所生成的計時信號頻率

  • 將計時延遲加入鎖定視訊同步

  • 在每個用戶端加入計時延遲

  • 快速重新指定伺服器

  • 檢視狀態

  • 鎖定視訊同步信號偵測


圖框同步化參考資料

本節提供有關「NVIDIA 圖框同步化」的參考資訊。

  • 檢視狀態

  • 鎖定視訊同步信號偵測


檢視狀態

[檢視系統拓樸] 頁面提供系統上顯示器和圖形卡的實體和邏輯拓樸樹狀檢視或階層。其中提供每一台顯示器的圖框鎖定狀態資訊以及 NVIDIA Quadro G-Sync 圖形卡或 NVIDIA Quadro FX 3000G 的連接狀態資訊。除了檢視狀態資訊之外，您也可以使用 [檢視系統拓樸] 頁面來變更各種設定。

檢視 G-Sync 狀態

G-Sync 分支會出現在對應的 Quadro FX 或 Quadro Plex 分支底下，並指出 G-Sync 是用戶端或伺服器。當您按一下 G-Sync [+] 圖示時，G-Sync 分支會展開並顯示下列項目：

  • 同步化顯示器頁面的連結，可供存取同步設定。

  • 每個圖框鎖定連接埠的狀態，包括

  • 是否使用了圖框鎖定連接埠。

  • 圖框鎖定連接埠的計時訊號方向 – IN (輸入) 或 OUT (輸出)。

  • 圖框鎖定連接埠是否誤接到乙太網路連接埠

  • 外部同步訊號的狀態，包括

  • 是否出現有效的鎖定視訊訊號 (綠色圖示)

  • 是否遺失鎖定視訊訊號 (紅色圖示)

  • 是否未連接鎖定視訊訊號 (黑色圖示)

  • 立體同步狀態 (用戶端)；立體是否與伺服器同相

  • 與 G-Sync 設定相關的任何警告

  • 按一下 [更多] 圖示來顯示下列其他詳細資訊：

  • 韌體版本

  • 同步模式 (伺服器)：TTL、自動合成、二元合成或三元合成

檢視 G-Sync 顯示器狀態

G-Sync 顯示器會出現在對應的 Quadro FX 分支底下。當您按一下顯示器 [+] 圖示時，分支會展開並顯示下列項目：

  • 顯示器是用戶端還是伺服器

  • [變更解析度] 頁面的連結，可供查看顯示器解析度和重新整理速率

  • EDID 狀態 (強制或顯示器)，這會連結到 [管理 EDID] 對話方塊頁面

  • 用戶端顯示器是否使用內部計時

  • 用戶端顯示器是否鎖定為鎖定視訊同步訊號

  • 顯示器已鎖定圖框鎖定同步脈衝

  • 用戶端顯示器立體訊號是否與伺服器同相

  • 與 G-Sync 設定相關的任何警告或錯誤

  • 按一下 [更多] 圖示來顯示下列其他詳細資訊：

    • [自訂解析度] 對話方塊頁面回報的水平和垂直解析度

    變更設定

    當您以滑鼠右鍵按一下 G-Sync 圖形卡或顯示器圖示時，會出現內容功能表可供變更設定。

    • 用滑鼠右鍵點按伺服器顯示器圖示，然後選取一個上下文功能表項目以

    • 將作為伺服器的顯示器移除，以便選取另一台顯示器作為伺服器

    • 啟動伺服器設定值對話方塊，您可在其中編輯計時伺服器所生成的圖框同步化脈衝內容。

    • 識別顯示器

    • 用滑鼠右鍵點按用戶端顯示器圖示，然後選取一個上下文功能表項目以

    • 新增或移除作為用戶端的該台顯示器

    • 如果沒有指定其他伺服器的話，將該台顯示器指定為伺服器。

    • 識別顯示器

    • 用滑鼠右鍵點按 G-Sync 圖形卡圖示，然後選取一個上下文功能表項目以

    • 決定是否使用鎖定視訊同步信號（如果圖形卡與鎖定視訊同步信號連接的話）。

    • 開啟G-Sync 設定值對話方塊以確認更新速率，確認同步延遲（圖形卡與鎖定視訊同步信號連接），或是變更同步延遲（如果圖形卡與所有用戶端顯示器連接的話）。 nbsp;

    同時請見 系統拓樸。

    相關主題

    • 將系統與鎖定視訊同步信號同步化

    • 將多個系統同步化

    • 調整圖形卡對外部同步信號的處理方式

    • 變更伺服器所生成的計時信號頻率

    • 將計時延遲加入鎖定視訊同步

    • 在每個用戶端加入計時延遲

    • 快速重新指定伺服器

    • 檢視圖框鎖定設定的狀態

    • 鎖定視訊同步信號偵測


鎖定視訊同步信號偵測

NVIDIA 具備了圖框同步化功能的圖形卡能夠支援下列外部鎖定視訊同步信號類型：

  • TTL（3.3 伏特等級）

  • 合成二元（NTSC 或 PAL 來源使用二元合成信號。）

  • 合成三元（HDTV 來源通常使用三元合成信號。）

一般來說，軟體會自動偵測所使用的信號類型。如果驅動程式無法偵測到信號類型，您可以利用以下方法來強制軟體偵測信號類型：

  1. 在您指定為伺服器的系統上，請轉至 NVIDIA Control Panel「工作站」(Workstation) 頁面，然後按一下同步化顯示器.

  2. 點按編輯設定值以開啟「伺服器設定值」對話方塊。

  3. 點按同步信號偵測清單箭頭，然後按一下與鎖定視訊信號來源相應的項目。

  4. 點按確定以儲存設定值。

相關主題

  • 將系統與鎖定視訊同步信號同步化

  • 將多個系統同步化

  • 調整圖形卡對外部同步信號的處理方式

  • 將計時延遲加入鎖定視訊同步

  • 檢視圖框鎖定設定的狀態


圖形至 SDI 輸出

「序列數位介面」(SDI) 是未壓縮的優質數位視訊格式，可用於影片和視訊後製作和廣播應用程式。

NVIDIA Quadro® FX 4000 SDI 可將合成視訊和圖形轉換為未壓縮的 8 位元和 10 位元 SDI 輸出。

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI 和 NVIDIA Quadro® CX SDI 可將合成視訊和圖形轉換為未壓縮的 8 位元、10 位元或 12 位元 SDI 輸出。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 啟用多重 SDI 圖形卡


設定圖形至 SDI 輸出

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按將圖形傳送至 SLI 輸出。

  2. 如果您使用了不只一張 NVIDIA Quadro FX SDI 圖形卡（正如在 NVIDIA Quadro Plex 1000 中一樣），在選取要設定 SDI 輸出的顯示器之下，點按相對於您要設定的顯示器圖示，然後按照剩下的指示來設定顯示器。

    • 如果您的系統只包含一張 NVIDIA Quadro FX SDI 圖形卡，則此選項便不會出現。

    • 如果沒有出現此選項，但是您的系統確實包含不只一張 NVIDIA Quadro FX SDI 圖形卡，請參閱啟用多重 SDI 圖形卡中有關啟用圖形卡的指示。

  3. 在傳送 SDI 輸出視訊方法之下，選取您想要使用的 SDI 輸出模式。

    • 仿製模式：在「仿製」模式中，SDI 輸出是顯示器輸出的複製。

    • Dualview 模式：在「雙同步顯示」(Dualview) 模式中，您可以定義一個從顯示器延伸到 SDI 輸出的一個大型桌面。如此一來，您便能在 SDI 輸出和延伸桌面的圖形 (DVI) 顯示部份之間移動視窗。您也可以執行使用視訊重疊或 Microsoft VMR 的應用程式，並且在 SDI 輸出上顯示視訊全螢幕。

    • 不要傳送 SDI 輸出：選定此選項時，不會將任何信號傳送到 SDI 輸出。頁面上其餘的控制都被停用。當您想要應用程式控制 SDI 輸出時選擇此選項。一旦應用程式開始執行，您便無法用此頁面變更設定值，只會顯示應用程式所建立的設定值。

  4. 點按 SDI 設定值列以開啟 SDI 信號設定值對話方塊。

  5. 選擇一種決定 SDI 輸出格式的方法，無論是使用內部計時或是與外部信號來源同步化皆可。

    • 若要使用內部計時，請選取自由運行（內部計時），然後按一下清單箭頭，並且從清單中選擇可用的 SDI 信號格式。

    • 若要與外部信號來源同步化，請確定鎖定視訊同步已連接到適當的 BNC 連接器（位於圖形卡上），然後選取與鎖定視訊同步信號同步化，並且遵照下列步驟設定同步化和信號格式：

      • 如果您連接至 NVIDIA Quadro FX 4500/5500 SDI 圖形卡，並且同時連接了 SDI 和合成外來影像視訊同步，請選取與您想要使用的類型相應的鎖定視訊同步類型選項圓鈕。

      • 如果您連接到只有一個輸入同步連接器的較新版 NVIDIA Quadro FX SDI 卡，請點按鎖定視訊同步類型清單箭頭，然後選擇您正在使用的輸入信號類型，然後點按偵測。

        • 每當變更信號來源時，就必須這麼做。

      • 若要使用同步鎖定將 SDI 輸出的像素掃描與外部信號同步化，請選取像素準確同步化方法。

      • 若要使用圖框鎖定將 SDI 輸出的圖框速率與外部信號同步化，請選取使用此格式進行圖框準確同步化，然後按一下清單箭頭，並且從清單中選擇可用的 SDI 信號格式。

      • 若要在 SDI 輸出中加入延遲，請在適當的 HSYNC 或 VSYNC 延遲方塊中輸入像素或行延遲數值。

  6. 如果出現以下情況，請核選在此連接器終止類比信號核選方塊：

    • 系統是一個與鎖定視訊同步信號同步化的獨立系統，或者

    • 系統是與相同的鎖定視訊同步信號連接的系統鏈當中的最後一個系統。

    備註：此控制無法與 NVIDIA Quadro FX 4000 SDI 圖形卡配合使用。

  7. 點按SDI 輸出格式清單箭頭以選擇 SDI 輸出資料格式，然後從清單中選取可用的色彩格式。

  8. 完成後按一下確定以關閉對話方塊。

  9. 點按套用。

同時請見建議操作慣例。

相關主題

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態


調整要傳送到 SDI 輸出端子的桌面區域

備註：在雙同步顯示 (Multiview) 模式下不提供此功能。

調整要傳送到 SDI 輸出端子的桌面區域

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按將圖形傳送至 SLI 輸出。

  2. 按一下變更桌面區域列。

    3. NVIDIA Control Panel 最小化之後，就會顯示「SDI 輸出」對話方塊。桌面上會出現一個矩形的外框以顯示將用於 SDI 輸出的區域。

  3. 按一下選取要使用的區域選項。

  4. 調整區域大小。

    • 按一下並在矩形外框內拖曳以便調整它在桌面的位置。

    • 按一下並拖曳適當的角落或側邊的控點來調整外框的大小。

    • 您也可以在「SDI 輸出」對話方塊中指定 X、Y、寬度和高度數值來調整區域的大小。

      • 直接在相應的文字方塊中輸入像素數值，或是按一下適當方塊旁邊的向上鍵或向下鍵。

      備註：X 和 Y 數值指出桌面左上角和輸出方塊左上角之間的距離，以像素為單位。

  5. 完成之後按一下確定。

    6. 桌面圖形影像顯示您設定用於 SDI 輸出的桌面區域的縮圖預覽。

相關主題

  • 設定圖形至 SDI 輸出

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


指定 SDI 輸出的灰度係數 (Gamma) 校正

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按將圖形傳送至 SLI 輸出。

  2. 點按色彩設定值列以開啟色彩設定值對話方塊。

  3. 使用下列其中一種或多種方法來指定 RGB 灰度係數 (Gamma) 數值：

    • 按一下並且將每一個 R、G 或 B 滑桿拖曳到適當的數值。

    • 分別在每個方塊中輸入 R、G 或 B 數值或是使用向上鍵和向下鍵。

    若要在同時調整所有灰度係數 (Gamma) 頻道時使它們維持在相同的數值，請點按鎖定所有頻道核選方塊。

  4. 完成之後按一下確定。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


設定色彩空間轉換

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按將圖形傳送至 SLI 輸出。

  2. 點按色彩設定值按鈕以開啟色彩設定值對話方塊。

  3. 點按色彩空間轉換標籤。

  4. 核選取代預設的色彩空間轉換。

  5. 點按初始化色彩空間轉換矩陣方法清單箭頭，然後按一下其中一種預先定義的色彩空間標準以作為起點。

  6. 在每一個色彩空間文字方塊中，直接輸入數值或使用相應的向上鍵或向下鍵以變更數值。

  7. 完成之後按一下確定。

備註：色彩空間轉換控制無法與 NVIDIA Quadro FX 4000 SDI 圖形卡配合使用。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


檢視 SDI 設定的狀態

從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按檢視系統拓樸。

請參閱檢視 SDI 狀態中有關此頁面的詳細資料。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


啟用多重 SDI 圖形卡

在有不只一張 NVIDIA Quadro FX SDI 圖形卡的系統上（正如在 NVIDIA Quadro Plex 1000 的例子中一樣），將圖形傳送至 SDI 輸出頁面可用來設定每張圖形卡的 SDI 輸出。不過您必須先將所有圖形卡都啟用之後才能進行設定。

啟用多重 SDI 圖形卡

  1. 確定已將顯示器連接至您想要啟用的每張 SDI 圖形卡。

  2. 開啟 Windows「顯示內容」頁面。

    1. 用滑鼠右鍵點按桌面，然後點按彈出式功能表中的內容。

    2. 點按 設定值標籤。

  3. 決定哪個監視器圖示相對於您想要啟用的圖形卡。

    4. 系統中的每張圖形卡應該有兩個監視器圖示。一般來說，監視器 1 和 3 連接到同一張圖形卡，而監視器 2 和 4 則連接到另一張圖形卡上。例如，如果已經連接了監視器 1，那麼監視器 2 會變成灰色，表示其所連接的圖形卡尚未被啟用。

  4. 用滑鼠右鍵點按相對於您想要啟用的圖形卡的灰色監視器圖示，然後點按彈出式功能表中的已連接。

    5. - 或者 -

    點按監視器圖示，然後點按將我的 Windows 桌面延伸至此監視器之上核選方塊。

  5. 點按確定。

  6. 現在您便可按照設定圖形至 SDI 輸出中的說明來設定每張 SDI 圖形卡的 SDI 輸出視訊。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


容許應用程式控制 SDI 輸出

SDI 應用程式編程介面容許 OpenGL 應用程式具有對 SDI 輸出視訊的完全和專屬控制。

請參閱您的圖形解決方案隨附的 Programming the NVIDIA Quadro FX SDI（編程 NVIDIA Quadro FX SDI）說明文件中有關使用 API 的指示。

容許應用程式控制 SDI 輸出

  1. 確定已將 NVIDIA Control Panel SDI 輸出控制關閉。

    1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按將圖形傳送至 SLI 輸出。

    2. 如果您使用了不只一張 NVIDIA Quadro FX SDI 圖形卡（正如在 NVIDIA Quadro Plex 1000 中一樣），在選取要設定 SDI 輸出的顯示器之下，點按相對於您要設定的顯示器圖示。

      • 如果您的系統只包含一張 NVIDIA Quadro FX SDI 圖形卡，則此選項便不會出現。

      • 如果沒有出現此選項，但是您的系統確實包含不只一張 NVIDIA Quadro FX SDI 圖形卡，請參閱啟用多重 SDI 圖形卡中有關啟用圖形卡的指示。

    3. 在傳送 SDI 輸出視訊方法之下，選取不要傳送 SDI 輸出。

  2. 關閉 NVidia 控制面板。

  3. 啟動應用程式。

  4. 一旦開始執行應用程式而且 SDI 控制被應用程式所控制，您便可按照下列步驟來檢視 SDI 設定值和狀態：

    1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在工作站之下，點按將圖形傳送至 SDI 輸出。

      2. 此頁面顯示 SDI 格式、鎖定視訊同步設定值、所採用的同步化方法以及同步延遲。

同時請見建議操作慣例。

相關主題

  • 檢視 SDI 設定的狀態

  • SDI 連接

  • 檢視 SDI 狀態


將圖形傳送至 SDI 參考資料

本節提供有關將圖形傳送至 SDI 輸出端子的參考資訊。

  • 同步處理 SDI 輸出

  • SDI 連線 ── NVIDIA Quadro FX 4500/5500 SDI

  • SDI 連線 ── 其他 NVIDIA Quadro FX SDI 卡

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


將 SDI 輸出與外部信號同步化

您可以將 SDI 輸出與轉播或後製作環境中的其他設備同步化。

受支援的同步化方法

「將圖形傳送至 SDI」頁面提供兩種將 SDI 輸出與常見的同步信號來源同步化的方法，亦即像素準確或圖框準確同步化方法。

像素準確同步化方法可將 SDI 輸出的像素掃描與鎖定視訊同步信號同步化。當使用像素準確同步化方法時，SDI 更新速率是由同步信號所決定的。

圖框準確同步化方法可將 SDI 輸出的圖框速率與鎖定視訊同步信號同步化。同步信號決定可用的 SDI 信號格式。

受支援的外部同步化信號類型

下列兩種外部同步化信號類型受到支援：

  • SDI

  • 合成，可能是以下其中一種﹕

    • 合成二元（NTSC 或 PAL 來源使用二元合成信號。）

    合成三元（HDTV 來源通常使用三元合成信號。）

連接到外部同步信號來源

若要使用外部同步信號來源﹕

  1. 將同步信號連接到適當的 BNC 連接器。

    2. 在 NVIDIA Quadro FX 4500/5500 SDI 卡上，您可同時連接兩種同步信號來源。軟體會優先選擇 SDI 信號，不過您可以選取要使用哪一種信號。

    您可以透過菊花鏈的連接方式，使用 BNC T-連接器來將鎖定視訊同步纜線連接到每一張圖形卡上，以便將多重系統連接到相同的鎖定視訊同步。

  2. 請遵照設定您的圖形至 SDI 輸出中有關設定您的 SDI 系統使用外部同步信號的指示執行。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


SDI 連接 - NVIDIA Quadro FX 4500/5500 SDI

本節提供有關連接到 SDI 和 NVIDIA Quadro FX 4500/5500 SDI 圖形卡上的外部同步連接器的圖解和指示。 nbsp;

請參閱 SDI 連線 ── 其他 NVIDIA Quadro FX SDI 卡中有關其他 NVIDIA Quadro FX SDI 卡的說明。

DVI 至 DVI 連接

如圖所示，將 DVI 纜線的一端連接到 SDI 輸出視訊卡上的 DVI 連接器，而另一端則連接到 NVIDIA Quadro FX 4500/5500 圖形卡上的「北側」DVI 連接器。如果沒有將纜線連接到這兩個連接器的話，SDI 輸出就無法操作。

顯示器輸出連接

將顯示器連接到所指示的 DVI 連接器：

鎖定視訊同步和 SDI 輸出連接

鎖定視訊同埠輸入和 SDI 輸出的連接器位置如下圖所示，下表則包含其相應的說明。下表是按照圖中從左到右的順序來對連接器加以說明。

鎖定視訊同步和 SDI 輸出連接說明
C SYNC | S SYNC | V2 輸出 | V1 輸出
合成同步鎖定視訊同步信號 | SDI 同步鎖定視訊同步信號 | 單一連結 SDI 輸出，或 雙重連結 SDI 輸出的 Key 部份 | 單一連結 SDI 輸出，或 雙重連結 SDI 輸出的 Fill 部份

NVIDIA Quadro FX 4500/5500 SDI 使用 SMA 連接器進行鎖定視訊同步輸入和 SDI 輸出連接。使用所附的 SMA 至 BNC 纜線，依照下列指示來進行連接：

  1. （非必要）安裝標識色帶。

    2. 使用所附的色帶來協助正確地標識每條 SMA 至 BNC 纜線的相關功能。

    1. 每一條 SMA 至 BNC 纜線都使用不同的顏色，將色帶蓋住 SMA 連接器的端頭（較窄的一端），然後向上推到 BNC 連接器的端頭。

    2. 將色帶貼緊 BNC 連接器絕緣體寬幅的部位。

  2. 連接 SMA 至 BNC 纜線。

    3. 將 SMA 纜線插頭扭入 SDI 輸出視訊卡上的 SMA 連接器插孔。

    備註：連接、切斷或取用纜線時請務必小心，切勿不慎造成SMA 纜線端頭的中間連接器破裂。

  3. 如果您安裝了色帶，記下哪一種顏色與哪一個連接器對應，以便與日後參考之用。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


SDI 連線 ── 其他 NVIDIA Quadro FX SDI 卡

本節提供有關連接到 SDI 和更新的 NVIDIA Quadro FX SDI 圖形卡上的外部同步連接器的圖解和指示。

連接顯示器連線的說明

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_和_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

連接鎖定視訊同步和 SDI 輸出連線的說明

  • 鎖定視訊同步和 SDI_輸出連線

NVIDIA Quadro FX 4600/5600 SDI

DVI 至 DVI 連接

如圖所示，將 DVI 纜線的一端連接到 SDI 輸出視訊卡上的 DVI 連接器，而另一端則連接到 NVIDIA Quadro FX 4600/5600 圖形卡上的「北側」DVI 連接器。如果沒有將纜線連接到這兩個連接器的話，SDI 輸出就無法操作。

顯示器輸出連線

將顯示器連接到所指示的 DVI 連接器：

NVIDIA Quadro FX 3800 SDI

DVI 至 DVI 連接

如圖所示，將 DVI 纜線的一端連接到 SDI 輸出視訊卡上的 DVI 連接器，而另一端則連接到 NVIDIA Quadro FX 圖形卡上的 DVI 連接器。如果沒有將纜線連接到這兩個連接器的話，SDI 輸出就無法操作。

顯示器輸出連線

將顯示器連接到所指示的其中一個連接器：

NVIDIA Quadro CX 和 Quadro FX 4800 SDI

DVI 至 DVI 連接

如圖所示，將 DVI 纜線的一端連接到 SDI 輸出視訊卡上的 DVI 連接器，而另一端則連接到 NVIDIA Quadro FX 圖形卡上的 DVI 連接器。如果沒有將纜線連接到這兩個連接器的話，SDI 輸出就無法操作。

顯示器輸出連線

將顯示器連接到所指示的其中一個連接器：

NVIDIA Quadro FX 5800 SDI

DVI 至 DVI 連接

如圖所示，將 DVI 纜線的一端連接到 SDI 輸出視訊卡上的 DVI 連接器，而另一端則連接到 NVIDIA Quadro FX 圖形卡上的 DVI 連接器。如果沒有將纜線連接到這兩個連接器的話，SDI 輸出就無法操作。

顯示器輸出連線

將顯示器連接到所指示的其中一個連接器：

鎖定視訊同步和 SDI 輸出連線

鎖定視訊同埠輸入和 SDI 輸出的 BNC 連接器位置如下圖所示，下表則包含其相應的說明。下表是按照圖中從左到右的順序來對連接器加以說明。

鎖定視訊同步和 SDI 輸出連線說明
輸入 | 鍵 | 填色
SDI/ 合成同步信號輸入 | 單一連結 SDI 輸出的填色 (Fill) 部分，或 雙重連結 SDI 輸出的鍵 (Key) 部分 | 單一連結 SDI 輸出的填色 (Fill) 部分，或 雙重連結 SDI 輸出的填色 (Fill) 部分

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的 Gamma 修正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 同步處理 SDI 輸出

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態

  • 建議操作慣例


在 SDI 輸出中加入延遲

您可以在「SDI 信號設定值」對話方塊為鎖定視訊同步 SDI 輸出加入些微的延遲。例如，如果從其他設備傳送的視訊由於纜線太長而有所延誤，您可以在此圖形卡的 SDI 輸出中加入延遲，以便將兩邊的傳輸同步化。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 檢視 SDI 狀態

  • 建議操作慣例


檢視 SDI 狀態

[檢視系統拓樸] 頁面提供系統上顯示器和圖形卡的實體和邏輯拓樸樹狀檢視或階層。其中提供每一台顯示器的 SDI 狀態資訊以及 NVIDIA Quadro FX SDI 圖形卡的連接狀態資訊。除了檢視狀態資訊之外，您也可以使用 [檢視系統拓樸] 頁面來變更各種設定。

檢視 SDI 狀態

SDI 輸出分支會出現在對應的 Quadro FX SDI 卡分支底下。當您按一下 SDI 輸出 [+] 圖示時，SDI 輸出分支會展開並顯示下列項目：

  • SDI 輸出模式以及圖形至 SDI 輸出頁面的連結

  • 每個 SDI 訊號輸出的狀態，包括

  • 資料格式

  • 同步化方法

  • 輸出是否鎖定為同步訊號

  • 顯示沒有輸出訊號 (灰色)、有輸出訊號但未鎖定 (穩定的綠燈) 或有輸出訊號並鎖定 (閃綠燈) 的狀態圖示。

  • 每個外部同步輸入的狀態，包括

  • 是否連接同步來源

  • 同步類型 - 複合同步或 SDI 同步

  • 同步訊號格式

  • 顯示沒有偵測到同步訊號 (灰色)、有訊號但未同步或處於錯誤狀態 (穩定) 或有訊號並良好 (閃爍) 的狀態圖示。

    • 在 Quadro FX 4500/5500 卡上，綠色圖示表示 HD 模式，而黃色圖示表示 SD 模式。

  • 與 SDI 設定相關的任何警告

  • 按一下 [更多] 圖示來顯示下列其他詳細資訊：

  • 色彩空間轉換

  • 輸出資料格式

  • 色差補正位元深度

  • 控制應用程式 (如果 SDI 受應用程式控制的話)

  • 韌體版本

檢視 SDI 顯示器狀態

SDI 顯示器會出現在對應的 Quadro FX 分支底下。當您按一下顯示器 [+] 圖示時，分支會展開並顯示下列項目：

  • [變更解析度] 頁面的連結，可供查看顯示器解析度和重新整理速率

  • EDID 狀態 (強制或顯示器)，這會連結到 [管理 EDID] 對話方塊頁面

變更 SDI 設定值

用滑鼠右鍵點按「SDI 輸出」視訊卡圖示時，便會顯示上下文功能表以便用於

  • 啟動 SDI 信號設定值對話方塊，以便您指定 SDI 輸出信號格式和 SDI 輸出資料格式。

    • 這個控制選項與可從將圖形傳送至 SDI 輸出頁面中存取的控制選項相同。

  • 啟動色彩設定值對話方塊，以便您指定灰度係數校正和色彩空間轉換。

    • 這個控制選項與可從將圖形傳送至 SDI 輸出頁面中存取的控制選項相同。

同時請見 系統拓樸。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 建議操作慣例


建議操作慣例

本節提供某些基本的操作慣例，請遵照這些慣例執行，以便為您的應用程式取得最佳的 SDI 效能。

初始現場轉播序列

開始 SDI 視訊的實況轉播時，請遵照下列序列執行以確保系統資源的正確配置，並且預防現場轉播中出現視覺干擾。

  1. 設定 SDI 格式設定值並且開始 SDI 輸出。

  2. 啟動要轉播的應用程式。

  3. 確認視訊品質。

  4. 關閉「圖形至 SDI」控制面板。

  5. 開始轉播。

    6. 為了避免在實況轉播中出現視覺干擾，切勿

    • 啟動或停止圖形或視訊應用程式

    • 開啟或關閉 SDI 輸出

    • 對 SDI 信號格式進行變更。

變更應用程式時

為了避免切換應用程式時出現視覺干擾，請遵照下列序列執行：

  1. 停止實況轉播（停止轉播）。

  2. 停止應用程式。

  3. 啟動新的應用程式。

  4. 確認視訊品質。

  5. 繼續恢復實況轉播。

當變更視訊格式時

當變更任何 SDI 設定值時，在將視訊重設為新的設定值時，可能會發生視覺干擾。為了預防大眾看到這類干擾或是被錄製下來，請在對任何 SDI 設定值進行變更時遵照下列序列執行：

  1. 停止實況轉播（停止轉播）。

  2. 變更視訊格式或 SDI 設定值。

  3. 確認視訊品質。

  4. 繼續恢復實況轉播。

使用控制面板時

NVIDIA 建議遵照下列序列 -

  • 將桌面設定為與 SDI 輸出相同或更高的解析度以便取得更佳的影像品質。

  • 先將所有背景應用程式關閉，例如病毒掃描、備份和歸檔程式，然後再開始 SDI 輸出並且開始轉播。

  • 先將「顯示內容」面板關閉，然後再開始轉播。

  • 當執行多重 OpenGL 應用程式時，如果未將應用程式同步化，可能會出現撕裂的影像。

    • 一般來說，NVIDIA 並不建議開始 SDI 輸出或開始實況轉播時執行多重 OpenGL 應用程式。

不要執行多重 OpenGL 應用程式

若要盡可能地取得最多系統資源和頻寬以便將圖形轉換為 SDI 輸出，NVIDIA 建議一次只轉播一個 OpenGL 應用程式。

相關主題

  • 設定圖形至 SDI 輸出

  • 調整要傳送到 SDI 輸出端子的桌面區域

  • 指定 SDI 輸出的灰度係數 (Gamma) 校正

  • 設定色彩空間轉換

  • 檢視 SDI 設定的狀態

  • 將 SDI 輸出同步化

  • SDI 連接

  • 在 SDI 輸出中加入延遲

  • 檢視 SDI 狀態


邊緣重疊調整

多重投影設備可用來建立虛擬畫布，以將多台顯示器投射到一個大型的螢幕上。為了消除相鄰的顯示器之間明顯的邊緣，NVIDIA「邊緣重疊」功能可以重覆相鄰顯示器的邊緣，以將顯示器的邊緣互相重疊建立無縫合成投影。

  • 有關使用邊緣重疊功能的說明，請參閱如何...。

  • 若要獲得參考資訊，請參閱參考資料。

備註：邊緣重疊調整只有在 Windows XP 中才能使用。


如何...

重疊相鄰的顯示器邊緣。


重疊相鄰的顯示器邊緣

備註：邊緣重疊調整無法在 Windows Vista 中使用。

重疊相鄰的顯示器邊緣

  1. 確定您所用的顯示器已連接到相同的圖形卡，並且已啟用了「nView 擴展」模式。 nbsp;

  2. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按調整邊緣重疊。

  3. 如果您的系統上有不只一對顯示器，請點按選取擴展顯示器配對清單箭頭，然後按一下清單的其中一個顯示器配對。

    4. 如果您只使用一對顯示器，那麼就不會顯示此清單。

  4. 調整邊緣重疊以使用下列一種或多種方法來符合顯示器的實際重疊：

    • 點按並且拖曳滑桿以 8 個像素的增量增加或減少重疊量。

    • 按一下滑桿，然後按鍵盤上的向右鍵或向左鍵以 8 個像素的增量增加或減少重疊量。

    • 按一下滑桿，然後按鍵盤上的 Page Down（上一頁）或 Page Up（下一頁）鍵以 16 個像素的增量增加或減少重疊量。

    之前和之後投影機圖形以圖示說明像素重疊的調整。

  5. 點按套用以使變更生效。 nbsp;

相關主題

  • 調整邊緣重疊


邊緣重疊參考資料

本節提供有關 NVIDIA「邊緣重疊」的參考資訊。

  • 調整邊緣重疊


調整邊緣重疊

使用此頁面的控制選項來調整相鄰顯示器的重疊。如果您使用多台顯示器透過投影設備來建立大型虛擬顯示器，這個選項十分有用。

硬體設定需求

  • 一張高級 NVIDIA 工作站圖形卡，例如 NVIDIA Quadro FX 3400 或 NVIDIA Quadro FX 5500

  • 兩台顯示器都必須連接到相同的圖形卡

  • 必須啟用 nView「水平擴展」或「垂直擴展」模式

調整邊緣重疊控制

備註：如果您只使用一對顯示器，但是並沒有連接到相同的圖形卡，或者沒有在 nView「擴展」模式中操作，那麼便不能使用下列的控制選項。

選取擴展顯示器配對以便選擇要重疊哪一對顯示器。如果您只使用一對顯示器，那麼就不會顯示此清單。

備註：如果您選定的配對沒有在 nView「擴展」模式中操作，那麼便不能使用下列的控制選項。

重疊滑桿可以控制像素的重疊量。 將滑桿向右移以增加重疊量或向左移以減少重疊量。

您可以 ﹕

  • 按一下並且拖曳滑桿

  • 按一下滑桿（如果尚未這麼做的話），然後請使用鍵盤上的向左或向右鍵來移動滑桿。像素重疊以 8 個像素的增量改變。

  • 按一下滑桿（如果尚未這麼做的話），然後請使用鍵盤上的 page up（上一頁）或 page down（下一頁）鍵來移動滑桿。像素重疊以 16 個像素的增量改變。 nbsp;

之前和之後投影機圖形以圖示說明像素重疊的調整。

備註：邊緣重疊調整在 Windows Vista 下無法使用。

相關主題

  • 重疊相鄰的顯示器邊緣


Mosaic 和 SLI Mosaic

NVIDIA® SLI® Mosaic 可將 Quadro Plex Visual Computing System (VCS) 或雙 SLI 支援 Quadro 設定中的多重 GPU 作為單一邏輯 Quadro GPU 呈現給作業系統。

NVIDIA® Mosaic 技術採用多台顯示器和 Quadro 或 NVS GPU，並將他們作為單一邏輯 GPU 呈現給作業系統。與 SLI Mosaic 不同，NVIDIA Mosaic 不提供立體聲或多部投影機安裝所需的同步多重 GPU 輸出。

您可以透過任一方式使用多台顯示器來建立一幅更大的虛擬畫布。

  • 如需設定 Mosaic 和 SLI 模式的說明，請參閱如何...。

  • 如需參考資訊，請參閱參考資料。


如何...

  • 設定 SLI Mosaic（Windows XP）

  • 設定 SLI Mosaic（Windows Vista 和更新的版本）

  • 設定 Mosaic


設定 SLI Mosaic（Windows XP）

設定「SLI Mosaic 模式」涉及三個基本程序：

  1. 連接顯示器

  2. 設定顯示器設定

  3. 設定 SLI Mosaic 模式

連接顯示器

將您打算在「SLI Mosaic 模式」中使用的所有顯示器連接至 NVIDIA Quadro Plex 裝置或支援 SLI 功能的 Quadro FX 圖形卡。請參閱 Quadro Plex D2 Mosaic 連線或被動式立體聲 Quadro Plex D2 Mosaic 連線以瞭解如何進行適當的連接。

備註：使用支援 SLI 功能的雙 Quadro FX 圖形卡時，支援四台顯示設定。請參閱單一 Quadro Plex 圖表，以取得連接顯示器的指引。

  • 所有顯示器都必須是 Mosaic 設定的一部分。例如，2x2 設定無法只連接 3 台顯示器來進行設定。

  • 不能連接不屬於所需的 Mosaic 設定的額外顯示器，因為這可能會導致不可預知的行為。

  • 只連接一台顯示器時，Mosaic 無法啟用。

  • 所有的顯示器都必須使用相同的連線類型 ─ 例如，全部為 DVI 至 DVI 或者全部為 DVI 至 VGA。

  • NVIDIA 建議所有顯示器都使用相同的品牌和型號，因為不同的製造商和相同製造商的不同型號之間顯示器的視覺特性各異。

設定顯示器設定

  1. 使用「NVIDIA 控制面板」來設定顯示器設定。

    2. 顯示器設定可能包括但不限於：

    • 桌面色彩設定

    • 平面顯示器縮放

    • 視訊和電視設定

  2. 啟用 SLI 模式

    1. 從 NVIDIA 控制面板的選取一個任務窗格，在 3D 設定之下選取設定 SLI 組態 (或設定 SLI 和 PhysX 組態) 以開啟相關頁面。

    2. 在 SLI 組態之下，按一下允許 SLI Mosaic 模式。

    3. 點按套用。

  3. SLI 並未啟用。

    1. 從「NVIDIA 控制面板」的選取工作窗格，在3D 設定之下選取管理 3D 設定以開啟相關頁面。

    2. 檢查消除鋸齒 ── 確定並未設為任何「SLI AA」數值（例如：16x SLI AA，32x SLI AA）的設定功能。

    3. 檢查「SLI 效能模式」設定以確定並未設為「SLI 消除鋸齒」。

  4. 視需要設定立體聲設定。

    5. 在管理 3D 設定頁面上：

    • 如果您不是使用專業立體聲，請確定將立體聲停用。

    • 如果您是使用主動式立體聲，那麼請啟用立體聲並選取適當的立體聲顯示模式。

    • 如果您是使用被動式立體聲，那麼請啟用立體聲並選取「複製」模式立體聲顯示。

設定 SLI Mosaic 模式

  1. 從 NVIDIA 控制面板選取一個任務窗格，在工作站之下，按一下設定 SLI Mosaic 模式以開啟相關頁面。

  2. 按一下使用 SLI Mosaic 模式核取方塊以啟用 [SLI Mosaic 模式] 設定。

  3. 按一下顯示設定清單箭頭，然後選取與您的安排相符的顯示器組態。

  4. 按一下確認顯示器位置，確定您的顯示器連接至正確的 Quadro Plex/Quadro FX 連接器。

    5. 馬賽克表面中的每一台顯示器會出現一個圖表，並指出正在驅動哪一個 Quadro Plex/Quadro FX 輸出。

    如果圖表符合您的顯示器配置，您可以點按任何圖表右上角的「X」記號來關閉所有圖表。

    如果圖表不符合您的顯示器配置，那麼請進行如下必要修正：

    備註：系統仍然處於開機狀態時，不要切斷顯示器的連接。這樣做可能會停用「馬賽克模式」。

    1. 使用圖表作為參考，確定並記下正確的連線方式。

    2. 關閉所有應用程序並關閉您的系統。

    3. 重新安排顯示器連線。

    4. 重新開啟系統電源並且確認設定。

  5. 設定每台顯示器的解析度。

    6. 點按（每台顯示器的）「解析度」清單箭頭，然後選取要為每台顯示器設定的解析度。確定您所做的設定在以下限制範圍內：

    • 最大總解析度（水平或垂直）：舊版 Quadro 產品為 8192，新版 Quadro 產品為 16,384。（請參閱 Mosaic 和 SLI Mosaic 模式。）

    • 最低個別解析度：800 x 600

  6. 設定重新整理速率。

    7. 點按「重新整理速率」清單箭頭，然後選取要套用至所有顯示器的重新整理速率。

    備註：重新整理速率清單方塊包含可供選定的解析度使用的重新整理速率。

  7. 視需要設定「水平」和/或「垂直」邊緣重疊，以適應不同的設定。

    8. 例如，您可以加上間隙（負數重疊）以適應有邊框的顯示器。

  8. 點按套用以儲存您的變更。

相關主題

  • SLI Mosaic 模式

  • 使用兩個 Quadro Plex 裝置

  • Quadro Plex D2 Mosaic 連線

  • 被動式立體聲 Quadro Plex D2 Mosaic 連線


設定 SLI Mosaic（Windows Vista 和更新的版本）

設定「SLI Mosaic」涉及三個基本程序：

  1. 連接顯示器

  2. 設定顯示設定

  3. 設定 SLI Mosaic

連接顯示器

將您打算在「SLI Mosaic 模式」中使用的所有顯示器連接至 NVIDIA Quadro Plex 裝置或支援 SLI 功能的 Quadro FX 圖形卡。請參閱 Quadro Plex D2 Mosaic 連線或被動式立體聲 Quadro Plex D2 Mosaic 連線以瞭解如何進行適當的連接。

備註：使用支援 SLI 功能的雙 Quadro FX 圖形卡時，支援四台顯示設定。請參閱單一 Quadro Plex 圖表，以取得連接顯示器的指引。

  • 所有顯示器都必須是 Mosaic 設定的一部分。例如，2x2 設定無法只連接 3 台顯示器來進行設定。

  • 不能連接不屬於所需的 Mosaic 設定的額外顯示器，因為這可能會導致不可預知的行為。

  • 只連接一台顯示器時，Mosaic 無法啟用。

  • 所有的顯示器都必須使用相同的連線類型 ── 例如，全部為 DVI 至 DVI 或者全部為 DVI 至 VGA。

  • NVIDIA 建議所有顯示器都使用相同的品牌和型號，因為不同的製造商和相同製造商的不同型號之間顯示器的視覺特性各異。

設定顯示設定

  1. 使用「NVIDIA 控制面板」來設定顯示設定。

    2. 顯示設定可能包括但不限於：

    • 桌面色彩設定

    • 平面顯示器縮放

    • 視訊和電視設定

  2. 啟用 SLI 模式

    1. 從 NVIDIA 控制面板的選擇工作窗格，在 3D 設定之下選取設定 SLI 設定（或設定 SLI 和 PhysX 設定）以開啟相關頁面。

    2. 在 SLI 設定之下，按一下允許 SLI Mosaic 模式。

    3. 點按套用。

  3. SLI 並未啟用。

    1. 從「NVIDIA 控制面板」的選取工作窗格，在3D 設定之下選取管理 3D 設定以開啟相關頁面。

    2. 檢查「消除鋸齒 - 設定」功能確定並未設為任何「SLI AA」數值（例如：16x SLI AA，32x SLI AA）。

    3. 檢查「SLI 效能模式」設定以確定並未設為「SLI 消除鋸齒」。

  4. 視需要設定立體聲設定。

    5. 在管理 3D 設定頁面上：

    • 如果您不是使用專業立體聲，請確定將立體聲停用。

    • 如果您是使用主動式立體聲，那麼請啟用立體聲並選取適當的立體聲顯示模式。

    • 如果您是使用被動式立體聲，那麼請啟用立體聲並選取「複製」模式立體聲顯示。

設定 SLI Mosaic

  1. 從 NVIDIA 控制面板選擇工作窗格，在工作站之下，點按設定 SLI Mosaic 以開啟相關頁面。

  2. 點按啟用 SLI Mosaic 核取方塊以啟用 SLI Mosaic 設定。

  3. 在顯示之下，點按您想用於 SLI Mosaic 的顯示器核取方塊。

  4. 在設定之下，選取您想要使用的拓撲和顯示方向。

    5. 選取項目必須符合您在上一步中選定的顯示器數量。

  5. 設定每台顯示器的解析度。

    6. 點按（每台顯示器的）「解析度」清單箭頭，然後選取要為每台顯示設定的解析度。確定您所做的設定在以下限制範圍內：

    • 最大總解析度（水平或垂直）：舊版 Quadro 產品為 8192，新版 Quadro 產品為 16,384。（請參閱 Mosaic 和 SLI Mosaic 模式。）

    • 最低個別解析度：800 x 600

  6. 設定重新整理速率。

    7. 點按「重新整理速率」清單箭頭，然後選取要套用至所有顯示器的重新整理速率。

    備註：重新整理速率清單方塊包含可供選定的解析度使用的重新整理速率。

  7. 點按並拖曳頁面底部的圖示以符合您的顯示設定。

    8. 您可以點按識別，圖示數字將會出現在相應的實體顯示器中，以幫助您設定您的顯示格式。

  8. 點按邊框修正，然後視需要調整「水平」及/或「垂直」邊緣間距以配合有邊框的顯示器。例如，您可以加上間距（負數重疊）以配合有邊框的顯示器。

  9. 點按套用以儲存您的變更。

相關主題

  • SLI Mosaic 模式

  • 使用兩個 Quadro Plex 裝置

  • Quadro Plex D2 Mosaic 連線

  • 被動式立體聲 Quadro Plex D2 Mosaic 連線


設定 Mosaic

設定 NVIDIA Mosaic 涉及三個基本程序：

  1. 連接顯示器

  2. 設定驅動程式設定

  3. 設定 Mosaic

連接顯示器

將您打算使用 Mosaic 的所有顯示器連接至 NVIDIA Quadro 加速板。

  • 所有顯示器都必須是 Mosaic 設定的一部分。例如，2x2 設定無法只連接 3 台顯示器來進行設定。

  • 不能連接不屬於所需的 Mosaic 設定的額外顯示器，因為這可能會導致不可預知的行為。

  • 只連接一台顯示器時，Mosaic 無法啟用。

  • 所有的顯示器都必須使用相同的連線類型 ─ 例如，全部為 DVI 至 DVI 或者全部為 DVI 至 VGA。

  • NVIDIA 建議所有顯示器都使用相同的品牌和型號，因為不同的製造商和相同製造商的不同型號之間顯示器的視覺特性各異。

設定顯示設定

在您啟用 Mosaic 之前，只有一台顯示器會點亮。但在啟用 Mosaic 之後，您在這台顯示器上設定的顯示設定將被套用至所有的顯示器。

  1. 用滑鼠右鍵點按桌面，然後點按內容功能表中的「NVIDIA 控制面板」以開啟「NVIDIA 控制面板」。

  2. 使用「NVIDIA 控制面板」來設定顯示設定。

    3. 顯示設定可能包括但不限於：

    • 桌面色彩設定

    • 平面顯示器縮放

    • 視訊和電視設定

  3. 啟用 V-Sync

    1. 從「NVIDIA 控制面板」的選擇工作窗格，在 3D 設定之下選擇管理 3D 設定。

    2. 點按全域設定標籤，然後從「全域預設」下拉式功能表中選取基底設定檔。

    3. 從「設定」清單方塊中選取「垂直同步」，然後將其數值變更為強制開啟，然後點按「套用」。

    4. 從「全域預設」下拉式功能表中選取 3D App - Default Global Settings（驅動程式的預設設定檔）或使用符合您正在使用的應用程式的設定檔，然後點按套用。

設定 Mosaic

  1. 從「NVIDIA 控制面板」的選擇工作窗格，在工作站之下，點按設定 Mosaic 以開啟相關頁面。

  2. 點按啟用 Mosaic 核取方塊以啟用 Mosaic 設定。

  3. 在顯示之下，點按您想用於 SLI Mosaic 的顯示器核取方塊。

    4. 點按識別，相應的數字會出現在您的顯示器上，以幫助您決定要檢查哪台顯示器。

  4. 在設定之下，選取您想要使用的拓撲和顯示方向。

    5. 選取項目必須符合您在上一步中選定的顯示器數量。

  5. 設定每台顯示器的解析度。

    6. 點按（每台顯示器的）「解析度」清單箭頭，然後選取要為每台顯示器設定的解析度。確定您所做的設定在以下限制範圍內：

    • 最大總解析度（水平或垂直）：舊版 Quadro 產品為 8192，新版 Quadro 產品為 16,384。（請參閱Mosaic 和 SLI Mosaic 模式。）

    • 最低個別解析度：800 x 600

  6. 設定重新整理速率。

    7. 點按重新整理速率清單箭頭，然後選取要套用至所有顯示器的重新整理速率。

    備註：重新整理速率清單方塊包含可供選定的解析度使用的重新整理速率。「設定 Mosaic」頁面顯示數量有限的重新整理速率。對於 VGA 顯示器，您可能看不到您確定受支援的重新整理速率。如果您的顯示器所支援的重新整理速率沒有被列出，您可以使用 Windows「顯示內容」頁面找到這種速率，然後進行設定。或者，您可以使用「NVIDIA 控制面板 -> 變更解析度」頁面定義自訂模式，然後重新整理速率便會出現在「設定 Mosaic」頁面上。

  7. 點按並拖曳頁面底部的圖示以符合您的顯示設定。

  8. 點按邊框修正，然後視需要調整「水平」及/或「垂直」邊緣間距以配合有邊框的顯示器。

  9. 點按套用以儲存您的變更。

相關主題

  • Mosaic 和 SLI Mosaic 模式


Mosaic 和 SLI Mosaic 參考資料

本節提供關於 NVIDIA Mosaic 和 SLI Mosaic 的參考資訊。

  • Mosaic 和 SLI Mosaic 模式

  • 使用兩個 Quadro Plex 裝置

  • Quadro Plex D2 Mosaic 連線

  • 被動式立體聲 Quadro Plex D2 Mosaic 連線


Mosaic 和 SLI Mosaic

NVIDIA® Mosaic 和 SLI Mosaic 技術採用多台顯示器和 Quadro 或 NVS GPU，並將他們作為單一邏輯 GPU 呈現給作業系統。

透過這種方式使用多台顯示器硬體加速，這種技術可讓您使用多台顯示器以建立一個更大的虛擬畫布，但對 2D 或 3D 應用程式效能的影響最小。

每台顯示器定義一個大型虛擬畫布上獨特的統一區域。

Mosaic 和 SLI Mosaic 之間的功能區別

功能 | Mosaic | SLI Mosaic
Windows OS | Windows 7 和更新的版本 | Windows XP、Windows Vista、Windows 7 和更新的版本
SLI 加速 | 否 | 是
產品支援 | Quadro Plex、Quadro、Quadro FX、Quadro NVS 和 NVS 產品 | Quadro Plex；具 SLI 功能的 Quadro 和 Quadro FX 產品
邊緣重疊 | 僅限負重疊，例如邊框修正 | 正重疊和負重疊

備註：與 SLI Mosaic 不同，NVIDIA Mosaic 不提供立體聲或多部投影機安裝所需的同步多重 GPU 輸出。

限制

最高解析度

最大解析度取決於所用的 Quadro 產品。

  • Quadro 5000/6000，Quadro Plex 7000

    • 這些 GPU 的最大桌面限制為 16,384 x 16,384 像素。為求能正常運作，在設定顯示器組態時，不論是水平方向或是垂直方向，總數都不要超過 16,384 像素。例如，各由 6400 x 1600 像素輸出面板組成的 1 x 4 陣列總共將有 25,600 x 1600 的像素輸出尺寸。這將超過在水平方向的 16,384 限制。

  • Quadro FX 5800，Quadro Plex D2，所有其他

    • 這些 GPU 的最大桌面限制為 8192 x 8192 像素。為求能正常運作，在設定顯示器設定時，不論是水平方向或是垂直方向，總數都不要超過 8192 像素。例如，各由 2560 x 1600 像素輸出面板組成的 1 x 4 陣列總共將有 10240 x 1600 的像素輸出尺寸。這將超過在水平方向的 8192 限制。

一個設定的總像素輸出為總水平像素乘以總垂直像素。設定 Mosaic 或設定 SLI Mosaic 頁面上的總尺寸可為您計算總像素尺寸。所顯示的總像素是「顯示」設定、解析度設定和邊緣重疊設定的組合。

最小解析度

個別顯示器必須被設為大於 800 x 600 像素輸出的解析度。如果您的設定中的某台顯示器被設為其中一個較小的像素輸出解析度（例如：640 x 480 或 800 x 600），則系統將還原為單一顯示器模式。

使用相符的顯示器

所有的顯示器都必須是相同的類型，並且使用相同的連線類型（例如：全部是 DVI 至 DVI 或者全部為 DVI 至 VGA）。混合類型的顯示器不受支援。

相關主題

  • 如何設定 SLI Mosaic 模式（Windows XP）

  • 如何設定 SLI Mosaic（Windows Vista 和更新的版本）

  • 如何設定 Mosaic


使用兩個 Quadro Plex 裝置

若要使用四台以上的顯示器，您需要將兩個 Quadro Plex D2 裝置連接到安裝在您的主機系統上的一張 NVIDIA 雙重輸出 HIC (DoHIC) 圖形卡。

您也需要同步處理 Quadro Plex 裝置上的所有顯示器。使用一條與 G-Sync 連接器相連的 RJ45 電纜來將 Quadro Plex 裝置彼此連接，然後再使用「NVIDIA 控制面板同步處理顯示器」頁面來進行設定。

通常 NVIDIA DoHIC 圖形卡的「北側」連接器與 Quadro Plex D2 裝置 1 相連，但您可能需要進行實驗以確定您的系統連線情況。

相關主題

  • 6 台顯示器連線

  • 8 台顯示器連線

  • 3 台顯示器 6 個連線

  • 4 台顯示器 8 個連線


Quadro Plex D2 Mosaic 連線

本節說明了顯示器的位置以及為以下顯示器組態設定「SLI 馬賽克模式」時所用的相對應連線：

  • 2 台顯示器連線 (亦適用於雙 Quadro FX 組態)

  • 3 台顯示器連線 (亦適用於雙 Quadro FX 組態)

  • 4 台顯示器連線 (亦適用於雙 Quadro FX 組態)

  • 6 台顯示器連線

  • 8 台顯示器連線


2 台顯示器連線

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


3 台顯示器連線

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


4 台顯示器連線

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


6 台顯示器連線

這種設定需要兩個 Quadro Plex D2 裝置（請參閱使用兩個 Quadro Plex 裝置）。

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


8 台顯示器連線

這種設定需要兩個 Quadro Plex D2 裝置（請參閱使用兩個 Quadro Plex 裝置）。

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


被動式立體聲 Quadro Plex D2 Mosaic 連線

被動式 3D 立體聲使用兩台投影機在相同的螢幕上顯示重疊的影像。一台投影機顯示右眼視圖，而另一台投影機則顯示左眼視圖。然後在檢視螢幕時，使用為雙眼分別過濾每個影像的特殊透鏡來檢視，以創造深度感。

本節說明了顯示器的位置以及為以下被動式 3D 立體聲組態設定「SLI 馬賽克模式」時所用的相對應連線：

  • 2 台顯示器 4 個連線 (亦適用於雙 Quadro FX 組態)

  • 3 台顯示器 6 個連線

  • 4 台顯示器 8 個連線


2 台顯示器 4 個連線

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

顯示器群組 A 對應被動式 3D 立體聲的左眼，而顯示器群組 B 則對應右眼。

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


3 台顯示器 6 個連線

這種被動式 3D 立體聲設定需要兩個 Quadro Plex D2 裝置（請參閱使用兩個 Quadro Plex 裝置）。

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

顯示器群組 A 對應被動式 3D 立體聲的左眼，而顯示器群組 B 則對應右眼。

1x3 陣列

3x1 陣列

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


4 台顯示器 8 個連線

這種被動式 3D 立體聲設定需要兩個 Quadro Plex D2 裝置（請參閱使用兩個 Quadro Plex 裝置）。

將編號的連接器連接至位於相對應的馬賽克位置的顯示器。

顯示器群組 A 對應被動式 3D 立體聲的左眼，而顯示器群組 B 則對應右眼。

1x4 陣列

4x1 陣列

2x2 陣列

相關主題

  • 如何設定 SLI 馬賽克模式

  • SLI 馬賽克模式


ECC 狀態控制

自然環境因素有時候可能導致資料的傳輸和儲存中出現位元錯誤。較新的 NVIDIA 圖形處理裝置 (GPU) 能在檢查的同時採納「錯誤修正碼」(ECC)，並且在某些時候還能修正這些錯誤。

您可以利用支援 ECC 的 GPU 打開或關閉 ECC。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 開啟或關閉 GPU ECC

  • 檢查 GPU 的 ECC 狀態


開啟或關閉您的 GPU ECC

  1. 從「NVIDIA 控制面板」的選取工作窗格，在工作站之下，點按變更 ECC 狀態。

  2. 在 ECC 欄中，核取任何您想要開啟 ECC 功能的圖形處理裝置 (GPU) 的核取方塊，並且清除任何您想要關閉 ECC 功能的圖形處理裝置 (GPU) 的核取方塊。

  3. 點按套用。

    4. 視圖形處理裝置 (GPU) 而定，通常您需要重新啟動您的電腦，才能使所做的變更生效。 在這種情況下，會出現一個對話方塊提示您將電腦重新啟動。

    如果您在對話框提示中點按稍後重新啟動，那麼相關的 ECC 核取方塊將會表示重新啟動被擱置且變更尚未生效。

相關主題

  • 變更 ECC 狀態


檢查 GPU 的 ECC 狀態

  1. 在「NVIDIA 控制面板」上，點按「NVIDIA 控制面板」左下角的系統資訊連結。

  2. 點按顯示器標籤，然後在元件欄之下，選取您想要檢查的圖形處理裝置 (GPU)。

    3. 詳細資料欄中的「錯誤修正碼」(ECC) 一行顯示選定的圖形處理裝置 (GPU) 是否開啟或關閉了 ECC 功能。

相關主題

  • 開啟或關閉您的 GPU ECC

  • 變更 ECC 狀態


參考資料

本節提供有關 ECC 的參考資訊。

  • 變更 ECC 狀態


變更 ECC 狀態

「變更 ECC 狀態」頁面可用來：

  • 變更圖形處理裝置 (GPU) 的「錯誤修正碼」(ECC) 狀態。

  • 檢視 GPU 記憶體詳細資料。

設定您的 GPU 的 ECC 狀態

此表格顯示每個支援 ECC 功能的 GPU 的 ECC 狀態。

GPU 欄：顯示系統中的圖形處理裝置 (GPU) 並且指出它們是否為 Quadro Plex 系統的一部分或者屬於 SLI 群組。

ECC 欄：支援 ECC 功能的圖形處理裝置 (GPU) 的核取方塊會出現並且顯示 ECC 狀態。

  • SLI 或多重圖形處理裝置 (GPU) 群組可有一個核取方塊作為該群組中所有圖形處理裝置 (GPU) 的主要控制。 換句話說，一個 SLI 或多重圖形處理裝置 (GPU) 群組中的所有圖形處理裝置 (GPU) 都必須被設為相同的 ECC 狀態。

  • 呈現灰色的方塊表示因為圖形處理裝置 (GPU) 本身無法停用 ECC，或者因為圖形處理裝置 (GPU) 屬於 SLI 群組，而無法變更 ECC 狀態。

GPU 記憶體詳細資料

  • 在 Windows XP 之下，此段落會顯示專用視訊記憶體數量。

  • 在 Windows Vista 和更新的版本之下，此段落會顯示可用的圖形記憶體、專用視訊記憶體、系統視訊記憶體和共用系統記憶體總計。

相關主題

  • 開啟或關閉您的 GPU ECC


SDI 擷取

NVIDIA® Quadro® SDI 擷取卡可將未壓縮的 8 位元、10 位元和 12 位元視訊直接擷取到支援 Quadro SDI 功能的 GPU 記憶體。

您可以使用 NVIDIA 控制面板檢視 SDI 擷取卡每個輸入擷取連接埠的訊號狀態，以及輸出同步連接埠的訊號狀態。

  • 如需使用此功能的說明，請參閱如何檢視 SDI 輸入狀態。

  • 如需此功能的參考資訊，請參閱參考資料：SDI 輸入。


如何檢視 SDI 輸入狀態？

從 NVIDIA 控制面板的選取一個任務窗格，在工作站之下，按一下檢視系統拓樸。

請參閱 SDI 輸入，以取得此頁面關於 SDI 輸入狀態的詳細資訊。


參考資料：SDI 輸入

[檢視系統拓樸] 頁面提供有關系統上的顯示器和圖形卡狀態的樹狀檢視。其中顯示系統中的所有顯示器，並且提供每一台顯示器的 SDI 輸入狀態資訊以及 NVIDIA Quadro FX SDI 圖形卡的連接狀態資訊。

檢視 SDI 輸入狀態

SDI 輸入分支會出現在對應的 Quadro FX SDI 卡分支底下。當您按一下 SDI 輸入 [+] 圖示時，SDI 輸入分支會展開並顯示下列項目：

  • 每個 SDI 訊號輸入的狀態，包括

  • 訊號頻道

  • 訊號格式

  • 是否未偵測到訊號 (灰色圖示)

  • 是否偵測到無效的訊號 (穩定綠燈圖示)

  • 是否偵測到有效的訊號 (閃爍綠燈圖示)

  • 與 SDI 訊號相關的任何警告

  • 按一下 [較多] 圖示來顯示下列其他詳細資訊：

  • 同步輸出格式

  • 控制應用程式 (如果 SDI 受應用程式控制的話)

  • 韌體版本

另請參閱 系統拓樸。


EDID 管理

顯示器的 EDID 會描述特定顯示器的功能，並包含製造商名稱和機型、顯示器類型以及支援的計時與模式等資訊。NVIDIA 圖形卡會使用 EDID 中的資訊以善加利用顯示器。

為了更有效利用專業工作站中使用的許多顯示器，有些專業人員會選擇自行建立 EDID 以搭配這些顯示器使用。NVIDIA 驅動程式可讓這些專業人員指定某 EDID 的資訊以用於圖形卡上的特定連接器。

NVIDIA 驅動程式也可讓您從連接的顯示器取得 EDID 資訊，並將這些資訊儲存到磁碟上的檔案。

  • 如需使用此功能的說明，請參閱如何...。

  • 如需參考資訊，請參閱參考資料。


如何...

  • 從顯示器取得 EDID 並儲存它

  • 強制顯示器連接使用 EDID

  • 查看使用哪個 EDID

  • 從顯示器連接移除強制的 EDID


從顯示器取得 EDID 並儲存它

  1. 從「NVIDIA 控制面板」的選擇工作窗格，在工作站之下，點按檢視系統拓撲。

  2. 找到要儲存 EDID 的顯示器，然後按一下對應的顯示器 [+] 圖示來展開分支。

  3. 在 [EDID 狀態] 內容，按一下顯示器。

    管理 EDID 對話方塊頁面隨即開啟。

  4. 點按匯出 EDID 以開啟儲存檔案對話方塊，讓您將 EDID 資訊儲存在檔案中。

  5. 完成之後按一下確定。

相關主題

  • 強制 EDID

  • 查看 EDID 狀態

  • 管理 EDID


若要強制顯示器連接使用 EDID

  1. 從 NVIDIA 控制面板的選取一個任務窗格，在工作站之下，按一下檢視系統拓樸。

  2. 找到要強制使用特定 EDID 之連接器的 Quadro FX 卡，然後按一下對應的 Quadro FX [+] 圖示來展開分支。

  3. 找到連接器類型，然後按一下管理 EDID 以開啟管理 EDID 對話方塊。

  4. 在載入 EDID 底下，按一下連接器類型箭頭，然後選取對應於您要套用 EDID 之顯示器的連接器類型。

  5. 按一下載入 EDID 以開啟選擇檔案對話方塊，然後瀏覽並選取包含要載入之 EDID 資訊的檔案。

    6. 檔案名稱可具有任何副檔名，但內容必須符合 VESA EDID 資料格式。

  6. 在管理 EDID 對話方塊中，按一下確定。

    7. 這時便會強制該連接器使用 EDID。

相關主題

  • 從顯示器連接移除強制的 EDID

  • 管理_EDID


若要查看使用哪個 EDID

  1. 從 NVIDIA 控制面板的選取一個任務窗格，在工作站之下，按一下檢視系統拓樸。

  2. 找到要儲存 EDID 的顯示器，然後按一下對應的顯示器 [+] 圖示來展開分支。

  3. 查看 EDID 狀態。

  4. [顯示器] 表示使用實際顯示器 EDID。

  5. [強制] 表示強制使用特定的 EDID。

相關主題

  • 從顯示器取得 EDID 並儲存它

  • 強制顯示器連接使用 EDID

  • 從顯示器連接移除強制的 EDID

  • 管理 EDID


若要從顯示器連接移除強制的 EDID

  1. 從 NVIDIA 控制面板的選取一個任務窗格，在工作站之下，按一下檢視系統拓樸。

  2. 找到具有強制 EDID 的顯示器，然後按一下對應的顯示器 [+] 圖示來展開分支。

  3. 在 [EDID 狀態] 內容，按一下強制。

    4. 管理 EDID 對話方塊頁面隨即開啟。

    如果只有一個顯示器連結，表示沒有強制該顯示器使用 EDID。

  4. 按一下卸載 EDID。

    5. EDID 隨即卸載，當 EDID 完成卸載時，會出現確認對話方塊。

  5. 在卸載 EDID 確認對話方塊中按一下確定。

相關主題

  • 若要強制顯示器連接使用 EDID

  • 管理_EDID


EDID 管理參考資料

本節提供有關 EDID 管理的參考資訊。

  • 管理 EDID


管理 EDID

管理 EDID 對話方塊可讓您

  • 檢視連接器資訊

  • 從連接顯示器取得 EDID 並儲存到磁碟

  • 強制連接器使用 EDID

  • 從連接器移除強制的 EDID

連接器資訊

這個區段提供下列資訊：

  • 圖形卡名稱

  • 連接器類型

  • 顯示器名稱 (如果連接)，以及顯示器為現用或非現用

  • EDID 狀態，例如是否使用顯示器 EDID、是否強制使用 EDID，或是否未連接顯示器

匯出 EDID

匯出 EDID 會開啟儲存對話方塊，讓您用來將顯示器的 EDID 儲存到檔案中。

卸載 EDID

卸載 EDID 會從顯示器連接卸載或移除 EDID。

載入 EDID

  • 連接器類型會列出視訊訊號的類型。請選擇與圖形卡連接器關聯，以及將套用 EDID 的類型。

  • 載入 EDID 會開啟選擇檔案對話方塊，讓您瀏覽並選取包含要套用至連接器之 EDID 資訊的檔案。系統支援具有任何副檔名的檔案名稱，只要內容符合 VESA EDID 資料格式即可。

當載入或強制使用 EDID 時，驅動程式會將連接視為實體連接的顯示器，即使沒有連接顯示器也一樣。

相關主題

  • 查看使用哪個 EDID

  • 從顯示器取得 EDID 並儲存它

  • 強制顯示器連接使用 EDID

  • 從顯示器連接移除強制的 EDID


系統拓樸

對於工作站系統，系統拓撲檢視可用來快速檢查您特定圖形環境的狀態。拓撲檢視可顯示圖形卡和顯示器之間的階層關係。

存取檢視系統拓樸頁面

若要檢視系統拓樸，請從 NVIDIA 控制面板的選取一個任務窗格，在工作站下，按一下檢視系統拓樸。

使用檢視系統拓樸頁面

  • 當您按一下系統拓樸欄中某個產品的 [+] 圖示，該分支便會展開，以顯示與該產品相關的所有功能的狀態。

  • 設定欄中的某些資訊還會連結到適當的 NVIDIA 控制面板頁面，以供調整或變更設定。

  • 按一下頁面最右側的 [較多] 圖示，以進一步展開分支，取得關於產品的其他資訊。

  • 針對某些產品或顯示器圖示，您可以用滑鼠右鍵按一下圖示，以存取包含其他控制項的內容功能表。

檢視系統拓樸顯示的內容

「檢視系統拓樸」頁面會提供下列資訊：

  • GPU 與產品資訊，例如

  • NVIDIA 圖形產品的名稱

  • 是否啟用 SLI 技術以及使用的 SLI 技術類型，例如 SLI、3 向 SLI、四重 SLI 或 SLI 馬賽克

  • 圖形卡連接器的連接狀態

  • 是否啟用 SLI 馬賽克模式

  • Quadro Plex 裝置安裝的主機介面卡 (HIC) 類型（若有）

  • 支援的 GPU 的 ECC 狀態（按一下 [較多] 圖示即會出現）

  • 其他 GPU 資訊，例如溫度、記憶體、時脈速度以及視訊 BIOS 版本（按一下 [較多] 圖示即會出現）

  • 顯示器資訊，例如

  • 顯示器名稱

  • 解析度與重新整理速率

  • EDID 管理狀態（請參閱 EDID_管理）

  • 圖框同步化狀態

請參閱檢視圖框同步狀態中有關具備圖框同步化功能之 NVIDIA 圖形產品所提供資訊的說明。

  • 序列數位介面 (SDI) 狀態

    • 請參閱檢視 SDI 狀態中有關 NVIDIA Quadro FX SDI 卡所提供資訊的說明，並請參閱 SDI_輸入中有關 NVIDIA Quadro SDI 擷取卡所提供資訊的說明。