Pracovní stanice

Pracovní stanice Přehled

Tato sekce poskytuje pomoc pro následující funkce ovládacího panelu NVIDIA - dostupné s kartami NVIDIA Quadro - , které jsou specifické pro aplikace pracovních stanic:

  • Synchronizace rámců

    • Synchronizace rámů je proces synchronizace skenování pixelů zobrazení na synchronizační zdroj. Při spojení několika systémů je synchronizační signál vysílán z hlavního systému dalším systémům v síti a monitory jsou synchronizovány jeden s druhým.

  • Výstup grafiky do SDI

    • Sériové digitální rozhraní (SDI) je digitální, nekomprimovaný, vysoce kvalitní formát videa používaný pro post-produkci filmu a videa a pro televizní aplikace. Karta NVIDIA Quadro® FX SDI převede kompozitní formát videa a grafiky na nekomprimovaný 8-bitový, 10-bitový či 12-bitový výstup SDI.

  • Úprava překrytí okrajů

    • Úprava překrytí okrajů vám umožní určit opakující se oblast podél okrajů sousedních monitorů v promítacích systémech složených z více monitorů. Když se sousední projekce v této oblasti překrývají, výsledkem je lepší spojení těchto dvou monitorů.

  • Režim Mosaic a SLI Mosaic

    • Režim Mosaic a SLI Mosaic vám umožní použít více monitorů pro vytvoření většího virtuálního obrazu.

  • Ovládání stavu ECC

Činnost Kódu opravy chyby (ECC) můžete na podporovaných jednotkách GPU zapnout nebo vypnout. Jestliže je ECC zapnuto, detekuje a, je-li to možné, opravuje chyby zpracování dat na jednotce GPU.

  • Zachytávání SDI

    • Sériové digitální rozhraní (SDI) je digitální, nekomprimovaný, vysoce kvalitní formát videa používaný pro post-produkci filmu a videa a pro televizní aplikace. Zachytávací karta NVIDIA® Quadro® SDI umožňuje multi streamování, streamování nekomprimovaného videa přímo do paměti jednotky GPU Quadro s podporou SDI

  • Správa EDID

Ovladač NVIDIA vám umožňuje vzít informace EDID z připojeného monitoru a uložit je do souboru na váš disk a vynutit EDID, aby byl použit pro specifický konektor na vaší grafické kartě.

POZNÁMKA: Pro verze Windows – Funkce pracovní stanice s novějšími verzemi systému Windows jsou stále ve vývoji a ve vaší verzi grafického ovladače nemusí být dostupné. Nejnovější seznam nepodporovaných funkcí naleznete v oznámeních o nových verzích (release notes).

©2005 -2011 NVIDIA Corporation. Všechna práva vyhrazena.


Synchronizace rámců

Synchronizace rámců je proces synchronizace skenování pixelů zobrazení na synchronizační zdroj. Při spojení několika systémů je synchronizační signál vysílán z hlavního systému dalším systémům v síti a monitory jsou synchronizovány jeden s druhým.

Technologie synchronizace rámců NVIDIA používá dva hlavní procesy:

  • Uzamčení obrazu synchronizuje aplikace přes více monitorů nebo oken. Uzamčení obrazu umožňuje synchronizaci kanálů monitorů z více pracovních stanic, čímž vytváří jeden velký „virtuální monitor“, který může být řízen skupinou multisystémů pro škálovatelnost výkonu.

  • Genlock (také pod názvem „referenční synchronizace“) synchronizuje jeden nebo více systémů se společným synchronizačním zdrojem. Genlock umožňuje synchronizaci výstupní grafiky s externím zdrojem, obvykle pro filmové a vysílací video aplikace.

Následující produkty NVIDIA podporují synchronizaci rámců:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync v kombinaci s NVIDIA Quadro FX 5500 nebo 4500.

  • NVIDIA Quadro G-Sync II v kombinaci s NVIDIA Quadro FX 5800, 5600, 4800 nebo 4600.

  • Nápovědu k používání synchronizace rámců naleznete v části Jak na to?

  • Referenční informace naleznete v části Reference.


Jak na to?

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Nastavení časovací prodlevy u každého klienta

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu mého nastavení uzamčení obrazu


Synchronizace mého systému s referenčním synchronizačním signálem

  1. Připojte externí synchronizační zdroj ke konektoru BNC Referenčního synchronizačního signálu na kartě NVIDIA Quadro G-Sync nebo NVIDIA Quadro FX 3000G.

    • Pokud indikátor LED referenčního synchronizačního signálu na konzole grafické karty svítí zeleně, znamená to, že hardware zjistil referenční synchronizační časovací signál.

    • Karta NVIDIA Quadro FX 4500/5500 SDI: Příležitostné bliknutí červené diody je v pořádku, ale stálé červené světlo znamená, že hardware nedokáže rozpoznat referenční synchronizační časovací signál. Než budete pokračovat, zkontrolujte zdroj signálu a opravte problém.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Zhasnutá dioda (šedá) znamená, že hardware nezjistil referenční synchronizační časovací signál. Než budete pokračovat, zkontrolujte zdroj signálu a opravte problém.

  2. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Synchronizovat monitory.

  3. V nabídce Èasovací server klepněte na přepínač Na tomto systému.

  4. Klepněte na tlačítko Použít.

Za normálních okolností software automaticky zjistí typ signálu, který používáte. Pokud ovladač nezjistí typ signálu, můžete přinutit software, aby zjistil typ signálu, jak je popsáno v části Detekce referenčního synchronizačního signálu.

Související témata

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Nastavení časovací prodlevy u každého klienta

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu mého nastavení uzamčení obrazu

  • Detekce referenčního synchronizačního signálu


Synchronizace více systémů

Poznámka: Pokud používáte kartu NVIDIA Quadro Plex Model IV nebo NVIDIA Quadro FX 5600 a pokud chcete synchronizovat 3D stereo, potom musíte nejdříve aktivovat možnost Stereo v kartě Nastavení programu na stránce Správa nastavení 3D.

Synchronizace více systémů

  1. V uzavřeném cyklu spojte karty NVIDIA Quadro G-Sync nebo NVIDIA Quadro FX 3000G z každého systému dohromady pomocí standardních propojovacích kabelů CAT5 připojených do konektorů RJ45.

    2. Můžete se připojit ke kterémukoliv z těchto dvou konektorů RJ45. Po vytvoření všech připojení a konfigurace jednoho systému na časovací server je každý konektor automaticky konfigurován na vstup nebo výstup

    Upozornění: Napětí a signál na portech uzamčení obrazu se liší od ethernetových signálů. Nepřipojujte port uzamčení obrazu k ethernetové kartě nebo k síťovému uzlu. Může to poškodit váš hardware.

  2. Pokud synchronizujete všechny systémy s referenčním synchronizačním signálem, připojte externí zdroj signálu ke konektoru BNC referenčního synchronizačního signálu na kartě NVIDIA G-Sync nebo ke kartě NVIDIA Quadro FX 3000G, kterou jste určili jako časovací server.

  3. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Synchronizovat monitory.

  4. V nabídce Èasovací server je klepněte na přepínač Na tomto systému.

    • Pokud systém obsahuje více monitorů, ovladač automaticky zvolí primární monitor jako časovací server a všechny ostatní monitory jako klienty.

    • Pokud chcete změnit tuto konfiguraci, klepněte na ikonu monitoru, který chcete stanovit jako časovací server, a potom v nabídce Výběr monitorů pro uzamčení k serveru zaškrtněte zaškrtávací políčko u každého monitoru, který chcete uzamknout k serveru jako klienta.

  5. Klepněte na tlačítko Použít.

Nastavení klientů

Proveďte následující postup pro každý systém, který chcete uzamknout k serveru jako klienta:

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Synchronizovat monitory.

    2. Přepínač Na jiném systému by měl být již zvolen v nabídce Èasovací server je.

  2. V nabídce Výběr monitorů pro uzamčení k serveru označte zaškrtávací políčka u těch monitorů, které chcete uzamknout k serveru jako klientské monitory.

    3. Můžete vybrat pouze monitory, jejichž obnovovací frekvence se shodují se serverem. Vybrané monitory budou synchronizovány se serverem.

  3. Klepněte na tlačítko Použít.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Nastavení časovací prodlevy u každého klienta

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu mého nastavení uzamčení obrazu

  • Detekce referenčního synchronizačního signálu


Nastavení jak grafická karta zpracovává referenční synchronizační signál

Poznámka: Tyto pokyny platí pro časovací server, který je napojený na referenční synchronizační signál.

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte naSynchronizovat monitory.

  2. Ujistěte se, že je zvolen přepínač Na tomto systému v nabídce Èasovací server.

  3. Otevřete dialogové oknoNastavení serveru pomocí jedné z následujících metod:

    • Na stránce Synchronizovat monitory klepněte na možnost Upravit nastavení nebo

    • Na panelu Zvolit úlohu ovládacího panelu NVIDA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému, pak klepněte pravým tlačítkem na ikonu monitoru, který je označen jako server, a nakonec klepněte na možnost Nastavení serveru.

  4. V nabídce Synchronizační signály jsou založeny na klepněte na přepínač Externí referenční signál.

    V dialogovém okně Nastavení serveru se zobrazí vstupní referenční synchronizační frekvence. Frekvence 0,00 Hz znamená, že systém ještě nebyl nastaven jako server.

  5. Nakonfigurujte dodatečná synchronizační nastavení podle potřeby:

    • Pokud karta, kterou používáte, je NVIDIA Quadro FX 3000G, klepněte na seznam Obnovovací frekvence a vyberte obnovovací frekvenci, která odpovídá vstupnímu referenčnímu synchronizačnímu signálu, označenou tučným písmem.

    • Pokud je to nutné, vyberte odpovídající nastavení pro Detekci synchronizačního signálu.

    • Vyberte, zda chcete pro spuštění synchronizačního pulsu použít vzestupnou nebo sestupnou hranu synchronizačního signálu.

    • Pokud je to nutné, můžete zdvojnásobit synchronizační frekvenci klepnutím na přepínač Obě hrany v nabídce Spustit synchronizační pulsy ze startovacího signálu snímku pomocí. Toto ovládání je k dispozici pouze pro signály TTL.

    • Pokud je externí signál prokládaný, jako je ten, který je používaný k ovládání displeje 1080i, potom označte zaškrtávací políčko Externí signál je prokládaný signál.

  6. Klepněte na tlačítko OK.

    7. Zobrazí se dialogové okno Nastavení monitoru s otázkou, zda chcete ponechat změny nastavení.

    Pokud chcete použít nová nastavení, klepněte na tlačítko Ano, nebo Ne, pokud se chcete vrátit k předchozím nastavením.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Nastavení časovací prodlevy u každého klienta

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu mého nastavení uzamčení obrazu

  • Detekce referenčního synchronizačního signálu


Změna frekvence časovacího signálu generovaného serverem

Postupujte podle těchto pokynů, pokud generujete časovací signály serverem a chcete změnit jejich frekvenci.

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Synchronizovat monitory.

  2. Ujistěte se, že je zvolen přepínač Na tomto systému v nabídce Èasovací server.

  3. Klepnutím na možnost Upravit nastavení otevřete dialogové okno Nastavení serveru.

  4. V nabídce Synchronizační pulsy jsou založeny na klepněte na přepínač Vnitřní časování s obnovovací frekvencí.

  5. Klepněte na seznam a vyberte obnovovací frekvenci, potom klepněte na tlačítko OK.

    6. Obnovovací frekvence monitoru serveru, stejně jako frekvence časovacího signálu, se změní podle vaší volby.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Nastavení časovací prodlevy u každého klienta

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu mého nastavení uzamčení obrazu

  • Detekce referenčního synchronizačního signálu


Nastavení časovací prodlevy referenčního synchronizačního signálu

  1. Ujistěte se, že je referenční synchronizační signál připojený k serveru.

  2. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Synchronizovat monitory.

  3. Ujistěte se, že je zvolen přepínač Na tomto systému v nabídce Èasovací server.

  4. Klepnutím na možnost Upravit nastavení otevřete dialogové okno Nastavení serveru.

  5. V nabídce Synchronizační pulsy jsou založeny na klepněte na přepínač Externí referenční signál.

  6. V textovém poli Prodleva synchronizace zadejte prodlevu (v mikrosekundách), kterou chcete zavést pro referenční synchronizační signál, potom klepněte na tlačítko OK.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy u každého klienta

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu mého nastavení uzamčení obrazu

  • Detekce referenčního synchronizačního signálu


Nastavení časovací prodlevy u každého klienta

Proveďte následující kroky pokaždé, když chcete nastavit prodlevu časovacího signálu v přenosovém řetězci:

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

  2. Klepněte pravým tlačítkem myši na obraz G-Sync, a potom klepnutím na Nastavení G-Sync v rozbalovací nabídce otevřete dialogové okno Nastavení G-Sync.

  3. V textovém poli Prodleva synchronizace zadejte prodlevu (v mikrosekundách), kterou chcete nastavit pro časovací signál, potom klepněte na tlačítko OK.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu mého nastavení uzamčení obrazu

  • Detekce referenčního synchronizačního signálu


Rychlé opětovné přiřazení monitorů serveru / klienta

Rychlé opětovné přiřazení monitorů serveru / klienta na stejném systému

Metoda 1

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

  2. Pravým tlačítkem myši klepněte na ikonu monitoru serveru a potom v kontextové nabídce zrušte označení položky Považovat za server.

  3. Pravým tlačítkem myši klepněte na monitor, který chcete použít jako server, a potom v kontextové nabídce zaškrtněte položku Považovat za server.

  4. Pravým tlačítkem myši klepněte na monitor, který chcete použít jako klient, a potom v kontextové nabídce zaškrtněte položku Považovat za server.

Metoda 2

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Synchronizovat monitory.

  2. Klepněte na jeden z klientských monitorů, který chcete určit jako monitor serveru.

  3. V nabídce Výběr monitorů pro uzamčení k serveru označte zaškrtávací políčka u všech monitorů, které chcete uzamknout k serveru jako klientské monitory, a pak klepněte na tlačítko Použít.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Nastavení časovací prodlevy u každého klienta

  • Zobrazení stavu mého nastavení uzamčení obrazu

  • Detekce referenčního synchronizačního signálu


Zobrazení stavu mého nastavení uzamčení obrazu

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

    2. U některých verzí ovladačů je napsáno Zobrazit stav.

    Podrobnosti o této stránce najdete v části Zobrazení stavu.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Změna frekvence časovacího signálu generovaného serverem

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Nastavení časovací prodlevy u každého klienta

  • Rychlé opětovné přiřazení serveru

  • Zobrazení stavu

  • Detekce referenčního synchronizačního signálu


Referenční informace k synchronizaci rámců

Tato část poskytuje referenční informace o synchronizaci rámců NVIDIA.

  • Zobrazení stavu

  • Detekce referenčního synchronizačního signálu


Zobrazení stavu

Stránka Zobrazení topologie systému poskytuje stromové zobrazení fyzické a logické topologie nebo hierarchie monitorů a grafických karet ve vašem systému. Poskytuje informace o stavu uzamčení obrazu pro každý monitor a také informace o stavu připojení karet NVIDIA Quadro G-Sync nebo NVIDIA Quadro FX 3000G. Kromě zobrazování informací o stavu můžete také pomocí stránky Zobrazení topologie systému změnit různá nastavení.

Zobrazení stavu G-Sync

Větev G-Sync se zobrazuje pod větví příslušné desky Quadro FX nebo Quadro Plex a označuje, jestli se G-Sync chová jako klient nebo jako server. Jestliže klepněte na ikonu [+] G-Sync větev G-Sync se rozbalí následovně:

  • Přístup k nastavení synchronizace naleznete na stránce Synchronizovat monitory .

  • Stav každého portu uzamčení obrazu, včetně

  • jestli je používán port uzamčení obrazu nebo ne.

  • Směr časovacího signálu u portu uzamčení obrazu - buď VSTUP nebo VÝSTUP.

  • jestli byl port uzamčení obrazu náhodně připojen k ethernetovému portu

  • Stav externího synchronizačního signálu, včetně

  • jestli je přítomný platný referenční signál (zelená ikona)

  • jestli je referenční signál ztracen (červená ikona)

  • jestli není připojen žádný referenční signál (prázdná ikona)

  • Stav Stereo synchronizace (klient), jestli je nebo není stereo ve fázi se serverem

  • možná upozornění pro nastavení G-Sync

  • Pro podrobnější informace klepněte na ikonu Více:

  • Verze firmwaru

  • Režim synchronizace (server): TTL, Auto kompozitní, dvouúrovňový kompozitní nebo tříúrovňový kompozitní

Zobrazení stavu G-Sync monitoru

Monitory G-Sync jsou zobrazeny pod příslušnou větví Quadro FX. Jestliže klepněte na ikonu [+] Monitor větev se rozbalí následovně:

  • Jestli je monitor klient nebo server

  • Odkaz na stránku Změnit rozlišení, kde můžete zkontrolovat rozlišení a obnovovací frekvenci monitoru

  • Stav EDID; Vynucený nebo Monitor, který odkazuje na dialogovou stránku Spravovat EDID

  • Klientský monitor používá vnitřní časování.

  • Klientský monitor je zamknutý na referenční synchronizační signál

  • Displej je zamknutý na synchronizační puls uzamčení obrazu

  • Jestli je nebo není stereo signál klientského monitoru ve fázi se serverem.

  • Možná upozornění nebo chyby pro nastavení G-Sync

  • Pro podrobnější informace klepněte na ikonu Více:

    • Horizontální a vertikální rozlišení jak je zaznamenáno na dialogové stránce Vlastní rozlišení

    Změna nastavení

    Když klepnete pravým tlačítkem myši na ikonu karty G-Sync nebo monitoru, zobrazí se kontextová nabídka, která vám umožní změnit nastavení.

    • Klepněte pravým tlačítkem myši na ikonu monitoru serveru a poté vyberte položku z kontextové nabídky pro:

    • Odstraňte monitor označený jako server, což vám umožní zvolit jiný monitor jako server

    • Otevření dialogového okna Nastavení serveru, vám umožní upravit vlastnosti synchronizačních pulsů snímků generovaných časovacím serverem.

    • Identifikovat monitor

    • Klepněte pravým tlačítkem myši na ikonu klientského monitoru, a poté vyberte položku z kontextové nabídky pro:

    • Přidání nebo odstranění monitoru označeného jako klient

    • Přiřazení tohoto monitoru jako serveru, pokud není přiřazen žádný jiný server.

    • Identifikovat monitor

    • Klepněte pravým tlačítkem myši na ikonu karty G-Sync a poté vyberte položku z kontextové nabídky pro:

    • Použití nebo nepoužití referenčního synchronizačního signálu (pokud je karta napojená na referenční synchronizační signál).

    • Otevřete dialogové okno Nastavení G-Sync, abyste ověřili obnovovací frekvenci a prodlevu synchronizace, pokud je karta napojená na referenční synchronizační signál, nebo změnili prodlevu synchronizace, pokud je karta napojená na všechny klientské monitory.

    Viz také Topologie systému.

    Související témata

    • Synchronizace systému s referenčním synchronizačním signálem

    • Synchronizace více systémů

    • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

    • Změna frekvence časovacího signálu generovaného serverem

    • Nastavení časovací prodlevy referenčního synchronizačního signálu

    • Nastavení časovací prodlevy u každého klienta

    • Rychlé opětovné přiřazení serveru

    • Zobrazení stavu mého nastavení uzamčení obrazu

    • Detekce referenčního synchronizačního signálu


Detekce referenčního synchronizačního signálu

Grafická karta NVIDIA způsobilá pro synchronizaci rámců podporuje následující externí typy referenčních synchronizačních signálů:

  • TTL (úroveň 3,3 voltů)

  • Kompozitní dvouúrovňový (zdroje NTSC nebo PAL používají kompozitní dvouúrovňové signály.)

  • Kompozitní tříúrovňový (zdroje HDTV běžně používají kompozitní tříúrovňové signály.)

Za normálních okolností software automaticky zjistí typ signálu, který používáte. Pokud ovladač nezjistí typ signálu, můžete přinutit software, aby zjistil typ signálu, a to následovně:

  1. Na systému, který jste nastavili jako server, přejděte na stránku aplikace NVIDIA Control Panel Pracovní stanice a klepněte na možnost Synchronizovat monitory.

  2. Klepnutím na možnost Upravit nastavení otevřete dialogové okno Nastavení serveru.

  3. Klepněte na seznam Detekce synchronizačního signálu a poté klepněte na položku odpovídající zdroji referenčního signálu.

  4. Klepnutím na tlačítko OK uložíte nastavení.

Související témata

  • Synchronizace systému s referenčním synchronizačním signálem

  • Synchronizace více systémů

  • Nastavení, jak grafická kartu zpracovává práci referenční synchronizační signál

  • Nastavení časovací prodlevy referenčního synchronizačního signálu

  • Zobrazení stavu mého nastavení uzamčení obrazu


Výstup grafiky do SDI

Sériové digitální rozhraní (SDI) je digitální, nekomprimovaný, vysoce kvalitní formát videa používaný pro post-produkci filmu a videa a pro televizní aplikace.

Karta NVIDIA Quadro® FX 4000 SDI převede kompozitní formát videa a grafiky na nekomprimovaný 8-bitový a 10-bitový výstup SDI.

Karty NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI a NVIDIA Quadro® CX SDI převedou kompozitní formát videa a grafiky na nekomprimovaný 8bitový, 10bitový nebo 12bitový výstup SDI.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Aktivace více karet SDI


Nastavení výstupu grafiky do SDI

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Poslat grafiku na výstup SDI.

  2. Pokud používáte více karet NVIDIA Quadro FX SDI (jako u NVIDIA Quadro Plex 1000), v nabídce Výběr monitoru pro konfiguraci výstupu SDI klepněte na ikonu monitoru, která přísluší monitoru, který si přejete konfigurovat a poté postupujte podle zbývajících pokynů pro tento monitor.

    • Pokud je ve vašem systému pouze jedna karta NVIDIA Quadro FX SDI, tato možnost se nezobrazí.

    • Pokud se tato možnost nezobrazí a váš systém obsahuje více než jednu kartu NVIDIA Quadro FX SDI, viz téma Aktivace více karet SDI, kde naleznete pokyny k aktivaci karet.

  3. V nabídce Poslat výstup SDI pomocí, vyberte režim výstupu SDI, který si přejete použít.

    • Režim klonování: V režimu klonování je výstup SDI klonem výstupu monitoru.

    • Režim Dualview: V režimu Dualview můžete definovat jednu velkou plochu, která je rozšířena z monitoru na výstup SDI. To vám umožní přesunovat okna mezi výstupem SDI a částí grafického zobrazení (DVI) rozšířené plochy. U aplikací, které používají překrytí videa nebo funkci Microsoft VMR, můžete také zobrazit celou obrazovku videa na výstupu SDI.

    • Neposílat výstup SDI: Při této možnosti není na výstup SDI posílán žádný signál. Zbývající ovládací prvky na stránce jsou deaktivovány. Tuto možnost vyberte, pokud si přejete, aby výstup SDI řídila aplikace. Jakmile je aplikace spuštěna, tato stránka vám nedovolí nastavení změnit, ale pouze zobrazuje nastavení zavedené aplikací.

  4. Klepněte na lištu Nastavení SDI a otevřete dialogové okno Nastavení signálu SDI.

  5. Zvolte metodu pro určení výstupního formátu SDI - buď vnitřní časování nebo synchronizaci s externím zdrojem signálu.

    • Chcete-li použít vnitřní časování, vyberte možnost Nezávislý běh (vnitřní časování), potom klepněte na seznam a vyberte dostupné formáty signálů SDI.

    • Pokud chcete provést synchronizaci s externím zdrojem signálu, ujistěte se, že referenční synchronizační signál je připojen ke správnému konektoru BNC na grafické kartě, potom vyberte možnost Synchronizovaný na referenční synchronizační signál a nastavte synchronizaci a formáty signálu následovně:

      • Jestliže jste připojeni ke kartě NVIDIA Quadro FX 4500/5500 SDI a pokud jsou SDI i kombinovaná ústřední synch. připojeny, zvolte příslušný přepínač Typ ústřední synch. pro tu volbu, kterou chcete použít.

      • Jestliže jste připojeni k novější kartě NVIDIA Quadro FX SDI, která má pouze jeden vstupní synchronizační konektor, klikněte na šipku seznamu Typ referenční synchronizace a vyberte typ vstupního signálu, který používáte, potom klikněte na Detekovat.

        • Toto je třeba provést při každé změně zdroje signálu.

      • Pokud chcete provést synchronizaci skenování pixelů výstupu SDI s externím signálem pomocí genlocku, vyberte možnost Synchronizace přesná na pixel.

      • Pokud chcete provést synchronizaci obnovovacího kmitočtu výstupu SDI s externím signálem pomocí uzamčení obrazu, vyberte možnost Přesná synchronizace na snímek pomocí tohoto formátu, potom klepněte na seznam a zvolte dostupné formáty signálů SDI.

      • Chcete-li nastavit prodlevu ve výstupu SDI, zadejte hodnoty pixelů nebo řádků prodlevy do příslušných polí HSYNC nebo VSYNC.

  6. Označte zaškrtávací políčko Zrušit analogový signál na tomto konektoru, pokud:

    • je to samostatný systém a je synchronizovaný s referenčním synchronizačním signálem nebo

    • je to poslední systém v řetězci systémů připojený ke stejnému referenčnímu synchronizačnímu signálu.

    Poznámka: Tento ovládací prvek není u karty NVIDIA Quadro FX 4000 SDI dostupný.

  7. Formát výstupních dat SDI zvolíte klepnutím na šipku seznamu Formát výstupu SDI, a potom zvolte ze seznamu dostupné formáty barev.

  8. Po skončení klepněte na tlačítko OK, čímž dialogové okno zavřete.

  9. Klepněte na tlačítko Použít.

Viz také Doporučené pracovní postupy.

Související témata

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI


Úprava oblasti plochy k odeslání do výstupu SDI

Poznámka: Tato funkce není k dispozici v režimu Dualview.

Úprava oblasti plochy k odeslání do výstupu SDI

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Poslat grafiku na výstup SDI.

  2. Klepněte na prvek Změnit oblast plochy.

    3. Aplikace NVIDIA Control Panel se zmenší a zobrazí se dialogové okno Výstup SDI. Obdélníkový obrys na ploše značí oblast, která bude použita pro výstup SDI.

  3. Klepněte na možnost Vybrat oblast, která bude použita.

  4. Upravte velikost oblasti.

    • Klepnutím a posunutím obdélníkového obrysu upravte jeho polohu na ploše.

    • Klepnutím a posunutím příslušného rohu nebo strany obrysu upravte jeho velikost.

    • Velikost oblasti můžete také upravit zadáním hodnot X, Y, šířky a výšky v dialogovém okně Výstup SDI.

      • Zadejte hodnoty pixelů buď přímo do příslušných textových rámečků nebo vedle nich klepněte na šipky směřující nahoru a dolů.

      Poznámka: Hodnoty X a Y značí vzdálenost v pixelech mezi levým horním rohem plochy a levým horním rohem výstupního rámečku.

  5. Po dokončení klepněte na tlačítko OK.

    6. Grafické zobrazení plochu zobrazí náhled miniatury oblasti plochy, kterou jste zvolili pro výstup SDI.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Určení gama korekce pro výstup SDI

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Poslat grafiku na výstup SDI.

  2. Klepnutím na panel Nastavení barev otevřete dialogové okno Nastavení barev.

  3. Určete hodnoty Gama RGB pomocí jedné nebo více z následujících metod:

    • Klepněte a přetáhněte každý R, G nebo B posuvník na příslušnou hodnotu.

    • Zadejte hodnoty R, G nebo B do příslušných polí nebo použijte šipky směřující nahoru a dolů.

    Chcete-li při simultánní úpravě udržet všechny gama kanály na stejné hodnotě, klepněte na zaškrtávací políčko Uzamknout všechny kanály.

  4. Po dokončení klepněte na tlačítko OK.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Nastavení konverze barevného prostoru

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Poslat grafiku na výstup SDI.

  2. Klepnutím na tlačítko Nastavení barev otevřete dialogové okno Nastavení barev.

  3. Klepněte na kartu Konverze barevného prostoru.

  4. Označte zaškrtávací políčko Potlačit standardní konverzi barevného prostoru.

  5. Klepněte na šipku seznamu Inicializace matice konverze barevného prostoru s, a potom klepněte na jeden z předdefinovaných standardů barevného prostoru, který chcete použít jako výchozí.

  6. V každém rámečku barevného prostoru zadejte hodnoty přímo nebo je změňte pomocí šipek směrujících nahoru a dolů.

  7. Po dokončení klepněte na tlačítko OK.

Poznámka: Konverze barevného prostoru není u karty NVIDIA Quadro FX 4000 SDI dostupná.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Zobrazení stavu mého nastavení SDI

Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

Podrobnosti o této stránce najdete v části Zobrazení stavu SDI.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Aktivace více karet SDI

Na systémech s více kartami NVIDIA Quadro FX SDI (jako v případě s kartou NVIDIA Quadro Plex 1000) vám stránka Posílat grafiku na výstup SDI umožňuje konfigurovat SDI výstup pro každou kartu. Před tím musí být všechny karty aktivovány.

Aktivace více karet SDI

  1. Ujistěte se, že je ke všem SDI kartám, které chcete aktivovat, připojen monitor.

  2. Otevřete stránku Vlastnosti zobrazení Windows.

    1. Pravým tlačítkem myši klepněte na plochu a v kontextové nabídce klepněte na možnost Vlastnosti.

    2. Klepněte na kartu Nastavení.

  3. Zjistěte, která ikona monitoru odpovídá grafické kartě, kterou si přejete aktivovat.

    4. Pro každou grafickou kartu v systému by se zde měly nacházet dvě ikony monitoru. Většinou je monitor 1 a 3 připojen k jedné grafické kartě a monitor 2 a 4 k další kartě. Například: pokud již je monitor 1 připojen, bude monitor 2 neaktivní (šedý), což značí, že je připojen ke grafické kartě, která není ještě aktivována.

  4. Pravým tlačítkem myši klepněte na neaktivní (šedou) ikonu monitoru související s grafickou kartou, kterou si přejete aktivovat, a poté v rozevírací nabídce klepněte na možnost Připojeno.

    5. - nebo -

    Klepněte na ikonu monitoru, poté klepněte na zaškrtávací políčko Rozšířit plochu Windows na tento monitor.

  5. Klepněte na tlačítko OK.

  6. Nyní můžete nakonfigurovat SDI výstup pro všechny SDI karty, jak je popsáno v kapitole Nastavení grafiky na SDI výstup.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Povolení, aby aplikace řídily SDI výstup

Aplikační programovací rozhraní SDI umožňuje aplikacím Open GL plnou a exkluzivní kontrolu nad výstupem SDI.

Bližší informace a další instrukce týkající se používání rozhraní API naleznete v příslušném dokumentu Programování karty NVIDIA Quadro FX SDI podle vaší grafické karty.

Povolení, aby aplikace řídily SDI výstup

  1. Ujistěte se, že je vypnuto řízení SDI výstupu aplikací NVIDIA Control Panel

    1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Poslat grafiku na výstup SDI.

    2. Pokud používáte více karet NVIDIA Quadro FX SDI (jako u NVIDIA Quadro Plex 1000), v nabídce Výběr monitoru pro konfiguraci výstupu SDI, klepněte na ikonu monitoru, která přísluší monitoru, který si přejete konfigurovat.

      • Pokud je ve vašem systému pouze jedna karta NVIDIA Quadro FX SDI, tato možnost se nezobrazí.

      • Pokud se tato možnost nezobrazí a váš systém obsahuje více než jednu kartu NVIDIA Quadro FX SDI, viz téma Aktivace více karet SDI, kde naleznete pokyny k aktivaci karet.

    3. V nabídce Posílat výstup SDI pomocí vyberte možnost Neposílat výstup SDI.

  2. Zavřete aplikaci NVIDIA Control Panel.

  3. Spusťte aplikaci.

  4. Poté, co aplikace běží a má pod kontrolou výstup SDI, můžete si následujícím způsobem zobrazit nastavení a stav SDI:

    1. V podokně navigačního stromu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Poslat grafiku na výstup SDI.

      2. Na této stránce se zobrazují formáty SDI, nastavení referenčního synchronizačního signálu, použité synchronizační metody a synchronizační prodlevy.

Viz také Doporučené pracovní postupy.

Související témata

  • Zobrazení stavu mého nastavení SDI

  • Připojení SDI

  • Zobrazení stavu SDI


Referenční informace o Poslání grafiky na výstup SDI

Tato část poskytuje referenční informace o posílání grafiky do výstupu SDI.

  • Synchronizace výstupu SDI

  • Připojení SDI - karty NVIDIA Quadro FX 4500/5500 SDI

  • SDI připojení - Ostatní karty NVIDIA Quadro FX SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Synchronizace výstupu SDI s externím signálem

Výstup SDI lze synchronizovat s dalšími zařízeními ve vysílacím a post-produkčním prostředí.

Podporované synchronizační metody

Stránka Poslat grafiku do SDI nabízí dvě metody pro synchronizaci výstupu SDI s běžným synchronizačním zdrojem — synchronizaci přesnou na pixel nebo přesnou na snímek.

Synchronizace přesná na pixel synchronizuje skenování pixelů výstupu SDI s referenčním synchronizačním signálem. Když používáte synchronizaci přesnou na pixel, obnovovací frekvence SDI je určována synchronizačním signálem.

Synchronizace přesná na snímek synchronizuje frekvenci snímků výstupu SDI s referenčním synchronizačním signálem. Synchronizační signál určuje formáty dostupných signálů SDI.

Podporované typy externích synchronizačních signálů

Jsou podporovány následující dva typy externího synchronizačního signálu:

  • SDI

  • Kompozitní, který může být jeden z následujících:

    • Kompozitní dvouúrovňový (zdroje NTSC nebo PAL používají kompozitní dvouúrovňové signály.)

    Kompozitní tříúrovňový (zdroje HDTV běžně používají kompozitní tříúrovňové signály.)

Připojení k externímu synchronizačnímu zdroji

Pro použití externího synchronizačního zdroje:

  1. Připojte synchronizační signál ke správnému konektoru BNC.

    2. Na kartách NVIDIA Quadro FX 4500/550 SDI je možné provést připojení k oběma typům synchronizačních zdrojů najednou. Software upřednostní signál SDI, ale je možné si zvolit jiný signál, který chcete použít.

    Pomocí kabelu referenčního synchronizačního signálu spojujícího všechny karty používající T-konektory BNC v uzavřeném cyklu lze připojit více systémů ke stejnému referenčnímu synchronizačnímu signálu.

  2. Chcete-li nastavit váš systém SDI pro používání externího synchronizačního signálu, postupujte podle pokynů na stránce Nastavení výstupu grafiky do SDI.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Připojení SDI - karta NVIDIA Quadro FX 4500/5500 SDI

Tato část poskytuje obrázky a instrukce pro připojení k SDI a externím synchronizačním konektorům na kartách NVIDIA Quadro FX 4500/5500 SDI.

Podrobnosti ke kartám NVIDIA Quadro FX 4600/5600 SDI naleznete v části Připojení SDI - karty NVIDIA Quadro FX 4600/5600 SDI.

Připojení z DVI do DVI

Připojte jeden konec kabelu DVI ke konektoru DVI na kartě výstupu SDI a druhý konec k „severnímu" konektoru DVI na kartě NVIDIA Quadro FX 4500/5500 dle obrázku. Výstup SDI nebude fungovat, pokud není kabel připojen k těmto dvěma konektorům.

Připojení výstupu monitoru

Připojte monitor k zadanému konektoru DVI:

Připojení referenčního synchronizačního signálu a výstupu SDI

Polohy konektorů pro vstup referenčního synchronizačního signálu a výstup SDI jsou zobrazeny na obrázku níže, s příslušnými popisy v následující tabulce. Pořadí popisů konektorů v tabulce je ve stejné (zleva-doprava) jako pořadí konektorů na obrázku.

Popis připojení referenčního synchronizačního signálu a výstupu SDI
C SYNC | S SYNC | Výstup V2 | Výstup V1
Kompozitní synchronizační signál genlocku | Synchronizační signál genlocku SDI | Jednoduchý linkový výstup SDI nebo Klíčovací část duálního linkového výstupu SDI | Jednoduchý linkový výstup SDI nebo Plnicí část duálního linkového výstupu SDI

Karta NVIDIA Quadro 4500/5500 SDI používá pro vstup a výstup referenčního synchronizačního signálu SDI konektory SMA. Pro připojení použijte poskytnuté kabely SMA/BNC následovně:

  1. (Volitelné) Instalujte identifikační barevná označení.

    2. Použijte poskytnutá barevná označení pro správnou identifikaci funkcí spojených s každým SMA/BNC kabelem.

    1. S použitím jiné barvy pro každý SMA/BNC kabel, přiložte barevné označení na konec konektoru SMA (menší konec) a zasuňte jej do konce s konektorem BNC.

    2. Umístěte označení těsně přes širší část izolace vedle konektoru BNC.

  2. Připojte kabely SMA/BNC.

    3. Zašroubujte zástrčkový konec kabelu SMA do zásuvkového konektoru SMA na kartě výstupu SDI.

    Poznámka: Když kabely připojujete, odpojujete je nebo s nimi jinak zacházíte, buďte opatrní abyste neporušili centrální vodič na konci kabelu SMA.

  3. Pokud jste nainstalovali barevná označení, poznamenejte si pro pozdější potřeby, která barva souvisí s kterým konektorem.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


SDI připojení - Ostatní karty NVIDIA Quadro FX SDI

Tato část poskytuje obrázky a instrukce pro připojení k SDI a externím synchronizačním konektorům na novějších kartách NVIDIA Quadro FX SDI.

Instrukce pro připojení monitoru

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_and_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Instrukce pro připojení House Sync a SDI Output

  • Připojení_House_Sync_a_SDI_Output

Karta NVIDIA Quadro FX 4600/5600 SDI

Připojení z DVI do DVI

Připojte jeden konec kabelu DVI ke konektoru DVI na kartě výstupu SDI a druhý konec k „severnímu“ konektoru DVI na kartě NVIDIA Quadro FX 4600/5600 dle obrázku. Výstup SDI nebude fungovat, pokud není kabel připojen k těmto dvěma konektorům.

Připojení výstupu monitoru

Připojte monitor k zadanému konektoru DVI:

NVIDIA Quadro FX 3800 SDI

Připojení z DVI do DVI

Připojte jeden konec kabelu DVI ke konektoru DVI na kartě výstupu SDI a druhý konec ke konektoru DVI na kartě NVIDIA Quadro FX dle obrázku. Výstup SDI nebude fungovat, pokud není kabel připojen k těmto dvěma konektorům.

Připojení výstupu monitoru

Připojte monitor k jednomu z určených konektorů:

NVIDIA Quadro CX a Quadro FX 4800 SDI

Připojení z DVI do DVI

Připojte jeden konec kabelu DVI ke konektoru DVI na kartě výstupu SDI a druhý konec ke konektoru DVI na kartě NVIDIA Quadro FX dle obrázku. Výstup SDI nebude fungovat, pokud není kabel připojen k těmto dvěma konektorům.

Připojení výstupu monitoru

Připojte monitor k jednomu z určených konektorů:

NVIDIA Quadro FX 5800 SDI

Připojení z DVI do DVI

Připojte jeden konec kabelu DVI ke konektoru DVI na kartě výstupu SDI a druhý konec ke konektoru DVI na kartě NVIDIA Quadro FX dle obrázku. Výstup SDI nebude fungovat, pokud není kabel připojen k těmto dvěma konektorům.

Připojení výstupu monitoru

Připojte monitor k jednomu z určených konektorů:

Připojení referenčního synchronizačního signálu a výstupu SDI

Polohy konektorů BNC pro vstup referenčního synchronizačního signálu a výstup SDI jsou zobrazeny na obrázku níže, s příslušnými popisy v následující tabulce. Pořadí popisů konektorů v tabulce je ve stejné (zleva-doprava) jako pořadí konektorů na obrázku.

Popis připojení referenčního synchronizačního signálu a výstupu SDI
VSTUP | KLÍČ | NAPLNIT
Vstup kompozitního/SDI synchronizačního signálu | Plnicí část jednoho linkového výstupu SDI nebo Klíčovací část duálního linkového výstupu SDI | Plnicí část jednoho linkového výstupu SDI nebo Plnicí část duálního linkového výstupu SDI

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Nastavení prodlevy ve výstupu SDI

V dialogovém okně Nastavení signálu SDI můžete zadat nepatrnou prodlevu v referenční synchronizaci synchronizovaného výstupu SDI. Pokud je například doručení video signálu z jiného přístroje kvůli délce kabelu opožděno, můžete zavést prodlevu ve výstupu SDI z této karty, aby byly oba signály synchronizovány.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Zobrazení stavu SDI

  • Doporučené pracovní postupy


Zobrazení stavu SDI

Stránka Zobrazení topologie systému poskytuje stromové zobrazení fyzické a logické topologie nebo hierarchie monitorů a grafických karet ve vašem systému. Poskytuje informace o stavu SDI pro každý monitor a také informace o stavu připojení karet NVIDIA Quadro FX SDI. Kromě zobrazování informací o stavu můžete také pomocí stránky Zobrazení topologie systému změnit různá nastavení.

Zobrazení stavu SDI

Větev výstupů SDI se zobrazuje pod větví příslušné desky Quadro FX SDI. Jestliže klepněte na ikonu [+] Výstup SDI rozbalí se větev výstupů SDI následovně:

  • Režim výstupu SDI s odkazem na stránku Grafika na výstup SDI

  • Stav každého signálního výstupu SDI včetně

  • Formát dat

  • Synchronizační metoda

  • Jestli je výstup zamčený pro synchronizační signál

  • Ikona stavu pro zobrazení, jestli je přítomný signál výstupu (šedá), je přítomný ale nezamčený (svítí zelená) nebo je přítomný a zamčený (bliká zelená).

  • Stav každého externího synchronizačního vstupu včetně

  • Jestli je synchronizační zdroj připojen

  • Typ synchronizace - Kompozitní nebo SDI

  • Formát synchronizačního signálu

  • Ikona stavu pro zobrazení, jestli není přítomný žádný synchronizační signál (šedá), signál je přítomný ale není synchronizovaný nebo v je v chybném stavu (svítí) nebo je přítomný a dobrý (bliká).

    • Na deskách Quadro FX 4500/5500 zelená ikona označuje režim HD a žlutá režim SD.

  • Možná upozornění pro nastavení SDI

  • Pro podrobnější informace klepněte na ikonu Více:

  • Konverze barevného prostoru

  • Formát výstupních dat

  • Gama bitová hloubka

  • Název řídící aplikace (pokud je SDI řízeno aplikací)

  • Verze firmwaru

Zobrazení stavu SDI monitoru

Monitory SDI jsou zobrazeny pod příslušnou větví Quadro FX. Jestliže klepněte na ikonu [+] Monitor větev se rozbalí následovně:

  • Odkaz na stránku Změnit rozlišení, kde můžete zkontrolovat rozlišení a obnovovací frekvenci monitoru

  • Stav EDID; Vynucený nebo Monitor, který odkazuje na dialogovou stránku Spravovat EDID

Změna nastavení SDI

Když pravým tlačítkem myši klepnete na ikonu Karta výstupu SDI, zobrazí se kontextová nabídka, která vám umožní:

  • Otevřít dialogové okno Nastavení signálu SDI, kde můžete zadat formát výstupního signálu a výstupních dat SDI.

    • Toto ovládání je také k dispozici na stránce Poslání grafiky na výstup SDI.

  • Otevřít dialogové okno Nastavení barev , kde můžete zadat korekci gama a konverzi barevného prostoru.

    • Toto ovládání je také k dispozici na stránce Poslání grafiky na výstup SDI.

Viz také Topologie systému.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Doporučené pracovní postupy


Doporučené pracovní postupy

Tato část poskytuje základní pracovní postupy pro dosažení nejlepšího výkonu SDI pro vaši aplikaci.

Počáteční sekvence přímého přenosu

Při přímém přenosu videa SDI postupujte podle sekvence níže, abyste zaručili správné přidělení systémových zdrojů a předešli vizuálním poruchám přímého přenosu.

  1. Nastavte nastavení formátu SDI a spusťte výstup SDI.

  2. Spusťte aplikaci pro přenos.

  3. Zkontrolujte kvalitu videa.

  4. Zavřete ovládací panel Výstup grafiky do SDI.

  5. Přejděte na přímý přenos.

    6. Chcete-li se vyhnout vizuálním poruchám při přímém přenosu:

    • Nespouštějte nebo nezastavujte grafické nebo video aplikace

    • Nezapínejte nebo nevypínejte výstup SDI

    • Neměňte formát signálu SDI

Při změně aplikací

Chcete-li se vyhnout vizuálním poruchám při změně aplikací, postupujte podle následující sekvence:

  1. Vypněte přímý přenos.

  2. Ukončete aplikaci.

  3. Spusťte novou aplikaci.

  4. Zkontrolujte kvalitu videa.

  5. Pokračujte v přímém přenosu.

Při změně formátů videa

Při změně jakýchkoliv nastavení SDI se mohou vyskytnout vizuální poruchy, když je video resetováno na nová nastavení. Pokud chcete předejít těmto vizuálním poruchám, postupujte při změnách nastavení SDI podle následující sekvence:

  1. Vypněte přímý přenos.

  2. Změňte formát videa nebo nastavení SDI.

  3. Zkontrolujte kvalitu videa.

  4. Pokračujte v přímém přenosu.

Při používání ovládacího panelu

NVIDIA doporučuje následující -

  • Pro lepší kvalitu obrazu nastavte počítač na stejné nebo vyšší rozlišení než výstup SDI.

  • Než spustíte výstup SDI a přejdete na přímý přenos, zavřete všechny aplikace běžící na pozadí, jako je antivirová kontrola, zálohování a archivování.

  • Než přejdete na přímé vysílání, zavřete panel Vlastnosti zobrazení.

  • Při spuštění více aplikací OpenGL se může vyskytnout trhání, pokud nejsou aplikace synchronizovány.

    • NVIDIA nedoporučuje běh více aplikací OpenGL při spuštění výstupu SDI nebo při přímém přenosu.

Nespouštějte více aplikací OpenGL

Chcete-li maximalizovat systémové zdroje a šířku pásma, které jsou k dispozici pro převod grafiky na výstup SDI, NVIDIA doporučuje přenos pouze jedné aplikace OpenGL ve stejnou dobu.

Související témata

  • Nastavení výstupu grafiky do SDI

  • Úprava oblasti plochy k odeslání do výstupu SDI

  • Zadání gama korekce pro výstup SDI

  • Nastavení převodu barevného prostoru

  • Zobrazení stavu mého nastavení SDI

  • Synchronizace výstupu SDI

  • Připojení SDI

  • Nastavení prodlevy ve výstupu SDI

  • Zobrazení stavu SDI


Úprava překrytí okrajů

Pro vytvoření virtuálního plátna pro promítání více monitorů na větší obrazovku může být použito několik promítacích systémů. Pokud chcete odstranit ostrou hranu mezi sousedními monitory, použijte funkci Překrytí okrajů NVIDIA, která opakuje okraje sousedních monitorů tak, že se překrývají a vytváří celistvou kombinovanou projekci.

  • Nápovědu k používání funkce překrývání okrajů naleznete v části Jak na to?

  • Referenční informace naleznete v části Reference.

POZNÁMKA: Možnost Úprava překrytí okraje je dostupná pouze pro Windows XP.


Jak na to?

Překrytí okraje sousedních monitorů


Překrytí okraje sousedních monitorů

POZNÁMKA: Možnost Úprava překrytí okraje není pro Windows Vista dostupná.

Překrytí okraje sousedních monitorů

  1. Ujistěte se, že monitory, které používáte, jsou připojené ke stejné grafické kartě a že je aktivován režim Rozšíření nView.

  2. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Upravit překrytí okrajů.

  3. Pokud máte ve vašem systému více než jednu dvojici monitorů, klepněte na šipku Vybrat dvojici monitorů pro rozšíření a klepněte na jednu z dvojic monitorů v seznamu.

    4. Pokud máte pouze jednu dvojici monitorů, seznam se nezobrazí.

  4. Pomocí jedné z následujících metod upravte překrytí okrajů, aby se shodovalo s aktuálním překrytím vašich monitorů:

    • Klepnutím a přetažením posuvníku zvyšte nebo snižte velikost překrytí v přírůstcích po 8 pixelech.

    • Klepněte na posuvník, potom stisknutím pravé nebo levé šipky na klávesnici zvyšte nebo snižte velikost překrytí v přírůstcích po 8 pixelech.

    • Klepněte na posuvník, potom stisknutím tlačítka Stránka nahoru nebo Stránka dolů na klávesnici zvyšte nebo snižte velikost překrytí v přírůstcích po 16 pixelech.

    Obrázek projekce Před a Po zobrazí vaše úpravy překrytí pixelů.

  5. Klepnutím na tlačítko Použít provedené změny použijete.

Související téma

  • Úprava překrytí okraje


Referenční informace k překrytí okrajů

Tato část poskytuje referenční informace k překrytí okrajů NVIDIA.

  • Úprava překrytí okraje


Úprava překrytí okraje

Pomocí ovládání na této stránce můžete upravit překrytí sousedních monitorů. To je užitečné, pokud pro vytvoření velkého virtuálního monitoru z několika monitorů používáte promítací systémy.

Požadavky nastavení hardwaru

  • Vysoce kvalitní grafická karta NVIDIA pro pracovní stanici, jako je NVIDIA Quadro FX 3400 nebo NVIDIA Quadro FX 5500

  • Oba monitory musí být připojeny ke stejné grafické kartě

  • Musí být aktivován režim horizontálního a vertikálního rozšíření nView

Ovládací prvky překrytí okrajů

Poznámka: Pokud máte pouze dva monitory, které nejsou připojeny ke stejné grafické kartě nebo nepracují v režimu rozšíření nView, nebudou k dispozici následující ovládací prvky.

Možnost Vybrat dvojici monitorů vám umožní zvolit dvojici monitorů, které chcete překrýt. Tento seznam se nezobrazí, pokud máte pouze jednu dvojici monitorů.

Poznámka: Pokud zvolená dvojice monitorů nepracuje v režimu rozšíření nView, nebudou k dispozici následující ovládací prvky.

Posuvník překrytí ovládá zadávání počtu pixelů pro překrytí. Posunutím posuvníku doprava zvýšíte překrytí a posunutím doleva je snížíte.

Můžete

  • Klepnout na posuvník a posunovat jej

  • Klepnout na posuvník (pokud jste tak již neučinili) a pomocí šipek směřujících doprava nebo doleva jej posouvat. Počet pixelů překrytí se mění v přírůstcích po 8 pixelech.

  • Klepnout na posuvník (pokud jste tak již neučinili) a pomocí tlačítek stránka nahoru a stránka dolů jej posouvat. Počet pixelů překrytí se mění v přírůstcích po 16 pixelech.

Obrázek projekce Před a Po zobrazí vaši úpravu překrytí pixelů.

POZNÁMKA: Možnost Úprava překrytí okraje není pro Windows Vista dostupná.

Související téma

  • Překrytí okraje sousedních monitorů


Mosaic a SLI Mosaic

NVIDIA® SLI® Mosaic zaujímá více jednotek GPU v systému VCS (Visual Computing System) nebo v konfiguraci dual SLI Quadro a zobrazuje je operačnímu systému jako jednu logickou jednotku Quadro GPU.

Technologie NVIDIA® Mosaic zaujímá více monitorů a Quadro nebo jednotky GPU NVS a zobrazuje je operačnímu systému jako jednu logickou jednotku GPU. Na rozdíl od SLI Mosaic, NVIDIA Mosaic nenabízí synchronizovaný výstup více jednotek GPU vyžadovaný pro stereoskopické instalace nebo instalace více projektorů.

Tímto vám umožní použít více monitorů pro vytvoření většího virtuálního obrazu.

  • Nápovědu k nastavení režimu Mosaic a SLI Mosaic naleznete v části Jak na to?

  • Referenční informace naleznete v části Reference.


Jak na to?

  • Nastavit režim SLI Mosaic (Windows XP)

  • Nastavit režim SLI Mosaic (Windows Vista a novější)

  • Nastavit režim Mosaic


Nastavit režim SLI Mosaic (Windows XP)

Nastavení režimu SLI mozaika zahrnuje 3 základní procesy:

  1. Připojení vašich monitorů

  2. Konfigurace nastavení vašeho monitoru

  3. Konfigurace režimu SLI mozaika

Připojte vaše monitory

Připojte všechny vaše monitory, které máte v úmyslu použít v režimu SLI mozaika na jednotce NVIDIA Quadro Plex nebo ke kartám SLI-ready Quadro FX. Informace o správném připojení naleznete v sekci Připojení Quadro Plex D2 Mozaika nebo Připojení Quadro Plex D2 Mozaika pro Pasivní stereo.

Poznámka: Konfigurace 4 monitorů jsou podporovány při použití karet dual SLI-ready Quadro FX. Návod jak vytvořit připojení, najdete na diagramech ke kartám single-Quadro Plex.

  • Všechny monitory musí být součástí konfigurace Mosaic. Na příklad, konfigurace 2x2 nemůže být nastavena pouze se 3 připojenými monitory.

  • Další monitory, které nejsou součástí konfigurace Mosaic nesmí být připojeny, neboť to může vést k nepředvídatelnému chování.

  • Režim Mosaic nesmí být aktivován v případě připojení pouze jednoho monitoru.

  • Všechny monitory musí používat stejný typ připojení - např. DVI-DVI nebo DVI-VGA.

  • Společnost NVIDIA doporučuje použít stejný typ a model všech monitorů, neboť vizuální vlastnosti monitorů se liší jak mezi výrobci tak mezi modely stejného výrobce.

Nakonfigurujte nastavení vašeho monitoru

  1. Pro konfiguraci nastavení vašeho monitoru použijte ovládací panel NVIDIA.

    2. Nastavení monitoru mohou kromě jiného zahrnovat:

    • Nastavení barvy plochy

    • Měřítko plochého panelu

    • Nastavení Videa a TV

  2. Aktivujte režim SLI

    1. V podokně Výběr úkolu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavit konfiguraci SLI (nebo Nastavit konfiguraci SLI a PhysX) otevřete související stránku.

    2. Pod položkou Konfigurace SLI klepněte na Umožnit režim SLI mozaika.

    3. Klepněte na tlačítko Použít.

  3. Ověřte, že vyhlazování hran SLI není aktivováno.

    1. V podokně Výběr úkolu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

    2. Zkontrolujte funkci Vyhlazování hran – Nastavení, abyste se ujistili, že není nastavena na žádnou z „SLI AA“ hodnot (např. 16x SLI AA, 32x SLI AA).

    3. Zkontrolujte nastavení režimu Výkonu SLI, abyste se ujistili, že není nastaven na Vyhlazování hran SLI.

  4. Nastavte dle potřeby nastavení Sterea.

    5. Na stránce Správa nastavení 3D:

    • Jestliže nepoužíváte profesionální stereo, Stereo deaktivujte.

    • Jestliže používáte aktivní stereo, pak stereo aktivujte a vyberte vhodný režim stereo zobrazení.

    • Jestliže používáte pasivní stereo, pak stereo aktivujte a vyberte režim Klonování režimu stereo zobrazení.

Nakonfigurujte režim SLI mozaika

  1. V podokně Výběr úkolu ovládacího panelu NVIDIA zvolte Pracovní stanice a klepnutím na položku Nastavit režim SLI mozaika otevřete související stránku.

  2. Zaškrtněte zaškrtávací políčko Použít režim SLI mozaika pro aktivaci nastavení režimu SLI mozaika.

  3. Klepněte na šipku seznamu Nastavení displeje a vyberte konfiguraci displeje, která odpovídá vašemu uspořádání.

  4. Klepněte na Ověřit pozice monitoru, abyste se ujistili, že vaše monitory jsou připojeny ke správným konektorům Quadro Plex/Quadro FX.

    5. Na každém displeji se zobrazí schéma na mozaikovém podkladě, které značí, jaký výstup Quadro Plex/Quadro FX je řízen.

    Jestliže schémata odpovídají vašemu rozložení monitorů, můžete všechna schémata zavřít klepnutím na křížek „X“ v pravém horním rohu jakéhokoliv schématu.

    Jestliže schémata neodpovídají vašemu rozložení, udělejte následující nezbytné opravy:

    Poznámka: Jestliže je systém zapnut, neodpojujte monitory. Jestliže tak učiníte můžete deaktivovat režim Mozaika.

    1. Určete a udělejte si poznámku správného připojení a použijte schéma jako vodítko.

    2. Zavřete všechny aplikace a vypněte systém.

    3. Uspořádejte připojení monitorů.

    4. Zapněte systém a zkontrolujte konfiguraci.

  5. Nastavte rozlišení každého monitoru.

    6. Klepněte na šipku seznamu Rozlišení (na monitor) a vyberte rozlišení, které si přejete nastavit na každý monitor. Ujistěte se, že vaše nastavení nepřesahují tyta omezení:

    • Celkové maximální rozlišení (horizontální nebo vertikální): 8 192 pro starší produkty Quadro, 16 384 pro nové produkty Quadro. (Viz. Režim Mosaic a SLI Mosaic.)

    • Minimální individuální rozlišení: 800x600

  6. Nastavte obnovovací frekvenci.

    7. Klepněte na šipku seznamu Obnovovací frekvence a vyberte obnovovací frekvenci, kterou chcete použít na všechny monitory.

    Poznámka: Seznam s obnovovacími frekvencemi obsahuje dostupné obnovovací frekvence pro zvolené rozlišení.

  7. Nastavte horizontální a/nebo vertikální překrytí okrajů, aby vyhovovalo různým konfiguracím.

    8. Např. můžete použít mezery (negativní překrytí), aby vyhovovalo rámovaným monitorům.

  8. Klepnutím na Použít uložíte svá nastavení.

Související témata

  • Režim SLI mozaika

  • Použití dvou jednotek Quadro Plex

  • Připojení Quadro Plex D2 Mozaika

  • Připojení Quadro Plex D2 Mozaika pro Pasivní stereo


Nastavit režim SLI Mosaic (Windows Vista a novější)

Nastavení režimu SLI Mosaic zahrnuje 3 základní procesy:

  1. Připojení vašich monitorů

  2. Konfigurace nastavení vašeho monitoru

  3. Konfigurace režimu SLI Mosaic

Připojení monitorů

Připojte všechny vaše monitory, které máte v úmyslu použít v režimu SLI mozaika na jednotce NVIDIA Quadro Plex nebo ke kartám SLI-ready Quadro FX. Informace o správném připojení naleznete v sekci Připojení Quadro Plex D2 Mozaika nebo Připojení Quadro Plex D2 Mozaika pro Pasivní stereo.

Poznámka: Konfigurace 4 monitorů jsou podporovány při použití karet dual SLI-ready Quadro FX. Návod jak vytvořit připojení, najdete na diagramech ke kartám single-Quadro Plex.

  • Všechny monitory musí být součástí konfigurace Mosaic. Na příklad, konfigurace 2x2 nemůže být nastavena pouze se 3 připojenými monitory.

  • Další monitory, které nejsou součástí konfigurace Mosaic nesmí být připojeny, neboť to může vést k nepředvídatelnému chování.

  • Režim Mosaic nesmí být aktivován v případě připojení pouze jednoho monitoru.

  • Všechny monitory musí používat stejný typ připojení - např. DVI-DVI nebo DVI-VGA.

  • Společnost NVIDIA doporučuje použít stejný typ a model všech monitorů, neboť vizuální vlastnosti monitorů se liší jak mezi výrobci tak mezi modely stejného výrobce.

Nakonfigurujte nastavení vašeho monitoru

  1. Pro konfiguraci nastavení vašeho monitoru použijte ovládací panel NVIDIA.

    2. Nastavení monitoru mohou kromě jiného zahrnovat:

    • Nastavení barvy plochy

    • Měřítko plochého panelu

    • Nastavení Videa a TV

  2. Aktivujte režim SLI

    1. V podokně Výběr úkolu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavit konfiguraci SLI (nebo Nastavit konfiguraci SLI a PhysX) otevřete související stránku.

    2. Pod položkou Konfigurace SLI klepněte na Umožnit režim SLI mozaika.

    3. Klepněte na Použít.

  3. Ověřte, že vyhlazování hran SLI není aktivováno.

    1. V podokně Výběr úkolu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

    2. Zkontrolujte funkci Vyhlazování hran – Nastavení, abyste se ujistili, že není nastavena na žádnou z „SLI AA“ hodnot (např. 16x SLI AA, 32x SLI AA).

    3. Zkontrolujte nastavení režimu Výkonu SLI, abyste se ujistili, že není nastaven na Vyhlazování hran SLI.

  4. Nastavte dle potřeby nastavení Sterea.

    5. Na stránce Správa nastavení 3D:

    • Jestliže nepoužíváte profesionální stereo, Stereo deaktivujte.

    • Jestliže používáte aktivní stereo, pak stereo aktivujte a vyberte vhodný režim stereo zobrazení.

    • Jestliže používáte pasivní stereo, pak stereo aktivujte a vyberte režim Klonování režimu stereo zobrazení.

Konfigurace režimu SLI Mosaic

  1. V podokně Výběr úkolu ovládacího panelu NVIDIA zvolte Pracovní stanice a kliknutím na položku Nastavit režim SLI Mosaic otevřete související stránku.

  2. Pro aktivaci nastavení režimu SLI Mosaic zaškrtněte políčko Aktivovat režim SLI Mosaic.

  3. Pod položkou Monitory zaškrtněte políčka pro monitory, které chcete použití v režimu SLI Mosaic.

  4. Pod položkou Konfigurace vyberte topologii a orientaci monitoru, kterou chcete použít.

    5. Výběr musí odpovídat počtu monitorů, které jste vybrali v předcházejícím kroku.

  5. Nastavte rozlišení každého monitoru.

    6. Klepněte na šipku seznamu Rozlišení (na monitor) a vyberte rozlišení, které si přejete nastavit na každý monitor. Ujistěte se, že vaše nastavení nepřesahují tyta omezení:

    • Celkové maximální rozlišení (horizontální nebo vertikální): 8 192 pro starší produkty Quadro, 16 384 pro nové produkty Quadro. (Viz. Režim Mosaic a SLI Mosaic.)

    • Minimální individuální rozlišení: 800x600

  6. Nastavte obnovovací frekvenci.

    7. Klepněte na šipku seznamu Obnovovací frekvence a vyberte obnovovací frekvenci, kterou chcete použít na všechny monitory.

    Poznámka: Seznam s obnovovacími frekvencemi obsahuje dostupné obnovovací frekvence pro zvolené rozlišení.

  7. Klikněte a přetáhněte ikony ve spodní části stránky, aby odpovídaly konfiguraci vašeho monitoru.

    8. Můžete kliknout na Identifikovat a ikona s číslem se objeví na odpovídajícím monitoru, aby jste mohli nastavit konfiguraci vašich monitorů.

  8. Klikněte na Korekci okrajů a upravte horizontální a/nebo vertikální překrytí podle, jak potřebujete přizpůsobit okraje monitorů. Např. můžete použít mezery (negativní překrytí), aby vyhovovalo rámovaným monitorům.

  9. Kliknutím na Použít uložíte svá nastavení.

Související témata

  • Režim SLI mozaika

  • Použití dvou jednotek Quadro Plex

  • Připojení Quadro Plex D2 Mozaika

  • Připojení Quadro Plex D2 Mozaika pro Pasivní stereo


Nastavit režim Mosaic

Nastavení režimu NVIDIA Mosaic zahrnuje 3 základní procesy:

  1. Připojení monitorů

  2. Konfigurace nastavení ovladače

  3. Konfigurace režimu Mosaic

Připojení monitorů

Připojte všechny monitory, které máte v úmyslu použít v režimu Mosaic k deskám NVIDIA Quadro.

  • Všechny monitory musí být součástí konfigurace Mosaic. Na příklad, konfigurace 2x2 nemůže být nastavena pouze se 3 připojenými monitory.

  • Další monitory, které nejsou součástí konfigurace Mosaic nesmí být připojeny, neboť to může vést k nepředvídatelnému chování.

  • Režim Mosaic nesmí být aktivován v případě připojení pouze jednoho monitoru.

  • Všechny monitory musí používat stejný typ připojení - např. DVI-DVI nebo DVI-VGA.

  • Společnost NVIDIA doporučuje použít stejný typ a model všech monitorů, neboť vizuální vlastnosti monitorů se liší jak mezi výrobci tak mezi modely stejného výrobce.

Konfigurace nastavení ovladače

Předtím než aktivujete režim Mosaic, svítí jen jeden monitor. Nastavení tohoto monitoru bude aplikováno na všechny monitory poté, co aktivujete režim Mosaic.

  1. Kliknutím pravým tlačítkem myši na ploše a poté kliknutím v kontextové nabídce na ovládací panel NVIDIA otevřete ovládací panel NVIDIA.

  2. Pro konfiguraci nastavení vašeho monitoru použijte ovládací panel NVIDIA.

    3. Nastavení monitoru mohou kromě jiného zahrnovat:

    • Nastavení barvy plochy

    • Měřítko plochého panelu

    • Nastavení Videa a TV

  3. Aktivace V-Sync

    1. Z ovládacího panelu NVIDIA Vybrat úlohu pod položkou Nastavení 3D vyberte Správa natavení 3D.

    2. Klikněte na kartu Globální nastavení a potom z rozbalovací nabídky globálního přednastavení vyberte Základní profil.

    3. Ze seznamu Nastavení vyberte Vertikální synchronizaci a změňte její hodnotu na Vynucení zapnuto a klikněte na Použít.

    4. Z rozbalovací nabídky globálního přednastavení vyberte 3D App - Default Global Settings(výchozí profil ovladače) nebo použijte profil aplikace, která odpovídá aplikaci, kterou používáte a klikněte na Použít.

Konfigurace režimu Mosaic

  1. V podokně Výběr úkolu ovládacího panelu NVIDIA zvolte Pracovní stanice a kliknutím na položku Nastavit režim Mosaic otevřete související stránku.

  2. Pro aktivaci nastavení režimu Mosaic zaškrtněte políčko Aktivovat režim Mosaic.

  3. Pod položkou Monitory zaškrtněte políčka pro monitory, které chcete použití v režimu Mosaic.

    4. Klikněte na Identifikovat a objeví se odpovídající číslo na vašich monitorech, které vám pomáhá zjistit, které monitory chcete zkontrolovat.

  4. Pod položkou Konfigurace vyberte topologii a orientaci monitoru, kterou chcete použít.

    5. Výběr musí odpovídat počtu monitorů, které jste vybrali v předcházejícím kroku.

  5. Nastavte rozlišení každého monitoru.

    6. Klikněte na šipku seznamu Rozlišení (na monitor) a vyberte rozlišení, které si přejete nastavit pro každý monitor. Ujistěte se, že vaše nastavení nepřesahují tyta omezení:

    • Celkové maximální rozlišení (horizontální nebo vertikální): 8 192 pro starší produkty Quadro, 16 384 pro nové produkty Quadro. (Viz.Režim Mosaic a SLI Mosaic.)

    • Minimální individuální rozlišení: 800x600

  6. Nastavte obnovovací frekvenci.

    7. Klikněte na šipku seznamu Obnovovací frekvence a vyberte obnovovací frekvenci, kterou chcete použít na všechny monitory.

    Poznámka: Seznam s obnovovacími frekvencemi obsahuje dostupné obnovovací frekvence pro zvolené rozlišení. Stránka Nastavení režimu Mosaic zobrazuje omezený počet obnovovacích frekvencí. U VGA monitorů nemusíte vidět obnovovací frekvence, o které víte, že je podporovaná. Jestliže obnovovací frekvence podporovaná vaším monitorem není v seznamu, můžete ji najít a zvolit na stránce Vlastnosti zobrazení Windows. Nebo můžete nastavit vlastní režim na stránce Ovládací panel NVIDIA->Změnit rozlišení a obnovovací frekvence by se měla objevit na stránce Nastavení režimu Mosaic.

  7. Klikněte a přetáhněte ikony ve spodní části stránky, aby odpovídaly konfiguraci vašeho monitoru.

  8. Klikněte na Korekci okrajů a upravte horizontální a/nebo vertikální překrytí podle, jak potřebujete přizpůsobit okraje monitorů.

  9. Kliknutím na Použít uložíte svá nastavení.

Související témata

  • Režim Mosaic a SLI Mosaic


Reference Mosaic a SLI Mosaic

Tato část poskytuje referenční informace o technologii NVIDIA Mosaic a SLI Mosaic.

  • Režim Mosaic a SLI Mosaic

  • Použití dvou jednotek Quadro Plex

  • Připojení Quadro Plex D2 Mozaika

  • Připojení Quadro Plex D2 Mozaika pro Pasivní stereo


Mosaic a SLI Mosaic

Technologie NVIDIA® Mosaic a SLI Mosaic zaujímá více monitorů a Quadro nebo jednotky GPU NVS a zobrazuje je operačnímu systému jako jednu logickou jednotku GPU.

Tímto, při použití hardwarové akcelerace pro více monitorů, vám tato technologie umožní použít více monitorů pro vytvoření většího virtuálního obrazu s minimálním požadavkem na výkon v 2D nebo 3D aplikacích.

Každý monitor ohraničuje jedinečnou jednotnou oblast většího virtuálního obrazu.

Funkční rozdíly mezi režimy Mosaic a SLI Mosaic

Funkce | Mosaic | SLI Mosaic
OS Windows | Windows 7 a novější | Windows XP, Windows Vista, Windows 7 a novější
Akcelerace SLI | Ne | Ano
Podpora produktu | Produkty Quadro Plex, Quadro, Quadro FX, Quadro NVS a NVS | Produkty Quadro Plex; SLI Quadro a Quadro FX
Překrytí okraje | Pouze negativní, taková jako u korekce okrajů | Pozitivní a negativní překrytí

POZNÁMKA: Na rozdíl od SLI Mosaic, NVIDIA Mosaic nenabízí synchronizovaný výstup více jednotek GPU vyžadovaný pro stereoskopické instalace nebo instalace více projektorů.

Omezení

Maximální rozlišení

Maximální rozlišení závisí na použitém produktu Quadro.

  • Quadro 5000/6000, Quadro Plex 7000

    • Tyto jednotky GPU mají maximální omezení plochy 16 384 x 16 384 pixelů. Pro náležité fungování nenastavujte monitor na rozlišení větší než 16 384 pixelů jak horizontálně tak vertikálně. Např. skupina panelů 1 x 4 s individuálním rozměrem 6 400 x 1 600 pixelů by měla celkový rozměr 25 600 x 1 600. Tím by bylo překročeno omezí v horizontálním směru 16 384 pixelů.

  • Quadro FX 5800, Quadro Plex D2, a jiné

    • Tyto jednotky GPU mají maximální omezení plochy 8192 x 8192 pixelů. Pro náležité fungování nenastavujte monitor na rozlišení větší než 8192 pixelů jak horizontálně tak vertikálně. Např. skupina panelů 1 x 4 s individuálním rozměrem 2560 x 1 600 pixelů by měla celkový rozměr 10240 x 1 600. Tím by bylo překročeno omezí v horizontálním směru 8192 pixelů.

Celkový výstup pixelů pro jednu konfiguraci je celkový počet horizontálních pixelů krát celkový počet vertikálních pixelů. Celková velikost na stránce Nastavit režim Mosaic nebo Nastavit režim SLI Mosaic počítá pro vás celkový rozměr v pixelech. Celkový počet zobrazených pixelů je kombinace konfigurace monitoru, nastavení rozlišení a nastavení překrytí.

Minimální rozlišení

Jednotlivé monitory musí mít nastaveno rozlišení větší než 800 x 600 pixelů. Jestliže nějaký monitor ve vaší konfiguraci má nastaveno menší rozlišení (např. 640 x 480 nebo 800 x 600), systém se vrátí do režimu jednoho monitoru.

Použití odpovídajících monitorů

Všechny monitory musí být stejného typu a používat stejný typ připojení (např. všechny DVI-DVI nebo všechny DVI-VGA). Rozličné monitory nejsou podporovány.

Související témata

  • Jak nastavit režim SLI Mosaic (Windows XP)

  • Jak nastavit režim SLI Mosaic (Windows Vista a novější)

  • Jak nastavit režim Mosaic


Použití dvou jednotek Quadro Plex

Pro použití více jak čtyř monitorů budete potřebovat 2 jednotky Quadro Plex D2 připojené přes duální výstup HIC (DoHIC) ke kartě NVIDIA instalované na vašem hostitelském systému.

Rovněž musíte synchronizovat monitory jednotek Quadro Plex. Spojte navzájem jednotky Quadro Plex pomocí kabelu RJ45 připojeném ke konektorům G-Sync and a poté nastavte na ovládacím panelu NVIDIA na stránce Synchronizovat monitory.

Severní konektor je na kartě NVIDIA DoHIC typicky připojen k Quadro Plex D2 jednotce 1, možná budete ale muset experimentovat, abyste určili připojení ve vašem systému.

Související témata

  • Připojení 6 monitorů

  • Připojení 8 monitorů

  • 3 monitory 6 připojení

  • 4 monitory 8 připojení


Připojení Quadro Plex D2 Mozaika

Tato sekce popisuje pozice monitoru a příslušná spojení pro následující konfigurace monitoru v režimu SLI mozaika:

  • Připojení 2 monitorů (Dostupné také v konfiguraci dual Quadro FX)

  • Připojení 3 monitorů (Dostupné také v konfiguraci dual Quadro FX)

  • Připojení 4 monitorů (Dostupné také v konfiguraci dual Quadro FX)

  • Připojení 6 monitorů

  • Připojení 8 monitorů


Připojení 2 monitorů

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


Připojení 3 monitorů

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


Připojení 4 monitorů

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


Připojení 6 monitorů

Tato konfigurace vyžaduje dvě jednotky Quadro Plex D2 (viz Použití dvou jednotek Quadro Plex ).

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


Připojení 8 monitorů

Tato konfigurace vyžaduje dvě jednotky Quadro Plex D2 (viz Použití dvou jednotek Quadro Plex ).

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


Připojení Quadro Plex D2 Mozaika pro Pasivní stereo

Pasivní 3D stereo používá 2 projektory pro zobrazení překrývajících se obrazů na jedné obrazovce. Jeden projektor zobrazuje pohled pravého oka a druhý levého. Na obrazovku se poté díváte se speciálními brýlemi, které filtrují každý obraz pro obě oči zvlášť a vytváří tak prostorový dojem.

Tato sekce popisuje pozice monitoru a příslušná spojení pro následující konfigurace pasivního 3D sterea v režimu SLI mozaika:

  • 2 monitory 4 připojení (Dostupné také v konfiguraci dual Quadro FX)

  • 3 monitory 6 připojení

  • 4 monitory 8 připojení


2 monitory 4 připojení

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Monitor skupiny „A“ odpovídá levému oko pro pasivní 3D stereo a monitor skupiny „B“ odpovídá pravému oku.

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


3 monitory 6 připojení

Tato konfigurace pasivního 3D sterea vyžaduje dvě jednotky Quadro Plex D2 (viz Použití dvou jednotek Quadro Plex ).

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Monitor skupiny „A“ odpovídá levému oko pro pasivní 3D stereo a monitor skupiny „B“ odpovídá pravému oku.

Pole 1x3

Pole 3x1

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


4 monitory 8 připojení

Tato konfigurace pasivního 3D sterea vyžaduje dvě jednotky Quadro Plex D2 (viz Použití dvou jednotek Quadro Plex ).

Připojte očíslovaný konektor k monitoru umístěném v odpovídající pozici mozaiky.

Monitor skupiny „A“ odpovídá levému oko pro pasivní 3D stereo a monitor skupiny „B“ odpovídá pravému oku.

Pole 1x4

Pole 4x1

Pole 2x2

Související témata

  • Jak nastavit režim SLI mozaika

  • Režim SLI mozaika


Ovládání stavu ECC

Vlivy životního prostředí mohou někdy způsobit bitovou chybu v přenosu a ukládání dat. Novější jednotky GPU NVIDIA mají integrovaný Kód opravy chyby (ECC), který kontroluje, a v některých případech opravuje, tyto chyby.

S jednotkami GPU, které podporují ECC, můžete ECC zapnout nebo vypnout.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Vypnout či zapnout mé GPU ECC

  • Zkontrolovat stav ECC mé jednotky GPU


Zapnout nebo vypnout ECC svojí jednotky GPU

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Změnit stav ECC.

  2. V sloupci ECC zatrhněte zaškrtávací políčko jednotky GPU, pro kterou chcete zapnout ECC a odškrtněte políčko jednotky GPU, pro kterou chcete ECC vypnout.

  3. Klepněte na tlačítko Použít.

    4. V závislosti na jednotce GPU se změny projeví až po restartu počítače. V tomto případě se zobrazí zpráva vyzívající k restartu počítače.

    Jestliže klepnete na Restartovat později, pak se příslušné zaškrtávání políčko ECC bude signalizovat, že restart je očekáván a změny se ještě neprojevily.

Související témata

  • Změnit stav ECC


Kontrola stavu ECC vaší jednotky GPU

  1. Na ovládacím panelu NVIDIA klepněte na odkaz Systémové informace v levém dolním rohu ovládacího panelu NVIDIA.

  2. Klepněte na kartu Displej ve sloupci Komponenty a vyberte jednotku GPU, kterou si přejete zkontrolovat.

    3. Řádek Kódu opravy chyby ve sloupci Podrobnosti zobrazuje stav vypnutí či zapnutí ECC pro vybranou jednotku GPU.

Související témata

  • Zapnout nebo vypnout ECC svojí jednotky GPU

  • Změnit stav ECC


Reference

Tato část poskytuje referenční informace pro ECC.

  • Změnit stav ECC


Změnit stav ECC

Stránka Změnit stav ECC vám umožní:

  • Změnit stav Kódu opravy chyby (ECC) pro jednotky GPU.

  • Zobrazit podrobnosti paměti GPU.

Nastavte stav ECC pro vaše jednotky GPU

Tato tabulka zobrazuje stav ECC pro každou jednotku GPU, která ECC podporuje.

GPU Sloupec: Zobrazuje jednotky GPU v systému a rovněž uvádí, zda jsou částí systému Quadro Plex nebo částí skupiny SLI.

ECC Sloupec: Zaškrtávací políčka se zobrazují pro jednotky podporující ECC a ukazují stav ECC.

  • Skupiny SLI nebo více jednotek GPU mohou mít zaškrtávací políčko, které slouží jako hlavní ovládání pro všechny jednotky GPU ve skupině. Jinými slovy, všechny jednotky GPU ve skupině SLI nebo více jednotek GPU musí být nastaveny stejný stav ECC.

  • Šedá políčka značí stav ECC, který nemůže být změněn, buď z důvodu, že jednotka GPU nemůže mít ECC neaktivováno nebo jednotka GPU je částí skupiny SLI.

Podrobnosti paměti GPU

  • V systému Windows XP tato sekce ukazuje množství vyhrazené video paměti.

  • V systému Windows Vista a novější, tato sekce ukazuje celkovou dostupnou paměť grafiky, vyhrazenou video paměť, systémovou video pomět a sdílenou systémovou pomět.

Související témata

  • Zapnout nebo vypnout ECC svojí jednotky GPU


Zachytávání SDI

Zachytávací karta NVIDIA® Quadro® SDI zachytává nekomprimované 8bitové, 10bitové a 12bitové video přímo do paměti jednotky GPU Quadro s podporou SDI.

Pomocí ovládacího panelu NVIDIA můžete vidět stav signálu každého vstupního portu pro zachytávání a rovněž stav signálu výstupního portu synchronizace zachytávací karty SDI.

  • Nápovědu k používání této funkce naleznete v části Jak zobrazit stav vstupu SDI.

  • Referenční informace o této funkce naleznete v části Reference:Vstup SDI.


Jak zobrazím stav vstupu SDI?

Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

Více informací o této stránce týkající se stavu vstupu SDI viz. Vstup SDI.


Reference: Vstup SDI

Stránka Zobrazení topologie systému poskytuje stromové zobrazení stavu monitorů a grafických karet ve vašem systému. Zobrazí všechny monitory ve vašem systému a poskytne informace o stavu vstupu SDI pro každý monitor a také informace o stavu připojení karet NVIDIA Quadro FX SDI.

Zobrazení stavu vstupu SDI

Větev vstupu SDI se zobrazuje pod větví příslušné desky Quadro FX SDI. Jestliže klepněte na ikonu [+] Vstup SDI rozbalí se větev vstupu SDI následovně:

  • Stav každého signálního vstupu SDI včetně

  • kanálu signálu

  • formátu signálu

  • jestli není nalezen žádný signál (šedá ikona)

  • jestli je nalezen neplatný signál (svít zelená ikona)

  • jestli je nalezen platný signál (blikající zelená ikona)

  • možných upozornění pro signál SDI

  • Pro podrobnější informace klepněte na ikonu Více:

  • Formát výstupu synchronizace

  • Název řídící aplikace (pokud je SDI řízeno aplikací)

  • Verze firmwaru

Viz také Topologie systému.


Správa EDID

Data monitoru EDID popisují schopnosti konkrétních monitorů, zahrnují informace jako je jméno výrobce a model, typ monitoru a podporované časování a režimy. Grafické karty NVIDIA používají informace uložené v EDID, aby správně využily monitor.

Aby byly monitory v profesionálních pracovních stanicích efektivněji využity, upřednostňují někteří profesionálové vytvořit si své vlastní EDID pro použití s těmito monitory. Ovladač NVIDIA umožňuje těmto expertům určit, že informace z konkrétní EDID bude použita pro konkrétní konektor na grafické kartě.

Ovladač NVIDIA také umožňuje vzít informaci EDID z připojeného monitoru a uložit ji do souboru na vašem disku.

  • Pomoc s používáním této funkce najdete na Jak na to?

  • Referenční informace naleznete v části Reference.


Jak na to?

  • Získejte EDID z monitoru a uložte ho

  • Vynuťte si EDID při připojení monitoru

  • Zjistěte, který EDID je používán

  • Odeberte vynucený EDID z připojení monitoru


Získat EDID z monitoru a uložit jej

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA v nabídce Pracovní stanice klikněte na možnost Zobrazit topologii systému.

  2. Najděte monitor s EDID, který chcete uložit, potom klikněte na odpovídající ikonu [+] Monitor pro rozbalení větve.

  3. U vlastnosti stavu EDID klikněte na Monitor.

    Otevře se stránka dialogu Správa EDID.

  4. Klikněte na Exportovat EDID a otevře se dialogové okno Uložit soubor, kde můžete uložit informace EDID do souboru.

  5. Po dokončení klikněte na tlačítko OK.

Související témata

  • Vynutit EDID

  • Zjistit stav EDID

  • Spravovat EDID


Vynutit si EDID při připojení monitoru

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

  2. Najděte kartu Quadro FX s konektorem, na kterém chcete vynutit konkrétní EDID a poté klepněte na odpovídající ikonu [+] Quadro FX pro rozbalení větve.

  3. Najděte typ konektoru a poté klepněte na Správa EDID a otevře se vám dialog Správa EDID.

  4. Pod položkou Načíst EDID klepněte na šipku Typ konektoru a poté vyberte typ konektoru, který odpovídá monitoru, pro který chcete použít EDID.

  5. Klepnutím na Načíst EDID otevřete dialog Vybrat soubor, kde hledáte a vybíráte soubor obsahující informaci EDID, kterou chcete použít pro daný konektor.

    6. Název souboru může mít jakoukoliv příponu, ale obsah musí vyhovovat formátu dat VESA EDID.

  6. V dialogu Správa EDID klepněte na OK.

    7. EDID je nyní u konektoru vynucen.

Související témata

  • Odeberte vynucený EDID z připojení monitoru

  • Správa_EDID


Zjistit, který EDID je používán

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

  2. Najděte monitor s EDID, který chcete uložit, poté klepněte na odpovídající ikonu [+] Monitor pro rozbalení větve.

  3. Zjištění stavu EDID.

  4. „Monitor“ označuje, že je použit vlastní EDID monitoru.

  5. „Vynucený“ označuje, že je použit specifický vynucený EDID.

Související témata

  • Získejte EDID z monitoru a uložte ho

  • Vynuťte si EDID při připojení monitoru

  • Odeberte vynucený EDID z připojení monitoru

  • Správa_EDID


Odebrat vynucený EDID z připojení monitoru

  1. Na panelu Zvolit úlohu ovládacího panelu NVIDIA, pod možností Pracovní stanice, klepněte na možnost Zobrazit topologii systému.

  2. Najděte monitor s vynuceným EDID, poté klepněte na odpovídající ikonu [+] Monitor pro rozbalení větve.

  3. U vlastnosti stavu EDID klepněte na Vynucený.

    4. Otevře se stránka dialogu Správa EDID.

    Jestliže je zde pouze odkaz Monitor, znamená to, že na tomto monitoru není žádný EDID vynucený.

  4. Klepněte na Vyjmout EDID.

    5. EDID je odebírán a po ukončení odebrání EDID se zobrazí potvrzující dialog.

  5. V potvrzujícím dialogu Vyjmout EDID klepněte na OK.

Související témata

  • Vynutit_si_EDID_při_připojení_monitoru

  • Správa_EDID


Reference o správě EDID

Tato část poskytuje referenční informace pro správu EDID.

  • Spravovat EDID


Správa EDID

Dialog Správa EDID vám umožňuje

  • zobrazit informace o konektoru.

  • získat EDID z připojeného monitoru a uložit jej na disk.

  • vynutit EDID u konektoru

  • odebrat vynucený EDID z konektoru

Informace o konektoru

Tato sekce poskytuje následující informace:

  • Název grafické karty

  • Typ konektoru

  • Název monitoru (jestliže je připojen) a jestli je monitor aktivní nebo neaktivní

  • Stav EDID, např. zda-li je EDID displeje nebo monitoru používán, jestli je EDID vynucený nebo, jestli není připojen žádný monitor

Exportovat EDID

Exportovat EDID otevře dialog Uložit, který můžete použít pro uložení EDID monitoru do souboru.

Vyjmout EDID

Dialog Vyjmout EDID začíná odebírat EDID z připojení monitoru.

Načíst EDID

  • Typ konektoru udává seznam typů video signálu. Vyberte ten, který přísluší konektoru vaší grafické karty a pro který bude EDID použit.

  • Načíst EDID otevře dialog Vybrat soubor, kde můžete prohlížet a vybrat soubor obsahující informaci EDID, kterou chcete použít pro daný konektor. Je podporována jakákoliv přípona souboru, pokud obsah souboru vyhovuje formátu dat VESA EDID.

Jestliže je EDID načten nebo vynucen, ovladač připojení chápe jako skutečně připojený monitor, i v případě že žádný monitor připojen není.

Související témata

  • Zjistěte, který EDID je používán

  • Získejte EDID z monitoru a uložte ho

  • Vynuťte si EDID při připojení monitoru

  • Odeberte vynucený EDID z připojení monitoru


Topologie systému

Pro systémy pracovních stanic je k dispozici topologické zobrazení systému, abyste mohli rychle zkontrolovat stav určitého grafického prostředí. Topologický plánek zobrazuje hierarchické vztahy mezi grafickými kartami a monitory.

Přístup ke stránce Zobrazení topologie systémů

Chcete-li zobrazit topologii systému, vyberte na ovládacím panelu NVIDIA panel Zvolit úlohu a pod sekcí Pracovní stanice klepněte na Zobrazit topologii systému.

Použití stránky Zobrazení topologie systémů

  • Když klepnete na ikonu [+] produktu ve sloupciTopologie systému, rozbalí se větev zobrazující stav všech funkcí spojených s tímto produktem.

  • Některé informace ve sloupci Nastavení jsou rovněž odkazy na příslušnou stránku ovládacího panelu NVIDIA pro úpravu nebo změnu nastavení.

  • Klepněte na ikonu Více umístěnou vpravo na stránce a rozbalí se další větev s dodatečnými informacemi o produktu.

  • U některých produktů nebo monitorů můžete klepnout pravým tlačítkem myši na jejich ikonu, čímž se dostanete do kontextové nabídky dalších funkcí.

Co Zobrazení topologie systému ukazuje

Stránka Zobrazení topologie systému poskytuje následující informace:

  • Informace o GPU a produktu, jako je

  • Název grafického produktu NVIDIA

  • Je-li technologie SLI aktivována a typ, který používá, např. SLI, 3cestné SLI, Quad SLI nebo SLI mozaika

  • Stav připojení konektorů grafické karty

  • Jestli je režim SLI mozaika aktivován

  • Typ karty hostitelského rozhraní (HIC) instalované pro případné jednotky Quadro Plex

  • Stav ECC pro podporované jednotky GPU (zobrazí se po klepnutí na ikonu více)

  • Další informace o jednotce GPU jako je teplota, paměť, taktovací kmitočty a verze video BIOSu (zobrazí se po klepnutí na ikonu Více)

  • Informace o monitoru, jako je

  • Název monitoru

  • Rozlišení a obnovovací frekvence

  • Stav správy EDID (viz Správa EDID)

  • Stav synchronizace rámců

Popis informací dostupných s grafických produktů NVIDIA způsobilých pro synchronizaci rámců naleznete na stránce Zobrazení stavu synchronizace rámců.

  • Sériové digitální rozhraní (SDI)

    • Popis informací dostupných s kartami NVIDIA Quadro FX SDI naleznete na stránce Zobrazení stavu SDI a popis informací dostupných se zachytávacími kartami NVIDIA Quadro SDI na stránce Vstup_SDI.