Workstation

Workstation – Übersicht

In diesem Abschnitt finden Sie Informationen über die folgenden Funktionen der NVIDIA Systemsteuerung, die mit den NVIDIA Quadro-Karten zur Verfügung stehen und speziell Workstation-Anwendungen betreffen:

  • Bildsynchronisierung

    • Bildsynchronisierung ist das Verfahren zur Synchronisierung der Anzeigepixelabtastung mit einer Synchronisierungsquelle. Wenn mehrere Systeme miteinander verbunden sind, sendet das Hauptsystem ein Synchronisierungssignal an die anderen Systeme im Netzwerk, um die Anzeigen miteinander zu synchronisieren.

  • Grafiken-an-SDI-Ausgang

    • Die serielle digitale Schnittstelle (SDI) ist ein digitales, nicht komprimiertes, qualitativ hochwertiges Videoformat, das für die Film- und Video-Nachbearbeitung und in Fernsehprogrammanwendungen verwendet wird. Die NVIDIA Quadro® FX SDI-Grafikkarte verwandelt FBAS-Videosignale und Grafiken in nicht komprimierte 8-Bit-, 10-Bit- oder 12-Bit-SDI-Ausgabe.

  • Ränderüberlappung anpassen

    • Die Anpassung der Ränderüberlappung erlaubt die Festlegung eines Bereichs entlang der Ränder nebeneinander liegender Anzeigen, der in einem Mehrfach-Projektionssystem wiederholt wird. Wenn die nebeneinander liegenden Projektionen in diesem Bereich überlappen, hat dies eine verbesserte Verschmelzung der beiden Anzeigen zur Folge.

  • Mosaic- und SLI Mosaic-Modus

    • Im Mosaic- und SLI Mosaic-Modus können mehrere Anzeigen dazu verwendet werden, eine größere virtuelle Leinwand zu schaffen.

  • ECC-Statussteuerung

Sie können bei unterstützten GPUs die Fehlerkorrekturcode-Aktivität (ECC) ein- bzw. ausschalten. Im eingeschalteten Zustand erkennt und korrigiert der ECC gegebenenfalls Fehler bei der Datenverarbeitung in der GPU.

  • SDI-Erfassung

    • Die serielle digitale Schnittstelle (SDI) ist ein digitales, nicht komprimiertes, qualitativ hochwertiges Videoformat, das für die Film- und Video-Nachbearbeitung und in Fernsehprogrammanwendungen verwendet wird. Die NVIDIA® Quadro® SDI Capture-Karte ermöglicht Streaming von unkomprimiertem Multi-Stream-Video direkt in den SDI-fähigen Quadro-GPU-Speicher.

  • EDID-Verwaltung

Mit dem NVIDIA Treiber können EDID-Informationen von einer angeschlossenen Anzeige in einer Datei auf dem Datenträger gespeichert werden. Ferner kann der Treiber die Übernahme des EDID für einen bestimmten Anschluss auf der Grafikkarte erzwingen.

HINWEIS: Für Windows-Versionen – Workstation-Funktionen unter neueren Versionen von Windows sind derzeit in Entwicklung und sind u. U. in der Version Ihres Grafiktreibers noch nicht enthalten. Die neueste Liste der nicht unterstützten Funktionen finden Sie in den Anmerkungen zur Version.

©2005-2011 NVIDIA Corporation. Alle Rechte vorbehalten. Workstation


Bildsynchronisierung

Bildsynchronisierung ist das Verfahren zur Synchronisierung der Anzeigepixelabtastung mit einer Synchronisierungsquelle. Wenn mehrere Systeme miteinander verbunden sind, sendet das Hauptsystem an die anderen Systeme im Netzwerk ein Synchronisierungssignal, um die Anzeigen miteinander zu synchronisieren.

Die NVIDIA-Bildsynchronisierungstechnologie verwendet hauptsächlich zwei Verfahren:

  • Framelock synchronisiert Anwendungen über mehrere Anzeigen oder Fenster hinweg. Mit Framelock können die Anzeigekanäle mehrerer Workstations synchronisiert werden, wodurch eine große „virtuelle Anzeige“ entsteht, die von einer Multisystemgruppe gesteuert werden kann, um die Leistung skalierbar zu machen.

  • Genlock (auch als „Haustakt“ bezeichnet) synchronisiert ein oder mehrere Systeme mit einer gemeinsamen Synchronisierungsquelle. Mit Genlock kann die Grafikausgabe mit einer externen Quelle synchronisiert werden, was in der Regel für Film- und Rundfunkvideoanwendungen eingesetzt wird.

Die folgenden NVIDIA-Produkte unterstützen die Bildsynchronisierung:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync kombiniert mit der NVIDIA Quadro FX 5500 bzw. 4500.

  • NVIDIA Quadro G-Sync II kombiniert mit der NVIDIA Quadro FX 5800, 5600, 4800 oder 4600.

  • Hilfe zur Verwendung der Bildsynchronisierung finden Sie unter Wie gehe ich vor....

  • Weitere Informationen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Haustakt mit einer Zeitverzögerung versehen

  • Jedem Client eine Zeitverzögerung geben

  • Den Server schnell neu zuweisen

  • Den Status meiner Framelock-Konfiguration anzeigen


Mein System mit einem Haustakt synchronisieren

  1. Verbinden Sie die externe Signalquelle mit dem Haustakt-BNC-Anschluss der NVIDIA Quadro G-Sync-Karte oder der NVIDIA Quadro FX 3000G-Karte.

    • Die Haustaktanzeige der Grafikkarte sollte grün werden, um anzuzeigen, dass die Hardware ein Haustakt-Timing-Signal erkennt.

    • NVIDIA Quadro FX 4500/5500 SDI: Das Lämpchen kann ab um zu mal rot aufleuchten. Wenn jedoch die LED-Anzeige stetig rot leuchtet, bedeutet das, dass die Hardware das Haustakt-Timingsignal nicht erkennt. Überprüfen Sie die Signalquelle und beheben Sie das Problem, bevor Sie fortfahren.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Kein LED-Licht (grau) bedeutet, dass die Hardware das Haustakt-Timingsignal nicht erkennt. Überprüfen Sie die Signalquelle und beheben Sie das Problem, bevor Sie fortfahren.

  2. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Anzeigen synchronisieren.

  3. Klicken Sie unter Timing-Server auf das Optionsfeld Auf diesem System.

  4. Klicken Sie auf Übernehmen.

In der Regel erkennt die Software automatisch den verwendeten Signaltyp. Wenn der Treiber den Signaltyp nicht erkennt, können Sie die Erkennung des Signaltyps wie in Haustaktsignalerkennung erläutert erzwingen.

Verwandte Themen

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Haustakt mit einer Zeitverzögerung versehen

  • Jedem Client eine Zeitverzögerung geben

  • Den Server schnell neu zuweisen

  • Den Status meiner Framelock-Konfiguration anzeigen

  • Haustaktsignalerkennung


Mehrere Systeme synchronisieren

Hinweis: Wenn Sie eine NVIDIA Quadro Plex Model IV- oder eine NVIDIA Quadro FX 5600-Karte verwenden und 3D-Stereo synchronisieren möchten, müssen Sie zuerst Stereo in der Registerkarte Programmeinstellungen auf der Seite 3D-Einstellungen verwalten aktivieren.

Mehrere Systeme synchronisieren

  1. Verketten Sie die NVIDIA Quadro G-Sync- oder NVIDIA Quadro FX 3000G-Karten der einzelnen Systeme mit genormten CAT5-Patchkabeln und RJ45-Steckern.

    2. Sie können beliebig einen der beiden RJ45-Anschlüsse verwenden. Jeder Anschluss wird automatisch als Eingang oder Ausgang konfiguriert, wenn alle Verbindungen hergestellt sind und ein System als Timing-Signalserver konfiguriert ist.

    Achtung: Die Framelock-Anschlüsse verwenden eine andere Spannung und ein anderes Signal als Ethernet-Signale. Verbinden Sie Framelock-Anschlüsse nicht mit Ethernet-Karten oder Netzwerk-Hubs. Andernfalls könnten Sie Ihr Hardware beschädigen.

  2. Wenn Sie die Systeme mit einem externen Haustaktsignal synchronisieren, verbinden Sie die externe Signalquelle mit dem Haustakt-BNC-Anschluss der NVIDIA G-Sync-oder NVIDIA Quadro FX 3000G-Karte, die Sie als Timing-Signalserver bestimmt haben.

  3. Klicken Sie im FensterEine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Anzeigen synchronisieren.

  4. Klicken Sie unter Der Timing-Server ist auf das Optionsfeld Auf diesem System.

    • Wenn das System über mehrere Anzeigen verfügt, wählt der Treiber automatisch das primäre Anzeigegerät als Timing-Server. Alle anderen Anzeigegeräte werden als Clients behandelt.

    • Um die Konfiguration zu ändern, klicken Sie auf das Symbol der Anzeige, die als Timing-Signalserver fungieren soll, und wählen Sie dann unter Anzeigen zum Synchronisieren mit dem Server auswählen die Kontrollkästchen aller Anzeigen, die als Clients mit dem Server synchronisiert werden sollen.

  5. Klicken Sie auf Übernehmen.

Clients einrichten

Führen Sie auf jedem System, das als Client mit dem Server synchronisiert werden soll, die folgenden Schritte aus:

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Anzeigen synchronisieren.

    2. Unter Der Timing-Server ist sollte das Optionsfeld Auf einem anderen System bereits gewählt sein.

  2. Wählen Sie unter Anzeigen zum Synchronisieren mit dem Server auswählen die Kontrollkästchen für die Anzeigen, die als Clients mit dem Server synchronisiert werden sollen.

    3. Sie können nur Anzeigen auswählen, deren Bildwiederholfrequenz mit der des Servers identisch ist. Die gewählten Anzeigen werden mit dem Server synchronisiert.

  3. Klicken Sie auf Übernehmen.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Haustakt mit einer Zeitverzögerung versehen

  • Jedem Client eine Zeitverzögerung geben

  • Den Server schnell neu zuweisen

  • Den Status meiner Framelock-Konfiguration anzeigen

  • Haustaktsignalerkennung


Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

Hinweis: Diese Anleitung gilt nur für Timing-Signalserver, die ein mit einem Haustaktsignal verbunden sind.

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Anzeigen synchronisieren.

  2. Vergewissern Sie sich, dass die Option Auf diesem System unter Timing-Signalserver gewählt ist.

  3. Öffnen Sie das Dialogfeld Servereinstellung mit einer der folgenden Methoden:

    • Klicken Sie auf der Seite Anzeigen synchronisieren auf Einstellungen bearbeiten oder

    • Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf System-Topologie anzeigen und rechtsklicken Sie dann auf das Anzeigesymbol, das als Server bestimmt wurde. Klicken Sie dann auf Server-Einstellungen.

  4. Klicken Sie unter Die Synchronisierungssignale basieren auf auf das Optionsfeld Ein externes Haustaktsignal.

    Im Dialogfeld Server-Einstellung wird die Eingangs-Haustaktfrequenz eingeblendet. Mit einer Frequenz von 0,00 Hz wird angezeigt, dass das System noch nicht als Server eingerichtet wurde.

  5. Konfigurieren Sie bedarfsgemäß weitere Synchronisierungseinstellungen:

    • Wenn Sie eine NVIDIA Quadro FX 3000G-Karte verwenden, klicken Sie auf den Listenpfeil Bildwiederholfrequenz und wählen Sie eine Bildwiederholfrequenz, die dem eingehenden Haustakt entspricht. Dieser ist fett dargestellt.

    • Wählen Sie gegebenenfalls eine geeignete Einstellung für die Taktsignalerkennung.

    • Bestimmen Sie, welche Flanke des Taktsignals zur Auslösung der Synchronisierungsimpulse verwendet werden soll: ansteigend oder abfallend.

    • Gegebenenfalls können Sie die Taktfrequenz verdoppeln, indem Sie auf das Optionsfeld Beide Flanken unter Auslösen der Synchronisierungsimpulse ab Bildstartsignal mit klicken. Diese Steueroption steht nur für TTL-Signale zur Verfügung.

    • Wenn das externe Signal ein Zeilensprungsignal ist, z. B. bei einer 1080i-Anzeige, klicken Sie auf das Kontrollkästchen Externes Signal ist ein Zeilensprungsignal.

  6. Klicken Sie auf OK.

    7. Daraufhin wird das Dialogfeld Monitoreinstellungen angezeigt, in dem Sie gefragt werden, ob Sie die geänderten Einstellungen beibehalten möchten.

    Klicken Sie auf Ja, um die neuen Einstellungen beizubehalten, oder auf Nein, um die vorherigen Einstellungen wiederherzustellen.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Haustakt mit einer Zeitverzögerung versehen

  • Jedem Client eine Zeitverzögerung geben

  • Den Server schnell neu zuweisen

  • Den Status meiner Framelock-Konfiguration anzeigen

  • Haustaktsignalerkennung


Die vom Server erzeugte Timing-Signalfrequenz ändern

Befolgen Sie die nachstehende Anleitung, wenn Ihre Timing-Signale vom Server erzeugt werden und Sie die Timing-Signalfrequenz ändern möchten.

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Anzeigen synchronisieren.

  2. Vergewissern Sie sich, dass die Option Auf diesem System unter Timing-Signalserver gewählt ist.

  3. Klicken Sie auf Einstellungen bearbeiten, um das Dialogfeld „Servereinstellungen“ zu öffnen.

  4. Klicken Sie unter Die Synchronisierungsimpulse basieren auf auf das Optionsfeld Internes Timing-Signal mit einer Bildwiederholfrequenz von.

  5. Klicken Sie auf den Listenpfeil und wählen Sie eine Bildwiederholfrequenz. Klicken Sie anschließend auf OK.

    6. Die Bildwiederholfrequenz der Serveranzeige sowie die Frequenz des Timing-Signals wird Ihren Anweisungen gemäß geändert.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Haustakt mit einer Zeitverzögerung versehen

  • Jedem Client eine Zeitverzögerung geben

  • Den Server schnell neu zuweisen

  • Den Status meiner Framelock-Konfiguration anzeigen

  • Haustaktsignalerkennung


Haustakt mit einer Zeitverzögerung versehen

  1. Vergewissern Sie sich, dass der Server ein Haustaktsignal empfangen kann.

  2. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Anzeigen synchronisieren.

  3. Vergewissern Sie sich, dass die Option Auf diesem System unter Timing-Signalserver gewählt ist.

  4. Klicken Sie auf Einstellungen bearbeiten, um das Dialogfeld „Servereinstellungen“ zu öffnen.

  5. Wählen Sie unter Die Synchronisierungsimpulse basieren auf das OptionsfeldEinem externen Haussignal.

  6. Geben Sie im Textfeld Sync. verz. die Verzögerung (in Mikrosekunden) ein, die Sie dem Haustaktsignal hinzufügen möchten, und klicken Sie anschließend auf OK.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Jedem Client eine Zeitverzögerung geben

  • Den Server schnell neu zuweisen

  • Den Status meiner Framelock-Konfiguration anzeigen

  • Haustaktsignalerkennung


Jedem Client eine Zeitverzögerung geben

Gehen Sie folgendermaßen vor, wenn Sie eine Verzögerung in die Übergabesequenz für das Timing-Signal einbauen möchten:

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf System-Topologie anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf das G-Sync-Bild und klicken Sie anschließend im Popup-Menü auf G-Sync-Einstellungen, um das Dialogfeld „G-Sync-Einstellungen“ zu öffnen.

  3. Geben Sie im Textfeld Sync. verz. die Verzögerung (in Mikrosekunden) ein, die Sie dem Timing-Signal hinzufügen möchten, und klicken Sie anschließend auf OK.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Haustakt mit einer Zeitverzögerung versehen

  • Den Server schnell neu zuweisen

  • Den Status meiner Framelock-Konfiguration anzeigen

  • Haustaktsignalerkennung


Server/Client-Anzeigen schnell neu zuweisen

Server/Client-Anzeigen schnell neu zuweisen/Client-Anzeigen auf demselben System schnell neu zuweisen

Methode 1

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf System-Topologie anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf das Serveranzeigesymbol und entfernen Sie im Kontextmenü die Markierung neben Als Server behandeln.

  3. Klicken Sie mit der rechten Maustaste auf die Anzeige, die als Server fungieren soll, und markieren Sie im Kontextmenü Als Server behandeln.

  4. Klicken Sie mit der rechten Maustaste auf jede Anzeige, die als Client fungieren soll, und markieren Sie dann im Kontextmenü Als Client behandeln.

Methode 2

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Anzeigen synchronisieren.

  2. Klicken Sie auf eine der Client-Anzeigen, die als Serveranzeige fungieren soll.

  3. Wählen Sie unter Anzeigen zum Synchronisieren mit dem Server auswählen die Kontrollkästchen für alle Anzeigen, die als Clients mit dem Server synchronisiert werden sollen. Klicken Sie anschließend auf Übernehmen.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Haustakt mit einer Zeitverzögerung versehen

  • Jedem Client eine Zeitverzögerung geben

  • Den Status meiner Framelock-Konfiguration anzeigen

  • Haustaktsignalerkennung


Den Status meiner Framelock-Konfiguration anzeigen

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf System-Topologie anzeigen.

    2. Bei manchen Treiberversionen lautet der Text "Status anzeigen".

    Näheres zu dieser Seite finden Sie unter Status anzeigen.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Die vom Server erzeugte Timing-Signalfrequenz ändern

  • Haustakt mit einer Zeitverzögerung versehen

  • Jedem Client eine Zeitverzögerung geben

  • Den Server schnell neu zuweisen

  • Status anzeigen

  • Haustaktsignalerkennung


Hinweise zur Bildsynchronisierung

Dieser Abschnitt enthält Referenzinformationen über die Bildsynchronisierung mit NVIDIA.

  • Status anzeigen

  • Haustaktsignalerkennung


Status anzeigen

Auf der Seite System-Topologie anzeigen wird eine Strukturansicht der physischen und logischen Topologie (oder Hierarchie) der Anzeigen und Grafikkarten im System angezeigt. Sie enthält Framelock-Statusinformationen für jede Anzeige sowie Verbindungsstatusinformationen für die NVIDIA Quadro G-Sync- oder NVIDIA Quadro FX 3000G-Karte. Auf der Seite System-Topologie anzeigen werden jedoch nicht nur Statusinformationen angezeigt, sondern Sie können auch Änderungen an verschiedenen Einstellungen vornehmen.

G-Sync-Status anzeigen

Die Verzweigung G-Sync erscheint unter der jeweiligen Quadro FX- oder Quadro Plex-Verzweigung und zeigt an, ob G-Sync als Client oder als Server fungiert. Wenn Sie auf das [+]-Symbol neben G-Sync klicken, wird die Verzweigung G-Sync erweitert und Folgendes angezeigt:

  • Link zur Seite Anzeigen synchronisieren, damit Sie auf die Synchronisierungs-Einstellungen zugreifen können

  • Status aller Framelock-Anschlüsse, einschließlich

  • Informationen dazu, ob der Framelock-Anschluss verwendet wird

  • Die Richtung des Timing-Signals am Framelock-Anschluss: EINGANG oder AUSGANG

  • Informationen dazu, ob der Framelock-Anschluss versehentlich mit einem Ethernet-Anschluss verbunden wurde

  • Status der externen Synchronisierungssignale, einschließlich:

  • Hinweis darauf, ob ein gültiges Haustaktsignal vorhanden ist (grünes Symbol)

  • Hinweis darauf, ob das Haustaktsignal verloren gegangen ist (rotes Symbol)

  • Hinweis darauf, ob kein Haustaktsignal angeschlossen ist (leeres Symbol)

  • Stereo-Synchronisierungsstatus (Client): Hinweis darauf, ob Stereo phasengleich mit dem Server ist

  • Alle Warnhinweise, die das G-Sync-Setup betreffen

  • Klicken Sie auf das Symbol Weitere Informationen, um die folgenden weiteren Details anzuzeigen:

  • Firmware-Version

  • Synchronisierungsmodus (Server): TTL, Auto-Composite, Bi-Level-Composite oder Tri-Level-Composite

G-Sync-Anzeigestatus anzeigen

Die G-Sync-Anzeigen werden unter der entsprechenden Quadro FX-Verzweigung angezeigt. Wenn Sie auf das Anzeige-[+]-Symbol klicken, werden die folgenden Informationen angezeigt:

  • Informationen dazu, ob die Anzeige als Client oder Server fungiert

  • Link zur Seite Auflösung ändern, damit die Anzeigeauflösung und die Bildwiederholfrequenz geprüft werden können

  • Der EDID-Status: Erzwungen oder Monitor, mit Link zur Dialogseite EDID verwalten

  • Informationen dazu, ob die Client-Anzeige internes Timing verwendet

  • Informationen dazu, ob die Client-Anzeige mit einem Haustaktsynchronisierungssignal synchronisiert ist

  • Informationen dazu, ob die Anzeige mit einem Framelock-Synchronisierungsimpuls synchronisiert ist

  • Informationen dazu, ob das Stereosignal der Client-Anzeige phasengleich mit dem Server ist

  • Alle Warnhinweise oder Fehler, die das G-Sync-Setup betreffen

  • Klicken Sie auf das Symbol Weitere Informationen, um die folgenden weiteren Details anzuzeigen:

    • Horizontale und vertikale Auflösung, wie von der Dialogseite Benutzerspezifische Auflösung gemeldet

    Einstellungen ändern

    Wenn Sie mit der rechten Maustaste auf eine G-Sync-Karte oder ein Anzeigesymbol klicken, erscheint ein Kontextmenü, in dem Sie Änderungen an den Einstellungen vornehmen können.

    • Klicken Sie mit der rechten Maustaste auf ein Serveranzeigesymbol und wählen Sie einen Eintrag im Kontextmenü, um

    • die betreffende Anzeige als Server zu entfernen, damit Sie eine andere Anzeige als Server bestimmen können.

    • das Dialogfeld Servereinstellungen anzuzeigen, in dem Sie die Eigenschaften der Bildsynchronisierungsimpulse vom Timing-Server bearbeiten können.

    • Anzeige identifizieren

    • Klicken Sie mit der rechten Maustaste auf ein Client-Anzeigesymbol und wählen Sie einen Eintrag im Kontextmenü, um

    • die betreffende Anzeige als Client hinzuzufügen oder zu entfernen.

    • die betreffende Anzeige als Server zu bestimmen, wenn noch kein Server angegeben ist.

    • Anzeige identifizieren

    • Klicken Sie mit der rechten Maustaste auf das Symbol der G-Sync-Karte und wählen Sie einen Eintrag im Kontextmenü, um

    • das Haustaktsignal zu verwenden bzw. nicht zu verwenden (wenn die Karte ein Haustaktsignal empfängt).

    • das Dialogfeld G-Sync-Einstellungen zu öffnen, um die Bildwiederholfrequenz zu prüfen, die Synchronisierungsverzögerung zu prüfen, wenn die Karte ein Haustaktsignal empfängt, oder um die Synchronisierungsverzögerung zu ändern, wenn die Karte an alle Clientanzeigen angeschlossen ist.

    Siehe auch System-Topologie.

    Verwandte Themen

    • Mein System mit einem Haustakt synchronisieren

    • Mehrere Systeme synchronisieren

    • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

    • Die vom Server erzeugte Timing-Signalfrequenz ändern

    • Haustakt mit einer Zeitverzögerung versehen

    • Jedem Client eine Zeitverzögerung geben

    • Den Server schnell neu zuweisen

    • Den Status meiner Framelock-Konfiguration anzeigen

    • Haustaktsignalerkennung


Haustaktsignalerkennung

NVIDIA-Karten mit Unterstützung für die Bildsynchronisierung unterstützen die folgenden externen Signaltypen für die Haustaktsynchronisierung:

  • TTL (3,3 Volt)

  • FBAS Bi-Level (wird von NTSC- oder PAL-Signalquellen verwendet.)

  • FBAS Tri-Level (wird häufig von HDTV-Signalquellen verwendet.)

In der Regel erkennt die Software automatisch den verwendeten Signaltyp. Wenn der Treiber den Signaltyp nicht erkennt, können Sie die Erkennung des Signaltyps folgendermaßen erzwingen:

  1. Rufen Sie auf dem System, das Sie als Server eingerichtet haben, die Workstation-Seite von der NVIDIA Systemsteuerung auf und klicken Sie auf Anzeigen synchronisieren.

  2. Klicken Sie auf Einstellungen bearbeiten, um das Dialogfeld „Servereinstellungen“ zu öffnen.

  3. Klicken Sie auf den Listenpfeil Taktsignalerkennung und anschließend auf die Option für Ihre Haussignalquelle.

  4. Klicken Sie auf OK, um die Einstellungen zu speichern.

Verwandte Themen

  • Mein System mit einem Haustakt synchronisieren

  • Mehrere Systeme synchronisieren

  • Einstellen, wie meine Grafikkarte externe Taktsignale verarbeitet

  • Haustakt mit einer Zeitverzögerung versehen

  • Den Status meiner Framelock-Konfiguration anzeigen


Grafiken-an-SDI-Ausgang

Die serielle digitale Schnittstelle (SDI) ist ein digitales, nicht komprimiertes, qualitativ hochwertiges Videoformat, das für die Film- und Video-Nachbearbeitung und in Fernsehprogrammanwendungen verwendet wird.

Die NVIDIA Quadro® FX 4000 SDI verwandelt FBAS-Videosignale und Grafiken in nicht komprimierte 8-Bit- und 10-Bit-SDI-Ausgabe.

Die NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI und NVIDIA Quadro® CX SDI Grafikkarten verwandeln FBAS-Videosignale und Grafiken in nicht komprimierte 8-Bit-, 10-Bit- oder 12-Bit-SDI-Ausgabe.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Mehrere SDI-Karten aktivieren


Graphics to SDI-Ausgang einrichten

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Grafiken an den SDI-Ausgang senden.

  2. Bei Benutzung von mehr als einer NVIDIA Quadro FX SDI-Karte (wie beim NVIDIA Quadro Plex 1000) klicken Sie unter Eine Anzeige für die Konfiguration des SDI-Ausgangs auswählen auf das Anzeigesymbol, das mit der zu konfigurierenden Anzeige korrespondiert, und befolgen Sie dann die restlichen Anweisungen zu dieser Anzeige.

    • Diese Option erscheint nicht, wenn Ihr System nur eine NVIDIA Quadro FX SDI Karte beinhaltet.

    • Steht diese Option nicht zur Verfügung und das System beinhaltet mehr als eine NVIDIA Quadro FX SDI-Karte, gehen Sie zu Aktivierung mehrerer SDI-Karten, um weitere Informationen zur Aktivierung der Karten zu erhalten.

  3. Wählen Sie unter SDI-Ausgabe schicken mit den SDI-Ausgabemodus aus, den Sie verwenden möchten.

    • Clone-Modus: Im Clone-Modus ist der SDI-Ausgang ein Clone des Anzeige-Ausgangs.

    • Dualview-Modus: Im Dualview-Modus können Sie einen großen Desktop definieren, der sich von der Anzeige bis zum SDI-Ausgang erstreckt. Dadurch können Fenster zwischen dem SDI-Ausgang und dem Grafik- (DVI) Anzeigebereich des erweiterten Desktops verschoben werden. Mit Anwendungen, die die Videoüberlagerung bzw. Microsoft VMR verwenden, können Sie außerdem das Video-Vollbild auf dem SDI-Ausgang anzeigen.

    • SDI-Ausgabe nicht schicken: Bei Auswahl dieser Option wird kein Signal an den SDI-Ausgang geschickt. Die restlichen Einstellmöglichkeiten auf dieser Seite sind deaktiviert. Diese Option verwenden, wenn die SDI-Ausgabe durch eine Anwendung gesteuert werden soll. Wenn die Anwendung ausgeführt wird, können Sie auf dieser Seite keine Änderungen an den Einstellungen mehr durchführen, sondern sehen nur noch die von der Anwendung festgelegten Einstellungen.

  4. Klicken Sie auf die Leiste SDI-Einstellungen, um das Dialogfeld SDI-Signaleinstellungen zu öffnen.

  5. Wählen Sie eine Methode zur Bestimmung des Formats des SDI-Ausgangs aus – entweder die Verwendung internen Timings oder die Synchronisierung mit einer externen Signalquelle.

    • Zur Verwendung internen Timings Frei laufend (internes Timing) auswählen und dann auf den Listenpfeil klicken und in der Liste verfügbarer SDI-Signalformate eine Auswahl treffen.

    • Zur Synchronisierung mit einer externen Signalquelle sicherstellen, dass der Haustakt an den entsprechenden BNC-Anschluss an der Grafikkarte angeschlossen ist, und dann Abgestimmt mit einem Haustakt-Synchronisierungssignal auswählen und die Synchronisierungs- und Signalformate wie folgt einrichten:

      • Wenn eine NVIDIA Quadro FX 4500/5500 SDI-Karte angeschlossen und sowohl SDI- und FBAS-Haustaktsynchronisierungssignale angeschlossen, wählen Sie das entsprechende Optionsfeld Haustakt-Typ für den gewünschten Haustakt.

      • Wenn eine neuere NVIDIA Quadro FX SDI-Karte mit nur einem Eingangssynchronisierungsanschluss angeschlossen ist, klicken Sie auf den Listenpfeil Haustakt-Typ und wählen Sie die verwendete Eingangssignalart. Klicken Sie anschließend auf Erkennen.

        • Dieser Schritt ist bei jeder Änderung der Signalquelle notwendig.

      • Um die Pixelabtastung des SDI-Ausgangs mit dem externen Signal mithilfe von Genlock zu synchronisieren, Pixel-genaue Synchronisierung auswählen.

      • Um die Bildfrequenz des SDI-Ausgangs mit dem externen Signal mithilfe von Framelock zu synchronisieren, Frame-genaue Synchronisierung unter Verwendung des folgenden Formats auswählen und dann auf den Listenpfeil klicken und in der Liste verfügbarer SDI-Signalformate eine Auswahl treffen.

      • Um den SDI-Ausgang mit einer Verzögerung zu versehen, die Pixel- oder Zeilenverzögerungswerte in die entsprechenden HSYNC- oder VSYNC-Verzögerungs-Felder eingeben.

  6. Das Kästchen Das analoge Signal an dieser Verbindungsstelle abbrechen markieren, wenn

    • das System ein Einzelsystem ist, das mit einem Haustakt synchronisiert ist, oder

    • es sich bei dem System um das letzte in einer Kette von Systemen handelt, die an dasselbe Haustaktsignal angeschlossen sind.

    Hinweis: Dieser Regler steht bei der NVIDIA Quadro FX 4000 SDI-Karte nicht zur Verfügung.

  7. Das SDI-Ausgangs-Datenformat auswählen, indem Sie auf den Listenpfeil SDI-Ausgabeformat klicken und dann in der Liste verfügbarer Farbformate eine Auswahl treffen.

  8. Klicken Sie auf OK, um das Dialogfeld zu schließen.

  9. Klicken Sie auf Übernehmen.

Siehe auch Empfohlene Betriebspraktiken.

Verwandte Themen

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen


Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

Hinweis: Diese Funktion steht im Dualview-Modus nicht zur Verfügung.

Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Grafiken an den SDI-Ausgang senden.

  2. Klicken Sie auf die Leiste Desktopbereich ändern.

    3. Die NVIDIA Systemsteuerung wird minimiert und das Dialogfenster SDI-Ausgang erscheint. Der Desktop wird von einem Rechteck überlagert, in dem der Bereich gezeigt wird, der für den SDI-Ausgang benutzt wird.

  3. Klicken Sie auf die Option Zu verwendenden Bereich auswählen.

  4. Die Bereichsgröße anpassen.

    • Auf das Rechteck klicken und ziehen, um seine Position auf dem Desktop zu verändern.

    • Die entsprechende Ecke oder Seite anklicken und ziehen, um den Umriss zu vergrößern bzw. zu verkleinern.

    • Der Bereich kann auch verändert werden, indem im Dialogfenster SDI-Ausgang die Werte X, Y, Breite und Höhe festgelegt werden.

      • Entweder die Pixelwerte direkt in die entsprechenden Textfenster eingeben oder die Nach unten- und Nach oben-Pfeiltasten neben dem entsprechenden Fenster anklicken.

      Hinweis: Die X- und Y- Werte geben die Distanz, in Pixeln, zwischen der linken oberen Ecke des Desktops und der linken oberen Ecke des Ausgabefensters an.

  5. Klicken Sie nach Abschluss auf OK.

    6. Die grafische Abbildung des Desktops zeigt eine Miniaturansicht des Desktopbereichs, der für den SDI-Ausgang eingerichtet wurde.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


Gamma-Korrektur für den SDI-Ausgang angeben

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Grafiken an den SDI-Ausgang senden.

  2. Klicken Sie auf die Leiste Farbeinstellungen, um das gleichnamige Dialogfeld zu öffnen.

  3. Sie können die RGB-Gammawerte festlegen, indem Sie eine oder mehrere der folgenden Methoden verwenden:

    • Die einzelnen R-, G- bzw. B-Schieberegler auf die entsprechenden Werte ziehen.

    • Die R-, G- bzw. B-Werte in die entsprechenden Felder eingeben bzw. die Auf- und Ab-Pfeiltasten verwenden.

    Um alle Gamma-Kanäle gleichzeitig zu ändern, auf das Kontrollkästchen Alle Kanäle sperren klicken.

  4. Klicken Sie nach Abschluss auf OK.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


Die Farbbereichskonvertierung einrichten

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Grafiken an den SDI-Ausgang senden.

  2. Klicken Sie auf die Schaltfläche Farbeinstellungen, um das gleichnamige Dialogfeld zu öffnen.

  3. Klicken Sie auf die Registerkarte Farbbereichskonvertierung.

  4. Standard-Farbbereichskonvertierung überschreiben markieren.

  5. Auf den Listenpfeil Farbbereichskonvertierungsmatrix initialisieren mit und dann auf einen der vordefinierten Farbbereichs-Standards klicken, um diesen als Ausgangspunkt zu verwenden.

  6. In jedem Farbbereichs-Textfeld entweder direkt Werte eingeben oder die entsprechenden Auf- und Ab-Pfeile verwenden, um die Werte zu ändern.

  7. Klicken Sie nach Abschluss auf OK.

Hinweis: Die Farbbereichskonvertierungs-Regelung steht bei der NVIDIA Quadro FX 4000 SDI-Karte nicht zur Verfügung.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


Den Status meiner SDI-Konfiguration anzeigen

Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf System-Topologie anzeigen.

Näheres zu dieser Seite finden Sie unter SDI-Status anzeigen.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


Aktivierung mehrerer SDI-Karten

Auf Systemen mit mehr als einer NVIDIA Quadro FX SDI-Karte (wie im Falle des NVIDIA Quadro Plex 1000) können Sie auf der Seite Grafiken an den SDI-Ausgang schickendie SDI-Ausgabe für jede einzelne Karte konfigurieren. Zuvor müssen jedoch alle Karten aktiviert sein.

Aktivierung mehrerer SDI-Karten

  1. Sicherstellen, dass an jede zu aktivierende SDI-Karte eine Anzeige angeschlossen ist.

  2. Das Fenster Eigenschaften von Anzeige öffnen.

    1. Klicken Sie mit der rechten Maustaste auf den Desktop und klicken Sie dann im Popup-Menü auf Eigenschaften.

    2. Klicken Sie auf die Registerkarte Einstellungen.

  3. Finden Sie heraus, welches Anzeige-Symbol mit der zu aktivierenden Grafikkarte korrespondiert.

    4. Zu jeder Grafikkarte im System sollten zwei Anzeige-Symbole vorhanden sein. Normalerweise sind an einer Grafikkarte die Anzeigen 1 und 3 und an der anderen Grafikkarte die Anzeigen 2 und 4 angeschlossen. Ist die Anzeige 1 z. B. bereits angeschlossen, ist Anzeige 2 grau unterlegt, wodurch angezeigt wird, dass sie an die Grafikkarte angeschlossen ist, die noch nicht aktiviert wurde.

  4. Klicken Sie mit der rechten Maustaste auf das grau unterlegte Anzeige-Symbol, das mit der zu aktivierenden Grafikkarte korrespondiert, und klicken Sie dann im Popup-Menü auf Angeschlossen.

    5. - oder -

    Klicken Sie auf das Anzeige-Symbol und dann auf das Kontrollkästchen Meinen Windows-Desktop auf diesen Monitor erweitern.

  5. Klicken Sie auf OK.

  6. Jetzt können Sie die SDI-Ausgabe für jede einzelne SDI-Karte durchführen, wie erläutert unter Graphics to SDI-Ausgang einrichten.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


Anwendungen Kontrolle über den SDI-Ausgang geben

Die Programmierungs-Schnittstelle der SDI-Anwendung erlaubt OpenGL-Anwendungen umfassende und ausschließliche Kontrolle über den SDI-Ausgang.

Anweisungen zur Benutzung der APIs finden Sie im Dokument Programming the NVIDIA Quadro FX SDI, das Ihrer Grafiklösung entspricht.

Anwendungen Kontrolle über den SDI-Ausgang geben

  1. Sicherstellen, dass die Steuerung des SDI-Ausgangs der NVIDIA Systemsteuerung deaktiviert ist.

    1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Grafiken an den SDI-Ausgang senden.

    2. Bei Benutzung von mehr als einer NVIDIA Quadro FX SDI Karte (wie beim NVIDIA Quadro Plex 1000) klicken Sie unter Eine Anzeige für die Konfiguration des SDI-Ausgangs auswählen auf das Anzeigesymbol, das mit der zu konfigurierenden Anzeige korrespondiert.

      • Diese Option erscheint nicht, wenn Ihr System nur eine NVIDIA Quadro FX SDI Karte beinhaltet.

      • Steht diese Option nicht zur Verfügung und das System beinhaltet mehr als eine NVIDIA Quadro FX SDI-Karte, gehen Sie zu Aktivierung mehrerer SDI-Karten, um weitere Informationen zur Aktivierung der Karten zu erhalten.

    3. Wählen Sie unter SDI-Ausgabe schicken mit die Option SDI-Ausgabe nicht schicken.

  2. NVIDIA Systemsteuerung schließen.

  3. Die Anwendung starten.

  4. Wenn die Anwendung gestartet wurde und der SDI-Ausgang von der Anwendung gesteuert wird, können Sie die SDI-Einstellungen und den SDI-Status wie folgt anzeigen:

    1. Klicken Sie im Navigationsbaum der NVIDIA Systemsteuerung unter Workstation, auf Grafiken an den SDI-Ausgang senden.

      2. Auf dieser Seite werden die SDI-Formate, Haustakt-Einstellungen, verwendeten Synchronisierungsmethoden und Synchronisierungsverzögerungen angezeigt.

Siehe auch Empfohlene Betriebspraktiken.

Verwandte Themen

  • Den Status meiner SDI-Konfiguration anzeigen

  • SDI-Anschlüsse

  • SDI-Status anzeigen


Grafiken an SDI schicken – Hinweise

Dieser Abschnitt enthält Informationen zum Senden von Grafiken an SDI.

  • Synchronisieren der SDI-Ausgabe

  • SDI-Verbindungen – NVIDIA Quadro FX 4500/5500 SDI

  • SDI-Verbindungen – Weitere NVIDIA Quadro FX SDI-Karten

  • SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


Den SDI-Ausgang mit einem externen Signal synchronisieren

Der SDI-Ausgang kann mit anderen Geräten in einer Fernsehprogramm- bzw. Videonachbearbeitungs-Umgebung synchronisiert werden.

Unterstützte Synchronisierungsmethoden

Die Seite Graphics an SDI senden bietet zwei Methoden für die Synchronisierung des SDI-Ausgangs mit einer üblichen Synchronisierungsquelle – nämlich die Pixel-genaue oder Frame-genaue Synchronisierung.

Bei der Pixel-genauen Synchronisierung wird die Pixelabtastung des SDI-Ausgangs mit dem Haustaktsignal synchronisiert. Bei der Verwendung von Pixel-genauer Synchronisierung wird die SDI-Bildwiederholfrequenz vom Synchronisierungssignal bestimmt.

Bei der Frame-genauen Synchronisierung wird die Bildfrequenz des SDI-Ausgangs mit dem Haustaktsignal synchronisiert. Das Synchronisierungssignal bestimmt die verfügbaren SDI-Signalformate.

Unterstützte externe Sychronisierungssignalarten

Die folgenden beiden Arten von externen Synchronisierungssignalen werden unterstützt:

  • SDI

  • FBAS, wobei es sich um eine der folgenden Arten handeln kann:

    • FBAS Bi-Level (wird von NTSC- oder PAL-Signalquellen verwendet.)

    FBAS Tri-Level (wird häufig von HDTV-Signalquellen verwendet.)

So verwenden Sie eine externe Synchronisierungsquelle:

So verwenden Sie eine externe Synchronisierungsquelle:

  1. Schließen Sie das Synchronisierungssignal an den entsprechenden BNC-Anschluss an.

    2. Mit den NVIDIA Quadro FX 4500/5500 SDI-Karten können Sie eine Verbindung mit beiden Arten von Synchronisierungsquellen gleichzeitig einrichten. Die Software gibt dem SDI-Signal den Vorzug, Sie können jedoch festlegen, welches Signal verwendet werden soll.

    Sie können mehrere Systeme an denselben Haustakt anschließen, indem das Haustaktkabel mithilfe von BNC-T-Anschlüssen mit allen Karten verkettet wird.

  2. Befolgen Sie die Anleitung unter Graphics-to-SDI-Ausgang einrichten , um die Benutzung des externen Synchronisierungssignals durch das System einzurichten.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


SDI-Verbindungen- NVIDIA Quadro FX 4500/5500 SDI

In diesem Abschnitt finden Sie Abbildungen und eine Anleitung zum Anschluss an die SDI- und externen Sync-Anschlüsse an den NVIDIA Quadro FX 4500/5500 SDI-Karten.

Anweisungen für weitere NVIDIA Quadro FX SDI-Karten finden Sie unter SDI-Verbindungen – Weitere NVIDIA Quadro FX SDI-Karten.

DVI-zu-DVI-Verbindung

Schließen Sie ein Ende des DVI-Kabels wie abgebildet an den DVI-Anschluss der SDI-Ausgangskarte und das andere Ende an den "nördlichen" DVI-Anschluss der NVIDIA Quadro FX 4500/5500-Karte an. Der SDI-Ausgang funktioniert nur dann, wenn das Kabel mit diesen beiden Anschlüssen verbunden ist.

Anzeigen-Ausgangs-Verbindung

Schließen Sie die Anzeige an den angegebenen DVI-Anschluss an:

Haustakt- und SDI-Ausgangs-Verbindungen

In der Abbildung unten wird gezeigt, wo sich die Anschlüsse für den Haustakt-Eingang und SDI-Ausgang befinden, mit den zugehörigen Erläuterungen in der folgenden Tabelle. Die Anschluss-Erläuterungen in der Tabelle beziehen sich auf die Anschlüsse in der Abbildung, von links nach rechts.

Erläuterung der Haustakt- und SDI-Ausgangs-Verbindungen
C SYNC | S SYNC | V2 Out | V1 Out
FBAS-Genlock-Synchronisierungssignal | SDI-Genlock-Synchronisierungssignal | Einzelverbindungs-SDI-Ausgang oder Anschlussteil des Dual Link-SDI-Ausgangs | Einzelverbindungs-SDI-Ausgang oder Füllsignalteil des Dual Link-SDI-Ausgangs

Die NVIDIA Quadro FX 4500/5500 SDI verwendet SMA-Anschlüsse für das Haustakt-Eingangs- und das SDI-Ausgangssignal. Verwenden Sie die mitgelieferten SMA-zu-BNC-Kabel wie folgt, um die Verbindungen herzustellen:

  1. (Optional) Installieren Sie die ID-Farbbänder.

    2. Verwenden Sie die mitgelieferten Farbbänder, um die jeweils mit den SMA-zu-BNC-Kabeln verbundene Funktion korrekt zu identifizieren.

    1. Verwenden Sie für jedes einzelne SMA-zu-BNC-Kabel eine andere Farbe und stecken Sie das Band auf das Ende des SMA-Anschlusses (das kleinere Ende) und schieben Sie es bis zum Ende des BNC-Anschlusses.

    2. Befestigen Sie das Band so, dass es fest auf der breiten Stelle der Isolierung neben dem BNC-Anschluss sitzt.

  2. Schließen Sie die SMA-zu-BNC-Kabel an.

    3. Schrauben Sie das männliche SMA-Kabelende auf den weiblichen SMA-Anschluss an der SDI-Ausgangskarte.

    Hinweis: Die Kabel vorsichtig anschließen, abnehmen und behandeln, damit die mittlere Aderleitung am SMA-Kabelende nicht beschädigt wird.

  3. Wurden die Farbbänder installiert, notieren Sie sich für Ihre Unterlagen, welche Farbe mit welchem Anschluss korrespondiert.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


SDI-Verbindungen – Weitere NVIDIA Quadro FX SDI-Karten

In diesem Abschnitt finden Sie Abbildungen und eine Anleitung zum Anschließen an die SDI- und externen Sync-Anschlüsse neuerer NVIDIA Quadro FX SDI-Karten.

Anleitung zum Anschließen der Anzeigeverbindungen

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_und_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Anleitung zum Anschließen der Haustakt- und SDI-Ausgangsverbindungen

  • Haustakt-_und_SDI_Ausgangsverbindungen

NVIDIA Quadro FX 4600/5600 SDI

DVI-zu-DVI-Verbindung

Schließen Sie ein Ende des DVI-Kabels wie abgebildet an den DVI-Anschluss der SDI-Ausgangskarte und das andere Ende an den oberen DVI-Anschluss der NVIDIA Quadro FX 4600/5600-Karte an. Der SDI-Ausgang funktioniert nur dann, wenn das Kabel mit diesen beiden Anschlüssen verbunden ist.

Anzeigen-Ausgangs-Verbindung

Schließen Sie die Anzeige an den angegebenen DVI-Anschluss an:

NVIDIA Quadro FX 3800 SDI

DVI-zu-DVI-Verbindung

Schließen Sie ein Ende des DVI-Kabels wie abgebildet an den DVI-Anschluss der SDI-Ausgangskarte und das andere Ende an den DVI-Anschluss der NVIDIA Quadro FX-Karte an. Der SDI-Ausgang funktioniert nur dann, wenn das Kabel mit diesen beiden Anschlüssen verbunden ist.

Anzeigen-Ausgangs-Verbindung

Schließen Sie die Anzeige an einen der angegebenen Anschlüsse an:

NVIDIA Quadro CX und Quadro FX 4800 SDI

DVI-zu-DVI-Verbindung

Schließen Sie ein Ende des DVI-Kabels wie abgebildet an den DVI-Anschluss der SDI-Ausgangskarte und das andere Ende an den DVI-Anschluss der NVIDIA Quadro FX-Karte an. Der SDI-Ausgang funktioniert nur dann, wenn das Kabel mit diesen beiden Anschlüssen verbunden ist.

Anzeigen-Ausgangs-Verbindung

Schließen Sie die Anzeige an einen der angegebenen Anschlüsse an:

NVIDIA Quadro FX 5800 SDI

DVI-zu-DVI-Verbindung

Schließen Sie ein Ende des DVI-Kabels wie abgebildet an den DVI-Anschluss der SDI-Ausgangskarte und das andere Ende an den DVI-Anschluss der NVIDIA Quadro FX-Karte an. Der SDI-Ausgang funktioniert nur dann, wenn das Kabel mit diesen beiden Anschlüssen verbunden ist.

Anzeigen-Ausgangs-Verbindung

Schließen Sie die Anzeige an einen der angegebenen Anschlüsse an:

Haustakt- und SDI-Ausgangs-Verbindungen

In der Abbildung unten wird gezeigt, wo sich die BNC-Anschlüsse für den Haustakt-Eingang und SDI-Ausgang befinden. Die nachfolgende Tabelle enthält die zugehörigen Erläuterungen. Die Anschluss-Erläuterungen in der Tabelle beziehen sich auf die Anschlüsse in der Abbildung in der gezeigten Reihenfolge von links nach rechts.

Erläuterung der Haustakt- und SDI-Ausgangs-Verbindungen
EINGANG | SCHLÜSSEL | FILL (Füllsignal)
SDI/FBAS-Synchronisierungssignal-Eingang | Füllsignalteil des Single Link-SDI-Ausgangs oder Anschlussteil des Dual Link-SDI-Ausgangs | Füllsignalteil des Single Link-SDI-Ausgangs oder Füllsignalteil des Dual Link-SDI-Ausgangs

Verwandte Themen

  • Grafiken-an-SDI-Ausgang einrichten

  • Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Gamma-Korrektur für den SDI-Ausgang angeben

  • Farbbereichskonvertierung einrichten

  • Status der SDI-Konfiguration anzeigen

  • SDI-Ausgabe synchronisieren

  • SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


Die SDI-Ausgabe mit einer Verzögerung versehen

Im Dialogfeld SDI-Signaleinstellungen können Sie eine leichte Verzögerung für die mit dem Haustakt synchronisierte SDI-Ausgabe festlegen. Wenn die Wiedergabe von anderen Geräten z.B. wegen längerer Kabel verzögert ist, können Sie eine Verzögerung für die SDI-Ausgabe von dieser Karte aus festlegen, so dass beide Wiedergaben gleichzeitig stattfinden.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • SDI-Status anzeigen

  • Empfohlene Betriebspraktiken


SDI-Status anzeigen

Auf der Seite System-Topologie anzeigen wird eine Strukturansicht der physischen und logischen Topologie (oder Hierarchie) der Anzeigen und Grafikkarten im System angezeigt. Sie enthält SDI-Statusinformationen für jede Anzeige sowie Informationen zum Anschlussstatus für die Quadro FX SDI-Karten von NVIDIA. Auf der Seite System-Topologie anzeigen werden jedoch nicht nur Statusinformationen angezeigt, sondern Sie können auch Änderungen an verschiedenen Einstellungen vornehmen.

SDI-Status anzeigen

Die Verzweigung für den SDI-Ausgang erscheint unter der entsprechenden Verzweigung für die Quadro FX SDI-Karte. Wenn Sie auf das [+]-Symbol neben SDI-Ausgang klicken, wird die Verzweigung SDI-Ausgang erweitert und Folgendes angezeigt:

  • SDI-Ausgangsmodus, mit Link zur Seite Grafiken an den SDI-Ausgang

  • Status aller SDI-Signalausgänge, einschließlich:

  • Datenformat

  • Synchronisierungsmethode

  • Informationen dazu, ob der Ausgang mit einem Sychronisierungssignal synchronisiert ist

  • Statussymbol, um anzuzeigen, ob das Ausgangssignal nicht vorhanden ist (grau), vorhanden, jedoch nicht synchronisiert ist (stetig grün) oder vorhanden und synchronisiert ist (blinkend grün)

  • Status aller externen Synchronisierungseingänge, einschließlich:

  • Informationen dazu, ob die Synchronisierungsquelle angeschlossen ist

  • Synchronisierungstyp: FBAS- oder SDI-Synchronisierung

  • Format des Synchronisierungssignals

  • Statussymbol, das anzeigt, ob kein Synchronisierungssignal vorliegt (grau), ob ein Signal vorhanden, jedoch nicht synchronisiert ist bzw. ob ein Fehlerzustand vorliegt (stetiges Leuchten) oder das Signal vorhanden und von guter Qualität ist (blinkend).

    • Bei Quadro FX 4500/5500-Karten wird der HD-Modus durch ein grünes Symbol angezeigt, während ein gelbes Symbol den SD-Modus anzeigt.

  • Alle Warnhinweise, die das SDI-Setup betreffen

  • Klicken Sie auf das Symbol Weitere Informationen, um die folgenden weiteren Details anzuzeigen:

  • Farbbereichskonvertierung

  • Ausgabedatenformat

  • Gammabittiefe

  • Steuernde Anwendung (wenn SDI unter Anwendungskontrolle steht)

  • Firmware-Version

SDI-Anzeigestatus anzeigen

Die SDI-Anzeigen werden unter der entsprechenden Quadro FX-Verzweigung angezeigt. Wenn Sie auf das Anzeige-[+]-Symbol klicken, werden die folgenden Informationen angezeigt:

  • Link zur Seite Auflösung ändern, damit die Anzeigeauflösung und die Bildwiederholfrequenz geprüft werden können

  • Der EDID-Status: Erzwungen oder Monitor, mit Link zur Dialogseite EDID verwalten

SDI-Einstellungen ändern

Wenn Sie mit der rechten Maustaste auf das SDI-Ausgangs-Kartensymbol klicken, erscheint ein Kontextmenü, in dem Sie

  • das Dialogfenster SDI-Signaleinstellungen starten können, indem Sie das SDI-Ausgangs-Signalformat und das SDI-Ausgangs-Datenformat festlegen können.

    • Dabei handelt es sich um dasselbe Steuerelement, das auch auf der Seite Grafiken an SDI-Ausgang schicken zur Verfügung steht.

  • das Dialogfenster Farbeinstellungen starten können, in dem Sie die Gammakorrektur und Farbbereichskonvertierung festlegen können.

    • Dabei handelt es sich um dasselbe Steuerelement, das auch auf der Seite Grafiken an SDI-Ausgang schicken zur Verfügung steht.

Siehe auch System-Topologie.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • Empfohlene Betriebspraktiken


Empfohlene Betriebspraktiken

In diesem Abschnitt werden einige grundlegende Betriebspraktiken vorgestellt, die befolgt werden sollten, um optimale SDI-Leistung für Ihre Anwendung zu erzielen.

Anfängliche Live-Sendesequenz

Bei Beginn der Live-Sendung eines SDI-Videos die untenstehenden Vorgehensschritte befolgen, um die korrekte Zuweisung von Systemressourcen zu gewährleisten und visuelle Störungen beim Live-Senden zu vermeiden.

  1. Die SDI-Formateinstellungen einrichten und die SDI-Ausgabe starten.

  2. Starten Sie die zu sendende Anwendung.

  3. Die Videoqualität bestätigen.

  4. Schließen Sie die Graphics to SDI-Systemsteuerung.

  5. Sendung starten.

    6. Zur Vermeidung visueller Störungen während der Live-Sendung

    • die Grafiken- oder Videoanwendung NICHT STARTEN oder ANHALTEN

    • den SDI-Ausgang NICHT EIN- oder AUSSCHALTEN

    • KEINE Änderungen am SDI-Signalformat durchführen

Beim Umschalten von Anwendungen

Zur Vermeidung von visuellen Störungen beim Umschalten zu anderen Anwendungen die folgenden Vorgehensschritte befolgen:

  1. Die Live-Sendung anhalten (Go Off-Air).

  2. Die Anwendung anhalten.

  3. Die neue Anwendung starten.

  4. Die Videoqualität bestätigen.

  5. Die Live-Sendung wieder aufnehmen.

Beim Ändern von Videoformaten

Wenn SDI-Einstellungen geändert werden, treten u.U. visuelle Störungen auf, wenn das Video auf die neuen Einstellungen zurückgesetzt wird. Um zu vermeiden, dass solche Störungen für das Publikum sichtbar sind bzw. aufgezeichnet werden, die folgenden Vorgehensschritte beachten, wenn Änderungen an SDI-Einstellungen vorgenommen werden:

  1. Die Live-Sendung anhalten (Go Off-Air).

  2. Videoformat oder SDI-Einstellungen ändern.

  3. Die Videoqualität bestätigen.

  4. Die Live-Sendung wieder aufnehmen.

Beim Verwenden der NVIDIA Systemsteuerung

Empfiehlt NVIDIA Folgendes –

  • Den Desktop auf dieselbe Auflösung wie der SDI-Ausgang oder eine höhere Auflösung einstellen, um eine höhere Bildqualität zu erzielen.

  • Alle im Hintergrund laufenden Anwendungen – wie Virenerkennungs-, Backup- oder Archivierungsanwendungen – vor dem Starten der SDI-Ausgabe und dem darauffolgenden Starten der Live-Sendung schließen.

  • Vor dem Starten der Live-Sendung das Fenster Eigenschaften von Anzeige schließen.

  • Beim Ausführen mehrerer OpenGL-Anwendungen können Zeilen ausreißen, wenn die Anwendungen nicht synchronisiert sind.

    • Im Allgemeinen empfiehlt NVIDIA nicht, mehrere OpenGL-Anwendungen auszuführen, wenn die SDI-Ausgabe die Live-Sendung gestartet wird.

Nicht mehrere OpenGL-Anwendungen ausführen

Zur Optimierung der Systemressourcen und Bandbreite, die zur Konvertierung von Grafiken zu SDI-Ausgang verfügbar sind, empfiehlt NVIDIA, nur eine OpenGL-Anwendung auf einmal zu senden.

Verwandte Themen

  • Graphics to SDI-Ausgang einrichten

  • Den Desktopbereich anpassen, damit er an den SDI-Ausgang geschickt werden kann

  • Die Gamma-Korrektur für den SDI-Ausgang angeben

  • Die Farbbereichskonvertierung einrichten

  • Den Status meiner SDI-Konfiguration anzeigen

  • Synchronisieren der SDI-Ausgabe

  • SDI-Anschlüsse

  • Die SDI-Ausgabe mit einer Verzögerung versehen

  • SDI-Status anzeigen


Ränderüberlappung anpassen

Mehrere Projektionssysteme können verwendet werden, um eine virtuelle Leinwand zu schaffen, auf der mehrere Anzeigen auf einen größeren Bildschirm projiziert werden. Um die scharfen Ränder zwischen nebeneinander liegenden Anzeigen zu eliminieren, wiederholt die NVIDIA Ränderüberlappung die Ränder nebeneinander liegender Anzeigen, so dass die Anzeigenränder überlappt werden können und eine nahtlose Composite-Projektion möglich ist.

  • Hilfe zur Verwendung der Ränderüberlappungs-Funktion finden Sie unter Wie gehe ich vor.

  • Weitere Informationen finden Sie unter Hinweise.

HINWEIS: Die Anpassung der Ränderüberlappung steht nur unter Windows XP zur Verfügung.


Wie gehe ich vor...

Nebeneinander liegende Anzeigenränder überlappen.


Nebeneinander liegende Anzeigenränder überlappen

HINWEIS: Die Anpassung der Ränderüberlappung steht unter Windows Vista nicht zur Verfügung.

Nebeneinander liegende Anzeigenränder überlappen

  1. Sicherstellen, dass die benutzten Anzeigen an dieselbe Grafikkarte angeschlossen sind und der nView-Bereichsmodus aktiviert ist.

  2. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation, auf Ränderüberlappung anpassen.

  3. Wenn mehr als ein Anzeigenpaar auf dem System vorhanden ist, klicken Sie auf den Listenpfeil Auswahl eines Bereichs-Anzeigenpaars und dann auf eines der Anzeigenpaare in der Liste.

    4. Wenn Sie nur ein Anzeigenpaar haben, wird diese Liste nicht angezeigt.

  4. Die Ränderüberlappung so anpassen, dass die tatsächliche Überlappung Ihrer Anzeigen mithilfe einer oder mehrerer der folgenden Methoden für alle Anzeigen übereinstimmend vorgenommen wird:

    • Den Schieberegler anklicken und ziehen, um den überlappenden Bereich in Schritten von je acht Pixeln zu erhöhen bzw. zu verringern.

    • Den Schieberegler anklicken, dann die Links- oder Rechts-Taste auf der Tastatur drücken, um den überlappenden Bereich in Schritten von je acht Pixeln zu erhöhen bzw. zu verringern.

    • Den Schieberegler anklicken, dann die Tasten Seite Ab bzw. Seite Auf auf der Tastatur drücken, um den überlappenden Bereich in Schritten von je 16 Pixeln zu erhöhen bzw. zu verringern.

    Die Vorher- und Nachher- Projektor-Grafik zeigt die Änderungen der Pixelüberlappung.

  5. Auf Übernehmen klicken, um die Änderungen zu übernehmen.

Verwandtes Thema

  • Ränderüberlappung anpassen


Hinweise zur Ränderüberlappung

Dieser Abschnitt enthält Hinweise zur Ränderüberlappung mit NVIDIA.

  • Ränderüberlappung anpassen


Ränderüberlappung anpassen

Die Steuerelemente auf dieser Seite zum Anpassen der Überlappung nebeneinander positionierter Anzeigen verwenden. Dies ist nützlich bei Projektionssystemen, um aus mehreren Anzeigen eine größere virtuelle Anzeige zu machen.

Hardware-Setup-Anforderungen

  • Eine erstklassige NVIDIA Workstation-Grafikkarte, wie z.B. die NVIDIA Quadro FX 3400 oder NVIDIA Quadro FX 5500

  • Beide Anzeigen müssen an dieselbe Grafikkarte angeschlossen sein

  • Horizontaler oder vertikaler nView-Bereichsmodus muss aktiviert sein

Steuerelemente zum Anpassen der Ränderüberlappung

Hinweis: Wenn nur ein Paar Anzeigen vorhanden sind, die nicht an dieselbe Grafikkarte angeschlossen sind oder nicht im nView-Bereichsmodus betrieben werden, stehen die folgenden Steuerelemente nicht zur Verfügung.

Auswahl eines Bereichs-Anzeigenpaars ermöglicht Ihnen die Festlegung eines Anzeigenpaars für die Überlappung. Wenn Sie nur ein Anzeigenpaar haben, wird diese Liste nicht angezeigt.

Hinweis: Wird das ausgewählte Paar nicht im nView-Bereichsmodus betrieben, stehen die folgenden Steuerelemente nicht zur Verfügung.

Der Überlappungs-Schieberegler steuert die Anzahl der zu überlappenden Pixel. Schieben Sie den Schieberegler nach rechts, um die Überlappung zu erhöhen, bzw. nach links, um die Überlappung zu verringern.

Sie können

  • den Schieberegler klicken und ziehen

  • Auf den Schieberegler klicken (wenn dies noch nicht geschehen ist), dann diesen mithilfe der linken und rechten Pfeiltaste auf der Tastatur verschieben. Die Anzahl der zu überlappenden Pixel ändert sich in Schritten von je acht Pixeln.

  • Auf den Schieberegler klicken (wenn dies noch nicht geschehen ist), dann diesen mithilfe den Tasten Seite nach oben und Seite nach unten auf der Tastatur verschieben. Die Anzahl der zu überlappenden Pixel ändert sich in Schritten von je 16 Pixeln.

Die Vorher- und Nachher- Projektor-Grafik zeigt die Änderung der Pixelüberlappung.

HINWEIS: Die Anpassung der Ränderüberlappung steht unter Windows Vista nicht zur Verfügung.

Verwandtes Thema

  • Nebeneinander liegende Anzeigenränder überlappen


Mosaic und SLI Mosaic

Mithilfe von NVIDIA® SLI® Mosaic werden die verschiedenen GPUs in einem Quadro Plex Visual Computing System (VCS) oder einer dualen SLI-fähigen Quadro-Konfiguration für das Betriebssystem als eine logische Quadro-GPU dargestellt.

Mit der NVIDIA® Mosaic-Technologie werden mehrere Anzeigen zusammen mit Quadro- oder NVS-GPUs für das Betriebssystem als eine logische GPU dargestellt. Im Gegensatz zu SLI Mosaic bietet NVIDIA Mosaic keinen synchronisierten Multi-GPU-Ausgang, der für stereoskopische Installationen oder Installationen mit mehreren Projektoren erforderlich ist.

Mit beiden Modi können mehrere Anzeigen dazu verwendet werden, eine größere virtuelle Leinwand zu schaffen.

  • Hilfe zum Einrichten des Mosaic- und des SLI Mosaic-Modus finden Sie unter Wie gehe ich vor....

  • Weitere Informationen finden Sie unter Hinweise.


Wie gehe ich vor...

  • SLI Mosaic einrichten (Windows XP)

  • SLI Mosaic einrichten (ab Windows Vista)

  • Mosaic einrichten


SLI Mosaic einrichten (Windows XP)

Zum Einrichten des SLI Mosaic-Modus sind drei grundlegende Verfahren vorzunehmen:

  1. Anzeigen_anschließen

  2. Anzeigeeinstellungen_konfigurieren

  3. SLI Mosaic-Modus konfigurieren

Anzeigen anschließen

Schließen Sie alle Anzeigen, die Sie im SLI Mosaic-Modus verwenden möchten, an das NVIDIA Quadro Plex-Gerät oder an die SLI-bereiten Quadro FX-Karten an. Informationen zu den korrekten Verbindungen sind unter Quadro Plex D2 Mosaic-Verbindungen oder Quadro Plex D2 Mosaic-Verbindungen für passives Stereo zu finden.

Hinweis: Konfigurationen mit vier Anzeigen werden bei Verwendung von dualen SLI-bereiten Quadro FX-Karten unterstützt. Anweisungen zum Anschließen finden Sie in den Diagrammen für Einzel-Quadro Plex-Karten.

  • Alle Anzeigen müssen Teil der Mosaic-Konfiguration sein. Beispiel: Die 2x2-Konfiguration kann nicht eingestellt werden, wenn nur 3 Anzeigen angeschlossen sind.

  • Weitere Anzeigen, die nicht Teil der gewünschten Mosaic-Konfiguration sind, dürfen nicht angeschlossen werden, da dies zu einem unvorhersehbaren Verhalten führen kann.

  • Mosaic kann nicht aktiviert werden, wenn nur eine Anzeige angeschlossen ist.

  • Alle Anzeigen müssen denselben Verbindungstyp verwenden, wie z. B. DVI-DVI oder DVI-VGA für alle Anzeigen.

  • NVIDIA empfiehlt, Anzeigen desselben Fabrikats und desselben Modells zu verwenden, da die visuellen Eigenschaften von Anzeigen von Hersteller zu Hersteller und von Modell zu Modell desselben Herstellers unterschiedlich ausfallen können.

Anzeigeeinstellungen konfigurieren

  1. Sie können die Anzeigeeinstellungen über die NVIDIA Systemsteuerung konfigurieren.

    2. Unter anderem stehen die folgenden Anzeigeeinstellungen zur Verfügung:

    • Desktop-Farbeinstellungen

    • Skalierung für Flachbildschirme

    • Video- und TV-Einstellungen

  2. SLI-Modus aktivieren

    1. Wählen Sie im Fenster Wählen Sie eine Aufgabe in der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration festlegen (oder SLI- und PhysX-Konfiguration festlegen) aus, um die entsprechende Seite zu öffnen.

    2. Klicken Sie unter SLI-Konfiguration auf SLI Mosaic-Modus zulassen.

    3. Klicken Sie auf Übernehmen.

  3. Stellen Sie sicher, dass SLI-Antialiasing nicht aktiviert ist.

    1. Wählen Sie im Fenster Wählen Sie eine Aufgabe in der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten aus, um die entsprechende Seite zu öffnen.

    2. Prüfen Sie die Funktion Antialiasing – Einstellungen, um sicherzustellen, dass sie nicht auf einen der SLI-AA-Werte gesetzt ist (Beispiel: 16x SLI AA, 32x SLI AA).

    3. Prüfen Sie die Einstellung für den SLI-Leistungsmodus, um sicherzustellen, dass sie nicht auf SLI-Antialiasing gesetzt ist.

  4. Stellen Sie die Stereo-Einstellungen nach Bedarf ein.

    5. Auf der Seite 3D-Einstellungen verwalten:

    • Wenn Sie keine professionelle Stereokonfiguration verwenden, stellen Sie sicher, dass Stereo deaktiviert ist.

    • Wenn Sie aktives Stereo verwenden, aktivieren Sie Stereo und wählen Sie den entsprechenden Stereo-Anzeigemodus aus.

    • Wenn Sie passives Stereo verwenden, aktivieren Sie Stereo und wählen Sie den Clone-Modus als Stereo-Anzeigemodus aus.

SLI Mosaic-Modus konfigurieren

  1. Wählen Sie im Fenster Wählen Sie eine Aufgabe in der NVIDIA Systemsteuerung unter Workstation die Option SLI-Mosaikmodus einrichten aus, um die entsprechende Seite zu öffnen.

  2. Aktivieren Sie das Kontrollkästchen SLI Mosaic-Modus verwenden, um die SLI Mosaic-Modus-Einstellungen zu aktivieren.

  3. Klicken Sie auf den Listenpfeil Anzeige-Setup und wählen Sie dann die Anzeigekonfiguration, die Ihrer Anordnung entspricht.

  4. Klicken Sie auf Anzeige-Positionen prüfen, um sicherzustellen, dass die Anzeigen an die korrekten Quadro Plex/Quadro FX-Anschlüsse angeschlossen sind.

    5. Auf jeder Anzeige wird auf der Mosaikfläche ein Diagramm eingeblendet, das anzeigt, welcher Quadro Plex/Quadro FX-Ausgang verwendet wird.

    Wenn das Diagramm der Anordnung Ihrer Anzeigen entspricht, können Sie alle Diagramme schließen. Klicken Sie hierzu auf das "X" in der oberen rechten Ecke in einem der Diagramme.

    Wenn das Diagramm der Anordnung Ihrer Anzeigen nicht entspricht, müssen Sie die notwendigen Korrekturen wie folgt vornehmen:

    Hinweis: Trennen Sie die Anzeigen nicht bei eingeschaltetem System, da dadurch der Mosaikmodus deaktiviert werden kann.

    1. Stellen Sie fest, welche Korrekturen notwendig sind, und notieren Sie sie. Verwenden Sie hierzu die Diagramme als Hilfe.

    2. Schließen Sie alle Anwendungen und fahren Sie das System herunter.

    3. Ordnen Sie die Anzeigeverbindungen neu an.

    4. Schalten Sie das System erneut ein und überprüfen Sie die Konfiguration.

  5. Legen Sie für jede Anzeige die Auflösung fest.

    6. Klicken Sie für jede Anzeige auf den Listenpfeil für die Auflösung und wählen Sie dann die Auflösung für jede einzelne Anzeige aus. Vergewissern Sie sich, dass die Einstellungen innerhalb des folgenden Bereichs liegen:

    • Maximale Gesamtauflösung (horizontal oder vertikal): 8.192 für ältere Quadro-Produkte, 16.384 für neuere Quadro-Produkte. (Siehe Mosaic- und SLI Mosaic-Modus.)

    • Minimale Auflösung, einzeln: 800x600

  6. Legen Sie die Bildwiederholfrequenz fest.

    7. Klicken Sie auf den Listenpfeil für die Bildwiederholfrequenz. Wählen Sie dann die Bildwiederholfrequenz aus, die für alle Anzeigen übernommen werden soll.

    Hinweis: Das Listenfeld enthält die Bildwiederholfrequenzen, die für die ausgewählte Auflösung verfügbar sind.

  7. Stellen Sie die horizontale und/oder vertikale Ränderüberlappung entsprechend ein, um einer Vielzahl von Konfigurationen gerecht zu werden.

    8. Beispiel: Sie können Lücken (negative Überlappung) einfügen, um abgeschrägte Anzeigen zu berücksichtigen.

  8. Klicken Sie auf Übernehmen, um die Änderungen zu speichern.

Verwandte Themen

  • SLI Mosaic-Modus

  • Zwei Quadro Plex-Geräte verwenden

  • Quadro Plex D2 Mosaic-Verbindungen

  • Quadro Plex D2 Mosaic-Verbindungen für passives Stereo


SLI Mosaic einrichten (ab Windows Vista)

Das Einrichten von SLI Mosaic erfordert drei grundlegende Schritte:

  1. Anzeigen_anschließen

  2. Anzeigeeinstellungen_konfigurieren

  3. SLI Mosaic konfigurieren

Anzeigen anschließen

Schließen Sie alle Anzeigen, die Sie im SLI Mosaic-Modus verwenden möchten, an das NVIDIA Quadro Plex-Gerät oder an die SLI-bereiten Quadro FX-Karten an. Informationen zu den korrekten Verbindungen sind unter Quadro Plex D2 Mosaic-Verbindungen oder Quadro Plex D2 Mosaic-Verbindungen für passives Stereo zu finden.

Hinweis: Konfigurationen mit vier Anzeigen werden bei Verwendung von dualen SLI-bereiten Quadro FX-Karten unterstützt. Anweisungen zum Anschließen finden Sie in den Diagrammen für Einzel-Quadro Plex-Karten.

  • Alle Anzeigen müssen Teil der Mosaic-Konfiguration sein. Beispiel: Die 2x2-Konfiguration kann nicht eingestellt werden, wenn nur 3 Anzeigen angeschlossen sind.

  • Weitere Anzeigen, die nicht Teil der gewünschten Mosaic-Konfiguration sind, dürfen nicht angeschlossen werden, da dies zu einem unvorhersehbaren Verhalten führen kann.

  • Mosaic kann nicht aktiviert werden, wenn nur eine Anzeige angeschlossen ist.

  • Alle Anzeigen müssen denselben Verbindungstyp verwenden, wie z. B. DVI-DVI oder DVI-VGA für alle Anzeigen.

  • NVIDIA empfiehlt, Anzeigen desselben Fabrikats und desselben Modells zu verwenden, da die visuellen Eigenschaften von Anzeigen von Hersteller zu Hersteller und von Modell zu Modell desselben Herstellers unterschiedlich ausfallen können.

Anzeigeeinstellungen konfigurieren

  1. Sie können die Anzeigeeinstellungen über die NVIDIA Systemsteuerung konfigurieren.

    2. Unter anderem stehen die folgenden Anzeigeeinstellungen zur Verfügung:

    • Desktop-Farbeinstellungen

    • Skalierung für Flachbildschirme

    • Video- und TV-Einstellungen

  2. SLI-Modus aktivieren

    1. Wählen Sie in der NVIDIA Systemsteuerung im Fenster Wählen Sie eine Aufgabe... unter 3D-Einstellungen die Option SLI-Konfiguration festlegen (oder SLI- und PhysX-Konfiguration festlegen) aus, um die entsprechende Seite zu öffnen.

    2. Klicken Sie unter SLI-Konfiguration auf SLI Mosaic-Modus zulassen.

    3. Klicken Sie auf Übernehmen.

  3. Stellen Sie sicher, dass SLI-Antialiasing nicht aktiviert ist.

    1. Wählen Sie in der NVIDIA Systemsteuerung im Fenster Wählen Sie eine Aufgabe... unter 3D-Einstellungen die Option 3D-Einstellungen verwalten aus, um die entsprechende Seite zu öffnen.

    2. Prüfen Sie die Funktion Antialiasing – Einstellungen, um sicherzustellen, dass sie nicht auf einen der SLI-AA-Werte gesetzt ist (Beispiel: 16x SLI AA, 32x SLI AA).

    3. Prüfen Sie die Einstellung für den SLI-Leistungsmodus, um sicherzustellen, dass sie nicht auf SLI-Antialiasing gesetzt ist.

  4. Stellen Sie die Stereo-Einstellungen nach Bedarf ein.

    5. Auf der Seite 3D-Einstellungen verwalten:

    • Wenn Sie keine professionelle Stereokonfiguration verwenden, stellen Sie sicher, dass Stereo deaktiviert ist.

    • Wenn Sie aktives Stereo verwenden, aktivieren Sie Stereo und wählen Sie den entsprechenden Stereo-Anzeigemodus aus.

    • Wenn Sie passives Stereo verwenden, aktivieren Sie Stereo und wählen Sie den Clone-Modus als Stereo-Anzeigemodus aus.

SLI Mosaic konfigurieren

  1. Wählen Sie in der NVIDIA Systemsteuerung im Fenster Wählen Sie eine Aufgabe... unter Workstation die Option SLI Mosaic einrichten aus, um die entsprechende Seite zu öffnen.

  2. Aktivieren Sie das Kontrollkästchen SLI Mosaic aktivieren, um die SLI Mosaic-Einstellungen zu aktivieren.

  3. Aktivieren Sie unter Anzeigen die Kontrollkästchen für die Anzeigen, die für SLI Mosaic verwendet werden sollen.

  4. Wählen Sie unter Konfiguration die gewünschte Topologie und Anzeigenausrichtung.

    5. Diese Auswahl muss der Anzahl der Anzeigen entsprechen, die Sie im vorherigen Schritt ausgewählt haben.

  5. Legen Sie für jede Anzeige die Auflösung fest.

    6. Klicken Sie für jede Anzeige auf den Listenpfeil für die Auflösung, und wählen Sie dann die Auflösung für jede einzelne Anzeige aus. Vergewissern Sie sich, dass die Einstellungen innerhalb des folgenden Bereichs liegen:

    • Maximale Gesamtauflösung (horizontal oder vertikal): 8.192 für ältere Quadro-Produkte, 16.384 für neuere Quadro-Produkte. (Siehe Mosaic- und SLI Mosaic-Modus.)

    • Minimale Auflösung, einzeln: 800x600

  6. Legen Sie die Bildwiederholfrequenz fest.

    7. Klicken Sie auf den Listenpfeil für die Bildwiederholfrequenz. Wählen Sie dann die Bildwiederholfrequenz aus, die für alle Anzeigen übernommen werden soll.

    Hinweis: Das Listenfeld enthält die Bildwiederholfrequenzen, die für die ausgewählte Auflösung verfügbar sind.

  7. Klicken Sie auf die Symbole am unteren Rand der Seite, und verschieben Sie sie so, dass sie Ihrer Anzeigenkonfiguration entsprechen.

    8. Sie können auf Identifizieren klicken. Auf dem Bildschirm der entsprechenden Anzeige wird daraufhin die Symbolzahl eingeblendet, damit Sie Ihr Anzeigen-Layout problemlos konfigurieren können.

  8. Klicken Sie auf Rahmen-Korrektur, und passen Sie dann nach Bedarf die horizontale und/oder vertikale Randlücke an, um rahmenkorrigierte Anzeigen korrekt anzuordnen. Beispiel: Sie können Lücken (negative Überlappung) einfügen, um rahmenkorrigierte Anzeigen zu berücksichtigen.

  9. Klicken Sie auf Übernehmen, um die Änderungen zu speichern.

Verwandte Themen

  • SLI Mosaic-Modus

  • Zwei Quadro Plex-Geräte verwenden

  • Quadro Plex D2 Mosaic-Verbindungen

  • Quadro Plex D2 Mosaic-Verbindungen für passives Stereo


Mosaic einrichten

Das Einrichten von NVIDIA Mosaic erfordert drei grundlegende Schritte:

  1. Anzeigen anschließen

  2. Treibereinstellungen konfigurieren

  3. Mosaic konfigurieren

Anzeigen anschließen

Schließen Sie alle Anzeigen, die Mosaic verwenden sollen, an die NVIDIA Quadro-Karten an.

  • Alle Anzeigen müssen Teil der Mosaic-Konfiguration sein. Beispiel: Die 2x2-Konfiguration kann nicht eingestellt werden, wenn nur 3 Anzeigen angeschlossen sind.

  • Weitere Anzeigen, die nicht Teil der gewünschten Mosaic-Konfiguration sind, dürfen nicht angeschlossen werden, da dies zu einem unvorhersehbaren Verhalten führen kann.

  • Mosaic kann nicht aktiviert werden, wenn nur eine Anzeige angeschlossen ist.

  • Alle Anzeigen müssen denselben Verbindungstyp verwenden, wie z. B. DVI-DVI oder DVI-VGA für alle Anzeigen.

  • NVIDIA empfiehlt, Anzeigen desselben Fabrikats und desselben Modells zu verwenden, da die visuellen Eigenschaften von Anzeigen von Hersteller zu Hersteller und von Modell zu Modell desselben Herstellers unterschiedlich ausfallen können.

Treibereinstellungen konfigurieren

Bevor Mosaic aktiviert wird, ist nur eine Anzeige beleuchtet. Die Anzeigeeinstellungen für diese Anzeige werden nach der Aktivierung von Mosaic von allen Anzeigen übernommen.

  1. Öffnen Sie die NVIDIA Systemsteuerung, indem Sie mit der rechten Maustaste auf den Desktop klicken und dann im Kontextmenü auf NVIDIA Systemsteuerung klicken.

  2. Sie können die Anzeigeeinstellungen über die NVIDIA Systemsteuerung konfigurieren.

    3. Unter anderem stehen die folgenden Anzeigeeinstellungen zur Verfügung:

    • Desktop-Farbeinstellungen

    • Skalierung für Flachbildschirme

    • Video- und TV-Einstellungen

  3. V-Sync aktivieren

    1. Wählen Sie in der NVIDIA Systemsteuerung im Fenster Wählen Sie eine Aufgabe... unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    2. Klicken Sie auf die Registerkarte Globale Einstellungen, und wählen Sie dann im Pulldown-Menü Globale Voreinstellungen die Option Grundprofil.

    3. Wählen Sie im Listenfeld Einstellungen die Option Vertikale Synchronisierung und ändern Sie den Wert auf Automatisch ein. Klicken Sie anschließend auf Übernehmen.

    4. Wählen Sie im Pulldown-Menü Globale Voreinstellungen die Option 3D App - Default Global Settings (das Standardprofil des Treibers), oder verwenden Sie das Anwendungsprofil, das der von Ihnen verwendeten Anwendung entspricht. Klicken Sie anschließend auf Übernehmen.

Mosaic konfigurieren

  1. Wählen Sie in der NVIDIA Systemsteuerung im Fenster Wählen Sie eine Aufgabe... unter Workstation die Option Mosaic einrichten aus, um die entsprechende Seite zu öffnen.

  2. Aktivieren Sie das Kontrollkästchen Mosaic aktivieren, um die Mosaic-Einstellungen zu aktivieren.

  3. Aktivieren Sie unter Anzeigen die Kontrollkästchen für die Anzeigen, die für Mosaic verwendet werden sollen.

    4. Klicken Sie auf Identifizieren. Die entsprechenden Zahlen werden auf den Anzeigen eingeblendet, damit Sie leicht bestimmen können, welche Anzeigen Sie aktivieren möchten.

  4. Wählen Sie unter Konfiguration die gewünschte Topologie und Anzeigenausrichtung.

    5. Diese Auswahl muss der Anzahl der Anzeigen entsprechen, die Sie im vorherigen Schritt ausgewählt haben.

  5. Legen Sie für jede Anzeige die Auflösung fest.

    6. Klicken Sie auf den Listenpfeil Auflösung (nach Anzeige), und wählen Sie dann die Auflösung für jede einzelne Anzeige aus. Vergewissern Sie sich, dass die Einstellungen innerhalb des folgenden Bereichs liegen:

    • Maximale Gesamtauflösung (horizontal oder vertikal): 8.192 für ältere Quadro-Produkte, 16.384 für neuere Quadro-Produkte. (Siehe Mosaic- und SLI Mosaic-Modus.)

    • Minimale Auflösung, einzeln: 800x600

  6. Legen Sie die Bildwiederholfrequenz fest.

    7. Klicken Sie auf den Listenpfeil Bildwiederholfrequenz. Wählen Sie dann die Bildwiederholfrequenz aus, die für alle Anzeigen übernommen werden soll.

    Hinweis: Das Listenfeld enthält die Bildwiederholfrequenzen, die für die ausgewählte Auflösung verfügbar sind. Auf der Seite Mosaic einrichten wird eine begrenzte Anzahl von Bildwiederholfrequenzen angezeigt. Es kann sein, dass für VGA-Anzeigen eine Bildwiederholfrequenz nicht angezeigt wird, obwohl Ihnen bekannt ist, dass sie unterstützt wird. Wenn eine von Ihrer Anzeige unterstützte Bildwiederholfrequenz nicht aufgeführt wird, können Sie sie trotzdem einstellen. Ermitteln Sie hierzu die Bildwiederholfrequenz, und stellen Sie sie auf der Seite Anzeigeeigenschaften in Windows ein. Sie können alternativ einen benutzerdefinierten Modus auf der Seite NVIDIA Systemsteuerung->Auflösung ändern definieren. Die Bildwiederholfrequenz sollte dann auf der Seite Mosaic einrichten eingeblendet werden.

  7. Klicken Sie auf die Symbole am unteren Rand der Seite, und verschieben Sie sie so, dass sie Ihrer Anzeigenkonfiguration entsprechen.

  8. Klicken Sie auf Rahmen-Korrektur, und passen Sie dann nach Bedarf die horizontale und/oder vertikale Randlücke an, um rahmenkorrigierte Anzeigen korrekt anzuordnen.

  9. Klicken Sie auf Übernehmen, um die Änderungen zu speichern.

Verwandte Themen

  • Mosaic- und SLI Mosaic-Modus


Hinweise zu Mosaic und SLI Mosaic

In diesem Abschnitt finden Sie Hinweise zu NVIDIA Mosaic und SLI Mosaic.

  • Mosaic- und SLI Mosaic-Modus

  • Zwei Quadro Plex-Geräte verwenden

  • Quadro Plex D2 Mosaic-Verbindungen

  • Quadro Plex D2 Mosaic-Verbindungen für passives Stereo


Mosaic und SLI Mosaic

Mit NVIDIA® Mosaic und SLI Mosaic werden mehrere Anzeigen zusammen mit Quadro- oder NVS-GPUs für das Betriebssystem als eine logische GPU dargestellt.

Mithilfe der Hardware-Beschleunigung für mehrere Anzeigen können mit dieser Technologie mehrere Anzeigen ohne große Leistungseinbußen für 2D- bzw. 3D-Anwendungen zu einer größeren virtuellen Leinwand vereint werden.

Jede Anzeige definiert einen eindeutigen einheitlichen Bereich auf der größeren virtuellen Leinwand.

Funktionsunterschiede zwischen Mosaic und SLI Mosaic

Funktion | Mosaic | SLI Mosaic
Windows-Betriebssystem | ab Windows 7 | Windows XP, Windows Vista, ab Windows 7
SLI-Beschleunigung | Nein | Ja
Produktunterstützung | Quadro Plex-, Quadro-, Quadro FX-, Quadro NVS- und NVS-Produkte | Quadro Plex; SLI-fähige Quadro- und Quadro FX-Produkte
Ränderüberlappung | Nur negative Überlappung, wie z. B. für die Rahmen-Korrektur | Positive und negative Überlappung

HINWEIS: Im Gegensatz zu SLI Mosaic bietet NVIDIA Mosaic keinen synchronisierten Multi-GPU-Ausgang, der für stereoskopische Installationen oder Installationen mit mehreren Projektoren erforderlich ist.

Einschränkungen

Maximale Auflösung

Die maximale Auflösung hängt von dem verwendeten Quadro-Produkt ab.

  • Quadro 5000/6000, Quadro Plex 7000

    • Diese GPUs können maximal 16.384 x 16.384 Pixel darstellen. Damit der Mosaic-Modus ordnungsgemäß funktioniert, dürfen Sie die Anzeigeeinstellungen nicht so festlegen, dass horizontal bzw. vertikal insgesamt mehr als 16.384 Pixel angezeigt werden. Beispiel: Eine 1x4-Anordnung, bei der die jeweiligen Bildschirme eine Pixelausgabe von 6400 x 1600 haben, führt zu einer Gesamtpixelausgabe von 25.600 x 1.600. Dieser Wert überschreitet die Pixelbeschränkung von 16.384 Pixel in horizontaler Richtung.

  • Quadro FX 5800, Quadro Plex D2, sonstige

    • Diese GPUs können maximal 8.192 x 8.192 Pixel darstellen. Damit der Mosaic-Modus ordnungsgemäß funktioniert, dürfen Sie die Anzeigeeinstellungen nicht so festlegen, dass horizontal bzw. vertikal insgesamt mehr als 8.192 Pixel angezeigt werden. Beispiel: Eine 1x4-Anordnung, bei der die jeweiligen Bildschirme eine Pixelausgabe von 2.560 x 1.600 haben, führt zu einer Gesamtpixelausgabe von 10.240 x 1.600. Dieser Wert überschreitet die Pixelbeschränkung von 8.192 Pixel in horizontaler Richtung.

Die Gesamtpixelausgabe für eine Konfiguration ergibt sich jeweils aus der horizontalen und vertikalen Gesamtpixelzahl. Mit der Option Gesamtgröße auf der Seite Mosaic einrichten oder SLI Mosaic einrichten kann die Gesamtpixelzahl berechnet werden. Die angezeigte Gesamtpixelzahl setzt sich aus der Anzeigekonfiguration, der Auflösungseinstellung und den Ränderüberlappungs-Einstellungen zusammen.

Mindestauflösung

Einzelne Anzeigen müssen auf eine Auflösung von mindestens 800 x 600 Pixel eingestellt werden. Wenn eine Anzeige in Ihrer Konfiguration auf eine der niedrigeren Auflösungen (z. B. 640 x 480 oder 800 x 600) eingestellt ist, wird das System in den einfachen Anzeigemodus versetzt.

Identische Anzeigen verwenden

Alle Anzeigen müssen über denselben Verbindungstyp verfügen und diesen verwenden (wie z. B. DVI-DVI oder DVI-VGA für alle Anzeigen). Die Verwendung von unterschiedlichen Anzeigen wird nicht unterstützt.

Verwandte Themen

  • SLI Mosaic-Modus einrichten (Windows XP)

  • SLI Mosaic einrichten (ab Windows Vista)

  • Mosaic einrichten


Zwei Quadro Plex-Geräte verwenden

Um mehr als vier Anzeigen zu verwenden, benötigen Sie zwei Quadro Plex D2-Geräte, die an eine im Hostsystem installierte NVIDIA Dual Output HIC (DoHIC)-Karte angeschlossen sind.

Sie müssen außerdem die Anzeigen über die Quadro Plex-Geräte hinweg synchronisieren. Verbinden Sie die Quadro Plex-Geräte mit einem RJ45-Kabel über die G-Sync-Anschlüsse miteinander. Konfigurieren Sie sie dann über die Seite Anzeigen synchronisieren in der NVIDIA Systemsteuerung.

Normalerweise ist der obere Anschluss der NVIDIA DoHIC-Karte an das Quadro Plex D2-Gerät 1 angeschlossen. Eventuell müssen Sie jedoch experimentieren, um den Anschluss in Ihrem System zu finden.

Verwandte Themen

  • Verbindungen mit 6 Anzeigen

  • Verbindungen mit 8 Anzeigen

  • 3 Anzeigen mit 6 Videokabeln

  • 4 Anzeigen mit 8 Videokabeln


Quadro Plex D2 Mosaic-Verbindungen

In diesem Abschnitt werden die Anzeigepositionen und entsprechenden Verbindungen beschrieben, die bei der Konfiguration des SLI Mosaic-Modus für die folgenden Anzeigekonfigurationen verwendet werden sollen.

  • Verbindungen mit 2 Anzeigen (auch verfügbar bei einer Dual-Quadro FX-Konfiguration)

  • Verbindungen mit 3 Anzeigen (auch verfügbar bei einer Dual-Quadro FX-Konfiguration)

  • Verbindungen mit 4 Anzeigen (auch verfügbar bei einer Dual-Quadro FX-Konfiguration)

  • Verbindungen mit 6 Anzeigen

  • Verbindungen mit 8 Anzeigen


Verbindungen mit 2 Anzeigen

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


Verbindungen mit 3 Anzeigen

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


Verbindungen mit 4 Anzeigen

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


Verbindungen mit 6 Anzeigen

Diese Konfiguration erfordert zwei Quadro Plex D2-Geräte (siehe Zwei Quadro Plex-Geräte verwenden).

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


Verbindungen mit 8 Anzeigen

Diese Konfiguration erfordert zwei Quadro Plex D2-Geräte (siehe Zwei Quadro Plex-Geräte verwenden).

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


Quadro Plex D2 Mosaic-Verbindungen für passives Stereo

Passives 3D-Stereo verwendet zwei Projektoren zur Darstellung von überlappenden Bildern auf einem Bildschirm. Ein Projektor zeigt die Sicht mit dem rechten Auge und der andere Projektor zeigt die Sicht mit dem linken Auge. Der Bildschirm wird dann mit einer Spezialbrille betrachtet, die die Darstellung für die beiden Augen separat filtert, wodurch der Eindruck von Tiefe entsteht.

In diesem Abschnitt werden die Anzeigepositionen und entsprechenden Verbindungen beschrieben, die bei der Konfiguration des SLI Mosaic-Modus für die folgenden 3D-Stereo-Konfigurationen verwendet werden sollen.

  • 2 Anzeigen mit 4 Videokabeln (auch verfügbar bei einer Dual-Quadro FX-Konfiguration)

  • 3 Anzeigen mit 6 Videokabeln

  • 4 Anzeigen mit 8 Videokabeln


2 Anzeigen mit 4 Videokabeln

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Anzeigegruppe "A" entspricht dem linken Auge für passives 3D-Stereo und Anzeigegruppe "B" entspricht dem rechten Auge.

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


3 Anzeigen mit 6 Videokabeln

Diese passive 3D-Stereokonfiguration erfordert zwei Quadro Plex D2-Geräte (siehe Zwei Quadro Plex-Geräte verwenden).

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Anzeigegruppe "A" entspricht dem linken Auge für passives 3D-Stereo und Anzeigegruppe "B" entspricht dem rechten Auge.

1x3-Anordnung

3x1-Anordnung

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


4 Anzeigen mit 8 Videokabeln

Diese passive 3D-Stereokonfiguration erfordert zwei Quadro Plex D2-Geräte (siehe Zwei Quadro Plex-Geräte verwenden).

Schließen Sie den nummerierten Steckverbinder an die Anzeige in der entsprechenden Mosaikposition an.

Anzeigegruppe "A" entspricht dem linken Auge für passives 3D-Stereo und Anzeigegruppe "B" entspricht dem rechten Auge.

1x4-Anordnung

4x1-Anordnung

2x2-Anordnung

Verwandte Themen

  • SLI-Mosaikmodus einrichten

  • SLI-Mosaikmodus


ECC-Statussteuerung

Manchmal können natürliche Umgebungsfaktoren einen Bit-Fehler bei der Datenübertragung und -speicherung verursachen. Neuere GPUs von NVIDIA sind mit der Fehlerkorrekturcode-Funktion (ECC; Error Correction Code) ausgestattet, die diese Fehler prüft und in manchen Fällen auch korrigiert.

Bei GPUs, die ECC unterstützen, kann ECC aktiviert bzw. deaktiviert werden.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • ECC der GPU ein- bzw. ausschalten

  • ECC-Status der GPU prüfen


EEC der GPU ein- bzw. ausschalten

  1. Klicken Sie in der NVIDIA Systemsteuerung im Fenster Task auswählen unter Workstation auf ECC-Status ändern.

  2. Aktivieren Sie in der Spalte ECC das Kontrollkästchen für diejenigen GPUs, für die ECC eingeschaltet werden soll. Deaktivieren Sie das Kontrollkästchen für diejenigen GPUs, für die ECC ausgeschaltet werden soll.

  3. Klicken Sie auf Übernehmen.

    4. Normalerweise müssen Sie den Computer neu starten, damit die Änderungen wirksam werden (dies ist abhängig von der GPU). In diesem Fall wird ein Dialogfeld eingeblendet, in dem Sie aufgefordert werden, den Computer neu zu starten.

    Wenn Sie bei der Eingabeaufforderung im Dialogfeld auf Neustart später ausführen klicken, wird durch das entsprechende ECC-Kontrollkästchen darauf hingewiesen, dass ein Neustart ansteht und die Änderung noch nicht wirksam ist.

Verwandte Themen

  • ECC-Status ändern


ECC-Status der GPU prüfen

  1. Klicken Sie in der unteren linken Ecke der NVIDIA Systemsteuerung auf den Link Systeminformationen.

  2. Klicken Sie auf die Registerkarte Anzeige und wählen Sie dann in der Spalte Komponenten die GPU aus, die geprüft werden soll.

    3. Die Fehlerkorrekturcode-Zeile (ECC) in der Spalte Details zeigt an, ob ECC für die ausgewählte GPU ein- bzw. ausgeschaltet ist.

Verwandte Themen

  • EEC der GPU ein- bzw. ausschalten

  • ECC-Status ändern


Hinweise

Dieser Abschnitt enthält Informationen zu ECC.

  • ECC-Status ändern


ECC-Status ändern

Auf der Seite ECC-Status ändern können Sie:

  • Den Fehlerkorrekturcode-Status (ECC; Error Correction Code) für GPUs ändern.

  • Details zum GPU-Speicher anzeigen.

Den ECC-Status für die GPUs einstellen

In dieser Tabelle wird der ECC-Status für jede GPU angezeigt, die ECC unterstützt.

Spalte GPU: Hier werden die GPUs im System angezeigt, und es wird angegeben, ob sie Teil eines Quadro Plex-Systems oder einer SLI-Gruppe sind.

Spalte ECC: GPUs mit ECC-Unterstützung sind mit einem Kontrollkästchen versehen, das den ECC-Status anzeigt.

  • SLI- bzw. Multi-GPU-Gruppen können über ein Kontrollkästchen verfügen, das als Masterkontrolle für alle GPUs in der Gruppe fungiert. Mit anderen Worten: Alle GPUs in einer SLI- bzw. Multi-GPU-Gruppe müssen auf denselben ECC-Status eingestellt sein.

  • Grau unterlegte Felder zeigen ECC-Status an, die nicht geändert werden können, da entweder an der GPU selbst ECC nicht deaktiviert werden kann oder die GPU nicht Teil einer SLI-Gruppe ist.

GPU-Speicher – Details

  • Unter Windows XP wird in diesem Abschnitt die Kapazität des dedizierten Videospeichers angezeigt.

  • Ab Windows Vista werden in diesem Abschnitt die verfügbare Kapazität des Gesamt-Grafikspeichers, des dedizierten Videospeichers, des System-Videospeichers sowie des freigegebenen Systemspeichers angezeigt.

Verwandte Themen

  • EEC der GPU ein- bzw. ausschalten


SDI-Erfassung

Die NVIDIA® Quadro® SDI Capture-Karte erfasst unkomprimiertes 8-Bit-, 10-Bit- und 12-Bit-Video und legt die erfassten Daten direkt im SDI-fähigen Quadro-GPU-Speicher ab.

Sie können über die NVIDIA Systemsteuerung den Signalstatus aller Eingangserfassungsanschlüsse sowie den Signalstatus des Ausgangssynchronisierungsanschlusses der SDI Capture-Karte anzeigen.

  • Hilfe zur Verwendung dieser Funktion finden Sie unter SDI-Eingangsstatus anzeigen.

  • Hinweise zu dieser Funktion finden Sie unter Hinweise: SDI-Eingang.


SDI-Eingangsstatus anzeigen

Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation auf System-Topologie anzeigen.

Unter SDI-Eingang erhalten Sie Details zu dieser Seite, die für den SDI-Eingangsstatus relevant sind.


Hinweise: SDI-Eingang

Die Seite System-Topologie anzeigen zeigt eine Strukturansicht des Status der Anzeigen und Grafikkarten Ihres Systems. Hier können Sie alle Anzeigen Ihres Systems sehen, und Sie erhalten SDI-Eingangsinformationen für jede Anzeige sowie Verbindungsstatusinformationen für die NVIDIA Quadro FX SDI-Karten.

SDI-Eingangsstatus anzeigen

Die Verzweigung für den SDI-Eingang erscheint unter der entsprechenden Verzweigung für die Quadro FX SDI-Karte. Wenn Sie auf das [+]-Symbol neben SDI-Eingang klicken, wird die Verzweigung SDI-Eingang erweitert und Folgendes angezeigt:

  • Status aller SDI-Signaleingänge, einschließlich:

  • Signalkanal

  • Signalformat

  • Wenn kein Signal festgestellt wird (graues Symbol)

  • Wenn ein ungültiges Signal festgestellt wird (stetiges grünes Symbol)

  • Wenn ein gültiges Signal festgestellt wird (blinkendes grünes Symbol)

  • Alle Warnhinweise, die das SDI-Signal betreffen

  • Klicken Sie auf das Symbol Weitere Informationen, um die folgenden weiteren Details anzuzeigen:

  • Synchronisierungsausgabeformat

  • Steuernde Anwendung (wenn SDI sich unter Anwendungskontrolle befindet)

  • Firmware-Version

Siehe auch System-Topologie.


EDID-Verwaltung

Monitor-EDIDs beschreiben die Fähigkeiten von bestimmten Anzeigen und enthalten Informationen über den Herstellernamen und das Modell, den Anzeigentyp sowie unterstützte Timings und Modi. Die NVIDIA Grafikkarten verwenden die Informationen im EDID, um die Anzeige korrekt zu nutzen.

Um eine große Anzahl von Anzeigen in professionellen Workstations effektiver zu nutzen, ziehen es manche Profis vor, ihren eigenen EDID zur Verwendung mit diesen Anzeigen zu erstellen. Erfahrene Experten können im NVIDIA Treiber festlegen, dass Informationen von einem bestimmten EDID für einen bestimmten Anschluss der Grafikkarte verwendet werden.

Der NVIDIA Treiber lässt auch zu, dass EDID-Informationen von einer angeschlossenen Anzeige abgerufen und in einer Datei auf dem Datenträger gespeichert werden.

  • Hilfeinformationen zu dieser Funktion finden Sie unter Wie gehe ich vor....

  • Weitere Informationen finden Sie unter Hinweise.


Wie gehe ich vor...

  • EDID von einer Anzeige abrufen und speichern

  • EDID an einem Anzeigeanschluss erzwingen

  • Prüfen, welcher EDID verwendet wird

  • Erzwungenen EDID von einem Anzeigeanschluss entfernen


EDID von einer Anzeige abrufen und speichern

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation auf System-Topologie anzeigen.

  2. Finden Sie die Anzeige mit der zu speichernden EDID, und klicken Sie auf das [+]-Symbol für die Anzeige, um die Verzweigung zu erweitern.

  3. Klicken Sie bei der Eigenschaft EDID-Status auf Monitor.

    Das Dialogfeld EDID verwalten wird geöffnet.

  4. Klicken Sie auf EDID exportieren, um das Dialogfeld Datei speichern zu öffnen, in dem die EDID-Informationen in einer Datei gespeichert werden können.

  5. Klicken Sie auf OK, wenn Sie fertig sind.

Verwandte Themen

  • Eine EDID erzwingen

  • Den EDID-Status prüfen

  • EDID verwalten


EDID an einem Anzeigeanschluss erzwingen

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation auf System-Topologie anzeigen.

  2. Suchen Sie die Quadro FX-Karte mit dem Anschluss, an dem ein spezifischer EDID erzwungen werden soll. Klicken Sie dann auf das [+]-Symbol für die Quadro FX-Karte, um die Verzweigung zu erweitern.

  3. Ermitteln Sie den Verbindungstyp, und klicken Sie dann auf EDID verwalten, um das Dialogfeld EDID verwalten zu öffnen.

  4. Klicken Sie unter EDID laden auf den Pfeil für Verbindungstyp, und wählen Sie dann den Verbindungstyp, der der Anzeige entspricht, auf die der EDID angewendet werden soll.

  5. Klicken Sie auf EDID laden, um das Dialogfeld Datei wählen zu öffnen. Durchsuchen Sie die Dateien und wählen Sie eine Datei mit den EDID-Informationen aus, die geladen werden sollen.

    6. Alle Dateinamenserweiterungen sind zulässig, allerdings muss der Inhalt dem VESA EDID-Datenformat entsprechen.

  6. Klicken Sie im Dialogfeld EDID verwalten auf OK.

    7. An diesem Anschluss ist der EDID nun erzwungen.

Verwandte Themen

  • Erzwungenen EDID von einem Anzeigeanschluss entfernen

  • EDID verwalten


Prüfen, welcher EDID verwendet wird

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation auf System-Topologie anzeigen.

  2. Finden Sie die Anzeige mit dem zu speichernden EDID, und klicken Sie auf das [+]-Symbol für die Anzeige, um die Verzweigung zu erweitern.

  3. Prüfen Sie den EDID-Status.

  4. Durch „Monitor“ wird angezeigt, dass der tatsächliche Monitor-EDID verwendet wird.

  5. Durch „Erzwungen“ wird angezeigt, dass die Verwendung eines bestimmten EDID erzwungen wird.

Verwandte Themen

  • EDID von einer Anzeige abrufen und speichern

  • EDID an einem Anzeigeanschluss erzwingen

  • Erzwungenen EDID von einem Anzeigeanschluss entfernen

  • EDID verwalten


Erzwungenen EDID von einem Anzeigeanschluss entfernen

  1. Klicken Sie im Fenster Eine Aufgabe auswählen in der NVIDIA Systemsteuerung unter Workstation auf System-Topologie anzeigen.

  2. Finden Sie die Anzeige mit dem erzwungenen EDID, und klicken Sie auf das [+]-Symbol für die Anzeige, um die Verzweigung zu erweitern.

  3. Klicken Sie bei der Eigenschaft EDID-Status auf Erzwungen.

    4. Das Dialogfeld EDID verwalten wird geöffnet.

    Wenn nur der Link Monitor vorhanden ist, bedeutet das, dass kein EDID auf dieser Anzeige erzwungen wird.

  4. Klicken Sie auf EDID entladen.

    5. Der EDID wird entladen. Ein Bestätigungsdialogfeld wird eingeblendet, wenn der Vorgang abgeschlossen ist.

  5. Klicken Sie im Bestätigungsdialogfeld EDID entladen auf OK.

Verwandte Themen

  • EDID an einem Anzeigeanschluss erzwingen

  • EDID verwalten


EDID-Verwaltung – Hinweise

Dieser Abschnitt enthält Informationen zur Verwaltung von EDID.

  • EDID verwalten


EDID verwalten

Im Dialogfeld EDID verwalten können Sie:

  • Die Anschlussinformationen anzeigen

  • Den EDID von einer Anzeige abrufen und auf einem Datenträger speichern

  • EDID an einem Anzeigeanschluss erzwingen

  • Erzwungenen EDID von einem Anzeigeanschluss entfernen

Informationen zu den Steckverbindungen

In diesem Abschnitt werden folgende Informationen bereitgestellt:

  • Name der Grafikkarte

  • Steckerart

  • Name der Anzeige (falls angeschlossen) und ob die Anzeige aktiv oder inaktiv ist

  • EDID-Status, wie z. B. ob der Anzeige- bzw. Monitor-EDID verwendet wird, ob er erzwungen ist oder ob keine Anzeige angeschlossen ist

EDID exportieren

Durch die Option EDID exportieren wird das Dialogfeld Speichern geöffnet, in dem die EDID der Anzeige in einer Datei gespeichert werden kann.

EDID entladen

Durch die Option EDID entladen wird der EDID vom Anzeigeanschluss entladen bzw. entfernt.

EDID laden

  • Unter Verbindungstyp werden Videosignaltypen aufgeführt. Wählen Sie denjenigen Typ aus, der Ihrer Grafikkartenverbindung zugeordnet ist und auf den der EDID angewendet wird.

  • Durch die Option EDID laden wird das Dialogfeld Datei wählen geöffnet. In diesem Dialogfeld können Sie eine Datei mit den EDID-Informationen auswählen, die auf den Anschluss angewendet werden sollen. Alle Dateinamenserweiterungen werden unterstützt, solange der Inhalt dem VESA EDID-Datenformat entspricht.

Wenn ein EDID geladen bzw. erzwungen ist, behandelt der Treiber die Verbindung als eine physisch angeschlossene Anzeige, selbst wenn keine Anzeige angeschlossen ist.

Verwandte Themen

  • Prüfen, welcher EDID verwendet wird

  • EDID von einer Anzeige abrufen und speichern

  • EDID an einem Anzeigeanschluss erzwingen

  • Erzwungenen EDID von einem Anzeigeanschluss entfernen


System-Topologie

Eine Topologie-Anzeige des Systems steht bei Workstation-Systemen zur Verfügung und bietet dem Benutzer die Möglichkeit, den Status seiner jeweiligen grafischen Umgebung rasch zu überprüfen. Die topologische Anzeige zeigt die hierarchische Beziehung zwischen den Grafikkarten und den Anzeigen.

Die Seite System-Topologie anzeigen aufrufen

Um die Topologie des Systems anzuzeigen, klicken Sie in der NVIDIA Systemsteuerung auf der Seite Eine Aufgabe auswählen unter Workstation, auf System-Topologie anzeigen.

Die Seite System-Topologie anzeigen verwenden

  • Wenn Sie auf das [+]-Symbol neben einem Produkt in der Spalte System-Topologie klicken, wird die Verzweigung erweitert und der Status aller mit dem Produkt in Zusammenhang stehenden Funktionen angezeigt.

  • Einige Informationen in der Spalte Einstellungen sind außerdem Links zu der entsprechenden Seite der NVIDIA Systemsteuerung, auf der die Einstellung angepasst bzw. geändert werden kann.

  • Klicken Sie auf das Symbol Weitere Informationen ganz rechts auf der Seite, um die Verzweigung weiter zu erweitern und weitere Informationen zum Produkt anzuzeigen.

  • Bei einigen Produkt- bzw. Anzeigesymbolen können Sie mit der rechten Maustaste auf das Symbol klicken, um ein Kontextmenü aufzurufen, in dem weitere Steuerelemente zur Verfügung stehen.

Verfügbare Informationen beim Anzeigen der System-Topologie

Die Seite System-Topologie anzeigen enthält die folgenden Informationen:

  • GPU- und Produktinformationen, wie z. B.

  • Name des NVIDIA-Grafik-Produkts

  • Ob die SLI-Technologie aktiviert ist und welche Art von SLI-Technologie verwendet wird; z. B. SLI, 3-Wege-SLI, Quad SLI oder SLI-Mosaik

  • Anschlussstatus der Grafikkartenanschlüsse

  • Ob der SLI-Mosaikmodus aktiviert ist

  • Art der für Quadro Plex-Karten installierten HIC-Karte (Host Interface Card), falls vorhanden

  • ECC-Status für unterstützte GPUs (wird nach Klicken auf das Symbol Weitere Informationen eingeblendet)

  • Andere GPU-Informationen wie z. B. Temperatur, Speicher, Taktgeschwindigkeiten und Video-BIOS-Version (werden nach dem Klicken auf das Symbol Weitere Informationen eingeblendet)

  • Anzeigeinformationen, wie z. B.

  • Anzeigename

  • Auflösung und Bildwiederholfrequenz

  • Status der EDID-Verwaltung (siehe EDID-Verwaltung)

  • Bildsynchronisierungsstatus

Siehe Bildsynchronisierungsstatus anzeigen für eine Beschreibung der Informationen über NVIDIA-Grafikprodukte mit Unterstützung für die Bildsynchronisierung.

  • Status der seriellen digitalen Schnittstelle (SDI-Status)

    • Unter SDI-Status anzeigen finden Sie eine Beschreibung der mit den NVIDIA Quadro FX SDI-Karten verfügbaren Informationen. Der Abschnitt SDI-Eingang enthält eine Beschreibung der mit NVIDIA Quadro SDI Capture-Karten verfügbaren Informationen.