Σταθμός εργασίας

Σύνοψη Σταθμός εργασίας

Η ενότητα αυτή παρέχει βοήθεια για τα ακόλουθα χαρακτηριστικά του Πίνακα Ελέγχου NVIDIA - διατίθεται με κάρτες NVIDIA Quadro - που είναι ειδικές για τις εφαρμογές σταθμού εργασίας:

  • Συγχρονισμός πλαισίου

    • Ο συγχρονισμός πλαισίων είναι η διαδικασία του συγχρονισμού της σάρωσης pixel οθόνης σε πηγή συγχρονισμού. Όταν είναι συνδεδεμένα αρκετά συστήματα, τροφοδοτείται ένα σήμα συγχρονισμού από το κύριο σύστημα στα άλλα συστήματα στο δίκτυο και οι οθόνες συγχρονίζονται η μία με την άλλη.

  • Γραφικά σε έξοδο SDI

    • Η σειριακή ψηφιακή διασύνδεση (Serial Digital Interface - SDI) είναι μια ψηφιακή, ασυμπίεστη, υψηλής ποιότητας μορφή βίντεο που χρησιμοποιείται για εφαρμογές επεξεργασίας μετά την παραγωγή και μετάδοση ταινιών και βίντεο. Οι κάρτες γραφικών NVIDIA Quadro® FX SDI μετατρέπουν σύνθετα βίντεο και γραφικά σε ασυμπίεστη έξοδο SDI 8 bit, 10 bit ή 12 bit.

  • Ρύθμιση επικάλυψης άκρων

    • Η ρύθμιση επικάλυψης άκρων σάς επιτρέπει να ορίσετε μια περιοχή κατά μήκος των άκρων γειτονικών οθονών για να επαναλαμβάνεται σε σύστημα πολλαπλής προβολής. Όταν επικαλύπτονται οι γειτονικές προβολές σε αυτήν την περιοχή, το αποτέλεσμα είναι η καλύτερη ένωση των δύο οθονών.

  • Λειτουργία Mosaic και SLI Mosaic

    • Η λειτουργία Mosaic και SLI Mosaic σάς επιτρέπει να χρησιμοποιείτε πολλές οθόνες για να δημιουργήσετε έναν μεγαλύτερο εικονικό καμβά.

  • Έλεγχος κατάστασης ECC

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τη δραστηριότητα του κωδικού διόρθωσης σφάλματος (ECC) σε υποστηριζόμενες GPU. Όταν είναι ενεργοποιημένο, το ECC ανιχνεύει σφάλματα και, όπου είναι δυνατό, τα διορθώνει σε επεξεργασία δεδομένων εντός της GPU.

  • SDI Capture

    • Η σειριακή ψηφιακή διασύνδεση (Serial Digital Interface - SDI) είναι μια ψηφιακή, ασυμπίεστη, υψηλής ποιότητας μορφή βίντεο που χρησιμοποιείται για εφαρμογές επεξεργασίας μετά την παραγωγή και μετάδοση ταινιών και βίντεο. Η κάρτα NVIDIA® Quadro® SDI Capture επιτρέπει ασυμπίεστο βίντεο πολλαπλής ροής να αναπαράγεται απευθείας στη μνήμη GPU Quadro με δυνατότητα SDI.

  • Διαχείριση EDID

Το πρόγραμμα οδήγησης NVIDIA σάς επιτρέπει να λάβετε τις πληροφορίες EDID από μια συνδεδεμένη οθόνη και να τις αποθηκεύσετε σε αρχείο στο δίσκο σας, αλλά και επιβάλλει EDID για εφαρμογή σε συγκεκριμένη σύνδεση στην κάρτα γραφικών σας.

ΣΗΜΕΙΩΣΗ: Για εκδόσεις Windows – Τα χαρακτηριστικά σταθμού εργασίας σε νεότερες εκδόσεις των Windows βρίσκονται υπό ανάπτυξη και ενδεχομένως να μην διατίθενται με τη δική σας έκδοση του προγράμματος οδήγησης γραφικών. Συμβουλευτείτε τις σημειώσεις έκδοσης για την πιο πρόσφατη λίστα των χαρακτηριστικών που υποστηρίζονται.

©2005-2011 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος.


Συγχρονισμός πλαισίων

Ο συγχρονισμός πλαισίων είναι η διαδικασία του συγχρονισμού της σάρωσης pixel οθόνης σε πηγή συγχρονισμού. Όταν είναι συνδεδεμένα αρκετά συστήματα, τροφοδοτείται ένα σήμα συγχρονισμού από το κύριο σύστημα στα άλλα συστήματα στο δίκτυο και οι οθόνες συγχρονίζονται η μία με την άλλη.

Η τεχνολογία συγχρονισμού πλαισίων NVIDIA περιλαμβάνει δύο κύριες διαδικασίες:

  • Το Κλείδωμα πλαισίου συγχρονίζει εφαρμογές σε πολλές οθόνες ή παράθυρα. Το Κλείδωμα πλαισίου επιτρέπει το συγχρονισμό των καναλιών προβολής από πολλούς σταθμούς εργασίας, δημιουργώντας συνεπώς μία μεγάλη «εικονική οθόνη» που μπορεί να οδηγείται από σύμπλεγμα πολλαπλών συστημάτων για κλιμάκωση απόδοσης.

  • Κλείδωμα με σήμα από γεννήτρια (επίσης γνωστό ως «ιδιωτικός συγχρονισμός») συγχρονίζει ένα ή περισσότερα συστήματα σε μία κοινή πηγή συγχρονισμού. Το κλείδωμα με σήμα από γεννήτρια επιτρέπει το συγχρονισμό της εξόδου γραφικών σε εξωτερική πηγή, συνήθως για εφαρμογές κινηματογράφου ή βίντεο μετάδοσης.

Τα ακόλουθα προϊόντα NVIDIA υποστηρίζουν συγχρονισμό πλαισίων:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync συνδυασμένο με NVIDIA Quadro FX 5500 ή 4500.

  • NVIDIA Quadro G-Sync II συνδυασμένο με NVIDIA Quadro FX 5800, 5600, 4800 ή 4600.

  • Για βοήθεια σχετικά με το συγχρονισμό πλαισίων, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς, ανατρέξτε στο Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου


Για συγχρονισμό του συστήματός μου σε ιδιωτικό συγχρονισμό

  1. Συνδέστε την εξωτερική πηγή συγχρονισμού στη σύνδεση Ιδιωτικού συγχρονισμού BNC στην κάρτα NVIDIA Quadro G-Sync ή NVIDIA Quadro FX 3000G.

    • Το LED ιδιωτικού συγχρονισμού στο βραχίονα κάρτας γραφικών θα πρέπει να γίνει πράσινο για να υποδείξει ότι το υλισμικό έχει ανιχνεύσει το σήμα χρονισμού ιδιωτικού συγχρονισμού.

    • NVIDIA Quadro FX 4500/5500 SDI: Ένα περιστασιακό κόκκινο αναβόσβημα είναι OK, αλλά ένα σταθερό κόκκινο LED σημαίνει ότι το υλισμικό δεν μπορεί να ανιχνεύσει το σήμα χρονισμού ιδιωτικού συγχρονισμού. Ελέγξτε την πηγή σήματος και διορθώστε το πρόβλημα πριν συνεχίσετε.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Καθόλου λυχνία LED (γκρι) σημαίνει ότι το υλισμικό δεν μπορεί να ανιχνεύσει το σήμα χρονισμού ιδιωτικού συγχρονισμού. Ελέγξτε την πηγή σήματος και διορθώστε το πρόβλημα πριν συνεχίσετε.

  2. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Συγχρονισμός οθονών.

  3. Κάτω από το Διακομιστής χρονισμού, κάντε κλικ στο ραδιοπλήκτρο Σε αυτό το σύστημα.

  4. Κάντε κλικ στο Εφαρμογή.

Συνήθως, το λογισμικό ανιχνεύει αυτόματα τον τύπο σήματος που χρησιμοποιείται. Εάν το πρόγραμμα οδήγησης αποτύχει να ανιχνεύσει τον τύπο σήματος, μπορείτε να εξαναγκάσετε το λογισμικό να ανιχνεύσει τον τύπο σήματος οπως εξηγείται στην παράγραφο Ανίχνευση σήματος ιδιωτικού συγχρονισμού.

Σχετικά θέματα

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Για συγχρονισμό πολλαπλών συστημάτων

Σημείωση: Αν χρησιμοποιείτε NVIDIA Quadro Plex Model IV ή NVIDIA Quadro FX 5600, και σκοπεύετε να συγχρονίσετε στερεοσκοπία 3D, πρέπει πρώτα να ενεργοποιήσετε η Στερεοσκοπία από την καρτέλα Ρυθμίσεις προγράμματος στη σελίδα Διαχείριση ρυθμίσεων 3D.

Για συγχρονισμό πολλαπλών συστημάτων

  1. Δημιουργήστε αλυσιδωτή σύνδεση των καρτών NVIDIA Quadro G-Sync ή NVIDIA Quadro FX 3000G από κάθε σύστημα με τη χρήση τυποποιημένης καλωδίωσης patch CAT5 συνδεδεμένης στις συνδέσεις RJ45.

    2. Μπορείτε να συνδεθείτε σε οποιαδήποτε από τις δύο συνδέσεις RJ45. Κάθε σύνδεση διαμορφώνεται αυτόματα ως είσοδο ή έξοδο αφού γίνουν όλες οι συνδέσεις και ένα σύστημα διαμορφώνεται ως διακομιστής χρονισμού.

    Προειδοποίηση: Η τάση και σήμα στις θύρες κλειδώματος πλαισίων διαφέρουν από σήματα Ethernet. Μη συνδέσετε θύρα κλειδώματος πλαισίων σε κάρτα Ethernet ή κόμβο δικτύου. Αν κάντε κάτι τέτοιο, μπορεί να προκληθεί βλάβη στο υλικό σας.

  2. Εάν συγχρονίζετε όλα τα συστήματα σε εξωτερικό σήμα ιδιωτικού συγχρονισμού, συνδέστε την πηγή εξωτερικού σήματος στη σύνδεση BNC ιδιωτικού συγχρονισμού στην κάρτα NVIDIA G-Sync ή NVIDIA Quadro FX 3000G που προσδιορίσατε ως διακομιστή χρονισμού.

  3. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Συγχροισμός οθονών.

  4. Κάτω από το Ο διακομιστής χρονισμού είναι, κάντε κλικ στο ραδιοπλήκτρο Σε αυτό το σύστημα.

    • Εάν το σύστημα έχει πολλαπλές οθόνης, το πρόγραμμα οδήγησης επιλέγει αυτόματα την πρωτεύουσα οθόνη ως διακομιστή χρονισμού και όλες οι άλλες οθόνες είναι οι πελάτες.

    • Για να αλλάξετε τη διαμόρφωση, κάντε κλικ στο εικονίδιο της οθόνης που θέλετε να είναι ο διακομιστής χρονισμού και κατόπιν, στο Επιλέξτε οθόνες για κλείδωμα στο διακομιστή, επιλέξτε τα πλαίσια ελέγχου για οποιεσδήποτε οθόνες θέλετε να κλειδώσετε στο διακομιστή ως πελάτες.

  5. Κάντε κλικ στο Εφαρμογή.

Αρχικές ρυθμίσεις πελατών

Εκτελέστε τα ακόλουθα βήματα για κάθε σύστημα που θέλετε να κλειδώσετε στο διακομιστή ως πελάτες:

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Συγχροισμός οθονών.

    2. Κάτω από το Ο διακομιστής χρονισμού είναι, το ραδιοπλήκτρο Σε άλλο σύστημα θα πρέπει να είναι ήδη επιλεγμένο.

  2. Κάτω από το Επιλέξτε οθόνες για κλείδωμα στο διακομιστή, επιλέξτε τα πλαίσια ελέγχου για τις οθόνες που θέλετε να κλειδώσετε στο διακομιστή ως πελάτες.

    3. Μπορείτε να επιλέξετε μόνο οθόνες των οποίων οι ρυθμοί ανανέωσης ταιριάζουν αυτούς του διακομιστή. Οι επιλεγμένες οθόνες θα συγχρονιστούν με το διακομιστή.

  3. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Για ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

Σημείωση: Οι οδηγίες αυτές εφαρμόζονται στο διακομιστή χρονισμού που είναι συνδεδεμένος σε σήμα ιδιωτικού συγχρονισμού.

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Συγχρονισμός οθονών.

  2. Βεβαιωθείτε ότι είναι επιλεγμένο το ραδιοπλήκτρο Σε αυτό το σύστημα στο Ο διακομιστής χρονισμού.

  3. Ανοίξτε το πλαίσιο διαλόγου Ρύθμιση διακομιστή με τη χρήση μίας από τις ακόλουθες μεθόδους:

    • Από τη σελίδα Συγχρονισμός οθονών, κάντε κλικ στο Επεξεργασία ρυθμίσεων, ή

    • Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στο Σταθμός εργασίας, κάντε κλικ στο Προβολή τοπολογίας συστήματος και κατόπιν κάντε δεξί κλικ στο εικονίδιο προβολής που έχει εκχωρηθεί ως διακομιστής και κάντε κλικ στο Ρυθμίσεις διακομιστή.

  4. Στο Τα σήματα συγχρονισμού βασίζονται σε, κάντε κλικ στο ραδιοπλήκτρο Εξωτερικό ιδιωτικό σήμα.

    Το πλαίσιο ελέγχου Ρύθμιση διακομιστή εμφανίζει την εισερχόμενη συχνότητα ιδιωτικού συγχρονισμού. Μια συχνότητα 0.00 Hz υποδεικνύει ότι το σύστημα δεν έχει ακόμη οριστεί ως διακομιστής.

  5. Διαμορφώστε τις πρόσθετες ρυθμίσεις συγχρονισμού όπως απαιτείται:

    • Αν η κάρτα που χρησιμοποιείτε είναι NVIDIA Quadro FX 3000G, κάντε κλικ στο βέλος λίστας Ρυθμός ανανέωσης και επιλέξτε ρυθμό ανανέωσης που ταιριάζει στην εισερχόμενη συχνότητα ιδιωτικού συγχρονισμού, που υποδεικνύεται με έντονο κείμενο.

    • Αν απαιτείται, επιλέξτε την κατάλληλη ρύθμιση ανίχνευση σήματος συγχρονισμού.

    • Επιλέξτε ποιο άκρο του σήματος συγχρονισμού θα χρησιμοποιηθεί για να ενεργοποιηθούν οι παλμοί συγχρονισμού - το ηγούμενο ή πίπτον άκρο.

    • Αν είναι απαραίτητο, μπορείτε να διπλασιάσετε τη συχνότητα συγχρονισμού αν κάνετε κλικ στο ραδιοπλήκτρο Και τα δύο άκρα στο Ενεργοποίηση παλμών συγχρονισμού από το σήμα έναρξης πλαισίου με τη χρήση. Το χειριστήριο αυτό διατίθεται μόνο για σήματα TTL.

    • Αν το εξωτερικό σήμα είναι περιπλεγμένο σήμα - όπως χρησιμοποιείται για την οδήγηση οθόνης 1080i - κάντε κλικ στο πλαίσιο ελέγχου Το εξωτερικό σήμα είναι διεμπλεκόμενο σήμα.

  6. Κάντε κλικ στο OK.

    7. Εμφανίζεται ένα πλαίσιο ελέγχου Ρυθμίσεις οθόνης, που σας ζητάει αν θέλετε να διατηρήσετε τις αλλαγμένες ρυθμίσεις.

    Κάντε κλικ στο Ναι για να διατηρήσετε τις ρυθμίσεις ή στο Όχι για να επιστρέψετε στις προηγούμενες ρυθμίσεις σας.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Για αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

Ακολουθήστε αυτές τις οδηγίες αν χρησιμοποιείτε το διακομιστή για να παράγετε σήματα χρονισμού και θέλετε να αλλάξετε τη συχνότητα σήματος χρονισμού.

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Συγχρονισμός οθονών.

  2. Βεβαιωθείτε ότι είναι επιλεγμένο το ραδιοπλήκτρο Σε αυτό το σύστημα στο Ο διακομιστής χρονισμού.

  3. Κάντε κλικ στο Επεξεργασία ρυθμίσεων για να ανοίξετε το παράθυρο διαλόγου Ρυθμίσεις διακομιστή.

  4. Στο Οι παλμοί συγχρονισμού βασίζονται σε, κάντε κλικ στο ραδιοπλήκτρο Εσωτερικό σήμα χρονισμού με ρυθμό ανανέωσης.

  5. Κάντε κλικ στο βέλος λίστας και επιλέξτε ρυθμό ανανέωσης, κατόπιν επιλέξτε OK.

    6. Ο ρυθμός ανανέωσης της οθόνης διακομιστή καθώς και η συχνότητα του σήματος χρονισμού θα αλλάξουν βάσει της επιλογής σας.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Για εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  1. Βεβαιωθείτε ότι είναι συνδεδεμένο στο διακομιστή ένα σήμα ιδιωτικού συγχρονισμού.

  2. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Συγχρονισμός οθονών.

  3. Βεβαιωθείτε ότι είναι επιλεγμένο το ραδιοπλήκτρο Σε αυτό το σύστημα στο Ο διακομιστής χρονισμού.

  4. Κάντε κλικ στο Επεξεργασία ρυθμίσεων για να ανοίξετε το παράθυρο διαλόγου Ρυθμίσεις διακομιστή.

  5. Στο Ο παλμός συγχρονισμού βασίζονται σε, κάντε κλικ στο ραδιοπλήκτρο Εξωτερικό ιδιωτικό σήμα.

  6. Στο πλαίσιο κειμένου Καθυστέρηση συγχρονισμού, εισάγετε την καθυστέρηση (σε microsecond) που θέλετε να εισάγετε σε σήμα ιδιωτικού συγχρονισμού και κατόπιν κάντε κλικ στο OK.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Για εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

Εκτελέστε τα ακόλουθα βήματα εκεί που θέλετε να εισάγετε καθυστέρηση στην αλυσίδα μετάδοσης σήματος χρονισμού:

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Προβολή τοπολογίας συστήματος.

  2. Κάντε δεξί κλικ στην εικόνα G-Sync και κατόπιν κάντε κλικ στο Ρυθμίσεις G-Sync από το αναδυόμενο μενού για να ανοίξετε το πλαίσιο διαλόγου Ρυθμίσεις G-Sync.

  3. Στο πλαίσιο κειμένου Καθυστέρηση συγχρονισμού, εισάγετε την καθυστέρηση (σε microsecond) που θέλετε να εισάγετε σε σήμα χρονισμού και κατόπιν κάντε κλικ στο OK.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Για γρήγορη νέα εκχώρηση οθονών διακομιστή/πελάτη

Για γρήγορη νέα εκχώρηση οθονών διακομιστή/πελάτηστο ίδιο σύστημα

Μέθοδος 1

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Προβολή τοπολογίας συστήματος.

  2. Κάντε δεξί κλικ σε εικονίδιο οθόνης διακομιστή και κατόπιν, από το μενού περιεχομένου, αποεπιλέξτε το Χειρισμός ως διακομιστής

  3. Κάντε δεξί κλικ στην οθόνη που θέλετε να χρησιμοποιήσετε ως διακομιστής και κατόπιν, από το μενού περιεχομένου, επιλέξτε το Χειρισμός ως διακομιστής

  4. Κάντε δεξί κλικ σε οποιαδήποτε οθόνη θέλετε να είναι πελάτης και κατόπιν, από το μενού περιεχομένου, επιλέξτε το Χειρισμός ως διακομιστής

Μέθοδος 2

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Συγχρονισμός οθονών.

  2. Κάντε κλικ σε μία από τις οθόνες πελάτη που θέλετε να είναι η οθόνη διακομιστής.

  3. Στο Επιλέξτε οθόνες για κλείδωμα στο διακομιστή, επιλέξτε τα πλαίσια ελέγχου για τις οθόνες που θέλετε να κλειδώσετε στο διακομιστή ως πελάτες και κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Για προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Προβολή τοπολογίας συστήματος.

    2. Σε μερικές εκδόσεις του προγράμματος οδήγησης, το κείμενο γράφει «Προβολή κατάστασης».

    Ανατρέξτε στο Προβολή κατάστασης για λεπτομέρειες σχετικά με τη σελίδα αυτή.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

  • Γρήγορη νέα εκχώρηση του διακομιστή

  • Προβολή κατάστασης

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Αναφορά για συγχρονισμό πλαισίων

Η ενότητα αυτή παρέχει πληροφορίες αναφοράς σχετικά με το Συγχρονισμό πλαισίων NVIDIA.

  • Προβολή κατάστασης

  • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Προβολή κατάστασης

Η σελίδα Προβολή τοπολογίας συστήματος παρέχει μια δεντρική προβολή της φυσικής και λογικής τοπολογίας, ή ιεραρχίας, των οθονών και καρτών γραφικών στο σύστημά σας. Παρέχει πληροφορίες για την κατάσταση κλειδώματος πλαισίων για κάθε οθόνη καθώς και πληροφορίες κατάστασης σύνδεσης για την κάρτα NVIDIA Quadro G-Sync ή NVIDIA Quadro FX 3000G. Επιπλέον των πληροφοριών προβολής κατάστασης, μπορείτε να αλλάξετε τις διάφορες ρυθμίσεις με τη χρήση της σελίδας Προβολή τοπολογίας συστήματος.

Προβολή της κατάστασης συγχρονισμού G

Ο κλάδος συγχρονισμού G εμφανίζεται κάτω από τον αντίστοιχο κλάδο Quadro FX ή Quadro Plex και υποδεικνύει αν ο συγχρονισμός G ενεργεί ως πελάτης ή διακομιστής. Όταν κάνετε κλικ στο εικονίδιο συγχρονισμού G[+], ο κλάδος συγχρονισμού G επεκτείνεται και εμφανίζονται τα ακόλουθα:

  • Σύνδεσμο στη σελίδα Συγχρονισμός οθονών για να μπορείτε να αποκτήσετε πρόσβαση στις ρυθμίσεις συγχρονισμού.

  • Κατάσταση κάθε θύρας κλειδώματος πλαισίου, περιλαμβάνοντας

  • Αν χρησιμοποιείται θύρα κλειδώματος πλαισίων, ή όχι.

  • Κατεύθυνση του σήματος χρονισμού στη θύρα κλειδώματος πλαισίων - είτε IN ή OUT.

  • Αν η θύρα κλειδώματος πλαισίου έχει συνδεθεί κατά λάθος σε θύρα Ethernet

  • Κατάσταση του εξωτερικού σήματος συγχρονισμού, περιλαμβάνοντας

  • Αν υπάρχει έγκυρο ιδιωτικό σήμα (πράσινο εικονίδιο)

  • Αν το ιδιωτικό σήμα έχει χαθεί (κόκκινο εικονίδιο)

  • Αν δεν είναι συνδεδεμένο κανένα ιδιωτικό σήμα (κενό εικονίδιο)

  • Κατάσταση στερεοσκοπικού συγχρονισμού (πελάτης), αν η στερεοσκοπία βρίσκεται, ή όχι, σε φάση με το διακομιστή

  • Οποιεσδήποτε προειδοποιήσεις ισχύουν στη διαμόρφωση συγχρονισμού G

  • Κάντε κλικ στο εικονίδιο Περισσότερα για να εμφανιστούν οι ακόλουθες πρόσθετες λεπτομέρειες:

  • Έκδοση υλικολογισμικού

  • Λειτουργία συγχρονισμού (διακομιστής): TTL, αυτόματο composite, composite δύο επιπέδων ή composite τριών επιπέδων

Προβολή της κατάστασης οθόνης συγχρονισμού G

Η οθόνη συγχρονισμού G εμφανίζεται κάτω από τον αντίστοιχο κλάδο Quadro FX. Όταν κάνετε κλικ στο εικονίδιο οθόνης[+], ο κλάδος επεκτείνεται και εμφανίζονται τα ακόλουθα:

  • Αν η οθόνη είναι πελάτης ή διακομιστής

  • Σύνδεση στη σελίδα Αλλαγή ανάλυσης για να μπορείτε να ελέγχετε την ανάλυση οθόνης και το ρυθμό ανανέωσης

  • Κατάσταση EDID, Επιβολή ή παρακολούθηση, που συνδέεται στη σελίδα διαλόγου Διαχείριση EDID

  • Αν η οθόνη πελάτης χρησιμοποιεί εσωτερικό χρονισμό.

  • Αν η οθόνη πελάτης είναι κλειδωμένη σε σήμα ιδιωτικού συγχρονισμού

  • Η οθόνη είναι κλειδωμένη σε παλμό συγχρονισμού κλειδώματος πλαισίων

  • Αν το στερεοσκοπικό σήμα οθόνης πελάτη βρίσκεται, ή όχι, σε φάση με το διακομιστή

  • Οποιεσδήποτε προειδοποιήσεις ή σφάλματα ισχύουν στη διαμόρφωση συγχρονισμού G

  • Κάντε κλικ στο εικονίδιο Περισσότερα για να εμφανιστούν οι ακόλουθες πρόσθετες λεπτομέρειες:

    • Οριζόντια ή κάθετη ανάλυση όπως αναφέρεται από τη σελίδα διαλόγου Προσαρμοσμένη ανάλυση

    Αλλαγή ρυθμίσεων

    Όταν κάνετε δεξί κλικ σε κάρτα συγχρονισμού G ή εικονίδιο οθόνης, εμφανίζεται μενού περιεχομένου που σας επιτρέπει να αλλάξετε τις ρυθμίσεις.

    • Κάντε δεξί κλικ σε εικονίδιο οθόνης διακομιστή και κατόπιν επιλέξτε αντικείμενο μενού περιεχομένου για

    • Αφαίρεση αυτής της οθόνης ως διακομιστή για να μπορέσετε να επιλέξετε άλλη οθόνη ως διακομιστή

    • Εκκίνηση του παράθυρου διαλόγου Ρυθμίσεις διακομιστή που σας επιτρέπει να κάνετε επεξεργασία στις ιδιότητες των παλμών συγχρονισμού πλαισίων που παράγονται από το διακομιστή χρονισμού.

    • Αναγνώριση της οθόνης

    • Κάντε δεξί κλικ σε εικονίδιο οθόνης πελάτη και κατόπιν επιλέξτε αντικείμενο μενού περιεχομένου για

    • Προσθήκη ή αφαίρεση αυτής της οθόνης ως πελάτη

    • Εκχώρηση αυτής της οθόνης ως διακομιστή εάν δεν υπάρχει εκχωρημένος άλλος διακομιστής.

    • Αναγνώριση της οθόνης

    • Κάντε δεξί κλικ στο εικονίδιο κάρτας G-Sync και κατόπιν επιλέξτε αντικείμενο μενού περιεχομένου για

    • Χρήση ή μη του σήματος ιδιωτικού συγχρονισμού (εάν η κάρτα είναι συνδεδεμένη σε ιδιωτικό συγχρονισμό).

    • Ανοίξτε το παράθυρο διαλόγου Ρυθμίσεις G-Sync για να επιβεβαιώσετε το ρυθμό ανανέωσης, να επιβεβαιώσετε την καθυστέρηση συγχρονισμού εάν η κάρτα είναι συνδεδεμένη σε σήμα ιδιωτικού συγχρονισμού ή να αλλάξετε την καθυστέρηση συγχρονισμού εάν η κάρτα είναι συνδεδεμένη σε όλες τις οθόνες πελάτη.

    Βλ. επίσης Τοπολογία συστήματος.

    Σχετικά θέματα

    • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

    • Συγχρονισμός πολλαπλών συστημάτων

    • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

    • Αλλαγή της συχνότητας σήματος χρονισμού που παράγεται από το διακομιστή

    • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

    • Εισαγωγή καθυστέρησης χρονισμού σε κάθε πελάτη

    • Γρήγορη νέα εκχώρηση του διακομιστή

    • Προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου

    • Ανίχνευση σήματος ιδιωτικού συγχρονισμού


Ανίχνευση σήματος ιδιωτικού συγχρονισμού

Η κάρτα γραφικών με δυνατότητα συγχρονισμού πλαισίων NVIDIA υποστηρίζει τους ακόλουθους τύπους εξωτερικού σήματος ιδιωτικού συγχρονισμού:

  • TTL (επίπεδο 3,3 Volt)

  • Composite δύο επιπέδων (οι πηγές NTSC ή PAL χρησιμοποιούν σήματα composite δύο επιπέδων.)

  • Composite τριών επιπέδων (οι πηγές HDTV συνήθως χρησιμοποιούν σήματα composite τριών επιπέδων.)

Συνήθως, το λογισμικό ανιχνεύει αυτόματα τον τύπο σήματος που χρησιμοποιείται. Εάν το πρόγραμμα αποτύχει να ανιχνεύσει τον τύπο σήματος, μπορείτε να εξαναγκάσετε το λογισμικό να ανιχνεύσει τον τύπο σήματος ως εξής:

  1. Στο σύστημα που ορίσατε να είναι διακομιστής, μεταβείτε στη σελίδα Σταθμός εργασίας του NVIDIA και κάντε κλικ στο Συγχρονισμός οθονών.

  2. Κάντε κλικ στο Επεξεργασία ρυθμίσεων για να ανοίξετε το παράθυρο διαλόγου Ρυθμίσεις διακομιστή.

  3. Κάντε κλικ στο βέλος λίστας Ανίχνευση σήματος συγχρονισμού και κατόπιν κάντε κλικ στο αντικείμενο που αντιστοιχεί στην πηγή ιδιωτικού σήματος.

  4. Κάντε κλικ στο OK για να αποθηκεύσετε τις ρυθμίσεις.

Σχετικά θέματα

  • Συγχρονισμός του συστήματός μου σε ιδιωτικό συγχρονισμό

  • Συγχρονισμός πολλαπλών συστημάτων

  • Ρύθμιση του τρόπου που η κάρτα γραφικών μου χειρίζεται εξωτερικό σήμα συγχρονισμού

  • Εισαγωγή καθυστέρησης χρονισμού στο ιδιωτικό συγχρονισμό

  • Για προβολή της κατάστασης αρχικής ρύθμισης του κλειδώματος πλαισίων μου


Γραφικά σε έξοδο SDI

Η σειριακή ψηφιακή διασύνδεση (Serial Digital Interface - SDI) είναι μια ψηφιακή, ασυμπίεστη, υψηλής ποιότητας μορφή βίντεο που χρησιμοποιείται για εφαρμογές επεξεργασίας μετά την παραγωγή και μετάδοσης ταινιών και βίντεο.

Η NVIDIA Quadro® FX 4000 SDI μετατρέπει σύνθετα βίντεο και γραφικά σε ασυμπίεστη έξοδο SDI 8 bit και 10 bit.

Οι κάρτες NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI και NVIDIA Quadro® CX SDI μετατρέπουν σύνθετα βίντεο και γραφικά σε ασυμπίεστη έξοδο SDI 8 bit, 10 bit ή 12 bit.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Ενεργοποίηση πολλών καρτών SDI


Για αρχική ρύθμιση των γραφικών σε έξοδο SDI

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Αποστολή γραφικών σε έξοδο SDI.

  2. Εάν χρησιμοποιείτε περισσότερες από μία κάρτες NVIDIA Quadro FX SDI (όπως στο NVIDIA Quadro Plex 1000), στο Επιλέξτε οθόνη για διαμόρφωση εξόδου SDI, κάντε κλικ στο εικονίδιο οθόνης που αντιστοιχεί στην οθόνη που επιθυμείτε να διαμορφώσετε και κατόπιν ακολουθήστε τις υπόλοιπες οδηγίες για την οθόνη αυτή.

    • Η επιλογή αυτή δεν εμφανίζεται εάν το σύστημά σας περιέχει μόνο μία κάρτα NVIDIA Quadro FX SDI.

    • Εάν αυτή η επιλογή δεν εμφανίζεται και το σύστημά σας δεν περιέχει περισσότερες από μία κάρτες NVIDIA Quadro FX SDI, ανατρέξτε στο Για ενεργοποίηση πολλών καρτών SDI για οδηγίες σχετικά με την ενεργοποίηση των καρτών.

  3. Στο Αποστολή εξόδου SDI με χρήση, επιλέξτε τον τρόπο λειτουργίας εξόδου SDI που επιθυμείτε να χρησιμοποιήσετε.

    • Τρόπος λειτουργίας Κλώνος: Σε τρόπο λειτουργίας Κλώνος, η έξοδος SDI είναι κλώνος της εξόδου οθόνης.

    • Τρόπος λειτουργίας DualView: Σε τρόπο λειτουργίας Dualview, μπορείτε να ορίσετε μία μεγάλη επιφάνεια εργασίας που επεκτείνεται από την οθόνη στην έξοδο SDI. Αυτό σας επιτρέπει να μετακινήσετε παράθυρα μεταξύ της εξόδου SDI και του τμήματος οθόνης γραφικών (DVI) της εκτεταμένης επιφάνειας εργασίας. Με εφαρμογές που χρησιμοποιούν υπέρθεση βίντεο ή Microsoft VMR, μπορείτε επίσης να εμφανίσετε την πλήρη οθόνη βίντεο στην έξοδο SDI.

    • Να μην αποσταλεί έξοδος SDI: Με την επιλογή αυτή, δεν αποστέλλεται κανένα σήμα στην έξοδο SDI. Τα υπόλοιπα χειριστήρια στη σελίδα είναι απενεργοποιημένα. Κάντε αυτήν την επιλογή εάν επιθυμείτε μια εφαρμογή να ελέγχει την έξοδο SDI. Μόλις λειτουργεί η εφαρμογή, η σελίδα αυτή δεν σας επιτρέπει να αλλάξετε τις ρυθμίσεις, αλλά εμφανίζει μόνο τις ρυθμίσεις που καθιέρωσε η εφαρμογή.

  4. Κάντε κλικ στη γραμμή Ρυθμίσεις SDI για να ανοίξετε το παράθυρο διαλόγου Ρυθμίσεις σήματος SDI.

  5. Επιλέξτε μια μέθοδο για τον καθορισμό της μορφής της εξόδου SDI – είτε με τη χρήση εσωτερικού χρονισμού είτε με συγχρονισμό σε εξωτερική πηγή σήματος.

    • Για να χρησιμοποιήσετε εσωτερικό χρονισμό, επιλέξτε Ελεύθερη εκτέλεση (εσωτερικός χρονισμός) και κατόπιν κάντε κλικ στο βέλος λίστας και επιλέξτε από τη λίστα των διαθέσιμων μορφών σήματος SDI.

    • Για να συγχρονίσετε σε εξωτερική πηγή σήματος, βεβαιωθείτε ότι ο ιδιωτικός συγχρονισμός είναι συνδεδεμένος στην κατάλληλη σύνδεση BNC στην κάρτα γραφικών και κατόπιν επιλέξτε Συγχρονισμός σε σήμα ιδιωτικού συγχρονισμού και κάντε τις αρχικές ρυθμίσεις του συγχρονισμού και των μορφών σήματος ως εξής:

      • Εάν είστε συνδεδεμένοι με κάρτα NVIDIA Quadro FX 4500/5500 SDI και έχετε συνδεδεμένους ιδιωτικούς συγχρονισμούς SDI και Composite, επιλέξτε το αντίστοιχο ραδιοπλήκτρο Τύπος ιδιωτικού συγχρονισμού για τον συγχρονισμό που θέλετε να χρησιμοποιήσετε.

      • Αν είστε συνδεδεμένη με κάρτα NVIDIA Quadro FX SDI που έχει μόνο μία σύνδεση συγχρονισμού εισόδου, κάντε κλικ στο βέλος λίστας Τύπος ιδιωτικού συγχρονισμού και επιλέξτε τον τύπο του σήματος εισόδου που χρησιμοποιείται. Κατόπιν, κάντε κλικ στην Ανίχνευση.

        • Αυτό πρέπει να γίνει όποτε αλλάζει η πηγή σήματος.

      • Για να συγχρονίσετε τη σάρωση pixel της εξόδου SDI στο εξωτερικό σήμα με τη χρήση κλειδώματος γεννήτριας, επιλέξτε Συγχρονισμός με ακρίβεια pixel.

      • Για να συγχρονίσετε το ρυθμό πλαισίων της εξόδου SDI στο εξωτερικό σήμα με τη χρήση κλειδώματος γεννήτριας, επιλέξτε Συγχρονισμός με ακρίβεια πλαισίων με τη χρήση αυτής της μορφής και κατόπιν κάντε κλικ στο βέλος λίστας και επιλέξτε από τη λίστα των διαθέσιμων μορφών σήματος SDI.

      • Για εισαγωγή καθυστέρησης στην έξοδο SDI, εισάγετε τις τιμές καθυστέρησης pixel ή γραμμών στα κατάλληλα πλαίσια καθυστέρησης HSYNC ή VSYNC.

  6. Ελέγξτε το πλαίσιο ελέγχου Τερματισμός του αναλογικού σήματος σε αυτήν τη σύνδεση εάν

    • το σύστημα είναι ανεξάρτητο σύστημα συγχρονισμένο σε σήμα ιδιωτικού συγχρονισμού, ή

    • το σύστημα είναι το τελευταίο σύστημα σε μια αλυσίδα συστημάτων συνδεδεμένων στο ίδιο σήμα ιδιωτικού συγχρονισμού.

    Σημείωση: Το χειριστήριο αυτό δεν διατίθεται με την κάρτα NVIDIA Quadro FX 4000 SDI.

  7. Επιλέξτε τη μορφή δεδομένων εξόδου SDI κάνοντας κλικ στο βέλος λίστας Μορφή εξόδου SDI και κατόπιν επιλέγοντας από τη λίστα των διαθέσιμων μορφών χρωμάτων.

  8. Κάντε κλικ στο OK όταν τελειώσετε για να κλείσετε το παράθυρο διαλόγου.

  9. Κάντε κλικ στο Εφαρμογή.

Βλ. επίσης Συνιστώμενες πρακτικές λειτουργίας.

Σχετικά θέματα

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI


Για ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

Σημείωση: Το χαρακτηριστικό αυτό δεν διατίθεται σε τρόπο λειτουργίας Dualview.

Για ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Αποστολή γραφικών σε έξοδο SDI.

  2. Κάντε κλικ στη γραμμή Αλλαγή περιοχής επιφάνειας εργασίας.

    3. Ελαχιστοποιείται ο Πίνακας Ελέγχου NVIDIA και εμφανίζεται το παράθυρο διαλόγου εξόδου SDI. Σε υπέρθεση επάνω από την επιφάνεια εργασίας εμφανίζεται ένα ορθογώνιο περίγραμμα που υποδεικνύει την περιοχή που θα χρησιμοποιηθεί για την έξοδο SDI.

  3. Κάντε κλικ στο Επιλογή περιοχής για χρήση.

  4. Ρυθμίστε το μέγεθος της περιοχής.

    • Κάντε κλικ και σύρετε εντός του ορθογωνίου περιγράμματος για να ρυθμίσετε τη θέση του στην επιφάνεια εργασίας.

    • Κάντε κλικ και σύρετε την κατάλληλη γωνία ή τις πλαϊνές ενδείξεις για να αλλάξετε το μέγεθος του περιγράμματος.

    • Μπορείτε επίσης να ρυθμίσετε το μέγεθος περιοχής εάν καθορίσετε τις τιμές X, Y, πλάτους και ύψους στο παράθυρο διαλόγου εξόδου SDI.

      • Εισάγετε απευθείας τις τιμές pixel στα αντίστοιχα πλαίσια κειμένου ή κάντε κλικ στα βέλη πάνω και κάτω δίπλα από το κατάλληλο πλαίσιο.

      Σημείωση: Οι τιμές X και Y υποδεικνύουν την απόσταση, σε pixels, μεταξύ της άνω αριστερής γωνίας της επιφάνειας εργασίας και της άνω αριστερής γωνίας του πλαισίου εξόδου.

  5. Κάντε κλικ στο OK όταν τελειώσετε.

    6. Η γραφική εικόνα της επιφάνειας εργασίας εμφανίζει πρόχειρη προεπισκόπηση της περιοχής επιφάνειας εργασίας που ρυθμίσατε για την έξοδο SDI.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Για καθορισμό της διόρθωσης γάμα για την έξοδο SDI

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Αποστολή γραφικών σε έξοδο SDI.

  2. Κάντε κλικ στη γραμμή Ρυθμίσεις χρώματος για να ανοίξετε το παράθυρο διαλόγου Ρυθμίσεις χρώματος.

  3. Καθορίστε τις τιμές γάμα RGB με τη χρήση μίας ή περισσότερων από τις ακόλουθες μεθόδους:

    • Κάντε κλικ και σύρετε κάθε ρυθμιστικό R, G ή B στην κατάλληλη τιμή.

    • Εισάγετε την τιμή R, G ή B στα αντίστοιχα πλαίσια ή χρησιμοποιήστε τα βέλη πάνω και κάτω.

    Για να διατηρήσετε όλα τα κανάλια γάμα στην ίδια τιμή ενώ τα ρυθμίζετε ταυτόχρονα, κάντε κλικ στο πλαίσιο ελέγχου Κλείδωμα όλων των καναλιών.

  4. Κάντε κλικ στο OK όταν τελειώσετε.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Για αρχική ρύθμιση της μετατροπής χώρου χρώματος

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Αποστολή γραφικών σε έξοδο SDI.

  2. Κάντε κλικ στο κουμπί Ρυθμίσεις χρώματος για να ανοίξετε το παράθυρο διαλόγου Ρυθμίσεις χρώματος.

  3. Κάντε κλικ στην καρτέλα Μετατροπή χώρου χρώματος.

  4. Επιλέξτε Παράκαμψη της προεπιλεγμένης μετατροπής χώρου χρώματος.

  5. Κάντε κλικ στο βέλος λίστας Προετοιμασία του πίνακα μετατροπής χώρου χρώματος με και κατόπιν κάντε κλικ σε ένα από τα προκαθορισμένα πρότυπα χώρου χρώματος για να χρησιμοποιήσετε ως σημείο έναρξης.

  6. Σε κάθε πλαίσιο κειμένου χώρου χρώματος, εισάγετε απευθείας τιμές ή χρησιμοποιήστε τα αντίστοιχα βέλη πάνω και κάτω για να αλλάξετε τις τιμές.

  7. Κάντε κλικ στο OK όταν τελειώσετε.

Σημείωση: Το χειριστήριο μετατροπής χώρου χρώματος δεν διατίθεται με την κάρτα NVIDIA Quadro FX 4000 SDI.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Για προβολή της κατάστασης αρχικής ρύθμισης του SDI μου

Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Προβολή τοπολογίας συστήματος.

Ανατρέξτε στο Προβολή κατάστασης SDI για λεπτομέρειες σχετικά με τη σελίδα αυτή.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Για να ενεργοποιήσετε πολλαπλές κάρτες SDI

Σε συστήματα με περισσότερες από μία κάρτες NVIDIA Quadro FX SDI (όπως στην περίπτωση της NVIDIA Quadro Plex 1000), η σελίδα Αποστολή γραφικών σε έξοδο SDI σάς επιτρέπει να διαμορφώσετε την έξοδο SDI για κάθε κάρτα. Πριν μπορέσετε να το κάνετε αυτό, πρέπει να είναι ενεργοποιημένες όλες οι κάρτες.

Για να ενεργοποιήσετε πολλαπλές κάρτες SDI

  1. Βεβαιωθείτε ότι η οθόνη είναι συνδεδεμένη σε κάθε κάρτα SDI που θέλετε να ενεργοποιήσετε.

  2. Ανοίξτε τη σελίδα Ιδιότητες οθόνης των Windows.

    1. Κάντε δεξί κλικ στην επιφάνεια εργασίας και κατόπιν κάντε κλικ στο Ιδιότητες από το αναδυόμενο μενού.

    2. Κάντε κλικ στην καρτέλα Ρυθμίσεις.

  3. Καθορίστε το εικονίδιο οθόνης που αντιστοιχεί στην κάρτα γραφικών που θέλετε να ενεργοποιήσετε.

    4. Θα πρέπει να υπάρχουν δύο εικονίδια οθόνης για κάθε κάρτα γραφικών στο σύστημα. Συνήθως, οι οθόνες 1 και 3 είναι συνδεδεμένες σε μία κάρτα γραφικών και οι οθόνες 2 και 4 είναι συνδεδεμένες στην άλλη. Για παράδειγμα, εάν η οθόνη 1 είναι ήδη συνδεδεμένη, τότε η οθόνη 2 θα είναι γκριζαρισμένη, υποδεικνύοντας ότι είναι συνδεδεμένη στην κάρτα γραφικών που δεν είναι ακόμη ενεργοποιημένη.

  4. Κάντε δεξί κλικ στο γκριζαρισμένο εικονίδιο οθόνης που αντιστοιχεί στην κάρτα γραφικών που θέλετε να ενεργοποιήσετε και κατόπιν κάντε κλικ στο Συνδεδεμένη από το αναδυόμενο μενού.

    5. - ή -

    Κάντε κλικ στο εικονίδιο οθόνης και κατόπιν κάντε κλικ στο πλαίσιο ελέγχου Επέκταση επιφάνειας εργασίας Windows μου σε αυτήν την οθόνη.

  5. Κάντε κλικ στο OK.

  6. Μπορείτε τώρα να διαμορφώσετε την έξοδο SDI για κάθε κάρτα SDI όπως περιγράφεται στο Αρχική ρύθμιση των γραφικών σε έξοδο SDI.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Για να επιτρέπεται σε εφαρμογές να ελέγχουν την έξοδο SDI

Η διεπαφή προγραμματισμού εφαρμογής SDI επιτρέπει στις εφαρμογές OpenGL να έχουν τον πλήρη και αποκλειστικό έλεγχο της εξόδου SDI.

Ανατρέξτε στο έγγραφο Programming the NVIDIA Quadro FX 4000/4500/5500 SDI που αντιστοιχεί στη λύση γραφικών σας για οδηγίες σχετικά με τη χρήση των API.

Για να επιτρέπεται σε εφαρμογές να ελέγχουν την έξοδο SDI

  1. Βεβαιωθείτε ότι ο έλεγχος εξόδου SDI του Πίνακα Ελέγχου NVIDIA είναι απενεργοποιημένος.

    1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Αποστολή γραφικών σε έξοδο SDI.

    2. Εάν χρησιμοποιείτε περισσότερες από μία κάρτες NVIDIA Quadro FX SDI (όπως στο NVIDIA Quadro Plex 1000), στο Επιλέξτε οθόνη για διαμόρφωση εξόδου SDI, κάντε κλικ στο εικονίδιο οθόνης που αντιστοιχεί στην οθόνη που θέλετε να διαμορφώσετε.

      • Η επιλογή αυτή δεν εμφανίζεται εάν το σύστημά σας περιέχει μόνο μία κάρτα NVIDIA Quadro FX SDI.

      • Εάν αυτή η επιλογή δεν εμφανίζεται και το σύστημά σας δεν περιέχει περισσότερες από μία κάρτες NVIDIA Quadro FX SDI, ανατρέξτε στο Για ενεργοποίηση πολλών καρτών SDI για οδηγίες σχετικά με την ενεργοποίηση των καρτών.

    3. Στο Αποστολή εξόδου SDI με χρήση, επιλέξτε Να μην αποσταλεί έξοδος SDI.

  2. Κλείστε τον Πίνακα Ελέγχου NVIDIA.

  3. Κάντε εκκίνηση της εφαρμογής.

  4. Μόλις εκτελείται η εφαρμογή και η έξοδος SDI βρίσκεται υπό τον έλεγχο της εφαρμογής, μπορείτε να προβάλλετε τις ρυθμίσεις και την κατάσταση SDI ως εξής:

    1. Από το τμήμα δέντρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Αποστολή γραφικών σε έξοδο SDI.

      2. Η σελίδα αυτή εμφανίζει τις μορφές SDI, τις ρυθμίσεις ιδιωτικού συγχρονισμού, τις μεθόδους συγχρονισμού που χρησιμοποιούνται και τις καθυστερήσεις συγχρονισμού.

Βλ. επίσης Συνιστώμενες πρακτικές λειτουργίας.

Σχετικά θέματα

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συνδέσεις SDI

  • Προβολή κατάστασης SDI


Αναφορά για αποστολή γραφικών σε έξοδο SDI

Η ενότητα αυτή παρέχει πληροφορίες αναφοράς για την αποστολή γραφικών σε SDI.

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI - NVIDIA Quadro FX 4500/5500 SDI

  • Συνδέσεις SDI - Άλλες κάρτες NVIDIA Quadro FX SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Συγχρονισμός εξόδου SDI σε εξωτερικό σήμα

Μπορείτε να συγχρονίσετε την έξοδο SDI με άλλο εξοπλισμό σε περιβάλλον μετάδοσης ή επεξεργασίας μετά την παραγωγή.

Υποστηριζόμενες μέθοδοι συγχρονισμού

Η σελίδα Αποστολή γραφικών σε SDI παρέχει δύο μεθόδους για το συγχρονισμό της εξόδου SDI σε κοινή πηγή συγχρονισμού –το συγχρονισμό με ακρίβεια pixel και το συγχρονισμό με ακρίβεια πλαισίων.

Ο Συγχρονισμός με ακρίβεια pixel συγχρονίζει τη σάρωση pixel της εξόδου SDI στο σήμα ιδιωτικού συγχρονισμού. Όταν χρησιμοποιείτε συγχρονισμό με ακρίβεια pixel, ο ρυθμός ανανέωσης SDI καθορίζεται από το σήμα συγχρονισμού.

Ο Συγχρονισμός με ακρίβεια πλαισίων συγχρονίζει το ρυθμό πλαισίων της εξόδου SDI στο σήμα ιδιωτικού συγχρονισμού. Το σήμα συγχρονισμού καθορίζει τις διαθέσιμες μορφές σήματος SDI.

Υποστηριζόμενοι τύποι εξωτερικού σήματος συγχρονισμού

Υποστηρίζονται οι ακόλουθοι δύο τύποι εξωτερικού σήματος συγχρονισμού:

  • SDI

  • Composite, το οποίο μπορεί να είναι ένα από τα ακόλουθα:

    • Composite δύο επιπέδων (οι πηγές NTSC ή PAL χρησιμοποιούν σήματα composite δύο επιπέδων.)

    Composite τριών επιπέδων (οι πηγές HDTV συνήθως χρησιμοποιούν σήματα composite τριών επιπέδων.)

Σύνδεση σε εξωτερική πηγή συγχρονισμού

Για να χρησιμοποιήσετε εξωτερική πηγή συγχρονισμού:

  1. Συνδέστε το σήμα συγχρονισμού στην κατάλληλη σύνδεση BNC.

    2. Σε κάρτες NVIDIA Quadro FX 4500/5500 SDI, μπορείτε να συνδέσετε και τους δύο τύπους πηγών συγχρονισμού ταυτόχρονα. Το λογισμικό δίνει προτεραιότητα στο σήμα SDI, αλλά μπορείτε να επιλέξετε το σήμα που θα χρησιμοποιηθεί.

    Μπορείτε να συνδέσετε πολλαπλά συστήματα στο ίδιο ιδιωτικό συγχρονισμό με τη δημιουργία αλυσιδωτών συνδέσεων στο καλώδιο ιδιωτικού συγχρονισμού σε κάθε κάρτα που χρησιμοποιεί συνδέσεις BNC T.

  2. Ακολουθήστε τις οδηγίες στο Για αρχική ρύθμιση των γραφικών σε έξοδο SDI για να ρυθμίσετε το σύστημα SDI που διαθέτετε ώστε να χρησιμοποιεί εξωτερικό σήμα συγχρονισμού.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Συνδέσεις SDI - NVIDIA Quadro FX 4500/5500 SDI

Η ενότητα αυτή παρέχει εικόνες και οδηγίες για τη σύνδεση στις συνδέσεις SDI και εξωτερικού συγχρονισμού στις κάρτες NVIDIA Quadro FX 4500/5500 SDI.

Για οδηγίες σχετικά με άλλες κάρτες NVIDIA Quadro FX SDI, δείτε Συνδέσεις SDI - Άλλες κάρτες NVIDIA Quadro FX SDI.

Σύνδεση DVI σε DVI

Συνδέστε το ένα άκρο του καλωδίου DVI στη σύνδεση DVI στην κάρτα εξόδου SDI και το άλλο άκρο στη «βόρεια» σύνδεση DVI στην κάρτα NVIDIA Quadro FX 4500/5500 όπως απεικονίζεται. Η έξοδος SDI δεν λειτουργεί εάν το καλώδιο δεν είναι συνδεδεμένο σε αυτές τις δύο συνδέσεις.

Σύνδεση εξόδου οθόνης

Συνδέστε την οθόνη σας στη σύνδεση DVI όπως υποδεικνύεται:

Συνδέσεις ιδιωτικού συγχρονισμού και εξόδου SDI

Οι θέσεις των συνδέσεων για την είσοδο ιδιωτικού συγχρονισμού και την έξοδο SDI απεικονίζονται στην παρακάτω εικόνα, με αντίστοιχες περιγραφές στον ακόλουθο πίνακα. Η σειρά των περιγραφών των συνδέσεων στον πίνακα ακολουθεί την ίδια σειρά από αριστερά προς δεξιά των συνδέσεων στην εικόνα.

Περιγραφή συνδέσεων ιδιωτικού συγχρονισμού και εξόδου SDI
C SYNC | S SYNC | Έξοδος V2 | Έξοδος V1
Σήμα συγχρονισμού κλειδώματος γεννήτριας Composite | Σήμα συγχρονισμού κλειδώματος γεννήτριας SDI | Έξοδος SDI μοναδικού σύνδεσμου, ή Κύριο τμήμα μιας εξόδου SDI διπλού σύνδεσμου | Έξοδος SDI μοναδικού σύνδεσμου, ή Τμήμα πλήρωσης μιας εξόδου SDI διπλού σύνδεσμου

Η NVIDIA Quadro FX 4500/5500 SDI χρησιμοποιεί συνδέσεις SMA για τις συνδέσεις εισόδου ιδιωτικού συγχρονισμού και εξόδου SDI. Χρησιμοποιήστε τα καλώδια SMA σε BNC που παρέχονται για να κάνετε τις συνδέσεις ως εξής:

  1. (Προαιρετικά) Τοποθετήστε τις έγχρωμες αναγνωριστικές λωρίδες.

    2. Χρησιμοποιήστε τις έγχρωμες λωρίδες που παρέχονται για να διευκολυνθείτε στη σωστή αναγνώριση της λειτουργίας που συσχετίζεται με κάθε καλώδιο SMA σε BNC.

    1. Με τη χρήση διαφορετικού χρώματος για κάθε καλώδιο SMA σε BNC, τοποθετήστε λωρίδα επάνω από το άκρο της σύνδεσης SMA (το μικρότερο άκρο) και σπρώξτε προς τα πάνω στο άκρο της σύνδεσης BNC.

    2. Τοποθετήστε τον ιμάντα καλά πάνω από ένα ευρύ τμήμα της μόνωσης δίπλα από τη σύνδεση BNC.

  2. Συνδέστε τα καλώδια SMA σε BNC.

    3. Βιδώστε το αρσενικό άκρο του καλωδίου SMA στη θηλυκή σύνδεση SMA στην κάρτα εξόδου SDI.

    Σημείωση: Να προσέχετε ιδιαίτερα όταν συνδέετε, αποσυνδέετε ή χειρίζεστε τα καλώδια ώστε να μη σπάσετε το κεντρικό αγωγό στο άκρο του καλωδίου SMA.

  3. Εάν τοποθετήσατε τις έγχρωμες λωρίδες, σημειώστε ποιο χρώμα αντιστοιχεί σε κάθε σύνδεση για μελλοντική αναφορά.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Συνδέσεις SDI - Άλλες κάρτες NVIDIA Quadro FX SDI

Η ενότητα αυτή παρέχει εικόνες και οδηγίες για τη σύνδεση SDI και εξωτερικού συγχρονισμού σε νεότερες κάρτες NVIDIA Quadro FX SDI.

Οδηγίες για τη σύνδεση οθονών

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_και_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Οδηγίες για τη σύνδεση του ιδιωτικού συγχρονισμού και εξόδου SDI

  • House_Sync_και_SDI_Output_Connections

NVIDIA Quadro FX 4600/5600 SDI

Σύνδεση DVI σε DVI

Συνδέστε το ένα άκρο του καλωδίου DVI στη σύνδεση DVI στην κάρτα εξόδου SDI και το άλλο άκρο στη «βόρεια» σύνδεση DVI στην κάρτα NVIDIA Quadro FX 4600/5600 όπως απεικονίζεται. Η έξοδος SDI δεν λειτουργεί αν το καλώδιο δεν είναι συνδεδεμένο σε αυτές τις δύο συνδέσεις.

Σύνδεση εξόδου οθόνης

Συνδέστε την οθόνη σας στη σύνδεση DVI όπως υποδεικνύεται:

NVIDIA Quadro FX 3800 SDI

Σύνδεση DVI σε DVI

Συνδέστε το ένα άκρο του καλωδίου DVI στη σύνδεση DVI στην κάρτα εξόδου SDI και το άλλο άκρο στη σύνδεση DVI στην κάρτα NVIDIA Quadro FX όπως απεικονίζεται. Η έξοδος SDI δεν λειτουργεί αν το καλώδιο δεν είναι συνδεδεμένο σε αυτές τις δύο συνδέσεις.

Σύνδεση εξόδου οθόνης

Συνδέστε την οθόνη σας σε μία από τις συνδέσεις που υποδεικνύονται:

NVIDIA Quadro CX και Quadro FX 4800 SDI

Σύνδεση DVI σε DVI

Συνδέστε το ένα άκρο του καλωδίου DVI στη σύνδεση DVI στην κάρτα εξόδου SDI και το άλλο άκρο στη σύνδεση DVI στην κάρτα NVIDIA Quadro FX όπως απεικονίζεται. Η έξοδος SDI δεν λειτουργεί αν το καλώδιο δεν είναι συνδεδεμένο σε αυτές τις δύο συνδέσεις.

Σύνδεση εξόδου οθόνης

Συνδέστε την οθόνη σας σε μία από τις συνδέσεις που υποδεικνύονται:

NVIDIA Quadro FX 5800 SDI

Σύνδεση DVI σε DVI

Συνδέστε το ένα άκρο του καλωδίου DVI στη σύνδεση DVI στην κάρτα εξόδου SDI και το άλλο άκρο στη σύνδεση DVI στην κάρτα NVIDIA Quadro FX όπως απεικονίζεται. Η έξοδος SDI δεν λειτουργεί αν το καλώδιο δεν είναι συνδεδεμένο σε αυτές τις δύο συνδέσεις.

Σύνδεση εξόδου οθόνης

Συνδέστε την οθόνη σας σε μία από τις συνδέσεις που υποδεικνύονται:

Συνδέσεις ιδιωτικού συγχρονισμού και εξόδου SDI

Οι θέσεις της σύνδεσης BNC για την είσοδο ιδιωτικού συγχρονισμού και την έξοδο SDI απεικονίζονται στην παρακάτω εικόνα, με αντίστοιχες περιγραφές στον ακόλουθο πίνακα. Η σειρά των περιγραφών των συνδέσεων στον πίνακα ακολουθεί την ίδια σειρά από αριστερά προς δεξιά των συνδέσεων στην εικόνα.

Περιγραφή συνδέσεων ιδιωτικού συγχρονισμού και εξόδου SDI
ΕΙΣΟΔΟΣ | ΠΛΗΚΤΡΟ | ΠΛΗΡΩΣΗ
Είσοδος σήματος συγχρονισμού SDI/Composite | Τμήμα πλήρωσης μιας εξόδου SDI μονού συνδέσμου, ή Κύριο τμήμα μιας εξόδου SDI διπλού συνδέσμου | Τμήμα πλήρωσης μιας εξόδου SDI μονού συνδέσμου, ή Τμήμα πλήρωσης μιας εξόδου SDI διπλού συνδέσμου

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI

  • Συγχρονισμός εξόδου SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Εισαγωγή καθυστέρησης σε έξοδο SDI

Στο παράθυρο διαλόγου Ρυθμίσεις σήματος SDI, μπορείτε να εισάγετε μια μικρή καθυστέρηση στην έξοδο SDI που συγχρονίζεται με ιδιωτικό συγχρονισμό. Για παράδειγμα, εάν καθυστερείται η παράδοση βίντεο από άλλο εξοπλισμό επειδή το μήκος καλωδίου είναι μεγαλύτερο, μπορείτε να εισάγετε μια καθυστέρηση στην έξοδο SDI από την κάρτα αυτή ώστε να βρίσκονται σε συγχρονισμό και οι δύο παραδόσεις.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Προβολή κατάστασης SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Προβολή κατάστασης SDI

Η σελίδα Προβολή τοπολογίας συστήματος παρέχει μια δεντρική προβολή της φυσικής και λογικής τοπολογίας, ή ιεραρχίας, των οθονών και καρτών γραφικών στο σύστημά σας. Παρέχει πληροφορίες κατάστασης SDI για κάθε οθόνη, καθώς και πληροφορίες κατάστασης σύνδεσης για τις κάρτες NVIDIA Quadro FX SDI. Επιπλέον των πληροφοριών προβολής κατάστασης, μπορείτε να αλλάξετε τις διάφορες ρυθμίσεις με τη χρήση της σελίδας Προβολή τοπολογίας συστήματος.

Προβολή της κατάστασης SDI

Ο κλάδος εξόδου SDI εμφανίζεται κάτω από τον αντίστοιχο κλάδο πλακέτας Quadro FX SDI. Όταν κάνετε κλικ στο εικονίδιο εξόδου SDI[+], ο κλάδος εξόδου SDI επεκτείνεται και εμφανίζονται τα ακόλουθα:

  • Η λειτουργία εξόδου SDI, με σύνδεσμο στη σελίδα Γραφικά στην έξοδο SDI

  • Κατάσταση κάθε εξόδου σήματος SDI, περιλαμβάνοντας τα εξής

  • Μορφή δεδομένων

  • Μέθοδος συγχρονισμού

  • Αν η έξοδος είναι κλειδωμένη στο σήμα συγχρονισμού

  • Εικονίδιο κατάστασης για να εμφανίζει αν το σήμα εξόδου δεν υπάρχει (γκρι), υπάρχει αλλά είναι κλειδωμένο (σταθερό πράσινο) ή υπάρχει και είναι κλειδωμένο (αναβοσβήνει με πράσινο χρώμα).

  • Κατάσταση κάθε εισόδου εξωτερικού συγχρονισμού, περιλαμβάνοντας

  • Αν η πηγή συγχρονισμού είναι συνδεδεμένη

  • Τύπος συγχρονισμού - Συγχρονισμός composite ή συγχρονισμός SDI

  • Μορφή σήματος συγχρονισμού

  • Εικονίδιο κατάστασης για να εμφανίζει αν δεν ανιχνευτεί απουσία σήματος συγχρονισμού (γκρι), το σήμα υπάρχει αλλά δεν είναι συγχρονισμένο ή βρίσκεται σε κατάσταση σφάλματος (σταθερό) ή υπάρχει και είναι καλό (αναβοσβήνει).

    • Σε πλακέτες Quadro FX 4500/5500, ένα πράσινο εικονίδιο υποδεικνύει λειτουργία HD και ένα κίτρινο εικονίδιο υποδεικνύει λειτουργία SD.

  • Οποιεσδήποτε προειδοποιήσεις ισχύουν στη διαμόρφωση SDI

  • Κάντε κλικ στο εικονίδιο Περισσότερα για να εμφανιστούν οι ακόλουθες πρόσθετες λεπτομέρειες:

  • Μετατροπή χώρου χρώματος

  • Μορφή εξερχόμενων δεδομένων

  • Βάθος bit γάμα

  • Ελέγχουσα εφαρμογή (αν η SDI βρίσκεται υπό έλεγχο εφαρμογής)

  • Έκδοση υλικολογισμικού

Προβολή της κατάστασης οθόνης SDI

Η οθόνη SDI εμφανίζεται κάτω από τον αντίστοιχο κλάδο Quadro FX. Όταν κάνετε κλικ στο εικονίδιο οθόνης[+], ο κλάδος επεκτείνεται και εμφανίζονται τα ακόλουθα:

  • Σύνδεση στη σελίδα Αλλαγή ανάλυσης για να μπορείτε να ελέγχετε την ανάλυση οθόνης και το ρυθμό ανανέωσης

  • Κατάσταση EDID, Επιβολή ή παρακολούθηση, που συνδέεται στη σελίδα διαλόγου Διαχείριση EDID

Αλλαγή ρυθμίσεων SDI

Όταν κάνετε δεξί κλικ στο εικονίδιο κάρτας της εξόδου SDI, εμφανίζεται ένα μενού περιεχομένου που σας επιτρέπει να:

  • Εκκινήσετε το παράθυρο διαλόγου Ρυθμίσεις σήματος SDI ώστε να μπορέσετε να καθορίσετε τη μορφή σήματος εξόδου SDI και τη μορφή δεδομένων εξόδου SDI.

    • Αυτό είναι το ίδιο χειριστήριο που διατίθεται από τη σελίδα Αποστολή γραφικών σε έξοδο SDI.

  • Εκκινήσετε το παράθυρο διαλόγου Ρυθμίσεις χρώματος ώστε να μπορέσετε να καθορίσετε τη διόρθωση γάμα και τη μετατροπή χώρου χρώματος.

    • Αυτό είναι το ίδιο χειριστήριο που διατίθεται από τη σελίδα Αποστολή γραφικών σε έξοδο SDI.

Βλ. επίσης Τοπολογία συστήματος.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Συνιστώμενες πρακτικές λειτουργίας


Συνιστώμενες πρακτικές λειτουργίας

Η ενότητα αυτή παρέχει μερικές βασικές πρακτικές λειτουργίας για να ακολουθείτε προκειμένου να λάβετε τη βέλτιστη απόδοση SDI για την εφαρμογή σας.

Ακολουθία αρχικής ζωντανής μετάδοσης

Όταν εκκινείτε ζωντανή μετάδοση βίντεο SDI, τηρήστε την παρακάτω ακολουθία για να εξασφαλίσετε τη σωστή εκχώρηση των πόρων συστήματος και να αποφύγετε οπτικές διαταραχές στη ζωντανή μετάδοση.

  1. Καθορίστε τις ρυθμίσεις μορφής SDI και εκκινήστε την έξοδο SDI.

  2. Εκκινήστε την εφαρμογή που θα μεταδοθεί.

  3. Επιβεβαιώστε την ποιότητα βίντεο.

  4. Κλείστε τον πίνακα ελέγχου γραφικών σε SDI.

  5. Βγείτε στον αέρα (ζωντανή σύνδεση).

    6. Για να αποφεύγετε οπτικές διαταραχές ενώ μεταδίδετε ζωντανά, ΜΗΝ

    • Εκκινήστε ή διακόψτε την εφαρμογή γραφικών ή βίντεο.

    • Ενεργοποιήστε ή απενεργοποιήστε την έξοδο SDI.

    • Κάντε αλλαγές στη μορφή σήματος SDI.

Όταν αλλάζετε εφαρμογές

Για να αποφεύγετε οπτικές διαταραχές ενώ κάνετε μετάβαση μεταξύ εφαρμογών, τηρήστε την παρακάτω ακολουθία:

  1. Σταματήστε τη ζωντανή μετάδοση (βγείτε εκτός αέρα).

  2. Διακόψτε την εφαρμογή.

  3. Εκκινήστε τη νέα εφαρμογή.

  4. Επιβεβαιώστε την ποιότητα βίντεο.

  5. Επαναφέρετε τη ζωντανή μετάδοση.

Όταν αλλάζετε μορφές βίντεο

Όταν αλλάζετε οποιαδήποτε από τις ρυθμίσεις SDI, ενδεχομένως να προκύψουν οπτικές διαταραχές καθώς το βίντεο επαναφέρεται στις καινούργιες ρυθμίσεις. Για να αποφεύγετε την ορατότητα τέτοιων διαταραχών από το κοινό ή την εγγραφή του, τηρήστε την παρακάτω ακολουθία όταν κάνετε αλλαγές σε οποιαδήποτε ρύθμιση SDI:

  1. Σταματήστε τη ζωντανή μετάδοση (βγείτε εκτός αέρα).

  2. Αλλάξτε τη μορφή βίντεο ή τις ρυθμίσεις SDI.

  3. Επιβεβαιώστε την ποιότητα βίντεο.

  4. Επαναφέρετε τη ζωντανή μετάδοση.

Όταν χρησιμοποιείτε τον Πίνακα Ελέγχου

Η NVIDIA συνιστά τα ακόλουθα:

  • Ρυθμίστε την επιφάνεια εργασίας στην ίδια ή υψηλότερη ανάλυση με την έξοδο SDI για βέλτιστη ποιότητα εικόνας.

  • Κλείστε όλες τις εφαρμογές υπόβαθρου –όπως εφαρμογές σάρωσης για ιούς, δημιουργίας εφεδρικών αντίγραφων και αρχειοθέτησης– πριν εκκινήσετε την έξοδο SDI και βγείτε στον αέρα.

  • Κλείστε τον πίνακα Ιδιότητες οθόνης πριν βγείτε στον αέρα.

  • Όταν εκτελείτε πολλαπλές εφαρμογές OpenGL, ενδεχομένως να προκύψει σχίσιμο εικόνας εάν δεν είναι συγχρονισμένες οι εφαρμογές.

    • Γενικά, η NVIDIA δεν συνιστά να εκτελείτε πολλαπλές εφαρμογές OpenGL όταν εκκινείτε την έξοδο SDI ή όταν μεταδίδετε ζωντανά.

Μην εκτελείτε πολλαπλές εφαρμογές OpenGL

Για να μεγιστοποιήσετε τους πόρους συστήματος και το εύρος ζώνης που διατίθενται για τη μετατροπή γραφικών σε έξοδο SDI, η NVIDIA συνιστά να μεταδίδετε μόνο μία εφαρμογή OpenGL τη φορά.

Σχετικά θέματα

  • Αρχική ρύθμιση των γραφικών σε έξοδο SDI

  • Ρύθμιση της περιοχής επιφάνειας εργασίας για αποστολή στην έξοδο SDI

  • Καθορισμός της διόρθωσης γάμα για την έξοδο SDI

  • Αρχική ρύθμιση της μετατροπής χώρου χρώματος

  • Προβολή της κατάστασης της αρχικής ρύθμισης του SDI μου

  • Συγχρονισμός εξόδου SDI

  • Συνδέσεις SDI

  • Εισαγωγή καθυστέρησης σε έξοδο SDI

  • Προβολή κατάστασης SDI


Ρύθμιση επικάλυψης άκρων

Είναι δυνατό να χρησιμοποιηθούν συστήματα πολλαπλής προβολής για να δημιουργηθεί ένας εικονικός «καμβάς» όπου προβάλλονται πολλαπλές οθόνες σε μία μεγαλύτερη οθόνη. Προκειμένου να ελαχιστοποιηθούν τα απότομα άκρα μεταξύ των γειτονικών οθονών, η επικάλυψη άκρων NVIDIA επαναλαμβάνει τα άκρα των γειτονικών οθονών για να είναι δυνατή η επικάλυψη των άκρων οθονών ώστε να δημιουργηθεί μια αδιάκοπη, σύνθετη προβολή.

  • Για βοήθεια σχετικά με τη χρήση του χαρακτηριστικού επικάλυψης άκρων, βλ. Πώς μπορώ να πραγματοποιήσω....

  • Για πληροφορίες αναφοράς, βλ. Αναφορά.

ΣΗΜΕΙΩΣΗ: Η ρύθμιση επικάλυψης άκρων διατίθεται μόνο σε Windows XP.


Πώς μπορώ να πραγματοποιήσω...

Επικάλυψη άκρων γειτονικών οθονών.


Για επικάλυψη των άκρων γειτονικών οθονών

ΣΗΜΕΙΩΣΗ: Η ρύθμιση επικάλυψης άκρων δεν διατίθεται στα Windows Vista.

Για επικάλυψη των άκρων γειτονικών οθονών

  1. Βεβαιωθείτε ότι οι οθόνες που χρησιμοποιείτε είναι συνδεδεμένες στην ίδια κάρτα γραφικών και ότι είναι ενεργοποιημένος ο τρόπος λειτουργίας επέκτασης nView.

  2. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στο Ρύθμιση υπερκάλυψης άκρων.

  3. Εάν έχετε περισσότερα από ένα ζευγάρια οθονών στο σύστημά σας, κάντε κλικ στο βέλος λίστας Επιλογή ζευγαριού οθονών επέκτασης και κάντε κλικ σε ένα από τα ζευγάρια οθονών από τη λίστα.

    4. Η λίστα δεν θα εμφανιστεί εάν έχετε μόνο ένα ζεύγος οθονών.

  4. Ρυθμίστε την επικάλυψη άκρων ώστε να ταιριάζει στην πραγματική επικάλυψη των οθονών σας με τη χρήση μίας ή περισσότερων από τις ακόλουθες μεθόδους:

    • Κάντε κλικ και σύρετε το ρυθμιστικό για να αυξήσετε ή να μειώσετε την ποσότητα της επικάλυψης σε βήματα των οκτώ pixel.

    • Κάντε κλικ στο ρυθμιστικό και κατόπιν πιέστε τα πλήκτρα δεξιού ή αριστερού βέλους για να αυξήσετε ή να μειώσετε την ποσότητα της επικάλυψης σε βήματα των οκτώ pixel.

    • Κάντε κλικ στο ρυθμιστικό και κατόπιν πιέστε τα πλήκτρα Page Down ή Page Up για να αυξήσετε ή να μειώσετε την ποσότητα της επικάλυψης σε βήματα των 16 pixel.

    Το γραφικό προβολής Πριν και Μετά απεικονίζει τις ρυθμίσεις επικάλυψης pixel που πραγματοποιήσατε.

  5. Κάντε κλικ στο Εφαρμογή για να ισχύσει η αλλαγή.

Σχετικά θέματα

  • Ρύθμιση επικάλυψης άκρων


Αναφορά επικάλυψης άκρων

Η ενότητα αυτή παρέχει πληροφορίες αναφοράς σχετικά με την επικάλυψη άκρων NVIDIA.

  • Ρύθμιση επικάλυψης άκρων


Ρύθμιση επικάλυψης άκρων

Χρησιμοποιήστε τα χειριστήρια στη σελίδα αυτή για να ρυθμίσετε την επικάλυψη των γειτονικών οθονών. Αυτό είναι χρήσιμο εάν χρησιμοποιείτε συστήματα προβολής για να δημιουργήσετε μια μεγάλη εικονική οθόνη από πολλαπλές οθόνες.

Απαιτήσεις διαμόρφωσης υλικού

  • Μια ανώτατης στάθμης κάρτα γραφικών NVIDIA για σταθμούς εργασίας, όπως NVIDIA Quadro FX 3400 ή NVIDIA Quadro FX 5500

  • Και οι δύο οθόνες πρέπει να είναι συνδεδεμένες στην ίδια κάρτα γραφικών

  • Πρέπει να είναι ενεργοποιημένος ο τρόπος λειτουργίας οριζόντιας ή κάθετης επέκτασης nView

Χειριστήρια ρύθμισης επικάλυψης άκρων

Σημείωση: Εάν διαθέτετε μόνο ένα ζευγάρι οθονών, αλλά δεν είναι συνδεδεμένες στην ίδια κάρτα γραφικών ή δεν λειτουργούν σε τρόπο επέκτασης nView, δεν θα διατίθενται τα ακόλουθα χειριστήρια.

Η λίστα Επιλογή ζευγαριού οθονών επέκτασης σάς επιτρέπει να επιλέξετε το ζευγάρι οθονών που θέλετε να επικαλύψετε. Εάν διαθέτετε μόνο ένα ζευγάρι οθονών, δεν θα εμφανιστεί αυτή η λίστα.

Σημείωση: Εάν το ζευγάρι που επιλέξατε δεν λειτουργεί σε τρόπο επέκτασης nView, δεν θα διατίθενται τα ακόλουθα χειριστήρια.

Το Ρυθμιστικό επικάλυψης ελέγχει την ποσότητα των pixel που επικαλύπτονται. Εάν μετακινήσετε το ρυθμιστικό προς τα δεξιά, αυξάνεται η επικάλυψη και εάν το μετακινήσετε προς τα αριστερά, μειώνεται η επικάλυψη.

Έχετε τη δυνατότητα να

  • Κάντε κλικ και να σύρετε το ρυθμιστικό

  • Κάνετε κλικ στο ρυθμιστικό (εάν δεν το έχετε ήδη κάνει), και κατόπιν να χρησιμοποιήσετε τα πλήκτρα αριστερού και δεξιού βέλους στο πληκτρολόγιο για να μετακινήσετε το ρυθμιστικό. Η ποσότητα των pixel που επικαλύπτονται αλλάζουν σε βήματα των οκτώ pixel.

  • Κάνετε κλικ στο ρυθμιστικό (εάν δεν το έχετε ήδη κάνει), και κατόπιν να χρησιμοποιήσετε τα πλήκτρα «page up» και «page down» στο πληκτρολόγιο για να μετακινήσετε το ρυθμιστικό. Η ποσότητα των pixel που επικαλύπτονται αλλάζουν σε βήματα των 16 pixel.

Το γραφικό προβολής Πριν και Μετά απεικονίζει τη ρύθμιση επικάλυψης pixel που πραγματοποιήσατε.

ΣΗΜΕΙΩΣΗ: Η ρύθμιση επικάλυψης άκρων δεν διατίθεται στα Windows Vista.

Σχετικά θέματα

  • Επικάλυψη άκρων γειτονικών οθονών


Mosaic και SLI Mosaic

Το NVIDIA® SLI® Mosaic λαμβάνει τις πολλές GPU σε ένα σύστημα Quadro Plex Visual Computing System (VCS) ή διαμόρφωση διπλού Quadro με δυνατότητα SLI και τις παρουσιάζει στο λειτουργικό σύστημα ως μία ενιαία λογική Quadro GPU.

Η τεχνολογία NVIDIA® Mosaic λαμβάνει πολλές οθόνες και Quadro ή NVS GPU και τις παρουσιάζει στο λειτουργικό σύστημα ως μία ενιαία λογική GPU. Αντίθετα με το SLI Mosaic, το NVIDIA Mosaic δεν προσφέρει τη συγχρονισμένη έξοδο πολλών GPU για στερεοσκοπικές εγκαταστάσεις ή εγκαταστάσεις πολλών προβολέων.

Με οποιονδήποτε τρόπο, μπορείτε να χρησιμοποιείτε πολλές οθόνες για να δημιουργήσετε έναν μεγαλύτερο εικονικό καμβά.

  • Για βοήθεια σχετικά με τη διαμόρφωση λειτουργίας Mosaic και SLI Mosaic, βλ. Πώς μπορώ να πραγματοποιήσω....

  • Για πληροφορίες αναφοράς, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Διαμόρφωση SLI Mosaic (Windows XP)

  • Διαμόρφωση SLI Mosaic (Windows Vista και μεταγενέστερα)

  • Διαμόρφωση Mosaic


Για διαμόρφωση SLI Mosaic (Windows XP)

Η ρύθμιση του τρόπου λειτουργίας SLI Mosaic περιλαμβάνει τρεις βασικές διαδικασίες:

  1. Σύνδεση των οθονών

  2. Διαμόρφωση των ρυθμίσεων οθόνης

  3. Διαμόρφωση του τρόπου λειτουργίας SLI Mosaic

Σύνδεση των οθονών

Συνδέστε όλες τις οθόνες που σκοπεύετε να χρησιμοποιήσετε σε λειτουργία SLI Mosaic στη μονάδα NVIDIA Quadro Plex ή στις κάρτες Quadro FX με δυνατότητα SLI. Ανατρέξτε στις Συνδέσεις Quadro Plex D2 Mosaic ή Συνδέσεις Quadro Plex D2 Mosaic για παθητική στερεοσκοπία για να κάνετε τις σωστές συνδέσεις.

Σημείωση: Οι διαμορφώσεις τεσσάρων οθονών υποστηρίζονται όταν χρησιμοποιούνται διπλές κάρτες Quadro FX με δυνατότητα SLI. Ανατρέξτε στα διαγράμματα μονού Quadro Plex για καθοδήγηση στη δημιουργία συνδέσεων οθόνης.

  • Όλες οι οθόνες πρέπει να αποτελούν μέρος της διαμόρφωσης Mosaic. Για παράδειγμα, δεν μπορεί να ρυθμιστεί η διαμόρφωση 2x2 μόνο με 3 οθόνες συνδεδεμένες.

  • Πρόσθετες οθόνες που δεν αποτελούν μέρος της επιθυμητής διαμόρφωσης Mosaic δεν πρέπει να συνδεθούν, επειδή αυτό μπορεί να έχει ως αποτέλεσμα απρόβλεπτη συμπεριφορά.

  • Το Mosaic δεν είναι δυνατό να ενεργοποιηθεί όταν μόνο μία οθόνη είναι συνδεδεμένη.

  • Όλες οι οθόνες πρέπει να χρησιμοποιήσουν τον ίδιο τύπο σύνδεσης - για παράδειγμα, όλες DVI-σε-DVI ή όλες DVI-σε-VGA.

  • Η NVIDIA συνιστά τη χρήση της ίδιας μάρκας και μοντέλου για όλες τις οθόνες, επειδή τα οπτικά χαρακτηριστικά των οθονών διαφέρουν ανάλογα με τον κατασκευαστή αλλά και μεταξύ μοντέλων του ίδιου κατασκευαστή.

Διαμόρφωση των ρυθμίσεων της οθόνης

  1. Χρησιμοποιήστε τον Πίνακα Ελέγχου NVIDIA για να διαμορφώσετε τις ρυθμίσεις της οθόνης σας.

    2. Οι ρυθμίσεις οθόνης περιλαμβάνουν, μεταξύ άλλων:

    • Ρυθμίσεις χρώματος επιφάνειας εργασίας

    • Κλιμάκωση επίπεδης οθόνης

    • Ρυθμίσεις βίντεο και τηλεόρασης

  2. Ενεργοποίηση τρόπου λειτουργίας SLI

    1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI (ή Ορισμός διαμόρφωσης SLI και PhysX) για να ανοίξετε τη σχετική σελίδα.

    2. Στη Διαμόρφωση SLI, κάντε κλικ στην επιλογή Να επιτρέπεται η λειτουργία SLI Mosaic.

    3. Κάντε κλικ στο Εφαρμογή.

  3. Βεβαιωθείτε ότι η εξομάλυνση ορίων SLI δεν είναι ενεργοποιημένη.

    1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

    2. Ελέγξτε το χαρακτηριστικό "Εξομάλυνση ορίων – Ρύθμιση" για να βεβαιωθείτε ότι δεν είναι ρυθμισμένο σε οποιεσδήποτε από τις τιμές "SLI AA" (για παράδειγμα, 16x SLI AA, 32x SLI AA).

    3. Ελέγξτε τη ρύθμιση τρόπου λειτουργίας επιδόσεων SLI για να βεβαιωθείτε ότι δεν είναι ορισμένη στην "Εξομάλυνση ορίων SLI".

  4. Καθορίστε τις ρυθμίσεις στερεοσκοπίας όπως απαιτείται.

    5. Στη σελίδα Διαχείριση ρυθμίσεων 3D:

    • Αν δεν χρησιμοποιείτε επαγγελματική στερεοσκοπία, βεβαιωθείτε ότι η Στερεοσκοπία είναι απενεργοποιημένη.

    • Αν χρησιμοποιείτε ενεργή στερεοσκοπία, ενεργοποιήστε τη στερεοσκοπία και επιλέξτε τον κατάλληλο τρόπο λειτουργίας στερεοσκοπίας.

    • Αν χρησιμοποιείτε παθητική στερεοσκοπία, ενεργοποιήστε τη στερεοσκοπία και επιλέξτε τον τρόπο λειτουργίας οθόνης στερεοσκοπίας "Κλώνος".

Διαμόρφωση τρόπου λειτουργίας SLI Mosaic

  1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στο Σταθμός εργασίας, κάντε κλικ στο Ορισμός λειτουργίας SLI Mosaic για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο πλαίσιο ελέγχου Χρήση τρόπου λειτουργίας SLI Mosaic για να ενεργοποιήσετε τις ρυθμίσεις του τρόπου λειτουργίας SLI Mosaic.

  3. Κάντε κλικ στο βέλος λίστας Διαμόρφωση οθόνης και κατόπιν επιλέξτε τη διαμόρφωση οθόνης που ταιριάζει καλύτερα στη διευθέτησή σας.

  4. Κάντε κλικ στην Επιβεβαίωση θέσεων οθονών για να επιβεβαιώσετε ότι οι οθόνες σας είναι συνδεδεμένες στις σωστές συνδέσεις Quadro Plex/Quadro FX.

    5. Εμφανίζεται ένα διάγραμμα σε κάθε οθόνη στην επιφάνεια μωσαϊκού και υποδεικνύει την έξοδο Quadro Plex/Quadro FX που καθοδηγείται.

    Αν τα διαγράμματα ταιριάζουν με τη διάταξη οθονών σας, μπορείτε να κλείσετε όλα τα διαγράμματα κάνοντας κλικ στο "X" στην άνω δεξιά γωνία οποιουδήποτε διαγράμματος.

    Αν τα διαγράμματα δεν ταιριάζουν με τη διάταξη οθονών σας, πραγματοποιήστε τις απαραίτητες διορθώσεις ως εξής:

    Σημείωση: Μην αποσυνδέετε τις οθόνες ενώ το σύστημα είναι ενεργοποιημένο. Αν κάντε κάτι τέτοιο, μπορεί να απενεργοποιηθεί ο τρόπος λειτουργίας μωσαϊκού.

    1. Καθορίστε και σημειώστε τις σωστές συνδέσεις, χρησιμοποιώντας τα διαγράμματα ως οδηγό.

    2. Κλείστε όλες τις εφαρμογές και απενεργοποιήστε το σύστημά σας.

    3. Τακτοποιήστε ξανά τις συνδέσεις οθονών.

    4. Ενεργοποιήστε ξανά το σύστημα και επιβεβαιώστε τη διαμόρφωση.

  5. Ρυθμίστε την ανάλυση ανά οθόνη.

    6. Κάντε κλικ στο βέλος λίστας "Ανάλυση" (ανά οθόνη) και κατόπιν επιλέξτε την ανάλυση στην οποία θέλετε κάθε οθόνη να ρυθμιστεί. Βεβαιωθείτε ότι οι ρυθμίσεις σας κυμαίνονται εντός των ακόλουθων ορίων:

    • Μέγιστο σύνολο ανάλυσης (οριζόντια ή κάθετα): 8.192 για παλαιότερα προϊόντα Quadro, 16.384 για νεότερα προϊόντα Quadro. (Βλ. Λειτουργία Mosaic και SLI Mosaic).

    • Ελάχιστη μεμονωμένη ανάλυση: 800x600

  6. Ρυθμίστε το ρυθμό ανανέωσης.

    7. Κάντε κλικ στο βέλος λίστας "Ανανέωση" και κατόπιν επιλέξτε το ρυθμό ανανέωσης που θέλετε να εφαρμοστεί σε όλες τις οθόνες.

    Σημείωση: Το πλαίσιο ελέγχου για το ρυθμό ανανέωσης περιέχει τους ρυθμούς ανανέωσης που διατίθενται για την επιλεγμένη ανάλυση.

  7. Ρυθμίστε την οριζόντια ή/και κάθετη επικάλυψη άκρων όπως απαιτείται για να εξυπηρετήσετε μια ποικιλία διαμορφώσεων.

    8. Για παράδειγμα, μπορείτε να εισάγετε κενά (αρνητική επικάλυψη) για να εξυπηρετήσετε λοξές οθόνες.

  8. Κάντε κλικ στο Εφαρμογή για να αποθηκεύσετε τις αλλαγές σας.

Σχετικά θέματα

  • Τρόπος λειτουργίας SLI Mosaic

  • Χρήση δύο μονάδων Quadro Plex

  • Συνδέσεις Quadro Plex D2 Mosaic

  • Συνδέσεις Quadro Plex D2 Mosaic για παθητική στερεοσκοπία


Για διαμόρφωση SLI Mosaic (Windows Vista και μεταγενέστερα)

Η διαμόρφωση του SLI Mosaic περιλαμβάνει τρεις βασικές διαδικασίες:

  1. Σύνδεση των οθονών

  2. Διαμόρφωση των ρυθμίσεων οθόνης

  3. Διαμόρφωση SLI Mosaic

Σύνδεση των οθονών

Συνδέστε όλες τις οθόνες που σκοπεύετε να χρησιμοποιήσετε σε λειτουργία SLI Mosaic στη μονάδα NVIDIA Quadro Plex ή στις κάρτες Quadro FX με δυνατότητα SLI. Ανατρέξτε στις Συνδέσεις Quadro Plex D2 Mosaic ή Συνδέσεις Quadro Plex D2 Mosaic για παθητική στερεοσκοπία για να κάνετε τις σωστές συνδέσεις.

Σημείωση: Οι διαμορφώσεις τεσσάρων οθονών υποστηρίζονται όταν χρησιμοποιούνται διπλές κάρτες Quadro FX με δυνατότητα SLI. Ανατρέξτε στα διαγράμματα μονού Quadro Plex για καθοδήγηση στη δημιουργία συνδέσεων οθόνης.

  • Όλες οι οθόνες πρέπει να αποτελούν μέρος της διαμόρφωσης Mosaic. Για παράδειγμα, δεν μπορεί να ρυθμιστεί η διαμόρφωση 2x2 μόνο με 3 οθόνες συνδεδεμένες.

  • Πρόσθετες οθόνες που δεν αποτελούν μέρος της επιθυμητής διαμόρφωσης Mosaic δεν πρέπει να συνδεθούν, επειδή αυτό μπορεί να έχει ως αποτέλεσμα απρόβλεπτη συμπεριφορά.

  • Το Mosaic δεν είναι δυνατό να ενεργοποιηθεί όταν μόνο μία οθόνη είναι συνδεδεμένη.

  • Όλες οι οθόνες πρέπει να χρησιμοποιήσουν τον ίδιο τύπο σύνδεσης - για παράδειγμα, όλες DVI-σε-DVI ή όλες DVI-σε-VGA.

  • Η NVIDIA συνιστά τη χρήση της ίδιας μάρκας και μοντέλου για όλες τις οθόνες, επειδή τα οπτικά χαρακτηριστικά των οθονών διαφέρουν ανάλογα με τον κατασκευαστή αλλά και μεταξύ μοντέλων του ίδιου κατασκευαστή.

Διαμόρφωση των ρυθμίσεων της οθόνης

  1. Χρησιμοποιήστε τον Πίνακα Ελέγχου NVIDIA για να διαμορφώσετε τις ρυθμίσεις της οθόνης σας.

    2. Οι ρυθμίσεις οθόνης περιλαμβάνουν, μεταξύ άλλων:

    • Ρυθμίσεις χρώματος επιφάνειας εργασίας

    • Κλιμάκωση επίπεδης οθόνης

    • Ρυθμίσεις βίντεο και τηλεόρασης

  2. Ενεργοποίηση τρόπου λειτουργίας SLI

    1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI (ή Ορισμός διαμόρφωσης SLI και PhysX) για να ανοίξετε τη σχετική σελίδα.

    2. Στη Διαμόρφωση SLI, κάντε κλικ στην επιλογή Να επιτρέπεται η λειτουργία SLI Mosaic.

    3. Κάντε κλικ στην Εφαρμογή.

  3. Βεβαιωθείτε ότι η εξομάλυνση ορίων SLI δεν είναι ενεργοποιημένη.

    1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

    2. Ελέγξτε το χαρακτηριστικό "Εξομάλυνση ορίων – Ρύθμιση" για να βεβαιωθείτε ότι δεν είναι ρυθμισμένο σε οποιεσδήποτε από τις τιμές "SLI AA" (για παράδειγμα, 16x SLI AA, 32x SLI AA).

    3. Ελέγξτε τη ρύθμιση τρόπου λειτουργίας επιδόσεων SLI για να βεβαιωθείτε ότι δεν είναι ορισμένη στην "Εξομάλυνση ορίων SLI".

  4. Καθορίστε τις ρυθμίσεις στερεοσκοπίας όπως απαιτείται.

    5. Στη σελίδα Διαχείριση ρυθμίσεων 3D:

    • Αν δεν χρησιμοποιείτε επαγγελματική στερεοσκοπία, βεβαιωθείτε ότι η Στερεοσκοπία είναι απενεργοποιημένη.

    • Αν χρησιμοποιείτε ενεργή στερεοσκοπία, ενεργοποιήστε τη στερεοσκοπία και επιλέξτε τον κατάλληλο τρόπο λειτουργίας στερεοσκοπίας.

    • Αν χρησιμοποιείτε παθητική στερεοσκοπία, ενεργοποιήστε τη στερεοσκοπία και επιλέξτε τον τρόπο λειτουργίας οθόνης στερεοσκοπίας "Κλώνος".

Διαμόρφωση SLI Mosaic

  1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στο Σταθμός εργασίας, κάντε κλικ στη Διαμόρφωση SLI Mosaic για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο πλαίσιο ελέγχου Ενεργοποίηση SLI Mosaic για να ενεργοποιήσετε τις ρυθμίσεις του SLI Mosaic.

  3. Στις Οθόνες, κάντε κλικ στα πλαίσια ελέγχου για τις οθόνες που θέλετε να χρησιμοποιήσετε για το SLI Mosaic.

  4. Στη Διαμόρφωση, επιλέξτε την τοπολογία και τον προσανατολισμό οθόνης που θέλετε να χρησιμοποιήσετε.

    5. Η επιλογή πρέπει να ταιριάζει με τον αριθμό των οθονών που επιλέξατε στο προηγούμενο βήμα.

  5. Ρυθμίστε την ανάλυση ανά οθόνη.

    6. Κάντε κλικ στο βέλος λίστας "Ανάλυση" (ανά οθόνη) και κατόπιν επιλέξτε την ανάλυση στην οποία θέλετε κάθε οθόνη να ρυθμιστεί. Βεβαιωθείτε ότι οι ρυθμίσεις σας κυμαίνονται εντός των ακόλουθων ορίων:

    • Μέγιστο σύνολο ανάλυσης (οριζόντια ή κάθετα): 8.192 για παλαιότερα προϊόντα Quadro, 16.384 για νεότερα προϊόντα Quadro. (Βλ. Λειτουργία Mosaic και SLI Mosaic).

    • Ελάχιστη μεμονωμένη ανάλυση: 800x600

  6. Ρυθμίστε το ρυθμό ανανέωσης.

    7. Κάντε κλικ στο βέλος λίστας "Ανανέωση" και κατόπιν επιλέξτε το ρυθμό ανανέωσης που θέλετε να εφαρμοστεί σε όλες τις οθόνες.

    Σημείωση: Το πλαίσιο ελέγχου για το ρυθμό ανανέωσης περιέχει τους ρυθμούς ανανέωσης που διατίθενται για την επιλεγμένη ανάλυση.

  7. Κάντε κλικ και σύρετε τα εικονίδια στο κάτω μέρος της σελίδας, ώστε να ταιριάζουν με τη διαμόρφωση οθονών σας.

    8. Μπορείτε να κάνετε κλικ στην Αναγνώριση για να εμφανιστεί ο αριθμός στην αντίστοιχη φυσική οθόνη, ώστε να διευκολυνθείτε στη διαμόρφωση της διάταξης οθονών σας.

  8. Κάντε κλικ στη Διόρθωση καμπυλότητας και μετά ρυθμίστε την οριζόντια ή/και κάθετη επικάλυψη άκρων, όπως απαιτείται, για να εξυπηρετήσετε λοξές οθόνες. Για παράδειγμα, μπορείτε να εισάγετε κενά (αρνητική επικάλυψη) για να εξυπηρετήσετε λοξές οθόνες.

  9. Κάντε κλικ στην Εφαρμογή για να αποθηκεύσετε τις αλλαγές σας.

Σχετικά θέματα

  • Τρόπος λειτουργίας SLI Mosaic

  • Χρήση δύο μονάδων Quadro Plex

  • Συνδέσεις Quadro Plex D2 Mosaic

  • Συνδέσεις Quadro Plex D2 Mosaic για παθητική στερεοσκοπία


Για διαμόρφωση Mosaic

Η διαμόρφωση του NVIDIA Mosaic περιλαμβάνει τρεις βασικές διαδικασίες:

  1. Σύνδεση των οθονών

  2. Διαμόρφωση των ρυθμίσεων προγράμματος οδήγησης

  3. Διαμόρφωση Mosaic

Σύνδεση των οθονών

Συνδέστε όλες τις οθόνες στις οποίες σκοπεύετε να χρησιμοποιήσετε Mosaic με τις κάρτες NVIDIA Quadro.

  • Όλες οι οθόνες πρέπει να αποτελούν μέρος της διαμόρφωσης Mosaic. Για παράδειγμα, δεν μπορεί να ρυθμιστεί η διαμόρφωση 2x2 μόνο με 3 οθόνες συνδεδεμένες.

  • Πρόσθετες οθόνες που δεν αποτελούν μέρος της επιθυμητής διαμόρφωσης Mosaic δεν πρέπει να συνδεθούν, επειδή αυτό μπορεί να έχει ως αποτέλεσμα απρόβλεπτη συμπεριφορά.

  • Το Mosaic δεν είναι δυνατό να ενεργοποιηθεί όταν μόνο μία οθόνη είναι συνδεδεμένη.

  • Όλες οι οθόνες πρέπει να χρησιμοποιήσουν τον ίδιο τύπο σύνδεσης - για παράδειγμα, όλες DVI-σε-DVI ή όλες DVI-σε-VGA.

  • Η NVIDIA συνιστά τη χρήση της ίδιας μάρκας και μοντέλου για όλες τις οθόνες, επειδή τα οπτικά χαρακτηριστικά των οθονών διαφέρουν ανάλογα με τον κατασκευαστή αλλά και μεταξύ μοντέλων του ίδιου κατασκευαστή.

Διαμόρφωση των ρυθμίσεων προγράμματος οδήγησης

Πριν ενεργοποιήσετε το Mosaic, είναι αναμμένη μόνο μία οθόνη. Οι ρυθμίσεις οθόνης που ορίζετε σε αυτή την οθόνη θα εφαρμοστούν σε όλες τις οθόνες μετά την ενεργοποίηση του Mosaic.

  1. Για να ανοίξετε τον Πίνακα Ελέγχου NVIDIA, κάντε δεξί κλικ στην επιφάνεια εργασίας και μετά κάντε κλικ στον Πίνακα Ελέγχου NVIDIA από το συναφές μενού.

  2. Χρησιμοποιήστε τον Πίνακα Ελέγχου NVIDIA για να διαμορφώσετε τις ρυθμίσεις της οθόνης σας.

    3. Οι ρυθμίσεις οθόνης περιλαμβάνουν, μεταξύ άλλων:

    • Ρυθμίσεις χρώματος επιφάνειας εργασίας

    • Κλιμάκωση επίπεδης οθόνης

    • Ρυθμίσεις βίντεο και τηλεόρασης

  3. Ενεργοποίηση συγχρονισμού V

    1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D.

    2. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις και μετά από το πτυσσόμενο μενού Γενικών προεπιλογών, επιλέξτε Προφίλ βάσης.

    3. Από το πλαίσιο λίστας Ρυθμίσεις, επιλέξτε Κάθετο συγχρονισμό και αλλάξτε την τιμή του σε Ενεργοποιημένος εξαναγκασμός, μετά κάντε κλικ στην Εφαρμογή.

    4. Από το πτυσσόμενο μενού Γενικών προεπιλογών, επιλέξτε 3D App - Default Global Settings (το προεπιλεγμένο προφίλ του προγράμματος οδήγησης) ή χρησιμοποιήστε το προφίλ εφαρμογής που ταιριάζει στην εφαρμογή που χρησιμοποιείτε, μετά κάντε κλικ στην Εφαρμογή.

Διαμόρφωση Mosaic

  1. Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, στο Σταθμός εργασίας, κάντε κλικ στη Διαμόρφωση Mosaic για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο πλαίσιο ελέγχου Ενεργοποίηση Mosaic για να ενεργοποιήσετε τις ρυθμίσεις του Mosaic.

  3. Στις Οθόνες, κάντε κλικ στα πλαίσια ελέγχου για τις οθόνες που θέλετε να χρησιμοποιήσετε για το Mosaic.

    4. Κάντε κλικ στην Αναγνώριση για να εμφανιστεί ο αντίστοιχος αριθμός στις οθόνες σας, ώστε να διευκολυνθείτε στον καθορισμό των οθονών που θέλετε να ελέγξετε.

  4. Στη Διαμόρφωση, επιλέξτε την τοπολογία και τον προσανατολισμό οθόνης που θέλετε να χρησιμοποιήσετε.

    5. Η επιλογή πρέπει να ταιριάζει με τον αριθμό των οθονών που επιλέξατε στο προηγούμενο βήμα.

  5. Ρυθμίστε την ανάλυση ανά οθόνη.

    6. Κάντε κλικ στο βέλος λίστας Ανάλυση (ανά οθόνη) και κατόπιν επιλέξτε την ανάλυση στην οποία θέλετε κάθε οθόνη να ρυθμιστεί. Βεβαιωθείτε ότι οι ρυθμίσεις σας κυμαίνονται εντός των ακόλουθων ορίων:

    • Μέγιστο σύνολο ανάλυσης (οριζόντια ή κάθετα): 8.192 για παλαιότερα προϊόντα Quadro, 16.384 για νεότερα προϊόντα Quadro. (Βλ. Λειτουργία Mosaic και SLI Mosaic).

    • Ελάχιστη μεμονωμένη ανάλυση: 800x600

  6. Ρυθμίστε το ρυθμό ανανέωσης.

    7. Κάντε κλικ στο βέλος λίστας Ρυθμός ανανέωσης και κατόπιν επιλέξτε το ρυθμό ανανέωσης που θέλετε να εφαρμοστεί σε όλες τις οθόνες.

    Σημείωση: Το πλαίσιο ελέγχου για το ρυθμό ανανέωσης περιέχει τους ρυθμούς ανανέωσης που διατίθενται για την επιλεγμένη ανάλυση. Στη σελίδα "Διαμόρφωση Mosaic" εμφανίζεται ένας περιορισμένος αριθμός ρυθμών ανανέωσης. Για οθόνες VGA, ίσως να μην δείτε κάποιο ρυθμό ανανέωσης που γνωρίζετε ότι υποστηρίζεται. Αν δεν παρατίθεται κάποιος ρυθμός ανανέωσης που υποστηρίζεται από την οθόνη σας, μπορείτε να τον ορίσετε αν τον εντοπίσετε και μετά τον ρυθμίσετε χρησιμοποιώντας τη σελίδα "Ιδιότητες οθόνης των Windows". Εναλλακτικά, μπορείτε να ορίσετε μια προσαρμοσμένη λειτουργία χρησιμοποιώντας τη σελίδα Πίνακας Ελέγχου NVIDIA -> Αλλαγή ανάλυσης. Κατόπιν, θα πρέπει να εμφανιστεί ο ρυθμός ανανέωσης στη σελίδα "Διαμόρφωση Mosaic".

  7. Κάντε κλικ και σύρετε τα εικονίδια στο κάτω μέρος της σελίδας, ώστε να ταιριάζουν με τη διαμόρφωση οθονών σας.

  8. Κάντε κλικ στη Διόρθωση καμπυλότητας και μετά ρυθμίστε την οριζόντια ή/και κάθετη επικάλυψη άκρων, όπως απαιτείται, για να εξυπηρετήσετε λοξές οθόνες.

  9. Κάντε κλικ στην Εφαρμογή για να αποθηκεύσετε τις αλλαγές σας.

Σχετικά θέματα

  • Λειτουργία Mosaic και SLI Mosaic


Αναφορά Mosaic και SLI Mosaic

Σε αυτή την ενότητα θα βρείτε πληροφορίες αναφοράς για τα NVIDIA Mosaic και SLI Mosaic.

  • Λειτουργία Mosaic και SLI Mosaic

  • Χρήση δύο μονάδων Quadro Plex

  • Συνδέσεις Quadro Plex D2 Mosaic

  • Συνδέσεις Quadro Plex D2 Mosaic για παθητική στερεοσκοπία


Mosaic και SLI Mosaic

Η τεχνολογία NVIDIA® Mosaic και SLI Mosaic λαμβάνει πολλές οθόνες και Quadro ή NVS GPU και τις παρουσιάζει στο λειτουργικό σύστημα ως μία ενιαία λογική GPU.

Με αυτόν τον τρόπο, χρησιμοποιώντας επιτάχυνση υλισμικού πολλών οθονών, αυτή η λειτουργία σάς επιτρέπει να χρησιμοποιείτε πολλές οθόνες για να δημιουργήσετε έναν μεγαλύτερο εικονικό καμβά με ελάχιστη επίδραση στην απόδοση σε εφαρμογές 2D ή 3D.

Κάθε οθόνη ορίζει μια μοναδική ομοιόμορφη περιοχή εντός ενός μεγαλύτερου εικονικού καμβά.

Βασικές διαφορές μεταξύ Mosaic και SLI Mosaic

Δυνατότητα | Mosaic | SLI Mosaic
Windows OS | Windows 7 και νεότερο | Windows XP, Windows Vista, Windows 7 και νεότερο
Επιτάχυνση SLI | Όχι | Ναι
Υποστήριξη προϊόντος | Προϊόντα Quadro Plex, Quadro, Quadro FX, Quadro NVS και NVS | Quadro Plex, Προϊόντα Quadro και Quadro FX με δυνατότητα SLI
Επικάλυψη άκρων | Αρνητική μόνο, όπως για διόρθωση καμπυλότητας | Θετική επικάλυψη και αρνητική επικάλυψη

ΣΗΜΕΙΩΣΗ: Αντίθετα με το SLI Mosaic, το NVIDIA Mosaic δεν προσφέρει τη συγχρονισμένη έξοδο πολλών GPU για στερεοσκοπικές εγκαταστάσεις ή εγκαταστάσεις πολλών προβολέων.

Περιορισμοί

Μέγιστη ανάλυση

Η μέγιστη ανάλυση εξαρτάται από το προϊόν Quadro που χρησιμοποιείται.

  • Quadro 5000/6000, Quadro Plex 7000

    • Αυτές οι GPU έχουν μέγιστο περιορισμό επιφάνειας εργασίας 16.384 x 16.384 pixel. Για σωστή λειτουργία, μην διαμορφώνετε τις ρυθμίσεις οθόνης που αθροίζουν σε περισσότερα από 16.384 pixel είτε στην οριζόντια είτε στην κάθετη κατεύθυνση. Για παράδειγμα, μια συστοιχία 1 x 4 που αποτελείται από πάνελ με έξοδο 6.400 x 1.600 pixel καθένα θα είχε συνολική διάσταση εξόδου pixel 25.600 x 1.600. Αυτό θα ξεπερνούσε τον περιορισμό των 16.384 στην οριζόντια κατεύθυνση.

  • Quadro FX 5800, Quadro Plex D2 και άλλα

    • Αυτές οι GPU έχουν μέγιστο περιορισμό επιφάνειας εργασίας 8.192 x 8.192 pixel. Για σωστή λειτουργία, μην διαμορφώνετε τις ρυθμίσεις οθόνης που αθροίζουν σε περισσότερα από 8.192 pixel είτε στην οριζόντια είτε στην κάθετη κατεύθυνση. Για παράδειγμα, μια συστοιχία 1 x 4 που αποτελείται από πάνελ με έξοδο 2.560 x 1.600 pixel καθένα θα είχε συνολική διάσταση εξόδου pixel 10.240 x 1.600. Αυτό θα ξεπερνούσε τον περιορισμό των 8.192 στην οριζόντια κατεύθυνση.

Η συνολική έξοδος pixel για μια διαμόρφωση είναι τα συνολικά οριζόντια pixel επί τα συνολικά κάθετα pixel. Το συνολικό μέγεθος στη σελίδα Διαμόρφωση Mosaic ή Διαμόρφωση SLI Mosaic υπολογίζει τη συνολική διάσταση pixel για λογαριασμό σας. Τα συνολικά pixel που εμφανίζονται είναι ένας συνδυασμός της διαμόρφωσης οθόνης, της ρύθμισης ανάλυσης και των ρυθμίσεων επικάλυψης άκρων.

Ελάχιστη ανάλυση

Οι μεμονωμένες οθόνες πρέπει να ρυθμιστούν σε ανάλυση με έξοδο μεγαλύτερη από 800 x 600 pixel. Αν μια οθόνη στη διαμόρφωσή σας είναι ρυθμισμένη σε μία από τις μικρότερες αναλύσεις εξόδου pixel (π.χ., 640 x 480 Ή 800 x 600), το σύστημα επιστρέφει στη λειτουργία μοναδικής οθόνης.

Χρήση οθονών που ταιριάζουν

Όλες οι οθόνες πρέπει να είναι του ίδιου τύπου και να χρησιμοποιήσουν τον ίδιο τύπο σύνδεσης (για παράδειγμα, όλες DVI-σε-DVI ή όλες DVI-σε-VGA). Η χρήση μικτών οθονών δεν υποστηρίζεται.

Σχετικά θέματα

  • Τρόπος διαμόρφωσης της λειτουργίας SLI Mosaic (Windows XP)

  • Τρόπος διαμόρφωσης SLI Mosaic (Windows Vista και μεταγενέστερα)

  • Τρόπος διαμόρφωσης Mosaic


Χρήση δύο μονάδων Quadro Plex

Για να χρησιμοποιήσετε περισσότερες από τέσσερις οθόνες, χρειάζεστε δύο μονάδες Quadro Plex D2 συνδεδεμένες σε κάρτα NVIDIA Dual Output HIC (DoHIC) εγκατεστημένη στο κεντρικό σύστημά σας.

Επίσης πρέπει να συγχρονίσετε τις οθόνες στις μονάδες Quadro Plex. Συνδέστε τις μονάδες Quadro Plex μεταξύ τους με καλώδιο RJ45 συνδεδεμένο στις συνδέσεις G-Sync και κατόπιν προβείτε στη διαμόρφωση σύμφωνα με τη σελίδα "Συγχρονισμός οθονών" στον Πίνακα Ελέγχου NVIDIA.

Συνήθως, η βόρεια σύνδεση στην κάρτα NVIDIA DoHIC είναι συνδεδεμένη στη μονάδα Quadro Plex D2 1, αλλά ίσως χρειαστεί να πειραματιστείτε για να καθορίσετε τη σύνδεση στο δικό σας σύστημα.

Σχετικά θέματα

  • Συνδέσεις 6 οθονών

  • Συνδέσεις 8 οθονών

  • 6 συνδέσεις 3 οθονών

  • 8 συνδέσεις 4 οθονών


Συνδέσεις Quadro Plex D2 Mosaic

Αυτή η ενότητα περιγράφει τις θέσεις οθόνης και τις αντίστοιχες συνδέσεις για να χρησιμοποιήσετε όταν διαμορφώνετε τη λειτουργία SLI Mosaic για τις ακόλουθες διαμορφώσεις οθόνης:

  • Συνδέσεις 2 οθονών (Επίσης, διατίθενται σε διαμόρφωση διπλού Quadro FX)

  • Συνδέσεις 3 οθονών (Επίσης, διατίθενται σε διαμόρφωση διπλού Quadro FX)

  • Συνδέσεις 4 οθονών (Επίσης, διατίθενται σε διαμόρφωση διπλού Quadro FX)

  • Συνδέσεις 6 οθονών

  • Συνδέσεις 8 οθονών


Συνδέσεις 2 οθονών

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


Συνδέσεις 3 οθονών

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


Συνδέσεις 4 οθονών

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


Συνδέσεις 6 οθονών

Αυτή η διαμόρφωση απαιτεί δύο μονάδες Quadro Plex D2 (βλ. Χρήση δύο μονάδων Quadro Plex).

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


Συνδέσεις 8 οθονών

Αυτή η διαμόρφωση απαιτεί δύο μονάδες Quadro Plex D2 (βλ. Χρήση δύο μονάδων Quadro Plex).

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


Συνδέσεις Quadro Plex D2 Mosaic για παθητική στερεοσκοπία

Η παθητική στερεοσκοπία 3D χρησιμοποιεί δύο προβολείς για να εμφανίζει επικαλυπτόμενες εικόνες στην ίδια οθόνη. Ο ένας προβολέας εμφανίζει την προβολή δεξιού ματιού και ο άλλος προβολέας εμφανίζει την προβολή αριστερού ματιού. Κατόπιν, βλέπετε την οθόνη με ειδικά γυαλιά που φιλτράρουν κάθε εικόνα σε ξεχωριστά μάτια, δημιουργώντας έτσι την αίσθηση του βάθους.

Αυτή η ενότητα περιγράφει τις θέσεις οθόνης και τις αντίστοιχες συνδέσεις για να χρησιμοποιήσετε όταν διαμορφώνετε τον τρόπο λειτουργίας SLI Mosaic για τις ακόλουθες διαμορφώσεις παθητικής στερεοσκοπίας 3D:

  • 4 συνδέσεις 2 οθονών (Επίσης, διατίθενται σε διαμόρφωση διπλού Quadro FX)

  • 6 συνδέσεις 3 οθονών

  • 8 συνδέσεις 4 οθονών


4 συνδέσεις 2 οθονών

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Η ομάδα οθόνης "A" αντιστοιχεί στο αριστερό μάτι για παθητική στερεοσκοπία 3D και η ομάδα οθόνης "B" αντιστοιχεί στο δεξί μάτι.

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


6 συνδέσεις 3 οθονών

Αυτή η διαμόρφωση παθητικής στερεοσκοπίας 3D απαιτεί δύο μονάδες Quadro Plex D2 (βλ. Χρήση δύο μονάδων Quadro Plex).

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Η ομάδα οθόνης "A" αντιστοιχεί στο αριστερό μάτι για παθητική στερεοσκοπία 3D και η ομάδα οθόνης "B" αντιστοιχεί στο δεξί μάτι.

Συστοιχία 1x3

Συστοιχία 3x1

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


8 συνδέσεις 4 οθονών

Αυτή η διαμόρφωση παθητικής στερεοσκοπίας 3D απαιτεί δύο μονάδες Quadro Plex D2 (βλ. Χρήση δύο μονάδων Quadro Plex).

Συνδέστε την αριθμημένη σύνδεση στην οθόνη που βρίσκεται στην αντίστοιχη θέση μωσαϊκού.

Η ομάδα οθόνης "A" αντιστοιχεί στο αριστερό μάτι για παθητική στερεοσκοπία 3D και η ομάδα οθόνης "B" αντιστοιχεί στο δεξί μάτι.

Συστοιχία 1x4

Συστοιχία 4x1

Συστοιχία 2x2

Σχετικά θέματα

  • Τρόπος ρύθμισης του τρόπου λειτουργίας SLI Mosaic

  • Τρόπος λειτουργίας SLI Mosaic


Έλεγχος κατάστασης ECC

Οι παράγοντες του φυσικού περιβάλλοντος μπορεί μερικές φορές να προκαλούν σφάλμα bit στη μετάδοση και αποθήκευση δεδομένων. Οι νεότερες NVIDIA GPU ενσωματώνουν τον κώδικα διόρθωσης σφάλματος (ECC) ο οποίος ελέγχει και, σε μερικές περιπτώσεις, διορθώνει αυτά τα σφάλματα.

Με GPU που υποστηρίζουν ECC, μπορείτε να ενεργοποιείτε ή να απενεργοποιείτε το ECC.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Ενεργοποίηση ή απενεργοποίηση του ECC της GPU

  • Έλεγχος της κατάστασης ECC της GPU


Για ενεργοποίηση ή απενεργοποίηση του ECC της GPU

  1. Από το τμήμα Επιλέξτε εργασία του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και έπειτα στο Αλλαγή κατάστασης ECC.

  2. Στη στήλη ECC, επιλέξτε το πλαίσιο ελέγχου οποιωνδήποτε GPU για τις οποίες θέλετε να ενεργοποιήσετε το ECC και εκκαθαρίστε το πλαίσιο ελέγχου οποιωνδήποτε GPU για τις οποίες θέλετε να απενεργοποιήσετε το ECC.

  3. Κάντε κλικ στο Εφαρμογή.

    4. Συνήθως, ανάλογα με την GPU, θα πρέπει να επανεκκινήσετε τον υπολογιστή σας προκειμένου να ισχύσουν οι αλλαγές. Στην περίπτωση αυτή, εμφανίζεται ένα πλαίσιο διαλόγου που σας ζητάει να επανεκκινήσετε τον υπολογιστή σας.

    Αν κάνετε κλικ στο Επανεκκίνηση αργότερα στο πλαίσιο διαλόγου, το σχετικό πλαίσιο ελέγχου ECC θα υποδείξει ότι εκκρεμεί επανεκκίνηση και η αλλαγή δεν ισχύει ακόμη.

Σχετικά θέματα

  • Αλλαγή της κατάστασης ECC


Για έλεγχο της κατάστασης ECC της GPU

  1. Από τον Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο σύνδεσμο Πληροφορίες συστήματος στην κάτω αριστερή γωνία του Πίνακα Ελέγχου NVIDIA.

  2. Κάντε κλικ στην καρτέλα Οθόνη και κατόπιν, στη στήλη Στοιχεία, επιλέξτε την GPU που θέλετε να ελέγξετε.

    3. Η σειρά "Κωδικός διόρθωσης σφάλματος (ECC)" στη στήλη Στοιχεία εμφανίζει αν το ECC είναι ενεργοποιημένο ή απενεργοποιημένο για τις επιλεγμένες GPU.

Σχετικά θέματα

  • Για ενεργοποίηση ή απενεργοποίηση του ECC της GPU

  • Αλλαγή της κατάστασης ECC


Αναφορά

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για το ECC.

  • Αλλαγή της κατάστασης ECC


Αλλαγή της κατάστασης ECC

Η σελίδα "Αλλαγή κατάστασης ECC" σάς δίνει τη δυνατότητα:

  • Να αλλάξετε την κατάσταση του κώδικα διόρθωσης σφάλματος (ECC) για GPU.

  • Να προβάλλετε τα στοιχεία μνήμης GPU.

Ρύθμιση της κατάστασης ECC για τις GPU σας

Σε αυτόν τον πίνακα παρουσιάζεται η κατάσταση ECC για κάθε GPU που υποστηρίζει ECC.

Στήλη GPU: Εμφανίζει τις GPU στο σύστημα και επίσης υποδεικνύει αν αποτελούν μέρος συστήματος Quadro Plex ή μέρος ομάδας SLI.

Στήλη ECC: Εμφανίζονται πλαίσια ελέγχου για GPU που υποστηρίζουν ECC, και εμφανίζεται η κατάσταση ECC.

  • Οι ομάδες SLI ή πολλών GPU μπορούν να έχουν ένα πλαίσιο ελέγχου, το οποίο εξυπηρετεί ως κύριο χειριστήριο για όλες τις GPU εντός της ομάδας. Με άλλα λόγια, όλες οι GPU εντός μιας ομάδας SLI ή πολλών GPU πρέπει να ρυθμιστεί στην ίδια κατάσταση ECC.

  • Τα γκριζαρισμένα πλαίσια υποδεικνύουν καταστάσεις ECC που δεν είναι δυνατό να αλλαχθούν επειδή είτε η ίδια η GPU δεν μπορεί να έχει απενεργοποιημένο το ECC είτε η GPU αποτελεί μέρος μιας ομάδας SLI.

Στοιχεία μνήμης GPU

  • Στα Windows XP, αυτή η ενότητα εμφανίζει την ποσότητα μνήμης που είναι αποκλειστική για βίντεο.

  • Στα Windows Vista και νεότερα, αυτή η ενότητα εμφανίζει τη συνολική διαθέσιμη μνήμη γραφικών, την αποκλειστική μνήμη βίντεο, τη μνήμη βίντεο συστήματος και την κοινή μνήμη συστήματος.

Σχετικά θέματα

  • Για ενεργοποίηση ή απενεργοποίηση του ECC της GPU


SDI Capture

Η κάρτα NVIDIA® Quadro® SDI Capture κάνει σύλληψη ασυμπίεστου βίντεο 8-bit, 10-bit και 12-bit απευθείας στη μνήμη GPU Quadro με δυνατότητα SDI.

Με τον Πίνακα Ελέγχου NVIDIA, μπορείτε να προβάλλετε την κατάσταση σήματος κάθε θύρας σύλληψης εισόδου καθώς και την κατάσταση σήματος της θύρας συγχρονισμού εξόδου της κάρτας σύλληψης SDI.

  • Για βοήθεια σχετικά με το χαρακτηριστικό αυτό, βλ. Πώς μπορώ να προβάλλω την κατάσταση εισόδου SDI.

  • Για πληροφορίες αναφοράς σχετικά με το χαρακτηριστικό αυτό, βλ. Αναφορά: Είσοδος SDI.


Πώς προβάλλω την κατάσταση εισόδου SDI;

Από το τμήμα Επιλογή εργασίας του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στην Προβολή τοπολογίας συστήματος.

Βλ. Είσοδος SDI για λεπτομέρειες σχετικά με αυτήν τη σελίδα που αφορούν την κατάσταση εισόδου SDI.


Αναφορά: Είσοδος SDI

Η σελίδα Προβολή τοπολογίας συστήματος παρέχει μια δεντρική προβολή της κατάστασης των οθονών και καρτών γραφικών στο σύστημά σας. Εμφανίζει όλες τις οθόνες στο σύστημά σας και παρέχει πληροφορίες για την κατάσταση εισόδου SDI για κάθε οθόνη καθώς και πληροφορίες κατάστασης σύνδεσης για τις κάρτες NVIDIA Quadro FX SDI.

Προβολή της κατάστασης εισόδου SDI

Ο κλάδος εισόδου SDI εμφανίζεται κάτω από τον αντίστοιχο κλάδο πλακέτας Quadro FX SDI. Όταν κάνετε κλικ στο εικονίδιο εισόδου SDI[+], ο κλάδος εισόδου SDI επεκτείνεται και εμφανίζονται τα ακόλουθα:

  • Κατάσταση κάθε εισόδου σήματος SDI, περιλαμβάνοντας τα εξής

  • Κανάλι σήματος

  • Μορφή σήματος

  • Αν δεν έχει ανιχνευτεί σήμα (γκρι εικονίδιο)

  • Αν έχει ανιχνευτεί μη έγκυρο σήμα (σταθερά πράσινο εικονίδιο)

  • Αν έχει ανιχνευτεί έγκυρο σήμα (πράσινο εικονίδιο που αναβοσβήνει)

  • Οποιεσδήποτε προειδοποιήσεις ισχύουν στο σήμα SDI

  • Κάντε κλικ στο εικονίδιο Περισσότερα για να εμφανιστούν οι ακόλουθες πρόσθετες λεπτομέρειες:

  • Μορφή εξόδου συγχρονισμού

  • Ελέγχουσα εφαρμογή (αν η SDI βρίσκεται υπό έλεγχο εφαρμογής)

  • Έκδοση υλικολογισμικού

Βλ. επίσης Τοπολογία συστήματος.


Διαχείριση EDID

Τα EDID οθόνης περιγράφουν τις δυνατότητες των ειδικών οθονών και περιλαμβάνουν πληροφορίες όπως το όνομα και μοντέλο κατασκευαστή, τον τύπο οθόνης και τους υποστηριζόμενους χρονισμούς και λειτουργίες. Οι κάρτες γραφικών NVIDIA χρησιμοποιούν τις πληροφορίες στο EDID για να χρησιμοποιούν σωστά την οθόνη.

Για πιο αποτελεσματική χρήση πολλών οθονών που χρησιμοποιούνται σε επαγγελματικούς σταθμούς εργασίας, μερικοί επαγγελματίες προτιμούν να παράγουν τα δικά τους EDID για χρήση με αυτές τις οθόνες. Το πρόγραμμα οδήγησης NVIDIA επιτρέπει σε τέτοιους ειδικούς να καθορίζουν ότι πληροφορίες από ένα συγκεκριμένο EDID θα χρησιμοποιηθούν για μια συγκεκριμένη σύνδεση σε κάρτα γραφικών.

Επίσης, το πρόγραμμα οδήγησης NVIDIA σας επιτρέπει να λαμβάνεται πληροφορίες EDID από μια συνδεδεμένη οθόνη και να τις αποθηκεύετε σε κάποιο αρχείο στο δίσκο σας.

  • Για βοήθεια σχετικά με το χαρακτηριστικό αυτό, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Λήψη EDID από οθόνη και αποθήκευσή του

  • Επιβολή EDID σε σύνδεση οθόνης

  • Έλεγχος EDID που θα χρησιμοποιηθεί

  • Κατάργηση επιβαλλόμενου EDID από σύνδεση οθόνης


Για λήψη EDID από οθόνη και αποθήκευσή του

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στην Προβολή τοπολογίας συστήματος.

  2. Εντοπίστε την οθόνη με το EDID που θέλετε να αποθηκεύσετε και κατόπιν κάντε κλικ στο αντίστοιχο εικονίδιο οθόνης [+] για να επεκτείνετε τον κλάδο.

  3. Στην ιδιότητα Κατάσταση EDID, κάντε κλικ στην Οθόνη.

    4. Ανοίγει το παράθυρο διαλόγου Διαχείριση EDID.

  4. Κάντε κλικ στην Εξαγωγή EDID για να ανοίξετε το παράθυρο διαλόγου Αποθήκευση αρχείου από το οποίο μπορείτε να αποθηκεύσετε τις πληροφορίες EDID ως αρχείο .bin.

  5. Κάντε κλικ στο OK όταν τελειώσετε.

Σχετικά θέματα

  • Επιβολή EDID

  • Έλεγχος κατάστασης EDID

  • Διαχείριση EDID


Για επιβολή EDID σε σύνδεση οθόνης

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στην Προβολή τοπολογίας συστήματος.

  2. Εντοπίστε την κάρτα Quadro FX με τη σύνδεση στην οποία θέλετε να επιβάλλετε συγκεκριμένο EDID και κατόπιν κάντε κλικ στο αντίστοιχο εικονίδιο Quadro FX [+] για να επεκτείνετε τον κλάδο.

  3. Εντοπίστε τον τύπο σύνδεσης και κατόπιν κάντε κλικ στη Διαχείριση EDID για να ανοίξετε το παράθυρο διαλόγου Διαχείριση EDID.

  4. Στη Φόρτωση EDID, κάντε κλικ στο βέλος Τύπος σύνδεσης και κατόπιν επιλέξτε τον τύπο σύνδεσης που αντιστοιχεί στην οθόνη στην οποία θέλετε να εφαρμόσετε το EDID.

  5. Κάντε κλικ στη Φόρτωση EDID για να ανοίξετε το παράθυρο διαλόγου Επιλογή αρχείου και κατόπιν κάντε αναζήτηση και επιλέξτε κάποιο αρχείο που περιέχει τις πληροφορίες EDID που θέλετε να φορτώσετε.

    6. Το όνομα αρχείου μπορεί να έχει οποιαδήποτε επέκταση, αλλά τα περιεχόμενα πρέπει να συμμορφώνονται με τη μορφή δεδομένων VESA EDID.

  6. Στο παράθυρο διαλόγου Διαχείριση EDID, κάντε κλικ στο OK.

    7. Το EDID επιβάλλεται τώρα στη συγκεκριμένη σύνδεση.

Σχετικά θέματα

  • Κατάργηση επιβαλλόμενου EDID από σύνδεση οθόνης

  • Διαχείριση EDID


Για έλεγχο του EDID που χρησιμοποιείται

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στην Προβολή τοπολογίας συστήματος.

  2. Εντοπίστε την οθόνη με το EDID που θέλετε να αποθηκεύσετε και κατόπιν κάντε κλικ στο αντίστοιχο εικονίδιο οθόνης [+] για να επεκτείνετε τον κλάδο.

  3. Ελέγξτε την Κατάσταση EDID.

  4. Η επιλογή «Οθόνη» υποδεικνύει ότι χρησιμοποιείται η πραγματική οθόνη EDID.

  5. Η επιλογή «Επιβαλλόμενο» υποδεικνύει ότι επιβάλλετε να χρησιμοποιείται κάποιο συγκεκριμένο EDID.

Σχετικά θέματα

  • Λήψη EDID από οθόνη και αποθήκευσή του

  • Επιβολή EDID σε σύνδεση οθόνης

  • Κατάργηση επιβαλλόμενου EDID από σύνδεση οθόνης

  • Διαχείριση EDID


Για αφαίρεση επιβαλλόμενου EDID από σύνδεση οθόνης

  1. Από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στην Προβολή τοπολογίας συστήματος.

  2. Εντοπίστε την οθόνη με επιβαλλόμενο EDID και κατόπιν κάντε κλικ στο αντίστοιχο εικονίδιο οθόνης [+] για να επεκτείνετε τον κλάδο.

  3. Στην ιδιότητα Κατάσταση EDID, κάντε κλικ στο Επιβαλλόμενο.

    4. Ανοίγει το παράθυρο διαλόγου Διαχείριση EDID.

    Αν υπάρχει μόνο ένας σύνδεσμος Οθόνη, σημαίνει ότι δεν επιβάλλεται EDID στη συγκεκριμένη οθόνη.

  4. Κάντε κλικ στην Εκφόρτωση EDID.

    5. Εκφορτώνεται το EDID και εμφανίζεται ένα παράθυρο διαλόγου επιβεβαίωσης μόλις ολοκληρωθεί η εκφόρτωση του EDID.

  5. Κάντε κλικ στο OK στο παράθυρο διαλόγου επιβεβαίωσης Εκφόρτωση EDID.

Σχετικά θέματα

  • Για επιβολή EDID σε σύνδεση οθόνης

  • Διαχείριση EDID


Αναφορά διαχείρισης EDID

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τη διαχείριση EDID.

  • Διαχείριση EDID


Διαχείριση EDID

Το παράθυρο διαλόγου Διαχείριση EDID σάς επιτρέπει τα εξής

  • Προβολή των πληροφοριών σύνδεσης.

  • Λήψη EDID από συνδεδεμένη οθόνη και αποθήκευσή του στο δίσκο.

  • Επιβολή EDID σε σύνδεση.

  • Αφαίρεση επιβαλλόμενου EDID από σύνδεση.

Πληροφορίες σύνδεσης

Αυτή η ενότητα παρέχει τις ακόλουθες πληροφορίες:

  • Όνομα κάρτας γραφικών

  • Τύπος σύνδεσης

  • Όνομα οθόνης (αν είναι συνδεδεμένη) και αν η οθόνη είναι ενεργή ή ανενεργή

  • Κατάσταση EDID, όπως αν χρησιμοποιείται η οθόνη ή EDID παρακολούθησης, αν επιβάλλεται EDID ή αν δεν είναι συνδεδεμένη οθόνη

Εξαγωγή EDID

Η εξαγωγή EDID ανοίγει το παράθυρο διαλόγου Αποθήκευση που μπορείτε να χρησιμοποιήσετε για αποθήκευση του EDID οθόνης σε αρχείο.

Εκφόρτωση EDID

Η εκφόρτωση EDID ξεκινάει την εκφόρτωση ή αφαίρεση του EDID από τη σύνδεση οθόνης.

Φόρτωση EDID

  • Ο Τύπος σύνδεσης παραθέτει τύπους των σημάτων βίντεο. Επιλέξτε αυτόν που σχετίζεται με τη σύνδεση της κάρτας γραφικών σας και στην οποία θα εφαρμοστεί EDID.

  • Η Φόρτωση EDID ανοίγει το παράθυρο διαλόγου Επιλογή αρχείου, από το οποίο μπορείτε να αναζητήσετε και να επιλέξετε κάποιο αρχείο που περιέχει τις πληροφορίες EDID που θέλετε να εφαρμόσετε στη σύνδεση. Υποστηρίζεται όνομα αρχείου με οποιαδήποτε επέκταση αρχείου, αρκεί τα περιεχόμενα να συμμορφώνονται στη μορφή δεδομένων VESA EDID.

Όταν φορτωθεί EDID, ή επιβληθεί, το πρόγραμμα οδήγησης χειρίζεται τη σύνδεση ως φυσικά συνδεδεμένη οθόνη, ακόμη και αν δεν έχει συνδεθεί καμία οθόνη.

Σχετικά θέματα

  • Έλεγχος EDID που θα χρησιμοποιηθεί

  • Λήψη EDID από οθόνη και αποθήκευσή του

  • Επιβολή EDID σε σύνδεση οθόνης

  • Κατάργηση επιβαλλόμενου EDID από σύνδεση οθόνης


Τοπολογία συστήματος

Για συστήματα σταθμών εργασίας, διατίθενται μια τοπολογική προβολή του συστήματος για να σας επιτρέπει να ελέγχετε γρήγορα την κατάσταση του συγκεκριμένου περιβάλλοντος γραφικών σας. Η τοπολογική προβολή εμφανίζει την ιεραρχική σχέση μεταξύ των γραφικών καρτών και των οθονών.

Πρόσβαση στη σελίδα Προβολή τοπολογίας συστήματος

Για να προβάλλετε την τοπολογία συστήματός σας, από το τμήμα Επιλέξτε εργασία... του Πίνακα Ελέγχου NVIDIA, κάντε κλικ στο Σταθμός εργασίας και κάντε κλικ στην Προβολή τοπολογίας συστήματος.

Χρήση της σελίδας Προβολή τοπολογίας συστήματος

  • Όταν κάνετε κλικ στο εικονίδιο [+] για κάποιο προϊόν στη στήλη Τοπολογία συστήματος, ο συγκεκριμένος κλάδος επεκτείνεται για να δείξει την κατάσταση όλων των χαρακτηριστικών που σχετίζονται με το συγκεκριμένο προϊόν.

  • Μερικές πληροφορίες στη στήλη Ρυθμίσεις επίσης συνδέονται στην κατάλληλη σελίδα Πίνακα Ελέγχου NVIDIA για τη ρύθμιση ή αλλαγή της ρύθμισης.

  • Κάντε κλικ στο εικονίδιο Περισσότερα που βρίσκεται τέρμα δεξιά στη σελίδα, για να επεκτείνεται τον κλάδο περαιτέρω για πρόσθετες πληροφορίες σχετικά με το προϊόν.

  • Για μερικά προϊόντα ή εικονίδια οθόνης, μπορείτε να κάνετε δεξί κλικ στο εικονίδιο για να αποκτήσετε πρόσβαση σε μενού περιβάλλοντος για πρόσθετα χειριστήρια.

Τι εμφανίζει η Προβολή τοπολογίας συστήματος

Η σελίδα Προβολή τοπολογίας συστήματος παρέχει τις ακόλουθες πληροφορίες:

  • Πληροφορίες GPU και προϊόντος, όπως τα εξής

  • Όνομα του προϊόντος γραφικών NVIDIA

  • Αν είναι ενεργοποιημένη η τεχνολογία SLI, αλλά και ο τύπος της τεχνολογίας SLI που χρησιμοποιείται, για παράδειγμα SLI, 3δρομο SLI, τετραπλό SLI ή SLI Mosaic

  • Συνδεδεμένη κατάσταση των συνδέσεων κάρτας γραφικών

  • Αν είναι ενεργοποιημένη η λειτουργία SLI Mosaic

  • Τύπος της κάρτας διασύνδεσης κεντρικού υπολογιστή (HIC) που έχει εγκατασταθεί για μονάδες Quadro Plex, αν υπάρχουν

  • Κατάσταση ECC για υποστηριζόμενα GPU (εμφανίζεται αφού κάνετε κλικ στο εικονίδιο περισσότερα)

  • Άλλες πληροφορίες GPU, όπως θερμοκρασία, μνήμη, ταχύτητες ρολογιού και έκδοση BIOS βίντεο (εμφανίζεται αφού κάνετε κλικ στο εικονίδιο Περισσότερα)

  • Πληροφορίες οθόνης, όπως οι εξής

  • Όνομα οθόνης

  • Ανάλυση και ρυθμός ανανέωσης

  • Κατάσταση διαχείρισης EDID (βλ. Διαχείριση EDID)

  • Κατάσταση συγχρονισμού πλαισίων

Βλ. Προβολή κατάστασης συγχρονισμού πλαισίων για μια περιγραφή των πληροφοριών που διατίθενται με προϊόντα γραφικών NVIDIA με δυνατότητα συγχρονισμού πλαισίων.

  • Κατάσταση σειριακής ψηφιακής διασύνδεσης (SDI)

    • Βλ. Προβολή κατάστασης SDI για μια περιγραφή των πληροφοριών που διατίθενται με τις κάρτες NVIDIA Quadro FX SDI και Είσοδος SDI για μια περιγραφή των πληροφοριών που διατίθενται με κάρτες NVIDIA Quadro SDI Capture.