Estación de trabajo

Información general sobre la Estación de trabajo

Esta sección proporciona ayuda sobre las siguientes funciones del panel de control de NVIDIA (disponibles con las tarjetas NVIDIA Quadro) que son específicas de las aplicaciones de estación de trabajo:

  • Sincronización de fotogramas

    • La sincronización de fotogramas es el proceso de sincronizar el escaneado de píxeles de pantalla con una fuente de sincronización. Cuando varios sistemas están conectados, una señal de sincronización pasa de un sistema principal a otros sistemas en la red, y las pantallas son sincronizadas entre sí.

  • Gráficos a salida SDI

    • La interfaz digital en serie (SDI) es un formato de vídeo digital, sin comprimir y de alta calidad que se utiliza para la postproducción de películas y vídeos y para aplicaciones de difusión. La tarjeta gráfica NVIDIA Quadro® FX SDI convierte el vídeo y los gráficos compuestos en salida SDI sin comprimir de 8, 10 ó 12 bits.

  • Ajuste de la superposición de bordes

    • El ajuste de la superposición de bordes le permite definir un área a lo largo de los bordes de las pantallas adyacentes para repetir en un sistema de proyección múltiple. Cuando las proyecciones adyacentes se superponen en ese área, el resultado es una fusión mejor de las dos pantallas.

  • Mosaic y modo SLI Mosaic

    • Mosaic y el modo SLI Mosaic le permite utilizar varias pantallas para crear una pantalla virtual más grande.

  • Control del estado ECC

Puede activar o desactivar la actividad del código de corrección de errores (ECC) en GPU compatibles. Al activarse, el ECC detecta y, cuando es posible, corrige errores en el procesamiento de datos dentro de la GPU.

  • SDI Capture

    • La interfaz digital en serie (SDI) es un formato de vídeo digital, sin comprimir y de alta calidad que se utiliza para la postproducción de películas y vídeos y para aplicaciones de difusión. La tarjeta NVIDIA® Quadro® SDI Capture habilita el vídeo multisecuencial y sin comprimir para transmitirse directamente a la memoria de la GPU con capacidad SDI de Quadro.

  • Administración de EDID

El controlador NVIDIA le permite tomar la información EDID de una pantalla conectada y guardarla en un archivo de su disco y también fuerza a aplicar un EDID a un conector específico en su tarjeta gráfica.

NOTA: Para las versiones de Windows: Las funciones de estación de trabajo en las versiones más nuevas de Windows están en desarrollo y podrían no estar disponibles con su versión del controlador gráfico. Consulte la lista más actualizada de funciones no compatibles en las notas de la versión.

©2005-2011 NVIDIA Corporation. Todos los derechos reservados. Estación de trabajo


Sincronización de trama

La sincronización de trama es el proceso de sincronizar el escaneado de píxeles de pantalla con una fuente de sincronización. Cuando varios sistemas están conectados, una señal de sincronización pasa de un sistema principal a otros sistemas en la red, y las pantallas son sincronizadas entre sí.

La tecnología de sincronización de trama NVIDIA incluye dos procesos principales:

  • Bloqueo de trama sincroniza aplicaciones en múltiples pantallas o ventanas. El bloqueo de trama permite la sincronización de los canales de pantalla de diferentes estaciones de trabajo, por lo que se crea una gran 'pantalla virtual' que puede funcionar por medio de un grupo multisistema para obtener un escalado del rendimiento.

  • Genlock (también conocida como house-sync) sincroniza uno o más sistemas a una fuente de sincronización común. Un genlock permite la sincronización del resultado gráfico con una fuente externa, generalmente en aplicaciones de películas y emisiones de vídeo.

Los siguientes productos de NVIDIA son compatibles con la sincronización de trama:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync junto con NVIDIA Quadro FX 5500 ó 4500.

  • NVIDIA Quadro G-Sync II junto con NVIDIA Quadro FX 5800, 5600, 4800 ó 4600.

  • Para obtener ayuda sobre cómo utilizar la sincronización de trama, consulte Cómo hacer para...

  • Para obtener información de referencia, consulte Referencia.


Cómo hacer para...

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en la sincronización externa

  • Introducir un retraso de sincronización en cada cliente

  • Reasignar rápidamente el servidor

  • Ver el estado de mi configuración del bloqueo de trama


Para sincronizar mi sistema con una sincronización externa

  1. Conectar la fuente externa de sincronización al conector BNC de sincronización externa de la tarjeta NVIDIA Quadro G-Sync o de NVIDIA Quadro FX 3000G.

    • El indicador de sincronización externa del soporte de la tarjeta gráfica deberá ponerse en verde para indicar que el hardware ha detectado una señal externa de sincronización.

    • NVIDIA Quadro FX 4500/5500 SDI: Es aceptable que haya a veces una luz roja parpadeante, pero una luz LED roja fija significa que el hardware no puede detectar la señal externa de sincronización. Compruebe la fuente de la señal y corrija el problema antes de continuar.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Ninguna luz LED (gris) significa que el hardware no puede detectar la señal sincronizada de intersincronización. Compruebe la fuente de la señal y corrija el problema antes de continuar.

  2. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Sincronizar pantallas bajo Estación de trabajo.

  3. En El servidor de sincronización, haga clic en el botón En este sistema.

  4. Haga clic en Aplicar.

Normalmente, el software detecta automáticamente el tipo de señal que se está utilizando. Si el controlador no detecta el tipo de señal, podrá entonces forzar el software para que detecte el tipo de señal como se explica en Detección de señal de intersincronización

Temas relacionados

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en la sincronización externa

  • Introducir un retraso de sincronización en cada cliente

  • Reasignar rápidamente el servidor

  • Ver el estado de mi configuración del bloqueo de trama

  • Detección de la señal de sincronización externa


Para sincronizar múltiples sistemas

Nota: Si está utilizando NVIDIA Quadro Plex Modelo IV o NVIDIA Quadro FX 5600 y desea sincronizar estéreo 3D, entonces debe activar primero 'Estéreo' en la pestaña 'Configuración del programa' de la página 'Gestionar configuración de 3D'.

Para sincronizar múltiples sistemas

  1. Ponga en cadena tipo margarita las tarjetas NVIDIA Quadro G-Sync o NVIDIA Quadro FX 3000G de cada sistema utilizando un cable de conexiones estándar CAT5 enchufado en los conectores RJ45.

    2. Puede conectarlo a cualquiera de los dos conectores RJ45. Cada conector se configura así mismo automáticamente como una salida o entrada después de hacer todas las conexiones y un sistema se configura como el servidor de sincronización.

    Advertencia: El voltaje y la señal en los puertos de bloqueo de la trama son diferentes de las señales de ethernet. No conecte un puerto de bloqueo de la trama a una tarjeta de ethernet o centro de red. Al hacerlo podrá dañar su hardware.

  2. Si está sincronizando todos los sistemas con una señal externa de sincronización, entonces conecte la fuente de la señal externa al conector BNC de sincronización externa de la tarjeta NVIDIA G-Sync o NVIDIA Quadro FX 3000G que ha designado para que sea el servidor de sincronización.

  3. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Sincronizar pantallas bajo Estación de trabajo.

  4. En El servidor de sincronización, haga clic en el botón En este sistema.

    • Si el sistema tiene múltiples pantalla, el controlador selecciona automáticamente la principal para que sea el servidor de sincronización y todas las demás serán clientes.

    • Para cambiar la configuración, haga clic en el icono de la pantalla que desee que sea el servidor de sincronización, y después en Seleccionar pantallas para que sean clientes activos, seleccione las casillas de verificación de cualquier pantalla que desee que sean clientes.

  5. Haga clic en Aplicar.

Establecer los clientes

Siga los siguientes pasos para cada sistema que desee bloquear al servidor como cliente:

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Sincronizar pantallas bajo Estación de trabajo.

    2. En Seleccionar servidor de sincronización, el botón En otro sistema deberá estar ya seleccionado.

  2. Bajo Seleccionar pantallas que se bloquean al servidor, seleccione la casilla de verificación de las pantallas que desee bloquear al servidor como cliente.

    3. Sólo puede seleccionar pantallas cuya velocidad de actualización coincida con la del servidor. Las pantallas seleccionadas se sincronizarán con el servidor.

  3. Haga clic en Aplicar.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en la sincronización externa

  • Introducir un retraso de sincronización en cada cliente

  • Reasignar rápidamente el servidor

  • Ver el estado de mi configuración del bloqueo de trama

  • Detección de la señal de sincronización externa


Para ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

Para ajustar la forma en que mi tarjeta gráfica gestiona una señal externa de sincronización

Nota: Estas instrucciones corresponden al servidor de sincronización que está conectado a una señal externa de sincronización.

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Sincronizar pantallas bajo Estación de trabajo.

  2. Asegúrese de que esté seleccionado el botón En este sistema que se encuentra en El servidor de sincronización.

  3. Abra el cuadro de diálogo Configuración del servidor utilizando uno de los siguientes métodos:

    • Desde la página Sincronizar pantallas, haga clic en Editar configuración o

    • Desde el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo; a continuación haga clic con el botón derecho en el icono de la pantalla que esté asignada como servidor y seleccione Configuración del servidor.

  4. En Las señales de sincronización están basadas en, haga clic en el botón Una señal externa de sincronización.

    El cuadro de diálogo de la 'Configuración del servidor' mostrará la frecuencia de entrada de la sincronización externa. Una frecuencia de 0,00 Hz indica que el sistema todavía no se ha establecido como servidor.

  5. Configurar valores adicionales de sincronización según sea necesario:

    • Si la tarjeta que está utilizando es NVIDIA Quadro FX 3000G, haga clic en la flecha de la lista Velocidad de actualización y elija una velocidad que coincida con la frecuencia entrante de sincronización externa que se indica en texto en negrita.

    • Si fuera necesario, seleccione la configuración apropiada de detección de señal de sincronización.

    • Seleccionar el borde de la señal de sincronización que desee utilizar para activar los impulsos de sincronización - borde de subida o bajada.

    • Si fuera necesario, puede duplicar la frecuencia de sincronización al seleccionar el botón Ambos bordes en Activar impulsos de sincronización desde la señal de inicio de trama. Este control se encuentra disponible sólo para señales TTL.

    • Si la señal externa es una señal entrelazada, como la utilizada para controlar una pantalla 1080i, haga clic en la casilla de verificación La señal externa es una señal entrelazada.

  6. Haga clic en Aceptar.

    7. Aparecerá el cuadro de diálogo Configuración de monitor que le preguntará si desea conservar la configuración cambiada.

    Haga clic en Sí para conservar la nueva configuración o en No para volver a la anterior.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en la sincronización externa

  • Introducir un retraso de sincronización en cada cliente

  • Reasignar rápidamente el servidor

  • Ver el estado de mi configuración del bloqueo de trama

  • Detección de la señal de sincronización externa


Cambiar la frecuencia de la señal de sincronización generada por el servidor

Siga estas instrucciones si está utilizando el servidor para generar las señales de sincronización y desea cambiar la frecuencia de la señal de sincronización.

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Sincronizar pantallas bajo Estación de trabajo.

  2. Asegúrese de que esté seleccionado el botón En este sistema que se encuentra en El servidor de sincronización.

  3. Haga clic en Editar configuración para abrir el cuadro de diálogo 'Configuración del servidor'.

  4. En Los impulsos de sincronización están basados en, seleccione el botón Sincronización interna con una velocidad de actualización de.

  5. Haga clic en la flecha de la lista y seleccione una velocidad de actualización; a continuación, haga clic en Aceptar.

    6. La velocidad de actualización de la pantalla del servidor y la frecuencia de la señal de sincronización cambiarán según su selección.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Introducir un retraso de sincronización en la sincronización externa

  • Introducir un retraso de sincronización en cada cliente

  • Reasignar rápidamente el servidor

  • Ver el estado de mi configuración del bloqueo de trama

  • Detección de la señal de sincronización externa


Para introducir un retraso de sincronización a la sincronización externa

  1. Asegúrese de que la señal externa de sincronización esté conectada al servidor.

  2. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Sincronizar pantallas bajo Estación de trabajo.

  3. Asegúrese de que esté seleccionado el botón En este sistema que se encuentra en El servidor de sincronización.

  4. Haga clic en Editar configuración para abrir el cuadro de diálogo 'Configuración del servidor'.

  5. En El impulso de sincronización está basado en, haga clic en el botón Una señal externa de sincronización.

  6. En el cuadro de texto Retraso de sincronización introduzca el retraso (en microsegundos) que desee en la señal externa de sincronización y a continuación, haga clic en Aceptar.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en cada cliente

  • Reasignar rápidamente el servidor

  • Ver el estado de mi configuración del bloqueo de trama

  • Detección de la señal de sincronización externa


Para introducir un retraso de sincronización en cada cliente

Siga las siguientes instrucciones cuando desee introducir un retraso en la cadena de transmisión de la señal de sincronización:

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

  2. Haga clic con el botón derecho en la imagen G-Sinc y a continuación en Configuración de G-Sinc desde el menú emergente para abrir el cuadro de diálogo de los valores de G-Sinc.

  3. En el cuadro de texto Retraso de sincronización introduzca el retraso (en microsegundos) que desee en la señal de sincronización y a continuación, haga clic en Aceptar.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en la sincronización externa

  • Reasignar rápidamente el servidor

  • Ver el estado de mi configuración del bloqueo de trama

  • Detección de la señal de sincronización externa


Para reasignar rápidamente las pantallas de servidor o cliente

Para reasignar rápidamente las pantallas de servidor o cliente/pantallas de cliente en el mismo sistema

Método 1

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

  2. Haga clic con el botón derecho en el icono de la pantalla del servidor y después, en el menú contextual deseleccione Considerar como servidor.

  3. Haga clic con el botón derecho en la pantalla que desee utilizar como servidor y después, desde el menú contextual seleccione Considerar como servidor.

  4. Haga clic en cualquier pantalla que desee que sea cliente y después, desde el menú contextual seleccione Considerar como cliente.

Método 2

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Sincronizar pantallas bajo Estación de trabajo.

  2. Haga clic en una de las pantallas cliente que desee que sea el servidor.

  3. Bajo Seleccionar pantallas que se bloquean al servidor, seleccione la casilla de verificación de cualquier pantalla que desee bloquear al servidor como cliente y a continuación, haga clic en Aplicar.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en la sincronización externa

  • Introducir un retraso de sincronización en cada cliente

  • Ver el estado de mi configuración del bloqueo de trama

  • Detección de la señal de sincronización externa


Para ver el estado de mi configuración del bloqueo de trama

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

    2. En algunas versiones del controlador, el texto es 'Ver estado'.

    Consulte Ver estado para obtener detalles sobre esta página.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Cambiar la frecuencia de la señal de sincronización generada por el servidor

  • Introducir un retraso de sincronización en la sincronización externa

  • Introducir un retraso de sincronización en cada cliente

  • Reasignar rápidamente el servidor

  • Ver estado

  • Detección de la señal de sincronización externa


Referencia sobre la sincronización de trama

Esta sección proporciona información de referencia sobre la sincronización de trama de NVIDIA.

  • Ver estado

  • Detección de la señal de sincronización externa


Ver estado

La página 'Ver topología del sistema' proporciona una vista en árbol de la topología física y lógica, o jerárquica, de las pantallas y las tarjetas gráficas de su sistema. Proporciona la información de estado del bloqueo de fotogramas de cada pantalla y del estado de conexión de la tarjeta NVIDIA Quadro G-Sync o de NVIDIA Quadro FX 3000G. Además, para ver información del estado también puede cambiar varias configuraciones utilizando la página 'Ver topología del sistema'.

Visualización del estado de G-Sync

La rama de G-Sync aparece bajo la correspondiente rama de Quadro FX o Quadro Plex e indica si G-Sync está actuando o no como cliente o servidor. Cuando haga clic en el icono [+] de G-Sync, la rama G-Sync se expande para para mostrar lo siguiente:

  • Enlace a la página Sincronizar pantallas para poder acceder a los valores de configuración de la sinc.

  • Estado de cada puerto de bloqueo de fotogramas

  • Bien se use o no el puerto del bloqueo de fotogramas

  • La dirección de la señal de sincronización al puerto de bloqueo de fotogramas, bien sea de ENTRADA o SALIDA

  • Bien se haya conectado accidentalmente o no el puerto de bloqueo de fotogramas a un puerto de Ethernet

  • El estado de la señal de sinc. externa

  • Si hay una señal válida de intersincronización (icono verde)

  • Si la señal de intersincronización se ha perdido (icono rojo)

  • Si no hay conectada una señal de intersincronización (icono negro)

  • Estado de la sinc. de estéreo (cliente); bien esté o no el estéreo sincronizado con el servidor

  • Cualquier advertencia aplicable a la instalación G-Sync

  • Haga clic en el icono 'Más' para mostrar los siguientes detalles adicionales:

  • Versión del programa

  • Modo sinc. (servidor): TTL, compuesta automática, compuesta de doble nivel o compuesta de triple nivel

Visualización del estado de pantalla G-Sync

Las pantallas G-Sync aparecen en la correspondiente rama de Quadro FX. Cuando haga clic en el icono [+] de Pantalla, la rama se expande para para mostrar lo siguiente:

  • Bien sea la pantalla cliente o servidor

  • Enlace a la página 'Cambiar la resolución' para poder ver la resolución de pantalla y la velocidad de actualización

  • El estado EDID; Forzar o Monitor que enlaza a la página de diálogo 'Administrar EDID'

  • Si la pantalla cliente está utilizando sincronización interna

  • Si la pantalla cliente está bloqueada a una señal de intersincronización

  • La pantalla está bloqueada por el impulso de sincronización para el bloqueo de fotogramas

  • Bien esté sincronizada o no la señal de estéreo de la pantalla cliente con el servidor

  • Cualquier advertencia o error aplicable a la instalación G-Sync

  • Haga clic en el icono 'Más' para mostrar los siguientes detalles adicionales:

    • Resolución horizontal y vertical como se notificó desde la página de diálogo 'Resoluciones personalizadas'

    Cambio de configuración

    Al hacer clic con el botón derecho en la tarjeta G-Sync o en el icono de la pantalla, aparece un menú contextual que le permite cambiar la configuración.

    • Haga clic con el botón derecho en el icono de la pantalla del servidor y después seleccione un elemento del menú contextual para:

    • Eliminar esa pantalla como la del servidor y así poder seleccionar otra pantalla como la del servidor.

    • Abra el cuadro de diálogo Configuración de servidor que le permite modificar las propiedades de los impulsos de sincronización de imagen generados por el servidor de sincronización.

    • Identificar la pantalla

    • Haga clic con el botón derecho en el icono de la pantalla cliente y después seleccione un elemento del menú contextual para

    • Agregar o eliminar esa pantalla como la de cliente

    • Asignar esa pantalla como la de servidor si no hay otro servidor asignado.

    • Identificar la pantalla

    • Haga clic con el botón derecho en el icono de la tarjeta G-Sinc y después seleccione un elemento del menú contextual para

    • Utilizar o no la señal externa de sincronización (si la tarjeta está conectada a una sincronización externa).

    • Abra el cuadro de diálogo de Configuración de G-Sinc para verificar la velocidad de actualización, comprobar el retraso de la sincronización si la tarjeta está conectada a una señal externa de sincronización o cambiar dicho retraso si la tarjeta está conectada a todas las pantallas cliente.

    Consulte también Topología del sistema.

    Temas relacionados

    • Sincronizar mi sistema con una sincronización externa

    • Sincronizar múltiples sistemas

    • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

    • Cambiar la frecuencia de la señal de sincronización generada por el servidor

    • Introducir un retraso de sincronización en la sincronización externa

    • Introducir un retraso de sincronización en cada cliente

    • Reasignar rápidamente el servidor

    • Ver el estado de mi configuración del bloqueo de trama

    • Detección de la señal de sincronización externa


Detección de la señal de sincronización externa

Las tarjetas gráficas de NVIDIA con capacidad para la sincronización de trama son compatibles con los siguientes tipos de señales externas de sincronización:

  • TTL (nivel 3,3 voltios)

  • Doble nivel compuesto (las fuentes NTSC o PAL utilizan señales compuestas de doble nivel)

  • Triple nivel compuesto (las fuentes HDTV generalmente utilizan señales compuestas de triple nivel).

Normalmente, el software detecta automáticamente el tipo de señal que se está utilizando. Si el controlador no detecta el tipo de señal, podrá entonces forzar el software para que detecte la señal de la siguiente forma:

  1. En el sistema que ha designado como servidor, vaya a la página 'Estaciones de trabajo de Panel de control de NVIDIA' y haga clic en Sincronizar pantallas.

  2. Haga clic en Editar configuración para abrir el cuadro de diálogo 'Configuración del servidor'.

  3. Haga clic en la flecha de la lista Detección de la señal de sincronización y a continuación, en el elemento que corresponda a la fuente externa de la señal.

  4. Haga clic en Aceptar para guardar la configuración.

Temas relacionados

  • Sincronizar mi sistema con una sincronización externa

  • Sincronizar múltiples sistemas

  • Ajustar la forma en que mi tarjeta gráfica gestiona una señal de sincronización externa

  • Introducir un retraso de sincronización en la sincronización externa

  • Para ver el estado de mi configuración del bloqueo de trama


Gráficos a salida SDI

La interfaz digital en serie (SDI) es un formato de vídeo digital, sin comprimir y de alta calidad que se utiliza para la postproducción de películas y vídeos y para aplicaciones de difusión.

NVIDIA Quadro® FX 4000 SDI convierte el vídeo y los gráficos compuestos en salida SDI sin comprimir de 8 y 10 bits.

Las tarjetas gráficas NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI y NVIDIA Quadro® CX SDI convierten el vídeo y los gráficos compuestos en salida SDI sin comprimir de 8, 10 ó 12 bits.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo hacer para...

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Activar múltiples tarjetas SDI


Para establecer sus gráficos en salida SDI

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Enviar gráficos a salida SDI bajo Estación de trabajo.

  2. Si está usando más de una tarjeta SDI NVIDIA Quadro FX (como en NVIDIA Quadro Plex 1000), en Seleccionar una pantalla para configurar salida SDI, haga clic en el icono de pantalla correspondiente a la pantalla que desee configurar y después siga las instrucciones restantes para dicha pantalla.

    • Esta opción no aparece si su sistema tiene sólo una tarjeta SDI NVIDIA Quadro FX.

    • Si esta opción no aparece y su sistema no tiene más de una tarjeta SDI NVIDIA Quadro FX, vea Para activar múltiples tarjetas SDI y así obtener instrucciones sobre cómo activar las tarjetas.

  3. En Enviar salida SDI utilizando, seleccione el modo de salida de SDI que desea usar.

    • Modo Clonación: En el modo Clonación, la salida SDI es una clonación de la salida de pantalla.

    • Modo DualView: En el modo Dualview, puede definir un gran escritorio que se extienda desde la pantalla hasta la salida SDI. Esto le permite mover las ventanas entre la salida SDI y la pantalla de gráficos (DVI) del escritorio ampliado. Con aplicaciones que utilizan superposición de vídeo o Microsoft VMR, puede también mostrar toda la pantalla de vídeo en la salida SDI.

    • No enviar salida SDI: Con esta opción, no se envía ninguna señal a la salida SDI. Los controles restantes de la página están deshabilitados. Elija esta opción si desea que una aplicación controle la salida SDI. Una vez que la aplicación se esté ejecutando, esta página no le permite cambiar la configuración, sólo la configuración establecida por la aplicación.

  4. Haga clic en la barra Configuración de SDI para abrir el cuadro de diálogo Configuración de señal SDI.

  5. Elija un método para determinar el formato de la salida SDI, bien sea utilizando sincronización interna o sincronizado con una fuente de señal externa.

    • Para utilizar la sincronización interna, seleccione Ejecución libre (sincronización interna) y después haga clic en la flecha de la lista y elija uno de los formatos disponibles de señal SDI.

    • Para sincronizar con una fuente de señal externa tendrá que asegurarse de que la sincronización externa está conectada al conector BNC apropiado de la tarjeta gráfica, después seleccione Sincronizado con una señal externa de sincronización y establezca la sincronización y los formatos de señal de la siguiente forma:

      • Si está conectado a una tarjeta SDI NVIDIA Quadro FX 4500/5500 y tiene conectadas la SDI y las sincronizaciones externas compuestas, seleccione el correspondiente botón Tipo de sincronización externa de la que desea utilizar.

      • Si está conectado a una tarjeta posterior de NVIDIA Quadro FX SDI que tiene sólo un conector de sincronización de entrada, haga clic en la flecha de la lista Tipo de intersincronización y seleccione el tipo de señal de entrada que está utilizando y a continuación, haga clic en Detectar.

        • Esto debe hacerse cuando cambia la fuente de la señal.

      • Para sincronizar el escaneado de píxeles de la salida SDI con la señal externa utilizando un genlock, seleccione Sincronización de exactitud de píxel.

      • Para sincronizar la velocidad de trama de la salida SDI con la señal externa utilizando el bloqueo de trama, seleccione Sincronización de exactitud de trama utilizando este formato y a continuación, haga clic en la flecha de la lista y seleccione uno de los formatos disponibles de la señal SDI.

      • Para introducir un retraso en la salida SDI, introduzca los valores de píxel o retraso de línea en los cuadros apropiados de retraso de HSYNC o VSYNC.

  6. Seleccione la casilla de verificación Terminar señal analógica en este conector si

    • el sistema es un sistema independiente sincronizado con una señal externa de sincronización o

    • el sistema es el último de una cadena de sistemas conectados a la misma señal externa de sincronización.

    Nota: Este control no está disponible con la tarjeta SDI NVIDIA Quadro FX 4000.

  7. Elija el formato de datos de la salida SDI haciendo clic en la flecha de la lista Formato de salida SDI y a continuación, seleccione uno de los formatos de color disponibles.

  8. Haga clic en Aceptar al terminar para cerrar el cuadro de diálogo.

  9. Haga clic en Aplicar.

Vea también Métodos de funcionamiento recomendados.

Temas relacionados

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI


Ajustar el área del escritorio para enviar a la salida SDI

Nota: Esta función no se encuentra disponible en modo Dualview.

Ajustar el área del escritorio para enviar a la salida SDI

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Enviar gráficos a salida SDI bajo Estación de trabajo.

  2. Haga clic en la barra Cambiar región del escritorio.

    3. El panel de control de NVIDIA se minimiza y aparece el cuadro de diálogo 'Salida SDI'. Superpuesto sobre el escritorio hay un contorno rectangular que muestra la región que se utilizará para la salida SDI.

  3. Haga clic en la opción Seleccionar región a utilizar.

  4. Ajustar el tamaño de la región.

    • Haga clic y arrastre dentro del contorno rectangular para ajustar su posición en el escritorio.

    • Haga clic en la esquina o lados apropiados y arrástrelos para cambiar el tamaño del contorno.

    • También puede ajustar el tamaño de la región especificando los valores X, Y, ancho y alto en el cuadro de diálogo 'Salida SDI'.

      • Introduzca directamente los valores de píxeles en los cuadros de texto correspondientes o haga clic en las flechas hacia arriba o hacia abajo del cuadro apropiado.

      Nota: Los valores X e Y indican la distancia (en píxeles) entre la esquina superior izquierda del escritorio y del cuadro de salida.

  5. Haga clic en Aceptar cuando haya terminado.

    6. La imagen gráfica del escritorio muestra una vista preliminar en miniatura de la región del escritorio que ha seleccionado para la salida SDI.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI

  • Métodos de funcionamiento recomendados


Para especificar la corrección gamma de la salida SDI.

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Enviar gráficos a salida SDI bajo Estación de trabajo.

  2. Haga clic en la barra Configuración de color para abrir el cuadro de diálogo Configuración de color.

  3. Especifique los valores gamma RGB utilizando uno o más de los siguientes métodos:

    • Haga clic en cada barra de desplazamiento R, G o B y arrástrela hacia el valor apropiado.

    • Introduzca el valor R, G o B en los cuadros respectivos o utilice las flechas indicando hacia arriba o hacia abajo.

    Para mantener todos los canales gamma en el mismo valor mientras los ajusta simultáneamente, haga clic en la casilla de verificación Bloquear todos los canales.

  4. Haga clic en Aceptar cuando haya terminado.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI

  • Métodos de funcionamiento recomendados


Para establecer la conversión del espacio de color

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Enviar gráficos a salida SDI bajo Estación de trabajo.

  2. Haga clic en el botón Configuración de color para abrir el cuadro de diálogo Configuración de color.

  3. Haga clic en la pestaña Conversión del espacio de color.

  4. Seleccione Anular conversión predeterminada del espacio de color.

  5. Haga clic en la lista Iniciar la matriz de conversión del espacio de color con la flecha de la lista y después haga clic en una de las opciones predefinidas para el espacio de color que desea utilizar como punto inicial.

  6. En cada cuadro de texto del espacio de color, introduzca directamente los valores o utilice las flechas correspondientes para cambiar los valores.

  7. Haga clic en Aceptar cuando haya terminado.

Nota: El control de la conversión del espacio de color no está disponible con la tarjeta SDI NVIDIA Quadro FX 4000.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI

  • Métodos de funcionamiento recomendados


Para ver el estado de mi SDI

En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

Consulte Ver el estado de SDI para obtener detalles sobre esta página.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI

  • Métodos de funcionamiento recomendados


Para activar múltiples tarjetas SDI

En los sistemas que tienen más de una tarjeta SDI NVIDIA Quadro FX (como es el caso de NVIDIA Quadro Plex 1000), la página Enviar gráficos a salida SDI le permite configurar la salida SDI de cada tarjeta. Antes de que pueda hacer esto, deben estar activadas todas las tarjetas.

Para activar múltiples tarjetas SDI

  1. Asegúrese de que hay una pantalla conectada a cada una de las tarjetas SDI que desee activar.

  2. Abra página de Propiedades de pantalla de Windows.

    1. Haga clic con el botón derecho en el escritorio y a continuación, haga clic en Propiedades en el menú emergente.

    2. Haga clic en la pestaña Configuración.

  3. Determine qué icono de monitor corresponde a la tarjeta gráfica que desea activar.

    4. Debe haber dos iconos de monitor para cada tarjeta gráfica en el sistema. Normalmente, los monitores 1 y 3 están conectados a una tarjeta gráfica y los monitores 2 y 4 están conectados a la otra tarjeta gráfica. Por ejemplo, si el monitor 1 ya está conectado, entonces el monitor 2 estará en sombreado, lo que indicará que está conectado a la tarjeta gráfica que no está activada todavía.

  4. Haga clic con el botón derecho del ratón en el icono de monitor sombreado que corresponda a la tarjeta gráfica que desee activar, después haga clic en Adjunto en el menú emergente.

    5. - o -

    Haga clic en el icono de monitor, después marque la casilla de verificación Extender el escritorio de Windows a este monitor.

  5. Haga clic en Aceptar.

  6. Ahora puede configurar la salida SDI de cada tarjeta SDI como se describe en Configurar mi tarjeta gráfica en salida SDI.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI

  • Métodos de funcionamiento recomendados


Para permitir que las aplicaciones controlen la salida SDI

La interfaz de programación de aplicaciones SDI permite que las aplicaciones OpenGL tengan total y exclusivo control de la salida SDI.

Consulte el documento Programación de NVIDIA Quadro FX SDI correspondiente a la solución de sus gráficos para obtener las instrucciones de uso de las API.

Para permitir que las aplicaciones controlen la salida SDI

  1. Asegúrese que el control de la salida SDI del panel de control de NVIDIA está desactivado.

    1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Enviar gráficos a salida SDI bajo Estación de trabajo.

    2. Si está usando más de una tarjeta SDI NVIDIA Quadro FX (como en NVIDIA Quadro Plex 1000), en Seleccionar una pantalla para configurar salida SDI, haga clic en el icono de pantalla correspondiente a la pantalla que desee configurar.

      • Esta opción no aparece si su sistema tiene sólo una tarjeta SDI NVIDIA Quadro FX.

      • Si esta opción no aparece y su sistema no tiene más de una tarjeta SDI NVIDIA Quadro FX, vea Para activar múltiples tarjetas SDI y así obtener instrucciones sobre cómo activar las tarjetas.

    3. En Enviar salida SDI utilizando, seleccione No enviar salida SDI.

  2. Cierre el panel de control de NVIDIA.

  3. Inicie la aplicación.

  4. Una vez que se está ejecutando la aplicación y la salida SDI está controlada por la aplicación, puede ver la configuración de SDI y su estado de la siguiente manera:

    1. En el árbol de navegación del panel de control de NVIDIA, haga clic en Enviar gráficos a salida SDI bajo Estación de trabajo.

      2. Esta página muestra los formatos SDI, configuración de sincronización externa, métodos de sincronización usados y retrasos de sincronización.

Vea también Métodos de funcionamiento recomendados.

Temas relacionados

  • Ver el estado de instalación de mi SDI

  • Conexiones SDI

  • Ver el estado de SDI


Enviar gráficos a referencia SDI

Esta sección proporciona información de referencia sobre cómo enviar gráficos a SDI.

  • Sincronización de la salida SDI

  • Conexiones SDI - NVIDIA Quadro FX 4500/5500 SDI

  • Conexiones SDI - Otras tarjetas NVIDIA Quadro FX SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado SDI

  • Métodos de funcionamiento recomendados


Sincronización de la salida SDI con una señal externa

Puede sincronizar la salida SDI con otro equipo en un entorno de emisión o de posproducción.

Métodos de sincronización compatibles

La página de envío de gráficos a SDI proporciona dos métodos para sincronizar la salida SDI con una sincronización común de exactitud de píxel de la fuente de sincronización o de exactitud de la trama.

Sincronización de exactitud de píxel sincroniza el escaneado de píxeles de la salida SDI con una señal externa de sincronización. Al utilizar la sincronización de exactitud de píxel, la velocidad de actualización de SDI está determinada por la señal de sincronización.

Sincronización de exactitud de la trama sincroniza la velocidad de trama de la salida SDI con la señal externa de sincronización. La señal de sincronización determina los formatos disponibles de la señal SDI.

Tipos de señal de sincronización externa compatibles

Los dos tipos siguientes de señal de sincronización externa son compatibles:

  • SDI

  • La señal Compuesta puede ser una de las siguientes:

    • Doble nivel compuesto (las fuentes NTSC o PAL utilizan señales compuestas de doble nivel)

    Triple nivel compuesto (las fuentes HDTV generalmente utilizan señales compuestas de triple nivel).

Conexión a una fuente de sincronización externa

Para utilizar una fuente de sincronización externa:

  1. Conecte la señal de sincronización al conector BNC apropiado.

    2. En las tarjetas NVIDIA Quadro FX 4500/5500 SDI podrá conectar ambos tipos de fuentes de sincronización al mismo tiempo. El programa da prioridad a la señal SDI, pero usted puede seleccionar la señal que desee utilizar.

    Puede conectar varios sistemas a la misma fuente externa de sincronización conectando en cadena tipo margarita el cable de sincronización externa a cada tarjeta que utilice conectores T de BNC.

  2. Siga las instrucciones que aparecen en Para establecer su envío de gráficos a salida SDI para establecer el uso de la señal externa de sincronización por parte de su sistema SDI.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI

  • Métodos de funcionamiento recomendados


Conexiones SDI - NVIDIA Quadro FX 4500/5500 SDI

Esta sección proporciona ilustraciones e instrucciones para conectar a los conectores SDI y de sincronización externa en las tarjetas NVIDIA Quadro FX 4500/5500 SDI.

Para obtener instrucciones sobre otras tarjetas NVIDIA Quadro FX SDI, consulte Conexiones SDI - Otras tarjetas NVIDIA Quadro FX SDI.

Conexión de DVI a DVI

Conecte un extremo del cable DVI al conector DVI en la tarjeta SDI Output (salida SDI) y el otro extremo en el conector 'norte' DVI en la tarjeta NVIDIA Quadro FX 4500/5500 como se muestra. La salida SDI no funcionará si el cable no está conectado a estos dos conectores.

Conexión para la salida de pantalla

Conecte su pantalla al conector DVI indicado:

Conexiones de salida SDI y intersincronización

Las ubicaciones de los conectores de salida SDI y entrada de intersincronización se muestran en la siguiente figura, con las descripciones correspondientes en la siguiente tabla. El orden de las descripciones de los conectores en la tabla es de izquierda a derecha como el de los conectores en la figura.

Descripción de las conexiones de salida SDI y intersincronización
SYNC C | SYNC S | Salida V2 | Salida V1
Señal compuesta de sincronización de genlock | Señal SDI de sincronización de genlock | Salida SDI de enlace único o Parte Key de una salida SDI de enlace doble | Salida SDI de enlace único o Parte Fill de una salida SDI de enlace doble

La tarjeta NVIDIA Quadro FX 4500/5500 SDI utiliza conectores SMA para la entrada de intersincronización y la salida SDI. Utilice los cables 'SMA a BNC' que se proporcionan para realizar las conexiones de la siguiente forma:

  1. (Opcional) Instale las tiras identificadoras de colores

    2. Utilice las tiras de colores que se proporcionan para ayudarle a identificar correctamente la función asociada con cada cable 'SMA a BNC'.

    1. Utilice un color diferente para cada cable 'SMA a BNC', coloque la banda sobre el extremo del conector SMA (el extremo más pequeño) y empújela hacia el extremo del conector BNC.

    2. Fije la banda sobre la parte ancha del aislante junto al conector BNC.

  2. Conecte los cables 'SMA a BNC'.

    3. Atornille el extremo del cable SMA macho al conector SMA hembra de la tarjeta de salida SDI.

    Nota: Tenga cuidado al conectar, desconectar o manipular los cables de alguna forma para no romper el conductor central del extremo del cable SMA.

  3. Si instaló las tiras de colores, registre el color que corresponde a cada conector para futura referencia.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión de espacio de colores

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado SDI

  • Métodos de funcionamiento recomendados


Conexiones SDI - Otras tarjetas NVIDIA Quadro FX SDI

Esta sección proporciona ilustraciones e instrucciones para conectar a los conectores SDI y de sincronización externa en las tarjetas NVIDIA Quadro FX 4600/5600 SDI.

Instrucciones para conectar las conexiones de pantalla

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_y_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Instrucciones para conectar las conexiones de intersincronización y de salida SDI

  • Conexiones de intersincronización y de salida SDI

NVIDIA Quadro FX 4600/5600 SDI

Conexión de DVI a DVI

Conecte un extremo del cable DVI al conector DVI en la tarjeta SDI Output (salida SDI) y el otro extremo en el conector 'norte' DVI en la tarjeta NVIDIA Quadro FX 4600/5600 como se muestra. La salida SDI no funcionará si el cable no está conectado a estos dos conectores.

Conexión para la salida de pantalla

Conecte su pantalla al conector DVI indicado:

NVIDIA Quadro FX 3800 SDI

Conexión de DVI a DVI

Conecte un extremo del cable DVI al conector DVI en la tarjeta SDI Output (salida SDI) y el otro extremo en el conector DVI en la tarjeta NVIDIA Quadro FX como se muestra. La salida SDI no funcionará si el cable no está conectado a estos dos conectores.

Conexión para la salida de pantalla

Conecte su pantalla a uno de los conectores indicados:

NVIDIA Quadro CX y Quadro FX 4800 SDI

Conexión de DVI a DVI

Conecte un extremo del cable DVI al conector DVI en la tarjeta SDI Output (salida SDI) y el otro extremo en el conector DVI en la tarjeta NVIDIA Quadro FX como se muestra. La salida SDI no funcionará si el cable no está conectado a estos dos conectores.

Conexión para la salida de pantalla

Conecte su pantalla a uno de los conectores indicados:

NVIDIA Quadro FX 5800 SDI

Conexión de DVI a DVI

Conecte un extremo del cable DVI al conector DVI en la tarjeta SDI Output (salida SDI) y el otro extremo en el conector DVI en la tarjeta NVIDIA Quadro FX como se muestra. La salida SDI no funcionará si el cable no está conectado a estos dos conectores.

Conexión para la salida de pantalla

Conecte su pantalla a uno de los conectores indicados:

Conexiones de salida SDI e intersincronización

Las ubicaciones de los conectores de salida SDI y entrada de intersincronización se muestran en la siguiente figura, con las descripciones correspondientes en la siguiente tabla. El orden de las descripciones de los conectores en la tabla es de izquierda a derecha como el de los conectores en la figura.

Descripción de las conexiones de salida SDI e intersincronización
ENTRADA | KEY | FILL
Entrada de señal de sincronización compuesta o SDI | Parte Fill de una salida SDI de enlace único o Parte Key de una salida SDI de enlace doble | Parte Fill de una salida SDI de enlace único o Parte Fill de una salida SDI de enlace doble

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI

  • Establecer la conversión de espacio de colores

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado SDI

  • Métodos de funcionamiento recomendados


Introducción de un retraso en la salida SDI

En el cuadro de diálogo 'Configuración de señal SDI' puede introducir un ligero retraso en la salida SDI sincronizada con la sincronización externa. Por ejemplo, si se retrasa la reproducción de vídeo desde otro equipo debido a una longitud mayor del cable, puede introducir un retraso en la salida SDI desde esta tarjeta y así ambas reproducciones estarán sincronizadas.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Ver el estado de SDI

  • Métodos de funcionamiento recomendados


Ver el estado de SDI

La página 'Ver topología del sistema' proporciona una vista en árbol de la topología física y lógica, o jerárquica, de las pantallas y las tarjetas gráficas de su sistema. Proporciona información del estado SDI de cada pantalla junto con información del estado de conexión de las tarjetas SDI de Quadro FX de NVIDIA. Además, para ver información del estado también puede cambiar varias configuraciones utilizando la página 'Ver topología del sistema'.

Visualización del estado SDI

La salida SDI aparece bajo la correspondiente placa SDI de Quadro FX. Cuando haga clic en el icono [+] de Salida SDI, la salida SDI se expande para mostrar lo siguiente:

  • El modo de salida SDI con enlace a la página Gráficos a la salida SDI

  • Estado de cada salida de señal SDI

  • Formato de datos

  • Método de sincronización

  • Bien esté la salida bloqueada a la señal de sinc. o no

  • El icono de estado para mostrar si la señal de salida no está presente (gris), presente pero no bloqueada (verde fija) o presente y bloqueda (verde pardadeante).

  • El estado de cada entrada de sinc. externa

  • Bien esté la fuente de sinc. conectada o no

  • Tipo de sinc. - Sincronización compuesta o SDI

  • Formato de señal de sinc.

  • Icono de estado para mostrar si la señal sin sincronización se detecta (gris), la señal está presente pero no sincronizada o en un estado de error (fija) o presente y correcta (parpadeante).

    • En las placas 4500/5500 de Quadro FX, un icono verde indica el modo HD y un icono amarillo indica el modo SD.

  • Cualquier advertencia aplicable a la instalación SDI

  • Haga clic en el icono 'Más' para mostrar los siguientes detalles adicionales:

  • Conversión de espacio de colores

  • Formato de datos de salida

  • Profundidad de gamma (en bits)

  • Control de aplicación (si SDI está bajo control de la aplicación)

  • Versión del programa

Visualización del estado de pantalla SDI

Las pantallas SDI aparecen en la correspondiente rama de Quadro FX. Cuando haga clic en el icono [+] de Pantalla, la rama se expande para mostrar lo siguiente:

  • El enlace a la página 'Cambiar la resolución' para poder ver la resolución de pantalla y la velocidad de actualización

  • El estado EDID; Forzar o Monitor que enlaza a la página de diálogo 'Administrar EDID'

Cambio de la configuración de SDI

Al hacer clic con el botón derecho en el icono de la tarjeta de salida SDI, aparece un menú contextual que le permite

  • Abrir el cuadro de diálogo Configuración de señal SDI para poder especificar el formato de la señal y de los datos de la salida SDI.

    • Éste es el mismo control disponible en la página Enviar gráficos a salida SDI.

  • Abrir el cuadro de diálogo Configuración de color y poder así especificar la corrección gamma y la conversión del espacio de color.

    • Éste es el mismo control disponible en la página Enviar gráficos a salida SDI.

Consulte también Topología del sistema.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Métodos de funcionamiento recomendados


Métodos de funcionamiento recomendados

Esta sección proporciona algunas normas de funcionamiento a seguir para obtener el mejor rendimiento de SDI en su aplicación.

Secuencia inicial de emisión en directo

Cuando se comienza una emisión en directo de vídeo SDI, siga la secuencia que se indica a continuación para garantizar la asignación apropiada de los recursos del sistema y evitar alteraciones visuales en dicha emisión en directo.

  1. Establezca configuración de formato SDI e inicie la salida SDI.

  2. Inicie la aplicación que se vaya a emitir.

  3. Verifique la calidad del vídeo.

  4. Cierre el panel de control del envío de gráficos a SDI.

  5. Ir a emisión en directo.

    6. Para evitar alteraciones visuales durante la emisión en directo, NO

    • Inicie ni interrumpa la aplicación de gráficos o vídeo

    • Active ni desactive la salida SDI

    • Cambie el formato de la señal SDI

Al cambiar de aplicación

Para evitar alteraciones visuales al cambiar de aplicación, siga las siguientes secuencias:

  1. Interrumpa la emisión en directo.

  2. Interrumpa la aplicación.

  3. Inicie la nueva aplicación.

  4. Verifique la calidad del vídeo.

  5. Reanude la emisión en directo.

Al cambiar los formatos de vídeo

Al cambiar cualquiera de las configuraciones de SDI, podrían producirse alteraciones visuales al aceptar el vídeo los nuevos valores. Para evitar la visualización de dichas alteraciones por parte del público o que éstas se graben, siga las siguientes secuencias cuando cambie cualquier configuración de SDI:

  1. Interrumpa la emisión en directo.

  2. Cambie el formato del vídeo o la configuración de SDI.

  3. Verifique la calidad del vídeo.

  4. Reanude la emisión en directo.

Al utilizar el panel de control

NVIDIA recomienda lo siguiente:

  • Para obtener mejor calidad de imagen, asigne al escritorio una resolución igual o mayor que la de la salida SDI.

  • Close all background applications—such as virus scan, backup, and archiving applications—before starting the SDI output and going on air.

  • Cierre el panel de propiedades de la pantalla antes de comenzar la emisión en directo.

  • Al ejecutar varias aplicaciones OpenGL, podría producirse el seccionamiento de la imagen si las aplicaciones no están sincronizadas.

    • En general, NVIDIA no recomienda ejecutar varias aplicaciones OpenGL al iniciar la salida SDI o al comenzar la emisión en directo.

No ejecutar varias aplicaciones OpenGL

Para maximizar los recursos del sistema y el ancho de banda disponible para convertir gráficos en salida SDI, NVIDIA recomienda emitir las aplicaciones OpenGL sólo de una en una.

Temas relacionados

  • Establecer mi envío de gráficos a salida SDI

  • Ajustar el área del escritorio para enviar a la salida SDI

  • Especificar la corrección gamma de la salida SDI.

  • Establecer la conversión del espacio de color

  • Ver el estado de instalación de mi SDI

  • Sincronización de la salida SDI

  • Conexiones SDI

  • Introducción de un retraso en la salida SDI

  • Ver el estado de SDI


Ajuste de la superposición de bordes

Se pueden utilizar múltiples sistemas de proyección para crear un lienzo virtual donde varias pantallas se estén proyectando en una grande. Para poder eliminar el borde entre pantallas adyacentes, la 'superposición de bordes' de NVIDIA repite los bordes de las pantallas adyacentes de forma que éstos puedan superponerse para crear una proyección compuesta más perfecta.

  • Para obtener ayuda sobre cómo utilizar la función de superposición de bordes, consulte Cómo hacer para.

  • Para obtener información de referencia, consulte Referencia.

NOTA: El ajuste de la superposición de bordes está disponible sólo en Windows XP.


Cómo hacer para...

Superponer los bordes de pantallas adyacentes.


Para superponer los bordes de pantallas adyacentes

NOTA: El ajuste de la superposición de bordes no está disponible en Windows Vista.

Para superponer los bordes de pantallas adyacentes

  1. Asegúrese de que las pantallas que está utilizando están conectadas a la misma tarjeta gráfica y el modo span de nView está activado.

  2. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ajustar superposición de los bordes bajo Estación de trabajo.

  3. Si tiene más de un par de pantallas en su sistema, haga clic en la flecha Seleccionar una lista de pares de pantallas en span y después seleccione uno de los pares de pantallas en la lista.

    4. La lista no aparecerá si sólo tiene un par de pantallas.

  4. Ajuste la superposición de bordes para que coincida con la superposición actual de las pantallas que utilizan uno o más de los siguientes métodos:

    • Haga clic en la barra de desplazamiento y arrástrela para aumentar o disminuir la cantidad de superposición en incrementos de 8 píxeles.

    • Haga clic en la barra de desplazamiento y pulse las teclas de flecha (derecha e izquierda) del teclado para aumentar o disminuir la cantidad de superposición en incrementos de 8 píxeles.

    • Haga clic en la barra de desplazamiento y en el teclado pulse las teclas AvPág o RePág para aumentar o disminuir la cantidad de superposición en incrementos de 16 píxeles.

    Los gráficos del proyector de Antes y Después muestran sus ajustes de superposición de píxeles.

  5. Haga clic en Aplicar para implementar el cambio.

Tema relacionado

  • Ajustar superposición de bordes


Referencia sobre la superposición de bordes

Esta sección proporciona información de referencia sobre la superposición de bordes de NVIDIA.

  • Ajustar la superposición de bordes


Ajustar superposición de bordes

Utilice los controles de esta página para ajustar la superposición de pantallas adyacentes. Esto es útil si está utilizando sistemas de proyección para crear una gran pantalla virtual a partir de varias pantallas.

Requisitos para la instalación del hardware

  • Una tarjeta gráfica NVIDIA de gran calidad para estaciones de trabajo, tal como la NVIDIA Quadro FX 3400 o NVIDIA Quadro FX 5500

  • Ambas pantallas deben estar conectadas a la misma tarjeta gráfica

  • El modo span horizontal o vertical de nView debe estar activado

Controles del ajuste de la superposición de bordes

Nota: Si tiene sólo un par de pantallas pero no están conectadas a la misma tarjeta gráfica o no están funcionando en modo span de nView, entonces no estarán disponibles los siguientes controles:

Seleccionar un par de pantallas en span le permite seleccionar el par de pantallas que desea superponer. Si tiene sólo un par de pantallas, entonces esta lista no aparecerá.

Nota: Si el par que seleccione no está funcionando en modo span de nView, entonces los siguientes controles no estarán disponibles.

La Barra de desplazamiento de superposición controla la cantidad de superposición de píxeles. Mueva la barra de desplazamiento hacia la derecha para aumentar la superposición o hacia la izquierda para disminuirla.

Puede

  • Hacer clic y arrastrar la barra de desplazamiento

  • Haga clic en la barra de desplazamiento (si todavía no lo ha hecho) y utilice las teclas de flecha para mover la barra de desplazamiento hacia la izquierda o la derecha. La cantidad de superposición de píxeles cambia en incrementos de ocho píxeles.

  • Haga clic en la barra de desplazamiento (si todavía no lo ha hecho) y utilice las teclas de pasar de una página a otra para mover dicha barra. La cantidad de superposición de píxeles cambia en incrementos de 16 píxeles.

Los gráficos del proyector de Antes y Después muestran el ajuste de su superposición de píxeles.

NOTA: El ajuste de la superposición de bordes no está disponible en Windows Vista.

Tema relacionado

  • Superposición de bordes de pantallas adyacentes


Mosaic y modo SLI Mosaic

NVIDIA® SLI® Mosaic acepta las diferentes GPU en un sistema informático visual (VCS) Quadro Plex o una doble configuración Quadro compatible con SLI y las presenta como una lógica y única GPU Quadro al sistema operativo.

La tecnología NVIDIA® Mosaic toma múltiples pantallas y GPU Quadro o NVS y las presenta como una única y lógica GPU al sistema operativo. A diferencia de SLI Mosaic, NVIDIA Mosaic no ofrece la salida sincronizada de multi-GPU necesaria para las instalaciones estereoscópicas o multiproyecto.

De cualquier manera, podrá utilizar varias pantallas para crear una pantalla virtual más grande.

  • Para obtener ayuda sobre la configuración de Mosaic y el modo SLI Mosaic, consulte Cómo hacer para.

  • Para obtener información de referencia, consulte Referencia.


Cómo hacer para...

  • Configurar SLI Mosaic (Windows XP)

  • Configurar SLI Mosaic (Windows Vista o posterior)

  • Configurar Mosaic


Para configurar SLI Mosaic (Windows XP)

Establecer el modo SLI Mosaic conlleva tres procesos básicos:

  1. Conectar sus pantallas

  2. Establecer la configuración de su pantalla

  3. Configurar el modo SLI Mosaic

Conectar sus pantallas

Conecte todas las pantallas que desee utilizar en el modo SLI Mosaic a la unidad NVIDIA Quadro Plex o a las tarjetas Quadro FX SLI-ready. Consulte Conexiones Mosaic de Quadro Plex D2 o Conexiones Mosaic de Quadro Plex D2 para estéreo pasivo para obtener información sobre las conexiones apropiadas que debe hacer.

Nota: Cuando se usan dobles tarjetas Quadro FX SLI-ready, las configuraciones de cuatro pantallas son compatibles. Consulte los diagramas de Quadro Plex único para ver cómo se realizan las conexiones de pantalla.

  • Todas las pantallas deben ser parte de la configuración Mosaic. Por ejemplo, la configuración 2x2 no puede establecerse con sólo 3 pantallas conectadas.

  • No deben conectarse pantallas adicionales que no sean parte de la configuración deseada de Mosaic, ya que esto puede resultar en un comportamiento impredecible.

  • La configuración Mosaic no puede estar habilitada cuando sólo una pantalla está conectada.

  • Todas las pantallas deben utilizar el mismo tipo de conexión; por ejemplo: todas DVI a DVI o todas DVI a VGA.

  • NVIDIA recomienda utilizar el mismo modelo para todas las pantallas, ya que las características visuales de las mismas varían según el fabricante y entre modelos del mismo fabricante.

Establecer la configuración de su pantalla

  1. Utilice el panel de control de NVIDIA para establecer la configuración de su pantalla.

    2. La configuración de la pantalla puede incluir entre otros elementos:

    • Configuración de color del escritorio

    • Escalado del panel plano

    • Configuración de vídeo y TV

  2. Habilitar el modo SLI

    1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración SLI (o Establecer configuración SLI y PhysX) para abrir esta página.

    2. En Configuración SLI, haga clic en Permitir modo SLI Mosaic.

    3. Haga clic en Aplicar.

  3. Verifique que el antialiasing SLI no está habilitado.

    1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Configuración 3D, seleccione Controlar la configuración 3D para abrir esta página.

    2. Comprobar el antialiasing: función de configuración para asegurarse de que no se ha establecido ningún valor de "SLI AA" (por ejemplo: 16x SLI AA, 32x SLI AA).

    3. Compruebe la configuración del modo Rendimiento SLI para asegurarse de que no esté en Antialiasing SLI.

  4. Establezca la configuración del estéreo según sea necesario.

    5. En la página Controlar la configuración 3D:

    • Si no está utilizando estéreo profesional, asegúrese de que Estéreo esté deshabilitado.

    • Si está utilizando estéreo activo, entonces habilite el estéreo y seleccione el modo apropiado de pantalla estéreo.

    • Si está utilizando estéreo pasivo, entonces habilite el estéreo y seleccione el modo Clonación del modo de pantalla estéreo.

Configurar el modo SLI Mosaic

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Estación de trabajo, seleccione Establecer modo SLI Mosaic para abrir esta página.

  2. Seleccione la casilla Utilizar el modo SLI Mosaic para habilitar la configuración del modo SLI Mosaic.

  3. Haga clic en la flecha de la lista Configurar pantalla y después, seleccione la configuración de la pantalla que coincida con su plan.

  4. Seleccione Verificar posiciones de pantallas para asegurarse de que las pantallas estén conectadas a los conectores correctos de Quadro Plex/Quadro FX.

    5. Aparece un diagrama en cada pantalla de la superficie del mosaico e indica qué salida de Quadro Plex/Quadro FX se está controlando.

    Si los diagramas coinciden con la distribución de sus pantallas, puede cerrar todos los diagramas haciendo clic en la "X" de la esquina superior derecha de cualquiera de ellos.

    Si los diagramas no coinciden con la distribución de sus pantallas, entonces haga las correcciones necesarias de la siguiente forma:

    Nota: No desconecte las pantallas mientras el sistema esté todavía encendido. Al hacerlo, el modo Mosaic puede deshabilitarse.

    1. Determine y tome nota de las conexiones correctas utilizando los diagramas como una guía.

    2. Cierre todas las aplicaciones y apague su sistema.

    3. Vuelva a colocar las conexiones de las pantallas.

    4. Encienda de nuevo su sistema y verifique la configuración.

  5. Establezca la resolución por pantalla.

    6. Haga clic en la flecha de la lista Resolución (por pantalla) y después seleccione la resolución a la que desee establecer su pantalla. Asegúrese de que las configuraciones están entre los siguientes límites:

    • Resolución total máxima (horizontal o vertical): 8192 para productos Quadro más antiguos, 16.384 para productos Quadro más actuales. (Vea Mosaic y modo SLI Mosaic.)

    • Mínima resolución individual: 800x600

  6. Establecer la frecuencia de actualización.

    7. Haga clic en la flecha de la lista 'Frecuencia de actualización' y después seleccione la frecuencia que desee aplicar en todas las pantallas.

    Nota: La casilla de la lista de frecuencias de actualización contiene las frecuencias disponibles para la resolución seleccionada.

  7. Establezca la superposición de bordes horizontal y vertical según sea necesario para acomodar diferentes configuraciones.

    8. Por ejemplo, puede introducir intervalos (superposición negativa) para acomodar pantallas aplanadas.

  8. Seleccione Aplicar para guardar los cambios.

Temas relacionados

  • Modo SLI Mosaic

  • Uso de dos unidades Quadro Plex

  • Conexiones Mosaic de Quadro Plex D2

  • Conexiones Mosaic de Quadro Plex D2 para estéreo pasivo


Para configurar SLI Mosaic (Windows Vista o posterior)

La configuración de SLI Mosaic conlleva tres procesos básicos:

  1. Conectar sus pantallas

  2. Establecer la configuración de su pantalla

  3. Configurar_SLI_Mosaic

Conectar sus pantallas

Conecte todas las pantallas que desee utilizar en el modo SLI Mosaic a la unidad NVIDIA Quadro Plex o a las tarjetas Quadro FX SLI-ready. Consulte Conexiones Mosaic de Quadro Plex D2 o Conexiones Mosaic de Quadro Plex D2 para estéreo pasivo para obtener información sobre las conexiones apropiadas que debe hacer.

Nota: Cuando se usan dobles tarjetas Quadro FX SLI-ready, las configuraciones de cuatro pantallas son compatibles. Consulte los diagramas de Quadro Plex único para ver cómo se realizan las conexiones de pantalla.

  • Todas las pantallas deben ser parte de la configuración Mosaic. Por ejemplo, la configuración 2x2 no puede establecerse con sólo 3 pantallas conectadas.

  • No deben conectarse pantallas adicionales que no sean parte de la configuración deseada de Mosaic, ya que esto puede resultar en un comportamiento impredecible.

  • La configuración Mosaic no puede estar habilitada cuando sólo una pantalla está conectada.

  • Todas las pantallas deben utilizar el mismo tipo de conexión; por ejemplo: todas DVI a DVI o todas DVI a VGA.

  • NVIDIA recomienda utilizar el mismo modelo para todas las pantallas, ya que las características visuales de las mismas varían según el fabricante y entre modelos del mismo fabricante.

Establecer la configuración de su pantalla

  1. Utilice el panel de control de NVIDIA para establecer la configuración de su pantalla.

    2. La configuración de la pantalla puede incluir entre otros elementos:

    • Configuración de color del escritorio

    • Escalado del panel plano

    • Configuración de vídeo y TV

  2. Habilitar el modo SLI

    1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración SLI (o Establecer configuración SLI y PhysX) para abrir esta página.

    2. En Configuración SLI, haga clic en Permitir modo SLI Mosaic.

    3. Haga clic en Aplicar.

  3. Verifique que el antialiasing SLI no está habilitado.

    1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Configuración 3D, seleccione Controlar la configuración 3D para abrir esta página.

    2. Comprobar el antialiasing: función de configuración para asegurarse de que no se ha establecido ningún valor de "SLI AA" (por ejemplo: 16x SLI AA, 32x SLI AA).

    3. Compruebe la configuración del modo Rendimiento SLI para asegurarse de que no esté en Antialiasing SLI.

  4. Establezca la configuración del estéreo según sea necesario.

    5. En la página Controlar la configuración 3D:

    • Si no está utilizando estéreo profesional, asegúrese de que Estéreo esté deshabilitado.

    • Si está utilizando estéreo activo, entonces habilite el estéreo y seleccione el modo apropiado de pantalla estéreo.

    • Si está utilizando estéreo pasivo, entonces habilite el estéreo y seleccione el modo Clonación del modo de pantalla estéreo.

Configurar SLI Mosaic

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Estación de trabajo, seleccione Configurar SLI Mosaic para abrir esta página.

  2. Haga clic en la casilla Habilitar SLI Mosaic para activar los valores de configuración de SLI Mosaic.

  3. En Pantallas, haga clic en las casillas de verificación de las pantallas con las que desee utilizar SLI Mosaic.

  4. En Configuración, seleccione la topología y la orientación de pantalla que desee utilizar.

    5. La selección debe coincidir con el número de pantallas que seleccionó en el paso anterior.

  5. Establezca la resolución por pantalla.

    6. Haga clic en la flecha de la lista Resolución (por pantalla) y después seleccione la resolución a la que desee establecer su pantalla. Asegúrese de que las configuraciones están entre los siguientes límites:

    • Resolución total máxima (horizontal o vertical): 8192 para productos Quadro más antiguos, 16.384 para productos Quadro más actuales. (Vea Mosaic y modo SLI Mosaic.)

    • Mínima resolución individual: 800x600

  6. Establecer la frecuencia de actualización.

    7. Haga clic en la flecha de la lista 'Frecuencia de actualización' y después seleccione la frecuencia que desee aplicar en todas las pantallas.

    Nota: La casilla de la lista de frecuencias de actualización contiene las frecuencias disponibles para la resolución seleccionada.

  7. Seleccione y arrastre los iconos de la parte inferior de la página para que coincidan con la configuración de su pantalla.

    8. Puede hacer clic en Identificar y el número del icono aparecerá en la pantalla física correspondiente para ayudarle a configurar la distribución de sus pantallas.

  8. Haga clic en Corrección del borde y después ajuste el espacio del borde horizontal y vertical según sea necesario para acomodar pantallas con borde. Por ejemplo, puede introducir intervalos (superposición negativa) para acomodar pantallas con borde.

  9. Seleccione Aplicar para guardar los cambios.

Temas relacionados

  • Modo SLI Mosaic

  • Uso de dos unidades Quadro Plex

  • Conexiones Mosaic de Quadro Plex D2

  • Conexiones Mosaic de Quadro Plex D2 para estéreo pasivo


Para configurar Mosaic

La configuración de NVIDIA SLI Mosaic conlleva tres procesos básicos:

  1. Conectar sus pantallas

  2. Establecer la configuración de su controlador

  3. Configurar Mosaic

Conectar sus pantallas

Conecte todas las pantallas con las que desee utilizar Mosaic a las placas NVIDIA Quadro.

  • Todas las pantallas deben ser parte de la configuración Mosaic. Por ejemplo, la configuración 2x2 no puede establecerse con sólo 3 pantallas conectadas.

  • No deben conectarse pantallas adicionales que no sean parte de la configuración deseada de Mosaic, ya que esto puede resultar en un comportamiento impredecible.

  • La configuración Mosaic no puede estar habilitada cuando sólo una pantalla está conectada.

  • Todas las pantallas deben utilizar el mismo tipo de conexión; por ejemplo: todas DVI a DVI o todas DVI a VGA.

  • NVIDIA recomienda utilizar el mismo modelo para todas las pantallas, ya que las características visuales de las mismas varían según el fabricante y entre modelos del mismo fabricante.

Establecer la configuración de su controlador

Antes de habilitar Mosaic, sólo se ilumina una pantalla. Los valores de configuración que establezca en esta pantalla se aplicarán a todas las pantallas después de habilitar Mosaic.

  1. Abra el panel de control de NVIDIA haciendo clic con el botón derecho en el escritorio y después seleccione el panel de control de NVIDIA en el menú contextual.

  2. Utilice el panel de control de NVIDIA para establecer la configuración de su pantalla.

    3. La configuración de la pantalla puede incluir entre otros elementos:

    • Configuración de color del escritorio

    • Escalado del panel plano

    • Configuración de vídeo y TV

  3. Habilitar sincr. V

    1. En Seleccionar una tarea del panel de control de NVIDIA, bajo Configuración 3D, seleccione Controlar configuración 3D.

    2. Haga clic en la pestaña Configuración global, y después en el menú desplegable de valores globales preestablecidos, seleccione Perfil base.

    3. En la lista de valores de configuración, seleccione la sincronización vertical y cambie su valor a Forzar activado y a continuación, haga clic en Aplicar.

    4. En el menú desplegable de valores globales preestablecidos, seleccione 3D App - Default Global Settings (el perfil predeterminado del controlador) o use el perfil de la aplicación que coincida con la aplicación que esté utilizando y después haga clic en Aplicar.

Configurar Mosaic

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Estación de trabajo, seleccione Configurar Mosaic para abrir esta página.

  2. Haga clic en la casilla Habilitar Mosaic para activar los valores de configuración de Mosaic.

  3. En Pantallas, haga clic en las casillas de verificación de las pantallas con las que desee utilizar Mosaic.

    4. Haga clic en Identificar y el correspondiente número aparece en sus pantallas para ayudarle a determinar las pantallas que hay que seleccionar.

  4. En Configuración, seleccione la topología y la orientación de pantalla que desee utilizar.

    5. La selección debe coincidir con el número de pantallas que seleccionó en el paso anterior.

  5. Establezca la resolución por pantalla.

    6. Haga clic en la flecha de la lista Resolución (por pantalla) y después seleccione la resolución a la que desee establecer su pantalla. Asegúrese de que las configuraciones están entre los siguientes límites:

    • Resolución total máxima (horizontal o vertical): 8192 para productos Quadro más antiguos, 16.384 para productos Quadro más actuales. (Vea Mosaic y modo SLI Mosaic.)

    • Mínima resolución individual: 800x600

  6. Establecer la frecuencia de actualización.

    7. Haga clic en la flecha de la lista Frecuencia de actualización y después seleccione la frecuencia que desee aplicar a todas las pantallas.

    Nota: La casilla de la lista de frecuencias de actualización contiene las frecuencias disponibles para la resolución seleccionada. La página 'Configurar Mosaic' muestra un número limitado de frecuencias de actualización. Con las pantallas VGA, quizás no vea una frecuencia de actualización que sabe es compatible. Si una frecuencia de actualización compatible con su pantalla no está en la lista, puede establecerla localizándola y después seleccionándola utilizando la página 'Propiedades de pantalla de Windows'. De forma alternativa, puede definir un modo personalizado utilizando la página 'Cambiar resolución' del panel de control de NVIDIA y después la frecuencia de actualización deberá aparecer en la página 'Configurar Mosaic'.

  7. Seleccione y arrastre los iconos de la parte inferior de la página para que coincidan con la configuración de su pantalla.

  8. Haga clic en Corrección del borde y después ajuste el espacio del borde horizontal y vertical según sea necesario para acomodar pantallas con borde bezel.

  9. Seleccione Aplicar para guardar los cambios.

Temas relacionados

  • Mosaic y modo SLI Mosaic


Referencia sobre Mosaic y modo SLI Mosaic

Esta sección proporciona información de referencia sobre NVIDIA Mosaic y SLI Mosaic.

  • Mosaic y modo SLI Mosaic

  • Uso de dos unidades Quadro Plex

  • Conexiones Mosaic de Quadro Plex D2

  • Conexiones Mosaic de Quadro Plex D2 para estéreo pasivo


Mosaic y modo SLI Mosaic

NVIDIA® Mosaic y SLI Mosaic toma múltiples pantallas y GPU Quadro o NVS y las presenta como una única y lógica GPU al sistema operativo.

De esta forma, al utilizar la aceleración por hardware de múltiples pantallas, esta tecnología le permite utilizar varias pantallas para crear una pantalla virtual más grande con un mínimo impacto de rendimiento en aplicaciones 2D o 3D.

Cada pantalla define un área uniforme única dentro de la pantalla virtual más grande.

Diferencias de funciones entre Mosaic y SLI Mosaic

Función | Mosaic | SLI Mosaic
SO Windows | Windows 7 y posterior | Windows XP, Windows Vista, Windows 7 y posterior
Aceleración SLI | No | Sí
Compatibilidad del producto | Quadro Plex, Quadro, Quadro FX, Quadro NVS y productos NVS | Quadro Plex; productos Quadro con capacidad SLI y Quadro FX
Superposición de bordes | Sólo negativo, tal como para corrección del borde (bezel) | Superposición positiva y negativa

NOTA: A diferencia de SLI Mosaic, NVIDIA Mosaic no ofrece la salida sincronizada de multi-GPU necesaria para las instalaciones estereoscópicas o multiproyecto.

Limitaciones

Máxima resolución

La máxima resolución depende del producto Quadro utilizado.

  • Quadro 5000/6000, Quadro Plex 7000

    • Estas GPU tienen una limitación de escritorio máxima de 16.384 x 16.384 píxeles. Para un funcionamiento apropiado, no configure la pantalla de forma que exceda un total de 16.384 píxeles en dirección horizontal o vertical. Por ejemplo, una matriz 1 x 4 que consiste de paneles de salida de 6400 x 1600 píxeles tendría una dimensión total de salida de píxeles de 25.600 x 1600. Esto excedería la limitación de 16.384 en la dirección horizontal.

  • Quadro FX 5800, Quadro Plex D2, todos los demás

    • Estas GPU tienen una limitación de escritorio máxima de 8192 x 8192 píxeles. Para un funcionamiento apropiado, no configure la pantalla de forma que exceda un total de 8192 píxeles en dirección horizontal o vertical. Por ejemplo, una matriz 1 x 4 que consiste de paneles de salida de 2560 x 1600 píxeles tendría una dimensión total de salida de píxeles de 10240 x 1600. Esto excedería la limitación de 8192 en la dirección horizontal.

La salida total de píxeles para una configuración es el total de píxeles de la dirección horizontal por el total de píxeles de la dirección vertical. El total del tamaño en la página Configurar Mosaic o Configurar SLI Mosaic calcula para usted la dimensión total de píxeles. El total de píxeles mostrados es una combinación de la configuración de pantalla, de la resolución y de la superposición de bordes

Mínima resolución

Las pantallas individuales deben configurarse con una resolución mayor de 800 x 600 salida de píxeles. Si una pantalla en su configuración está establecida en una de las resoluciones menores de salida de píxeles (por ej. 640 x 480 o 800 x 600), el sistema volverá al modo de pantalla única.

Usar pantallas que coincidan

Todas las pantallas deben ser de la misma clase y utilizar el mismo tipo de conexión (por ej. todas DVI a DVI o todas DVI a VGA. No es compatible el uso de pantallas mixtas

Temas relacionados

  • Cómo configurar el modo SLI Mosaic (Windows XP)

  • Cómo configurar SLI Mosaic (Windows Vista o posterior)

  • Cómo configurar Mosaic


Uso de dos unidades Quadro Plex

Para utilizar más de cuatro pantallas, necesitará dos unidades Quadro Plex D2 conectadas a una tarjeta NVIDIA Dual Output HIC (DoHIC) instalada en su sistema principal.

También necesita sincronizar las pantallas en las unidades Quadro Plex. Conecte las unidades Quadro Plex entre sí utilizando un cable RJ45 conectado a conectores G-Sync y después haga la configuración utilizando la página 'Sincronizar pantallas' del panel de control de NVIDIA.

En general, el conector norte de la tarjeta NVIDIA DoHIC está conectado a la unidad 1 de Quadro Plex D2, pero quizás necesite experimentar para determinar la conexión en su sistema.

Temas relacionados

  • Conexiones de 6 pantallas

  • Conexiones de 8 pantallas

  • 3 pantallas, 6 conexiones

  • 4 pantallas, 8 conexiones


Conexiones Mosaic de Quadro Plex D2

Esta sección describe las posiciones de pantalla y conexiones correspondientes para usarse al configurar el modo SLI Mosaic para las siguientes configuraciones de pantalla:

  • Conexiones de 2 pantallas (También disponible en una configuración Quadro FX doble)

  • Conexiones de 3 pantallas (También disponible en una configuración Quadro FX doble)

  • Conexiones de 4 pantallas (También disponible en una configuración Quadro FX doble)

  • Conexiones de 6 pantallas

  • Conexiones de 8 pantallas


Conexiones de 2 pantallas

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


Conexiones de 3 pantallas

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


Conexiones de 4 pantallas

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


Conexiones de 6 pantallas

Esta configuración necesita dos unidades Quadro Plex D2 (consulte Uso de dos unidades Quadro Plex).

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


Conexiones de 8 pantallas

Esta configuración necesita dos unidades Quadro Plex D2 (consulte Uso de dos unidades Quadro Plex).

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


Conexiones Mosaic de Quadro Plex D2 para estéreo pasivo

El estéreo pasivo 3D utiliza dos proyectores para mostrar imágenes superpuestas en la misma pantalla. Un proyector muestra la vista del ojo derecho y el otro la del ojo izquierdo. La pantalla entonces se mira con gafas especiales que filtran cada imagen a cada ojo, creando así la percepción de profundidad.

Esta sección describe las posiciones de pantalla y conexiones correspondientes para usarse al configurar el modo SLI Mosaic para las siguientes configuraciones de estéreo 3D pasivo:

  • 2 pantallas, 4 conexiones (También disponible en una configuración Quadro FX doble)

  • 3 pantallas, 6 conexiones

  • 4 pantallas, 8 conexiones


2 pantallas, 4 conexiones

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

La pantalla del grupo "A" corresponde al ojo izquierdo para el estéreo 3D pasivo y la del grupo "B" al del ojo derecho.

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


3 pantallas, 6 conexiones

Esta configuración de estéreo 3D pasivo necesita dos unidades Quadro Plex D2 (consulte Uso de dos unidades Quadro Plex).

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

La pantalla del grupo "A" corresponde al ojo izquierdo para el estéreo 3D pasivo y la del grupo "B" al del ojo derecho.

Matriz 1x3

Matriz 3x1

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


4 pantallas, 8 conexiones

Esta configuración de estéreo 3D pasivo necesita dos unidades Quadro Plex D2 (consulte Uso de dos unidades Quadro Plex).

Conectar el conector numerado a la pantalla ubicada en la posición mosaic correspondiente.

La pantalla del grupo "A" corresponde al ojo izquierdo para el estéreo 3D pasivo y la del grupo "B" al del ojo derecho.

Matriz 1x4

Matriz 4x1

Matriz 2x2

Temas relacionados

  • Cómo establecer el modo SLI Mosaic

  • Modo SLI Mosaic


Control del estado del ECC

Factores ambientales naturales pueden a veces producir un error de bits en transmisiones y almacenamiento de datos. Las GPU de NVIDIA más actuales incorporan un código de corrección de errores (ECC) que comprueba, y en algunos casos corrige, estos errores.

Con las GPU compatibles con ECC puede activar o desactivar el ECC.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo hacer para...

  • Activar y desactivar el ECC de mi GPU

  • Comprobar el estado del ECC de mi GPU


Para activar y desactivar el ECC de su GPU

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, bajo Estación de trabajo, haga clic en Cambiar estado ECC.

  2. En la columna ECC, seleccione la casilla de verificación de cualquier GPU a la que desee activar el ECC, y deseleccione aquella para la que desee desactivar el ECC.

  3. Haga clic en Aplicar.

    4. En general y según la GPU, tendrá que reiniciar su equipo para implementar los cambios. En este caso aparece un diálogo para indicarle que reinicie su equipo.

    Si selecciona Reiniciar más tarde en el diálogo indicado, entonces la casilla de verificación de ECC indica que queda pendiente reiniciar el equipo y el cambio todavía no se ha implementado.

Temas relacionados

  • Cambiar estado ECC


Para comprobar el estado ECC de su GPU

  1. Desde el panel de control de NVIDIA, haga clic en el enlace Información del sistema en la esquina inferior izquierda de dicho panel.

  2. Haga clic en la pestaña Pantalla y después bajo la columna Componentes seleccione la GPU que desea comprobar.

    3. La línea del código de corrección de errores (ECC) en la columna Detalles muestra si el ECC está activado o desactivado para la GPU seleccionada.

Temas relacionados

  • Para activar y desactivar el ECC de su GPU

  • Cambiar estado ECC


Referencia

Esta sección proporciona información de referencia del ECC.

  • Cambiar estado del ECC


Cambiar estado del ECC

La página 'Cambiar estado del ECC' le permite:

  • Cambiar el estado del código de corrección de errores (ECC) para cada GPU.

  • Ver los detalles de la memoria de la GPU.

Establecer el estado del ECC de sus GPU

Esta tabla muestra el estado ECC de cada GPU compatible con ECC.

Columna de las GPU: Muestra las GPU en el sistema y también indica si son parte de un sistema Quadro Plex o de un grupo SLI.

Columna del ECC: Aparecen casillas de verificación para las GPU que son compatibles con el ECC y muestra el estado del ECC.

  • Los grupos SLI o multi-GPU pueden tener una casilla de verificación que sirve como el control principal de todas las GPU del grupo. Es decir, todas las GPU dentro de un grupo SLI o multi-GPU deben establecerse con el mismo estado del ECC.

  • Las casillas agrisadas indican los estados ECC que no pueden cambiarse porque ni la GPU puede tener el ECC deshabilitado ni la GPU es parte de un grupo SLI.

Detalles de la memoria de la GPU

  • En Windows XP, esta sección muestra la cantidad de memoria de vídeo dedicada.

  • En Windows Vista y posterior, esta sección muestra la memoria gráfica total disponible, la memoria de vídeo dedicada, la memoria de vídeo del sistema y la memoria del sistema compartida.

Temas relacionados

  • Para activar y desactivar el ECC de su GPU


SDI Capture

La tarjeta NVIDIA® Quadro® SDI Capture captura vídeos de 8, 10 y 12 bits sin comprimir directamente en la memoria de la GPU habilitada por Quadro SDI.

Con el panel de control de NVIDIA puede ver el estado de la señal de cada puerto de captura de entrada junto con el estado de señal del puerto de sincronización de salida de la tarjeta SDI Capture.

  • Para obtener ayuda sobre cómo utilizar esta función, consulte Cómo hacer para ver el estado de entrada SDI.

  • Para obtener información sobre esta función, consulte Referencia: Entrada SDI.


¿Cómo hacer para ver el estado de la entrada SDI?

En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

Vea Entrada SDI para obtener detalles sobre esta página relevante al estado de la entrada SDI.


Referencia: Entrada SDI

La página 'Ver topología del sistema' proporciona una vista gráfica del estado de las pantallas y las tarjetas gráficas de su sistema. Muestra todas las pantallas de su sistema y proporciona información del estado de entrada SDI de cada pantalla y del estado de conexión de las tarjetas NVIDIA Quadro FX SDI.

Visualización del estado de entrada SDI

La entrada SDI aparece bajo la correspondiente placa SDI de Quadro FX. Cuando haga clic en el icono [+] de Entrada SDI, la entrada SDI se expande para mostrar lo siguiente:

  • Estado de cada entrada de señal SDI

  • Canal de señal

  • Formato de señal

  • Si no se detecta una señal (icono gris)

  • Si se detecta una señal no válida (icono verde fijo)

  • Si se detecta una señal válida (icono verde parpadeante)

  • Cualquier advertencia aplicable a la señal SDI

  • Haga clic en el icono 'Más' para mostrar los siguientes detalles adicionales:

  • Formato de salida de sinc.

  • Control de aplicación (si SDI está bajo control de la aplicación)

  • Versión del programa

Consulte también Topología del sistema.


Administración de EDID

Monitorizar los EDID describe las capacidades de pantallas específicas e incluye información tal como el nombre y modelo del fabricante, tipo de pantalla, y sincronización y modos compatibles. Las tarjetas gráficas de NVIDIA usan la información del EDID para utilizar correctamente la pantalla.

Para utilizar más eficazmente muchas pantallas usadas en estaciones de trabajo profesionales, algunos profesionales prefieren generar sus propios EDID para utilizarlos con esas pantallas. El controlador de NVIDIA permite a tales expertos especificar que se utilice información desde un EDID específico para un conector específico en la tarjeta gráfica.

El controlador de NVIDIA también le permite tomar la información de EDID desde una pantalla conectada y guardarla en un archivo en su disco.

  • Para obtener ayuda sobre cómo utilizar esta función, consulte Cómo hacer para.

  • Para obtener información de referencia, consulte Referencia.


Cómo hacer para...

  • Obtener un EDID de una pantalla y guardarlo

  • Forzar un EDID en una conexión de pantalla

  • Ver qué EDID se está utilizando

  • Eliminar un EDID forzado desde una conexión de pantalla


Para obtener un EDID de una pantalla y guardarlo

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

  2. Localice la pantalla con el EDID que desea guardar y haga clic en el correspondiente icono [+] de Pantalla para expandir la rama.

  3. En la propiedad del estado de EDID, haga clic en Monitor.

    Se abrirá la página del diálogo Administrar EDID.

  4. Haga clic en Exportar EDID para abrir el cuadro de diálogo Guardar archivo donde puede guardar la información EDID en un archivo.

  5. Haga clic en Aceptar cuando haya terminado.

Temas relacionados

  • Forzar un EDID

  • Comprobar el estado de EDID

  • Administrar EDID


Para forzar un EDID en una conexión de pantalla

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

  2. Localice la tarjeta Quadro FX con el conector en el que desea forzar un EDID específico y después haga clic en el correspondiente icono [+] de Quadro FX para expandir la rama.

  3. Localice el tipo de conector y haga clic en Administrar EDID para abrir el diálogo Administrar EDID.

  4. En Cargar EDID, haga clic en la flecha Tipo de conector y seleccione el tipo de conector que corresponda a la pantalla que desee aplicar el EDID.

  5. Haga clic en Cargar EDID para abrir el diálogo Elegir archivo y después busque y seleccione un archivo que contenga la información EDID que quiera cargar.

    6. El nombre del archivo puede tener cualquier extensión pero el contenido debe coincidir con el fomato de datos EDID de VESA.

  6. En el diálogo Administrar EDID, haga clic en Aceptar.

    7. El EDID está ahora forzado a ese conector.

Temas relacionados

  • Eliminar un EDID forzado desde una conexión de pantalla

  • Administrar EDID


Para ver qué EDID se está utilizando

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

  2. Localice la pantalla con el EDID que desea guardar y haga clic en el correspondiente icono [+] de Pantalla para expandir la rama.

  3. Comprobar el estado de EDID.

  4. "Monitor" indica que se está utilizando el EDID actual del monitor.

  5. "Forzado" indica que está forzando el uso de un EDID específico.

Temas relacionados

  • Obtener un EDID de una pantalla y guardarlo

  • Forzar un EDID en una conexión de pantalla

  • Eliminar un EDID forzado desde una conexión de pantalla

  • Administrar EDID


Para eliminar un EDID forzado desde una conexión de pantalla

  1. En el panel Seleccionar una tarea del panel de control de NVIDIA, haga clic en Ver topología del sistema bajo Estación de trabajo.

  2. Localice la pantalla con el EDID forzado y haga clic en el correspondiente icono [+] de Pantalla para expandir la rama.

  3. En la propiedad del estado de EDID, haga clic en Forzado.

    4. Se abrirá la página del diálogo Administrar EDID.

    Si sólo hay un enlace de Monitor, significa que no hay un EDID que se esté forzando en esa pantalla.

  4. Haga clic en Descargar EDID.

    5. El EDID se descarga y un diálogo de confirmación aparece cuando el EDID haya terminado de descargarse.

  5. Haga clic en Aceptar en el diálogo de confirmación de Descargar EDID.

Temas relacionados

  • Para forzar un EDID en una conexión de pantalla

  • Administrar EDID


Referencia de la administración de EDID

Esta sección proporciona información de referencia de la administración de EDID.

  • Administrar EDID


Administrar EDID

El diálogo Administrar EDID le permite

  • Ver la información del conector.

  • Obtener un EDID de una pantalla conectada y guardarlo en el disco.

  • Forzar un EDID en un conector

  • Eliminar un EDID forzado desde un conector

Información del conector

Esta sección proporciona la siguiente información:

  • Nombre de la tarjeta gráfica

  • Tipo de conector

  • Nombre de la pantalla (si está conectada) y si ésta está activa o inactiva

  • El estado de EDID, tal como si la pantalla o el monitor EDID se utiliza o si se fuerza el EDID o si ninguna pantalla está conectada

Exportar EDID

La opción 'Exportar EDID' abre el diálogo Guardar que puede utilizar para guardar el EDID de la pantalla en un archivo.

Descargar EDID

Descargar EDID inicia la descarga o eliminación del EDID de la conexión de pantalla.

Cargar EDID

  • Tipo de conector incluye los tipos de señales de vídeo. Elija el asociado con el conector de su tarjeta gráfica y al que se aplicará su EDID.

  • Cargar EDID abre el diálogo Elegir archivo donde puede buscar y seleccionar un archivo que contenga la información EDID que quiera aplicar al conector. El nombre del archivo con cualquier extensión es compatible mientras que el contenido se adapte al formato de datos EDID de VESA.

Cuando se carga o fuerza un EDID, el controlador considera la conexión como una pantalla conectada físicamente, incluso si no hay una pantalla conectada.

Temas relacionados

  • Ver qué EDID se está utilizando

  • Obtener un EDID de una pantalla y guardarlo

  • Forzar un EDID en una conexión de pantalla

  • Eliminar un EDID forzado desde una conexión de pantalla


Topología del sistema

Para los sistemas de estación de trabajo, se encuentra disponible una vista topológica del sistema para que pueda ver rápidamente el estado de su entorno gráfico específico. La vista topológica muestra la relación jerárquica entre las tarjetas gráficas y las pantallas.

Acceso a la página 'Ver topología del sistema'

Para ver la topología de su sistema, vaya a Seleccionar una tarea en el panel de control de NVIDIA, y bajo Estación de trabajo haga clic en Ver topología del sistema.

Uso de la página 'Ver topología del sistema'

  • Cuando selecciona el icono [+] para un producto en la columna Tecnología del sistema, esa rama se expande para mostrar el estado de todas las funciones relacionadas con ese produto.

  • Alguna información en la columna Configuración también está enlazada a la página del panel de control de NVIDIA para ajustar o cambiar la configuración.

  • Haga clic en el icono de 'Más' ubicado en el extremo derecho de la página para expandir más la rama y obtener así información adicional sobre el producto.

  • Para algunos productos o iconos de pantalla puede hacer clic con el botón derecho en el icono para acceder a un menú contextual de controles adicionales.

Lo que muestra 'Ver topología del sistema'

La página 'Ver topología del sistema' proporciona la siguiente información:

  • Información sobre la GPU y el producto, como

  • El nombre del producto gráfico de NVIDIA

  • Si está habilitada o no la tecnología SLI y utilizado el tipo de tecnología SLI como SLI, SLI de 3 direcciones, Quad SLI o SLI Mosaic

  • Estado conectado de los conectores de tarjeta gráfica

  • Si está habilitado o no el modo SLI Mosaic

  • El tipo de tarjeta de interfaz de host (HIC) instalada para unidades Quadro Plex, si la hubiera

  • El estado ECC para las GPU compatibles (aparece al hacer clic en el icono de más)

  • Otra información de la GPU, tal como temperatura, memoria, velocidad del reloj y versión de BIOS del vídeo (aparece al hacer clic en el icono de más)

  • Información de pantalla, tal como

  • Nombre de pantalla

  • Resolución y frecuencia de actualización

  • Estado de la administración de EDID (vea Administración de EDID)

  • Estado de la sincronización de fotogramas

Consulte Ver el estado de sincronización de fotogramas para obtener una descripción de la información disponible con productos gráficos de NVIDIA con capacidad de sincronización de fotogramas.

  • Estado de la interfaz digital en serie (SDI)

    • Consulte Ver estado de SDI para obtener una descripción de la información disponible con tarjetas NVIDIA Quadro FX SDI y Entrada de SDI para obtener una descripción de la información disponible con tarjetas NVIDIA Quadro SDI Capture.