Työasema

Työasema yleiskatsaus

Tässä jaksossa annetaan ohjeita seuraavista NVIDIA-ohjauspaneelin toiminnoista – käytettävissä NVIDIA Quadro -korttien kanssa, jotka koskevat työaseman sovelluksia:

  • Kehyksen tahdistus

    • Kehystahdistus on näytön kuvapisteiden skannauksen tahdistusmenetelmä tahdistuslähteeseen. Kun useita järjestelmiä on kytketty, tahdistussignaali syötetään pääjärjestelmästä muihin verkon järjestelmiin ja näytöt tahdistetaan toistensa kanssa.

  • Grafiikka SDI-lähtöön

    • Serial Digital Interface (SDI) on digitaalinen, pakkaamaton, korkealaatuinen videomuoto, jota käytetään elokuvien ja videoiden jälkituotanto- ja levityssovelluksissa. NVIDIA Quadro® FX SDI -grafiikkakortti muuntaa yhdistetyn videon ja grafiikan pakkaamattomaan 8-bittiseen, 10-bittiseen tai 12-bittiseen SDI-lähtöön.

  • Reunan päällekkäisyyden säätäminen

    • Reunan päällekkäisyyttä säätämällä voit määrittää vierekkäisten näyttöjen reuna-alueen, joka toistetaan useiden näyttöjen projektiojärjestelmässä. Kun vierekkäiset projektiot ovat päällekkäin tällä alueella, tuloksena on parempi kahden näytön fuusio.

  • Mosaic- ja SLI Mosaic -tila

    • Mosaic- ja SLI Mosaic -tilan avulla voit käyttää useita näyttöjä suuremman virtuaalinäytön luomiseksi.

  • ECC-tilan ohjaus

Voit ottaa virheenkorjaustilan (ECC) käyttöön tai poistaa sen käytöstä toimintoa tukevissa grafiikkasuorittimissa. Kun ECC on käytössä, se tunnistaa ja korjaa mahdollisuuksien mukaan virheet grafiikkasuorittimen tietojenkäsittelyssä.

  • SDI-sieppaus

    • Serial Digital Interface (SDI) on digitaalinen, pakkaamaton, korkealaatuinen videomuoto, jota käytetään elokuvien ja videoiden jälkituotanto- ja levityssovelluksissa. NVIDIA® Quadro® SDI -sieppauskortti mahdollistaa monivirtaisen, pakkaamattoman videon toiston suoraan Quadro SDI:tä käyttävän grafiikkasuorittimen muistiin.

  • EDID-hallinta

NVIDIA-ohjaimen avulla voit ottaa EDID-tiedot liitetystä näytöstä ja tallentaa tiedostoon levyllesi ja pakottaa myös EDIDin käyttämään grafiikkakortin erityistä liitintä.

HUOMAUTUS: Windows-versiot – Työasematoiminnot Windows-käyttöjärjestelmän uudemmissa versioissa ovat kehitteillä, eivätkä ne ehkä ole käytettävissä grafiikkaohjainversiosi kanssa. Viimeisin tukemattomien toimintojen luettelo on julkaisutiedoissa.

©2005-2011 NVIDIA Corporation. Kaikki oikeudet pidätetään.


Kehystahdistus

Kehystahdistus on näytön kuvapisteiden skannauksen tahdistusmenetelmä tahdistuslähteeseen. Kun useita järjestelmiä on kytketty, tahdistussignaali syötetään pääjärjestelmästä muihin verkon järjestelmiin ja näytöt tahdistetaan toistensa kanssa.

NVIDIAn kehystahdistusteknologia sisältää kaksi pääprosessia:

  • Kehyslukitus tahdistaa sovellukset useissa näytöissä tai ikkunoissa. Kehyslukituksen avulla useiden työasemien näyttökanavat voidaan tahdistaa, mikä luo yhden suuren virtuaalinäytön, joka voidaan ohjata monijärjestelmään suorituskyvyn skaalausta varten.

  • Lukitus (tunnetaan myös nimellä "sisäinen tahdistus") tahdistaa yhden tai useampia järjestelmiä yhteisen tahdistuslähteen mukaan. Lukituksen ansiosta grafiikka tahdistetaan ulkoiseen lähteeseen, yleensä elokuva- ja videosovelluksia varten.

Seuraavat NVIDIA-tuotteet tukevat kehystahdistusta:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync yhdessä NVIDIA Quadro FX 5500:n tai 4500:n kanssa.

  • NVIDIA Quadro G-Sync II yhdessä NVIDIA Quadro FX 5800:n, 5600:n, 4800:n tai 4600:n kanssa.

  • Katso ohjeita kehystahdistuksen käytöstä kohdasta Kuinka tapahtuu.

  • Viitetietoja on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Palvelimen pikamääritys

  • Kehyslukitusasetusten tilan esitys


Järjestelmän tahdistus sisäiseen tahdistukseen

  1. Liitä ulkoinen tahdistuslähde Sisäisen tahdistuksen BNC-liitäntään NVIDIA Quadro G-Sync -kortissa tai NVIDIA Quadro FX 3000G:ssa.

    • Sisäisen tahdistuksen merkkivalon grafiikkakortin telineessä tulisi muuttua vihreäksi merkiksi siitä, että laitteisto on havainnut sisäisen tahdistuksen ajoitussignaalin.

    • NVIDIA Quadro FX 4500/5500 SDI: Joskus vilkkuva punainen valo on OK, mutta jatkuvasti palava punainen merkkivalo tarkoittaa, että laitteisto ei tunnista sisäisen tahdistuksen ajoitussignaalia. Tarkista signaalilähde ja korjaa ongelma ennen kuin jatkat.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Ei merkkivaloa (harmaa) tarkoittaa, että laitteisto ei tunnista sisäisen tahdistuksen ajoitussignaalia. Tarkista signaalilähde ja korjaa ongelma ennen kuin jatkat.

  2. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Tahdista näytöt.

  3. Napsauta Ajoituspalvelin-kohdassa Tässä järjestelmässä -valintanappia.

  4. Napsauta Käytä.

Tavallisesti ohjelmisto tunnistaa automaattisesti käytettävän signaalityypin. Jos ohjain ei pysty tunnistamaan signaalityyppiä, voit pakottaa ohjelmiston tunnistamaan signaalityypin, kuten on selitetty kohdassa Sisäisen tahdistussignaalin tunnistus.

Aiheeseen liittyviä kohtia

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Palvelimen pikamääritys

  • Kehyslukitusasetusten tilan esitys

  • Sisäisen tahdistussignaalin tunnistus


Useiden järjestelmien tahdistus

Huomautus: Jos käytössä on NVIDIA Quadro Plex Model IV tai NVIDIA Quadro FX 5600, ja aiot tahdistaa 3D-stereon, sinun on ensin otettava Stereo käyttöön Hallitse 3D-asetuksia -sivun Ohjelman asetukset -välilehdellä.

Useiden järjestelmien tahdistus

  1. Kytke ketjuun järjestelmien NVIDIA Quadro G-Sync- tai NVIDIA Quadro FX 3000G -kortit käyttäen standardia CAT5-patch-kaapelia, joka on liitetty RJ45-liitäntöihin.

    2. Voit liittää kumpaan tahansa RJ45-liitäntään. Kukin liitäntä määrittää automaattisesti tulon ja lähdön, kun kaikki liitännät on tehty ja yksi järjestelmä on määritetty ajoituspalvelimeksi.

    Varoitus: Kehyslukitusporttien jännite ja signaali ovat erilaisia kuin Ethernet-signaalit. Kehyslukitusporttia ei saa kytkeä Ethernet-korttiin tai verkon keskiöön. Tämä voi vaurioittaa laitteistoa.

  2. Jos tahdistat kaikki järjestelmät ulkoiseen sisäisen tahdistuksen signaaliin, liitä ulkoinen signaalilähde ajoituspalvelimeksi määritetyn NVIDIA G-Sync- tai NVIDIA Quadro FX 3000G -kortin sisäisen tahdistuksen BNC-liitäntään.

  3. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Tahdista näytöt.

  4. Napsauta Ajoituspalvelin on -kohdassa Tässä järjestelmässä -valintanappia.

    • Jos järjestelmässä on useita näyttöjä, ohjain valitsee automaattisesti ensisijaisen näytön ajoituspalvelimeksi ja kaikki muut näytöt asiakkaiksi.

    • Muuta määrityksiä napsauttamalla ajoituspalvelimeksi valitsemasi näytön kuvaketta ja valitse kohdassaValitse näytöt, jotka lukitaan palvelimeen valintaruudut näytöille, joiden haluat olevan asiakkaita.

  5. Napsauta Käytä.

Asiakkaiden asetukset

Tee seuraavat toimet kullekin asiakasjärjestelmälle, jotka haluat lukita palvelimeen asiakkaiksi:

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Tahdista näytöt.

    2. Kohdan Ajoituspalvelin on Toisessa järjestelmässä -valintanapin tulisi jo olla valittu.

  2. Valitse kohdassa Valitse näytöt, jotka lukitaan palvelimeen asiakkaina käytettävien näyttöjen valintaruudut

    3. Voit valita vain näytöt, joiden virkistystaajuudet ovat samat kuin palvelimella. Valitut näytöt tahdistetaan palvelimen kanssa.

  3. Napsauta Käytä.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Palvelimen pikamääritys

  • Kehyslukitusasetusten tilan esitys

  • Sisäisen tahdistussignaalin tunnistus


Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

Huomautus: Nämä ohjeet koskevat ajoituspalvelinta, joka on yhdistetty sisäisen tahdistuksen signaaliin.

  1. Napsauta Synkronoi näytöt NVIDIA-ohjauspaneelin Valitse tehtävä -ruudusta kohdassa Työasema.

  2. Varmista, että Tässä järjestelmässä -valintanappi on valittu kohdassa Ajoituspalvelin .

  3. Avaa Palvelimen asetukset -valintaikkuna jollakin seuraavista tavoista:

    • Napsauta Tahdista näytöt -sivulla Muokkaa asetuksia tai

    • Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudussa kohdassa Työasema Näytä järjestelmän topologia ja napsauta hiiren kakkospainikkeella näyttökuvaketta, joka vastaa palvelinta, ja napsauta Palvelimen asetukset -kohtaa.

  4. Napsauta kohdassa Tahdistussignaalit pohjautuvat: Ulkoinen sisäisen tahdistuksen signaali -valintanappia.

    Palvelimen asetukset -valintaikkunassa näkyvät tulevat sisäiset tahdistustaajuudet. Taajuus 0,00 Hz tarkoittaa, että järjestelmää ei ole vielä määritetty palvelimeksi.

  5. Määritä lisätahdistusasetuksia tarvittaessa:

    • Jos käytössä oleva kortti on NVIDIA Quadro FX 3000G, napsauta Virkistystaajuus-luettelon nuolta ja valitse virkistystaajuus, joka vastaa tulevan sisäisen tahdistuksen taajuutta, joka on lihavoitu.

    • Valitse tarvittaessa sopiva tahdistussignaalin tunnistusasetus.

    • Valitse, käyttääkö tahdistussignaali tahdistussykkeiden luomiseen etu- vai takareunaa.

    • Voit tarvittaessa kaksinkertaistaa tahdistustaajuuden napsauttamalla Molemmat reunat -valintapainiketta kohdassa Laukaise tahdistuspulssit kehyksen käynnistyssignaalista käyttäen asetuksia. Tämä ohjain on käytettävissä vain TTL-signaaleille.

    • Jos ulkoinen signaali on lomitussignaali, kuten 1080i-näytön ohjaamiseen käytetty signaali, napsauta Ulkoinen signaali on lomitussignaali -valintaruutua.

  6. Napsauta OK.

    7. Esiin tulee Monitorin asetukset -valintaikkuna, jossa kysytään haluatko säilyttää muutetut asetukset.

    Säilytä uudet asetukset napsauttamalla Kyllä tai palaa aikaisempiin asetuksiin napsauttamalla Ei.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Palvelimen pikamääritys

  • Kehyslukitusasetusten tilan esitys

  • Sisäisen tahdistussignaalin tunnistus


Palvelimen luoman ajoitussignaalin taajuuden muuttaminen

Noudata näitä ohjeita, jos käytät palvelinta laatimaan ajoitussignaaleja ja haluat muuttaa ajoitussignaalin taajuutta.

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Tahdista näytöt.

  2. Varmista, että Tässä järjestelmässä -valintanappi on valittu kohdassa Ajoituspalvelin .

  3. Avaa Palvelimen asetukset -valintaikkuna napsauttamalla Muokkaa asetuksia.

  4. Napsauta kohdassa Tahdistussignaalit pohjautuvat: Sisäinen tahdistus virkistystaajuudella -valintanappia.

  5. Napsauta luettelon nuolta ja valitse virkistystaajuus. Napsauta sitten OK.

    6. Palvelinnäytön virkistystaajuus ja ajoitussignaalin taajuus muuttuvat valintasi mukaan.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Palvelimen pikamääritys

  • Kehyslukitusasetusten tilan esitys

  • Sisäisen tahdistussignaalin tunnistus


Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  1. Varmista, että sisäinen tahdistussignaali on kytketty palvelimeen.

  2. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Tahdista näytöt.

  3. Varmista, että Tässä järjestelmässä -valintanappi on valittu kohdassa Ajoituspalvelin.

  4. Avaa Palvelimen asetukset -valintaikkuna napsauttamalla Muokkaa asetuksia.

  5. Napsauta kohdassa Tahdistuspulssit pohjautuvat: Ulkoinen sisäisen tahdistuksen signaali -valintanappia.

  6. Lisää Tahdistusviive-tekstiruutuun viive (mikrosekuntia), jonka haluat lisätä sisäiseen tahdistussignaaliin, ja napsauta sitten OK.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Palvelimen pikamääritys

  • Kehyslukitusasetusten tilan esitys

  • Sisäisen tahdistussignaalin tunnistus


Ajoitusviiveen lisääminen jokaisessa asiakkaassa

Toimi seuraavasti aina, kun haluat lisätä viiveen ajoitussignaalin siirtoketjuun:

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Näytä järjestelmän topologia.

  2. Napsauta hiiren kakkospainikkeella G-tahdistus-kuvaa ja napsauta sitten G-tahdistusasetukset avattavassa valikossa, jolloin esiin tulee G-tahdistusasetusten valintaikkuna.

  3. Lisää Tahdistusviive-tekstiruutuun viive (mikrosekuntia), jonka haluat lisätä ajoitussignaaliin, ja napsauta sitten OK.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Palvelimen pikamääritys

  • Kehyslukitusasetusten tilan esitys

  • Sisäisen tahdistussignaalin tunnistus


Palvelin-asiakasnäyttöjen pikamääritys

Menetelmä 1

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Näytä järjestelmän topologia.

  2. Napsauta hiiren kakkospainikkeella palvelinnäytön kuvaketta ja poista tilannekohtaisesta valikosta merkintä kohdasta Käsittele palvelimena.

  3. Napsauta hiiren kakkospainikkeella näyttöä, jota haluat käyttää palvelimena, ja valitse sitten tilannekohtaisesta valikosta Käsittele palvelimena.

  4. Napsauta hiiren kakkospainikkeella näyttöjä, joita haluat käyttää asiakkaina, ja valitse sitten tilannekohtaisesta valikosta Käsittele asiakkaana.

Menetelmä 2

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Tahdista näytöt.

  2. Napsauta yhtä asiakasnäyttöä, jonka haluat olevan palvelinnäyttö.

  3. Valitse kohdassa Valitse näytöt, jotka lukitaan palvelimeen asiakkaina käytettävien näyttöjen valintaruudut ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Kehyslukitusasetusten tilan esitys

  • Sisäisen tahdistussignaalin tunnistus


Kehyslukitusasetusten tilan esitys

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Näytä järjestelmän topologia.

    2. Joissakin ohjainversioissa teksti on Näytä tila.

    Katso lisätietoja tästä sivusta kohdasta Näytä tila.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

  • Palvelimen pikamääritys

  • Näytä tila

  • Sisäisen tahdistussignaalin tunnistus


Kehystahdistuksen viitetiedot

Tässä osassa annetaan viitetietoja NVIDIAn kehystahdistuksesta.

  • Näytä tila

  • Sisäisen tahdistussignaalin tunnistus


Näytä tila

Näytä järjestelmän topologia -sivulla on puunäkymäesitys fyysisestä ja loogisesta topologiasta, tai järjestelmän näyttöjen ja grafiikkakorttien hierarkiasta. Tässä esitetään jokaisen näytön kehyslukituksen tilatiedot sekä NVIDIA Quadro G-Sync- tai NVIDIA Quadro FX 3000G -kortin liittimien tilatiedot. Tilatietojen näyttämisen lisäksi voit muuttaa useita asetuksia Näytä järjestelmän topologia -sivulla.

G-Sync -tilan tarkastelu

G-Sync-haara näkyy vastaavan Quadro FX- tai Quadro Plex -haaran alla ilmaisten toimiiko G-Sync asiakkaana vai palvelimena. Kun napsautat G-Sync [+] -kuvaketta, haara laajenee ja esittää seuraavaa:

  • Linkin Tahdista näytöt -sivulle, niin että voit avata tahdistusasetukset.

  • Kunkin kehyslukitusportin tilan, mukaan lukien:

  • Onko kehyslukitusportti käytössä vai ei.

  • Onko kehyslukitusportin ajoitussignaalin suunta SISÄÄN vai ULOS.

  • Onko kehyslukitusportti vahingossa liitetty Ethernet-porttiin

  • Ulkoisen tahdistussignaalin tila, johon sisältyy

  • Onko kelvollinen sisäinen signaali käytössä (vihreä kuvake)

  • Onko sisäinen signaali kadonnut (punainen kuvake)

  • Sisäistä signaalia ei ole kytketty (tyhjä kuvake)

  • Onko asiakkaan stereotahdistustila vaiheessa palvelimen kanssa vai ei

  • Kaikki varoitukset, jotka koskevat G-Sync-asetuksia

  • Napsauta Lisää-kuvaketta näyttääksesi seuraavat lisäyksityiskohdat:

  • Kiinteän ohjelmiston versio

  • Tahdistustila (palvelin) TTL, Komposiitin automaattitunnistus, kaksitasoinen tai kolmitasoinen komposiittisignaali

G-Sync-näytön tilan esitys

G-Sync-näytöt näkyvät vastaavan Quadro FX -haaran alapuolella. Kun napsautat Näyttö [+] kuvaketta, haara laajenee ja esittää seuraavaa:

  • Onko näyttö asiakkaana vai palvelimena

  • Linkin Vaihda tarkkuutta -sivulle, jolloin voit tarkistaa näytön tarkkuuden ja virkistystaajuuden

  • EDID-tila, joko Pakotettu tai Näyttö; ja linkki Hallitse EDID -sivulle

  • Jos asiakkaan näyttö käyttää sisäistä ajoitusta

  • Jos asiakkaan näyttö on lukittu sisäisen tahdistuksen signaaliin

  • Onko näyttö lukittu kehyslukituksen tahdistuspulssiin

  • Onko asiakkaan näytön stereosignaali vaiheessa palvelimen kanssa vai ei.

  • Kaikki varoitukset tai virheet, jotka koskevat G-Sync-asetuksia

  • Napsauta Lisää-kuvaketta näyttääksesi seuraavat lisäyksityiskohdat:

    • Vaaka- ja pystytarkkuus ilmoitettuna Mukautetut tarkkuudet -sivulta

    Asetusten muuttaminen

    Kun napsautat G-Sync-kortin tai näytön kuvaketta hiiren oikealla painikkeella, esiin tulee tilannekohtainen valikko, jossa voit muuttaa asetuksia.

    • Napsauta hiiren kakkospainikkeella palvelinnäytön kuvaketta ja valitse sitten tilannekohtaisen valikon vaihtoehto:

    • Poista näyttö palvelintehtävästä, jotta voit valita toisen näytön palvelimeksi.

    • Käynnistä Palvelimen asetukset -valintaikkuna, jossa voit muokata ajoituspalvelimen luomien kehystahdistuspulssien ominaisuuksia.

    • Tunnista näyttö

    • Napsauta hiiren kakkospainikkeella asiakasnäytön kuvaketta ja valitse sitten tilannekohtaisen valikon vaihtoehto:

    • Lisää tai poista näyttö asiakasasemasta.

    • Määritä näyttö palvelimeksi, jos toista palvelinta ei ole määritetty.

    • Tunnista näyttö

    • Napsauta hiiren kakkospainikkeella G-tahdistuskortin kuvaketta ja valitse sitten tilannekohtaisen valikon vaihtoehto:

    • Käytetäänkö sisäistä tahdistussignaalia (jos kortti on liitetty sisäiseen tahdistukseen).

    • Avaa G-tahdistusasetukset-valintaikkuna, jossa voit tarkistaa virkistystaajuuden, varmistaa tahdistusviiveen, jos kortti on liitetty sisäiseen tahdistussignaaliin tai muuttaa tahdistusviivettä, jos kortti on kytketty kaikkiin asiakasnäyttöihin.

    Katso myös Järjestelmän topologia.

    Aiheeseen liittyviä kohtia

    • Sisäisen tahdistuksen signaaliin tahdistus

    • Useiden järjestelmien tahdistus

    • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

    • Palvelimen laatiman ajoitussignaalin taajuuden muuttaminen

    • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

    • Ajoitusviiveen lisääminen jokaisessa asiakkaassa

    • Palvelimen pikamääritys

    • Kehyslukitusasetusten tilan esitys

    • Sisäisen tahdistussignaalin tunnistus


Sisäisen tahdistussignaalin tunnistus

NVIDIAn kehystahdistukseen pystyvät grafiikkakortit tukevat seuraavia ulkoisia sisäisen tahdistuksen signaalityyppejä:

  • TTL (3,3 voltin taso)

  • Komposiitti kaksitasoinen (NTSC tai PAL käyttävät kaksitasoisia komposiittisignaaleja)

  • Komposiitti kolmitasoinen (teräväpiirtotelevisiot käyttävät tavallisesti kolmitasoisia komposiittisignaaleja)

Tavallisesti ohjelmisto tunnistaa automaattisesti käytettävän signaalityypin. Jos ohjain ei pysty tunnistamaan signaalityyppiä, voit pakottaa ohjelmiston tunnistamaan signaalityypin seuraavasti:

  1. Siirry järjestelmässä, jonka olet määrittänyt palvelimeksi, NVIDIA-ohjauspaneelin Työasema-sivulle ja napsauta Tahdista näytöt.

  2. Avaa Palvelimen asetukset -valintaikkuna napsauttamalla Muokkaa asetuksia.

  3. Napsauta Tahdistussignaalin tunnistus -luettelon nuolta ja napsauta sisäistä signaalilähdettä vastaavaa kohtaa.

  4. Tallenna asetukset napsauttamalla OK.

Aiheeseen liittyviä kohtia

  • Sisäisen tahdistuksen signaaliin tahdistus

  • Useiden järjestelmien tahdistus

  • Grafiikkakortin ulkoisen tahdistussignaalin käsittelymenetelmän säätäminen

  • Ajoitusviiveen lisääminen sisäiseen tahdistukseen

  • Kehyslukitusasetusten tilan esitys


Grafiikka SDI-lähtöön

Serial Digital Interface (SDI) on digitaalinen, pakkaamaton, korkealaatuinen videomuoto, jota käytetään elokuvien ja videoiden jälkituotanto- ja levityssovelluksissa.

NVIDIA Quadro® FX 4000 SDI muuntaa yhdistetyn videon ja grafiikan pakkaamattomaan 8-bittiseen ja 10-bittiseen SDI-lähtöön.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI ja NVIDIA Quadro® CX SDI muuntavat yhdistetyn videon ja grafiikan pakkaamattomaan 8-bittiseen, 10-bittiseen tai 12-bittiseen SDI-lähtöön.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • Useiden SDI-korttien käyttöön ottaminen


Grafiikan määritys SDI-lähtöön

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Lähetä grafiikka SDI-lähtöön.

  2. Jos käytössä on useita NVIDIA Quadro FX SDI -kortteja (kuten NVIDIA Quadro Plex 1000), napsauta kohdassa Valitse näyttö SDI-lähdön määrittämiseen näytön kuvaketta, joka vastaa määritettävää näyttöä, ja noudata näyttöön liittyviä ohjeita.

    • Tämä toiminto ei tule näkyviin, jos järjestelmässä on vain yksi NVIDIA Quadro FX SDI -kortti.

    • Jos tämä toiminto ei tule näkyviin, ja järjestelmässä on useita NVIDIA Quadro FX SDI -kortteja, katso korttien käyttöönotto-ohjeita kohdasta Useiden SDI-korttien käyttöön ottaminen.

  3. Valitse kohdasta Lähetä SDI-lähtö käyttäen tilaa SDI-lähtö, jota haluat käyttää.

    • Kloonitila: Kloonitilassa SDI-lähtö on näyttölähdön klooni.

    • Dualview-tila: Dualview-tilassa voit määrittää suuren työpöydän, joka ulottuu näytöstä SDI-lähtöön. Näin voit siirtää ikkunoita laajennetun työpöydän SDI-lähdön ja grafiikkanäytön (DVI) välillä. Sovelluksissa, jotka käyttävät videotasoa tai Microsoft VMR:ää, voit myös esittää koko näytön laajuisen videon SDI-lähdössä.

    • Älä lähetä SDI-lähtöä: Tätä asetusta käytettäessä signaalia ei lähetetä SDI-lähtöön. Sivun muut säätimet eivät ole käytössä. Valitse tämä asetus silloin, jos haluat sovelluksen ohjaavan SDI-lähtöä. Kun sovellus on käynnissä, et voi muuttaa asetuksia tällä sivulla, vaan siinä esitetään sovellukselle määritetyt asetukset.

  4. Avaa SDI-signaaliasetukset-valintaikkuna napsauttamalla SDI-asetukset-palkkia.

  5. Valitse SDI-lähdön muodon määritysmenetelmäksi joko sisäinen ajastus tai ulkoiseen signaalilähteeseen tahdistus.

    • Valitse sisäistä ajastusta käytettäessä Vapaa (sisäinen ajastus) ja napsauta sitten luettelon nuolta ja valitse jokin käytettävissä olevista SDI-signaalimuodoista.

    • Kun tahdistat ulkoiseen signaalilähteeseen, varmista, että sisäinen tahdistus on kytketty asianmukaiseen BNC-kytkentään grafiikkakortissa, valitse sitten Synkronoitu sisäisen tahdistuksen signaaliin ja määritä tahdistus- ja signaalimuodot seuraavasti:

      • Jos olet kytkenyt NVIDIA Quadro FX 4500/5500 SDI -kortin ja jos kytkettynä on sekä SDI- että sisäinen komposiittitahdistus, valitse Sisäisen tahdistuksen tyyppi -valintanappi, jota haluat käyttää.

      • Jos käytössä oleva kortti on NVIDIA Quadro FX SDI -kortti, jossa on vain yksi syöttötahdistusliitäntä, napsauta Sisäisen tahdistuksen tyyppi -luettelon nuolta ja valitse syöttösignaali, jota käytät, ja napsauta sitten Tunnista.

        • Tämä on tehtävä aina, kun signaalin lähde vaihtuu.

      • Tahdista SDI-lähdön kuvapisteskannaus ulkoiseen signaaliin lukitusta käyttäen valitsemalla Kuvapistetarkka tahdistus.

      • Tahdista SDI-lähdön kehystaajuus ulkoiseen signaaliin käyttäen kehyslukitusta valitsemalla Kehystarkka tahdistus käyttäen tätä muotoa, napsauta sitten luettelon nuolta ja valitse jokin käytettävissä olevista SDI-signaalin muodoista.

      • Lisää viive SDI-lähtöön kirjoittamalla kuvapiste- tai riviviivearvot HSYNC- tai VSYNC-viiveruutuihin.

  6. Valitse Päätä analoginen signaali tähän liitäntään -valintaruutu, jos

    • järjestelmä on itsenäinen järjestelmä, joka on tahdistettu sisäiseen tahdistussignaaliin tai

    • jos järjestelmä on viimeisenä järjestelmäketjussa, joka on kytketty samaan sisäisen tahdistuksen signaaliin.

    Huomautus: Tämä toiminto ei ole käytettävissä NVIDIA Quadro FX 4000 SDI -kortin kanssa.

  7. Valitse SDI-lähdön datamuoto napsauttamalla SDI-lähdön muoto -luettelon nuolta ja valitse sitten jokin käytettävissä olevista värimuodoista.

  8. Sulje valintaikkuna napsauttamalla OK, kun olet valmis.

  9. Napsauta Käytä.

Katso myös Käyttösuositukset.

Aiheeseen liittyviä kohtia

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys


SDI-lähtöön lähetettävän työpöytäalueen säätäminen

Huomautus: Tämä toiminto ei ole käytettävissä Dualview-tilassa.

SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Lähetä grafiikka SDI-lähtöön.

  2. Napsauta Muuta työpöytäaluetta -palkkia.

    3. NVIDIA-ohjauspaneeli pienennetään ja SDI-lähdön valintaikkuna tulee näkyviin. Työpöydän päällä on suorakulmio, joka esittää SDI-lähtöön käytettävän alueen.

  3. Valitse Valitse käytettävä alue -asetus.

  4. Säädä alueen kokoa.

    • Muuta suorakulmion sijaintia työpöydällä napsauttamalla ja vetämällä suorakulmion sisällä.

    • Muuta suorakulmion kokoa napsauttamalla ja vetämällä sen kulmassa tai sivuilla sijaitsevia kahvoja.

    • Voit myös säätää alueen kokoa määrittämällä X-, Y-, leveys- ja korkeusarvot SDI-lähtö-valintaikkunassa.

      • Anna kuvapisteen arvot joko suoraan niitä vastaaviin tekstiruutuihin tai napsauta ruudun ylä- tai alanuolta.

      Huomautus: X- ja Y-arvot tarkoittavat työpöydän vasemman yläkulman ja syöttöruudun vasemman yläkulman välistä etäisyyttä kuvapisteinä.

  5. Napsauta OK, kun olet valmis.

    6. Työpöydän kuva esittää pienoismallin työpöytäalueesta, jonka olet määrittänyt SDI-lähdölle.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


SDI-lähdön gammakorjauksen määrittäminen

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Lähetä grafiikka SDI-lähtöön.

  2. Avaa Väriasetukset-valintaikkuna napsauttamalla Väriasetukset-palkkia.

  3. Määritä RGB-gamma-arvot jollakin seuraavista tavoista:

    • Napsauta ja vedä R-, G- tai B-liukusäädin haluamasi arvon kohdalle.

    • Kirjoita R-, G- tai B-arvo niitä vastaaviin ruutuihin tai käytä ylä- tai alanuolia.

    Pidä kaikki gammakanavat samassa arvossa, kun säädät niitä samanaikaisesti, napsauttamalla Lukitse kaikki kanavat -valintaruutua.

  4. Napsauta OK, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


Väritilan muutoksen määrittäminen

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Lähetä grafiikka SDI-lähtöön.

  2. Avaa Väriasetukset-valintaikkuna napsauttamalla Väriasetukset-painiketta.

  3. Napsauta Väritilan muutos-välilehteä.

  4. Valitse Ohita oletusväritilan muutos.

  5. NapsautaAloita väritilan muutosmatriisi kohteesta: -luettelon nuolta ja napsauta jotakin ennalta määritetyistä väritilastandardeista aloituspisteen valitsemiseksi.

  6. Muuta arvoja kussakin väritilan tekstiruudussa joko lisäämällä arvot suoraan tekstiruutuihin tai napsauttamalla ylä- tai alanuolia.

  7. Napsauta OK, kun olet valmis.

Huomautus: Väritilan muunnos ei ole käytettävissä NVIDIA Quadro FX 4000 SDI -kortin kanssa.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


SDI-määrityksen tilan esitys

Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Näytä järjestelmän topologia.

Katso lisätietoja tästä sivusta kohdasta Näytä SDI-tila.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


Useiden SDI-korttien käyttöön ottaminen

Jos järjestelmässä on useita NVIDIA Quadro FX SDI -kortteja (kuten NVIDIA Quadro Plex 1000), sivulla Lähetä grafiikka SDI-lähtöön voit määrittää kunkin kortin SDI-lähdön. Tämä toiminto edellyttää, että kaikki kortit ovat käytössä.

Useiden SDI-korttien käyttöön ottaminen

  1. Varmista, että näyttö on liitetty jokaiseen käyttöön otettavaan SDI-korttiin.

  2. Avaa Windowsin näyttöominaisuussivu.

    1. Napsauta hiiren kakkospainikkeella työpöytää ja valitse sitten ponnahdusvalikosta Ominaisuudet.

    2. Napsauta Asetukset-välilehteä.

  3. Määritä, mikä näyttökuvake vastaa käyttöön otettavaa grafiikkakorttia.

    4. Kutakin järjestelmän grafiikkakorttia kohden tulisi olla kaksi näyttökuvaketta. Tavallisesti näytöt 1 ja 3 liitetään yhteen grafiikkakorttiin ja näytöt 2 ja 4 toiseen. Jos näyttö 1 on jo kytketty, näyttö 2 esitetään harmaana, mikä tarkoittaa että se on liitetty grafiikkakorttiin, jota ei ole vielä otettu käyttöön.

  4. Napsauta hiiren kakkospainikkeella harmaalla esitettyä näyttökuvaketta, joka vastaa käyttöön otettavaa grafiikkakorttia, ja valitse sitten ponnahdusvalikosta Liitetty.

    5. TAI

    Napsauta näyttökuvaketta ja napsauta sitten Ulota Windows-työpöytä tähän näyttölaitteeseen -valintaruutua.

  5. Napsauta OK.

  6. Voit nyt määrittää SDI-lähdön jokaiselle SDI-kortille, kuten on esitetty kohdassa Grafiikan määritys SDI-lähtöön.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


SDI-lähdön ohjaaminen sovelluksilla

SDI-sovellusohjelmointikäyttöliittymä tarjoaa SDI-lähdön täydellisen hallinnan yksinomaan OpenGL-sovelluksille.

Katso APIn käyttöohjeita grafiikkaratkaisuasi vastaavasta julkaisusta Programming the NVIDIA Quadro FX SDI (NVIDIA Quadro FX SDI:n ohjelmointi).

SDI-lähdön ohjaaminen sovelluksilla

  1. Varmista, että NVIDIA-ohjauspaneelin SDI-lähdön säädin on poistettu käytöstä.

    1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Lähetä grafiikka SDI-lähtöön.

    2. Jos käytössä on useita NVIDIA Quadro FX SDI -kortteja (kuten NVIDIA Quadro Plex 1000), napsauta kohdassa Valitse näyttö SDI-lähdön määrittämiseen näytön kuvaketta, joka vastaa määritettävää näyttöä.

      • Tämä toiminto ei tule näkyviin, jos järjestelmässä on vain yksi NVIDIA Quadro FX SDI -kortti.

      • Jos tämä toiminto ei tule näkyviin, ja järjestelmässä on useita NVIDIA Quadro FX SDI -kortteja, katso korttien käyttöönotto-ohjeita kohdasta Useiden SDI-korttien käyttöön ottaminen.

    3. Valitse kohdasta Lähetä SDI-lähtö käyttäen tilaa vaihtoehto Älä lähetä SDI-lähtöä.

  2. Sulje NVIDIA-ohjauspaneeli.

  3. Käynnistä sovellus.

  4. Kun sovellus on käynnissä ja ohjaa SDI-lähtöä, voit katsella SDI-asetuksia ja -tilaa seuraavasti:

    1. Napsauta NVIDIA-ohjauspaneelin navigointipuu-näytöstä kohdassa Työasema Lähetä grafiikka SDI-lähtöön.

      2. Tällä sivulla esitetään SDI-muodot, sisäisen tahdistuksen asetukset, käytetyt tahdistusmenetelmät ja tahdistusviiveet.

Katso myös Käyttösuositukset.

Aiheeseen liittyviä kohtia

  • SDI-määrityksen tilan esitys

  • SDI-yhteydet

  • SDI-tilan esitys


Grafiikan lähettäminen SDI:hin

Tässä osassa on grafiikan lähettämistä SDI:hin koskevia lisätietoja.

  • SDI-lähdön tahdistus

  • SDI-liitännät - NVIDIA Quadro FX 4500/5500 SDI

  • SDI-liitännät - Muut NVIDIA Quadro FX SDI -kortit

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


SDI-lähdön tahdistus ulkoiseen signaaliin

Voit tahdistaa SDI-lähdön lähetyksen tai jälkituotantoympäristön toiseen laitteeseen.

Tuetut tahdistusmenetelmät

Lähetä grafiikka SDI:hin -sivulla on kaksi menetelmää SDI-lähdön tahdistukselle yleiseen tahdistuslähteeseen: kuvapistetarkka ja kehystarkka tahdistus.

Kuvapistetarkka tahdistus tahdistaa SDI-lähdön kuvapisteskannauksen sisäiseen tahdistussignaaliin. Kuvapistetarkkaa tahdistusta käytettäessä tahdistussignaali määrittää SDI-virkistystaajuuden.

Kehystarkka tahdistus tahdistaa SDI-lähdön kehystaajuuden sisäiseen tahdistussignaaliin. Tahdistussignaali määrittää käytettävissä olevat SDI-signaalimuodot.

Tuetut ulkoisen tahdistuksen signaalityypit

Järjestelmä tukee seuraavia kahta ulkoisen tahdistuksen signaalityyppiä:

  • SDI

  • Komposiitti, joka voi olla jokin seuraavista:

    • Komposiitti kaksitasoinen (NTSC tai PAL käyttävät kaksitasoisia komposiittisignaaleja)

    Komposiitti kolmitasoinen (teräväpiirtotelevisiot käyttävät tavallisesti kolmitasoisia komposiittisignaaleja)

Yhteyden luominen ulkoiseen tahdistuslähteeseen

Ulkoisen tahdistuslähteen käyttäminen:

  1. Kytke tahdistussignaali asianmukaiseen BNC-kytkentään.

    2. NVIDIA Quadro FX 4500/5500 SDI -korteissa voit luoda yhteyden kumpaankin synkronointilähteeseen samanaikaisesti. Ohjelmisto asettaa SDI-signaalin etusijalle, mutta voit valita käytettävän signaalin.

    Voit kytkeä useita järjestelmiä samaan sisäiseen tahdistukseen ketjuttamalla sisäisen tahdistuskaapelin jokaiseen korttiin käyttämällä BNC T -kytkentöjä.

  2. Määritä SDI-järjestelmä ulkoista tahdistussignaalia varten kohdan Grafiikan määritys SDI-lähtöön ohjeiden mukaisesti.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


SDI-liitännät - NVIDIA Quadro FX 4500/5500 SDI

Tämä osa sisältää kuvia ja ohjeita yhteyden luomisesta SDI:hin ja NVIDIA Quadro FX 4500/5500 SDI -korttien ulkoisiin tahdistusliitäntöihin.

Katso ohjeita muille NVIDIA Quadro FX SDI -korteille kohdasta SDI-liitännät - muut NVIDIA Quadro FX SDI -kortit.

DVI–DVI-yhteys

Kytke DVI-kaapelin toinen pää SDI-kortin DVI-liitäntään ja toinen NVIDIA Quadro FX 4500/5500 -kortin ylempään DVI-liitäntään kuvan osoittamalla tavalla. SDI-lähtö ei toimi, jos kaapelia ei ole liitetty näihin kahteen liitäntään.

Näytön lähtökytkentä

Kytke näyttö DVI-liitäntään:

Sisäinen tahdistus ja SDI-lähdön kytkennät

Sisäisen tahdistuksen ja SDI-lähdön kytkentöjen sijainnit esitetään alla olevassa kuvassa ja niiden kuvaukset ovat alla olevassa taulukossa. Kytkentöjen esitysjärjestys taulukossa vastaa kytkentöjen järjestystä kuvassa vasemmalta oikealle.

Sisäinen tahdistus ja SDI-lähdön liitäntöjen kuvaus
C SYNC | S SYNC | V2 Out | V1 Out
Komposiittilukitustahdistussignaali | SDI-lukitustahdistussignaali | Yhden yhteyden SDI-lähtö tai kaksoisyhteyden SDI-lähdön Key-osa | Yhden yhteyden SDI-lähtö tai kaksoisyhteyden SDI-lähdön Fill-osa

NVIDIA Quadro FX 4500/5500 SDI käyttää SMA-liitäntöjä sisäisen tahdistuksen tulolle ja SDI-lähdölle. Käytä toimitettuja SMA–BNC-kaapeleita yhteyden luomiseksi seuraavasti:

  1. (valinnainen) Kiinnitä värilliset tunnistusnauhat.

    2. Käytä toimitettuja värinauhoja kuhunkin SMA–BNC-kaapeliin liittyvän toiminnon tunnistamisen helpottamiseksi.

    1. Käytä eriväristä nauhaa jokaiselle SMA–BNC-kaapelille ja aseta nauha SMA-kytkennän (pienemmän pään) päälle. Työnnä ylös BNC-kytkentään.

    2. Kiinnitä nauha tiukasti BNC-kytkennän vieressä olevan eristeen leveän osan päälle.

  2. Kytke SMA–BNC-kaapelit.

    3. Ruuvaa SMA-uroskaapelin pää SDI-kortin SMA-naaraskytkentään.

    Huomautus: Ole varovainen kaapeleita kytkettäessä, irrotettaessa ja käsiteltäessä, jotta et riko SMA-kaapelin pään keskijohdinta.

  3. Jos asensit värinauhat, kirjaa kytkentöjä vastaavat värit muistiin myöhempää käyttöä varten.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


SDI-liitännät - Muut NVIDIA Quadro FX SDI -kortit

Tämä osa sisältää kuvia ja ohjeita yhteyden luomisesta SDI:hin ja uudempien NVIDIA Quadro FX SDI -korttien ulkoisiin tahdistusliitäntöihin.

Näyttöliitäntöjen kytkemisohjeet

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_ja_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Sisäisen tahdistuksen ja SDI-lähtöliitäntöjen kytkemisohjeet

  • Sisäisen_tahdistuksen_ja_SDI-lähdön liitännät

NVIDIA Quadro FX 4600/5600 SDI

DVI–DVI-yhteys

Kytke DVI-kaapelin toinen pää SDI-kortin DVI-liitäntään ja toinen pää NVIDIA Quadro FX 4600/5600 -kortin ylempään DVI-liitäntään kuvan osoittamalla tavalla. SDI-lähtö ei toimi, jos kaapelia ei ole liitetty näihin kahteen liitäntään.

Näytön lähtökytkentä

Kytke näyttö DVI-kytkentään:

NVIDIA Quadro FX 3800 SDI

DVI–DVI-yhteys

Kytke DVI-kaapelin toinen pää SDI-kortin DVI-liitäntään ja toinen pää NVIDIA Quadro FX -kortin DVI-liitäntään kuvan osoittamalla tavalla. SDI-lähtö ei toimi, jos kaapelia ei ole liitetty näihin kahteen liitäntään.

Näytön lähtökytkentä

Kytke näyttö johonkin seuraavista liitännöistä:

NVIDIA Quadro CX ja Quadro FX 4800 SDI

DVI–DVI-yhteys

Kytke DVI-kaapelin toinen pää SDI-kortin DVI-liitäntään ja toinen pää NVIDIA Quadro FX -kortin DVI-liitäntään kuvan osoittamalla tavalla. SDI-lähtö ei toimi, jos kaapelia ei ole liitetty näihin kahteen liitäntään.

Näytön lähtökytkentä

Kytke näyttö johonkin seuraavista liitännöistä:

NVIDIA Quadro FX 5800 SDI

DVI–DVI-yhteys

Kytke DVI-kaapelin toinen pää SDI-kortin DVI-liitäntään ja toinen pää NVIDIA Quadro FX -kortin DVI-liitäntään kuvan osoittamalla tavalla. SDI-lähtö ei toimi, jos kaapelia ei ole liitetty näihin kahteen liitäntään.

Näytön lähtökytkentä

Kytke näyttö johonkin seuraavista liitännöistä:

Sisäisen tahdistuksen ja SDI-lähdön kytkennät

Sisäisen tahdistuksen tulon ja SDI-lähdön BNC-kytkentöjen sijainnit esitetään alla olevassa kuvassa ja niiden kuvaukset ovat alla olevassa taulukossa. Kytkentöjen esitysjärjestys taulukossa vastaa kytkentöjen järjestystä kuvassa vasemmalta oikealle.

Sisäisen tahdistuksen ja SDI-lähdön kytkentöjen kuvaus
INPUT | KEY | FILL
SDI/komposiittitahdistussignaalin tulo | Yksittäisyhteyden SDI-lähdön Fill-osa, tai kaksoisyhteyden SDI-lähdön Key-osa | Yksittäisyhteyden SDI-lähdön Fill-osa, tai kaksoisyhteyden SDI-lähdön Fill-osa

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys

  • Käyttösuositukset


Viiveen lisääminen SDI-lähtöön

SDI-signaaliasetukset-valintaikkunassa voit lisätä lyhyen viiveen sisäisen tahdistuksen SDI-lähtöön. Jos esimerkiksi muista laitteista toimitetun videon toimitus viivästyy kaapelin pituuden takia, voit lisätä viiveen SDI-lähtöön tästä kortista, jolloin lähetykset tahdistetaan.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • SDI-tilan esitys

  • Käyttösuositukset


SDI-tilan esitys

Näytä järjestelmän topologia -sivulla on puunäkymäesitys fyysisestä ja loogisesta topologiasta tai järjestelmän näyttöjen ja grafiikkakorttien hierarkiasta. Siinä esitetään SDI-tilatiedot kullekin näytölle, sekä NVIDIA Quadro FX SDI -korttien liittimien tilatiedot. Tilatietojen esittämisen lisäksi voit muuttaa eri asetuksia Näytä järjestelmän topologia -sivulla.

SDI-tilan esitys

SDI-lähdön haara näkyy vastaavan Quadro FX SDI -kortin haaran alapuolella. Kun napsautat SDI-lähdön [+] -kuvaketta, SDI-lähdön haara laajenee ja esittää seuraavaa:

  • SDI-lähtötila, jossa on linkki grafiikkaan SDI-lähtö -sivulle

  • Jokaisen SDI-lähtösignaalin tila, johon sisältyy

  • Datamuoto

  • Tahdistusmenetelmä

  • Onko lähtö lukittu tahdistuksen signaaliin

  • Tilakuvake, joka ilmaisee ettei lähtösignaalia ole (harmaa), on käytössä, mutta se ei ole lukittu (jatkuva vihreä) tai on käytössä ja lukittu (vilkkuva vihreä).

  • Jokaisen ulkoisen tahdistussignaalin tulon tila, johon sisältyy

  • Onko ajoituslähde kytketty

  • Tahdistuksen tyyppi - Komposiitti- tai SDI-tahdistus

  • Tahdistuksen signaalimuoto

  • Tilakuvake, joka ilmaisee ettei lähtösignaalia ole havaittu (harmaa), signaali on käytössä, mutta ei tahdistettu tai se on virhetilassa (jatkuva) tai on käytössä ja hyvä (vilkkuva).

    • Quadro FX 4500/5500 -korteilla vihreä kuvake ilmaisee HD-tilaa ja keltainen kuvake ilmaisee SD-tilaa.

  • Kaikki varoitukset, jotka koskevat SDI-määritystä

  • Napsauta Lisää-kuvaketta näyttääksesi seuraavat lisäyksityiskohdat:

  • Väritilan muutos

  • Lähtödatamuoto

  • Gamma-bittimäärä

  • Ohjaava sovellus (jos SDI:tä ohjaa sovellus)

  • Kiinteän ohjelmiston versio

SDI-näytön tilan esitys

SDI-näytöt näkyvät vastaavan Quadro FX -haaran alapuolella. Kun napsautat Näyttö [+] -kuvaketta, haara laajenee ja esittää seuraavaa:

  • Linkin Vaihda tarkkuutta -sivulle, jolloin voit tarkistaa näytön tarkkuuden ja virkistystaajuuden

  • Pakotetun tai Näytön EDID-tilan; jossa on linkki Hallitse EDID -sivulle

SDI-asetusten muuttaminen

Kun napsautat SDI-kortin kuvaketta hiiren kakkospainikkeella, esiin tulee tilannekohtainen valikko, jossa voit

  • avata SDI-signaaliasetukset-valintaikkunan, jossa voit määrittää SDI-lähdön signaalimuodon ja SDI-lähdön tietomuodon.

    • Tämä on sama säädin, joka on käytettävissä Lähetä grafiikka SDI-lähtöön -sivulla.

  • avata Väriasetukset-valintaikkunan, jossa voit määrittää gammakorjauksen ja väritilan muutoksen.

    • Tämä on sama säädin, joka on käytettävissä Lähetä grafiikka SDI-lähtöön -sivulla.

Katso myös Järjestelmän topologia.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • Käyttösuositukset


Käyttösuositukset

Tämä osa sisältää joitakin perussuosituksia, joita on noudatettava parhaan SDI-suorituskyvyn saavuttamiseksi sovellukselle.

Suoran lähetyksen alkuperäinen järjestys

Noudata SDI-videon suoraa lähetystä aloitettaessa alla mainittua järjestystä, jotta järjestelmäresurssit varataan asianmukaisesti ja suoran lähetyksen visuaalisilta häiriöiltä vältytään.

  1. Määritä SDI-muodon asetukset ja käynnistä SDI-lähtö.

  2. Käynnistä lähetettävä sovellus.

  3. Tarkista videon laatu.

  4. Sulje Grafiikka SDI:hin -ohjauspaneeli.

  5. Aloita suora lähetys.

    6. Visuaalisten häiriöiden estämiseksi suoran lähetysten aikana, ÄLÄ

    • käynnistä tai lopeta grafiikka- tai videosovellusta

    • ota SDI-lähtöä käyttöön tai pois käytöstä

    • tee muutoksia SDI-signaalin muotoon

Sovelluksen vaihtaminen

Visuaalisten häiriöiden estämiseksi sovellusten vaihtamisen aikana, noudata seuraavaa järjestystä:

  1. Lopeta suora lähetys.

  2. Sulje sovellus.

  3. Avaa uusi sovellus.

  4. Tarkista videon laatu.

  5. Jatka suoraa lähetystä.

Videomuodon vaihtaminen

SDI-asetuksia vaihdettaessa visuaalisia häiriöitä voi esiintyä, kun video siirtyy uusiin asetuksiin. Kyseisten häiriöiden katsojille esittämisen tai niiden nauhoittamisen estämiseksi on noudatettava seuraavaa järjestystä, kun SDI-asetuksiin tehdään muutoksia:

  1. Lopeta suora lähetys.

  2. Tee muutoksia videomuotoon tai SDI-asetuksiin.

  3. Tarkista videon laatu.

  4. Jatka suoraa lähetystä.

Ohjauspaneelin käyttäminen

NVIDIA suosittaa seuraavaa:

  • Määritä työpöydän tarkkuudeksi sama tai korkeampi kuin SDI-lähdön tarkkuus kuvan laadun parantamiseksi.

  • Sulje kaikki taustasovellukset, kuten viruksentorjuntaohjelmat, varmuuskopiointiohjelmat ja arkistointisovellukset, ennen SDI-lähdön käynnistämistä ja suoran lähetyksen aloittamista.

  • Sulje näyttöominaisuudet -ruutu ennen lähetyksen aloittamista.

  • Useita OpenGL-sovelluksia käytettäessä voi esiintyä repeytymiä, jos sovelluksia ei tahdisteta.

    • NVIDIA ei yleensäkään suosittele useiden OpenGL-sovellusten käyttämistä SDI-lähtöä käynnistettäessä ja suoraa lähetystä aloitettaessa.

Älä käytä useita OpenGL-sovelluksia

Järjestelmäresurssien ja grafiikan SDI-lähtöön muuntamiseen käytetyn kaistanleveyden maksimoimiseksi NVIDIA suosittelee vain yhden OpenGL-sovelluksen lähettämistä kerrallaan.

Aiheeseen liittyviä kohtia

  • Grafiikan määritys SDI-lähtöön

  • SDI-lähtöön lähetettävän työpöytäalueen säätäminen

  • SDI-lähdön gammakorjauksen määrittäminen

  • Väritilan muutoksen määrittäminen

  • SDI-määrityksen tilan esitys

  • SDI-lähdön tahdistus

  • SDI-yhteydet

  • Viiveen lisääminen SDI-lähtöön

  • SDI-tilan esitys


Reunan päällekkäisyyden säätäminen

Useita projektiojärjestelmiä voidaan käyttää virtuaalisen näytön luomiseen, kun useita näyttöjä projektoidaan suurelle näytölle. Terävän näyttöjen välisen reunan poistamiseksi NVIDIAn reunan päällekkäisyyden säätötoiminto toistaa vierekkäisten näyttöjen reuna-alueet, jotta näytön reunat voidaan asettaa päällekkäin saumattoman projektion luomiseksi.

  • Katso ohjeita reunojen päällekkäisyyden käytöstä kohdasta Kuinka tapahtuu.

  • Lisätietoja on kohdassa Viitetiedot.

HUOMAUTUS: Reunan päällekkäisyyden säätäminen on käytettävissä ainoastaan Windows XP -käyttöjärjestelmässä.


Kuinka tapahtuu...

Vierekkäisten näyttöjen reunojen päällekkäisyys.


Vierekkäisten näyttöjen reunojen päällekkäisyys

HUOMAUTUS: Reunan päällekkäisyyden säätäminen ei ole käytettävissä Windows Vista -käyttöjärjestelmässä.

Vierekkäisten näyttöjen reunojen päällekkäisyys

  1. Varmista, että käyttämäsi näytöt on liitetty samaan grafiikkakorttiin ja että käytössä on nView-jakotila.

  2. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Säädä reunan päällekkäisyyttä.

  3. Jos järjestelmässä on useampia näyttöpareja, napsauta Valitse jaettava näyttöpari -luettelon nuolta ja valitse luettelosta yksi näyttöpari.

    4. Jos sinulla on vain yksi näyttöpari, tämä luettelo ei tule näkyviin.

  4. Säädä reunojen päällekkäisyyttä näyttöjen todellisen päällekkäisyyden mukaisesti käyttäen yhtä tai useampia seuraavista menetelmistä:

    • Lisää tai vähennä päällekkäisyyttä kahdeksan kuvapisteen välein napsauttamalla ja vetämällä liukusäädintä.

    • Lisää tai vähennä päällekkäisyyttä kahdeksan kuvapisteen välein napsauttamalla liukusäädintä. Paina sitten näppäimistön oikeaa tai vasenta nuolinäppäintä.

    • Lisää tai vähennä päällekkäisyyttä 16 kuvapisteen välein napsauttamalla liukusäädintä. Paina sitten näppäimistön sivu alas- tai sivu ylös -näppäintä.

    Ennen- ja Jälkeen-projektorigrafiikka kuvaa kuvapisteiden päällekkäisyyssäätöä.

  5. Ota muutos käyttöön napsauttamalla Käytä .

Aiheeseen liittyviä kohtia

  • Reunan päällekkäisyyden säätäminen


Lisätietoja reunojen päällekkäisyydestä

Tässä osassa annetaan viitetietoja NVIDIAn reunojen päällekkäisyystoiminnosta.

  • Reunan päällekkäisyyden säätäminen


Reunan päällekkäisyyden säätäminen

Säädä tämän sivun säätimillä vierekkäisten näyttöjen päällekkäisyyttä. Tämä on hyödyllinen toiminto, jos käytät projektiojärjestelmiä suuren virtuaalinäytön luomiseksi useista näytöistä.

Laitteistovaatimukset

  • korkealuokkainen NVIDIA-grafiikkakortti työasemille, kuten NVIDIA Quadro FX 3400 tai NVIDIA Quadro FX 5500

  • kummankin näytön on oltava kytkettynä samaan grafiikkakorttiin

  • nView’n vaaka- tai pystyjako on oltava käytössä

Reunojen päällekkäisyyden säätimet

Huomautus: Jos käytössä on vain yksi näyttöpari, mutta niitä ei ole kytketty samaan grafiikkakorttiin tai ne eivät toimi nView-jakotilassa, seuraavat säätimet eivät ehkä ole käytettävissä.

Valitse jaettava näyttöpari -vaihtoehdolla voit valita, mikä näyttöpari asetetaan limittäin. Jos sinulla on vain yksi näyttöpari, tämä luettelo ei tule näkyviin.

Huomautus: Jos valitsemasi pari ei toimi nView-jakotilassa, seuraavat säätimet eivät ole käytettävissä.

Päällekkäisyyden liukusäätimet ohjaavat päällekkäisten kuvapisteiden määrää. Päällekkäisyyttä lisätään siirtämällä liukusäädintä oikealle ja vähennetään siirtämällä liukusäädintä vasemmalle.

Voit

  • Napsauttaa ja vetää liukusäädintä.

  • Napsauttaa liukusäädintä (jos et ole vielä niin tehnyt) ja käyttää näppäimistön vasenta ja oikeaa nuolinäppäintä liukusäätimen siirtämiseksi. Kuvapisteiden päällekkäisyyttä voidaan muuttaa kahdeksan kuvapisteen välein.

  • Napsauttaa liukusäädintä (jos et ole vielä niin tehnyt) ja käyttää näppäimistön sivu ylös- ja sivu alas -näppäintä liukusäätimen siirtämiseksi. Kuvapisteiden päällekkäisyyttä voidaan muuttaa 16 kuvapisteen välein.

Ennen- ja Jälkeen-projektorigrafiikka kuvaa kuvapisteiden päällekkäisyyssäätöä.

HUOMAUTUS: Reunan päällekkäisyyden säätäminen ei ole käytettävissä Windows Vista -käyttöjärjestelmässä.

Aiheeseen liittyviä kohtia

  • Vierekkäisten näyttöjen reunojen päällekkäisyys


Mosaic ja SLI Mosaic

NVIDIA® SLI® Mosaic ottaa useita grafiikkasuorittimia Quadro Plex Visual Computing System (VCS) -järjestelmästä tai kaksois-SLI-yhteensopivasta Quadro-kokoonpanosta ja esittää ne yhtenä loogisena Quadro-grafiikkasuorittimena käyttöjärjestelmälle.

NVIDIA® Mosaic -teknologia ottaa useita näyttöjä ja Quadro- tai NVS-grafiikkasuorittimia ja esittää ne yhtenä loogisena grafiikkasuorittimena käyttöjärjestelmälle. Toisin kuin SLI Mosaic, NVIDIA Mosaic ei tarjoa synkronoitua usean grafiikkasuorittimen tuottoa, joka vaaditaan stereoskooppisilta ja useiden projektorien asennuksilta.

Kummassakin tapauksessa voit käyttää useita näyttöjä suuremman virtuaalinäytön luomiseksi.

  • Katso ohjeita Mosaic- ja SLI Mosaic -tilan määrittämisestä kohdasta Kuinka tapahtuu.

  • Lisätietoja on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • SLI Mosaic -tilan määrittäminen (Windows XP)

  • SLI Mosaic -tilan määrittäminen (Windows Vista ja uudempi)

  • Mosaic-tilan määrittäminen


SLI Mosaic -tilan määrittäminen (Windows XP)

SLI-mosaiikkitilan määrittäminen vaatii kolme perustointa:

  1. Näyttöjen kytkeminen

  2. Näyttöasetusten määrittäminen

  3. SLI-mosaiikkitilan määrittäminen

Näyttöjen liittäminen

Liitä kaikki näytöt, joita aiot käyttää SLI Mosaic -tilassa, NVIDIA Quadro Plex -yksikköön tai SLI-valmiisiin Quadro FX -kortteihin. Katso liitäntäohjeita kohdista Quadro Plex D2 Mosaic -liitännät tai Quadro Plex D2 Mosaic -liitännät passiiviselle stereolle.

Huomautus: Neljän näytön kokoonpanoa tuetaan käytettäessä kahta SLI-valmista Quadro FX -korttia. Katso yhden Quadro Plex -yksikön kaaviosta ohjeet näytön liitäntöjä varten.

  • Kaikkien näyttöjen on oltava osa Mosaic-kokoonpanoa. Esimerkiksi 2x2-kokoonpanoa ei voi määrittää ainoastaan 3 liitetyllä näytöllä.

  • Lisänäyttöjä, jotka eivät ole osa haluttua Mosaic-kokoonpanoa, ei saa liittää, koska tämä aiheuttaa ennalta arvaamattomia tuloksia.

  • Mosaic-tilaa ei voi ottaa käyttöön, kun vain yksi näyttö on liitettynä.

  • Kaikkien näyttöjen liitäntätyypin on oltava sama - kaikkien on oltava esimerkiksi DVI–DVI tai kaikkien on oltava DVI–VGA.

  • NVIDIA suosittelee saman merkin ja mallin käyttöä kaikille näytöille, koska näyttöjen visuaaliset ominaisuudet vaihtelevat eri valmistajien ja saman valmistajan eri merkkien välillä.

Näyttöasetusten määrittäminen

  1. Käytä NVIDIA-ohjauspaneelia näyttöasetusten määrittämiseen.

    2. Näyttöasetuksia voivat olla mm. seuraavat:

    • Työpöydän väriasetukset

    • Litteän näytön skaalaus

    • Videon ja television asetukset

  2. SLI-tilan käyttöön ottaminen

    1. Valitse NVIDIA-ohjauspaneelista Valitse tehtävä -ruutu, valitse 3D-asetukset ja valitse Määritä SLI-asetukset (tai SLI- ja PhysX-asetusten määrittäminen) avataksesi siihen liittyvän sivun.

    2. Kohdassa SLI-asetukset, napsauta Salli SLI Mosaic -tila.

    3. Napsauta Käytä.

  3. Tarkista, että SLI-sahalaitaisuuden poisto ei ole käytössä.

    1. Valitse NVIDIA-ohjauspaneelista Valitse tehtävä -ruutu, valitse 3D-asetukset ja valitse Hallitse 3D-asetuksia avataksesi siihen liittyvän sivun.

    2. Tarkista sahalaitaisuuden poisto – Varmista, että tätä ei ole määritetty mihinkään "SLI AA" -arvoista (esimerkiksi 16x SLI AA, 32x SLI AA).

    3. Tarkista SLI-suorituskykytilan asetus, jotta sitä ei ole määritetty SLI-sahalaitaisuuden poistoon.

  4. Määritä stereoasetukset tarvittaessa.

    5. Hallitse 3D-asetuksia -sivulla:

    • Jos et käytä korkean tason stereota, varmista, että stereo on poistettu käytöstä.

    • Jos käytät aktiivista stereota, ota stereo käyttöön ja valitse sopiva stereonäyttötila.

    • Jos käytät passiivista stereota, ota stereo käyttöön ja valitse Klooni-tilan stereonäyttötila.

SLI-mosaiikkitilan määrittäminen

  1. Valitse NVIDIA-ohjauspaneelin Valitse tehtävä -ruutu, kohdasta Työasema, napsauta SLI Mosaic -tilan määrittäminen avataksesi siihen liittyvän sivun.

  2. Ota SLI Mosaic -tila-asetukset käyttöön napsauttamalla Käytä SLI Mosaic -tila -valintaruutua.

  3. Napsauta Näytön asetukset -luettelonuolta ja valitse näyttökokoonpano, joka vastaa käytössä olevaa järjestelmää.

  4. Varmista napsauttamalla Tarkista näyttöjen sijainti -vaihtoehtoa, että näytöt on kytketty oikeisiin Quadro Plex/Quadro FX -liittimiin.

    5. Jokaiseen mosaiikkipinnan näyttöön tulee kaavio, jossa näkyy, mitä Quadro Plex/Quadro FX -lähtöä ohjataan.

    Jos kaaviot vastaavat näyttöjärjestelyä, voit sulkea kaikki kaaviot napsauttamalla minkä tahansa kaavion oikean yläkulman "X"-merkkiä.

    Jos kaaviot eivät vastaa näyttöasettelua, tee tarvittavat korjaukset seuraavasti:

    Huomautus: Älä kytke näyttöjä, kun järjestelmään tulee virtaa. Tämä voi poistaa mosaiikkitilan käytöstä.

    1. Määritä ja tee merkintä oikeista liitännöistä käyttäen kaaviota ohjeena.

    2. Sulje kaikki sovellukset ja sammuta järjestelmä.

    3. Järjestä näyttöliitännät uudelleen.

    4. Käynnistä järjestelmä uudelleen ja tarkista kokoonpano.

  5. Määritä kunkin näytön tarkkuus.

    6. Napsauta Tarkkuus (näyttökohtainen) -luettelonuolta ja valitse sitten tarkkuus, jota haluat kunkin näytön käyttävän. Varmista, että asetukset ovat seuraavissa rajoissa:

    • Maksimikokonaistarkkuus (vaaka- tai pystysuunnassa): 8192 vanhemmille Quadro-tuotteille, 16384 uudemmille Quadro-tuotteille. (Katso Mosaic- ja SLI Mosaic -tila.)

    • Yksittäinen minimitarkkuus: 800 x 600

  6. Määritä virkistystaajuus.

    7. Napsauta Tarkkuus-luettelonuolta ja valitse sitten virkistystaajuus, jota haluat kunkin näytön käyttävän.

    Huomautus: Virkistystaajuus-luetteloruutu sisältää virkistystaajuudet, jotka ovat käytettävissä valitulle tarkkuudelle.

  7. Määritä vaaka- ja pystyreunan limitys tarpeen mukaan eri kokoonpanoja varten.

    8. Voit esimerkiksi käyttää välejä (negatiivinen limitys) viistotuissa näytöissä.

  8. Tallenna muutokset napsauttamalla Käytä.

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitila

  • Kahden Quadro Plex -laitteen käyttäminen

  • Quadro Plex D2 -mosaiikkiliitännät

  • Quadro Plex D2 -mosaiikkiliitännät passiiviselle stereolle


SLI Mosaic -tilan määrittäminen (Windows Vista ja uudempi)

SLI Mosaic -tilan määrittäminen vaatii kolme perustointa:

  1. Näyttöjen liittäminen

  2. Näyttöasetusten määrittäminen

  3. SLI Mosaic -tilan määrittäminen

Näyttöjen liittäminen

Liitä kaikki näytöt, joita aiot käyttää SLI Mosaic -tilassa, NVIDIA Quadro Plex -yksikköön tai SLI-valmiisiin Quadro FX -kortteihin. Katso liitäntäohjeita kohdista Quadro Plex D2 Mosaic -liitännät tai Quadro Plex D2 Mosaic -liitännät passiiviselle stereolle.

Huomautus: Neljän näytön kokoonpanoa tuetaan käytettäessä kahta SLI-valmista Quadro FX -korttia. Katso yhden Quadro Plex -yksikön kaaviosta ohjeet näytön liitäntöjä varten.

  • Kaikkien näyttöjen on oltava osa Mosaic-kokoonpanoa. Esimerkiksi 2x2-kokoonpanoa ei voi määrittää ainoastaan 3 liitetyllä näytöllä.

  • Lisänäyttöjä, jotka eivät ole osa haluttua Mosaic-kokoonpanoa, ei saa liittää, koska tämä aiheuttaa ennalta arvaamattomia tuloksia.

  • Mosaic-tilaa ei voi ottaa käyttöön, kun vain yksi näyttö on liitettynä.

  • Kaikkien näyttöjen liitäntätyypin on oltava sama - kaikkien on oltava esimerkiksi DVI–DVI tai kaikkien on oltava DVI–VGA.

  • NVIDIA suosittelee saman merkin ja mallin käyttöä kaikille näytöille, koska näyttöjen visuaaliset ominaisuudet vaihtelevat eri valmistajien ja saman valmistajan eri merkkien välillä.

Näyttöasetusten määrittäminen

  1. Käytä NVIDIA-ohjauspaneelia näyttöasetusten määrittämiseen.

    2. Näyttöasetuksia voivat olla mm. seuraavat:

    • Työpöydän väriasetukset

    • Litteän näytön skaalaus

    • Videon ja television asetukset

  2. SLI-tilan käyttöön ottaminen

    1. Valitse NVIDIA-ohjauspaneelista Valitse tehtävä -ruutu, valitse 3D-asetukset ja valitse Määritä SLI-asetukset (tai SLI- ja PhysX-asetusten määrittäminen) avataksesi siihen liittyvän sivun.

    2. Kohdassa SLI-asetukset, napsauta Salli SLI Mosaic -tila.

    3. Napsauta Käytä.

  3. Tarkista, että SLI-sahalaitaisuuden poisto ei ole käytössä.

    1. Valitse NVIDIA-ohjauspaneelista Valitse tehtävä -ruutu, valitse 3D-asetukset ja valitse Hallitse 3D-asetuksia avataksesi siihen liittyvän sivun.

    2. Tarkista sahalaitaisuuden poisto – Varmista, että tätä ei ole määritetty mihinkään "SLI AA" -arvoista (esimerkiksi 16x SLI AA, 32x SLI AA).

    3. Tarkista SLI-suorituskykytilan asetus, jotta sitä ei ole määritetty SLI-sahalaitaisuuden poistoon.

  4. Määritä stereoasetukset tarvittaessa.

    5. Hallitse 3D-asetuksia -sivulla:

    • Jos et käytä korkean tason stereota, varmista, että stereo on poistettu käytöstä.

    • Jos käytät aktiivista stereota, ota stereo käyttöön ja valitse sopiva stereonäyttötila.

    • Jos käytät passiivista stereota, ota stereo käyttöön ja valitse Klooni-tilan stereonäyttötila.

SLI Mosaic -tilan määrittäminen

  1. Valitse NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun Työasema-kohdasta Määritä SLI Mosaic avataksesi siihen liittyvän sivun.

  2. Ota SLI Mosaic -asetukset käyttöön napsauttamalla Ota käyttöön SLI Mosaic -valintaruutua.

  3. Valitse Näytöt-kohdassa niiden näyttöjen valintaruudut, joita haluat käyttää SLI Mosaic -tilassa.

  4. Valitse Kokoonpano-kohdassa topologia ja näytön suunta, jota haluat käyttää.

    5. Valinnan on vastattava edellisessä vaiheessa valittujen näyttöjen lukumäärää.

  5. Määritä kunkin näytön tarkkuus.

    6. Napsauta Tarkkuus (näyttökohtainen) -luettelonuolta ja valitse sitten tarkkuus, jota haluat kunkin näytön käyttävän. Varmista, että asetukset ovat seuraavissa rajoissa:

    • Maksimikokonaistarkkuus (vaaka- tai pystysuunnassa): 8192 vanhemmille Quadro-tuotteille, 16384 uudemmille Quadro-tuotteille. (Katso Mosaic- ja SLI Mosaic -tila.)

    • Yksittäinen minimitarkkuus: 800 x 600

  6. Määritä virkistystaajuus.

    7. Napsauta Virkistystaajuus-luettelonuolta ja valitse sitten virkistystaajuus, jota haluat kunkin näytön käyttävän.

    Huomautus: Virkistystaajuus-luetteloruutu sisältää virkistystaajuudet, jotka ovat käytettävissä valitulle tarkkuudelle.

  7. Napsauta ja vedä sivun alalaidan kuvakkeet näytön kokoonpanon mukaisesti.

    8. Voit napsauttaa kohtaa Tunnista, jolloin kuvakenumero näkyy vastaavassa fyysisessä näytössä näyttökokoonpanon määrittämisen helpottamiseksi.

  8. Napsauta Kehys-kompensaatio ja säädä vaaka- tai pystyreunan väli tarvittaessa kehystettyjen näyttöjen vaatimusten mukaisesti. Voit esimerkiksi käyttää välejä (negatiivinen limitys) viistotuissa näytöissä.

  9. Tallenna muutokset napsauttamalla Käytä.

Aiheeseen liittyviä kohtia

  • SLI Mosaic -tila

  • Kahden Quadro Plex -laitteen käyttäminen

  • Quadro Plex D2 Mosaic -liitännät

  • Quadro Plex D2 Mosaic -liitännät passiiviselle stereolle


Mosaic-tilan määrittäminen

NVIDIA Mosaic -tilan määrittäminen vaatii kolme perustointa:

  1. Näyttöjen liittäminen

  2. Ohjainasetusten määrittäminen

  3. Mosaicin määrittäminen

Näyttöjen liittäminen

Liitä kaikki näytöt, joita aiot käyttää Mosaic-tilassa, NVIDIA Quadro -laitteeseen.

  • Kaikkien näyttöjen on oltava osa Mosaic-kokoonpanoa. Esimerkiksi 2x2-kokoonpanoa ei voi määrittää ainoastaan 3 liitetyllä näytöllä.

  • Lisänäyttöjä, jotka eivät ole osa haluttua Mosaic-kokoonpanoa, ei saa liittää, koska tämä aiheuttaa ennalta arvaamattomia tuloksia.

  • Mosaic-tilaa ei voi ottaa käyttöön, kun vain yksi näyttö on liitettynä.

  • Kaikkien näyttöjen liitäntätyypin on oltava sama - kaikkien on oltava esimerkiksi DVI–DVI tai kaikkien on oltava DVI–VGA.

  • NVIDIA suosittelee saman merkin ja mallin käyttöä kaikille näytöille, koska näyttöjen visuaaliset ominaisuudet vaihtelevat eri valmistajien ja saman valmistajan eri merkkien välillä.

Ohjainasetusten määrittäminen

Ennen Mosaic-tilan käyttöön ottamista vain yksi näyttö on käytössä. Valitsemasi näyttöasetukset koskevat kaikkia näyttöjä Mosaic-tilan käyttöön ottamisen jälkeen.

  1. Avaa NVIDIA-ohjauspaneeli napsauttamalla hiiren kakkospainikkeella työpöytää ja valitsemalla NVIDIA-ohjauspaneelin tilannekohtaisesta valikosta.

  2. Käytä NVIDIA-ohjauspaneelia näyttöasetusten määrittämiseen.

    3. Näyttöasetuksia voivat olla mm. seuraavat:

    • Työpöydän väriasetukset

    • Litteän näytön skaalaus

    • Videon ja television asetukset

  3. Pystytahdistuksen käyttöönotto

    1. Valitse NVIDIA-ohjauspaneelista Valitse tehtävä -ruutu ja valitse kohdasta 3D-asetukset Hallitse 3D-asetuksia.

    2. Napsauta Yleiset asetukset -välilehteä ja valitse sitten Yleisesiasetukset-valikosta Perusprofiili.

    3. Valitse Asetukset-luetteloruudusta Pystytahdistys, muuta sen arvoksi Pakota käyttöön ja napsauta Käytä.

    4. Valitse Yleisesiasetukset-valikosta 3D-sovellus - yleiset oletusasetukset (ohjaimen oletusprofiili) tai käytä sovellusprofiilia, joka vastaa käytössä olevaa sovellusta, ja napsauta Käytä.

Mosaicin määrittäminen

  1. Valitse NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdasta Työasema, Määritä Mosaic avataksesi siihen liittyvän sivun.

  2. Ota Mosaic-asetukset käyttöön napsauttamalla Ota käyttöön Mosaic -valintaruutua.

  3. Valitse Näytöt-kohdassa niiden näyttöjen valintaruudut, joita haluat käyttää Mosaic-tilassa.

    4. Napsauta Tunnista, jolloin vastaava numero näkyy näytöissä. Näin voit määrittää valittavat näytöt.

  4. Valitse Kokoonpano-kohdassa topologia ja näytön suunta, jota haluat käyttää.

    5. Valinnan on vastattava edellisessä vaiheessa valittujen näyttöjen lukumäärää.

  5. Määritä kunkin näytön tarkkuus.

    6. Napsauta Tarkkuus (näyttökohtainen) -luettelonuolta ja valitse sitten tarkkuus, jota haluat kunkin näytön käyttävän. Varmista, että asetukset ovat seuraavissa rajoissa:

    • Maksimikokonaistarkkuus (vaaka- tai pystysuunnassa): 8192 vanhemmille Quadro-tuotteille, 16384 uudemmille Quadro-tuotteille. (Katso Mosaic- ja SLI Mosaic -tila.)

    • Yksittäinen minimitarkkuus: 800 x 600

  6. Määritä virkistystaajuus.

    7. Napsauta Virkistystaajuus-luettelonuolta ja valitse sitten virkistystaajuus, jota haluat kunkin näytön käyttävän.

    Huomautus: Virkistystaajuus-luetteloruutu sisältää virkistystaajuudet, jotka ovat käytettävissä valitulle tarkkuudelle. Määritä Mosaic -sivulla näkyy rajoitettu määrä virkistystaajuuksia. VGA-näytöille ei ehkä esitetä virkistystaajuutta, jonka tiedät olevan käytettävissä. Jos näytön tukemaa virkistystaajuutta ei ole luettelossa, voit määrittää sen hakemalla ja asettamalla se Windowsin Näytön ominaisuudet -sivulla. Voit myös määrittää mukautetun tilan käyttämällä NVIDIA-ohjauspaneelin Muuta tarkkuutta -sivua, jolloin virkistystaajuuden pitäisi näkyä Määritä Mosaic -sivulla.

  7. Napsauta ja vedä sivun alalaidan kuvakkeet näytön kokoonpanon mukaisesti.

  8. Napsauta Kehys-kompensaatio ja säädä vaaka- tai pystyreunan väli tarvittaessa kehystettyjen näyttöjen vaatimusten mukaisesti.

  9. Tallenna muutokset napsauttamalla Käytä.

Aiheeseen liittyviä kohtia

  • Mosaic- ja SLI Mosaic -tila


Lisätietoa Mosaic- ja SLI Mosaic -tiloista

Tässä osassa annetaan viitetietoja NVIDIA Mosaic- ja SLI Mosaic -tiloista.

  • Mosaic- ja SLI Mosaic -tila

  • Kahden Quadro Plex -laitteen käyttäminen

  • Quadro Plex D2 Mosaic -liitännät

  • Quadro Plex D2 Mosaic -liitännät passiiviselle stereolle


Mosaic ja SLI Mosaic

NVIDIA® Mosaic ja SLI Mosaic ottavat useita näyttöjä ja Quadro- tai NVS-grafiikkasuorittimia ja esittävät ne yhtenä loogisena grafiikkasuorittimena käyttöjärjestelmälle.

Näin tämä useiden näyttöjen laitekiihdytystä käyttävä teknologia mahdollistaa useiden näyttöjen käyttämisen suuremman, virtuaalinäytön luomiseksi ilman, että suorituskyky heikkenee kaksi- tai kolmiulotteisissa sovelluksissa.

Kukin näyttö määrittää ainutlaatuisen alueen suuremmasta virtuaalinäytöstä.

Mosaic- ja SLI Mosaic -tilan ominaisuuksien erot

Ominaisuus | Mosaic | SLI Mosaic
Windows-käyttöjärjestelmä | Windows 7 tai uudempi | Windows XP, Windows Vista, Windows 7 tai uudempi
SLI-kiihdytys | Ei | Kyllä
Tuotetuki | Quadro Plex, Quadro, Quadro FX, Quadro NVS ja NVS-tuotteet | Quadro Plex; SLI-yhteensopiva Quadro ja Quadro FX -tuotteet
Reunan päällekkäisyys | Ainoastaan negatiivinen, kuten kehys-kompensaatio | Positiivinen ja negatiivinen päällekkäisyys

HUOMAUTUS: Toisin kuin SLI Mosaic, NVIDIA Mosaic ei tarjoa synkronoitua usean grafiikkasuorittimen tuottoa, joka vaaditaan stereoskooppisilta ja useiden projektorien asennuksilta.

Rajoitukset

Maksimitarkkuus

Maksimitarkkuus riippuu käytetystä Quadro-tuotteesta.

  • Quadro 5000/6000, Quadro Plex 7000

    • Näiden grafiikkasuorittimien työpöytä rajoittuu 16384 x 16384 kuvapisteeseen. Jotta järjestelmä toimisi kunnolla, näyttöasetuksia ei saa määrittää yhteensä yli 16384 kuvapisteeseen joko vaaka- tai pystysuunnassa. Esimerkiksi 1 x 4 -kokoonpanossa, joka koostuu 6400 x 1600 kuvapisteen näytöistä, tuotettujen kuvapisteiden kokonaismäärä on 25600 x 1600. Tämä ylittää 16384 rajan vaakasuunnassa.

  • Quadro FX 5800, Quadro Plex D2, kaikki muut

    • Näiden grafiikkasuorittimien työpöytä rajoittuu 8192 x 8192 kuvapisteeseen. Jotta järjestelmä toimisi kunnolla, näyttöasetuksia ei saa määrittää yhteensä yli 8192 kuvapisteeseen joko vaaka- tai pystysuunnassa. Esimerkiksi 1 x 4 -kokoonpanossa, joka koostuu 2560 x 1600 kuvapisteen näytöistä, tuotettujen kuvapisteiden kokonaismäärä on 10240 x 1600. Tämä ylittää 8192 rajan vaakasuunnassa.

Kokoonpanon kuvapisteiden kokonaismäärä on kuvapisteiden määrä vaakasuunnassa kerrottuna kuvapisteiden määrällä pystysuunnassa. Määritä Mosaic- tai Määritä SLI Mosaic -sivun kokonaiskoko laskee kuvapisteiden kokonaismäärän puolestasi. Kuvapisteiden kokonaismäärä on näyttökokoonpanon, tarkkuusasetuksen ja reunan päällekkäisyysasetusten yhdistelmä.

Minimitarkkuus

Yksittäiset näytöt on määritettävä yli 800 x 600 kuvapisteen tarkkuuteen. Jos kokoonpanon jonkin näytön asetus on jokin alhaisemmista kuvapistetarkkuuuksista (esim. 640 x 480 tai 800 x 600), järjestelmä palaa käyttämään yhden näytön tilaa.

Samanlaisten näyttöjen käyttö

Kaikkien näyttöjen liitäntätyypin on oltava sama (esimerkiksi kaikkien on oltava DVI–DVI tai DVI–VGA). Erityyppisten näyttöjen yhdistelmää ei tueta.

Aiheeseen liittyviä kohtia

  • SLI Mosaic -tilan määrittäminen (Windows XP)

  • SLI Mosaic -tilan määrittäminen (Windows Vista ja uudempi)

  • Mosaic-tilan määrittäminen


Kahden Quadro Plex -laitteen käyttäminen

Useamman kuin neljän näytön käyttämiseksi sinun on kytkettävä kaksi Quadro Plex D2 -laitetta NVIDIA Dual Output HIC (DoHIC) -korttiin, joka on asennettu isäntäjärjestelmään.

Sinun on myös tahdistettava näytöt Quadro Plex -laitteissa. Kytke Quadro Plex -laitteet toisiinsa käyttäen RJ45-kaapelia, joka on kytketty G-Sync-liittimiin, ja määritä sitten käyttäen NVIDIA-ohjauspaneelin Tahdista näytöt -sivua.

Tavallisesti NVIDIA DoHIC -kortin pohjoisliitin kytketään Quadro Plex D2 -laitteeseen 1, mutta sinun on ehkä kokeiltava liitäntöjä määrittääksesi järjestelmääsi sopivan kytkennän.

Aiheeseen liittyviä kohtia

  • Kuuden näytön liitännät

  • Kahdeksan näytön liitännät

  • Kolmen näytön kytkeminen 6 kaapelilla

  • Neljän näytön kytkeminen 8 kaapelilla


Quadro Plex D2 Mosaic -liitännät

Tässä osassa esitetään näyttöjen sijainnit ja niitä vastaavat liitännät, joita käytetään määritettäessä SLI Mosaic -tilaa seuraaville näyttökokoonpanoille:

  • Kahden näytön liitännät (On käytössä myös kaksois- Quadro FX -kokoonpanossa)

  • Kolmen näytön liitännät (On käytössä myös kaksois- Quadro FX -kokoonpanossa)

  • Neljän näytön liitännät (On käytössä myös kaksois- Quadro FX -kokoonpanossa)

  • Kuuden näytön liitännät

  • Kahdeksan näytön liitännät


Kahden näytön liitännät

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


Kolmen näytön liitännät

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


Neljän näytön liitännät

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


Kuuden näytön liitännät

Tämä kokoonpano vaatii kaksi Quadro Plex D2 -laitetta (katso Kahden Quadro Plex -laitteen käyttö).

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


Kahdeksan näytön liitännät

Tämä kokoonpano vaatii kaksi Quadro Plex D2 -laitetta (katso Kahden Quadro Plex -laitteen käyttö).

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


Quadro Plex D2 -mosaiikkiliitännät passiiviselle stereolle

Passiivinen 3D-stereo käyttää kahta projektoria päällekkäisten kuvien esittämiseksi samassa näytössä. Yksi projektori näyttää oikean silmän näkymän ja toinen projektori näyttää vasemman silmän näkymän. Näyttöä katsellaan sitten erikoislaseilla, jotka suodattavat kuvat silmiä varten luoden syvyysvaikutelman.

Tässä osassa esitetään näyttöjen sijainnit ja niitä vastaavat liitännät, joita käytetään määritettäessä SLI-mosaiikkitilaa seuraaville passiivisille 3D-stereokokoonpanoille:

  • Kahden näytön kytkeminen 4 videokaapelilla (On käytössä myös kaksois-Quadro FX -kokoonpanossa)

  • Kolmen näytön kytkeminen 6 videokaapelilla

  • Neljän näytön kytkeminen 8 videokaapelilla


Kahden näytön liittäminen 4 videokaapelilla

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Näyttöryhmä "A" vastaa passiivisen 3D-stereon vasenta silmää ja näyttöryhmä "B" vastaa oikeaa silmää.

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


Kolmen näytön kytkeminen 6 videokaapelilla

Tämä passiivinen 3D-stereokokoonpano vaatii kaksi Quadro Plex D2 -laitetta (katso Kahden Quadro Plex -laitteen käyttö).

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Näyttöryhmä "A" vastaa passiivisen 3D-stereon vasenta silmää ja näyttöryhmä "B" vastaa oikeaa silmää.

1x3-ryhmä

3x1-ryhmä

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


Neljän näytön kytkeminen 8 videokaapelilla

Tämä passiivinen 3D-stereokokoonpano vaatii kaksi Quadro Plex D2 -laitetta (katso Kahden Quadro Plex -laitteen käyttö).

Kytke numeroitu liitin vastaavassa mosaiikkikohdassa sijaitsevaan näyttöön.

Näyttöryhmä "A" vastaa passiivisen 3D-stereon vasenta silmää ja näyttöryhmä "B" vastaa oikeaa silmää.

1x4-ryhmä

4x1-ryhmä

2x2-ryhmä

Aiheeseen liittyviä kohtia

  • SLI-mosaiikkitilan määrittäminen

  • SLI-mosaiikkitila


ECC-tilan ohjaus

Luonnolliset ympäristötekijät voivat joskus aiheuttaa bittivirheen tiedon lähetyksessä tai säilytyksessä. Uudemmissa NVIDIAn grafiikkasuorittimissa käytetään virheenkorjauskoodia (ECC), joka tarkistaa ja joissakin tapauksissa korjaa kyseiset virheet.

Grafiikkasuorittimilla, jotka tukevat ECC:tä, voit ottaa ECC:n käyttöön tai poistaa sen käytöstä.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Grafiikkasuorittimen ECC:n käyttöön ottaminen tai käytöstä poistaminen

  • Grafiikkasuorittimen ECC-tilan tarkastus


Grafiikkasuorittimen ECC:n käyttöön ottaminen tai käytöstä poistaminen

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema Muuta ECC-tila.

  2. Valitse ECC-sarakkeessa minkä tahansa grafiikkasuorittimen valintaruutu, jonka ECC:n haluat ottaa käyttöön, ja poista valinta ruudusta niille grafiikkasuorittimille, joiden ECC:n haluat poistaa käytöstä.

  3. Napsauta Käytä.

    4. Tavallisesti, grafiikkasuorittimesta riippuen, sinun on käynnistettävä tietokone uudelleen ennen kuin muutokset otetaan käyttöön. Tässä tapauksessa valintaikkuna kehottaa sinua käynnistämään tietokoneen uudelleen.

    Jos napsautat Käynnistä myöhemmin valintaikkunan kehotteessa, vastaava ECC-valintaruutu ilmaisee, että tietokoneen uudelleenkäynnistystä odotetaan, eikä muutosta ole vielä otettu käyttöön.

Aiheeseen liittyviä kohtia

  • ECC-tilan muuttaminen


Grafiikkasuorittimen ECC-tilan tarkastus

  1. Napsauta NVIDIA-ohjauspaneelin vasemmassa alalaidassa Järjestelmätiedot-linkkiä

  2. Valitse tarkastettava grafiikkasuoritin napsauttamalla Näyttö-välilehteä ja sitten Komponentit-saraketta.

    3. Tiedot-sarakkeen virheenkorjauskoodi (ECC) -sarakkeessa näkyy, onko ECC otettu käyttöön vai poistettu käytöstä valitulle grafiikkasuorittimelle.

Aiheeseen liittyviä kohtia

  • Grafiikkasuorittimen ECC:n käyttöön ottaminen tai käytöstä poistaminen

  • ECC-tilan muuttaminen


Viitetiedot

Tämä osa sisältää lisätietoja ECC:stä.

  • ECC-tilan muuttaminen


ECC-tilan muuttaminen

Muuta ECC-tila -sivulla voit:

  • vaihtaa grafiikkasuorittimien virheenkorjaustilan (ECC)

  • nähdä grafiikkasuorittimen muistin tiedot

Grafiikkasuorittimien ECC-tilan määrittäminen

Tässä taulukossa esitetään kunkin ECC:tä tukevan grafiikkasuorittimen ECC-tila.

Grafiikkasuoritin-sarake: Näyttää järjestelmän grafiikkasuorittimet ja ilmaisee, ovatko ne osa Quadro Plex -järjestelmää vai SLI-ryhmää.

ECC-sarake: Valintaruudut näkyvät grafiikkasuorittimille, jotka tukevat ECC:tä. Tässä sarakkeessa esitetään myös ECC-tila.

  • SLI- tai usean grafiikkasuorittimen ryhmillä voi olla valintaruutu, joka toimii kaikkien ryhmän grafiikkasuorittimien pääohjaimena. Toisin sanoen kaikille SLI- tai usean grafiikkasuorittimen ryhmässä oleville grafiikkasuorittimille on määritettävä sama ECC-tila.

  • Harmaat ruudut ilmaisevat ECC-tilat, joita ei voi muuttaa, koska joko grafiikkasuorittimen ECC.tä ei voi poistaa käytöstä tai grafiikkasuoritin on osa SLI-ryhmää.

Grafiikkasuorittimen muistin tiedot

  • Windows XP:ssä tässä kohdassa esitetään varatun videomuistin määrä.

  • Windows Vistassa tai uudemmassa tässä kohdassa esitetään käytettävissä olevan grafiikkamuistin kokonaismäärä, varattu videomuisti, järjestelmän videomuisti ja järjestelmän jaettu muisti.

Aiheeseen liittyviä kohtia

  • Grafiikkasuorittimen ECC:n käyttöön ottaminen tai käytöstä poistaminen


SDI-sieppaus

NVIDIA® Quadro® SDI -sieppauskortti sieppaa pakkaamattoman 8-bittisen, 10-bittisen tai 12-bittisen videon suoraan Quadro SDI:tä käyttävän grafiikkasuorittimen muistiin.

NVIDIA-ohjauspaneelin avulla voit seurata signaalin tilaa jokaisessa sieppauksen tuloportissa samoin kuin signaalin tilaa SDI-sieppauskortin tahdistuslähtöportissa.

  • Katso ohjeita tämän ominaisuuden käytöstä kohdasta Miten voin seurata SDI-tulon tilaa.

  • Lisätietoja tästä ominaisuudesta on kohdassa Viitetiedot: SDI-tulo.


Miten voin seurata SDI-tulon tilaa?

Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema ja valitse Näytä järjestelmän topologia.

Katso SDI-tulo kohdasta lisätietoja tästä sivusta, koskien SDI-tulon tilaa.


Lisätietoja: SDI-tulo

Näytä järjestelmän topologia -sivulla on puunäkymäesitys järjestelmän näyttöjen ja grafiikkakorttien tilasta. Se esittää kaikki järjestelmän näytöt ja SDI-tulon tilatiedot kullekin näytölle, sekä NVIDIA Quadro FX SDI -korttien liittimien tilatiedot.

SDI-tulon tilan esitys

SDI-tulon haara näkyy vastaavan Quadro FX SDI -kortin haaran alapuolella. Kun napsautat SDI-tulo [+] -kuvaketta, SDI-tulon haara laajenee ja esittää seuraavaa:

  • SDI-tulosignaalin tila, johon sisältyy

  • Signaalikanava

  • Signaalimuoto

  • Jos signaalia ei havaita (harmaa kuvake)

  • Jos virheellinen signaali havaitaan (jatkuva vihreä kuvake)

  • Jos kelvollinen signaali havaitaan (vilkkuva vihreä kuvake)

  • Kaikki varoitukset, jotka koskevat SDI-signaalia

  • Napsauta Lisää-kuvaketta näyttääksesi seuraavat lisäyksityiskohdat:

  • Tahdistuslähdön muoto

  • Ohjaava sovellus (jos SDI:tä ohjaa sovellus)

  • Kiinteän ohjelmiston versio

Katso myös Järjestelmän topologia.


EDID-hallinta

Näytön EDID-tiedot kuvaavat erityisten näyttöjen suorituskykyä ja niihin kuuluvat tiedot, kuten valmistajan nimi, näytön tyyppi sekä tuetut ajoitukset ja tilat. NVIDIA grafiikkakortit käyttävät EDID-tietoja käyttääkseen näytön mahdollisuuksia oikein.

Käyttääkseen monia näyttöjä tehokkaammin hyödyksi ammattimaisissa työasemissa, jotkut ammattilaiset pitävät parempana kehittää omat EDID-tiedot näyttöjä varten. NVIDIA-ohjain antaa sellaisille erikoisosaajille mahdollisuuden määritellä, että tiettyjä EDID-tietoja käytetään tiettyyn grafiikkakortin liittimeen.

NVIDIA-ohjaimen avulla voit ottaa EDID-tiedot liitetystä näytöstä ja tallentaa tiedostoon levyllesi.

  • Katso ohjeita tämän ominaisuuden käytöstä kohdasta Kuinka tapahtuu.

  • Lisätietoja on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • Ota EDID-tiedot näytöstä ja tallenna ne

  • Pakota EDID-tiedot näytön liittimeen

  • Tarkista, mikä EDID on käytössä

  • Poista pakotettu EDID näytön liittimestä


EDID:n saaminen näytöltä ja sen tallentaminen

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema, Näytä järjestelmän topologia.

  2. Paikanna näyttö, sekä EDID, jotka haluat tallentaa ja napsauta sen jälkeen vastaavan Näytön [+] -kuvaketta laajentaaksesi haaran.

  3. Kohdassa EDID-tila, napsauta Näyttö.

    EDID-hallinta-valintaikkuna avautuu.

  4. Napsauta EDID-vienti avataksesi Tallenna tiedosto -valintaikkunan, jota voit käyttää tallentamaan EDID:n tiedot tiedostoon.

  5. Napsauta OK, kun olet valmis.

Aiheeseen liittyviä kohtia

  • EDID:n pakottaminen

  • EDID-tilan tarkistaminen

  • EDID-hallinta


Pakota EDID näytön liittimeen

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema, Näytä järjestelmän topologia.

  2. Paikanna Quadro FX -kortti sekä liitin, jolle haluat pakottaa tietyn EDIDiin ja napsauta sen jälkeen vastaavaa Quadro FX [+] -kuvaketta laajentaaksesi haaran.

  3. Paikanna liitintyyppi ja napsauta EDID-hallinta avataksesi EDID-hallinta -valintaruudun.

  4. Kohdassa Lataa EDID, napsauta Liitintyyppi-nuolta ja valitse sitten liitintyyppi, joka vastaa näyttöä, jota haluat käyttää EDIDin kanssa.

  5. Napsauta Lataa EDID avataksesi Valitse tiedosto -valintaikkunan, ja sen jälkeen selaa ja valitse tiedosto, joka sisältää EDID-tiedot, jotka haluat ladata.

    6. Tiedostonimellä saa olla mikä tahansa tunniste, mutta sisällön tulee noudattaa VESA EDID -datamuotoa.

  6. Kohdan EDID-hallinta -valintaikkunassa, napsauta OK.

    7. EDID on pakotettu nyt tähän liittimeen.

Aiheeseen liittyviä kohtia

  • Poista pakotettu EDID näytön liittimestä

  • EDID-hallinta


Tarkista, mikä EDID on käytössä

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema, Näytä järjestelmän topologia.

  2. Paikanna näyttö, sekä EDID, jotka haluat tallentaa ja napsauta sen jälkeen vastaavan Näytön [+] -kuvaketta laajentaaksesi haaran.

  3. Tarkista EDID-tila.

  4. "Näyttö" ilmaisee, että todellinen näytön EDID on käytössä.

  5. "Pakotettu" ilmaisee, että olet pakottamassa tietyn EDIDin käyttöön.

Aiheeseen liittyviä kohtia

  • Ota EDID-tiedot näytöstä ja tallenna ne

  • Pakota EDID näytön liittimeen

  • Poista pakotettu EDID näytön liittimestä

  • EDID-hallinta


Poista pakotettu EDID näytön liittimestä

  1. Napsauta NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema, Näytä järjestelmän topologia.

  2. Paikanna näyttö, sekä pakotettu EDID, napsauta sen jälkeen vastaavan Näytön [+] -kuvaketta laajentaaksesi haaran.

  3. Kohdassa EDID-tila, napsauta Pakotettu.

    4. EDID-hallinta -valintaikkuna avautuu.

    Jos on vain yksi Näyttö-linkki, se tarkoittaa että tälle näytölle ei ole pakotettu EDIDiä.

  4. Napsauta Poista EDID muistista.

    5. EDID poistuu muistista ja vahvistusikkuna ilmestyy, kun EDID on poistunut muistista.

  5. Napsauta OK Poista EDID muistista -vahvistusikkunassa.

Aiheeseen liittyviä kohtia

  • Pakottaaksesi EDIDin näytön liittimeen

  • EDID-hallinta


EDID-hallinta - lisätietoja

Tämä osa sisältää tietoja EDID-hallinnasta.

  • EDID-hallinta


EDID-hallinta

EDID-hallinta-valintaikkunan avulla voit:

  • katsella liitintietoja

  • saada EDID-tiedot liitetyltä näytöltä ja tallentaa ne levylle

  • pakottaa EDID-tiedot liittimeen

  • poistaa pakotetut EDID-tiedot liittimestä.

Liitintiedot

Tämä osa sisältää lisätietoja joihin kuuluu:

  • Grafiikkakortin nimi

  • Liitintyyppi

  • Näytön nimi (jos kytketty) ja onko näyttö aktiivinen vai ei-aktiivinen

  • EDID-tila, kuten onko näytön oma EDID käytössä, onko EDID pakotettu tai jos yhtään näyttöä ei ole kytketty

EDID-vienti

EDID-vienti avaa Tallenna-valintaikkunan, jota voit käyttää tallentamaan näytön EDID-tiedot tiedostoon.

Poista EDID-tiedot muistista

Poista EDID-tiedot muistista, aloittaa EDID-tietojen poistamisen muistista tai poistamisen näytön liitännästä.

Lataa EDID

  • Liitintyyppi luetteloi videosignaalin tyypit. Valitse se, joka sopii grafiikkakortin liittimeen ja johon EDID-tietoja tullaan käyttämään.

  • Lataa EDID avaa Valitse tiedosto -valintaikkunan , missä voit selata ja valita tiedoston, joka sisältää EDID-tiedot, joita haluat käyttää liittimeen. Tiedostonimi tunnisteineen on tuettu niin kauan kuin sisältö noudattaa VESA EDID -datamuotoa.

Kun EDID-tiedot on ladattu tai pakotettu, ohjain käsittelee liitäntää fyysisesti liitettynä näyttönä, vaikka mitään näyttöä ei olisi liitetty.

Aiheeseen liittyviä kohtia

  • Tarkista, mikä EDID on käytössä

  • Ota EDID-tiedot näytöstä ja tallenna ne

  • Pakota EDID-tiedot näytön liittimeen

  • Poista pakotettu EDID näytön liittimestä


Järjestelmän topologia

Työasemajärjestelmien topologian esityd on käytettävissä tietyn grafiikkaympäristön tilan tarkistamista varten. Topologian esityksessä esitetään grafiikkakorttien ja näyttöjen väliset hierarkiasuhteet.

Näytä järjestelmän topologia -sivun käyttäminen

Näytät järjestelmän topologian napsauttamalla Näytä järjestelmän topologia NVIDIA-ohjauspaneelin Valitse tehtävä -ruudun kohdassa Työasema.

Näytä järjestelmän topologia -sivun käyttäminen

  • Kun napsautat [+] -kuvaketta tuotetta varten Järjestelmän topologia -sarakkeessa, kyseinen haara laajenee esittääkseen tilan kaikista ominaisuuksista, jotka kuuluvat siihen tuotteeseen.

  • Jotkin tiedot Asetukset-sarakkeessa ovat myös linkkejä asianmukaiselle NVIDIAn Ohjauspaneelin sivulle asetusten muuttamista ja säätöä varten.

  • Napsauta Lisää-kuvaketta sivun oikeassa reunassa laajentaaksesi haaraa edelleen tuotteen lisätietoja varten.

  • Joidenkin tuotteiden tai näytön kuvakkeiden kohdalla voit hiiren oikealla painikkeella avata tilannekohtaisen valikon lisäsäätimiä varten.

Mitä Näytä järjestelmän topologia -sivu esittää

Näytä järjestelmän topologia -sivulla näkyvät seuraavat tiedot:

  • Grafiikkasuoritinyksikön ja tuotteen tiedot, kuten

  • NVIDIA-grafiikkatuotteen nimi

  • Onko SLI-teknologia käytössä ja käytetyn SLI-teknologian tyyppi; esimerkiksi SLI, 3-korttinen SLI, Quad SLI tai SLI-mosaiikki

  • Grafiikkakorttien liittimien liitäntätila

  • Onko SLI Mosaic -tila käytössä

  • Isännän liittymäkortin (HIC) tyyppi, joka on asennettu Quadro Plex -yksiköihin, jos on

  • ECC-tila tuetuille grafiikkasuorittimille (ilmestyy napsauttamalla Lisää-kuvaketta)

  • Muut grafiikkasuoritinyksikön tiedot kuten lämpötila, muisti, kellotaajuudet ja video-BIOSin versio (ilmestyy napsauttamalla Lisää-kuvaketta)

  • Näytön tiedot, kuten

  • Näytön nimi

  • Tarkkuus ja virkistystaajuus

  • EDID-hallinnan tila (katso EDID-hallinta)

  • Kehystahdistuksen tila

Katso kohdasta Näytä kehystahdistuksen tila kehystahdistukseen kykenevien NVIDIA-grafiikkatuotteiden tietoja.

  • SDI-tila (Serial Digital Interface)

    • Katso kohdasta Näytä SDI-tila NVIDIA Quadro FX SDI -korttien tietoja ja kohdasta SDI-tulo kuvaus tiedoista, jotka ovat käytettävissä koskien NVIDIA Quadro SDI -sieppauskortteja.