Station de travail

Présentation de la Station de travail

Cette section fournit une aide sur les fonctions suivantes du Panneau de configuration NVIDIA (disponibles avec les cartes NVIDIA Quadro) - qui sont spécifiques aux applications pour stations de travail :

  • Synchronisation d’images

    • La fonction Synchronisation d'images est le processus de synchronisation des pixels d'affichage pour analyser une source de synchronisation. Lorsque plusieurs systèmes sont connectés, un signal de synchronisation est envoyé du système principal aux autres systèmes sur le réseau et les affichages sont synchronisés entre eux.

  • Graphiques sur la sortie SDI

    • L'interface numérique série (SDI) est un format vidéo de haute qualité, non compressé et numérique qui est réservé aux applications de diffusion et de traitement des vidéos et des films. La carte graphique NVIDIA Quadro® FX SDI convertit les graphiques et vidéos composites sur une sortie SDI 8, 10 ou 12 bits non compressée.

  • Réglage de la superposition des bords

    • Le réglage de la superposition des bords permet de définir une région entre deux affichages qui est reproduite dans un système à projection multiple. Lorsque les projections se superposent dans cette région, le résultat est une meilleure fusion des deux affichages.

  • Mode Mosaic et SLI Mosaic

    • Le mode Mosaic et SLI Mosaic permet d'utiliser plusieurs écrans pour créer un grand canevas virtuel.

  • Contrôle de l'état ECC

Vous pouvez activer/désactiver le code de correction d'erreur (ECC) sur les processeurs graphiques pris en charge. Si cette fonctionnalité est activée, elle détecte et, dans la mesure du possible, corrige les erreurs de traitement des données du processeur graphique.

  • Capture SDI

    • L'interface numérique série (SDI) est un format vidéo de haute qualité, non compressé et numérique qui est réservé aux applications de diffusion et de traitement des vidéos et des films. La carte de capture NVIDIA® Quadro® SDI permet de diffuser une vidéo multiflux non compressée directement dans la mémoire d'un processeur graphique compatible Quadro SDI.

  • Gestion EDID

Le pilote NVIDIA permet de prélever les informations EDID à partir d'un affichage connecté et de les enregistrer sur votre disque ; il permet également de forcer l'application de données EDID à un connecteur spécifique de votre carte graphique.

REMARQUE : Pour les versions Windows – la prise en charge des fonctions de station de travail sous les versions récentes de Windows est en cours de développement et n'est pas disponible avec la version de votre pilote graphique. Consultez les notes de mise à jour pour obtenir la liste la plus récente des fonctions prises en charge.

©2005-2011 NVIDIA Corporation. Tous droits réservés.


Synchronisation d’images

La fonction Synchronisation d’images est le processus de synchronisation des pixels d’affichage pour analyser une source de synchronisation. Lorsque plusieurs systèmes sont connectés, un signal de synchronisation est envoyé du système principal aux autres systèmes sur le réseau et les affichages sont synchronisés entre eux.

La technologie de synchronisation d’images NVIDIA se compose de deux processus principaux :

  • Verrouillage d’images synchronise les applications sur plusieurs affichages ou fenêtres. Le verrouillage d’image permet la synchronisation des canaux d’affichage de plusieurs stations de travail, en créant un grand “écran virtuel” qui peut être contrôlé par un ensemble de systèmes pour une meilleure plage des performances.

  • Genlock (appelé aussi “house sync”) synchronise un ou plusieurs systèmes à une même source de synchronisation. Genlock permet la synchronisation de la sortie graphique à une source externe, généralement pour les applications vidéo de diffusion et cinématographiques.

Les produits NVIDIA suivants prennent en charge la synchronisation d’images :

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync avec NVIDIA Quadro FX 5500 ou 4500

  • NVIDIA Quadro G-Sync avec NVIDIA Quadro FX 5800, 5600, 4800 ou 4600

  • Pour obtenir une aide sur l’utilisation de la synchronisation d’images, voir Comment....

  • Pour toute référence, voir Références.


Comment...

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à house sync

  • Ajouter un délai de synchronisation à chaque client

  • Réattribuer rapidement le serveur

  • Afficher l’état de ma configuration de verrouillage d’images


Pour synchroniser mon système à un signal house sync

  1. Connectez la source de synchronisation externe au connecteur BNC House Sync sur la carte NVIDIA Quadro G-Sync ou la carte NVIDIA Quadro FX 3000G.

    • Le témoin House Sync sur le support de la carte devrait s’allumer en vert pour indiquer que le matériel a détecté le signal de synchronisation house sync.

    • NVIDIA Quadro FX 4500/5500 SDI : Un clignotement du témoin rouge ne pose pas de problème, mais s'il reste allumé, il indique que le matériel ne peut pas détecter de signal de synchronisation house sync. Vérifiez la source de signal et rectifiez le problème avant de poursuivre.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI : une DEL éteinte (grise) indique que le matériel ne peut pas détecter de signal de synchronisation house sync. Vérifiez la source du signal et corrigez le problème avant de continuer.

  2. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Synchroniser les affichages.

  3. Sous Le serveur de synchronisation, cliquez sur le bouton de radio Sur ce système.

  4. Cliquez sur Appliquer.

Normalement, le logiciel détecte automatiquement le type de signal utilisé. Si le pilote ne détecte pas le type de signal, vous pouvez forcer le logiciel à le détecter (voir Détection du signal house sync) :

Rubriques connexes

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à house sync

  • Ajouter un délai de synchronisation à chaque client

  • Réattribuer rapidement le serveur

  • Afficher l’état de ma configuration de verrouillage d’images

  • Détection du signal house sync


Pour synchroniser plusieurs systèmes

Remarque : Si vous utilisez les cartes NVIDIA Quadro Plex Model IV ou NVIDIA Quadro FX 5600, et envisagez de synchroniser la stéréo 3D, vous devez en premier lieu activer la stéréo sous l'onglet Paramètres de programme de la page Gérer les paramètres 3D.

Pour synchroniser plusieurs systèmes

  1. Connectez les cartes NVIDIA Quadro G-Sync ou NVIDIA Quadro FX 3000G de chaque système sur une chaîne avec un câble CAT5 standard branché dans les connecteurs RJ45.

    2. Vous pouvez connecter l’un des deux connecteurs RJ45. Chaque connecteur se configure automatiquement comme sortie ou entrée une fois que toutes les connexions sont effectuées et qu’un système est configuré comme serveur de synchronisation.

    Avertissement : la tension et le signal sur les ports de verrouillage d’images sont différent des signaux Ethernet. Ne connectez pas un port de verrouillage d’images à une carte Ethernet ou un concentrateur de réseau. Vous risquez d’endommager le matériel.

  2. Si vous synchronisez tous les systèmes à un signal house sync externe, connectez alors la source de signal externe au connecteur House Sync BNC sur la carte NVIDIA G-Sync ou NVIDIA Quadro FX 3000G que vous avez désigné comme étant le serveur de synchronisation.

  3. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Synchroniser les affichages.

  4. Sous Le serveur de synchronisation, cliquez sur le bouton de radio Sur ce système.

    • Si le système possède plusieurs affichages, le pilote sélectionne automatiquement l’affichage principal comme serveur de synchronisation et tous les autres affichages sont des clients.

    • Pour changer la configuration, cliquez sur l’icône d’affichage que vous voulez désigner comme serveur de synchronisation, puis sous Sélectionnez les affichages à verrouiller sur le serveur, cochez les cases de tous les affichages à verrouiller sur le serveur comme clients.

  5. Cliquez sur Appliquer.

Configuration des clients

Suivez les étapes ci-dessous pour chaque système à verrouiller sur le serveur comme client :

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Synchroniser les affichages.

    2. Sous Le serveur de synchronisation est, le bouton de radio Sur un autre système devrait déjà être sélectionné.

  2. Sous Sélectionnez les affichages à verrouiller sur le serveur , cochez les cases des affichages client à verrouiller sur le serveur.

    3. Vous ne pouvez sélectionner que les affichages dont la fréquence de rafraîchissement est égale à celle du serveur. Les affichages sélectionnés seront synchronisés au serveur.

  3. Cliquez sur Appliquer.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à house sync

  • Ajouter un délai de synchronisation à chaque client

  • Réattribuer rapidement le serveur

  • Afficher l’état de ma configuration de verrouillage d’images

  • Détection du signal house sync


Pour modifier la manière dont la carte graphique traite le signal de synchronisation externe

Remarque : ces instructions s’appliquent au serveur de synchronisation connecté au signal house sync.

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Synchroniser les affichages.

  2. Assurez-vous que le bouton de radio Sur ce système sous Le serveur de synchronisation est sélectionné.

  3. Ouvrez la boîte de dialogue Paramètres de serveur par l’une des méthodes suivantes :

    • Dans la page Synchroniser les affichages, cliquez sur Modifier les paramètres, ou

    • Dans le panneau Sélectionnez une tâche du panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système, puis cliquez avec le bouton droit de la souris sur l’icône de l’affichage désigné comme serveur puis cliquez sur Paramètres de serveur.

  4. Sous Les impulsions de synchronisation sont basées sur, cliquez sur le bouton de radio Un signal « house sync » externe.

    La boîte de dialogue Paramètres de serveur affiche la fréquence de synchronisation house entrante. Une fréquence de 0,00 Hz indique que le système n'est pas configuré en tant que serveur.

  5. Configurez d’autres paramètres de synchronisation suivant vos besoins :

    • Si la carte est NVIDIA Quadro FX 3000G, cliquez ensuite sur la liste Fréquence de rafraîchissement puis choisissez la fréquence qui correspond à la fréquence de synchronisation « house » entrante, indiquée en gras.

    • Au besoin, sélectionnez le paramètre Détection de signal de synchronisation approprié.

    • Sélectionnez le côté du signal de synchronisation à utiliser pour déclencher les impulsions de synchronisation – côté ascendant ou descendant.

    • Au besoin, vous pouvez doubler la fréquence de synchronisation en cliquant sur le bouton de radio Deux signaux sous Déclencher les impulsions de synchronisation du signal de début de trame avec. Cette option n’est disponible qu’avec des signaux TTL.

    • Si le signal externe est entrelacé, comme celui utilisé par un affichage 1080i, cliquez ensuite sur la case à cocher Le signal externe est un signal entrelacé.

  6. Cliquez sur OK.

    7. Une boîte de dialogue Paramètres de moniteur s’affiche vous demandant si vous voulez conserver les modifications apportées.

    Cliquez sur Oui pour conserver les modifications apportées ou sur Non pour revenir aux paramètres précédents.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à house sync

  • Ajouter un délai de synchronisation à chaque client

  • Réattribuer rapidement le serveur

  • Afficher l’état de ma configuration de verrouillage d’images

  • Détection du signal house sync


Pour modifier la fréquence du signal de synchronisation créé par le serveur

Suivez ces instructions si vous utilisez le serveur pour générer les signaux de synchronisation et que vous voulez changer la fréquence de signal de synchronisation.

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Synchroniser les affichages.

  2. Assurez-vous que le bouton de radio Sur ce système sous Le serveur de synchronisation est sélectionné.

  3. Cliquez sur Modifier les paramètres pour ouvrir la boîte de dialogue Paramètres de serveur.

  4. Sous Les impulsions de synchronisation sont basées sur, cliquez sur le bouton de radio Synchronisation interne avec une fréquence de rafraîchissement de.

  5. Cliquez sur la flèche de liste et sélectionnez une fréquence de rafraîchissement, puis cliquez sur OK.

    6. La fréquence de rafraîchissement de l’affichage du serveur et la fréquence du signal de synchronisation changeront suivant votre sélection.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Ajouter un délai de synchronisation à house sync

  • Ajouter un délai de synchronisation à chaque client

  • Réattribuer rapidement le serveur

  • Afficher l’état de ma configuration de verrouillage d’images

  • Détection du signal house sync


Pour ajouter un délai de synchronisation à house sync

  1. Assurez-vous qu’un signal House Sync est connecté au serveur.

  2. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Synchroniser les affichages.

  3. Assurez-vous que le bouton de radio Sur ce système sous Le serveur de synchronisation est sélectionné.

  4. Cliquez sur Modifier les paramètres pour ouvrir la boîte de dialogue Paramètres de serveur.

  5. Sous Les impulsions de synchronisation sont basées sur, cliquez sur le bouton de radio Un signal « house sync » externe.

  6. Dans la boîte de texte Délai de synchronisation, entrez le délai (en microsecondes) à ajouter au signal house sync, puis cliquez sur OK.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à chaque client

  • Réattribuer rapidement le serveur

  • Afficher l’état de ma configuration de verrouillage d’images

  • Détection du signal house sync


Pour ajouter un délai de synchronisation à chaque client

Exécutez les étapes suivantes lorsque vous voulez ajouter un délai dans la chaîne de transmission d’un signal de synchronisation :

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

  2. Cliquez avec le bouton droit de la souris sur l’image G-Sync, puis cliquez sur Paramètres G-Sync dans le menu déroulant pour ouvrir la boîte de dialogue Paramètres G-Sync.

  3. Dans la boîte de texte Délai de synchronisation, entrez le délai (en microsecondes) à ajouter au signal de synchronisation, puis cliquez sur OK.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à house sync

  • Réattribuer rapidement le serveur

  • Afficher l’état de ma configuration de verrouillage d’images

  • Détection du signal house sync


Pour réattribuer rapidement les affichages serveur/client

Pour réattribuer rapidement les affichages serveur/client sur le même système

Méthode 1

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

  2. Cliquez avec le bouton droit de la souris sur l’icône de l’affichage serveur puis dans le menu contextuel, décochez la case Traiter comme un serveur.

  3. Cliquez avec le bouton droit de la souris sur l’affichage à utiliser comme serveur puis dans le menu contextuel cochez la case Traiter comme un serveur.

  4. Cliquez avec le bouton droit de la souris sur tous les affichages à utiliser comme client, puis dans le menu contextuel cochez la case Traiter comme un client.

Méthode 2

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Synchroniser les affichages.

  2. Cliquez sur un des affichages client que vous voulez désigner comme affichage serveur.

  3. Sous Sélectionnez les affichages à verrouiller sur le serveur , cochez les cases des affichages client à verrouiller sur le serveur, plus cliquez sur Appliquer.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à house sync

  • Ajouter un délai de synchronisation à chaque client

  • Afficher l’état de ma configuration de verrouillage d’images

  • Détection du signal house sync


Pour afficher l’état de ma configuration de verrouillage d’images

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

    2. Dans certaines versions de pilote, le texte affiche "Afficher l’état".

    Voir Afficher l’état pour de plus amples informations sur cette page.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Modifier la fréquence du signal de synchronisation créé par le serveur

  • Ajouter un délai de synchronisation à house sync

  • Ajouter un délai de synchronisation à chaque client

  • Réattribuer rapidement le serveur

  • Afficher l’état

  • Détection du signal house sync


Référence sur la synchronisation d’images

Cette section présente les informations sur la synchronisation d’images NVIDIA.

  • Afficher l’état

  • Détection du signal house sync


Afficher l’état

La page Afficher la topologie du système présente l'arborescence de la topologie physique et logique, ou hiérarchie, des affichages et des cartes graphiques du système. Elle présente des informations sur l'état de verrouillage d'images de chaque affichage et des informations sur l'état de connexion de la carte NVIDIA Quadro G-Sync ou NVIDIA Quadro FX 3000G. Outre l'affichage des informations sur l'état, vous pouvez aussi modifier plusieurs paramètres dans la page Afficher la topologie du système.

Affichage de l'état G-Sync

La branche G-Sync apparaît sous la branche Quadro FX ou Quadro Plex correspondante : elle indique si le G-Sync agit en tant que client ou serveur. Si vous cliquez sur l'icône [+] de G-Sync, la branche G-Sync est développée et affiche les informations suivantes :

  • Lien vers la page Synchroniser les affichages qui permet d'accéder aux paramètres de synchronisation.

  • Etat de chaque port de verrouillage de cadre, notamment

  • Si les port de verrouillage d'images est utilisé

  • La direction du signal de synchronisation du port de verrouillage d'images - IN ou OUT.

  • Si le port de verrouillage d'images a été accidentellement connecté à un port Ethernet

  • L'état du signal de synchronisation externe, notamment

  • Si un signal house valide est présent (icône verte)

  • Si le signal house est perdu (icône rouge)

  • Si aucun signal house n'est connecté (icône vide)

  • Etat de synchronisation stéréo (client) : si la stéréo est en phase avec le serveur

  • Les avertissements applicables à la configuration G-Sync

  • Cliquez sur l'icône Plus pour afficher les détails supplémentaires suivants :

  • La version du microprogramme

  • Le mode de synchronisation (serveur) : TTL, composite automatique, composite à deux ou à trois niveaux

Affichage de l'état G-Sync de l'affichage

Les affichages G-Sync apparaissent sous la branche Quadro FX correspondante. Si vous cliquez sur l'icône [+] de l'Affichage, la branche est développée et affiche les informations suivantes :

  • Si l'affichage est un client ou un serveur

  • Lien vers la page Changer la résolution qui permet de vérifier la résolution et la fréquence de rafraîchissement de l'affichage

  • Etat EDID, Forcé ou Moniteur, qui comprend un lien vers la page Gestion EDID

  • Si l’affichage client utilise une synchronisation interne

  • Si l'affichage client est verrouillé à un signal house sync

  • L'affichage est verrouillé à une impulsion de synchronisation du verrouillage d'images

  • Si le signal stéréo de l'affichage client est en phase avec le serveur

  • Les avertissements ou erreurs applicables à la configuration G-Sync

  • Cliquez sur l'icône Plus pour afficher les détails supplémentaires suivants :

    • La résolution horizontale et verticale signalée dans la page Résolutions personnalisées

    Modification des paramètres

    Lorsque vous cliquez avec le bouton droit de la souris sur l'icône d'une carte ou d'un affichage G-Sync, un menu contextuel s'affiche pour pouvoir modifier les paramètres.

    • Cliquez avec le bouton droit de la souris sur une icône d’affichage de serveur puis sélectionnez un élément du menu contextuel pour

    • Retirer cet affichage en tant que serveur pour permettre de sélectionner un autre affichage de serveur

    • Afficher la boîte de dialogue Paramètres de serveur dans laquelle vous pouvez modifier les propriétés des impulsions de synchronisation d’images créées par le serveur de synchronisation.

    • Identifier l'affichage

    • Cliquez avec le bouton droit de la souris sur une icône d’affichage client puis sélectionnez un élément du menu contextuel pour

    • Ajouter ou supprimer cet affichage client

    • Attribuer cet affichage en tant que serveur si aucun autre serveur n’est attribué.

    • Identifier l'affichage

    • Cliquez avec le bouton droit de la souris sur une icône de la carte G-Sync puis sélectionnez un élément du menu contextuel pour

    • Utiliser ou non le signal house sync (si la carte est connectée à un signal house sync).

    • Ouvrir la boîte de dialogue Paramètres G-Sync pour vérifier la fréquence de rafraîchissement, le délai de synchronisation d’une carte connectée à un signal house sync, ou modifier le délai de synchronisation d’une carte connectée à tous les affichages client.

    Voir aussi Topologie du système.

    Rubriques connexes

    • Synchroniser mon système à un signal house sync

    • Synchroniser plusieurs systèmes

    • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

    • Modifier la fréquence du signal de synchronisation créé par le serveur

    • Ajouter un délai de synchronisation à house sync

    • Ajouter un délai de synchronisation à chaque client

    • Réattribuer rapidement le serveur

    • Afficher l’état de ma configuration de verrouillage d’images

    • Détection du signal house sync


Détection du signal house sync

Les cartes graphiques NVIDIA compatibles avec la synchronisation d’images prennent en charge les types de signal house sync externes suivants :

  • TTL (niveau de 3,3 V)

  • Composite à deux niveaux (les sources NTSC ou PAL utilisent les signaux composite à deux niveaux).

  • Composite à trois niveaux (les sources TVHD utilisent généralement les signaux composite à trois niveaux).

En règle générale, le logiciel détecte automatiquement le type de signal utilisé. Si le pilote échoue dans la détection, vous pouvez forcer le logiciel à détecter le type de signal comme suit :

  1. Sur le système désigné comme le serveur, affichez la page Station de travail du NVIDIA Control Panel et cliquez sur Synchroniser les affichages.

  2. Cliquez sur Modifier les paramètres pour ouvrir la boîte de dialogue Paramètres de serveur.

  3. Cliquez sur la flèche de liste Détection du signal de synchronisation puis cliquez sur l’élément correspondant à la source de signal house sync.

  4. Cliquez sur OK pour enregistrer les paramètres.

Rubriques connexes

  • Synchroniser mon système à un signal house sync

  • Synchroniser plusieurs systèmes

  • Modifier la manière dont la carte graphique traite le signal de synchronisation externe

  • Ajouter un délai de synchronisation à house sync

  • Pour afficher l’état de ma configuration de verrouillage d’images


Graphiques sur la sortie SDI

L'interface numérique série (SDI) est un format vidéo de haute qualité, non compressé et numérique qui est réservé aux applications de diffusion et de traitement des vidéos et des films.

NVIDIA Quadro® FX 4000 SDI convertit les graphiques et vidéos composites à une sortie SDI à 8 ou 10 bits non compressée.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI et NVIDIA Quadro® CX SDI convertissent les graphiques et vidéos composites en sortie SDI 8, 10 ou 12 bits non compressée.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir la rubrique Références.


Comment...

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Activer plusieurs cartes SDI


Pour configurer les graphiques à la sortie SDI

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Envoyer les graphiques à la sortie SDI.

  2. Si vous utilisez plusieurs cartes NVIDIA Quadro FX SDI (comme avec NVIDIA Quadro Plex 1000), sous Sélectionner un affichage pour configurer la sortie SDI, cliquez sur l’icône d’affichage correspondant à l’affichage à configurer puis suivez les instructions pour cet affichage.

    • Cette option ne s’affiche que si le système est doté d’une seule carte NVIDIA Quadro FX SDI.

    • Si cette option ne s’affiche pas et que le système est doté de plusieurs cartes NVIDIA Quadro FX SDI, reportez-vous à Pour activer plusieurs cartes SDI pour des instructions sur l’activation des cartes.

  3. Sous Envoyer la sortie SDI en utilisant, sélectionnez le mode de sortie SDI à utiliser.

    • Mode Clone : en mode Clone, la sortie SDI est un clone de la sortie d’affichage.

    • Mode Dualview : en mode Dualview, vous pouvez définir un grand bureau qui s’étend de l’affichage à la sortie SDI. Vous pouvez ainsi déplacer des fenêtres entre la sortie SDI et la zone d’affichage de graphiques (DVI) du bureau étendu. Avec des applications qui utilisent la superposition vidéo ou Microsoft VMR, vous pouvez aussi afficher la vidéo en plein écran sur la sortie SDI.

    • Ne pas envoyer la sortie SDI : Avec cette option, aucun signal n’est envoyé à la sortie SDI. Les autres réglages sur cette page sont désactivés. Choisissez cette option si vous voulez qu’une application contrôle la sortie SDI. Une fois l’application en cours d’exécution, cette page ne vous permettra plus de changer les paramètres et n’affichera que les paramètres définis par l’application.

  4. Cliquez sur la barre Paramètres SDI pour ouvrir la boîte de dialogue Paramètres du signal SDI.

  5. Choisissez une méthode pour déterminer le format de la sortie SDI, soit une synchronisation interne soit synchronisé à une source de signal externe.

    • Pour utiliser une synchronisation interne, sélectionnez Exécution libre (synchronisation interne), puis cliquez sur la flèche de liste et choisissez les formats de signal SDI disponibles sur la liste.

    • Pour synchroniser à une source de signal externe, assurez-vous que house sync est connecté au connecteur BNC correct sur la carte graphique puis sélectionnez Synchronisé au signal de synchronisation du connecteur BNC et configurez la synchronisation et les formats de signal comme suit :

      • Si vous avez connecté les house sync SDI et composite à une carte NVIDIA Quadro FX 4500/5500 SDI, sélectionnez le bouton de radio Type de synchronisation du connecteur BNC à utiliser.

      • Si vous avez connecté une carte NVIDIA Quadro FX SDI équipée d'un seul connecteur de synchronisation d'entrée, cliquez sur la flèche de la liste Type de synchronisation du connecteur BNC et sélectionnez le type de signal entrant utilisé, puis cliquez sur Détecter.

        • Cette opération doit être effectuée à chaque changement de source de signaux.

      • Pour synchroniser le balayage de pixels de la sortie SDI vers le signal externe avec genlock, sélectionnez Synchronisation à précision de pixels.

      • Pour synchroniser la fréquence d’images de la sortie SDI au signal externe avec le verrou d’image, sélectionnez Synchronisation à précision d’images utilisant ce format, puis cliquez sur la flèche de liste et choisissez sur la liste de formats de signal SDI disponibles.

      • Pour ajouter un délai dans la sortie SDI, entrez les valeurs de délai de pixels ou de lignes dans les boîtes de délai HSYNC ou VSYNC.

  6. Cochez la case Terminer le signal analogique à ce connecteur si

    • le système est autonome et synchronisé à un signal house sync signal ou

    • le système est le dernier sur une chaîne de systèmes connectés au même signal house sync.

    Remarque : le réglage n’est plus disponible avec la carte NVIDIA Quadro FX 4000 SDI.

  7. Choisissez le format de données de sortie SDI en cliquant sur la flèche de liste Format de la sortie SDI puis sélectionnez sur la liste de formats de couleur disponibles.

  8. Cliquez sur OK pour terminer et fermer la boîte de dialogue.

  9. Cliquez sur Appliquer.

Voir aussi Mode d’emploi recommandé.

Rubriques connexes

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI


Pour régler la zone du bureau à envoyer à la sortie SDI

Remarque : cette fonction n’est pas disponible avec le mode Dualview.

Pour régler la zone du bureau à envoyer à la sortie SDI

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Envoyer les graphiques à la sortie SDI.

  2. Cliquez sur la barre Modifier la région du bureau.

    3. Le NVIDIA Control Panel se réduit et la boîte de dialogue Sortie SDI s’affiche. Un encadré rectangulaire s’affiche sur le bureau pour indiquer la région utilisée pour la sortie SDI.

  3. Cliquez sur l’option Sélectionner la région à utiliser.

  4. Réglez la taille de la région.

    • Cliquez sur l’encadré puis faites-le glisser pour régler sa position sur le bureau.

    • Cliquez sur le coin ou le taquet approprié puis faites-le glisser pour redimensionner l’encadré.

    • Vous pouvez régler aussi la taille de la région en précisant les valeurs X, Y, largeur et hauteur dans la boîte de dialogue Sortie SDI.

      • Entrez directement les valeurs de pixels dans les boîtes de texte correspondantes ou cliquez sur les flèches haut et bas de la boîte appropriée.

      Remarque : les valeurs X et Y indiquent la distance, en pixels, entre le coin supérieur gauche du bureau et le coin supérieur gauche de la boîte de sortie.

  5. Cliquez sur OK une fois terminé.

    6. L’image graphique du bureau affiche un aperçu miniaturisé de la région de bureau définie pour la sortie SDI.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Pour spécifier la correction gamma pour la sortie SDI

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Envoyer les graphiques à la sortie SDI.

  2. Cliquez sur la barre Paramètres de couleur pour ouvrir la boîte de dialogue Paramètres de couleur.

  3. Spécifiez les valeurs Gamma RVB avec l’une ou plusieurs des méthodes suivantes :

    • Cliquez sur chaque curseur R, V ou B puis faites-les glisser à la valeur correcte.

    • Entrez la valeur R, V ou B dans les boîtes respectives ou utilisez les touches haut et bas.

    Pour conserver tous les canaux de gamma à la même valeur pendant que vous les réglez simultanément, cliquez sur la case Verrouiller tous les canaux.

  4. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Pour configurer la conversion couleur-espace

  1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Envoyer les graphiques à la sortie SDI.

  2. Cliquez sur le bouton Paramètres de couleur pour ouvrir la boîte de dialogue Paramètres de couleur.

  3. Cliquez sur l’onglet Conversion couleur-espace.

  4. Cochez la case Remplacer la conversion couleur-espace par défaut.

  5. Cliquez sur la flèche de liste Initialiser la matrice de conversion couleur-espace avec puis sur l’une des normes couleur-espaces prédéfinies comme point de départ.

  6. Dans chaque boîte de texte couleur-espace, saisissez directement les valeurs ou utilisez les flèches haut et bas pour modifier les valeurs.

  7. Cliquez sur OK une fois terminé.

Remarque : le réglage de la conversion espace couleur n’est plus disponible avec la carte NVIDIA Quadro FX 4000 SDI.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Pour afficher l’état de ma configuration SDI

Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

Voir Afficher l’état de SDI pour de plus amples informations sur cette page.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Pour activer plusieurs cartes SDI

Sur des systèmes dotés de plusieurs cartes NVIDIA Quadro FX SDI (comme avec NVIDIA Quadro Plex 1000), la page Envoyer les graphiques à la sortie SDI permet de configurer la sortie SDI pour chaque carte. Avant d’effectuer cette opération, toutes les cartes doivent être activées.

Pour activer plusieurs cartes SDI

  1. Assurez-vous qu’un affichage est connecté à chaque carte SDI à activer.

  2. Ouvrez la page Propriétés de Affichage de Windows.

    1. Cliquez avec le bouton droit de la souris sur le bureau et choisissez Propriétés dans le menu contextuel.

    2. Cliquez sur l’onglet Paramètres.

  3. Déterminez l’icône de moniteur qui correspond à la carte graphique à activer.

    4. Il devrait y avoir deux icônes de moniteur pour chaque carte graphique du système. En règle générale, les moniteurs 1 et 3 sont connectés à une carte graphique et les moniteurs 2 et 4 à une autre. Par exemple, si le moniteur 1 est déjà connecté, alors, le moniteur 2 sera estompé, indiquant qu’il est connecté à la carte graphique qui n’est pas encore activée.

  4. Cliquez avec le bouton droit de la souris sur l’icône de moniteur estompée correspondant à la carte graphique à activer puis cliquez sur Connecté dans le menu contextuel.

    5. - ou -

    Cliquez sur l’icône de moniteur puis sur la case à cocher Étendre le Bureau Windows sur ce moniteur.

  5. Cliquez sur OK.

  6. Vous pouvez maintenant configurer la sortie SDI pour chaque carte SDI comme décrit à Configurer les graphiques à la sortie à SDI.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Pour permettre aux applications de contrôler la sortie SDI

L’interface de programmation de l’application SDI permet aux applications OpenGL d’avoir le contrôle exclusif et total de la sortie SDI.

Voir le document Programming the NVIDIA Quadro FX SDI correspondant à votre solution graphique pour de plus amples informations sur l’utilisation des API.

Pour permettre aux applications de contrôler la sortie SDI

  1. Assurez-vous que l’option de sortie SDI du NVIDIA Control Panel est désactivée.

    1. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Envoyer les graphiques à la sortie SDI.

    2. Si vous utilisez plusieurs cartes NVIDIA Quadro FX SDI (comme avec NVIDIA Quadro Plex 1000), sous Sélectionner un affichage pour configurer la sortie SDI, cliquez sur l’icône d’affichage correspondant à l’affichage à configurer.

      • Cette option ne s’affiche que si le système est doté d’une seule carte NVIDIA Quadro FX SDI.

      • Si cette option ne s’affiche pas et que le système est doté de plusieurs cartes NVIDIA Quadro FX SDI, reportez-vous à Pour activer plusieurs cartes SDI pour des instructions sur l’activation des cartes.

    3. Sous Envoyer la sortie SDI en utilisant, sélectionnez Ne pas envoyer la sortie SDI.

  2. Fermez le NVIDIA Control Panel.

  3. Démarrez l’application.

  4. Dès que l’application est en cours d’exécution et que la sortie SDI est sous la gestion de l’application, vous pouvez afficher les paramètres et l’état SDI de la manière suivante :

    1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Envoyer les graphiques à la sortie SDI.

      2. Cette page affiche les formats SDI, les paramètres house sync, les méthodes de synchronisation utilisées et les délais de synchronisation.

Voir aussi Mode d’emploi recommandé.

Rubriques connexes

  • Afficher l’état de ma configuration SDI

  • Connexions SDI

  • Afficher l’état de SDI


Références sur la fonction Envoyer les graphiques à la sortie SDI

Cette section présente des informations de référence sur l'envoi de graphiques à la sortie SDI.

  • Synchronisation de la sortie SDI

  • Connexions SDI - NVIDIA Quadro FX 4500/5500 SDI

  • Connexions SDI - Autres cartes NVIDIA Quadro FX SDI

  • Ajout d'un délai à la sortie SDI

  • Afficher l'état de la sortie SDI

  • Méthodes d’utilisation recommandées


Synchronisation de la sortie SDI à un signal externe

Vous pouvez synchroniser la sortie SDI à un autre équipement dans un environnement de diffusion ou de production.

Méthodes de synchronisation prises en charge

La page Envoyer les graphiques à SDI présente deux méthodes de synchronisation de la sortie SDI à une source de synchronisation commune : synchronisation à précision d’images ou de pixels.

Synchronisation à précision de pixels synchronise le balayage de pixels de la sortie SDI vers le signal house sync. Avec ce type de synchronisation, la fréquence de rafraîchissement SDI est déterminée par le signal de synchronisation.

Synchronisation à précision d’images synchronise la fréquence d’images de la sortie SDI vers le signal house sync. Le signal de synchronisation détermine les formats du signal SDI.

Types de signal de synchronisation externes compatibles

Les deux types de synchronisation externes suivants sont pris en charge :

  • SDI

  • Le signal Composite peut être l’un des suivants :

    • Composite à deux niveaux (les sources NTSC ou PAL utilisent les signaux composite à deux niveaux).

    Composite à trois niveaux (les sources TVHD utilisent généralement les signaux composite à trois niveaux).

Connexion à une source de synchronisation externe

Pour utiliser une source de synchronisation externe :

  1. Connectez le signal de synchronisation au connecteur BNC approprié.

    2. Sur les cartes NVIDIA Quadro FX 4500/5500 SDI, vous pouvez connecter les deux types de sources de synchronisation simultanément. Le logiciel utilise d’abord le signal SDI mais vous pouvez sélectionner le signal à utiliser.

    Vous pouvez connecter plusieurs systèmes au même house sync dans une chaîne de câbles house sync à chaque carte utilisant les connecteurs BNC T.

  2. Suivez les instructions à la section Pour configurer les graphiques à la sortie SDI pour configurer le système SDI à utiliser le signal de synchronisation externe.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Connexions SDI - NVIDIA Quadro FX 4500/5500 SDI

Cette section présente des illustrations et des instructions pour la connexion aux connecteurs SDI et de synchronisation externe sur les cartes NVIDIA Quadro FX 4500/5500 SDI.

Pour des instructions sur d'autres cartes NVIDIA Quadro FX SDI, voir la rubrique Connexions SDI - Autres cartes NVIDIA Quadro FX SDI.

Connexion DVI-à-DVI

Connectez l’une des fiches du câble DVI au connecteur DVI de la carte de sortie SDI et l’autre fiche au connecteur DVI “Nord” de la carte NVIDIA Quadro FX 4500/5500 comme illustré. La sortie SDI ne fonctionnera pas si le câble n’est pas raccordé à ces deux connecteurs.

Connexion de sortie d’affichage

Reliez l’affichage au connecteur DVI indiqué :

Connexions de sortie SDI et House Sync

Les emplacements du connecteur de l’entrée house sync et la sortie SDI sont présentés dans la figure ci-dessous, avec une description correspondante dans le tableau suivant. L’ordre des descriptions de connecteur dans le tableau suit le même ordre de gauche à droite des connecteurs de la figure.

Description de la connexion de sortie SDI et House Sync
C SYNC | S SYNC | Sortie V2 | Sortie V1
Signal de synchronisation Composite genlock | Signal de synchronisation SDI genlock | Sortie SDI à une liaison ou Portion essentielle d’une sortie SDI à liaison double | Sortie SDI à une liaison ou Portion de remplissage d’une sortie SDI à liaison double

La carte NVIDIA Quadro FX 4500/5500 SDI utilise des connecteurs SMA pour l’entrée house sync et la sortie SDI. Utilisez les câbles SMA-à-BNC fournis pour la connexion comme indiqué ci-dessous :

  1. (Facultatif) Installez les bandes couleur d’identification.

    2. Utilisez les bandes couleur fournies pour vous aider à identifier correctement la fonction associée à chaque câble SMA-à-BNC.

    1. En utilisant une couleur différente pour chaque câble SMA-à-BNC, placez la bande au-dessus de l’extrémité du connecteur SMA (la plus petite) et enfoncez-la dans l’extrémité du connecteur BNC.

    2. Placez la bande sur la grande partie de l’isolation à côté du connecteur BNC.

  2. Connectez les câbles SMA-à-BNC.

    3. Vissez la fiche mâle du câble SMA dans la fiche femelle du connecteur SMA sur la carte de sortie SDI.

    Remarque : soyez prudent pendant la connexion, la déconnexion ou la manipulation des câbles pour éviter de ne pas casser le conducteur central de la fiche du câble SMA.

  3. Si vous installez des bandes couleur, notez la couleur de chaque connecteur pour pouvoir vous en rappeler ultérieurement.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Connexions SDI - Autres cartes NVIDIA Quadro FX SDI

Cette section présente des illustrations et instructions pour la connexion des connecteurs SDI et de synchronisation externe sur les cartes NVIDIA Quadro FX SDI plus récentes.

Instructions de connexions des écrans

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_et_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_5800_SDI

Instructions de connexion de la sortie SDI et House Sync

  • Connexions_House_Sync_et_Sortie_SDI

NVIDIA Quadro FX 4600/5600 SDI

Connexion DVI-à-DVI

Connectez une des fiches du câble DVI au connecteur DVI de la carte de sortie SDI et l'autre fiche au connecteur DVI “Nord” de la carte NVIDIA Quadro FX 4600/5600 (voir illustration). La sortie SDI ne fonctionne pas si le câble n'est pas raccordé à ces deux connecteurs.

Connexion de sortie d'écran

Reliez l'écran au connecteur DVI indiqué :

NVIDIA Quadro FX 3800 SDI

Connexion DVI-à-DVI

Connectez une des fiches du câble DVI au connecteur DVI de la carte de sortie SDI et l'autre fiche au connecteur DVI de la carte NVIDIA Quadro FX (voir illustration). La sortie SDI ne fonctionne pas si le câble n'est pas raccordé à ces deux connecteurs.

Connexion de sortie d'écran

Reliez l'écran à un des connecteurs indiqués :

NVIDIA Quadro CX et Quadro FX 4800 SDI

Connexion DVI-à-DVI

Connectez une des fiches du câble DVI au connecteur DVI de la carte de sortie SDI et l'autre fiche au connecteur DVI de la carte NVIDIA Quadro FX (voir illustration). La sortie SDI ne fonctionne pas si le câble n'est pas raccordé à ces deux connecteurs.

Connexion de sortie d'écran

Reliez l'écran à un des connecteurs indiqués :

NVIDIA Quadro FX 5800 SDI

Connexion DVI-à-DVI

Connectez une des fiches du câble DVI au connecteur DVI de la carte de sortie SDI et l'autre fiche au connecteur DVI de la carte NVIDIA Quadro FX (voir illustration). La sortie SDI ne fonctionne pas si le câble n'est pas raccordé à ces deux connecteurs.

Connexion de sortie d'écran

Reliez l'écran à un des connecteurs indiqués :

Connexions de sortie SDI et House Sync

Les emplacements du connecteur BNC de l'entrée house sync et la sortie SDI sont présentés dans la figure ci-dessous, avec une description correspondante dans le tableau suivant. L'ordre des descriptions des connecteurs dans le tableau suit le même ordre de gauche à droite des connecteurs de la figure.

Description de la connexion de sortie SDI et House Sync
ENTRÉE | CLÉ | REMPLISSAGE
Signal de synchronisation SDI/composite | Partie de remplissage d'une sortie SDI à liaison unique Partie principale d'une sortie SDI à liaison double | Partie de remplissage d'une sortie SDI à liaison unique Partie de remplissage d'une sortie SDI à liaison double

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur/espace

  • Afficher l'état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Ajout d'un délai à la sortie SDI

  • Afficher l'état de la sortie SDI

  • Méthodes d’utilisation recommandées


Ajout d’un délai à la sortie SDI

Dans la boîte de dialogue Paramètres du signal SDI, vous pouvez ajouter un bref délai dans la sortie SDI synchronisée house-sync. Par exemple, si le transfert d’une vidéo sur un autre équipement est retardée par la longueur de câble, vous pouvez ajouter un délai à la sortie SDI pour cette carte pour que les données transmises soient synchronisées.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Afficher l’état de SDI

  • Mode d’emploi recommandé


Afficher l’état de SDI

La page Afficher la topologie du système présente l'arborescence de la topologie physique et logique, ou hiérarchie, des affichages et des cartes graphiques du système. Elle affiche des informations sur l'état SDI de chaque affichage, ainsi que des informations sur l'état de connexion des cartes NVIDIA Quadro FX SDI. Outre l'affichage des informations sur l'état, vous pouvez aussi modifier plusieurs paramètres dans la page Afficher la topologie du système.

Afficher l'état SDI

La branche Sortie SDI apparaît sous la branche de la carte Quadro FX SDI correspondante. Si vous cliquez sur l'icône [+] Sortie SDI, la branche Sortie SDI est développée et affiche les informations suivantes :

  • Le mode de sortie SDI, avec un lien vers la page Graphiques à la sortie SDI

  • L'état de chaque sortie de signal SDI, notamment

  • Le format de données

  • La méthode de synchronisation

  • Si la sortie est verrouillée au signal de synchronisation

  • Une icône d'état pour afficher si le signal de sortie n'est pas présent (gris), s'il est présent mais non verrouillé (vert) ou s'il est présent et verrouillé (vert clignotant)

  • L'état de chaque entrée de synchronisation externe, notamment

  • Si la source de synchronisation est connectée

  • Le type de synchronisation - composite ou SDI

  • Le format du signal de synchronisation

  • Une icône d'état pour afficher si le signal de non-synchronisation est détecté (gris), si le signal est présent mais non synchronisé ou s'il présente une erreur (vert), ou s'il est présent et bon (clignotant)

    • Sur les cartes Quadro FX 4500/5500, une icône verte indique le mode HD et une icône jaune indique le mode SD.

  • Les avertissements applicables à la configuration SDI

  • Cliquez sur l'icône Plus pour afficher les informations supplémentaires suivantes :

  • Conversion couleur-espace

  • Format de données de sortie

  • Palette de couleurs Gamma

  • L'application de gestion (si SDI est sous la gestion d'une application)

  • La version du microprogramme

Afficher l'état de l'affichage SDI

Les affichages SDI apparaissent sous la branche Quadro FX correspondante. Si vous cliquez sur l'icône [+] Affichage, la branche est développée et affiche les informations suivantes :

  • Lien vers la page Changer la résolution qui permet de vérifier la résolution et la fréquence de rafraîchissement de l'affichage

  • Etat EDID, Forcé ou Moniteur, qui comprend un lien vers la page Gestion EDID.

Modification des paramètres SDI

Lorsque vous cliquez avec le bouton droit de la souris sur l’icône de la carte de sortie SDI, un menu contextuel s’affiche pour pouvoir

  • Afficher la boîte de dialogue Paramètres du signal SDI pour pouvoir spécifier le signal de sortie SDI et le format de données de sortie SDI.

    • C’est la même commande que celle disponible dans la page Envoyer les graphiques à la sortie SDI.

  • Afficher la boîte de dialogue Paramètres de couleur pour pouvoir spécifier la correction de gamma et la conversion couleur-espace.

    • C’est la même commande que celle disponible dans la page Envoyer les graphiques à la sortie SDI.

Voir aussi Topologie du système.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Mode d’emploi recommandé


Mode d’emploi recommandé

Cette section fournit un mode d’emploi à caractère général que vous devez suivre pour obtenir les meilleures performances SDI de l’application.

Séquence de diffusion en direct initiale

Au début de la diffusion en direct d’une vidéo SDI, suivez les instructions ci-dessous pour assurer la répartition correct des ressources du système et éviter des perturbations visuelles lors de la diffusion.

  1. Configurez les paramètres de format SDI et commencez la sortie SDI.

  2. Démarrez l’application à diffuser.

  3. Vérifiez la qualité vidéo.

  4. Fermez le panneau de configuration Graphiques à la sortie SDI.

  5. Diffusez en direct.

    6. Pour éviter des perturbations visuelles pendant la diffusion en direct, NE PAS

    • Démarrer ou arrêter l’application graphique ou vidéo

    • Démarrer ou arrêter la sortie SDI

    • Apporter des modifications au format de signal SDI

Pendant le changement d’applications

Pour éviter des perturbations visuelles pendant le changement d’applications, observez les instructions suivantes :

  1. Arrêtez la diffusion en direct.

  2. Arrêtez l’application.

  3. Démarrez la nouvelle application.

  4. Vérifiez la qualité vidéo.

  5. Recommencez la diffusion en direct.

Pendant le changement de formats vidéo

Pendant le changement d’un paramètre SDI, des perturbations visuelles peuvent être visibles pendant la réinitialisation de la vidéo pour utiliser les nouveaux paramètres. Afin d’éviter que de telles perturbations ne soient perçues par le public ou enregistrées, observez les instructions ci-dessous lorsque vous changez un paramètre SDI :

  1. Arrêtez la diffusion en direct.

  2. Changez les paramètres SDI ou format vidéo.

  3. Vérifiez la qualité vidéo.

  4. Recommencez la diffusion en direct.

Pendant l’utilisation du panneau de configuration

Nous conseillons les instructions suivantes -

  • Réglez le bureau à la même résolution voire à une résolution supérieure à la sortie SDI pour obtenir une meilleure qualité d’image.

  • Fermez les applications en cours d’exécution en arrière-plan ; notamment les logiciels antivirus, de sauvegarde ou d’archivage avant de démarrer la sortie SDI et passer au direct.

  • Fermez le panneau des propriétés Affichage avant de passer au direct.

  • Si vous exécutez plusieurs applications OpenGL, l’image peut être floue si ces applications ne sont pas synchronisées.

    • En règle générale, NVIDIA ne recommande pas d’exécuter plusieurs applications OpenGL simultanément lorsque vous démarrez la sortie SDI ou passez en direct.

N’exécutez pas plusieurs applications OpenGL simultanément

Afin de maximiser les ressources système et la largeur de bande disponibles pour la conversion des graphiques à la sortie SDI, NVIDIA conseille de ne diffuser qu’une seule application OpenGL à la fois.

Rubriques connexes

  • Configurer les graphiques à la sortie à SDI

  • Régler la zone du bureau à envoyer à la sortie SDI

  • Spécifier la correction gamma pour la sortie SDI

  • Configurer la conversion couleur-espace

  • Afficher l’état de ma configuration SDI

  • Synchronisation de la sortie SDI

  • Connexions SDI

  • Ajout d’un délai à la sortie SDI

  • Afficher l’état de SDI


Réglage de la superposition des bords

Plusieurs systèmes de projection sont utilisables pour un canevas virtuel dans lequel plusieurs affichages sont projetés sur un grand écran. Pour éliminer les bords entre deux affichages, la superposition des bords NVIDIA reprend les bords entre deux affichages pour qu'ils soient superposés afin de créer une projection composite fluide.

  • Pour plus d'informations sur la fonction de superposition des bords, voir la rubrique Comment ....

  • Pour toute référence, voir Références.

REMARQUE : le réglage de la superposition des bords est disponible uniquement sous Windows XP.


Comment...

Superposer les bords entre deux affichages.


Pour superposer les bords entre deux affichages.

REMARQUE : le réglage de la superposition des bords n’est plus disponible avec Windows Vista.

Pour superposer les bords entre deux affichages.

  1. Assurez-vous que les affichages utilisés sont connectés à la même carte graphique et que le mode d’extension nView est activé.

  2. Depuis le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Régler la superposition des bords.

  3. Si vous avez plusieurs paires d’affichages dans le système, cliquez ensuite sur la flèche Sélectionner la paire d’affichages d’extension puis sur l’une des paires d’affichages sur la liste.

    4. Si vous n’avez qu’une seule paire d’affichages, cette liste ne s’affichera pas.

  4. Réglez la superposition des bords pour qu’elle corresponde à la superposition actuelle des affichages en suivant l’une ou plusieurs des méthodes ci-dessous :

    • Cliquez sur le curseur puis faites-le glisser pour augmenter ou réduire la superposition par incrément de huit pixels.

    • Cliquez sur le curseur puis appuyez sur les touches droite ou gauche du clavier pour augmenter ou réduite la superposition par incrément de huit pixels.

    • Cliquez sur le curseur puis appuyez sur les touches haut ou bas du clavier pour augmenter ou réduire la superposition par incrément de seize pixels.

    Les graphiques de projecteur Avant et Après illustrent les réglages de superposition de pixels.

  5. Cliquez sur Appliquer pour appliquer la modification.

Rubrique connexe

  • Régler la superposition des bords


Références sur la superposition des bords

Cette section présente les informations sur la superposition des bords NVIDIA.

  • Régler la superposition des bords


Régler la superposition des bords

Utilisez les commandes de cette page pour régler la superposition entre deux affichages. Cette option est utile si vous utilisez des systèmes à projection pour créer un grand affichage virtuel depuis plusieurs affichages.

Configuration matérielle nécessaire

  • Une carte graphique pour station de travail NVIDIA de haute gamme telle que la carte NVIDIA Quadro FX 3400 ou NVIDIA Quadro FX 5500

  • Les deux affichages doivent être connectés à la même carte graphique

  • Le mode nView horizontal ou vertical doit être activé

Régler les commandes de la superposition des bords

Remarque : si vous avez uniquement deux affichages mais qui ne sont pas connectés à la même carte graphique, ou s’ils n’utilisent pas le mode Extension nView, les commandes suivantes ne sont pas disponibles.

Sélectionner la paire d’affichages d’extension permet de sélectionner la paire d’affichage à sélectionner. Si vous n’avez qu’une seule paire d’affichages, cette liste ne s’affichera pas.

Remarque : si la paire sélectionnée n’est pas en mode d’extension nView, les commandes suivantes ne seront pas disponibles.

Le curseur de superposition contrôle la quantité de superposition de pixels. Déplacez le curseur vers la droite pour augmenter la zone superposée et vers la gauche pour la réduire.

Vous pouvez

  • Cliquer et déplacer le curseur

  • Cliquer sur le curseur (si vous ne l’avez pas déjà fait), puis utiliser les touches fléchées vers la gauche et vers la droite du clavier pour déplacer le curseur. La taille de superposition de pixels change par incrément de huit pixels.

  • Cliquer sur le curseur (si vous ne l’avez pas déjà fait), puis utiliser les touches fléchées vers le haut et vers le bas du clavier pour déplacer le curseur. La taille de superposition de pixels change par incrément de 16 pixels.

Les graphiques de projecteur Avant et Après illustrent le réglage de superposition de pixels.

REMARQUE : le réglage de la superposition des bords n’est plus disponible avec Windows Vista.

Rubrique connexe

  • Superposer les bords entre deux affichages.


Mode Mosaic et SLI Mosaic

NVIDIA® SLI® Mosaic utilise plusieurs processeurs graphiques d'un système Quadro Plex de calcul visuel (VCS) ou d'une double configuration compatible Quadro et les présente au système d'exploitation comme un seul processeur graphique logique Quadro.

La technologie NVIDIA® Mosaic utilise plusieurs affichages et processeurs graphiques Quadro ou NVS et les présente comme un seul processeur graphique logique au système d'exploitation. Contrairement à SLI Mosaic, NVIDIA Mosaic ne propose pas la sortie synchronisée à plusieurs processeurs, nécessaire pour les installations stéréoscopiques ou multiprojecteurs.

Dans les deux cas, vous pouvez utiliser plusieurs écrans pour créer un grand canevas virtuel.

  • Pour plus d'informations sur la configuration du mode Mosaic et SLI Mosaic, voir la rubrique Comment ....

  • Pour toute information de référence, voir Références.


Comment...

  • Configurer le mode SLI Mosaic (Windows XP)

  • Configurer le mode SLI Mosaic (Windows Vista et versions ultérieures)

  • Configurer Mosaic


Configurer le mode SLI Mosaic (Windows XP)

La configuration du mode SLI Mosaic comprend trois opérations de base :

  1. Connecter_les_écrans

  2. Configurer_les_paramètres_d'_affichage

  3. Configurer_le_mode_SLI_Mosaic

Connecter les écrans

Connectez tous les écrans que vous prévoyez d'utiliser en mode SLI Mosaic à l'unité NVIDIA Quadro Plex ou aux cartes Quadro FX compatibles SLI. Voir Connexions Quadro Plex D2 Mosaic ou Connexions Quadro Plex D2 Mosaic pour la stéréo passive pour savoir comment effectuer correctement les connexions.

Remarque : les configurations à quatre affichages ne sont pas prises en charge lorsque vous utilisez des doubles cartes Quadro FX compatibles SLI. Consultez les diagrammes Quadro Plex simple pour savoir comment effectuer les connexions d'affichage.

  • Tous les affichages doivent faire partie de la configuration Mosaic. Par exemple, la configuration 2x2 n'est pas possible avec 3 écrans connectés.

  • Par ailleurs, les affichages qui ne font pas partie de la configuration Mosaic ne doivent pas être connectés afin d'éviter les comportements imprévisibles.

  • Il n'est pas possible d'activer Mosaic lorsqu'un seul affichage est connecté.

  • Tous les écrans doivent utiliser le même type de connexion (ex. DVI-DVI ou DVI-VGA).

  • NVIDIA conseille d'utiliser la même marque et le même modèle pour tous les affichages, étant donné que les caractéristiques visuelles des affichages varient en fonction du fabricant et des différents modèles d'un même fabricant.

Configurer les paramètres d'affichage

  1. Utilisez le Panneau de configuration NVIDIA pour configurer les paramètres d'affichage.

    2. Les paramètres d'affichage peuvent inclure, sans s'y limiter :

    • Palette de couleurs

    • Mise à l'échelle de l'écran plat

    • Réglages vidéo et téléviseur

  2. Activation du mode SLI

    1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI (ou Définir la configuration PhysX et SLI) pour ouvrir la page correspondante.

    2. Sous Configuration SLI, cliquez sur Autoriser le mode SLI Mosaic.

    3. Cliquez sur Appliquer.

  3. Vérifiez que l'anticrénelage SLI n'est pas activé.

    1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D pour ouvrir la page correspondante.

    2. Vérifiez que la fonction Anticrénelage - réglage n'est pas configurée avec une valeur “SLI AA” (ex. 16x SLI AA, 32x SLI AA).

    3. Vérifiez que le mode de fonctionnement SLI n'est pas configuré sur Anticrénelage SLI.

  4. Définissez les paramètres stéréo si nécessaire.

    5. Dans la page Gérer les paramètres 3D :

    • Si vous n'utilisez pas professionnellement la stéréo, vérifiez que l'option Stéréo est désactivée.

    • Si vous utilisez la stéréo active, activez la stéréo et sélectionnez le mode d'affichage stéréo adapté.

    • Si vous utilisez la stéréo passive, activez la stéréo et sélectionnez le mode d'affichage stéréo Clone.

Configurer le mode SLI Mosaic

  1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Configurer le mode SLI Mosaic pour ouvrir la page correspondante.

  2. Cochez la case Utiliser le mode SLI Mosaic pour activer les paramètres du mode SLI Mosaic.

  3. Cliquez sur la liste Configuration de l'affichage et sélectionnez la configuration d'affichage qui correspond à votre disposition.

  4. Cliquez sur Vérifier les positions de l'affichage pour vérifier que vos écrans sont reliés aux bons connecteurs Quadro Plex/Quadro FX.

    5. Un schéma sur chaque écran de la mosaïque indique la sortie Quadro Plex/Quadro FX en cours de configuration.

    Si les diagrammes correspondent à la disposition de vos écrans, vous pouvez fermer tous les diagrammes : cliquez sur la croix (X) dans le coin supérieur droit de chaque diagramme.

    Si les diagrammes ne correspondent pas à la disposition de vos écrans, apportez les corrections nécessaires comme suit :

    Remarque : Ne déconnectez pas les écrans tant que le système est sous tension. Vous pourriez désactiver le mode Mosaic.

    1. Déterminez et prenez note des connexions correctes, en utilisant les diagrammes comme références.

    2. Fermez toutes les applications et arrêtez le système.

    3. Réorganisez les connexions d'écran.

    4. Démarrez votre système et vérifiez la configuration.

  5. Définissez la résolution de chaque écran.

    6. Cliquez sur la liste Résolution (écran par écran) et sélectionnez la résolution souhaitée pour l'écran. Vérifiez que vos paramètres sont compris dans les limites suivantes :

    • Résolution maximale totale (horizontale ou verticale) : 8 192 pour les anciens produits Quadro, 16 384 pour les produits Quadro plus récents. (Voir Mode Mosaic et SLI Mosaic.)

    • Résolution minimale individuelle : 800 x 600

  6. Définissez la fréquence de rafraîchissement.

    7. Cliquez sur la liste Fréquence de rafraîchissement et sélectionnez la valeur que vous souhaitez appliquer à tous les écrans.

    Remarque : La liste de fréquences de rafraîchissement comprend les valeurs disponibles pour la résolution sélectionnée.

  7. Définissez la superposition des bords horizontaux et/ou verticaux selon les besoins de façon à les adapter à un grand choix de configurations.

    8. Par exemple, vous pouvez introduire des écarts (superposition négative) pour utiliser des écrans à cadre.

  8. Cliquez sur Appliquer pour enregistrer les modifications.

Rubriques connexes

  • Mode SLI Mosaic

  • Utilisation de deux unités Quadro Plex

  • Connexions Quadro Plex D2 Mosaic

  • Connexions Quadro Plex D2 Mosaic pour la stéréo passive


Configurer le mode SLI Mosaic (Windows Vista et versions ultérieures)

La configuration de SLI Mosaic comporte trois opérations de base :

  1. Connecter_les_écrans

  2. Configurer_les_paramètres_d'_affichage

  3. Configurer_SLI_Mosaic

Connecter les écrans

Connectez tous les écrans que vous prévoyez d'utiliser en mode SLI Mosaic à l'unité NVIDIA Quadro Plex ou aux cartes Quadro FX compatibles SLI. Voir Connexions Quadro Plex D2 Mosaic ou Connexions Quadro Plex D2 Mosaic pour la stéréo passive pour savoir comment effectuer correctement les connexions.

Remarque : les configurations à quatre affichages ne sont pas prises en charge lorsque vous utilisez des doubles cartes Quadro FX compatibles SLI. Consultez les diagrammes Quadro Plex simple pour savoir comment connecter les affichages.

  • Tous les affichages doivent faire partie de la configuration Mosaic. Par exemple, la configuration 2x2 n'est pas possible avec 3 écrans connectés.

  • Par ailleurs, les affichages qui ne font pas partie de la configuration Mosaic ne doivent pas être connectés afin d'éviter les comportements imprévisibles.

  • Il n'est pas possible d'activer Mosaic lorsqu'un seul affichage est connecté.

  • Tous les écrans doivent utiliser le même type de connexion (ex. DVI-DVI ou DVI-VGA).

  • NVIDIA conseille d'utiliser la même marque et le même modèle pour tous les affichages, étant donné que les caractéristiques visuelles des affichages varient en fonction du fabricant et des différents modèles d'un même fabricant.

Configurer les paramètres d'affichage

  1. Utilisez le Panneau de configuration NVIDIA pour configurer les paramètres d'affichage.

    2. Les paramètres d'affichage peuvent inclure, sans s'y limiter :

    • Palette de couleurs

    • Mise à l'échelle de l'écran plat

    • Réglages vidéo et téléviseur

  2. Activation du mode SLI

    1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI (ou Définir la configuration PhysX et SLI) pour ouvrir la page correspondante.

    2. Sous Configuration SLI, cliquez sur Autoriser le mode SLI Mosaic.

    3. Cliquez sur Appliquer.

  3. Vérifiez que l'anticrénelage SLI n'est pas activé.

    1. Dans le volet Sélectionner une tâche du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D pour ouvrir la page correspondante.

    2. Vérifiez que la fonction Anticrénelage - réglage n'est pas configurée avec une valeur “SLI AA” (ex. 16x SLI AA, 32x SLI AA).

    3. Vérifiez que le mode de fonctionnement SLI n'est pas configuré sur Anticrénelage SLI.

  4. Définissez les paramètres stéréo si nécessaire.

    5. Dans la page Gérer les paramètres 3D :

    • Si vous n'utilisez pas professionnellement la stéréo, vérifiez que l'option Stéréo est désactivée.

    • Si vous utilisez la stéréo active, activez la stéréo et sélectionnez le mode d'affichage stéréo adapté.

    • Si vous utilisez la stéréo passive, activez la stéréo et sélectionnez le mode d'affichage stéréo Clone.

Configurer SLI Mosaic

  1. Dans le volet Sélectionner une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Configurer Mosaic pour ouvrir la page correspondante.

  2. Sélectionnez la case Activer SLI Mosaic pour activer les paramètres SLI Mosaic.

  3. Sous Affichages, sélectionnez les cases en regard des écrans que vous souhaitez utiliser pour Mosaic.

  4. Sous Configuration, sélectionnez la topologie et l'orientation de l'affichage de votre choix.

    5. La sélection doit correspondre au nombre d'affichages sélectionnés à l'étape précédente.

  5. Définissez la résolution de chaque écran.

    6. Cliquez sur la liste Résolution (écran par écran) et sélectionnez la résolution souhaitée pour l'écran. Vérifiez que vos paramètres sont compris dans les limites suivantes :

    • Résolution maximale totale (horizontale ou verticale) : 8 192 pour les anciens produits Quadro, 16 384 pour les produits Quadro plus récents. (Voir Mode Mosaic et SLI Mosaic.)

    • Résolution minimale individuelle : 800 x 600

  6. Définissez la fréquence de rafraîchissement.

    7. Cliquez sur la liste Fréquence de rafraîchissement et sélectionnez la valeur que vous souhaitez appliquer à tous les écrans.

    Remarque : La liste des fréquences de rafraîchissement comprend les valeurs disponibles pour la résolution sélectionnée.

  7. Cliquez et faites glisser les icônes au bas de la page de façon qu'elles correspondent à la configuration de vos affichages.

    8. Vous pouvez cliquer sur Identifier pour faire apparaître le numéro de l'icône sur l'affichage physique correspondant afin de vous aider à configurer la disposition des affichages.

  8. Cliquez sur Correction de cadre et réglez l'écart du bord horizontal et/ou vertical pour utiliser les écrans à cadre. Par exemple, vous pouvez introduire des écarts (superposition négative) pour utiliser des écrans à cadre.

  9. Cliquez sur Appliquer pour enregistrer les modifications.

Rubriques connexes

  • Mode SLI Mosaic

  • Utilisation de deux unités Quadro Plex

  • Connexions Quadro Plex D2 Mosaic

  • Connexions Quadro Plex D2 Mosaic pour la stéréo passive


Configurer Mosaic

La configuration de NVIDIA Mosaic comporte trois opérations de base :

  1. Connecter les écrans

  2. Configurer les paramètres des pilotes

  3. Configurer Mosaic

Connecter les écrans

Connectez tous les écrans avec lesquels vous prévoyez d'utiliser Mosaic aux cartes NVIDIA Quadro.

  • Tous les affichages doivent faire partie de la configuration Mosaic. Par exemple, la configuration 2x2 n'est pas possible avec 3 écrans connectés.

  • Par ailleurs, les affichages qui ne font pas partie de la configuration Mosaic ne doivent pas être connectés afin d'éviter les comportements imprévisibles.

  • Mosaic ne peut pas être activé lorsqu'un seul affichage est connecté.

  • Tous les écrans doivent présenter le même type de connexion (ex. DVI-DVI ou DVI-VGA).

  • NVIDIA conseille d'utiliser la même marque et le même modèle pour tous les affichages, étant donné que les caractéristiques visuelles des affichages varient en fonction du fabricant et des différents modèles d'un même fabricant.

Configurer les paramètres des pilotes

Avant d'activer Mosaic, seul un écran est éclairé. Les paramètres d'affichage que vous définissez sur cet écran s'appliqueront à tous les écrans après l'activation de Mosaic.

  1. Ouvrez le Panneau de configuration NVIDIA en cliquant avec le bouton droit sur le Bureau, puis en cliquant sur Panneau de configuration NVIDIA dans le menu contextuel.

  2. Utilisez le Panneau de configuration NVIDIA pour configurer les paramètres d'affichage.

    3. Les paramètres d'affichage peuvent inclure, sans s'y limiter :

    • Palette de couleurs

    • Mise à l'échelle de l'écran plat

    • Réglages vidéo et téléviseur

  3. Activez V-Sync

    1. Dans le volet Sélectionner une tâche du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    2. Cliquez sur l'onglet Paramètres globaux, puis dans le menu déroulant Réglages prédéfinis généraux, sélectionnez Profil de base.

    3. Dans la liste Paramètres, sélectionnez Synchronisation verticale et modifiez sa valeur sur Forcer activé, puis cliquez sur Appliquer.

    4. Dans le menu déroulant Réglages prédéfinis généraux, sélectionnez 3D App - Default Global Settings (profil par défaut du pilote) ou utilisez le profil d'application qui correspond à l'application que vous utilisez ; cliquez ensuite sur Appliquer.

Configurer Mosaic

  1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Configurer Mosaic pour ouvrir la page correspondante.

  2. Sélectionnez la case Activer Mosaic pour activer les paramètres Mosaic.

  3. Sous Affichages, sélectionnez les cases des écrans que vous souhaitez utiliser pour Mosaic.

    4. Cliquez sur Identifier ; le numéro correspondant apparaît alors sur les affichages pour vous aider à déterminer ceux que vous voulez sélectionner.

  4. Sous Configuration, sélectionnez la topologie et l'orientation de l'affichage de votre choix.

    5. La sélection doit correspondre au nombre d'affichages sélectionnés à l'étape précédente.

  5. Définissez la résolution de chaque écran.

    6. Cliquez sur la liste Résolution (écran par écran) et sélectionnez la résolution souhaitée pour l'écran. Vérifiez que vos paramètres sont compris dans les limites suivantes :

    • Résolution maximale totale (horizontale ou verticale) : 8 192 pour les anciens produits Quadro, 16 384 pour les produits Quadro plus récents. (Voir Mode Mosaic et SLI Mosaic.)

    • Résolution minimale individuelle : 800 x 600

  6. Définissez la fréquence de rafraîchissement.

    7. Cliquez sur la liste Fréquence de rafraîchissement et sélectionnez la valeur que vous souhaitez appliquer à tous les écrans.

    Remarque : La liste des fréquences de rafraîchissement comprend les valeurs disponibles pour la résolution sélectionnée. La page Configurer Mosaic affiche un nombre limité de fréquences de rafraîchissement. Pour les affichages VGA, vous ne verrez peut-être pas de fréquence de rafraîchissement prise en charge. Si aucune des fréquences de rafraîchissement prises en charge par votre écran ne figure dans la liste, vous pouvez la définir en la recherchant et en la définissant au moyen de la page Propriétés de Affichage Windows. Une autre méthode consiste à définir un mode personnalisé au moyen de la commande Panneau de configuration NVIDIA->Changer la résolution. La fréquence de rafraîchissement doit alors apparaître à la page Configurer Mosaic.

  7. Cliquez et faites glisser les icônes au bas de la page de façon qu'elles correspondent à la configuration de vos affichages.

  8. Cliquez sur Correction de cadre et réglez l'écart du bord horizontal et/ou vertical pour utiliser les écrans à cadre.

  9. Cliquez sur Appliquer pour enregistrer les modifications.

Rubriques connexes

  • Mode Mosaic et SLI Mosaic


Mode Mosaic et SLI Mosaic - Référence

Cette section fournit des informations de référence sur NVIDIA Mosaic et SLI Mosaic.

  • Mode Mosaic et SLI Mosaic

  • Utilisation de deux unités Quadro Plex

  • Connexions Quadro Plex D2 Mosaic

  • Connexions Quadro Plex D2 Mosaic pour la stéréo passive


Mosaic et SLI Mosaic

NVIDIA® Mosaic et SLI Mosaic utilisent plusieurs affichages et processeurs graphiques Quadro ou NVS et les présentent comme un seul processeur graphique logique au système d'exploitation.

Ainsi, au moyen de l'accélération matérielle à plusieurs affichages, cette technologie permet d'utiliser des affichages multiples pour créer un plus grand canevas virtuel avec un impact moindre sur les performances des applications 2D ou 3D.

Chaque écran définit une région uniforme unique dans un grand canevas virtuel.

Différences de fonctionnalités entre Mosaic et SLI Mosaic

Fonctionnalité | Mosaic | SLI Mosaic
Système d'exploitation Windows | Windows 7 et versions ultérieures | Windows XP, Windows Vista, Windows 7 et versions ultérieures
Accélération SLI | Non | Oui
Support produit | Produits Quadro Plex, Quadro, Quadro FX, Quadro NVS et NVS | Produits Quadro Plex ; Quadro et Quadro FX compatibles SLI
Superposition des bords | Négative uniquement, comme pour la correction de cadre | Superposition positive et négative

REMARQUE : Contrairement à SLI Mosaic, NVIDIA Mosaic ne propose pas la sortie synchronisée à plusieurs processeurs, nécessaire pour les installations stéréoscopiques ou multiprojecteurs.

Restrictions

Résolution maximale

La résolution maximale dépend du produit Quadro utilisé.

  • Quadro 5000/6000, Quadro Plex 7000

    • Ces processeurs graphiques ont une restriction de bureau maximale de 16 384 x 16 384 pixels. Pour un fonctionnement correct, ne configurez pas les paramètres d'affichage en utilisant une valeur totale supérieure à 16 384 pixels horizontalement ou verticalement. Par exemple, une matrice 1 x 4 composée de panneaux de 6 400 x 1 600 pixels de sortie chacun auraient une dimension totale de 25 000 x 1 600 pixels de sortie. La limite de 16 384 dans le sens horizontal serait alors dépassée.

  • Quadro FX 5800, Quadro Plex D2, tous les autres

    • Ces processeurs graphiques ont une restriction de bureau maximale de 8 192 x 8 192 pixels. Pour un fonctionnement correct, ne configurez pas les paramètres d'affichage en utilisant une valeur totale supérieure à 8 192 pixels horizontalement ou verticalement. Par exemple, une matrice 1 x 4 composée de panneaux de 2 560 x 1 600 pixels de sortie chacun aurait une dimension totale de 10 240 x 1 600 pixels de sortie. La limite de 8 192 dans le sens horizontal serait alors dépassée.

La sortie totale en pixels pour une configuration est égale au nombre total de pixels horizontaux multiplié par le nombre total de pixels verticaux. Le champ Taille totale sur la page Configurer Mosaic ou Configurer SLI Mosaic calcule la dimension totale en pixels. Le nombre total de pixels affiché est une combinaison de la configuration, du paramètre de résolution et des paramètres de superposition des bords de l'affichage.

Résolution minimale

Les affichages individuels doivent être définis avec une résolution supérieure à 800 x 600 pixels en sortie. Si un des affichages de votre configuration est défini avec une des résolutions de sortie inférieures en pixels (ex. 640 x 480 ou 800 x 600), le système revient au mode d'affichage sur un seul écran.

Utilisez des écrans correspondants

Tous les écrans doivent être du même type et utiliser le même type de connexion (ex. DVI-DVI ou DVI-VGA). L'utilisation d'affichages mixtes n'est pas prise en charge.

Rubriques connexes

  • Configurer le mode SLI Mosaic (Windows XP)

  • Configurer le mode SLI Mosaic (Windows Vista et versions ultérieures)

  • Configurer Mosaic


Utilisation de deux unités Quadro Plex

Pour utiliser plus de quatre écrans, vous devez connecter deux unités Quadro Plex D2 à une carte NVIDIA Dual Output HIC (DoHIC) installée sur votre système hôte.

Vous devez également synchroniser les écrans sur les unités Quadro Plex. Connectez les unités Quadro Plex entre elles au moyen d'un câble RJ45 branché sur les connecteurs G-Sync, et configurez-les ensuite dans la page Synchroniser les affichages du Panneau de configuration NVIDIA.

Normalement, le connecteur nord sur la carte NVIDIA DoHIC est branché sur l'unité 1 de Quadro Plex D2 ; vous devrez peut-être faire des tests pour déterminer la connexion adaptée à votre système.

Rubriques connexes

  • Connexions 6 écrans

  • Connexions 8 écrans

  • 3 écrans - 6 connexions

  • 4 écrans - 8 connexions


Connexions Quadro Plex D2 Mosaic

Cette section décrit la position des écrans et les connexions correspondantes à utiliser lors de la configuration du mode SLI Mosaic pour les configurations d'affichage suivantes :

  • Connexions 2 écrans (Egalement disponible avce une double configuration Quadro FX)

  • Connexions 3 écrans (Egalement disponible avec une double configuration Quadro FX)

  • Connexions 4 écrans (Egalement disponible avec une double configuration Quadro FX)

  • Connexions 6 écrans

  • Connexions 8 écrans


Connexions 2 écrans

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


Connexions 3 écrans

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


Connexions 4 écrans

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


Connexions 6 écrans

Cette configuration nécessite deux unités Quadro Plex D2 (voir Utilisation de deux unités Quadro Plex).

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


Connexions 8 écrans

Cette configuration nécessite deux unités Quadro Plex D2 (voir Utilisation de deux unités Quadro Plex).

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


Connexions Quadro Plex D2 Mosaic pour la stéréo passive

La stéréo 3D passive utilise deux projecteurs pour afficher des images superposées sur le même écran. Un projecteur affiche la vision de l'œil droit tandis que l'autre affiche celle de l'œil gauche. Vous devez alors utiliser des lunettes spéciales pour visionner l'écran. Ces lunettes filtrent chaque image pour un œil, ce qui crée la perception de profondeur.

Cette section décrit la position des écrans et les connexions correspondantes à utiliser lors de la configuration du mode SLI Mosaic pour les configurations stéréo 3D passives suivantes :

  • 2 écrans – 4 connexions (Egalement disponible sur une double configuration Quadro FX)

  • 3 écrans – 6 connexions

  • 4 écrans – 8 connexions


2 écrans - 4 connexions

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Le groupe d'écrans "A" correspond à l'œil gauche pour la stéréo 3D passive et le groupe "B" correspond à l'œil droit.

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


3 écrans - 6 connexions

Cette configuration stéréo 3D passive nécessite deux unités Quadro Plex D2 (voir Utilisation de deux unités Quadro Plex).

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Le groupe d'écrans "A" correspond à l'œil gauche pour la stéréo 3D passive et le groupe "B" correspond à l'œil droit.

Matrice 1x3

Matrice 3x1

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


4 écrans - 8 connexions

Cette configuration stéréo 3D passive nécessite deux unités Quadro Plex D2 (voir Utilisation de deux unités Quadro Plex).

Branchez le connecteur numéroté sur l'écran situé à la position correspondante de la mosaïque.

Le groupe d'écrans "A" correspond à l'œil gauche pour la stéréo 3D passive et le groupe "B" correspond à l'œil droit.

Matrice 1x4

Matrice 4x1

Matrice 2x2

Rubriques connexes

  • Comment configurer le mode SLI Mosaic

  • Mode SLI Mosaic


Contrôle de l'état ECC

Des facteurs d'environnement naturels peuvent parfois causer une erreur de bit dans la transmission et le stockage des données. Les processeurs graphiques NVIDIA les plus récents intègrent un code de correction d'erreur (ECC) qui vérifie et, dans certains cas, corrige ces erreurs.

Dans le cas des processeurs graphiques prenant en charge ECC, vous pouvez activer ou désactiver cette fonctionnalité.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Références.


Comment...

  • Activer ou désactiver l'ECC du processeur graphique

  • Vérifier l'état ECC d'un processeur graphique


Activer ou désactiver l'ECC du processeur graphique

  1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Modifier l'état ECC.

  2. Dans la colonne ECC, cochez les cases en regard des processeurs dont vous souhaitez activer l'ECC et désactivez les cases des processeurs pour lesquels l'ECC doit être désactivé.

  3. Cliquez sur Appliquer.

    4. En général, selon le processeur graphique, vous devrez redémarrer l'ordinateur pour que les modifications s'appliquent. Dans ce cas, une boîte de dialogue vous demande de redémarrer l'ordinateur.

    Si vous cliquez sur Redémarrer plus tard, la case d'option ECC indique qu'un redémarrage est nécessaire et que les modifications ne sont pas encore actives.

Rubriques connexes

  • Modifier l'état ECC


Vérifier l'état ECC d'un processeur graphique

  1. Dans le coin inférieur droit du Panneau de configuration NVIDIA, cliquez sur le lien Informations système.

  2. Cliquez sur l'onglet Affichage, puis sous la colonne Composants, sélectionnez le processeur graphique que vous souhaitez vérifier.

    3. La ligne Code de correction d'erreur (ECC) de la colonne Détails indique si l'ECC est activé pour le processeur graphique sélectionné.

Rubriques connexes

  • Activer ou désactiver l'ECC du processeur graphique

  • Modifier l'état ECC


Références

Cette section présente des informations de référence sur l'ECC.

  • Modifier l'état ECC


Modifier l'état ECC

La page Modifier l'état ECC permet de :

  • Modifier l'état du code de correction d'erreur (ECC) des processeurs graphiques

  • Afficher les informations sur la mémoire des processeurs graphiques

Configurer l'état ECC de vos processeurs graphiques

Ce tableau affiche l'état ECC de chaque processeur graphique qui prend en charge ECC.

Colonne Processeur graphique : Affiche les processeurs graphiques dans le système et indique s'ils font partie d'un système Quadro Plex ou d'un groupe SLI.

Colonne ECC : Des cases d'option apparaissent en regard des processeurs graphiques qui prennent en charge ECC et affichent l'état ECC.

  • Les groupes SLI ou à plusieurs processeurs peuvent avoir une case d'option qui est le contrôle principal pour tous les processeurs graphiques du groupe. En d'autres termes, tous les processeurs graphiques d'un groupe SLI ou de plusieurs processeurs graphiques doivent être configurés avec le même état ECC.

  • Une case grisée indique que l'état ECC n'est pas modifiable car l'ECC du processeur graphique ne peut pas être désactivé, ou le processeur graphique fait partie d'un groupe SLI.

Informations sur la mémoire du processeur graphique

  • Sur Windows XP, cette section affiche la quantité de mémoire vidéo dédiée.

  • Sur Windows Vista et les versions ultérieures, elle affiche la quantité totale de mémoire graphique disponible, la mémoire vidéo dédiée, la mémoire vidéo système et la mémoire système partagée.

Rubriques connexes

  • Pour activer ou désactiver l'ECC du processeur graphique


Capture SDI

La carte de capture NVIDIA® Quadro® SDI permet de capturer des images vidéo 8, 10 ou 12 bits non compressées directement dans la mémoire d'un processeur graphique compatible Quadro SDI.

Le Panneau de configuration NVIDIA permet d'afficher l'état du signal de chaque port de capture d'entrée, ainsi que l'état du signal du port de synchronisation de sortie de la carte de capture SDI.

  • Pour plus d'informations sur cette fonction, voir Comment afficher l'état d'entrée SDI ?

  • Pour des informations de référence sur cette fonction, voir la rubrique Références : Entrée SDI


Comment afficher l'état d'entrée SDI ?

Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

Voir Entrée SDI pour plus d'informations sur la page dédiée à l'état de l'entrée SDI.


Références : Entrée SDI

La page Afficher la topologie du système présente l'arborescence de l'état des affichages et des cartes graphiques du système. Elle affiche tous les affichages du système et présente des informations sur l'état d'entrée SDI de chaque affichage ainsi que des informations sur l'état de connexion des cartes NVIDIA Quadro FX SDI.

Afficher l'état d'entrée SDI

La branche Entrée SDI apparaît sous la branche de la carte Quadro FX SDI correspondante. Si vous cliquez sur l'icône [+] d'Entrée SDI, la branche Entrée SDI est développée et affiche les informations suivantes :

  • L'état de chaque entrée de signal SDI, notamment

  • Le canal du signal

  • Le format du signal

  • Si aucun signal n'est détecté (icône grise)

  • Si un signal non valide est détecté (icône verte)

  • Si un signal valide est détecté (icône verte clignotante)

  • Les avertissements applicables au signal SDI

  • Cliquez sur l'icône Plus pour afficher les informations supplémentaires suivantes :

  • Format de sortie de synchronisation

  • L'application de gestion (si SDI est sous le contrôle d'une application)

  • La version du microprogramme

Voir aussi Topologie du système.


Gestion EDID

Les données EDID relatives aux moniteurs décrivent les capacités d'un affichage spécifique et comprennent des informations telles que le nom et le modèle du fabricant, le type d'affichage, ainsi que les synchronisations et les modes pris en charge. Les cartes graphiques NVIDIA utilisent les données EDID afin de garantir l'utilisation correcte de l'affichage.

Certains professionnels préfèrent générer leurs propres données EDID pour optimiser l'efficacité des nombreux affichages utilisés dans les stations de travail professionnelles. Le pilote NVIDIA permets à ces experts de spécifier quelles informations prélevées dans des données EDID particulières doivent être utilisées pour un connecteur donné sur la carte graphique.

Le pilote NVIDIA permet également d'extraire les informations EDID d'un affichage connecté et de les enregistrer dans un fichier sur votre disque.

  • Pour de l'aide sur cette fonction, voir Comment.

  • Pour toute référence, voir Références.


Comment...

  • Obtenir les données EDID à partir d'un affichage et les enregistrer

  • Forcer les données EDID à la connexion d'un affichage

  • Vérifier quelles données EDID sont utilisées

  • Supprimer des données EDID forcées de la connexion d'un affichage


Obtenir des données EDID à partir d'un affichage et les enregistrer

  1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

  2. Recherchez l'affichage avec les données EDID que vous souhaitez enregistrer, puis cliquez sur l'icône [+] de l'Affichage correspondant pour développer la branche.

  3. Cliquez sur Moniteur en regard des propriétés de l'état EDID.

    La boîte de dialogue Gestion EDID s'ouvre.

  4. Cliquez sur Exporter les données EDID pour ouvrir la boîte de dialogue Enregistrer le fichier qui permet d'enregistrer les informations EDID dans un fichier.

  5. Cliquez sur OK lorsque vous avez terminé.

Rubriques connexes

  • Forcer des données EDID

  • Vérifier l'état EDID

  • Gestion EDID


Pour forcer des données EDID à la connexion d'un affichage

  1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

  2. Recherchez la carte Quadro FX avec le connecteur sur lequel vous voulez forcer des données EDID spécifiques, puis cliquez sur l'icône [+] de la carte Quadro FX correspondante pour développer la branche.

  3. Recherchez le type de connecteur, puis cliquez sur Gestion EDID pour ouvrir la boîte de dialogue Gestion EDID.

  4. Sous Charger les données EDID, cliquez sur la flèche Type de connecteur et sélectionnez le type de connecteur correspondant à l'affichage auquel vous souhaitez appliquer les données EDID.

  5. Cliquez sur Charger les données EDID pour ouvrir la boîte de dialogue Choisir un fichier, puis recherchez et sélectionnez un fichier contenant les informations EDID que vous souhaitez charger.

    6. Le nom du fichier peut avoir n'importe quelle extension, mais le contenu doit être conforme au format de données EDID VESA.

  6. Dans la boîte de dialogue Gestion EDID cliquez sur OK.

    7. Les données EDID sont alors forcées sur le connecteur.

Rubriques connexes

  • Supprimer des données EDID forcées de la connexion d'un affichage

  • Gestion EDID


Pour vérifier quelles données EDID sont utilisées

  1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

  2. Recherchez l'affichage avec les données EDID que vous souhaitez enregistrer, puis cliquez sur l'icône [+] de l'Affichage correspondant pour développer la branche.

  3. Vérifiez l'état EDID.

  4. La mention "Moniteur" indique que le moniteur EDID lui-même est utilisé.

  5. "Forcé" indique que vous forcez l'utilisation de données EDID spécifiques.

Rubriques connexes

  • Obtenir les données EDID à partir d'un affichage et les enregistrer

  • Forcer les données EDID à la connexion d'un affichage

  • Supprimer des données EDID forcées de la connexion d'un affichage

  • Gestion EDID


Pour supprimer des données EDID forcées à partir de la connexion d'un affichage

  1. Dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

  2. Recherchez l'affichage avec les données EDID forcées, puis cliquez sur l'icône [+] de l'Affichage correspondant pour développer la branche.

  3. Cliquez sur Forcé en regard des propriétés de l'état EDID.

    4. La boîte de dialogue Gestion EDID s'ouvre.

    S'il n'y a qu'un lien Moniteur, il n'y a pas de données EDID forcées sur cet affichage.

  4. Cliquez sur Décharger les données EDID.

    5. Les données EDID sont déchargées ; une boîte de dialogue de confirmation s'affiche lorsque le déchargement des données EDID est terminé.

  5. Cliquez sur OK dans la boîte de dialogue Décharger les données EDID.

Rubriques connexes

  • Forcer des données EDID sur la connexion d'un affichage

  • Gestion EDID


Gestion EDID - Références

Cette section présente des informations de référence sur la gestion EDID.

  • Gestion EDID


Gestion EDID

La boîte de dialogue Gestion EDID permet de :

  • Afficher les informations sur le connecteur

  • Obtenir des données EDID à partir d'un affichage connecté et les enregistrer sur le disque

  • Forcer des données EDID sur un connecteur

  • Supprimer des données EDID forcées d'un connecteur

Informations sur le connecteur

Cette section présente les informations suivantes :

  • Nom de la carte graphique

  • Type de connecteur

  • Nom de l'affichage (s'il est connecté) et s'il est actif ou inactif

  • Etat EDID, à savoir si l'affichage ou le moniteur EDID est utilisé, si les données EDID sont forcées, ou si aucun affichage n'est connecté

Exporter les données EDID

L'option Exporter les données EDID ouvre la boîte de dialogue Enregistrer qui permet d'enregistrer les données EDID de l'affichage dans un fichier.

Décharger les données EDID

L'option Décharger les données EDID démarre le déchargement ou la suppression de données EDID de la connexion d'affichage.

Charger les données EDID

  • Type de connecteur ouvre la liste des types de signaux vidéo. Choisissez le type associé à votre connecteur de carte graphique et auquel vos données EDID seront appliquées.

  • Charger les données EDID ouvre la boîte de dialogue Choisir un fichier qui permet de rechercher et de sélectionner un fichier contenant les informations EDID que vous souhaitez appliquer au connecteur. Les fichiers sont pris en charge quelle que soit l'extension de fichier, tant que le contenu est conforme au format de données EDID VESA.

Lorsque des données EDID sont chargées ou forcées, le pilote traite la connexion comme une connexion physique d'affichage, même si aucun affichage n'est connecté.

Rubriques connexes

  • Vérifier quelles données EDID sont utilisées

  • Obtenir les données EDID à partir d'un affichage et les enregistrer

  • Forcer les données EDID à la connexion d'un affichage

  • Supprimer des données EDID forcées de la connexion d'un affichage


Topologie du système

Pour des stations de travail, une vue topologique du système permet de vérifier rapidement l'état de votre environnement graphique. Cette vue affiche la relation hiérarchique entre les cartes graphiques et les affichages.

Ouverture de la page Afficher la topologie du système

Pour afficher la topologie du système, dans le volet Sélectionnez une tâche du Panneau de configuration NVIDIA, sous Station de travail, cliquez sur Afficher la topologie du système.

Utilisation de la page Afficher la topologie du système

  • Lorsque vous cliquez sur l'icône [+] d'un produit dans la colonne Topologie du système, la branche est développée et affiche l'état des fonctions de ce produit.

  • Certaines informations de la colonne Paramètres constituent également des liens vers la page correspondante du Panneau de configuration NVIDIA pour régler ou modifier ce paramètre.

  • Cliquez sur l'icône Plus située à l'extrême droite de la page pour développer davantage la branche et afficher des informations supplémentaires sur le produit.

  • Pour certaines icônes de produit ou d'affichage, vous pouvez cliquer avec le bouton droit sur l'icône pour afficher un menu contextuel comprenant des commandes supplémentaires.

Eléments de la page Afficher la topologie du système

La page Afficher la topologie du système présente les informations suivantes :

  • Des informations sur le processeur graphique et sur le produit, notamment

  • Le nom du produit graphique NVIDIA

  • Si la technologie SLI est activée et le type de technologie SLI utilisée (ex. SLI, SLI 3 directions, Quad SLI ou SLI Mosaic)

  • L'état de connexion des connecteurs des cartes graphiques

  • Si le mode SLI Mosaic est activé

  • Le type de carte HIC (carte d'interface hôte) installée pour les unités Quadro Plex, le cas échéant

  • L'état ECC pour les processeurs graphiques pris en charge (affiché après avoir cliqué sur l'icône Plus)

  • D'autres informations sur les processeurs graphiques (ex. température, la mémoire, fréquences d'horloge et version du BIOS vidéo). Ces informations sont affichées après avoir cliqué sur l'icône Plus

  • Des informations sur l'affichage, notamment

  • Le nom de l’affichage

  • La résolution et la fréquence de rafraîchissement

  • L'état de gestion EDID (voir Gestion EDID)

  • L'état de la synchronisation des images

Voir Affichage de l'état de la synchronisation d'images pour la description des informations disponibles avec les produits graphiques NVIDIA compatibles avec la synchronisation d'images.

  • L'état de l'interface numérique série (SDI)

    • Voir Afficher l'état SDI pour la description des informations disponibles avec les cartes NVIDIA Quadro FX SDI, et Entrée SDI pour la description des informations disponibles avec les cartes de capture NVIDIA Quadro SDI.