תחנת עבודה

תחנת עבודהסקירה כללית

פרק זה מציע עזרה הנוגעת למאפיינים הבאים של לוח הבקרה של NVIDIA – הזמינים עם כרטיסי NVIDIA Quadro - המיוחדים ליישומים לתחנת עבודה:

  • סנכרון מסגרות

    • סנכרון מסגרות, הוא תהליך הסנכרון של סריקת פיקסלי התצוגה בהתאם למקור אות לסנכרון. כאשר מספר מערכות (כרטיסים) מחוברות ביניהן, אות לסנכרון מוזן מהמערכת הראשית אל שאר המערכות ברשת, והתקני התצורה מסונכרנים ביניהם.

  • שיגור נתוני גרפיקה לפלט SDI

    • ממשק טורי דיגיטלי (SDI) הוא פורמט וידיאו דיגיטלי באיכות גבוהה, ללא דחיסה, המשמש ליישומי עריכת וידיאו וליישומי שידור. הכרטיסים הגרפיים NVIDIA Quadro® FX SDI ממירים אות וידיאו משולב וגרפיקה לפלט SDI בן 8 סיביות, 10 סיביות או 12 סיביות, ללא דחיסה.

  • קביעת הגדרות לחפיפת קצוות

    • קביעת חפיפת קצוות מאפשרת לך לקבוע אזור לאורך קצותיהם של התקני תצוגה סמוכים כדי שיוצגו באופן חופף במערכת הכוללת מספר התקני מטול. כאשר האזורים הסמוכים המוקרנים חופפים, התוצאה היא תמונה משולבת איכותית של שתי התצוגות

  • המצבים Mosaic ו- SLI Mosaic

    • המצבים Mosaic ו- SLI Mosaic מאפשרים שימוש במספר התקני תצוגה בכדי ליצור מסך וירטואלי גדול.

  • בקר מצב האות לתיקון שגיאות (ECC)

באפשרותך להפעיל או להשבית את פעולת האות לתיקון שגיאות (ECC) עבור יחידות לעיבוד גרפי התומכות בתכונה זו. כאשר התכונה 'אות לתיקון שגיאות (ECC)' פעילה, היא בודקת את הנתונים המעובדים על ידי היחידה לעיבוד גרפי, מבחינה בשגיאות, ובמידת האפשר, מתקנת אותן.

  • לכידת תמונה בממשק SDI (אות וידיאו טורי דיגיטלי)

    • ממשק טורי דיגיטלי (SDI) הוא פורמט וידיאו דיגיטלי באיכות גבוהה, ללא דחיסה, המשמש ליישומי עריכת וידיאו וליישומי שידור. הכרטיסים הגרפיים NVIDIA® Quadro® SDI מאפשרים העברת שטפי אות וידיאו משולב וגרפיקה ללא דחיסה ישירות אל זיכרון היחידה לעיבוד גרפי מסדרת Quadro, המוכנה לעיבוד אות בתקן SDI.

  • ניהול נתוני EDID

מנהל ההתקן של NVIDIA מאפשר להעביר מידע EDID מהתקן התצוגה המחובר ולשמור אותו כקובץ בדיסק, כמו גם לכפות את החלת נתוני מידע EDID על מחבר מסוים של הכרטיס הגרפי.

שים לב: עבור גרסאות Windows – תחנת עבודה, התכונות עבור הגרסאות החדשות של Windows נמצאות עדיין בשלב הפיתוח וייתכן שלא תהיינה זמינות בגרסת מנהל ההתקן הגרפי שבה אתה משתמש. עיין בקובץ הערות הגרסה לרשימה עדכנית של תכונות שאינן נתמכות.

©2005 -2011 NVIDIA Corporation. כל הזכויות שמורות. תחנת עבודה


סנכרון מסגרות

סנכרון מסגרות, הוא תהליך הסנכרון של סריקת פיקסלי התצוגה בהתאם למקור אות לסנכרון. כאשר מספר מערכות (כרטיסים) מחוברות ביניהן, אות לסנכרון מוזן מהמערכת הראשית אל שאר המערכות ברשת, והתקני התצורה מסונכרנים ביניהם.

טכנולוגיית NVIDIA לסנכרון מסגרות כוללת שני תהליכים עיקריים:

  • נעילת מסגרות מסנכרנת יישומים על פני מספר התקני תצוגה או חלונות. נעילת מסגרות מאפשרת להתקן התצוגה לסנכרן ערוצים ממספר תחנות עבודה ולכן, ליצור 'התקן תצוגה וירטואלי' יחיד שניתן להפעלה ולפיקוח באמצעות אשכול רב-מערכתי , המאפשר ביצועים ברמות הניתנות לשינוי.

  • Genlock אות גרפי לערבול מסונכרן (המוכר גם בשם "אות ממקור חיצוני") מסנכרן מערכת או מספר מערכות בהתאם למקור סנכרון משותף. אות גרפי לערבול מסונכרן (Genlock) מאפשר לסנכרן את הפלט הגרפי בהתאם למקור חיצוני, ומשמש בדרך כלל עבור יישומים המציגים סרטים ושידורי וידיאו.

מוצרי NVIDIA הבאים תומכים בסנכרון מסגרות:

  • NVIDIA Quadro FX 3000G

  • שילוב של NVIDIA Quadro G-Sync עם NVIDIA Quadro FX 5500 או עם NVIDIA Quadro FX 4500.

  • שילוב של NVIDIA Quadro G-Sync II עם NVIDIA Quadro FX 5800 ,NVIDIA Quadro FX 5600 ,NVIDIA Quadro FX4800 או NVIDIA Quadro FX 4600.

  • לעזרה בשימוש בסנכרון מסגרות, עיין בפרק כיצד ניתן .

  • למידע נוסף, עיין בפרק מידע נוסף.


כיצד ניתן …

  • לסנכרן את המערכת בהתאם לאות תזמון חיצוני

  • לסנכרן מספר מערכות

  • לקבוע את האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • לשנות את תדירות אות התזמון שמחולל השרת

  • לקבוע את השהיית התזמון עבור אות תזמון חיצוני

  • לקבוע את השהיית התזמון עבור כל לקוח

  • לקבוע במהירות את ההתקן המשמש כשרת

  • להציג את מצב הגדרות נעילת המסגרות


סנכרון המערכת בהתאם לאות תזמון חיצוני

  1. חבר את המקור החיצוני, המפיק את האות לתזמון אל מחבר BNC House Sync של הכרטיס NVIDIA Quadro G-Sync או של הכרטיס NVIDIA Quadro FX 3000G.

    • נורית אות הסנכרון החיצוני שבמשען (גב) הכרטיס צריכה להאיר באור ירוק כדי לצין שהחומרה הבחינה באות התזמון מן המקור החיצוני.

    • NVIDIA Quadro FX 4500/5500 SDI: אם הנורית האדומה מהבהבת מדי פעם, אין בכך הצבעה על בעיה. אולם, כאשר הנורית האדומה דולקת באור קבוע, היא מצינת שהחומרה אינה מבחינה באות הסנכרון החיצוני. בדוק את מקור אות הסנכרון החיצוני ופתור את הבעיה לפני שתמשיך.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: כאשר לא דולקת כל נורה (אפור), הדבר מציין שהחומרה אינה מצליחה להבחין באות סנכרון ממקור חיצוני. בדוק את מקור אות הסנכרון החיצוני ופתור את הבעיה לפני שתמשיך.

  2. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על סנכרון התקני תצוגה.

  3. תחת שרת התזמון, לחץ על הכפתור במערכת זו.

  4. לחץ על החל.

בדרך כלל, התכנה מבחינה בסוג האות באופן אוטומטי. אם מנהל ההתקן נכשל בזיהוי סוג האות, באפשרותך לכפות על התכנה להבחין בסוג האות כפי שמוסבר בהבחנה באות סנכרון ממקור חיצוני.

נושאים נוספים בהקשר זה

  • סנכרון מספר מערכות

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • שינוי תדירות אות התזמון שמחולל השרת

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • קביעת השהיית התזמון עבור כל לקוח

  • קביעה במהירות של ההתקן המשמש כשרת

  • הצגת מצב הגדרות נעילת המסגרות

  • זיהוי אות סנכרון ממקור חיצוני


כדי לסנכרן מספר מערכות

שים לב: אם אתה משתמש בכרטיס NVIDIA Quadro Plex Model IV או בכרטיס NVIDIA Quadro FX 5600 ומתכוון להשתמש בסנכרון תלת-ממד, עליך ראשית לקבוע כזמינה את האפשרות 'תלת-ממד' מתוך הכרטיסייה 'הגדרות היישום' של העמוד 'ניהול הגדרות תלת-ממד'.

כדי לסנכרן מספר מערכות

  1. חבר בין הכרטיסים NVIDIA Quadro G-Sync או NVIDIA Quadro FX 3000G מכל אחת מהמערכות בשרשרת דייזי באמצעות קטעים של כבל CAT5 סטנדרטי המתחבר למחברי RJ45.

    2. באפשרותך לחבר את הכבל, ללא הבחנה, לכל אחד משני מחברי RJ45. כל אחד מהם מגדיר את תצורתו באופן אוטומטי כקלט או כפלט (כניסה או יציאה) לאחר חיבור כל המחברים, ולאחר שאחת מהמערכות מוגדרת כשרת התזמון.

    אזהרה: ערכי המתח והאות ביציאות/כניסות (מחברי) האות לנעילת מסגרות שונים מאלה של אותות רשת Ethernet. אל תחבר בין כניסה/יציאה של נעילת מסגרות לבין כרטיס Ethernet או רכזת רשת. משום שהדבר עלול לגרום לנזק לחומרה.

  2. אם אתה מסנכרן את כל המערכות בהתאם לאות סנכרון ממקור חיצוני, חבר את מקור האות החיצוני אל מחבר BNC לאות חיצוני שבכרטיס NVIDIA G-Sync או בכרטיס NVIDIA Quadro FX 3000G שקבעת שישמש כשרת התזמון.

  3. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על סנכרון התקני תצוגה.

  4. תחת שרת התזמון הוא, לחץ על הכפתור במערכת זו.

    • אם מחוברים אל המערכת מספר התקני תצוגה, מנהל ההתקן יבחר באופן אוטומטי בהתקן התצוגה הראשי לשמש כשרת התזמון, וכל שאר התקני התצוגה יוגדרו כלקוחות.

    • כדי לשנות את הגדרות התצורה, לחץ על סמל התקן התצוגה שברצונך להגדיר כשרת תזמון, ולאחר מכן, תחת בחר בהתקני תצוגה אשר יסונכרנו בהתאם לשרת, סמן את תיבות הבחירה עבור כל התקני התצוגה שברצונך להגדיר כלקוחות.

  5. לחץ על החל.

הגדר את הלקוחות

כדי להגדיר את מערכות הלקוח, בצע את הצעדים הבאים עבור כל אחת מהן:

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על סנכרון התקני תצוגה.

    2. ודא שהכפתור במערכת אחרת, הנמצא תחת האפשרות שרת התזמון הוא, נבחר כבר.

  2. תחת בחר בהתקני התצוגה אשר יסונכרנו בהתאם לשרת, סמן את תיבות הבחירה עבור כל אחד מהתקני התצוגה שברצונך להגדיר כלקוח.

    3. באפשרותך לבחור רק בהתקני תצוגה שהגדרת תדירות הרענון שלהם תואמת לזו של שרת התזמון. התקני התצוגה הנבחרים יסונכרנו בהתאם לשרת.

  3. לחץ על החל.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • שינוי תדירות אות התזמון שמחולל השרת

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • קביעת השהיית התזמון עבור כל לקוח

  • קביעה במהירות של ההתקן המשמש כשרת

  • הצגת מצב הגדרות נעילת המסגרות

  • זיהוי אות סנכרון ממקור חיצוני


קביעת הדרך שבה הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

שים לב: הוראות אלה מתאימות לשרת התזמון המחובר אל מקור חיצוני לאות סנכרון.

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על סנכרון התקני תצוגה.

  2. ודא שהכפתור במערכת זו , תחת שרת התזמון נבחר.

  3. פתח את תיבת הדו-שיח הגדרות שרת באמצעות אחת מהשיטות הבאות:

    • בעמוד סנכרון התקני תצוגה לחץ על עריכת הגדרות, או

    • בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת. לאחר מכן, לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה המיועד לשמש כשרת ולחץ על הגדרות שרת.

  4. תחת אותות הסנכרון מבוססים על:, לחץ על הכפתור אות תזמון חיצוני.

    תיבת הדו-שיח 'הגדרות שרת' תציג את תדירות אות הסנכרון ממקור חיצוני. תדירות של 0.00 הרץ מצביעה על כך שהמערכת לא נקבעה עדיין כשרת.

  5. קבע הגדרות סנכרון נוספות, כנדרש:

    • אם הכרטיס שבו אתה משתמש הוא NVIDIA Quadro FX 3000G, לחץ על חץ הרשימה תדירות רענון ובחר בתדירות רענון המתאימה לתדירות אות הסנכרון הנכנס ממקור חיצוני, המצוינת כטקסט מודגש.

    • במידת הצורך, בחר בהגדרהזיהוי אות סנכרון.

    • בחר בקצה אות הסנכרון שישמש להפקת אותות הסנכרון – הקצה העולה או הקצה היורד.

    • אם יש צורך בכך, תוכל להכפיל את תדירות אות הסנכרון באמצעות לחיצה על הכפתור שני הקצוות , שתחת הפק אותות סנכרון מאות תחילת המסגרת באמצעות. בקר זה זמין רק עבור אותות TTL.

    • אם האות ממקור חיצוני הוא אות שלוב כדוגמת האות שמשמש להפעלת התקן תצוגה HD 1080i לחץ בתיבת הבחירה האות ממקור חיצוני הוא אות שלוב.

  6. לחץ על אישור.

    7. תופיע תיבת הדו-שיח בקרת הגדרות , ותישאל האם ברצונך לשמור את השינויים שערכת בהגדרות.

    לחץ על כן כדי לשמור את ההגדרות החדשות, או על לא כדי לבטל את השינויים ולחזור להגדרות הקודמות.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • סנכרון מספר מערכות

  • שינוי תדירות אות התזמון שמחולל השרת

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • קביעת השהיית התזמון עבור כל לקוח

  • קביעה במהירות של ההתקן המשמש כשרת

  • הצגת מצב הגדרות נעילת המסגרות

  • זיהוי אות סנכרון ממקור חיצוני


שינוי תדירות אות התזמון שמחולל השרת

עקוב אחרי הוראות אלה, אם אתה משתמש בשרת כדי להפיק את אותות התזמון וברצונך לשנות את תדירות אות התזמון.

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על סנכרון התקני תצוגה.

  2. ודא שהכפתור במערכת זו , תחת שרת התזמון נבחר.

  3. לחץ על ערוך הגדרות כדי לפתוח את תיבת הדו-שיח 'הגדרות'.

  4. תחת אותות הסנכרון מבוססים על:, לחץ על הכפתור אות תזמון פנימי בתדירות רענון של.

  5. לחץ על חץ תיבת הרשימה ובחר בתדירות רענון, ולאחר מכן לחץ על אישור.

    6. תדירות הרענון של התקן התצוגה המשמש כשרת ותדירות אות התזמון ישונו בהתאם לבחירתך.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • סנכרון מספר מערכות

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • קביעת השהיית התזמון עבור כל לקוח

  • קביעה במהירות של ההתקן המשמש כשרת

  • הצגת מצב הגדרות נעילת המסגרות

  • זיהוי אות סנכרון ממקור חיצוני


קביעת השהיית תזמון עבור אות תזמון חיצוני

  1. ודא שמקור אות התזמון החיצוני מחובר אל השרת.

  2. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על סנכרון התקני תצוגה.

  3. ודא שהכפתור במערכת זו , תחת שרת התזמון נבחר.

  4. לחץ על ערוך הגדרות כדי לפתוח את תיבת הדו-שיח 'הגדרות'.

  5. תחת אותות הסנכרון מבוססים על:, לחץ על הכפתור אות תזמון חיצוני.

  6. בתיבת הטקסט השהיית סנכרון, רשום את משך ההשהיה (במיקרו-שניות) שברצונך לקבוע עבור אות התזמון ממקור חיצוני, ולאחר מכן לחץ על אישור.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • סנכרון מספר מערכות

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • שינוי תדירות אות התזמון שמחולל השרת

  • קביעת השהיית התזמון עבור כל לקוח

  • קביעה במהירות של ההתקן המשמש כשרת

  • הצגת מצב הגדרות נעילת המסגרות

  • זיהוי אות סנכרון ממקור חיצוני


קביעת השהיית תזמון עבור כל לקוח

בצע את הצעדים הבאים בכל פעם שתרצה לקבוע השהייה בשרשרת אותות התזמון:

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

  2. לחץ באמצעות הלחיץ הימני של העכבר על סמל G-Sync, ולאחר מכן בחר בתפריט הצץ באפשרות הגדרותG-Sync כדי לפתוח את תיבת הדו-שיח 'הגדרות G-Sync'.

  3. בתיבת הטקסט השהיית סנכרון, רשום את משך ההשהיה (במיקרו-שניות) שברצונך לקבוע עבור תזמון האות, ולאחר מכן לחץ על אישור.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • סנכרון מספר מערכות

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • שינוי תדירות אות התזמון שמחולל השרת

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • קביעה במהירות של ההתקן המשמש כשרת

  • הצגת מצב הגדרות נעילת המסגרות

  • זיהוי אות סנכרון ממקור חיצוני


קביעה מהירה של התקני התצוגה המשמשים כשרת/לקוח

קביעה מהירה של התקני התצוגה המשמשים כשרת/לקוח או את התקני התצוגה המשמשים כלקוחות באותה מערכת

שיטה 1

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

  2. לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ומחק בתפריט הצץ את הסימן שליד האפשרות התייחס כאל שרת .

  3. לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה שברצונך להגדיר כשרת, ולאחר מכן סמן בתפריט הצץ את האפשרות התייחס כאל שרת .

  4. לחץ באמצעות הלחיץ הימני של העכבר על התקן תצוגה כלשהו שברצונך להגדיר כלקוח, ולאחר מכן סמן בתפריט הצץ את האפשרות התייחס כאל לקוח.

שיטה 2

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על סנכרון התקני תצוגה.

  2. בחר באחד מהתקני התצוגה המוגדרים כלקוח, אשר ברצונך להגדיר כעת כשרת.

  3. תחת בחר בהתקני התצוגה אשר יסונכרנו בהתאם לשרת, סמן את תיבות הבחירה עבור כל התקני התצוגה שברצונך להגדיר כלקוח, ולבסוף, לחץ על החל.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • סנכרון מספר מערכות

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • שינוי תדירות אות התזמון שמחולל השרת

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • קביעת השהיית התזמון עבור כל לקוח

  • הצגת מצב הגדרות נעילת המסגרות

  • זיהוי אות סנכרון ממקור חיצוני


הצגת המצב של הגדרות נעילת המסגרות

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

    2. במספר גרסאות של מנהלי התקן, הטקסט יהיה "הצגת מצב".

    לפרטים נוספים אודות עמוד זה, עין בהצגת מצב.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • סנכרון מספר מערכות

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • שינוי תדירות אות התזמון שמחולל השרת

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • קביעת השהיית התזמון עבור כל לקוח

  • קביעה במהירות של ההתקן המשמש כשרת

  • הצגת המצב

  • זיהוי אות סנכרון ממקור חיצוני


סנכרון מסגרות - מידע נוסף

פרק זה מציע מידע נוסף אודות סנכרון המסגרות של NVIDIA.

  • הצגת מצב

  • זיהוי אות סנכרון ממקור חיצוני


הצגת המצב

העמוד 'הצגת הטופולוגייה של המערכת' מאפשר הצגה בתבנית עץ של הטופולוגיה, או ההיררכיה הפיזית והלוגית של התקני התצוגה והכרטיסים הגרפיים המותקנים במערכת. עמוד זה מציג מידע על מצב תזמון המסגרות עבור כל התקן תצוגה, ועל מצב החיבורים עבור כרטיסי NVIDIA Quadro G-Sync או כרטיסי NVIDIA Quadro FX 3000G. בנוסף להצגת מידע על המצב, באפשרותך גם לשנות הגדרות שונות באמצעות העמוד 'הצגת הטופולוגייה של המערכת'.

הצגת מצב הכרטיס G-Sync

תת-הענף עבור G-Sync מופיע תחת תחת הענף המתאים לכרטיסים גרפיים מסוג Quadro FX או Quadro Plex ומפרט האם הכרטיס G-Sync פועל כשרת או כלקוח. כאשר תלחץ על הסמל [+] עבור G-Sync , הענף G-Sync ייפרש ויציג את המידע הבא:

  • קישור לעמוד סנכרון התקני תצוגה כך שתוכל לפתוח את הגדרות הסנכרון.

  • מצב כל מחבר האות לתזמון מסגרות, כולל

  • האם נעשה שימוש במחבר האות לתזמון מסגרות.

  • כיוון אות התזמון בכל מחבר לתזמון מסגרות, פנימה (IN), או החוצה (OUT).

  • האם מחבר האות לתזמון מסגרות חובר בטעות למחבר מסוג Ethernet.

  • מצבו של האות לסנכרון ממקור חיצוני, כולל

  • האם הובחן באות תקף לסנכרון ממקור חיצוני (סמל ירוק)

  • האם האות לסנכרון ממקור חיצוני אבד (סמל אדום)

  • האם לא מחובר מקור חיצוני עבור אות סנכרון (סמל ריק)

  • מצב הסנכרון התלת-ממדי (לקוח); האם תצוגת תלת-הממד מסונכרנת בהתאם לשרת.

  • כל האזהרות ישימות לתצורת G-Sync

  • לחץ על הסמל 'יותר' בכדי להציג את הפרטים הנוספים הבאים:

  • גרסת הקושחה

  • מצב G-Sync (שרת): אות TTL, אות Auto Composite, אות Composite, אות Composite Bi-level או אות Tri-level Composite

הצגת מצב התקני התצוגה עבור G-Sync

התקני תצוגה לאות G-Sync מפורטים תחת הענף המתאים לכרטיסים גרפיים מסוג Quadro FX. כאשר תלחץ על הסמל [+] עבור התקן תצוגה, הענף ייפרש ויציג את המידע הבא:

  • האם התקן התצוגה משמש כשרת או כלקוח

  • קישור לעמוד 'שנה מאפייני רזולוציה' כך שתוכל לבדוק את הגדרת הרזולוציה ותדירות הרענון שנקבעו להתקן התצוגה.

  • מצב EDID; 'כפוי' או 'התקן תצוגה', המחבר אל תיבת הדו-שיח 'נהול נתוני EDID'

  • האם התקן התצוגה המשמש כלקוח משתמש בתזמון פנימי

  • אם התקן התצוגה המשמש כלקוח מסונכרן לאות תזמון ממקור חיצוני

  • התקן התצוגה מסונכרן לפעימת אות מסונכרן לתזמון מסגרות

  • אם אות התלת-ממד של התקן התצוגה המשמש כלקוח מסונכרן בהתאם לשרת

  • כל האזהרות או השגיאות ישימות לתצורת G-Sync

  • לחץ על הסמל 'יותר' בכדי להציג את הפרטים הנוספים הבאים:

    • ערך הרזולוציה האופקית וערך הרזולוציה האנכית כפי שהם מצוינים בתיבת הדו-שיח 'רזולוציות בהגדרה אישית'

    שינוי הגדרות

    כאשר תלחץ על סמל של כרטיס G-Sync או על סמל של התקן תצוגה באמצעות הלחיץ הימני של העכבר, יופיע תפריט הקשרים, אשר יאפשר לך לבצע שינויים בהגדרות.

    • לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן תצוגה המשמש כשרת, ובחר בפריט מהתפריט הצץ כדי

    • להסיר את הגדרת השרת מהתקן התצוגה, כדי שתוכל לבחור בהתקן תצוגה אחר לשמש כשרת התזמון,

    • לפתוח את תיבת הדו-שיח הגדרות שרת אשר מאפשרת לערוך את מאפייני אותות התזמון לנעילת מסגרות אשר מופקים על ידי שרת התזמון.

    • זיהוי התקן התצוגה

    • לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן תצוגה המשמש כלקוח, ובחר בפריט מהתפריט הצץ כדי

    • להוסיף או להסיר את הגדרת הלקוח מהתקן התצוגה,

    • להגדיר התקן תצוגה זה כשרת, אם אין התקן תצוגה אחר המוגדר כשרת באותה עת.

    • זיהוי התקן התצוגה

    • לחץ באמצעות הלחיץ הימני של העכבר על סמל כרטיס G-Sync, ובחר בפריט מהתפריט הצץ כדי

    • לקבוע האם להשתמש או שלא להשתמש באות סנכרון ממקור חיצוני (אם הכרטיס מחובר אל מקור חיצוני להפקת אות סנכרון).

    • פתח את תיבת הדו-שיח הגדרות G-Sync כדי לבדוק את הגדרת תדירות הרענון, לבדוק את הגדרת השהיית התזמון, אם הכרטיס מחובר למקור חיצוני להפקת אות התזמון, או לשנות את הגדרת השהיית התזמון, אם הכרטיס מחובר אל כל התקני התצוגה המוגדרים כלקוח.

    ראה גם טופולוגיית המערכת.

    נושאים נוספים בהקשר זה

    • סנכרון המערכת בהתאם לאות תזמון חיצוני

    • סנכרון מספר מערכות

    • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

    • שינוי תדירות אות התזמון שמחולל השרת

    • קביעת השהיית התזמון עבור אות תזמון חיצוני

    • קביעת השהיית התזמון עבור כל לקוח

    • קביעה במהירות של ההתקן המשמש כשרת

    • הצגת מצב הגדרות נעילת המסגרות

    • זיהוי אות סנכרון ממקור חיצוני


זיהוי אות סנכרון ממקור חיצוני

כרטיסים גרפיים מתוצרת NVIDIA התואמים לטכנולוגיית נעילת מסגרות, תומכים בסוגי אותות סנכרון ממקור חיצוני אלה:

  • TTL (רמת 3.3 וולט)

  • אות Composite Bi-level – אות משולב בעל שתי רמות (מקורות NTSC או PAL משתמשים באותות משולבים בעלי 2 רמות מסוג זה ).

  • Composite Tri-level אות משולב בעל שלוש רמות (מקורות HDTV משתמשים בדרך כלל באותות משולבים בעלי 3 רמות מסוג זה).

בדרך כלל, התכנה מבחינה באופן אוטומטי בסוג האות. אם מנהל ההתקן נכשל בזיהוי סוג האות, באפשרותך לכפות על התכנה להבחין בסוג האות באופן הבא:

  1. במערכת שקבעת שתשמש כשרת, עבור לעמוד 'תחנת עבודה' של NVIDIA Control Panel, ולחץ על סנכרון התקני תצוגה.

  2. לחץ על ערוך הגדרות כדי לפתוח את תיבת הדו-שיח 'הגדרות'.

  3. לחץ על חץ הרשימה זיהוי אות הסנכרון ולאחר מכן לחץ על הפריט המתאים לאות הסנכרון ממקור חיצוני.

  4. לחץ על אישור כדי לשמור את ההגדרות.

נושאים נוספים בהקשר זה

  • סנכרון המערכת בהתאם לאות תזמון חיצוני

  • סנכרון מספר מערכות

  • קביעת האופן שבו הכרטיס הגרפי מתייחס לאות תזמון ממקור חיצוני

  • קביעת השהיית התזמון עבור אות תזמון חיצוני

  • הצגת מצב הגדרות נעילת המסגרות


שיגור נתוני גרפיקה לפלט SDI

ממשק טורי דיגיטלי (SDI) הוא פורמט וידיאו דיגיטלי באיכות גבוהה, ללא דחיסה, המשמש לעריכת סרטים ווידיאו ויישומי שידור.

NVIDIA Quadro® FX 4000 SDI ממיר אות וידיאו משולב וגרפיקה לפלט SDI בן 8 סיביות ו- 10 סיביות, ללא דחיסה.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI ו- NVIDIA Quadro® CX SDI ממירים אות וידיאו משולב וגרפיקה לפלט SDI בן 8 סיביות, 10 סיביות או 12 סיביות, ללא דחיסה.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • לקבוע את הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • להגדיר את אזור שולחן העבודה שישוגר לפלט SDI

  • לציין את ערך תיקון הגאמה עבור פלט SDI

  • לקבוע את ההגדרות של המרת מרחב הצבעים

  • להציג את מצב הגדרות SDI

  • להגדיר את השימוש במספר כרטיסי SDI כזמין


כדי לקבוע את הגדרות שיגור נתוני הגרפיקה לפלט SDI

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על שלח נתונים גרפיים ליציאת SDI.

  2. אם אתה משתמש ביותר מכרטיס אחד מסוג NVIDIA Quadro FX SDI (למשל, NVIDIA Quadro Plex 1000), לחץ בכרטיסייה בחר בהתקן התצוגה לצורך קביעת הגדרות פלט SDI על הסמל, המייצג את התקן התצוגה שאת הגדרות בתצורה שלו ברצונך לקבוע, ועקוב אחרי ההוראות הנוספות עבור התקן תצוגה זה.

    • אפשרות זו לא תופיע אם המערכת כוללת רק כרטיס SDI אחד מסוג NVIDIA Quadro FX.

    • אם אפשרות זו לא מופיעה והמערכת כוללת יותר מכרטיס SDI אחד מסוג NVIDIA Quadro FX, עיין בהוראות להגדרת מספר כרטיסי SDI כזמינים בעמוד הגדרת השימוש במספר כרטיסי SDI כזמין.

  3. בעמוד שלח פלט SDI באמצעות, בחר במצב שיגור פלט SDI שבו ברצונך להשתמש.

    • המצב שכפול (Clone): במצב Clone (שכפול) פלט SDI הוא שכפול של פלט התקן התצוגה.

    • המצב DualView (תצוגה כפולה): במצב Dualview (תצוגה כפולה), באפשרותך להגדיר שולחן עבודה יחיד גדול, המשתרע משטח התצוגה אל אזור פלט SDI. תודות לכך, באפשרותך להזיז חלונות בין אזור פלט SDI לבין חלק התצוגה הגרפית (DVI) של שולחן העבודה המורחב. עבור יישומים המשתמשים בחפיפת ווידיאו או עבור Microsoft VMR, תוכל גם להציג את פלט הווידיאו במלוא שטח התצוגה שבאזור פלט SDI.

    • אל תשלח נתונים גרפיים לפלט SDI: כאשר אפשרות זו נבחרת, לא משוגר כל אות לפלט SDI. שאר הפקדים בעמוד זה אינם זמינים. בחר באפשרות זו אם ברצונך לאפשר ליישום לשלוט בפלט SDI. כאשר היישום פועל, עמוד זה יציג את ההגדרות שקבע היישום, אך לא יאפשר לך לשנות אותן.

  4. לחץ על הסרגל הגדרות SDI כדי לפתוח את תיבת הדו-שיח הגדרות אות SDI.

  5. בחר בשיטה לקביעת פורמט פלט SDI – תזמון פנימי, או מסונכרן בהתאם למקור חיצוני של אות סנכרון.

    • כדי להשתמש בתזמון פנימי, בחר בשיטה פעולה חופשית (תזמון פנימי), ולאחר מכן לחץ על חץ הרשימה ובחר מתוך הרשימה של פורמטים זמינים עבור אות SDI.

    • כדי לסנכרן בהתאם למקור אות חיצוני, ודא שמקור האות החיצוני מחובר אל מחבר BNC מתאים בכרטיס הגרפי, ולאחר מכן בחר באפשרות מסונכרן בהתאם לאות תזמון חיצוני וקבע את פורמטי הסנכרון והאות כמתואר בהמשך:

      • אם מותקן במחשב כרטיס NVIDIA Quadro FX 4500/5500 SDI וברשותך גם חיבור SDI וגם חיבור אות תזמון חיצוני משולב , בחר בכפתור סוג התזמון ממקור חיצוני עבור האפשרות הרצויה.

      • אם אתה משתמש ביחידה NVIDIA Quadro FX SDI מגרסה חדשה יותר, המצויידת במחבר יחיד לסנכרון קלט, לחץ על חץ הרשימה סוג התזמון ממקור חיצוני ובחר בסוג אות הקלט שבו אתה משתמש, ולבסוף, לחץ על זיהוי.

        • יש לבצע פעולה זו בכל פעם שמקור האות משתנה.

      • כדי לסנכרן את סריקת הפיקסלים של פלט SDI בהתאם לאות ממקור חיצוני לסנכרון התזמון, בחר באפשרות סנכרון פיקסלים.

      • כדי לסנכרן את תדירות נעילת המסגרות של פלט SDI לאות ממקור חיצוני בהתאם למסגרת, בחר באפשרות סנכרון מסגרות, תוך שימוש בפורמט, ולאחר מכן לחץ על חץ הרשימה ובחר מתוך פורמטי אות SDI הזמינים.

      • כדי להוסיף השהייה לפלט SDI, ציין את ערך הפיקסל או השהיית השורה בתיבות ההשהייה המתאימות, HSYNC או VSYNC.

  6. סמן בתיבת הבחירה הפסק את שיגור האות האנלוגי במחבר זה אם

    • המערכת היא מערכת נפרדת המסונכרנת לאות תזמון ממקור חיצוני, או

    • המערכת היא המערכת האחרונה בשרשרת מערכות, המחוברות אל אותו מקור חיצוני לאות תזמון.

    שים לב: הבקר אינו זמין עבור כרטיס SDI NVIDIA Quadro FX 4000 SDI.

  7. בחר בפורמט לפלט SDI באמצעות לחיצה על חץ הרשימה פורמט פלט SDI , ולאחר מכן בחר מתוך הרשימה של פורמטי הצבעים הזמינים.

  8. לאחר שתסיים, לחץ על אישור כדי לסגור את תיבת הדו-שיח.

  9. לחץ על החל.

עיין גם בפרק אופני הפעלה מומלצים

נושאים נוספים בהקשר זה

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת הגדרות מטריצת המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI


כוונון אזור שולחן העבודה שישוגר לפלט SDI

שים לב: מאפיין זה אינו זמין במצב Dualview (תצוגה כפולה).

כוונון אזור שולחן העבודה שישוגר לפלט SDI

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על שלח נתונים גרפיים ליציאת SDI.

  2. לחץ על הסרגל שנה את אזור שולחן העבודה.

    3. לוח הבקרה של NVIDIA מתמזער ותיבת הדו-שיח 'פלט SDI' מופיעה. מסגרת מלבנית מוצגת על-גבי שולחן העבודה ומייצגת את האזור שישמש להצגת פלט SDI.

  3. לחץ על האפשרות בחר באזור לשימוש.

  4. שנה את גודל האזור.

    • לחץ וגרור בתוך המסגרת המלבנית כדי לקבוע את מיקומה על שולחן העבודה.

    • לחץ וגרור את הפינה המתאימה או את הידיות שבצדי המסגרת כדי לשנות את גודלה.

    • תוכל גם להתאים את גודל האזור באמצעות ערכי הפרמטרים ציר X, ציר Y, רוחב וגובה בתיבת הדו-שיח פלט SDI.

      • פרט את ערכי הפיקסלים ישירות בתיבות הטקסט המתאימות, או לחץ על החצים למעלה או למטה שלצד התיבה המתאימה.

      שים לב: ערכי X ו-Y מציינים את המרחק ביחידות פיקסלים בין הפינה השמאלית העליונה של שולחן העבודה והפינה השמאלית העליונה של תיבת הפלט.

  5. לאחר שתסיים, לחץ על אישור.

    6. תמונת שולחן העבודה מציגה תצוגה ראשונית בדמות תמונה ממוזערת של אזור שולחן העבודה שקבעת שישמש עבור פלט SDI (ממשק טורי דיגיטלי).

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


כדי לציין את ערך תיקון הגאמה עבור פלט SDI

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על שלח נתונים גרפיים ליציאת SDI.

  2. לחץ על הסרגל הגדרות צבע כדי לפתוח את תיבת הדו-שיח הגדרות צבע.

  3. פרט את ערכי הגאמה עבור RGB באמצעות אחת, או כמה מהשיטות הבאות:

    • לחץ וגרור כל אחד מהזחלנים R, G או B אל הערך המתאים.

    • הקלד את הערך R, G או B בתיבות המתאימות, או השתמש בחצים למעלה ולמטה.

    כדי לשמור את ערכי כל ערוצי הגאמה ללא שינוי בעודך מכוונן אותם בו-זמנית, לחץ בתיבת הבחירה נעל את כל הערוצים.

  4. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


כדי לקבוע את ההגדרות של המרת מרחב הצבעים

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, תחת האפשרות תחנת עבודה, לחץ על שלח נתונים גרפיים ליציאת SDI.

  2. לחץ על הכפתור הגדרות צבע כדי לפתוח את תיבת הדו-שיח הגדרות צבע.

  3. לחץ על הכרטיסייה המרת מרחב הצבעים.

  4. סמן את האפשרות דרוס את ברירת המחדל להמרת מרחבי הצבעים.

  5. לחץ על חץ הרשימה אתחל את מטריצת ההמרה של מרחב הצבעים באמצעות, ואז לחץ על אחד מתקני מרחב הצבעים, המוגדרים מראש, כדי שישמש כנקודת התחלה.

  6. בכל אחת מתיבות הטקסט של מרחב הצבעים, רשום ישירות את ערכי הפיקסלים, או השתמש בחצים למעלה ולמטה, בהתאם, כדי לשנות את הערכים.

  7. לאחר שתסיים, לחץ על אישור.

שים לב: בקר המרת מרחב הצבעים אינו זמין עבור כרטיס SDI NVIDIA Quadro FX 4000.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


הצגת מצב הגדרות SDI

בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

לפרטים נוספים אודות עמוד זה, עין בעמוד הצגת מצב SDI.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת הגדרות מטריצת המרת מרחב הצבעים

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


הגדרת השימוש במספר כרטיסי SDI כזמין

במערכות, אשר מותקן בהן יותר מכרטיס אחד מסוג NVIDIA Quadro FX SDI (כמו למשל ב- NVIDIA Quadro Plex 1000), העמוד שגר נתונים גרפיים לפלט SDI מאפשר לך לקבוע את הגדרות פלט SDI עבור כל אחד מהכרטיסים. כדי שתוכל לעשות כך, חייבים כל הכרטיסים להיות מוגדרים כזמינים.

הגדרת השימוש במספר כרטיסי SDI כזמין

  1. ודא שהתקן תצוגה מחובר אל כל אחד מכרטיסי SDI שברצונך להגדיר כזמין.

  2. פתח את עמוד מאפייני התצוגה של מערכת Windows.

    1. לחץ באמצעות הלחיץ הימני של העכבר על הפקודה מאפיינים שבתפריט הצץ.

    2. לחץ על הכרטיסייה הגדרות.

  3. בדוק איזה מסמלי התקני התצוגה מתאים לכרטיס הגרפי שברצונך להגדיר כזמין.

    4. עבור כל כרטיס גרפי המותקן במערכת, צריכים להיות שני סמלי התקן תצוגה. בדרך כלל התקני התצוגה מס' 1 ו- 3 מחוברים לכרטיס גרפי אחד והתקני התצוגה 2 ו- 4 לכרטיס השני. למשל, אם התקן התצוגה מס' 1 מחובר כבר, יהיה סמל התקן התצוגה מס' 2 אפור, כדי לציין שהתקן התצוגה מחובר לכרטיס גרפי שאינו מוגדר כזמין.

  4. לחץ באמצעות הלחיץ הימני של העכבר על הסמל האפור של התקן התצוגה המתאים לכרטיס הגרפי שברצונך להגדיר כזמין ולאחר מכן, לחץ על הפקודה הצמד שבתפריט הצץ.

    5. --לחלופין--

    לחץ על סמל התקן התצוגה, לאחר מכן לחץ על תיבת הסימון עבור הרחב את שולחן העבודה של Windows לצג זה.

  5. לחץ על אישור.

  6. כעת תוכל לקבוע את הגדרות פלט SDI עבור כל אחד מהכרטיסים, כמתואר בקביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


כדי לאפשר ליישומים לשלוט בפלט SDI

ממשק התכנות ליישומי SDI מאפשר ליישומי OpenGL שליטה מלאה ובלעדית בפלט SDI.

להוראות השימוש בממשקי התכנות (API), עיין בקובץ התיעוד Programming the NVIDIA Quadro FX 4000/4500/5500 SDI .

כדי לאפשר ליישומים לשלוט בפלט SDI

  1. ודא ששליטת לוח הבקרה NVIDIA Control Panel בפלט SDI מוגדרת כבלתי זמינה.

    1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, תחת האפשרות תחנת עבודה, לחץ על שלח נתונים גרפיים ליציאת SDI.

    2. אם אתה משתמש ביותר מכרטיס אחד מסוג NVIDIA Quadro FX SDI (למשל ב- NVIDIA Quadro Plex 1000), לחץ בכרטיסייה בחר בהתקן התצוגה לצורך קביעת הגדרות פלט SDI על הסמל המייצג את התקן התצוגה שאת הגדרות בתצורה שלו ברצונך לקבוע.

      • אפשרות זו לא תופיע אם המערכת כוללת רק כרטיס SDI אחד מסוג NVIDIA Quadro FX.

      • אם אפשרות זו לא מופיעה והמערכת כוללת יותר מכרטיס SDI אחד מסוג NVIDIA Quadro FX, עיין בהוראות להגדרת מספר כרטיסי SDI כזמינים בעמוד הגדרת השימוש במספר כרטיסי SDI כזמין.

    3. בעמוד שלח פלט SDI באמצעות, בחר באפשרות אל תשלח נתונים גרפיים לפלט SDI.

  2. סגור את לוח הבקרה NVIDIA Control Panel

  3. הפעל את היישום.

  4. כאשר היישום פועל ופלט SDI נמצא בשליטתו, תוכל להציג את הגדרות SDI ומצבו באופן הבא:

    1. בחלון הניווט של לוח הבקרה של NVIDIA, תחת האפשרות תחנת עבודה, לחץ על שלח נתונים גרפיים ליציאת SDI.

      2. עמוד זה מציג את הפורמטים של SDI, הגדרות אות סנכרון ממקור חיצוני, שיטות הסנכרון הנמצאות בשימוש והגדרות השהיית הסנכרון.

עיין גם בפרק אופני הפעלה מומלצים

נושאים נוספים בהקשר זה

  • הצגת מצב הגדרות SDI

  • חיבורי SDI

  • הצגת מצב SDI


שליחת נתונים גרפיים ליציאת SDI

פרק זה מספק מידע נוסף אודות שיגור נתוני גרפיקה לפלט SDI.

  • סנכרון פלט SDI

  • חיבורי SDI - NVIDIA Quadro FX 4500/5500 SDI

  • חיבורי SDI – כרטיסים אחרים מהסדרה NVIDIA Quadro FX

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


סנכרון פלט SDI בהתאם לאות ממקור חיצוני

באפשרותך לסנכרן את פלט SDI להתקנים אחרים בסביבת שידור או עריכת מדיה.

שיטות הסנכרון הנתמכות

העמוד 'שליחת נתונים גרפיים ליציאת SDI' מציע שתי שיטות לסינכרון פלט SDI למקור סנכרון משותף - סנכרון פיקסלים או סנכרון מסגרות.

סנכרון פיקסלים מסנכרן את סריקת הפיקסלים של פלט SDI בהתאם לאות ממקור חיצוני. כאשר משתמשים בסנכרון פיקסלים, תדירות הרענון של SDI נקבעת בהתאם לאות ממקור חיצוני.

סנכרון מסגרות מסנכרן את תדירות המסגרות של פלט SDI בהתאם לאות ממקור חיצוני. האות לסנכרון ממקור חיצוני קובע את הפורמטים הזמינים של אות SDI.

סוגי האותות הנתמכים לסנכרון ממקור חיצוני

שני סוגי האות הבאים לסנכרון ממקור חיצוני נתמכים:

  • SDI

  • אות מעורב (Composite) יכול להיות אחד מהבאים:

    • אות Composite Bi-level – אות משולב בעל שתי רמות (מקורות NTSC או PAL משתמשים באותות משולבים בעלי 2 רמות מסוג זה ).

    Composite Tri-level אות משולב בעל שלוש רמות (מקורות HDTV משתמשים בדרך כלל באותות משולבים בעלי 3 רמות מסוג זה).

התחברות למקור סנכרון חיצוני

כדי להשתמש במקור סנכרון חיצוני:

  1. חבר את אות הסנכרון החיצוני אל מחבר ה- BNC המתאים.

    2. בכרטיסי NVIDIA Quadro FX 4500/5500 SDI באפשרותך להתחבר אל שני סוגי מקור הסנכרון החיצוני באותו זמן. התכנה מעניקה קדימות לאות SDI, אבל באפשרותך לבחור באיזה אות להשתמש.

    באפשרותך לחבר מספר מערכות אל אותו מקור לאות החיצוני על-ידי חיבור כבל האות ממקור חיצוני באמצעות שרשרת דייזי אל כל כרטיס, תוך שימוש במחברי BNC מטיפוס T.

  2. כדי לקבוע שמערכת SDI תשתמש באות לתזמון ממקור חיצוני, עקוב אחר ההוראות בפרק כדי לקבוע את הגדרות שיגור נתוני הגרפיקה לפלט SDI.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


חיבורי SDI - NVIDIA Quadro FX 4500/5500 SDI

חלק זה מציע איורים והוראות לחיבור אל ממשק SDI ואל מחברים לאות סנכרון חיצוני בכרטיסי NVIDIA Quadro FX 4500/5500 SDI.

להוראות עבור כרטיסים גרפיים אחרים מהסדרה NVIDIA Quadro FX SDI, עיין בחיבורי SDI - כרטיסים אחרים מהסדרה NVIDIA Quadro FX SDI

חיבור DVI-ל-DVI

חבר קצה אחד של כבל DVI אל מחבר DVI שבכרטיס פלט SDI ואת הקצה השני אל קוטב DVI ה"צפוני" שבכרטיס NVIDIA Quadro FX 4500/5500, כמוצג באיור. פלט SDI לא יפעל אם הכבל אינו מחובר אל שני המחברים האלה.

חיבור פלט התצוגה

חבר את התקן התצוגה אל מחבר DVI, כמצויין:

חיבורים של מקור חיצוני לאות סנכרון ושל פלט SDI

מיקום המחברים למקור החיצוני של אות הסנכרון ופלט SDI מוצגים באיור שלמטה ביחד עם תיאורים מתאימים בטבלה הבאה. סדר תיאור המחברים בטבלה שלמטה תואם לסדר, משמאל לימין, של המחברים באיור.

תיאור חיבורי מקור חיצוני לאות סנכרון ופלט SDI
סנכרון C | סנכרון S | אות מוצא V2 | אות מוצא V1
אות מורכב לסנכרון התזמון בין התקנים | אות SDI לסנכרון התזמון בין התקנים | ממשק יחיד לפלט SDI, או חלק המפתח של ממשק כפול לפלט SDI | ממשק יחיד לפלט SDI, או חלק המילוי של ממשק כפול לפלט SDI

NVIDIA Quadro FX 4500/5500 SDI משתמש במחברי SMA לכניסה של אות סנכרון ממקור חיצוני ולפלט SDI. השתמש בכבלים המצורפים לחיבור בין מחברי MSA ומחברי BNC בהתאם להוראות אלה:

  1. (לא הכרחי) התקן את סרטי הזיהוי הצבעוניים.

    2. הסרטים הצבעוניים שסופקו עם הכבל מיועדים לסייע בזיהוי נכון של פעולת כל אחד מהכבלים SMA-ל-BNC.

    1. השתמש בצבע שונה עבור כל כבל SMA-ל-BNC. השחל את הסרט הצבעוני על המחבר SMA (המחבר הצר יותר) ודחוף אותו עד לקצה של המחבר BNC.

    2. הצמד את הסרט אל החלק הרחב של הבידוד, בקרבת המחבר BNC.

  2. חבר את כבלי SMA-ל-BNC.

    3. הברג את המחבר הזכר של כבל SMA אל מחבר SMA הנקבי, שבכרטיס פלט SDI.

    שים לב: הקפד בעת ההתקנה, הניתוק או כל טיפול אחר בכבלים והיזהר שלא לשבור את המוליך הראשי שבקצה SMA של הכבל.

  3. אם התקנת את סרטי הסימון הצבעוניים, רשום איזה צבע שייך לכל מחבר, כדי שתוכל להיעזר במידע בעתיד.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


חיבורי SDI - כרטיסים אחרים מהסדרה NVIDIA Quadro FX

חלק זה מציע איורים והוראות הנוגעות לחיבור לממשק SDI ולכבלים לחיבור לאות סנכרון חיצוני בכרטיסי NVIDIA Quadro FX SDI ובכרטיסים מתקדמים יותר.

הוראות לחיבור כבלי התקן התצוגה

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_ו-_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_5800_SDI

כבלים לחיבור אל מקור חיצוני לאות סנכרון ועבור פלט SDI

  • כבלים לחיבור למקור חיצוני לאות סנכרון ועבור פלט SDI

NVIDIA Quadro FX 4600/5600 SDI:

החיבור DVI-ל-DVI

חבר קצה אחד של כבל DVI אל מחבר DVI שבכרטיס פלט SDI ואת הקצה השני אל קוטב DVI ה"צפוני" שבכרטיס NVIDIA Quadro FX 4600/5600, כמוצג באיור. פלט SDI לא יפעל אם הכבל אינו מחובר אל שני המחברים האלה.

חיבור פלט התצוגה

חבר את התקן התצוגה אל מחבר DVI, כמצויין:

NVIDIA Quadro FX 3800 SDI

החיבור DVI-ל-DVI

חבר קצה אחד של כבל DVI אל מחבר DVI שבכרטיס פלט SDI ואת הקצה השני אל מחבר DVI שבכרטיס NVIDIA Quadro FX, כמוצג באיור. פלט SDI לא יפעל אם הכבל אינו מחובר אל שני המחברים האלה.

חיבור פלט התצוגה

חבר את התקן התצוגה אל אחד מהמחברים המצוינים:

NVIDIA Quadro CX ו- Quadro FX 4800 SDI

החיבור DVI-ל-DVI

חבר קצה אחד של כבל DVI אל מחבר DVI שבכרטיס פלט SDI ואת הקצה השני אל מחבר DVI שבכרטיס NVIDIA Quadro FX, כמוצג באיור. פלט SDI לא יפעל אם הכבל אינו מחובר אל שני המחברים האלה.

חיבור פלט התצוגה

חבר את התקן התצוגה אל אחד מהמחברים המצוינים:

NVIDIA Quadro FX 5800 SDI

החיבור DVI-ל-DVI

חבר קצה אחד של כבל DVI אל מחבר DVI שבכרטיס פלט SDI ואת הקצה השני אל מחבר DVI שבכרטיס NVIDIA Quadro FX, כמוצג באיור. פלט SDI לא יפעל אם הכבל אינו מחובר אל שני המחברים האלה.

חיבור פלט התצוגה

חבר את התקן התצוגה אל אחד מהמחברים המצוינים:

חיבורים של מקור חיצוני לאות סנכרון ושל פלט SDI

מיקום המחבר מסוג BNC עבור אות סנכרון ממקור חיצוני ועבור פלט SDI מוצגים באיור שלמטה, ובטבלה הבאה מובאים תיאורים מתאימים. סדר תיאור המחברים בטבלה שלמטה תואם לסדר, משמאל לימין, של המחברים באיור.

תיאור חיבורי מקור חיצוני לאות סנכרון ופלט SDI
קלט | מפתח | מילוי
קלט אות SDI או אות מעורב לסנכרון | חלק המילוי של ממשק יחיד עבור פלט SDI, או חלק המפתח של ממשק כפול לפלט SDI | חלק המילוי של ממשק יחיד עבור פלט SDI, או חלק המילוי של ממשק כפול לפלט SDI

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


הוספת השהייה לפלט SDI

בתיבת הדו-שיח של הגדרות אות SDI, באפשרותך להוסיף השהייה קלה לפלט SDI, המסונכרן בהתאם למקור אות תזמון חיצוני. למשל, אם אות הווידיאו המתקבל ממכשירים אחרים מושהה בשל כבל ארוך יותר, באפשרותך להוסיף הגדרת השהייה לפלט SDI מכרטיס זה, כך ששני האותות המתקבלים יהיו מסונכרנים ביניהם.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הצגת מצב SDI

  • אופני הפעלה מומלצים


הצגת מצב SDI

העמוד 'הצגת הטופולוגייה של המערכת' מאפשר הצגה בתבנית עץ של הטופולוגיה, או ההיררכיה הפיזית והלוגית של התקני התצוגה והכרטיסים הגרפיים המותקנים במערכת. הוא מציג מידע על מצב הממשק SDI עבור כל אחד מהתקני התצוגה ועל מצב החיבורים עבור כרטיסי NVIDIA Quadro FX לממשק SDI. בנוסף להצגת מידע על המצב, באפשרותך גם לשנות הגדרות שונות באמצעות העמוד 'הצגת הטופולוגייה של המערכת'.

הצגת מצב SDI

הענף המפרט פלט בפורמט SDI (הנקרא SDI Output) מסתעף ומופיע תחת הענף המתאים לכרטיסים גרפיים מסוג Quadro , ,FX התומכים באות בפורמט SDI. כאשר תלחץ על הסמל [+] עבור פלט SDI, הענף פלט בפורמט SDI ייפרש ויציג את המידע הבא:

  • מצב פלט בפורמט SDI, עם קישור לעמוד שיגור נתונים גרפיים לפלט SDI.

  • מצבו של כל פלט האות בפורמט SDI, כולל

  • פורמט נתונים

  • שיטת הסנכרון

  • האם הפלט מתוזמן בהתאם לאות ממקור חיצוני

  • סמל מצב המראה האם אות הפלט איננו (אפור), קיים, אבל אינו מסונכרן (ירוק קבוע), או קיים ומסונכרן (ירוק מהבהב).

  • מצבו של כל קלט, המסונכרן בהתאם למקור חיצוני, כולל

  • האם מקור אות הסנכרון מחובר

  • סוג אות הסנכרון - סנכרון אות Composite (מעורב) או סנכרון אות SDI (טורי)

  • פורמט אות הסנכרון

  • סמל מצב המציין האם לא הובחן באות סנכרון כלשהו (אפור), האות קיים, אבל אינו מסונכרן או שהוא נמצא במצב שגיאה (קבוע), או שהאות קיים ותקף (מהבהב).

    • בכרטיסים לעיבוד גרפי מסוג Quadro FX 4500/5500, סמל ירוק מציין את המצב HD וסמל צהוב את המצב SD.

  • אזהרות ישימות לתצורת SDI

  • לחץ על הסמל 'עוד' בכדי להציג את הפרטים הנוספים הבאים:

  • המרת מרחב הצבעים

  • פורמט נתוני הפלט

  • עומק סיבית לגאמה

  • היישום המפקח (אם SDI נמצא תחת שליטה של יישום)

  • גרסת הקושחה

הצגת המצב של תצוגת SDI

התקני תצוגה לאות SDI מפורטים תחת הענף המתאים לכרטיסים גרפיים מסוג Quadro FX. כאשר תלחץ על הסמל [+] עבור התקן תצוגה, הענף ייפרש ויציג את המידע הבא:

  • קישור לעמוד 'שנה מאפייני רזולוציה' כך שתוכל לבדוק את הגדרת הרזולוציה ותדירות הרענון שנקבעו להתקן התצוגה.

  • מצב EDID; 'כפוי' או 'התקן תצוגה', המחבר אל תיבת הדו-שיח נהול נתוני EDID

שינוי הגדרות SDI

כאשר תלחץ על סמל כרטיס פלט SDI באמצעות הלחיץ הימני של העכבר, יופיע תפריט הקשרים צץ, אשר יאפשר לך

  • להפעיל את תיבת הדו-שיח הגדרות אות SDI כך שתוכל לקבוע את פורמט פלט SDI ואת פורמט נתוני פלט SDI.

    • זהו אותו בקר שזמין מהעמוד שגר נתונים גרפיים לפלט SDI.

  • להפעיל את תיבת הדו-שיח הגדרות צבע כך שתוכל לקבוע את ערך תיקון הגאמה ומטריצת ההמרה של מרחב הצבעים.

    • זהו אותו בקר שזמין מהעמוד שגר נתונים גרפיים לפלט SDI.

ראה גם טופולוגיית המערכת.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת הגדרות מטריצת המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • אופני הפעלה מומלצים


אופני הפעלה מומלצים

חלק זה כולל מספר אופני המלצה בסיסיים מומלצים, בהם תוכל להשתמש כדי להפיק ביצועי SDI מיטביים עבור היישומים השונים.

הוראות להתחלת שידור ישיר של קטע וידיאו

כאשר תתחיל בשידור ישיר של קטע וידיאו SDI, עקוב אחר ההוראות הבאות, כדי להבטיח הקצאה יעילה של משאבי המערכת וכדי למנוע הפרעות חזותיות בשידור הישיר.

  1. קבע את הגדרות פורמט SDI והפעל את הפקת פלט SDI.

  2. הפעל את היישום המיועד להיות משודר.

  3. בדוק את איכות הווידיאו.

  4. סגור את לוח הבקרה לשיגור נתוני גרפיקה לפלט SDI.

  5. התחל בשידור החי.

    6. כדי למנוע היווצרות הפרעות חזותיות במהלך השידור החי, אל

    • הפעל או השבת את היישום הגרפי או את הווידיאו.

    • הפעל או השבת את פלט SDI

    • בצע שינויים באות SDI

כאשר מחליפים יישום

כדי למנוע היווצרות הפרעות חזותיות בעת החלפת יישומים, עקוב אחרי ההוראות הבאות:

  1. הפסק את השידור החי.

  2. הפסק את פעולת היישום.

  3. הפעל את היישום השני.

  4. בדוק את איכות הווידיאו.

  5. הפעל שנית את השידור החי.

כאשר מחליפים פורמט וידיאו

כאשר משנים הגדרת SDI כלשהי, עלולות להיווצר הפרעות חזותיות בזמן שהווידיאו מתכוונן להגדרות החדשות. כדי למנוע מהפרעות אלה להיות ניתנות לצפייה או להקלטה, עקוב אחר ההוראות הבאות במהלך קביעת השינויים בהגדרת SDI כלשהי.

  1. הפסק את השידור החי.

  2. שנה את פורמט הווידיאו או את הגדרות SDI הרצויות.

  3. בדוק את איכות הווידיאו.

  4. הפעל שנית את השידור החי.

השימוש בלוח הבקרה

NVIDIA ממליצה על ביצוע הפעולות הבאות -

  • קבע את רזולוציית שולחן העבודה לרמה זהה לזו של פלט SDI, או לרמה גבוהה ממנה, כדי להבטיח איכות תמונה משופרת.

  • סגור את כל היישומים הפועלים ברקע (סריקה לאיתור וירוסים, גיבוי או שמירת יישומים בארכיון) לפני שתפעיל את פלט SDI ותתחיל בשידור החי.

  • סגור את הכרטיסייה 'מאפייני תצוגה' לפני תחילת השידור.

  • כאשר מפעילים מספר יישומי OpenGL בו-זמנית, עלולים להיווצר עיוותים חזותיים, אם היישומים אינם מסונכרנים ביניהם.

    • בדרך כלל NVIDIA אינה ממליצה על הפעלה בו-זמנית של מספר יישומי OpenGL כאשר מפעילים פלט SDI או מתחילים בשידור חי.

אל תפעיל מספר יישומי OpenGL בו-זמנית

כדי להשתמש במרב משאבי המערכת וברוחב הפס המרבי הזמין לצורך המרת גרפיקה לפלט SDI, NVIDIA ממליצה לשדר באמצעות יישום OpenGL יחיד בכל פעם.

נושאים נוספים בהקשר זה

  • קביעת הגדרות שיגור נתוני הגרפיקה לפלט SDI

  • הגדרת אזור שולחן העבודה שישוגר לפלט SDI

  • ציון ערך תיקון הגאמה עבור פלט SDI

  • קביעת ההגדרות של המרת מרחב הצבעים

  • הצגת מצב הגדרות SDI

  • סנכרון פלט SDI

  • חיבורי SDI

  • הוספת השהייה לפלט SDI

  • הצגת מצב SDI


קביעת הגדרות לחפיפת קצוות

ניתן להשתמש במספר מערכות הקרנה כדי ליצור מסך וירטואלי גדול באמצעות שילוב של הקרנת מספר תצוגות על מסך אחד. כדי למנוע קצוות בולטים בין שטחי התצוגה של התקני תצוגה סמוכים, חפיפת קצוות של NVIDIA מציגה פעם נוספת את קצות התצוגות של התקני תצוגה סמוכים, כך שתיווצר חפיפה של קצות התצוגות וכתוצאה מכך תופק הקרנה משולבת.

  • לעזרה בשימוש בתכונת חפיפת הקצוות, עיין בפרק כיצד ניתן

  • למידע נוסף, עיין בפרק מידע נוסף .

שים לב: האפשרות לשנות את חפיפת הקצוות זמינה רק במערכת ההפעלה Windows XP.


כיצד ניתן …

לבצע חפיפת קצוות של התקני תצוגה סמוכים.


כדי לגרום לחפיפת קצוות של התקני תצוגה סמוכים

שים לב: קביעת חפיפת קצוות אינה זמינה במערכת ההפעלה Windows Vista.

כדי לגרום לחפיפת קצוות של התקני תצוגה סמוכים

  1. ודא שהתקני התצוגה המיועדים לשימוש מחוברים אל אותו כרטיס גרפי ושהמצב פריסה של nView הוגדר כזמין.

  2. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על קבע חפיפת קצוות.

  3. אם מותקנים במערכת מספר זוגות של התקני תצוגה, לחץ על חץ הרשימה בחר בזוג התקני התצוגה, ולאחר מכן לחץ על זוג הצגים הרצוי מתוך הרשימה.

    4. הרשימה לא תופיע אם יש ברשותך רק זוג אחד של התקני תצוגה.

  4. קבע את מידת החפיפה של הקצוות כדי להתאימה לחפיפה הממשית של התקני התצוגה, באמצעות אחת או כמה מהשיטות הבאות:

    • לחץ וגרור את הזחלן כדי להגדיל או להקטין את מידת החפיפה. השינוי מתבצע בקבוצות של 8 פיקסלים בכל פעם.

    • לחץ על הזחלן, ולאחר מכן לחץ על מקשי החצים ימינה או שמאלה בלוח המקשים כדי להגדיל או להקטין את מידת החפיפה בקבוצות של 8 פיקסלים בכל פעם.

    • לחץ על הזחלן, ולאחר מכן לחץ על המקש Page Down או Page Up שבלוח המקשים כדי להגדיל או להקטין את מידת החפיפה בקבוצות של 16 פיקסלים בכל פעם.

    איורי המטול לפני ואחרי מתארים את השינוי הנערך בהגדרות חפיפת הפיקסלים.

  5. לחץ על החל כדי להחיל את השינויים.

נושאים נוספים בהקשר זה

  • כוונון של חפיפת הקצוות


מידע נוסף אודות חפיפת קצוות

פרק זה מציע מידע נוסף אודות חפיפת הקצוות של NVIDIA.

  • כוונן את חפיפת הקצוות


כוונון חפיפת הקצוות

השתמש בפקדים שבעמוד זה כדי לקבוע את חפיפת הקצוות של התקני תצוגה סמוכים. אפשרות זו שימושית במקרה של שימוש במערכות מטול ליצירת תצוגה וירטואלית גדולה באמצעות שילוב של מספר התקני תצוגה.

דרישות להגדרת החומרה

  • כרטיס גרפי מתקדם מתוצרת NVIDIA, המיועד לתחנות עבודה, כמו למשל NVIDIA Quadro FX 3400 או NVIDIA Quadro FX 5500.

  • על שני הצגים להיות מחוברים אל אותו כרטיס גרפי.

  • המצב פריסה אופקית של nView או המצב פריסה אנכית של nView חייב להיות מוגדר כזמין.

כוונון פקדי חפיפת הקצוות

שים לב: אם יש ברשותך רק זוג אחד של התקני תצוגה, אבל הם אינם מחוברים אל אותו כרטיס גרפי, או שאינם פועלים במצב פריסה של nView, לא יהיו הפקדים הבאים זמינים.

בחר בזוג התקני תצוגה מאפשר לבחור בזוג התקני התצוגה שברצונך להגדיר לחפיפה. אם יש ברשותך רק זוג אחד של התקני תצוגה, לא תופיע הרשימה הבאה.

שים לב: אם זוג התקני התצוגה הנבחר אינו פועל במצב פריסה של nView, לא יהיו הפקדים הבאים זמינים.

הפקד זחלן חפיפה משמש לקביעת מידת החפיפה של הפיקסלים. הזז את הזחלן לימין כדי להגביר את מידת החפיפה או לשמאל כדי להפחיתה.

באפשרותך

  • ללחוץ על הזחלן ולגרור אותו.

  • ללחוץ על הזחלן (אם עוד לא עשית כך), ולאחר מכן, להשתמש במקשי החצים (ימינה ושמאלה) של לוח המקשים כדי להזיזו שמאלה וימינה. מידת החפיפה של הפיקסלים תשתנה בקבוצות של שמונה פיקסלים כל אחת.

  • ללחוץ על הזחלן (אם עוד לא עשית כך), ולאחר מכן, להשתמש במקשי Page Up ו- Page Down של לוח המקשים כדי להזיזו למעלה ולמטה. מידת החפיפה של הפיקסלים תשתנה בקבוצות של ששה-עשר פיקסלים כל אחת.

איורי המטול לפני ואחרי מדגימים את השינוי הנערך בהגדרות חפיפת הפיקסלים.

שים לב: פעולת כוונון חפיפת הקצוות אינה זמינה במערכת ההפעלה Windows Vista.

נושאים נוספים בהקשר זה

  • חפיפת קצוות של התקני תצוגה סמוכים


המצבים Mosaic ו- SLI Mosaic

NVIDIA® SLI® Mosaic מאחדת את היחידות לעיבוד גרפי של מערכת Quadro Plex Visual Computing System (או VCS), או שני כרטיסי Quadro FX המותאמים לחיבור בממשק SLI ומציג אותם למערכת ההפעלה כיחידה לוגית אחת לעיבוד גרפי מסוג Quadro.

הטכנולוגיה NVIDIA® Mosaic מאחדת מספר התקני תצוגה ויחידות לעיבוד גרפי מסוג Quadro או NVS ומציג אותם למערכת ההפעלה כיחידה לוגית אחת לעיבוד גרפי. שלא כמו SLI Mosaic, המצב NVIDIA Mosaic אינו מאפשר סנכרון פלט של מספר יחידות לעיבוד גרפי, הנדרש לתצוגה סטריאוסקופית או לתצוגה משולבת באמצעות מספר מטולים.

בשני האופנים, באפשרותך להשתמש במספר התקני תצוגה בכדי ליצור מסך וירטואלי גדול יותר.

  • לעזרה בקביעת הגדרות למצבים Mosaic ו- SLI Mosaic, עיין בפרק כיצד ניתן

  • למידע נוסף, עיין בפרק מידע נוסף .


כיצד ניתן ...

  • לקבוע את ההגדרות עבור המצב SLI Mosaic (במערכת Windows XP)

  • לקבוע את ההגדרות עבור המצב SLI Mosaic (במערכת Windows Vista או בגרסה עדכנית יותר)

  • הגדרת המצב Mosaic


בכדי לקבוע את הגדרות המצב SLI Mosaic (במערכת Windows XP)

לקביעת הגדרות המצב SLI Mosaic יש צורך בשלושה צעדים:

  1. חבר את התקני התצוגה

  2. קבע את הגדרות התקני התצוגה

  3. קבע את הגדרות המצב SLI_Mosaic

חבר את התקני התצוגה

חבר את כל התקני התצוגה, בהם ברצונך להשתמש במצב SLI Mosaic, אל היחידה NVIDIA Quadro Plex או אל הכרטיסים מסוג Quadro FX, המוכנים לחיבור בממשק SLI. עיין במידע בנושאים חיבורי Quadro Plex D2 Mosaic או בנושאיםחיבורי Quadro Plex D2 Mosaic עבור ראייה סטראוסקופית פסיבית בכדי לחבר נכון את התקני התצוגה.

שים לב: תצורות של ארבעה התקני תצוגה נתמכות באמצעות שני כרטיסים לעיבוד גרפי מסוג Quadro FX, המוכנים לחיבור בממשק SLI. עיין בתרשימים עבור כרטיס יחיד מסוג Quadro Plex להוראות לחיבור התקני תצוגה.

  • כל התקני התצוגה חייבים להיות חלק מהתצורה Mosaic. למשל, לא ניתן לקבוע את התצורה 2x2 כאשר מחוברים למערכת רק 3 התקני תצוגה.

  • אין לחבר התקני תצוגה נוספים, שאינם חלק מהתצורה Mosaic הרצויה, משום שחיבורם עלול לגרום להתנהגות בלתי צפויה של המערכת.

  • לא ניתן להגדיר את המצב Mosaic כזמין כאשר רק התקן תצוגה אחד מחובר.

  • על כל התקני התצוגה להשתמש באותו סוג חיבור - למשל, DVI-ל-DVI, או DVI-ל-VGA

  • NVIDIA ממליצה על שימוש בהתקני תצוגה מתוצרת יצרן אחד ומאותו דגם, משום שהמאפיינים החזותיים של התקני תצוגה עלולים להיות שונים בהתאם ליצרן ובהתאם לדגם, גם כשמדובר בדגמים שונים המיוצרים על-ידי אותו יצרן.

קביעת הגדרות התקן התצוגה

  1. השתמש בלוח הבקרה של NVIDIA בכדי לקבוע את הגדרות התקן התצוגה.

    2. הגדרות התקן התצוגה יכולות לכלול מרכיבים אלה, אולם אינן מוגבלות להם:

    • הגדרות הצבע עבור שולחן העבודה

    • שינוי גודל עבור צג שטוח

    • הגדרות טלוויזיה ווידיאו

  2. קבע את מצב ממשק SLI כזמין

    1. בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות קביעת תצורת SLI (או קביעת התצורה עבור ממשק SLI והטכנולוגיה PhysX) בכדי לפתוח את העמוד המשויך.

    2. תחת הגדרות תצורה עבור SLI, לחץ על הגדר את המצב SLI Mosaic כזמין.

    3. לחץ על החל.

  3. ודא שתכונת החלקת השינון של ממשק SLI אינה מוגדרת כזמינה.

    1. בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות ניהול הגדרות תלת-ממד בכדי לפתוח את העמוד המשויך.

    2. בדוק את התכונה 'החלקת שינון - הגדרות' בכדי לוודא שלא נקבעה לאחד מערכי “SLI AA” (למשל, 16x SLI AA, 32x SLI AA).

    3. סמן את ההגדרה 'מצב ביצועים באמצעות טכנולוגיית SLI' בכדי לוודא שההגדרה אינה קבועה כ 'החלקת שינון במצב SLI'.

  4. קבע את ההגדרות לראייה סטריאוסקופית כנדרש.

    5. בעמוד ניהול הגדרות תלת-ממד:

    • אם אינך משתמש בראייה סטריאוסקופית מקצועית, ודא שהאפשרות 'ראייה סטריאוסקופית' מוגדרת כבלתי זמינה.

    • אם אתה משתמש בראייה סטריאוסקופית אקטיבית, הגדר את האפשרות לראייה סטריאוסקופית כזמינה ובחר במצב התקן התצוגה המתאים לראיה סטריאוסקופית.

    • אם אתה משתמש בראייה סטריאוסקופית פסיבית, הגדר את האפשרות לראייה סטריאוסקופית כזמינה ובחר במצב "שכפול" (Clone) כמצב התקן התצוגה לראיה סטריאוסקופית.

קביעת הגדרות עבור המצב SLI Mosaic

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת תחנת עבודה, לחץ על קביעת הגדרות המצב SLI Mosaic בכדי לפתוח את העמוד המשויך.

  2. לחץ על תיבת הסימון השתמש במצב ממשק SLI Mosaic בכדי לקבוע את הגדרות המצב SLI Mosaic כזמינות.

  3. לחץ על חץ הרשימה הגדרות התקן התצוגה ובחר בהגדרות התצורה עבור התקן התצוגה, אשר מתאימות לסידור ההתקנים שלך.

  4. לחץ על האפשרות ברר את מיקום התקן התצוגה בכדי לוודא שהתקני התצוגה מחוברים נכון אל המחברים של יחידות Quadro Plex או של כרטיסי Quadro FX.

    5. בכל אחד מהתקני התצוגה היוצרים את שטח התצוגה המשולב (Mosaic) יופיע תרשים שיציין מאיזו יציאה של Quadro Plex או של Quadro FX משוגר הפלט המוצג בהתקן זה.

    אם המידע המוצג בדיאגרמה תואם לפריסת התקני התצוגה שלך, תוכל לסגור את כל הדיאגרמות באמצעות לחיצה על ה- X שבפינה הימנית העליונה של כל אחת מהן.

    אם המידע המוצג בדיאגרמות אינו תואם לפריסת התקני התצוגה שלך, עליך לבצע את התיקונים הנדרשים הבאים:

    שים לב: אל תנתק את התקני התצוגה כל עוד המערכת פועלת. אם תנתק התקני פעולה כאשר המערכת פועלת, שהדבר עלול לגרום להפיכת המצב Mosaic לבלתי זמין.

    1. ברר מהם החיבורים הנכונים ורשום את הפרטים לפניך, בהתאם למבנה המידע שבדיאגרמה.

    2. סגור את כל היישומים וכבה את המערכת.

    3. שנה את חיבורי התקני התצוגה.

    4. הפעל את המערכת ובדוק את התצורה.

  5. קבע את הרזולוציה עבור כל התקן תצוגה.

    6. לחץ על חץ הרשימה 'רזולוציות' עבור כל אחד מהתקני התצוגה ובחר ברזולוציה הרצויה עבור ההתקן. זכור לבדוק ולוודא שההגדרות אינן חורגות מגבולות אלה:

    • רזולוצייה מרבית כוללת (אופקית או אנכית): 8,192 עבור מוצרים ישנים יותר מהסדרה Quadro, ו- 16,384 עבור מוצרים חדשים יותר מהסדרה .Quadro (עיין בפרק המצבים Mosaic ו- SLI Mosaic.)

    • רזולוצייה מינימלית יחידנית: 800x600

  6. קבע את תדירות הרענון.

    7. לחץ על חץ הרשימה 'תדירות רענון' ובחר בתדירות הרענון הרצויה עבור כל התקני התצוגה.

    שים לב: תיבת הרשימה של תדירות הרענון כוללת ערכים הזמינים עבור הרזולוציה שנבחרה.

  7. קבע את חפיפת הקצוות האופקית או האנכית כנדרש, בכדי לאפשר שימוש בתצורות שונות.

    8. למשל, באפשרותך להוסיף רווח (חפיפה שלילית) בכדי לפצות על רוחב מסגרות התקני התצוגה.

  8. לחץ על החל בכדי לשמור את השינויים.

נושאים נוספים בהקשר זה

  • המצב SLI Mosaic

  • השימוש בשתי יחידות Quadro Plex

  • חיבורי Quadro Plex D2 Mosaic

  • חיבורי Quadro Plex D2 Mosaic עבור ראייה סטראוסקופית פסיבית


קביעת ההגדרות עבור המצב SLI Mosaic (במערכת Windows Vista או בגרסאות עדכניות יותר)

לקביעת הגדרות המצב SLI Mosaic נדרשים שלושה צעדים:

  1. חיבור התקני התצוגה

  2. קביעת הגדרות התקני התצוגה

  3. קביעת הגדרות המצב SLI_Mosaic

חיבור התקני התצוגה

חבר את כל התקני התצוגה, בהם ברצונך להשתמש במצב SLI Mosaic, אל היחידה NVIDIA Quadro Plex או אל הכרטיסים מסוג Quadro FX, המוכנים לחיבור בממשק SLI. עיין במידע בנושא חיבורי Quadro Plex D2 Mosaic או בנושא חיבורי Quadro Plex D2 Mosaic עבור ראייה סטראוסקופית פסיבית בכדי לחבר נכון את התקני התצוגה.

שים לב: תצורות של ארבעה התקני תצוגה נתמכות באמצעות שני כרטיסים לעיבוד גרפי מסוג Quadro FX, המוכנים לחיבור בממשק SLI. עיין בתרשימים עבור כרטיס יחיד מסוג Quadro Plex להוראות לחיבור התקני תצוגה.

  • כל התקני התצוגה חייבים להיות חלק מתצורת Mosaic. למשל, לא ניתן לקבוע את התצורה 2x2 כאשר מחוברים למערכת רק 3 התקני תצוגה.

  • אין לחבר התקני תצוגה נוספים, שאינם חלק מהתצורה Mosaic הרצויה, משום שחיבורם עלול לגרום להתנהגות בלתי צפויה של המערכת.

  • לא ניתן להגדיר את המצב Mosaic כזמין כאשר רק התקן תצוגה אחד מחובר.

  • על כל התקני התצוגה להשתמש באותו סוג חיבור - למשל, DVI-ל-DVI, או DVI-ל-VGA

  • NVIDIA ממליצה על שימוש בהתקני תצוגה מתוצרת יצרן אחד ומאותו דגם, משום שהמאפיינים החזותיים של התקני התצוגה עלולים להיות שונים בהתאם ליצרן ובהתאם לדגם, גם כאשר הדגמים השונים מיוצרים על-ידי אותו יצרן.

קביעת הגדרות התקני התצוגה

  1. השתמש בלוח הבקרה של NVIDIA בכדי לקבוע את הגדרות התקן התצוגה.

    2. הגדרות התקן התצוגה יכולות לכלול מרכיבים אלה, אולם אינן מוגבלות להם:

    • הגדרות הצבע עבור שולחן העבודה

    • שינוי גודל עבור צג שטוח

    • הגדרות טלוויזיה ווידיאו

  2. קבע את מצב ממשק SLI כזמין

    1. בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות קביעת תצורת SLI (או קביעת התצורה עבור ממשק SLI והטכנולוגיה PhysX) בכדי לפתוח את העמוד המשויך.

    2. תחת הגדרות תצורה עבור SLI, לחץ על הגדר את המצב SLI Mosaic כזמין.

    3. לחץ על החל.

  3. ודא שתכונת החלקת השינון של ממשק SLI אינה מוגדרת כזמינה.

    1. בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות ניהול הגדרות תלת-ממד בכדי לפתוח את העמוד המשויך.

    2. בדוק את התכונה 'החלקת שינון - הגדרות' בכדי לוודא שלא נקבעה לאחד מערכי “SLI AA” (למשל, 16x SLI AA, 32x SLI AA).

    3. סמן את ההגדרה 'מצב ביצועים באמצעות טכנולוגיית SLI' בכדי לוודא שההגדרה אינה קבועה כ 'החלקת שינון במצב SLI'.

  4. קבע את ההגדרות לראייה סטריאוסקופית כנדרש.

    5. בעמוד ניהול הגדרות תלת-ממד:

    • אם אינך משתמש בראייה סטריאוסקופית מקצועית, ודא שהאפשרות 'ראייה סטריאוסקופית' מוגדרת כבלתי זמינה.

    • אם אתה משתמש בראייה סטריאוסקופית אקטיבית, הגדר את האפשרות לראייה סטריאוסקופית כזמינה ובחר במצב התקן התצוגה המתאים לראיה סטריאוסקופית.

    • אם אתה משתמש בראייה סטריאוסקופית פסיבית, הגדר את האפשרות לראייה סטריאוסקופית כזמינה ובחר במצב "שכפול" (Clone) כמצב התקן התצוגה לראיה סטריאוסקופית.

קביעת הגדרות עבור המצב SLI Mosaic

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת תחנת עבודה, לחץ על קביעת הגדרות עבור המצב SLI Mosaic בכדי לפתוח את העמוד המשויך.

  2. לחץ על תיבת הסימון הגדר את SLI Mosaic כזמין בכדי לקבוע את הגדרות המצב Mosaic כזמינות.

  3. תחת התקני תצוגה, לחץ וסמן בתיבות הבחירה עבור התקני התצוגה בהם ברצונך להשתמש עבור המצב SLI Mosaic.

  4. תחת תצורה, בחר בטופולוגיה ובכיוון התצוגה שבהם ברצונך להשתמש.

    5. על הבחירה להתאים למספר התקני התצוגה שנבחרו בשלב הקודם.

  5. קבע את הרזולוציה עבור כל התקן תצוגה.

    6. לחץ על חץ הרשימה 'רזולוציות' עבור כל אחד מהתקני התצוגה ובחר ברזולוציה הרצויה עבור ההתקן. זכור לבדוק ולוודא שההגדרות אינן חורגות מגבולות אלה:

    • רזולוצייה מרבית כוללת (אופקית או אנכית): 8,192 עבור מוצרים ישנים יותר מהסדרה Quadro, ו- 16,384 עבור מוצרים חדשים יותר מהסדרה .Quadro (עיין בפרק המצבים Mosaic ו- SLI Mosaic.)

    • רזולוצייה מינימלית יחידנית: 800x600

  6. קבע את תדירות הרענון.

    7. לחץ על חץ הרשימה 'תדירות רענון' ובחר בתדירות הרענון הרצויה עבור כל התקני התצוגה.

    שים לב: תיבת הרשימה של תדירות הרענון כוללת ערכים הזמינים עבור הרזולוציה שנבחרה.

  7. לחץ על הסמלים שבתחתית העמוד וגרור אותם כך שיתאימו למיקום התקני התצוגה שבתצורה שלך.

    8. תוכל ללחוץ על זהה וסמל המספר יופיע על התקן התצוגה המתאים ויאפשר לך לקבוע בקלות את תצורת התקני התצוגה הרצויה.

  8. לחץ על פיצוי על רוחב מסגרת התצוגה והתאם את הרווח שבקצה האופקי או האנכי בהתאם לנדרש בכדי לפצות מסגרת התקן התצוגה. למשל, באפשרותך להוסיף רווח (חפיפה שלילית) בכדי לפצות על רוחב מסגרות התקני התצוגה.

  9. לחץ על החל בכדי לשמור את השינויים.

נושאים נוספים בהקשר זה

  • המצב SLI Mosaic

  • השימוש בשתי יחידות Quadro Plex

  • חיבורי Quadro Plex D2 Mosaic

  • חיבורי Quadro Plex D2 Mosaic עבור ראייה סטראוסקופית פסיבית


קביעת הגדרות המצב Mosaic

קביעת הגדרות המצב NVIDIA Mosaic כוללת שלושה צעדים:

  1. חיבור התקני התצוגה

  2. קיבעת הגדרות מנהל ההתקן

  3. קביעת ההגדרות עבור Mosaic

חבר את התקני התצוגה

חבר את כל התקני התצוגה, בהם ברצונך להשתמש במצב Mosaic, אל כרטיסי NVIDIA Quadro.

  • כל התקני התצוגה חייבים להיות חלק מתצורת Mosaic. למשל, לא ניתן לקבוע את התצורה 2x2 כאשר מחוברים למערכת רק 3 התקני תצוגה.

  • אין לחבר התקני תצוגה נוספים, שאינם חלק מהתצורה Mosaic הרצויה, משום שחיבורם עלול לגרום להתנהגות בלתי צפויה של המערכת.

  • לא ניתן להגדיר את המצב Mosaic כזמין כאשר רק התקן תצוגה אחד מחובר.

  • על כל התקני התצוגה להשתמש באותו סוג חיבור - למשל, DVI-ל-DVI, או DVI-ל-VGA

  • NVIDIA ממליצה על שימוש בהתקני תצוגה מתוצרת יצרן אחד ומאותו דגם, משום שהמאפיינים החזותיים של התקני התצוגה עלולים אחרת להיות שונים בהתאם ליצרן ובהתאם לדגם, גם אם הדגמים השונים מיוצרים על-ידי אותו יצרן.

קבע את הגדרות מנהל ההתקן

לפני שתגדיר את המצב Mosaic כזמין, רק התקן תצוגה אחד יופעל. לאחר שתגדיר את המצב Mosaic כזמין יוחלו ההגדרות שקבעת עבור התקן תצוגה זה על שאר התקני התצוגה המחוברים.

  1. פתח את לוח הבקרה של NVIDIA באמצעות לחיצה בלחיץ הימני של העכבר על שולחן העבודה ולאחר מכן לחיצה על האפשרות לוח הבקרה של NVIDIA בתפריט ההקשרים.

  2. השתמש בלוח הבקרה של NVIDIA בכדי לקבוע את הגדרות התקן התצוגה.

    3. הגדרות התקן התצוגה יכולות לכלול מרכיבים אלה, אולם אינן מוגבלות להם:

    • הגדרות הצבע עבור שולחן העבודה

    • שינוי גודל עבור צג שטוח

    • הגדרות טלוויזיה ווידיאו

  3. הגדרת סנכרון אנכי כזמין

    1. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות ניהול הגדרות תלת-ממד.

    2. לחץ על הכרטיסייה הגדרות גלובליות, ולאחר מכן בחר בתפריט הנפתח של פרה-סטים גלובליים באפשרות פרופיל בסיסי.

    3. בתיבת הרשימה 'הגדרות', בחר בסנכרון אנכי ושנה את הערך לכפה הפעלה, ולבסוף לחץ על 'החל'.

    4. מהתפריט הנפתח של פרה-סטים גלובליים, בחר באפשרות יישומי תלת-ממד - ערכי ברירת המחדל של הגדרות גלובליות (פרופיל ברירת המחדל של מנהל ההתקן) או השתמש בפרופיל היישום אשר מתאים ליישום שבו אתה משתמש, ולבסוף לחץ על החל.

קבע את ההגדרות עבור Mosaic

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, תחת תחנת עבודה, לחץ על קביעת הגדרות המצב Mosaic בכדי לפתוח את העמוד המשויך.

  2. לחץ על תיבת הסימון הגדר Mosaic כזמין בכדי לקבוע את הגדרות המצב Mosaic כזמינות.

  3. תחת התקני תצוגה, לחץ וסמן בתיבות הבחירה עבור התקני התצוגה בהם ברצונך להשתמש עבור המצב Mosaic.

    4. לחץ על זהה והמספר המתאים יופיע על התקן התצוגה כך שתוכל לקבוע בקלות באילו התקני תצוגה ברצונך לבחור.

  4. תחת תצורה, בחר בטופולוגיה ובכיוון התצוגה שבהם ברצונך להשתמש.

    5. על הבחירה להתאים למספר התקני התצוגה שנבחרו בשלב הקודם.

  5. קבע את הרזולוציה עבור כל התקן תצוגה.

    6. לחץ על חץ הרשימה רזולוציה עבור כל אחד מהתקני התצוגה ובחר ברזולוציה הרצויה עבור התקן תצוגה. זכור לבדוק ולוודא שההגדרות אינן חורגות מגבולות אלה:

    • רזולוצייה מרבית כוללת (אופקית או אנכית): 8,192 עבור מוצרים ישנים יותר מהסדרה Quadro, ו- 16,384 עבור מוצרים חדשים יותר מהסדרה Quadro. (עיין בפרק המצבים Mosaic ו- SLI Mosaic.)

    • רזולוצייה מינימלית יחידנית: 800x600

  6. קבע את תדירות הרענון.

    7. לחץ על חץ הרשימה תדירות רענון ובחר בתדירות הרענון הרצויה עבור כל התקני התצוגה.

    שים לב: תיבת הרשימה של תדירות הרענון כוללת את הערכים הזמינים עבור הרזולוציה שנבחרה. העמוד 'הגדרת המצב Mosaic' מציג מספר מוגבל של ערכים לתדירות רענון. עבור התקני תצוגה מתקן VGA, ייתכן ולא יוצג ערך לתדירות רענון שידוע לך כי הוא נתמך. אם הערך לתדירות הרענון שנתמך על-ידי התקן התצוגה שלך אינו מוצג, תוכל לבחור בו על-ידי איתורו וקביעתו באמצעות העמוד 'מאפייני התצוגה של מערכת Windows'. לחלופין, תוכל לקבוע מצב בהגדרה אישית מתוך 'לוח הבקרה של NVIDIA' -> העמוד 'שנה רזולוציה'. לאחר מכן, ערך תדירות הרענון יופיע בעמוד 'הגדרת המצב Mosaic'.

  7. לחץ על הסמלים שבתחתית העמוד וגרור אותם כך שיתאימו למיקום התקני התצוגה שבתצורה שלך.

  8. לחץ על פיצוי על רוחב מסגרת התצוגה והתאם את הרווח שבקצה האופקי או האנכי בהתאם לנדרש בכדי לפצות מסגרת התקן התצוגה.

  9. לחץ על החל בכדי לשמור את השינויים.

נושאים נוספים בהקשר זה

  • המצבים Mosaic ו- SLI Mosaic


מידע נוסף על אודות המצבים Mosaic ו- SLI Mosaic

פרק זה מציע מידע נוסף אודות המצבים NVIDIA Mosaic ו- SLI Mosaic.

  • המצבים Mosaic ו- SLI Mosaic

  • השימוש בשתי יחידות Quadro Plex

  • חיבורי Quadro Plex D2 Mosaic

  • חיבורי Quadro Plex D2 Mosaic עבור ראייה סטראוסקופית פסיבית


המצבים Mosaic ו- SLI Mosaic

המצבים NVIDIA® Mosaic ו- SLI Mosaic מאחדים מספר התקני תצוגה ויחידות לעיבוד גרפי מסוג Quadro או NVS ומציגים אותם למערכת ההפעלה כיחידה לוגית אחת לעיבוד גרפי.

באופן זה, מאפשרת לך טכנולוגיה זו להשתמש במספר התקני תצוגה, המואצים באמצעות החומרה, בכדי ליצור מסך וירטואלי גדול יותר בעוד שמידת ההשפעה של תצורה זו על איכות הביצועים בתצוגה דו-ממדית ובתצוגה בתלת-ממד, מזערית.

כל אחד מהתקני התצוגה מגדיר אזור אחיד וייחודי במסך הווירטואלי הגדול.

הבדלים במאפייני המצבים Mosaic ו- SLI Mosaic

מאפיין | Mosaic | SLI Mosaic
מערכת ההפעלה Windows | Windows 7 ומערכות עדכניות יותר | Windows XP, Windows Vista, Windows 7 ומערכות עדכניות יותר
האצה באמצעות SLI | לא | כן
תמיכה במוצר | מוצרי Quadro Plex, Quadro, Quadro FX, Quadro NVS, ו- NVS | מוצרי Quadro Plex; SLI-capable Quadro ו- Quadro FX
חפיפת קצוות | רק שלילי, כמו זה המוגדר עבור פיצוי על רוחב מסגרת תצוגה | חפיפת קצוות חיובית וחפיפת קצוות שלילית

שים לב: שלא כמו SLI Mosaic, המצב NVIDIA Mosaic אינו מאפשר סנכרון של פלט מספר יחידות לעיבוד גרפי, הנדרש לתצוגה סטריאוסקופית או לתצוגה משולבת באמצעות מספר מטולים.

מגבלות

רזולוצייה מרבית

הרזולוציה המרבית הזמינה תלויה במוצר מסדרת Quadro הנמצא בשימוש.

  • Quadro 5000/6000, Quadro Plex 7000

    • הרזולוציה המרבית של יחידות אלה לעיבוד גרפי בהצגת שולחן העבודה היא 16,384 על 16,384 פיקסלים. לפעולה תקינה, אל תקבע הגדרות להתקן תצוגה שתעלנה בסך הכל על הערך של 16,384 פיקסלים אופקיים או אנכיים. למשל, למערך של 1 על 4, המורכב מהתקני תצוגה שהגדרת הפלט שלהם היא 6,400 על 1,600 פיקסלים כל אחד, סך כל ממדי פלט של 25,600 על 1,600 פיקסלים, וערכים אלה חורגים מהערך המרבי של 16,384, המוגדר עבור הממד האופקי.

  • Quadro FX 5800, Quadro Plex D2, כל האחרים

    • הרזולוציה המרבית של יחידות אלה לעיבוד גרפי בהצגת שולחן העבודה היא 8,192 על 8,192 פיקסלים. לפעולה תקינה, אל תקבע הגדרות להתקן תצוגה שתעלנה בסך הכל על הערך של 8,192 פיקסלים אופקיים או אנכיים. למשל, למערך של 1 על 4, המורכב מהתקני תצוגה שהגדרת הפלט שלהם היא 2,560 על 1,600 פיקסלים כל אחד, סך כל ממדי פלט של 10,240 על 1,600 פיקסלים, וערכים אלה חורגים מהערך המרבי של 8,192, המוגדר עבור הממד האופקי.

ערך הפלט המרבי עבור הגדרת התצורה הוא סך כל הפיקסלים האופקיים X סך כל הפיקסלים האנכיים. 'גודל כולל' בעמוד הגדרת המצב Mosaic או בעמוד קביעת הגדרות המצב SLI Mosaic מחשב בעבורך את סך כל הפיקסלים עבור הפלט. מספר כל הפיקסלים המוצגים הוא תוצאה של שילוב הגדרות התקן התצוגה, הרזולוציה וחפיפת הקצוות.

רזולוצייה מינימלית

עבור התקני תצוגה נפרדים יש לקבוע הגדרת רזולוציה גבוהה מ800 על 600 פיקסלים. אם הגדרת הרזולוציה עבור התקן תצוגה המותקן בתצורה נקבעת לאחת מההגדרות הנמוכות (למשל 640 על 480 או 800 על 600), המערכת תשנה את המצב ותחזיר אותו להגדרת התקן תצוגה יחיד.

השימוש בהתקני תצוגה תואמים

על כל התקני התצוגה להיות מאותו סוג ולהשתמש במחבר מאותו סוג (למשל, DVI-ל-DVI, או DVI-ל-VGA). אין תמיכה בשימוש משולב בהתקני תצוגה מסוגים שונים.

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב SLI Mosaic (במערכת Windows XP)

  • כיצד לקבוע את ההגדרות עבור המצב SLI Mosaic (במערכת Windows Vista או בגרסאות עדכניות יותר)

  • קביעת הגדרות המצב Mosaic


השימוש בשתי יחידות Quadro Plex

בכדי להשתמש ביותר מארבעה התקני תצוגה, תזדקק לשתי יחידות Quadro Plex D2 שיחוברו אל כרטיס הממשק המארח (HIC ) NVIDIA Dual Output (DoHIC), המותקן במערכת המארחת.

יהיה עליך גם לסנכרן את התקני התצוגה המחוברים אל יחידות Quadro Plex השונות. חבר את יחידות Quadro Plex זו אל זו באמצעות כבל RJ45, שיחובר אל מחברי G-Sync, ולאחר מכן קבע את הגדרות התצורה באמצעות העמוד 'סנכרון התקני תצוגה' של לוח הבקרה של NVIDIA.

בדרך כלל, המחבר "הצפוני" שבכרטיס הממשק המארח NVIDIA DoHIC מחובר אל היחידה מס' 1 מסוג Quadro Plex D2, אולם ייתכן ויהיה עליך לנסות את החיבור בכדי לוודא מהו אופן החיבור המתאים למערכת שלך.

נושאים נוספים בהקשר זה

  • חיבורים ל- 6 התקני תצוגה

  • חיבורים ל- 8 התקני תצוגה

  • 3 התקני תצוגה המחוברים באמצעות 6 כבלים

  • 4 התקני תצוגה המחוברים באמצעות 8 כבלים


חיבורי Quadro Plex D2 Mosaic

חלק זה מתאר את מצבי התקן התצוגה והחיבורים המתאימים להם, לשימוש בעת קביעת הגדרות למצב SLI Mosaic עבור תצורות התקני התצוגה הבאות:

  • מחברים לשני התקני תצוגה (זמין גם בתצורה של שני כרטיסים מסוג Quadro FX)

  • מחברים לשלושה התקני תצוגה (זמין גם בתצורה של שני כרטיסים מסוג Quadro FX)

  • מחברים לארבעה התקני תצוגה (זמין גם בתצורה של שני כרטיסים מסוג Quadro FX)

  • מחברים לששה התקני תצוגה

  • מחברים לשמונה התקני תצוגה


כבלים לחיבור 2 התקני תצוגה

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


הכבלים לחיבור 3 התקני תצוגה

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


הכבלים לחיבור 4 התקני תצוגה

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


כבלים לחיבור 6 התקני תצוגה

התצורה זקוקה לשתי יחידות Quadro Plex D2 (עיין בהשימוש בשתי יחידות Quadro Plex).

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


הכבלים לחיבור 8 התקני תצוגה

התצורה זקוקה לשתי יחידות Quadro Plex D2 (עיין בהשימוש בשתי יחידות Quadro Plex).

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


חיבורי Quadro Plex D2 Mosaic עבור ראייה סטראוסקופית פסיבית

ראייה סטריאופונית פסיבית משתמשת בשני מטולים ליצירת תמונות חופפות על אותו מסך או צג. מטול אחד יציג את התמונה עבור העין השמאלית, והשני את התמונה עבור העין הימנית. התמונה, המוצגת במסך או בצג, נצפית באמצעות משקפיים מיוחדים, המסננים כל אחת מהתמונות עבור אחת מהעיניים ויוצרים את אשליית העומק בתמונה.

חלק זה מתאר את מצבי התקן התצוגה והחיבורים המתאימים להם, לשימוש בעת קביעת הגדרות המצב SLI Mosaic עבור התצורות הבאות לראייה סטריאוסקופית פסיבית בתלת-ממד:

  • 2 התקני תצוגה המחוברים באמצעות 4 כבלים (זמין גם בתצורה של שני כרטיסים מסוג Quadro FX)

  • 3 התקני תצוגה המחוברים באמצעות 6 כבלים

  • 4 התקני תצוגה המחוברים באמצעות 8 כבלים


2 התקני תצוגה המחוברים באמצעות 4 כבלים

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

התקני התצוגה של הקבוצה A מציגים את התמונה עבור העין השמאלית בראייה סטריאוסקופית פסיבית בתלת-ממד והתקני התצוגה של הקבוצה B מציגים את התמונה עבור העין הימנית.

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


3 התקני תצוגה המחוברים באמצעות 6 כבלים

תצורה זו לראייה סטריאוסקופית פסיבית בתלת-ממד זקוקה לשתי יחידות Quadro Plex D2 (עיין בהשימוש בשתי יחידות Quadro Plex).

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

התקני התצוגה של הקבוצה A מציגים את התמונה עבור העין השמאלית בראייה סטריאוסקופית פסיבית בתלת-ממד, והתקני התצוגה של הקבוצה B מציגים את התמונה עבור העין הימנית.

מערך 1x3

מערך 3x1

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


4 התקני תצוגה המחוברים באמצעות 8 כבלים

תצורה זו לראייה סטריאוסקופית פסיבית בתלת-ממד זקוקה לשתי יחידות Quadro Plex D2 (עיין בהשימוש בשתי יחידות Quadro Plex).

חבר את המחבר הממוספר אל התקן התצוגה הנמצא במקום התואם בתצורת Mosaic.

התקני התצוגה של הקבוצה A מציגים את התמונה עבור העין השמאלית בראייה סטריאוסקופית פסיבית בתלת-ממד והתקני התצוגה של הקבוצה B מציגים את התמונה עבור העין הימנית.

מערך 1x4

מערך 4x1

מערך 2x2

נושאים נוספים בהקשר זה

  • כיצד לקבוע את הגדרות המצב לעיבוד גרפי SLI Mosaic?

  • המצב SLI Mosaic


בקר מצב האות לתיקון שגיאות (ECC)

מרכיבי הסביבה הטבעית יכולים לעתים לגרום לשגיאת סיבית בנתונים המועברים ונשמרים. יחידות חדישות לעיבוד גרפי מתוצרת NVIDIA כוללות את התכונה 'אות לתיקון שגיאות (ECC)' הבודקת ובחלק מהמקרים מתקנת שגיאות אלה.

ניתן להפעיל או להשבית את התכונה 'אות לתיקון שגיאות' (ECC) ביחידות לעיבוד גרפי התומכות בתכונה זו.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להפעיל או להשבית את האות לתיקון שגיאות של היחידה לעיבוד גרפי

  • לבדוק את מצב האות לתיקון שגיאות (ECC) של היחידה לעיבוד גרפי


להפעיל או להשבית את האות לתיקון השגיאות (ECC) של היחידה לעיבוד גרפי

  1. בחלון בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות מחשב אישי ולחץ על שינוי מצב האות לתיקון שגיאות (ECC).

  2. בעמודה 'אות לתיקון שגיאות (ECC)', סמן בתיבת הבחירה של כל יחידה לעיבוד גרפי, שברצונך להפעיל עבורה את התכונה 'אות לתיקון שגיאות (ECC)', או נקה את הסימון מהתיבה של כל יחידה לעיבוד גרפי, שברצונך להשבית עבורה את התכונה 'אות לתיקון שגיאות (ECC)'.

  3. לחץ על החל.

    4. בדרך כלל, בהתאם ליחידה לעיבוד גרפי, יהיה עליך לאתחל את המחשב בכדי להחיל את השינויים. במקרה כזה תופיע תיבת דו-שיח ותתבקש להפעיל מחדש את המחשב.

    אם תלחץ על אתחל במועד מאוחר יותר כאשר תיבת הדו-שיח תופיע, תיבת הבחירה המתאימה עבור התכונה 'אות לתיקון שגיאות (ECC)' תציין שאתחול מחדש נקבע למועד יותר מאוחר והשינוי לא הוחל עדיין.

נושאים נוספים בהקשר זה

  • שינוי מצב האות לתיקון שגיאות (ECC)


בדיקת הגדרת מצב התכונה 'אות לתיקון שגיאות (ECC)' של היחידה לעיבוד גרפי

  1. בלוח הבקרה של NVIDIA, לחץ על הקישור פרטי המערכת שבפינה השמאלית התחתונה של לוח הבקרה של NVIDIA.

  2. לחץ על הכרטיסייה התקן תצוגה ולאחר מכן, בעמודה רכיבים בחר בהתקן התצוגה שברצונך לבדוק.

    3. השורה אות לתיקון שגיאות (ECC) שבעמודה פרטים מפרטת האם התכונה ECC פעילה או מושבתת עבור היחידה הנבחרת לעיבוד גרפי.

נושאים נוספים בהקשר זה

  • להפעיל או להשבית את האות לתיקון השגיאות של היחידה לעיבוד גרפי

  • שינוי מצב האות לתיקון שגיאות (ECC)


מידע נוסף

פרק זה מספק מידע נוסף על אודות האות לתיקון שגיאות (ECC).

  • שינוי מצב האות לתיקון שגיאות (ECC)


שינוי מצב האות לתיקון שגיאות (ECC)

בעמוד 'שינוי מצב האות לתיקון שגיאות (ECC)' ניתן

  • לשנות את מצב האות לתיקון שגיאות (ECC) עבור יחידות לעיבוד גרפי.

  • להציג את פרטי הזיכרון של היחידה לעיבוד גרפי.

קבע את מצב האות לתיקון שגיאות (ECC) עבור היחידות לעיבוד גרפי

טבלה זו מציגה את מצב האות לתיקון שגיאות (ECC) עבור כל יחידה לעיבוד גרפי התומכת בתכונה זו.

העמודה יחידה לעיבוד גרפי: מציגה את היחידות לעיבוד גרפי במערכת, ומפרטת גם האם הן חלק ממערכת Quadro Plex או חלק מקבוצת SLI.

העמודה אות לתיקון שגיאות (ECC): תיבות סימון מופיעות עבור היחידות לעיבוד גרפי התומכות באות לתיקון שגיאות (ECC) ומציגות את מצב האות.

  • לקבוצות SLI או קבוצות ריבוי יחידות לעיבוד גרפי יכולה להיות תיבת סימון, המשמשת כבקר הראשי עבור כל היחידות לעיבוד גרפי השייכות לקבוצה. במילים אחרות, כל היחידות לעיבוד גרפי בקבוצת ה- SLI או בקבוצה של ריבוי יחידות לעיבוד גרפי חייבות להיות מוגדרות לאותו מצב של האות לתיקון שגיאות (ECC).

  • תיבות אפורות מצינות מצבי אות לתיקון שגיאות שאינם ניתנים לשינוי משום שהיחידה לעיבוד גרפי עצמה אינה מאפשרת את שינוי המצב, או שהיחידה היא חלק מקבוצת יחידות המחוברות ביניהן בממשק SLI.

פרטי הזיכרון של היחידה לעיבוד גרפי

  • במערכת Windows XP חלק זה מציג את נפח זיכרון הווידיאו הייעודי.

  • במערכת Windows Vista ומערכות מתקדמות יותר, חלק זה מציג את סך כל הזיכרון הגרפי הזמין, זיכרון הווידיאו הייעודי, זיכרון הווידיאו של המערכת והזיכרון המשותף של המערכת.

נושאים נוספים בהקשר זה

  • להפעיל או להשבית את האות לתיקון השגיאות של היחידה לעיבוד גרפי


לכידת תמונה בממשק SDI (אות וידיאו טורי דיגיטלי)

הכרטיס הגרפי NVIDIA® Quadro® SDI Capture מאפשר העברת שטפי אות וידיאו (8 סיביות, 10 סיביות ו- 12 סיביות) ללא דחיסה ישירות אל זיכרון היחידה לעיבוד גרפי מסדרת Quadro, המוכנה לעיבוד אות בתקן SDI.

בלוח הבקרה של NVIDIA תוכל לראות את מצב האות עבור כל אחד ממחברי לכידת הקלט ואת מצב האות עבור מחבר פלט אות הסנכרון של כרטיס לכידץ התמונה בממשק SDI.

  • לעזרה בשימוש בתכונה זו, עיין בפרק כיצד ניתן להציג את מצב קלט SDI.

  • למידע נוסף על תכונה זו, עיין בפרק מידע נוסף. על אודות קלט SDI.


כיצד ניתן להציג את מצב קלט SDI?

בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה ולחץ על הצג את הטופולוגיה של המערכת.

לפרטים נוספים אודות עמוד זה, עין בקלט SDI.


מידע נוסף: קלט SDI

העמוד 'הצגת הטופולוגייה של המערכת' מאפשר הצגה בצורת עץ של מצב התקני התצוגה והכרטיסים הגרפיים המותקנים במערכת. הוא מציג את כל התקני התצוגה שבמערכת ומספק מידע על מצב קלט SDI עבור כל אחד מהתקני התצוגה ומצב החיבורים עבור כרטיסי NVIDIA Quadro FX SDI.

הצגת מצב קלט SDI

הענף עבור קלט בפורמט SDI מ, הנקרא SDI Input, מסתעף ומופיע תחת הענף המתאים לכרטיסים גרפיים מסוג Quadro FX התומכים באות בפורמט SDI. כאשר תלחץ על הסמל [+] עבור קלט SDI, הענף קלט בפורמט SDI ייפרש ויציג את המידע הבא:

  • מצבו של כל אות קלט בפורמט SDI, כולל

  • ערוץ האות

  • פורמט האות

  • האם לא מובחן בכל אות שהוא (סמל אפור)

  • האם הובחן באות שאינו תקף (סמל ירוק קבוע)

  • האם הובחן באות תקף (סמל ירוק מהבהב)

  • כל האזהרות הישימות לאות SDI

  • לחץ על הסמל 'יותר' בכדי להציג את הפרטים הנוספים הבאים:

  • פורמט פלט מסונכרן

  • היישום המפקח (אם SDI נמצא בשליטת יישום)

  • גרסת הקושחה

ראה גם טופולוגיית המערכת.


ניהול מידע EDID

מידע EDID של התקני תצוגה מפרט את יכולותיו של התקן התצוגה וכולל נתונים כגון שם היצרן, שם הדגם, סוג התקן התצוגה, ערכי תזמון ומצבי תצוגה נתמכים. הכרטיסים לעיבוד גרפי מתוצרת NVIDIA משתמשים במידע EDID בכדי להבטיח שימוש נכון בהתקן התצוגה.

חלק מאנשי המקצוע מעדיפים להשתמש בנתוני EDID מותאמים אישית בכדי להבטיח שימוש יעיל כמה שיותר בהתקני תצוגה המחוברים לתחנת עבודה. מנהל ההתקן של NVIDIA מאפשר למומחים אלה לקבוע שנתוני EDID מסוימים יכפו על מחבר מסוים של הכרטיס הגרפי.

מנהל ההתקן של NVIDIA מאפשר גם להעביר מידע EDID מהתקן תצוגה מחובר ולשמור אותו כקובץ בדיסק.

  • לעזרה בשימוש בתכונה זו, עיין בפרק כיצד ניתן.

  • למידע נוסף, עיין בפרק מידע נוסף .


כיצד ניתן ...

  • לקבל מידע EDID מהתקן התצוגה ולשמור אותו

  • לכפות מידע EDID על המחבר להתקן תצוגה

  • לבדוק איזה מידע EDID נמצא בשימוש

  • להסיר מידע EDID כפוי ממחבר של התקן תצוגה


קבלת מידע EDID מהתקן התצוגה ושמירתו

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, תחת תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

  2. אתר את התקן התצוגה שאת מידע EDID שלו ברצונך לשמור, לחץ על הסמל [+] עבור התקן התצוגה המתאים בכדי לפרוש את הענף.

  3. תחת התכונה 'מצב EDID', לחץ על התקן תצוגה.

    עמוד הדו-שיח ניהול EDID ייפתח.

  4. לחץ על ייצוא EDID בכדי לפתוח את תיבת הדו-שיח שמירת קובץ שבעזרתה תוכל לשמור נתוני EDID של התקן התצוגה בקובץ.

  5. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • כפיית מידע EDID

  • בדיקת מצב EDID

  • ניהול מידע EDID


כפיית מידע EDID בעת חיבור התקן תצוגה

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

  2. אתר את הכרטיס Quadro FX שעל המחבר שלו ברצונך לכפות שימוש בנתוני מידע EDID מסויימים ולחץ על הסמל [+] עבור כרטיס Quadro FX המתאים בכדי לפרוש את הענף.

  3. אתר את סוג המחבר, ולחץ על ניהול מידע EDID בכדי לפתוח את תיבת הדו-שיח ניהול מידע EDID.

  4. תחת טעינת EDID, לחץ על החץ סוג המחבר ובחר בסוג המחבר המתאים להתקן התצוגה שעליו ברצונך להחיל את נתוני EDID.

  5. לחץ על טעינת EDID בכדי לפתוח את תיבת הדו-שיחבחר בקובץ, ולאחר מכן עבור אל הקובץ המכיל את המידע EDID שברצונך לטעון.

    6. לשם הקובץ יכולה להיות כל סיומת שהיא, אבל תוכנו של הקובץ חייב להתאים לפורמט הנתונים VESA EDID.

  6. בתיבת הדו-שיח ניהול EDID, לחץ על אישור.

    7. מידע EDID ייכפה כעת על המחבר.

נושאים נוספים בהקשר זה

  • הסרת מידע EDID כפוי ממחבר של התקן תצוגה

  • ניהול נתוני EDID


בכדי לבדוק איזה מידע EDID נמצא בשימוש

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

  2. אתר את התקן התצוגה שאת מידע EDID שלו ברצונך לשמור ולחץ על הסמל [+] עבור התקן התצוגה המתאים בכדי לפרוש את הענף.

  3. בדיקת מצב EDID

  4. "התקן תצוגה" מציין שנתוני מידע EDID של התקן התצוגה המחובר נמצאים בשימוש.

  5. "כפוי" מציין שנתוני מידע EDID מסוימים נכפים.

נושאים נוספים בהקשר זה

  • קבלת מידע EDID מהתקן התצוגה ולשמירתו

  • כפיית מידע EDID על המחבר להתקן תצוגה

  • הסרת מידע EDID כפוי ממחבר של התקן תצוגה

  • ניהול מידע EDID


הסרת מידע EDID כפוי מחיבור להתקן תצוגה

  1. בעמוד בחר משימה של לוח הבקרה של NVIDIA, בחר באפשרות תחנת עבודה, לחץ על הצג את הטופולוגיה של המערכת.

  2. אתר את התקן התצוגה עליו נכפה מידע EDID ולחץ על הסמל [+] של corresponding התקן התצוגה המתאים בכדי לפרוש את הענף.

  3. תחת התכונה 'מצב EDID', לחץ על כפוי.

    4. עמוד הדו-שיח ניהול EDID ייפתח.

    אם יש רק קישור להתקן תצוגה, פירוש הדבר שאין מידע EDID שנכפה על התקן התצוגה.

  4. לחץ על פריקת EDID.

    5. מידע EDID ייפרק והודעת אישור תופיע כאשר פריקת מידע EDID תסתיים.

  5. לחץ על אישור בתיבת ההודעה פריקת EDID.

נושאים נוספים בהקשר זה

  • כפיית מידע EDID על מחבר להתקן תצוגה

  • ניהול מידע EDID


ניהול מידע EDID - מידע נוסף

פרק זה מספק מידע נוסף על אודות ניהול מידע EDID.

  • ניהול מידע EDID


ניהול EDID

עמוד הדו-שיח ניהול EDID מאפשר

  • להציג את פרטי המחברים.

  • לקבל מידע EDID מהתקן תצוגה מחובר ולשמור אותו לדיסק הקשיח.

  • לכפות מידע EDID על מחבר להתקן תצוגה

  • להסיר מידע EDID כפוי ממחבר להתקן תצוגה

מידע המחבר

פרק זה מציע את המידע הבא:

  • שם הכרטיס הגרפי

  • סוג המחבר

  • שם התקן התצוגה (אם מחובר) והאם הוא פעיל או מושבת

  • מצב EDID, למשל, האם מידע EDID של התקן התצוגה נמצא בשימוש, האם המידע כפוי, או האם אין התקן תצוגה מחובר

ייצוא EDID

'ייצוא EDID' פותח את תיבת הדו-שיח שמירה, בה תוכל להשתמש לשמירת נתוני EDID של התקן התצוגה בקובץ.

פריקת EDID

'פריקת EDID' גורמת לפריקת הקובץ, או להסרת מידע EDID ממחבר התקן התצוגה.

טעינת EDID

  • סוג המחבר מפרט סוגי אות וידיאו. בחר באות המתאים למחבר הכרטיס הגרפי ולמידע EDID שיוחל.

  • טעינת EDID פותחת את תיבת הדו-שיחבחר בקובץ, שממנה תוכל לעיין ולבחור בקובץ המכיל את המידע EDID שברצונך להחיל על המחבר. כל סיומות שמות הקבצים נתמכות, כל עוד תוכנו של הקובץ מתאים לפורמט הנתונים VESA EDID.

כאשר מידע EDID נטען, או כאשר הוא נכפה, מנהל ההתקן מתייחס אל המחבר כאל התקן תצוגה מחובר, גם אין אין התקן כזה מחובר אליו.

נושאים נוספים בהקשר זה

  • בדוק איזה מידע EDID נמצא בשימוש

  • קבל מידע EDID מהתקן התצוגה ושמור אותו

  • כפה מידע EDID על המחבר של התקן תצוגה

  • הסר מידע EDID כפוי ממחבר של התקן תצוגה


טופולוגית המערכת

תצוגה של טופולוגיית המערכת זמינה עבור תחנות עבודה, ומאפשרת לבדוק במהירות את מצב הסביבה הגרפית המסוימת שבה אתה פועל. תצוגת הטופולוגייה מציגה את היחסים ההיררכיים שנקבעו בין הכרטיסים הגרפיים והתקני התצוגה.

פתיחת עמוד הצגת טופולוגיית המערכת

בכדי להציג את טופולוגיית המערכת, בעמוד בחר משימה של לוח הבקרה של NVIDIA, לחץ תחת האפשרות תחנת עבודה על הצג את הטופולוגיה של המערכת.

השימוש בעמוד הצגת טופולוגיית המערכת

  • כאשר תלחץ על הסמל [+] עבור מוצר מסוים בטור טופולוגיית המערכת, הענף ייפרש ויציג את מצבן של כל התכונות הקשורות למוצר זה.

  • חלק מהמידע שבטור הגדרות כולל גם קישור אל העמוד המתאים של לוח הבקרה של NVIDIA בכדי לאפשר כוונון ושינוי של ההגדרות השונות.

  • לחץ על הסמל 'יותר', הממוקם בפינה הימנית של העמוד בכדי לפרוש עוד את הענף ולהציג מידע נוסף על אודות המוצר.

  • עבור חלק מהמוצרים והתקני התצוגה, תוכל ללחוץ באמצעות הלחיץ הימני של העכבר בכדי לפתוח תפריט הקשרים למימוש בבקרים נוספים.

המידע המוצע בעמוד הצגת טופולוגיית המערכת

העמוד 'הצגת הטופולוגייה של המערכת' מציע את המידע הבא:

  • מידע אודות היחידה לעיבוד גרפי והמוצר, למשל,

  • שם המוצר הגרפי מתוצרת NVIDIA.

  • האם השימוש בטכנולוגיית SLI מוגדר כזמין וסוג טכנולוגיית SLI הנמצאת בשימוש, למשל SLI, חיבור שלוש יחידות לעיבוד גרפי בתצורת SLI, Quad SLI, או SLI Mosaic.

  • מצב מחברי הכרטיסים לעיבוד גרפי המותקנים במערכת

  • האם המצב SLI Mosaic מוגדר כזמין

  • סוג הכרטיס לממשק המארח (HIC), המותקן עבור יחידות Quadro Plex, במידה ומותקן כרטיס כזה

  • מצב האות לתיקון שגיאות (ECC) עבור יחידות לעיבוד גרפי נתמכות (מוצג לאחר לחיצה על הסמל 'יותר')

  • מידע נוסף על אודות היחידות לעיבוד גרפי, כגון טמפרטורה, זיכרון, מהירויות השעון, גרסת הקובץ BIOS עבור וידיאו (מוצג לאחר לחיצה על הסמל 'יותר')

  • מידע על התקן התצוגה , למשל

  • שם התקן התצוגה

  • רזולוציה ותדירות הרענון

  • מצב ניהול מידע EDID (עיין בניהול מידע EDID)

  • מצב סנכרון מסגרות

עיין בפרק הצגת מצב סנכרון מסגרות לתיאור של המידע הזמין עבור מוצרי NVIDIA התואמים לסנכרון מסגרות.

  • מצב הממשק הטורי הדיגיטלי (SDI)

    • עיין בפרק הצגת מצב SDI לתיאור של המידע הזמין עבור כרטיסי NVIDIA Quadro FX SDI, וקלט SDI לתיאור המידע הזמין באמצעות הכרטיסים NVIDIA Quadro SDI Capture.