Workstation

Panoramica sulle Workstation

Questa sezione fornisce informazioni sulle seguenti funzioni di Pannello di controllo NVIDIA - disponibili con le schede NVIDIA Quadro - specifiche delle applicazioni per workstation:

  • Sincronizzazione fotogramma

    • La sincronizzazione dei fotogrammi èil processo di sincronizzazione della scansione dei pixel dello schermo su un'origine di sincronizzazione. Quando sono collegati più sistemi, un segnale di sincronizzazione viene inviato da un sistema principale agli altri sistemi in rete e gli schermi vengono sincronizzati tra di loro.

  • Grafica su output SDI

    • Il formato SDI (Serial Digital Interface) è un formato video digitale, non compresso, di alta qualità, utilizzato per la post produzione cinematografica e video e le applicazioni broadcast. La scheda grafica SDI NVIDIA Quadro® FX converte il video e la grafica composita in output SDI non compresso da 8, 10 o 12 bit.

  • Regolazione della sovrapposizione dei bordi

    • La regolazione della sovrapposizione dei bordi consente di definire un'area lungo il bordo di schermi adiacenti da ripetere in un sistema a più proiezioni. Quando le proiezioni adiacenti si sovrappongono in quell'area, il risultato è una migliore fusione dei due schermi.

  • Modalità Mosaic e SLI Mosaic

    • Le modalità Mosaic e SLI Mosaic consentono di utilizzare più schermi per creare una tela virtuale più grande.

  • Controllo stato ECC

È possibile attivare o disattivare l'attività del codice di correzione degli errori (ECC) sulle GPU supportate. Quando è attivato, l'ECC rileva gli errori e, se possibile, corregge gli errori nell'elaborazione dei dati all'interno della GPU.

  • SDI Capture

    • Il formato SDI (Serial Digital Interface) è un formato video digitale, non compresso, di alta qualità, utilizzato per la post produzione cinematografica e video e le applicazioni broadcast. La scheda NVIDIA® Quadro® SDI Capture consente di inviare il video multi-flusso, non compresso, direttamente alla memoria della GPU compatibile con Quadro SDI.

  • Gestione EDID

Il driver NVIDIA consente di prendere le informazioni EDID da uno schermo collegato e di salvarle in un file sul disco e di forzare inoltre EDID in modo che venga applicato a un connettore specifico sulla scheda grafica.

NOTA: per le versioni Windows – Le caratteristiche delle workstation nelle nuove versioni di Windows sono in fase di sviluppo e potrebbero non essere disponibili con la versione del driver grafico a propria disposizione. Per l'elenco più aggiornato delle caratteristiche non supportate, consultare le note sulla versione.

©2005-2011 NVIDIA Corporation. Tutti i diritti riservati.


Sincronizzazione fotogramma

La sincronizzazione dei fotogrammi è il processo si sincronizzazione della scansione dei pixel dello schermo su un'origine di sincronizzazione. Quando sono collegati più sistemi, un segnale di sincronizzazione viene inviato da un sistema principale agli altri sistemi in rete e gli schermi vengono sincronizzati tra di loro.

La tecnologia di sincronizzazione dei fotogrammi NVIDIA prevede due processi principali:

  • Blocco di fotogrammi sincronizza le applicazioni tra più schermi o finestre. Il blocco dei fotogrammi consente di sincronizzare i canali dello schermo di più workstation, creando in tal modo un unico "schermo virtuale" che può essere gestito mediante un insieme di più sistemi per garantire la scalabilità delle prestazioni.

  • Genlock (noto anche come "sincronizzazione interna") sincronizza uno o più sistemi su un'origine di sincronizzazione comune. Genlock consente di sincronizzare l'output grafico su un'origine esterna, tipicamente per pellicola e applicazioni video broadcast.

I seguenti prodotti NVIDIA supportano la sincronizzazione dei fotogrammi:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync insieme alla NVIDIA Quadro FX 5500 o 4500.

  • NVIDIA Quadro G-Sync II insieme alla NVIDIA Quadro FX 5800, 5600, 4800 o 4600.

  • Per accedere alle informazioni della Guida relative alla sincronizzazione dei fotogrammi vedere Procedure.

  • Per informazioni di riferimento, vedere Riferimenti.


Procedure ...

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Riassegnazione rapida del server

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi


Per sincronizzare il sistema in una sincronizzazione iniziale

  1. Collegare l'origine di sincronizzazione esterna al connettore House Sync BNC della scheda NVIDIA Quadro G-Sync o NVIDIA Quadro FX 3000G.

    • Il LED Sincronizzazione interna ubicato sulla staffa della scheda grafica dovrebbe diventare verde, a indicare che l'hardware ha rilevato il segnale di temporizzazione della sincronizzazione interna.

    • SDI NVIDIA Quadro FX 4500/5500: Un flash rosso occasionale non è indice di un problema, ma un LED rosso indica che l'hardware non è in grado di rilevare il segnale di temporizzazione di sincronizzazione iniziale. Prima di continuare, controllare l'origine del segnale e risolvere il problema.

    • SDI NVIDIA Quadro FX 4600/5600/4800/5800: un LED spento (grigio) indica che l'hardware non è in grado di rilevare il segnale di temporizzazione di sincronizzazione iniziale. Prima di continuare, controllare l'origine del segnale e risolvere il problema.

  2. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Sincronizza schermi.

  3. Sotto Il server di temporizzazione, fare clic sul pulsante di scelta Su questo sistema.

  4. Fare clic su Applica.

Normalmente, il software rileva automaticamente il tipo di segnale in uso. Se il driver non rileva il tipo di segnale è possibile forzare il software a rilevarlo seguendo le istruzioni contenute nella sezione Rilevazione segnale sincronizzazione.

Argomenti correlati

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Riassegnazione rapida del server

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

  • Rilevazione segnale sincronizzazione


Per sincronizzare più sistemi

Nota: Se si sta utilizzando una NVIDIA Quadro Plex Model IV o una NVIDIA Quadro FX 5600 e si intende sincronizzare 3D stereo, è necessario abilitare prima Stereo dalla scheda Impostazioni programma della pagina Gestione delle impostazioni 3D.

Per sincronizzare più sistemi

  1. Collegare a margherita le schede NVIDIA Quadro G-Sync o NVIDIA Quadro FX 3000G di ciascun sistema mediante cavi di collegamento CAT5 standard inseriti nei connettori RJ45.

    2. È possibile eseguire il collegamento su uno qualsiasi dei due connettori RJ45. Ciascun connettore si configura automaticamente come input o output dopo l'effettuazione di tutti i collegamenti e un sistema viene configurato come server di temporizzazione.

    Avvertenza: La tensione e il segnale sulle porte di blocco dei fotogrammi variano a seconda dei segnali Ethernet. Non collegare una porta di blocco dei fotogrammi a una scheda Ethernet o a un hub di rete. Così facendo si potrebbe danneggiare l'hardware.

  2. Se si stanno sincronizzando tutti i sistemi su un segnale di sincronizzazione esterno, collegare l'origine del segnale esterno al connettore House Sync BNC della scheda NVIDIA G-Sync o NVIDIA Quadro FX 3000G scelta per fungere da server di temporizzazione.

  3. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Sincronizza schermi.

  4. In Il server di temporizzazione, fare clic sul pulsante di scelta Su questo sistema.

    • Se il sistema dispone di più schermi, il driver seleziona automaticamente lo schermo principale come server di temporizzazione e tutti gli altri schermi sono client.

    • Per modificare la configurazione, fare clic sull'icona dello schermo che si desidera impostare come server di temporizzazione, quindi, in Seleziona schermi per renderli client attivi, selezionare le caselle di controllo per gli schermi da bloccare sul server come client.

  5. Fare clic su Applica.

Impostazione dei client

Per ciascun sistema sul quale si desidera bloccare il server come client, effettuare le seguenti operazioni per ciascun sistema:

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Sincronizza schermi.

    2. In Il server di temporizzazione è, il pulsante di scelta Su un altro sistema dovrebbe già essere selezionato.

  2. In Seleziona gli schermi da bloccare sul server, selezionare le caselle di controllo relative agli schermi che si desidera bloccare sul server come client.

    3. È possibile selezionare solo gli schermi le cui velocità di aggiornamento corrispondono a quelle del server. Gli schermi selezionati vengono sincronizzati sul server.

  3. Fare clic su Applica.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Riassegnazione rapida del server

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

  • Rilevazione segnale sincronizzazione


Per regolare il modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

Nota: Queste istruzioni sono applicabili al server di temporizzazione collegato a un segnale di sincronizzazione interno.

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Sincronizza schermi.

  2. Assicurarsi che il pulsante di scelta In questo sistema sotto Il server di temporizzazione sia selezionato.

  3. Aprire la finestra di dialogo Impostazione server in uno dei seguenti modi:

    • Dalla pagina Sincronizza schermi, fare clic su Modifica impostazioni, oppure

    • Dal riquadro Pannello di controllo NVIDIA Seleziona un'attività, in Workstation, fare clic su Visualizza la topologia del sistema, quindi fare clic con il pulsante destro del mouse sull'icona dello schermo assegnato al server e fare clic su Impostazioni server.

  4. Sotto Gli impulsi di sincronizzazione sono basati su, fare clic sul pulsante di scelta Un segnale di sincronizzazione esterno.

    La finestra di dialogo Impostazioni server visualizzerà la frequenza di sincronizzazione in entrata. Una frequenza pari a 0.00 Hz indica che il sistema non è ancora stato impostato come server.

  5. Configurare impostazioni di sincronizzazione aggiuntive, a seconda delle necessità:

    • Se la scheda in uso è una NVIDIA Quadro FX 3000G, fare clic sulla freccia dell'elenco Velocità di aggiornamento e scegliere una velocità di aggiornamento corrispondente alla frequenza di sincronizzazione iniziale in arrivo, indicata in grassetto.

    • Se necessario, selezionare l'impostazione rilevazione segnale sincronizzazione appropriata.

    • Selezionare il limite del segnale di sincronizzazione da usare per attivare gli impulsi di sincronizzazione - limite iniziale o finale.

    • Se necessario, è possibile raddoppiare la frequenza di sincronizzazione facendo clic sul pulsante di scelta Entrambi i bordi sotto Attiva gli impulsi di sincronizzazione dal segnale di avvio del fotogramma usando. Questo controllo è disponibile solo per i segnali TTL.

    • Se il segnale esterno è un segnale interlacciato, come quello usato per gestire uno schermo 1080i - fare clic sulla casella di controllo Il segnale esterno è un segnale interlacciato.

  6. Fare clic su OK.

    7. Viene visualizzata la finestra di dialogo Impostazioni monitor, in cui si chiede se si desidera mantenere le impostazioni modificate.

    Fare clic su Sì per mantenere le nuove impostazioni, oppure su No per tornare alle impostazioni precedenti.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Riassegnazione rapida del server

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

  • Rilevazione segnale sincronizzazione


Per modificare la frequenza del segnale di temporizzazione generato dal server

Attenersi a queste istruzioni se si sta usando il server per generare i segnali di temporizzazione e si desidera modificare la frequenza del segnale di temporizzazione.

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Sincronizza schermi.

  2. Assicurarsi che il pulsante di scelta In questo sistema sotto Il server di temporizzazione sia selezionato.

  3. Fare clic su Modifica impostazioni per aprire la finestra di dialogo Impostazioni server.

  4. Sotto Gli impulsi di sincronizzazione sono basati su, fare clic sul pulsante di scelta Temporizzazione interna con una frequenza di aggiornamento pari a.

  5. Fare clic sulla freccia dell'elenco e selezionare una velocità di aggiornamento, quindi fare clic su OK.

    6. La velocità di aggiornamento dello schermo del server, come pure la frequenza del segnale di aggiornamento cambiano in base alla selezione effettuata.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Riassegnazione rapida del server

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

  • Rilevazione segnale sincronizzazione


Per introdurre un ritardo di temporizzazione nella sincronizzazione iniziale

  1. Assicurarsi che un segnale di sincronizzazione interno sia collegato al server.

  2. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Sincronizza schermi.

  3. Assicurarsi che il pulsante di scelta In questo sistema sotto Il server di temporizzazione sia selezionato.

  4. Fare clic su Modifica impostazioni per aprire la finestra di dialogo Impostazioni server.

  5. Sotto Gli impulsi di sincronizzazione sono basati su, fare clic sul pulsante di scelta Un segnale di sincronizzazione esterno .

  6. Nella casella di testo Ritardo sincronizzazione, immettere il lasso di tempo (in microsecondi) dopo il quale si desidera introdurre il segnale di sincronizzazione interno, quindi fare clic su OK.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Riassegnazione rapida del server

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

  • Rilevazione segnale sincronizzazione


Per introdurre un ritardo di temporizzazione in ciascun client

Eseguire le seguenti procedure ogni volta che si desidera introdurre un ritardo nella catena di trasmissione del segnale di temporizzazione:

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

  2. Fare clic con il pulsante destro del mouse sull'immagine G-Sync, quindi fare clic su Impostazioni G-Sync dal menu a comparsa per aprire la finestra di dialogo Impostazioni G-Sync.

  3. Nella casella di testo Ritardo sincronizzazione, immettere il lasso di tempo (in microsecondi) dopo il quale si desidera introdurre il segnale di sincronizzazione, quindi fare clic su OK.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Riassegnazione rapida del server

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

  • Rilevazione segnale sincronizzazione


Per riassegnare rapidamente gli schermi server/client

Per riassegnare rapidamente gli schermi server/client/client nello stesso sistema

Metodo 1

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

  2. Fare clic con il pulsante destro del mouse sull'icona dello schermo del server e, dal menu contestuale, deselezionare Tratta come server.

  3. Fare clic con il pulsante destro del mouse sullo schermo da usare come server e quindi, dal menu contestuale, selezionare Tratta come server.

  4. Fare clic con il pulsante destro del mouse su uno degli schermi che si desidera impostare come client, quindi, dal menu contestuale, selezionare Tratta come client.

Metodo 2

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Sincronizza schermi.

  2. Fare clic su uno degli schermi del client che si desidera impostare come schermo del server.

  3. In Seleziona gli schermi da bloccare sul server, selezionare le caselle di controllo relative agli schermi che si desidera bloccare sul server come client, quindi fare clic su Applica.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

  • Rilevazione segnale sincronizzazione


Per visualizzare lo stato dell'impostazione del blocco dei fotogrammi

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

    2. In alcune versioni di driver, il testo è "Visualizza stato".

    Per informazioni su questa pagina, vedere Visualizza stato.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Modifica della frequenza del segnale di temporizzazione generato dal server

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Introduzione di un ritardo di temporizzazione in ciascun client

  • Riassegnazione rapida del server

  • Visualizza stato

  • Rilevazione segnale sincronizzazione


Riferimenti per la sincronizzazione di fotogrammi

Questa sezione fornisce informazioni di riferimento sulla sincronizzazione di fotogrammi NVIDIA.

  • Visualizza stato

  • Rilevazione segnale sincronizzazione


Visualizza stato

La pagina Visualizza la topologia del sistema fornisce una visualizzazione struttura della topologia fisica e logica, o gerarchica, degli schermi e delle schede grafiche nel sistema. Essa fornisce informazioni sullo stato di blocco dei fotogrammi per ciascuno schermo, nonché informazioni sullo stato del collegamento della scheda NVIDIA Quadro G-Sync o NVIDIA Quadro FX 3000G. Oltre alle informazioni sullo stato di visualizzazione è possibile modificare anche varie impostazioni mediante la pagina Visualizza la topologia del sistema.

Visualizzazione dello stato G-Sync

La diramazione G-Sync appare sotto la diramazione Quadro FX o Quadro Plex corrispondente e indica se G-Sync sta fungendo come client o server. Facendo clic sull'icona G-Sync [+], la diramazione G-Sync si espande per visualizzare quanto segue:

  • Collegamento alla pagina Sincronizza schermi, in modo da poter accedere alle impostazioni di sincronizzazione.

  • Stato di ciascuna porta di blocco dei fotogrammi, tra cui

  • Se la porta di blocco dei fotogrammi è usata o meno.

  • La direzione del segnale di temporizzazione nella porta di blocco dei fotogrammi: IN o OUT.

  • Se la porta di blocco dei fotogrammi è stata collegata accidentalmente a una porta Ethernet

  • Stato del segnale di sincronizzazione esterno, tra cui

  • Se è presente un segnale di origine valido (icona verde)

  • Se il segnale di origine è andato perduto (icona rossa)

  • Se non è collegato nessun segnale interno (icona vuota)

  • Stato di sincronizzazione stereo (client); se lo stereo è o meno in fase con il server

  • Qualsiasi avvertenza applicabile all'impostazione G-Sync

  • Fare clic sull'icona Altro per visualizzare i seguenti dettagli aggiuntivi:

  • Versione firmware

  • Modalità sincronizzazione (server): TTL, compositio automatico, composito a due livelli, o composito a tre livelli

Visualizzazione dello stato dello schermo G-Sync

Gli schermi G-Sync appaiono sotto la diramazione Quadro FX corrispondente. Facendo clic sull'icona Schermo [+], la diramazione si espande per visualizzare quanto segue:

  • Se lo schermo è o meno un client o un server

  • Collegamento alla pagina Cambia risoluzione, in modo da poter controllare la risoluzione e la velocità di aggiornamento dello schermo

  • Lo stato EDID; Forzato o Monitor, che crea il collegamento alla pagina della finestra di dialogo Gestisci EDID

  • Se lo schermo client sta utilizzando la temporizzazione interna

  • Se lo schermo client è bloccato sul segnale di sincronizzazione interno

  • Lo schermo è bloccato sull'impulso di sincronizzazione del blocco di fotogrammi

  • Se il segnale stereo dello schermo client è o meno in fase con il server

  • Qualsiasi avvertenza o errore applicabile all'impostazione G-Sync

  • Fare clic sull'icona Altro per visualizzare i seguenti dettagli aggiuntivi:

    • Risoluzione orizzontale e verticale, come indicato nella pagina della finestra di dialogo Risoluzione personalizzata

    Modifica delle impostazioni

    Quando si fa clic su un'icona di scheda o schermo G-Sync con il pulsante destro del mouse, viene visualizzato un menu contestuale che consente di modificare le impostazioni.

    • Fare clic con il pulsante destro del mouse sull'icona dello schermo di un server e quindi selezionare una voce dal menu contestuale per

    • Rimuovere quello schermo come server per consentire la selezione di un altro schermo come server

    • Aprire la finestra di dialogo Impostazioni server che consente di modificare le proprietà degli impulsi di sincronizzazione dei fotogrammi generate dal server di temporizzazione.

    • Identificazione dello schermo

    • Fare clic con il pulsante destro del mouse sull'icona dello schermo di un client e quindi selezionare una voce dal menu contestuale per

    • Aggiungere o rimuovere quello schermo come client

    • Assegnare quello schermo come server se non è assegnato nessun altro server.

    • Identificazione dello schermo

    • Fare clic con il pulsante destro del mouse sull'icona della scheda G-Sync e quindi selezionare una voce dal menu contestuale per

    • Usare o non usare il segnale di sincronizzazione interno (se la scheda è collegata a una sincronizzazione interna).

    • Aprire la finestra di dialogo Impostazioni G-Sync per verificare la velocità di aggiornamento, verificare il ritardo di sincronizzazione se la scheda è collegata a un segnale di sincronizzazione interno o modificare il ritardo di sincronizzazione se la scheda è collegata a tutti gli schermi client.

    Vedere anche Topologia del sistema.

    Argomenti correlati

    • Sincronizzazione del sistema in una sincronizzazione iniziale

    • Sincronizzazione di più sistemi

    • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

    • Modifica della frequenza del segnale di temporizzazione generato dal server

    • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

    • Introduzione di un ritardo di temporizzazione in ciascun client

    • Riassegnazione rapida del server

    • Visualizzazione dello stato dell'impostazione del blocco dei fotogrammi

    • Rilevazione segnale sincronizzazione


Rilevazione segnale sincronizzazione

Le schede grafiche compatibili con la sincronizzazione dei fotogrammi NVIDIA supportano i seguenti tipi di segnale di sincronizzazione esterna:

  • TTL (livello volt 3.3)

  • Composito due livelli (le origini NTSC o PAL utilizzano segnali compositi a due livelli.)

  • Composito tre livelli (le origini HDTV normalmente utilizzano segnali compositi a tre livelli.)

Normalmente, il software rileva automaticamente il tipo di segnale in uso. Se il driver non rileva il tipo di segnale è possibile forzare il software a rilevarlo nel modo seguente:

  1. Nel sistema configurato per fungere da server, passare alla pagina della workstation di Pannello di controllo NVIDIA e fare clic su Sincronizza schermi.

  2. Fare clic su Modifica impostazioni per aprire la finestra di dialogo Impostazioni server.

  3. Fare clic sulla freccia dell'elenco Rilevazione segnale sincronizzazione e quindi sulla voce corrispondente all'origine del segnale iniziale.

  4. Fare clic su OK per salvare le impostazioni.

Argomenti correlati

  • Sincronizzazione del sistema in una sincronizzazione iniziale

  • Sincronizzazione di più sistemi

  • Regolazione del modo in cui la scheda grafica gestisce un segnale di sincronizzazione esterno

  • Introduzione di un ritardo di temporizzazione nella sincronizzazione iniziale

  • Per visualizzare lo stato dell'impostazione del blocco dei fotogrammi


Grafica su output SDI

Il formato SDI (Serial Digital Interface) è un formato video digitale, non compresso, di alta qualità, utilizzato per la post produzione cinematografica e video e le applicazioni broadcast.

L'output SDI della NVIDIA Quadro® FX 4000 converte il video e la grafica composita in output da 8 bit non compressi e SDI a 10 bit.

L'output SDI di NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 e di NVIDIA Quadro® CX converte il video e la grafica composita in output SDI non compressi a 8, 10 o 12 bit.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Abilitare più schede SDI


Per impostare l'output grafica-SDI

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Invia la grafica sull'output SDI.

  2. Se si sta usando più di una scheda NVIDIA Quadro FX SDI (come la NVIDIA Quadro Plex 1000), in Seleziona uno schermo per configurare l'output SDI, fare clic sull'icona dello schermo corrispondente allo schermo da configurare, quindi seguire le restanti istruzioni per lo schermo.

    • Questa opzione non appare se il sistema contiene solo una scheda NVIDIA Quadro FX SDI.

    • Se questa opzione non appare e il sistema contiene più di una scheda NVIDIA Quadro FX SDI, per ulteriori informazioni sull'abilitazione delle schede, consultare Per abilitare più schede SDI.

  3. In Invia output SDI usando, selezionare la modalità di output SDI che si desidera usare.

    • Modalità Clone: nella modalità Clone, l'output SDI è un clone dell'output dello schermo.

    • Modalità DualView: nella modalità Dualview è possibile definire un desktop grande che si estende dallo schermo all'output SDI. Questo consente di spostare le finestre tra l'output SDI e la parte dello schermo grafico (DVI) del desktop esteso. Con le applicazioni che utilizzano la sovrapposizione video o Microsoft VMR è possibile visualizzare anche lo schermo intero video sull'output SDI.

    • Non inviare output SDI: con questa opzione non viene inviato nessun segnale all'output SDI. Gli altri controlli della pagina sono disabilitati. Scegliere questa opzione se si desidera che un'applicazione controlli l'output SDI. Quando l'applicazione è in esecuzione, questa pagina non consente di modificare le impostazioni, ma mostra solo le impostazioni fissate dall'applicazione.

  4. Fare clic sulla barra Impostazioni SDI per aprire la finestra di dialogo Impostazioni segnale SDI.

  5. Scegliere un metodo per determinare il formato dell'output SDI - utilizzando la temporizzazione interna oppure sincronizzata su un'origine del segnale esterna.

    • Per utilizzare la temporizzazione interna, selezionare Libera esecuzione (temporizzazione interna), quindi fare clic sulla freccia dell'elenco e scegliere nell'elenco di formati di segnale SDI disponibili.

    • Per sincronizzare su un'origine di segnale esterna, assicurarsi che la sincronizzazione interna sia collegata al connettore BNC appropriato sulla scheda grafica, quindi selezionare Sincronizzato su un segnale di sincronizzazione interno e impostare i formati di sincronizzazione e segnale nel modo seguente:

      • Se si è collegati a una scheda SDI NVIDIA Quadro FX 4500/5500 e se sono collegati segnali di sincronizzazione interna sia SDI che compositi, selezionare il pulsante di scelta corrispondente Tipo sincronizzazione interna a quello che si desidera utilizzare.

      • Se si è collegati a una scheda SDI NVIDIA Quadro FX recente, munita di un solo connettore di sincronizzazione di input, fare clic sulla freccia dell'elenco Tipo sincronizzazione interna e selezionare il tipo di segnale di input in uso, quindi fare clic su Rileva.

        • Questa operazione va effettuata ogni volta che l'origine del segnale cambia.

      • Per sincronizzare la scansione dei pixel dell'output SDI su un segnale esterno mediante il genlock, selezionare Sincronizzazione con precisione al pixel.

      • Per sincronizzare la frequenza dei fotogrammi dell'output SDI sul segnale esterno utilizzando il blocco dei fotogrammi, selezionare Sincronizzazione con precisione al fotogramma usando questo formato, quindi fare clic sulla freccia dell'elenco e scegliere nell'elenco un formato di segnale SDI disponibile.

      • Per introdurre un ritardo nell'output SDI, immettere i valori relativi ai pixel o al ritardo della riga nelle caselle di ritardo appropriate HSYNC o VSYNC.

  6. Selezionare la casella di controllo Termina il segnale analogico in questo connettore se

    • il sistema è autonomo e sincronizzato su un segnale di sincronizzazione interno, oppure

    • il sistema è l'ultimo in una catena di sistemi collegati allo stesso segnale di sincronizzazione interno.

    Nota: questo controllo non è disponibile con la scheda NVIDIA Quadro FX 4000 SDI.

  7. Scegliere il formato dei dati di output SDI facendo clic sulla freccia dell'elenco formato di output SDI e selezionando quindi nell'elenco dei formati di colore disponibili.

  8. Al termine, fare clic su OK per chiudere la finestra di dialogo.

  9. Fare clic su Applica.

Vedere anche Procedure operative consigliate.

Argomenti correlati

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI


Per regolare l'area del desktop per l'invio all'output SDI

Nota: Questa funzione non è disponibile nella modalità Dualview.

Per regolare l'area del desktop per l'invio all'output SDI

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Invia la grafica sull'output SDI.

  2. Fare clic sulla barra Cambia regione desktop.

    3. Pannello di controllo NVIDIA viene ridotto a icona e viene visualizzata la finestra di dialogo Output SDI. Sul desktop è sovrapposto un contorno rettangolare che mostra l'area che verrà utilizzata per l'output SDI.

  3. Fare clic sull'opzione Seleziona regione da usare.

  4. Regolare le dimensioni della regione.

    • Fare clic ed eseguire un trascinamento all'interno del contorno rettangolare per regolarne la posizione sul desktop.

    • Fare clic ed eseguire un trascinamento sull'angolo appropriato o sulle maniglie laterali per ridimensionare il contorno.

    • È anche possibile regolare le dimensioni dell'area specificando i valori di X, Y, Larghezza e Altezza nella finestra di dialogo Output SDI.

      • Immettere i valori dei pixel direttamente nelle caselle di testo corrispondenti oppure fare clic sulle frecce Su e Giù nella casella appropriata.

      Nota: I valori X e Y indicano la distanza, in pixel, tra l'angolo superiore sinistro del desktop e l'angolo superiore sinistro della casella di output.

  5. Al termine, fare clic su OK.

    6. L'immagine grafica del desktop mostra una visualizzazione in anteprima dell'area del desktop impostata per l'output SDI.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Per specificare la correzione gamma per l'output SDI

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Invia la grafica sull'output SDI.

  2. Fare clic sulla barra Impostazioni colore per aprire la finestra di dialogo Impostazioni colore.

  3. Specificare i valori gamma RGB utilizzando uno dei seguenti metodi:

    • Fare clic e trascinare ogni cursore R, G o B sul valore appropriato.

    • Immettere il valore R, G o B nelle rispettive caselle oppure utilizzare le frecce Su e Giù.

    Per mantenere tutti i canali gamma sullo stesso valore mentre li si regola simultaneamente, fare clic sulla casella di controllo Blocca tutti i canali.

  4. Al termine, fare clic su OK.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Per impostare la conversione dello spazio cromatico

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Invia la grafica sull'output SDI.

  2. Fare clic sul pulsante Impostazioni colore per aprire la finestra di dialogo Impostazioni colore.

  3. Fare clic sulla scheda Conversione spazio cromatico.

  4. Selezionare Escludi conversione spazio cromatico predefinito.

  5. Fare clic sulla freccia dell'elenco Inizializza matrice di conversione spazio cromatico con e fare quindi clic su uno degli standard di spazio cromatico predefinito da utilizzare come punto iniziale.

  6. In ciascuna casella di testo dello spazio cromatico, immettere i valori direttamente oppure usare le frecce Su e Giù corrispondenti per modificare i valori.

  7. Al termine, fare clic su OK.

Nota: il controllo Conversione spazio cromatico non è disponibile con la scheda NVIDIA Quadro FX 4000 SDI.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Per visualizzare lo stato dell'impostazione SDI

Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

Per informazioni su questa pagina, vedere Visualizzazione dello stato SDI.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Per abilitare più schede SDI

Nei sistemi con più di una scheda SDI NVIDIA Quadro FX (come nel caso dello NVIDIA Quadro Plex 1000), la pagina Invia grafica su output SDI consente di configurare l'output SDI per ciascuna scheda. Prima di procedere è necessario abilitare tutte le schede.

Per abilitare più schede SDI

  1. Assicurarsi che sia collegato uno schermo a ciascuna scheda SDI da abilitare.

  2. Aprire la pagina Proprietà - Schermo di Windows.

    1. Fare clic con il pulsante destro del mouse sul desktop quindi fare clic su Proprietà dal menu a comparsa.

    2. Fare clic sulla scheda Impostazioni.

  3. Stabilire quale icona del monitor corrisponde alla scheda grafica da abilitare.

    4. Nel sistema devono essere presenti due icone di monitor per ciascuna scheda grafica. Tipicamente, i schermo 1 e 3 sono collegati a una scheda grafica, mentre i schermo 2 e 4 sono collegati all'altra. Ad esempio, se il monitor 1 è già collegato, il monitor 2 risulta inattivo, a indicare che è collegato alla scheda grafica non ancora abilitata.

  4. Fare clic con il pulsante destro del mouse sull'icona del monitor inattiva corrispondente alla scheda grafica da abilitare, quindi fare clic su Collegato dal menu a comparsa.

    5. - oppure -

    Fare clic sull'icona del monitor e quindi sulla casella di controllo Estendi desktop Windows su questo schermo.

  5. Fare clic su OK.

  6. È possibile configurare l'output SDI per ciascuna scheda SDI, come descritto in Per impostare l'output scheda grafica SDI.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Per consentire alle applicazioni di controllare l'output SDI

L'interfaccia di programmazione dell'applicazione SDI consente alle applicazioni OpenGL di avere un controllo totale ed esclusivo dell'output SDI.

Per istruzioni sull'uso delle API, consultare il documento Programming the NVIDIA Quadro FX SDI corrispondente alla soluzione grafica.

Per consentire alle applicazioni di controllare l'output SDI

  1. Assicurarsi che il controllo dell'output SDI di Pannello di controllo NVIDIA sia disattivato.

    1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Invia la grafica sull'output SDI.

    2. Se si sta usando più di una scheda NVIDIA Quadro FX SDI (come la NVIDIA Quadro Plex 1000), i Seleziona uno schermo per configurare l'output SDI, fare clic sull'icona dello schermo corrispondente allo schermo da configurare.

      • Questa opzione non appare se il sistema contiene solo una scheda NVIDIA Quadro FX SDI.

      • Se questa opzione non appare e il sistema contiene più di una scheda NVIDIA Quadro FX SDI, per ulteriori informazioni sull'abilitazione delle schede, consultare Per abilitare più schede SDI.

    3. In Invia output SDI usando, selezionare Non inviare output SDI.

  2. Chiudere Pannello di controllo NVIDIA

  3. Avviare l'applicazione.

  4. Quando l'applicazione è in esecuzione e l'output SDI è sotto il controllo dell'applicazione, è possibile visualizzare le impostazioni e lo stato SDI, procedendo come segue:

    1. Nel riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Workstation, fare clic su Invia la grafica sull'output SDI.

      2. Questa pagina visualizza i formati SDI, le impostazioni di sincronizzazione interne, i metodi di sincronizzazione usati e i ritardi di sincronizzazione.

Vedere anche Procedure operative consigliate.

Argomenti correlati

  • Visualizzazione dello stato dell'impostazione SDI

  • Collegamenti SDI

  • Visualizzazione dello stato SDI


Riferimenti per Invia grafica su output SDI

In questa sezione vengono fornite informazioni di riferimento per l'invio della grafica sull'SDI.

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI - NVIDIA Quadro FX 4500/5500 SDI

  • Collegamenti SDI – Altre schede SDI NVIDIA Quadro FX

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Sincronizzazione dell'output SDI su un segnale esterno

È possibile sincronizzare l'output SDI con altre apparecchiature in un ambiente di trasmissione o post produzione.

Metodi di sincronizzazione supportato

La pagina Invia grafica su output SDI fornisce due metodi per sincronizzare l'output SDI su una sincronizzazione origine-pixel comune o con precisione al fotogramma.

Sincronizzazione con precisione al pixel sincronizza la scansione dei pixel dell'output SDI sul segnale di sincronizzazione interno. Quando si sincronizza la sincronizzazione con precisione al pixel, la frequenza di aggiornamento SDI è determinata dal segnale di sincronizzazione.

Sincronizzazione con precisione al fotogramma sincronizza la frequenza dei fotogrammi dell'output SDI sul segnale di sincronizzazione interno. Il segnale di sincronizzazione determina i formati del segnale SDI.

Tipi di segnali di sincronizzazione esterni supportati

Sono supportati i due seguenti tipi di segnali di sincronizzazione esterna:

  • SDI

  • L'impostazione Composito può essere uno dei seguenti valori:

    • Composito due livelli (le origini NTSC o PAL utilizzano segnali compositi a due livelli.)

    Composito tre livelli (le origini HDTV normalmente utilizzano segnali compositi a tre livelli.)

Collegamento a un'origine di sincronizzazione esterna

Per usare un'origine di sincronizzazione esterna:

  1. Collegare il segnale di sincronizzazione al connettore BNC appropriato.

    2. Nelle schede SDI NVIDIA Quadro FX 4500/5500 è possibile collegare contemporaneamente entrambi i tipi di origini di sincronizzazione. Il software dà la precedenza al segnale SDI, ma è possibile selezionare il segnale da utilizzare.

    È possibile collegare più sistemi alla stessa sincronizzazione interna collegando a margherita il cavo di sincronizzazione interno a ciascuna scheda mediante i connettori BNC T.

  2. Per impostare il sistema SDI in modo che utilizzi il segnale di sincronizzazione esterno, seguire le istruzioni in Per impostare l'output grafica-SDI.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Collegamenti SDI - NVIDIA Quadro FX 4500/5500 SDI

In questa sezione vengono fornite le illustrazioni e le istruzioni per collegare l'SDI e i connettori di sincronizzazione esterni sulle schede SDI NVIDIA Quadro FX 4500/5500.

Per istruzioni sulle altre schede SDI NVIDIA Quadro FX, vedere Collegamenti SDI - Altre schede SDI NVIDIA Quadro FX.

Collegamento DVI-DVI

Collegare un'estremità del cavo DVI al connettore DVI sulla scheda di output SDI e l'altra estremità al connettore DVI "a nord" sulla scheda NVIDIA Quadro FX 4500/5500, come indicato. L'uscita SDI non funziona se il cavo non è collegato a questi due connettori.

Collegamento dell'output dello schermo

Collegare lo schermo al connettore DVI indicato:

Collegamento di sincronizzazione interna e output SDI

Le ubicazioni dei connettori per l'input di sincronizzazione interno e l'output SDI sono illustrati nella figura seguente, con le descrizioni corrispondenti nella seguente tabella. L'ordine delle descrizioni del connettore nella tabella seguente segue lo stesso ordine da sinistra a destra dei connettori visualizzati nella figura.

Descrizione del collegamento di sincronizzazione interna e output SDI
C SYNC | S SYNC | Uscita V2 | Uscita V1
Segnale di sincronizzazione genlock composito | Segnale di sincronizzazione genlock SDI | Output SDI a collegamento singolo, oppure Porzione Key di un output SDI a collegamento doppio | Output SDI a collegamento singolo, oppure Porzione Fill di un output SDI a collegamento doppio

L'SDI della NVIDIA Quadro FX 4500/5500 utilizza connettori SMA per i collegamenti di input di sincronizzazione interna e di output SDI. Utilizzare i cavi SMA-BNC in dotazione per effettuare i collegamenti nel modo seguente:

  1. (Opzionale) Installare le strisce di colore di identificazione.

    2. Utilizzare le strisce colorate in dotazione per identificare correttamente la funzione associata a ciascun cavo SMA-BNC.

    1. Utilizzando un colore diverso per ciascun cavo SMA-BNC, collocare la striscia sull'estremità del connettore SMA (quella più piccola) e spingere verso l'alto fino all'estremità del connettore BNC.

    2. Posizionare la striscia saldamente sulla porzione ampia dell'isolante, accanto al connettore BNC.

  2. Collegare i cavi SMA-BNC.

    3. Avvitare il cavo SMA maschio al connettore SMA femmina sulla scheda di output SDI.

    Nota: durante le operazioni di collegamento e scollegamento dei cavi, fare attenzione a non danneggiare il conduttore centrale sull'estremità del cavo SMA.

  3. Se sono state installate le strisce colorate, annotare le corrispondenze tra il colore e il rispettivo connettore, come riferimento futuro.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Collegamenti SDI – Altre schede SDI NVIDIA Quadro FX

In questa sezione vengono fornite le illustrazioni e le istruzioni per collegare l'SDI e i connettori di sincronizzazione esterni sulle recenti schede SDI NVIDIA Quadro FX.

Istruzioni per il collegamento degli schermi

  • SDI NVIDIA_Quadro_FX_4600/5600

  • SDI NVIDIA_Quadro_FX_5800

  • SDI NVIDIA_Quadro_CX_e_Quadro_FX_4800

  • SDI NVIDIA_Quadro_FX_3800

Istruzioni per effettuare i collegamenti House Sync e output SDI

  • Collegamenti House_Sync_e_output SDI

SDI NVIDIA Quadro FX 4600/5600

Collegamento DVI-DVI

Collegare un'estremità del cavo DVI al connettore DVI sulla scheda di output SDI e l'altra estremità al connettore DVI sulla scheda NVIDIA Quadro FX 4600/5600, come indicato. L'uscita SDI non funziona se il cavo non è collegato a questi due connettori.

Collegamento dell'output dello schermo

Collegare lo schermo al connettore DVI indicato:

SDI NVIDIA Quadro FX 3800

Collegamento DVI-DVI

Collegare un'estremità del cavo DVI al connettore DVI sulla scheda di output SDI e l'altra estremità al connettore DVI sulla scheda NVIDIA Quadro FX, come indicato. L'uscita SDI non funziona se il cavo non è collegato a questi due connettori.

Collegamento dell'output dello schermo

Collegare lo schermo a uno dei connettori indicati:

SDI NVIDIA Quadro CX e Quadro FX 4800

Collegamento DVI-DVI

Collegare un'estremità del cavo DVI al connettore DVI sulla scheda di output SDI e l'altra estremità al connettore DVI sulla scheda NVIDIA Quadro FX, come indicato. L'uscita SDI non funziona se il cavo non è collegato a questi due connettori.

Collegamento dell'output dello schermo

Collegare lo schermo a uno dei connettori indicati:

SDI NVIDIA Quadro FX 5800

Collegamento DVI-DVI

Collegare un'estremità del cavo DVI al connettore DVI sulla scheda di output SDI e l'altra estremità al connettore DVI sulla scheda NVIDIA Quadro FX, come indicato. L'uscita SDI non funziona se il cavo non è collegato a questi due connettori.

Collegamento dell'output dello schermo

Collegare lo schermo a uno dei connettori indicati:

Collegamento di sincronizzazione interna e output SDI

Le ubicazioni dei connettori BNC per l'input di sincronizzazione interno e l'output SDI sono illustrati nella figura seguente, con le descrizioni corrispondenti nella seguente tabella. L'ordine delle descrizioni del connettore nella tabella seguente segue lo stesso ordine da sinistra a destra dei connettori visualizzati nella figura.

Descrizione del collegamento di sincronizzazione interna e output SDI
INPUT | KEY | FILL
Input segnale di sincronizzazione SDI/composito | Porzione Fill di un output SDI a collegamento singolo, oppure Porzione Key di un output SDI a collegamento doppio | Porzione Fill di un output SDI a collegamento singolo, oppure Porzione Fill di un output SDI a collegamento doppio

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Introduzione di un ritardo nell'output SDI

Nella finestra di dialogo Impostazioni segnale SDI è possibile introdurre un leggero ritardo nell'output SDI di sincronizzazione interna. Ad esempio, se l'invio di un video da altre apparecchiature viene ritardato a causa dell'eccessiva lunghezza del cavo, è possibile introdurre un ritardo nell'output SDI da questa scheda in modo che entrambi gli invii siano sincronizzati.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Visualizzazione dello stato SDI

  • Procedure operative consigliate


Visualizzazione dello stato SDI

La pagina Visualizza la topologia del sistema fornisce una visualizzazione struttura della topologia fisica e logica, o gerarchica, degli schermi e delle schede grafiche nel sistema. Mostra le informazioni sullo stato SDI per ciascuno schermo e fornisce informazioni sullo stato SDI per ciascuno schermo, nonché informazioni sullo stato del collegamento per le schede SDI NVIDIA Quadro FX. Oltre alle informazioni sullo stato di visualizzazione è possibile modificare anche varie impostazioni mediante la pagina Visualizza la topologia del sistema.

Visualizzazione dello stato SDI

La diramazione di output SDI appare nella corrispondente diramazione della scheda SDI Quadro FX. Facendo clic sull'icona Output SDI[+], la diramazione dell'output SDI si espande per visualizzare quanto segue:

  • Modalità di output SDI, con collegamento alla pagina Grafica su output SDI

  • Stato di ciascun output di segnale SDI, tra cui

  • Formato dati

  • Metodo sincronizzazione

  • Se l'output è bloccato sul segnale di sincronizzazione

  • Icona di stato per mostrare se il segnale di output non è presente (grigio), presente ma non bloccato (verde fisso), oppure presente e bloccato (verde lampeggiante).

  • Stato di ciascun input di sincronizzazione esterno, tra cui

  • Se l'origine di sincronizzazione è collegata o meno

  • Tipo di sincronizzazione - Sincronizzazione composita o sincronizzazione SDI

  • Formato segnale sincronizzazione

  • Icona di stato per indicare se non è rilevato nessun segnale di sincronizzazione (grigio); il segnale è presente ma non sincronizzato, oppure è in una condizione di errore (fisso), oppure è presente e buono (lampeggiante).

    • Sulle schede Quadro FX 4500/5500, un'icona verde indica la modalità HD, mentre un'icona gialla indica la modalità SD.

  • Qualsiasi avvertenza applicabile all'impostazione SDI

  • Fare clic sull'icona Altro per visualizzare i seguenti dettagli aggiuntivi:

  • Conversione spazio cromatico

  • Formato dati di output

  • Profondità bit gamma

  • Applicazione controllante (se l'SDI è sotto il controllo dell'applicazione)

  • Versione firmware

Visualizzazione dello stato dello schermo SDI

Gli schermi SDI appaiono sotto la diramazione Quadro FX corrispondente. Facendo clic sull'icona Schermo [+], la diramazione si espande per visualizzare quanto segue:

  • Collegamento alla pagina Cambia risoluzione, in modo da poter controllare la risoluzione e la velocità di aggiornamento dello schermo

  • Lo stato EDID; Forzato o Monitor, che crea il collegamento alla pagina della finestra di dialogo Gestisci EDID

Modifica delle impostazioni SDI

Quando si fa clic con il pulsante destro sull'icona della scheda Output SDI, viene visualizzato un menu contestuale che consente di effettuare le seguenti operazioni:

  • Avviare la finestra di dialogo Impostazioni segnale SDI in modo da poter specificare il formato del segnale di output SDI e il formato di dati di output SDI.

    • È lo stesso controllo disponibile nella pagina Invia grafica su output SDI.

  • Avviare la finestra di dialogo Impostazioni colore in modo da poter specificare la correzione gamma e la conversione dello spazio cromatico.

    • È lo stesso controllo disponibile nella pagina Invia grafica su output SDI.

Vedere anche Topologia del sistema.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Procedure operative consigliate


Procedure operative consigliate

In questa sezione vengono fornite informazioni sulle funzioni operative di base da seguire in modo da per ottenere le migliori prestazioni SDI per l'applicazione.

Sequenza di messa in onda iniziale

Quando si dà inizio a una trasmissione dal vivo del video SDI, attenersi alla procedura seguente per garantire la corretta assegnazione delle risorse di sistema ed evitare i disturbi visivi nella trasmissione dal vivo.

  1. Impostare le impostazioni di formattazione SDI e avviare l'output SDI.

  2. Avviare l'applicazione da trasmettere.

  3. Verificare la qualità video.

  4. Chiudere il pannello di controllo dell'invio della grafica sull'output SDI.

  5. Mettere in onda.

    6. Per evitare disturbi visivi durante la trasmissione dal vivo, NON

    • Avviare o interrompere l'applicazione grafica o video

    • Attivare o disattivare l'output SDI

    • Apportare modifiche al formato del segnale SDI

Durante il cambiamento di applicazione

Per evitare disturbi visivi durante il cambiamento di applicazioni, rispettare la seguente sequenza:

  1. Interrompere la trasmissione dal vivo (non andare in onda).

  2. Interrompe l'applicazione.

  3. Avviare la nuova applicazione.

  4. Verificare la qualità video.

  5. Riprendere la trasmissione dal vivo.

Durante il cambiamento dei formati video

Durante la modifica delle impostazioni SDI potrebbero verificarsi dei disturbi visivi, in quanto il video viene reimpostato con le nuove impostazioni. Per evitare che tali disturbi diventino visibili per il pubblico o vengano registrati, quando si apportano modifiche a una qualsiasi impostazione SDI, attenersi alla seguente sequenza:

  1. Interrompere la trasmissione dal vivo (non andare in onda).

  2. Cambiare formato video o impostazioni SDI.

  3. Verificare la qualità video.

  4. Riprendere la trasmissione dal vivo.

Quando si utilizza il pannello di controllo

NVIDIA fornisce i seguenti consigli:

  • Impostare il desktop sulla stessa risoluzione o su una risoluzione più alta rispetto all'output SDI, per ottenere immagini di qualità migliore.

  • Prima di avviare l'output SDI e andare in onda, chiudere tutte le applicazioni in secondo piano, come ad esempio i programmi antivirus, di backup e archiviazione.

  • Prima di andare in onda, chiudere il pannello delle proprietà dello schermo.

  • Quando sono in esecuzione più applicazioni OpenGL, se le applicazioni non sono sincronizzate potrebbe verificarsi lo spezzettamento dell'immagine.

    • In generale, NVIDIA sconsiglia di eseguire più applicazioni OpenGL all'avvio dell'output SDI o durante le trasmissioni dal vivo.

Non eseguire più applicazioni OpenGL

Per ottimizzare le risorse del sistema e la larghezza di banda disponibile per convertire la grafica in output SDI, NVIDIA consiglia di trasmettere solo un'applicazione OpenGL alla volta.

Argomenti correlati

  • Impostazione dell'output grafica-SDI

  • Regolazione dell'area del desktop per l'invio all'output SDI

  • Specificazione della correzione gamma per l'output SDI

  • Impostazione della conversione dello spazio cromatico

  • Visualizzazione dello stato dell'impostazione SDI

  • Sincronizzazione dell'output SDI

  • Collegamenti SDI

  • Introduzione di un ritardo nell'output SDI

  • Visualizzazione dello stato SDI


Regolazione della sovrapposizione dei bordi

È possibile utilizzare più sistemi di proiezione per creare una tela virtuale in cui più schermi sono proiettati su uno schermo più grande. Per eliminare il bordo tra schermi adiacenti, NVIDIA Edge Overlap ripete i bordi degli schermi adiacenti in modo tale che i bordi dello schermo possono essere sovrapposti per creare una proiezione composita continua.

  • Per informazioni sull'uso della funzione di sovrapposizione dei bordi, vedere Procedure.

  • Per informazioni di riferimento, vedere Riferimenti.

NOTA: la regolazione della sovrapposizione dei bordi è disponibile solo con Windows XP.


Procedure ...

Sovrapposizione dei bordi di schermi adiacenti.


Per sovrapporre i bordi di schermi adiacenti

NOTA: l'opzione Sovrapposizione dei bordi non è disponibile con Windows Vista.

Per sovrapporre i bordi di schermi adiacenti

  1. Assicurarsi che gli schermi in uso siano collegati alla stessa scheda grafica e che la modalità di estensione nView sia attivata.

  2. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Regola la sovrapposizione dei bordi.

  3. Se nel sistema è presente più di una coppia di schermi, fare clic sulla freccia Seleziona una coppia di schermi e fare clic su una delle coppie di schermi dall'elenco.

    4. L'elenco non verrà visualizzato qualora si abbia solo una coppia di schermi.

  4. Regolare la sovrapposizione dei bordi in modo che corrisponda alla sovrapposizione effettiva degli schermi utilizzando uno o più dei seguenti metodi:

    • Fare clic e trascinare il cursore per aumentare o diminuire la quantità di sovrapposizione a incrementi di otto pixel.

    • Fare clic sul cursore, quindi premere i tasti Destra o Sinistra della tastiera per aumentare o diminuire la quantità di sovrapposizione a incrementi di otto pixel.

    • Fare clic sul cursore, quindi premere i tasti PgGiù o PgSu per aumentare o diminuire la quantità di sovrapposizione a incrementi di 16 pixel.

    La grafica dei proiettori Prima e Dopo illustra la regolazione delle regolazioni dei pixel.

  5. Fare clic su Applica per applicare la modifica.

Argomenti correlati

  • Regolazione della sovrapposizione dei bordi


Riferimenti per la sovrapposizione dei bordi

Questa sezione fornisce informazioni di riferimento sulla sovrapposizione dei bordi NVIDIA.

  • Regolazione della sovrapposizione dei bordi


Regolazione della sovrapposizione dei bordi

Utilizzare i controlli di questa pagina per regolare la sovrapposizione degli schermi adiacenti. Questo è utile se si stanno utilizzando sistemi di proiezione per creare un grande schermo virtuale da più schermi.

Requisiti di impostazione hardware

  • La scheda grafica per workstation NVIDIA di fascia alta, come la NVIDIA Quadro FX 3400 o NVIDIA Quadro FX 5500

  • Entrambi gli schermi vanno collegati alla stessa scheda grafica

  • La modalità di estensione orizzontale o verticale nView deve essere attivata

Controlli di Regola la sovrapposizione dei bordi

Nota: se si ha solo una coppia di schermi, ma questi non sono collegati alla stessa scheda grafica, oppure non funzionano nella modalità estensione di nView, i seguenti controlli non saranno disponibili.

Seleziona una coppia di schermi consente di selezionare la coppia di schermi da sovrapporre. Se si ha solo una coppia di schermi, questo elenco non viene visualizzato.

Nota: se la coppia selezionata non funziona nella modalità di estensione nView, i seguenti controlli non saranno disponibili.

La barra di scorrimento Sovrapponi controlla la quantità di sovrapposizione dei pixel. Spostare il cursore verso destra per aumentare la sovrapposizione oppure verso sinistra per diminuirla.

È possibile

  • Fare clic e trascinare la barra di scorrimento

  • Fare clic sulla barra di scorrimento (se non lo si è già fatto), quindi utilizzare i tasti cursore Sinistra e Destra per spostare la barra di scorrimento. La quantità di sovrapposizione dei pixel cambia a incrementi di otto pixel.

  • Fare clic sulla barra di scorrimento (se non lo si è già fatto), quindi utilizzare i tasti PgSu e PgGiù per spostare la barra di scorrimento. La quantità di sovrapposizione dei pixel cambia a incrementi di 16 pixel.

La grafica dei proiettori Prima e Dopo illustra la regolazione della sovrapposizione dei pixel.

NOTA: l'opzione Sovrapposizione dei bordi non è disponibile con Windows Vista.

Argomenti correlati

  • Sovrapporre i bordi di schermi adiacenti


Mosaic e SLI Mosaic

NVIDIA® SLI® Mosaic prende le GPU multiple di un Quadro Plex Visual Computing System (VCS) o di una configurazione Quadro FX doppia compatibile con SLI e le presenta in un'unica GPU Quadro logica al sistema operativo.

La tecnologia NVIDIA® Mosaic prende gli schermi multipli o le GPU NVS multiple e li presenta in un'unica GPU logica al sistema operativo. A differenza di SLI Mosaic, NVIDIA Mosaic non offre l'output sincronizzato per GPU multiple richiesto per le installazioni stereoscopiche o di proiettori multipli.

In entrambi i casi, è possibile usare più schermi per creare una struttura virtuale più grande.

  • Per informazioni sull'impostazione della modalità Mosaic e SLI Mosaic, vedere Procedure.

  • Per informazioni di riferimento, vedere Riferimenti.


Procedure ...

  • Impostazione di SLI Mosaic (Windows XP)

  • Impostazione di SLI Mosaic (Windows Vista e versioni successive)

  • Impostazione di Mosaic


Per impostare SLI Mosaic (Windows XP)

L'impostazione della modalità Mosaic prevede tre procedure di base:

  1. Collegare gli schermi

  2. Configurare le impostazioni dello schermo

  3. Configurare la modalità Mosaic_SLI

Collegare gli schermi

Collegare tutti gli schermi che si desidera usare nella modalità Mosaic SLI sull'unità NVIDIA Quadro Plex o sulle schede Quadro FX compatibili con SLI. Fare riferimento a Collegamenti Mosaic di Quadro Plex D2 o Collegamenti Mosaic di Quadro Plex D2 per stereo passivo per creare i collegamenti corretti.

Nota: le configurazioni a quattro schermi sono supportate in caso di utilizzo delle schede Quadro FX compatibili con SLI doppie. Per informazioni su come creare i collegamenti dello schermo, fare riferimento ai diagrammi della Quadro Plex singola.

  • Tutti gli schermi devono far parte della configurazione di Mosaic. Ad esempio, la configurazione 2x2 non può essere impostata con soli 3 schermi collegati.

  • Gli schermi aggiuntivi che non fanno parte della configurazione di Mosaic desiderata non devono essere collegati, in quanto potrebbero provocare risultati imprevisti.

  • Mosaic non può essere attivato con un solo schermo collegato.

  • Tutti gli schermi devono utilizzare lo stesso tipo di collegamento, ad esempio tutti DVI-DVI o tutti DVI-VGA.

  • Poiché le caratteristiche visive degli schermi variano a seconda del produttore e del modello, NVIDIA consiglia di utilizzare la stessa marca e lo stesso modello per tutti gli schermi.

Configurare le impostazioni dello schermo

  1. Usare il Pannello di controllo NVIDIA per configurare le impostazioni dello schermo.

    2. Le impostazioni dello schermo possono includere, senza limitazione:

    • Impostazioni dei colori del desktop

    • Ridimensionamento dello schermo piatto

    • Impostazioni video e TV

  2. Abilitare la modalità SLI

    1. Dal riquadro Seleziona un'attività di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione SLI (o Imposta configurazione SLI e PhysX) per aprire la pagina associata.

    2. In Configurazione SLI, fare clic su Consenti modalità Mosaic SLI.

    3. Fare clic su Applica.

  3. Verificare che l'antialias non sia abilitato.

    1. Dal riquadro Seleziona un'attività di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Gestisci impostazioni 3D per aprire la pagina associata.

    2. Controllare l'antialias – Impostare la funzionalità per assicurarsi che non sia impostata su nessuno dei valori “SLI AA” (ad esempio, 16x SLI AA, 32x SLI AA).

    3. Controllare l'impostazione della modalità Prestazioni SLI per assicurarsi che non sia impostata su Antialias SLI.

  4. Definire le impostazioni Stereo, a seconda delle necessità.

    5. Nella pagina Gestisci le impostazioni 3D:

    • Se non si sta utilizzando uno stereo professionale, assicurarsi che Stereo sia disattivato.

    • Se si sta utilizzando stereo attivo, attivare lo stereo e selezionare la modalità di visualizzazione stereo appropriata.

    • Se si sta utilizzando stereo passivo, attivare lo stereo e selezionare la modalità di visualizzazione stereo della modalità Clone.

Configurare la modalità Mosaic SLI

  1. Dal riquadro Seleziona un'attività di Pannello di controllo NVIDIA, in Workstation, fare clic su Imposta modalità Mosaic SLI per aprire la pagina associata.

  2. Fare clic sulla casella di controllo Usa modalità Mosaic SLI per abilitare le impostazioni della modalità Mosaic SLI.

  3. Fare clic sulla freccia dell'elenco Impostazione schermo, quindi selezionare la configurazione dello schermo corrispondente a quella in uso.

  4. Fare clic su Verifica posizioni schermi per assicurarsi che gli schermi siano collegati ai connettori Quadro Plex/Quadro FX corretti.

    5. Viene visualizzato uno schema su ciascuno schermo della superficie del mosaico, a indicare quale output Quadro Plex/Quadro FX viene gestito.

    Se lo schema corrisponde al layout dello schermo, è possibile chiudere tutti gli schemi facendo clic sulla “X” nell'angolo superiore destro di un qualsiasi schema.

    Se gli schemi non corrispondono al layout dello schermo, effettuare le correzioni necessarie nel modo seguente:

    Nota: non scollegare gli schermi mentre il sistema è ancora acceso. Facendolo, si potrebbe disabilitare la modalità Mosaic.

    1. Verificare e annotare i collegamenti corretti, facendo riferimento agli schemi.

    2. Chiudere tutte le applicazioni e spegnere il sistema.

    3. Riapplicare i collegamenti degli schermi.

    4. Riaccendere il sistema e verificare la configurazione.

  5. Impostare la risoluzione per lo schermo.

    6. Fare clic sulla freccia dell'elenco Risoluzione (per schermo) e selezionare quindi la risoluzione alla quale si desidera impostare ciascuno schermo. Assicurarsi che le impostazioni siano comprese nei seguenti limiti:

    • Risoluzione totale massima (orizzontale o verticale): 8192 per i prodotti Quadro precedenti, 16.384 per i prodotti Quadro più recenti. (Vedere Modalità Mosaic e SLI Mosaic.)

    • Risoluzione individuale minima: 800x600

  6. Impostare la velocità di aggiornamento.

    7. Fare clic sulla freccia dell'elenco della velocità di aggiornamento e selezionare la velocità di aggiornamento che si desidera applicare a tutti gli schermi.

    Nota: la casella di riepilogo della velocità di aggiornamento contiene le velocità di aggiornamento disponibili per la risoluzione selezionata.

  7. Impostare la sovrapposizione dei bordi orizzontale e/o verticale necessaria per contenere le varie configurazioni.

    8. Ad esempio, è possibile introdurre gli spazi (sovrapposizione negativa) per contenere gli schermi smussati.

  8. Fare clic su Applica per salvare le modifiche.

Argomenti correlati

  • Modalità Mosaic SLI

  • Uso di due unità Quadro Plex

  • Collegamenti Mosaic di Quadro Plex D2

  • Collegamenti Mosaic di Quadro Plex D2 per stereo passivo


Per impostare SLI Mosaic (Windows Vista e versioni successive)

L'impostazione di SLI Mosaic prevede tre procedure di base:

  1. Collegamento degli schermi

  2. Configurazione delle impostazioni dello schermo

  3. Configurazione di SLI Mosaic

Collegamento degli schermi

Collegare tutti gli schermi che si desidera usare nella modalità Mosaic SLI sull'unità NVIDIA Quadro Plex o sulle schede Quadro FX compatibili con SLI. Fare riferimento a Collegamenti Mosaic di Quadro Plex D2 o Collegamenti Mosaic di Quadro Plex D2 per stereo passivo per creare i collegamenti corretti.

Nota: le configurazioni a quattro schermi sono supportate in caso di utilizzo delle schede Quadro FX compatibili con SLI doppie. Per informazioni su come creare i collegamenti dello schermo, fare riferimento ai diagrammi della Quadro Plex singola.

  • Tutti gli schermi devono far parte della configurazione di Mosaic. Ad esempio, la configurazione 2x2 non può essere impostata con soli 3 schermi collegati.

  • Gli schermi aggiuntivi che non fanno parte della configurazione di Mosaic desiderata non devono essere collegati, in quanto potrebbero provocare risultati imprevisti.

  • Mosaic non può essere attivato con un solo schermo collegato.

  • Tutti gli schermi devono utilizzare lo stesso tipo di collegamento, ad esempio tutti DVI-DVI o tutti DVI-VGA.

  • Poiché le caratteristiche visive degli schermi variano a seconda del produttore e del modello, NVIDIA consiglia di utilizzare la stessa marca e lo stesso modello per tutti gli schermi.

Configurazione delle impostazioni dello schermo

  1. Usare il Pannello di controllo NVIDIA per configurare le impostazioni dello schermo.

    2. Le impostazioni dello schermo possono includere, senza limitazione:

    • Impostazioni dei colori del desktop

    • Ridimensionamento dello schermo piatto

    • Impostazioni video e TV

  2. Attivare la modalità SLI

    1. Nel riquadro Seleziona un'attività di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Imposta configurazione SLI (o Imposta configurazione SLI e PhysX) per aprire la pagina associata.

    2. In Configurazione SLI, fare clic su Consenti modalità Mosaic SLI.

    3. Fare clic su Applica.

  3. Verificare che l'antialias di SLI non sia abilitato.

    1. Nel riquadro Seleziona un'attività di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Gestisci impostazioni 3D per aprire la pagina associata.

    2. Controllare l'antialias – Impostare la funzionalità per assicurarsi che non sia impostata su nessuno dei valori “SLI AA” (ad esempio, 16x SLI AA, 32x SLI AA).

    3. Controllare l'impostazione della modalità Prestazioni SLI per assicurarsi che non sia impostata su Antialias SLI.

  4. Definire le impostazioni Stereo, a seconda delle necessità.

    5. Nella pagina Gestisci le impostazioni 3D:

    • Se non si sta utilizzando uno stereo professionale, assicurarsi che Stereo sia disattivato.

    • Se si sta utilizzando stereo attivo, attivare lo stereo e selezionare la modalità di visualizzazione stereo appropriata.

    • Se si sta utilizzando stereo passivo, attivare lo stereo e selezionare la modalità di visualizzazione stereo della modalità Clone.

Configurazione di SLI Mosaic

  1. Dal riquadro Seleziona un'attività di Pannello di controllo NVIDIA, in Workstation, fare clic su Imposta SLI Mosaic per aprire la pagina associata.

  2. Selezionare la casella di controllo Attiva SLI Mosaic per attivare le impostazioni di Mosaic.

  3. In Schermi, selezionare le caselle di controllo poste accanto agli schermi da utilizzare per SLI Mosaic.

  4. In Configurazione, selezionare la topologia e l'orientamento dello schermo da utilizzare.

    5. La selezione deve corrispondere al numero di schermi selezionati nel passaggio precedente.

  5. Impostare la risoluzione per lo schermo.

    6. Fare clic sulla freccia dell'elenco Risoluzione (per schermo) e selezionare la risoluzione da impostare per ciascuno schermo. Assicurarsi che le impostazioni siano comprese nei seguenti limiti:

    • Risoluzione totale massima (orizzontale o verticale): 8.192 per i prodotti Quadro precedenti, 16.384 per i prodotti Quadro più recenti. (Vedere Modalità Mosaic e SLI Mosaic.)

    • Risoluzione individuale minima: 800x600

  6. Impostare la velocità di aggiornamento.

    7. Fare clic sulla freccia dell'elenco della velocità di aggiornamento e selezionare la velocità di aggiornamento che si desidera applicare a tutti gli schermi.

    Nota: la casella di riepilogo della velocità di aggiornamento contiene le velocità di aggiornamento disponibili per la risoluzione selezionata.

  7. Selezionare e trascinare le icone in fondo alla pagina in modo che corrispondano alla configurazione dello schermo.

    8. Facendo clic su Identifica, viene visualizzato un numero sullo schermo fisico corrispondente, che aiuta a configurare il layout dello schermo.

  8. Fare clic su Correzione sfaccettatura e regolare gli spazi del bordo orizzontale e/o verticale per contenere gli schermi smussati. Ad esempio, è possibile introdurre gli spazi (sovrapposizione negativa) per contenere gli schermi smussati.

  9. Fare clic su Applica per salvare le modifiche.

Argomenti correlati

  • Modalità SLI Mosaic

  • Uso di due unità Quadro Plex

  • Collegamenti Mosaic di Quadro Plex D2

  • Collegamenti Mosaic di Quadro Plex D2 per stereo passivo


Per impostare Mosaic

L'impostazione di NVIDIA Mosaic prevede tre procedure di base:

  1. Collegamento degli schermi

  2. Configurazione delle impostazioni del driver

  3. Configurazione di Mosaic

Collegamento degli schermi

Collegare tutti gli schermi con cui si desidera utilizzare Mosaic alle schede NVIDIA Quadro.

  • Tutti gli schermi devono far parte della configurazione di Mosaic. Ad esempio, la configurazione 2x2 non può essere impostata con soli 3 schermi collegati.

  • Gli schermi aggiuntivi che non fanno parte della configurazione di Mosaic desiderata non devono essere collegati, in quanto potrebbero provocare risultati imprevisti.

  • Mosaic non può essere attivato con un solo schermo collegato.

  • Tutti gli schermi devono utilizzare lo stesso tipo di collegamento, ad esempio tutti DVI-DVI o tutti DVI-VGA.

  • Poiché le caratteristiche visive degli schermi variano a seconda del produttore e del modello, NVIDIA consiglia di utilizzare la stessa marca e lo stesso modello per tutti gli schermi.

Configurazione delle impostazioni del driver

Prima di attivare Mosaic, un solo schermo risulta acceso. Una volta attivato Mosaic, le impostazioni configurate su tale schermo verranno applicate a tutti gli schermi.

  1. Aprire Pannello di controllo NVIDIA facendo clic con il pulsante destro del mouse e selezionando Pannello di controllo NVIDIA nel menu contestuale.

  2. Usare il Pannello di controllo NVIDIA per configurare le impostazioni dello schermo.

    3. Le impostazioni dello schermo possono includere, senza limitazione:

    • Impostazioni dei colori del desktop

    • Ridimensionamento dello schermo piatto

    • Impostazioni video e TV

  3. Attivare la sincronizzazione verticale

    1. Nel riquadro Seleziona un'attività di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Gestisci le impostazioni 3D.

    2. Fare clic sulla scheda Impostazioni globali e selezionare Profilo base nel menu a discesa Predefiniti globali.

    3. Nella casella di riepilogo Impostazioni, selezionare Sincronizzazione verticale, scegliere Forza attivata e fare clic su Applica.

    4. Nel menu a discesa Predefiniti globali, selezionare 3D App - Default Global Settings (profilo predefinito del driver), o utilizzare il profilo corrispondente all'applicazione utilizzata, quindi fare clic su Applica.

Configurazione di Mosaic

  1. Dal riquadro Seleziona un'attività di Pannello di controllo NVIDIA, in Workstation, fare clic su Imposta Mosaic per aprire la pagina associata.

  2. Selezionare la casella di controllo Attiva Mosaic per attivare le impostazioni di Mosaic.

  3. In Schermi, selezionare le caselle di controllo poste accanto agli schermi da utilizzare per Mosaic.

    4. Fare clic su Identifica. Viene visualizzato il numero corrispondente sugli schermi, che aiuta a determinare gli schermi da verificare.

  4. In Configurazione, selezionare la topologia e l'orientamento dello schermo da utilizzare.

    5. La selezione deve corrispondere al numero di schermi selezionati nel passaggio precedente.

  5. Impostare la risoluzione per lo schermo.

    6. Fare clic sulla freccia dell'elenco Risoluzione (per schermo) e selezionare la risoluzione da impostare per ciascuno schermo. Assicurarsi che le impostazioni siano comprese nei seguenti limiti:

    • Risoluzione totale massima (orizzontale o verticale): 8.192 per i prodotti Quadro precedenti, 16.384 per i prodotti Quadro più recenti. (Vedere Modalità Mosaic e SLI Mosaic.)

    • Risoluzione individuale minima: 800x600

  6. Impostare la velocità di aggiornamento.

    7. Fare clic sulla freccia dell'elenco Velocità di aggiornamento e selezionare la velocità di aggiornamento che si desidera applicare a tutti gli schermi.

    Nota: la casella di riepilogo della velocità di aggiornamento contiene le velocità di aggiornamento disponibili per la risoluzione selezionata. Nella pagina Imposta Mosaic viene visualizzato un numero limitato di velocità di aggiornamento. Per gli schermi VGA, potrebbero non essere visualizzate alcune velocità di aggiornamento supportate. Se una velocità di aggiornamento supportata dallo schermo in uso non viene visualizzata, è possibile individuarla e configurarla nella pagina delle proprietà dello schermo di Windows. In alternativa, è possibile definire una modalità personalizzata in Pannello di controllo NVIDIA->Modifica risoluzione. In seguito, la velocità di aggiornamento viene visualizzata nella pagina Imposta Mosaic.

  7. Selezionare e trascinare le icone in fondo alla pagina in modo che corrispondano alla configurazione dello schermo.

  8. Fare clic su Correzione sfaccettatura e regolare gli spazi del bordo orizzontale e/o verticale per contenere gli schermi smussati.

  9. Fare clic su Applica per salvare le modifiche.

Argomenti correlati

  • Modalità Mosaic e SLI Mosaic


Riferimenti per Mosaic e SLI Mosaic

Questa sezione fornisce informazioni di riferimento su NVIDIA Mosaic e SLI Mosaic.

  • Modalità Mosaic e SLI Mosaic

  • Uso di due unità Quadro Plex

  • Collegamenti Mosaic di Quadro Plex D2

  • Collegamenti Mosaic di Quadro Plex D2 per stereo passivo


Mosaic e SLI Mosaic

NVIDIA® Mosaic e SLI Mosaic prendono gli schermi multipli o le GPU NVS multiple e li presentano in un'unica GPU logica al sistema operativo.

Ricorrendo all'accelerazione hardware multi-schermo, questa tecnologia consente di utilizzare più schermi per creare una tela virtuale più grande, con un impatto minimo sulle prestazioni delle applicazioni 2D o 3D.

Ciascuno schermo definisce un'area uniforme unica all'interno della tela virtuale più grande.

Differenze tra Mosaic e SLI Mosaic

Funzionalità | Mosaic | SLI Mosaic
Sistema operativo Windows | Windows 7 e versioni successive | Windows XP, Windows Vista, Windows 7 e versioni successive
Accelerazione SLI | No | Sì
Supporto prodotti | Prodotti Quadro Plex, Quadro, Quadro FX, Quadro NVS ed NVS | Prodotti Quadro Plex, Quadro compatibili con SLI e Quadro FX
Sovrapposizione bordi | Solo negativa, come per la correzione sfaccettatura | Sovrapposizione positiva e sovrapposizione negativa

NOTA: a differenza di SLI Mosaic, NVIDIA Mosaic non offre l'output sincronizzato per GPU multiple richiesto per le installazioni stereoscopiche o di proiettori multipli.

Restrizioni

Risoluzione massima

La risoluzione massima dipende dal prodotto Quadro utilizzato.

  • Quadro 5000/6000, Quadro Plex 7000

    • Queste GPU presentano un limite massimo del desktop di 16.384 x 16.384 pixel. Per un corretto funzionamento, non configurare impostazioni totali dello schermo superiori a 16.384 pixel in direzione orizzontale o verticale. Ad esempio, una matrice 1 x 4 composta da pannelli con output di 6.400 x 1.600 pixel ciascuno rappresenta una dimensione di output totale di 25.600 x 1600 pixel, superiore al limite di 16.384 pixel in senso orizzontale.

  • Quadro FX 5800, Quadro Plex D2 e tutti gli altri modelli

    • Queste GPU presentano un limite massimo del desktop di 8.192 x 8.192 pixel. Per un corretto funzionamento, non configurare impostazioni totali dello schermo superiori a 8.192 pixel in direzione orizzontale o verticale. Ad esempio, una matrice 1 x 4 composta da pannelli con output di 2.560 x 1.600 pixel ciascuno rappresenta una dimensione di output totale di 10.240 x 1.600 pixel, superiore al limite di 8.192 pixel in senso orizzontale.

L'output totale in pixel per una configurazione rappresenta il totale dei pixel orizzontali moltiplicato per il totale dei pixel verticali. Nella pagina Imposta Mosaic o Imposta SLI Mosaic viene calcolata la dimensione totale in pixel. La quantità totale di pixel visualizzata rappresenta una combinazione tra la configurazione dello schermo, l'impostazione della risoluzione e le impostazioni della sovrapposizione dei bordi.

Risoluzione minima

Ciascuno schermo deve essere impostato con una risoluzione di output superiore a 800 x 600 pixel. Se uno degli schermi della configurazione viene impostato con una risoluzione di output in pixel inferiore (ad esempio 640 x 480 o 800 x 600), tornerà alla modalità schermo singolo.

Utilizzare schermi corrispondenti

Tutti gli schermi devono essere dello stesso tipo e utilizzare lo stesso tipo di collegamento, ad esempio tutti DVI-DVI o tutti DVI-VGA. L'utilizzo di schermi misti non è supportato.

Argomenti correlati

  • Come impostare la modalità SLI Mosaic (Windows XP)

  • Come impostare SLI Mosaic (Windows Vista e versioni successive)

  • Come impostare Mosaic


Uso di due unità Quadro Plex

Per utilizzare più di quattro schermi, saranno necessarie due unità Quadro Plex D2 collegate a una scheda NVIDIA Dual Output HIC (DoHIC) installata nel sistema host.

È anche necessario sincronizzare gli schermi tra le unità Quadro Plex. Collegare le unità Quadro Plex tra di loro mediante un cavo RJ45 collegato ai connettori G-Sync e quindi eseguire la configurazione con la pagina Sincronizza schermi del Pannello di controllo NVIDIA.

Tipicamente, il connettore nord sulla scheda NVIDIA DoHIC è collegato all'unità 1 Quadro Plex D2, ma potrebbe essere necessario fare delle prove per verificare il collegamento nel sistema.

Argomenti correlati

  • 6-Collegamenti dello schermo

  • 8-Collegamenti dello schermo

  • 3-Schermo 6-Collegamenti

  • 4-Schermo 8-Collegamenti


Collegamenti Mosaic di Quadro Plex D2

Questa sezione descrive le posizioni dello schermo e i collegamenti corrispondenti da utilizzare per la configurazione della modalità Mosaic SLI per le seguenti configurazioni dello schermo:

  • Collegamenti a 2 schermi (disponibile anche su una configurazione Quadro FX doppia)

  • Collegamenti a 3 schermi (disponibile anche su una configurazione Quadro FX doppia)

  • Collegamenti a 4 schermi (disponibile anche su una configurazione Quadro FX doppia)

  • Collegamenti a 6 schermi

  • Collegamenti a 8 schermi


Collegamenti a 2 schermi

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


Collegamenti a 3 schermi

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


Collegamenti a 4 schermi

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


Collegamenti a 6 schermi

Questa configurazione richiede due unità Quadro Plex D2 (vedere Uso di due unità Quadro Plex).

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


Collegamenti a 8 schermi

Questa configurazione richiede due unità Quadro Plex D2 (vedere Uso di due unità Quadro Plex).

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


Collegamenti Mosaic di Quadro Plex D2 per stereo passivo

Lo stereo 3D passivo utilizza due proiettori per visualizzare immagini sovrapposte sulla stessa schermata. Un proiettore visualizza la vista dell'occhio destro, mentre l'altro proiettore visualizza la vista dell'occhio sinistro. La schermata viene quindi visualizzata con occhiali speciali che filtrano ciascuna immagine con occhi separati, creando la percezione della profondità.

Questa sezione descrive le posizioni dello schermo e i collegamenti corrispondenti da utilizzare per la configurazione della modalità Mosaic SLI per le seguenti configurazioni stereo 3D passive:

  • 4 collegamenti a 2 schermi (disponibile anche su una configurazione Quadro FX doppia)

  • 6 collegamenti a 3 schermi

  • 8 collegamenti a 4 schermi


4 collegamenti a 2 schermi

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Il gruppo "A" dello schermo corrisponde all'occhio sinistro per lo stereo 3D passivo, mentre il gruppo "B" corrisponde all'occhio destro.

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


6 collegamenti a 3 schermi

Questa configurazione stereo 3D passiva richiede due unità Quadro Plex D2 (vedere Uso di due unità Quadro Plex).

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Il gruppo "A" dello schermo corrisponde all'occhio sinistro per lo stereo 3D passivo, mentre il gruppo "B" corrisponde all'occhio destro.

Matrice 1x3

Matrice 3x1

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


8 collegamenti a 4 schermi

Questa configurazione stereo 3D passiva richiede due unità Quadro Plex D2 (vedere Uso di due unità Quadro Plex).

Collegare il connettore numerato allo schermo ubicato nella posizione del mosaico corrispondente.

Il gruppo "A" dello schermo corrisponde all'occhio sinistro per lo stereo 3D passivo, mentre il gruppo "B" corrisponde all'occhio destro.

Matrice 1x4

Matrice 4x1

Matrice 2x2

Argomenti correlati

  • Come impostare la modalità Mosaic SLI

  • Modalità Mosaic SLI


Controllo stato ECC

Talvolta i fattori ambientali naturali possono provocare un errore di bit nella trasmissione e nella memorizzazione dei dati. Le GPU NVIDIA più recenti incorporano il codice di correzione degli errori (ECC) che controlla e in qualche caso corregge tali errori.

Con le GPU che supportano l'ECC, è possibile attivare e disattivare l'ECC.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Attivare o disattivare ECC GPU

  • Controllare lo stato ECC della GPU


Per attivare o disattivare l'ECC della GPU

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Cambia stato ECC.

  2. Nella colonna ECC, selezionare la casella di controllo di qualsiasi GPU per la quale si desidera attivare l'ECC e deselezionare la casella di controllo di qualsiasi GPU per la quale si desidera disattivare l'ECC.

  3. Fare clic su Applica.

    4. Tipicamente, a seconda della GPU, affinché le modifiche abbiano effetto sarà necessario riavviare il computer. In questo caso, viene visualizzata una finestra di dialogo in cui si chiede di riavviare il computer.

    Se si fa clic su Riavvia più tardi quando viene visualizzato il messaggio, la casella di controllo ECC indica che si è in accesa di un riavvio e che la modifica non è ancora attiva.

Argomenti correlati

  • Cambiare lo stato ECC


Per controllare lo stato ECC della GPU

  1. Dal Pannello di controllo NVIDIA fare clic sul collegamento Informazioni sul sistema nell'angolo inferiore sinistro del Pannello di controllo NVIDIA.

  2. Fare clic sulla scheda Schermo quindi, sotto la colonna Componenti, selezionare la GPU che si desidera controllare.

    3. La riga del codice di correzione degli errori (ECC) nella colonna Dettagli mostra se l'ECC è attivato o disattivato per la GPU selezionata.

Argomenti correlati

  • Per attivare o disattivare l'ECC della GPU

  • Cambiare lo stato ECC


Riferimenti

Questa sezione fornisce informazioni di riferimento per l'ECC.

  • Cambiare lo stato ECC


Cambiare lo stato ECC

La pagina Cambiare lo stato ECC consente di:

  • Cambiare lo stato del codice di correzione degli errori (ECC) per le GPU.

  • Visualizzare i dettagli sulla memoria GPU.

Impostare lo stato ECC per le GPU

Questa tabella mostra lo stato ECC per ciascuna GPU che supporta l'ECC.

Colonna GPU: mostra le GPU nel sistema e indica inoltre se esse fanno parte di un sistema Quadro Plex o di un gruppo SLI.

Colonna ECC: appaiono delle caselle di controllo per le GPU che supportano l'ECC e mostrano lo stato ECC.

  • I gruppi di SLI o multi-GPU possono avere una casella di controllo che funge da controllo principale per tutte le GPU all'interno del gruppo. In altre parole, tutte le GPU all'interno di un gruppo di SLI o multi-GPU, devono essere impostate sullo stesso stato ECC.

  • Le caselle inattive indicano gli stati ECC che non possono essere modificati in quanto la GPU stessa non può avere l'ECC disabilitata, oppure la GPU fa parte di un gruppo SLI.

Dettagli memoria GP

  • In Windows XP, questa sezione mostra la quantità di memoria video dedicata.

  • In Windows Vista e versioni successive, questa sezione mostra la memoria grafica totale disponibile, la memoria video dedicata, la memoria video di sistema e la memoria di sistema condivisa.

Argomenti correlati

  • Per attivare o disattivare l'ECC della GPU


SDI Capture

La scheda NVIDIA® Quadro® SDI Capture cattura il video non compresso, a 8, 10 e 12 bit direttamente sulla memoria della GPU compatibile con Quadro SDI.

Con il Pannello di controllo NVIDIA è possibile visualizzare lo stato del segnale di ciascuna porta di cattura dell'input, nonché lo stato del segnale della porta di sincronizzazione dell'output della scheda di cattura SDI.

  • Per informazioni sull'uso di questa funzione, vedere Come visualizzare lo stato di input SDI.

  • Per informazioni di riferimento su questa funzione, vedere Riferimenti: Input SDI.


Come visualizzare lo stato di input SDI?

Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

Per le informazioni di questa pagina relative allo stato di input SDI, vedere Input SDI.


Riferimenti: Input SDI

La pagina Visualizza la topologia del sistema fornisce una visualizzazione struttura dello stato degli schermi e delle schede grafiche nel sistema. Mostra tutti gli schermi presenti nel sistema e fornisce informazioni sullo stato dell'input SDI per ciascuno schermo, nonché informazioni sullo stato del collegamento per le schede SDI NVIDIA Quadro FX.

Visualizzazione dello stato dell'input SDI

La diramazione di input SDI appare nella corrispondente diramazione della scheda SDI Quadro FX. Facendo clic sull'icona Input SDI[+], la diramazione dell'input SDI si espande per visualizzare quanto segue:

  • Stato di ciascun input di segnale SDI, tra cui

  • Canale del segnale

  • Formato segnale

  • Se non è rilevato nessun segnale (icona grigia)

  • Se è rilevato un segnale non valido (icona verde fissa)

  • Se viene rilevato un segnale valido (icona verde lampeggiante)

  • Qualsiasi avvertenza applicabile al segnale SDI

  • Fare clic sull'icona Altro per visualizzare i seguenti dettagli aggiuntivi:

  • Formato output sincronizzazione

  • Applicazione controllante (se l'SDI è sotto il controllo dell'applicazione)

  • Versione firmware

Vedere anche Topologia del sistema.


Gestione EDID

Gli EDID del monitor descrivono le funzionalità di schermi specifici e includono informazioni come il nome e il modello del produttore, il tipo di schermo e le temporizzazioni e le modalità supportate. Le schede grafiche NVIDIA utilizzano le informazioni contenute nell'EDID per utilizzare correttamente lo schermo.

Per utilizzare con maggiore efficacia molti schermi usati nelle workstation professionali, alcuni professionisti preferiscono generare i propri EDID per l'uso con tali schermi. Il driver NVIDIA consente a tali esperti di specificare che le informazioni di un EDID particolare devono essere usate per un connettore specifico sulla scheda grafica.

Il driver NVIDIA consente inoltre di prendere le informazioni EDID da un schermo collegato e di salvarle in un file sul disco.

  • Per informazioni sull'uso di questa funzione, vedere Procedure.

  • Per informazioni di riferimento, vedere Riferimenti.


Procedure ...

  • Ottenimento di un EDID da un schermo e salvataggio

  • Forzatura di un EDID in un collegamento dello schermo

  • Controllo dell'EDID usato

  • Rimozione di un EDID forzato da un collegamento dello schermo


Per ottenere un EDID da uno schermo e salvarlo

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

  2. Individuare lo schermo con l'EDID da salvare, quindi fare clic sull'icona Schermo [+] corrispondente per espandere la diramazione.

  3. Nella proprietà Stato EDID, fare clic su Monitor.

    Si apre la pagina della finestra di dialogo Gestisci EDID.

  4. Fare clic su Esporta EDID per aprire la finestra di dialogo Salva file, in cui è possibile salvare le informazioni EDID in un file.

  5. Al termine, fare clic su OK.

Argomenti correlati

  • Forzare un EDID

  • Controllare lo stato EDID

  • Gestire un EDID


Per forzare un EDID in un collegamento dello schermo

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

  2. Individuare la scheda Quadro FX con il connettore sul quale si desidera forzare un EDID specifico, quindi fare clic sull'icona Quadro FX [+] corrispondente per espandere la diramazione.

  3. Individuare il tipo di connettore, quindi fare clic su Gestisci EDID per aprire la finestra di dialogo Gestisci EDID.

  4. In Carica EDID, fare clic sulla freccia Tipo connettore, quindi selezionare il tipo di connettore corrispondente allo schermo al quale si desidera applicare l'EDID.

  5. Fare clic su Carica EDID per aprire la finestra di dialogo Scegli file, quindi sfogliare e selezionare un file contenente le informazioni EDID che si desidera caricare.

    6. Il nome del file può avere un'estensione, ma il contenuto deve essere conforme al formato dati VESA EDID.

  6. Nella finestra di dialogo Gestisci EDID, fare clic su OK.

    7. L'EDID viene ora forzato in quel connettore.

Argomenti correlati

  • Rimozione di un EDID forzato da un collegamento dello schermo

  • Gestisci_EDID


Per controllare quale EDID viene usato

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

  2. Individuare lo schermo con l'EDID da salvare, quindi fare clic sull'icona Schermo [+] corrispondente per espandere la diramazione.

  3. Controllare lo stato EDID.

  4. "Monitor" indica che è in uso l'EDID del monitor corrente.

  5. "Forzato" indica che si sta forzando l'uso di un EDID specifico.

Argomenti correlati

  • Ottenimento di un EDID da un schermo e salvataggio

  • Forzatura di un EDID in un collegamento dello schermo

  • Rimozione di un EDID forzato da un collegamento dello schermo

  • Gestisci_EDID


Per rimuovere un EDID forzato da un collegamento dello schermo

  1. Nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

  2. Individuare lo schermo con l'EDID forzato, quindi fare clic sull'icona Schermo [+] corrispondente per espandere la diramazione.

  3. Nella proprietà Stato EDID, fare clic su Forzato.

    4. Si apre la pagina della finestra di dialogo Gestisci EDID.

    Se è presente un solo collegamento Monitor, significa che sul relativo schermo non è presente nessun EDID forzato.

  4. Fare clic su Scarica EDID.

    5. L'EDID viene scaricato e, al termine dello scaricamento, viene visualizzata una finestra di dialogo di conferma.

  5. Fare clic su OK nella finestra di dialogo di conferma Scarica EDID.

Argomenti correlati

  • Per forzare un EDID in un collegamento dello schermo

  • Gestisci_EDID


Riferimenti sulla gestione EDID

Questa sezione fornisce informazioni di riferimento per la gestione EDID.

  • Gestisci EDID


Gestisci EDID

La finestra di dialogo Gestisci EDID consente di:

  • Visualizzare le informazioni sul connettore.

  • Ottenere un EDID da uno schermo collegato e salvarlo sul disco.

  • Forzare un EDID in un connettore

  • Rimuovere un EDID forzato da un connettore

Informazioni sul connettore

Questa sezione fornisce le seguenti informazioni:

  • Nome scheda grafica

  • Tipo connettore

  • Nome dello schermo (se collegato) e indicazione se lo schermo è attivo o inattivo

  • Stato EDID, come ad esempio se è usato lo schermo o il monitor EDID, se l'EDID è forzato oppure se non è collegato nessuno schermo

Esporta EDID

Esporta EDID apre la finestra di dialogo Salva utilizzabile per salvare l'EDID dello schermo in un file.

Scarica EDID

Scarica EDID dà inizio allo scaricamento o alla rimozione dell'EDID dal collegamento dello schermo.

Carica EDID

  • Tipo connettore elenca i tipi di segnali video. Scegliere quello associato al connettore della scheda grafica e al quale verrà applicato l'EDID.

  • Carica EDID apre la finestra di dialogo Scegli file, in cui è possibile sfogliare e selezionare un file contenente le informazioni EDID che si desidera applicare al connettore. È supportato un nome di file con qualsiasi estensione, purché il contenuto sia conforme al formato dati VESA EDID.

Quando un EDID viene caricato, o forzato, il driver tratta il collegamento come uno schermo collegato fisicamente, anche se non è collegato nessuno schermo.

Argomenti correlati

  • Controllo dell'EDID usato

  • Ottenimento di un EDID da un schermo e salvataggio

  • Forzatura di un EDID in un collegamento dello schermo

  • Rimozione di un EDID forzato da un collegamento dello schermo


Topologia del sistema

Per i sistemi workstation è disponibile una vista topologica del sistema che consente di controllare rapidamente lo stato del proprio ambiente grafico particolare. La vista topologica mostra il rapporto gerarchico tra le schede grafiche e gli schermi.

Accesso alla pagina Visualizza la topologia del sistema

Per visualizzare la topologia del sistema, nel riquadro Seleziona un'attività del Pannello di controllo NVIDIA, in Workstation, fare clic su Visualizza la topologia del sistema.

Uso della pagina Visualizza la topologia del sistema

  • Quando si fa clic sull'icona [+] relativa a un prodotto nella colonna Topologia del sistema, la diramazione si espande per visualizzare lo stato di tutte le caratteristiche relative a quel prodotto.

  • Alcune informazioni nella colonna Impostazioni sono anche dei collegamenti alla pagina Pannello di controllo NVIDIA appropriata per regolare o cambiare l'impostazione.

  • Fare clic sull'icona Altro all'estrema destra della pagina, per espandere ulteriormente la diramazione e visualizzare ulteriori informazioni sul prodotto.

  • Per alcune icone di prodotti o schermi, è possibile fare clic sull'icona con il pulsante destro del mouse per accedere a un menu contestuale e visualizzare controlli aggiuntivi.

Informazioni mostrate da Visualizza la topologia del sistema

La pagina Visualizza la topologia del sistema fornisce le seguenti informazioni:

  • Informazioni sulla GPU e sul prodotto, come

  • Il nome del prodotto grafico NVIDIA

  • Se la tecnologia SLI è attivata o meno e il tipo di tecnologia SLI utilizzato, ad esempio SLI, SLI a 2 vie, SLI quadruplo, o Mosaic SLI.

  • Stato del collegamento dei connettori della scheda grafica

  • Se la modalità Mosaic SLI è attivata o meno

  • Il tipo di scheda di interfaccia host (HIC) installata per le unità Quadro Plex, se presenti

  • Lo stato ECC per le GPU supportate (appare dopo aver fatto clic sull'icona Altro)

  • Altre informazioni sulla GPU, come ad esempio temperatura, memoria, velocità di clock e versione del BIOS video (appare facendo clic sull'icona Altro)

  • Informazioni sullo schermo, come

  • Nome schermo

  • Risoluzione e velocità di aggiornamento

  • Stato di gestione EDID (vedere Gestione EDID)

  • Stato di sincronizzazione dei fotogrammi

Per una descrizione delle informazioni disponibili con prodotti grafici NVIDIA in grado di supportare la sincronizzazione dei fotogrammi, vedere Visualizzazione dello stato di sincronizzazione del fotogramma.

  • Stato dell'interfaccia digitale seriale (SDI)

    • Per una descrizione delle informazioni disponibili con le schede SDI NVIDIA Quadro FX, vedere Visualizzazione dello stato SDI e Input SDI per una descrizione delle informazioni disponibili con le schede NVIDIA Quadro SDI Capture.