ワークステーション

ワークステーションの概要

このセクションでは、ワークステーション アプリケーション特有の以下の NVIDIA コントロール パネル機能のヘルプを提供します (NVIDIA Quadro カードでのみ使用可能)。

  • フレーム同期化

    • フレーム同期は、ディスプレイのピクセル スキャンを同期ソースに同期させるプロセスです。複数のシステムを接続している場合は、マスタ システムからネットワーク内の他のシステムに同期信号が送られ、ディスプレイが互いに同期されます。

  • グラフィックスから SDI 出力への変換

    • シリアル デジタル インターフェイス (SDI) は、非圧縮高品質のビデオ フォーマットで、フィルムやビデオのポストプロダクションおよび放送用アプリケーションに使用します。NVIDIA Quadro® FX SDI グラフィックス カードは、コンポジット ビデオとグラフィックスを非圧縮型 8 ビット、10 ビット、および 12 ビット SDI 出力に変換します。

  • エッジ オーバーラップの調整

    • 「エッジ オーバーラップの調整」を使用すると、複数のプロジェクション システムで、隣のディスプレイとのエッジ沿いにエリアを定義できます。隣のプロジェクションがそのエリアでオーバーラップすると、2 つのディスプレイがより自然にフュージョンされます。

  • Mosaic モードと SLI Mosaic モード

    • Mosaic モードと SLI Mosaic モードでは、複数のディスプレイを使用して大型の仮想キャンバスを作成できます。

  • ECC 状態制御

サポートされている GPU 上のエラー訂正コード (ECC) アクティビティを有効または無効にできます。有効にすると、GPU 内のデータ処理におけるエラーが ECC によって検出され、可能な場合は訂正されます。

  • SDI キャプチャ

    • シリアル デジタル インターフェイス (SDI) は、非圧縮高品質のビデオ フォーマットで、フィルムやビデオのポストプロダクションおよび放送用アプリケーションに使用します。NVIDIA® Quadro® SDI キャプチャ カードを使用すると、マルチストリームの非圧縮ビデオを Quadro SDI 対応の GPU メモリに直接ストリーミングできます。

  • EDID 管理

NVIDIA ドライバーを使用することで、接続されたディスプレイから EDID 情報を取得して、それをディスク上のファイルに保存できるだけでなく、グラフィックス カードの特定のコネクタに EDID を強制的に適用することもできます。

メモ: Windows の各バージョンを使用している場合 – 比較的新しいバージョンの Windows では、ワークステーション機能が現在開発段階にあるため、お使いのグラフィックス ドライバーのバージョンで使用できない場合もあります。サポートされていない機能に関する最新リストは、リリース ノートを参照してください。

©2005 -2011 NVIDIA Corporation. 無断複写・転載を禁じます。 ワークステーション


フレーム同期

フレーム同期は、ディスプレイのピクセル スキャンを同期ソースに同期させるプロセスです。複数のシステムを接続している場合は、マスタ システムからネットワーク内の他のシステムに同期信号が送られ、ディスプレイが互いに同期されます。

NVIDIA フレーム同期技術には、以下の 2 つの主要プロセスがあります。

  • フレーム ロック - 複数のディスプレイまたはウィンドウ全体のアプリケーションを同期します。フレーム ロックでは、複数のワークステーションからのディスプレイ チャネルを同期して、スケーラブル パフォーマンス用にマルチシステム クラスタで駆動できる 1 つの大きな「バーチャル ディスプレイ」を作成できます。

  • ゲンロック - (「ハウス同期」とも呼ぶ) 1 つまたは複数のシステムを共通の同期ソースに同期します。ゲンロックを使用すると、一般にフィルムやビデオ放送アプリケーション用に、グラフィックス出力を外部ソースに同期できます。

以下の NVIDIA 製品はフレーム同期をサポートします。

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync (NVIDIA Quadro FX 5500 または 4500 と併用)

  • NVIDIA Quadro G-Sync II (NVIDIA Quadro FX 5800、5600、4800、または 4600 と併用)

  • フレーム同期の使用方法については、「操作手順」を参照してください。

  • リファレンス情報については、「リファレンス」を参照してください。


操作手順

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延をハウス同期に導入する

  • タイミング遅延を各クライアントに導入する

  • サーバーを直ちに再割り当てする

  • フレーム ロック セットアップのステータスを表示する


システムをハウス同期に同期する手順

  1. 外部同期ソースを、NVIDIA Quadro G 同期カードまたは NVIDIA Quadro FX 3000G の [ハウス同期] の BNC コネクタに接続します。

    • グラフィックス カード ブラケットのハウス同期 LED が緑に点灯し、ハードウェアがハウス同期タイミング信号を検出したことを示すはずです

    • NVIDIA Quadro FX 4500/5500 SDI: LED が時々赤く点滅するのは問題ありませんが、LED が赤く点灯する場合は、ハードウェアがハウス同期タイミング信号を検出できないことを意味します。続行する前に、信号ソースを確認して、問題を解消してください。

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: LED が点灯していない場合 (グレー) は、ハードウェアがハウス同期タイミング信号を検出できないことを意味します。続行する前に、信号ソースを確認して問題を解決してください。

  2. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ディスプレイの同期] をクリックします。

  3. [タイミング サーバー] で [本システム] ラジオ ボタンをクリックします。

  4. [適用] をクリックします。

通常、ソフトウェアは、使用されている信号タイプを自動的に検出します。ドライバが信号タイプを検出しない場合は、「ハウス同期信号の検出」で説明するようにして、ソフトウェアに信号タイプを強制検出させることができます。

関連トピック

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延をハウス同期に導入する

  • タイミング遅延を各クライアントに導入する

  • サーバーを直ちに再割り当てする

  • フレーム ロック セットアップのステータスを表示する

  • ハウス同期信号の検出


複数のシステムを同期する手順

メモ: NVIDIA Quadro Plex Model IV または NVIDIA Quadro FX 5600 を使用している場合に、3D ステレオを同期するには、まず [3D 設定の管理] ページの [プログラム設定] タブで [ステレオ] を有効にする必要があります。

複数のシステムを同期する手順

  1. RJ45 コネクタに差し込んだスタンダード CAT5 パッチ ケーブルを使用して、各システムから NVIDIA Quadro G 同期または NVIDIA Quadro FX 3000G カードをデイジー チェーン接続します。

    2. 2 個の RJ45 コネクタのいずれかに接続できます。すべてが接続されると、各コネクタは入力または出力として自動的に設定され、1 つのシステムがタイミング サーバーとして設定されます。

    警告: フレーム ロック ポートの電圧と信号は、イーサネット信号のものと異なります。フレーム ロック ポートは、イーサネット カードまたはネットワーク ハブに接続しないでください。接続した場合は、ハードウェアが損傷する恐れがあります。

  2. すべてのシステムを外部ハウス同期信号に同期している場合、外部信号ソースを、タイミング サーバーとして指定した NVIDIA G 同期または NVIDIA Quadro FX 3000G カードのハウス同期 BNC コネクタに接続します。

  3. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ディスプレイの同期] をクリックします。

  4. [タイミング サーバー]で [本システム] ラジオ ボタンをクリックします。

    • システムに複数のディスプレイがある場合、ドライバはタイミング サーバーとなるプライマリ ディスプレイを自動的に選択し、その他のディスプレイはクライアントとなります。

    • 設定を変更するには、タイミング サーバーとなるディスプレイのアイコンをクリックし、[サーバーにロックするディスプレイを選択する] で、サーバーにクライアントとしてロックするディスプレイのチェック ボックスをオンにします。

  5. [適用] をクリックします。

クライアントの設定

サーバーにクライアントとしてロックする各システムについて、以下の操作を行います。

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ディスプレイの同期] をクリックします。

    2. [タイミング サーバー] では、[もう 1 台のシステム] ラジオ ボタンがすでに選択されているはずです。

  2. [サーバーにロックするディスプレイを選択する] で、サーバーにクライアントとしてロックするディスプレイのチェック ボックスをオンにします。

    3. リフレッシュ レートがサーバーのリフレッシュ レートに一致するディスプレイ以外は選択できません。選択したディスプレイはサーバーに同期されます。

  3. [適用] をクリックします。

関連トピック

  • システムをハウス同期に同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延をハウス同期に導入する

  • タイミング遅延を各クライアントに導入する

  • サーバーを直ちに再割り当てする

  • フレーム ロック セットアップのステータスを表示する

  • ハウス同期信号の検出


グラフィックス カードが外部同期信号を処理する方法の調整手順

メモ: これらの指示は、外部ハウス同期ソースに接続しているタイミング サーバーに適用されます。

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ディスプレイの同期] をクリックします。

  2. [タイミング サーバー] の [本システム] ラジオ ボタンが選択されていることを確認します。

  3. 次のいずれかの方法で、[サーバー設定] ダイアログ ボックスを開きます。

    • [ディスプレイの同期] ページの [設定の編集] をクリックします。

    • NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。次に、サーバーに割り当てられたディスプレイ アイコンを右クリックして、[サーバー設定] をクリックします。

  4. [同期信号は以下に基づく] の[外部ハウス信号] ラジオ ボタンをクリックします。

    [サーバー設定] ダイアログ ボックスに、着信ハウス同期タイプの周波数が表示されます。0.00 Hz という周波数が表示される場合は、システムがサーバーとしてまだ設定されていないことを意味します。

  5. 必要に応じて追加同期を設定します。

    • 使用しているカードが NVIDIA Quadro FX 3000G の場合は、[リフレッシュ レート] リストの矢印をクリックし、着信ハウス同期周波数に一致する太字で書かれたリフレッシュ レートを選択します。

    • 必要な場合は、適切な同期信号検出設定を選択します。

    • 同期パルスを起動する際に、同期信号のどちらのエッジ (立ち上がりエッジまたは立ち下りエッジ) を使用するか選択します。

    • 必要な場合は、[以下を使用してフレーム開始信号から同期パルスを開始] の [両方のエッジ] ラジオ ボタンをクリックすると、同期周波数を倍にすることができます。このコントロールは TTL 信号にのみ使用できます。

    • 1080i ディスプレイの駆動時のように、外部信号がインターレース信号の場合は、[外部信号はインターレース信号] チェック ボックスをオンにします。

  6. [OK] をクリックします。

    7. [モニタ設定] ダイアログ ボックスが開き、変更した設定を保存するかどうかを確認するメッセージが表示されます。

    [はい] をクリックして新しい設定を使用するか、または [いいえ] をクリックして元の設定に戻します。

関連トピック

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延をハウス同期に導入する

  • タイミング遅延を各クライアントに導入する

  • サーバーを直ちに再割り当てする

  • フレーム ロック セットアップのステータスを表示する

  • ハウス同期信号の検出


サーバーで生成したタイミング信号周波数を変更する手順

サーバーを使用してタイミング信号を生成し、タイミング信号周波数を変更する場合、これらの指示に従います。

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ディスプレイの同期] をクリックします。

  2. [タイミング サーバー] の [本システム] ラジオ ボタンが選択されていることを確認します。

  3. [設定の編集] をクリックすると [サーバーの設定] ダイアログ ボックスが開きます。

  4. [同期信号は以下のものに基づきます] の [次のリフレッシュ レートの内部タイミング信号] ラジオ ボタンをクリックします。

  5. リストの矢印をクリックしてリフレッシュ レートを選択し、次に、[OK] をクリックします。

    6. サーバー ディスプレイのリフレッシュ レートおよびタイミング信号の周波数は、選択したアイテムに基づいて変更されます。

関連トピック

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • タイミング遅延をハウス同期に導入する

  • タイミング遅延を各クライアントに導入する

  • サーバーを直ちに再割り当てする

  • フレーム ロック セットアップのステータスを表示する

  • ハウス同期信号の検出


タイミング遅延をハウス同期に導入する手順

  1. [ハウス同期] 信号がサーバーに接続しているか確認します。

  2. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ディスプレイの同期] をクリックします。

  3. [タイミング サーバー] の [本システム] ラジオ ボタンが選択されていることを確認します。

  4. [設定の編集] をクリックすると [サーバーの設定] ダイアログ ボックスが開きます。

  5. [同期パルスは以下に基づく] の[外部ハウス信号] ラジオ ボタンをクリックします。

  6. [同期遅延] テキストボックスに、ハウス同期信号に導入する遅延を (マイクロセカンド) で入力し、[OK] をクリックします。

関連トピック

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延を各クライアントに導入する

  • サーバーを直ちに再割り当てする

  • フレーム ロック セットアップのステータスを表示する

  • ハウス同期信号の検出


各クライアントにタイミング遅延を導入する手順

タイミング信号送信チェーンに遅延を導入する場合、以下のステップを実行します。

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

  2. [G 同期] のイメージを右クリックし、次に、ポップアップ メニューから [G 同期設定] をクリックすると、[G 同期設定] ダイアログ ボックスが開きます。

  3. [同期遅延] テキストボックスに、タイミング信号に導入する遅延を (マイクロセカンド) で入力し、[OK] をクリックします。

関連トピック

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延をハウス同期に導入する

  • サーバーを直ちに再割り当てする

  • フレーム ロック セットアップのステータスを表示する

  • ハウス同期信号の検出


サーバー/クライアント ディスプレイに素早く再割り当てする手順

サーバー/クライアント ディスプレイに素早く再割り当てする手順/同じシステムのクライアント ディスプレイに素早く再割り当てする手順

方法 1

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

  2. サーバー ディスプレイ アイコンを右クリックし、コンテキスト メニューの [サーバーとして扱う] の選択を解除します。

  3. サーバーとして使用するディスプレイを右クリックし、コンテキスト メニューの [サーバーとして扱う] を選択します。

  4. クライアントとして使用するディスプレイを右クリックし、コンテキスト メニューの [クライアントとして扱う] を選択します。

方法 2

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ディスプレイの同期] をクリックします。

  2. サーバー ディスプレイにするクライアント ディスプレイを 1 つクリックします。

  3. [サーバーにロックするディスプレイを選択する] で、サーバーにクライアントとしてロックするディスプレイのチェック ボックスをオンにし、[適用] をクリックします。

関連トピック

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延をハウス同期に導入する

  • タイミング遅延を各クライアントに導入する

  • フレーム ロック セットアップのステータスを表示する

  • ハウス同期信号の検出


フレーム ロック セットアップのステータスを表示する手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

    2. ドライバのバージョンによっては、ラベルが「ステータスの表示」となっています。

    このページの詳細については、「ステータスの表示」を参照してください。

関連トピック

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • サーバーで生成したタイミング信号周波数を変更する

  • タイミング遅延をハウス同期に導入する

  • タイミング遅延を各クライアントに導入する

  • サーバーを直ちに再割り当てする

  • ステータスの表示

  • ハウス同期信号の検出


フレーム同期リファレンス

このセクションでは NVIDIA フレーム同期のリファレンス情報を提供します。

  • ステータスの表示

  • ハウス同期信号の検出


ステータスの表示

[システム トポロジの表示] ページでは、システム内のディスプレイとグラフィックス カードの物理的および論理的なトポロジ、つまり階層構造がツリー表示されます。ここには、各ディスプレイのフレーム ロック ステータス情報と共に、NVIDIA Quadro G 同期カードまたは NVIDIA Quadro FX 3000G の接続ステータス情報が示されます。また、ステータス情報の表示に加え、[システム トポロジの表示] ページでは各種設定の変更も行えます。

G-Sync ステータスの表示

G-Sync ブランチは、それに対応する Quadro FX ブランチまたは Quadro Plex ブランチの下に表示され、G-Sync がクライアントとサーバーのいずれとして機能しているかを示します。[G-Sync] [+] アイコンをクリックすると、G-Sync ブランチが展開して以下の項目が表示されます。

  • [ディスプレイの同期] ページへのリンク (同期設定にアクセスできます)

  • 各フレーム ロック ポートのステータス:

  • フレーム ロック ポートが使用されているかどうか

  • フレーム ロック ポートのタイミング信号の方向 (IN または OUT)

  • フレーム ロック ポートがイーサネット ポートに間違って接続されていないかどうか

  • 外部同期信号のステータス:

  • 有効なハウス信号が存在する (緑色のアイコン)

  • ハウス信号が失われている (赤色のアイコン)

  • ハウス信号が接続されていない (黒色のアイコン)

  • ステレオ同期状態 (クライアント): ステレオがサーバーと同調しているかどうか

  • G-Sync 設定に関連した警告

  • [詳細] アイコンをクリックすると、以下の詳細情報を表示できます。

  • ファームウェアのバージョン

  • 同期モード (サーバー): TTL、自動コンポジット、2 レベル コンポジット、または 3 レベル コンポジット

G-Sync ディスプレイ ステータスの表示

G-Sync ディスプレイは、それに対応する Quadro FX ブランチの下に表示されます。[ディスプレイ] [+] アイコンをクリックすると、ブランチが展開して以下の項目が表示されます。

  • ディスプレイがクライアントとサーバーのいずれであるか

  • [解像度の変更] ページへのリンク (ディスプレイの解像度とリフレッシュ レートをチェックできます)

  • [EDID の管理] ダイアログ ボックスにリンクした EDID ステータス (強制またはモニター)

  • クライアント ディスプレイが内部タイミングを使用しているかどうか

  • クライアント ディスプレイがハウス同期信号にロックされているかどうか

  • ディスプレイがフレーム ロック同期パルスにロックされているかどうか

  • クライアント ディスプレイ ステレオ信号がサーバーと同調しているかどうか

  • G-Sync 設定に関連した警告またはエラー

  • [詳細] アイコンをクリックすると、以下の詳細情報を表示できます。

    • [カスタム解像度] ダイアログ ボックスから報告される、横方向と縦方向の解像度

    設定の変更

    G-Sync カードまたはディスプレイに対応したアイコンを右クリックすると、設定を変更できるコンテキスト メニューが表示されます。

    • サーバー ディスプレイ アイコンを右クリックして、コンテキスト メニューのアイテムを選択すると、以下の操作が可能になります。A0;A0;

    • 別のディスプレイをサーバーとして選択できるように、そのディスプレイをサーバーとして削除する。

    • タイミング サーバーで生成されたフレーム同期パルスのプロパティを編集できるよう、[サーバーの設定] ダイアログ ボックスを開く。

    • ディスプレイの識別

    • クライアント ディスプレイ アイコンを右クリックして、コンテキスト メニューのアイテムを選択すると、以下の操作が可能になります。

    • このディスプレイをクライアントとして追加/削除する。

    • 他にサーバーが割り当てられていない場合は、そのディスプレイをサーバーとして割り当てる。

    • ディスプレイの識別

    • G 同期カード アイコンを右クリックして、コンテキスト メニューのアイテムを選択すると、以下の操作が可能になります。

    • ハウス同期ソースを使用する/使用しない (カードがハウス同期に接続している場合)。

    • [G 同期設定] ダイアログ ボックスを開いて、リフレッシュ レートを確認し、カードがハウス同期信号に接続している場合は同期遅延を確認し、カードがクライアントディスプレイに接続している場合は同期遅延を確認する。

    「システム トポロジ」も参照してください。

    関連トピック

    • システムをハウス同期に同期する

    • 複数のシステムを同期する

    • グラフィックス カードが外部同期信号を処理する方法を調整する

    • サーバーで生成したタイミング信号周波数を変更する

    • タイミング遅延をハウス同期に導入する

    • タイミング遅延を各クライアントに導入する

    • サーバーを直ちに再割り当てする

    • フレーム ロック セットアップのステータスを表示する

    • ハウス同期信号の検出


ハウス同期信号の検出

NVIDIA フレーム同期対応のグラフィックス カードは、以下の外部ハウス同期信号タイプをサポートします。

  • TTL (3.3 ボルト電源)

  • コンポジット 2 レベル (NTSC または PAL ソースは 2 レベル コンポジット信号を使用します)

  • コンポジット 3 レベル (HDTV ソースは、一般に、3 レベル コンポジット信号を使用します)

通常、ソフトウェアは、使用している信号タイプを自動的に検出します。ドライバが信号タイプを検出しない場合は、以下のようにして、ソフトウェアに信号タイプを強制検出させることができます。

  1. サーバーとして指定したシステムで、NVIDIA コントロール パネル の [ワークステーション] ページに進み、[ディスプレイの同期] をクリックします。

  2. [設定の編集] をクリックすると [サーバーの設定] ダイアログ ボックスが開きます。

  3. [同期信号の検出] リストの矢印をクリックし、次に、ハウス信号ソースに対応するアイテムをクリックします。

  4. [OK] をクリックして、設定を保存します。

関連トピック

  • システムをハウス同期に同期する

  • 複数のシステムを同期する

  • グラフィックス カードが外部同期信号を処理する方法を調整する

  • タイミング遅延をハウス同期に導入する

  • フレーム ロック セットアップのステータスを表示する手順


グラフィックスから SDI 出力への変換

シリアル デジタル インターフェイス (SDI) は、非圧縮高品質のビデオ フォーマットで、フィルムやビデオのポストプロダクションおよび放送用アプリケーションに使用します。

NVIDIA Quadro AE; FX 4000 SDI は、コンポジット ビデオとグラフィックスを非圧縮型 8 ビットおよび 10 ビット SDI 出力に変換します。

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI および NVIDIA Quadro® CX SDI は、コンポジット ビデオとグラフィックスを非圧縮型 8 ビット、10 ビット、および 12 ビット SDI 出力に変換します。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • 複数の SDI カードを有効にする


グラフィックスをSDI の出力とするセット アップ手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [グラフィックスを SDI 出力へ送る] をクリックします。

  2. (NVIDIA Quadro Plex 1000 の場合のように) NVIDIA Quadro FX SDI カードを 2 枚以上使用している場合は、[SDI 出力を設定するディスプレイの選択] で設定するディスプレイに対応するアイコンをクリックした後で、そのディスプレイの他の部分の指示に従います。

    • お使いのシステムに含まれる NVIDIA Quadro FX SDI カードが 1 枚のみの場合、このオプションは表示されません。

    • システムに NVIDIA Quadro FX SDI カードが 2 枚以上含まれているにもかかわらず、このオプションが表示されない場合は、カードを有効にする方法について、「複数の SDI カードを有効にする手順」を参照してください。

  3. [次を使用して SDI 出力を送る] で、使用する SDI 出力モードを選択します。

    • クローン モード - [クローン] モードでは、SDI 出力はディスプレイ出力のクローンです。

    • Dualview モード - [DualView] モードでは、ディスプレイから SDI 出力に拡張する 1 つの大きなデスクトップを定義できます。これにより、拡張デスクトップの SDI 出力とグラフィックス (DVI) ディスプレイ部分間で、ウィンドウを移動できます。ビデオ オーバーレイまたは Microsoft VMR を使用するアプリケーションでは、SDI 出力にフルスクリーンのビデオを表示できます。

    • SDI 出力を送らない - このオプションでは、SDI 出力に信号を送りません。このページのその他のコントロールは無効になります。アプリケーションで SDI 出力をコントロールする場合、このオプションを選択します。アプリケーションが実行されると、このページでは設定を変更できず、アプリケーションにより確定した設定のみが表示されます。

  4. [SDI 設定] バーをクリックすると、[SDI 信号設定] ダイアログ ボックスが開きます。

  5. SDI 出力の形式を決定する方法として、内部タイミングまたは外部信号ソースに同期のいずれかを選択します。

    • 内部タイミングを使用するには、[自由実行 (内部タイミング)] を選択し、リストの矢印をクリックして、使用可能な SDI 信号フォーマットのリストから選択します。

    • 外部信号ソースに同期するには、グラフィックス カードの正しい BNC コネクタにハウス同期が接続していることを確認してから、[ハウス同期信号に同期] を選択して、以下のように同期と信号フォーマットをセットアップします。

      • NVIDIA Quadro FX 4500/5500 SDI カードに接続しており、SDI とコンポジット ハウス同期の両方を接続している場合は、どちらか 1 つ使用する方に合わせて、[ハウス同期タイプ] ラジオ ボタンを選択します。

      • 入力同期コネクタが 1 つしかない、上記より新しいバージョンの NVIDIA Quadro FX SDI カードに接続している場合は、[ハウス同期タイプ] リストの矢印をクリックして、使用している入力信号のタイプを選択し、[検出] をクリックします。

        • これは、信号ソースの変更のたびに行う必要があります。

      • ゲンロックを使用して、SDI 出力のピクセル スキャンを外部信号に同期するには、[ピクセル アキュレートな同期] を選択します。

      • フレーム ロックを使用して SDI 出力のフレーム レートを外部信号に同期するには、[このフォーマットを使用したフレーム アキュレートな同期化] を選択し、次にリストの矢印をクリックして、使用可能な SDI 信号フォーマットのリストから選択します。

      • SDI 出力に遅延を導入するには、適切な HSYNC または VSYNC 遅延ボックスに、ピクセルまたはライン遅延値を入力します。

  6. 以下の場合は、[このコネクタでアナログ信号を終了する] チェック ボックスをオンにします。

    • システムが、ハウス同期信号に同期しているスタンドアローン システムである。または

    • システムが、同じハウス同期信号に接続しているシステム チェーンの最後になっている

    メモ: NVIDIA Quadro FX 4000 SDI カードでは、このコントロールは使用できません。

  7. [SDI 出力フォーマット] リストの矢印をクリックして、SDI 出力データ フォーマットを選択し、使用可能なカラー フォーマットのリストから選択します。

  8. 処理が完了したら、[OK] をクリックして、ダイアログ ボックスを閉じます。

  9. [適用] をクリックします。

「操作に関する推奨事項」も参照してください。

関連トピック

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する


SDI 出力に送るデスクトップ領域の調整手順

メモ: この機能は、Dualview モードでは使用できません。

SDI 出力に送るデスクトップ領域の調整手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [グラフィックスを SDI 出力へ送る] をクリックします。

  2. [デスクトップ領域の変更] バーをクリックします。

    3. NVIDIA コントロール パネルが最小化し、SDI 出力ダイアログ ボックスが表示されます。デスクトップにスーパーで重ね合わせると、SDI 出力に使用する領域を示す長方形のアウトラインとなります。

  3. [使用する領域を選択する] オプションをクリックします。

  4. 領域サイズを調整します。

    • 長方形のアウトライン内でクリックしてドラッグし、デスクトップでの位置を調整します。

    • 適当なコーナーまたはサイド ハンドルをクリックしてドラッグし、アウトラインのサイズを調整します。

    • 領域のサイズは、[SDI 出力] ダイアログ ボックスの X、Y、幅、高さの値を指定しても、調整できます。

      • 対応するテキスト ボックスにピクセル値を直接入力するか、または、適切なボックスの上下矢印をクリックします。

      メモ: X および Y 値は、デスクトップの左上隅と出力ボックスの左上隅間の距離をピクセルで示します。

  5. 処理が完了したら、[OK] をクリックします。

    6. デスクトップのグラフィックス イメージは、SDI 出力用にセットアップしたデスクトップ領域のサムネール プレビューを表示します。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する

  • 操作に関する推奨事項


SDI 出力のガンマ修正の指定手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [グラフィックスを SDI 出力へ送る] をクリックします。

  2. [カラー設定] バーをクリックすると、[カラー設定] ダイアログ ボックスが開きます。

  3. 以下の方法の 1 つ以上を使用して、RGB ガンマ値を指定します。

    • R、G、または B スライダーのそれぞれをクリックして、適切な値にドラッグします。

    • 各ボックスに、「R」、「G」、または「B」値を入力するか、上下矢印を使用します。

    これらを同時に調整する間、すべてのガンマ チャンネルを同じ値に保つには、[全チャンネルをロック] チェック ボックスをオンにします。

  4. 処理が完了したら、[OK] をクリックします。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する

  • 操作に関する推奨事項


カラー スペース変換のセットアップ手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [グラフィックスを SDI 出力へ送る] をクリックします。

  2. [カラー設定] ボタンをクリックすると、[カラー設定] ダイアログ ボックスが開きます。

  3. [カラー スペース変換] タブをクリックします。

  4. [デフォルト カラー スペース変換をオーバーライドする] チェック ボックスをオンにします。

  5. [これを使用してカラー スペース変換マトリックスを初期化する] リストの矢印をクリックし、開始点として使用する定義済みのカラースペース スタンダードの 1 つをクリックします。

  6. 各カラースペース テキストボックスで、を直接入力するか、または、対応する上下矢印を使用し、値を変更します。

  7. 処理が完了したら、[OK] をクリックします。

メモ: NVIDIA Quadro FX 4000 SDI カードでは、カラー スペース変換コントロールは使用できません。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する

  • 操作に関する推奨事項


SDI セットアップのステータスの表示手順

NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

このページの詳細については、「SDI ステータスの表示」を参照してください。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する

  • 操作に関する推奨事項


複数の SDI カードを有効にする手順

NVIDIA Quadro FX SDI カードを 2 枚以上搭載したシステムでは (NVIDIA Quadro Plex 1000 などの場合)、[SDI 出力にグラフィックスを送る] ページで各カードの SDI 出力を設定できます。設定する前に、すべてのカードを有効にします。

複数の SDI カードを有効にする手順

  1. 有効にする各 SDI カードにディスプレイが接続していることを確認します。

  2. Windows の [画面のプロパティ] ページを開きます。

    1. デスクトップで右クリックし、ポップアップ メニューの [プロパティ] をクリックします。

    2. [設定] タブをクリックします。

  3. 有効にするグラフィックス カードにどのモニタ アイコンが対応するかを決定します。

    4. システムの各グラフィックス カードに 2 個のモニタ アイコンがあるはずです。通常、モニタ 1 と 3 が一方のグラフィックス カードに接続され、モニタ 2 と 4 がもう一方のグラフィックス カードに接続されます。たとえば、モニタ 1 がすでに接続している場合、モニタ 2 は淡色表示となります。これは有効になっていないグラフィックス カードに接続されていることを意味します。

  4. 有効にするグラフィックス カードに対応する淡色表示のモニタを右クリックし、次にポップアップ メニューの [接続する] をクリックします。

    5. または

    モニタ アイコンをクリックして、[Windows デスクトップをこのモニタ上に拡張する] チェック ボックスをオンにします。

  5. [OK] をクリックします。

  6. これで、「グラフィックスから SDI への出力をセットアップする」の説明のように、各 SDI カードの SDI 出力を設定できます。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する

  • 操作に関する推奨事項


アプリケーションで SDI 出力をコントロールする手順

SDI アプリケーション プログラミング インターフェイスにより、OpenGL アプリケーションは SDI 出力を完全かつ排他的にコントロールできます。

API の使用に関しては、お使いのグラフィックス ソリューションに対応した『Programming the NVIDIA Quadro FX SDI』マニュアルを参照してください。

アプリケーションで SDI 出力をコントロールする手順

  1. NVIDIA コントロール パネルの SDI 出力コントロールがオフになっていることを確認します。

    1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [グラフィックスを SDI 出力へ送る] をクリックします。

    2. (NVIDIA Quadro Plex 1000 の場合のように) NVIDIA Quadro FX SDI カードを 2 枚以上使用している場合は、[SDI 出力を設定するディスプレイの選択] で設定するディスプレイに対応するアイコンをクリックします。

      • お使いのシステムに含まれる NVIDIA Quadro FX SDI カードが 1 枚のみの場合は、このオプションは表示されません。

      • システムに NVIDIA Quadro FX SDI カードが 2 枚以上含まれているにもかかわらず、このオプションが表示されない場合は、カードを有効にする方法について、「複数の SDI カードを有効にする手順」を参照してください。

    3. [次を使用して SDI 出力を送る] で [SDI 出力を送らない] を選択します。

  2. NVIDIA を終了します。

  3. アプリケーションを起動します。

  4. アプリケーションを実行し、SDI 出力がアプリケーションでコントロールされたら、下記の手順に従ってSDI 設定およびステータスを表示できます。

    1. NVIDIA コントロール パネルのナビゲーション ツリー ペインで、[ワークステーション] の [グラフィックスを SDI 出力へ送る] をクリックします。

      2. このページでは、SDI フォーマット、ハウス同期設定、同期方法、および同期遅延が表示されます。

「操作に関する推奨事項」も参照してください。

関連トピック

  • SDI セットアップのステータスを表示する

  • SDI 接続

  • SDI ステータスを表示する


SDI リファレンスにグラフィックスを送る

このセクションではグラフィックスを SDI へ送る際のリファレンス情報が提供されています。

  • SDI 出力を同期する

  • SDI 接続 - NVIDIA Quadro FX 4500/5500 SDI

  • SDI 接続 - その他の NVIDIA Quadro FX SDI カード

  • SDI 出力に遅延を導入する

  • SDI ステータスの表示

  • 操作に関する推奨事項


SDI 出力と外部信号の同期

SDI 出力を、ブロードキャストの他の装置、またはポスト プロダクション環境に同期できます。

サポートされる同期方法

[グラフィックスを SDI へ送る] ページでは、SDI 出力を共通同期ソースと同期する 2 つの方法、ピクセル アキュレートとフレーム アキュレート同期が提供されています。

ピクセル アキュレートな同期 - SDI 出力のピクセル スキャンをハウス同期信号に同期します。ピクセル アキュレートな同期を使用する場合、SDI リフレッシュ レートは同期信号で決定します。

フレーム アキュレートな同期 - SDI 出力のフレーム レートをハウス同期信号に同期します。同期信号は使用可能な SDI 信号フォーマットを決定します。

サポートされる外部同期信号のタイプ

以下の 2 つの外部同期信号のタイプがサポートされます。

  • SDI

  • [コンポジット] は、次のうちのどれか 1 つになります。

    • コンポジット 2 レベル (NTSC または PAL ソースは 2 レベル コンポジット信号を使用します)

    コンポジット 3 レベル (HDTV ソースは、一般に、3 レベル コンポジット信号を使用します)

外部同期ソースへの接続

外部同期ソースを使用する手順

  1. 同期信号を適切な BNC コネクタに接続します。

    2. NVIDIA Quadro FX 4500/5500 SDI カードでは、同時に両方のタイプの同期ソースに接続できます。ソフトウェアにより SDI 信号に優先順位が付けられますが、使用する信号を選択できます。

    BNC T コネクタを使用してハウス同期ケーブルを各カードにデージー チェーンで接続すると、複数のシステムを同じハウス同期に接続できます。

  2. SDI システムをセットアップして外部同期信号を使用する場合は、「グラフィックスから SDI への出力をセットアップする手順」の指示に従ってください。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する

  • 操作に関する推奨事項


SDI 接続 - NVIDIA Quadro FX 4500/5500 SDI

このセクションでは、SDI および NVIDIA Quadro FX 4500/5500 SDI カードの外部同期コネクタに接続する際の手順を図とともに説明します。

その他の NVIDIA Quadro FX SDI カードに適用される手順については、「SDI コネクタ - その他の NVIDIA Quadro FX SDI カード」を参照してください。

DVI DVI 接続

DVI ケーブルの一端を SDI 出力カードの DVI コネクタに接続し、もう一端を、図のように NVIDIA Quadro FX 4500/5500 カードの「北」DVI コネクタに接続します。ケーブルがこれら 2 個のコネクタに接続していない場合、SDI 出力は機能しません。

ディスプレイ出力の接続

お使いのディスプレイを図のように DVI-I コネクタに接続します。

ハウス同期と SDI 出力の接続

ハウス同期入力および SDI 出力用のコネクタの位置は下図を、また、それぞれの説明は次のテーブルを参照してください。テーブルでは、図示したコネクタを左から右の順に説明しています。

ハウス同期と SDI 出力の接続の説明
C 同期 | S 同期 | V2 アウト | V1 アウト
コンポジット ゲンロック同期信号 | SDI ゲンロック同期信号 | シングル リンク SDI 出力、または デュアル リンク SDI 出力の KEY 部 | シングル リンク SDI 出力、または デュアル リンク SDI 出力の FILL 部

NVIDIA Quadro FX 4500 SDI は、ハウス同期入力および SDI 出力に、SMA コネクタを使用します。同梱の SMA - BNC ケーブルを使用して以下のように接続します。

  1. (オプション) ID カラー バンドをインストールします。

    2. 同梱のカラー バンドを使用すると、各 SMA - BNC ケーブルに該当する機能を適切に識別できます。

    1. 各 SMA - BNC ケーブルに異なるカラーを使用する場合、SMA コネクタの端 (小さいほうの端) にバンドを置き、BNC コネクタの端を持ち上げます。

    2. BNC コネクタの隣にある絶縁部の広い部分にバンドをキッチリはめます。

  2. SMA - BNC ケーブルを接続します。

    3. オスの SMA ケーブルの端を、SDI 出力カードのメスの SMA コネクタに留めます。

    メモ: ケーブルの接続、取り外し、または取り扱いの際は、SMA ケーブル端のセンタ コンダクタを破損しないように注意します。

  3. カラー バンドをインストールしたら、どのカラーがどのコネクタに対応しているか後で参照できるように記録します。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する

  • 操作に関する推奨事項


SDI 接続 - その他の NVIDIA Quadro FX SDI カード

このセクションでは、NVIDIA Quadro FX SDI カードの SDI コネクタと外部同期コネクタに接続する方法を図とともに説明します。

ディスプレイ接続用の接続方法

  • NVIDIA Quadro FX 4600/5600 SDI

  • NVIDIA Quadro FX 5800 SDI

  • NVIDIA Quadro CX および Quadro FX 4800 SDI

  • NVIDIA Quadro FX 3800 SDI

ハウス同期接続と SDI 出力接続用の接続方法

  • ハウス同期接続と SDI 出力接続

NVIDIA Quadro FX 4600/5600 SDI

DVI DVI 接続

DVI ケーブルの一端を SDI 出力カードの DVI コネクタに接続し、もう一端を、図のように NVIDIA Quadro FX 4600/5600 カードの「北」DVI コネクタに接続します。ケーブルがこれら 2 個のコネクタに接続していない場合、SDI 出力は機能しません。

ディスプレイ出力の接続

お使いのディスプレイを図のように DVI コネクタに接続します。

NVIDIA Quadro FX 3800 SDI

DVI DVI 接続

DVI ケーブルの一端を SDI 出力カードの DVI コネクタに接続し、もう一端を NVIDIA Quadro FX カードの DVI コネクタに接続します (図を参照)。ケーブルがこれら 2 個のコネクタに接続していない場合、SDI 出力は機能しません。

ディスプレイ出力の接続

ディスプレイをコネクタのいずれかに接続します。

NVIDIA Quadro CX および Quadro FX 4800 SDI

DVI DVI 接続

DVI ケーブルの一端を SDI 出力カードの DVI コネクタに接続し、もう一端を NVIDIA Quadro FX カードの DVI コネクタに接続します (図を参照)。ケーブルがこれら 2 個のコネクタに接続していない場合、SDI 出力は機能しません。

ディスプレイ出力の接続

ディスプレイをコネクタのいずれかに接続します。

NVIDIA Quadro FX 5800 SDI

DVI DVI 接続

DVI ケーブルの一端を SDI 出力カードの DVI コネクタに接続し、もう一端を NVIDIA Quadro FX カードの DVI コネクタに接続します (図を参照)。ケーブルがこれら 2 個のコネクタに接続していない場合、SDI 出力は機能しません。

ディスプレイ出力の接続

ディスプレイをコネクタのいずれかに接続します。

ハウス同期と SDI 出力の接続

ハウス同期入力および SDI 出力用の BNC コネクタの位置は下図を、また、それぞれの説明は次のテーブルを参照してください。テーブルでは、図示したコネクタを左から右の順に説明しています。

ハウス同期と SDI 出力の接続の説明
INPUT | KEY | FILL
SDI/コンポジット同期信号入力 | シングル リンク SDI 出力の FILL 部 デュアル リンク SDI 出力の KEY 部 | シングル リンク SDI 出力の FILL 部 デュアル リンク SDI 出力の FILL 部

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 出力に遅延を導入する

  • SDI ステータスの表示

  • 操作に関する推奨事項


SDI 出力に遅延を導入する

SDI 出力への遅延導入

[SDI 信号設定] ダイアログ ボックスでは、ハウス同期で同期した SDI 出力にわずかな遅延を導入できます。例えば、ケーブルが長すぎるために、他の装置から送られたビデオのデリバリが遅延する場合は、両方のデリバリが同期するように、このカードからの SDI 出力に遅延を導入できます。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI ステータスを表示する

  • 操作に関する推奨事項


SDI ステータスの表示

[システム トポロジの表示] ページでは、システム内のディスプレイとグラフィックス カードの物理的および論理的なトポロジ、つまり階層構造がツリー表示されます。ここでは、各ディスプレイの SDI ステータス情報と共に、NVIDIA Quadro FX SDI カードの接続ステータス情報も示されます。また、ステータス情報の表示に加え、[システム トポロジの表示] ページでは各種設定の変更も行えます。

SDI ステータスの表示

SDI 出力ブランチは、それに対応する Quadro FX SDI ボード ブランチの下に表示されます。[SDI 出力] [+] アイコンをクリックすると、SDI 出力ブランチが展開して以下の項目が表示されます。

  • SDI 出力モードと [グラフィックスから SDI 出力へ] ページへのリンク

  • 各 SDI 信号出力のステータス:

  • データ形式

  • 同期方法

  • 出力が同期信号にロックされているかどうか

  • 出力信号が存在しないか (灰色)、存在するがロックされていないか (緑色に点灯)、または存在しロックされているか (緑色に点滅) を示すステータス アイコン

  • 各外部同期入力のステータス:

  • 同期ソースが接続されているかどうか

  • 同期タイプ - コンポジット同期または SDI 同期

  • 同期信号形式

  • 同期信号が検出されなかったか (灰色)、信号が存在するが同期されていない、またはエラー状態にあるか (点灯)、あるいは存在し良好な状態にあるか (点滅) を示すステータス アイコン

    • Quadro FX 4500/5500 ボードでは、緑色のアイコンは HD モードを示し、黄色のアイコンは SD モードを示します。

  • SDI 設定に関連した警告

  • [詳細] アイコンをクリックすると、以下の詳細情報を表示できます。

  • カラー スペース変換

  • 出力データ形式

  • ガンマ ビット深度

  • コントロール アプリケーション (SDI がアプリケーションでコントロールされる場合)

  • ファームウェアのバージョン

SDI ディスプレイ ステータスの表示

SDI ディスプレイは、それに対応する Quadro FX ブランチの下に表示されます。[ディスプレイ] [+] アイコンをクリックすると、ブランチが展開して以下の項目が表示されます。

  • [解像度の変更] ページへのリンク (ディスプレイの解像度とリフレッシュ レートをチェックできます)

  • [EDID の管理] ダイアログ ボックスにリンクした EDID ステータス (強制またはモニター)

SDI 設定の変更

SDI 出力カードのアイコンを右クリックすると、コンテキスト メニューが表示され、以下のアクションを実行できます。

  • SDI 出力信号フォーマットと SDI 出力データ フォーマットを指定できるよう、[SDI 信号設定] ダイアログ ボックスを開きます。

    • これは、[グラフィックスを SDI 出力へ送る] ページで使用可能なコントロールと同じです。

  • ガンマ修正とカラー スペース変換を指定できるよう、[カラー設定] ダイアログ ボックスを開きます。

    • これは、[グラフィックスを SDI 出力へ送る] ページで使用可能なコントロールと同じです。

「システム トポロジ」も参照してください。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • 操作に関する推奨事項


操作に関する推奨事項

このセクションでは、お使いのアプリケーションで最高の SDI パフォーマンスを得るための基本的な操作事項を説明します。

初期オンエア ブロードキャスト シーケンス

SDI ビデオでライブ ブロードキャストを開始する際には、以下のシーケンスに従ってシステム リソースを適切に割り当て、オンエア ブロードキャストでの画像障害を防止します。

  1. SDI フォーマット設定をセットアップし、SDI 出力を開始します。

  2. ブロードキャストするアプリケーションを起動します。

  3. ビデオ クオリティを確認します。

  4. [グラフィックスから SDI へ] コントロール パネルを閉じます。

  5. オンエアにします。

    6. ライブ ブロードキャストでの画像障害を避けるには、以下のアクションを行わないでください。

    • グラフィックスまたはビデオ アプリケーションの起動および終了

    • SDI 出力のオン/オフ

    • SDI 信号フォーマットへの変更

アプリケーションの変更

アプリケーションの切り替え時の画像障害を避けるには、以下のシーケンスに従ってください。

  1. ライブ ブロードキャストを終了します (オフエアにする)。

  2. アプリケーションを終了します。

  3. 新規のアプリケーションを起動します。

  4. ビデオ クオリティを確認します。

  5. ライブ ブロードキャストを再開します。

ビデオ フォーマットの変更

SDI 設定のいずれかを変更すると、ビデオが新しい設定にリセットされるため画像障害が発生することがあります。このような障害が一般に見えたり録音されることがないように、SDI 設定のいずれかを変更する場合は以下のシーケンスに従います。

  1. ライブ ブロードキャストを終了します (オフエアにする)。

  2. ビデオ フォーマットまたは SDI 設定を変更します。

  3. ビデオ クオリティを確認します。

  4. ライブ ブロードキャストを再開します。

コントロール パネルの使用

NVIDIA では以下を推奨しています。

  • 画質を高めるには、デスクトップを SDI 出力と同じまたはそれ以上の解像度に設定します。

  • SDI 出力を開始してオンエアにする前に、ウイルス スキャン、バックアップ、アーカイブ アプリケーションなど、バックグランドのアプリケーションをすべて終了します。

  • オンエアにする前に [ディスプレイ プロパティ] パネルを終了します。

  • 複数の OpenGL アプリケーションを実行する場合は、アプリケーションが同期していないと、引き裂きが発生することがあります。

    • 一般に、NVIDIA では、SDI 出力の開始またはライブの際には、複数の OpenGL アプリケーションの実行は推奨していません。

複数の OpenGL アプリケーションを実行しない

グラフィックスを SDI 出力に変換する際に使用可能なシステム リソースやバンド幅を最大限にするために、NVIDIA では、一度に 1 つの OpenGL アプリケーションのみをブロードキャストするよう推奨しています。

関連トピック

  • グラフィックスから SDI への出力をセットアップする

  • SDI 出力に送るデスクトップ領域を調整する

  • SDI 出力のガンマ修正を指定する

  • カラー スペース変換をセットアップする

  • SDI セットアップのステータスを表示する

  • SDI 出力を同期する

  • SDI 接続

  • SDI 出力に遅延を導入する

  • SDI ステータスを表示する


エッジ オーバーラップの調整

複数のプロジェクション システムを使用すると、複数のディスプレイを大型の画面にプロジェクトするバーチャル キャンバスを作成できます。NVIDIA エッジ オーバーラップは、隣り合うディスプレイ間の目障りなエッジを取り除くために、隣り合うディスプレイのエッジを繰り返し、ディスプレイのエッジをオーバーラップさせてシームレスなコンポジットプロジェクションを作成できます。

  • エッジ オーバーラップ機能の使用方法については、「操作手順」を参照してください。

  • リファレンス情報については、「リファレンス」を参照してください。

メモ: エッジ オーバーラップの調整機能は Windows XP でしか使用できません。


操作手順

隣のディスプレイとのエッジ オーバーラップ


隣のディスプレイとのエッジ オーバーラップ手順

メモ: Windows Vista ではエッジ オーバーラップの調整は使用できません。

隣のディスプレイとのエッジ オーバーラップ手順

  1. 使用しているディスプレイが同じグラフィックス カードに接続していること、nView スパン モードが有効になっていることを確認します。

  2. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [エッジ オーバーラップの調整] をクリックします。

  3. システムに 2 組以上のディスプレイがある場合は、[スパンするディスプレイ ペアの選択] リストの矢印をクリックし、リストからディスプレイ ペアを 1 つクリックします。

    4. ディスプレイが 1 組のみの場合、このリストは表示されません。

  4. 以下の方法の 1 つまたは複数を使用して、お使いのディスプレイの実際のオーバーラップに一致するよう、エッジ オーバーラップを調整します。

    • スライダーをクリックしてドラッグし、オーバーラップの量を 8 ピクセルずつ増減します｡

    • スライダーをクリックし、次にキーボードの左右の矢印を押して、オーバーラップの量を 8 ピクセルずつ増減します｡

    • スライダーをクリックし、キーボードの Page Down または Page Up キーを押して、オーバーラップの量を 16 ピクセルずつ増減します｡

    [プロジェクタ グラフィックスの前] および [プロジェクタ グラフィックスの後] では、ピクセルのオーバーラップ調整の結果が画像表示されます。

  5. [適用] をクリックして、変更を有効にします。

関連トピック

  • エッジ オーバーラップの調整


エッジ オーバーラップのリファレンス

このセクションでは NVIDIA エッジ オーバーラップのリファレンス情報を提供します。

  • エッジ オーバーラップの調整


エッジ オーバーラップの調整

このページのコントロールを使用すると、隣のディスプレイとのオーバーラップを調整できます。これは、プロジェクション システムを使用して、複数のディスプレイを使って大きな仮想ディスプレイを作成する場合に便利です。

ハードウェア のセットアップ要件

  • NVIDIA Quadro FX 3400 または NVIDIA Quadro FX 5500 などの NVIDIA ハイエンド ワークステーション用グラフィックス カード

  • 両方のディスプレイが同じグラフィックス カードに接続していること

  • nView 水平スパンまたは垂直スパン モードが有効になっていること

エッジ オーバーラップ コントロールの調整

メモ: 1 組のディスプレイのみで、しかもそれらがグラフィックス カードに接続していない、または nView スパン モードで作動していない場合、以下のコントロールは使用できません。

[スパンするディスプレイ ペアの選択] では、オーバーラップさせるディスプレイ ペアを選択できます。ディスプレイが 1 組のみの場合、このリストは表示されません。

メモ: 選択したペアが nView スパン モードで作動していない場合、以下のコントロールは使用できません。

オーバーラップ スライダーは、オーバーラップさせるピクセルの量をコントロールします。このスライダーを右に動かすとオーバーラップが増加し､左に動かすと減少します｡

以下の操作が可能です。A0;A0;

  • スライダーをクリックしてドラッグします。

  • (まだクリックしていない場合は) スライダーをクリックし、次にキーボードの左右の矢印キーを使用すると、スライダーを左右に移動できます。オーバーラップするピクセル量は 8 ピクセルごとに増加します。

  • (まだクリックしていない場合は) スライダーをクリックし、次にキーボードの上下の矢印キーを使用すると、スライダーを上下に移動できます。オーバーラップするピクセル量は 16 ピクセルごとに増加します。

[プロジェクタ グラフィックスの前] および [プロジェクタ グラフィックスの後] では、ピクセルのオーバーラップ調整の結果が画像表示されます。

メモ: Windows Vista ではエッジ オーバーラップの調整は使用できません。

関連トピック

  • 隣のディスプレイとのエッジ オーバーラップ


Mosaic と SLI Mosaic

NVIDIA® SLI® Mosaic では、Quadro Plex ビジュアル コンピューティング システム (VCS) またはSLI 対応型 Quadro 構成の複数の GPU が、単一の論理 Quadro GPU としてオペレーティング システムに認識されます。

NVIDIA® Mosaic テクノロジを採用すると、複数のディスプレイと Quadro または NVS の GPU を単一の論理 GPU としてオペレーティング システムに認識させることができます。ただし、NVIDIA Mosaic には、SLI Mosaic と異なり、ステレオスコピック環境やマルチプロジェクター環境に必要な複数 GPU の同期出力機能は用意されていません。

いずれの場合も、複数のディスプレイを使用して、大型の仮想キャンバスを作成することが可能になります。

  • Mosaic モードと SLI Mosaic モードの設定方法については、「操作手順」を参照してください。

  • リファレンス情報については、「リファレンス」を参照してください。


操作手順

  • SLI Mosaic を設定する (Windows XP)

  • SLI Mosaic を設定する (Windows Vista 以降)

  • Mosaic を設定する


SLI Mosaic を設定する手順 (Windows XP)

SLI Mosaic モードの設定手順は、次の 3 つの基本的なプロセスから成ります。

  1. ディスプレイを接続する

  2. ディスプレイ設定を構成する

  3. SLI Mosaic モードを設定する

ディスプレイを接続する

SLI Mosaic モードで使用するすべてのディスプレイを、NVIDIA Quadro Plex ユニットまたは SLI 対応の Quadro FX カードに接続します。正しい接続方法については、「Quadro Plex D2 Mosaic 接続」または「パッシブ ステレオ用 Quadro Plex D2 モザイク接続」を参照してください。

メモ: 4 ディスプレイ構成は、SLI 対応のデュアル Quadro FX カードを使用する場合にサポートされます。ディスプレイの接続方法については、シングル Quadro Plex の図を参照してください。

  • Mosaic 構成に含めるすべてのディスプレイを接続する必要があります。たとえば、ディスプレイを 3 台しか接続していない場合に 2x2 構成を設定することはできません。

  • Mosaic 構成に含めない追加のディスプレイを接続しないでください。接続すると、予測不可能な動作が起こる原因となります。

  • ディスプレイを 1 台しか接続していない場合に Mosaic を有効にすることはできません。

  • どのディスプレイでも同じ接続タイプを使用する必要があります (すべて DVI - DVI、すべて DVI - VGA など)。

  • ディスプレイのビジュアル特性はメーカーによって異なり、同じメーカーのモデルによっても異なります。そのため、使用するディスプレイのメーカーとモデルを統一することをお勧めします。

ディスプレイ設定を構成する

  1. NVIDIA コントロール パネルを使用して、ディスプレイ設定を構成します。

    2. ディスプレイ設定の例は以下のとおりです。

    • デスクトップ カラー設定

    • フラット パネル スケーリング

    • ビデオ設定と TV 設定

  2. SLI モードを有効にします。

    1. NVIDIA コントロール パネルのタスクの選択ペインの [3D 設定] で、[SLI 構成の設定] (または [SLI と PhysX の設定]) を選択して該当のページを開きます。

    2. [SLI 設定] で [SLI モザイク モードを許可する] をクリックします。

    3. [適用] をクリックします。

  3. SLI アンチエイリアシングが有効になっていないことを確認します。

    1. NVIDIA コントロール パネルのタスクの選択ペインの [3D 設定] で、[3D 設定の管理] を選択して該当のページを開きます。

    2. [アンチエイリアシング - 設定] が "SLI AA" の値 (16x SLI AA や 32x SLI AA など) に設定されていないことを確認します。

    3. [SLI パフォーマンス モード] が [SLI アンチエリアシング] に設定されていないことを確認します。

  4. ステレオ設定を必要に応じて設定します。

    5. [3D 設定の管理] ページで以下の操作を行います。

    • プロフェッショナル ステレオを使用していない場合は、ステレオが無効になっていることを確認します。

    • アクティブ ステレオを使用している場合は、ステレオを有効にして、適切なステレオ ディスプレイ モードを選択します。

    • パッシブ ステレオを使用している場合は、ステレオを有効にして、ステレオ ディスプレイ モードとしてクローン モードを選択します。

SLI Mosaic モードを設定する

  1. NVIDIA コントロール パネルのタスクの選択ペインの [ワークステーション] で、[SLI Mosaic モードの設定] をクリックして該当のページを開きます。

  2. [SLI Mosaic モードを使用する] チェック ボックスをオンにして、SLI モザイク モード設定を有効にします。

  3. [ディスプレイ設定] ボックスの矢印をクリックして、構成と一致するディスプレイ設定を選択します。

  4. [ディスプレイ位置の確認] をクリックして、ディスプレイが正しい Quadro Plex/Quadro FX コネクタに接続されていることを確認します。

    5. 各ディスプレイのモザイク サーフェイスに図が表示され、どの Quadro Plex/Quadro FX 出力が作動しているかが示されます。

    図がディスプレイ レイアウトと一致している場合は、いずれかの図の右上隅にある [X] をクリックして、すべての図を閉じることができます。

    図がディスプレイ レイアウトと一致していない場合は、次の手順で必要な訂正を加えてください。

    メモ: システムの電源がオンになっている間は、ディスプレイの接続を解除しないでください。接続を解除すると、モザイク モードが無効になる可能性があります。

    1. 図を参考にして正しい接続を調べ、書き留めます。

    2. すべてのアプリケーションを閉じて、システムをシャットダウンします。

    3. ディスプレイ接続のレイアウトを変更します。

    4. システムの電源を再び入れて、構成を確認します。

  5. 各ディスプレイの解像度を設定します。

    6. [解像度 (ディスプレイごと)] ボックスの矢印をクリックして、各ディスプレイに設定する解像度を選択します。解像度には以下の制限を満たす値を設定する必要があります。

    • 最大解像度 (全ディスプレイの合計) (横または縦): 古いバージョンの Quadro 製品の場合は 8,192、新しいバージョンの Quadro 製品の場合は 16,384 (「Mosaic モードと SLI Mosaic モード」を参照してください)。

    • 最小解像度 (ディスプレイごと): 800x600

  6. リフレッシュ レートを設定します。

    7. [リフレッシュ レート] ボックスの矢印をクリックして、全ディスプレイに適用するリフレッシュ レートを選択します。

    メモ: [リフレッシュ レート] ボックスの一覧には、選択した解像度に対して使用できるリフレッシュ レートが表示されます。

  7. 水平エッジ オーバーラップと垂直エッジ オーバーラップをさまざまな構成に合わせて設定します。

    8. たとえば、ベゼルの付いたディスプレイを使用する場合は、ネガティブ オーバーラップとしてギャップを挿入することができます。

  8. [適用] をクリックして、変更を保存します。

関連トピック

  • SLI Mosaic モード

  • 2 台の Quadro Plex ユニットの使用

  • Quadro Plex D2 Mosaic 接続

  • パッシブ ステレオ用 Quadro Plex D2 Mosaic 接続


SLI Mosaic を設定する手順 (Windows Vista 以降)

SLI Mosaic の設定手順は、次の 3 つの基本的なプロセスから成ります。

  1. ディスプレイを接続する

  2. ディスプレイ設定を構成する

  3. SLI Mosaic を構成する

ディスプレイを接続する

SLI モザイク モードで使用するすべてのディスプレイを、NVIDIA Quadro Plex ユニットまたは SLI 対応の Quadro FX カードに接続します。正しい接続方法については、「Quadro Plex D2 Mosaic 接続」または「パッシブ ステレオ用 Quadro Plex D2 Mosaic 接続」を参照してください。

メモ: 4 ディスプレイ構成は、SLI 対応のデュアル Quadro FX カードを使用する場合にサポートされます。ディスプレイの接続方法については、シングル Quadro Plex の図を参照してください。

  • Mosaic 構成に含めるすべてのディスプレイを接続する必要があります。たとえば、ディスプレイを 3 台しか接続していない場合に 2x2 構成を設定することはできません。

  • Mosaic 構成に含めない追加のディスプレイを接続しないでください。接続すると、予測不可能な動作が起こる原因となります。

  • ディスプレイを 1 台しか接続していない場合に Mosaic を有効にすることはできません。

  • どのディスプレイでも同じ接続タイプを使用する必要があります (すべて DVI - DVI、すべて DVI - VGA など)。

  • ディスプレイのビジュアル特性はメーカーによって異なり、同じメーカーのモデルによっても異なります。そのため、使用するディスプレイのメーカーとモデルを統一することをお勧めします。

ディスプレイ設定を構成する

  1. NVIDIA コントロール パネルを使用して、ディスプレイ設定を構成します。

    2. ディスプレイ設定の例は以下のとおりです。

    • デスクトップ カラー設定

    • フラット パネル スケーリング

    • ビデオ設定と TV 設定

  2. SLI モードを有効にします。

    1. NVIDIA コントロール パネルのタスクの選択ペインで、[3D 設定] の [SLI 構成の設定] (または [SLI と PhysX の設定]) を選択して該当のページを開きます。

    2. [SLI 設定] で [SLI Mosaic モードを許可する] をクリックします。

    3. [適用] をクリックします。

  3. SLI アンチエイリアシングが有効になっていないことを確認します。

    1. NVIDIA コントロール パネルのタスクの選択ペインで、[3D 設定] の [3D 設定の管理] を選択して該当のページを開きます。

    2. [アンチエイリアシング - 設定] が "SLI AA" の値 (16x SLI AA や 32x SLI AA など) に設定されていないことを確認します。

    3. [SLI パフォーマンス モード] が [SLI アンチエリアシング] に設定されていないことを確認します。

  4. ステレオ設定を必要に応じて設定します。

    5. [3D 設定の管理] ページで以下の操作を行います。

    • プロフェッショナル ステレオを使用していない場合は、ステレオが無効になっていることを確認します。

    • アクティブ ステレオを使用している場合は、ステレオを有効にして、適切なステレオ ディスプレイ モードを選択します。

    • パッシブ ステレオを使用している場合は、ステレオを有効にして、ステレオ ディスプレイ モードとしてクローン モードを選択します。

SLI Mosaic を構成する

  1. NVIDIA コントロール パネルのタスクの選択ペインで、[ワークステーション] の [SLI Mosaic の設定] をクリックして該当のページを開きます。

  2. [SLI Mosaic の有効化] チェック ボックスをオンにして SLI Mosaic 設定を有効にします。

  3. [ディスプレイ] で、SLI Mosaic 用に使用するディスプレイのチェック ボックスをオンにします。

  4. [設定] で、使用するトポロジとディスプレイの方向を選択します。

    5. 前の手順で選択したディスプレイの数と一致した設定を選択する必要があります。

  5. 各ディスプレイの解像度を設定します。

    6. [解像度 (ディスプレイごと)] ボックスの矢印をクリックして、各ディスプレイに設定する解像度を選択します。解像度には以下の制限を満たす値を設定する必要があります。

    • 最大解像度 (全ディスプレイの合計) (横または縦): 古いバージョンの Quadro 製品の場合は 8,192、新しいバージョンの Quadro 製品の場合は 16,384 (「Mosaic モードと SLI Mosaic モード」を参照してください)。

    • 最小解像度 (ディスプレイごと): 800x600

  6. リフレッシュ レートを設定します。

    7. [リフレッシュ レート] ボックスの矢印をクリックして、全ディスプレイに適用するリフレッシュ レートを選択します。

    メモ: [リフレッシュ レート] ボックスの一覧には、選択した解像度に対して使用できるリフレッシュ レートが表示されます。

  7. ページ最下部のアイコンをクリックしてドラッグし、ディスプレイ構成と一致させます。

    8. [識別] をクリックすると、アイコン番号がそれに対応する物理ディスプレイ上に表示され、ディスプレイ レイアウトを設定しやすくなります。

  8. ベゼル補正されたディスプレイを使用する場合は、[ベゼル補正] をクリックして、水平/垂直エッジ ギャップの値を必要に応じて調整します。たとえば、ベゼルの付いたディスプレイを使用する場合は、ネガティブ オーバーラップとしてギャップを挿入することができます。

  9. [適用] をクリックして変更を保存します。

関連トピック

  • SLI Mosaic モード

  • 2 台の Quadro Plex ユニットの使用

  • Quadro Plex D2 Mosaic 接続

  • パッシブ ステレオ用 Quadro Plex D2 Mosaic 接続


Mosaic を設定する手順

NVIDIA Mosaic の設定手順は、次の 3 つの基本的なプロセスから成ります。

  1. ディスプレイを接続する

  2. ドライバー設定を構成する

  3. Mosaic を構成する

ディスプレイを接続する

Mosaic で使用するすべてのディスプレイを NVIDIA Quadro ボードに接続します。

  • Mosaic 構成に含めるすべてのディスプレイを接続する必要があります。たとえば、ディスプレイを 3 台しか接続していない場合に 2x2 構成を設定することはできません。

  • Mosaic 構成に含めない追加のディスプレイを接続しないでください。接続すると、予測不可能な動作が起こる原因となります。

  • ディスプレイを 1 台しか接続していない場合に Mosaic を有効にすることはできません。

  • どのディスプレイでも同じ接続タイプを使用する必要があります (すべて DVI - DVI、すべて DVI - VGA など)。

  • ディスプレイのビジュアル特性はメーカーによって異なり、同じメーカーのモデルによっても異なります。そのため、使用するディスプレイのメーカーとモデルを統一することをお勧めします。

ドライバー設定を構成する

Mosaic を有効にする前は、1 台のディスプレイだけが点灯します。このディスプレイに対して設定したディスプレイ設定が、Mosaic を有効にした後ですべてのディスプレイに適用されます。

  1. デスクトップを右クリックして、コンテキスト メニューの [NVIDIA コントロール パネル] をクリックします。NVIDIA コントロール パネルが開きます。

  2. NVIDIA コントロール パネルを使用して、ディスプレイ設定を構成します。

    3. ディスプレイ設定の例は以下のとおりです。

    • デスクトップ カラー設定

    • フラット パネル スケーリング

    • ビデオ設定と TV 設定

  3. 垂直同期を有効にする

    1. NVIDIA コントロール パネルのタスクの選択ペインで、[3D 設定] の [3D 設定の管理] を選択します。

    2. [グローバル設定] タブをクリックして、[グローバル プリセット] プルダウン メニューの [ベース プロフィール] を選択します。

    3. [設定] リスト ボックスから [垂直同期] を選択して、値を [強制オン] に変更したら、[適用] をクリックします。

    4. [グローバル プリセット] プルダウン メニューから [3D App - Default Global Settings] (ドライバーの既定のプロフィール) を選択するか、お使いのアプリケーションに適合するアプリケーション プロフィールを使用して、[適用] をクリックします。

Mosaic を構成する

  1. NVIDIA コントロール パネルのタスクの選択ペインで、[ワークステーション] の [Mosaic の設定] をクリックして該当のページを開きます。

  2. [Mosaic の有効化] チェック ボックスをオンにして Mosaic 設定を有効にします。

  3. [ディスプレイ] で、Mosaic 用に使用するディスプレイのチェック ボックスをオンにします。

    4. [識別] をクリックすると、対応する番号がディスプレイ上に表示されるので、どのディスプレイのチェック ボックスをオンにすべきかがわかるようになります。

  4. [設定] で、使用するトポロジとディスプレイの方向を選択します。

    5. 前の手順で選択したディスプレイの数と一致した設定を選択する必要があります。

  5. 各ディスプレイの解像度を設定します。

    6. [解像度 (ディスプレイごと)] ボックスの矢印をクリックして、各ディスプレイに設定する解像度を選択します。解像度には以下の制限を満たす値を設定する必要があります。

    • 最大解像度 (全ディスプレイの合計) (横または縦): 古いバージョンの Quadro 製品の場合は 8,192、新しいバージョンの Quadro 製品の場合は 16,384 (「Mosaic モードと SLI Mosaic モード」を参照してください)。

    • 最小解像度 (ディスプレイごと): 800x600

  6. リフレッシュ レートを設定します。

    7. [リフレッシュ レート] ボックスの矢印をクリックして、全ディスプレイに適用するリフレッシュ レートを選択します。

    メモ: [リフレッシュ レート] ボックスの一覧には、選択した解像度に対して使用できるリフレッシュ レートが表示されます。[Mosaic の設定] ページには、限られた数のリフレッシュ レートしか表示されません。VGA ディスプレイの場合は、サポートされていることがわかっているリフレッシュ レートが表示されない可能性があります。お使いのディスプレイでサポートされているリフレッシュ レートが表示されない場合は、Windows のディスプレイ プロパティ ページで希望のリフレッシュ レートを見つけて設定できます。または、NVIDIA コントロール パネルの [解像度の変更] ページでカスタム モードを定義することもできます。これにより、定義したリフレッシュ レートが [Mosaic の設定] ページに表示されます。

  7. ページ最下部のアイコンをクリックしてドラッグし、ディスプレイ構成と一致させます。

  8. ベゼル補正されたディスプレイを使用する場合は、[ベゼル補正] をクリックして、水平/垂直エッジ ギャップの値を必要に応じて調整します。

  9. [適用] をクリックして変更を保存します。

関連トピック

  • Mosaic モードと SLI Mosaic モード


Mosaic と SLI Mosaic のリファレンス

このセクションでは、NVIDIA Mosaic と SLI Mosaic に関するリファレンス情報を示します。

  • Mosaic モードと SLI Mosaic モード

  • 2 台の Quadro Plex ユニットの使用

  • Quadro Plex D2 Mosaic 接続

  • パッシブ ステレオ用 Quadro Plex D2 Mosaic 接続


Mosaic と SLI Mosaic

NVIDIA® Mosaic と SLI Mosaic では、複数のディスプレイと Quadro または NVS の GPU が単一の論理 GPU としてオペレーティング システムに認識されます。

マルチディスプレイ ハードウェア アクセラレーションに基づくこのテクノロジにより、2D アプリケーションまたは 3D アプリケーションのパフォーマンスに対する影響を最小限に抑えながら、複数のディスプレイから大型の仮想キャンバスを作成できます。

各ディスプレイは、仮想キャンバス内の一意の均一領域を定義します。

Mosaic と SLI Mosaic の特長の違い

特長 | Mosaic | SLI Mosaic
Windows OS | Windows 7 以降 | Windows XP、Windows Vista、Windows 7 以降
SLI アクセラレーション | × | ○
製品サポート | Quadro Plex、Quadro、Quadro FX、Quadro NVS、および NVS の各製品 | Quadro Plex (SLI 対応型 Quadro および Quadro FX の各製品)
エッジ オーバーラップ | ネガティブのみ (ベゼル補正など) | ポジティブ オーバーラップとネガティブ オーバーラップ

メモ: NVIDIA Mosaic には、SLI Mosaic と異なり、ステレオスコピック環境やマルチプロジェクター環境に必要な複数 GPU の同期出力機能は用意されていません。

制限事項

最大解像度

最大解像度は、使用する Quadro 製品によって異なります。

  • Quadro 5000/6000、Quadro Plex 7000

    • これらの GPU を使用する場合、最大デスクトップ制限は 16,384 x 16,384 ピクセルです。モードを正しく動作させるため、縦または横のいずれかでも合計 16,384 ピクセルを上回るディスプレイ設定は構成しないでください。たとえば、6,400 x 1,600 ピクセル出力のパネルで構成される 1 x 4 配列の場合、ピクセル出力寸法の合計は 25,600 x 1,600 となり、横方向の上限値である 16,384 を超えてしまいます。

  • Quadro FX 5800、Quadro Plex D2、その他

    • これらの GPU を使用する場合、最大デスクトップ制限は 8,192 x 8,192 ピクセルです。モードを正しく動作させるため、縦または横のいずれかでも合計 8,192 ピクセルを上回るディスプレイ設定は構成しないでください。たとえば、2,560 x 1,600 ピクセル出力のパネルで構成される 1 x 4 配列の場合、ピクセル出力寸法の合計は 10,240 x 1,600 となり、横方向の上限値である 8,192 を超えてしまいます。

各構成のピクセル出力の合計は、横方向のピクセル総数に縦方向のピクセル総数を掛け合わせたものです。[Mosaic の設定] ページまたは [SLI Mosaic の設定] ページに合計サイズを入力すると、ピクセル寸法の合計が自動的に計算されます。表示されるピクセル総数は、ディスプレイ設定、解像度設定、およびエッジ オーバーラップ設定を組み合わせた値です。

最小解像度

各ディスプレイの解像度は、800 x 600 ピクセル出力より大きい値に設定する必要があります。構成内のディスプレイがこれより小さいピクセル出力解像度 (640 x 480 や 800 x 600 など) に設定されている場合は、シングル ディスプレイ モードに自動的に戻ります。

接続タイプが一致したディスプレイを使用する

すべてのディスプレイが同じタイプでなければならず、同じ接続タイプを使用する必要があります (すべて DVI - DVI、すべて DVI - VGA など)。異種ディスプレイを混在させて使用することはできません。

関連トピック

  • SLI Mosaic モードを設定する方法 (Windows XP)

  • SLI Mosaic を設定する方法 (Windows Vista 以降)

  • Mosaic を設定する方法


2 台の Quadro Plex ユニットの使用

5 台以上のディスプレイを使用するには、ホスト システムにインストールされている NVIDIA デュアル出力 HIC (DoHIC) カードに Quadro Plex D2 ユニットを 2 つ接続する必要があります。

また、これらの Quadro Plex ユニットにわたってディスプレイを同期することも必要です。G-Sync コネクタに接続された RJ45 ケーブルを使って Quadro Plex ユニット同士を接続してから、NVIDIA コントロール パネルの [ディスプレイの同期] ページを使用して設定します。

通常は、NVIDIA DoHIC カードの北側コネクタを Quadro Plex D2 ユニット 1 に接続しますが、お使いのシステムに合った接続レイアウトを決定するために、別の接続構成を試してみる必要が生じる場合もあります。

関連トピック

  • 6 台のディスプレイを接続する

  • 8 台のディスプレイを接続する

  • 6 本のケーブルを使用して 3 台のディスプレイを接続する

  • 8 本のケーブルを使用して 4 台のディスプレイを接続する


Quadro Plex D2 Mosaic 接続

このセクションでは、以下のディスプレイ構成用の SLI Mosaic モードを設定するときに使用する、ディスプレイ位置とそれに対応する接続について説明します。

  • 2 台のディスプレイを接続する (デュアル Quadro FX 構成でも使用可能)

  • 3 台のディスプレイを接続する (デュアル Quadro FX 構成でも使用可能)

  • 4 台のディスプレイを接続する (デュアル Quadro FX 構成でも使用可能)

  • 6 台のディスプレイを接続する

  • 8 台のディスプレイを接続する


2 台のディスプレイを接続する

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


3 台のディスプレイを接続する

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


4 台のディスプレイを接続する

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


6 台のディスプレイを接続する

この構成には、Quadro Plex D2 ユニットが 2 つ必要です (「2 台の Quadro Plex ユニットの使用」を参照してください)。

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


8 台のディスプレイを接続する

この構成には、Quadro Plex D2 ユニットが 2 つ必要です (「2 台の Quadro Plex ユニットの使用」を参照してください)。

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


パッシブ ステレオ用 Quadro Plex D2 Mosaic 接続

パッシブ 3D ステレオは、2 つのプロジェクターを使用することで、同じ画面上に複数の画像を重ねて表示します。一方のプロジェクターが右目用の画像を表示し、もう一方のプロジェクターが左目用の画像を表示します。この画面を特殊なグラスを通して見ると、各画像がフィルターにかけられ左右の目に出力されるので、奥行き感を再現できます。

このセクションでは、以下のパッシブ 3D ステレオ構成用の SLI Mosaic モードを設定するときに使用する、ディスプレイ位置とそれに対応する接続について説明します。

  • 4 本のケーブルを使用して 2 台のディスプレイを接続する (デュアル Quadro FX 構成でも使用可能)

  • 6 本のケーブルを使用して 3 台のディスプレイを接続する

  • 8 本のケーブルを使用して4 台のディスプレイを接続する


4 本のケーブルを使用して 2 台のディスプレイを接続する

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

ディスプレイ グループ "A" はパッシブ 3D ステレオの左目に対応し、ディスプレイ グループ "B" は右目に対応します。

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


6 本のケーブルを使用して 3 台のディスプレイを接続する

このパッシブ 3D ステレオ構成には、Quadro Plex D2 ユニットが 2 つ必要です (「2 台の Quadro Plex ユニットの使用」を参照してください)。

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

ディスプレイ グループ "A" はパッシブ 3D ステレオの左目に対応し、ディスプレイ グループ "B" は右目に対応します。

1x3 配列

3x1 配列

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


8 本のケーブルを使用して 4 台のディスプレイを接続する

このパッシブ 3D ステレオ構成には、Quadro Plex D2 ユニットが 2 つ必要です (「2 台の Quadro Plex ユニットの使用」を参照してください)。

番号の付いたコネクタを、それに対応するモザイク位置にあるディスプレイに接続します。

ディスプレイ グループ "A" はパッシブ 3D ステレオの左目に対応し、ディスプレイ グループ "B" は右目に対応します。

1x4 配列

4x1 配列

2x2 配列

関連トピック

  • SLI モザイク モードを設定する方法

  • SLI モザイク モード


ECC 状態制御

自然な環境要因が原因となり、データ送受信や格納の際にビット エラーが発生することがあります。新しくなった NVIDIA GPU には、これらのエラーをチェックし、場合によっては訂正する、エラー訂正コード (ECC) が組み込まれています。

ECC をサポートしている GPU を使用すると、ECC のオンとオフを切り替えることができます。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • GPU の ECC を有効または無効にする

  • GPU の ECC 状態を確認する


GPU の ECC を有効または無効にする手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [ECC 状態の変更] をクリックします。

  2. [ECC] 列で、ECC を有効に設定する GPU のチェック ボックスをオンにし、ECC を無効に設定する GPU のチェック ボックスをオフにします。

  3. [適用] をクリックします。

    4. 通常は、GPU の種類にもよりますが、変更を有効にするためにコンピューターを再起動することが必要となります。この場合は、ダイアログ ボックスが開き、コンピューターを再起動するよう求めるプロンプトが表示されます。

    このダイアログ ボックスで [後で再起動する] をクリックすると、再起動が保留になっており、変更がまだ有効になっていないことが、対応する ECC のチェック ボックスに示されます。

関連トピック

  • ECC 状態の変更


GPU の ECC 状態を確認する手順

  1. NVIDIA コントロール パネルの左下隅にある [システム情報] リンクをクリックします。

  2. [ディスプレイ] タブをクリックして、ECC 状態を確認する GPU を [コンポーネント] 列で選択します。

    3. [詳細] 列の [エラー訂正コード (ECC)] 行に、選択した GPU の ECC が有効になっているか、無効になっているかが示されます。

関連トピック

  • GPU の ECC を有効または無効にする手順

  • ECC 状態の変更


リファレンス

このセクションでは、ECC に関するリファレンス情報を示します。

  • ECC 状態の変更


ECC 状態の変更

[ECC 状態の変更] ページでは以下のタスクを実行できます。

  • GPU のエラー訂正コード (ECC) 状態の変更

  • GPU メモリ詳細の表示

GPU の ECC 状態を設定する

この表には、ECC をサポートしている各 GPU の ECC 状態が示されます。

[GPU] 列: システム内の GPU を表示し、これらの GPU が Quadro Plex システムと SLI グループのどちらに含まれているかも示します。

[ECC] 列: ECC をサポートしている GPU のチェック ボックスが表示され、ECC 状態が示されます。

  • SLI グループとマルチ GPU グループは、グループ 1 つにつきチェック ボックスを 1 つ持つことができます。このチェック ボックスは、そのグループ内のすべての GPU に対するマスター コントロールとして機能します。つまり、同じ SLI グループまたはマルチ GPU グループに含まれている GPU は、すべて同じ ECC 状態に設定する必要があります。

  • 淡色表示されたボックスには、GPU 自体が ECC を無効にできないか、または GPU が SLI グループに含まれているかのいずれかの理由で変更不可能な ECC 状態が示されます。

GPU メモリの詳細

  • Windows XP では、このセクションに専用ビデオ メモリの容量が表示されます。

  • Windows Vista 以降の場合、このセクションには、使用可能なグラフィックス メモリ、専用ビデオ メモリ、システム ビデオ メモリ、および共有システム メモリの合計が表示されます。

関連トピック

  • GPU の ECC を有効または無効にする手順


SDI キャプチャ

NVIDIA® Quadro® SDI キャプチャ カードは、8 ビット、10 ビット、および 12 ビットの非圧縮ビデオを Quadro SDI 対応の GPU メモリに直接取り込みます。

NVIDIA コントロール パネルを使用すると、各入力キャプチャ ポートの信号ステータスに加え、SDI キャプチャ カードの出力同期ポートの信号ステータスも表示できます。

  • この機能の使用方法については、「操作手順: SDI 入力ステータスを表示する」を参照してください。

  • この機能のリファレンス情報については、「リファレンス: SDI 入力」を参照してください。


操作手順: SDI 入力ステータスを表示する

NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

このページに表示される SDI 入力ステータスの詳細については、「SDI 入力」を参照してください。


リファレンス: SDI 入力

[システム トポロジの表示] ページでは、お使いのシステムのディスプレイとグラフィックス カードのステータスをツリー形式で表示できます。ここには、お使いのシステムのすべてのディスプレイが表示されるほか、各ディスプレイの SDI 入力ステータス情報と共に、NVIDIA Quadro FX SDI カードの接続ステータス情報が示されます。

SDI 入力ステータスの表示

SDI 入力ブランチは、それに対応する Quadro FX SDI ボード ブランチの下に表示されます。[SDI 入力] [+] アイコンをクリックすると、SDI 入力ブランチが展開して以下の項目が表示されます。

  • 各 SDI 信号入力のステータス:

  • 信号チャネル

  • 信号フォーマット

  • 信号が検出されなかった (灰色のアイコン)

  • 無効な信号が検出された (緑色のアイコンが点灯)

  • 有効な信号が検出された (緑色のアイコンが点滅)

  • SDI 信号に関連した警告

  • [詳細] アイコンをクリックすると、以下の詳細情報を表示できます。

  • 同期出力形式

  • コントロール アプリケーション (SDI がアプリケーションでコントロールされる場合)

  • ファームウェアのバージョン

「システム トポロジ」も参照してください。


EDID 管理

モニター EDID は、特定のディスプレイの機能について説明したもので、メーカー名とモデル、ディスプレイ タイプ、サポートされるタイミングとモードなどの情報で構成されます。NVIDIA グラフィックス カードは、EDID の情報に基づいてディスプレイを正しく利用します。

プロフェッショナル ユーザーの間では、プロフェッショナル向けワークステーションで使用されるさまざまなディスプレイをより有効に活用できるよう、これらのディスプレイ用の独自の EDID を生成することが好まれる場合があります。NVIDIA ドライバーを使用すると、特定の EDID からの情報をグラフィックス カード上の所定のコネクタ用に使用するよう指定することが可能になります。

NVIDIA ドライバーでは、接続されたディスプレイから EDID 情報を取得して、ディスク上のファイルに保存することもできます。

  • この機能の使用方法については、「操作手順」を参照してください。

  • リファレンス情報については、「リファレンス」を参照してください。


操作手順

  • EDID をディスプレイから取得して保存する

  • EDID をディスプレイ接続で強制する

  • どの EDID が使用されているかをチェックする

  • 強制された EDID をディスプレイ接続から削除する


EDID をディスプレイから取得して保存する手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

  2. 保存する EDID を持つディスプレイを見つけて、それに対応する [ディスプレイ] [+] アイコンをクリックすることでブランチを展開します。

  3. [EDID ステータス] プロパティで [モニター] をクリックします。

    [EDID の管理] ダイアログ ボックスが開きます。

  4. [EDID のエクスポート] をクリックすることで、EDID 情報をファイルに保存するための [ファイルの保存] ダイアログ ボックスを開きます。

  5. 処理が完了したら、[OK] をクリックします。

関連トピック

  • EDID の強制

  • EDID 状態のチェック

  • EDID の管理


EDID をディスプレイ接続で強制する手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

  2. 特定の EDID を強制する対象のコネクタを持つ Quadro FX カードを見つけて、それに対応する [Quadro FX] [+] アイコンをクリックすることでブランチを展開します。

  3. 適切なコネクタ タイプを選択して、[EDID の管理] をクリックすることで [EDID の管理] ダイアログ ボックスを開きます。

  4. [EDID のロード] の [コネクタ タイプ] 矢印をクリックして、EDID を適用対象とするディスプレイに対応するコネクタ タイプを選択します。

  5. [EDID のロード] をクリックして [ファイルの選択] ダイアログ ボックスを開き、ロードする EDID 情報が保存されたファイルを参照して選択します。

    6. 任意の拡張子の付いたファイル名を選択できますが、ファイルの内容は VESA EDID データ形式に適合している必要があります。

  6. [EDID の管理] ダイアログ ボックスで [OK] をクリックします。

    7. EDID が選択したコネクタで強制されます。

関連トピック

  • 強制された EDID をディスプレイ接続から削除する

  • EDID を管理する


どの EDID が使用されているかをチェックする手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

  2. 保存する EDID を持つディスプレイを見つけて、それに対応する [ディスプレイ] [+] アイコンをクリックすることでブランチを展開します。

  3. EDID ステータスをチェックします。

  4. "モニター" は、実際のモニター EDID が使用されていることを示します。

  5. "強制" は、特定の EDID の使用を強制していることを示します。

関連トピック

  • EDID をディスプレイから取得して保存する

  • EDID をディスプレイ接続で強制する

  • 強制された EDID をディスプレイ接続から削除する

  • EDID を管理する


強制した EDID をディスプレイ接続から削除する手順

  1. NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

  2. 強制された EDID を持つディスプレイを見つけて、それに対応する [ディスプレイ] [+] アイコンをクリックすることでブランチを展開します。

  3. [EDID ステータス] プロパティで [強制] をクリックします。

    4. [EDID の管理] ダイアログ ボックスが開きます。

    [モニター] リンクしかない場合は、そのディスプレイに EDID が強制されていないことを意味します。

  4. [EDID のアンロード] をクリックします。

    5. EDID がアンロードされ、EDID のアンロードが完了すると確認のダイアログ ボックスが表示されます。

  5. [EDID のアンロード] 確認ダイアログ ボックスの [OK] をクリックします。

関連トピック

  • EDID をディスプレイ接続で強制する手順

  • EDID を管理する


EDID 管理リファレンス

このセクションでは、ECC 管理に関するリファレンス情報を示します。

  • EDID の管理


EDID の管理

[EDID の管理] ダイアログ ボックスでは以下の操作を行えます。

  • コネクタ情報を表示する

  • 接続されたディスプレイから EDID を取得してディスクに保存する

  • EDID をコネクタで強制する

  • 強制した EDID をコネクタから削除する

コネクタ情報

このセクションには以下の情報が表示されます。

  • グラフィックス カード名

  • コネクタ タイプ

  • ディスプレイ名 (接続されている場合)、およびディスプレイがアクティブと非アクティブのいずれか

  • EDID ステータス (ディスプレイとモニター EDID のいずれが使用されているか、EDID が強制されているかどうか、ディスプレイが接続されていないかどうかなど)

EDID のエクスポート

[EDID のエクスポート] を選択すると、[保存] ダイアログ ボックスが開き、ディスプレイの EDID をファイルに保存できるようになります。

EDID のアンロード

[EDID のアンロード] を選択すると、ディスプレイ接続からの EDID のアンロードまたは削除が開始されます。

EDID のロード

  • [コネクタ タイプ] には、ビデオ信号のタイプが一覧表示されます。お使いのグラフィックス カード コネクタに関連付けられたタイプの中から、EDID の適用先とするタイプを 1 つ選択します。

  • [EDID のロード] を選択すると、[ファイルの選択] ダイアログ ボックスが開き、コネクタに適用する EDID 情報が保存されたファイルを参照して選択できるようになります。ファイルの内容が VESA EDI データ形式に適合してさえいれば、任意のファイル拡張子を持つファイル名を選択できます。

EDID がロード、つまり強制されると、ディスプレイが接続されていない場合でも、物理的に接続されたディスプレイとして接続が認識されるようになります。

関連トピック

  • どの EDID が使用されているかをチェックする

  • EDID をディスプレイから取得して保存する

  • EDID をディスプレイ接続で強制する

  • 強制された EDID をディスプレイ接続から削除する


システム トポロジ

ワークステーション システムでは、システムのトポロジ ビューが利用できるので、特定のグラフィック環境のステータスをすばやくチェックできます。トポロジ ビューでは、グラフィックス カードとディスプレイの階層的な関係が表示されます。

[システム トポロジの表示] ページへのアクセス

システム トポロジを表示するには、NVIDIA コントロール パネルの [タスクの選択] ペインで、[ワークステーション] の [システム トポロジの表示] をクリックします。

[システム トポロジの表示] ページの使用

  • ある製品の [+] アイコンを [システム トポロジ] 列でクリックすると、ブランチが展開され、その製品に関連したすべての機能のステータスが表示されます。

  • [設定] 列の一部の情報は、設定を調整または変更するための適切な NVIDIA コントロール パネル ページへのリンクにもなっています。

  • ページの右端にある [詳細] アイコンをクリックすると、ブランチをさらに展開して、製品に関する追加情報を表示できます。

  • 製品またはディスプレイのアイコンを右クリックして、追加的なコントロールが含まれたコンテキスト メニューにアクセスできる場合もあります。

[システム トポロジの表示] ページの内容

[システム トポロジの表示] ページには以下の情報が表示されます。

  • GPU および製品に関する情報:

  • NVIDIA グラフィックス製品の名前

  • SLI 技術が有効になっているかどうか、また、使用する SLI 技術のタイプ (例: SLI、3 方向 SLI、Quad SLI、SLI モザイク)

  • グラフィックス カード コネクタの接続状態

  • SLI モザイク モードが有効になっているかどうか

  • Quadro Plex ユニット用にホスト インターフェイス カード (HIC) がインストールされている場合は、そのタイプ

  • サポートされている GPU の ECC 状態 ([詳細] アイコンをクリックした後で表示されます)

  • GPU に関するその他の情報 (例: 温度、メモリ、クロック速度、ビデオ BIOS バージョン) ([詳細] アイコンをクリックした後で表示されます)

  • ディスプレイに関する情報:

  • ディスプレイ名

  • 解像度とリフレッシュ レート

  • EDID 管理状態 (「EDID 管理」を参照)

  • フレーム同期のステータス

フレーム同期対応の NVIDIA グラフィックス製品に関する情報の説明は、「フレーム同期ステータスの表示」を参照してください。

  • シリアル デジタル インターフェイス (SDI) のステータス

    • NVIDIA Quadro FX SDI カードに関する情報の説明は、「SDI ステータスの表示」を参照してください。また、NVIDIA Quadro SDI キャプチャ カードに関する情報の説明は、「SDI 入力」を参照してください。