워크스테이션

워크스테이션 개요

이 섹션에서는 워크스테이션 응용 프로그램에 특정한 NVIDIA Quadro 카드에서 사용 가능한 다음 NVIDIA 제어판 기능에 대한 도움말을 제공합니다.

  • 프레임 동기화

    • 프레임 동기화는 디스플레이 픽셀 스캐닝을 동기화 소스에 동기화하는 과정입니다. 여러 시스템이 연결되어 있는 경우, 마스터 시스템에서 네트워크 내의 다른 시스템으로 동기 신호가 공급되며 디스플레이들이 서로 동기화됩니다.

  • 그래픽을 SDI 출력으로 전송

    • SDI(Serial Digital Interface)는 압축되지 않은 고품질 디지털 비디오 형식으로 영화 및 비디오 후반 작업과 방송 응용 프로그램에 사용됩니다. NVIDIA Quadro® FX SDI 그래픽 카드는 복합 비디오 및 그래픽을 압축되지 않은 8비트, 10비트 또는 12비트 SDI 출력으로 전환합니다.

  • 에지 오버랩 조정

    • 에지 오버랩 조정은 이웃하는 디스플레이 테두리 영역을 정의할 수 있도록 하여 다중 프로젝션 시스템에서 반복될 수 있도록 합니다. 해당 영역에서 이웃하는 프로젝션이 오버랩하는 경우, 두 디스플레이의 통합이 더 잘 이루어 집니다.

  • Mosaic 및 SLI Mosaic 모드

    • Mosaic 및 SLI Mosaic 모드는 다중 디스플레이를 사용하여 더 큰 가상 캔버스를 만들 수 있도록 합니다.

  • ECC 상태 제어

지원되는 GPU에서는 오류 교정 코드(ECC) 활동을 켜거나 끌 수 있습니다. 이 기능을 켜면 GPU 내의 데이터 처리 오류를 감지하고, 가능한 경우 오류를 교정합니다.

  • SDI 캡처

    • SDI(Serial Digital Interface)는 압축되지 않은 고품질 디지털 비디오 포맷으로써 영화 및 비디오 후반 작업과 방송 응용 프로그램에 사용됩니다. NVIDIA® Quadro® SDI 캡처 카드는 멀티스트림, 비압축 비디오를 Quadro SDI 가능 GPU 메모리에 직접 스트림할 수 있도록 합니다.

  • EDID 관리

NVIDIA 드라이버는 연결되어 있는 디스플레이로부터 EDID 정보를 받아 디스크에 파일로 저장할 수 있도록 합니다. 또 EDID가 그래픽 카드의 특정 커넥터에 적용되도록 합니다.

참고: Windows 버전용 - Windows 신버전에서의 워크스테이션 기능에 대한 지원은 개발 중에 있으며 해당 그래픽 드라이버 버전과 사용하지 못할 수 있습니다. 지원되지 않는 기능의 최신 목록에 대한 릴리스 노트를 참조하십시오.

©2005 - 2011 NVIDIA Corporation. All rights reserved.


프레임 동기화

프레임 동기화는 디스플레이 픽셀 스캐닝을 동기화 소스에 동기화하는 과정입니다. 여러 시스템이 연결되어 있는 경우, 마스터 시스템에서 네트워크 내의 다른 시스템으로 동기 신호가 공급되며 디스플레이들이 서로 동기화됩니다.

NVIDIA 프레임 동기화 기술에는 두 개의 주요 과정이 있습니다.

  • 프레임 잠금은 여러 디스플레이 또는 창에 걸친 응용 프로그램들을 동기화합니다. 프레임 잠금은 여러 워크스테이션의 디스플레이 채널들이 동기화할 수 있도록 하여 성능 확장성을 위해 다중 시스템 클러스터가 구동시킬 수 있는 하나의 대형 "가상 디스플레이"를 만듭니다.

  • 젠락("하우스 동기"라고도 함)은 한 개 이상의 시스템을 일반 동기 소스에 동기화합니다. 젠락은 그래픽 출력을 보통 영화 및 방송 비디오 응용 프로그램을 위한 외부 소스에 동기화할 수 있도록 합니다.

다음 NVIDIA 제품은 프레임 동기화를 지원합니다.

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro FX 5500 또는 4500과 결합된 NVIDIA Quadro G-동기.

  • NVIDIA Quadro FX 5800, 5600, 4800 또는 4600과 결합된 NVIDIA Quadro G-동기 II.

  • 프레임 동기화에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 참고 정보에 대한 내용은 참고를 보십시오.


수행 방법...

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 하우스 동기에 타이밍 지연 추가

  • 각 클라이언트에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 내 프레임 잠금 설정의 상태 보기


내 시스템을 하우스 동기로 동기화하기

  1. 외부 동기 소스를 NVIDIA Quadro G-동기 카드 또는 NVIDIA Quadro FX 3000G에 있는 하우스 동기 BNC 커넥터에 연결합니다.

    • 하드웨어가 하우스 동기 타이밍 신호를 감지했음을 나타내기 위해 그래픽 카드 브라켓에 있는 하우스 동기 LED의 녹색등이 켜져야 합니다.

    • NVIDIA Quadro FX 4500/5500 SDI: 간혹 빨간색 등이 깜박거리는 것은 괜찮지만 빨간색 LED가 계속 켜져 있다면 하드웨어가 하우스 동기 타이밍 신호를 감지할 수 없다는 것을 의미합니다. 신호 소스를 확인하고 진행하기 전에 문제를 해결하십시오.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: LED 등이 꺼져(회색) 있는 경우는 하드웨어가 하우스 동기 타이밍 신호를 감지할 수 없음을 의미합니다. 신호 소스를 확인하고 진행하기 전에 문제를 해결하십시오.

  2. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 디스플레이 동기화를 클릭합니다.

  3. 타이밍 서버 아래에서 이 시스템 라디오 단추를 클릭합니다.

  4. 적용을 클릭합니다.

보통 소프트웨어는 사용되고 있는 신호 유형을 자동으로 감지합니다. 드라이버가 신호 유형을 감지하지 못하면 하우스 동기 신호 감지에 설명되어 있는 것처럼 강제로 소프트웨어가 신호를 감지하도록 할 수 있습니다.

관련 주제

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 하우스 동기에 타이밍 지연 추가

  • 각 클라이언트에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 내 프레임 잠금 설정의 상태 보기

  • 하우스 동기 신호 감지


다중 시스템 동기화하기

참고: NVIDIA Quadro Plex Model IV 또는 NVIDIA Quadro FX 5600를 사용하고 3D 스테레오를 동기화하려면 우선 3D 설정 관리 페이지의 프로그램 설정 탭에서 스테레오를 활성화해야 합니다.

다중 시스템 동기화하기

  1. 각 시스템에서 RJ45 커넥터에 꽂은 표준 CAT5 패치 케이블을 사용하여 NVIDIA Quadro G-동기 또는 NVIDIA Quadro FX 3000G 카드를 직렬 연결합니다.

    2. 두 RJ45 커넥터는 연결할 수 없습니다. 모두 연결된 상태이고, 시스템 하나가 타이밍 서버로 구성된 경우에 각 커넥터는 스스로 입력 또는 출력으로 자동 구성합니다.

    경고: 프레임 잠금 포트의 전압과 신호는 이더넷 신호와 다릅니다. 프레임 잠금 포트를 이더넷 카드 또는 네트워크 허브에 연결하지 마십시오. 연결하는 경우 하드웨어를 손상시킬 수 있습니다.

  2. 모든 시스템을 하우스 동기 신호로 동기화하는 경우, 외부 신호 소스를 타이밍 서버로 지정한 NVIDIA G-동기 또는 NVIDIA Quadro FX 3000G 카드에 있는 하우스 동기 BNC 커넥터에 연결합니다.

  3. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 디스플레이 동기화를 클릭합니다.

  4. 타이밍 서버 아래에서 이 시스템 라디오 단추를 클릭합니다.

    • 시스템에 여러 디스플레이가 있는 경우, 드라이버는 타이밍 서버로 지정될 기본 디스플레이와 클라이언트로 지정될 모든 디스플레이를 자동으로 선택합니다.

    • 구성을 변경하려면 타이밍 서버로 정할 디스플레이 아이콘을 클릭한 후 서버에 잠글 디스플레이 선택 아래에서 서버를 클라이언트로 잠그려는 디스플레이의 확인란을 선택합니다.

  5. 적용을 클릭하십시오.

클라이언트 설정

서버를 클라이언트로 잠그려는 각 시스템에 대해 다음 단계를 수행하십시오.

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 디스플레이 동기화를 클릭합니다.

    2. 타이밍 서버 아래에서 이 시스템 라디오 단추가 선택되어 있어야 합니다.

  2. 서버에 잠글 디스플레이 선택 아래에서 서버를 클라이언트로 잠그려는 디스플레이에 해당하는 확인란을 선택합니다.

    3. 서버의 재생 빈도와 일치하는 디스플레이만 선택할 수 있습니다. 선택한 디스플레이는 서버에 동기화됩니다.

  3. 적용을 클릭합니다.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 하우스 동기에 타이밍 지연 추가

  • 각 클라이언트에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 내 프레임 잠금 설정의 상태 보기

  • 하우스 동기 신호 감지


내 그래픽 카드의 외부 동기 신호 처리 방법 조정하기

참고: 이 지시 사항들은 하우스 동기 신호에 연결되어 있는 타이밍 서버에 적용됩니다.

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 디스플레이 동기화를 클릭합니다.

  2. 타이밍 서버 아래에서 이 시스템 라디오 버튼을 반드시 선택하도록 합니다.

  3. 다음 방법들 중 하나를 사용하여 서버 설정 대화 상자를 엽니다.

    • 디스플레이 동기화 페이지에서 설정 편집을 클릭하거나

    • NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭한 후 서버로 할당된 디스플레이 아이콘을 마우스 오른쪽 단추로 클릭한 다음 서버 설정을 클릭합니다.

  4. 동기화 신호가 따르는 설정: 아래에서 외부 하우스 신호 라디오 단추를 클릭합니다.

    서버 설정 대화 상자가 수신 하우스 동기 주파수를 표시합니다. 0.00Hz의 주파수는 시스템이 서버로 설정되지 않았다는 것을 나타냅니다.

  5. 추가 동기 설정을 필요에 따라 구성합니다.

    • 사용하는 카드가 NVIDIA Quadro FX 3000G인 경우, 재생 빈도 목록 화살표를 클릭한 후 굵은 텍스트로 표시된 수신 하우스 동기 주파수와 일치하는 재생 빈도를 선택합니다.

    • 필요한 경우, 적합한 동기 신호 감지 설정을 선택하십시오.

    • 동기 펄스를 트리거하기 위해 어떤 동기 신호(상승부 또는 하강부)를 사용할지 선택합니다.

    • 필요한 경우, 다음을 사용하여 프레임 시작 신호로부터 동기 펄스 트리거: 아래 있는 두 에지 모두 라디오 단추를 클릭하여 동기 주파수를 배가할 수 있습니다. 이 컨트롤은 TTL 신호에 대해서만 사용할 수 있습니다.

    • 외부 신호가 1080i 디스플레이를 구동시키는 데 사용하는 것과 같은 비월 신호인 경우, 외부 신호가 비월 신호임 확인란을 클릭합니다.

  6. 확인을 클릭합니다.

    7. 변경된 설정을 유지할지 여부를 묻는 모니터 설정 대화 상자가 나타납니다.

    새 설정을 유지하려면 예를 클릭하고, 기존 설정을 복구하려면 아니오를 클릭합니다.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 하우스 동기에 타이밍 지연 추가

  • 각 클라이언트에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 내 프레임 잠금 설정의 상태 보기

  • 하우스 동기 신호 감지


서버가 생성한 타이밍 신호 주파수를 변경하기

타이밍 신호를 생성하는 데 서버를 사용하고, 타이밍 신호 주파수를 변경하려는 경우 이 지시 사항을 따르십시오.

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 디스플레이 동기화를 클릭합니다.

  2. 타이밍 서버 아래에서 이 시스템 라디오 단추를 반드시 선택하도록 합니다.

  3. 설정 편집을 클릭하여 서버 설정 대화 상자를 엽니다.

  4. 동기화 펄스가 따르는 설정: 아래에서 다음 재생 빈도의 내부 타이밍 신호: 라디오 단추를 클릭합니다.

  5. 목록 화살표를 클릭하여 재생 빈도를 선택한 후 확인을 클릭합니다.

    6. 서버 디스플레이의 재생 빈도와 타이밍 신호의 주파수는 사용자의 선택에 따라 변경됩니다.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 하우스 동기에 타이밍 지연 추가

  • 각 클라이언트에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 내 프레임 잠금 설정의 상태 보기

  • 하우스 동기 신호 감지


하우스 동기에 타이밍 지연 추가하기

  1. 하우스 동기 신호가 서버에 연결되어 있는지 확인합니다.

  2. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 디스플레이 동기화를 클릭합니다.

  3. 타이밍 서버 아래에서 이 시스템 라디오 단추를 반드시 선택하도록 합니다.

  4. 설정 편집을 클릭하여 서버 설정 대화 상자를 엽니다.

  5. 동기화 펄스가 따르는 설정: 아래에서 외부 하우스 신호 라디오 단추를 클릭합니다.

  6. 동기 지연 입력 상자에 하우스 동기 신호에 추가하려는 지연 시간(마이크로초 단위)을 입력한 후 확인을 클릭합니다.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 각 클라이언트에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 내 프레임 잠금 설정의 상태 보기

  • 하우스 동기 신호 감지


각 클라이언트에 타이밍 지연 추가하기

타이밍 신호 전송 체인에 지연을 추가하고자 할 때 다음 단계를 수행하십시오.

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

  2. G-동기 이미지를 마우스 오른쪽 단추로 클릭한 후 팝업 메뉴에서 G-동기 설정을 클릭하여 G-동기 설정 대화 상자를 엽니다.

  3. 동기 지연 입력 상자에 타이밍 신호에 추가하려는 지연 시간(마이크로초 단위)을 입력한 후 확인을 클릭합니다.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 하우스 동기에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 내 프레임 잠금 설정의 상태 보기

  • 하우스 동기 신호 감지


서버/클라이언트 디스플레이를 신속하게 재할당하기

서버/클라이언트 디스플레이를 신속하게 재할당하기서버/클라이언트 디스플레이를 신속하게 재할당하기

방법 1

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

  2. 서버 디스플레이 아이콘을 마우스 오른쪽 단추로 클릭한 후 상황에 맞는 메뉴에서 서버로 취급 선택을 해제합니다.

  3. 서버로 사용하려는 디스플레이를 마우스 오른쪽 단추로 클릭한 후 상황에 맞는 메뉴에서 서버로 취급을 체크합니다.

  4. 클라이언트로 사용하려는 디스플레이를 마우스 오른쪽 단추로 클릭한 후 상황에 맞는 메뉴에서 클라이언트로 취급을 체크합니다.

방법 2

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 디스플레이 동기화를 클릭합니다.

  2. 서버 디스플레이로 사용하려는 클라이언트 디스플레이 중 하나를 클릭합니다.

  3. 서버에 잠글 디스플레이 선택 아래에서 서버를 클라이언트로 잠그려는 디스플레이에 해당하는 확인란을 선택한 후 적용을 클릭합니다.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 하우스 동기에 타이밍 지연 추가

  • 각 클라이언트에 타이밍 지연 추가

  • 내 프레임 잠금 설정의 상태 보기

  • 하우스 동기 신호 감지


내 프레임 잠금 설정의 상태 보기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

    2. 일부 드라이버 버전에서는 "상태 보기"라는 텍스트가 표시됩니다.

    이 페이지에 대한 자세한 내용은 상태 보기를 참조하십시오.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 서버가 생성한 타이밍 신호 주파수 변경

  • 하우스 동기에 타이밍 지연 추가

  • 각 클라이언트에 타이밍 지연 추가

  • 서버를 신속하게 재할당

  • 상태 보기

  • 하우스 동기 신호 감지


프레임 동기 참고

이 섹션에서는 NVIDIA 프레임 동기화에 대한 참고 정보를 제공합니다.

  • 상태 보기

  • 하우스 동기 신호 감지


상태 보기

시스템 토폴로지 보기 페이지에서는 시스템 내의 디스플레이와 그래픽 카드의 물리적 및 논리적 토폴로지 또는 계층 구조를 트리로 표시해 줍니다. 각 디스플레이에 대한 프레임 잠금 상태 정보와 NVIDIA Quadro G-동기 카드 또는 NVIDIA Quadro FX 3000G에 대한 연결 상태 정보를 제공합니다. 시스템 토폴로지 보기 페이지에서는 상태 정보 보기 이외에도 여러 가지 설정을 변경할 수 있습니다.

G-동기 상태 보기

G-동기 분기는 해당 Quadro FX 또는 Quadro Plex 분기 아래 표시되고 G-동기가 클라이언트로 작동하는지, 서버로 작동하는지 나타내 줍니다. G-동기 [+] 아이콘을 클릭하면 G-동기 분기가 확장되어 다음이 나타납니다.

  • 동기 설정을 액세스할 수 있는 디스플레이 동기화 페이지에 대한 링크

  • 다음을 포함한 각 프레임 잠금 포트의 상태

  • 프레임 잠금 포트 사용 여부

  • 프레임 잠금 포트의 타이밍 신호 방향(입력 또는 출력)

  • 프레임 잠금 포트가 실수로 이더넷 포트에 연결되었는지 여부

  • 다음을 포함한 외부 동기 신호의 상태

  • 유효한 하우스 신호가 존재하는지(녹색 아이콘)

  • 하우스 신호가 유실되는지(적색 아이콘)

  • 연결되어 있는 하우스 신호가 없는지(빈 아이콘)

  • 스테레오 동기 상태(클라이언트), 스테레오가 서버와 동일한 상에 놓여있는지 여부

  • G-동기 설정에 해당하는 모든 경고

  • 다음 추가 세부 사항을 표시하려면 추가 아이콘을 클릭하십시오.

  • 펌웨어 버전

  • 동기 모드(서버): TTL, 자동 복합, 2레벨 복합 또는 3레벨 복합

G-동기 디스플레이 상태 보기

G-동기 디스플레이는 해당 Quadro FX 분기 아래 표시됩니다. 디스플레이 [+] 아이콘을 클릭하면 분기가 확장되어 다음이 나타납니다.

  • 디스플레이가 클라이언트인지 또는 서버인지 여부

  • 디스플레이 해상도 및 재생 빈도를 확인할 수 있는 해상도 변경 페이지에 대한 링크

  • EDID 관리 대화 상자 페이지에 링크되는 EDID 상태(강제 실행 또는 모니터)

  • 클라이언트 디스플레이가 내부 타이밍을 사용하는지

  • 클라이언트 디스플레이가 하우스 동기 신호로 잠겨있는지

  • 디스플레이가 프레임 잠금 동기 펄스로 잠겨있는지

  • 클라이언트 디스플레이 스테레오 신호가 서버와 동일한 상에 놓여 있는지 여부

  • G-동기 설정에 해당하는 모든 경고 또는 오류

  • 다음 추가 세부 사항을 표시하려면 추가 아이콘을 클릭하십시오.

    • 사용자 정의 해상도 대화 상자 페이지에서 보고한 수평 및 수직 해상도

    설정 변경

    G-동기 카드 또는 디스플레이 아이콘을 마우스 오른쪽 단추로 클릭하여 나타나는 상황에 맞는 메뉴에서 설정을 변경할 수 있습니다.

    • 서버 디스플레이 아이콘을 마우스 오른쪽 단추로 클릭한 후 다음과 같은 상황에 맞는 메뉴 항목을 선택합니다.

    • 다른 디스플레이를 서버로 선택할 수 있도록 현재 서버로 선택된 디스플레이를 제거합니다

    • 타이밍 서버가 생성한 프레임 동기화 펄스의 등록 정보를 편집할 수 있는 서버 설정 대화 상자를 시작합니다.

    • 디스플레이 확인

    • 클라이언트 디스플레이 아이콘을 마우스 오른쪽 단추로 클릭한 후 다음과 같은 상황에 맞는 메뉴 항목을 선택합니다.

    • 디스플레이를 클라이언트로 추가하거나 제거합니다.

    • 할당된 다른 서버가 없는 경우에는 디스플레이를 서버로 할당합니다.

    • 디스플레이 확인

    • G-동기 카드 아이콘을 마우스 오른쪽 단추로 클릭한 후 다음과 같은 상황에 맞는 메뉴 항목을 선택합니다.

    • 하우스 동기 신호의 사용 여부(카드가 하우스 동기에 연결되어 있는 경우).

    • G-동기 설정 대화 상자를 열고 재생 빈도를 확인하고, 하우스 동기 신호에 연결되어 있는 경우에는 동기 지연을 확인하고, 또는 카드가 모든 클라이언트 디스플레이에 연결되어 있는 경우에는 동기 지연을 변경합니다.

    시스템 토폴로지를 참조하십시오.

    관련 주제

    • 내 시스템을 하우스 동기로 동기화

    • 다중 시스템 동기화

    • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

    • 서버가 생성한 타이밍 신호 주파수 변경

    • 하우스 동기에 타이밍 지연 추가

    • 각 클라이언트에 타이밍 지연 추가

    • 서버를 신속하게 재할당

    • 내 프레임 잠금 설정의 상태 보기

    • 하우스 동기 신호 감지


하우스 동기 신호 감지

NVIDIA 프레임 동기 가능한 그래픽 카드는 다음 외부 하우스 동기 신호 유형을 지원합니다.

  • TTL (3.3볼트 레벨)

  • 복합 2 레벨(NTSC 또는 PAL 소스는 2 레벨 복합 신호를 사용합니다.)

  • 복합 3 레벨(HDTV 소스는 일반적으로 3 레벨 복합 신호를 사용합니다.)

보통 소프트웨어는 사용되고 있는 신호 유형을 자동으로 감지합니다. 드라이버가 신호 유형을 감지하지 못하면 다음과 같이 강제로 소프트웨어가 신호를 감지하도록 할 수 있습니다.

  1. 서버로 설정한 시스템에서 NVIDIA 제어판 워크스테이션 페이지로 이동하여 디스플레이 동기화를 클릭합니다.

  2. 설정 편집을 클릭하여 서버 설정 대화 상자를 엽니다.

  3. 동기 신호 감지 목록 화살표를 클릭한 후 하우스 동기 소스에 해당하는 항목을 클릭합니다.

  4. 확인을 클릭하여 설정을 저장합니다.

관련 주제

  • 내 시스템을 하우스 동기로 동기화

  • 다중 시스템 동기화

  • 내 그래픽 카드의 외부 동기 신호 처리 방법 조정

  • 하우스 동기에 타이밍 지연 추가

  • 내 프레임 잠금 설정의 상태 보기


그래픽을 SDI 출력으로 전송

SDI(Serial Digital Interface)는 압축되지 않은 고품질 디지털 비디오 형식으로 영화 및 비디오 후반 작업과 방송 응용 프로그램에 사용됩니다.

NVIDIA Quadro® FX 4000 SDI는 복합 비디오 및 그래픽을 압축되지 않은 8비트 및 10비트 SDI 출력으로 전환합니다.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI 및 NVIDIA Quadro® CX SDI는 복합 비디오 및 그래픽을 압축되지 않은 8비트, 10비트 또는 12비트 SDI 출력으로 전환합니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • 다중 SDI 카드 활성화


graphics-to-SDI 출력을 설정하기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 그래픽을 SDI 출력으로 전송을 클릭합니다.

  2. NVIDIA Quadro Plex 1000에서 처럼 두 개 이상의 NVIDIA Quadro FX SDI 카드를 사용하는 경우에는 SDI 출력을 구성하려는 디스플레이 선택 아래에서 구성하려는 디스플레이에 해당하는 디스플레이 아이콘을 클릭한 후 해당 디스플레이를 위한 나머지 지시 사항을 따릅니다.

    • 시스템에 NVIDIA Quadro FX SDI 카드가 하나만 포함되어 있는 경우에는 이 옵션이 나타나지 않습니다.

    • 이 옵션이 나타나지 않지만 시스템에 두 개 이상의 NVIDIA Quadro FX SDI 카드가 포함되어 있는 경우에는 다중 SDI 카드 활성화하기에서 카드 활성화에 대한 지시 사항을 참조하십시오.

  3. 다음을 사용하여 SDI 출력 사용: 아래에서 사용하려는 SDI 출력 모드를 선택합니다.

    • 복제 모드: 복제 모드에서는 SDI 출력이 디스플레이 출력의 복제물입니다.

    • DualView 모드: Dualview 모드에서는 디스플레이에서 SDI 출력으로 확장하는 대형 바탕화면 하나를 정의할 수 있습니다. 이로써 SDI 출력과 확장 바탕화면의 그래픽(DVI) 디스플레이 부분 사이에서 창을 이동시킬 수 있도록 합니다. 비디오 오버레이 또는 Microsoft VMR을 사용하는 응용 프로그램을 통해 SDI 출력에 전체 화면 비디오를 표시할 수도 있습니다.

    • SDI 출력 전송하지 않기: 이 옵션을 사용하면 SDI 출력에 신호가 전송되지 않습니다. 이 페이지에 있는 나머지 컨트롤은 비활성화됩니다. 응용 프로그램이 SDI 출력을 제어하도록 하려면 이 옵션을 선택하십시오. 응용 프로그램이 실행되면, 이 페이지에서는 설정을 변경할 수 없으며 응용 프로그램이 구축한 설정만 볼 수 있습니다.

  4. SDI 설정 바를 클릭하여 SDI 신호 설정 대화 상자를 엽니다.

  5. 내부 타이밍 사용 또는 외부 신호 소스에 동기화 중에서 SDI 출력 포맷을 결정하는 방법을 선택합니다.

    • 내부 타이밍을 사용하려면 자유 실행(내부 타이밍)을 선택한 후 목록 화살표를 클릭하고 SDI 신호 포맷 목록에서 선택합니다.

    • 외부 신호 소스에 동기화하려면 그래픽 카드의 적합한 BNC 커넥터에 하우스 동기가 연결되도록 하고 하우스 동기 신호에 동기화를 선택한 후 다음과 같이 동기화 및 신호 포맷을 설정합니다.

      • NVIDIA Quadro FX 4500/5500 SDI 카드에 연결되어 있고 SDI 및 복합 하우스 동기가 모두 연결되어 있는 경우, 사용하고자 하는 해당 하우스 동기 유형 라디오 단추를 선택합니다.

      • 입력 동기 커넥터가 하나만 있는 NVIDIA Quadro FX SDI 이상의 카드에 연결되어 있는 경우에는 하우스 동기 유형 목록 화살표를 클릭하고 사용 중인 입력 신호 유형을 선택한 후 감지를 클릭합니다.

        • 이 절차는 신호 소스가 변경될 때마다 수행해야 합니다.

      • SDI 출력 픽셀 스캐닝을 젠락을 사용하여 외부 신호에 동기화하려면 픽셀간 정확한(Pixel-accurate) 동기화를 선택합니다.

      • SDI 출력의 프레임 속도를 프레임 잠금을 사용하여 외부 신호에 동기화하려면 이 포맷을 사용하여 프레임간 정확한(Frame-accurate) 동기화를 선택한 후, 목록 화살표를 클릭하고 사용 가능한 SDI 신호 포맷 목록에서 선택합니다.

      • SDI 출력에 지연 시간을 추가하려면 해당 HSYNC 또는 VSYNC 지연 상자에 픽셀 또는 행 지연값을 입력합니다.

  6. 다음과 같은 경우 이 커넥터의 아날로그 신호 종료 확인란을 체크합니다.

    • 시스템이 하우스 동기 신호에 동기화된 독립형 시스템인 경우, 또는

    • 시스템이 동일한 하우스 동기 신호에 연결된 시스템 체인의 마지막인 경우.

    참고: NVIDIA Quadro FX 4000 SDI 카드에는 이 컨트롤이 없습니다.

  7. SDI 출력 데이터 포맷은 SDI 출력 포맷 목록 화살표를 클릭한 후 사용 가능한 컬러 포맷 목록으로부터 선택합니다.

  8. 마친 후 대화 상자를 닫으려면 확인을 클릭합니다.

  9. 적용을 클릭합니다.

권장 작동 방법도 참조하십시오.

관련 주제

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기


SDI 출력으로 전송하기 위해 바탕화면 영역 조정하기

참고: 이 기능은 Dualview 모드에서 사용할 수 없습니다.

SDI 출력으로 전송하기 위해 바탕화면 영역 조정하기

  1. NVIDIA 제어판에서 작업 선택 창을 선택한 후, 워크스테이션 아래 있는 그래픽을 SDI 출력으로 전송을 클릭합니다.

  2. 바탕화면 영역 변경 바를 클릭합니다.

    3. NVIDIA 제어판이 최소화되고 SDI 출력 대화 상자가 나타납니다. 바탕화면 위에 SDI 출력에 사용될 영역을 나타내는 직사각형 아웃라인이 합성됩니다.

  3. 사용할 영역 선택 옵션을 클릭합니다.

  4. 영역 크기를 조절합니다.

    • 바탕화면에서의 위치를 조절하기 위해 직사각형 아웃라인 내에서 클릭하고 드래그합니다.

    • 적합한 모서리 또는 측면을 클릭하고 드래그하면 아웃라인의 크기를 조절할 수 있습니다.

    • 또한 X, Y, 너비 및 높이를 SDI 출력 대화 상자에 지정하여 영역 크기를 조절할 수 있습니다.

      • 픽셀 값을 해당 텍스트 상자에 직접 입력하거나 해당 상자 옆의 위, 아래 화살표를 클릭하여 조절할 수도 있습니다.

      참고: X와 Y 값은 바탕화면의 왼쪽 상단과 출력 상자의 왼쪽 상단 간의 거리를 픽셀 단위로 나타냅니다.

  5. 마친 후에 확인을 클릭합니다.

    6. 바탕화면 그래픽 이미지는 SDI 출력에 대해 설정한 바탕화면 영역의 썸네일 미리보기를 나타냅니다.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


SDI 출력에 대한 감마 교정 지정하기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 그래픽을 SDI 출력으로 전송을 클릭합니다.

  2. 컬러 설정 바를 클릭하여 컬러 설정 대화 상자를 엽니다.

  3. 다음 방법 중 하나 이상을 사용하여 RGB 감마값을 지정하십시오.

    • R, G 또는 B 슬라이더를 클릭하고 적합한 값으로 드래그합니다.

    • R, G 또는 B 값을 해당 상자에 입력하거나 위 방향 또는 아래 방향 화살표를 사용하십시오.

    모든 감마 채널을 동시에 조절하면서 동일한 값으로 유지하려면 모든 채널 잠금 확인란을 클릭하십시오.

  4. 마친 후에 확인을 클릭합니다.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


컬러 공간 변환 설정하기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 그래픽을 SDI 출력으로 전송을 클릭합니다.

  2. 컬러 설정 단추를 클릭하여 컬러 설정 대화 상자를 엽니다.

  3. 컬러 공간 변환 탭을 클릭합니다.

  4. 기본 컬러 공간 변환 오버라이드를 체크합니다.

  5. 컬러 공간 변환 메트릭스를 다음으로 초기화: 목록 화살표를 클릭한 후 시작점으로 사용할 사전 정의된 컬러 공간 표준 중 하나를 클릭합니다.

  6. 각 컬러 공간 입력란에 값을 직접 입력하거나 위 방향 및 아래 방향 화살표를 사용하여 값을 변경할 수 있습니다.

  7. 마친 후에 확인을 클릭합니다.

참고: 컬러 공간 변환 컨트롤은 NVIDIA Quadro FX 4000 SDI 카드와 함께 사용할 수 없습니다.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


내 SDI 설정 상태 보기

NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

이 페이지에 대한 자세한 내용은 SDI 상태 보기를 참조하십시오.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


다중 SDI 카드 활성화하기

NVIDIA Quadro Plex 1000에서와 같이 두 개 이상의 NVIDIA Quadro FX SDI 카드를 갖추고 있는 시스템에서는, 그래픽을 SDI 출력으로 전송 페이지에서 각 카드에 대한 SDI 출력을 구성할 수 있습니다. 이 작업을 실행하기 전에 모든 카드가 활성화되어 있어야 합니다.

다중 SDI 카드 활성화하기

  1. 활성화하려는 각 SDI 카드에 디스플레이가 연결되었는지 확인합니다.

  2. Windows 디스플레이 등록 정보 페이지를 엽니다.

    1. 바탕 화면에서 마우스 오른쪽 단추를 클릭한 후 팝업 메뉴에서 등록 정보를 클릭합니다.

    2. 설정 탭을 클릭합니다.

  3. 활성화하려는 그래픽 카드에 해당하는 모니터 아이콘이 어떤 것인지 확인합니다.

    4. 각 그래픽 카드에 해당하는 모니터 아이콘이 2개 있어야 합니다. 일반적으로 모니터 1과 3은 한 그래픽 카드에 연결되어 있고, 모니터 2와 4는 다른 카드에 연결되어 있습니다. 예를 들면, 모니터 1이 이미 연결되어 있다면 모니터 2는 회색으로 표시되며, 이는 모니터가 활성화되어 있지 않은 그래픽 카드에 연결되어 있다는 것을 보여줍니다.

  4. 활성화하려는 그래픽 카드에 해당하는 회색 모니터 아이콘을 마우스 오른쪽 단추로 클릭한 후 팝업 메뉴에서 연결됨을 클릭합니다.

    5. - 또는 -

    모니터 아이콘을 클릭한 후 내 Windows 바탕화면을 이 모니터에 맞게 확장 확인란을 클릭합니다.

  5. 확인을 클릭합니다.

  6. 내 graphics-to-SDI 출력 설정에 설명된 바와 같이 각 SDI 카드에 대한 SDI 출력을 구성할 수 있습니다.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


응용 프로그램이 SDI 출력을 제어할 수 있도록 허용하기

SDI 응용 프로그램 프로그래밍 인터페이스는 OpenGL 응용 프로그램이 SDI 출력을 완전하고 독점적으로 제어할 수 있도록 합니다.

API 사용에 관한 지시 사항은 사용하고 계신 그래픽 솔루션에 해당하는 NVIDIA Quadro FX SDI 프로그래밍 문서를 참조하십시오.

응용 프로그램이 SDI 출력을 제어할 수 있도록 허용하기

  1. NVIDIA 제어판 SDI 출력 컨트롤을 끄도록 합니다.

    1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 그래픽을 SDI 출력으로 전송을 클릭합니다.

    2. NVIDIA Quadro Plex 1000에서 처럼 두 개 이상의 NVIDIA Quadro FX SDI 카드를 사용하는 경우에는 SDI 출력을 구성할 디스플레이 선택 아래에서 구성하려는 디스플레이에 해당하는 디스플레이 아이콘을 클릭합니다.

      • 시스템에 NVIDIA Quadro FX SDI 카드가 하나만 포함되어 있는 경우에는 이 옵션이 나타나지 않습니다.

      • 이 옵션이 나타나지 않지만 시스템에 두 개 이상의 NVIDIA Quadro FX SDI 카드가 포함되어 있는 경우에는 다중 SDI 카드 활성화하기에서 카드 활성화에 대한 지시 사항을 보십시오.

    3. 다음을 사용하여 SDI 출력 전송: 아래에서 SDI 출력 전송하지 않기를 선택합니다.

  2. NVIDIA 제어판을 닫습니다.

  3. 응용 프로그램을 시작합니다.

  4. 일단 응용 프로그램이 실행되고 SDI 출력이 응용 프로그램에 의해 제어되면 다음과 같이 SDI 설정과 상태를 볼 수 있습니다.

    1. NVIDIA 제어판 네비게이션 트리 창에서, 워크스테이션 아래 있는 그래픽을 SDI 출력으로 전송을 클릭합니다.

      2. 이 페이지에는 SDI 포맷, 하우스 동기 설정, 사용된 동기화 방법 및 동기 지연이 표시됩니다.

권장 작동 방법도 참조하십시오.

관련 주제

  • 내 SDI 설정 상태 보기

  • SDI 연결

  • SDI 상태 보기


그래픽을 SDI로 전송 참고

참고

이 섹션에서는 그래픽을 SDI로 전송하는 데 대한 참고 정보를 제공합니다.

  • SDI 출력 동기화

  • SDI 연결 – NVIDIA Quadro FX 4500/5500 SDI

  • SDI 연결 - 기타 NVIDIA Quadro FX SDI 카드

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


SDI 출력을 외부 신호로 동기화

SDI 출력을 방송 또는 후반 작업 환경에서 다른 장비와 동기화할 수 있습니다.

지원되는 동기화 방법

그래픽을 SDI로 전송 페이지에서는 일반적인 동기 소스, 즉 픽셀간 정확한(pixel-accurate) 동기화 또는 프레임간 정확한(frame-accurate) 동기화에 SDI 출력을 동기화하는 두 가지 방법을 제공합니다.

픽셀간 정확한(Pixel-accurate) 동기화는 SDI 출력의 픽셀 스캐닝을 하우스 동기 신호에 동기화합니다. 픽셀간 정확한 동기화를 사용하는 경우에는 SDI 재생 빈도가 동기 신호에 의해 결정됩니다.

프레임간 정확한(Frame-accurate) 동기화는 SDI 출력의 프레임 속도를 하우스 동기 신호에 동기화합니다. 동기 신호가 사용 가능한 SDI 신호 포맷을 결정합니다.

지원되는 외부 동기 신호 유형

다음 두 가지 외부 동기 신호 유형이 지원됩니다.

  • SDI

  • 복합 설정은 다음 중 하나일 수 있습니다.

    • 복합 2 레벨(NTSC 또는 PAL 소스는 2 레벨 복합 신호를 사용합니다.)

    복합 3 레벨(HDTV 소스는 일반적으로 3 레벨 복합 신호를 사용합니다.)

외부 동기 소스에 연결하기

외부 동기 소스 사용 방법:

  1. 동기 신호를 적합한 BNC 커넥터에 연결합니다.

    2. NVIDIA Quadro FX 4500/5500 SDI 카드에서는 동시에 두 가지 유형의 동기 소스에 연결할 수 있습니다. 소프트웨어는 SDI 신호에 우선권을 주지만 사용자가 사용할 신호를 선택할 수 있습니다.

    BNC T-커넥터를 사용하여 하우스 동기 케이블을 각 카드에 직렬 연결시켜 여러 시스템을 동일한 하우스 동기에 연결할 수 있습니다.

  2. 외부 동기 신호를 사용하도록 SDI 시스템을 설정하려면 graphics-to-SDI 출력 설정하기의 지시 사항을 따르십시오.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


SDI 연결 - NVIDIA Quadro FX 4500/5500 SDI

이 섹션에서는 SDI와 NVIDIA Quadro FX 4500/5500 SDI 카드의 외부 동기 커넥터를 연결하기 위한 그림과 지침을 제공합니다.

기타 NVIDIA Quadro FX SDI 카드에 대한 지시사항은 SDI 연결 - 기타 NVIDIA Quadro FX SDI 카드를 참고하십시오.

DVI-to-DVI 연결

다음과 같이 DVI 케이블 끝을 SDI 출력 카드에 있는 DVI 커넥터에 연결하고, 다른 끝을 NVIDIA Quadro FX 4600/5600 카드의 "north" DVI 커넥터에 연결합니다. 케이블을 이들 두 커넥터에 연결하지 않으면 SDI 출력이 작동되지 않습니다.

디스플레이 출력 연결

디스플레이를 표시된 DVI 커넥터에 연결합니다.

하우스 동기 및 SDI 출력 연결

하우스 동기 입력 및 SDI 출력에 대한 커넥터 위치는 아래 그림과 같으며, 다음 테이블에 해당 설명이 있습니다. 테이블의 커넥터 설명 순서는 그림에 있는 커넥터의 왼쪽에서 오른쪽으로 순서와 동일합니다.

하우스 동기 및 SDI 출력 연결 설명
C 동기 | S 동기 | V2 출력 | V1 출력
복합 젠락 동기 신호 | SDI 젠락 동기 신호 | 단일 링크 SDI 출력 또는 이중 링크 SDI 출력의 키 부분 | 단일 링크 SDI 출력 또는 이중 링크 SDI 출력의 채움 부분

NVIDIA Quadro FX 4500/5500 SDI는 하우스 동기 입력 및 SDI 출력 연결에 SMA 커넥터를 사용합니다. 다음과 같은 연결을 위해 제공된 SMA-to-BNC 케이블을 사용합니다.

  1. (선택적) 식별 컬러 밴드를 설치합니다.

    2. 제공된 컬러 밴드를 사용하여 각 SMA-to-BNC 케이블과 관련된 기능을 올바르게 식별할 수 있도록 하십시오.

    1. 각 SMA-to-BNC 케이블마다 다른 컬러를 사용하여 SMA 커넥터 쪽(작은 쪽)에 올려 놓고 BNC 커넥터 쪽으로 밀어 올립니다.

    2. 밴드를 BNC 커넥터 옆에 있는 절연체 넓은 부분에 살짝 올려 놓습니다.

  2. SMA-to-BNC 케이블을 연결합니다.

    3. 수(male) SMA 케이블 끝단을 SDI 출력 카드의 암(female) SMA 커넥터에 고정시킵니다.

    참고: SMA 케이블 끝단에 있는 중앙 컨덕터가 파손되지 않도록 케이블 연결, 분리 또는 처리시 주의하십시오.

  3. 컬러 밴드를 설치할 때, 후에 참고할 수 있도록 각 컬러가 어느 커넥터에 해당하는지 기록하십시오.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


SDI 연결 - 기타 NVIDIA Quadro FX SDI 카드

이 섹션에서는 SDI와 NVIDIA Quadro FX SDI 카드의 외부 동기 커넥터를 연결하기 위한 그림과 지침을 제공합니다.

디스플레이 연결의 연결을 위한 지시사항

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_및_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

하우스 동기 및 SDI 출력 연결의 연결을 위한 지시사항

  • 하우스 동기 및 SDI 출력 연결

NVIDIA Quadro FX 4600/5600 SDI:

DVI-to-DVI 연결

다음과 같이 DVI 케이블 끝을 SDI 출력 카드에 있는 DVI 커넥터에 연결하고, 다른 끝을 NVIDIA Quadro FX 4600/5600 카드의 "north" DVI 커넥터에 연결합니다. 케이블을 이들 두 커넥터에 연결하지 않으면 SDI 출력이 작동되지 않습니다.

디스플레이 출력 연결

디스플레이를 표시된 DVI 커넥터에 연결합니다.

NVIDIA Quadro FX 3800 SDI

DVI-to-DVI 연결

다음과 같이 DVI 케이블 끝을 SDI 출력 카드에 있는 DVI 커넥터에 연결하고, 다른 끝을 NVIDIA Quadro FX 카드의 DVI 커넥터에 연결합니다. 케이블을 이들 두 커넥터에 연결하지 않으면 SDI 출력이 작동되지 않습니다.

디스플레이 출력 연결

디스플레이를 표시된 커넥터 중 하나에 연결합니다.

NVIDIA Quadro CX 및 Quadro FX 4800 SDI

DVI-to-DVI 연결

다음과 같이 DVI 케이블 끝을 SDI 출력 카드에 있는 DVI 커넥터에 연결하고, 다른 끝을 NVIDIA Quadro FX 카드의 DVI 커넥터에 연결합니다. 케이블을 이들 두 커넥터에 연결하지 않으면 SDI 출력이 작동되지 않습니다.

디스플레이 출력 연결

디스플레이를 표시된 커넥터 중 하나에 연결합니다.

NVIDIA Quadro FX 5800 SDI

DVI-to-DVI 연결

다음과 같이 DVI 케이블 끝을 SDI 출력 카드에 있는 DVI 커넥터에 연결하고, 다른 끝을 NVIDIA Quadro FX 카드의 DVI 커넥터에 연결합니다. 케이블을 이들 두 커넥터에 연결하지 않으면 SDI 출력이 작동되지 않습니다.

디스플레이 출력 연결

디스플레이를 표시된 커넥터 중 하나에 연결합니다.

하우스 동기 및 SDI 출력 연결

하우스 동기 입력 및 SDI 출력에 대한 BNC 커넥터 위치는 아래 그림과 같으며, 다음 테이블에 해당 설명이 있습니다. 테이블의 커넥터 설명 순서는 그림의 커넥터의 왼쪽에서 오른쪽으로 순서와 동일합니다.

하우스 동기 및 SDI 출력 연결 설명
입력 | 키 | 채움
SDI/복합 동기 신호 입력 | 단일 링크 SDI 출력의 채움 부분 또는 이중 링크 SDI 출력의 키 부분 | 단일 링크 SDI 출력의 채움 부분 또는 이중 링크 SDI 출력의 채움 부분

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕 화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기

  • 권장 작동 방법


SDI 출력에 지연 추가하기

SDI 신호 설정 대화 상자에서 하우스 동기에 동기화된 SDI 출력에 약간의 지연을 추가할 수 있습니다. 예를 들어, 다른 장비로부터의 비디오 전송이 더 긴 케이블 길이 때문에 지연된다면 이 카드로부터의 SDI 출력에 지연을 추가하여 두 전송이 동기화되도록 합니다.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 상태 보기

  • 권장 작동 방법


SDI 상태 보기

시스템 토폴로지 보기 페이지에서는 시스템 내의 디스플레이와 그래픽 카드의 물리적 및 논리적 토폴로지 또는 계층 구조를 트리로 표시해 줍니다. 각 디스플레이에 대한 SDI 상태 정보뿐 아니라 NVIDIA Quadro FX SDI 카드에 대한 연결 상태 정보를 제공합니다. 시스템 토폴로지 보기 페이지에서는 상태 정보 보기 이외에도 여러 가지 설정을 변경할 수 있습니다.

SDI 상태 보기

SDI 출력 분기가 해당 Quadro FX SDI 보드 분기에 나타납니다. SDI 출력 [+] 아이콘을 클릭하면 분기가 확장되어 다음이 나타납니다.

  • 그래픽을 SDI 출력으로 전송 페이지에 대한 링크가 있는 SDI 출력 모드

  • 다음을 포함한 각 SDI 신호 출력의 상태

  • 데이터 포맷

  • 동기화 방법

  • 출력이 동기 신호에 잠겨있는지 여부

  • 출력 신호가 존재하지 않음(회색), 존재하지만 잠겨있지 않음(녹색) 또는 존재하며 잠겨있음(깜박이는 녹색)을 나타내는 상태 아이콘

  • 다음을 포함한 외부 동기 신호의 상태

  • 동기 소스 연결 여부

  • 동기 유형 - 복합 동기 또는 SDI 동기

  • 동기 신호 포맷

  • 동기 신호가 감지되지 않음(회색), 신호가 존재하지만 동기화되지 않았거나 오류 상태에 있음(깜박이지 않음) 또는 존재하고 정상임(깜박임)을 나타내는 상태 아이콘

    • Quadro FX 4500/5500 보드에서 녹색 아이콘은 HD 모드를 나타내며 황색 아이콘은 SD 모드를 나타냅니다.

  • SDI 설정에 해당하는 모든 경고

  • 다음 추가 세부 사항을 표시하려면 추가 아이콘을 클릭하십시오.

  • 컬러 공간 변환

  • 출력 데이터 포맷

  • 감마 비트 깊이

  • 제어 응용 프로그램(응용 프로그램이 SDI를 제어하는 경우)

  • 펌웨어 버전

SDI 디스플레이 상태 보기

SDI 디스플레이는 해당 Quadro FX 분기 아래 표시됩니다. 디스플레이 [+] 아이콘을 클릭하면 분기가 확장되어 다음이 나타납니다.

  • 디스플레이 해상도 및 재생 빈도를 확인할 수 있는 해상도 변경 페이지에 대한 링크

  • EDID 관리 대화 상자 페이지에 링크되는 EDID 상태(강제 실행 또는 모니터)

    • 이는 그래픽을 SDI 출력으로 전송 페이지에서 사용할 수 있는 것과 동일한 컨트롤입니다.

  • 감마 교정 및 컬러 공간 변환을 지정할 수 있도록 컬러 설정 대화 상자를 시작합니다.

    • 이는 그래픽을 SDI 출력으로 전송 페이지에서 사용할 수 있는 것과 동일한 컨트롤입니다.

시스템 토폴로지를 참조하십시오.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • 권장 작동 방법


권장 작동 방법

이 섹션에서는 응용 프로그램에 대한 최고의 SDI 성능을 얻기 위해 따를 기본 작동 방법을 제공합니다.

초기 온에어 방송 순서

SDI 비디오의 생방송을 시작할 때, 시스템 리소스를 올바르게 할당하고, 온에어 방송에서 시각적 방해를 방지하려면 아래 순서를 따르십시오.

  1. SDI 포맷 설정을 설정하고 SDI 출력을 시작합니다.

  2. 방송될 응용 프로그램을 시작합니다.

  3. 비디오 품질을 확인합니다.

  4. 그래픽을 SDI 제어판에 닫습니다.

  5. 방송합니다.

    6. 생방송 중에 시각적 방해를 피하는 방법

    • 그래픽 또는 비디오 응용 프로그램을 시작하거나 중지시키지 않습니다.

    • SDI 출력을 켜거나 끄지 않습니다.

    • SDI 신호 포맷을 변경하지 않습니다.

응용 프로그램을 변경할 때

응용 프로그램을 전환하는 중에 시각적 방해를 피하려면 다음 순서를 따르십시오.

  1. 생방송을 중지합니다.

  2. 응용 프로그램을 중지시킵니다.

  3. 새 응용 프로그램을 시작합니다.

  4. 비디오 품질을 확인합니다.

  5. 생방송을 다시 시작합니다.

비디오 포맷을 변경할 때

SDI 설정을 변경할 때, 비디오를 새 설정으로 다시 설정할 때 시작적 방해가 일어날 수 있습니다. 이러한 방해가 방송되거나 녹화되는 일을 방지하려면 SDI 설정을 변경할 때 다음 순서를 따르십시오.

  1. 생방송을 중지합니다.

  2. 비디오 포맷 또는 SDI 설정을 변경합니다.

  3. 비디오 품질을 확인합니다.

  4. 생방송을 다시 시작합니다.

제어판을 사용할 때

NVIDIA 권장 사항

  • 더 좋은 이미지 품질을 위해 바탕화면을 SDI 출력과 같거나 높은 해상도로 설정합니다.

  • 바이러스 스캔, 백업 및 보관 응용 프로그램과 같은 백그라운드 응용 프로그램을 SDI 출력을 시작하기 전이나 방송 전에 모두 닫습니다.

  • 방송 전에 디스플레이 등록 정보 창을 닫습니다.

  • 여러 OpenGL 응용 프로그램을 실행시킬 때 응용 프로그램이 동기화되어 있지 않은 경우에는 갈라지는 현상(tearing)이 발생할 수 있습니다.

    • 일반적으로 NVIDIA는 SDI 출력을 시작하거나 방송할 때 여러 OpenGL 응용 프로그램을 실행하는 것을 권장하지 않습니다.

여러 OpenGL 응용 프로그램을 실행하지 말것

그래픽을 SDI 출력으로 전환시키기 위해 시스템 리소스와 대역폭을 극대화하기 위해 NVIDIA는 한 번에 하나의 OpenGL 응용 프로그램에서 방송할 것을 권장합니다.

관련 주제

  • 내 graphics-to-SDI 출력 설정

  • SDI 출력으로 전송하기 위해 바탕화면 영역 조정

  • SDI 출력에 대한 감마 교정 지정

  • 컬러 공간 변환 설정

  • 내 SDI 설정 상태 보기

  • SDI 출력 동기화

  • SDI 연결

  • SDI 출력에 지연 추가하기

  • SDI 상태 보기


에지 오버랩 조정

다중 프로젝션 시스템은 여러 디스플레이가 더 큰 화면에 투영되는 가상 캔버스를 만드는 데 사용될 수 있습니다. 이웃하는 디스플레이 사이의 하드 에지를 제거하기 위해 NVIDIA 에지 오버랩은 이웃하는 디스플레이의 에지를 반복하여 디스플레이 에지가 오버랩되어 하나로 이어지는 복합 프로젝션을 만들수 있도록 합니다.

  • 에지 오버랩 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 참고 정보에 대한 내용은 참고를 보십시오.

참고: 에지 오버랩 조정은 Windows XP에서만 사용할 수 있습니다.


수행 방법...

이웃하는 디스플레이 에지 오버랩.


이웃하는 디스플레이 에지 오버랩하기

참고: 에지 오버랩 조정은 Windows Vista에서 사용할 수 없습니다.

이웃하는 디스플레이 에지 오버랩하기

  1. 사용하는 디스플레이가 동일한 그래픽 카드에 연결되어 있는지, nView 스패닝 모드가 활성화되어 있는지 확인합니다.

  2. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 에지 오버랩 조정을 클릭합니다.

  3. 시스템에 두 쌍 이상의 디스플레이가 있는 경우, 스패닝 디스플레이 쌍 선택 목록 화살표를 클릭하고 목록에서 디스플레이 쌍 중 하나를 클릭합니다.

    4. 디스플레이가 한 쌍만 있는 경우에는 목록이 나타나지 않습니다.

  4. 다음 방법 중 하나 이상의 방법을 사용하여 디스플레이의 실제 오버랩과 일치하도록 에지 오버랩을 조정합니다.

    • 슬라이더를 클릭하고 드래그하여 오버랩 양을 8픽셀씩 단계적으로 증가시키거나 감소시킵니다.

    • 슬라이더를 클릭한 후 키보드의 오른쪽 방향이나 왼쪽 방향 화살표 키를 눌러 오버랩 양을 8픽셀씩 단계적으로 증가시키거나 감소시킵니다.

    • 슬라이더를 클릭한 후 키보드의 Page Down 또는 Page Up 키를 눌러 오버랩 양을 16픽셀씩 단계적으로 증가시키거나 감소시킵니다.

    이전 및 이후 프로젝터 그래픽은 픽셀 오버랩 조정 양을 나타냅니다.

  5. 변경 내용을 적용시키려면 적용을 클릭합니다.

관련 주제

  • 에지 오버랩 조정


에지 오버랩 참고

이 섹션에서는 NVIDIA 에지 오버랩에 대한 참고 정보를 제공합니다.

  • 에지 오버랩 조정


에지 오버랩 조정

이 페이지의 컨트롤을 사용하여 이웃하는 디스플레이의 오버랩을 조정합니다. 이 방법은 프로젝션 시스템을 사용하여 여러 디스플레이로 대형 가상 디스플레이를 만들 때 유용합니다.

하드웨어 설치 요건

  • NVIDIA Quadro FX 3400 또는 NVIDIA Quadro FX 5500와 같은 하이엔드 NVIDIA 워크스테이션 그래픽 카드

  • 두 디스플레이 모두 동일한 그래픽 카드에 연결해야 합니다

  • nView 수평 또는 수직 스패닝 모드를 활성화해야 합니다

에지 오버랩 조정 컨트롤

참고: 디스플레이가 한 쌍만 있고, 동일한 그래픽 카드에 연결되어 있지 않거나 nView 스패닝 모드에서 작동되지 않는 경우에는 다음 컨트롤을 사용할 수 없습니다.

스패닝 디스플레이 쌍 선택은 오버랩하려는 디스플레이 쌍을 선택할 수 있도록 합니다. 한 쌍의 디스플레이만 있는 경우에는 이 목록이 나타나지 않습니다.

참고: 선택한 쌍이 nView 스패닝 모드에서 작동되지 않는 경우에는 다음 컨트롤을 사용할 수 없습니다.

오버랩 슬라이더는 픽셀 오버랩 양을 조절합니다. 슬라이더를 오른쪽으로 이동시켜 오버랩을 증가시키거나 왼쪽으로 이동시켜 오버랩을 감소시킬 수 있습니다.

사용 가능한 방법:

  • 슬라이더를 클릭하고 드래그합니다.

  • 슬라이더를 클릭한 후(아직 클릭하지 않은 경우), 키보드의 왼쪽 방향 및 오른쪽 방향 화살표 키를 사용하여 슬라이더를 이동시킵니다. 픽셀 오버랩 양은 8 픽셀씩 단계적으로 변합니다.

  • 슬라이더를 클릭한 후(아직 클릭하지 않은 경우), 키보드의 page up 및 page down 키를 사용하여 슬라이더를 이동시킵니다. 픽셀 오버랩 양은 16 픽셀씩 단계적으로 변합니다.

이전 및 이후 프로젝터 그래픽은 픽셀 오버랩 조정 양을 나타냅니다.

참고: 에지 오버랩 조정은 Windows Vista에서 사용할 수 없습니다.

관련 주제

  • 이웃하는 디스플레이 에지 오버랩


Mosaic 및 SLI Mosaic

NVIDIA® SLI® Mosaic는 여러 GPU를 Quadro Plex Visual Computing System (VCS) 또는 이중 SLI 가능 Quadro 구성에서 운영 체제가 하나의 논리 Quadro GPU로 인식하도록 합니다.

NVIDIA® Mosaic 기술은 여러 디스플레이와 Quadro 또는 NVS GPU를 운영 체제가 하나의 단일 논리 GPU로 인식하도록 합니다. NVIDIA Mosaic는 SLI Mosaic와 달리 스테레오스코픽 또는 다중 프로젝터 설치에 필요한 동기화된 다중 GPU 출력을 제공하지 않습니다.

두 가지 모두 여러 디스플레이를 사용하여 대형 가상 캔버스를 만들 수 있습니다.

  • Mosaic 및 SLI Mosaic 모드 설정에 대한 도움이 필요한 경우 수행 방법을 참고하십시오.

  • 참고 정보에 대한 내용은 참고를 보십시오.


수행 방법...

  • SLI Mosaic 설정(Windows XP)

  • SLI Mosaic 설정(Windows Vista 이상)

  • Mosaic 설정


SLI Mosaic 설정하기(Windows XP)

SLI 모자이크 모드 설정에는 3가지 기본 절차가 있습니다.

  1. 디스플레이 연결

  2. 디스플레이 설정 구성

  3. SLI 모자이크 모드 구성

디스플레이 연결

SLI 모자이크 모드에서 사용하려는 모든 디스플레이를 NVIDIA Quadro Plex 장치 또는 SLI-ready Quadro FX 카드에 연결하십시오. 올바르게 연결하려면 Quadro Plex D2 모자이크 연결 또는 수동 스테레오에 대한 Quadro Plex D2 모자이크 연결을 참고하십시오.

참고: 4-디스플레이 구성은 이중 SLI-ready Quadro FX 카드를 사용하는 경우에 지원됩니다. 디스플레이 연결 시 지침이 필요한 경우 단일 Quadro Plex 그림을 참조하십시오.

  • 모든 디스플레이는 Mosaic 구성의 일부이어야 합니다. 예를 들어 2x2 구성의 경우 디스플레이 3개로 설정할 수 없습니다.

  • 바람직한 Mosaic 구성의 일부가 아닌 추가 디스플레이는 예측할 수 없는 동작이 발생할 수 있으므로 연결하면 안됩니다.

  • 디스플레이가 하나만 연결되어 있는 경우 Mosaic를 활성화할 수 없습니다.

  • 모든 디스플레이는 동일한 연결 유형을 사용해야 합니다. 예를 들어 모두 DVI-to-DVI 또는 DVI-to-VGA 유형으로 연결해야 합니다.

  • 제조업체별, 그리고 같은 제조업체의 모델별 비주얼 특성이 다를 수 있으므로 NVIDIA는 모든 디스플레이에 대해 동일한 제품이나 모델을 사용할 것을 권장합니다.

디스플레이 설정 구성

  1. NVIDIA 제어판을 사용하여 디스플레이 설정을 구성합니다.

    2. 디스플레이 설정은 다음을 포함하되 이에 제한되지 않습니다.

    • 바탕 화면 컬러 설정

    • 평면 패널 스케일링

    • 비디오 및 TV 설정

  2. SLI 모드 활성화

    1. NVIDIA 제어판 작업 선택 창에서 3D 설정 아래의 SLI 구성 설정(또는 SLI 및 PhysX 구성 설정)을 선택하여 관련 페이지를 엽니다.

    2. SLI 구성 아래에서 SLI 모자이크 모드 허용을 클릭합니다.

    3. 적용을 클릭합니다.

  3. SLI 앤티앨리어싱이 활성화되어 있지 않은지 확인합니다.

    1. NVIDIA 제어판 작업 선택 창에서 3D 설정 아래의 3D 설정 관리를 선택하여 관련 페이지를 엽니다.

    2. 앤티앨리어싱 - 설정 기능을 확인하여 "SLI AA" 값(예: 16x SLI AA, 32x SLI AA)으로 설정되어 있지 않은지 점검합니다.

    3. SLI 성능 모드 설정을 확인하여 SLI 앤티앨리어싱으로 설정되어 있지 않은지 점검합니다.

  4. 스테레오 설정을 필요에 따라 설정합니다.

    5. 3D 설정 관리 페이지에서,

    • 전문가용 스테레오를 사용하지 않는 경우에는 스테레오를 비활성화하도록 하십시오.

    • 활성 스테레오를 사용하는 경우, 스테레오를 활성화하고 적합한 스테레오 디스플레이 모드를 선택합니다.

    • 수동 스테레오를 사용하는 경우, 스테레오를 활성화하고 복제 모드 스테레오 디스플레이 모드를 선택합니다.

SLI 모자이크 모드 구성

  1. NVIDIA 제어판 작업 선택 창에서, 워크스테이션 아래 있는 SLI 모자이크 모드 설정을 클릭하여 관련 페이지를 엽니다.

  2. SLI 모자이크 모드 사용 확인란을 클릭하여 SLI 모자이크 모드 설정을 활성화합니다.

  3. 디스플레이 설정 목록 화살표를 클릭한 후 원하는 배열에 맞는 디스플레이 구성을 선택합니다.

  4. 디스플레이 위치 확인을 클릭하여 디스플레이가 올바른 Quadro Plex/Quadro FX 커넥터에 연결되어 있는지 확인합니다.

    5. 그림은 모자이크 표면의 각 디스플레이에 나타나며 어떤 Quadro Plex/Quadro FX 출력이 구동되고 있는지 나타냅니다.

    다이어그램이 디스플레이 레이아웃과 일치하면 아무 다이어그램 오른쪽 위 모서리에 있는 “X”를 클릭하여 모든 다이어그램을 닫을 수 있습니다.

    다이어그램이 디스플레이 레이아웃과 일치하지 않으면 다음과 같이 필요한 수정을 하십시오.

    참고: 시스템의 전원이 켜져 있는 상태에서 디스플레이를 분리하지 마십시오. 분리하는 경우 모자이크 모드가 비활성화될 수 있습니다.

    1. 다이어그램을 가이드로 사용하여 올바른 연결을 결정하십시오.

    2. 모든 응용 프로그램을 닫고 시스템을 종료합니다.

    3. 디스플레이 연결을 재배치합니다.

    4. 시스템 전원을 다시 켜고 구성을 확인합니다.

  5. 디스플레이 별 해상도를 설정합니다.

    6. 디스플레이 별 해상도 목록 화살표를 클릭한 후 각 디스플레이에 설정하려는 해상도를 선택합니다. 설정이 다음 범위 내에 포함되도록 하십시오.

    • 최대 총 해상도(수평 또는 수직): 구형 Quadro 제품은 8192, 신형 Quadro 제품은 16,384. (Mosaic 및 SLI Mosaic 모드를 참고하십시오.)

    • 최소 개별 해상도: 800x600

  6. 재생 빈도를 설정합니다.

    7. 재생 빈도 목록 화살표를 클릭한 후 모든 디스플레이에 적용하려는 재생 빈도를 선택합니다.

    참고: 재생 빈도 목록 상자에는 선택한 해상도에 대해 사용할 수 있는 재생 빈도가 포함되어 있습니다.

  7. 다양한 구성을 수용할 수 있도록 수평 및/또는 수직 에지 오버랩을 필요에 따라 설정합니다.

    8. 예를 들어, 베즐된 디스플레이를 수용하도록 갭을 추가(네거티브 오버랩)할 수 있습니다.

  8. 변경 내용을 저장하려면 적용을 클릭합니다.

관련 주제

  • SLI 모자이크 모드

  • 2개의 Quadro Plex 장치 사용하기

  • Quadro Plex D2 모자이크 연결

  • 수동 스테레오에 대한 Quadro Plex D2 모자이크 연결


SLI Mosaic 설정하기(Windows Vista 이상)

SLI Mosaic 설정에 필요한 3가지 기본 절차:

  1. 디스플레이 연결

  2. 디스플레이 설정 구성

  3. SLI Mosaic 구성

디스플레이 연결

SLI Mosaic 모드를 사용하려는 디스플레이를 모두 NVIDIA Quadro Plex 유닛 또는 SLI-ready Quadro FX 카드에 연결합니다. 올바르게 연결하려면 Quadro Plex D2 Mosaic 연결 또는 수동 스테레오를 위한 Quadro Plex D2 Mosaic 연결 을 참고하십시오.

참고: 4-디스플레이 구성은 이중 SLI-ready Quadro FX 카드를 사용하는 경우에 지원됩니다. 디스플레이 연결 시 지침이 필요한 경우 단일 Quadro Plex 그림을 참조하십시오.

  • 모든 디스플레이는 Mosaic 구성의 일부이어야 합니다. 예를 들어 2x2 구성의 경우 디스플레이 3개로 설정할 수 없습니다.

  • 바람직한 Mosaic 구성의 일부가 아닌 추가 디스플레이는 예측할 수 없는 동작이 발생할 수 있으므로 연결하면 안됩니다.

  • 디스플레이가 하나만 연결되어 있는 경우 Mosaic를 활성화할 수 없습니다.

  • 모든 디스플레이는 동일한 연결 유형을 사용해야 합니다. 예를 들어 모두 DVI-to-DVI 또는 DVI-to-VGA 유형으로 연결해야 합니다.

  • 제조업체별, 그리고 같은 제조업체의 모델별 비주얼 특성이 다를 수 있으므로 NVIDIA는 모든 디스플레이에 대해 동일한 제품이나 모델을 사용할 것을 권장합니다.

디스플레이 설정 구성

  1. NVIDIA 제어판을 사용하여 디스플레이 설정을 구성합니다.

    2. 다음을 포함하되 이에 제한되지 않는 디스플레이 설정:

    • 바탕화면 컬러 설정

    • 평면 패널 스케일링

    • 비디오 및 TV 설정

  2. SLI 모드 활성화하기

    1. NVIDIA 제어판 작업 선택 창에서 3D 설정 아래의 SLI 구성 설정(또는 SLI 및 PhysX 구성)을 선택하여 관련 페이지를 엽니다.

    2. SLI 구성 아래에서 SLI Mosaic 모드 허용을 클릭합니다.

    3. 적용을 클릭합니다.

  3. SLI 앤티엘리어싱이 비활성화되어 있는지 확인합니다.

    1. NVIDIA 제어판 작업 선택 창에서 3D 설정 아래의 3D 설정 관리를 선택하여 관련 페이지를 엽니다.

    2. 앤티엘리어싱 - 설정 기능을 확인하여 16x SLI AA, 32x SLI AA와 같은 “SLI AA” 값으로 설정되지 않도록 합니다.

    3. SLI 성능 모드 설정을 확인하여 SLI 앤티엘리어싱 모드로 설정되지 않도록 합니다.

  4. 필요에 따라 스테레오 설정을 설정합니다.

    5. 3D 설정 관리 페이지:

    • 전문가용 스테레오를 사용하지 않는 경우, 스테리오를 비활성화하십시오.

    • 활성 스테레오를 사용하는 경우 스테레오를 활성화하고 적합한 스테레오 디스플레이 모드를 선택합니다.

    • 수동 스테레오를 사용하는 경우 스테레오를 활성화하고 복제 모드 스테레오 디스플레이 모드를 선택합니다.

SLI Mosaic 구성

  1. NVIDIA 제어판 작업 선택 창에서, 워크스테이션 아래 있는 SLI Mosaic 설정을 클릭하여 관련 페이지를 엽니다.

  2. SLI Mosaic 활성화 확인란을 클릭하여 Mosaic 설정을 활성화합니다.

  3. 디스플레이 아래에서 SLI Mosaic를 사용하려는 디스플레이의 확인란을 클릭합니다.

  4. 구성 아래에서 토폴로지와 사용하려는 디스플레이 방향을 선택합니다.

    5. 이 선택은 이전 단계에서 선택한 디스플레이 번호와 일치해야 합니다.

  5. 각 디스플레이의 해상도를 설정합니다.

    6. 해상도(디스플레이별) 목록 화살표를 클릭한 후 각 디스플레이에 설정할 해상도를 선택합니다. 설정 값을 다음 범위 내로 제한하도록 합니다.

    • 최대 총 해상도(수평 또는 수직): 구형 Quadro 제품은 8192, 신형 Quadro 제품은 16,384. (Mosaic 및 SLI Mosaic 모드를 참고하십시오.)

    • 최소 개별 해상도: 800x600

  6. 재생빈도를 설정합니다.

    7. 재생빈도 목록 화살표를 클릭한 후 모든 디스플레이에 적용하려는 재생빈도를 선택합니다.

    참고: 재생빈도 목록 상자에는 선택한 해상도에서 사용할 수 있는 재생빈도가 포함되어 있습니다.

  7. 페이지 하단에서 디스플레이 구성과 일치하는 아이콘을 클릭하여 드래그합니다.

    8. 확인을 클릭하면 디스플레이 레이아웃을 구성할 수 있도록 해당하는 실제 디스플레이에 아이콘 번호가 표시됩니다.

  8. 베젤 교정을 클릭한 후 베젤 교정된 디스플레이에 맞추기 위해 수평 및/또는 수직 에지 갭을 조정합니다. 예를 들어 베젤 교정된 디스플레이를 조정하기 위해 갭(네거티브 오버랩)을 표시할 수 있습니다.

  9. 변경 내용을 저장하려면 적용을 클릭합니다.

관련 주제

  • SLI Mosaic 모드

  • 2개의 Quadro Plex 유닛 사용

  • Quadro Plex D2 Mosaic 연결

  • 수동 스테레오를 위한 Quadro Plex D2 Mosaic 연결


Mosaic 설정하기

NVIDIA Mosaic 설정에 필요한 3가지 기본 절차:

  1. 디스플레이 연결

  2. 드라이버 설정 구성

  3. Mosaic 구성

디스플레이 연결

Mosaic를 사용하려는 모든 디스플레이를 NVIDIA Quadro 보드에 연결합니다.

  • 모든 디스플레이는 Mosaic 구성의 일부이어야 합니다. 예를 들어 2x2 구성의 경우 디스플레이 3개로 설정할 수 없습니다.

  • 바람직한 Mosaic 구성의 일부가 아닌 추가 디스플레이는 예측할 수 없는 동작이 발생할 수 있으므로 연결하면 안됩니다.

  • 디스플레이가 하나만 연결되어 있는 경우 Mosaic를 활성화할 수 없습니다.

  • 모든 디스플레이는 동일한 연결 유형을 사용해야 합니다. 예를 들어 모두 DVI-to-DVI 또는 DVI-to-VGA 유형으로 연결해야 합니다.

  • 제조업체별, 그리고 같은 제조업체의 모델별 비주얼 특성이 다를 수 있으므로 NVIDIA는 모든 디스플레이에 대해 동일한 제품이나 모델을 사용할 것을 권장합니다.

드라이버 설정 구성

Mosaic를 활성화하기 전에는 디스플레이 하나만 켜집니다. 디스플레이에 설정하는 디스플레이 설정은 Mosaic를 활성화한 후에 모든 디스플레이에 적용됩니다.

  1. 바탕화면에서 마우스 오른쪽 버튼을 클릭한 다음 상황에 맞는 메뉴에서 NVIDIA 제어판을 클릭하여 NVIDIA 제어판을 엽니다.

  2. NVIDIA 제어판을 사용하여 디스플레이 설정을 구성합니다.

    3. 다음을 포함하되 이에 제한되지 않는 디스플레이 설정:

    • 바탕화면 컬러 설정

    • 평면 패널 스케일링

    • 비디오 및 TV 설정

  3. V 동기 활성화

    1. NVIDIA 제어판 작업 선택 창에서 3D 설정 아래의 3D 설정 관리를 선택합니다.

    2. 전역 설정 탭을 클릭한 후 전역 초기설정 풀다운 메뉴에서 기본 프로파일을 선택합니다.

    3. 설정 목록 상자에서 수직 동기를 선택하고 해당 값을 강제 실행으로 변경한 후 적용을 클릭합니다.

    4. 전역 초기설정 풀다운 메뉴에서 3D App - Default Global Settings(드라이버 기본 프로파일)을 선택하거나 사용하고 있는 응용 프로그램과 일치하는 응용 프로그램 프로파일을 사용한 후 적용을 클릭합니다.

Mosaic 구성

  1. NVIDIA 제어판 작업 선택 창에서, 워크스테이션 아래 있는 Mosaic 설정을 클릭하여 관련 페이지를 엽니다.

  2. Mosaic 활성화 확인란을 클릭하여 Mosaic 설정을 활성화합니다.

  3. 디스플레이 아래에서 Mosaic를 사용하려는 디스플레이의 확인란을 클릭합니다.

    4. 확인을 클릭하면 확인하려는 디스플레이를 식별할 수 있도록 해당 번호가 디스플레이에 표시됩니다.

  4. 구성 아래에서 토폴로지와 사용하려는 디스플레이 방향을 선택합니다.

    5. 이 선택은 이전 단계에서 선택한 디스플레이 번호와 일치해야 합니다.

  5. 각 디스플레이의 해상도를 설정합니다.

    6. 해상도(디스플레이별) 목록 화살표를 클릭한 후 각 디스플레이에 설정할 해상도를 선택합니다. 설정 값을 다음 범위 내로 제한하도록 합니다.

    • 최대 총 해상도(수평 또는 수직): 구형 Quadro 제품은 8192, 신형 Quadro 제품은 16,384. (Mosaic 및 SLI Mosaic 모드를 참고하십시오.)

    • 최소 개별 해상도: 800x600

  6. 재생빈도를 설정합니다.

    7. 재생빈도 목록 화살표를 클릭한 후 모든 디스플레이에 적용하려는 재생빈도를 선택합니다.

    참고: 재생빈도 목록 상자에는 선택한 해상도에서 사용할 수 있는 재생빈도가 포함되어 있습니다. Mosaic 설정 페이지에는 재생빈도의 제한 수가 표시됩니다. VGA 디스플레이의 경우 지원되는 재생빈도가 표시되지 않을 수 있습니다. 디스플레이가 지원하는 재생빈도가 표시되지 않는 경우, 검색한 후 Windows 디스플레이 등록 정보 페이지를 사용하여 설정할 수 있습니다. 또는 NVIDIA 제어판->해상도 변경 페이지를 사용하여 사용자 정의 모드를 정의하면 Mosaic 설정 페이지에 재생빈도가 표시됩니다.

  7. 페이지 하단에서 디스플레이 구성과 일치하는 아이콘을 클릭하여 드래그합니다.

  8. 베젤 교정을 클릭한 후 베젤 교정된 디스플레이에 맞추기 위해 수평 및/또는 수직 에지 갭을 조정합니다.

  9. 변경 내용을 저장하려면 적용을 클릭합니다.

관련 주제

  • Mosaic 및 SLI Mosaic 모드


Mosaic 및 SLI Mosaic 참고

이 섹션에서는 NVIDIA Mosaic 및 SLI Mosaic에 대한 참고 정보를 제공합니다.

  • Mosaic 및 SLI Mosaic 모드

  • 2개의 Quadro Plex 유닛 사용

  • Quadro Plex D2 Mosaic 연결

  • 수동 스테레오를 위한 Quadro Plex D2 Mosaic 연결


Mosaic 및 SLI Mosaic

NVIDIA® Mosaic 및 SLI Mosaic 기술은 여러 디스플레이와 Quadro 또는 NVS GPU를 운영 체제가 하나의 단일 논리 GPU로 인식하도록 합니다.

이 기술을 사용하면 다중 디스플레이 하드웨어 가속을 사용하여 2D 또는 3D 응용 프로그램 성능에 최소한의 영향을 미치면서 여러 디스플레이를 대형 가상 캔버스로 만들 수 있습니다.

각 디스플레이는 대형 가상 캔버스 내에서 고유하고 일정한 영역을 정의합니다.

Mosaic과 SLI Mosaic 간의 기능 차이

기능 | Mosaic | SLI Mosaic
Windows OS | Windows 7 이상 | Windows XP, Windows Vista, Windows 7 이상
SLI 가속 | 아니요 | 예
제품 지원 | Quadro Plex, Quadro, Quadro FX, Quadro NVS 및 NVS 제품 | Quadro Plex; SLI 가능 Quadro 및 Quadro FX 제품
에지 오버랩 | 베젤 교정과 같은 네거티브 방식 | 포지티브 오버랩 및 네거티브 오버랩

참고: NVIDIA Mosaic는 SLI Mosaic와 달리 스테레오스코픽 또는 다중 프로젝터 설치에 필요한 동기화된 다중 GPU 출력을 제공하지 않습니다.

제한

최대 해상도

최대 해상도는 사용하고 있는 Quadro 제품에 따릅니다.

  • Quadro 5000/6000, Quadro Plex 7000

    • 이들 GPU는 최대 바탕화면 제한이 16,384 x 16,384 픽셀로 되어 있습니다. 올바르게 작동하려면 디스플레이 설정을 수평 또는 수직 방향 모두 총 픽셀수가 16,384를 초과하지 않도록 구성하십시오. 예를 들어 6400 x 1600 픽셀 출력의 창으로 구성된 1 x 4 배열은 각각 25,600 x 1600의 총 픽셀수를 가집니다. 이렇게 되면 수평 방향은 16,384 제한을 초과합니다.

  • Quadro FX 5800, Quadro Plex D2, 기타

    • 이들 GPU는 최대 바탕화면 제한이 8192 x 8192 픽셀로 되어 있습니다. 올바르게 작동하려면 디스플레이 설정을 수평 또는 수직 방향 모두 총 픽셀수가 8192를 초과하지 않도록 구성하십시오. 예를 들어 2560 x 1600 픽셀 출력의 창으로 구성된 1 x 4 배열은 각각 10240 x 1600의 총 픽셀수를 가집니다. 이렇게 되면 수평 방향은 8192 제한을 초과합니다.

구성에 대한 총 픽셀 출력은 총 수평 X 총 수직 픽셀수입니다. Mosaic 설정 또는 SLI Mosaic 설정 페이지의 총 크기에서 총 픽셀수를 계산할 수 있습니다. 총 픽셀수는 디스플레이 구성, 해상도 설정 및 에지 오버랩 설정 조합에 표시됩니다.

최소 해상도

각 디스플레이는 800 x 600 픽셀 출력보다 큰 값의 해상도로 설정해야 합니다. 사용자 구성에서 디스플레이가 640 x 480 또는 800 x 600와 같은 작은 값의 픽셀 출력 해상도로 설정되어 있으면 시스템은 단일 디스플레이 모드로 돌아갑니다.

일치하는 디스플레이 사용

모든 디스플레이는 동일한 유형, 그리고 동일한 연결 유형을 사용해야 합니다. 예를 들어 모두 DVI-to-DVI 또는 DVI-to-VGA 유형으로 연결해야 합니다. 혼합된 디스플레이 사용은 지원되지 않습니다.

관련 주제

  • SLI Mosaic 설정 방법(Windows XP)

  • SLI Mosaic 설정 방법(Windows Vista 이상)

  • Mosaic 설정 방법


2개의 Quadro Plex 장치 사용하기

디스플레이를 5개 이상 사용하려면 2개의 Quadro Plex D2 장치를 호스트 시스템에 설치되어 있는 NVIDIA 이중 출력 HIC(DoHIC) 카드에 연결해야 합니다.

또한 Quadro Plex 장치에 걸쳐 디스플레이를 동기화해야 합니다. G-Sync 커넥터에 연결되어 있는 RJ45 케이블을 사용하여 Quadro Plex 장치를 서로 연결한 후 NVIDIA 제어판 디스플레이 동기화 페이지를 사용하여 구성합니다.

일반적으로 NVIDIA DoHIC 카드의 north 커넥터는 Quadro Plex D2 장치 1에 연결되지만 시스템에 맞는 연결을 실험해 보아야 할 수도 있습니다.

관련 주제

  • 6-디스플레이 연결

  • 8-디스플레이 연결

  • 3-디스플레이 6-연결

  • 4-디스플레이 8-연결


Quadro Plex D2 모자이크 연결

이 섹션에서는 다음 디스플레이 구성에 대한 SLI 모자이크 모드를 구성할 때 사용할 디스플레이 위치 및 해당 연결에 대해 설명합니다.

  • 2-디스플레이 연결(이중 Quadro FX 구성에서도 사용 가능)

  • 3-디스플레이 연결(이중 Quadro FX 구성에서도 사용 가능)

  • 4-디스플레이 연결(이중 Quadro FX 구성에서도 사용 가능)

  • 6-디스플레이 연결

  • 8-디스플레이 연결


2-디스플레이 연결

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


3-디스플레이 연결

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


4-디스플레이 연결

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


6-디스플레이 연결

이 구성에는 2개의 Quadro Plex D2 장치가 필요합니다(2개의 Quadro Plex 장치 사용하기 참고).

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


8-디스플레이 연결

이 구성에는 2개의 Quadro Plex D2 장치가 필요합니다(2개의 Quadro Plex 장치 사용하기 참고).

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


수동 스테레오에 대한 Quadro Plex D2 모자이크 연결

수동 3D 스테레오는 2개의 프로젝터를 사용하여 오버랩하는 이미지를 동일한 화면에 표시합니다. 프로젝터 하나에는 오른쪽 눈 보기를 표시하고, 다른 프로젝터에는 왼쪽 눈 보기를 표시합니다. 화면은 깊이 지각을 만들어 주면서 각 이미지를 각 눈에 필터해주는 특수 안경으로 보게됩니다.

이 섹션에서는 다음 수동 3D 스테레오 구성에 대한 SLI 모자이크 모드를 구성할 때 사용하는 디스플레이 위치 및 해당 연결에 대해 설명합니다.

  • 2-디스플레이 4-연결(이중 Quadro FX 구성에서도 사용 가능)

  • 3-디스플레이 6-연결

  • 4-디스플레이 8-연결


2-디스플레이 4-연결

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

디스플레이 그룹 "A"는 수동 3D 스테레오에 대한 왼쪽 눈에 해당되며, 디스플레이 그룹 "B"는 오른쪽 눈에 해당됩니다.

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


3-디스플레이 6-연결

이 수동 3D 스테레오 구성에는 2개의 Quadro Plex D2 장치가 필요합니다(2개의 Quadro Plex 장치 사용하기 참고).

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

디스플레이 그룹 "A"는 수동 3D 스테레오에 대한 왼쪽 눈에 해당되며, 디스플레이 그룹 "B"는 오른쪽 눈에 해당됩니다.

1x3 배열

3x1 배열

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


4-디스플레이 8-연결

이 수동 3D 스테레오 구성에는 2개의 Quadro Plex D2 장치가 필요합니다(2개의 Quadro Plex 장치 사용하기 참고).

번호가 매겨진 커넥터를 해당하는 모자이크 위치에 있는 디스플레이에 연결합니다.

디스플레이 그룹 "A"는 수동 3D 스테레오에 대한 왼쪽 눈에 해당되며, 디스플레이 그룹 "B"는 오른쪽 눈에 해당됩니다.

1x4 배열

4x1 배열

2x2 배열

관련 주제

  • SLI 모자이크 모드 설정 방법

  • SLI 모자이크 모드


ECC 상태 컨트롤

자연 환경 요소가 간혹 데이터 전송 및 저장 시 비트 오류를 유발할 수 있습니다. 신 버전의 NVIDIA GPU는 이러한 오류를 검사하고, 어떤 경우에는 수정하는 오류 수정 코드(ECC)를 갖추고 있습니다.

ECC를 지원하는 GPU의 경우, ECC를 켜거나 끌 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • 내 GPU ECC 켜거나 끄기

  • 내 GPU의 ECC 상태 확인


GPU ECC 켜거나 끄기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 ECC 상태 변경을 클릭합니다.

  2. ECC 열에서 ECC를 켜려는 GPU의 확인란을 체크하고, ECC를 끄려는 GPU의 확인란을 해제합니다.

  3. 적용을 클릭합니다.

    4. 일반적으로 GPU에 따라 변경 내용을 적용시키려면 컴퓨터를 다시 시작해야 할 수 있습니다. 이 경우에는 컴퓨터를 다시 시작하라는 대화 상자가 나타납니다.

    대화 상자에서 나중에 다시 시작을 클릭하면 관련 ECC 확인란에 다시 시작 대기 중이고, 변경 내용이 아직 적용되지 않았음이 표시됩니다.

관련 주제

  • ECC 상태 변경


GPU의 ECC 상태 확인하기

  1. NVIDIA 제어판에서 NVIDIA 제어판 왼쪽 아래 모서리에 있는 시스템 정보 링크를 클릭합니다.

  2. 디스플레이 탭을 클릭한 후 구성 요소 열에서 확인하려는 GPU를 선택합니다.

    3. 세부 사항 열에 있는 오류 수정 코드(ECC) 라인에는 선택한 GPU의 ECC가 켜져 있는지, 또는 꺼져 있는지 표시됩니다.

관련 주제

  • GPU ECC 켜거나 끄기

  • ECC 상태 변경


참고

이 섹션에서는 ECC에 대한 참고 정보를 제공합니다.

  • ECC 상태 변경


ECC 상태 변경

ECC 상태 변경 페이지에서 가능한 작업:

  • GPU에 대한 오류 수정 코드(ECC) 변경.

  • GPU 메모리 세부 사항 보기.

GPU에 대한 ECC 상태 설정

이 테이블은 ECC를 지원하는 각 GPU에 대한 ECC 상태를 표시합니다.

GPU 열: 시스템 내의 GPU를 표시하고, Quadro Plex 시스템의 일부인지, 또는 SLI 그룹의 일부인지를 표시합니다.

ECC 열: ECC를 지원하는 GPU에 대한 확인란이 나타나며 ECC 상태를 보여줍니다.

  • SLI 또는 다중 GPU 그룹에 대한 확인란이 있을 수 있으며 이는 그룹 내 모든 GPU의 마스터 컨트롤 역할을 합니다. 다시 말하면, SLI 또는 다중 GPU 그룹 내의 모든 GPU는 같은 ECC 상태로 설정되어야 합니다.

  • 회색 상자는 GPU 자체가 ECC를 비활성화할 수 없거나 GPU가 SLI 그룹의 일부이기 때문에 변경할 수 없는 ECC 상태를 나타냅니다.

GPU 메모리 세부 사항

  • Windows XP에서는 이 섹션에 지정된 비디오 메모리 양이 표시됩니다.

  • Windows Vista 이상에서는 이 섹션에 사용 가능한 총 그래픽 메모리, 지정된 비디오 메모리, 시스템 비디오 메모리 및 공유 시스템 메모리가 표시됩니다.

관련 주제

  • GPU ECC 켜거나 끄기


SDI 캡처

NVIDIA® Quadro® SDI 캡처 카드는 압축하지 않은 8비트, 10비트 및 12비트 비디오를 Quadro SDI 가능 GPU 메모리에 직접 캡처합니다.

NVIDIA 제어판에서 각 입력 캡처 포트의 신호 상태를 볼 수 있으며, SDI 캡처 카드의 출력 동기 포트의 신호 상태도 볼 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 SDI 입력 상태를 어떻게 봅니까를 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고: SDI 입력을 보십시오..


SDI 입력 상태를 어떻게 봅니까?

NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

SDI 입력 상태와 관계 있는 이 페이지에 대한 자세한 내용을 보려면 SDI 입력을 참고하십시오.


참고: SDI 입력

시스템 토폴로지 보기 페이지에서는 시스템 내의 디스플레이와 그래픽 카드의 상태를 트리로 표시해 줍니다. 시스템 내의 모든 디스플레이를 나타내고, 각 디스플레이에 대한 SDI 입력 상태 정보와 NVIDIA Quadro FX SDI 카드에 대한 연결 상태 정보를 제공합니다.

SDI 입력 상태 보기

SDI 입력 분기는 해당 Quadro FX SDI 보드 분기 아래에 나타납니다. SDI 입력 [+] 아이콘을 클릭하면 SDI 입력 분기가 확장되어 다음과 같은 내용이 나타납니다.

  • 다음을 포함한 각 SDI 신호 입력 상태

  • 신호 채널

  • 신호 포맷

  • 신호가 감지되지 않는 경우(회색 아이콘)

  • 유효하지 않은 신호가 감지되는 경우(깜박이지 않는 녹색 아이콘)

  • 유효한 신호가 감지되는 경우(깜박이는 녹색 아이콘)

  • SDI 신호에 해당하는 모든 경고

  • 다음 추가 세부 사항을 표시하려면 추가 아이콘을 클릭하십시오.

  • 동기 출력 포맷

  • 제어 응용 프로그램(응용 프로그램이 SDI를 제어하는 경우)

  • 펌웨어 버전

시스템 토폴로지를 참조하십시오.


EDID 관리

모니터 EDID는 특정 디스플레이의 기능을 설명하며, 제조업체 이름과 모델, 디스플레이 유형, 그리고 지원되는 타이밍 및 모드와 같은 정보를 포함합니다. NVIDIA 그래픽 카드는 디스플레이를 올바르게 사용하기 위해 EDID의 정보를 사용합니다.

일부 전문가들은 전문가용 워크스테이션에서 사용하는 많은 디스플레이를 더욱 효과적으로 사용하기 위해 자체 생성한 EDID를 디스플레이에 사용하는 것을 선호합니다. NVIDIA 드라이버는 이러한 전문가들이 특정 EDID에서 얻은 해당 정보를 지정하여 그래픽 카드의 특정 커넥터에서 사용할 수 있도록 합니다.

또한, NVIDIA 드라이버는 연결되어 있는 디스플레이로부터 EDID 정보를 가져와 디스크에 파일로 저장할 수 있도록 합니다.

  • 이 기능에 대한 도움말은 수행 방법을 참조하십시오.

  • 참고 정보에 대한 내용은 참고를 보십시오.


수행 방법...

  • 디스플레이로부터 EDID를 받아 저장하기

  • 디스플레이 연결에 EDID 강제 실행

  • 사용하는 EDID 확인

  • 디스플레이 연결에서 강제 실행한 EDID 제거


디스플레이로부터 EDID 정보를 가져와 저장하기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

  2. 저장하려는 EDID가 있는 디스플레이를 찾은 후 해당 디스플레이 [+] 아이콘을 클릭하여 가지를 확장합니다.

  3. EDID 상태 등록 정보에서 모니터를 클릭합니다.

    EDID 관리 대화 페이지가 열립니다.

  4. EDID 정보를 파일로 저장할 수 있는 파일 저장 대화 상자를 열려면 EDID 내보내기를 클릭합니다.

  5. 마친 후에 확인을 클릭합니다.

관련 주제

  • EDID 강제 실행

  • EDID 상태 확인

  • EDID 관리


디스플레이 연결에서 EDID 강제 실행하기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

  2. 특정 EDID를 강제 실행하려는 커넥터가 있는 Quadro FX 카드를 찾아 해당 Quadro FX [+] 아이콘을 클릭하여 분기를 확장합니다.

  3. 커넥터 유형을 찾아 EDID 관리를 클릭하여 EDID 관리 대화 상자를 엽니다.

  4. EDID 로드 아래에서 연결 유형 화살표를 클릭한 후 EDID를 적용하려는 디스플레이에 해당하는 커넥터 유형을 선택합니다.

  5. EDID 로드를 클릭하여 파일 선택 대화 상자를 열고 로드하려는 EDID 정보를 포함하는 파일을 찾아 선택합니다.

    6. 파일 이름은 확장자와 상관 없지만 컨텐트는 VESA EDID 데이터 포맷을 준수해야 합니다.

  6. EDID 관리 대화 상자에서 확인을 클릭합니다.

    7. 이제 EDID는 커넥터에서 강제 실행됩니다.

관련 주제

  • 디스플레이 연결에서 강제 실행한 EDID 제거

  • EDID 관리


사용되는 EDID 확인하기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

  2. 저장하려는 EDID를 가진 디스플레이를 찾아 해당 디스플레이 [+] 아이콘을 클릭하여 분기를 확장합니다.

  3. EDID 상태를 확인합니다.

  4. "모니터"는 실제 모니터 EDID가 사용됨을 나타냅니다.

  5. "강제 실행"은 특정 EDID가 사용되도록 강제 실행한다는 것을 나타냅니다.

관련 주제

  • 디스플레이로부터 EDID를 받아 저장하기

  • 디스플레이 연결에 EDID 강제 실행

  • 디스플레이 연결에서 강제 실행한 EDID 제거

  • EDID 관리


강제 실행된 EDID를 디스플레이 연결에서 제거하기

  1. NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

  2. 강제 실행된 EDID가 있는 디스플레이를 찾아 해당 디스플레이 [+] 아이콘을 클릭하여 분기를 확장합니다.

  3. EDID 상태 속성에서 강제 실행됨을 클릭합니다.

    4. EDID 관리 대화 상자 페이지가 열립니다.

    모니터 링크만 있는 경우는 해당 디스플레이에 강제 실행되는 EDID가 없다는 것을 의미합니다.

  4. EDID 언로드를 클릭합니다.

    5. EDID가 언로드되고 EDID 언로드가 끝나면 확인 대화 상자가 나타납니다.

  5. EDID 언로드 확인 대화 상자에서 확인을 클릭합니다.

관련 주제

  • 디스플레이 연결에서 EDID 강제 실행하기

  • EDID 관리


EDID 관리 참고

이 섹션에서는 EDID 관리에 대한 참고 정보를 제공합니다.

  • EDID 관리


EDID 관리

EDID 관리 대화 상자에서 가능한 작업:

  • 커넥터 정보 보기

  • 연결되어 있는 디스플레이로부터 EDID를 받아 디스크에 저장

  • 커넥터에서 EDID 강제 실행

  • 강제 실행된 EDID를 커넥터에서 제거

커넥터 정보

이 섹션에서는 다음과 같은 정보를 제공합니다.

  • 그래픽 카드 이름

  • 커넥터 유형

  • 디스플레이 이름(연결된 경우)과 디스플레이의 활성화 또는 비활성화 여부

  • 디스플레이 또는 모니터 EDID가 사용되는 경우, EDID가 강제 실행된 경우, 연결된 디스플레이가 없는 경우 등의 EDID 상태

EDID 내보내기

EDID 내보내기는 디스플레이의 EDID를 파일로 저장하는 데 사용할 수 있는 저장 대화 상자를 엽니다.

EDID 언로드

EDID 언로드는 디스플레이 연결에서 EDID를 언로드하거나 제거하기 시작합니다.

EDID 로드

  • 커넥터 유형은 비디오 신호의 유형을 열거합니다. 그래픽 카드 커넥터와 관련되고 EDID를 적용할 유형을 선택합니다.

  • EDID 로드는 커넥터에 적용하려는 EDID 정보를 포함하는 파일을 찾고 선택할 수 있는 파일 선택 대화 상자를 엽니다. 컨텐트가 VESA EDID 데이터 포맷을 준수하는 한 파일 이름이 파일 확장자와 상관없이 지원됩니다.

EDID를 로드하거나, 강제 실행하면 드라이버는 디스플레이가 연결되어 있지 않은 경우에도 연결을 물리적으로 연결된 디스플레이로 간주합니다.

관련 주제

  • 사용하는 EDID 확인

  • 디스플레이로부터 EDID를 받아 저장하기

  • 디스플레이 연결에 EDID 강제 실행

  • 디스플레이 연결에서 강제 실행한 EDID 제거


시스템 토폴로지

워크스테이션 시스템의 경우 시스템의 토폴로지 보기에서 특정 그래픽 환경의 상태를 신속하게 확인할 수 있습니다. 토폴로지 보기는 그래픽 카드와 디스플레이 간의 계층적 관계를 보여줍니다.

시스템 토폴로지 보기 페이지 액세스하기

시스템 토폴로지를 보려면 NVIDIA 제어판의 작업 선택 창에서 워크스테이션 아래 있는 시스템 토폴로지 보기를 클릭합니다.

시스템 토폴로지 보기 페이지 사용하기

  • 시스템 토폴로지 열에서 제품에 대한 [+] 아이콘을 클릭하면 그 분기가 확장되어 해당 제품과 관련된 모든 기능의 상태를 볼 수 있습니다.

  • 설정 열에 있는 일부 정보는 설정을 조정하거나 변경하기 위한 적합한 NVIDIA 제어판 페이지에 연결합니다.

  • 페이지 맨 오른쪽에 있는 추가 정보 아이콘을 클릭하면 분기가 확장되어 제품에 대한 추가 정보를 표시합니다.

  • 일부 제품 또는 디스플레이 아이콘의 경우, 추가 컨트롤에 대한 상황에 맞는 메뉴를 액세스하기 위해 아이콘을 마우스 오른쪽 단추로 클릭할 수 있습니다.

시스템 토폴로지 보기에서 표시하는 내용

시스템 토폴로지 보기 페이지에서는 다음 정보를 제공합니다.

  • 다음과 같은 GPU 및 제품 정보:

  • NVIDIA 그래픽 제품 이름

  • SLI 기술 활성화 여부 및 사용된 SLI 기술 유형(예: SLI, 3-way SLI, 사중 SLI 또는 SLI 모자이크)

  • 그래픽 카드 연결의 연결된 상태

  • SLI 모자이크 모드 활성화 여부

  • 해당되는 경우, Quadro Plex 장치에 설치된 호스트 인터페이스 카드(HIC)

  • 지원되는 GPU에 대한 ECC 상태(추가 정보 아이콘을 클릭한 후 나타남)

  • 온도, 메모리, 클럭 속도 및 비디오 BIOS 버전과 같은 기타 GPU 정보(추가 정보 아이콘을 클릭한 후 나타남)

  • 다음과 같은 디스플레이 정보

  • 디스플레이 이름

  • 해상도 및 재생 빈도

  • EDID 관리 상태(EDID 관리 참고)

  • 프레임 동기화 상태

프레임 동기 가능한 NVIDIA 그래픽 제품과 사용할 수 있는 정보의 설명은 프레임 동기 상태 보기를 참조하십시오.

  • SDI(Serial Digital Interface) 상태

    • NVIDIA Quadro FX SDI 카드와 사용할 수 있는 정보의 설명은 SDI 상태 보기를 참고하고, NVIDIA Quadro SDI 캡처 카드와 사용할 수 있는 정보의 설명은 SDI 입력을 참고합니다.