Arbeidsstasjon

Arbeidsstasjon, oversikt

Her finner du hjelp til følgende funksjoner i NVIDIA kontrollpanel – tilgjengelig med NVIDIA Quadro-kort – som gjelder bruk av arbeidsstasjoner:

  • Bildesynkronisering

    • Med bildesynkronisering menes prosessen med å synkronisere skjermpikselavsøking med en synkroniseringskilde. Når flere maskiner er koblet sammen, mates et synkroniseringssignal fra en hovedmaskin til de andre maskinene i nettverket, og skjermene synkroniseres med hverandre.

  • Grafikk-til-SDI-utsignal

    • SDI (Serial Digital Interface) er et digitalt, ukomprimert videoformat av høy kvalitet som brukes i etterbehandlings- og kringkastingsprogrammer for film og video. Grafikkortet NVIDIA Quadro® FX SDI konverterer komposittvideo og grafikk til ukomprimerte 8-, 10- eller 12-biters SDI-utsignaler.

  • Juster kantoverlapping

    • Med kantoverlappingsfunksjonen kan du definere et område langs kanten av tilstøtende skjermer som skal gjentas i et flerprojeksjonssystem. De to skjermene sammenstilles bedre når tilstøtende projeksjoner overlapper i dette området.

  • Mosaic- og SLI Mosaic-modus

    • Med Mosaic- og SLI Mosaic-modus kan du bruke flere skjermer til å lage ett stort, virtuelt lerret.

  • Kontroll for ECC-status

Du kan slå aktiviteter i forbindelse med feilkorrigeringskoder (ECC) av eller på på støttede grafikkprosessorer. Når ECC er slått på, blir databehandlingsfeil i grafikkprosessoren registrert og, hvis mulig, rettet.

  • SDI-innlesing

    • SDI (Serial Digital Interface) er et digitalt, ukomprimert videoformat av høy kvalitet som brukes i etterbehandlings- og kringkastingsprogrammer for film og video. NVIDIA® Quadro® SDI-innlesingskort gjør det mulig å streame flerstreamet, ukomprimert video direkte til Quadro SDI-aktivert minne i grafikkprosessorer.

  • EDID-behandling

NVIDIA-driveren gjør det mulig å hente EDID-informasjonen fra en tilkoplet skjerm og lagre den til en fil på harddisken. Du kan også fremtvinge bruk av EDID på en bestemt kontakt på grafikkortet.

OBS! For Windows-versjoner – Funksjonene for arbeidsstasjoner i nyere versjoner av Windows er under utvikling og er muligens ikke tilgjengelige med din versjon av grafikkdriveren. Du finner en oppdatert liste over funksjoner som ikke støttes, i versjonsmerknadene.

©2005–2011 NVIDIA Corporation. Med enerett. Arbeidsstasjon


Bildesynkronisering

Bildesynkronisering er prosessen med å synkronisere skjermpikselavsøking med en synkroniseringskilde. Når flere maskiner er koblet sammen, mates et synkroniseringssignal fra en hovedmaskin til de andre maskinene i nettverket, og skjermene synkroniseres med hverandre.

NVIDIAs bildesynkroniseringsteknologi omfatter to hovedprosesser:

  • Bildelås synkroniserer programmer på tvers av flere skjermer eller vinduer. Ved hjelp av bildelåsfunksjonen kan skjermvisningskanalene fra flere arbeidsstasjoner synkroniseres. Dermed lages én stor "virtuell skjerm", som kan drives av en gruppe med flere maskiner for skalerbar ytelse.

  • Genlock (også kalt ekstern synkronisering) synkroniserer ett eller flere systemer etter en felles synkroniseringskilde. Ved hjelp av Genlock kan grafikkutsignalet synkroniseres etter en ekstern kilde, vanligvis til filmbruk og kringkasting av video.

Følgende NVIDIA-produkter støtter bildesynkronisering:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync i kombinasjon med NVIDIA Quadro FX 5500 eller 4500.

  • NVIDIA Quadro G-Sync II i kombinasjon med NVIDIA Quadro FX 5800, 5600, 4800 eller 4600.

  • Hvis du vil ha hjelp til å bruke bildesynkronisering, se Hvordan skal jeg....

  • Hvis du vil ha referanseinformasjon, se Referanse.


Hvordan skal jeg...

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Raskt tilordne serveren på nytt

  • Vise status for oppsettet av bildelåssynkronisering


Slik synkroniserer du maskinen med et eksternt signal

  1. Koble den eksterne synkroniseringskilden til BNC-kontakten merket House Sync på NVIDIA Quadro G-Sync- eller NVIDIA Quadro FX 3000G-kortet.

    • House Sync-lampen på grafikkortholderen skal lyse grønt for å vise at maskinvaren har registrert tidsberegningssignalet for ekstern synkronisering.

    • NVIDIA Quadro FX 4500/5500 SDI: Det er greit med et rødt blink av og til, men hvis lampen lyser rødt, klarer ikke maskinvaren å registrere tidsberegningssignalet for ekstern synkronisering. Kontroller signalkilden og korriger feilen før du går videre.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Hvis lampen ikke lyser (den er grå), klarer ikke maskinvaren å registrere tidsberegningssignalet for ekstern synkronisering. Kontroller signalkilden og korriger feilen før du går videre.

  2. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Synkroniser skjermer under Arbeidsstasjon.

  3. Under Tidsberegningsserveren er klikker du knappen På denne maskinen.

  4. Klikk Bruk.

Vanligvis gjenkjenner programvaren automatisk signaltypen som benyttes. Hvis driveren ikke gjenkjenner signaltypen, kan du tvinge programvaren til å gjenkjenne signaltypen som forklart under Gjenkjenne eksternt synkroniseringssignal.

Beslektede emner

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Raskt tilordne serveren på nytt

  • Vise status for oppsettet av bildelåssynkronisering

  • Gjenkjenne eksternt synkroniseringssignal


Slik kan du synkronisere flere systemer

Merk: Hvis du bruker NVIDIA Quadro Plex modell IV eller NVIDIA Quadro FX 5600 og vil synkronisere 3D-stereo, må du først aktivere Stereo i kategorien Programinnstillinger på siden Behandle 3D-innstillinger.

Slik kan du synkronisere flere systemer

  1. Bruk en standard CAT5 patchkabel i RJ45-kontaktene til å kjede sammen NVIDIA Quadro G-Sync- eller NVIDIA Quadro FX 3000G-kortene fra hver maskin.

    2. Det spiller ingen rolle hvilken av de to RJ45-kontaktene du bruker. Hver kontakt konfigureres automatisk som inngang eller utgang når du har foretatt alle tilkoplingene og én maskin er konfigurert som tidsberegningsserver.

    Advarsel: Spenningen og signalet på bildelåsportene er forskjellig fra Ethernet-signaler. Bildelåsporter må ikke koples til et Ethernet-kort eller en nettverkshub. Det kan skade maskinvaren.

  2. Hvis du skal synkronisere alle maskinene med et eksternt synkroniseringssignal, kopler du den eksterne synkroniseringskilden til BNC-kontakten for eksternt signal merket House Sync på NVIDIA G-Sync- eller NVIDIA Quadro FX 3000G-kortet du har konfigurert som tidsberegningsserver.

  3. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Synkroniser skjermer under Arbeidsstasjon.

  4. Under Tidsberegningsserveren er klikker du knappen På denne maskinen.

    • Hvis maskinen har flere skjermer, velger driveren automatisk primærskjermen som tidsberegningsserver, og alle de andre skjermene blir klienter.

    • Hvis du vil endre konfigurasjonen, klikker du ikonet for skjermen du vil bruke som tidsberegningsserver. Under Velg skjermer som skal låses til serveren merker du av for eventuelle skjermer du vil låse til serveren som klienter.

  5. Klikk Bruk.

Konfigurere klientene

Utfør følgende trinn for hver maskin som skal låses til serveren som klient:

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Synkroniser skjermer under Arbeidsstasjon.

    2. Under Tidsberegningsserveren er skal knappen På en annen maskin allerede være valgt.

  2. Under Velg hvilke skjermer som skal låses til serveren merker du av for eventuelle skjermer du vil låse til serveren som klienter.

    3. Du kan bare velge skjermer med oppdateringsfrekvenser som samsvarer med serverens. De valgte skjermene blir synkronisert med serveren.

  3. Klikk Bruk.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Raskt tilordne serveren på nytt

  • Vise status for oppsettet av bildelåssynkronisering

  • Gjenkjenne eksternt synkroniseringssignal


Slik justerer du måten grafikkortet håndterer et eksternt synkroniseringssignal på

Merk: Disse anvisningene gjelder tidsberegningsserveren som er koplet til et eksternt synkroniseringssignal.

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og klikk Synkroniser skjermer under Arbeidsstasjon.

  2. Kontroller at knappen På denne maskinen er valgt under Tidsberegningsserveren.

  3. Åpne dialogboksen Serverinnstillinger med en av følgende metoder:

    • Fra siden Synkroniser skjermer, klikk Rediger innstillinger, eller

    • fra NVIDIA kontrollpanel, ruten Velg en oppgave, under Arbeidsstasjon, klikk Vis systemtopologi. Høyreklikk deretter skjermikonet som skal være serveren, og klikk Serverinnstillinger.

  4. Under Synkroniseringspulsene er basert på velger du knappen Et eksternt synkr. signal.

    Dialogboksen Serverinnstillinger viser frekvensen til det innkommende eksterne synkroniseringssignalet. Frekvensen 0,00 Hz viser at systemet ikke er konfigurert som server ennå.

  5. Konfigurer ytterligere synkroniseringsinnstillinger etter behov:

    • Hvis grafikkortet du bruker er et NVIDIA Quadro FX 3000G, klikker du listepilen Oppdateringsfrekvens og velger en oppdateringsfrekvens som samsvarer med den innkommende eksterne synkroniseringsfrekvensen, som er angitt med uthevet tekst.

    • Velg eventuelt den riktige innstillingen for Gjenkjenning av synkr.signal.

    • Velg hvilken ende av synkroniseringssignalet som skal brukes til å utløse synkroniseringspulsene – den stigende eller synkende enden.

    • Om nødvendig kan du doble synkroniseringsfrekvensen ved å klikke knappen Begge ender under Utløs synkr.pulser fra bildestartsignalets. Denne kontrollen er bare tilgjengelig for TTL-signaler.

    • Hvis det eksterne signalet er et sammenflettet signal – f. eks. det som brukes til å drive en 1080i-skjerm – merker du av for Det eksterne signalet er et sammenflettet signal.

  6. Klikk OK.

    7. Nå åpnes dialogboksen Skjerminnstillinger, der du blir spurt om du vil beholde de endrede innstillingene.

    Klikk Ja for å beholde de nye innstillingene, eller Nei for å gå tilbake til de tidligere innstillingene.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Raskt tilordne serveren på nytt

  • Vise status for oppsettet av bildelåssynkronisering

  • Gjenkjenne eksternt synkroniseringssignal


Slik endrer du frekvensen for tidsberegningssignalet som genereres av serveren

Følg disse anvisningene hvis du bruker serveren til å generere tidsberegningssignaler og vil endre frekvensen på tidsberegningssignalet.

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Synkroniser skjermer under Arbeidsstasjon.

  2. Kontroller at knappen På denne maskinen er valgt under Tidsberegningsserveren.

  3. Klikk Rediger innstillinger for å åpne dialogboksen Serverinnstillinger.

  4. Under Synkroniseringspulsene er basert på klikker du knappen Intern tidsberegning med oppdateringsfrekvensen.

  5. Klikk listepilen og velg en oppdateringsfrekvens. Klikk deretter OK.

    6. Både oppdateringsfrekvensen på serverskjermen og frekvensen på tidsberegningssignalet blir endret ut fra det du valgte.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Raskt tilordne serveren på nytt

  • Vise status for oppsettet av bildelåssynkronisering

  • Gjenkjenne eksternt synkroniseringssignal


Slik legger du inn en tidsberegningsforsinkelse i det eksterne signalet

  1. Kontroller at et eksternt synkroniseringssignal kommer inn til serveren.

  2. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Synkroniser skjermer under Arbeidsstasjon.

  3. Kontroller at knappen På denne maskinen er valgt under Tidsberegningsserveren.

  4. Klikk Rediger innstillinger for å åpne dialogboksen Serverinnstillinger.

  5. Under Synkroniseringspulsene er basert på velger du knappen Et eksternt synkr.signal.

  6. I tekstboksen Synkr.forsinkelse angir du forsinkelsen (i mikrosekunder) som skal legges inn i det eksterne synkroniseringssignalet. Klikk deretter OK.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Raskt tilordne serveren på nytt

  • Vise status for oppsettet av bildelåssynkronisering

  • Gjenkjenne eksternt synkroniseringssignal


Slik legger du inn en tidsberegningsforsinkelse for hver klient

Følg denne fremgangsmåten for å legge inn en forsinkelse i overføringskjeden for tidsberegningssignalet:

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Synkroniser skjermer under Arbeidsstasjon.

  2. Høyreklikk G-Sync-bildet, og velg deretter G-Sync-innstillinger på hurtigmenyen for å åpne dialogboksen G-Sync-innstillinger.

  3. I tekstboksen Synkr.forsinkelse angir du forsinkelsen (i mikrosekunder) som skal legges inn i tidsberegningssignalet. Klikk deretter OK.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Raskt tilordne serveren på nytt

  • Vise status for oppsettet av bildelåssynkronisering

  • Gjenkjenne eksternt synkroniseringssignal


Slik tilordner du raskt server-/klientskjermene på nytt

Slik tilordner du raskt server-/klientskjermene på nyttpå samme maskin

Metode 1

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Vis systemtopologi under Arbeidsstasjon.

  2. Høyreklikk serverskjermikonet, og fjern merket ved Behandle som server på kontekstmenyen.

  3. Høyreklikk skjermen du vil bruke som server, og merk av ved Behandle som server på kontekstmenyen.

  4. Høyreklikk eventuelle skjermer du vil bruke som klienter, og merk av ved Behandle som klient på kontekstmenyen.

Metode 2

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Synkroniser skjermer under Arbeidsstasjon.

  2. Klikk en av klientskjermene du vil bruke som serverskjerm.

  3. Under Velg hvilke skjermer som skal låses til serveren merker du av for eventuelle skjermer du vil låse til serveren som klienter. Klikk deretter Bruk.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Vise status for oppsettet av bildelåssynkronisering

  • Gjenkjenne eksternt synkroniseringssignal


Slik viser du status for oppsettet av bildelåssynkronisering

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Vis systemtopologi under Arbeidsstasjon.

    2. I enkelte driverversjoner står det "Vis status".

    Hvis du vil vite mer om denne siden, se Vis status.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Endre frekvensen for tidsberegningssignalet som genereres av serveren

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Legge inn en tidsberegningsforsinkelse for hver klient

  • Raskt tilordne serveren på nytt

  • Vise status

  • Gjenkjenne eksternt synkroniseringssignal


Referanse for bildesynkronisering

Her finner du referanseinformasjon om NVIDIAs bildesynkronisering.

  • Vise status

  • Gjenkjenne eksternt synkroniseringssignal


Vise status

Siden Vis systemtopologi inneholder en trevisning av den fysiske og logiske topologien, eller hierarkiet, av skjermer og grafikkort i systemet. Her vises bildelåsinformasjon for hver skjerm samt tilkoplingsstatus for NVIDIA Quadro G-Sync- eller NVIDIA Quadro FX 3000G-kortet. I tillegg til å vise statusinformasjon kan du også endre diverse innstillinger på siden Vis systemtopologi.

Vise status for G-Sync

G-Sync-grenen vises under den tilsvarende Quadro FX- eller Quadro Plex-grenen og viser om G-Sync fungerer som klient eller server. Hvis du klikker G-Sync [+], utvides G-Sync-grenen slik at følgende vises:

  • Kopling til siden Synkroniser skjermer, slik at du får tilgang til synkroniseringsinnstillingene.

  • Status for hver bildelåsport, herunder

  • om bildelåsporten er i bruk eller ikke

  • retningen på tidsberegningssignalet for hver bildelåsport, enten INN eller UT

  • om bildelåsporten utilsiktet er blitt koplet til en Ethernet-port

  • Status for det eksterne synkroniseringssignalet, herunder

  • om et gyldig eksternt signal er til stede (grønt ikon)

  • om det eksterne signalet er tapt (rødt ikon)

  • om et eksternt signal ikke er tilkoplet (tomt ikon)

  • Status for stereosynkronisering (klient) – om stereo er i fase med serveren eller ikke

  • Eventuelle advarsler som gjelder for G-Sync-konfigurasjonen

  • Klikk Mer for å vise følgende tilleggsinformasjon:

  • Fastvareversjon

  • Synkroniseringsmodus (server): TTL, kompositt automatisk, totrinns kompositt eller tretrinns kompositt

Vise status for G-Sync-skjerm

G-Sync-skjermer vises under den tilsvarende Quadro FX-grenen. Hvis du klikker Skjerm [+], utvides grenen slik at følgende vises:

  • Om skjermen er klient eller server

  • Kopling til siden Endre oppløsning, der du kan kontrollere skjermoppløsning og oppdateringsfrekvens

  • EDID-status – Tvunget eller Skjerm – med kopling til dialogboksen Behandle EDID

  • Om klientskjermen bruker intern tidsberegning

  • Om klientskjermen er låst til et eksternt synkroniseringssignal

  • Skjermen er låst til en puls for bildelåssynkronisering

  • Om stereosignalet for klientskjermen er i fase med serveren eller ikke

  • Eventuelle advarsler eller feil som gjelder for G-Sync-konfigurasjonen

  • Klikk Mer for å vise følgende tilleggsinformasjon:

    • Horisontal og vertikal oppløsning, som rapportert fra dialogboksen Tilpasset oppløsning

    Endre innstillinger

    Hvis du høyreklikker et ikon for et/en G-Sync-kort eller -skjerm, vises en kontekstmeny der du kan endre innstillinger.

    • Høyreklikk et serverskjermikon og velg et element på kontekstmenyen for å gjøre følgende:

    • Fjerne denne skjermen som server, slik at du kan velge en annen skjerm som server.

    • Åpne dialogboksen Serverinnstillinger, der du kan redigere egenskapene for bildesynkroniseringspulser som genereres av tidsberegningsserveren.

    • Identifiser skjermen

    • Høyreklikk et klientskjermikon og velg et element på kontekstmenyen for å gjøre følgende:

    • Legge til eller fjerne denne skjermen som klient.

    • Tilordne denne skjermen som server hvis ingen annen server er tilordnet.

    • Identifiser skjermen

    • Høyreklikk ikonet for G-Sync-kortet og velg et element på kontekstmenyen for å gjøre følgende:

    • Bruke eller ikke bruke det eksterne synkroniseringssignalet (hvis kortet er koplet til et slikt).

    • Åpne dialogboksen G-Sync-innstillinger, der du kan kontrollere oppdateringsfrekvens, kontrollere synkroniseringsforsinkelsen hvis kortet er koplet til et eksternt synkroniseringssignal, eller endre synkroniseringsforsinkelsen hvis kortet er koplet til alle klientskjermer.

    Se også Systemtopologi.

    Beslektede emner

    • Synkronisere systemet med et eksternt signal

    • Synkronisere flere systemer

    • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

    • Endre frekvensen for tidsberegningssignalet som genereres av serveren

    • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

    • Legge inn en tidsberegningsforsinkelse for hver klient

    • Raskt tilordne serveren på nytt

    • Vise status for oppsettet av bildelåssynkronisering

    • Gjenkjenne eksternt synkroniseringssignal


Gjenkjenne eksternt synkroniseringssignal

NVIDIA-grafikkort med støtte for bildesynkronisering støtter følgende typer eksterne synkroniseringssignaler:

  • TTL (3,3 volt-nivå)

  • kompositt, totrinns (NTSC- eller PAL-kilder benytter totrinns komposittsignaler)

  • kompositt, tretrinns (HDTV-kilder benytter ofte tretrinns komposittsignaler)

Vanligvis gjenkjenner programvaren automatisk signaltypen som benyttes. Hvis driveren ikke gjenkjenner signaltypen, kan du tvinge programvaren til å gjenkjenne signaltypen på denne måten:

  1. På maskinen du har konfigurert som server, går du til siden Arbeidsstasjon i NVIDIA kontrollpanel og klikker Synkroniser skjermer.

  2. Klikk Rediger innstillinger for å åpne dialogboksen Serverinnstillinger.

  3. Klikk listepilen Gjenkjenning av synkr.signal og klikk den eksterne signalkilden.

  4. Klikk OK for å lagre innstillingene.

Beslektede emner

  • Synkronisere systemet med et eksternt signal

  • Synkronisere flere systemer

  • Justere måten grafikkortet håndterer et eksternt synkroniseringssignal på

  • Legge inn en tidsberegningsforsinkelse i det eksterne signalet

  • Slik viser du status for oppsettet av bildelåssynkronisering


Grafikk-til-SDI-utsignal

SDI (Serial Digital Interface) er et digitalt, ukomprimert videoformat av høy kvalitet som brukes i etterbehandlings- og kringkastingsprogrammer for film og video.

NVIDIA Quadro® FX 4000 SDI konverterer komposittvideo og grafikk til ukomprimerte 8- og 10-biters SDI-utsignaler.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI og NVIDIA Quadro® CX SDI konverterer komposittvideo og grafikk til ukomprimerte 8-, 10- eller 12-biters SDI-utsignaler.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Aktivere flere SDI-kort


Slik kan du konfigurere grafikk-til-SDI-utsignalet

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Send grafikk-til-SDI-utsignal under Arbeidsstasjon.

  2. Hvis du bruker mer enn ett NVIDIA Quadro FX SDI-kort (f.eks. i NVIDIA Quadro Plex 1000), skal du gå til Velg en skjerm for å konfigurere SDI-utsignal og klikke ikonet for skjermen du vil konfigurere. Følg deretter resten av anvisningene for denne skjermen.

    • Dette alternativet vises ikke hvis systemet bare inneholder ett NVIDIA Quadro FX SDI-kort.

    • Hvis dette alternativet ikke vises og systemet inneholder mer enn ett NVIDIA Quadro FX SDI-kort, kan du gå til Slik kan du aktivere flere SDI-kort og finne anvisninger for hvordan du aktiverer kortene.

  3. Under Send SDI-utsignal med velger du hvilken modus du vil bruke for SDI-utsignaler.

    • Klonemodus: I klonemodus er SDI-utsignalet en kloning av skjermvisningen.

    • Dualview-modus: I Dualview-modus kan du definere ett stort skrivebord som strekker seg fra skjermen til SDI-utsignalet. På denne måten kan du flytte vinduer mellom SDI-utsignaldelen og grafikkskjermdelen (DVI) på det utvidede skrivebordet. Med programmer som bruker videooverlegg eller Microsoft VMR kan du også vise videoen i fullskjermmodus på SDI-utsignaldelen.

    • Ikke send SDI-utsignal: Dette alternativet hindrer at det sendes signaler til SDI-utsignalet. Resten av kontrollene på siden deaktiveres. Velg dette alternativet hvis du vil at et program skal styre SDI-utsignalet. Når programmet kjøres, kan du ikke bruke denne siden til å endre innstillingene, bare vise innstillingene som er angitt av programmet.

  4. Klikk linjen SDI-innstillinger for å åpne dialogboksen Innstillinger for SDI-signal.

  5. Velg hvilken metode som skal brukes til å fastslå SDI-utsignalets format – enten intern tidsberegning eller synkronisering med en ekstern signalkilde.

    • Hvis du vil bruke intern tidsberegning, kan du velge Autonomt (intern tidsberegning), klikke listepilen og velge på listen over tilgjengelige SDI-signalformater.

    • Hvis du vil synkronisere med en ekstern signalkilde, må du påse at det eksterne signalet er koplet til den rette BNC-kontakten på grafikkortet. Velg deretter Synkronisert til et eksternt synkr.signal og konfigurer synkronisering og signalformat på følgende måte:

      • Hvis du er koplet til et NVIDIA Quadro FX 4500/5500 SDI-kort og du har både SDI-signal og kompositt eksternt signal tilkoplet, velger du Ekstern synkr.type-knappen for den typen du vil bruke.

      • Hvis du er koblet til et nyere NVIDIA Quadro FX SDI-kort med bare én kontakt for innsignalsynkronisering, klikker du listepilen Ekstern synkr.type, velger innsignaltypen du bruker og klikker Gjenkjenn.

        • Dette må gjøres hver gang signalkilden endres.

      • Velg Pikselnøyaktig synkronisering for å synkronisere pikselavsøkingen i SDI-utsignalet med det eksterne signalet ved hjelp av genlock-funksjonen.

      • Du kan synkronisere SDI-utsignalets bildefrekvens med det eksterne signalet ved hjelp av bildelås ved å velge Bildenøyaktig synkronisering med dette formatet, klikke listepilen og velge på listen over tilgjengelige SDI-signalformater.

      • Du kan legge inn en forsinkelse i SDI-utsignalet ved å angi piksel- eller linjeforsinkelsesverdier i de aktuelle boksene for HSYNC- eller VSYNC-forsinkelse.

  6. Merk av for Terminer det analoge signalet på denne kontakten hvis

    • systemet er frittstående og synkronisert med et eksternt synkroniseringssignal, eller

    • systemet er det siste i en kjede av systemer som er koplet til samme eksterne synkroniseringssignal.

    Merk: Denne kontrollen er ikke tilgjengelig med NVIDIA Quadro FX 4000 SDI-kort.

  7. Velg format for SDI-utsignalet ved å klikke listepilen SDI-utsignalformat og velge på listen over tilgjengelige fargeformater.

  8. Klikk OK for å lukke dialogboksen når du er ferdig.

  9. Klikk Bruk.

Se også Anbefalte driftsmetoder.

Beslektede emner

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status


Slik kan du justere skrivebordsområdet for å sende SDI-utsignalet

Merk: Denne funksjonen er ikke tilgjengelig i Dualview-modus.

Slik kan du justere skrivebordsområdet for å sende SDI-utsignalet

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Arbeidsstasjon og Send grafikk-til-SDI-utsignal.

  2. Klikk linjen Endre skrivebordsområde.

    3. NVIDIA kontrollpanel minimeres, og dialogboksen SDI-utsignal vises. En rektangulær kontur som viser området som skal brukes til SDI-utsignalet, vises over skrivebordet.

  3. Klikk Velg område som skal brukes.

  4. Juster områdets størrelse.

    • Klikk og dra i den rektangulære konturen for å justere posisjonen på skrivebordet.

    • Klikk og dra hjørnene eller sidehåndtakene for å endre konturens størrelse.

    • Du kan også justere områdets størrelse ved å angi X-, Y-, bredde- og høydeverdier i dialogboksen SDI-utsignal.

      • Angi enten pikselverdier direkte i de aktuelle tekstboksene, eller klikk opp- og nedpilene ved siden av boksene.

      Merk: X- og Y-verdien angir avstanden i piksler mellom det øverste venstre hjørnet av skrivebordet og det øverste venstre hjørnet av utsignalboksen.

  5. Klikk OK når du er ferdig.

    6. Grafikkbildet på skrivebordet viser en forhåndsvisning – et miniatyrbilde – av skrivebordsområdet du har konfigurert for SDI-utsignalet.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


Slik kan du angi gammakorrigering for SDI-utsignalet

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Send grafikk-til-SDI-utsignal under Arbeidsstasjon.

  2. Klikk linjen Fargeinnstillinger for å åpne dialogboksen Fargeinnstillinger.

  3. Angi RGB-gammaverdiene ved hjelp av én eller flere av disse metodene:

    • Klikk og dra R-, G- eller B-glidebryteren til rett verdi.

    • Angi R-, G- eller B-verdien i de rette boksene, eller bruk opp- og nedpilene.

    Du kan beholde samme verdi for alle gammakanaler mens du justerer dem ved å merke av for Lås alle kanaler.

  4. Klikk OK når du er ferdig.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


Slik kan du konfigurere fargeromkonvertering

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Send grafikk-til-SDI-utsignal under Arbeidsstasjon.

  2. Klikk Fargeinnstillinger for å åpne dialogboksen Fargeinnstillinger.

  3. Klikk kategorien Fargeromkonvertering.

  4. Merk av for Overstyr standard fargeromkonvertering.

  5. Klikk listepilen Initialiser matrisen for fargeromkonvertering med, og klikk en av de forhåndsdefinerte fargeromstandardene for å bruke denne som et utgangspunkt.

  6. Angi verdiene direkte i hver tekstboks for fargerom, eller endre verdiene med de tilhørende opp- og nedpilene.

  7. Klikk OK når du er ferdig.

Merk: Kontrollen Fargeromkonvertering er ikke tilgjengelig med NVIDIA Quadro FX 4000 SDI-kort.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


Slik kan du vise status for SDI-oppsettet

Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Vis systemtopologi under Arbeidsstasjon.

Hvis du vil vite mer om denne siden, se Vis SDI-status.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


Slik kan du aktivere flere SDI-kort

Hvis systemet har mer enn ett NVIDIA Quadro FX SDI-kort (f.eks. med NVIDIA Quadro Plex 1000), kan du konfigurere SDI-utsignalet for hvert kort på siden Send grafikk-til-SDI-utsignal. Men først må alle kortene være aktivert.

Slik kan du aktivere flere SDI-kort

  1. Påse at det er koplet en skjerm til hvert av SDI-kortene du vil aktivere.

  2. Åpne siden Egenskaper for skjerm i Windows-kontrollpanelet.

    1. Høyreklikk på skrivebordet og klikk Egenskaper på hurtigmenyen.

    2. Klikk kategorien Innstillinger.

  3. Fastslå hvilket skjermikon som tilsvarer grafikkortet du vil aktivere.

    4. Det skal være to skjermikoner per grafikkort i systemet. Som regel er skjerm 1 og 3 koplet til ett grafikkort og skjerm 2 og 4 til et annet. Hvis for eksempel skjerm 1 allerede er tilkoplet, vil ikonet for skjerm 2 være deaktivert for å vise at skjermen er koplet til et grafikkort som ikke er aktivert ennå.

  4. Høyreklikk det deaktiverte skjermikonet som tilsvarer grafikkortet du vil aktivere, og klikk Tilkoplet på hurtigmenyen.

    5. - eller -

    Klikk skjermikonet, og deretter i avmerkingsboksen Utvid Windows-skrivebordet til denne skjermen.

  5. Klikk OK.

  6. Nå kan du konfigurere SDI-utsignalet for hvert SDI-kort som beskrevet under Konfigurere grafikk-til-SDI-utsignalet.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


Slik kan du la programmer styre SDI-utsignalet

API-grensesnittet (programmeringsgrensesnittet) for SDI gir OpenGL-programmer full og eksklusiv styring med SDI-utsignalet.

Dokumentet Programming the NVIDIA Quadro FX SDI (Programmere NVIDIA Quadro FX SDI) som tilsvarer grafikkløsningen, inneholder anvisninger for bruk av API-grensesnittene.

Slik kan du la programmer styre SDI-utsignalet

  1. Påse at kontrollen for SDI-utsignalet i NVIDIA kontrollpanel er deaktivert.

    1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Send grafikk-til-SDI-utsignal under Arbeidsstasjon.

    2. Hvis du bruker mer enn ett NVIDIA Quadro FX SDI-kort (f.eks. i NVIDIA Quadro Plex 1000), skal du gå til Velg en skjerm for å konfigurere SDI-utsignal og klikke ikonet for skjermen du vil konfigurere.

      • Dette alternativet vises ikke hvis systemet bare inneholder ett NVIDIA Quadro FX SDI-kort.

      • Hvis dette alternativet ikke vises og systemet inneholder mer enn ett NVIDIA Quadro FX SDI-kort, kan du gå til Slik kan du aktivere flere SDI-kort og finne anvisninger for hvordan du aktiverer kortene.

    3. Velg Ikke send SDI-utsignal under Send SDI-utsignal med.

  2. Lukk NVIDIA kontrollpanel.

  3. Start programmet.

  4. Når programmet kjøres og SDI-utsignalet styres av programmet, kan du vise SDI-innstillinger og -status på følgende måte:

    1. Gå til navigasjonstreet i NVIDIA kontrollpanel, og velg Send grafikk-til-SDI-utsignal under Arbeidsstasjon.

      2. Denne siden viser SDI-formater, innstillinger for ekstern synkronisering, synkroniseringsmetodene som brukes og synkroniseringsforsinkelser.

Se også Anbefalte driftsmetoder.

Beslektede emner

  • Vise status for SDI-oppsettet

  • SDI-forbindelser

  • Vise SDI-status


Referanse for Send grafikk-til-SDI

Her finner du referanseinformasjon for sending av grafikk-til-SDI.

  • Synkronisere SDI-utsignalet

  • SDI-tilkoplinger – NVIDIA Quadro FX 4500/5500 SDI

  • SDI-tilkoplinger – andre NVIDIA Quadro FX SDI-kort

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


Synkronisere SDI-utsignalet med et eksternt signal

SDI-utsignalet kan synkroniseres med annet kringkastings- og etterproduksjonsutstyr.

Synkroniseringsmetoder som støttes

Siden Send grafikk-til-SDI inneholder to metoder for å synkronisere SDI-utsignalet med en vanlig synkroniseringskilde – pikselnøyaktig eller bildenøyaktig synkronisering.

Med Pikselnøyaktig synkronisering synkroniseres SDI-utsignalets pikselavsøking med det eksterne synkroniseringssignalet. Ved pikselnøyaktig synkronisering fastslås SDI-utsignalets oppdateringshastighet av synkroniseringssignalet.

Ved Bildenøyaktig synkronisering synkroniseres SDI-utsignalets bildefrekvens med det eksterne synkroniseringssignalet. Synkroniseringssignalet avgjør hvilke SDI-signalformater som er tilgjengelige.

Eksterne synkroniseringssignaltyper som støttes

Følgende to eksterne synkroniseringssignaltyper støttes:

  • SDI

  • Kompositt, som kan være én av følgende typer:

    • kompositt, totrinns (NTSC- eller PAL-kilder benytter totrinns komposittsignaler)

    kompositt, tretrinns (HDTV-kilder benytter ofte tretrinns komposittsignaler)

Kople til en ekstern synkroniseringskilde

Slik bruker du en ekstern synkroniseringskilde:

  1. Kople synkroniseringssignalet til den rette BNC-kontakten.

    2. På NVIDIA Quadro FX 4500/5500 SDI-kort kan du kople til begge typer synkroniseringskilder samtidig. Programmet velger SDI-signalet automatisk, men du kan selv velge hvilket signal du vil bruke.

    Du kan kople flere systemer til samme eksterne synkroniseringssignal ved å kjede sammen den eksterne synkroniseringskabelen og hvert av kortene ved hjelp av BNC T-kontakter.

  2. Følg anvisningene under Konfigurere grafikk-til-SDI-utsignalet når du skal konfigurere SDI-systemet for bruk av det eksterne synkroniseringssignalet.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


SDI-forbindelser - NVIDIA Quadro FX 4500/5500 SDI

Her finner du illustrasjoner og anvisninger for hvordan du kopler til SDI-kontaktene og de eksterne synkroniseringskontaktene på NVIDIA Quadro FX 4500/5500 SDI-kort.

Du finner anvisninger for andre NVIDIA Quadro FX SDI-kort under SDI-tilkoplinger – andre NVIDIA Quadro FX SDI-kort.

DVI-til-DVI-forbindelse

Kople den ene enden av DVI-kabelen til DVI-kontakten på SDI-utsignalkortet og den andre enden til DVI-kontakten på "nordsiden" av NVIDIA Quadro FX 4500/5500-kortet som vist. SDI-utsignalet fungerer ikke hvis kabelen ikke er koplet til disse to kontaktene.

Kople til skjermutsignalet

Kople skjermen til den anviste DVI-kontakten:

Kople til ekstern synkronisering og SDI-utsignal

Plasseringen av kontaktene for ekstern synkronisering og SDI-utsignal vises i figuren nedenfor, med tilhørende beskrivelser i følgende tabell. Rekkefølgen på kontaktbeskrivelsene i tabellen går fra venstre mot høyre, som for kontaktene i figuren.

Beskrivelse av tilkopling av ekstern synkronisering og SDI-utsignal
C SYNC | S SYNC | V2 Out | V1 Out
Komposittsignal fra synkroniseringskilde | SDI-signal fra synkroniseringskilde | Enkeltkoplet SDI-utsignal eller kodedelen av et dobbeltkoplet SDI-utsignal | Enkeltkoplet SDI-utsignal eller fylldelen av et dobbeltkoplet SDI-utsignal

NVIDIA Quadro FX 4500/5500 SDI bruker SMA-kontakter til ekstern synkronisering og SDI-utsignal. Bruk de medfølgende SMA-til-BNC-kablene til å kople til på følgende måte:

  1. (Valgfritt) Sett på fargebåndene som brukes til identifisering.

    2. Bruk de medfølgende fargebåndene for å gjøre det enklere å identifisere hvilken funksjon som samsvarer med hver SMA-til-BNC-kabel.

    1. Bruk forskjellige farger for hver SMA-til-BNC-kabel. Sett fargebåndet på enden av SMA-kontakten (den minste enden) og skyv det opp til enden av BNC-kontakten.

    2. Sett båndet stramt over den brede delen av isolasjonen ved siden av BNC-kontakten.

  2. Kople til SMA-til-BNC-kablene.

    3. Skru hannenden av SMA-kabelen inn på hunnenden av SMA-kontakten på SDI-utsignalkortet.

    Merk: Vær forsiktig når du tilkopler, frakopler eller håndterer kablene, slik at du ikke ødelegger midtlederen på SMA-kabelenden.

  3. Hvis du brukte fargebåndene, bør du skrive ned hvilke farger som tilsvarer hvilke kontakter og ta vare på denne informasjonen.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


SDI-tilkoplinger - andre NVIDIA Quadro FX SDI-kort

Denne delen inneholder illustrasjoner og anvisninger for hvordan du kopler til SDI-kontaktene og de eksterne synkroniseringskontaktene på nyere NVIDIA Quadro FX SDI-kort.

Anvisninger for tilkopling av skjermer

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_og_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Anvisninger for tilkopling av ekstern synkronering og SDI-utsignal

  • Koplinger for ekstern synkronisering og SDI-utsignal

NVIDIA Quadro FX 4600/5600 SDI

DVI-til-DVI-tilkopling

Kople den ene enden av DVI-kabelen til DVI-kontakten på SDI-utsignalkortet og den andre enden til DVI-kontakten på "nordsiden" av NVIDIA Quadro FX 4600/5600-kortet, som vist. SDI-utsignalet fungerer ikke hvis kabelen ikke er koplet til disse to kontaktene.

Kople til skjermutsignalet

Kople skjermen til den anviste DVI-kontakten:

NVIDIA Quadro FX 3800 SDI

DVI-til-DVI-tilkopling

Kople den ene enden av DVI-kabelen til DVI-kontakten på SDI-utsignalkortet og den andre enden til DVI-kontakten på NVIDIA Quadro FX-kortet, som vist. SDI-utsignalet fungerer ikke hvis kabelen ikke er koplet til disse to kontaktene.

Kople til skjermutsignalet

Kople skjermen til en av de anviste kontaktene:

NVIDIA Quadro CX og Quadro FX 4800 SDI

DVI-til-DVI-tilkopling

Kople den ene enden av DVI-kabelen til DVI-kontakten på SDI-utsignalkortet og den andre enden til DVI-kontakten på NVIDIA Quadro FX-kortet, som vist. SDI-utsignalet fungerer ikke hvis kabelen ikke er koplet til disse to kontaktene.

Kople til skjermutsignalet

Kople skjermen til en av de anviste kontaktene:

NVIDIA Quadro FX 5800 SDI

DVI-til-DVI-tilkopling

Kople den ene enden av DVI-kabelen til DVI-kontakten på SDI-utsignalkortet og den andre enden til DVI-kontakten på NVIDIA Quadro FX-kortet, som vist. SDI-utsignalet fungerer ikke hvis kabelen ikke er koplet til disse to kontaktene.

Kople til skjermutsignalet

Kople skjermen til en av de anviste kontaktene:

Kople til ekstern synkronisering og SDI-utsignal

Plasseringen av BNC-kontaktene for ekstern synkronisering og SDI-utsignal vises i figuren nedenfor, med tilhørende beskrivelser i følgende tabell. Rekkefølgen på kontaktbeskrivelsene i tabellen går fra venstre mot høyre, som for kontaktene i figuren.

Beskrivelse av tilkopling av ekstern synkronisering og SDI-utsignal
INNGANG | KODE | FYLL
Inngang for SDI-synkroniseringssignal / kompositt synkroniseringssignal | Fylldelen av et enkeltkoplet SDI-utsignal, eller kodedelen av et dobbeltkoplet SDI-utsignal | Fylldelen av et enkeltkoplet SDI-utsignal, eller fylldelen av et dobbeltkoplet SDI-utsignal

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-konfigurasjonen

  • Synkronisere SDI-utsignalet

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status

  • Anbefalte driftsmetoder


Legge inn en forsinkelse i SDI-utsignalet

I dialogboksen Innstillinger for SDI-signal kan du legge inn en liten forsinkelse i det eksternt synkroniserte SDI-utsignalet. Hvis for eksempel leveringen av video fra annet utstyr er forsinket på grunn av lang kabel, kan du legge inn en forsinkelse i SDI-utsignalet fra dette kortet slik at begge signaler leveres samtidig.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Vise SDI-status

  • Anbefalte driftsmetoder


Vise SDI-status

Siden Vis systemtopologi inneholder en trevisning av den fysiske og logiske topologien, eller hierarkiet, av skjermer og grafikkort i systemet. Den viser SDI-status for hver skjerm samt tilkoplingsstatus for NVIDIA Quadro FX SDI-kort. I tillegg til å vise statusinformasjon kan du også endre diverse innstillinger på siden Vis systemtopologi.

Vise SDI-status

Grenen for SDI-utsignal vises under den tilsvarende grenen for Quadro FX SDI-kortet. Hvis du klikker ikonet SDI-utsignal [+], utvides grenen for SDI-utsignal slik at følgende vises:

  • Modus for SDI-utsignalet med kopling til siden Grafikk-til-SDI-utsignal

  • Status for hvert SDI-utsignal, herunder

  • Dataformat

  • Synkroniseringsmetode

  • Om utsignalet er låst til synkroniseringssignalet eller ikke

  • Statusikon som viser om utsignalet ikke er til stede (nedtonet), til stede men ikke låst (lyser grønt) eller til stede og låst (blinker grønt).

  • Status for hvert eksternt synkroniseringssignal, herunder

  • Om synkroniseringskilden er tilkoplet eller ikke

  • Synkroniseringstype – kompositt- eller SDI-synkronisering

  • Synkroniseringssignalets format

  • Statusikon som viser om synkroniseringssignalet ikke er registrert (nedtonet), om signalet er til stede men ikke synkronisert eller det har oppstått feil (lyser), eller om signalet er til stede og funksjonelt (blinker).

    • På Quadro FX 4500/5500-kort vises HD-modus med et grønt ikon og SD-modus med et gult ikon.

  • Eventuelle advarsler som gjelder for SDI-konfigurasjonen

  • Klikk Mer for å vise følgende tilleggsinformasjon:

  • Fargeromkonvertering

  • Utsignalformat

  • Gammabitdybde

  • Styrende program (hvis SDI styres av et program)

  • Fastvareversjon

Vise status for SDI-skjerm

SDI-skjermer vises under den tilsvarende Quadro FX-grenen. Hvis du klikker Skjerm [+], utvides grenen slik at følgende vises:

  • Kopling til siden Endre oppløsning, der du kan kontrollere skjermoppløsning og oppdateringsfrekvens

  • EDID-status – Tvunget eller Skjerm – med kopling til dialogboksen Behandle EDID.

Endre SDI-innstillinger

Hvis du høyrelikker ikonet for SDI-utsignalkortet, åpnes en kontekstmeny der du kan gjøre følgende:

  • Åpne dialogboksen Innstillinger for SDI-signal, der du kan angi signal- og dataformat for SDI-utsignalet.

    • Dette er den samme kontrollen som du finner på siden Send grafikk-til-SDI-utsignal.

  • Åpne dialogboksen Fargeinnstillinger slik at du kan angi gammakorrigering og fargeromkonvertering.

    • Dette er den samme kontrollen som du finner på siden Send grafikk-til-SDI-utsignal.

Se også Systemtopologi.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Anbefalte driftsmetoder


Anbefalte driftsmetoder

Her finner du en del grunnleggende driftsmetoder som bør følges for å oppnå optimal SDI-ytelse med programmet.

Anbefalt sekvens for kringkasting av direktesendinger

Når du starter direktesending av en SDI-video, skal du følge sekvensen nedenfor slik at systemressursene fordeles riktig og visuelle forstyrrelser hindres i sendingen.

  1. Konfigurer SDI-formatinnstillingene, og start SDI-utsignalet.

  2. Start programmet som skal kringkastes.

  3. Kontroller videokvaliteten.

  4. Lukk kontrollpanelet for grafikk-til-SDI.

  5. Gå på luften.

    6. Unngå visuelle forstyrrelser under direktesendinger ved å IKKE:

    • starte eller stoppe grafikk- eller videoprogrammet

    • slå SDI-utsignalet av eller på

    • endre SDI-signalformatet

Når du bytter program

Bruk følgende sekvens for å unngå visuelle forstyrrelser mens du bytter program:

  1. Stopp direktesendingen (gå av luften).

  2. Stopp programmet.

  3. Start det nye programmet.

  4. Kontroller videokvaliteten.

  5. Fortsett direktesendingen.

Når du bytter videoformat

Når du endrer SDI-innstillingene, kan det oppstå visuelle forstyrrelser idet videoen tilbakestilles til de nye innstillingene. Bruk følgende sekvens når du endrer SDI-innstillinger, for å unngå at slike forstyrrelser spilles inn eller vises for seerne.

  1. Stopp direktesendingen (gå av luften).

  2. Endre videoformatet eller SDI-innstillingene.

  3. Kontroller videokvaliteten.

  4. Fortsett direktesendingen.

Når du bruker kontrollpanelet

NVIDIA anbefaler følgende:

  • Konfigurer skrivebordet med samme eller høyere oppløsning som/enn SDI-utsignalet. Da får du bedre bildekvalitet.

  • Lukk alle bakgrunnsprogrammer, for eksempel virus-, sikkerhetskopierings- og arkiveringsprogrammer, før du starter SDI-utsignalet og går på luften.

  • Lukk panelet Egenskaper for skjerm før du går på luften.

  • Hvis du kjører flere OpenGL-programmer, kan det oppstå deloppdaterte skjermbilder hvis programmene ikke er synkronisert.

    • NVIDIA anbefaler som en hovedregel å unngå å kjøre flere OpenGL-programmer når du starter SDI-utsignalet eller en direktesending.

Unngå å kjøre flere OpenGL-programmer

NVIDIA anbefaler at bare ett OpenGL-program kringkastes på én gang, for å optimalisere tilgjengelige systemressurser og båndbredde.

Beslektede emner

  • Konfigurere grafikk-til-SDI-utsignalet

  • Justere skrivebordsområdet for å sende SDI-utsignalet

  • Angi gammakorrigering for SDI-utsignalet

  • Konfigurere fargeromkonvertering

  • Vise status for SDI-oppsettet

  • Synkronisere SDI-utsignalet

  • SDI-forbindelser

  • Legge inn en forsinkelse i SDI-utsignalet

  • Vise SDI-status


Juster kantoverlapping

Flerprojeksjonssystemer kan brukes til å opprette et virtuelt lerret, der flere skjermer projiseres på en større skjerm. Kontrollene for kantoverlapping i NVIDIA gjentar kantene på tilstøtende skjermer, slik at skjermkantene overlappes og den harde kanten mellom tilstøtende skjermer elimineres. Resultatet er sømløs projeksjon av flere skjermer.

  • Hvis du vil ha mer informasjon om bruk av kantoverlappingsfunksjonen, se Hvordan skal jeg.

  • Hvis du vil ha referanseinformasjon, se Referanse.

OBS! Kantoverlappingsfunksjonen er bare tilgjengelig i Windows XP.


Hvordan skal jeg...

Overlappe kantene på tilstøtende skjermer.


Slik kan du overlappe kantene på tilstøtende skjermer

MERK: Kantoverlappingsfunksjonen er ikke tilgjengelig i Windows Vista.

Slik kan du overlappe kantene på tilstøtende skjermer

  1. Påse at skjermene du bruker er koplet til samme grafikkort og at nView var.bredde-modus er aktivert.

  2. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Juster kantoverlapping under Arbeidsstasjon.

  3. Hvis du har mer enn ett skjermpar i systemet, klikker du pilen Velg et skjermpar for overlapping og deretter et av skjermparene på listen.

    4. Listen vises ikke hvis du bare har ett skjermpar.

  4. Juster kantoverlappingen slik at den stemmer med den faktiske skjermoverlappingen ved hjelp av én eller flere av disse metodene:

    • Klikk og dra glidebryteren for å øke eller redusere mengden overlapping med åtte piksler om gangen.

    • Klikk glidebryteren og trykk høyre eller venstre piltast på tastaturet for å øke eller redusere mengden overlapping med åtte piksler om gangen.

    • Klikk glidebryteren og trykk PgDn eller PgUp på tastaturet for å øke eller redusere mengden overlapping med 16 piksler om gangen.

    Projektorbildene Før og Etter viser justeringene i pikseloverlapping.

  5. Klikk Bruk for å ta i bruk endringen.

Beslektet emne

  • Justere kantoverlapping


Referanse for kantoverlapping

Her finner du referanseinformasjon om NVIDIAs kantoverlapping.

  • Juster kantoverlapping


Juster kantoverlapping

Bruk kontrollene på denne siden til å justere overlappingen for tilstøtende skjermer. Denne funksjonen er nyttig hvis du skal opprette en stor virtuell skjerm av flere skjermer ved hjelp av projeksjonssystemer.

Krav til maskinvareoppsett

  • Et avansert NVIDIA grafikkort for arbeidsstasjon, for eksempel NVIDIA Quadro FX 3400 eller NVIDIA Quadro FX 5500.

  • Begge skjermene må være koplet til samme grafikkort.

  • Modusen nView Horis. var.bredde eller nView Vertik. var.bredde må være aktivert.

Juster kontroller for kantoverlapping

Merk: Hvis du bare har ett skjermpar, men disse ikke er koplet til samme grafikkort eller ikke er konfigurert for nView var.bredde-modus, er følgende kontroller ikke tilgjengelige.

Med Velg et skjermpar for overlapping kan du velge hvilket skjermpar du vil overlappe. Denne listen vises ikke hvis du bare har ett skjermpar.

Merk: Følgende kontroller er ikke tilgjengelige hvis skjermparet du har valgt, ikke er konfigurert for nView var.bredde-modus.

Med glidebryteren for overlapping kan du styre hvor mange piksler som skal overlappe. Flytt glidebryteren mot høyre for å øke overlappingen eller mot venstre for å redusere overlappingen.

Du kan

  • Klikke og dra glidebryteren.

  • Klikke glidebryteren (hvis du ikke har gjort det allerede) og flytte den ved hjelp av venstre og høyre piltast på tastaturet. Antallet piksler som overlappes, endres med åtte piksler om gangen.

  • Klikke glidebryteren (hvis du ikke har gjort det allerede) og flytte den ved hjelp av PgUp- og PgDn-tasten på tastaturet. Antallet piksler som overlappes, endres med 16 piksler om gangen.

Projektorbildene Før og Etter viser justeringen i pikseloverlapping.

MERK: Kantoverlappingsfunksjonen er ikke tilgjengelig i Windows Vista.

Beslektet emne

  • Overlapp kantene på tilstøtende skjermer


Mosaic og SLI Mosaic

NVIDIA® SLI® Mosaic tar alle grafikkprosessorene i et Quadro Plex VCS-system (Visual Computing System) eller en dobbel Quadro-konfigurasjon med SLI-egenskaper og presenterer dem for operativsystemet som én logisk Quadro-grafikkprosessor.

NVIDIA® Mosaic Technology presenterer flere skjermer og Quadro- eller NVS-grafikkprosessorer for operativsystemet som én enkelt logisk grafikkprosessor. I motsetning til SLI Mosaic har ikke NVIDIA Mosaic det synkroniserte utsignalet fra flere grafikkprosessorer som kreves for stereoskopiske installasjoner eller installasjoner med flere prosjektorer.

I begge tilfeller kan du bruke flere skjermer til å lage ett stort, virtuelt lerret.

  • Hvis du trenger hjelp til å konfigurere Mosaic og SLI Mosaic-modus, se Hvordan skal jeg.

  • Hvis du vil ha referanseinformasjon, se Referanse.


Hvordan skal jeg...

  • Konfigurere SLI Mosaic-modus (Windows XP)

  • Konfigurere SLI Mosaic-modus (Windows Vista og nyere)

  • Konfigure Mosaic


Konfigurere SLI Mosaic (Windows XP)

Konfigurering av SLI Mosaic-modus består av tre grunnprosesser:

  1. Kople til skjermene

  2. Konfigurere skjerminnstillingene

  3. Konfigurere SLI Mosaic-modus

Kople til skjermene

Kople alle skjermene som skal brukes i SLI Mosaic-modus, til NVIDIA Quadro Plex-enheten eller til Quadro FX-kortene med SLI-støtte. Se Mosaic-tilkoplinger for Quadro Plex D2 eller Mosaic-tilkoplinger for Quadro Plex D2 for passiv stereo for å finne de riktige tilkoplingene.

Obs! Det er støtte for konfigurasjoner med fire skjermer når du bruker doble Quadro FX-kort med SLI-støtte. Se diagrammene for et enkelt Quadro Plex-kort for å finne de rette skjermtilkoplingene.

  • Alle skjermene må være en del av Mosaic-konfigurasjonen. 2x2-konfigurasjonen kan for eksempel ikke angis hvis bare 3 skjermer er tilkoplet.

  • Ekstra skjermer som ikke er en del av den ønskede Mosaic-konfigurasjonen, må ikke koples til, da dette kan føre til uforutsigelige funksjoner.

  • Mosaic kan ikke aktiveres når bare én skjerm er tilkoplet.

  • Alle skjermer må ha samme tilkoplingstype, for eksempel DVI-til-DVI eller DVI-til-VGA.

  • NVIDIA anbefaler å bruke samme fabrikat og modell for alle skjermer, fordi de visuelle egenskapene for skjermer varierer mellom produsentene og mellom modellene fra samme produsent.

Konfigurere skjerminnstillingene

  1. Bruk NVIDIA kontrollpanel til å konfigurere skjerminnstillingene.

    2. Skjerminnstillingene kan blant annet omfatte:

    • fargeinnstillinger for skrivebordet

    • flatskjermskalering

    • video- og tv-innstillinger

  2. Aktiver SLI-modus

    1. Gå til ruten Velg en oppgave i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi SLI-konfigurasjon (eller Angi SLI- og PhysX-konfigurasjon) for å åpne den tilknyttede siden.

    2. Under SLI-konfigurasjon klikker du Tillat SLI Mosaic-modus.

    3. Klikk Bruk.

  3. Kontroller at SLI anti-aliasing ikke er aktivert.

    1. Gå til ruten Velg en oppgave i NVIDIA kontrollpanel, 3D-innstillinger, og velg Behandle 3D-innstilinger for å åpne den tilhørende siden.

    2. Kontroller at funksjonen Anti-aliasing – Innstilling ikke er konfigurert som en av “SLI AA”-verdiene (for eksempel 16x SLI AA, 32x SLI AA).

    3. Kontroller at innstillingen for SLI-ytelse ikke er konfigurert som SLI anti-aliasing.

  4. Konfigurer stereoinnstillingene etter behov.

    5. På siden Behandle 3D-innstillinger:

    • Hvis du ikke bruker profesjonell stereo: Påse at stereo er deaktivert.

    • Hvis du bruker aktiv stereo: Aktiver stereo, og velg riktig modus for stereovisning.

    • Hvis du bruker passiv stereo: Aktiver stereo, og velg Klonemodus for stereovisning.

Konfigurere SLI Mosaic-modus

  1. Gå til ruten Velg en oppgave i NVIDIA kontrollpanel, Arbeidsstasjon, og velg Angi SLI Mosaic-modus for å åpne den tilknyttede siden.

  2. Klikk avmerkingsboksen Bruk SLI Mosaic-modus for å aktivere innstillingene for SLI mosaikkmodus.

  3. Klikk listepilen Skjermkonfigurasjon, og velg skjermkonfigurasjonen som stemmer med oppsettet ditt.

  4. Klikk Bekreft skjermposisjoner for å være sikker på at skjermene er koplet til de riktige Quadro Plex-/Quadro FX-kontaktene.

    5. Et diagram på hver skjerm i mosaikkflaten viser hvilket Quadro Plex-/Quadro FX-utsignal som er aktivert.

    Hvis diagrammene stemmer med skjermoppsettet, kan du lukke alle diagrammene ved å klikke krysset øverst i høyre hjørne av et diagram.

    Hvis diagrammene ikke stemmer med skjermoppsettet, må du korrigere på følgende måte:

    Obs! Kople ikke fra skjermene når systemet er slått på. Da kan du nemlig deaktivere Mosaic-modus.

    1. Fastslå og noter de riktige tilkoplingene ved å bruke diagrammene som veiledning.

    2. Lukk alle programmer, og slå av systemet.

    3. Ordne skjermtilkoplingene på nytt.

    4. Slå på systemet igjen, og bekreft konfigurasjonen.

  5. Angi oppløsningen for hver skjerm.

    6. Klikk listepilen Oppløsning (per skjerm), og velg hvilken oppløsning hver skjerm skal ha. Påse at innstillingene faller innenfor følgende grenseverdier:

    • Maksimum total oppløsning (horisontal eller vertikal): 8192 for eldre Quadro-produkter, 16 384 for nyere Quadro-produkter. (Se Mosaic- og SLI Mosaic-modus.)

    • Minimum individuell oppløsning: 800x600

  6. Angi oppdateringsfrekvensen.

    7. Klikk listepilen Oppdateringsfrekvens, og velg oppdateringsfrekvensen som skal brukes på alle skjermer.

    Obs! Listeboksen Oppdateringsfrekvens viser oppdateringsfrekvensene som er tilgjengelige for den valgte oppløsningen.

  7. Angi horisontal og/eller vertikal kantoverlapping etter behov for å gjøre rom for ulike konfigurasjoner.

    8. Du kan for eksempel legge inn åpninger (negativ overlapping) for å tilpasse konfigurasjonen til skjermer med skråkant.

  8. Klikk Bruk for å lagre de endrede innstillingene.

Beslektede emner

  • SLI Mosaic-modus

  • Bruke to Quadro Plex-enheter

  • Mosaic-tilkoplinger for Quadro Plex D2

  • Mosaic-tilkoplinger for Quadro Plex D2 for passiv stereo


Slik konfigurerer du SLI Mosaic (Windows Vista og nyere)

Konfigurering av SLI Mosaic består av tre grunnprosesser:

  1. Kople til skjermene

  2. Konfigurere skjerminnstillingene

  3. Konfigurere SLI Mosaic

Kople til skjermene

Kople alle skjermene som skal brukes i SLI Mosaic-modus, til NVIDIA Quadro Plex-enheten eller til Quadro FX-kortene med SLI-støtte. Se Tilkoplinger for Quadro Plex D2 Mosaic eller Quadro Plex D2 Mosaic-tilkoplinger for passiv stereo for å finne de riktige tilkoplingene.

Obs! Det er støtte for konfigurasjoner med fire skjermer når du bruker doble Quadro FX-kort med SLI-støtte. Se diagrammene for ett enkelt Quadro Plex-kort for å finne de rette skjermtilkoplingene.

  • Alle skjermene må være en del av Mosaic-konfigurasjonen. 2x2-konfigurasjonen kan for eksempel ikke angis hvis bare 3 skjermer er tilkoplet.

  • Ekstra skjermer som ikke er en del av den ønskede Mosaic-konfigurasjonen, må ikke koples til, da dette kan føre til uforutsigelige funksjoner.

  • Mosaic kan ikke aktiveres når bare én skjerm er tilkoplet.

  • Alle skjermer må ha samme tilkoplingstype, for eksempel DVI-til-DVI eller DVI-til-VGA.

  • NVIDIA anbefaler å bruke samme fabrikat og modell for alle skjermer, fordi de visuelle egenskapene for skjermer varierer mellom produsentene og mellom modeller fra samme produsent.

Konfigurere skjerminnstillingene

  1. Bruk NVIDIA kontrollpanel til å konfigurere skjerminnstillingene.

    2. Skjerminnstillingene kan blant annet omfatte følgende:

    • fargeinnstillinger for skrivebordet

    • flatskjermskalering

    • video- og tv-innstillinger

  2. Aktiver SLI-modus

    1. Gå til ruten Velg en oppgave i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi SLI-konfigurasjon (eller Angi SLI- og PhysX-konfigurasjon) for å åpne den tilknyttede siden.

    2. Klikk på Tillat SLI Mosaic-modus under SLI-konfigurasjon.

    3. Klikk Bruk.

  3. Kontroller at SLI anti-aliasing ikke er aktivert.

    1. Gå til ruten Velg en oppgave under 3D-innstillinger i NVIDIA kontrollpanel, og velg Behandle 3D-innstilinger for å åpne den tilhørende siden.

    2. Kontroller at funksjonen Anti-aliasing – Innstilling ikke er konfigurert som en av “SLI AA”-verdiene (for eksempel 16x SLI AA, 32x SLI AA).

    3. Kontroller at innstillingen for SLI-ytelse ikke er konfigurert som SLI anti-aliasing.

  4. Konfigurer stereoinnstillingene etter behov.

    5. På siden Behandle 3D-innstillinger:

    • Hvis du ikke bruker profesjonell stereo: Påse at stereo er deaktivert.

    • Hvis du bruker aktiv stereo: Aktiver stereo, og velg riktig modus for stereovisning.

    • Hvis du bruker passiv stereo: Aktiver stereo, og velg Klonemodus for stereovisning.

Konfigurere SLI Mosaic

  1. Klikk Konfigurer SLI Mosaic under Arbeidsstasjon i ruten Velg en oppgave i NVIDIA kontrollpanel for å åpne den tilknyttede siden.

  2. Klikk avmerkingsboksen Aktiver SLI Mosaic for å aktivere SLI Mosaic-innstillingene.

  3. Klikk avmerkingsboksene under Skjermer for å velge skjermene som skal brukes til SLI Mosaic.

  4. Velg hvilken topologi og skjermorientering som skal brukes, under Konfigurering.

    5. Valget må passe til antallet skjermer du valgte i forrige trinn.

  5. Angi oppløsningen for hver skjerm.

    6. Klikk listepilen Oppløsning (per skjerm), og velg hvilken oppløsning hver skjerm skal ha. Kontroller at innstillingene faller innenfor følgende grenseverdier:

    • Maksimum total oppløsning (horisontal eller vertikal): 8192 for eldre Quadro-produkter, 16 384 for nyere Quadro-produkter. (Se Mosaic- og SLI Mosaic-modus.)

    • Minimum individuell oppløsning: 800x600

  6. Angi oppdateringsfrekvensen.

    7. Klikk listepilen Oppdateringsfrekvens, og velg oppdateringsfrekvensen som skal brukes på alle skjermer.

    Obs! Listeboksen Oppdateringsfrekvens viser oppdateringsfrekvensene som er tilgjengelige for den valgte oppløsningen.

  7. Klikk og dra ikonene på bunnen av siden slik at de stemmer med skjermkonfigurasjonen din.

    8. Du kan klikke Identifiser slik at ikonnummeret vises på den korresponderende, fysiske skjermen for å hjelpe deg med å konfigurere skjermlayouten din.

  8. Klikk Skråkantkorrigering og juster deretter horisontale og/eller vertikale kantåpninger etter behov for å tilpasse konfigurasjonen til skjermer med skråkant. Du kan for eksempel legge inn åpninger (negativ overlapping) for å tilpasse konfigurasjonen til skjermer med skråkant.

  9. Klikk Bruk for å lagre de endrede innstillingene.

Beslektede emner

  • SLI Mosaic-modus

  • Bruke to Quadro Plex-enheter

  • Quadro Plex D2 Mosaic-tilkoplinger

  • Quadro Plex D2 Mosaic-tilkoplinger for passiv stereo


Konfigurere Mosaic

Konfigurering av NVIDIA Mosaic består av tre grunnprosesser:

  1. Kople til skjermene

  2. Konfigurere driverinnstillingene

  3. Konfigurere Mosaic

Kople til skjermene

Kople alle skjermene som skal brukes til Mosaic, til NVIDIA Quadro-kortene.

  • Alle skjermene må være en del av Mosaic-konfigurasjonen. 2x2-konfigurasjonen kan for eksempel ikke angis hvis bare 3 skjermer er tilkoplet.

  • Ekstra skjermer som ikke er en del av den ønskede Mosaic-konfigurasjonen, må ikke koples til, da dette kan føre til uforutsigelige funksjoner.

  • Mosaic kan ikke aktiveres når bare én skjerm er tilkoplet.

  • Alle skjermer må ha samme tilkoplingstype, for eksempel DVI-til-DVI eller DVI-til-VGA.

  • NVIDIA anbefaler å bruke samme fabrikat og modell for alle skjermer, fordi de visuelle egenskapene for skjermer varierer mellom produsentene og mellom modellene fra samme produsent.

Konfigurere driverinnstillingene

Før du aktiverer Mosaic, er bare én skjerm tent. Skjerminnstillingene som du stiller inn på denne skjermen, vil bli brukt på alle skjermene etter aktivering av Mosaic.

  1. Åpne NVIDIA kontrollpanel ved å høyreklikke på skrivebordet og deretter klikke på NVIDIA kontrollpanel fra kontekstmenyen.

  2. Bruk NVIDIA kontrollpanel til å konfigurere skjerminnstillingene.

    3. Skjerminnstillingene kan blant annet omfatte følgende:

    • fargeinnstillinger for skrivebordet

    • flatskjermskalering

    • video- og tv-innstillinger

  3. Aktivere V-Sync

    1. Velg Behandle 3D-innstilling under 3D-innstillinger i ruten Velg en oppgave i NVIDIA kontrollpanel.

    2. Klikk fanen Globale innstillinger og velg Grunnprofil fra rullegardinmenyen Globale forhåndsinnstillinger.

    3. Velg Vertikal synkronisering fra listen Innstillinger, og endre verdien der til Fremtving aktivering. Velg Bruk.

    4. Velg 3D-program – Globale standardinnstillinger (driverens standardprofil) på rullegardinmenyen Globale forhåndsinnstillinger, eller velg programprofilen som passer til programmet du bruker. Velg deretter Bruk.

Konfigurere Mosaic

  1. Åpne den tilknyttede siden ved å velge Konfigurer Mosaic under Arbeidsstasjon i ruten Velg en oppgavelinje i NVIDIA kontrollpanel.

  2. Klikk avmerkingsboksen Aktiver Mosaic for å aktivere Mosaic-innstillingene.

  3. Velg skjermene som skal brukes til Mosaic, ved å klikke avmerkingsboksene under Skjermer.

    4. Klikk Identifiser slik at det tilsvarende antallet vises på skjermen og du kan velge hvilken skjerm som skal merkes.

  4. Velg hvilken topologi og skjermorientering som skal brukes, under Konfigurering.

    5. Valget må passe til antallet skjermer du valgte i forrige trinn.

  5. Angi oppløsningen for hver skjerm.

    6. Klikk listepilen Oppløsning (per skjerm) og velg deretter hvilken oppløsning hver skjerm skal ha. Kontroller at innstillingene faller innenfor følgende grenseverdier:

    • Maksimum total oppløsning (horisontal eller vertikal): 8192 for eldre Quadro-produkter, 16 384 for nyere Quadro-produkter. (Se Mosaic- og SLI Mosaic-modus.)

    • Minimum individuell oppløsning: 800x600

  6. Angi oppdateringsfrekvensen.

    7. Klikk listepilen Oppdateringsfrekvens og velg deretter oppdateringsfrekvensen som skal brukes på alle skjermene.

    Obs! Listeboksen Oppdateringsfrekvens viser oppdateringsfrekvensene som er tilgjengelige for den valgte oppløsningen. Siden Konfigurering av Mosaic viser et begrenset antall oppdateringsfrekvenser. Når det gjelder VGA-skjermer, er det mulig at du ikke ser en oppdateringsfrekvens som du vet støttes. Hvis en oppdateringsfrekvens som støttes av skjermen din, ikke vises, kan du angi den ved å søke og konfigurere den ved hjelp av Windows-siden Skjermegenskaper. Du kan eventuelt definere en egendefinert modus ved hjelp av siden NVIDIA kontrollpanel -> Endre oppløsning. Deretter skal oppdateringsfrekvensen vises på siden Konfigurering av Mosaic.

  7. Klikk og dra ikonene på bunnen av siden slik at de stemmer med skjermkonfigurasjonen.

  8. Klikk Skråkantkorrigering og juster deretter horisontale og/eller vertikale kantåpninger etter behov for å tilpasse konfigurasjonen til skjermer med skråkant.

  9. Klikk Bruk for å lagre de endrede innstillingene.

Beslektede emner

  • Mosaic- og SLI Mosaic-modus


Referanse for Mosaic og SLI Mosaic

Her finner du referanseinformasjon om NVIDIA Mosaic og SLI Mosaic.

  • Mosaic- og SLI Mosaic-modus

  • Bruke to Quadro Plex-enheter

  • Quadro Plex D2 Mosaic-tilkoplinger

  • Quadro Plex D2 Mosaic-tilkoplinger for passiv stereo


Mosaic og SLI Mosaic

NVIDIA® Mosaic og SLI Mosaic gjør det mulig å presentere flere skjermer og Quadro- eller NVS-grafikkprosessorer for operativsystemet som én enkelt logisk grafikkprosessor.

Ved hjelp av maskinvareakselerasjon for flere skjermer gjør dermed teknologien det mulig å bruke flere skjermer til å skape et større, virtuelt lerret med minimal påvirkning av ytelsen til 2D- eller 3D-programmer.

Hver av skjermene definerer et unikt, enhetlig område på et større, virtuelt lerret.

Funksjonsforskjeller mellom Mosaic og SLI Mosaic

Funksjon | Mosaic | SLI Mosaic
Windows OS | Windows 7 og nyere | Windows XP, Windows Vista, Windows 7 og nyere
SLI-akselerasjon | Nei | Ja
Produktstøtte | Quadro Plex-, Quadro-, Quadro FX-, Quadro NVS- og NVS-produkter | Quadro Plex; SLI-funksjonell Quadro og Quadro FX-produkter
Kantoverlapping | Kun negativt, f.eks. for skråkantkorrigering | Positiv overlapping og negativ overlapping

OBS! I motsetning til SLI Mosaic har ikke NVIDIA Mosaic det synkroniserte utsignalet fra flere grafikkprosessorer som kreves for stereoskopiske installasjoner eller installasjoner med flere prosjektorer.

Begrensninger

Maksimal oppløsning

Maksimal oppløsning avhenger av hvilket Quadro-produkt som brukes.

  • Quadro 5000/6000, Quadro Plex 7000

    • Disse grafikkprosessorene har en maksimal skrivebordbegrensning på 16 384 x 16 384 piksler. Systemet fungerer best hvis du unngår å konfigurere skjerminnstillinger på mer enn 16 384 piksler horisontalt eller vertikalt. Et 1 x 4-sett som består av paneler på utsignaler på 6400 x 1600 piksler hver, vil for eksempel ha en total pikseldimensjon på 25 600 x 1600. Dette vil overskride grensen på 16 384 i den horisontale retningen.

  • Quadro FX 5800, Quadro Plex D2 og alle andre

    • Disse grafikkprosessorene har en maksimal skrivebordbegrensning på 8192 x 8192 piksler. Systemet fungerer best hvis du unngår å konfigurere skjerminnstillinger på mer enn 8192 piksler horisontalt eller vertikalt. Et 1 x 4-sett som består av paneler på utsignaler på 2560 x 1600 piksler hver, vil for eksempel ha en total pikseldimensjon på 10 240 x 1600. Dette vil overskride grensen på 8192 i den horisontale retningen.

Det totale pikselutsignalet for en konfigurasjon er totale horisontale piksler ganger totale vertikale piksler. Total størrelse på siden for Mosaic-oppsettet eller SLI Mosaic-oppsettet beregner den totale pikseldimensjonen for deg. De totale pikslene som vises, er en kombinasjon av skjermkonfigureringen, oppløsningsinnstillingene og kantoverlappingsinnstillingene.

Minimal oppløsning

Individuelle skjermer må stilles inn til en oppløsning som er større enn 800 x 600 piksler. Hvis en skjerm i konfigurasjonen din stilles inn på en av de mindre pikseloppløsningene (f.eks. 640 x 480 eller 800 x 600), går systemet tilbake til enkeltskjermmodus.

Bruk skjermer som passer sammen

Alle skjermer må være av samme type og ha samme tilkoplingstype, for eksempel DVI-til-DVI eller DVI-til-VGA. Bruk av ulike skjermer støttes ikke.

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus (Windows XP)

  • Slik konfigurerer du SLI Mosaic (Windows Vista og nyere)

  • Slik konfigurerer du Mosaic


Bruke to Quadro Plex-enheter

Hvis du vil bruke mer enn fire skjermer, trenger du to Quadro Plex D2-enheter som er koplet til et NVIDIA Dual Output HIC (DoHIC)-kort som er installert i vertssystemet.

Du må også synkronisere skjermene over Quadro Plex-enhetene. Kople Quadro Plex-enhetene sammen ved hjelp av en RJ45-kabel som er koplet til G-Sync-kontaktene, og konfigurer deretter systemet på siden Synkroniser skjermer i NVIDIA kontrollpanel.

Som regel koples "nord"-kontakten på NVIDIA DoHIC-kortet til Quadro Plex D2-enhet 1, men du må kanskje eksperimentere litt for å fastslå tilkoplingen av ditt system.

Beslektede emner

  • Tilkoplinger med 6 skjermer

  • Tilkoplinger med 8 skjermer

  • 6 tilkoplinger, 3 skjermer

  • 8 tilkoplinger, 4 skjermer


Mosaic-tilkoplinger for Quadro Plex D2

Her finner du en beskrivelse av skjermposisjoner og tilsvarende tilkoplinger som skal brukes til å konfigurere SLI Mosaic-modus for følgende skjermkonfigurasjoner:

  • Tilkoplinger med 2 skjermer (også tilgjengelig i en dobbel Quadro FX-konfigurasjon)

  • Tilkoplinger med 3 skjermer (også tilgjengelig i en dobbel Quadro FX-konfigurasjon)

  • Tilkoplinger med 4 skjermer (også tilgjengelig i en dobbel Quadro FX-konfigurasjon)

  • Tilkoplinger med 6 skjermer

  • Tilkoplinger med 8 skjermer


Tilkoplinger med 2 skjermer

Kople den nummererte kontakten til skjermen som står ved den tilsvarende mosaikkposisjonen.

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


Tilkoplinger med 3 skjermer

Kople den nummererte kontakten til skjermen som står ved den tilsvarende mosaikkposisjonen.

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


Tilkoplinger med 4 skjermer

Kople den nummererte koplingen til skjermen som står ved den tilsvarende mosaikkposisjonen.

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


Tilkoplinger med 6 skjermer

Denne konfigurasjonen krever to Quadro Plex D2-enheter (se Bruke to Quadro Plex-enheter).

Kople den nummererte kontakten til skjermen som står ved den tilsvarende mosaikkposisjonen.

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


Tilkoplinger med 8 skjermer

Denne konfigurasjonen krever to Quadro Plex D2-enheter (se Bruke to Quadro Plex-enheter).

Kople den nummererte kontakten til skjermen som står ved den tilsvarende mosaikkposisjonen.

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


Mosaic-tilkoplinger for Quadro Plex D2 for passiv stereo

Ved passiv 3D-stereo brukes to projektorer til å vise overlappende bilder på samme skjerm. Den ene projektoren viser det høyre øye skal se, og den andre projektoren viser det venstre øye skal se. Skjermen sees deretter med spesialbriller som filtrerer hvert bilde til øynene separat, slik at du oppnår dybde i bildene.

Her finner du en beskrivelse av skjermposisjoner og tilsvarende tilkoplinger som skal brukes til å konfigurere SLI Mosaic-modus for følgende konfigurasjoner med passiv 3D-stereo:

  • 2 skjermer, 4 tilkoplinger (også tilgjengelig i en dobbel Quadro FX-konfigurasjon)

  • 3 skjermer, 6 tilkoplinger

  • 4 skjermer, 8 tilkoplinger


4 tilkoplinger, 2 skjermer

Kople den nummererte kontakten til skjermen som står ved den tilsvarende mosaikkposisjonen.

Skjermgruppe "A" tilsvarer venstre øye for passiv 3D-stereo, og skjermgruppe "B" tilsvarer høyre øye.

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


6 tilkoplinger, 3 skjermer

Denne passive konfigurasjonen med 3D-stereo krever to Quadro Plex D2-enheter (se Bruke to Quadro Plex-enheter).

Kople den nummererte kontakten til skjermen som står ved den tilsvarende mosaikkposisjonen.

Skjermgruppe "A" tilsvarer venstre øye for passiv 3D-stereo, og skjermgruppe "B" tilsvarer høyre øye.

1x3-sett

3x1-sett

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


8 tilkoplinger, 4 skjermer

Denne passive konfigurasjonen med 3D-stereo krever to Quadro Plex D2-enheter (se Bruke to Quadro Plex-enheter).

Kople den nummererte kontakten til skjermen som står ved den tilsvarende mosaikkposisjonen.

Skjermgruppe "A" tilsvarer venstre øye for passiv 3D-stereo, og skjermgruppe "B" tilsvarer høyre øye.

1x4-sett

4x1-sett

2x2-sett

Beslektede emner

  • Slik konfigurerer du SLI Mosaic-modus

  • SLI Mosaic-modus


Kontroll for ECC-status

Naturlige miljøfaktorer kan av og til forårsake bitfeil under dataoverføring og -lagring. Nyere NVIDIA GPU-er har feilkorrigeringskoder (ECC), som kontrollerer – og i enkelte tilfeller korrigerer – disse feilene.

Hvis grafikkprosessoren støtter ECC, kan du slå ECC av eller på.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Slå ECC for GPU-en av eller på

  • Kontrollere ECC-status for GPU-en


Slik slår du ECC for GPU-en av eller på

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave under Arbeidsstasjon, og klikk Endre ECC-status.

  2. I ECC-kolonnen merker du av i avmerkingsboksen for GPU-er du vil slå på ECC for, og fjerner merket i avmerkingsboksen for eventuelle GPU-er du vil slå av ECC for.

  3. Klikk Bruk.

    4. Som regel, avhengig av GPU-en, må du starte datamaskinen på nytt for at endringene skal tre i kraft. I så fall får du en melding om å starte datamaskinen på nytt.

    Hvis du klikker Start på nytt senere i denne dialogboksen, vil den aktuelle avmerkingsboksen for ECC vise at maskinen ikke er startet på nytt ennå og at endringen ikke er trådt i kraft.

Beslektede emner

  • Endre ECC-status


Slik kontrollerer du ECC-status på GPU-en

  1. Gå til NVIDIA kontrollpanel, og klikk Systeminformasjon nederst i venstre hjørne.

  2. Klikk Skjerm-kategorien, gå til kolonnen Komponenter og velg GPU-en som skal kontrolleres.

    3. Linjen for feilkorrigeringskode (ECC) i kolonnen Detaljer viser om ECC er slått av eller på for den valgte GPU-en.

Beslektede emner

  • Slik slår du ECC for GPU-en av eller på

  • Endre ECC-status


Referanse

Denne delen inneholder referanseinformasjon for ECC.

  • Endre ECC-status


Endre ECC-status

På siden Endre ECC-status kan du:

  • endre status for feilkorrigeringskode (ECC) for GPU-er

  • vise informasjon om GPU-minne

Konfigurer ECC-status for GPU-ene

Denne tabellen viser ECC-status for hver av grafikkprosessorene som støtter ECC.

GPU-kolonnen: Viser GPU-ene i systemet og hvorvidt de er en del av et Quadro Plex-system eller en SLI-gruppe.

ECC-kolonnen: Avmerkingsbokser vises for GPU-er som støtter ECC, og disse viser ECC-statusen.

  • SLI-grupper eller grupper med flere GPU-er kan ha en avmerkingsboks som fungerer som hovedkontrollen for alle GPU-ene i gruppen. Med andre ord må alle GPU-er i en SLI-gruppe eller gruppe med flere GPU-er være konfigurert med samme ECC-tilstand.

  • Nedtonede bokser viser at ECC-statusen ikke kan endres, enten fordi det ikke går an å deaktivere ECC for GPU-en, eller fordi GPU-en er en del av en SLI-gruppe.

Informasjon om GPU-minne

  • I Windows XP viser denne delen mengden dedikert videominne.

  • I Windows Vista og nyere viser denne delen tilgjengelig grafikkminne, dedikert videominne, systemets videominne og delt systemminne.

Beslektede emner

  • Slik slår du ECC for GPU-en av eller på


SDI-innlesing

NVIDIA® Quadro® SDI-innlesingskort leser ukomprimert 8-biters, 10-biters og 12-biters video direkte til det Quadro SDI-aktiverte minnet i grafikkprosessoren.

Med NVIDIA kontrollpanel kan du vise signalstatus for hver port for innlesing av innsignal samt signalstatus for synkroniseringsporten for utsignal på SDI-innlesingskortet.

  • Hvis du vil ha hjelp til å bruke denne funksjonen, se Hvordan skal jeg vise status for SDI-innsignal.

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse: SDI-innsignal.


Hvordan kan jeg vise status for SDI-innsignalet?

Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Vis systemtopologi under Arbeidsstasjon.

Les mer om denne siden som er relevant for status for SDI-innsignalet, under SDI-innsignal.


Referanseinformasjon: SDI-innsignal

Siden Vis systemtopologi inneholder en trevisning av status for skjermer og grafikkort i systemet. Her vises alle skjermene i systemet, status for SDI-innsignalet for hver skjerm samt tilkoplingsstatus for NVIDIA Quadro FX SDI-kort.

Vise status for SDI-innsignal

Grenen for SDI-innsignal vises under den tilsvarende grenen for Quadro FX SDI-kortet. Hvis du klikker ikonet SDI-innsignal [+], utvides grenen for SDI-innsignal slik at følgende vises:

  • Status for hvert SDI-innsignal, herunder

  • Signalkanal

  • Signalformat

  • Om ingen signaler registreres (nedtonet ikon)

  • Om et ugyldig signal registreres (grønt ikon som lyser)

  • Om et gyldig signal registreres (grønt ikon som blinker)

  • Eventuelle advarsler som gjelder for SDI-signalet

  • Klikk Mer for å vise følgende tilleggsinformasjon:

  • Format for synkroniseringsutsignal

  • Styrende program (hvis SDI styres av et program)

  • Fastvareversjon

Se også Systemtopologi.


EDID-behandling

EDID-informasjonen for en skjerm viser skjermens kapasitet samt informasjon som produsentnavn, modell, skjermtype og støttede tidsberegningstyper og modier. NVIDIA grafikkort bruker EDID-informasjonen til å anvende skjermen på riktig måte.

Enkelte avanserte brukere foretrekker å generere sine egne EDID-filer til bruk med skjermene, for å kunne utnytte mange skjermer ved profesjonelle arbeidsstasjoner på en mer effektiv måte. NVIDIA-driveren gjør det mulig for slike eksperter å angi at informasjonen fra en bestemt EDID-fil skal brukes på en bestemt kontakt på grafikkortet.

NVIDIA-driveren gjør det også mulig å hente EDID-informasjon fra en tilkoplet skjerm og lagre den til en fil på harddisken.

  • Hvis du vil ha hjelp til å bruke denne funksjonen, se Hvordan skal jeg.

  • Hvis du vil ha referanseinformasjon, se Referanse.


Hvordan skal jeg...

  • Hente en EDID-fil fra en skjerm og lagre den

  • Fremtvinge en EDID-fil på en skjermtilkopling

  • Kontrollere hvilken EDID-fil som brukes

  • Fjerne en fremtvunget EDID fra en skjermtilkopling


Hente en EDID-fil fra en skjerm og lagre den

  1. Gå til NVIDIA kontrollpanel, Velg en oppgave, Arbeidsstasjon, og klikk Vis systemtopologi.

  2. Finn skjermen med EDID-informasjonen du vil lagre, og klikk det aktuelle Skjerm [+]-ikonet for å utvide grenen.

  3. Klikk Skjerm ved EDID-statusen.

    Dialogboksen Behandle EDID åpnes.

  4. Klikk Eksporter EDID for å åpne dialogboksen Lagre fil. Her kan du lagre EDID-informasjonen i en fil.

  5. Klikk OK når du er ferdig.

Beslektede emner

  • Fremtvinge en EDID

  • Kontrollere EDID-statusen

  • Behandle EDID


Fremtvinge en EDID-fil på en skjermtilkopling

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Vis systemtopologi under Arbeidsstasjon.

  2. Finn Quadro FX-kortet med kontakten du vil fremtvinge en bestemt EDID-informasjon på, og klikk det aktuelle Quadro FX [+]-ikonet for å utvide grenen.

  3. Finn kontakttypen, og klikk Behandle EDID for å åpne dialogboksen Behandle EDID.

  4. Under Last EDID klikker du pilen Kontakttype og velger kontakttypen som stemmer med skjermen du skal bruke EDID-filen på.

  5. Klikk Last EDID for å åpne dialogboksen Velg fil. Her kan du bla gjennom og velge en fil som inneholder EDID-informasjonen du vil bruke på kontakten.

    6. Du kan velge en hvilken som helst filtype, men innholdet må være i samsvar med dataformatet VESA EDID.

  6. I dialogboksen Behandle EDID klikker du OK.

    7. EDID-filen blir nå brukt på denne kontakten.

Beslektede emner

  • Fjerne en fremtvunget EDID fra en skjermtilkopling

  • Behandle EDID


Kontrollere hvilken EDID-fil som brukes

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Vis systemtopologi under Arbeidsstasjon.

  2. Finn skjermen med EDID-informasjonen du vil lagre, og klikk det aktuelle Skjerm [+]-ikonet for å utvide grenen.

  3. Kontroller EDID-statusen.

  4. "Skjerm" betyr at EDID-informasjonen for den aktuelle skjermen brukes.

  5. "Tvunget" betyr at du fremtvinger bruk av en bestemt EDID-fil.

Beslektede emner

  • Hente en EDID-fil fra en skjerm og lagre den

  • Fremtvinge en EDID-fil på en skjermtilkopling

  • Fjerne en fremtvunget EDID fra en skjermtilkopling

  • Behandle EDID


Fjerne en fremtvunget EDID-fil fra en skjermtilkopling

  1. Gå til NVIDIA kontrollpanel, ruten Velg en oppgave, og velg Vis systemtopologi under Arbeidsstasjon.

  2. Finn skjermen med den fremtvungne EDID-filen, og klikk det aktuelle Skjerm [+]-ikonet for å utvide grenen.

  3. Klikk Tvunget ved EDID-statusen.

    4. Dialogboksen Behandle EDID åpnes.

    Hvis du bare ser koplingen Skjerm, er det ingen EDID-fil som er fremtvunget på denne skjermen.

  4. Klikk Fjern EDID.

    5. EDID-filen fjernes, og en dialogboks bekrefter at EDID-filen er fjernet.

  5. Klikk OK i dialogboksen Fjern EDID.

Beslektede emner

  • Fremtvinge bruk av en EDID-fil på en skjermtilkopling

  • Behandle EDID


Referanseinformasjon om EDID-behandling

Her finner du referanseinformasjon om EDID-behandling.

  • Behandle EDID


Behandle EDID

I dialogboksen Behandle EDID kan du

  • Vise informasjon om kontakten.

  • Hente en EDID-fil fra en tilkoplet skjerm og lagre den til harddisken.

  • Fremtvinge en EDID-fil på en skjermtilkopling.

  • Fjerne en fremtvunget EDID-fil fra en kontakt.

Informasjon om kontakt

Her finner du følgende informasjon:

  • Navn på grafikkortet

  • Kontakttype

  • Navn på skjermen (hvis den er tilkoplet) og om skjermen er aktiv eller inaktiv

  • EDID-status, f.eks. om skjermens EDID-informasjon brukes, om EDID er fremtvunget eller om ingen skjermer er tilkoplet

Eksporter EDID

Hvis du velger Eksporter EDID, åpnes dialogboksen Lagre, der du kan lagre skjermens EDID-informasjon i en fil.

Fjern EDID

Hvis du velger Fjern EDID, fjernes EDID-informasjonen fra skjermtilkoplingen.

Last EDID

  • Listen Kontakttype viser forskjellige typer videosignaler. Velg den som stemmer med kontakten på grafikkortet, og som EDID-informasjonen skal brukes til.

  • Når du velger Last EDID, åpnes dialogboksen Velg fil. Her kan du bla gjennom og velge en fil som inneholder EDID-informasjonen du vil bruke på kontakten. Du kan angi en hvilken som helst filtype, så fremt innholdet stemmer med dataformatet VESA EDID.

Når en EDID lastes, eller fremtvinges, behandler driveren tilkoplingen som en fysisk tilkoplet skjerm, selv om ingen skjerm er tilkoplet.

Beslektede emner

  • Kontrollere hvilken EDID-fil som brukes

  • Hente en EDID-fil fra en skjerm og lagre den

  • Fremtvinge en EDID-fil på en skjermtilkopling

  • Fjerne en fremtvunget EDID fra en skjermtilkopling


Systemtopologi

En topologisk oversikt er tilgjengelig for arbeidsstasjonssystemer, slik at du raskt skal kunne sjekke status for grafikkmiljøet du jobber i. Den topologiske oversikten viser det hierarkiske forholdet mellom grafikkort og skjermer.

Gå til siden Vis systemtopologi

Vis systemtopologien ved å gå til NVIDIA kontrollpanel, ruten Velg en oppgave, Arbeidsstasjonog Vis systemtopologi.

Bruke siden Vis systemtopologi

  • Hvis du klikker [+]-ikonet for et produkt i kolonnenSystemtopologi, utvides grenen og viser alle funksjoner som har med produktet å gjøre.

  • En del informasjon i kolonnen Innstillinger er også koplet til den aktuelle siden i NVIDIA kontrollpanel, slik at du kan justere eller endre innstillingen.

  • Klikk Mer-ikonet helt til høyre på siden for å utvide grenen ytterligere og se mer informasjon om produktet.

  • For enkelte produkt- eller skjermikoner kan du høyreklikke ikonet for å åpne en kontekstmeny med flere kontroller.

Hva siden Vis systemtopologi viser

Siden Vis systemtopologi inneholder følgende informasjon:

  • Informasjon om grafikkprosessorer og produkter, blant annet

  • Navnet på grafikkproduktet fra NVIDIA

  • Om SLI-teknologi er aktivert eller ikke samt typen SLI-teknologi som er i bruk, for eksempel SLI, 3-veis SLI, Quad SLI eller SLI Mosaic

  • Tilkoplingsstatus for kontaktene på grafikkortet

  • Om SLI Mosaic-modus er aktivert eller ikke

  • Typen HCI-kort (Host Interface Card) som eventuelt er installert for Quadro Plex-enheter

  • ECC-status for støttede grafikkprosessorer (vises når du klikker Mer-ikonet)

  • Annen informasjon om grafikkprosessoren, f.eks. temperatur, minne, klokkehastigheter og versjon av video-BIOS (vises når du klikker Mer-ikonet)

  • Skjerminformasjon, blant annet

  • Skjermnavn

  • Oppløsning og oppdateringsfrekvens

  • Status for EDID-behandling (se EDID-behandling)

  • Status for bildesynkronisering

Hvis du ønsker en beskrivelse av informasjonen som er tilgjengelig med NVIDIA-grafikkprodukter med støtte for bildesynkronisering, se Vis status for bildesynkronisering.

  • SDI-status (Serial Digital Interface)

    • Klikk Vis SDI-status for å se en beskrivelse av informasjonen som er tilgjengelig med NVIDIA Quadro FX SDI-kort, og klikk SDI-innsignal for å se en beskrivelse av informasjonen som er tilgjengelig med NVIDIA Quadro SDI-innlesingskort.