Stacja robocza

Stacja robocza — wprowadzenie

Ta część zawiera pomoc dotyczącą funkcji Panelu sterowania NVIDIA (dostępnych w przypadku kart NVIDIA Quadro) dla stacji roboczych:

  • Synchronizacja klatek

    • Synchronizacja klatek to proces synchronizacji wykonywanego przez monitor skanowania pikseli ze źródłem synchronizacji. Gdy kilka systemów jest połączonych ze sobą, sygnał synchronizacyjny jest wysyłany z systemu głównego do innych systemów w sieci, a monitory są synchronizowane ze sobą.

  • Konwersja sygnału wideo na wyjście SDI

    • Szeregowy interfejs cyfrowy SDI (Serial Digital Interface) to cyfrowy nieskompresowany format wideo wysokiej jakości stosowany do postprodukcji filmów i plików wideo oraz do aplikacji obsługujących emisję. Karty NVIDIA Quadro® FX SDI przekształcają obrazy wideo i grafikę typu kompozytowego na nieskompresowany ciąg 8-bitowych, 10-bitowych lub 12-bitowych danych wyjściowych SDI.

  • Regulacja zachodzenia krawędzi

    • Regulacja zachodzenia krawędzi pozwala określić przestrzeń wzdłuż krawędzi sąsiadujących ekranów, na których następuje powtórzenie obrazu z systemu wielu projektorów. Gdy sąsiednie obrazy nakładają się na siebie w danym miejscu, w rezultacie uzyskiwane jest lepsze zespolenie ekranów.

  • Tryb Mosaic i SLI Mosaic

    • Tryb Mosaic i SLI Mosaic umożliwia utworzenie większego ekranu wirtualnego przy użyciu wielu monitorów.

  • Kontrola stanu ECC

Tryb kodu korekcji błędów (ECC) można włączyć lub wyłączyć w obsługiwanych procesorach graficznych. Po włączeniu tryb ECC wykrywa i, tam gdzie to możliwe, koryguje błędy w zakresie przetwarzania danych przez procesor graficzny.

  • Karta SDI Capture

    • Szeregowy interfejs cyfrowy SDI (Serial Digital Interface) to cyfrowy nieskompresowany format wideo wysokiej jakości stosowany do postprodukcji filmów i plików wideo oraz do aplikacji obsługujących emisję. Karta NVIDIA® Quadro® SDI Capture umożliwia strumieniowe przesyłanie wielostrumieniowego, nieskompresowanego sygnału wideo do pamięci karty graficznej z włączonym trybem Quadro SDI.

  • Zarządzanie danymi EDID

Sterownik NVIDIA umożliwia pobieranie danych EDID z podłączonego monitora i zapisywanie ich na dysku twardym oraz wymuszanie zastosowania danych EDID na określonym złączu karty graficznej.

UWAGA: System operacyjny Windows — obsługa niektórych funkcji stacji roboczej w nowszych wersjach systemu operacyjnego Windows jest jeszcze w trakcie projektowania i może nie być dostępna w danej wersji sterownika karty graficznej. Aby uzyskać najnowszą listę nieobsługiwanych funkcji, należy zapoznać się z informacjami o wersji.

©2005-2011 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Stacja robocza


Synchronizacja klatek

Synchronizacja klatek jest to proces synchronizacji wykonywanego przez monitor skanowania pikseli ze źródłem synchronizacji. Gdy kilka systemów jest połączonych ze sobą, sygnał synchronizacyjny jest wysyłany z systemu głównego do innych systemów w sieci, a monitory są synchronizowane ze sobą.

Technologia synchronizacji klatek NVIDIA opiera się na dwóch głównych procesach:

  • Blokada klatek synchronizuje aplikacje na wielu ekranach lub oknach. Blokada klatek umożliwia zsynchronizowanie kanałów wyświetlania z wielu stacji roboczych i utworzenie dzięki temu jednego wielkiego ekranu „wirtualnego”, który może być obsługiwany przez zestaw złożony z wielu systemów, co zapewnia skalowalność wydajności.

  • Genlock (znany również jako źródło synchronizacji) synchronizuje jeden lub więcej systemów ze wspólnym źródłem synchronizacji. Genlock umożliwia synchronizowanie wyjść wideo ze źródłem zewnętrznym, przeważnie dla aplikacji filmowych i programów do emisji wideo.

Synchronizacja klatek jest obsługiwana przez następujące urządzenia firmy NVIDIA:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync w połączeniu z NVIDIA Quadro FX 5500 lub 4500.

  • NVIDIA Quadro G-Sync II w połączeniu z NVIDIA Quadro FX 5800, 5600, 4800 lub 4600.

  • Aby uzyskać pomoc na temat korzystania z synchronizacji klatek, patrz Jak wykonać...

  • Aby uzyskać dodatkowe informacje, patrz Dodatkowe informacje.


Jak wykonać...

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie konfiguracji blokady klatek


Synchronizowanie systemu ze źródłem synchronizacji

  1. Podłącz zewnętrzne źródło synchronizacji do złącza BNC na karcie NVIDIA Quadro G-Sync lub NVIDIA Quadro FX 3000G.

    • Dioda LED źródła synchronizacji na wsporniku karty graficznej powinna zaświecić na zielono, sygnalizując, że wykryto sygnał taktowania źródła synchronizacji.

    • NVIDIA Quadro FX 4500/5500 SDI: Błyśnięcie od czasu do czasu diody LED światłem w kolorze czerwonym jest prawidłowym objawem, natomiast stałe czerwone światło oznacza, że sprzęt nie może wykryć sygnału taktowania źródła synchronizacji. Aby kontynuować, należy sprawdzić źródło sygnału i naprawić usterkę.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Wygaszona dioda LED (kolor szary) oznacza, że urządzenie nie może wykryć sygnału taktowania źródła synchronizacji. Aby kontynuować, należy sprawdzić źródło sygnału i naprawić usterkę.

  2. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zsynchronizuj monitory.

  3. W obszarze Serwer taktowania kliknij przycisk opcji W tym systemie.

  4. Kliknij przycisk Zastosuj.

Oprogramowanie z reguły automatycznie wykrywa typ stosowanego sygnału. Jeżeli sterownik nie wykryje typu sygnału, można wymusić wykrycie sygnału tak, jak to opisano w sekcji Wykrywanie sygnału źródła synchronizacji.

Powiązane tematy

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie konfiguracji blokady klatek

  • Wykrywanie sygnału źródła synchronizacji


Synchronizowanie wielu systemów

Uwaga: W przypadku używania karty graficznej NVIDIA Quadro Plex Model IV lub NVIDIA Quadro FX 5600, aby zsynchronizować oprogramowanie 3D stereo, należy najpierw włączyć ustawienie Stereo na karcie Ustawienia programu strony Zarządzanie ustawieniami 3D.

Synchronizowanie wielu systemów

  1. Połącz szeregowo karty NVIDIA Quadro G-Sync lub NVIDIA Quadro FX 3000G wszystkich systemów za pomocą standardowego kabla sieciowego i złączy RJ45.

    2. Kabel sieciowy można podłączyć do dowolnego z dwóch złączy RJ45. Po nawiązaniu wszystkich połączeń i skonfigurowaniu jednego systemu jako serwera taktowania każde złącze jest automatycznie konfigurowane jako wejściowe lub wyjściowe.

    Ostrzeżenie: Napięcie i sygnał gniazd blokady klatek różnią się od sygnałów sieci lokalnych. Nie należy podłączać gniazda blokady klatek do gniazda Ethernet ani do gniazda koncentratora sieciowego. Może to spowodować uszkodzenie urządzeń.

  2. Jeżeli wszystkie systemy są zsynchronizowane z sygnałem zewnętrznego źródła synchronizacji, to zewnętrzne źródło sygnału należy podłączyć do złącza BNC na karcie NVIDIA G-Sync lub NVIDIA Quadro FX 3000G działającej jako serwer taktowania.

  3. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zsynchronizuj monitory.

  4. W obszarze Serwer taktowania kliknij przycisk opcji W tym systemie.

    • Jeżeli w systemie jest wiele monitorów, sterownik automatycznie wybierze monitor główny, który będzie serwerem taktowania, a wszystkie inne monitory zostaną klientami.

    • Aby zmienić konfigurację, kliknij ikonę monitora, który ma być serwerem taktowania, a następnie w oknie Wybierz monitory, które mają być zsynchronizowane z serwerem zaznacz pola wyboru monitorów, które mają być zsynchronizowane z serwerem jako klienty.

  5. Kliknij przycisk Zastosuj.

Konfigurowanie klientów

Wykonaj następujące czynności dla każdego systemu, który ma zostać zsynchronizowany z serwerem jako klient:

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zsynchronizuj monitory.

    2. W obszarze Serwer taktowania powinna być już zaznaczona opcja W innym systemie.

  2. W obszarze Wybierz monitory, które mają być zsynchronizowane z serwerem zaznacz pola monitorów, które mają zostać zsynchronizowane z serwerem jako klienty.

    3. Można wybrać tylko te monitory, których częstotliwość odświeżania jest taka sama jak częstotliwość odświeżania serwera. Wybrane monitory zostaną zsynchronizowane z serwerem.

  3. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie konfiguracji blokady klatek

  • Wykrywanie sygnału źródła synchronizacji


Określanie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

Uwaga: Te instrukcje odnoszą się do serwera taktowania podłączonego do sygnału ze źródła synchronizacji.

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zsynchronizuj monitory.

  2. Sprawdź, czy przycisk opcji W tym systemie w obszarze Serwer taktowania jest zaznaczony.

  3. Otwórz okno dialogowe Ustawienia serwera za pomocą jednej z następujących metod:

    • Na stronie Zsynchronizuj monitory kliknij opcję Edytuj ustawienia lub

    • W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu, następnie kliknij prawym przyciskiem myszy ikonę monitora, który jest przypisany do serwera, i kliknij opcję Ustawienia serwera.

  4. W polu Impulsy synchronizacji oparte na kliknij przycisk opcji Sygnał z zewnętrznego źródła taktowania.

    Okno dialogowe Ustawienia serwera zawiera częstotliwość przychodzącego sygnału ze źródła synchronizacji. Częstotliwość 0,00 Hz wskazuje, że system nie został jeszcze ustawiony jako serwer.

  5. Skonfiguruj odpowiednio dodatkowe ustawienia synchronizacji:

    • Jeżeli używana karta to NVIDIA Quadro FX 3000G, kliknij strzałkę obok listy Częstotliwość odświeżania i wybierz częstotliwość odświeżania, która pasuje do częstotliwości przychodzącego sygnału ze źródła synchronizacji, wskazanego pogrubionym tekstem.

    • W razie potrzeby należy wybrać odpowiednie ustawienia wykrywania sygnału synchronizacji.

    • Wybierz, która krawędź sygnału synchronizacyjnego ma wywoływać impulsy synchronizacyjne — wiodąca czy opadająca.

    • W razie potrzeby można podwoić częstotliwość synchronizacji, klikając przycisk opcji Obydwie krawędzie w obszarze Wyzwalaj impulsy synchronizacyjne od sygnału startowego klatki, stosując. Ten element sterowania jest dostępny tylko dla sygnałów TTL.

    • W przypadku sygnału zewnętrzny z przeplotem — na przykład stosowanego do sterowania monitorem 1080i — zaznacz pole Sygnał zewnętrzny jest sygnałem z przeplotem.

  6. Kliknij przycisk OK.

    7. Zostanie wyświetlone okno dialogowe Ustawienia ekranu z zapytaniem, czy zmienione ustawienia mają być zachowane.

    Kliknij przycisk Tak, aby zachować nowe ustawienia, lub Nie, aby wrócić do poprzednich ustawień.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie konfiguracji blokady klatek

  • Wykrywanie sygnału źródła synchronizacji


Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

Wykonaj te instrukcje, aby wykorzystać serwer do generowania sygnałów taktujących i zmienić częstotliwość sygnałów taktowania.

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zsynchronizuj monitory.

  2. Sprawdź, czy przycisk opcji W tym systemie w obszarze Serwer taktowania jest zaznaczony.

  3. Kliknij polecenie Edytuj ustawienia, aby otworzyć okno dialogowe Ustawienia serwera.

  4. W polu Impulsy synchronizacji oparte na kliknij przycisk opcji Zewnętrzny sygnał taktowania z częstotliwością odświeżania.

  5. Kliknij strzałkę obok listy i wybierz częstotliwość odświeżania, a następnie kliknij przycisk OK.

    6. Częstotliwość odświeżania monitora serwera oraz częstotliwość sygnału taktowania zmienią się zależnie od wybranych wartości.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie konfiguracji blokady klatek

  • Wykrywanie sygnału źródła synchronizacji


Wprowadzanie opóźnień taktowania dla sygnału ze źródła synchronizacji

  1. Sprawdź, czy źródło synchronizacji (BNC) jest podłączone do serwera.

  2. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zsynchronizuj monitory.

  3. Sprawdź, czy przycisk opcji W tym systemie w obszarze Serwer taktowania jest zaznaczony.

  4. Kliknij polecenie Edytuj ustawienia, aby otworzyć okno dialogowe Ustawienia serwera.

  5. W polu Impulsy synchronizacji oparte na kliknij przycisk opcji Sygnale z zewnętrznego źródła synchronizacji.

  6. W polu tekstowym Opóźnienie synchronizacji wprowadź opóźnienia (w mikrosekundach) dla sygnału taktującego i kliknij przycisk OK.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie konfiguracji blokady klatek

  • Wykrywanie sygnału źródła synchronizacji


Wprowadzanie opóźnienia taktowania dla każdego klienta

Wykonaj następujące czynności, aby wprowadzić opóźnienie w łańcuchu transmisji sygnału taktowania:

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

  2. Prawym przyciskiem myszy kliknij obraz G-Sync, a następnie kliknij polecenie Ustawienia G-Sync w menu podręcznym, aby otworzyć okno dialogowe Ustawienia G-Sync.

  3. W polu tekstowym Opóźnienie synchronizacji wprowadź opóźnienia (w mikrosekundach) dla sygnału taktującego i kliknij przycisk OK.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie konfiguracji blokady klatek

  • Wykrywanie sygnału źródła synchronizacji


Szybka zmiana przypisania monitorów do serwera i klientów

Szybka zmiana przypisania monitorów do serwera i klientówklientów w tym samym systemie

Metoda 1

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

  2. Prawym przyciskiem myszy kliknij ikonę monitora, a następnie w menu podręcznym usuń zaznaczenie pola wyboru Traktować jako serwer.

  3. Prawym przyciskiem myszy kliknij monitor, który ma być używany jako serwer, a następnie w menu podręcznym zaznacz pole wyboru Traktować jako serwer.

  4. Prawym przyciskiem myszy kliknij monitory, które chcesz potraktować jako klientów, a następnie w menu podręcznym zaznacz pole wyboru Traktować jako klienta.

Metoda 2

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zsynchronizuj monitory.

  2. Kliknij jeden z ekranów klientów, który ma być użyty jako monitor serwera.

  3. W obszarze Wybierz monitory, które mają być zsynchronizowane z serwerem zaznacz pola monitorów, które mają zostać zsynchronizowane z serwerem jako klienty, a następnie kliknij przycisk Zastosuj.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Przeglądanie informacji o stanie konfiguracji blokady klatek

  • Wykrywanie sygnału źródła synchronizacji


Przeglądanie informacji o stanie konfiguracji blokady klatek

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

    2. Przy niektórych wersjach sterownika polecenie brzmi Zobacz stan.

    Aby uzyskać szczegółowe informacje, patrz Zobacz stan.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Wprowadzenie opóźnienia taktowania każdego klienta

  • Szybka zmiana przydziału serwera

  • Przeglądanie informacji o stanie

  • Wykrywanie sygnału źródła synchronizacji


Synchronizacja klatek — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat synchronizacji klatek NVIDIA.

  • Przeglądanie informacji o stanie

  • Wykrywanie sygnału źródła synchronizacji


Przeglądanie informacji o stanie

Na stronie Zobacz topologię systemu jest przedstawiony widok drzewa topologii fizycznej i logicznej (czyli hierarchia) monitorów i kart graficznych w systemie. Przedstawia ona informacje o stan blokady ramek każdego monitora oraz stanie złączy dla karty NVIDIA Quadro G-Sync lub NVIDIA Quadro FX 3000G. Na stronie Zobacz topologię systemu można nie tylko przeglądać informacje, lecz również zmieniać różne ustawienia.

Przeglądanie stanu G-Sync

Gałąź G-Sync jest wyświetlana pod odpowiednią gałęzią karty Quadro FX lub Quadro Plex, wskazując, czy funkcja G-Sync działa jako klient czy jako serwer. Po kliknięciu ikony [+] G-Sync gałąź G-Sync zostanie rozwinięta i pokażą się następujące informacje:

  • Łącze do strony Zsynchronizuj ekrany, z której można uzyskać dostęp do ustawień synchronizacji

  • Stan każdego gniazda blokady ramek, w tym:

  • Czy jest używane gniazdo blokady ramek

  • Kierunek sygnału taktującego dla gniazda blokady ramek — DO WEWNĄTRZ albo NA ZEWNĄTRZ

  • Czy gniazdo blokady ramek zostało przypadkowo podłączone do gniazda Ethernet

  • Stan zewnętrznego sygnału synchronizacji, w tym:

  • Czy jest obecny sygnał źródła synchronizacji (zielona ikona)

  • Czy został utracony sygnał źródła synchronizacji (czerwona ikona)

  • Czy sygnał źródła synchronizacji nie jest podłączony (pusta ikona)

  • Stan synchronizacji stereo (klient), czy obraz stereo jest zsynchronizowany z serwerem

  • Wszelkie ostrzeżenia dotyczące konfiguracji G-Sync

  • Po kliknięciu ikony Więcej zostaną wyświetlone następujące dodatkowe szczegóły:

  • Wersja oprogramowania układowego

  • Tryb synchronizacji (serwer): TTL, automatyczny kompozytowy, dwupoziomowy kompozytowy lub trójpoziomowy kompozytowy

Przeglądanie stanu monitora G-Sync

Monitory G-Sync są wyświetlane pod odpowiednią gałęzią Quadro FX. Po kliknięciu ikony [+] Monitor gałąź zostanie rozwinięta i pokażą się następujące informacje:

  • Czy monitor pełni rolę klienta, czy serwera

  • Łącze do strony Zmiana rozdzielczości, umożliwiającej sprawdzenie rozdzielczości i częstotliwości odświeżania monitora

  • Stan danych EDID; Wymuszony lub Monitor, połączony z oknem dialogowym Zarządzaj danymi EDID

  • Czy monitor klient używa taktowania wewnętrznego

  • Czy monitor klient jest synchronizowany z sygnałem źródła synchronizacji

  • Monitor jest zsynchronizowany z impulsem synchronizacyjnym blokady ramek

  • Czy sygnał stereo monitora klienta jest zsynchronizowany z serwerem

  • Wszelkie ostrzeżenia lub błędy dotyczące konfiguracji G-Sync

  • Po kliknięciu ikony Więcej zostaną wyświetlone następujące dodatkowe szczegóły:

    • Rozdzielczość pozioma i pionowa zgłaszana w oknie dialogowym Dostosowana rozdzielczość

    Zmiana ustawień

    Po kliknięciu prawym przyciskiem myszy ikony karty G-Sync lub ikony monitora zostanie wyświetlone menu podręczne umożliwiające zmianę ustawień.

    • Prawym przyciskiem myszy kliknij ikonę monitora serwera, a następnie wybierz polecenie z menu podręcznego, aby

    • Wyłączyć działanie tego monitora jako serwer, aby umożliwić wyznaczenie innego monitora do tej roli.

    • Wyświetlić okno dialogowe Ustawienia serwera, aby edytować właściwości impulsów synchronizacji klatek generowanych przez serwer taktowania.

    • Identyfikowanie monitora

    • Prawym przyciskiem myszy kliknij ikonę monitora serwera, a następnie wybierz polecenie z menu podręcznego, aby

    • dodać lub usunąć monitor w roli klienta,

    • przydzielić monitor do roli serwera, jeżeli żaden inny nie został przydzielony.

    • Identyfikowanie monitora

    • Prawym przyciskiem myszy kliknij ikonę karty Ustawienia G-Sync, a następnie wybierz polecenie z menu podręcznego, aby

    • Wybrać stosowanie sygnału źródła synchronizacji (jeżeli karta jest podłączona do tego źródła).

    • Otworzyć okno dialogowe Ustawienia G-Sync, aby sprawdzić częstotliwość odświeżania, opóźnienie synchronizacji, jeżeli karta jest podłączona do sygnału źródła synchronizacji, lub aby zmienić opóźnienie sygnału, jeżeli karta jest podłączona do wszystkich monitorów-klientów.

    Patrz także Topologia systemu.

    Powiązane tematy

    • Synchronizowanie systemu ze źródłem synchronizacji

    • Synchronizowanie wielu systemów

    • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

    • Zmiana częstotliwości sygnału taktowania wytwarzanego przez serwer

    • Wprowadzenie opóźnienia taktowania źródła synchronizacji

    • Wprowadzenie opóźnienia taktowania każdego klienta

    • Szybka zmiana przydziału serwera

    • Przeglądanie informacji o stanie konfiguracji blokady klatek

    • Wykrywanie sygnału źródła synchronizacji


Wykrywanie sygnału źródła synchronizacji

Karty graficzne NVIDIA obsługujące synchronizację klatek obsługują następujące typy sygnałów z zewnętrznego źródła synchronizacji:

  • TTL (3,3 V)

  • Kompozytowy dwupoziomowy (używany w źródłach NTSC i PAL).

  • Kompozytowy trójpoziomowy (używany zwykle w źródłach HDTV).

Oprogramowanie z reguły automatycznie wykrywa typ stosowanego sygnału. Jeżeli sterownik nie wykryje typu sygnału, można wymusić wykrycie sygnału w następujący sposób:

  1. W systemie działającym jako serwer przejdź do strony Stacja robocza w Panelu sterowania NVIDIA i kliknij polecenie Synchronizuj monitory.

  2. Kliknij polecenie Edytuj ustawienia, aby otworzyć okno dialogowe Ustawienia serwera.

  3. Kliknij strzałkę obok listy Wykrywanie sygnału synchronizacji, a następnie kliknij odpowiedni obiekt dla źródła sygnału synchronizacji.

  4. Kliknij przycisk OK, aby zapisać ustawienia.

Powiązane tematy

  • Synchronizowanie systemu ze źródłem synchronizacji

  • Synchronizowanie wielu systemów

  • Określenie, w jaki sposób karta graficzna traktuje zewnętrzny sygnał synchronizacyjny

  • Wprowadzenie opóźnienia taktowania źródła synchronizacji

  • Przeglądanie informacji o stanie konfiguracji blokady klatek


Konwersja sygnału wideo na wyjście SDI

Szeregowy interfejs cyfrowy SDI (Serial Digital Interface) to cyfrowy nieskompresowany format wideo wysokiej jakości stosowany do postprodukcji filmów i plików wideo oraz do aplikacji obsługujących emisję.

Karta NVIDIA Quadro® FX 4000 SDI przekształca obrazy wideo i grafikę typu kompozytowego na nieskompresowany strumień 8-bitowych i 10-bitowych danych wyjściowych SDI.

Karty NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI i NVIDIA Quadro® CX SDI przekształcają obrazy wideo i grafikę typu kompozytowego na nieskompresowany ciąg 8-bitowych, 10-bitowych i 12-bitowych danych wyjściowych SDI.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


Jak wykonać...

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Włączanie wielu kart SDI


Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Wyślij grafikę do wyjścia SDI.

  2. W przypadku używania więcej niż jednej karty NVIDIA Quadro FX SDI (np. w NVIDIA Quadro Plex 1000) w obszarze Zaznacz monitor, dla którego chcesz skonfigurować wyjście SDI kliknij ikonę monitora, który ma być konfigurowany, a następnie postępuj zgodnie z pozostałymi instrukcjami dotyczącymi tego monitora.

    • Ta opcja nie jest wyświetlana, jeśli system ma tylko jedną kartę NVIDIA Quadro FX SDI.

    • Jeśli ta opcja nie jest wyświetlona, a komputer jest wyposażony w więcej niż jedną kartę NVIDIA Quadro FX SDI, patrz Włączanie wielu kart SDI w celu uzyskania informacji o włączaniu kart.

  3. W obszarze Wyślij dane wyjściowe SDI za pomocą wybierz tryb SDI, który ma być użyty.

    • Tryb Klonowanie: W trybie Klonowanie dane wyjściowe SDI stanowią kopię (klon) sygnału wysyłanego do monitora.

    • Tryb Dualview: W trybie Dualview można zdefiniować jeden duży pulpit rozciągający się od ekranu do wyjścia SDI. Umożliwia to przenoszenie okien pomiędzy wyjściem SDI a częścią graficzną (DVI) rozciągniętego pulpitu. W aplikacjach stosujących nakładkę wideo lub Microsoft VMR można również wyświetlać wideo na pełnym ekranie na wyjściu SDI.

    • Nie wysyłaj danych wyjściowych SDI: W przypadku wybrania tej opcji nie jest wysyłany sygnał wyjściowy SDI. Pozostałe elementy sterujące są wyłączone. Wybierz tę opcję, jeśli dane wyjściowe SDI mają być sterowane przez aplikację. Po uruchomieniu aplikacji na tej stronie będzie można przeglądać ustawienia wybrane przez aplikację, nie będzie można ich jednak zmieniać.

  4. Kliknij pasek Ustawienia SDI, aby otworzyć okno dialogowe Ustawienia sygnału SDI.

  5. Wybierz metodę określania formatu wyjścia SDI — z wykorzystaniem taktowania wewnętrznego lub synchronizacji z zewnętrznym źródłem sygnału.

    • Aby skorzystać z taktowania wewnętrznego, wybierz Swobodny (taktowanie wewnętrzne), a następnie kliknij przycisk strzałki obok listy i wybierz jeden z dostępnych formatów sygnału SDI.

    • Aby skorzystać ze źródła sygnału zewnętrznego, sprawdź, czy źródło synchronizacji jest podłączone do odpowiedniego złącza BNC na karcie graficznej, a następnie zaznacz opcję Zsynchronizowany z sygnałem ze źródła taktowania i ustaw formaty synchronizacji i sygnału:

      • W przypadku karty graficznej NVIDIA Quadro FX 4500/5500 SDI i podłączenia zarówno źródła synchronizacji SDI, jak i kompozytowego, wybierz Typ źródła synchronizacji za pomocą przycisku opcji.

      • W przypadku nowszej karty graficznej NVIDIA Quadro FX SDI z tylko jednym złączem synchronizacji wejściowej kliknij strzałkę listy Typ źródła synchronizacji i wybierz typ używanego sygnału wejściowego, następnie kliknij przycisk Wykryj.

        • Tę czynność należy wykonywać zawsze w przypadku zmiany źródła sygnału.

      • Aby zsynchronizować skanowanie pikselowe wyjścia SDI z zewnętrznym sygnałem przy wykorzystaniu sterowania genlock, zaznacz pole Synchronizacja z dokładnością do piksela.

      • Aby zsynchronizować częstotliwość klatek sygnału SDI z sygnałem zewnętrznym za pomocą blokady ramek, zaznacz pole Synchronizacja z dokładnością do klatki przy użyciu formatu, a następnie kliknij przycisk strzałki obok listy i wybierz jeden z dostępnych formatów sygnału SDI.

      • Aby wprowadzić opóźnienie sygnału wyjściowego SDI, wpisz wartości opóźnienia pikselowego lub liniowego w odpowiednich polach opóźnienia HSYNC lub VSYNCH.

  6. Zaznacz pole wyboru Wyłącz sygnał analogowy przy tym złączu, jeżeli

    • jest to oddzielny system synchronizowany z sygnałem źródła synchronizacji lub

    • jest to ostatni system w łańcuchu szeregowym podłączonym do tego samego sygnału źródła synchronizacji.

    Uwaga: Ten element sterujący jest niedostępny w przypadku karty NVIDIA Quadro FX 4000 SDI.

  7. Wybierz format wyjściowy danych SDI, klikając przycisk strzałki obok listy Format wyjścia SDI, a następnie wybierając z listy jeden z formatów kolorów.

  8. Kliknij przycisk OK, aby zamknąć okno dialogowe.

  9. Kliknij przycisk Zastosuj.

Patrz także Zalecane metody.

Powiązane tematy

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI


Określanie obszaru pulpitu wysyłanego na wyjście SDI

Uwaga: Ta funkcja nie jest dostępna w trybie Dualview.

Określanie obszaru pulpitu wysyłanego na wyjście SDI

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Wyślij grafikę do wyjścia SDI.

  2. Kliknij pasek Zmień obszar pulpitu.

    3. Okno Panelu sterowania NVIDIA zostanie zminimalizowane i zostanie wyświetlone okno wyjścia SDI. Na pulpicie wyświetlany jest prostokątny obrys wskazujący region, który będzie wysłany do wyjścia SDI.

  3. Kliknij polecenie Wybierz obszar do wykorzystania.

  4. Dostosuj rozmiar obszaru.

    • Kliknij i przeciągnij prostokątny obrys, aby dostosować jego pozycję na pulpicie.

    • Kliknij i przeciągnij odpowiedni narożnik lub uchwyty boczne, aby zmienić wielkość obrysu.

    • Można również dostosować wielkość obszaru, podając w oknie wyjścia SDI wartości x oraz y, oraz Szerokość i Wysokość.

      • Wpisz wartości w pikselach bezpośrednio w odpowiednich polach tekstowych lub klikaj znajdujące się obok pól strzałki w górę i w dół.

      Uwaga: Wartości x i y określają odległość w pikselach pomiędzy górnym lewym narożnikiem pulpitu a górnym lewym narożnikiem pola projekcji.

  5. Po zakończeniu kliknij przycisk OK.

    6. Na miniaturowym obrazie pulpitu można zobaczyć obszar przeznaczony na projekcję SDI.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Określanie korekcji gamma dla wyjścia SDI

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Wyślij grafikę do wyjścia SDI.

  2. Kliknij przycisk Ustawienia kolorów, aby otworzyć odpowiednie okno.

  3. Określ wartości gamma RGB za pomocą jednej z następujących metod:

    • Kliknij i przeciągnij kolejno suwaki R, G i B do odpowiedniej wartości.

    • Wpisz wartości R, G i B w odpowiednich polach lub użyj przycisków strzałek.

    Aby użyć tych samych wartości gamma wszystkich kanałów, regulując je jednocześnie, kliknij pole wyboru Zablokuj wszystkie kanały.

  4. Po zakończeniu kliknij przycisk OK.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Określanie obszaru konwersji kolorów

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Wyślij grafikę do wyjścia SDI.

  2. Kliknij przycisk Ustawienia kolorów, aby otworzyć odpowiednie okno.

  3. Kliknij kartę Konwersja przestrzeni kolorów.

  4. Zaznacz opcję Zastąp domyślną konwersję przestrzeni kolorów.

  5. Kliknij przycisk strzałki przy liście Zainicjuj macierz konwersji przestrzeni kolorów za pomocą, a następnie kliknij jedną ze zdefiniowanych uprzednio przestrzeni kolorów jako punkt wyjścia.

  6. Każdą przestrzeń kolorów można modyfikować, wpisując wartości bezpośrednio w polach tekstowych lub zmieniając je za pomocą przycisków strzałek w górę i w dół.

  7. Po zakończeniu kliknij przycisk OK.

Uwaga: Element sterujący konwersji przestrzeni kolorów jest niedostępny w przypadku karty NVIDIA Quadro FX 4000 SDI.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Przeglądanie informacji o stanie konfiguracji SDI

W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

Aby uzyskać szczegółowe informacje, patrz Wyświetlanie ustawień SDI.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Włączanie wielu kart SDI

W komputerach z więcej niż jedną kartą NVIDIA Quadro FX SDI (np. w NVIDIA Quadro Plex 1000) strona Wyślij grafikę do wyjścia SDI umożliwia konfigurację danych wyjściowych SDI każdej karty. Aby to było możliwe, należy włączyć wszystkie karty.

Włączanie wielu kart SDI

  1. Sprawdź, czy do każdej karty, którą chcesz włączyć, podłączony jest monitor.

  2. Otwórz okno Właściwości ekranu w systemie Windows.

    1. Kliknij prawym przyciskiem myszy pulpit, a następnie kliknij polecenie Właściwości w menu kontekstowym.

    2. Kliknij kartę Ustawienia.

  3. Sprawdź, która ikona monitora odpowiada karcie graficznej, którą chcesz włączyć.

    4. Każdej karcie graficznej w systemie odpowiadają dwie ikony monitorów. Zwykle monitory 1 i 3 są podłączone do jednej karty graficznej, monitory 2 i 4 — do drugiej. Na przykład jeśli monitor 1 jest już podłączony, to ikona monitora 2 powinny być wyszarzona, co wskazuje na to, że jest podłączony do karty graficznej, która nie została jeszcze włączona.

  4. Kliknij prawym przyciskiem ikonę nieaktywnego monitora odpowiadającą karcie graficznej, która ma zostać włączona, a następnie kliknij polecenie Dołączona w menu kontekstowym.

    5. - lub -

    Kliknij ikonę monitora, a następnie kliknij pole wyboru Powiększ pulpit systemu Windows do rozmiarów tego monitora.

  5. Kliknij przycisk OK.

  6. Można teraz skonfigurować wyjście SDI dla każdej karty SDI zgodnie z opisem w części Ustawianie trybu konwersji sygnału wideo na wyjście SDI.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Aby umożliwić aplikacjom kontrolę nad wyjściem SDI

Interfejs programowania aplikacji SDI umożliwia aplikacjom OpenGL pełną i wyłączną kontrolę nad wyjściem SDI.

Aby uzyskać informacje o poleceniach API, patrz dokument Programming the NVIDIA Quadro FX SDI (Programowanie interfejsu SDI w NVIDIA Quadro FX) odpowiedni do posiadanej karty graficznej.

Aby umożliwić aplikacjom kontrolę nad wyjściem SDI

  1. Upewnij się, że element sterujący wyjścia SDI w Panelu sterowania NVIDIA jest wyłączony.

    1. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Wyślij grafikę do wyjścia SDI.

    2. W przypadku używania więcej niż jednej karty NVIDIA Quadro FX SDI (np. w NVIDIA Quadro Plex 1000) w obszarze Zaznacz monitor, dla którego chcesz skonfigurować wyjście SDI kliknij ikonę monitora, który ma być konfigurowany.

      • Ta opcja nie jest wyświetlana, jeśli system ma tylko jedną kartę NVIDIA Quadro FX SDI.

      • Jeśli ta opcja nie jest wyświetlona, a komputer jest wyposażony w więcej niż jedną kartę NVIDIA Quadro FX SDI, patrz Włączanie wielu kart SDI w celu uzyskania informacji o włączaniu kart.

    3. W obszarze Wyślij dane wyjściowe SDI za pomocą wybierz opcję Nie wysyłaj danych wyjściowych SDI.

  2. Zamknij Panel sterowania NVIDIA.

  3. Uruchom aplikację.

  4. Po uruchomieniu aplikacji i przejęciu przez nią sterowania danymi wyjściowymi SDI można przeglądać ustawienia SDI i ich stan w następujący sposób:

    1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Wyślij grafikę do wyjścia SDI.

      2. Ta strona wyświetla formaty danych SDI, ustawienia źródła synchronizacji, stosowane metody synchronizacji i opóźnienia synchronizacji.

Patrz także Zalecane metody.

Powiązane tematy

  • Wyświetlanie ustawień SDI

  • Połączenia SDI

  • Przeglądanie informacji o stanie wyjścia SDI


Konwersja sygnału do wyjścia SDI — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje na temat konwersji sygnału wideo na wyjście SDI.

  • Synchronizacja wyjścia SDI

  • Połączenia SDI — NVIDIA Quadro FX 4500/5500 SDI

  • Połączenia SDI — Inne karty NVIDIA Quadro FX SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Wyświetlanie informacji o stanie wyjścia SDI

  • Zalecane metody


Synchronizacja wyjścia SDI z sygnałem zewnętrznym

Można zsynchronizować wyjście SDI z innym urządzeniem w stacji nadawczej lub w pracowni post-produkcji.

Obsługiwane metody synchronizacji

Na stronie Wyślij grafikę do wyjścia SDI opisane są dwie metody synchronizacji wyjścia SDI ze wspólnym źródłem synchronizacji — z dokładnością do piksela lub z dokładnością do klatki.

Synchronizacja z dokładnością do piksela synchronizuje skanowanie pikselowe wyjścia SDI z sygnałem źródła synchronizacji (BNC). Przy synchronizacji pikselowej częstotliwość odświeżania SDI jest określana przez sygnał synchronizacyjny.

Synchronizacja z dokładnością do klatki synchronizuje częstotliwość klatek na wyjściu SDI z sygnałem źródła synchronizacji (BNC). Sygnał synchronizujący określa dostępne formaty wyjścia SDI.

Obsługiwane rodzaje zewnętrznych sygnałów synchronizacyjnych

Obsługiwane są dwa typy zewnętrznych sygnałów synchronizacyjnych:

  • SDI

  • Kompozytowy, który może mieć dwie wersje:

    • Kompozytowy dwupoziomowy (używany w źródłach NTSC i PAL).

    Kompozytowy trójpoziomowy (używany zwykle w źródłach HDTV).

Podłączanie do zewnętrznego źródła synchronizacji

Aby zastosować zewnętrzne źródło synchronizacji:

  1. Podłącz sygnał synchronizujący do odpowiedniego złącza BNC.

    2. W przypadku karty NVIDIA Quadro FX 4500/5500 SDI można podłączyć równocześnie oba rodzaje źródeł synchronizacji. Oprogramowanie daje pierwszeństwo sygnałowi SDI, lecz można wybrać, który sygnał ma być używany.

    Można podłączyć wiele systemów do tego samego sygnału sygnalizacji BNC, łącząc szeregowo kabel BNC z kolejnymi kartami ze złączami T BNC.

  2. Aby skonfigurować system SDI do korzystania z zewnętrznego sygnału synchronizacyjnego, należy wykonywać instrukcje w temacie Ustawianie konwersji sygnału wideo na wyjście SDI.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Połączenia SDI – NVIDIA Quadro FX 4500/5500 SDI

Ten rozdział zawiera ilustracje i instrukcje podłączania złączy SDI i zewnętrznych złączy synchronizacyjnych do kart NVIDIA Quadro FX 4500/5500 SDI.

Aby uzyskać instrukcje na temat innych kart NVIDIA Quadro FX SDI, patrz Połączenia SDI — Inne karty NVIDIA Quadro FX SDI.

Złącze DVI-DVI

Podłącz jeden koniec kabla DVI do złącza DVI na karcie wyjścia SDI, a drugi koniec do „północnego” złącza DVI na karcie NVIDIA Quadro FX 4500/5500, jak pokazano na ilustracji. Wyjście SDI nie będzie działać, jeżeli kabel nie będzie podłączony do tych dwóch złączy.

Podłączenie wyjścia monitora

Podłącz monitor do wskazanego złącza DVI:

Złącza źródła synchronizacji i SDI

Rozmieszczenie złączy źródła synchronizacji i wyjścia SDI jest pokazane na rysunku poniżej wraz z opisami w tabeli. Kolejność opisanych złącz w tabeli jest taka sama jak ich kolejność od lewej do prawej na ilustracji.

Opis złącza źródła synchronizacji (BNC) i SDI
C SYNC | S SYNC | V2 Out | V1 Out
Kompozytowy sygnał sterowania genlock | Sygnał sterowania genlock SDI | Wyjście pojedynczego złącza SDI lub z części głównej podwójnego złącza SDI | Wyjście pojedynczego złącza SDI lub z części dopełniającej podwójnego złącza SDI

Na karcie NVIDIA Quadro FX 4500/5500 SDI dostępne są złącza SMA do wejścia synchronizacji i do wyjścia SDI. Aby podłączyć kartę, należy użyć dostarczonych kabli SMA-BMC według instrukcji:

  1. Można pozakładać kolorowe opaski identyfikacyjne.

    2. Dostarczone kolorowe opaski pomagają zidentyfikować funkcje poszczególnych kabli SMA-BNC.

    1. Załóż kolorowe opaski na mniejsze końcówki kabla SMA-BNC (po stronie SMA) i nasuń je na końcówki złącz BNC.

    2. Zaciśnij opaskę na szerszej części izolacji obok złącza BNC.

  2. Podłącz kable SMA-BNC.

    3. Przykręć wtyk kabla SMA do gniazda złącza SMA na karcie wyjścia SDI.

    Uwaga: Podczas łączenia, rozłączania i obsługi kabli należy uważać, aby nie uszkodzić środkowego przewodu kabla po stronie SMA.

  3. Po zainstalowaniu kolorowych opasek zapisz, który kolor odpowiada któremu połączeniu.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Połączenia SDI — Inne karty NVIDIA Quadro FX SDI

Ten rozdział zawiera ilustracje i instrukcje podłączania złączy SDI oraz zewnętrznych złączy synchronizacyjnych do nowszych kart NVIDIA Quadro FX SDI.

Instrukcje dotyczące połączeń monitorów

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_i_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Instrukcje dotyczące podłączania źródła synchronizacji i wyjścia SDI

  • Połączenia_źródła_synchronizacji_i_wyjścia_SDI

NVIDIA Quadro FX 4600/5600 SDI:

Złącze DVI-DVI

Podłącz jeden koniec kabla DVI do złącza DVI na karcie wyjścia SDI, a drugi koniec do „północnego” złącza DVI na karcie NVIDIA Quadro FX 4600/5600, jak pokazano na ilustracji. Wyjście SDI nie będzie działać, jeżeli kabel nie będzie podłączony do tych dwóch złączy.

Podłączenie wyjścia monitora

Podłącz monitor do wskazanego złącza DVI:

NVIDIA Quadro FX 3800 SDI

Złącze DVI-DVI

Podłącz jeden koniec kabla DVI do złącza DVI na karcie wyjścia SDI, a drugi koniec do drugiego złącza DVI na karcie NVIDIA Quadro FX, jak pokazano na ilustracji. Wyjście SDI nie będzie działać, jeżeli kabel nie będzie podłączony do tych dwóch złączy.

Podłączenie wyjścia monitora

Podłącz monitor do jednego ze wskazanych złączy:

NVIDIA Quadro CX i Quadro FX 4800 SDI

Złącze DVI-DVI

Podłącz jeden koniec kabla DVI do złącza DVI na karcie wyjścia SDI, a drugi koniec do drugiego złącza DVI na karcie NVIDIA Quadro FX, jak pokazano na ilustracji. Wyjście SDI nie będzie działać, jeżeli kabel nie będzie podłączony do tych dwóch złączy.

Podłączenie wyjścia monitora

Podłącz monitor do jednego ze wskazanych złączy:

NVIDIA Quadro FX 5800 SDI

Złącze DVI-DVI

Podłącz jeden koniec kabla DVI do złącza DVI na karcie wyjścia SDI, a drugi koniec do drugiego złącza DVI na karcie NVIDIA Quadro FX, jak pokazano na ilustracji. Wyjście SDI nie będzie działać, jeżeli kabel nie będzie podłączony do tych dwóch złączy.

Podłączenie wyjścia monitora

Podłącz monitor do jednego ze wskazanych złączy:

Złącza źródła synchronizacji i SDI

Rozmieszczenie złączy BNC źródła synchronizacji i wyjścia SDI jest pokazane na rysunku poniżej wraz z opisami w tabeli. Kolejność opisanych złączy w tabeli jest taka sama jak ich kolejność od lewej do prawej na ilustracji.

Opis złącza źródła synchronizacji (BNC) i SDI
WEJŚCIE | GŁÓWNE | DOPEŁNIAJĄCE
Wejście sygnału synchronizacji łącza SDI i kompozytowego | Część dopełniająca z wejścia w postaci pojedynczego łącza SDI lub Część główna z wyjścia w postaci podwójnego złącza SDI | Część dopełniająca z wejścia w postaci pojedynczego łącza SDI lub Część dopełniająca z wyjścia w postaci podwójnego złącza SDI

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Wyświetlanie informacji o stanie wyjścia SDI

  • Zalecane metody


Wprowadzanie opóźnienia na wyjściu SDI

W oknie Ustawienia sygnału SDI można wprowadzić niewielkie opóźnienie synchronizacji wyjścia SDI ze źródłem synchronizacji. Jeśli na przykład sygnał wideo przesyłany z innego urządzenia jest opóźniony z powodu dłuższego kabla, można wprowadzić opóźnienie wyjścia SDI dla tej karty, aby zsynchronizować oba sygnały.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Przeglądanie informacji o stanie wyjścia SDI

  • Zalecane metody


Przeglądanie informacji o stanie wyjścia SDI

Na stronie Zobacz topologię systemu jest przedstawiony widok drzewa topologii fizycznej i logicznej (czyli hierarchia) monitorów i kart graficznych w systemie. Prezentowane są informacje o stanie SDI dla każdego monitora oraz informacje o połączeniach kart NVIDIA Quadro FX SDI. Na stronie Zobacz topologię systemu można nie tylko przeglądać informacje, lecz również zmieniać różne ustawienia.

Przeglądanie informacji o stanie SDI

Gałąź Wyjście SDI jest wyświetlana pod odpowiednią gałęzią karty Quadro FX SDI. Po kliknięciu ikony [+] Wyjście SDI gałąź Wyjście SDI zostanie rozwinięta i pokażą się następujące informacje:

  • Tryb wyjścia SDI, z łączem do strony Tryb Grafikę do wyjścia SDI

  • Stan każdego wyjścia sygnału SDI, w tym:

  • Format danych

  • Metoda synchronizacji

  • Czy wyjście jest zsynchronizowane z sygnałem synchronizacji

  • Ikona stanu wskazująca, czy sygnał wyjścia jest nieobecny (szara), obecny, ale bez synchronizacji (zielona, ciągle), czy obecny i zsynchronizowany (zielona, miganie)

  • San każdego z zewnętrznych wejść synchronizacji, w tym:

  • Czy jest podłączone źródło synchronizacji

  • Typ synchronizacji — synchronizacja kompozytowa lub synchronizacja SDI

  • Format sygnału synchronizacji

  • Ikona stanu wskazująca, czy sygnał nie został wykryty (szara), sygnał jest obecny, ale nie zsynchronizowany (zielona, ciągle), czy obecny i prawidłowy (zielona, miganie)

    • W przypadku kart Quadro FX 4500/5500 zielona ikona wskazuje tryb HD, a żółta — tryb SD.

  • Wszelkie ostrzeżenia dotyczące konfiguracji SDI

  • Po kliknięciu ikony Więcej zostaną wyświetlone następujące dodatkowe szczegóły:

  • Konwersja przestrzeni kolorów

  • Format danych wyjściowych

  • Głębia bitowa korekcji gamma

  • Aplikacja kontrolująca (jeżeli SDI jest pod kontrolą aplikacji)

  • Wersja oprogramowania układowego

Przeglądanie informacji o stanie monitora SDI

Monitory SDI są wyświetlane pod odpowiednią gałęzią Quadro FX. Po kliknięciu ikony [+] Monitor gałąź zostanie rozwinięta i pokażą się następujące informacje:

  • Łącze do strony Zmiana rozdzielczości, umożliwiającej sprawdzenie rozdzielczości i częstotliwości odświeżania monitora

  • Stan danych EDID; Wymuszony lub Monitor, połączony z oknem dialogowym Zarządzaj danymi EDID

Zmiana ustawień SDI

Po kliknięciu prawym przyciskiem myszy karty Wyjście SDI zostanie wyświetlone menu podręczne, które umożliwia:

  • Wyświetlenie okna Ustawienia sygnału SDI, w którym można określić format sygnału oraz format danych na tym wyjściu.

    • Jest to ten sam mechanizm, który dostępny jest na stronie Wyślij grafikę do wyjścia SDI.

  • Wyświetlenie okna Ustawienia kolorów, w którym można określić korekcję gamma i przestrzeń konwersji kolorów.

    • Jest to ten sam mechanizm, który dostępny jest na stronie Wyślij grafikę do wyjścia SDI.

Patrz także Topologia systemu.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Zalecane metody


Zalecane metody

W tym rozdziale podane są podstawowe metody postępowania umożliwiające uzyskanie największej wydajności SDI dla danej aplikacji.

Wstępna sekwencja nadawania antenowego

Rozpoczynając nadawanie na żywo sygnału wideo SDI, należy wykonać kolejno poniższe czynności, aby zapewnić odpowiednią dystrybucję zasobów systemu i zapobiec zakłóceniom sygnału wizji audycji.

  1. Skonfiguruj ustawienia formatu SDI i uruchom tworzenie sygnału wyjściowego SDI.

  2. Uruchom aplikację do nadawania.

  3. Sprawdź jakość wideo.

  4. Zamknij panel sterowania Konwersja sygnału wideo na wyjście SDI.

  5. Rozpocznij nadawanie.

    6. Aby uniknąć zakłóceń sygnału wizji podczas nadawania na żywo, NIE WOLNO

    • uruchamiać ani zatrzymywać aplikacji graficznej lub wideo

    • włączać ani wyłączać wyjścia SDI

    • zmieniać formatu sygnału SDI

W przypadku zmiany aplikacji

Aby uniknąć zakłóceń sygnału wizji podczas przechodzenia z jednej aplikacji do drugiej, należy zachować następującą kolejność czynności:

  1. Zakończ nadawanie („zejdź z anteny”).

  2. Zatrzymaj aplikację.

  3. Uruchom nową aplikację.

  4. Sprawdź jakość wideo.

  5. Rozpocznij nadawanie na żywo.

W przypadku zmiany formatów wideo

Podczas zmiany ustawień SDI mogą nastąpić zakłócenia sygnału wizji, gdy obraz wideo jest przestawiany na nowe ustawienia. Aby zapobiec publicznemu nadawaniu tych zakłóceń albo ich nagrywaniu, przy dokonywaniu wszelkich zmian w ustawieniach SDI należy zachować następującą kolejność czynności:

  1. Zakończ nadawanie („zejdź z anteny”).

  2. Zmień ustawienia formatu wideo lub SDI.

  3. Sprawdź jakość wideo.

  4. Rozpocznij nadawanie na żywo.

W przypadku korzystania z panelu sterowania

Firma NVIDIA zaleca:

  • Ustaw tę samą lub wyższą rozdzielczość dla pulpitu co dla wyjścia SDI, aby uzyskać lepszą jakość obrazu.

  • Przed rozpoczęciem wysyłania sygnału SDI i nadawania zamknij wszystkie aplikacje pracujące w tle, np. skaner antywirusowy, programy do wykonywania kopii zapasowych czy archiwizacji.

  • Przed wejściem na antenę zamknij panel właściwości ekranu.

  • Gdy uruchomionych jest wiele aplikacji OpenGL, obrazy mogą zostać uszkodzone, jeżeli aplikacje nie są zsynchronizowane.

    • Firma NVIDIA nie zaleca jednoczesnego uruchamiania wielu aplikacji OpenGL podczas rozpoczynania pracy SDI lub nadawania na żywo.

Nie uruchamiaj jednocześnie wielu aplikacji OpenGL

Aby zmaksymalizować wykorzystanie zasobów systemu i dostępnej szerokości pasma dla konwersji obrazu wideo na wyjście SDI, firma NVIDIA zaleca nadawanie tylko z jednej aplikacji OpenGL.

Powiązane tematy

  • Ustawianie trybu konwersji sygnału wideo na wyjście SDI

  • Określanie obszaru pulpitu wysyłanego do wyjścia SDI

  • Określanie korekcji gamma dla wyjścia SDI

  • Określanie obszaru konwersji kolorów

  • Wyświetlanie ustawień SDI

  • Synchronizacja wyjścia SDI

  • Połączenia SDI

  • Wprowadzanie opóźnienia na wyjściu SDI

  • Przeglądanie informacji o stanie wyjścia SDI


Regulacja zachodzenia krawędzi

Aby utworzyć wirtualny ekran, na którym wyświetlane są obrazy z wielu wyświetlaczy, można użyć kilku projektorów. Aby wyeliminować wyraźne krawędzie między sąsiednimi ekranami, polecenie zachodzenia krawędzi NVIDIA powoduje wyświetlanie krawędzi sąsiednich ekranów tak, że zachodzą one na siebie w sposób niezauważalny.

  • Aby uzyskać pomoc na temat korzystania z funkcji zachodzenia krawędzi ekranów, patrz Jak wykonać.

  • Aby uzyskać dodatkowe informacje, patrz Dodatkowe informacje.

UWAGA: Funkcja regulacji zachodzenia krawędzi jest dostępna tylko w systemie operacyjnym Windows XP.


Jak wykonać...

Zachodzenie krawędzi sąsiadujących ekranów.


Zachodzenie krawędzi sąsiadujących ekranów

UWAGA: Funkcja Regulacja zachodzenia krawędzi jest niedostępna w systemie operacyjnym Windows Vista.

Zachodzenie krawędzi sąsiadujących ekranów

  1. Sprawdź, czy wykorzystywane monitory są podłączone do tej samej karty graficznej i czy włączony jest tryb rozciągania okien nView.

  2. W okienku Wybierz zadanie Panelu sterowania NVIDIA, w obszarze Stacja robocza kliknij opcję Wyreguluj zachodzenie krawędzi na siebie.

  3. Jeżeli w systemie jest więcej niż jedna para monitorów, kliknij przycisk strzałki obok listy Otwórz listę par monitorów łączonych oraz kliknij jedną z par monitorów.

    4. Lista nie jest wyświetlana, jeśli skonfigurowana jest tylko jedna para monitorów.

  4. Wyreguluj zachodzenie krawędzi odpowiednio do rzeczywistego rozstawienia monitorów, korzystając z co najmniej jednej z następujących procedur:

    • Kliknij i przeciągnij suwak, aby poszerzyć lub zwężyć nakładające się krawędzie w odstępach co 8 pikseli.

    • Kliknij suwak, a następnie naciśnij na klawiaturze klawisz strzałki w lewo lub w prawo, aby poszerzyć lub zwężyć nakładające się krawędzie w odstępach co 8 pikseli.

    • Kliknij suwak, a następnie naciśnij klawisz PageUp lub PageDown, aby poszerzyć lub zwężyć nakładające się krawędzie w odstępach co 16 pikseli.

    Na ilustracjach przedstawione są zachodzące krawędzie przed i po regulacji.

  5. Kliknij przycisk Zastosuj, aby zatwierdzić zmianę.

Powiązane tematy

  • Regulowanie zachodzenia krawędzi na siebie


Zachodzenie krawędzi — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat obsługi zachodzenia krawędzi w oprogramowaniu NVIDIA.

  • Regulowanie zachodzenia krawędzi na siebie


Regulowanie zachodzenia krawędzi na siebie

Za pomocą przycisków na tej stronie można wyregulować zachodzenie na siebie sąsiednich ekranów. Jest to przydatne, gdy za pomocą rzutników tworzy się duży ekran wirtualny z wielu obrazów.

Wymagania sprzętowe

  • Zaawansowana karta graficzna NVIDIA do stacji roboczej, taka jak NVIDIA Quadro FX 3400 lub NVIDIA Quadro FX 5500

  • Obydwa wyświetlacze muszą być podłączone do tej samej karty graficznej.

  • Musi być włączony Tryb rozciągnięcia w poziomie lub pionie nView.

Regulacja zachodzenia krawędzi

Uwaga: Jeżeli występuje tylko jedna para wyświetlaczy niepodłączonych do tej samej karty graficznej albo jeżeli nie działają one w trybie rozciągnięcia nView, następujące przyciski regulacyjne nie będą dostępne.

Zaznaczenie pary rozciągnięcia ekranów umożliwia określenie, która para ekranów ma na siebie zachodzić. Jeżeli występuje tylko jedna para ekranów, lista nie zostanie wyświetlona.

Uwaga: Jeżeli wybrana para ekranów nie działa w trybie rozciągnięcia nView, następujące przyciski regulacyjne nie będą dostępne.

Suwak zachodzenia zmienia szerokość zachodzenia krawędzi mierzoną w pikselach. Przesunięcie suwaka w prawo poszerza zachodzące krawędzie, przesunięcie w lewo zwęża je.

Można również:

  • Kliknąć i przeciągnąć suwak.

  • Kliknąć suwak, a następnie nacisnąć na klawiaturze klawisz strzałki w lewo lub w prawo, aby go przesunąć. Szerokość zachodzenia zmieni się za każdym razem o osiem pikseli.

  • Kliknąć suwak, a następnie nacisnąć na klawiaturze klawisz PageUp lub PageDown, aby go przesunąć. Szerokość zachodzenia zmieni się za każdym razem o 16 pikseli.

Na ilustracjach pokazane są dwa obrazy z projektora przed i po regulacji zachodzenia krawędzi.

UWAGA: Funkcja Regulacja zachodzenia krawędzi jest niedostępna w systemie operacyjnym Windows Vista.

Powiązane tematy

  • Zachodzenie krawędzi sąsiadujących ekranów


Tryb Mosaic i SLI Mosaic

Tryb NVIDIA® SLI® Mosaic korzysta z wielu procesorów graficznych w systemie wizualizacji Quadro Plex Visual Computing System (VCS) lub konfiguracji dwóch kart graficznych Quadro obsługujących SLI, przedstawiając je w systemie operacyjnym jako jeden logiczny procesor graficzny Quadro.

Technologia NVIDIA® Mosaic korzysta z wielu monitorów i procesorów graficznych Quadro lub NVS i przedstawia je jako jedną kartę graficzną systemowi operacyjnemu. W przeciwieństwie do trybu SLI Mosaic tryb NVIDIA Mosaic nie zapewnia zsynchronizowanego sygnału wielu procesorów graficznych wymaganego do instalacji stereoskopowych lub wieloprojektorowych.

W obu trybach można użyć wielu monitorów do utworzenia większego ekranu wirtualnego.

  • Aby uzyskać pomoc dotyczącą ustawiania trybu Mosaic i SLI Mosaic, patrz Jak wykonać.

  • Aby uzyskać dodatkowe informacje, patrz Dodatkowe informacje.


Jak wykonać...

  • Konfigurowanie trybu SLI Mosaic (Windows XP)

  • Konfigurowanie trybu SLI Mosaic (Windows Vista lub nowszy)

  • Konfigurowanie trybu Mosaic


Konfigurowanie trybu SLI Mosaic (Windows XP)

Konfigurowanie trybu mozaiki SLI obejmuje trzy podstawowe procesy:

  1. Podłączenie_monitorów

  2. Skonfigurowanie_ustawień_monitorów

  3. Skonfigurowanie_trybu_mozaiki_SLI

Podłączanie monitorów

Podłącz wszystkie monitory, które mają korzystać z trybu mozaiki SLI, do jednostki NVIDIA Quadro Plex lub do kart Quadro FX obsługujących technologię SLI. Aby uzyskać informacje na temat prawidłowych podłączeń, patrz Połączenia mozaiki Quadro Plex D2 lub Połączenia mozaiki Quadro Plex D2 dla pasywnego trybu stereo.

Uwaga: konfiguracje z czterema monitorami są obsługiwane w przypadku stosowania dwóch kart Quadro FX obsługujących technologię SLI. Aby uzyskać wskazówki dotyczące połączeń monitorów, patrz rysunki dotyczące pojedynczych systemów Quadro Plex.

  • Wszystkie monitory muszą stanowić część konfiguracji trybu Mosaic. Na przykład konfiguracji 2x2 nie można ustawić z tylko trzema podłączonymi monitorami.

  • Nie można podłączać dodatkowych monitorów niebędących częścią konfiguracji trybu Mosaic, mogłoby to spowodować nieprzewidywane zachowanie.

  • Tryb Mosaic nie może zostać włączony, gdy podłączony jest tylko jeden monitor.

  • Wszystkie monitory muszą korzystać z tego samego typu połączenia — na przykład wszystkie muszą korzystać z połączenia DVI-DVI lub DVI-VGA.

  • Firma NVIDIA zaleca używanie wszystkich monitorów tej samej marki i tego samego modelu, ponieważ charakterystyka wyświetlania monitorów różni się pomiędzy różnymi producentami, a nawet modelami tego samego producenta.

Konfigurowanie ustawień monitora

  1. Do skonfigurowania ustawień monitora należy użyć Panelu sterowania NVIDIA.

    2. Ustawienia monitora mogą obejmować między innymi:

    • Ustawienia kolorów pulpitu

    • Skalowanie monitora płaskiego

    • Ustawienia wideo i telewizora

  2. Włączanie trybu SLI

    1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI (lub Ustaw konfigurację SLI i efektów PhysX), aby otworzyć odpowiednią stronę.

    2. W obszarze Konfiguracja SLI kliknij opcję Zezwalaj na tryb mozaiki SLI.

    3. Kliknij przycisk Zastosuj.

  3. Sprawdź, czy wygładzanie krawędzi SLI nie jest włączone.

    1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D, aby otworzyć odpowiednią stronę.

    2. Upewnij się, że w obszarze Wygładzanie krawędzi - Ustawienie nie wybrano żadnej z wartości „SLI AA” (na przykład 16x SLI AA, 32x SLI AA).

    3. Sprawdź ustawienie Tryb wydajności SLI, aby upewnić się, że nie wybrano wartości Wygładzanie krawędzi SLI.

  4. Skonfiguruj ustawienia w obszarze Stereo stosownie do potrzeb.

    5. Na stronie Zarządzanie ustawieniami 3D:

    • Jeśli profesjonalny system stereo nie jest używany, należy wyłączyć ustawienie Stereo.

    • W przypadku korzystania z systemu aktywnego stereo należy wybrać opcję stereo i wybrać odpowiedni tryb wyświetlania.

    • W przypadku korzystania z systemu pasywnego stereo należy włączyć opcję stereo i wybrać tryb Klonowanie w trybie wyświetlania stereo.

Konfigurowanie trybu mozaiki SLI

  1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Stacja robocza wybierz opcję Konfigurowanie trybu mozaiki SLI, aby otworzyć odpowiednią stronę.

  2. Kliknij pole wyboru Użyj trybu mozaiki SLI, aby włączyć ustawienia trybu mozaiki SLI.

  3. Kliknij strzałkę listy Konfiguracja monitora, a następnie wybierz konfigurację monitora odpowiadającą bieżącej konfiguracji.

  4. Kliknij opcję Potwierdź położenia monitorów, aby się upewnić, że monitory są podłączone do właściwych złączy Quadro Plex/Quadro FX.

    5. Na każdym monitorze na powierzchni mozaiki zostanie wyświetlony diagram określający obsługiwane wyjście Quadro Plex/Quadro FX.

    Jeśli diagramy odpowiadają układowi monitorów, można zamknąć wszystkie diagramy, klikając symbol „X” w prawym górnym rogu każdego z nich.

    Jeśli diagramy nie odpowiadają układowi monitorów, należy wprowadzić odpowiednie korekty w następujący sposób:

    Uwaga: Nie należy odłączać monitorów, gdy system jest włączony. Może to spowodować wyłączenie trybu mozaiki.

    1. Określ i zanotuj prawidłowe połączenia, wykorzystując w tym celu diagram.

    2. Zamknij wszystkie aplikacje i wyłącz system.

    3. Uporządkuj połączenia monitorów.

    4. Włącz ponownie system i sprawdź konfigurację.

  5. Ustaw rozdzielczość dla każdego monitora.

    6. Kliknij strzałkę listy Rozdzielczość (dla monitora), a następnie wybierz rozdzielczość, która ma być ustawiona na każdym monitorze. Upewnij się, że ustawienia mieszczą się w następujących przedziałach:

    • Maksymalna całkowita rozdzielczość (pozioma lub pionowa): 8192 w przypadku starszych urządzeń Quadro, 16 384 w przypadku nowszych urządzeń Quadro. (Patrz Tryb Mosaic i SLI Mosaic).

    • Minimalna rozdzielczość poszczególnych monitorów: 800x600

  6. Ustaw częstotliwość odświeżania.

    7. Kliknij strzałkę listy Częstotliwość odświeżania, a następnie wybierz częstotliwość odświeżania, która zostanie zastosowana do wszystkich monitorów.

    Uwaga: Pole listy częstotliwości odświeżania zawiera częstotliwości odświeżania dostępne dla wybranej rozdzielczości.

  7. Ustaw pionowe i/lub poziome zachodzenie krawędzi, jeśli jest to konieczne w danej konfiguracji.

    8. Na przykład można wprowadzić przerwy (negatywne zachodzenie), aby dopasować obraz do monitorów w ramach.

  8. Kliknij przycisk Zastosuj, aby zapisać zmiany.

Powiązane tematy

  • Tryb mozaiki SLI

  • Korzystanie z dwóch jednostek Quadro Plex

  • Połączenia mozaiki Quadro Plex D2

  • Połączenia mozaiki Quadro Plex D2 dla pasywnego trybu stereo


Konfigurowanie trybu SLI Mosaic (Windows Vista lub nowszy)

Konfigurowanie trybu SLI Mosaic obejmuje trzy podstawowe procesy:

  1. Podłączenie_monitorów

  2. Skonfigurowanie_ustawień_monitorów

  3. Skonfigurowanie_trybu_SLI_Mosaic

Podłączanie monitorów

Podłącz wszystkie monitory, które mają korzystać z trybu mozaiki SLI, do jednostki NVIDIA Quadro Plex lub do kart Quadro FX obsługujących technologię SLI. Aby uzyskać informacje na temat prawidłowych podłączeń, patrz Połączenia mozaiki Quadro Plex D2 lub Połączenia mozaiki Quadro Plex D2 dla pasywnego trybu stereo.

Uwaga: konfiguracje z czterema monitorami są obsługiwane w przypadku stosowania dwóch kart Quadro FX obsługujących technologię SLI. Aby uzyskać wskazówki dotyczące połączeń monitorów, patrz rysunki dotyczące pojedynczych systemów Quadro Plex.

  • Wszystkie monitory muszą stanowić część konfiguracji trybu Mosaic. Na przykład konfiguracji 2x2 nie można ustawić z tylko trzema podłączonymi monitorami.

  • Nie można podłączać dodatkowych monitorów niebędących częścią konfiguracji trybu Mosaic, mogłoby to spowodować nieprzewidywane zachowanie.

  • Tryb Mosaic nie może zostać włączony, gdy podłączony jest tylko jeden monitor.

  • Wszystkie monitory muszą korzystać z tego samego typu połączenia — na przykład wszystkie muszą korzystać z połączenia DVI-DVI lub DVI-VGA.

  • Firma NVIDIA zaleca używanie wszystkich monitorów tej samej marki i tego samego modelu, ponieważ charakterystyka wyświetlania monitorów różni się pomiędzy różnymi producentami, a nawet modelami tego samego producenta.

Konfigurowanie ustawień monitora

  1. Do skonfigurowania ustawień monitora należy użyć Panelu sterowania NVIDIA.

    2. Ustawienia monitora mogą obejmować między innymi:

    • Ustawienia kolorów pulpitu

    • Skalowanie monitora płaskiego

    • Ustawienia wideo i telewizora

  2. Włączanie trybu SLI

    1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI (lub Ustaw konfigurację SLI i efektów PhysX), aby otworzyć odpowiednią stronę.

    2. W obszarze Konfiguracja SLI kliknij opcję Zezwalaj na tryb mozaiki SLI.

    3. Kliknij przycisk Zastosuj.

  3. Sprawdź, czy wygładzanie krawędzi SLI nie jest włączone.

    1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D, aby otworzyć odpowiednią stronę.

    2. Upewnij się, że w obszarze Wygładzanie krawędzi - Ustawienie nie wybrano żadnej z wartości „SLI AA” (na przykład 16x SLI AA, 32x SLI AA).

    3. Sprawdź ustawienie Tryb wydajności SLI, aby upewnić się, że nie wybrano wartości Wygładzanie krawędzi SLI.

  4. Skonfiguruj ustawienia w obszarze Stereo stosownie do potrzeb.

    5. Na stronie Zarządzanie ustawieniami 3D:

    • Jeśli profesjonalny system stereo nie jest używany, należy wyłączyć ustawienie Stereo.

    • W przypadku korzystania z systemu aktywnego stereo należy wybrać opcję stereo i wybrać odpowiedni tryb wyświetlania.

    • W przypadku korzystania z systemu pasywnego stereo należy włączyć opcję stereo i wybrać tryb Klonowanie w trybie wyświetlania stereo.

Konfigurowanie trybu SLI Mosaic

  1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Stacja robocza wybierz opcję Konfiguruj tryb SLI Mosaic, aby otworzyć odpowiednią stronę.

  2. Kliknij pole wyboru Włącz tryb SLI Mosaic, aby włączyć ustawienia trybu SLI Mosaic.

  3. W obszarze Monitory kliknij pola wyboru monitorów, których chcesz użyć w trybie SLI Mosaic.

  4. W obszarze Konfiguracja wybierz topologię i orientację monitorów.

    5. Wybrane opcje muszą pasować do liczby monitorów wybranych w poprzednim kroku.

  5. Ustaw rozdzielczość dla każdego monitora.

    6. Kliknij strzałkę listy Rozdzielczość (dla monitora), a następnie wybierz rozdzielczość, która ma zostać ustawiona na każdym monitorze. Upewnij się, że ustawienia mieszczą się w następujących przedziałach:

    • Maksymalna całkowita rozdzielczość (pozioma lub pionowa): 8192 w przypadku starszych urządzeń Quadro, 16 384 w przypadku nowszych urządzeń Quadro. (Patrz Tryb Mosaic i SLI Mosaic).

    • Minimalna rozdzielczość poszczególnych monitorów: 800x600

  6. Ustaw częstotliwość odświeżania.

    7. Kliknij strzałkę listy Częstotliwość odświeżania, a następnie wybierz częstotliwość odświeżania, która zostanie zastosowana do wszystkich monitorów.

    Uwaga: Pole listy częstotliwości odświeżania zawiera częstotliwości odświeżania dostępne dla wybranej rozdzielczości.

  7. Kliknij i przeciągaj ikony u dołu strony, tak aby pasowały do konfiguracji ekranu.

    8. Można kliknąć przycisk Identyfikuj. Zostaną wyświetlone numery na odpowiednich monitorach ułatwiające konfigurowanie układu monitorów.

  8. Kliknij przycisk Korekcja ramki, a następnie wyreguluj poziomy i pionowy odstęp wymagany w przypadku monitorów z ramkami. Na przykład można wprowadzić przerwy (negatywne zachodzenie), aby dopasować obraz do monitorów w ramach.

  9. Kliknij przycisk Zastosuj, aby zapisać zmiany.

Powiązane tematy

  • Tryb mozaiki SLI

  • Korzystanie z dwóch jednostek Quadro Plex

  • Połączenia Quadro Plex D2 Mosaic

  • Połączenia Quadro Plex D2 Mosaic dla pasywnego trybu stereo


Konfigurowanie trybu Mosaic

Konfigurowanie trybu NVIDIA Mosaic obejmuje trzy podstawowe procesy:

  1. Podłączanie monitorów

  2. Konfigurowanie ustawień sterownika

  3. Konfigurowanie trybu Mosaic

Podłączanie monitorów

Podłącz wszystkie monitory, które mają korzystać z trybu Mosaic do kart NVIDIA Quadro.

  • Wszystkie monitory muszą stanowić część konfiguracji trybu Mosaic. Na przykład konfiguracji 2x2 nie można ustawić z tylko trzema podłączonymi monitorami.

  • Nie można podłączać dodatkowych monitorów niebędących częścią konfiguracji trybu Mosaic, mogłoby to spowodować nieprzewidywane zachowanie.

  • Tryb Mosaic nie może zostać włączony, gdy podłączony jest tylko jeden monitor.

  • Wszystkie monitory muszą korzystać z tego samego typu połączenia — na przykład wszystkie muszą korzystać z połączenia DVI-DVI lub DVI-VGA.

  • Firma NVIDIA zaleca używanie wszystkich monitorów tej samej marki i tego samego modelu, ponieważ charakterystyka wyświetlania monitorów różni się pomiędzy różnymi producentami, a nawet modelami tego samego producenta.

Konfigurowanie ustawień sterownika

Przed włączeniem trybu Mosaic włączony jest tylko jeden monitor. Ustawienia wyświetlania, które zostaną ustawione na tym monitorze, zostaną zastosowane do wszystkich monitorów po włączeniu trybu Mosaic.

  1. Otwórz Panel sterowania NVIDIA, klikając prawym przyciskiem myszy pulpit, a następnie klikając polecenie Panel sterowania NVIDIA w menu kontekstowym.

  2. Do skonfigurowania ustawień monitora należy użyć Panelu sterowania NVIDIA.

    3. Ustawienia monitora mogą obejmować między innymi:

    • Ustawienia kolorów pulpitu

    • Skalowanie monitora płaskiego

    • Ustawienia wideo i telewizora

  3. Włącz synchronizację pionową (V-Sync)

    1. W okienku Wybierz zadanie Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D.

    2. Kliknij kartę Ustawienia globalne, a następnie z menu rozwijanego Globalne ustawienia zapisane wybierz pozycję Profil podstawowy.

    3. Z listy Ustawienia wybierz pozycję Synchronizacja pionowa i zmień jej wartość na Wymuś włączenie, a następnie kliknij przycisk Zastosuj.

    4. Z menu rozwijanego Globalne ustawienia zapisane wybierz pozycję 3D App - Default Global Settings (domyślny profil sterownika) lub użyj profilu pasującego do aplikacji, której używasz, a następnie kliknij przycisk Zastosuj.

Konfigurowanie trybu Mosaic

  1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Stacja robocza wybierz opcję Skonfiguruj tryb Mosaic, aby otworzyć odpowiednią stronę.

  2. Kliknij pole wyboru Włącz tryb Mosaic, aby włączyć ustawienia trybu Mosaic.

  3. W obszarze Monitory kliknij pola wyboru monitorów, których chcesz użyć w trybie Mosaic.

    4. Kliknij przycisk Identyfikuj. Na monitorach zostaną wyświetlone numery, ułatwiające zdecydowanie, które monitory mają zostać zaznaczone.

  4. W obszarze Konfiguracja wybierz topologię i orientację monitorów, których chcesz użyć.

    5. Wybrane opcje muszą pasować do liczby monitorów wybranych w poprzednim kroku.

  5. Ustaw rozdzielczość dla każdego monitora.

    6. Kliknij strzałkę listy Rozdzielczość (dla monitora), a następnie wybierz rozdzielczość, która ma zostać ustawiona na każdym monitorze. Upewnij się, że ustawienia mieszczą się w następujących przedziałach:

    • Maksymalna całkowita rozdzielczość (pozioma lub pionowa): 8192 w przypadku starszych urządzeń Quadro, 16 384 w przypadku nowszych urządzeń Quadro. (Patrz Tryb Mosaic i SLI Mosaic).

    • Minimalna rozdzielczość poszczególnych monitorów: 800x600

  6. Ustaw częstotliwość odświeżania.

    7. Kliknij strzałkę listy Częstotliwość odświeżania, a następnie wybierz częstotliwość odświeżania, która zostanie zastosowana do wszystkich monitorów.

    Uwaga: Pole listy częstotliwości odświeżania zawiera częstotliwości odświeżania dostępne dla wybranej rozdzielczości. Na stronie Konfigurowanie trybu Mosaic wyświetlana jest ograniczona liczba częstotliwości odświeżania. W przypadku monitorów VGA mogą nie występować znane użytkownikowi częstotliwości odświeżania. Jeśli nie jest wyświetlana częstotliwość odświeżania danego monitora, można ją wybrać, znajdując ją na stronie Właściwości ekranu, a następnie ustawiając. Można również zdefiniować niestandardowy tryb na stronie Zmiana rozdzielczości w Panelu sterowania NVIDIA, a następnie częstotliwość wyświetlania powinna się pojawić na stronie Skonfiguruj tryb Mosaic.

  7. Kliknij i przeciągaj ikony u dołu strony, tak aby pasowały do konfiguracji ekranu.

  8. Kliknij przycisk Korekcja ramki, a następnie wyreguluj poziomy i pionowy odstęp wymagany w przypadku monitorów z ramkami.

  9. Kliknij przycisk Zastosuj, aby zapisać zmiany.

Powiązane tematy

  • Tryb Mosaic i SLI Mosaic


Tryb Mosaic i SLI Mosaic — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat trybów NVIDIA Mosaic i SLI Mosaic.

  • Tryb Mosaic i SLI Mosaic

  • Korzystanie z dwóch jednostek Quadro Plex

  • Połączenia Quadro Plex D2 Mosaic

  • Połączenia Quadro Plex D2 Mosaic dla pasywnego trybu stereo


Tryb Mosaic i SLI Mosaic

W trybach NVIDIA® Mosaic i SLI Mosaic stosuje się wiele monitorów i procesorów graficznych Quadro lub NVS, które są przedstawione jako jedna kartę graficzna systemowi operacyjnemu.

W ten sposób przy wykorzystaniu przyspieszania sprzętowego wielu monitorów technologia ta umożliwia korzystanie z wielu monitorów do utworzenia jednego wirtualnego obrazu przy minimalnym wpływie na aplikacje 2D i 3D.

Każdy monitor ma zdefiniowany oddzielny, jednolity obszar na większym wirtualnym obrazie.

Różnice funkcji pomiędzy trybami Mosaic i SLI Mosaic

Funkcja | Tryb Mosaic | Tryb SLI Mosaic
Windows OS | System Windows 7 lub nowszy | Windows XP, Windows Vista, Windows 7 lub nowszy
Przyspieszanie SLI | Nie | Tak
Obsługa produktów | Produkty Quadro Plex, Quadro, Quadro FX, Quadro NVS i NVS | Produkty Quadro Plex; karty Quadro obsługujące technologię SLI i Quadro FX
Zachodzenie krawędzi | Tylko ujemne, np. jak w przypadku korekcji ramki | Zachodzenie dodatnie i ujemne

UWAGA: W przeciwieństwie do trybu SLI Mosaic tryb NVIDIA Mosaic nie zapewnia zsynchronizowanego sygnału wielu procesorów graficznych wymaganego do instalacji stereoskopowych lub wieloprojektorowych.

Ograniczenia

Maksymalna rozdzielczość

Maksymalna rozdzielczość zależy od używanego urządzenia Quadro.

  • Quadro 5000/6000, Quadro Plex 7000

    • Te karty graficzne udostępniają pulpit o maksymalnych rozmiarach 16 384 x 16 384 pikseli. W celu zapewnienia prawidłowego działania nie należy konfigurować ustawień monitorów, dla których przekroczono by w sumie 16 384 pikseli w kierunku poziomym lub pionowym. Na przykład układ 1 x 4 składający się z paneli o rozdzielczości 6400 x 1600 każdy miałby całkowitą rozdzielczość 25 600 x 1600 pikseli. Oznaczałoby to przekroczenie ograniczenia 16 384 pikseli w kierunku poziomym.

  • Quadro FX 5800, Quadro Plex D2, wszystkie inne

    • Te karty graficzne udostępniają pulpit o maksymalnych rozmiarach 8192 x 8192 pikseli. W celu zapewnienia prawidłowego działania nie należy konfigurować ustawień monitorów, dla których przekroczono by w sumie 8192 pikseli w kierunku poziomym lub pionowym. Na przykład układ 1 x 4 składający się z paneli o rozdzielczości 2560 x 1600 każdy miałby całkowitą rozdzielczość 10240 x 1600 pikseli. Oznaczałoby to przekroczenie ograniczenia 8192 pikseli w kierunku poziomym.

Całkowita rozdzielczość w poziomie dla układu oznacza całkowitą liczbę pikseli w poziomie pomnożoną przez całkowitą liczbę pikseli w pionie. Na stronie Skonfiguruj tryb Mosaic lub Konfiguruj tryb SLI Mosaic przedstawiony jest całkowity rozmiar w pikselach. Całkowita liczba wyświetlanych pikseli stanowi połączenie konfiguracji monitora, ustawień rozdzielczości oraz ustawień zachodzenia krawędzi.

Minimalna rozdzielczość

Poszczególne monitory należy ustawić na rozdzielczość większą niż 800 x 600. Jeśli monitor w konfiguracji jest ustawiony na jedną z mniejszych rozdzielczości w pikselach (np. 640 x 480 lub 800 x 600), system wróci do trybu pojedynczych monitorów.

Należy użyć pasujących do siebie monitorów

Wszystkie monitory muszą być tego samego typu i korzystać z tego samego typu połączenia (na przykład wszystkie muszą korzystać z połączenia DVI-DVI lub DVI-VGA). Nie są obsługiwane równocześnie monitory różnych typów.

Powiązane tematy

  • Konfigurowanie trybu SLI Mosaic (Windows XP)

  • Konfigurowanie trybu SLI Mosaic (Windows Vista lub nowszy)

  • Konfigurowanie trybu Mosaic


Korzystanie z dwóch jednostek Quadro Plex

Do użycia więcej niż czterech monitorów konieczne są dwie jednostki Quadro Plex D2 podłączone do karty NVIDIA Dual Output HIC (DoHIC) zainstalowanej w systemie.

Konieczne jest również zsynchronizowanie obrazu między jednostkami Quadro Plex. Podłącz jednostki Quadro Plex ze sobą za pomocą kabla RJ45 podłączonego do złączy G-Sync, a następnie dokonaj konfiguracji za pomocą strony Zsynchronizuj ekrany w Panelu sterowania NVIDIA.

Zazwyczaj złącze północne na karcie NVIDIA DoHIC należy podłączyć do jednostki 1 Quadro Plex D2, ale konieczne może być eksperymentowanie w celu określenia podłączenia w danym systemie.

Powiązane tematy

  • Połączenia sześciu monitorów

  • Połączenia ośmiu monitorów

  • Sześć połączeń trzech monitorów

  • Osiem połączeń czterech monitorów


Połączenia mozaiki Quadro Plex D2

W tej części opisano położenia monitorów i odpowiadające im połączenia używane podczas konfigurowania trybu mozaiki SLI dla następujących konfiguracji monitorów:

  • Połączenia dwóch monitorów (dostępne również w konfiguracji dwóch kart Quadro FX)

  • Połączenia trzech monitorów (dostępne również w konfiguracji dwóch kart Quadro FX)

  • Połączenia czterech monitorów (dostępne również w konfiguracji dwóch kart Quadro FX)

  • Połączenia sześciu monitorów

  • Połączenia ośmiu monitorów


Połączenia dwóch monitorów

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Połączenia trzech monitorów

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Połączenia czterech monitorów

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Połączenia sześciu monitorów

Ta konfiguracja wymaga dwóch jednostek Quadro Plex D2 (patrz Korzystanie z dwóch jednostek Quadro Plex).

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Połączenia ośmiu monitorów

Ta konfiguracja wymaga dwóch jednostek Quadro Plex D2 (patrz Korzystanie z dwóch jednostek Quadro Plex).

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Połączenia mozaiki Quadro Plex D2 dla pasywnego trybu stereo

Pasywny tryb 3D stereo wykorzystuje dwa projektory do wyświetlania nachodzących na siebie ekranów na tym samym ekranie. Jeden projektor wyświetla obraz dla prawego oka, a drugi projektor wyświetla obraz dla lewego oka. Ekran ogląda się przy użyciu specjalnych okularów, które filtrują obraz dla każdego oka, sprawiając wrażenie głębi.

Niniejsza sekcja opisuje położenie ekranu i odpowiadające mu połączenia używane podczas konfigurowania trybu mozaiki SLI dla następujących konfiguracji pasywnego trybu 3D stereo:

  • Cztery połączenia dwóch monitorów (dostępne również w konfiguracji dwóch kart Quadro FX)

  • Sześć połączeń trzech monitorów

  • Osiem połączeń czterech monitorów


Cztery połączenia dwóch monitorów

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Grupa „A” monitorów odpowiada lewemu oku w pasywnym trybie 3D stereo, a grupa „B” monitorów odpowiada prawemu oku.

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Sześć połączeń trzech monitorów

Ta konfiguracja pasywnego trybu 3D stereo wymaga dwóch jednostek Quadro Plex D2 (patrz Korzystanie z dwóch jednostek Quadro Plex).

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Grupa „A” monitorów odpowiada lewemu oku w pasywnym trybie 3D stereo, a grupa „B” monitorów odpowiada prawemu oku.

Macierz 1x3

Macierz 3x1

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Osiem połączeń czterech monitorów

Ta konfiguracja pasywnego trybu 3D stereo wymaga dwóch jednostek Quadro Plex D2 (patrz Korzystanie z dwóch jednostek Quadro Plex).

Podłącz oznaczone numerem złącze do monitora znajdującego się w odpowiednim miejscu w mozaice.

Grupa „A” monitorów odpowiada lewemu oku w pasywnym trybie 3D stereo, a grupa „B” monitorów odpowiada prawemu oku.

Macierz 1x4

Macierz 4x1

Macierz 2x2

Powiązane tematy

  • Konfigurowanie trybu mozaiki SLI

  • Tryb mozaiki SLI


Kontrola stanu ECC

Naturalne czynniki środowiskowe mogą czasami spowodować błędy bitów w transmisji i przechowywaniu danych. Nowsze procesory graficzne NVIDIA wykorzystują tryb kodu korekcji błędów (ECC), który sprawdza i czasami koryguje te błędy.

W przypadku procesorów graficznych obsługujących ECC można włączyć lub wyłączyć ten tryb.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


Jak wykonać...

  • Włączanie lub wyłączanie trybu ECC procesora graficznego

  • Sprawdzanie stanu ECC procesora graficznego


Włączanie lub wyłączanie trybu ECC procesora graficznego

  1. W okienku Wybierz zadanie w Panelu sterowania NVIDIA w obszarze Stacja robocza kliknij opcję Zmień stan ECC.

  2. W kolumnie ECC zaznacz pole wyboru dowolnego procesora graficznego, dla którego tryb ECC ma być włączony lub usuń zaznaczenie pola wyboru dowolnego procesora graficznego, dla którego tryb ECC ma być wyłączony.

  3. Kliknij przycisk Zastosuj.

    4. Zazwyczaj, w zależności od procesora graficznego, może być konieczne ponowne uruchomienie komputera w celu zastosowania zmian. W takim przypadku wyświetlane jest okno dialogowe z monitem o ponowne uruchomienie komputera.

    Po kliknięciu przycisku Uruchom ponownie później w oknie dialogowym monitu odpowiednie pole wyboru trybu ECC będzie wskazywać, że system oczekuje na ponowne uruchomienie i zmiana nie została jeszcze wprowadzona.

Powiązane tematy

  • Zmiana stanu ECC


Sprawdzanie stanu ECC procesora graficznego

  1. W Panelu sterowania NVIDIA kliknij łącze Informacje o systemie w lewym dolnym rogu.

  2. Kliknij kartę Monitor, a następnie w kolumnie Składniki wybierz procesor graficzny, który chcesz sprawdzić.

    3. Wiersz Kod korekcji błędów (ECC) w kolumnie Szczegóły pokazuje, czy tryb ECC jest włączony/wyłączony dla wybranego procesora graficznego.

Powiązane tematy

  • Włączanie lub wyłączanie trybu ECC procesora graficznego

  • Zmiana stanu ECC


Dodatkowe informacje

W tej części znajdują się dodatkowe informacje dotyczące trybu ECC.

  • Zmiana stanu ECC


Zmiana stanu ECC

Strona Zmień stan ECC umożliwia wykonanie następujących czynności:

  • Zmiana stanu kodu korekcji błędów (ECC) dla procesorów graficznych.

  • Wyświetlenie szczegółowych informacji na temat pamięci procesora graficznego.

Ustawienie stanu ECC dla procesorów graficznych

Niniejsza tabela przedstawia stan ECC dla każdego procesora graficznego obsługującego tryb ECC.

Kolumna GPU: Przedstawia procesory graficzne w systemie oraz informację o tym, czy są one częścią systemu Quadro Plex czy grupy SLI.

Kolumna ECC: Obok procesorów graficznych obsługujących tryb ECC wyświetlane są pola wyboru oraz stan ECC.

  • Grupy SLI lub wielu procesorów graficznych mogą mieć przypisane pola wyboru, które działają jak główne sterowanie wszystkich procesorów graficznych w grupie. Innymi słowy, wszystkie procesory graficzne w grupie SLI lub wielu procesorów graficznych muszą mieć ustawiony ten sam stan ECC.

  • Wyszarzone pola oznaczają stany ECC, których nie można zmienić, ponieważ tryb ECC jest wyłączony dla danego procesora graficznego lub procesor graficzny jest częścią grupy SLI.

Szczegóły pamięci procesora graficznego

  • W systemie Windows XP w tej sekcji wyświetlana jest ilość dedykowanej pamięci wideo.

  • W systemie Windows Vista i nowszych w tej sekcji wyświetlana jest całkowita ilość dostępnej pamięci graficznej, dedykowanej pamięci wideo, systemowej pamięci wideo oraz współdzielonej pamięci systemu.

Powiązane tematy

  • Włączanie lub wyłączanie trybu ECC procesora graficznego


Karta SDI Capture

Karta NVIDIA® Quadro® SDI Capture przechwytuje nieskompresowany 8-bitowy, 10-bitowy i 12-bitowy sygnał wideo bezpośrednio do pamięci karty graficznej z włączonym trybem Quadro SDI.

Stan sygnału każdego portu wejściowego oraz stan sygnału portu wyjściowego synchronizacji karty przechwytywania SDI można przeglądać za pomocą Panelu sterowania NVIDIA.

  • Aby uzyskać pomoc dotyczącą używania tej funkcji, patrz Jak przejrzeć stan wejścia SDI.

  • Aby dowiedzieć się więcej o tej funkcji, patrz Dodatkowe informacje: wejście SDI.


Jak przejrzeć stan wejścia SDI

W okienku Wybierz zadanie Panelu sterowania NVIDIA w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

Aby uzyskać szczegółowe informacje o tej stronie związane ze stanem wejścia SDI, patrz Wejście SDI.


Dodatkowe informacje: wejście SDI

Na stronie Zobacz topologię systemu jest przedstawiony widok drzewa stanu monitorów i kart graficznych w systemie. Prezentowane są wszystkie monitory, informacje o stanie wejścia SDI dla każdego monitora oraz informacje o połączeniach kart NVIDIA Quadro FX SDI.

Przeglądanie informacji o stanie wejścia SDI

Gałąź Wejście SDI jest wyświetlana pod odpowiednią gałęzią karty Quadro FX SDI. Po kliknięciu ikony [+] Wejście SDI gałąź Wejście SDI zostanie rozwinięta i pokażą się następujące informacje:

  • Stan każdego wejścia sygnału SDI, w tym:

  • Kanał sygnału

  • Format sygnału

  • Czy nie został wykryty żaden sygnał (szara ikona)

  • Czy wykryto nieprawidłowy sygnał (ikona zielona, ciągle)

  • Czy wykryto prawidłowy sygnał (ikona zielona, miganie)

  • Wszelkie ostrzeżenia dotyczące sygnału SDI

  • Po kliknięciu ikony Więcej zostaną wyświetlone następujące dodatkowe szczegóły:

  • Format wyjścia synchronizacji

  • Aplikacja kontrolująca (jeżeli SDI jest pod kontrolą aplikacji)

  • Wersja oprogramowania układowego

Patrz także Topologia systemu.


Zarządzanie danymi EDID

Dane EDID monitora określają możliwości poszczególnych monitorów i obejmują takie informacje, jak nazwa producenta i modelu, typ monitora oraz obsługiwane taktowania i tryby. Karty graficzne NVIDIA używają informacji z pliku danych EDID do właściwego użytkowania monitora.

Aby efektywniej korzystać z wielu monitorów stosowanych w profesjonalnych stacjach roboczych, niektórzy profesjonaliści wolą tworzyć własne dane EDID, których używają razem z tymi monitorami. Sterownik NVIDIA umożliwia ekspertom określenie, że informacje z danego pliku danych EDID mają być stosowane w przypadku określonego złącza karty graficznej.

Sterownik NVIDIA umożliwia pobieranie danych EDID z podłączonego monitora i zapisywanie ich na dysku twardym.

  • Aby uzyskać pomoc dotyczącą używania tej funkcji, patrz Jak wykonać.

  • Aby uzyskać dodatkowe informacje, patrz Dodatkowe informacje.


Jak wykonać...

  • Pobieranie danych EDID z monitora i zapisywanie ich

  • Wymuszanie danych EDID na złączu monitora

  • Sprawdzanie, które dane EDID są stosowane

  • Usuwanie wymuszonych danych EDID ze złącza monitora


Uzyskiwanie danych EDID z monitora i zapisywanie ich

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

  2. Znajdź monitor z danymi EDID, które mają zostać zapisane, a następnie kliknij odpowiednią ikonę [+] Monitor, aby rozwinąć gałąź.

  3. We właściwości Stan EDID kliknij pozycję Monitor.

    Zostanie otwarte okno dialogowe Zarządzaj danymi EDID.

  4. Kliknij przycisk Eksportuj EDID, aby otworzyć okno dialogowe Zapisz plik, w którym można zapisać dane EDID w pliku.

  5. Po zakończeniu kliknij przycisk OK.

Powiązane tematy

  • Wymuś dane EDID

  • Sprawdź stan danych EDID

  • Zarządzaj danymi EDID


Wymuszanie danych EDID na złączu monitora

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

  2. Znajdź kartę Quadro FX ze złączem, na którym mają zostać „wymuszone” określone dane EDID, a następnie kliknij odpowiednią ikonę [+] Quadro FX, aby rozwinąć gałąź.

  3. Znajdź typ złącza, a następnie kliknij opcję Zarządzaj danymi EDID, aby otworzyć okno dialogowe Zarządzaj danymi EDID.

  4. W obszarze Załaduj EDID kliknij strzałkę listy Typ złącza, a następnie wybierz typ złącza odpowiadający monitorowi, w którym mają zostać zastosowane dane EDID.

  5. Kliknij opcję Załaduj EDID, aby otworzyć okno dialogowe Wybierz plik, a następnie wyszukaj i wybierz plik zawierający dane EDID, które mają zostać załadowane.

    6. Nazwa pliku może mieć dowolne rozszerzenie, pod warunkiem, że jego zawartość jest zgodna z formatem danych EDID VESA.

  6. W oknie dialogowym Zarządzaj danymi EDID kliknij przycisk OK.

    7. Dane EDID zostały teraz „wymuszone” na złączu.

Powiązane tematy

  • Usuwanie wymuszonych danych EDID ze złącza monitora

  • Zarządzanie danymi EDID


Sprawdzanie, które dane EDID są używane

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

  2. Znajdź monitor z danymi EDID, które mają zostać zapisane, a następnie kliknij odpowiednią ikonę [+] Monitor, aby rozwinąć gałąź.

  3. Sprawdź stan danych EDID.

  4. „Monitor” oznacza, że jest używany rzeczywisty monitor EDID.

  5. „Wymuszony” oznacza, że zostało wymuszone stosowanie określonych danych EDID.

Powiązane tematy

  • Pobieranie danych EDID z monitora i zapisywanie ich

  • Wymuszanie danych EDID na złączu monitora

  • Usuwanie wymuszonych danych EDID ze złącza monitora

  • Zarządzanie danymi EDID


Usuwanie wymuszonych danych EDID ze złącza monitora

  1. W okienku Wybierz zadanie Panelu sterowania NVIDIA w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

  2. Znajdź monitor z wymuszonymi danymi EDID, a następnie kliknij odpowiednią ikonę [+] Monitor, aby rozwinąć gałąź.

  3. We właściwości Stan EDID kliknij pozycję Wymuszony.

    4. Zostanie otwarte okno dialogowe Zarządzaj danymi EDID.

    Jeśli występuje tylko łącze Monitor, nie ma danych EDID, które są wymuszone na monitorze.

  4. Kliknij opcję Rozładuj EDID.

    5. Dane EDID są rozładowywane, a po zakończeniu ich rozładowywania zostaje wyświetlone okno dialogowe potwierdzenia.

  5. Kliknij przycisk OK w oknie dialogowym Rozładuj EDID.

Powiązane tematy

  • Wymuszanie danych EDID na złączu monitora

  • Zarządzanie danymi EDID


Zarządzanie danymi EDID — dodatkowe informacje

Ta część zawiera dodatkowe informacje dotyczące zarządzania danymi EDID.

  • Zarządzanie danymi EDID


Zarządzanie danymi EDID

Okno dialogowe Zarządzaj danymi EDID umożliwia:

  • Przeglądanie informacji o złączach

  • Uzyskiwanie danych EDID z podłączonego monitora i zapisywanie ich na dysku

  • Wymuszanie danych EDID na złączu

  • Usuwanie wymuszonych danych EDID ze złącza

Informacje o złączach

Ta część zawiera następujące informacje:

  • Nazwa karty graficznej

  • Typ złącza

  • Nazwa monitora (jeśli jest podłączony) oraz informacja o tym, czy monitor jest aktywny czy nieaktywny

  • Stan EDID, np. czy są używane dane monitora, czy dane EDID są wymuszone i czy nie jest podłączony żaden monitor

Eksportowanie danych EDID

Opcja Eksportuj EDID powoduje otwarcie okna dialogowego Zapisz, które umożliwia zapisanie danych EDID w pliku.

Rozładowywanie danych EDID

Opcja Rozładuj EDID powoduje rozładowanie lub usunięcie danych EDID ze złącza monitora.

Ładowanie danych EDID

  • Lista Typ złącza zawiera typy sygnałów wideo. Wybierz typ powiązany ze złączem karty graficznej, na którym zostaną zastosowane dane EDID.

  • Opcja Załaduj EDID powoduje otwarcie okna dialogowego Wybierz plik, w którym można przeglądać pliki i wybrać plik zawierający dane EDID, które mają zostać zastosowane w złączu. Obsługiwane są nazwy plików z dowolnym rozszerzeniem pliku, pod warunkiem, że są zgodne z formatem danych EDID VESA.

Po załadowaniu danych EDID lub wymuszeniu ich sterownik traktuje złącze jako fizycznie podłączony monitor nawet wtedy, gdy monitor nie jest podłączony.

Powiązane tematy

  • Sprawdzanie, które dane EDID są stosowane

  • Pobieranie danych EDID z monitora i zapisywanie ich

  • Wymuszanie danych EDID na złączu monitora

  • Usuwanie wymuszonych danych EDID ze złącza monitora


Topologia systemu

W stacjach roboczych można uzyskać obraz topologii, który umożliwia szybkie sprawdzenie stanu środowiska graficznego. Obraz topologii pokazuje hierarchiczne związki między kartami graficznymi i monitorami.

Uzyskiwanie dostępu do strony Zobacz topologię systemu

Aby wyświetlić topologię systemu, w okienku Wybierz zadanie Panelu sterowania NVIDIA w obszarze Stacja robocza kliknij opcję Zobacz topologię systemu.

Korzystanie ze strony Zobacz topologię systemu

  • Po kliknięciu ikony [+] odpowiadającej danemu produktowi w kolumnie Topologia systemu rozwija się gałąź, wyświetlając stan wszystkich funkcji powiązanych z tym produktem.

  • Niektóre informacje w kolumnie Ustawienia stanowią również łącza do odpowiednich stron Panelu sterowania NVIDIA, umożliwiających dostosowanie lub zmianę ustawienia.

  • Kliknij ikonę Więcej znajdującą się po prawej stronie, aby rozwinąć gałąź jeszcze bardziej w celu uzyskania dodatkowych informacji o produkcie.

  • Niektóre ikony produktów lub monitorów można kliknąć prawym przyciskiem myszy, aby wyświetlić menu podręczne dodatkowych elementów sterujących.

Co jest wyświetlane na stronie Zobacz topologię systemu

Strona Zobacz topologię systemu zawiera następujące informacje:

  • Informacje o karcie graficznej i produkcie, na przykład:

  • Nazwa urządzenia graficznego NVIDIA

  • Czy jest włączona technologia SLI oraz stosowany rodzaj technologii SLI, np. SLI, 3-way SLI, Quad SLI lub SLI Mosaic

  • Stan podłączenia złączy karty graficznej

  • Czy jest włączony tryb mozaiki SLI

  • Typ karty interfejsu hosta zainstalowanej w jednostkach Quadro Plex (jeśli ma to zastosowanie)

  • Stan ECC obsługiwanych kart graficznych (wyświetlany po kliknięciu ikony Więcej)

  • Inne informacje o karcie graficznej, np. temperatura, pamięć, częstotliwości zegarów i wersja systemu BIOS wideo (wyświetlane po kliknięciu ikony Więcej)

  • Informacje o monitorze, na przykład:

  • Nazwa monitora

  • Rozdzielczość i częstotliwość odświeżania

  • Stan zarządzania danymi EDID (patrz Zarządzanie danymi EDID)

  • Stan synchronizacji klatek

Patrz Przeglądanie informacji o stanie synchronizacji klatek, aby zapoznać się z informacjami na temat produktów graficznych NVIDIA umożliwiających synchronizację klatek.

  • Stan szeregowego interfejsu cyfrowego (SDI)

    • Aby uzyskać opis informacji dostępnych w przypadku kart NVIDIA Quadro FX SDI, patrz Wyświetlanie informacji o stanie wyjścia SDI. Aby uzyskać opis informacji dostępnych w przypadku kart NVIDIA Quadro SDI Capture, patrz Wejście SDI.