Pracovná stanica

Pracovná stanica – prehľad

Táto časť obsahuje informácie o nasledujúcich funkciách aplikácie Ovládací panel NVIDIA, ktoré sú k dispozícii s kartou NVIDIA Quadro a týkajú sa aplikácií pracovných staníc:

  • Snímková synchronizácia

    • Snímková synchronizácia je proces synchronizácie skenovania pixlov displeja so synchronizačným zdrojom. Keď je pripojených viac systémov, synchronizačný signál sa vedie z hlavného systému do ostatných systémov v sieti a displeje sa synchronizujú so všetkými ostatnými displejmi.

  • Odosielanie grafických údajov do výstupu rozhrania SDI

    • Sériové digitálne rozhranie (SDI) je digitálny, nekomprimovaný, vysokokvalitný formát videa, ktorý sa používa na postprodukciu filmov a videa a pre programy vysielania. Grafická karta NVIDIA Quadro® FX SDI konvertuje kompozitné video a grafické údaje do nekomprimovaného 8-bitového, 10-bitového alebo 12-bitového výstupu rozhrania SDI.

  • Úprava prekrývania hrán

    • Úprava prekrývania hrán umožňuje určiť oblasť pozdĺž hrany susediacich displejov a zopakovať ju v systéme viacnásobnej projekcie. Ak sa v danej oblasti susediace projekcie prekrývajú, výsledkom je lepšie zlúčenie oboch displejov.

  • Režim Mosaic a SLI Mosaic

    • Režim Mosaic a SLI Mosaic umožňuje používať viaceré displeje na vytvorenie väčšieho virtuálneho plátna.

  • Kontrola stavu systémom ECC

Na podporovaných procesoroch GPU môžete zapnúť alebo vypnúť činnosť systému kódu opravy chýb (ECC). Po zapnutí systém ECC zisťuje na procesoroch GPU počas spracúvania údajov chyby a ak je to možné, opraví ich.

  • SDI Capture

    • Sériové digitálne rozhranie (SDI) je digitálny, nekomprimovaný, vysokokvalitný formát videa, ktorý sa používa na postprodukciu filmov a videa a pre programy vysielania. Karta NVIDIA® Quadro® SDI Capture umožňuje nasmerovanie viacprúdového nekomprimovaného videa priamo do pamäte procesora GPU Quadro s podporou rozhrania SDI.

  • Spravovanie informácií EDID

Ovládač NVIDIA umožňuje prijať informácie EDID z pripojenej obrazovky a uložiť ich do súboru na disku, ako aj vynútiť použitie informácií EDID pre špecifický konektor na grafickej karte.

POZNÁMKA: Pre verzie systému Windows – Funkcie pracovných staníc v novších verziách systému Windows sú zatiaľ v procese vývoja a vo vašej verzii ovládača grafickej karty nemusia byť dostupné. Najnovší zoznam nepodporovaných funkcií nájdete v poznámkach k vydaniu.

©2005-2011 NVIDIA Corporation. Všetky práva vyhradené. Pracovná stanica


Snímková synchronizácia

Snímková synchronizácia je proces synchronizácie skenovania pixlov obrazovky so zdrojom synchronizácie. Keď je pripojených viac systémov, synchronizačný signál sa vedie z hlavného systému do ostatných systémov v sieti a obrazovky sa synchronizujú so všetkými ostatnými obrazovkami.

Technológia snímkovej synchronizácie NVIDIA zahŕňa dva hlavné procesy:

  • Frame lock (snímková synchronizácia) synchronizuje programy v rámci viacerých obrazoviek alebo okien. Snímková synchronizácia umožňuje synchronizovať kanály obrazovky z viacerých pracovných staníc, a tak vytvoriť jednu veľkú &bdquo;virtuálnu obrazovku“, ktorá sa môže používať prostredníctvom viacsystémového klastra pre rozšíriteľnosť výkonu.

  • Genlock (označuje sa aj ako &bdquo;referenčná synchronizácia“) synchronizuje jeden alebo viac systémov do spoločného synchronizačného zdroja. Táto synchronizácia umožňuje synchronizáciu grafického výstupu do externého zdroja, obvykle pre film a vysielanie videoprogramov.

Snímkovú synchronizáciu podporujú nasledujúce produkty NVIDIA:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync v kombinácii s produktmi NVIDIA Quadro FX 5500 alebo 4500.

  • NVIDIA Quadro G-Sync II v kombinácii s produktmi NVIDIA Quadro FX 5800, 5600, 4800 alebo 4600.

  • Pomocníka pre používanie snímkovej synchronizácie nájdete v časti Ako.

  • Referenčné informácie nájdete v časti Referenčné informácie.


Ako...

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Zmena frekvencie signálu časovania generovaného serverom

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Stanovenie časového oneskorenia každého klienta

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu nastavenia snímkovej synchronizácie


Synchronizácia systému použitím referenčnej synchronizácie

  1. Externý zdroj synchronizácie pripojte ku konektoru BNC referenčnej synchronizácie na karte NVIDIA Quadro G-Sync alebo NVIDIA Quadro FX 3000G.

    • Zelený indikátor LED referenčnej synchronizácie na konzole grafickej karty označuje, že hardvér zistil signál časovania referenčnej synchronizácie.

    • Karta NVIDIA Quadro FX 4500/5500 SDI: Občasné blikanie červeného indikátora LED je v poriadku, ale ak tento indikátor dlhší čas svieti, znamená to, že sa nedá zistiť signál časovania referenčnej synchronizácie. Skontrolujte zdroj signálu a skôr, ako budete pokračovať, problém vyriešte.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Ak nesvieti indikátor LED (je sivý), znamená to, že sa nedá zistiť signál časovania referenčnej synchronizácie. Skontrolujte zdroj signálu a skôr, ako budete pokračovať, problém vyriešte.

  2. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Synchronizovať obrazovky.

  3. V časti Server časovania kliknite na prepínač V tomto systéme.

  4. Kliknite na tlačidlo Použiť.

Softvér obvykle automaticky deteguje typ použitého signálu. Ak ovládač nedokáže detegovať typ signálu, môžete prinútiť softvér detegovať typ signálu podľa popisu na lokalite Detekcia signálu referenčnej synchronizácie

Príbuzné témy

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Zmena frekvencie signálu časovania generovaného serverom

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Stanovenie časového oneskorenia každého klienta

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu nastavenia snímkovej synchronizácie

  • Detekcia signálu referenčnej synchronizácie


Synchronizácia viacerých systémov

Poznámka: Ak používate zariadenie NVIDIA Quadro Plex Model IV alebo NVIDIA Quadro Plex FX 5600 a chcete synchronizovať zariadenie 3D Stereo, musíte najskôr na karte Programové nastavenia na strane Spravovanie nastavení 3D zapnúť režim Stereo.

Synchronizácia viacerých systémov

  1. Spojenie kariet NVIDIA Quadro G-Sync alebo NVIDIA Quadro FX 3000G z každého systému použitím štandardnej káblovej opravy CAT5 zapojenej do konektorov RJ45.

    2. Dá sa pripojiť do oboch konektorov RJ45. Po vytvorení všetkých pripojení sa oba konektory automaticky konfigurujú ako vstup alebo výstup a jeden systém sa konfiguruje ako server časovania.

    Upozornenie: Napätie a signál portov snímkovej synchronizácie sa odlišujú od signálov siete Ethernet. Port snímkovej synchronizácie nepripájajte do karty Ethernet ani do sieťového rozbočovača. Mohlo by to poškodiť hardvér.

  2. Ak synchronizujete všetky systémy s externým signálom referenčnej synchronizácie, externý zdroj signálu pripojte do konektora BNC referenčnej synchronizácie na karte NVIDIA G-Sync alebo NVIDIA Quadro FX 3000G, ktorú ste určili ako server časovania.

  3. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Synchronizovať obrazovky.

  4. V časti Server časovania kliknite na prepínač V tomto systéme.

    • Ak má systém viac obrazoviek, ovládač automaticky vyberie ako server časovania primárnu obrazovku a ostatné obrazovky budú klientske.

    • Ak chcete zmeniť konfiguráciu, kliknite na ikonu obrazovky, ktorá má byť časovacím serverom, potom v časti Výber obrazoviek, ktoré budú synchronizované so serverom začiarknite políčka pre všetky obrazovky, ktoré chcete synchronizovať so serverom ako klientske.

  5. Kliknite na tlačidlo Použiť.

Nastavenie klientov

Pre každý systém, ktorý chcete synchronizovať so serverom ako klientsky, vykonajte nasledovné kroky:

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Synchronizovať obrazovky.

    2. V časti Server časovania musí byť prepínač V inom systéme už vybratý.

  2. V časti Výber obrazoviek, ktoré budú synchronizované so serverom začiarknite políčka pre všetky obrazovky, ktoré chcete synchronizovať so serverom ako klientske.

    3. Vybrať môžete iba obrazovky, ktorých frekvencie obnovenia sú zhodné s frekvenciami obnovenia servera. Vyberte obrazovky, ktoré budú synchronizované so serverom.

  3. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Zmena frekvencie signálu časovania generovaného serverom

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Stanovenie časového oneskorenia každého klienta

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu nastavenia snímkovej synchronizácie

  • Detekcia signálu referenčnej synchronizácie


Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

Poznámka: Tieto pokyny platia pre server časovania, ktorý je pripojený k signálu referenčnej synchronizácie.

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Synchronizovať obrazovky.

  2. Skontrolujte, či je zapnutý prepínač V tomto systéme v časti Server časovania.

  3. Otvorte dialógové okno Nastavenie servera použitím nasledujúcich metód:

    • Na stránke Synchronizovať obrazovky kliknite na tlačidlo Upraviť nastavenia alebo

    • V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v položke Pracovná stanica na možnosť Zobraziť topológiu systému a potom pravým tlačidlom myši kliknite na ikonu obrazovky priradenú k serveru a potom kliknite na tlačidlo Nastavenia servera.

  4. V časti Synchronizačné signály sú založené na kliknite na prepínač Externý signál referenčnej synchronizácie.

    V dialógovom okne Nastavenie servera sa zobrazí frekvencia vstupného signálu referenčnej synchronizácie. Hodnota frekvencie 0,00 Hz označuje, že systém ešte nebol nastavený ako server.

  5. Ak to je potrebné, konfigurujte ďalšie nastavenia synchronizácie:

    • Ak používate kartu NVIDIA Quadro FX 3000G, kliknite na šípku zoznamu Frekvencia obnovenia a vyberte frekvenciu obnovenia, ktorá zodpovedá frekvencii vstupného signálu referenčnej synchronizácie označenej v tučnom texte.

    • Ak je to potrebné, vyberte príslušné nastavenie detekcie synchronizačného signálu.

    • Vyberte rastúcu alebo klesajúcu hranu synchronizačného signálu, ktorá sa použije na spustenie synchronizačných impulzov.

    • Ak je to potrebné, môžete zdvojnásobiť synchronizačnú frekvenciu kliknutím na prepínač Obe hrany v časti Spustenie synchronizačných impulzov zo snímkového štartovacieho signálu použitím. Tento ovládací prvok je dostupný iba pre signály TTL.

    • Ak je externý signál prekladaným signálom, napríklad signál pre obrazovku 1080i, potom začiarknite políčko Externý signál je prekladaný signál.

  6. Kliknite na tlačidlo OK.

    7. Zobrazí sa dialógové okno Nastavenia monitora s otázkou, či chcete uchovať zmenené nastavenia.

    Kliknite na tlačidlo Áno, ak chcete uchovať nové nastavenia, alebo na tlačidlo Nie, ak chcete vrátiť späť predchádzajúce nastavenia.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Zmena frekvencie signálu časovania generovaného serverom

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Stanovenie časového oneskorenia každého klienta

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu nastavenia snímkovej synchronizácie

  • Detekcia signálu referenčnej synchronizácie


Zmena frekvencie signálu časovania generovaného serverom

Postupujte podľa týchto pokynov, ak server používate na generovanie signálov časovania a chcete zmeniť frekvenciu signálu časovania.

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Synchronizovať obrazovky.

  2. Skontrolujte, či je zapnutý prepínač V tomto systéme v časti Server časovania.

  3. Kliknutím na tlačidlo Upraviť nastavenia otvorte dialógové okno Nastavenia servera.

  4. V časti Synchronizačné impulzy sú založené na kliknite na prepínač Interné časovanie s frekvenciou obnovenia.

  5. Kliknite na šípku zoznamu a vyberte frekvenciu obnovenia, potom kliknite na tlačidlo OK.

    6. Frekvencia obnovenia obrazovky servera a frekvencia signálu časovania sa zmení podľa vášho výberu.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Stanovenie časového oneskorenia každého klienta

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu nastavenia snímkovej synchronizácie

  • Detekcia signálu referenčnej synchronizácie


Stanovenie časového oneskorenia referenčnej synchronizácie

  1. Skontrolujte, či je signál referenčnej synchronizácie pripojený k serveru.

  2. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Synchronizovať obrazovky.

  3. Skontrolujte, či je zapnutý prepínač V tomto systéme v časti Server časovania.

  4. Kliknutím na tlačidlo Upraviť nastavenia otvorte dialógové okno Nastavenia servera.

  5. V časti Synchronizačný impulz je založený na kliknite na tlačidlo Externý signál referenčnej synchronizácie.

  6. V textovom poli Oneskorenie synchronizácie zadajte oneskorenie (v mikrosekundách), ktoré chcete stanoviť pre signál referenčnej signalizácie, potom kliknite na tlačidlo OK.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Zmena frekvencie signálu časovania generovaného serverom

  • Stanovenie časového oneskorenia každého klienta

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu nastavenia snímkovej synchronizácie

  • Detekcia signálu referenčnej synchronizácie


Stanovenie časového oneskorenia každého klienta

Ak chcete stanoviť oneskorenie v signáli časovania reťazca prenosu, vykonajte nasledovné kroky:

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

  2. Pravým tlačidlom kliknite na obrázok G-Sync, potom kliknite na možnosť Nastavenia G-Sync v kontextovej ponuke a otvorí sa dialógové okno Nastavenia G-Sync.

  3. V textovom poli Oneskorenie synchronizácie zadajte oneskorenie (v mikrosekundách), ktoré chcete stanoviť pre signál časovania, potom kliknite na tlačidlo OK.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Zmena frekvencie signálu časovania generovaného serverom

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu nastavenia snímkovej synchronizácie

  • Detekcia signálu referenčnej synchronizácie


Rýchla zmena priradenia obrazoviek servera/klienta

Rýchla zmena priradenia obrazoviek servera/klienta alebo obrazoviek klientov v tom istom systéme

Spôsob 1

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

  2. Pravým tlačidlom myši kliknite na ikonu obrazovky servera a potom v kontextovej ponuke zrušte začiarknutie políčka Považovať za server.

  3. Pravým tlačidlom myši kliknite na obrazovku, ktorú chcete považovať za server, a potom v kontextovej ponuke začiarknite políčko Považovať za server.

  4. Pravým tlačidlom myši kliknite na obrazovky, ktoré chcete považovať za klientov, potom v kontextovej ponuke začiarknite políčko Považovať za klienta.

Spôsob 2

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Synchronizovať obrazovky.

  2. Kliknite na jednu z klientskych obrazoviek, ktorú chcete nastaviť ako obrazovku servera.

  3. V časti Vyberte obrazovky, ktoré budú synchronizované so serverom začiarknite políčka pre obrazovky, ktoré chcete synchronizovať so severom ako klientske, a potom kliknite na tlačidlo Použiť.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Zmena frekvencie signálu časovania generovaného serverom

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Stanovenie časového oneskorenia každého klienta

  • Zobrazenie stavu nastavenia snímkovej synchronizácie

  • Detekcia signálu referenčnej synchronizácie


Zobrazenie stavu nastavenia snímkovej synchronizácie

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

    2. V niektorých verziách ovládača sa táto možnosť nazýva Zobraziť stav.

    Ďalšie informácie o tejto stránke nájdete v časti Zobrazenie stavu.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Zmena frekvencie signálu časovania generovaného serverom

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Stanovenie časového oneskorenia každého klienta

  • Rýchla zmena priradenia servera

  • Zobrazenie stavu

  • Detekcia signálu referenčnej synchronizácie


Referenčné informácie o snímkovej synchronizácii

Táto časť obsahuje referenčné informácie o snímkovej synchronizácii NVIDIA.

  • Zobrazenie stavu

  • Detekcia signálu referenčnej synchronizácie


Zobrazenie stavu

Stránka Zobrazenie topológie systému poskytuje stromové zobrazenie fyzickej a logickej topológie alebo hierarchie obrazoviek a grafických kariet v systéme. Poskytuje informácie o stave snímkovej synchronizácie pre všetky obrazovky, ako aj stav pripojenia pre kartu NVIDIA Quadro G-Sync alebo NVIDIA Quadro FX 3000G. Stránka Zobrazenie topológie systému umožňuje okrem zobrazenia informácií o stave zmeniť rozličné nastavenia.

Zobrazenie stavu G-Sync

Vetva G-Sync sa zobrazuje v rámci príslušnej vetvy Quadro FX alebo Quadro Plex a určuje, či G-Sync predstavuje klienta alebo server. Keď kliknete na ikonu [+] G-Sync, vetva G-Sync sa rozšíri a zobrazia sa nasledujúce položky:

  • prepojenie na stranu Synchronizovať obrazovky na umožnenie prístupu k nastaveniu synchronizácie,

  • stav každého portu snímkovej synchronizácie vrátane informácií,

  • či sa port snímkovej synchronizácie používa alebo nie,

  • aký je smer signálu časovania na port snímkovej synchronizácie (vstup alebo výstup),

  • či bol port snímkovej synchronizácie omylom pripojený k ethernetovému portu,

  • stav externého signálu synchronizácie vrátane informácií,

  • či je prítomný platný referenčný signál (zelená ikona),

  • či sa referenčný signál stratil (červená ikona),

  • či nie je pripojený žiadny referenčný signál (prázdna ikona),

  • stav synchronizácie stereo (klient), či je stereo vo fáze so serverom, alebo nie,

  • všetky výstrahy týkajúce sa nastavenia G-Sync,

  • Po kliknutí na ikonu Viac sa zobrazia nasledujúce ďalšie podrobnosti:

  • verzia firmvéru,

  • režim synchronizácie (server): TTL, automatický kompozitný, dvojúrovňový kompozitný alebo trojúrovňový kompozitný.

Zobrazenie stavu obrazovky G-Sync

Obrazovky G-Sync sa zobrazujú v rámci príslušnej vetvy Quadro FX. Keď kliknete na ikonu [+] obrazovky, vetva sa rozšíri a zobrazia sa nasledujúce položky:

  • či je obrazovka klient alebo server,

  • prepojenie na stranu Zmena rozlíšenia, kde môžete skontrolovať rozlíšenie obrazovky a frekvenciu obnovenia,

  • stav informácií EDID; Vynútená alebo Obrazovka, s prepojením na stranu dialógového okna Spravovanie informácií EDID,

  • či obrazovka klienta používa interné časovanie,

  • či je obrazovka klienta synchronizovaná so signálom referenčnej synchronizácie,

  • či je obrazovka synchronizovaná s impulzom snímkovej synchronizácie,

  • či je stereofonický signál obrazovky klienta vo fáze so severom, alebo nie,

  • všetky výstrahy alebo chyby týkajúce sa nastavenia G-Sync,

  • Po kliknutí na ikonu Viac sa zobrazia nasledujúce ďalšie podrobnosti:

    • horizontálne a vertikálne rozlíšenie podľa strany dialógového okna Vlastné rozlíšenia.

    Zmena nastavení

    Po kliknutí pravým tlačidlom myši na ikonu obrazovky alebo karty G-Sync sa zobrazí kontextová ponuka, ktorá umožňuje meniť nastavenia.

    • Pravým tlačidlom myši kliknite na ikonu obrazovky servera a potom kliknutím na položku kontextovej ponuky môžete:

    • odstrániť túto obrazovku, keďže server umožňuje vybrať inú obrazovku ako server,

    • spustiť dialógové okno Nastavenia servera umožňujúce upravovať vlastnosti impulzov snímkovej synchronizácie, ktoré generuje server časovania.

    • Identifikácia obrazovky

    • Pravým tlačidlom myši kliknite na ikonu klientskej obrazovky a potom kliknutím na položku kontextovej ponuky môžete

    • pridať alebo odstrániť túto obrazovku ako klienta,

    • priradiť túto obrazovku ako server, ak nie je priradený žiadny server.

    • Identifikácia obrazovky

    • Pravým tlačidlom myši kliknite na ikonu karty G-Sync a potom výberom položky v kontextovej ponuke môžete

    • použiť alebo nepoužiť signál referenčnej synchronizácie (ak je karta pripojená k referenčnej synchronizácii),

    • otvoriť dialógové okno Nastavenia G-Sync na overenie frekvencie obnovenia, overenie oneskorenia synchronizácie (ak je karta pripojená k signálu referenčnej synchronizácie) alebo zmenu oneskorenia synchronizácie (ak je karta pripojená k všetkým klientskym obrazovkám).

    Ďalšie informácie nájdete v časti Topológia systému.

    Príbuzné témy

    • Synchronizácia systému použitím referenčnej synchronizácie

    • Synchronizácia viacerých systémov

    • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

    • Zmena frekvencie signálu časovania generovaného serverom

    • Nastavenie časového oneskorenia referenčnej synchronizácie

    • Stanovenie časového oneskorenia každého klienta

    • Rýchla zmena priradenia servera

    • Zobrazenie stavu nastavenia snímkovej synchronizácie

    • Detekcia signálu referenčnej synchronizácie


Detekcia signálu referenčnej synchronizácie

Grafické karty NVIDIA podporujúce snímkovú synchronizáciu podporujú nasledujúce typy externých signálov referenčnej synchronizácie:

  • TTL (úroveň 3,3 voltu)

  • Kompozitný dvojúrovňový signál (zdroje NTSC alebo PAL používajú dvojúrovňové kompozitné signály).

  • Kompozitný trojúrovňový signál (zdroje HDTV obvykle používajú trojúrovňové kompozitné signály).

Softvér obvykle automaticky detekuje typ použitého signálu. Ak ovládač nedokáže detekovať typ signálu, môžete prinútiť softvér detekovať typ signálu nasledovne:

  1. V systéme nastavenom ako server prejdite na stránku Pracovná stanica aplikácie Ovládací panel NVIDIA a kliknite na tlačidlo Synchronizovať obrazovky.

  2. Kliknutím na tlačidlo Upraviť nastavenia otvorte dialógové okno Nastavenia servera.

  3. Kliknite na šípku zoznamu Detekcia synchronizačného signálu a potom kliknite na položku zodpovedajúcu zdroju referenčného signálu.

  4. Kliknutím na tlačidlo OK uložte nastavenia.

Príbuzné témy

  • Synchronizácia systému použitím referenčnej synchronizácie

  • Synchronizácia viacerých systémov

  • Úprava spôsobu spracovania externého synchronizačného signálu grafickou kartou

  • Nastavenie časového oneskorenia referenčnej synchronizácie

  • Zobrazenie stavu nastavenia snímkovej synchronizácie


Odosielanie grafických údajov do výstupu rozhrania SDI

Sériové digitálne rozhranie (SDI) je digitálny, nekomprimovaný, vysokokvalitný formát videa, ktorý sa používa na postprodukciu filmov a videa a pre programy vysielania.

Grafická karta NVIDIA Quadro® FX 4000 SDI konvertuje kompozitné video a grafické údaje do nekomprimovaného 8-bitového a 10-bitového výstupu rozhrania SDI.

Grafické karty NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI a NVIDIA Quadro® CX SDI konvertujú kompozitné video a grafické údaje do nekomprimovaného 8-bitového, 10-bitového alebo 12-bitového výstupu rozhrania SDI.

  • Pomocníka pre prácu s týmito funkciami nájdete v téme Ako....

  • Referenčné informácie o týchto funkciách nájdete v téme Referenčné informácie.


Ako...

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Povolenie viacerých kariet s rozhraním SDI


Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Odoslať grafické údaje do výstupu rozhrania SDI.

  2. Ak používate viac kariet NVIDIA Quadro FX SDI (ako v prípade NVIDIA Quadro Plex 1000), v časti Vybrať obrazovku na konfiguráciu výstupu SDI kliknite na ikonu obrazovky zodpovedajúcu obrazovke, ktorú chcete konfigurovať, a potom postupujte podľa ďalších pokynov pre túto obrazovku.

    • Táto možnosť sa nezobrazí, ak systém obsahuje iba jednu kartu NVIDIA Quadro FX SDI.

    • Ak sa táto možnosť nezobrazí a systém obsahuje viac kariet NVIDIA Quadro FX SDI, v časti Povolenie viacerých kariet SDI nájdete pokyny na povolenie kariet.

  3. V časti Odoslať výstup SDI prostredníctvom vyberte výstupný režim SDI, ktorý chcete použiť.

    • Režim Klon: V režime Klon je výstup rozhrania SDI klonom výstupu zobrazenia.

    • Režim Dualview: V režime Dualview môžete určiť jednu veľkú pracovnú plochu, ktorá siaha od obrazovky po výstup rozhrania SDI. To umožňuje posúvať okná medzi výstupom rozhrania SDI a grafickou časťou zobrazenia (DVI) rozšírenej pracovnej plochy. Pomocou programov používajúcich prekrývanie videa alebo technológiu Microsoft VMR môžete taktiež zobraziť celú obrazovku vo výstupe rozhrania SDI.

    • Neodosielať výstup SDI: Po výbere tejto možnosti sa do výstupu rozhrania SDI neodošle žiadny signál. Ostatné ovládacie prvky na stránke sú vypnuté. Túto možnosť vyberte vtedy, ak chcete pomocou aplikácie riadiť výstup rozhrania SDI. Po spustení aplikácie táto stránka neumožňuje zmeniť nastavenia, ale iba zobrazuje nastavenia určené aplikáciou.

  4. Kliknutím na panel Nastavenia SDI sa otvorí dialógové okno Nastavenia signálu SDI.

  5. Vyberte postup na určenie formátu výstupu rozhrania SDI pomocou interného časovania alebo časovania synchronizovaného s externým zdrojom signálu.

    • Ak chcete použiť interné časovanie, vyberte možnosť Nezávislé fungovanie (interné časovanie), potom kliknite na šípku zoznamu a v zozname dostupných formátov signálu SDI vyberte jeden formát.

    • Ak chcete synchronizovať s externým zdrojom signálu, uistite sa, či je referenčná synchronizácia pripojená k príslušnému konektoru BNC na grafickej karte, potom vyberte možnosť Synchronizovaný so signálom referenčnej synchronizácie a nastavte synchronizáciu a formáty signálu podľa nasledovného postupu:

      • Ak máte pripojenie ku karte NVIDIA Quadro FX 4500/5500 SDI a máte pripojený signál SDI a kompozitný signál referenčnej synchronizácie, vyberte príslušný prepínač Typ referenčnej synchronizácie požadovanej synchronizácie.

      • Ak máte pripojenie k novšej karte NVIDIA Quadro FX SDI s jedným konektorom vstupu na synchronizáciu, kliknite na šípku zoznamu Typ referenčnej synchronizácie a vyberte typ vstupného signálu, ktorý používate, a potom kliknite na tlačidlo Zistiť.

        • Táto činnosť sa musí vykonať vždy, keď sa zmení zdroj signálu.

      • Ak chcete synchronizovať skenovanie pixlov výstupu rozhrania SDI s externým signálom použitím synchronizácie genlock, vyberte možnosť Synchronizácia s presnosťou na pixle.

      • Ak chcete synchronizovať snímkovú frekvenciu výstupu rozhrania SDI s externým signálom použitím snímkovej synchronizácie, vyberte možnosť Synchronizácia s presnosťou na snímky použitím tohto formátu, potom kliknite na šípku zoznamu a v zozname dostupných formátov signálu vyberte jeden formát.

      • Ak chcete stanoviť oneskorenie vo výstupe rozhrania SDI, zadajte hodnoty oneskorenia pixlov alebo riadkov do príslušných polí oneskorenia HSYNC alebo VSYNC.

  6. Začiarknite políčko Zrušiť analógový signál v tomto konektore, ak

    • ide o samostatný systém synchronizovaný so signálom referenčnej synchronizácie alebo

    • ide o posledný systém v sieti systémov pripojených k rovnakému signálu referenčnej synchronizácie.

    Poznámka: Tento ovládací prvok nie je dostupný s kartou NVIDIA Quadro FX 4000 SDI.

  7. Kliknutím na šípku zoznamu Formát výstupu SDI a vybratím formátu v zozname dostupných formátov farieb vyberte formát výstupných údajov rozhrania SDI.

  8. Po ukončení stlačte tlačidlo OK a zatvorí sa dialógové okno.

  9. Kliknite na tlačidlo Použiť.

Ďalšie informácie nájdete v časti Odporúčané pracovné postupy.

Príbuzné témy

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI


Úprava veľkosti pracovnej plochy na odoslanie do výstupu rozhrania SDI

Poznámka: Táto funkcia nie je dostupná v režime Dualview.

Úprava veľkosti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Odoslať grafické údaje do výstupu rozhrania SDI.

  2. Kliknite na položku Zmeniť oblasť pracovnej plochy.

    3. Aplikácia Ovládací panel NVIDIA sa minimalizuje a zobrazí sa dialógové okno Výstup rozhrania SDI. Obrys v tvare obdĺžnika prekrývajúci pracovnú plochu zobrazuje oblasť, ktorá sa použije pre výstup rozhrania SDI.

  3. Kliknite na možnosť Vybrať oblasť, ktorá sa má použiť.

  4. Nastavte veľkosť oblasti.

    • Kliknite na obdĺžnikový obrys a jeho posunutím nastavte jeho polohu na pracovnej ploche.

    • Kliknite na príslušný roh alebo bočné rukoväte a ich posunutím zmeňte veľkosť obrysu.

    • Veľkosť oblasti môžete upraviť aj určením hodnôt X, Y, Šírka a Výška v dialógovom okne Výstup rozhrania SDI.

      • Zadajte hodnoty pixlov priamo do príslušných textových polí alebo kliknite na tlačidlá šípky nahor a nadol v príslušnom poli.

      Poznámka: Hodnoty X a Y označujú vzdialenosť v pixloch medzi horným ľavým rohom pracovnej plochy a horným ľavým rohom poľa výstupu.

  5. Po ukončení kliknite na tlačidlo OK.

    6. Grafický obraz pracovnej plochy zobrazí zmenšenú ukážku oblasti pracovnej plochy, ktorú ste nastavili pre výstup rozhrania SDI.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Stanovenie korekcie gama pre výstup rozhrania SDI

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Odoslať grafické údaje do výstupu rozhrania SDI.

  2. Kliknite na panel Nastavenia farieb a otvorí sa dialógové okno Nastavenia farieb.

  3. Hodnoty korekcie gama RGB môžete určiť podľa nasledovných postupov:

    • Kliknite na jazdce R, G alebo B a posuňte ich na príslušnú hodnotu.

    • Hodnoty R, G alebo B zadajte do príslušných polí alebo použite šípky nahor a nadol.

    Ak chcete zachovať rovnakú hodnotu všetkých kanálov gama, keď ich upravujete súčasne, kliknite na políčko Zamknúť všetky kanály.

  4. Po ukončení kliknite na tlačidlo OK.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Nastavenie konverzie priestoru farieb

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Odoslať grafické údaje do výstupu rozhrania SDI.

  2. Kliknite na tlačidlo Nastavenia farieb a otvorí sa dialógové okno Nastavenia farieb.

  3. Kliknite na kartu Konverzia priestoru farieb.

  4. Vyberte možnosť Nahradiť predvolenú konverziu priestoru farieb.

  5. Kliknite na šípku zoznamu Inicializovať maticu na konverziu priestoru farieb s a potom kliknite na jeden preddefinovaný štandard priestoru farieb, ktorý chcete použiť ako východiskový bod.

  6. Do textového poľa jednotlivých priestorov farieb zadajte hodnoty priamo alebo ich zmeňte pomocou príslušných šípok nahor alebo nadol.

  7. Po ukončení kliknite na tlačidlo OK.

Poznámka: Ovládací prvok konverzie priestoru farieb nie je dostupný s kartou NVIDIA Quadro FX 4000 SDI.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Zobrazenie stavu nastavenia rozhrania SDI

V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

Ďalšie informácie o tejto stránke nájdete v časti Zobrazenie stavu SDI.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Povolenie viacerých kariet SDI

V systémoch s viacerými kartami NVIDIA Quadro FX SDI (napr. v prípade systému NVIDIA Quadro Plex 1000) umožňuje stránka Odosielanie grafických údajov do výstupu rozhrania SDI konfigurovanie výstupu rozhrania SDI pre každú kartu. Predtým je potrebné povoliť všetky karty.

Povolenie viacerých kariet SDI

  1. Skontrolujte, či je ku každej karte, ktorú chcete povoliť, pripojená obrazovka.

  2. Otvorte stránku s vlastnosťami obrazovky systému Windows.

    1. Pravým tlačidlom kliknite na pracovnú plochu a v kontextovej ponuke kliknite na položku Vlastnosti.

    2. Kliknite na kartu Nastavenia.

  3. Zistite, ktorá ikona monitora predstavuje grafickú kartu, ktorú chcete povoliť.

    4. Pre každú grafickú kartu v systéme by mali existovať dve ikony monitora. Monitory 1 a 3 sú spravidla pripojené k jednej grafickej karte a monitory 2 a 4 k druhej karte. Napríklad, ak je monitor 1 už pripojený, monitor 2 bude zobrazený sivou farbou, čo znamená, že je pripojený ku grafickej karte, ktorá ešte nie je povolená.

  4. Pravým tlačidlom myši kliknite na ikonu monitora zobrazenú sivou farbou, ktorá zodpovedá grafickej karte, ktorú chcete povoliť, a v kontextovej ponuke kliknite na položku Pripojené.

    5. - alebo -

    Kliknite na ikonu monitora a začiarknite políčko Rozšíriť pracovnú plochu Windows na tento monitor.

  5. Kliknite na tlačidlo OK.

  6. Teraz môžete konfigurovať výstup rozhrania SDI pre každú kartu SDI podľa popisu v téme Nastavenie odosielania grafických údajov do výstupu rozhrania SDI.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Umožnenie aplikáciám ovládať výstup rozhrania SDI

Programovacie rozhranie aplikácie SDI umožňuje aplikáciám OpenGL získať úplnú a výlučnú kontrolu nad výstupom rozhrania SDI.

Pokyny na používanie rozhrania API nájdete v dokumente Programming the NVIDIA Quadro FX SDI (Programovanie karty NVIDIS Quadro FX SDI) o grafickom riešení.

Umožnenie aplikáciám ovládať výstup rozhrania SDI

  1. Skontrolujte, či je ovládanie výstupu rozhrania SDI v aplikácii Ovládací panel NVIDIA vypnuté.

    1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Odoslať grafické údaje do výstupu rozhrania SDI.

    2. Ak používate viac kariet NVIDIA Quadro FX SDI (ako v prípade NVIDIA Quadro Plex 1000), v časti Vybrať obrazovku na konfiguráciu výstupu SDI kliknite na ikonu obrazovky zodpovedajúcu obrazovke, ktorú chcete konfigurovať.

      • Táto možnosť sa nezobrazí, ak systém obsahuje iba jednu kartu NVIDIA Quadro FX SDI.

      • Ak sa táto možnosť nezobrazí a systém obsahuje viac kariet NVIDIA Quadro FX SDI, v časti Povolenie viacerých kariet SDI nájdete pokyny na povolenie kariet.

    3. V časti Odoslať výstup SDI prostredníctvom vyberte možnosť Neodosielať výstup SDI.

  2. Zatvorte aplikáciu Ovládací panel NVIDIA.

  3. Spustite aplikáciu.

  4. Po spustení aplikácie pri ovládaní výstupu SDI aplikáciou môžete zobraziť nastavenia a stav rozhrania SDI nasledovne:

    1. V table navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v možnosti Pracovná stanica na položku Odoslať grafické údaje do výstupu rozhrania SDI.

      2. Na tejto stránke sú zobrazené formáty rozhrania SDI, nastavenia referenčnej synchronizácie, použité metódy synchronizácie a oneskorenia synchronizácie.

Ďalšie informácie nájdete v časti Odporúčané pracovné postupy.

Príbuzné témy

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Pripojenia rozhrania SDI

  • Zobrazenie stavu rozhrania SDI


Referenčné informácie o odosielaní grafických údajov do rozhrania SDI

Táto časť obsahuje referenčné informácie o odosielaní grafických údajov do výstupu rozhrania SDI.

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenie SDI – karta NVIDIA Quadro FX 4500/5500 SDI

  • Pripojenie SDI – iné karty NVIDIA Quadro FX SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Synchronizácia výstupu rozhrania SDI s externým signálom

Výstup rozhrania SDI môžete synchronizovať s iným zariadením v prostredí vysielania alebo post-produkcie.

Podporované metódy synchronizácie

Stránka Odosielanie grafických údajov do výstupu rozhrania SDI poskytuje dve metódy pre synchronizáciu výstupu rozhrania SDI s bežným zdrojom synchronizácie: synchronizácia s presnosťou na pixle a synchronizácia s presnosťou na snímky.

Synchronizácia s presnosťou na pixle synchronizuje skenovanie pixlov výstupu rozhrania SDI so signálom referenčnej synchronizácie. Ak používate synchronizáciu s presnosťou na pixle, frekvencia obnovenia rozhrania SDI je určená synchronizačným signálom.

Synchronizácia s presnosťou na snímky synchronizuje frekvenciu snímok výstupu rozhrania SDI so signálom referenčnej synchronizácie. Synchronizačný signál určuje dostupné formáty signálu SDI.

Podporované typy externého synchronizačného signálu

Podporované sú nasledujúce dva typy externého synchronizačného signálu:

  • SDI

  • Kompozitný signál, ktorý môže byť jednou z nasledujúcich možností:

    • Kompozitný dvojúrovňový signál (zdroje NTSC alebo PAL používajú dvojúrovňové kompozitné signály).

    Kompozitný trojúrovňový signál (zdroje HDTV obvykle používajú trojúrovňové kompozitné signály).

Pripojenie k externému zdroju synchronizácie

Ak chcete použiť externý zdroj synchronizácie:

  1. Pripojte synchronizačný signál k príslušnému konektoru BNC.

    2. Na kartách NVIDIA Quadro FX 4500/5500 SDI môžete oba typy zdrojov synchronizácie pripojiť súčasne. Softvér prednostne vyberá signál SDI, ale môžete tiež vybrať signál, ktorý chcete použiť.

    K rovnakému signálu referenčnej synchronizácie môžete pripojiť viac systémov pripojením kábla referenčnej synchronizácie k všetkým kartám pomocou konektorov BNC T.

  2. Systém rozhrania SDI nastavte na použitie externého synchronizačného signálu podľa pokynov v časti Nastavenie odosielania grafických údajov do výstupu rozhrania SDI.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Pripojenie SDI – karta NVIDIA Quadro FX 4500/5500 SDI

V tejto časti sa nachádzajú ilustrácie a pokyny na pripojenie k rozhraniu SDI a k externým konektorom synchronizácie na kartách NVIDIA Quadro FX 4500/5500 SDI.

Ďalšie pokyny k iným kartám NVIDIA Quadro FX SDI nájdete v téme Pripojenie SDI – iné karty NVIDIA Quadro FX SDI.

Pripojenie s dvomi konektormi DVI

Pripojte jeden koniec kábla DVI ku konektoru DVI na karte výstupu rozhrania SDI a druhý koniec k &bdquo;severnému“ konektoru DVI na karte NVIDIA Quadro FX 4500/5500, ako je to znázornené nižšie. Výstup rozhrania SDI nebude fungovať, ak kábel nie je pripojený k týmto dvom konektorom.

Výstupné pripojenie obrazovky

Pripojte obrazovku k označenému konektoru DVI:

Pripojenie referenčnej synchronizácie a výstupu rozhrania SDI

Umiestnenia konektora pre vstup referenčnej synchronizácie a výstup rozhrania SDI sú znázornené na obrázku s príslušným popisom v nasledujúcej tabuľke. Poradie popisov konektorov v tabuľke sa zhoduje s poradím konektorov zľava doprava na obrázku.

Popis pripojenia referenčnej synchronizácie a výstupu rozhrania SDI
C SYNC | S SYNC | Výstup V2 | Výstup V1
Kompozitný signál referenčnej synchronizácie genlock | Signál referenčnej synchronizácie genlock SDI | Výstup rozhrania SDI s jednou linkou alebo Časť Key výstupu rozhrania SDI s dvomi linkami | Výstup rozhrania SDI s jednou linkou alebo Časť Fill výstupu rozhrania SDI s dvomi linkami

Karta NVIDIA Quadro FX 4500/5500 SDI používa konektory SMA pre pripojenie vstupu referenčnej synchronizácie a výstupu rozhrania SDI. Dodané káble s konektormi SMA a BNC použite na vytvorenie pripojení podľa nasledovného postupu:

  1. (Voliteľné) Nainštalujte identifikačné farebné pásky.

    2. Použitím dodaných farebných pások umožnite správnu identifikáciu funkcie priradenej k jednotlivým káblom s konektormi SMA a BNC.

    1. Pre jednotlivé káble s konektormi SMA a BNC použite pásky rozličných farieb, konkrétnu pásku pripevnite okolo konektora SMA (menší koniec) a zatlačte smerom ku konektoru BNC.

    2. Pásku pevne pripevnite okolo širokej časti izolácie vedľa konektora BNC.

  2. Pripojte káble s konektormi SMA a BNC.

    3. Zapojte konektor kábla SMA do konektorovej zásuvky SMA na karte výstupu rozhrania SDI.

    Poznámka: Pri pripájaní, odpájaní alebo manipulovaní s káblami dbajte na to, aby ste neodpojili stredný vodič na konci kábla SMA.

  3. Po nainštalovaní farebných pások zaznamenajte, ktoré farby zodpovedajú jednotlivým konektorom, aby ste ich mohli v budúcnosti vyhľadať.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Pripojenie SDI – iné karty NVIDIA Quadro FX SDI

V tejto časti sa nachádzajú ilustrácie a pokyny na pripojenie k rozhraniu SDI a externým konektorom synchronizácie na novších kartách NVIDIA Quadro FX SDI.

Pokyny na pripojenie displejov

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_a_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Pokyny na pripojenie referenčnej synchronizácie a výstupu rozhrania SDI

  • Pripojenie_referenčnej_synchronizácie_a_výstupu_rozhrania_SDI

NVIDIA Quadro FX 4600/5600 SDI

Pripojenie s dvomi konektormi DVI

Pripojte jeden koniec kábla DVI ku konektoru DVI na karte výstupu rozhrania SDI a druhý koniec k &bdquo;severnému“ konektoru DVI na karte NVIDIA Quadro FX 4600/5600, ako je to znázornené nižšie. Výstup rozhrania SDI nebude fungovať, ak kábel nie je pripojený k týmto dvom konektorom.

Výstupné pripojenie displeja

Pripojte displej k označenému konektoru DVI:

NVIDIA Quadro FX 3800 SDI

Pripojenie s dvomi konektormi DVI

Pripojte jeden koniec kábla DVI ku konektoru DVI na karte výstupu rozhrania SDI a druhý koniec ku konektoru DVI na karte NVIDIA Quadro FX, ako je to znázornené nižšie. Výstup rozhrania SDI nebude fungovať, ak kábel nie je pripojený k týmto dvom konektorom.

Výstupné pripojenie displeja

Pripojte displej k označenému konektoru:

NVIDIA Quadro CX a Quadro FX 4800 SDI

Pripojenie s dvomi konektormi DVI

Pripojte jeden koniec kábla DVI ku konektoru DVI na karte výstupu rozhrania SDI a druhý koniec ku konektoru DVI na karte NVIDIA Quadro FX, ako je to znázornené nižšie. Výstup rozhrania SDI nebude fungovať, ak kábel nie je pripojený k týmto dvom konektorom.

Výstupné pripojenie displeja

Pripojte displej k označenému konektoru:

NVIDIA Quadro FX 5800 SDI

Pripojenie s dvomi konektormi DVI

Pripojte jeden koniec kábla DVI ku konektoru DVI na karte výstupu rozhrania SDI a druhý koniec ku konektoru DVI na karte NVIDIA Quadro FX, ako je to znázornené nižšie. Výstup rozhrania SDI nebude fungovať, ak kábel nie je pripojený k týmto dvom konektorom.

Výstupné pripojenie displeja

Pripojte displej k označenému konektoru:

Pripojenie referenčnej synchronizácie a výstupu rozhrania SDI

Umiestnenia konektora BNC na vstup referenčnej synchronizácie a výstup rozhrania SDI sú znázornené na obrázku s príslušným popisom v nasledujúcej tabuľke. Poradie popisov konektorov v tabuľke sa zhoduje s poradím konektorov zľava doprava na obrázku.

Popis pripojenia referenčnej synchronizácie a výstupu rozhrania SDI
INPUT | KEY | FILL
Vstup pre kompozitný signál synchronizácie a signál synchronizácie SDI | časť Fill výstupu rozhrania SDI s jednou linkou alebo časť Key výstupu rozhrania SDI s dvomi linkami | časť Fill výstupu rozhrania SDI s jednou linkou alebo časť Fill výstupu rozhrania SDI s dvomi linkami

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Stanovenie oneskorenia vo výstupe rozhrania SDI

V dialógovom okne Nastavenia signálu SDI môžete stanoviť malé oneskorenie vo výstupe rozhrania SDI synchronizovanom so signálom referenčnej synchronizácie. Ak je napríklad prenos videa z iného zariadenia oneskorený z dôvodu väčšej dĺžky kábla, môžete stanoviť oneskorenie vo výstupe rozhrania SDI z tejto karty tak, aby boli oba prenosy synchronizované.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Zobrazenie stavu rozhrania SDI

  • Odporúčané pracovné postupy


Zobrazenie stavu rozhrania SDI

Stránka Zobrazenie topológie systému poskytuje stromové zobrazenie fyzickej a logickej topológie alebo hierarchie obrazoviek a grafických kariet v systéme. Poskytuje informácie o stave SDI pre každú obrazovku, ako aj informácie o stave pripojenia kariet NVIDIA Quadro FX SDI. Stránka Zobrazenie topológie systému umožňuje okrem zobrazenia informácií o stave zmeniť rozličné nastavenia.

Zobrazenie stavu rozhrania SDI

Vetva výstupu rozhrania SDI sa zobrazí v rámci príslušnej vetvy karty Quadro FX SDI. Keď kliknete na ikonu [+] výstupu rozhrania SDI, vetva výstupu rozhrania SDI sa rozšíri a zobrazia sa nasledujúce položky:

  • výstupný režim rozhrania SDI s prepojením na stranu Odosielanie grafických údajov do výstupu rozhrania SDI,

  • stav každého výstupu signálu rozhrania SDI vrátane

  • formátu údajov,

  • metódy synchronizácie,

  • informácie, či je výstup synchronizovaný so signálom synchronizácie,

  • ikony stavu zobrazujúcej, či je signál výstupu neprítomný (sivá farba), prítomný, ale nesynchronizovaný (svieti na zeleno), alebo prítomný a synchronizovaný (bliká nazeleno),

  • stav každého externého vstupu synchronizácie vrátane

  • informácie, či je zdroj synchronizácie pripojený,

  • typu synchronizácie – kompozitná synchronizácia alebo synchronizácia SDI,

  • formátu signálu synchronizácie,

  • ikony stavu zobrazujúcej, ak nie je detegovaný žiaden signál synchronizácie (sivá farba), signál je prítomný, ale nesynchronizovaný alebo v stave chyby (svieti) alebo prítomný a dobrý (bliká),

    • Na kartách Quadro FX 4500/5500 označuje zelená ikona režim HD a žltá ikona režim SD.

  • všetky výstrahy týkajúce sa nastavenia rozhrania SDI,

  • Po kliknutí na ikonu Viac sa zobrazia nasledujúce ďalšie podrobnosti:

  • konverzia priestoru farieb,

  • formát výstupných údajov,

  • bitové rozlíšenie gama,

  • riadiaci program (ak je rozhranie SDI riadené programom),

  • verzia firmvéru.

Zobrazenie stavu obrazovky SDI

Obrazovky SDI sa zobrazujú v rámci príslušnej vetvy Quadro FX. Keď kliknete na ikonu [+] obrazovky, vetva sa rozšíri a zobrazia sa nasledujúce položky:

  • prepojenie na stranu Zmena rozlíšenia, kde môžete skontrolovať rozlíšenie obrazovky a frekvenciu obnovenia,

  • stav informácií EDID; Vynútená alebo Obrazovka, s prepojením na stranu dialógového okna Spravovanie informácií EDID.

Zmena nastavení rozhrania SDI

Kliknutím pravým tlačidlom myši na ikonu karty výstupu rozhrania SDI sa zobrazí kontextová ponuka, ktorá umožňuje nasledovné činnosti.

  • Spustiť dialógové okno Nastavenia signálu SDI a určiť formát výstupného signálu rozhrania SDI a formátov výstupných údajov rozhrania SDI.

    • Tento ovládač je dostupný aj na stránke Odosielanie grafických údajov do výstupu rozhrania SDI.

  • Spustiť dialógové okno Nastavenia farieb a určiť korekciu gama a konverziu priestoru farieb.

    • Tento ovládač je dostupný aj na stránke Odosielanie grafických údajov do výstupu rozhrania SDI.

Ďalšie informácie nájdete v časti Topológia systému.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Odporúčané pracovné postupy


Odporúčané pracovné postupy

Táto časť poskytuje niektoré základné pracovné postupy, podľa ktorých je potrebné postupovať, ak chcete získať lepší výkon rozhrania SDI v aplikácii.

Počiatočný postup pri živom vysielaní

Ak pri spustení živého vysielania videa SDI budete postupovať podľa postupu uvedeného nižšie, zabezpečíte tak správne pridelenie systémových zdrojov a zabránite vizuálnym poruchám v živom vysielaní.

  1. Nastavte nastavenia formátu rozhrania SDI a spustite výstup rozhrania SDI.

  2. Spustite aplikáciu, ktorú chcete vysielať.

  3. Overte kvalitu videa.

  4. Zatvorte ovládací panel Odosielanie grafických údajov do výstupu SDI.

  5. Spustite živý vstup.

    6. Ak chcete zabrániť vizuálnym poruchám pri živom vysielaní, NEVYKONAJTE nasledujúce kroky:

    • Spustenie alebo zastavenie grafických údajov alebo videoaplikácie.

    • Zapnutie alebo vypnutie výstupu rozhrania SDI.

    • Vykonanie zmien vo formáte signálu SDI.

Pri zmene aplikácií

Ak chcete zabrániť vizuálnym poruchám pri prepínaní aplikácií, postupujte podľa nasledovného postupu:

  1. Zastavte živé vysielanie.

  2. Zastavte aplikáciu.

  3. Spustite novú aplikáciu.

  4. Overte kvalitu videa.

  5. Obnovte živé vysielanie.

Pri zmene formátu videa

Keď meníte akékoľvek nastavenie rozhrania SDI, môžu sa pri použití nových nastavení videa vyskytnúť vizuálne poruchy. Ak chcete zabrániť zobrazeniu alebo nahratiu takýchto porúch, pri zmene akéhokoľvek nastavenia rozhrania SDI postupujte podľa nasledovného postupu:

  1. Zastavte živé vysielanie.

  2. Zmeňte formát videa alebo nastavenia rozhrania SDI.

  3. Overte kvalitu videa.

  4. Obnovte živé vysielanie.

Pri používaní aplikácie Ovládací panel

Spoločnosť NVIDIA odporúča nasledujúce opatrenia:

  • Pre vyššiu kvalitu obrazu nastavte rozlíšenie pracovnej plochy na rovnakú alebo vyššiu úroveň, ako je úroveň rozlíšenia výstupu rozhrania SDI.

  • Pred spustením výstupu rozhrania SDI a vstupom do živého vysielania zatvorte všetky aplikácie v pozadí, ako je napríklad zisťovanie vírusov, zálohovanie a archivácia aplikácií.

  • Pred živým vstupom zatvorte panel Vlastnosti obrazovky.

  • Po spustení viacerých aplikácií OpenGL sa môže vyskytnúť trhanie, ak dané aplikácie nie sú synchronizované.

    • Spoločnosť NVIDIA neodporúča pri spustení výstupu rozhrania SDI alebo pri živom vysielaní spúšťanie viacerých aplikácií OpenGL.

Nespúšťajte viac aplikácií OpenGL naraz

Ak chcete maximalizovať systémové zdroje a šírku pásma, ktoré sú dostupné pre konverziu grafických údajov odosielaných do výstupu rozhrania SDI, spoločnosť NVIDIA odporúča vysielať pri spustení iba jednej aplikácie OpenGL.

Príbuzné témy

  • Nastavenie odosielania grafických údajov do výstupu rozhrania SDI

  • Úprava oblasti pracovnej plochy na odoslanie do výstupu rozhrania SDI

  • Stanovenie korekcie gama pre výstup rozhrania SDI

  • Nastavenie konverzie priestoru farieb

  • Zobrazenie stavu nastavenia rozhrania SDI

  • Synchronizácia výstupu rozhrania SDI

  • Pripojenia rozhrania SDI

  • Stanovenie oneskorenia vo výstupe rozhrania SDI

  • Zobrazenie stavu rozhrania SDI


Úprava prekrývania hrán

Použitím systémov viacnásobnej projekcie môžete vytvoriť virtuálne plátno, kde sa viac obrazoviek zobrazí na jednej veľkej obrazovke. Ak chcete odstrániť pevnú hranu medzi susediacimi obrazovkami, prostredníctvom funkcie prekrývania hrán NVIDIA sa zopakujú hrany susediacich obrazoviek tak, aby bolo možné hrany obrazovky prekryť a vytvoriť celistvú kompozitnú projekciu.

  • Pomocníka na používanie funkcie prekrývania hrán nájdete v téme Návod.

  • Referenčné informácie nájdete v téme Referenčné informácie.

POZNÁMKA: Úprava prekrývania hrán je dostupná iba v systéme Windows XP.


Ako...

Prekrývanie hrán susediacich obrazoviek.


Prekrývanie hrán susediacich obrazoviek

POZNÁMKA: Úprava prekrývania hrán nie je v systéme Windows Vista dostupná.

Prekrývanie hrán susediacich obrazoviek

  1. Uistite sa, či obrazovky, ktoré používate, sú pripojené k rovnakej grafickej karte a či je zapnutý režim roztiahnutia nView.

  2. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Upraviť prekrývanie hrán.

  3. Ak máte v systéme k dispozícii viac ako jednu dvojicu obrazoviek, kliknite na šípku zoznamu Vybrať zoznam dvojíc obrazoviek na roztiahnutie a kliknutím vyberte v zozname jeden pár.

    4. Ak máte k dispozícii iba jednu dvojicu obrazoviek, tento zoznam sa nezobrazí.

  4. Upravte prekrývanie hrán tak, aby sa zhodovalo s aktuálnym prekrytím obrazoviek, použitím nasledujúcich postupov:

    • Kliknutím a posunutím jazdca zvýšte alebo znížte úroveň prekrytia v 8-pixlových prírastkoch.

    • Kliknite na jazdec, stlačte na klávesnici šípku doprava alebo doľava a zvýšte alebo znížte úroveň prekrytia v 8-pixlových prírastkoch.

    • Kliknite na jazdec, stlačte klávesy Page Down alebo Page Up na klávesnici a zvýšte alebo znížte úroveň prekrytia v 16-pixlových prírastkoch.

    Obrázky projektora Pred a Po zobrazia úpravu pixlov prekrytia, ktorú ste vykonali.

  5. Kliknutím na tlačidlo Použiť sa aplikujú zmeny.

Príbuzné témy

  • Úprava prekrývania hrán


Referenčné informácie o prekrývaní hrán

Táto časť poskytuje referenčné informácie o prekrývaní hrán NVIDIA.

  • Úprava prekrývania hrán


Úprava prekrývania hrán

Pomocou ovládacích prvkov na tejto stránke môžete upraviť prekrývanie hrán susediacich obrazoviek. Je to užitočné pri používaní projekčných systémov na vytvorenie jednej veľkej virtuálnej obrazovky z viacerých obrazoviek.

Hardvérové požiadavky na inštaláciu

  • Vysokovýkonná grafická karta pracovnej stanice NVIDIA, ako je napríklad karta NVIDIA Quadro FX 3400 alebo NVIDIA Quadro FX 5500.

  • Obe obrazovky musia byť pripojené k rovnakej grafickej karte.

  • Je potrebné zapnúť režim horizontálneho alebo vertikálneho roztiahnutia nView.

Ovládacie prvky úpravy prekrývania hrán

Poznámka: Ak máte k dispozícii iba jednu dvojicu obrazoviek, ktoré však nie sú pripojené k rovnakej grafickej karte alebo nepracujú v režime roztiahnutia nView, nasledujúce ovládacie prvky nebudú dostupné.

Možnosť Vybrať dvojicu obrazoviek na roztiahnutie umožňuje výber dvojice obrazoviek, ktoré chcete prekryť. Ak máte k dispozícii iba jednu dvojicu obrazoviek, tento zoznam sa nezobrazí.

Poznámka: Ak vybratá dvojica obrazoviek nepracuje v režime roztiahnutia nView, nasledujúce ovládacie prvky nebudú dostupné.

Ovládací prvok Jazdec prekrývania riadi množstvo pixlov pri prekrývaní. Posunutím jazdca doprava zväčšíte prekrytie alebo posunutím doľava ho zmenšíte.

Môžete vykonať nasledujúce činnosti:

  • Kliknite na jazdec a presuňte ho.

  • Kliknite na jazdec (ak ste naň ešte neklikli) a potom ho presuňte pomocou klávesov šípky doľava a doprava na klávesnici. Počet pixlov prekrytia sa mení v 8-pixlových prírastkoch.

  • Kliknite na jazdec (ak ste naň ešte neklikli) a potom ho presuňte pomocou klávesov Page Up a Page Down na klávesnici. Počet pixlov prekrytia sa mení v 16-pixlových prírastkoch.

Obrázky projektora Pred a Po ilustrujú úpravu pixlov prekrytia, ktorú ste vykonali.

POZNÁMKA: Úprava prekrývania hrán nie je v systéme Windows Vista dostupná.

Príbuzné témy

  • Prekrývanie hrán susediacich obrazoviek


Režim Mosaic a SLI Mosaic

Režim NVIDIA® SLI® Mosaic spája viaceré jednotky GPU vo výpočtovom systéme Quadro Plex Visual Computing System (VCS) alebo v duálnej konfigurácii Quadro podporujúcej režim SLI a predkladá ich operačnému systému ako jednu logickú jednotku GPU Quadro.

V rámci technológie NVIDIA® Mosaic sa viaceré obrazovky a jednotky Quadro a NVS GPU predkladajú operačnému systému ako jedna logická jednotka GPU. Na rozdiel od režimu SLI Mosaic sa v režime NVIDIA Mosaic neposkytuje synchronizovaný výstup viacerých jednotiek GPU, ktorý je potrebný pre stereoskopické a viacprojektorové inštalácie.

Rovnako však môžete používať viaceré displeje na vytvorenie väčšieho virtuálneho plátna.

  • Informácie, ktoré vám pomôžu pri nastavovaní režimu Mosaic a SLI Mosaic, nájdete v téme Návod.

  • Referenčné informácie nájdete v téme Referenčné informácie.


Ako...

  • Nastavenie režimu SLI Mosaic (systém Windows XP)

  • Nastavenie režimu SLI Mosaic (systém Windows Vista alebo novší)

  • Nastavenie režimu Mosaic


Nastavenie režimu SLI Mosaic (systém Windows XP)

Nastavenie režimu Mozaic obsahuje tri základné procesy:

  1. Pripojenie displejov

  2. Konfigurácia nastavení displeja

  3. Konfigurácia režimu SLI Mosaic

Pripojenie displejov

Pripojte všetky displeje, ktoré chcete používať v režime SLI Mozaika, do jednotky NVIDIA Quadro Plex alebo ku kartám Quadro FX podporujúcim technológiu SLI. Informácie o správnom pripojení nájdete v téme Pripojenie zariadenia Quadro Plex D2 v režime Mosaic alebo Pripojenie zariadenia Quadro Plex D2 v režime Mosaic pre pasívne stereo.

Poznámka: Pri použití kariet Quadro FX spolupracujúcich s technológiou SLI sa podporujú konfigurácie so 4 obrazovkami. Pri pripájaní obrazoviek sa riaďte diagramami pre jedno zariadenie Quadro Plex.

  • Všetky displeje musia byť súčasťou konfigurácie Mosaic. Nemôže sa napríklad nastaviť konfigurácia 2 x 2, keď sú pripojené iba 3 displeje.

  • Dodatočné displeje, ktoré nie sú súčasťou požadovanej konfigurácie Mosaic, nesmú byť pripojené, pretože by mohli spôsobiť nepredvídateľné chovanie.

  • Režim Mosaic nie je možné spustiť, keď je pripojený len jeden displej.

  • Pri všetkých displejoch sa musí používať rovnaký typ pripojenia, napr. pripojenie vstupu DVI do vstupu DVI alebo pripojenie vstupu DVI do výstupu VGA.

  • Spoločnosť NVIDIA odporúča používať rovnakú konfiguráciu a model pre všetky displeje, keďže vizuálne charakteristiky displejov jednotlivých výrobcov alebo jednotlivých sérií jedného výrobcu sa líšia.

Konfigurácia nastavení displeja

  1. Nastavenia displeja konfigurujte pomocou aplikácie Ovládací panel NVIDIA.

    2. Nastavenia displeja môžu, ale nemusia, obsahovať tieto možnosti:

    • Nastavenie farby pracovnej plochy

    • Mierka plochej obrazovky

    • Nastavenie videa a televízora

  2. Zapnúť režim SLI

    1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie technológie SLI (alebo Nastavenie konfigurácie technológie SLI a PhysX) a otvorí sa súvisiaca stránka.

    2. V časti Konfigurácie technológie SLI kliknite na položku Povoliť režim SLI Mosaic.

    3. Kliknite na tlačidlo Použiť.

  3. Skontrolujte, či nie je zapnuté vyhladzovanie SLI.

    1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy v časti Nastavenia 3D vyberte položku Spravovanie nastavení 3D a otvorí sa súvisiaca stránka.

    2. Skontrolujte, či nie je funkcia Vyhladzovanie – nastavenie nastavená na niektorú hodnotu SLI AA (napr. 16x SLI AA, 32x SLI AA).

    3. Skontrolujte, či nie je možnosť Režim výkonu SLI nastavená na hodnotu Vyhladzovanie SLI.

  4. Podľa potreby nastavte režim Stereo.

    5. Na stránke Spravovanie nastavení 3D:

    • ak nepoužívate profesionálne stereozariadenie, uistite sa, že je vypnutý režim Stereo,

    • ak používate aktívne stereo, zapnite režim Stereo a vyberte zodpovedajúci režim zobrazovania sterea,

    • ak používate pasívne stereo, zapnite režim Stereo a vyberte ako režim zobrazovania sterea režim Klon.

Konfigurácia režimu SLI Mozaic

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy v časti Pracovná stanica kliknite na položku Nastavenie režimu SLI Mosaic a otvorí sa súvisiaca stránka.

  2. Zapnite nastavenia režimu SLI Mosaic pomocou začiarknutia políčka Použiť režim SLI Mosaic.

  3. Kliknite na šípku zoznamu Nastavenie obrazovky a vyberte konfiguráciu displeja, ktorá sa zhoduje s vaším usporiadaním.

  4. Kliknite na možnosť Kontrola pozície obrazovky a skontrolujte, či sú displeje pripojené k správnym konektorom Quadro Plex/Quadro FX.

    5. Na každom displeji s mozaikovým povrchom sa zobrazí diagram s používaným výstupom Quadro Plex/Quadro FX.

    Ak je diagram zhodný s rozložením zobrazenia, môžete zatvoriť všetky diagramy kliknutím na pole X v pravom hornom rohu ktoréhokoľvek diagramu.

    Ak diagramy nie sú zhodné s rozložením zobrazenia, vykonajte potrebné úpravy podľa nasledovného postupu:

    Poznámka: Neodpájajte displeje, kým je zapnutý systém. Mohli by ste tým vypnúť režim Mosaic.

    1. Pomocou diagramov určite správne pripojenie a zapíšte si ho.

    2. Zatvorte všetky aplikácie a vypnite systém.

    3. Zmeňte pripojenie displejov.

    4. Zapnite systém a skontrolujte konfiguráciu.

  5. Nastavte rozlíšenie podľa displeja.

    6. Kliknite na šípku zoznamu Rozlíšenie (podľa displeja) a vyberte rozlíšenie, ktoré chcete nastaviť pre jednotlivé displeje. Skontrolujte, či nastavenia spĺňajú nasledujúce limity:

    • Maximálne celkové rozlíšenie (horizontálne alebo vertikálne): 8 192 pre staršie produkty Quadro, 16 384 pre novšie produkty Quadro. (Pozri tému Režim Mosaic a SLI Mosaic.)

    • Minimálne rozlíšenie jednotlivých displejov: 800 x 600

  6. Nastavte frekvenciu obnovenia.

    7. Kliknite na šípku zoznamu Frekvencia obnovenia a vyberte frekvenciu obnovenia, ktorú chcete použiť pre všetky displeje.

    Poznámka: Pole so zoznamom frekvencie obnovenia obsahuje dostupné frekvencia obnovenia pre vybraté rozlíšenie.

  7. Nastavte horizontálne alebo vertikálne prekrývanie hrán potrebné na prispôsobenie rôznych konfigurácií.

    8. Napríklad môžete nastaviť medzery (negatívne prekrývanie), čím sa obraz prispôsobí displejom s okrajom.

  8. Uložte zmeny kliknutím na tlačidlo Použiť.

Príbuzné témy

  • Režim SLI Mosaic

  • Používanie dvoch jednotiek Quadro Plex

  • Pripojenie zariadenia Quadro Plex D2 v režime Mosaic

  • Pripojenie zariadenia Quadro Plex D2 v režime Mosaic pre pasívne stereo


Nastavenie režimu SLI Mosaic (systém Windows Vista alebo novší)

Nastavenie režimu SLI Mosaic zahŕňa tri základné procesy:

  1. Pripojenie_displejov

  2. Konfigurácia_nastavení_displeja

  3. Konfigurácia_režimu_SLI_Mosaic

Pripojenie displejov

Pripojte všetky displeje, ktoré chcete používať v režime SLI Mosaic, do jednotky NVIDIA Quadro Plex alebo ku kartám Quadro FX podporujúcim technológiu SLI. Informácie o správnom pripojení nájdete v téme Pripojenie zariadenia Quadro Plex D2 v režime Mosaic alebo Pripojenie zariadenia Quadro Plex D2 v režime Mosaic pre pasívne stereo.

Poznámka: Pri použití kariet Quadro FX spolupracujúcich s technológiou SLI sa podporujú konfigurácie so 4 obrazovkami. Pri pripájaní obrazoviek sa riaďte diagramami pre jedno zariadenie Quadro Plex.

  • Všetky displeje musia byť súčasťou konfigurácie Mosaic. Nemôže sa napríklad nastaviť konfigurácia 2 x 2, keď sú pripojené iba 3 displeje.

  • Dodatočné displeje, ktoré nie sú súčasťou požadovanej konfigurácie Mosaic, nesmú byť pripojené, pretože by mohli spôsobiť nepredvídateľné chovanie.

  • Režim Mosaic nie je možné spustiť, keď je pripojený len jeden displej.

  • Pri všetkých displejoch sa musí používať rovnaký typ pripojenia, napr. pripojenie vstupu DVI do vstupu DVI alebo pripojenie vstupu DVI do výstupu VGA.

  • Spoločnosť NVIDIA odporúča používať rovnakú konfiguráciu a model pre všetky displeje, keďže vizuálne charakteristiky displejov jednotlivých výrobcov alebo jednotlivých sérií jedného výrobcu sa líšia.

Konfigurácia nastavení displeja

  1. Nastavenia displeja konfigurujte pomocou aplikácie Ovládací panel NVIDIA.

    2. Nastavenia displeja môžu, ale nemusia, obsahovať tieto možnosti:

    • Nastavenie farby pracovnej plochy

    • Mierka plochej obrazovky

    • Nastavenie videa a televízora

  2. Zapnutie režimu SLI

    1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie technológie SLI (alebo Nastavenie konfigurácie technológie SLI a PhysX) a otvorí sa súvisiaca stránka.

    2. V časti Konfigurácia technológie SLI kliknite na položku Povoliť režim SLI Mosaic.

    3. Kliknite na tlačidlo Použiť.

  3. Skontrolujte, či nie je zapnuté vyhladzovanie SLI.

    1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy v časti Nastavenia 3D vyberte položku Spravovanie nastavení 3D a otvorí sa súvisiaca stránka.

    2. Skontrolujte, či nie je funkcia Vyhladzovanie – nastavenie nastavená na niektorú z hodnôt SLI AA (napr. 16x SLI AA, 32x SLI AA).

    3. Skontrolujte, či nie je možnosť Režim výkonu SLI nastavená na hodnotu Vyhladzovanie SLI.

  4. Podľa potreby nastavte režim Stereo.

    5. Na stránke Spravovanie nastavení 3D:

    • ak nepoužívate profesionálne stereozariadenie, uistite sa, že je vypnutý režim Stereo,

    • ak používate aktívne stereo, zapnite režim Stereo a vyberte zodpovedajúci režim zobrazovania sterea,

    • ak používate pasívne stereo, zapnite režim Stereo a vyberte ako režim zobrazovania sterea režim Klon.

Konfigurácia režimu SLI Mosaic

  1. V aplikácii Ovládací panel NVIDIA kliknite na table Výber úlohy v časti Pracovná stanica na položku Nastavenie režimu SLI Mosaic, čím sa otvorí súvisiaca stránka.

  2. Zapnite nastavenia režimu SLI Mosaic začiarknutím políčka Použiť režim SLI Mosaic.

  3. V časti Displeje začiarknite polia displejov, ktoré chcete použiť v režime SLI Mosaic.

  4. V časti Konfigurácia vyberte požadovanú topológiu a orientáciu displeja.

    5. Výber sa musí zhodovať s počtom displejov, ktoré ste vybrali v predchádzajúcom kroku.

  5. Nastavte rozlíšenie podľa displeja.

    6. Kliknite na šípku zoznamu Rozlíšenie (podľa displeja) a vyberte rozlíšenie, ktoré chcete nastaviť pre jednotlivé displeje. Skontrolujte, či nastavenia spĺňajú nasledujúce limity:

    • Maximálne celkové rozlíšenie (horizontálne alebo vertikálne): 8 192 pre staršie produkty Quadro, 16 384 pre novšie produkty Quadro. (Pozri tému Režim Mosaic a SLI Mosaic.)

    • Minimálne rozlíšenie jednotlivých displejov: 800 x 600

  6. Nastavte frekvenciu obnovenia.

    7. Kliknite na šípku zoznamu Frekvencia obnovenia a vyberte frekvenciu obnovenia, ktorú chcete použiť pre všetky displeje.

    Poznámka: Pole so zoznamom frekvencií obnovenia obsahuje dostupné frekvencia obnovenia pre vybraté rozlíšenie.

  7. Kliknite na ikony zobrazené v dolnej časti stránky a potiahnite ich, aby sa zhodovali s konfiguráciou displeja.

    8. Môžete kliknúť na položku Identifikovať a na zodpovedajúcom fyzickom displeji sa zobrazí číslo, pomocou ktorého môžete konfigurovať rozloženie displejov.

  8. Kliknite na položku Korekcia okrajov a podľa potreby upravte medzeru pre vertikálnu a/alebo horizontálnu hranu. Napríklad môžete nastaviť medzery (negatívne prekrývanie), čím sa obraz prispôsobí displejom s okrajom.

  9. Uložte zmeny kliknutím na tlačidlo Použiť.

Príbuzné témy

  • Režim SLI Mosaic

  • Používanie dvoch jednotiek Quadro Plex

  • Pripojenie zariadenia Quadro Plex D2 v režime Mozaic

  • Pripojenie zariadenia Quadro Plex D2 v režime Mozaic pre pasívne stereo


Nastavenie režimu Mosaic

Nastavenie režimu NVIDIA Mosaic zahŕňa tri základné procesy:

  1. Pripojenie displejov

  2. Konfigurácia nastavení ovládača

  3. Konfigurácia režimu Mosaic

Pripojenie displejov

Pripojte všetky displeje, ktoré chcete používať v režime Mosaic, ku kartám NVIDIA Quadro.

  • Všetky displeje musia byť súčasťou konfigurácie Mosaic. Nemôže sa napríklad nastaviť konfigurácia 2 x 2, keď sú pripojené iba 3 displeje.

  • Dodatočné displeje, ktoré nie sú súčasťou požadovanej konfigurácie Mosaic, nesmú byť pripojené, pretože by mohli spôsobiť nepredvídateľné chovanie.

  • Režim Mosaic nie je možné spustiť, keď je pripojený len jeden displej.

  • Pri všetkých displejoch sa musí používať rovnaký typ pripojenia, napr. pripojenie vstupu DVI do vstupu DVI alebo pripojenie vstupu DVI do výstupu VGA.

  • Spoločnosť NVIDIA odporúča používať rovnakú konfiguráciu a model pre všetky displeje, keďže vizuálne charakteristiky displejov jednotlivých výrobcov alebo jednotlivých sérií jedného výrobcu sa líšia.

Konfigurácia nastavení ovládača

Pred spustením režimu Mosaic je zapnutý len jeden displej. Nastavenia tohto displeja sa po spustení režimu Mosaic uplatnia pre všetky displeje.

  1. Kliknite pravým tlačidlom na pracovnú plochu a potom vyberte z kontextovej ponuky položku Ovládací panel NVIDIA, čím sa otvorí aplikácia Ovládací panel NVIDIA.

  2. Nastavenia displeja konfigurujte pomocou aplikácie Ovládací panel NVIDIA.

    3. Nastavenia displeja môžu, ale nemusia, obsahovať tieto možnosti:

    • Nastavenie farby pracovnej plochy

    • Mierka plochej obrazovky

    • Nastavenie videa a televízora

  3. Povolenie synchronizácie V-Sync

    1. Na table Výber úlohy v ovládacom paneli NVIDIA vyberte v položke Nastavenia 3D možnosť Spravovanie nastavení 3D.

    2. Kliknite na kartu Globálne nastavenia a z rozbaľovacej ponuky Globálne predvoľby vyberte položku Základný profil.

    3. Zo zoznamu Nastavenia vyberte položku Vertikálna synchronizácia, zmeňte jej hodnotu na možnosť Vynútiť zapnutie a kliknite na položku Použiť.

    4. Z rozbaľovacej ponuky vyberte položku Globálne predvoľby a 3D App - Default Global Settings (predvolený profil ovládača) alebo použite profil aplikácie, ktorý sa zhoduje s používanou aplikáciou, a kliknite na položku Použiť.

Konfigurácia režimu Mosaic

  1. V aplikácii Ovládací panel NVIDIA kliknite na table Výber úlohy v časti Pracovná stanica na položku Nastavenie režimu Mosaic, čím sa otvorí súvisiaca stránka.

  2. Zapnite nastavenia režimu Mosaic začiarknutím políčka Použiť režim Mosaic.

  3. V časti Displeje začiarknite polia displejov, ktoré chcete použiť v režime Mosaic.

    4. Kliknite na položku Identifikovať. Na displejoch sa zobrazí zodpovedajúce číslo, pomocou ktorého môžete určiť, ktoré displeje chcete začiarknuť.

  4. V časti Konfigurácia vyberte požadovanú topológiu a orientáciu displeja.

    5. Výber sa musí zhodovať s počtom displejov, ktoré ste vybrali v predchádzajúcom kroku.

  5. Nastavte rozlíšenie podľa displeja.

    6. Kliknite na šípku zoznamu Rozlíšenie (podľa displeja) a vyberte rozlíšenie, ktoré chcete nastaviť pre jednotlivé displeje. Skontrolujte, či nastavenia spĺňajú nasledujúce limity:

    • Maximálne celkové rozlíšenie (horizontálne alebo vertikálne): 8 192 pre staršie produkty Quadro, 16 384 pre novšie produkty Quadro. (Pozri tému Režim Mosaic a SLI Mosaic.)

    • Minimálne rozlíšenie jednotlivých displejov: 800 x 600

  6. Nastavte frekvenciu obnovenia.

    7. Kliknite na šípku zoznamu Frekvencia obnovenia a vyberte frekvenciu obnovenia, ktorú chcete použiť pre všetky displeje.

    Poznámka: Pole so zoznamom frekvencií obnovenia obsahuje dostupné frekvencia obnovenia pre vybraté rozlíšenie. Na stránke Nastavenie režimu Mosaic sa zobrazí obmedzené množstvo frekvencií obnovenia. Pre displeje VGA sa nemusí zobraziť nejaká frekvencia obnovenia, hoci viete, že je podporovaná. Ak sa podporovaná frekvencia obnovenia nezobrazuje, môžete ju nastaviť pomocou stránky Vlastnosti obrazovky systému Windows. Prípadne môžete definovať vlastný režim pomocou stránky Zmena rozlíšenia v ovládacom paneli NVIDIA. Potom by sa frekvencia obnovenia mala zobraziť na stránke Nastavenie režimu Mosaic.

  7. Kliknite na ikony zobrazené v dolnej časti stránky a potiahnite ich, aby sa zhodovali s konfiguráciou displeja.

  8. Kliknite na položku Korekcia okrajov a podľa potreby upravte medzeru pre vertikálnu a/alebo horizontálnu hranu.

  9. Uložte zmeny kliknutím na tlačidlo Použiť.

Príbuzné témy

  • Režim Mosaic a SLI Mosaic


Referenčné informácie o režime Mosaic a SLI Mosaic

Táto časť obsahuje referenčné informácie o režime NVIDIA Mosaic a SLI Mosaic.

  • Režim Mosaic a SLI Mosaic

  • Používanie dvoch jednotiek Quadro Plex

  • Pripojenie zariadenia Quadro Plex D2 v režime Mozaic

  • Pripojenie zariadenia Quadro Plex D2 v režime Mozaic pre pasívne stereo


Režim Mosaic a SLI Mosaic

V rámci technológie NVIDIA® Mosaic a SLI Mosaic viaceré displeje a jednotky Quadro alebo NVS GPU vystupujú pred operačným systémom ako jedna logická jednotka GPU.

Táto technológia spolu s hardvérovou akceleráciou viacerých displejov umožňuje používať viaceré displeje a vytvoriť väčšie virtuálne plátno s minimálnym vplyvom na výkon aplikácií 2D a 3D.

Každý displej predstavuje jedinečnú rovnakú oblasť na väčšom virtuálnom plátne.

Funkčné rozdiely medzi režimom Mosaic a SLI Mosaic

Funkcia | Mosaic | SLI Mosaic
Operačný systém Windows | Windows 7 alebo novší | Windows XP, Windows Vista, Windows 7 a novší
Akcelerácia SLI | Nie | Áno
Podpora produktu | Quadro Plex, Quadro, Quadro FX, Quadro NVS a produkty NVS | Quadro Plex; Quadro s podporou SLI a produkty Quadro FX
Prekrývanie hrán | Len negatívne, ako napríklad pre korekciu okrajov | Pozitívne prekrytie a negatívne prekrytie

POZNÁMKA: Na rozdiel od režimu SLI Mosaic, v režime NVIDIA Mosaic sa neposkytuje synchronizovaný výstup viacerých jednotiek GPU, ktorý je potrebný pre stereoskopické a viacprojektorové inštalácie.

Obmedzenia

Maximálne rozlíšenie

Maximálne rozlíšenie závisí od použitého produktu Quadro.

  • Quadro 5000/6000, Quadro Plex 7000

    • Tieto jednotky GPU majú maximálne obmedzenie pracovnej plochy 16 384 x 16 384 pixlov. Na správnu prevádzku nakonfigurujte nastavenia displeja tak, aby ako celok neprekročili 16 384 pixlov ani v horizontálnom, ani vo vertikálnom smere. Napríklad pole 1 x 4 skladajúce sa z panelov s výstupom 6 400 x 1 600 pixlov by malo celkový výstup 25 600 x 1 600 pixlov, čo by znamenalo prekročenie horizontálneho obmedzenia 16 384 pixlov.

  • Quadro FX 5800, Quadro Plex D2 a všetky ostatné

    • Tieto jednotky GPU majú maximálne obmedzenie pracovnej plochy 8 192 x 8 192 pixlov. Na správnu prevádzku nakonfigurujte nastavenia displeja tak, aby ako celok neprekročili 8192 pixlov ani v horizontálnom, ani vo vertikálnom smere. Napríklad pole 1 x 4 skladajúce sa z panelov s výstupom 2560 x 1 600 pixlov by malo celkový výstup 10240 x 1 600 pixlov, čo by znamenalo prekročenie horizontálneho obmedzenia 8192 pixlov.

Celkový výstup pixlov pre konfiguráciu je celkový počet pixlov v horizontálnom a vertikálnom smere. Celková veľkosť je uvedená na stránke Nastavenie režimu Mosaic alebo Nastavenie režimu SLI Mosaic. Zobrazený celkový počet pixlov je kombináciou konfigurácie displeja, nastavenia rozlíšenia a nastavení prekrývania hrán.

Minimálne rozlíšenie

Jednotlivé displeje musia byť nastavené na rozlíšenie vyššie ako výstup 800 x 600 pixlov. Ak je displej v konfigurácii nastavený na menší výstup (napr. 640 x 480 alebo 800 x 600 pixlov), v systéme sa automaticky nastaví režim jedného displeja.

Používanie zhodných displejov

Všetky displeje musia byť rovnakého typu a používať rovnaký typ pripojenia (napr. pripojenie vstupu DVI do vstupu DVI alebo pripojenie vstupu DVI do výstupu VGA). Používanie rôznych displejov sa nepodporuje.

Príbuzné témy

  • Nastavenie režimu SLI Mosaic (systém Windows XP)

  • Nastavenie režimu SLI Mosaic (systém Windows Vista alebo novší)

  • Nastavenie režimu Mosaic


Používanie dvoch jednotiek Quadro Plex

Ak chcete používať viac ako štyri displeje, budete potrebovať dve jednotky Quadro Plex D2 pripojené ku karte NVIDIA Dual Output HIC (DoHIC), ktorá je nainštalovaná v hostiteľskom systéme.

Tiež je potrebné synchronizovať displeje na jednotkách Quadro Plex. Pomocou kábla RJ45 pripojeného ku konektorom G-Sync prepojte jednotky Quadro Plex. Nakonfigurujte ich pomocou stránky Synchronizácia displejov pomocou aplikácie Ovládací panel NVIDIA.

Zvyčajne je severný konektor na karte NVIDIA DoHIC pripojený k jednotke 1 Quadro Plex D2, ale v prípade potreby je možné pripojenie do systému meniť.

Príbuzné témy

  • Pripojenie 6 displejov

  • Pripojenie 8 displejov

  • Pripojenie 3 displejov 6 videokáblami

  • Pripojenie 4 displejov 8 videokáblami


Pripojenie zariadenia Quadro Plex D2 v režime Mozaika

V tejto časti sa popisujú pozície obrazoviek a zodpovedajúce pripojenia, ktoré treba použiť počas konfigurácie režimu SLI Mozaika pri nasledujúcich konfiguráciách obrazoviek:

  • pripojenie 2 obrazoviek (dostupné aj v duálnej konfigurácii Quadro FX),

  • pripojenie 3 obrazoviek (dostupné aj v duálnej konfigurácii Quadro FX),

  • pripojenie 4 obrazoviek (dostupné aj v duálnej konfigurácii Quadro FX),

  • Pripojenie 6 obrazoviek

  • Pripojenie 8 obrazoviek


Pripojenie 2 displejov

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Pripojenie 3 displejov

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Pripojenie 4 displejov

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Pripojenie 6 displejov

Pri tejto konfigurácii sa vyžadujú dve jednotky Quadro Plex D2 (pozri Používanie dvoch jednotiek Quadro Plex).

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Pripojenie 8 displejov

Pri tejto konfigurácii sa vyžadujú dve jednotky Quadro Plex D2 (pozri Používanie dvoch jednotiek Quadro Plex).

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Pripojenie zariadenia Quadro Plex D2 v režime Mozaika pre pasívne stereo

Pri pasívnom stereu 3D sa na zobrazenie prekrývajúcich sa obrázkov na rovnakej obrazovke používajú dva projektory. Jeden projektor zobrazuje zobrazenie pre pravé oko a druhý pre ľavé. Na obrazovku sa vtedy treba pozerať pomocou špeciálnych okuliarov, ktoré filtrujú každý obrázok pre jednotlivé oko, a tak sa vytvára pocit hĺbky.

V tejto časti sa popisujú pozície displejov a zodpovedajúce pripojenia, ktoré treba použiť počas konfigurácie režimu SLI Mozaika pri nasledujúcich konfiguráciách pasívneho sterea 3D:

  • Pripojenie 2 displejov 4 videokáblami (dostupné aj v duálnej konfigurácii Quadro FX)

  • Pripojenie 3 displejov 6 videokáblami

  • Pripojenie 4 displejov 8 videokáblami


Pripojenie 2 displejov 4 videokáblami

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Pri pasívnom stereu 3D zodpovedá displej skupiny A ľavému oku a displej skupiny B pravému oku.

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Pripojenie 3 displejov 6 videokáblami

Pri tejto pasívnej konfigurácii sterea 3D sa vyžadujú dve jednotky Quadro Plex D2 (pozri Používanie dvoch jednotiek Quadro Plex).

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Pri pasívnom stereu 3D zodpovedá displej skupiny A ľavému oku a displej skupiny B pravému oku.

Pole 1x3

Pole 3x1

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Pripojenie 4 displejov 8 videokáblami

Pri tejto pasívnej konfigurácii sterea 3D sa vyžadujú dve jednotky Quadro Plex D2 (pozri Používanie dvoch jednotiek Quadro Plex).

Pripojte očíslovaný konektor k displeju umiestnenému na zodpovedajúcej pozícii mozaiky.

Pri pasívnom stereu 3D zodpovedá displej skupiny A ľavému oku a displej skupiny B pravému oku.

Pole 1x4

Pole 4x1

Pole 2x2

Príbuzné témy

  • Nastavenie režimu SLI Mozaika

  • Režim SLI Mozaika


Kontrola stavu systémom ECC

Prirodzené faktory prostredia môžu niekedy zapríčiniť bitovú chybu pri prenose a ukladaní údajov. Novšie procesory GPU spoločnosti NVIDIA obsahujú kódovací systém Kód opravy chýb (ECC), ktorý tieto chyby kontroluje a v niektorých prípadoch aj opravuje.

Pomocou procesorov GPU, ktoré podporujú systém ECC, môžete systém ECC zapnúť alebo vypnúť.

  • Pomocníka pre prácu s týmito funkciami nájdete v téme Ako....

  • Referenčné informácie o týchto funkciách nájdete v téme Referenčné informácie.


Ako...

  • Zapnutie alebo vypnutie systému ECC procesora GPU

  • Kontrola stavu systémom ECC procesora GPU


Zapnutie alebo vypnutie systému ECC procesora GPU

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zmeniť stav systému ECC.

  2. V stĺpci ECC začiarknite políčko procesora GPU, pri ktorom chcete systém ECC zapnúť, a zrušte začiarknutie procesora GPU, pri ktorom chcete systém ECC vypnúť.

  3. Kliknite na tlačidlo Použiť.

    4. Ak chcete, aby sa zmeny prejavili, v závislosti od typu procesora GPU môže byť potrebné reštartovať počítač. V takom prípade sa zobrazí výzva na reštartovanie počítača.

    Ak v dialógovom okne výzvy vyberiete možnosť Reštartovať neskôr, v príslušnom začiarkavacom políčku systému ECC sa zobrazí, že sa očakáva reštartovanie a zmeny sa ešte neprejavili.

Príbuzné témy

  • Zmena stavu systému ECC


Kontrola stavu systému ECC procesora GPU

  1. V aplikácii Ovládací panel NVIDIA kliknite na prepojenie Systémové informácie nachádzajúce sa v ľavom dolnom rohu aplikácie.

  2. Kliknite na kartu Obrazovka a v stĺpci Súčasti vyberte procesor GPU, ktorý chcete skontrolovať.

    3. V riadku stavu kódu opravy chýb (ECC) v stĺpci Podrobnosti sa zobrazí, či je systém ECC vybratého procesora GPU zapnutý alebo vypnutý.

Príbuzné témy

  • Zapnutie alebo vypnutie systému ECC procesora GPU

  • Zmena stavu systému ECC


Referenčné informácie

Táto časť poskytuje referenčné informácie k systému ECC.

  • Zmena stavu systému ECC


Zmena stavu systému ECC

Stránka Zmena stavu systému ECC umožňuje:

  • zmenu stavu kódu opravy chýb (ECC) procesorov GPU,

  • zobrazenie podrobných informácií o pamäti procesora GPU.

Nastavenie stavu systému ECC procesorov GPU

V tejto tabuľke sa zobrazuje stav systému ECC pre každý procesor GPU, ktorý podporuje systém ECC.

Stĺpec GPU: zobrazujú sa v ňom procesory GPU v systéme a ukazuje sa, či sú časťou systému Quadro Plex alebo časťou skupiny SLI.

Stĺpec ECC: pri procesoroch GPU, ktoré podporujú systém ECC, sa zobrazia začiarkavacie políčka a stav systému ECC.

  • Začiarkavacie políčko môžu mať skupiny SLI alebo viaceré procesory GPU. Slúži ako ovládací prvok pre všetky procesory GPU skupiny. Inými slovami, všetky procesory GPU v skupine SLI alebo skupine viacerých procesorov GPU musia mať nastavený rovnaký stav systému ECC.

  • Keď sú políčka zobrazené sivou farbou, znamená to, že stavy systému ECC nie je možné zmeniť, pretože buď samotné procesory GPU nemôžu mať vypnutý systém ECC alebo je procesor GPU súčasťou skupiny SLI.

Podrobné informácie o pamäti procesora GPU

  • V systéme Windows XP sa v tejto časti zobrazí veľkosť osobitnej videopamäte.

  • V systéme Windows Vista a novších sa v tejto časti zobrazí celková dostupná grafická pamäť, vyhradená videopamäť, systémová videopamäť a zdieľaná systémová pamäť.

Príbuzné témy

  • Zapnutie alebo vypnutie systému ECC procesora GPU


SDI Capture

Karta NVIDIA® Quadro® SDI Capture zachytáva nekomprimované 8-bitové, 10-bitové a 12-bitové video priamo do pamäte procesora GPU Quadro s podporou rozhrania SDI.

Pomocou aplikácie Ovládací panel NVIDIA je možné zobraziť stav signálu pre každý vstupný port zachytávania, ako aj stav signálu výstupného portu synchronizácie karty SDI Capture.

  • Pomocníka na prácu s touto funkciou nájdete v téme Ako zobraziť stav vstupu SDI.

  • Referenčné informácie o tejto funkcii nájdete v téme Referenčné informácie: vstup SDI.


Ako zobraziť stav vstupu SDI?

V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

Podrobnejšie informácie týkajúce sa stavu vstupu SDI nájdete na strane Vstup SDI.


Referenčné informácie: vstup SDI

Stránka Zobrazenie topológie systému poskytuje stromové zobrazenie stavu obrazoviek a grafických kariet v systéme. Zobrazuje všetky obrazovky v systéme a poskytuje informácie o stave vstupu rozhrania SDI pre všetky obrazovky, ako aj o stave pripojenia pre karty NVIDIA Quadro FX SDI.

Zobrazenie stavu vstupu rozhrania SDI

Vetva vstupu rozhrania SDI sa zobrazí v rámci príslušnej vetvy karty Quadro FX SDI. Keď kliknete na ikonu [+] vstupu rozhrania SDI, vetva vstupu rozhrania SDI sa rozšíri a zobrazia sa nasledujúce položky:

  • stav každého vstupu signálu rozhrania SDI vrátane

  • kanála signálu,

  • formátu signálu,

  • či nie je detegovaný žiaden signál (sivá ikona),

  • či je detegovaný neplatný signál (nazeleno svietiaca ikona),

  • či je detegovaný platný signál (nazeleno blikajúca ikona),

  • všetky výstrahy týkajúce sa signálu rozhrania SDI;

  • Po kliknutí na ikonu Viac sa zobrazia nasledujúce ďalšie podrobnosti:

  • formát synchronizačného výstupu,

  • riadiaci program (ak je rozhranie SDI riadené programom),

  • verzia firmvéru.

Ďalšie informácie nájdete v téme Topológia systému.


Spravovanie informácií EDID

Informácie EDID o obrazovkách popisujú možnosti jednotlivých obrazoviek a zahŕňajú informácie, ako sú výrobný názov a model, typ obrazovky a podporované časovania a režimy. Grafické karty NVIDIA používajú informácie EDID na správne používanie obrazovky.

S cieľom efektívnejšieho používania množstva obrazoviek použitých v profesionálnych pracovných staniciach uprednostňujú niektorí profesionáli vytvorenie vlastných informácií EDID na použitie s týmito obrazovkami. Ovládač NVIDIA umožňuje takýmto odborníkom stanoviť, aby sa informácie z určitých informácií EDID použili pre konkrétny konektor na grafickej karte.

Ovládač NVIDIA umožňuje aj prijať informácie EDID z pripojenej obrazovky a uložiť ich do súboru na disku.

  • Pomocníka na prácu s touto funkciou nájdete v časti Ako....

  • Referenčné informácie nájdete v téme Referenčné informácie.


Ako...

  • Získanie_informácií_EDID_z_obrazovky_a_ich_uloženie

  • Vynútenie_informácií_EDID_pri_pripojení_obrazoviek

  • Kontrola,_ktoré_informácie_EDID_sa_použili

  • Odstránenie_vynútených_informácií_EDID_z_pripojenia_obrazoviek


Získanie informácií EDID z obrazovky a ich uloženie

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

  2. Vyhľadajte obrazovku s informáciami EDID, ktoré chcete uložiť, a potom kliknutím na ikonu [+] príslušnej obrazovky rozšírte vetvu.

  3. V rámci vlastnosti Stav informácií EDID kliknite na položku Obrazovka.

    Otvorí sa dialógové okno Spravovanie informácií EDID.

  4. Kliknutím na položku Exportovanie informácií EDID otvoríte dialógové okno Uložiť súbor a informácie EDID môžete uložiť do súboru.

  5. Po ukončení kliknite na tlačidlo OK.

Príbuzné témy

  • Vynútenie informácií EDID

  • Kontrola stavu informácií EDID

  • Spravovanie informácií EDID


Vynútenie informácií EDID pri pripojení obrazoviek

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

  2. Vyhľadajte kartu Quadro FX s konektorom, na ktorom chcete vynútiť určité informácie EDID, potom kliknutím na ikonu [+] príslušnej vetvy Quadro FX vetvu rozšírte.

  3. Vyhľadajte typ konektora, potom kliknutím na položku Spravovanie informácií EDID otvorte dialógové okno Spravovanie informácií EDID.

  4. V časti Načítanie informácií EDID kliknite na šípku pri položke Typ konektora a potom vyberte typ konektora zodpovedajúci obrazovke, pre ktorú chcete použiť informácie EDID.

  5. Kliknutím na položku Načítanie informácií EDID otvorte dialógové okno Vybrať súbor a potom vyhľadajte a vyberte súbor obsahujúci informácie EDID, ktoré chcete načítať.

    6. Názov súboru môže mať ľubovoľnú príponu, obsah však musí zodpovedať formátu údajov EDID VESA.

  6. V dialógovom okne Spravovanie informácií EDID kliknite na možnosť OK.

    7. Informácie EDID sú teraz vynútené pre daný konektor.

Príbuzné témy

  • Odstránenie_vynútených_informácií_EDID_z_pripojenia_obrazoviek

  • Spravovanie_informácií_EDID


Kontrola, ktoré informácie EDID sa použili

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

  2. Vyhľadajte obrazovku s informáciami EDID, ktoré chcete uložiť, a potom kliknutím na ikonu [+] príslušnej obrazovky rozšírte vetvu.

  3. Skontrolujte stav informácií EDID.

  4. &bdquo;Obrazovka“ označuje, že sa používa aktuálna obrazovka EDID.

  5. &bdquo;Vynútená“ označuje, že ste vynútili použitie špecifických informácií EDID.

Príbuzné témy

  • Získanie_informácií_EDID_z_obrazovky_a_ich_uloženie

  • Vynútenie_informácií_EDID_pri_pripojení_obrazoviek

  • Odstránenie_vynútených_informácií_EDID_z_pripojenia_obrazoviek

  • Spravovanie_informácií_EDID


Odstránenie vynútených informácií EDID z pripojenia obrazoviek

  1. V aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

  2. Vyhľadajte obrazovku s vynútenými informáciami EDID a potom kliknutím na ikonu [+] príslušnej obrazovky rozšírte vetvu.

  3. V rámci vlastnosti Stav informácií EDID kliknite na položku Vynútená.

    4. Otvorí sa dialógové okno Spravovanie informácií EDID.

    Ak sa zobrazí len prepojenie Obrazovka, znamená to, že pre túto obrazovku nie sú vynútené žiadne informácie EDID.

  4. Kliknite na položku Uvoľnenie informácií EDID.

    5. Informácie EDID sa uvoľnia a po ukončení uvoľnenia informácií EDID sa zobrazí sa dialógové okno potvrdenia akcie.

  5. V dialógovom okne potvrdenia akcie Uvoľnenie informácií EDID kliknite na tlačidlo OK.

Príbuzné témy

  • Vynútenie_informácií_EDID_pri_pripojení_obrazoviek

  • Spravovanie_informácií_EDID


Referenčné informácie o spravovaní informácií EDID

Táto časť poskytuje referenčné informácie o spravovaní informácií EDID.

  • Spravovanie informácií EDID


Spravovanie informácií EDID

Dialógové okno Spravovanie informácií EDID umožňuje

  • zobrazenie informácií o konektore,

  • získanie informácií EDID z pripojenej obrazovky a ich uloženie na disk,

  • vynútenie informácií EDID pre konektor,

  • odstránenie vynútených informácií EDID z konektora.

Informácie o konektore

Táto časť poskytuje nasledujúce informácie:

  • názov grafickej karty,

  • typ konektora,

  • názov obrazovky (ak je pripojená) a či je obrazovka aktívna alebo neaktívna,

  • stav informácií EDID, ako napríklad či sa používa obrazovka alebo monitor EDID, či sú informácie EDID vynútené, alebo či nie je pripojená žiadna obrazovka.

Exportovanie informácií EDID

Výberom položky Exportovanie informácií EDID sa otvorí dialógové okno Uložiť, pomocou ktorého je možné uložiť informácie EDID o obrazovke do súboru.

Uvoľnenie informácií EDID

Výberom položky Uvoľnenie informácií EDID sa začnú uvoľňovať alebo odstraňovať informácie EDID z pripojenia obrazoviek.

Načítanie informácií EDID

  • Zoznam Typ konektora obsahuje typy videosignálov. Vyberte typ zodpovedajúci konektoru grafickej karty, pre ktorý chcete použiť informácie EDID.

  • Výberom položky Načítanie informácií EDID sa otvorí dialógové okno Vybrať súbor, kde môžete vyhľadať a vybrať súbor obsahujúci informácie EDID, ktoré chcete použiť pre konektor. Podporujú sa názvy súborov s ľubovoľnou príponou súboru, obsah však musí zodpovedať formátu údajov EDID VESA.

Pri načítaní alebo vynútení informácií EDID ovládač považuje pripojenie za fyzicky pripojenú obrazovku, a to aj v prípade, ak nie je pripojená žiadna obrazovka.

Príbuzné témy

  • Kontrola,_ktoré_informácie_EDID_sa_použili

  • Získanie_informácií_EDID_z_obrazovky_a_ich_uloženie

  • Vynútenie_informácií_EDID_pri_pripojení_obrazoviek

  • Odstránenie_vynútených_informácií_EDID_z_pripojenia_obrazoviek


Topológia systému

V systémoch pracovnej stanice je k dispozícii topologické zobrazenie systému, ktoré umožňuje rýchle zistenie stavu konkrétneho grafického prostredia. Topologické zobrazenie znázorňuje hierarchický vzťah medzi grafickými kartami a obrazovkami.

Prístup na stránku Zobrazenie topológie systému

Ak chcete zobraziť topológiu systému, v aplikácii Ovládací panel NVIDIA na table Výber úlohy kliknite v možnosti Pracovná stanica na položku Zobraziť topológiu systému.

Prístup na stránku Zobrazenie topológie systému

  • Po kliknutí na ikonu [+] pre produkt v stĺpciTopológia systému sa táto vetva rozšíri a zobrazí stav všetkých funkcií súvisiacich s príslušným produktom.

  • Niektoré informácie v stĺpci Nastavenie sú zároveň prepojeniami na príslušnú stranu aplikácie Ovládací panel NVIDIA umožňujúcu upravenie alebo zmenu nastavenia.

  • Po kliknutí na ikonu Viac, ktorá sa na strane nachádza úplne vpravo, sa vetva ďalej rozšíri a zobrazia sa ďalšie informácie o produkte.

  • V prípade niektorých ikon produktov alebo zobrazení získate kliknutím pravým tlačidlom myši na ikonu prístup ku kontextovej ponuke s ďalšími ovládacími prvkami.

Čo sa zobrazuje na stránke Zobrazenie topológie systému

Stránka Zobrazenie topológie systému poskytuje nasledujúce informácie:

  • informácie o procesore GPU a o produkte, ako napríklad

  • názov grafického produktu NVIDIA,

  • či je zapnutá technológia SLI a typ používanej technológie SLI, napríklad SLI, 3-smerná technológia SLI, Quad SLI alebo SLI Mozaika,

  • stav pripojenia konektorov grafickej karty,

  • či je zapnutý režim SLI Mozaika,

  • typ karty Host Interface Card (HIC) inštalovanej pre jednotky Quadro Plex, ak existuje,

  • stav ECC podporovaných procesorov GPU (zobrazí sa po kliknutí na ikonu Viac),

  • iné informácie týkajúce sa procesora GPU, ako napríklad teplota, pamäť, časovacia rýchlosť a verzia videa BIOS (zobrazí sa po kliknutí na ikonu Viac),

  • informácie o obrazovke, ako napríklad

  • názov obrazovky,

  • rozlíšenie a frekvencia obnovenia,

  • stav spravovania informácií EDID (pozri tému Spravovanie_informácií_EDID),

  • stav snímkovej synchronizácie.

Popis informácií dostupných s grafickými produktmi NVIDIA podporujúcimi snímkovú synchronizáciu nájdete v téme Zobrazenie stavu snímkovej synchronizácie.

  • Stav sériového digitálneho rozhrania (SDI)

    • Popis informácií dostupných s kartami NVIDIA Quadro FX SDI nájdete v téme Zobrazenie stavu rozhrania SDI a popis informácií dostupných s kartami NVIDIA Quadro SDI Capture nájdete v téme Vstup SDI.