Delovna postaja

Pregled nad Delovna postaja

Ta del vsebuje pomoč za naslednje NVIDIA Control Panel funkcije - na voljo z NVIDIA Quadro karticami - ki se nanašajo samo na uporabniške programe na delovnih postajah:

  • Sinhronizacija slikovnih okvirov

    • Sinhronizacija slikovnih okvirov je proces sinhronizacije izrisovanja pik na zaslonu s sinhronizacijskim virom. Kadar je med seboj povezanih več sistemov, glavni sistem pošilja sinhronizacijski signal drugim sistemom v omrežju in zasloni postanejo med seboj sinhronizirani.

  • Grafika na SDI izhod

    • Zaporedni digitalni vmesnik (SDI) je digitalni, nezgoščen video format visoke kakovosti, ki se uporablja za uporabniške programe za filmsko in video poprodukcijo in oddajanje. NVIDIA Quadro® FX SDI grafične kartice spremenijo kompozitni video in grafike v nezgoščeni 8-bitni, 10-bitni ali 12-bitni SDI izhod.

  • Prilagoditev prekrivanja robov

    • Prilagoditev prekrivanja robov vam omogoči, da določite območje vzdolž robu sosednjih zaslonov, ki se bo ponovilo v več projekcijskih sistemih. S prekrivanjem bližnjih projekcij v tem območju dobimo boljšo združitev tistih dveh zaslonov.

  • Načina Mosaic in SLI Mosaic

    • Načina Mosaic in SLI Mosaic vam omogočata uporabo več zaslonov za ustvaritev večjega navideznega platna.

  • Nadzor nad stanjem ECC

Na podprtih grafičnih procesorjih lahko vključite ali izključite uporabo šifre za odpravo napak (ECC). Če je vključena, ECC zazna in, kjer je možno, popravi napake pri obdelavi podatkov v okviru grafičnega procesorja.

  • Zajem SDI

    • Zaporedni digitalni vmesnik (SDI) je digitalni, nezgoščen video format visoke kakovosti, ki se uporablja za uporabniške programe za filmsko in video poprodukcijo in oddajanje. NVIDIA® Quadro® SDI zajemna kartica omogoča pošiljanje večtokovnega nezgoščenega videa neposredno v pomnilnik grafičnega procesorja s podporo za Quadro SDI.

  • Upravljanje z EDID

NVIDIA gonilnik vam dopušča branje EDID informacij iz priključenega zaslona in shranitev EDID informacij na disk ter vsiljen zapis EDID na določen konektor na vaši grafični kartici.

OPOMBA: Za Windows različice – Funkcije za delovno postajo v novejših različicah programa Windows so še v razvoju in morebiti še niso na voljo za vašo različico grafičnega gonilnika. Za najnovejši seznam o nepodprtih funkcijah si poglejte besedilno datoteko.

©2005 -2011 NVIDIA Corporation. Vse pravice pridržane. Delovna postaja


Sinhronizacija slikovnih okvirov

Sinhronizacija slikovnih okvirov je proces sinhronizacije izrisovanja pik na zaslonu s sinhronizacijskim virom. Kadar je med seboj povezanih več sistemov, glavni sistem pošilja sinhronizacijski signal drugim sistemom v omrežju in zasloni postanejo med seboj sinhronizirani.

NVIDIA tehnologija za sinhronizacijo slikovnih okvirov vključuje dva glavna procesa:

  • Učasenje slikovnih okvirov sinhronizira uporabniške programe preko več zaslonov ali oken. Učasenje slikovnih okvirov omogoča sinhronizacijo zaslonskih kanalov več delovnih postaj, s čimer se ustvari en velik "navidezni zaslon", ki ga lahko poganja skupina več sistemov, kar omogoča spreminjanje ravni zmogljivosti.

  • Genlock (znan tudi kot "hišna sinh.") sinhronizira enega ali več sistemov na skupni sinhronizacijski vir. Genlock omogoča sinhronizacijo grafičnega izhoda na zunanji vir, kar je običajno za film in video programe za oddajanje.

Naslednji NVIDIA izdelki podpirajo sinhronizacijo slikovnih okvirov:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync skupaj z NVIDIA Quadro FX 5500 ali 4500.

  • NVIDIA Quadro G-Sync II skupaj z NVIDIA Quadro FX 5800, 5600, 4800 ali 4600.

  • Za pomoč pri uporabi sinhronizacije okvirov si poglejte Kako dosežem naslednje...

  • Za referenčne informacije si poglejte Referenco.


Kako dosežem naslednje...

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Hitra ponovna določitev strežnika

  • Ogled stanja ureditve za učasenje slikovnih okvirov


Sinhronizacija mojega sistema na hišno sinhronizacijo

  1. Povežite zunanji vir sinhronizacije na BNC konektor za Hišno sinhronizacijo na NVIDIA Quadro G-sinhronizacijski kartici ali NVIDIA Quadro FX 3000G.

    • LED dioda za hišno sinhronizacijo na čelni plošči grafične kartice bi morala svetiti zeleno, kar pomeni, da je strojna oprema zaznala usklajevalni signal za hišno sinhronizacijo.

    • NVIDIA Quadro FX 4500/5500 SDI: An occasional red flash is OK, but a steady red LED means that the hardware cannot detect the house sync timing signal. Preverite vir signala in odpravite težavo, preden nadaljujete.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Brez LED luči (siva) pomeni, da strojna oprema ne more zaznati usklajevalnega signala za hišno sinhronizacijo. Preverite vir signala in odpravite težavo, preden nadaljujete.

  2. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sinhroniziraj zaslone.

  3. Pod Usklajevalni strežnik kliknite gumb Na tem sistemu.

  4. Kliknite Uporabi.

Programska oprema običajno samodejno zazna vrsto uporabljenega signala. Če gonilnik ne uspe zaznati vrste signala, potem lahko prisilite programsko opremo, da zazna vrsto signala, kot je razloženo v Zaznavanje hišnega sinhronizacijskega signala.

Sorodne teme

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Hitra ponovna določitev strežnika

  • Ogled stanja ureditve za učasenje slikovnih okvirov

  • Zaznavanje hišnega sinhronizacijskega signala


Sinhronizacija več sistemov

Opomba: Če uporabljate NVIDIA Quadro Plex, model IV ali NVIDIA Quadro FX 5600 in nameravate sinhronizirati 3D stereo, potem morate najprej omogočiti Stereo na kartici Nastavitve za program na strani Upravljanje s 3D nastavitvami.

Sinhronizacija več sistemov

  1. NVIDIA Quadro G-sinhronizacijo ali NVIDIA Quadro FX 3000G kartice iz vsakega sistema povežite v verigo s standardnimi CAT5 omrežnimi kabli, priključenimi v RJ45 konektorje.

    2. Kable lahko priključite v kateregakoli od dveh RJ45 konektorjev, ki sta na voljo. Vsak konektor se bo samodejno konfiguriral kot vhod ali izhod, ko bodo narejene vse povezave in je eden od sistemov konfiguriran kot usklajevalni strežnik.

    Opozorilo: Napetost in signal na vratih za učasenje slikovnih okvirov se razlikujeta od ethernet signalov. Vrat za učasenje slikovnih okvirov ne priključite na ethernet kartico ali omrežno zvezdišče. Če to storite, lahko poškodujete strojno opremo.

  2. Če vse sisteme sinhronizirate na zunanji hišni sinhronizacijski signal, povežite zunanji vir signala na BNC konektor za hišno sinhronizacijo na NVIDIA G-sinhronizaciji ali NVIDIA Quadro FX 3000G kartici, ki ste jo določili za usklajevalni strežnik.

  3. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sinhroniziraj zaslone.

  4. Pod Usklajevalni strežnik kliknite gumb Na tem sistemu.

    • Če ima sistem več zaslonov, bo gonilnik samodejno izbral primarni zaslon za usklajevalni strežnik, vsi drugi zasloni pa bodo odjemalci.

    • Če želite spremeniti konfiguracijo, kliknite ikono zaslona, za katerega želite, da postane usklajevalni strežnik, nato pod Izberi zaslone, da jih zaklenete na strežnik izberite potrditvena polja zaslonov, za katere želite, da bodo zaklenjeni na strežnik kot odjemalci.

  5. Kliknite Uporabi.

Priprava odjemalcev

Za vsak sistem, za katerega želite, da bo zaklenjen na strežnik, izvedite naslednje korake:

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sinhroniziraj zaslone.

    2. Pod Usklajevalni strežnik bi moral biti gumb Na drugem sistemu že izbran.

  2. Pod Izberite zaslone, da jih zaklenete na strežnik izberite potrditvena polja zaslonov, za katere želite, da jih zaklenete na strežnik kot odjemalce.

    3. Izberete lahko samo zaslone, ki uporabljajo hitrost osveževanja, ki se ujema s hitrostjo osveževanja strežnika. Izbrani zasloni bodo sinhronizirani na strežnik.

  3. Kliknite Uporabi.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Hitra ponovna določitev strežnika

  • Ogled stanja ureditve za učasenje slikovnih okvirov

  • Zaznavanje hišnega sinhronizacijskega signala


Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

Opomba: Ta navodila veljajo za strežnik za učasenje, ki je priključen na hišni sinhronizacijski signal.

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sinhroniziraj zaslone.

  2. Zagotovite, da je izbran gumb Na tem sistemu pod Usklajevalni strežnik.

  3. Odprite pogovorno okno Nastavitve za strežnik na enega od naslednjih načinov:

    • Na strani Sinhroniziraj zaslone kliknite Uredi nastavitve, ali

    • Iz podokna Izberite Opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Poglej topologijo sistema, nato z desno tipko na miški kliknite ikono zaslona, ki pripada strežniku in kliknite Nastavitve za strežnik.

  4. Pod Sinhronizacijski signali temeljijo na kliknite na gumb Zunanji hišni signal.

    Pogovorno okno Nastavitve za strežnik bo prikazalo frekvenco vhodne hišne sinhronizacije. Frekvenca 0,00 Hz pove, da sistem še ni bil nastavljen kot strežnik. nbsp;

  5. Po potrebi konfigurirajte dodatne nastavitve za sinhronizacijo:

    • Če uporabljate kartico NVIDIA Quadro FX 3000G, kliknite puščico ob seznamu Hitrost osveževanja in izberite hitrost osveževanja, ki ustreza vhodni hišni sinhronizacijski frekvenci, ki je označena z krepkim tiskom.

    • Po potrebi izberite primerno nastavitev za Zaznavanje sinhronizacijskega signala.

    • Izberite fronto signalizacijskega signala, ki bo sprožala sinhronizacijske impulze - pozitivna ali negativna fronta.

    • Po potrebi lahko podvojite sinhronizacijsko frekvenco, če kliknete gumb Obe fronti pod Sproži sinhronizacijske impulze s signalom za sprožitev slikovnih okvirov z uporabo. Ta kontrolnik je na voljo samo za TTL signale.

    • Če je zunanji signal prepleten - tak signal, kot se ga uporablja za pogon 1080i zaslona - kliknite potrditveno polje Zunanji signal je prepleten signal.

  6. Kliknite V redu.

    7. Pojavi se pogovorno okno Nastavitve za monitor, ki sprašuje, če želite obdržati spremenjene nastavitve.

    Kliknite Da, če želite obdržati nove nastavitve ali Ne, če se želite vrniti na prejšnje nastavitve.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Hitra ponovna določitev strežnika

  • Ogled stanja ureditve za učasenje slikovnih okvirov

  • Zaznavanje hišnega sinhronizacijskega signala


Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

Sledite tem navodilom, če za ustvarjanje usklajevalnih signalov uporabljate strežnik in želite spremeniti frekvenco usklajevalnega signala.

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sinhroniziraj zaslone.

  2. Zagotovite, da je izbran gumb Na tem sistemu pod Usklajevalni strežnik.

  3. Kliknite Uredi nastavitve, da odprete pogovorno okno Nastavitve za strežnik.

  4. Pod Sinhronizacijski impulzi temeljijo na kliknite gumb Notranji usklajevalni signal s hitrostjo osveževanja.

  5. Kliknite puščico ob seznamu in izberite hitrost osveževanja, nato kliknite V redu.

    6. Na osnovi vaše izbire se bosta spremenila tako hitrost osveževanja zaslona strežnika kot tudi frekvenca usklajevalnega signala.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Hitra ponovna določitev strežnika

  • Ogled stanja ureditve za učasenje slikovnih okvirov

  • Zaznavanje hišnega sinhronizacijskega signala


Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  1. Zagotovite, da je hišni sinhronizacijski signal priključen na strežnik. nbsp;

  2. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sinhroniziraj zaslone.

  3. Zagotovite, da je izbran gumb Na tem sistemu pod Usklajevalni strežnik.

  4. Kliknite Uredi nastavitve, da odprete pogovorno okno Nastavitve za strežnik.

  5. Pod Sinhronizacijski impulz temelji na kliknite na gumb Zunanji hišni signal.

  6. V besedilno polje Zakasnitev sinhronizacije vnesite zakasnitev (v mikro sekundah), ki jo želite vnesti v hišni usklajevalni signal, nato kliknite V redu.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Hitra ponovna določitev strežnika

  • Ogled stanja ureditve za učasenje slikovnih okvirov

  • Zaznavanje hišnega sinhronizacijskega signala


Vnos tempirane zakasnitve pri vsakem odjemalcu

Kadar želite v prenosno verigo usklajevalnega signala vnesti zakasnitev, izvedite naslednje korake:

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

  2. Z desnim gumbom na miški kliknite sliko G-sinh., nato na pojavnem meniju kliknite Nastavitve za G-sinh., da se odpre pogovorno okno z nastavitvami za G-sinh.

  3. V besedilno polje Zakasnitev sinhronizacije vnesite zakasnitev (v mikro sekundah), ki jo želite vnesti v usklajevalni signal, nato kliknite V redu.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Hitra ponovna določitev strežnika

  • Ogled stanja ureditve za učasenje slikovnih okvirov

  • Zaznavanje hišnega sinhronizacijskega signala


Hitra ponovna določitev zaslonov strežnika/odjemalcev

Hitra ponovna določitev zaslonov strežnika/odjemalcev/odjemalcev na istem sistemu

1. način

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

  2. Z desnim gumbom na miški kliknite ikono zaslona strežnika in na priročnem meniju odstranite kljukico pri Obravnavaj kot strežnik.

  3. Z desnim gumbom na miški kliknite zaslon, ki ga želite uporabljati kot strežnik in nato na priročnem meniju izberite Obravnavaj kot strežnik.

  4. Z desnim gumbom na miški kliknite zaslone, ki jih želite uporabljati kot odjemalce in nato na priročnem meniju izberite Obravnavaj kot odjemalca.

2. način

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sinhroniziraj zaslone.

  2. Kliknite enega od zaslonov odjemalcev, ki ga želite spremeniti v zaslon strežnika.

  3. Pod Izberite zaslone, da jih zaklenete na strežnik izberite potrditvena polja zaslonov, za katere želite, da jih zaklenete na strežnik kot odjemalce, nato kliknite Uporabi.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Ogled stanja ureditve za učasenje slikovnih okvirov

  • Zaznavanje hišnega sinhronizacijskega signala


Ogled stanja ureditve za učasenje slikovnih okvirov

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

    2. Pri nekaterih različicah gonilnikov se besedilo glasi "Ogled stanja".

    Glejte Ogled stanja za podrobnosti o tej strani.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Vnos tempirane zakasnitve pri vsakem odjemalcu

  • Hitra ponovna določitev strežnika

  • Ogled stanja

  • Zaznavanje hišnega sinhronizacijskega signala


Referenca za sinhronizacijo slikovnih okvirov

Ta del vsebuje referenčne informacije o NVIDIA sinhronizaciji slikovnih okvirov.

  • Ogled stanja

  • Zaznavanje hišnega sinhronizacijskega signala


Ogled stanja

Stran ogled topologije sistema vsebuje drevesni pogled na fizično in logično topologijo ali hierarhijo zaslonov in grafičnih kartic v vašem sistemu. Prikazuje informacije o stanju učasenja slikovnih okvirov za vsak zaslon ter stanje povezav na kartici NVIDIA Quadro G-sinhronizacija ali NVIDIA Quadro FX 3000G. Poleg ogleda informacij o stanju lahko preko strani Ogled topologije sistema spremenite tudi različne nastavitve.

Ogled stanja G-sinhronizacije

Veja za G-sinhronizacijo se pojavi pod ustrezno Quadro FX ali Quadro Plex vejo in kaže, ali G-sinhronizacija deluje kot odjemalec ali strežnik. Ko kliknete G-Sinh. [+] ikono, se G-sinh. veja razširi in pokaže naslednje:

  • Povezavo na stran Sinhroniziraj zaslone, da lahko pridete do nastavitev za sinhronizacijo.

  • Stanje vseh vrat za učasenje slikovnih okvirov

  • Ali so vrata za učasenje slikovnih okvirov v uporabi ali ne.

  • Smer usklajevalnih signalov na vratih za učasenje slikovnih okvirov - IN (noter) ali OUT (ven).

  • Ali so bila vrata za učasenje slikovnih okvirov po nesreči priključena na ethernet vrata

  • Stanje zunanjega sinhronizacijskega signala, vključno z

  • Če je prisoten veljaven hišni signal (zelena ikona)

  • Če je bil hišni signal izgubljen (rdeča ikona)

  • Če hišni signal ni priključen (prazna ikona)

  • Stanje stereo sinhronizacije (odjemalec); ali je stereo v fazi s strežnikom ali ne

  • Kakršnakoli opozorila glede nastavitev za G-sinhronizacijo

  • Kliknite ikono Več, če želite pokazati naslednje dodatne podrobnosti:

  • Različica vdelane programske opreme

  • Način sinhronizacije (strežnik): TTL, samodejna kompozitna, dvonivojska kompozitna ali trinivojska kompozitna

Ogled stanja G-sinh. zaslona

G-sinh. zasloni se pojavijo pod ustrezno Quadro FX vejo. Ko kliknete Zaslon [+] ikono, se veja razširi in pokaže naslednje:

  • Ali je zaslon odjemalec ali strežnik

  • Povezavo na stran Sprememba ločljivosti, da lahko preverite ločljivost in hitrost osveževanja zaslona

  • EDID stanje; vsiljen ali zaslon, ki je povezano na pogovorno stran Upravljanje z EDID

  • Če zaslon odjemalca uporablja interno učasenje

  • Če je zaslon odjemalca zaklenjen na hišni sinhronizacijski signal

  • Če je zaslon zaklenjen na impulz za sinhronizacijo učasenja slikovnih okvirov

  • Če je stereo signal zaslona odjemalca v fazi s strežnikom ali ne

  • Kakršnakoli opozorila ali napake glede nastavitev za G-sinhronizacijo

  • Kliknite ikono Več, če želite pokazati naslednje dodatne podrobnosti:

    • Vodoravno in navpično ločljivost, kot je sporočena s pogovorne strani Ločljivost po meri

    Sprememba nastavitev

    Ob kliku ikone za G-sinh. kartico ali zaslon z desnim gumbom na miški se pojavi priročni meni, ki vam omogoča spreminjanje nastavitev.

    • Z desnim gumbom na miški kliknite ikono zaslona strežnika in nato na priročnem meniju izberite ustrezen element, da

    • odstranite ta zaslon kot strežnik, tako da boste lahko za strežnik izbrali drug zaslon

    • Odprite pogovorno okno Nastavitve za strežnik, kjer lahko urejate lastnosti impulzov za sinhronizacijo slikovnih okvirov, ki jih generira usklajevalni strežnik.

    • Identificiraj zaslon

    • Z desnim gumbom na miški kliknite ikono zaslona odjemalca in nato na priročnem meniju izberite ustrezen element, da

    • dodate ali odstranite ta zaslon kot odjemalca

    • določite ta zaslon za strežnik, če ni določen noben drug strežnik.

    • Identificiraj zaslon

    • Z desnim gumbom na miški kliknite ikono kartice G-sinhronizacija in nato na priročnem meniju izberite ustrezen element, da

    • določite, če naj uporablja hišni sinhronizacijski signal ali ne (če je kartica priključena na hišno sinhronizacijo).

    • Odprite pogovorno okno Nastavitve za G-sinhronizacijo, da preverite hitrost osveževanja, zakasnitev sinhronizacije, če je kartica priključena na hišni sinhronizacijski signal ali spremenite zakasnitev sinhronizacije, če je kartica priključena na vse zaslone odjemalca. nbsp;

    Glejte tudi Topologija sistema.

    Sorodne teme

    • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

    • Sinhronizacija več sistemov

    • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

    • Sprememba frekvence usklajevalnega signala, ki ga oddaja strežnik

    • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

    • Vnos tempirane zakasnitve pri vsakem odjemalcu

    • Hitra ponovna določitev strežnika

    • Ogled stanja ureditve za učasenje slikovnih okvirov

    • Zaznavanje hišnega sinhronizacijskega signala


Zaznavanje hišnega sinhronizacijskega signala

NVIDIA grafične kartice s podporo za sinhronizacijo slikovnih okvirov podpirajo naslednje vrste zunanjih sinhronizacijskih signalov:

  • TTL (3,3 voltov)

  • Kompozitni dvonivojski (NTSC ali PAL viri uporabljajo dvonivojski kompozitni signal).

  • Kompozitni trinivojski (HDTV viri običajno uporabljajo trinivojske kompozitne signale).

Programska oprema običajno samodejno zazna vrsto uporabljenega signala. Če gonilnik ne uspe zaznati vrste signala, potem lahko prisilite programsko opremo, da zazna vrsto signala, kot sledi:

  1. Na sistemu, ki ste ga namestili kot strežnik, odprite stran Delovna postaja programa NVIDIA nadzorna plošča in kliknite Sinhroniziraj zaslone.

  2. Kliknite Uredi nastavitve, da odprete pogovorno okno Nastavitve za strežnik.

  3. Kliknite puščico ob seznamu Zaznavanje sinhronizacijskega signala in nato kliknite na element, ki predstavlja vir hišnega signala.

  4. Kliknite V redu, da shranite nastavitve.

Sorodne teme

  • Sinhronizacija mojega sistema na hišni sinhronizacijski signal

  • Sinhronizacija več sistemov

  • Prilagoditev odziva moje grafične kartice na zunanji sinhronizacijski signal

  • Vnos tempirane zakasnitve v hišni sinhronizacijski signal

  • Ogled stanja ureditve za učasenje slikovnih okvirov


Grafika na SDI izhod

Zaporedni digitalni vmesnik (SDI) je digitalni, nezgoščen video format visoke kakovosti, ki se uporablja za uporabniške programe za filmsko in video poprodukcijo in oddajanje.

NVIDIA Quadro® FX 4000 SDI spremeni kompozitni video in grafike v nezgoščen 8-bitni in 10-bitni SDI izhod.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI in NVIDIA Quadro® FX SDI spremenita kompozitni video in grafike v nezgoščen 8-bitni, 10-bitni ali 12-bitni SDI izhod.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Omogoči več SDI kartic


Določitev vaših grafik na SDI izhod

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Pošlji grafike na SDI izhod.

  2. Če uporabljate več kot eno NVIDIA Quadro FX SDI kartico (kot pri NVIDIA Quadro Plex 1000), potem pod Izberite zaslon za konfiguracijo SDI izhoda kliknite ikono zaslona, ki ustreza zaslonu, ki ga želite konfigurirati, in nato sledite preostalim navodilom za ta zaslon.

    • Ta možnost se ne pojavi, če vaš sistem vsebuje le eno NVIDIA Quadro FX SDI kartico.

    • Če se ta možnost ne pojavi in vaš sistem vsebuje več kot eno NVIDIA Quadro FX SDI kartico, glejte Omogoči več SDI kartic, da dobite navodila za omogočitev kartic.

  3. Pod Pošlji SDI izhod s pomočjo izberite način SDI izhoda, ki ga želite uporabiti.

    • Kopirni način: V kopirnem načinu je SDI izhod kopija zaslonskega izhoda.

    • Dualview način: V Dualview načinu lahko določite en velik zaslon, ki se razteza od zaslona do SDI izhoda. To vam omogoči, da lahko premikate okna med SDI izhodom in grafičnim (DVI) zaslonskim delom razširjenega namizja. Pri uporabniških programih, ki uporabljajo video prekrivanje ali Microsoft VMR, lahko prikažete celozaslonski video na SDI izhodu.

    • Ne pošlji SDI izhoda: Pri tej možnosti ni na SDI izhod poslan noben signal. Preostali kontrolniki na strani so onemogočeni. Izberite to možnost, če želite, da uporabniški program nadzira SDI izhod. Ko uporabniški program enkrat teče, vam ta stran ne dovoli, da bi spreminjali nastavitve, temveč pokaže le nastavitve, ki jih je ustvaril uporabniški program.

  4. Kliknite vrstico SDI nastavitve, da odprete pogovorno okno za Nastavitve za SDI signal.

  5. Izberite način za določitev formata SDI izhoda - z uporabo internega učasenja ali sinhronizirano na zunanji vir signala.

    • Za izbor internega učasenja izberite Prosto teče (interno učasenje), nato kliknite puščico ob seznamu in izberite s seznama razpoložljivih formatov za SDI signal.

    • Za sinhronizacijo z zunanjim virom signala zagotovite, da je hišna sinhronizacija priključena na ustrezen BNC konektor na grafični kartici, nato izberite Sinhroniziran s hišnim sinhronizacijskim signalom in določite formate sinhronizacije in signalov, kot sledi:

      • Če ste priključeni na NVIDIA Quadro FX 4500/5500 SDI kartico in imate priključeno SDI in kompozitno hišno sinhronizacijo, izberite ustrezen gumb za Vrsto hišne sinhronizacije, ki jo želite uporabiti.

      • Če ste povezani s kasnejšo NVIDIA Quadro FX SDI kartico, ki ima le en vhodni sinhronizacijski konektor, kliknite na puščico ob seznamu Vrsta hišne sinhronizacije in izberite vrsto vhodnega signala, ki ga uporabljate, nato kliknite Zaznaj.

        • To je potrebno storiti vedno, kadar se spremeni vir signala.

      • Za sinhronizacijo izrisovanja pik SDI izhoda z zunanjim signalom, ki uporablja genlock, izberite Do pike natančna sinhronizacija.

      • Za sinhronizacijo hitrosti sličic SDI izhoda z zunanjim signalom, ki uporablja učasenje slikovnih okvirov, izberite Do okvira natančna sinhronizacija, ki uporablja ta format, nato kliknite puščico ob seznamu in izberite s seznama razpoložljivih formatov SDI signala.

      • Za vnos zakasnitve v SDI izhod vnesite vrednosti za zakasnitev v pikah ali vrstah v ustrezna polja zakasnitve HSYNC ali VSYNC.

  6. Označite polje Prekini analogni signal na tem konektorju, če

    • je sistem samostojen sistem, sinhroniziran s hišnim sinhronizacijskim signalom ali nbsp;

    • če je sistem zadnji v verigi sistemov, ki so priključeni na isti hišni sinhronizacijski signal.

    Opomba: Ta kontrolnik ni na voljo pri NVIDIA Quadro FX 4000 SDI kartici.

  7. Izberite format podatkov za SDI izhod tako, da kliknete na puščico ob seznamu Format SDI izhoda in nato izberete s seznama razpoložljivih barvnih formatov.

  8. Kliknite V redu, ko boste končali, da zaprete pogovorno okno.

  9. Kliknite Uporabi.

Glejte tudi Priporočene delovne navade.

Sorodne teme

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja


Prilagoditev območja namizja za pošiljanje na SDI izhod

Opomba: Ta funkcija ni na voljo v Dualview načinu.

Prilagoditev območja namizja za pošiljanje na SDI izhod

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Pošlji grafike na SDI izhod.

  2. Kliknite vrstico Spremenite področje namizja.

    3. NVIDIA Control Panel se zmanjša in pokaže se pogovorno okno za SDI izhod. Nad namizjem je pravokoten obris, ki kaže območje, uporabljeno za SDI izhod.

  3. Kliknite možnost Izberite področje uporabe.

  4. Prilagodite velikost območja.

    • Kliknite in potegnite znotraj pravokotnega obrisa, da prilagodite položaj na namizju.

    • Kliknite in potegnite ustrezne kotne ali stranske kljuke, da spremenite obris.

    • Prilagodite lahko tudi velikost območja, tako da določite vrednosti X, Y, širino in višino v pogovornem oknu za SDI izhod.

      • Vnesite vrednosti pik direktno v ustrezna besedilna polja ali pa kliknite puščične tipke gor in dol pri ustreznem polju.

      Opomba: Vrednosti X in Y prikažeta razdaljo v pikah med zgornjim levim kotom namizja in zgornjim levim kotom izhodnega polja.

  5. Kliknite V redu, ko končate.

    6. Grafična slika na namizju prikaže predogled s sličico območja namizja, ki ste ga določili za SDI izhod.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


Določitev korekcije game za SDI izhod

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Pošlji grafike na SDI izhod.

  2. Kliknite vrstico Nastavitve za barve, da odprete pogovorno okno Nastavitve za barve.

  3. Določite RGB gama vrednosti z uporabo enega ali več naslednjih načinov:

    • Kliknite in potegnite vsak R, G ali B drsnik do ustrezne vrednosti.

    • Vnesite R, G ali B vrednost v ustrezna polja ali pa uporabite puščice gor in dol.

    Za ohranjanje vseh gama kanalov na isti vrednosti, medtem ko jih istočasno prilagajate, kliknite polje Zakleni vse kanale.

  4. Kliknite V redu, ko končate.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


Določitev pretvorbe barvnega prostora

  1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Pošlji grafike na SDI izhod.

  2. Kliknite gumb Nastavitve za barve, da odprete pogovorno okno Nastavitve za barve.

  3. Kliknite kartico Pretvorba barvnega prostora.

  4. Označite Razveljavitev privzete pretvorbe barvnega prostora.

  5. Kliknite puščico ob seznamuInicializacija matrike pretvorbe barvnega prostora z in nato kliknite enega od vnaprej opredeljenih standardov barvnega prostora kot izhodišče za urejevalno območje.

  6. V vsakem besedilnem polju barvnega prostora direktno vnesite vrednosti ali pa uporabite ustrezne puščice gor in dol, da vrednosti spremenite.

  7. Kliknite V redu, ko končate.

Opomba: Kontrolnik za pretvorbo barvnega prostora ni na voljo pri NVIDIA Quadro FX 4000 SDI kartici.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


Ogled stanja moje SDI namestitve

Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

Glejte Ogled SDI stanja za podrobnosti o tej strani.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


Omogočitev več SDI kartic

Na sistemih z več kot eno NVIDIA Quadro FX SDI kartico (kot je na primer NVIDIA Quadro Plex 1000) vam stran Pošlji grafike na SDI izhod omogoči, da konfigurirate SDI izhod za vsako kartico. Preden to lahko storite, morajo biti vse kartice omogočene.

Omogočitev več SDI kartic

  1. Zagotovite, da je po en zaslon povezan z vsako SDI kartico, ki jo želite omogočiti.

  2. Odprite stran Lastnosti zaslona za program Windows.

    1. Z desno tipko miške kliknite na namizje, nato v pojavnem oknu kliknite Lastnosti.

    2. Kliknite jeziček Nastavitve .

  3. Določite, katera ikona za monitor ustreza grafični kartici, ki jo želite omogočiti.

    4. V sistemu bi morali biti dve ikoni za monitor za vsako grafično kartico. Običajno sta monitorja 1 in 3 povezana z eno grafično kartico, monitorja 2 in 4 pa z drugo. Na primer, če je monitor 1 že povezan, potem bo monitor 2 osenčen, kar kaže, da je povezan z grafično kartico, ki še ni omogočena.

  4. Z desno tipko miške kliknite osenčeno ikono za monitor, ki ustreza grafični kartici, ki jo želite omogočiti, nato v pojavnem oknu kliknite Priključeno.

    5. - ali -

    Kliknite ikono za monitor, nato kliknite v potrditveno polje poleg Raztegni namizje programa Windows preko tega monitorja.

  5. Kliknite V redu.

  6. Sedaj lahko konfigurirate SDI izhod za vsako SDI kartico, kot je opisano v Določitev mojih grafik na SDI izhod.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


Za omogočitev uporabniškim programom, da nadzirajo SDI izhod

Programski vmesnik za SDI omogoči uporabniškim programom OpenGL popoln in izključen nadzor nad SDI izhodom.

V dokumentu Programming the NVIDIA Quadro FX SDI, ki ustreza vaši grafični rešitvi, najdete navodila za uporabo API-jev.

Za omogočitev uporabniškim programom, da nadzirajo SDI izhod

  1. Zagotovite, da je nadzor SDI izhoda programa NVIDIA Control Panel izključen.

    1. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Pošlji grafike na SDI izhod.

    2. Če uporabljate več kot eno NVIDIA Quadro FX SDI kartico (kot pri NVIDIA Quadro Plex 1000) pod Izberite zaslon za konfiguracijo SDI izhoda kliknite ikono za zaslon, ki ustreza zaslonu, ki ga želite konfigurirati.

      • Ta možnost se ne pojavi, če vaš sistem vsebuje le eno NVIDIA Quadro FX SDI kartico.

      • Če se ta možnost ne pojavi in vaš sistem vsebuje več kot eno NVIDIA Quadro FX SDI kartico, glejte Omogoči več SDI kartic, da dobite navodila za omogočitev kartic.

    3. Pod Pošlji SDI izhod s pomočjo izberite Ne pošlji SDI izhoda.

  2. Zaprite program NVIDIA Control Panel.

  3. Poženite nov uporabniški program.

  4. Ko je uporabniški program v teku in je SDI izhod pod nadzorom uporabniškega programa, si lahko ogledate SDI nastavitve in status, kot sledi:

    1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Delovna postaja kliknite Pošlji grafike na SDI izhod.

      2. Ta stran prikaže SDI formate, nastavitve hišne sinhronizacije, uporabljene sinhronizacijske načine in sinhronizacijske zakasnitve.

Glejte tudi Priporočene delovne navade.

Sorodne teme

  • Ogled stanja ureditve za SDI

  • SDI povezave

  • Ogled SDI stanja


Pošlji grafike na SDI referenca

Ta del vsebuje referenčne informacije za pošiljanje grafik na SDI.

  • Sinhronizacija SDI izhoda

  • SDI povezave - NVIDIA Quadro FX 4500/5500 SDI

  • SDI povezave – druge NVIDIA Quadro FX SDI kartice

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


Sinhronizacija SDI izhoda na zunanji signal

SDI izhod lahko sinhronizirate z drugo opremo v oddajnem ali poprodukcijskem okolju.

Podprti sinhronizacijski načini

Stran Pošlji grafike na SDI izhod vsebuje dva načina za sinhronizacijo SDI izhoda na skupen sinhronizacijski vir — do pike ali do okvira natančno sinhronizacijo.

Do pike natančna sinhronizacija sinhronizira izrisovanje pik SDI izhoda na hišni sinhronizacijski signal. Kadar uporabljate do pike natančno sinhronizacijo, bo hitrost osveževanja SDI določil sinhronizacijski signal.

Do okvira natančna sinhronizacija sinhronizira hitrost sličic SDI izhoda na hišni sinhronizacijski signal. Sinhronizacijski signal določi razpoložljive formate SDI signala.

Podprte vrste zunanjega sinhronizacijskega signala

Podprti sta naslednji dve vrsti zunanjih sinhronizacijskih signalov:

  • SDI

  • Kompozitni, kar je lahko eden od naslednjih:

    • Kompozitni dvonivojski (NTSC ali PAL viri uporabljajo dvonivojski kompozitni signal).

    Kompozitni trinivojski (HDTV viri običajno uporabljajo trinivojske kompozitne signale).

Priključitev na zunanji vir sinhronizacije

Če želite uporabiti zunanji vir sinhronizacije:

  1. Priključite sinhronizacijski signal na ustrezen BNC konektor.

    2. Na NVIDIA Quadro FX 4500/5500 SDI karticah se lahko istočasno povežete na obe vrsti sinh. virov. Programska oprema daje prednost SDI signalu, vendar lahko izberete, kateri signal bo uporabljen.

    Lahko priključite več sistemov na isto hišno sinhronizacijo, tako da hišni sinhronizacijski kabel kot v verigi priključite na vsako kartico, ki uporablja BNC T-konektorje.

  2. Sledite navodilom v Določi moje grafike na SDI izhod, če določite, da naj vaš SDI sistem uporabi zunanji sinhronizacijski signal.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


SDI povezave - NVIDIA Quadro FX 4500/5500 SDI

Ta del vsebuje ilustracije in navodila za povezavo s SDI in zunanjimi sinhronizacijskimi konektorji na NVIDIA Quadro FX 4500/5500 karticah. nbsp;

Za navodila za druge NVIDIA Quadro FX SDI kartice si poglejte SDI povezave - Druge NVIDIA Quadro FX SDI kartice.

DVI-DVI povezava

Povežite en konec DVI kabla z DVI konektorjem na kartici s SDI izhodom, drugi konec pa s „severnim“ DVI konektorjem na kartici NVIDIA Quadro FX 4500/5500, kot je prikazano. SDI izhod ne bo deloval, če kabel ni povezan s tema dvema konektorjema.

Povezava zaslonskega izhoda

Povežite svoj zaslon z DVI konektorjem, ki je označen:

Povezave s hišno sinhronizacijo in SDI izhodom

Lokacije konektorjev za izhod za hišno sinhronizacijo in SDI izhod so prikazane na spodnji sliki, skupaj z ustreznimi opisi v naslednji razpredelnici. Vrstni red opisov konektorjev v razpredelnici sledi istemu zaporedju konektorjev na sliki od leve proti desni.

Opis povezave s hišno sinhronizacijo in SDI izhodom
C SYNC | S SYNC | V2 Ven | V1 Ven
Kompozitni genlock sinhronizacijski signal | SDI genlock sinhronizacijski signal | SDI izhod z enojno povezavo ali Ključni del SDI izhoda z dvojno povezavo | SDI izhod z enojno povezavo ali Zapolnilni del SDI izhoda z dvojno povezavo

NVIDIA Quadro FX 4500/5500 SDI uporablja SMA konektorje za vnos hišne sinhronizacije in povezave s SDI izhodi. Uporabite razpoložljive SMA-BNC kable, da ustvarite povezave, kot sledi:

  1. (Neobvezno) Namestite barvne trakove za identifikacijo.

    2. Uporabite razpoložljive barvne trakove kot pomoč pri prepoznavanju funkcije, ki je povezana z vsakim SMA-BNC kablom.

    1. Za vsak SMA-BNC kabel uporabite drugačno barvo. Trak položite nad konec SMA konektorja (manjši konec) in ga porinite vse do konca BNC konektorja.

    2. Trak udobno namestite nad širokim delom izolacije poleg BNC konektorja.

  2. Povežite SMA-BNC kable.

    3. Privijte moški del SMA kabla na ženski SMA konektor na kartici za SDI izhod.

    Opomba: Pri povezovanju, odklapljanju ali rokovanju s kabli bodite previdni, da ne boste zlomili osrednjega prevodnika na koncu SMA kabla.

  3. Če ste namestili barvne trakove, si za kasnejšo referenco zabeležite, katera barva ustreza kateremu od konektorjev.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


SDI povezave – druge NVIDIA Quadro FX SDI kartice

Ta del vsebuje ilustracije in navodila za povezavo s SDI in zunanjimi sinhronizacijskimi konektorji na novejših NVIDIA Quadro FX SDI karticah.

Navodila za priključitev zaslonskih povezav

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_in_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

Navodila za priključitev povezav na hišno sinhronizacijo in SDI izhod

  • Povezave na hišno sihnronizacijo in SDI izhod

NVIDIA Quadro FX 4600/5600 SDI

DVI-DVI povezava

Povežite en konec DVI kabla z DVI konektorjem na kartici s SDI izhodom, drugi konec pa s „severnim“ DVI konektorjem na kartici NVIDIA Quadro FX 4600/5600, kot je prikazano. SDI izhod ne bo deloval, če kabel ni povezan s tema dvema konektorjema.

Povezava zaslonskega izhoda

Povežite svoj zaslon z DVI konektorjem, ki je označen:

NVIDIA Quadro FX 3800 SDI

DVI-DVI povezava

Povežite en konec DVI kabla z DVI konektorjem na kartici s SDI izhodom, drugi konec pa z DVI konektorjem na kartici NVIDIA Quadro FX, kot je prikazano. SDI izhod ne bo deloval, če kabel ni povezan s tema dvema konektorjema.

Povezava zaslonskega izhoda

Povežite svoj zaslon z enim od označenih konektorjev:

NVIDIA Quadro CX in Quadro FX 4800 SDI

DVI-DVI povezava

Povežite en konec DVI kabla z DVI konektorjem na kartici s SDI izhodom, drugi konec pa z DVI konektorjem na kartici NVIDIA Quadro FX, kot je prikazano. SDI izhod ne bo deloval, če kabel ni povezan s tema dvema konektorjema.

Povezava zaslonskega izhoda

Povežite svoj zaslon z enim od označenih konektorjev:

NVIDIA Quadro FX 5800 SDI

DVI-DVI povezava

Povežite en konec DVI kabla z DVI konektorjem na kartici s SDI izhodom, drugi konec pa z DVI konektorjem na kartici NVIDIA Quadro FX, kot je prikazano. SDI izhod ne bo deloval, če kabel ni povezan s tema dvema konektorjema.

Povezava zaslonskega izhoda

Povežite svoj zaslon z enim od označenih konektorjev:

Povezave s hišno sinhronizacijo in SDI izhodom

Lokacije BNC konektorjev za izhod za hišno sinhronizacijo in SDI izhod so prikazane na spodnji sliki, skupaj z ustreznimi opisi v naslednji razpredelnici. Vrstni red opisov konektorjev v razpredelnici sledi istemu zaporedju konektorjev na sliki od leve proti desni.

Opis povezave s hišno sinhronizacijo in SDI izhodom
VHOD | KLJUČ | ZAPOLNI
SDI/Kompozitna sinh. izhodnega signala | Zapolnilni del SDI izhoda z enojno povezavo ali Ključni del SDI izhoda z dvojno povezavo | Zapolnilni del SDI izhoda z enojno povezavo ali Zapolnilni del SDI izhoda z dvojno povezavo

Sorodne teme

  • Nastavitev pošiljanja moje grafike na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja

  • Priporočene delovne navade


Vpeljava zakasnitve pri SDI izhodu

V pogovornem oknu za nastavitve za SDI signal lahko vpeljete majhno zakasnitev v SDI izhod, ki je sinhroniziran za hišno sinhronizacijo. Če je npr. dostava videa iz druge opreme zakasnjena zaradi daljšega kabla, lahko vpeljete zakasnitev pri SDI izhodu iz te kartice, tako da bosta obe dostavi sinhronizirani.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Ogled SDI stanja

  • Priporočene delovne navade


Ogled SDI stanja

Stran ogled topologije sistema vsebuje drevesni pogled na fizično in logično topologijo ali hierarhijo zaslonov in grafičnih kartic v vašem sistemu. Prikazuje informacije o SDI stanju za vsak zaslon ter stanje povezav na karticah NVIDIA Quadro FX SDI. Poleg ogleda informacij o stanju lahko preko strani Ogled topologije sistema spremenite tudi različne nastavitve.

Ogled SDI stanja

Veja za SDI izhod se pojavi pod ustrezno vejo za Quadro FX SDI kartico. Ko kliknete SDI izhod[+] ikono, se veja za SDI izhod razširi in pokaže naslednje:

  • Izhodni SDI način, s povezavo na stran Grafika na SDI izhod

  • Stanje vsakega izhoda za SDI signale, vključno z

  • Format podatkov

  • Metoda sinhronizacije

  • Če je izhod zaklenjen na sinhronizacijski signal

  • Ikono stanja, ki pokaže, če signal ni prisoten (siva), je prisoten, vendar ni zaklenjen (stalna zelena) ali je prisoten in zaklenjen (utripajoča zelena).

  • Stanje vsakega zunanjega sinhronizacijskega vhoda, vključno z

  • Če je sinhronizacijski vir priključen

  • Vrsto sinhronizacije - Kompozitna sinh. ali SDI sinh.

  • Format sinhronizacijskega signala

  • Ikono stanja, ki pokaže, če sinhronizacijski signal ni zaznan (siva), signal je prisoten, vendar ni sinhroniziran oz. je v stanju napake (stalna) ali je prisoten in zadovoljiv (utripajoča).

    • Na Quadro FX 4500/5500 karticah zelena ikona pomeni HD način in rumena ikona pomeni SD način.

  • Kakršnakoli opozorila glede SDI nastavitev

  • Kliknite ikono Več, če želite pokazati naslednje dodatne podrobnosti:

  • Pretvorba barvnega prostora

  • Format izhodnih podatkov

  • Bitna globina game

  • Nadzorna aplikacija (če je SDI pod nadzorom aplikacije)

  • Različica vdelane programske opreme

Ogled stanja SDI zaslona

SDI zasloni se pojavijo pod ustrezno Quadro FX vejo. Ko kliknete Zaslon [+] ikono, se veja razširi in pokaže naslednje:

  • Povezavo na stran Sprememba ločljivosti, da lahko preverite ločljivost in hitrost osveževanja zaslona

  • EDID stanje; vsiljen ali zaslon, ki je povezano na pogovorno stran Upravljanje z EDID

Spreminjanje SDI nastavitev

Če kliknete z desnim gumbom ikono kartice SDI izhoda, se pojavi priročni meni, ki vam omogoča

  • Zagnati pogovorno okno Nastavitve za SDI signal, tako da lahko določite format SDI izhodnega signala in format podatkov SDI izhoda.

    • To je isti kontrolnik, ki je na voljo na strani Pošlji grafike na SDI izhod.

  • Zagnati pogovorno okno Nastavitve za barve, tako da lahko določite korekcijo game in pretvorbo barvnega prostora.

    • To je isti kontrolnik, ki je na voljo na strani Pošlji grafike na SDI izhod.

Glejte tudi Topologija sistema.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Priporočene delovne navade


Priporočene delovne navade

Ta del vsebuje nekaj osnovnih delovnih navad, ki jim je potrebno slediti, če želite izkoristiti najboljšo SDI zmogljivost za vaš uporabniški program.

Začetno zaporedje pri oddajanju

Kadar začenjate z oddajanjem SDI videa v živo, sledite naslednjemu zaporedju, da zagotovite primerno dodelitev sistemskih virov in da preprečite vizualne motnje pri oddajanju.

  1. Določite nastavitve za SDI format in začnite s SDI izhodom.

  2. Poženite uporabniški program, ki ga želite oddajati.

  3. Preverite kakovost videa.

  4. Zaprite kontrolno ploščo Grafike na SDI.

  5. Oddajajte.

    6. Da bi se izognili vizualnim motnjam med oddajanjem, NE SMETE

    • Pognati ali zaustaviti grafičnih ali video uporabniških programov

    • Vključiti ali izključiti SDI izhoda

    • Spremeniti formata SDI signala

Kadar spreminjate uporabniške programe

Da bi se izognili vizualnim motnjam, medtem ko preklapljate med uporabniškimi programi, upoštevajte naslednje zaporedje:

  1. Prekinite oddajanje v živo (prenehajte oddajati).

  2. Ustavite uporabniški program.

  3. Poženite nov uporabniški program.

  4. Preverite kakovost videa.

  5. Nadaljujte z oddajanjem v živo.

Kadar spreminjate video formate

Kadar spreminjate SDI nastavitve, lahko pride do vizualnih motenj, ker se video ponastavlja na nove nastavitve. Da bi preprečili, da bi bile takšne motnje vidne javnosti ali da jih ne bi posneli, upoštevajte naslednje zaporedje, ko spreminjate SDI nastavitev:

  1. Prekinite oddajanje v živo (prenehajte oddajati).

  2. Spremenite video format ali SDI nastavitve.

  3. Preverite kakovost videa.

  4. Nadaljujte z oddajanjem v živo.

Kadar uporabljate Control Panel

NVIDIA priporoča naslednje -

  • Za boljšo kakovost slike nastavite zaslon na isto ali višjo ločljivost kot je SDI izhod.

  • Preden poženete SDI izhod in začnete oddajati, zaprite vse uporabniške programe v ozadju - kot npr. iskanje virusov, varnostno kopiranje in arhiviranje uporabniških programov.

  • Preden začnete oddajati, zaprite ploščo Lastnosti zaslona.

  • Če uporabljate več OpenGL uporabniških programov, lahko pride do trganja, če uporabniški programi niso sinhronizirani.

    • Na splošno NVIDIA ne priporoča, da poganjate več OpenGL uporabniških programov, ko zaženete SDI izhod ali ko začnete oddajati.

Ne poganjajte več OpenGL uporabniških programov

Za maksimalen izkoristek razpoložljivih sistemskih virov in pasovne širine za pretvarjanje grafik v SDI izhod, NVIDIA priporoča, da oddajate le en OpenGL uporabniški program naenkrat.

Sorodne teme

  • Določitev mojih grafik na SDI izhod

  • Prilagoditev območja namizja za pošiljanje na SDI izhod

  • Določitev korekcije game za SDI izhod

  • Določitev pretvorbe barvnega prostora

  • Ogled stanja ureditve za SDI

  • Sinhronizacija SDI izhoda

  • SDI povezave

  • Vpeljava zakasnitve pri SDI izhodu

  • Ogled SDI stanja


Prilagoditev prekrivanja robov

Lahko uporabite več projekcijskih sistemov, da ustvarite navidezno platno, kjer je več zaslonov projeciranih na večji zaslon. Za odpravo trdega robu med sosednimi zasloni NVIDIA Prekrivanje robov ponovno prikaže robove sosednjih zaslonov, tako da se robovi zaslonov lahko prekrijejo za ustvaritev zvezne kompozitne projekcije.

  • Za pomoč pri uporabi funkcije za prekrivanje robov si poglejte Kako dosežem naslednje....

  • Za referenčne informacije si poglejte Referenco.

OPOMBA: Prilagoditev prekrivanja robov je na voljo samo v Windows XP.


Kako dosežem naslednje...

Prekrivanje sosednjih zaslonskih robov.


Prekrivanje sosednjih zaslonskih robov

OPOMBA: Prilagoditev prekrivanja robov ni na voljo v Windows Vista.

Prekrivanje sosednjih zaslonskih robov

  1. Zagotovite, da bodo zasloni, ki jih uporabljate, priključeni na isto grafično kartico; in da je nView raztezanje način omogočen. nbsp;

  2. Iz podokna Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Prilagodi prekrivanje robov.

  3. Če imate več kot en par zaslonov v svojem sistemu, kliknite puščico Izberi zaslonski par za raztezanje in kliknite enega od zaslonskih parov s seznama.

    4. Seznam se ne bo pojavil, če imate le en par zaslonov.

  4. Prilagodite prekrivanje robov, da se bo pokrivalo z dejanskim prekrivanjem vaših zaslonov, tako da uporabite enega ali več od naslednjih načinov:

    • Kliknite in potegnite drsnik, da zvečate ali zmanjšate količino prekrivanja s korakom po osem pik.

    • Kliknite drsnik, nato pritisnite desno ali levo puščično tipko na tipkovnici, da zvečate ali zmanjšate količino prekrivanja s korakom po osem pik.

    • Kliknite drsnik, nato pritisnite tipki Stran dol ali Stran gor na tipkovnici, da zmanjšate ali zvečate količino prekrivanja s korakom po 16 pik.

    Projektorske grafike Prej in Po ponazarjajo prilagoditev števila pik, ki se prekrivajo.

  5. Kliknite Uporabi, da sprememba stopi v veljavo. nbsp;

Sorodne teme

  • Prilagoditev prekrivanja robov


Prekrivanje robov - referenca

Ta del vsebuje referenčne informacije o NVIDIA prekrivanju robov.

  • Prilagoditev prekrivanja robov


Prilagoditev prekrivanja robov

Uporabite kontrolnike na tej strani, da prilagodite prekrivanje sosednjih zaslonov. To je koristno, če uporabljate projekcijske sisteme, da iz več zaslonov ustvarite velik navidezni zaslon.

Zahteve za nastavitev programske opreme

  • Visoko zmogljiva grafična kartica za NVIDIA delovno postajo, kot sta NVIDIA Quadro FX 3400 ali NVIDIA Quadro FX 5500

  • Oba zaslona morata biti povezana z isto grafično kartico

  • Omogočeno mora biti nView vodoravno ali navpično raztezanje

Prilagoditev kontrolnikov za prekrivanje robov

Opomba: Če imate samo en par zaslonov, ki pa nista povezana z isto grafično kartico ali ne delujeta v načinu nView raztezanje, naslednji kontrolniki ne bodo na voljo.

Izbira zaslonskega para za raztezanje vam omogoči, da izberete, kateri zaslonski par naj se prekriva. Če imate le en par zaslonov, potem se ta seznam ne bo pojavil.

Opomba: Če par, ki ste ga izbrali, ne deluje v načinu nView raztezanje, naslednji kontrolniki ne bodo na voljo.

Drsnik prekrivanja nadzoruje število pik, ki se bodo prekrivale. Premaknite drsnik na desno, da zvečate prekrivanje ali na levo, da ga zmanjšate.

Lahko tudi

  • Kliknete in potegnete drsnik

  • Kliknete drsnik (če tega še niste storili), nato uporabite leve in desne puščične tipke na tipkovnici, da premaknete drsnik. Število pik, ki se prekrivajo, se spreminja s korakom po 8 pik.

  • Kliknete drsnik (če tega še niste storili), nato uporabite tipke stran gor in stran dol na tipkovnici, da premaknete drsnik. Število pik, ki se prekrivajo, se spreminja s korakom po 16 pik. nbsp;

Projektorske grafike Prej in Po ponazarjajo prilagoditev števila pik, ki se prekrivajo.

OPOMBA: Prilagoditev prekrivanja robov ni na voljo v Windows Vista.

Sorodne teme

  • Prekrij sosednje zaslonske robove


Načina Mosaic in SLI Mosaic

Način NVIDIA® SLI® Mosaic vzame več grafičnih procesnih enot v sistemu Quadro Plex Visual Computing System (VCS) ali v dvojni konfiguraciji Quadro s SLI in jih predstavi operacijskemu sistemu kot en sam logični grafični procesor Quadro.

Tehnologija NVIDIA® Mosaic vzame več zaslonov in Quadro ali NVS grafične procesne enote in jih operacijskemu sistemu predstavi kot eno samo grafično procesno enoto. Za razliko of načina SLI Mosaic, način NVIDIA Mosaic ne ponuja sinhroniziranega izhoda za več grafičnih procesnih enot, ki je potreben za stereoskopske namestitve ali namestitve z večimi projektorji.

Pri obeh načinih lahko za ustvaritev večjega virtualnega platna uporabite več zaslonov.

  • Za pomoč pri nastavitvi načinov Mosaic in SLI Mosaic si poglejte Kako dosežem naslednje.

  • Za referenčne informacije si poglejte Referenca.


Kako dosežem naslednje...

  • Nastavitev načina SLI Mosaic (Windows XP)

  • Nastavitev načina SLI Mosaic (Windows Vista in novejše različice)

  • Nastavitev načina Mosaic


Nastavitev načina SLI Mosaic (Windows XP)

Nastavitev mozaičnega SLI načina vključuje tri osnovne procese:

  1. Priključite_svoje_zaslone

  2. Konfigurirajte_nastavitve_za_svoje_zaslone

  3. Konfigurirajte_mozaični_SLI_način

Priključite svoje zaslone

Priključite vse zaslone, ki jih nameravate uporabljati v mozaičnem SLI načinu, na enoto NVIDIA Quadro Plex ali Quadro FX kartice s podporo za SLI. Za vzpostavitev pravilnih povezav si poglejte Mozaične povezave za Quadro Plex D2 ali Mozaične povezave za Quadro Plex D2 za pasivni stereo.

Opomba: Kadar uporabljate dve kartici Quadro FX s podporo za SLI, so podprte konfiguracije s štirimi zasloni. Za pomoč pri povezovanju zaslonov si oglejte diagrame za enoto Quadro Plex.

  • Vsi zasloni morajo biti del konfiguracije Mosaic. Na primer, konfiguracije 2x2 ni mogoče izvesti s samo tremi priključenimi zasloni.

  • Dodatnih zaslonov, ki niso del želene konfiguracije Mosaic, se ne sme priključiti, ker to lahko povzroči nepredvideno vedenje.

  • Načina Mosaic ni mogoče omogočiti, ko je priključen samo en zaslon.

  • Vsi zasloni morajo biti enake vrste, kar se tiče priključka - na primer, vsi DVI-na-DVI ali vsi DVI-na-VGA.

  • NVIDIA priporoča uporabo zaslonov istega proizvajalca in modela, ker se karakteristike slike razlikujejo med zasloni različnih proizvajalcev in različnimi modeli zaslonov istega proizvajalca.

Konfigurirajte nastavitve za svoje zaslone

  1. Za konfiguracijo nastavitev za svoj zaslon uporabite NVIDIA nadzorno ploščo.

    2. Zaslonske nastavitve lahko vključujejo, a niso omejene, na:

    • Nastavitve za barve namizja

    • Spreminjanje velikosti slike na ploskem zaslonu

    • Nastavitve za video in TV

  2. Omogoči SLI način

    1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev SLI konfiguracije (ali Nastavitev SLI in PhysX konfiguracije), da odprete pripadajočo stran.

    2. Pod SLI konfiguracija kliknite Omogoči mozaični SLI način.

    3. Kliknite Uporabi.

  3. Prepričajte se, da glajenje robov za SLI ni vključeno.

    1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

    2. Preverite funkcijo Glajenje robov - nastavitev, da se prepričate, da ni nastavljena na vrednost “SLI AA” (na primer, 16x SLI AA, 32x SLI AA).

    3. Preverite nastavitev za SLI zmogljivostni način, da se prepričate, da ni nastavljena na glajenje robov za SLI.

  4. Po potrebi nastavite nastavitve za stereo.

    5. Na strani Upravljanje s 3D nastavitvami:

    • Če ne uporabljate profesionalnega sterea, zagotovite, da je stereo onemogočen.

    • Če uporabljate aktivni stereo, omogočite stereo in izberite primeren stereo prikazovalni način.

    • Če uporabljate pasivni stereo, omogočite stereo in za stereo prikazovalni način izberite kopirni način.

Konfigurirajte mozaični SLI način

  1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja izberite Nastavitev mozaičnega SLI načina, da odprete pripadajočo stran.

  2. Kliknite potrditveno polje Uporabi mozaični SLI način, da omogočite nastavitve za mozaični SLI način.

  3. Kliknite puščico ob seznamu Namestitev zaslona in izberite konfiguracijo zaslona, ki se ujema z vašo postavitvijo.

  4. Kliknite Preveri položaj zaslonov, da se prepričate, da so vaši zasloni priključeni na pravi Quadro Plex / Quadro FX konektor.

    5. Na vsakem zaslonu v mozaiku se pojavi diagram, ki pokaže gnani Quadro Plex / Quadro FX izhod.

    Če se diagrami ujemajo z vašo postavitvijo zaslonov, lahko zaprete vse diagrame s klikom na “X” v zgornjem desnem kotu kateregakoli diagrama.

    Če se diagrami ne ujemajo z vašo postavitvijo zaslonov, opravite potrebne popravke, kot sledi:

    Opomba: Zaslonov ne odklopite, dokler je sistem še vedno vklopljen. Če bi to storili, lahko onemogočite mozaični način.

    1. S pomočjo diagramov ugotovite pravilen potek povezav in si jih zapomnite.

    2. Zaprite vse programe in izklopite sistem.

    3. Preuredite zaslonske povezave.

    4. Ponovno vklopite sistem in preverite konfiguracijo.

  5. Za vsak zaslon nastavite ločljivost.

    6. Kliknite puščico ob seznamu Ločljivost (za vsak zaslon) in nato izberite ločljivost, ki naj jo vsak zaslon uporablja. Zagotovite, da so vaše nastavitve v naslednjih mejah:

    • Najvišja skupna ločljivost (vodoravno ali navpično): 8192 za starejše izdelke Quadro, 16384 za novejše izdelke Quadro. (Glejte Načina Mosaic in SLI Mosaic.)

    • Najnižja posamezna ločljivost: 800 x 600

  6. Nastavite hitrost osveževanja.

    7. Kliknite puščico ob seznamu Hitrost osveževanja in nato izberite hitrost osveževanja, ki jo želite uveljaviti na vseh zaslonih.

    Opomba: Polje s seznamom za hitrost osveževanja vsebuje hitrosti osveževanja, ki so na voljo za izbrano ločljivost.

  7. Po potrebi nastavite vodoravno in/ali navpično prekrivanje robov, da se prilagodite različnim konfiguracijam.

    8. Na primer, vstavite lahko reže (negativno prekrivanje), da se prilagodite zaslonom z okvirjem.

  8. Kliknite Uporabi, da shranite svoje spremembe.

Sorodne teme

  • Mozaični SLI način

  • Uporaba dveh Quadro Plex enot

  • Mozaične povezave za Quadro Plex D2

  • Mozaične povezave za Quadro Plex D2 za pasivni stereo


Nastavitev načina SLI Mosaic (Windows Vista in novejše različice)

Nastavitev načina SLI Mosaic vključuje tri osnovne procese:

  1. Priključite_svoje_zaslone

  2. Konfigurirajte_nastavitve_za_svoje_zaslone

  3. Konfigurirajte način SLI Mosaic

Priključite svoje zaslone

Priključite vse zaslone, ki jih nameravate uporabljati v načinu SLI Mosaic, na enoto NVIDIA Quadro Plex ali Quadro FX kartice s podporo za SLI. Za vzpostavitev pravilnih povezav si poglejte Povezave za Quadro Plex D2 Mosaic ali Povezave za Quadro Plex D2 Mosaic za pasivni stereo.

Opomba: Kadar uporabljate dve kartici Quadro FX s podporo za SLI, so podprte konfiguracije s štirimi zasloni. Za pomoč pri povezovanju zaslonov si oglejte diagrame za enoto Quadro Plex.

  • Vsi zasloni morajo biti del konfiguracije Mosaic. Na primer, konfiguracije 2x2 ni mogoče izvesti s samo tremi priključenimi zasloni.

  • Dodatnih zaslonov, ki niso del želene konfiguracije Mosaic, se ne sme priključiti, ker to lahko povzroči nepredvideno vedenje.

  • Načina Mosaic ni mogoče omogočiti, ko je priključen samo en zaslon.

  • Vsi zasloni morajo biti enake vrste, kar se tiče priključka - na primer, vsi DVI-na-DVI ali vsi DVI-na-VGA.

  • NVIDIA priporoča uporabo zaslonov istega proizvajalca in modela, ker se karakteristike slike razlikujejo med zasloni različnih proizvajalcev in različnimi modeli zaslonov istega proizvajalca.

Konfigurirajte nastavitve za svoje zaslone

  1. Za konfiguracijo nastavitev za svoj zaslon uporabite NVIDIA nadzorno ploščo.

    2. Zaslonske nastavitve lahko vključujejo, a niso omejene, na:

    • Nastavitve za barve namizja

    • Spreminjanje velikosti slike na ploskem zaslonu

    • Nastavitve za video in TV

  2. Omogoči SLI način

    1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev SLI konfiguracije (ali Nastavitev SLI in PhysX konfiguracije), da odprete pripadajočo stran.

    2. Pod SLI konfiguracija kliknite Omogoči način SLI Mosaic.

    3. Kliknite Uporabi.

  3. Prepričajte se, da glajenje robov za SLI ni vključeno.

    1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

    2. Preverite funkcijo Glajenje robov - nastavitev, da se prepričate, da ni nastavljena na vrednost “SLI AA” (na primer 16x SLI AA, 32x SLI AA).

    3. Preverite nastavitev za SLI zmogljivostni način, da se prepričate, da ni nastavljena na glajenje robov za SLI.

  4. Po potrebi nastavite nastavitve za stereo.

    5. Na strani Upravljanje s 3D nastavitvami:

    • Če ne uporabljate profesionalnega sterea, zagotovite, da je stereo onemogočen.

    • Če uporabljate aktivni stereo, omogočite stereo in izberite primeren stereo prikazovalni način.

    • Če uporabljate pasivni stereo, omogočite stereo in za stereo prikazovalni način izberite kopirni način.

Konfigurirajte način SLI Mosaic

  1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja izberite Nastavitev načina SLI Mosaic, da odprete pripadajočo stran.

  2. Kliknite potrditveno polje Omogoči način SLI Mosaic, da omogočite nastavitve za način SLI Mosaic.

  3. Pod Zasloni označite potrditvena polja za zaslone, ki jih želite uporabiti za način SLI Mosaic.

  4. Pod Konfiguracija izberite topologijo in usmerjenost zaslona, ki ju želite uporabiti.

    5. Izbor se mora ujemati s številom zaslonov, izbranih v prejšnjem koraku.

  5. Za vsak zaslon nastavite ločljivost.

    6. Kliknite puščico ob seznamu Ločljivost (za vsak zaslon) in nato izberite ločljivost, ki naj jo vsak zaslon uporablja. Zagotovite, da so vaše nastavitve v naslednjih mejah:

    • Najvišja skupna ločljivost (vodoravno ali navpično): 8192 za starejše izdelke Quadro, 16384 za novejše izdelke Quadro. (Glejte Načina Mosaic in SLI Mosaic.)

    • Najnižja posamezna ločljivost: 800 x 600

  6. Nastavite hitrost osveževanja.

    7. Kliknite puščico ob seznamu Hitrost osveževanja in nato izberite hitrost osveževanja, ki jo želite uveljaviti na vseh zaslonih.

    Opomba: Polje s seznamom za hitrost osveževanja vsebuje hitrosti osveževanja, ki so na voljo za izbrano ločljivost.

  7. Kliknite in povlecite ikone na spodnjem delu strani, da se bodo ujemale z vašo konfiguracijo zaslonov.

    8. Kliknete lahko na Identificiraj, da se bo na pripadajočem fizičnem zaslonu prikazala številka ikone in vam pomagala pri konfiguriranju vaše postavitve zaslonov.

  8. Kliknite Popravek za okvir in nato prilagodite vodoravno in/ali navpično vrzel za rob, če je to potrebno zaradi uporabe zaslonov z robom. Na primer, vstavite lahko reže (negativno prekrivanje), da se prilagodite zaslonom z okvirjem.

  9. Kliknite Uporabi, da shranite svoje spremembe.

Sorodne teme

  • SLI Mosaic način

  • Uporaba dveh Quadro Plex enot

  • Povezave za Quadro Plex D2

  • Povezave za Quadro Plex D2 Mosaic za pasivni stereo


Nastavitev načina Mosaic

Nastavitev načina NVIDIA Mosaic vključuje tri osnovne procese:

  1. Priključite svoje zaslone

  2. Konfigurirajte nastavitve za svoj gonilnik

  3. Konfigurirajte način Mosaic

Priključite svoje zaslone

Priključite vse zaslone, na katerih želite uporabiti način Mosaic, na kartice NVIDIA Quadro.

  • Vsi zasloni morajo biti del konfiguracije Mosaic. Na primer, konfiguracije 2x2 ni mogoče izvesti s samo tremi priključenimi zasloni.

  • Dodatnih zaslonov, ki niso del želene konfiguracije Mosaic, se ne sme priključiti, ker to lahko povzroči nepredvideno vedenje.

  • Načina Mosaic ni mogoče omogočiti, ko je priključen samo en zaslon.

  • Vsi zasloni morajo biti enake vrste, kar se tiče priključka - na primer, vsi DVI-na-DVI ali vsi DVI-na-VGA.

  • NVIDIA priporoča uporabo zaslonov istega proizvajalca in modela, ker se karakteristike slike razlikujejo med zasloni različnih proizvajalcev in različnimi modeli zaslonov istega proizvajalca.

Konfigurirajte nastavitve za svoj gonilnik

Pred omogočenjem načina Mosaic bo osvetlen samo en zaslon. Nastavitve za zaslon, ki ste jih izbrali za ta zaslon, bodo po omogočenju načina Mosaic uporabljene na vseh zaslonih.

  1. Z desno miškino tipko kliknite na namizje in na priročnem meniju izberite NVIDIA Control Panel, da odprete program NVIDIA Control Panel.

  2. Za konfiguracijo nastavitev za svoj zaslon uporabite NVIDIA nadzorno ploščo.

    3. Zaslonske nastavitve lahko vključujejo, a niso omejene, na:

    • Nastavitve za barve namizja

    • Spreminjanje velikosti slike na ploskem zaslonu

    • Nastavitve za video in TV

  3. Omogočite V-Sync (navpično sunhronizacijo)

    1. V podoknu Izberite opravilo v programu NVIDIA Control Panel pod 3D nastavitve izberite Upravljanje s 3D nastavitvami.

    2. Kliknite zavihek Globalne nastavitve in nato na spustnem meniju Globalne prednastavitve izberite Osnovni profil.

    3. Na seznamskem polju Nastavitve izberite Navpična sinhronizacija in spremenite vrednost za to nastavitev na Vsiljen vklop, nato kliknite Uporabi.

    4. Na spustnem meniju Globalne prednastavitve izberite 3D App - Default Global Settings (privzeti profil za gonilnik) ali uporabite profil aplikacije, ki se ujema z aplikacijo, ki jo uporabljate, nato kliknite Uporabi.

Konfigurirajte način Mosaic

  1. V podoknu Izberite opravilo v programu NVIDIA Control Panel pod Delovna postaja izberite Nastavitev načina Mosaic, da odprete pripadajočo stran.

  2. Kliknite potrditveno polje Omogoči način Mosaic, da omogočite nastavitve za način Mosaic.

  3. Pod Zasloni označite potrditvena polja za zaslone, ki jih želite uporabiti za način Mosaic.

    4. Kliknite Identificiraj in na vaših zaslonih se bo prikazala pripadajoča številka, ki vam bo v pomoč pri določanju, katere zaslone želite preveriti.

  4. Pod Konfiguracija izberite topologijo in usmerjenost zaslona, ki ju želite uporabiti.

    5. Izbor se mora ujemati s številom zaslonov, izbranih v prejšnjem koraku.

  5. Za vsak zaslon nastavite ločljivost.

    6. Kliknite puščico ob seznamu Ločljivost (za vsak zaslon) in nato izberite ločljivost, ki naj se jo uporabi za posamezen zaslon. Zagotovite, da so vaše nastavitve v naslednjih mejah:

    • Najvišja skupna ločljivost (vodoravno ali navpično): 8192 za starejše izdelke Quadro, 16384 za novejše izdelke Quadro. (Glejte Načina Mosaic in SLI Mosaic.)

    • Najnižja posamezna ločljivost: 800 x 600

  6. Nastavite hitrost osveževanja.

    7. Kliknite puščico ob seznamu Hitrost osveževanja in nato izberite hitrost osveževanja, ki jo želite uveljaviti na vseh zaslonih.

    Opomba: Polje s seznamom za hitrost osveževanja vsebuje hitrosti osveževanja, ki so na voljo za izbrano ločljivost. Stran Nastavitev načina Mosaic prikazuje določeno število hitrosti osveževanja. Za VGA zaslone morebiti ne boste videli hitrosti osveževanja, za katero veste, da je podprta. Če hitrost osveževanja, ki jo podpira vaš zaslon, ni prikazana, jo lahko nastavite tako, da jo poiščete in nastavite preko strani Lastnosti zaslona v programu Windows. Drugače pa lahko opredelite način po meri preko programa NVIDIA Control Panel -> stran Spremeni ločljivost in nato bi se hitrost osveževanja morala prikazati na strani Nastavitev načina Mosaic.

  7. Kliknite in povlecite ikone na spodnjem delu strani, da se bodo ujemale z vašo konfiguracijo zaslonov.

  8. Kliknite Popravek za okvir in nato prilagodite vodoravno in/ali navpično vrzel za rob, če je to potrebno zaradi uporabe zaslonov z robom.

  9. Kliknite Uporabi, da shranite svoje spremembe.

Sorodne teme

  • Načina Mosaic in SLI Mosaic


Referenca za načina Mosaic in SLI Mosaic

Ta del vsebuje reference o načinih NVIDIA Mosaic in SLI Mosaic.

  • Načina Mosaic in SLI Mosaic

  • Uporaba dveh Quadro Plex enot

  • Povezave za Quadro Plex D2 Mosaic

  • Povezave za Quadro Plex D2 Mosaic za pasivni stereo


Načina Mosaic in SLI Mosaic

Načina NVIDIA® Mosaic in SLI Mosaic vzameta več zaslonov in Quadro ali NVS grafične procesne enote in jih operacijskemu sistemu predstavita kot eno samo grafično procesno enoto.

Na ta način, t.j. z uporabo strojnega pospeševanja za več zaslonov, ta tehnologija omogoča uporabo več zaslonov za ustvaritev večjega navideznega platna, pri čemer je vpliv na zmogljivost 2D ali 3D aplikacij zelo majhen.

Vsak zaslon opredeljuje edinstveno enotno področje na večjem navideznem platnu.

Razlike v funkcijah med načinoma Mosaic in SLI Mosaic

Funkcija | Način Mosaic | SLI Mosaic
Windows operacijski sistem | Windows 7 in kasnejše različice | Windows XP, Windows Vista, Windows 7 in kasnejše različice
Pospeševanje s SLI | Ne | Da
Podprti izdelki | Quadro Plex, Quadro, Quadro FX, Quadro NVS in NVS izdelki | Quadro Plex; Quadro s podporo za SLI in Quadro FX izdelki
Prekrivanje robov | Samo negativno, npr. za popravek okvirja | Pozitivno prekrivanje in negativno prekrivanje

OPOMBA: Za razliko of načina SLI Mosaic, način NVIDIA Mosaic ne ponuja sinhroniziranega izhoda za več grafičnih procesnih enot, ki je potreben za stereoskopske namestitve ali namestitve z večimi projektorji.

Omejitve

Najvišja ločljivost

Najvišja ločljivost je odvisna od uporabljenega Quadro izdelka.

  • Quadro 5000/6000, Quadro Plex 7000

    • Pri teh grafičnih procesnih enotah je najvišja omejitev za namizje 16.384 x 16.384 pik. Za pravilno delovanje ne konfigurirajte nastavitev za zaslone tako, da bi skupaj imeli več kot 16.384 pik v vodoravni ali navpični smeri. Na primer, polje 1 x 4 je sestavljeno iz posameznih zaslonov z izhodom velikosti 6400 x 1600 pik in skupen izhod je 25.600 x 1600 pik. To bi preseglo omejitev 16.384 pik v vodoravni smeri.

  • Quadro FX 5800, Quadro Plex D2 in drugi izdelki

    • Pri teh grafičnih procesnih enotah je najvišja omejitev za namizje 8192 x 8192 pik. Za pravilno delovanje ne konfigurirajte nastavitev za zaslone tako, da bi skupaj imeli več kot 8192 pik v vodoravni ali navpični smeri. Na primer, polje 1 x 4 je sestavljeno iz posameznih zaslonov z izhodom velikosti 2560 x 1600 pik in skupen izhod je 10240 x 1600 pik. To bi preseglo omejitev 8192 pik v vodoravni smeri.

Skupno število pik na izhodu iz konfiguracije je skupno število vodoravnih pik pomnoženo s skupnim številom navpičnih pik. Skupna velikost na strani Nastavitev načina Mosaic ali Nastavitev načina SLI Mosaic izračuna skupno število pik za vas. Prikazano skupno število pik je kombinacija konfiguracije zaslona, nastavitve za ločljivost in nastavitev za prekrivanje robov.

Najnižja ločljivost

Izhodna ločljivost za posamezne zaslone mora biti nastavljena na več kot 800 x 600 pik. Če je zaslon v vaši konfiguraciji nastavljen na eno od nižjih izhodnih ločljivosti (na primer 640 x 480 ali 800 x 600), bo sistem preklopil v enozaslonski način.

Uporabljajte zaslone, ki se ujemajo

Vsi zasloni morajo biti iste vrste in uporabljati isto vrsto povezave (na primer vsi DVI-na-DVI ali vsi DVI-na-VGA). Uporaba mešanih zaslonov ni podprta.

Sorodne teme

  • Nastavitev načina SLI Mosaic (Windows XP)

  • Nastavitev načina SLI Mosaic (Windows Vista in novejše različice)

  • Nastavitev načina Mosaic


Uporaba dveh Quadro Plex enot

Če želite uporabljati več kot štiri zaslone, boste potrebovali dve enoti Quadro Plex D2, priključeni na kartico NVIDIA Dual Output HIC (DoHIC), ki je nameščena v vašem gostiteljskem sistemu.

Morali boste tudi sinhronizirati zaslone na obeh Quadro Plex enotah. Quadro Plex enoti povežite med seboj s pomočjo RJ45 kabla, priključenega na G-Sync konektorje in ju nato konfigurirajte preko strani Sinhroniziraj zaslone v NVIDIA nadzorni plošči.

Severni konektor na NVIDIA DoHIC kartici je običajno povezan na Quadro Plex D2 enoto 1, je pa mogoče, da boste morali povezavo v svojem sistemu ugotoviti s poizkušanjem.

Sorodne teme

  • Povezave za šest zaslonov

  • Povezave za osem zaslonov

  • Šest povezav za tri zaslone

  • Osem povezav za štiri zaslone


Mozaične povezave za Quadro Plex D2

Ta sekcija opisuje položaj zaslonov in pripadajoče povezave za uporabo v primeru, ko konfigurirate mozaični SLI način za naslednje zaslonske konfiguracije:

  • Povezave za dva zaslona (na voljo tudi na dvojni Quadro FX konfiguraciji)

  • Povezave za tri zaslone (na voljo tudi na dvojni Quadro FX konfiguraciji)

  • Povezave za štiri zaslone (na voljo tudi na dvojni Quadro FX konfiguraciji)

  • Povezave za šest zaslonov

  • Povezave za osem zaslonov


Povezave za dva zaslona

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Povezave za tri zaslone

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Povezave za štiri zaslone

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Povezave za šest zaslonov

Ta konfiguracija zahteva dve enoti Quadro Plex D2 (glejte Uporaba dveh Quadro Plex enot).

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Povezave za osem zaslonov

Ta konfiguracija zahteva dve enoti Quadro Plex D2 (glejte Uporaba dveh Quadro Plex enot).

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Mozaične povezave za Quadro Plex D2 za pasivni stereo

Pasivni 3D stereo uporablja dva projektorja za prikaz prekrivajočih slik na istem zaslonu. En projektor prikazuje pogled za desno oko in drugi projektor prikazuje pogled za levo oko. Zaslon se potem gleda s posebnimi očali, ki filtrirajo vsako sliko v vsako oko posebej, s čimer se ustvari vtis globine.

Ta sekcija opisuje položaj zaslonov in pripadajoče povezave za uporabo v primeru, ko konfigurirate mozaični SLI način za naslednje pasivne 3D stereo konfiguracije:

  • Štiri povezave za dva zaslona (na voljo tudi na dvojni Quadro FX konfiguraciji)

  • Šest povezav za tri zaslone

  • Osem povezav za štiri zaslone


Štiri povezave za dva zaslona

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Skupina zaslonov "A" je za levo oko za pasivni stereo in skupina "B" je za desno oko.

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Šest povezav za tri zaslone

Pasivna 3D stereo konfiguracija zahteva dve enoti Quadro Plex D2 (glejte Uporaba dveh Quadro Plex enot).

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Skupina zaslonov "A" je za levo oko za pasivni stereo in skupina "B" je za desno oko.

Polje 1 x 3

Polje 3 x 1

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Osem povezav za štiri zaslone

Pasivna 3D stereo konfiguracija zahteva dve enoti Quadro Plex D2 (glejte Uporaba dveh Quadro Plex enot).

Priključite oštevilčeni konektor na zaslon, ki je na pripadajočem mestu v mozaiku.

Skupina zaslonov "A" je za levo oko za pasivni stereo in skupina "B" je za desno oko.

Polje 1 x 4

Polje 4 x 1

Polje 2 x 2

Sorodne teme

  • Nastavitev mozaičnega SLI načina

  • Mozaični SLI način


Nadzor nad stanjem ECC

Naravni okoljski dejavniki lahko včasih povzročijo bitno napako pri prenosu in shranjevanju podatkov. Novejši NVIDIA grafični procesorji vsebujejo šifro za odpravo napak (ECC), ki preverja in včasih popravi te napake.

Z grafičnimi procesorji, ki podpirajo ECC, lahko ECC vklopite ali izklopite.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Vklop ali izklop ECC-ja za moj grafični procesor

  • Preveritev ECC stanja za moj grafični procesor


Vklop ali izklop ECC-ja za moj grafični procesor

  1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Sprememba stanja ECC.

  2. V stolpcu ECC označite potrditveno polje kateregakoli grafičnega procesorja, za katerega želite vključiti ECC in počistite potrditveno polje kateregakoli grafičnega procesorja, za katerega želite izključiti ECC.

  3. Kliknite Uporabi.

    4. Običajno, vendar odvisno od grafičnega procesorja, boste morali znova zagnati svoj računalnik, preden bodo spremembe stopile v veljavo. V tem primeru vas pogovorno okno pozove, da zopet zaženite svoj računalnik.

    Če v oknu s pozivom kliknete Znova zaženi kasneje, bo dotično potrditveno polje za ECC kazalo, da je še vedno potreben ponoven zagon in spremembe še niso uveljavljene.

Sorodne teme

  • Sprememba stanja ECC


Preveritev ECC stanja za vaš grafični procesor

  1. V NVIDIA nadzorni plošči kliknite povezavo Informacije o sistemu v spodnjem levem kotu NVIDIA nadzorne plošče.

  2. Kliknite kartico Zaslon, nato v stolpcu Komponente izberite grafični procesor, ki ga želite preveriti.

    3. Vrstica za šifro za odpravo napak (ECC) v stolpcu Podrobnosti prikazuje, če je ECC za izbrani grafični procesor vključen ali izključen.

Sorodne teme

  • Vklop ali izklop ECC-ja za moj grafični procesor

  • Sprememba stanja ECC


Referenca

To poglavje vsebuje referenčne informacije o ECC.

  • Sprememba stanja ECC


Sprememba stanja ECC

Stran Sprememba stanja ECC vam omogoča:

  • Sprememba stanja šifre za odpravo napak (ECC) za grafične procesorje.

  • Ogled podrobnosti o pomnilniku grafičnega procesorja.

Nastavitev ECC stanja za vaše grafične procesorje

Ta razpredelnica kaže ECC stanje za vsak grafični procesor, ki podpira ECC.

Stolpec GPE: Prikazuje vse grafične procesorje v sistemu in kaže, če so del Quadro Plex sistema ali del SLI skupine.

Stolpec ECC: Za grafične procesorje, ki podpirajo ECC, se pojavijo označena polja, ki kažejo ECC stanje.

  • SLI skupine ali skupine z več grafičnimi procesorji imajo lahko označena polja, ki služijo kot glavni krmilnik za vse grafične procesorje v skupini. Drugače rečeno, vsi grafični procesorji v SLI skupini ali skupini z več grafičnimi procesorji morajo biti nastavljeni na enako ECC stanje.

  • Osenčena polja pomenijo, da ECC stanja ni mogoče spremeniti, ker sam grafični procesor ne more imeti onemogočenega ECC, ali zato, ker je grafični procesor del SLI skupine.

Podrobnosti o pomnilniku grafičnega procesorja

  • Na Windows XP ta sekcija prikazuje količino dodeljenega pomnilnika za video.

  • Na Window Vista in novejših Windows ta sekcija prikazuje skupni razpoložljivi pomnilnik za video, dodeljeni pomnilnik za video, sistemski pomnilnik za video in sistemski pomnilnik v skupni rabi.

Sorodne teme

  • Vklop ali izklop ECC-ja za moj grafični procesor


Zajem SDI

NVIDIA® Quadro® SDI zajemna kartica omogoča zajem nezgoščenega 8-bitnega, 10-bitnega in 12-bitnega videa neposredno v pomnilnik grafičnega procesorja s podporo za Quadro SDI.

Z NVIDIA nadzorno ploščo si lahko ogledate stanje signala za vsaka vhodna zajemna vrata ter status signala izhodnih sinhronizacijskih vrat SDI zajemne kartice.

  • Za pomoč pri uporabi te funkcije si poglejte Kako si lahko ogledam stanje SDI vhoda.

  • Za dodatne informacije o tej funkciji si poglejte Referenca: SDI vhod.


Kako si lahko ogledam stanje SDI vhoda?

V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

Glejte SDI vhod za podrobnosti o tej strani, ki se nanašajo na status SDI vhoda.


Referenca: SDI vhod

Stran ogled topologije sistema vsebuje drevesni pogled na stanje zaslonov in grafičnih kartic v vašem sistemu. Prikazuje vse zaslone v vašem sistemu in informacije o stanju SDI vhoda za vsak zaslon. Prikazuje tudi stanje povezav na karticah NVIDIA Quadro FX SDI.

Ogled stanja SDI vhoda

Veja za SDI vhod se pojavi pod ustrezno vejo za Quadro FX SDI kartico. Ko kliknete SDI vhod[+] ikono, se veja za SDI vhod razširi in pokaže naslednje:

  • Stanje vsakega vhoda za SDI signal, vključno z

  • Kanal signala

  • Format signala

  • Če ni zaznan noben signal (siva ikona)

  • Če je zaznan neveljaven signal (stalno zelena ikona)

  • Če je zaznan veljaven signal (utripajoča zelena ikona)

  • Kakršnakoli opozorila glede SDI signala

  • Kliknite ikono Več, če želite pokazati naslednje dodatne podrobnosti:

  • Format sinhronizacijskega izhoda

  • Nadzorna aplikacija (če je SDI pod nadzorom aplikacije)

  • Različica vdelane programske opreme

Glejte tudi Topologija sistema.


Upravljanje z EDID

EDID informacije za monitor opisujejo zmogljivosti določenih zaslonov in vključujejo informacije, kot so ime izdelovalca in model, vrsto zaslona ter podprta učasenja in načini. NVIDIA grafične kartice uporabljajo informacije v EDID za pravilno uporabo zaslona.

Za bolj učinkovito uporabo mnogih zaslonov, ki so v uporabi na profesionalnih delovnih postajah, nekateri profesionalci raje ustvarijo svoje lastne EDID za uporabo s temi zasloni. NVIDIA gonilnik takim strokovnjakom omogoča, da opredelijo, da so informacije iz določenega EDID lahko uporabljene za določen konektor na grafični kartici.

NVIDIA gonilnik vam tudi dopušča, da vzamete EDID informacije iz priključenega zaslona in jih shranite v datoteko na svojem disku.

  • Za pomoč pri uporabi te funkcije si poglejte Kako dosežem naslednje

  • Za referenčne informacije si poglejte Referenca.


Kako dosežem naslednje...

  • Pridobitev EDID iz zaslona in shranitev EDID

  • Vsilitev EDID v zaslonsko povezavo

  • Preverjanje različice uporabljenega EDID

  • Odstranitev vsiljenega EDID iz zaslonske povezave


Pridobitev EDID iz zaslona in shranitev EDID

  1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

  2. Poiščite zaslon z EDID, ki ga želite shraniti, nato kliknite pripadajočo Zaslon [+] ikono, da razširite vejo.

  3. V lastnostih za EDID stanje kliknite Zaslon.

    Odpre se pogovorna stran Upravljanje z EDID.

  4. Kliknite Izvozi EDID, da odprete pogovorno okno Shrani datoteko, kjer lahko shranite EDID informacije v datoteko.

  5. Kliknite V redu, ko končate.

Sorodne teme

  • Vsilite EDID

  • Preverite EDID stanje

  • Upravljanje z EDID


Vsilitev EDID v zaslonsko povezavo

  1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

  2. Poiščite Quadro FX kartico s konektorjem, na katerega želite vsiliti določen EDID, nato kliknite pripadajočo Quadro FX [+] ikono, da razširite vejo.

  3. Poiščite vrsto konektorja, nato kliknite Upravljanje z EDID, da odprete pogovorno okno Upravljanje z EDID.

  4. Pod Naloži EDID kliknite puščico Vrsta konektorja in nato izberite vrsto konektorja, ki ustreza zaslonu, na katerem želite uporabiti EDID.

  5. Kliknite Naloži EDID, da odprete pogovorno okno Izberi datoteko, in nato prebrskajte in izberite datoteko, ki vsebuje EDID informacije, ki jih želite naložiti.

    6. Ime datoteke ima lahko katerokoli pripono datoteke, a vsebina mora biti skladna s podatkovnim formatom VESA EDID.

  6. V pogovornem oknu Upravljanje z EDID kliknite V redu.

    7. EDID je sedaj vsiljen na ta konektor.

Sorodne teme

  • Odstranitev vsiljenega EDID iz zaslonske povezave

  • Upravljanje z EDID


Preverjanje različice uporabljenega EDID

  1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

  2. Poiščite zaslon z EDID, ki ga želite shraniti, nato kliknite pripadajočo Zaslon [+] ikono, da razširite vejo.

  3. Preverite EDID stanje.

  4. "Zaslon" pomeni, da je uporabljen dejanski EDID v zaslonu.

  5. "Vsiljen" pomeni, da za uporabo vsiljujete določen EDID.

Sorodne teme

  • Pridobitev EDID iz zaslona in shranitev EDID

  • Vsilitev EDID v zaslonsko povezavo

  • Odstranitev vsiljenega EDID iz zaslonske povezave

  • Upravljanje z EDID


Odstranitev vsiljenega EDID iz zaslonske povezave

  1. V podoknu Izberite opravilo v NVIDIA nadzorni plošči pod Delovna postaja kliknite Ogled topologije sistema.

  2. Poiščite zaslon z vsiljenim EDID, nato kliknite pripadajočo Zaslon [+] ikono, da razširite vejo.

  3. V lastnostih za EDID stanje kliknite Vsiljen.

    4. Odpre se pogovorna stran Upravljanje z EDID.

    Če je prisotna samo ena povezava za Zaslon, to pomeni, da EDID ni vsiljen na ta zaslon.

  4. Kliknite Odstrani EDID.

    5. EDID je odstranjen in po zaključku odstranitve se pokaže potrditveno pogovorno okno.

  5. V potrditvenem pogovornem oknu Odstrani EDID kliknite V redu.

Sorodne teme

  • Vsilitev EDID v zaslonsko povezavo

  • Upravljanje z EDID


Upravljanje z EDID - referenca

To poglavje vsebuje referenčne informacije o upravljanju z EDID.

  • Upravljanje z EDID


Upravljanje z EDID

Pogovorno okno Upravljanje z EDID vam dopušča

  • Ogled informacij o konektorju.

  • Pridobitev EDID iz priključenega zaslona in shranitev EDID na disk.

  • Vsilitev EDID na konektor

  • Odstranitev vsiljenega EDID s konektorja

Informacije o konektorju

To poglavje ponuja informacije o naslednjem:

  • Ime grafične kartice

  • Vrsta konektorja

  • Ime zaslona (če je priključen) in ali je zaslon aktiven ali neaktiven

  • EDID stanje, na primer če je v uporabi EDID zaslona, če je EDID vsiljen, ali če ni priključen noben zaslon

Izvozi EDID

Izvozi EDID odpre pogovorno okno Shrani, ki ga lahko uporabite za shranitev EDID zaslona v datoteko.

Odstrani EDID

Odstrani EDID začne odstranjevati EDID z zaslonske povezave.

Naloži EDID

  • Vrsta konektorja navede vrste video signalov. Izberite tisto, ki je povezana s konektorjem vaše grafične kartice in na kateri bo uporabljen EDID.

  • Naloži EDID odpre pogovorno okno Izberi datoteko, kjer lahko prebrskate in izberete datoteko, ki vsebuje EDID informacije, ki jih želite uporabiti na konektorju. Podprta so imena datotek s katerokoli pripono datoteke, če je le vsebina skladna s podatkovnim formatom VESA EDID.

Ko je EDID naložen, ali vsiljen, gonilnik obravnava povezavo kot fizično priključen zaslon, četudi ni priključen noben zaslon.

Sorodne teme

  • Preverjanje različice uporabljenega EDID

  • Pridobitev EDID iz zaslona in shranitev EDID

  • Vsilitev EDID v zaslonsko povezavo

  • Odstranitev vsiljenega EDID iz zaslonske povezave


Topologija sistema

Za sisteme delovnih postaj je na voljo topološki ogled sistema, da lahko na hitro preverite stanje vašega določenega grafičnega okolja. Topološki ogled pokaže hierarhično zvezo med grafičnimi karticami in zasloni.

Dostopanje do strani Ogled topologije sistema

Za ogled svoje topologije sistema v meniju programa NVIDIA nadzorna plošča v podoknu Izberite opravilo pod Delovna postaja kliknite Poglej topologijo sistema.

Uporaba strani Ogled topologije sistema

  • Ko kliknete ikono [+] za izdelek v stolpcu Topologija sistema, se ta veja razširi, da pokaže stanje vseh funkcij povezanih s tem izdelkom.

  • Nekatere informacije v stolpcu Nastavitve so tudi povezave do primerne strani v NVIDIA nadzorni plošči za prilagajanje in spreminjanje nastavitev.

  • Kliknite ikono Več na skrajni desni strani, da nadalje razširite vejo za dodatne informacije o izdelku.

  • Na nekatere ikone izdelkov ali zaslonov lahko kliknete z desno tipko miške, da pridete do kontekstnega menija z dodatnimi kontrolniki.

Kaj je prikazano na strani Ogled topologije sistema

Stran Ogled topologije sistema vsebuje naslednje informacije:

  • Informacije o grafičnem procesorju in izdelku, kot npr.

  • Ime NVIDIA grafičnega izdelka

  • Ali je SLI tehnologija omogočena in vrsta uporabljene SLI tehnologije; na primer SLI, SLI s tremi grafičnimi karticami, SLI s štirimi grafičnimi procesorji ali mozaični SLI

  • Priključno stanje konektorjev grafične kartice

  • Če je mozaični SLI način omogočen

  • Vrsto gostiteljske vmesniške kartice (HIC), ki je nameščena v Quadro Plex enotah, če sploh

  • ECC stanje za podprte grafične procesorje (pokaže se po kliku ikone Več)

  • Druge informacije o grafičnem procesorju, na primer temperatura, pomnilnik, hitrost delovnega takta in različica BIOSa za video (pokaže se po kliku ikone Več)

  • Informacije o zaslonu, na primer

  • Ime zaslona

  • Ločljivost in hitrost osveževanja

  • Stanje upravljanja z EDID (glejte Upravljanje z EDID)

  • Stanje sinhronizacije slikovnih okvirov

Glejte Ogled stanja sinhronizacije slikovnih okvirov za opis informacij, ki so na voljo z NVIDIA grafičnimi izdelki s podporo za sinhronizacijo slikovnih okvirov.

  • Stanje zaporednega digitalnega vmesnika (SDI)

    • Glejte Ogled SDI stanja za opis informacij, ki so na voljo s karticami NVIDIA Quadro FX SDI in SDI vhod za opis informacij, ki so na voljo z NVIDIA Quadro SDI zajemnimi karticami.