เวิร์กสเตชั่น

ภาพรวมของ เวิร์กสเตชั่น

ในส่วนนี้จะให้ข้อมูลวิธีใช้คุณลักษณะต่างๆ ต่อไปนี้ของแผงควบคุมของ NVIDIA ที่มีมาให้พร้อมกับการ์ด NVIDIA Quadro ซึ่งเป็นคุณลักษณะเฉพาะของโปรแกรมเวิร์กสเตชัน:

  • การซิงโครไนซ์เฟรม

    • การซิงโครไนซ์เฟรมเป็นกระบวนการในการซิงโครไนซ์การสแกนพิกเซลการแสดงผลกับแหล่งสัญญาณซิงโครไนซ์ ในขณะที่ระบบต่างๆ กำลังเชื่อมต่อกันอยู่นั้น สัญญาณซิงโครไนซ์จะถูกดึงจากระบบหลักไปยังระบบอื่นๆ ในเครือข่าย แล้วหน่วยแสดงผลต่างๆ จะได้รับการซิงโครไนซ์กับหน่วยอื่นๆ

  • กราฟิกไปยังเอาต์พุต SDI

    • ดิจิตอลอินเทอร์เฟสแบบอนุกรม (SDI) เป็นรูปแบบวิดีโอคุณภาพสูงแบบดิจิตอลที่ไม่บีบอัด ใช้สำหรับโปรแกรมการผลิตภาพยนตร์และวิดีโอ และโปรแกรมกระจายเสียง การ์ดกราฟิก NVIDIA Quadro® FX SDI จะแปลงวิดีโอคอมโพสิตและกราฟิกไปเป็นเอาต์พุต SDI 8-บิต, 10-บิต, หรือ 12-บิต ที่ไม่บีบอัด

  • การปรับการซ้อนทับกันของขอบ

    • การซ้อนทับกันของขอบทำให้คุณสามารถกำหนดบริเวณบนขอบของหน่วยแสดงผลที่อยู่ติดกัน เพื่อให้แสดงซ้ำในระบบการฉายภาพหลายจอ เมื่อจอฉายภาพที่อยู่ติดกันมีการทับกันในบริเวณดังกล่าว ผลลัพธ์ที่ได้จะเป็นภาพประสานที่ดีขึ้นของหน่วยแสดงผลทั้งสองหน่วย

  • โหมด Mosaic และ SLI Mosaic

    • โหมด Mosaic และ SLI Mosaic ช่วยให้คุณสามารถใช้หน่วยแสดงผลได้คราวละหลายหน่วยเพื่อสร้างผ้าใบเสมือนที่มีขนาดใหญ่หนึ่งผืน

  • การควบคุมสถานะ ECC

คุณสามารถเปิดหรือปิดกิจกรรมของรหัสการแก้ไขข้อผิดพลาด (ECC) บนตัวประมวลผลกราฟิกที่รองรับได้ เมื่อเปิดการทำงาน ECC จะตรวจหาและแก้ไขข้อผิดพลาดต่างๆ ในการประมวลผลข้อมูลภายในตัวประมวลผลกราฟิกเมื่อเป็นไปได้

  • SDI Capture

    • ดิจทัลอินเทอร์เฟสแบบอนุกรม (SDI) เป็นรูปแบบวิดีโอคุณภาพสูงแบบดิจิทัลที่ไม่บีบอัด ใช้สำหรับโปรแกรมการผลิตภาพยนตร์และวิดีโอ และโปรแกรมกระจายเสียง การ์ด NVIDIA® Quadro® SDI Capture จะทำให้สามารถส่งวิดีโอที่ไม่บีบอัดแบบ multi-stream ในการส่งสตรีมโดยตรงไปยังหน่วยความจำตัวประมวลผลกราฟิกที่รองรับ Quadro SDI

  • การจัดการ EDID

โปรแกรมควบคุมของ NVIDIA ทำให้คุณสามารถรับข้อมูล EDID จากหน่วยแสดงผลที่เชื่อมต่ออยู่ และบันทึกข้อมูลนี้ลงในแฟ้มบนดิสก์ของคุณ และยังสามารถบังคับให้ใช้ EDID กับช่องเสียบที่ระบุเฉพาะบนการ์ดกราฟิกของคุณได้

หมายเหตุ: สำหรับรุ่น Windows – คุณลักษณะเวิร์กสเตชั่นภายใต้ Windows รุ่นใหม่อยู่ในระหว่างการพัฒนา และอาจไม่มีให้ใช้งานได้กับรุ่นโปรแกรมควบคุมกราฟิกของคุณ โปรดดูในแถลงการณ์เกี่ยวกับผลิตภัณฑ์ เพื่อดูรายการล่าสุดของคุณลักษณะที่ไม่ได้รับการสนับสนุน

©2005-2011 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด เวิร์กสเตชั่น


การซิงโครไนซ์เฟรม

การซิงโครไนซ์เฟรมเป็นกระบวนการในการซิงโครไนซ์การสแกนพิกเซลการแสดงผลกับแหล่งข้อมูลการซิงโครไนซ์ ในขณะที่ระบบต่างๆ กำลังเชื่อมต่อกันอยู่นั้น สัญญาณซิงโครไนซ์จะถูกดึงจากระบบหลักไปยังระบบอื่นๆ ในเครือข่าย แล้วหน่วยแสดงผลต่างๆ จะได้รับการซิงโครไนซ์กับหน่วยอื่นๆ

เทคโนโลยีการซิงโครไนซ์เฟรมของ NVIDIA เกี่ยวข้องกับกระบวนการหลักๆ สองกระบวนการด้วยกัน ได้แก่:

  • เฟรมล็อก จะซิงโครไนซ์โปรแกรมต่างๆ ในหน่วยแสดงผลหลายหน่วยหรือในหน้าต่างหลายหน้าต่าง เฟรมล็อกจะทำให้สามารถซิงโครไนซ์ช่องสัญญาณต่างๆ ของหน่วยแสดงผลจากเวิร์กสเตชันหลายเครื่องได้ ทำให้เกิด “หน่วยแสดงผลเสมือน” ขนาดใหญ่หนึ่งหน่วย ซึ่งสามารถควบคุมโดยใช้กลุ่มการควบคุมแบบหลายระบบสำหรับการปรับสเกลที่มีสมรรถภาพ

  • Genlock (หรือที่เรียกกันว่า "house sync") จะซิงโครไนซ์ระบบอย่างน้อยหนึ่งระบบกับแหล่งข้อมูลการซิงโครไนซ์ทั่วไป Genlock จะทำให้สามารถทำการซิงโครไนซ์เอาต์พุตกราฟิกกับแหล่งข้อมูลภายนอก ซึ่งโดยทั่วไปเป็นโปรแกรมวิดีโอเพื่อภาพยนตร์และการกระจายเสียง

ผลิตภัณฑ์ต่อไปนี้ของ NVIDIA สนับสนุนการซิงโครไนซ์เฟรม:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync ใช้ร่วมกันกับ NVIDIA Quadro FX 5500 หรือ 4500

  • NVIDIA Quadro G-Sync II ใช้ร่วมกันกับ NVIDIA Quadro FX 5800, 5600, 4800, หรือ 4600

  • สำหรับวิธีใช้เกี่ยวกับการใช้การซิงโครไนซ์เฟรม ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิง ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับ house sync

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน


การซิงโครไนซ์ระบบของฉันกับ house sync

  1. เชื่อมต่อแหล่งสัญญาณซิงโครไนซ์จากภายนอกกับช่องเสียบ BNC ของ House Sync บนการ์ด NVIDIA Quadro G-Sync หรือการ์ด NVIDIA Quadro FX 3000G

    • House Sync LED บนตัวการ์ดกราฟิกควรจะเป็นสีเขียว เพื่อแสดงว่าฮาร์ดแวร์ตรวจพบว่ามีสัญญาณกำหนดเวลา house sync

    • NVIDIA Quadro FX 4500/5500 SDI: ไฟ LED สีแดงที่กะพริบเป็นครั้งคราวถือว่าเป็นปกติ แต่ถ้าไฟ LED สีแดงติดอยู่ตลอดหมายความว่าฮาร์ดแวร์ตรวจหาไม่พบสัญญาณกำหนดเวลา house sync ให้ตรวจสอบแหล่งสัญญาณ แล้วแก้ไขปัญหาก่อนที่จะดำเนินการต่อไป

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: ไฟ LED ไม่ติดสว่าง (เป็นสีเทา) หมายความว่าฮาร์ดแวร์ตรวจหาไม่พบสัญญาณกำหนดเวลา house sync ให้ตรวจสอบแหล่งสัญญาณ แล้วแก้ไขปัญหาก่อนที่จะดำเนินการต่อไป

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ซิงโครไนซ์หน่วยแสดงผล

  3. ใต้ เซิร์ฟเวอร์กำหนดเวลา ให้คลิกปุ่มรายการ ในระบบนี้

  4. คลิก นำไปใช้

โดยทั่วไปแล้ว ซอฟต์แวร์จะตรวจหาประเภทของสัญญาณที่กำลังใช้อยู่โดยอัตโนมัติ ถ้าโปรแกรมควบคุมตรวจหาประเภทของสัญญาณไม่พบ คุณสามารถบังคับให้ซอฟต์แวร์ตรวจหาประเภทของสัญญาณตามที่อธิบายใน การตรวจหาสัญญาณ House Sync

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับ house sync

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  • การตรวจหาสัญญาณ House Sync


การซิงโครไนซ์ระบบหลายระบบ

หมายเหตุ: ถ้าคุณกำลังใช้ NVIDIA Quadro Plex Model IV หรือ NVIDIA Quadro FX 5600 และต้องการซิงโครไนซ์สเตอริโอ 3D สิ่งที่ต้องทำเป็นอันดับแรกคือเปิดการทำงานของสเตอริโอจากแท็บ 'การตั้งค่าโปรแกรม' ของหน้า 'จัดการการตั้งค่า 3D'

การซิงโครไนซ์ระบบหลายระบบ

  1. เชื่อมต่อการ์ด NVIDIA Quadro G-Sync หรือ NVIDIA Quadro FX 3000G จากแต่ละระบบเข้าด้วยกัน โดยใช้สายเคเบิล CAT5 แบบมาตรฐานเสียบเข้ากับช่องเสียบ RJ45

    2. คุณสามารถเชื่อมต่อกับช่องเสียบ RJ45 ใดๆ ในทั้งสองตัวได้ ช่องเสียบแต่ละตัวจะกำหนดค่าให้ตัวเองโดยอัตโนมัติว่าจะเป็นอินพุตหรือเอาต์พุตหลังจากทำการเชื่อมต่อทั้งหมดแล้ว และมีการกำหนดให้ระบบหนึ่งเป็นเซิร์ฟเวอร์กำหนดเวลา

    คำเตือน: แรงดันไฟและสัญญาณบนพอร์ตของเฟรมล็อกจะแตกต่างจากสัญญาณอีเธอร์เน็ต อย่าเชื่อมต่อพอร์ตของเฟรมล็อกกับอีเธอร์เน็ตการ์ดหรือฮับเครือข่าย การทำเช่นนี้อาจทำให้ฮาร์ดแวร์ของคุณเสียหายได้

  2. ถ้าคุณกำลังซิงโครไนซ์ระบบทั้งหมดกับสัญญาณ house sync จากภายนอก ให้คุณเชื่อมต่อแหล่งสัญญาณภายนอกกับช่องเสียบ House Sync BNC บนการ์ด NVIDIA G-Sync หรือ NVIDIA Quadro FX 3000G ที่คุณได้กำหนดให้เป็นเซิร์ฟเวอร์กำหนดเวลา

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ซิงโครไนซ์หน่วยแสดงผล

  4. ใต้ เซิร์ฟเวอร์กำหนดเวลา ให้คลิกปุ่มรายการ ในระบบนี้

    • ถ้าระบบมีหน่วยแสดงผลหลายหน่วย ไดรฟ์เวอร์จะเลือกหน่วยแสดงผลหลักให้เป็นเซิร์ฟเวอร์กำหนดเวลาโดยอัตโนมัติ แล้วให้หน่วยแสดงผลอื่นๆ ทั้งหมดเป็นไคลเอ็นต์

    • ในการเปลี่ยนแปลงการกำหนดค่า ให้คลิกที่ไอคอนของหน่วยแสดงผลที่คุณต้องการให้เป็นเซิร์ฟเวอร์กำหนดเวลา จากนั้น ใต้ เลือกหน่วยแสดงผลที่จะล็อกกับเซิร์ฟเวอร์ ให้เลือกกล่องกาเครื่องหมายของหน่วยแสดงผลต่างๆ ที่คุณต้องการให้ล็อกกับเซิร์ฟเวอร์ในฐานะไคลเอ็นต์

  5. คลิก นำไปใช้

ตั้งค่าไคลเอ็นต์

ให้ทำขั้นตอนต่อไปนี้ในแต่ละระบบที่คุณต้องการให้ล็อกกับเซิร์ฟเวอร์ในฐานะไคลเอ็นต์:

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ซิงโครไนซ์หน่วยแสดงผล

    2. ใต้ เซิร์ฟเวอร์กำหนดเวลา ปุ่มรายการ ในระบบอื่น ควรจะถูกเลือกอยู่แล้ว

  2. ใต้ เลือกหน่วยแสดงผลที่จะล็อกกับเซิร์ฟเวอร์ เลือกกล่องกาเครื่องหมายของหน่วยแสดงผลที่คุณต้องการให้ล็อกกับเซิร์ฟเวอร์ในฐานะไคลเอ็นต์

    3. คุณสามารถเลือกเฉพาะหน่วยแสดงผลที่อัตราการปรับภาพตรงกันกับเซิร์ฟเวอร์ หน่วยแสดงผลที่ถูกเลือกจะได้รับการซิงโครไนซ์กับเซิร์ฟเวอร์

  3. คลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับ house sync

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  • การตรวจหาสัญญาณ House Sync


การปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

หมายเหตุ: คำแนะนำเหล่านี้ใช้กับเซิร์ฟเวอร์กำหนดเวลาที่เชื่อมต่ออยู่กับสัญญาณ house sync

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ซิงโครไนซ์หน่วยแสดงผล

  2. ดูให้แน่ใจว่าปุ่มรายการ ในระบบนี้ ใต้ เซิร์ฟเวอร์กำหนดเวลา ถูกเลือกอยู่

  3. เปิดกล่องโต้ตอบ การตั้งค่าเซิร์ฟเวอร์ โดยใช้วิธีหนึ่งวิธีใดต่อไปนี้:

    • จากหน้า ซิงโครไนซ์หน่วยแสดงผล ให้คลิก แก้ไขการตั้งค่า หรือ

    • จากแผงควบคุมของ NVIDIA บานหน้าต่าง เืลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโครงสร้างแนวของระบบ จากนั้นคลิกขวาที่ไอคอนหน่วยแสดงผลที่ได้ถูกกำหนดให้เป็นเซิร์ฟเวอร์ แล้วคลิก การตั้งค่าเซิร์ฟเวอร์

  4. ใต้ สัญญาณซิงโครไนซ์ขึ้นอยู่กับ ให้คลิกปุ่มรายการ สัญญาณ house จากภายนอก

    กล่องโ้ต้ตอบ 'การตั้งค่าเซิร์ฟเวอร์' จะแสดงความถี่สัญญาณ house sync ขาเข้า ความถี่ 0.00 Hz แสดงว่าระบบนี้ยังไม่ได้ถูกตั้งค่าให้เป็นเซิร์ฟเวอร์

  5. กำหนดค่าให้การตั้งค่าการซิงโครไนซ์เพิ่มเติมตามต้องการ:

    • ถ้าการ์ดที่คุณกำลังใช้คือ NVIDIA Quadro FX 3000G ให้คลิกที่ลูกศรของรายการ อัตราการปรับภาพ แล้วเลือกอัตราการปรับภาพที่ตรงกับความถี่ house sync ขาเข้า ซึ่งแสดงเป็นข้อความตัวหนาอยู่

    • ถ้าจำเป็น ให้เลือกการตั้งค่า การตรวจหาสัญญาณซิงโครไนซ์ ที่เหมาะสม

    • เลือกว่าจะใช้สัญญาณซิงโครไนซ์ยอดใดในการกระตุ้นพัลส์ซิงโครไนซ์ – ยอดบนหรือยอดล่าง

    • ถ้าจำเป็น คุณสามารถเพิ่มความถี่การซิงโครไนซ์เป็นสองเท่าได้ด้วยการคลิกปุ่มรายการ ทั้งสองยอด ใต้ กระตุ้นพัลส์การซิงโครไนซ์จากสัญญาณเริ่มเฟรมโดยใช้ ตัวควบคุมนี้จะมีพร้อมใช้งานสำหรับสัญญาณ TTL เท่านั้น

    • ถ้าสัญญาณจากภายนอกเป็นสัญญาณแบบสอดประสาน ดังเช่นที่ใช้ในการควบคุมหน่วยแสดงผล 1080i ให้คลิกกล่องกาเครื่องหมาย สัญญาณภายนอกเป็นสัญญาณแบบสอดประสาน

  6. คลิก ตกลง

    7. กล่องโต้ตอบ การตั้งค่าจอภาพ จะปรากฏขึ้น เพื่อถามว่าคุณต้องการเก็บการตั้งค่าที่ถูกเปลี่ยนแปลงเหล่านี้ไว้หรือไม่

    คลิก ใช่ เพื่อใช้การตั้งค่าใหม่ หรือคลิก ไม่ใช่ เพื่อกลับไปใช้การตั้งค่าเดิมก่อนหน้านี้

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับ house sync

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  • การตรวจหาสัญญาณ House Sync


การเปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

ให้ทำตามคำแนะนำเหล่านี้ถ้าคุณกำลังใช้เซิร์ฟเวอร์ในการสร้างสัญญาณกำหนดเวลา และคุณต้องการเปลี่ยนแปลงความถี่สัญญาณกำหนดเวลา

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ซิงโครไนซ์หน่วยแสดงผล

  2. ดูให้แน่ใจว่าปุ่มรายการ ในระบบนี้ ใต้ เซิร์ฟเวอร์กำหนดเวลา ถูกเลือกอยู่

  3. คลิก แก้ไขการตั้งค่า เพื่อเปิดกล่องโต้ตอบ ‘การตั้งค่าเซิร์ฟเวอร์’

  4. ใต้ พัลส์การซิงโครไนซ์ขึ้นอยู่กับ ให้คลิกปุ่มรายการ สัญญาณกำหนดเวลาภายในด้วยอัตราการปรับภาพที่

  5. คลิกที่ลูกศรของรายการ แล้วเลือกอัตราการปรับภาพ จากนั้นคลิก ตกลง

    6. อัตราการปรับภาพของหน่วยแสดงผลเซิร์ฟเวอร์และความถี่ของสัญญาณกำหนดเวลาจะเปลี่ยนไปโดยขึ้นอยู่กับสิ่งที่คุณเลือก

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • นำการหน่วงเวลามาใช้กับ house sync

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  • การตรวจหาสัญญาณ House Sync


การนำการหน่วงเวลามาใช้กับ house sync

  1. ดูให้แน่ใจว่าสัญญาณ House Sync กำลังเชื่อมต่ออยู่กับเซิร์ฟเวอร์

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ซิงโครไนซ์หน่วยแสดงผล

  3. ดูให้แน่ใจว่าปุ่มรายการ ในระบบนี้ ใต้ เซิร์ฟเวอร์กำหนดเวลา ถูกเลือกอยู่

  4. คลิก แก้ไขการตั้งค่า เพื่อเปิดกล่องโต้ตอบ ‘การตั้งค่าเซิร์ฟเวอร์’

  5. ใต้ พัลส์การซิงโครไนซ์ขึ้นอยู่กับ ให้คลิกปุ่มสัญญาณ สัญญาณ house จากภายนอก

  6. ในกล่องข้อความ การหน่วงการซิงโครไนซ์ ให้ใส่เวลาการหน่วงเวลา (เป็นไมโครวินาที) ที่คุณต้องการใช้กับสัญญาณ house sync จากนั้นคลิก ตกลง

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  • การตรวจหาสัญญาณ House Sync


การนำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

ให้ทำตามขั้นตอนต่อไปนี้เมื่อคุณต้องการใช้การหน่วงเวลาในวงจรการรับส่งสัญญาณการกำหนดเวลา:

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโครงสร้างแนวของระบบ

  2. ให้คลิกขวาที่ภาพ G-Sync จากนั้นคลิก การตั้งค่า G-Sync จากเมนูป็อปอัพเพื่อเปิดกล่องโต้ตอบ 'การตั้งค่า G-Sync'

  3. ในกล่องข้อความ การหน่วงการซิงโครไนซ์ ให้ใส่เวลาการหน่วง (เป็นไมโครวินาที) ที่คุณต้องการใช้กับสัญญาณกำหนดเวลา จากนั้นคลิก ตกลง

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับ house sync

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  • การตรวจหาสัญญาณ House Sync


การกำหนดให้เป็นหน่วยแสดงผลเซิร์ฟเวอร์/ไคลเอ็นต์อย่างรวดเร็ว

การกำหนดให้เป็นหน่วยแสดงผลเซิร์ฟเวอร์/ไคลเอ็นต์อย่างรวดเร็ว/หน่วยแสดงผลไคลเอ็นต์ในระบบเดียวกัน

วิธีที่ 1

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโครงสร้างแนวของระบบ

  2. คลิกขวาที่ไอคอนหน่วยแสดงผลเซิร์ฟเวอร์ แล้วจากเมนูบริบท ให้เอาเครื่องหมายออกจากกล่องกาเครื่องหมาย ถือว่าเป็นเซิร์ฟเวอร์

  3. คลิกขวาที่หน่วยแสดงผลที่คุณต้องการใช้เป็นเซิร์ฟเวอร์ จากนั้นจากเมนูบริบท ให้เลือกกล่องกาเครื่องหมาย ถือว่าเป็นเซิร์ฟเวอร์

  4. คลิกขวาที่หน่วยแสดงผลใดๆ ที่คุณต้องการใช้เป็นไคลเอ็นต์ จากนั้นจากเมนูบริบท ให้เลือกกล่องกาเครื่องหมาย ถือว่าเป็นไคลเอ็นต์

วิธีที่ 2

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ซิงโครไนซ์หน่วยแสดงผล

  2. คลิกที่หน่วยแสดงผลไคลเอ็นต์เครื่องใดเครื่องหนึ่งที่คุณต้องการให้เป็นหน่วยแสดงผลเซิร์ฟเวอร์

  3. ใต้ เลือกหน่วยแสดงผลที่จะล็อกกับเซิร์ฟเวอร์ เลือกกล่องกาเครื่องหมายของหน่วยแสดงผลใดๆ ที่คุณต้องการให้ล็อกกับเซิร์ฟเวอร์ในฐานะไคลเอ็นต์ จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับ house sync

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  • การตรวจหาสัญญาณ House Sync


การดูสถานะการตั้งค่าเฟรมล็อกของฉัน

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโครงสร้างแนวของระบบ

    2. ในไดรฟ์เวอร์บางเวอร์ชั่น ข้อความจะเป็น "ดูสถานะ"

    ให้ดูที่ ดูสถานะ สำหรับรายละเอียดเกี่ยวกับหน้านี้

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

  • นำการหน่วงเวลามาใช้กับ house sync

  • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

  • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

  • ดูสถานะ

  • การตรวจหาสัญญาณ House Sync


ข้อมูลอ้างอิงเกี่ยวกับการซิงโครไนซ์เฟรม

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการซิงโครไนซ์เฟรมของ NVIDIA

  • ดูสถานะ

  • การตรวจหาสัญญาณ House Sync


ดูสถานะ

หน้า 'ดูโทโพโลยีของระบบ' จะให้มุมมองโครงสร้างของโทโพโลยีหรือลำดับชั้นในเชิงกายภาพและในเชิงตรรกะ ของหน่วยแสดงผลและการ์ดกราฟิกต่างๆ ในระบบของคุณ และยังให้ข้อมูลสถานะเฟรมล็อกของหน่วยแสดงผลแต่ละหน่วยด้วย รวมไปถึงข้อมูลสถานะการเชื่อมต่อของการ์ด NVIDIA Quadro G-Sync หรือ NVIDIA Quadro FX 3000G นอกจากการดูข้อมูลสถานะแล้ว คุณยังสามารถเปลี่ยนแปลงการตั้งค่าต่างๆ ได้ในหน้า ‘ดูโทโพโลยีของระบบ’

การดูสถานะ G-Sync

เค้าโครง G-Sync จะปรากฏในเค้าโครง Quadro FX หรือ Quadro Plex ที่สัมพันธ์กัน และจะแสดงว่า G-Sync ทำงานเป็นไคลเอ็นต์หรือเซิร์ฟเวอร์ เมื่อคุณคลิกที่ไอคอน G-Sync [+] เค้าโครง G-Sync จะแผ่ออกเพื่อแสดงรายละเอียดต่อไปนี้:

  • การเชื่อมโยงไปยังหน้า ซิงโครไนซ์หน่วยแสดงผล เพื่อให้คุณสามารถเข้าถึงการตั้งค่าต่างๆ ของการซิงโครไนซ์ได้

  • สถานะพอร์ตของเฟรมล็อกแต่ละพอร์ต รวมถึง

  • ว่าพอร์ตของเฟรมล็อกกำลังถูกใช้งานอยู่หรือไม่

  • ทิศทางของสัญญาณการกำหนดเวลาที่พอร์ตเฟรมล็อก - ว่าเป็น เข้า หรือ ออก

  • ว่าพอร์ตของเฟรมล็อกถูกเชื่อมต่อเข้ากับพอร์ตอีเธอร์เน็ตโดยไม่ได้ตั้งใจใช่หรือไม่

  • สถานะของสัญญาณซิงโครไนซ์ภายนอก รวมถึง

  • มีสัญญาณ house ที่ถูกต้องอยู่หรือไม่ (ไอคอนสีเขียว)

  • สัญญาณ house ขาดหายไปใช่หรือไม่ (ไอคอนสีแดง)

  • ไม่มีสัญญาณ house เชื่อมต่ออยู่ใช่หรือไม่ (ไอคอนว่างเปล่า)

  • สถานะการซิงโครไนซ์สเตอริโอ (ไคลเอ็นต์) ว่ามีสเตอริโออยู่ในเฟสกับเซิร์ฟเวอร์หรือไม่

  • มีคำเตือนใดๆ ที่เกี่ยวข้องกับการตั้งค่า G-Sync หรือไม่

  • คลิกไอคอน 'มากขึ้น' เพื่อแสดงรายละเอียดต่อไปนี้เพิ่มเติม:

  • เวอร์ชันของเฟิร์มแวร์

  • โหมดการซิงโครไนซ์ (เซิร์ฟเวอร์): TTL, คอมโพสิตอัตโนมัติ, คอมโพสิตสองระดับ, หรือคอมโพสิตสามระดับ

การดูสถานะหน่วยแสดงผล G-Sync

หน่วยแสดงผล G-Sync ต่างๆ จะปรากฏในเค้าโครง Quadro FX ที่สัมพันธ์กัน เมื่อคุณคลิกที่ไอคอน หน่วยแสดงผล [+] เค้าโครงจะแผ่ออกเพื่อแสดงรายละเอียดต่อไปนี้:

  • ว่าหน่วยแสดงผลดังกล่าวเป็นไคลเอ็นต์หรือเซิร์ฟเวอร์

  • การเชื่อมโยงไปยังหน้า 'เปลี่ยนค่าความละิเอียด' เพื่อที่คุณจะสามารถตรวจสอบความละเอียดและอัตราการปรับภาพของหน่วยแสดงผลได้

  • สถานะ EDID ว่าเป็น 'บังคับใช้' หรือ 'ติดตาม' ซึ่งเชื่อมโยงกับหน้าโต้ตอบ 'จัดการ EDID'

  • ว่าหน่วยแสดงผลไคลเอ็นต์กำลังใช้การกำหนดเวลาภายในใช่หรือไม่

  • ว่าหน่วยแสดงผลไคลเ็อ็นต์ถูกล็อกกับสัญญาณ house sync ใช่หรือไม่

  • หน่วยแสดงผลถูกล็อกกับพัลส์การซิงโครไนซ์เฟรมล็อกใช่หรือไม่

  • ว่าสัญญาณสเตอริโอของหน่วยแสดงผลไคลเอ็นต์อยู่ในเฟสกับเซิร์ฟเวอร์ใช่หรือไม่

  • มีคำเตือนหรือข้อผิดพลาดใดๆ ที่เกี่ยวข้องกับการตั้งค่า G-Sync หรือไม่

  • คลิกไอคอน 'มากขึ้น' เพื่อแสดงรายละเอียดต่อไปนี้เพิ่มเติม:

    • ความละเอียดแนวนอนและแนวตั้งตามที่รายงานในหน้าโต้ตอบ 'ความละเอียดที่กำหนดเอง'

    การเปลี่ยนแปลงการตั้งค่า

    เมื่อคุณคลิกขวาที่การ์ด G-Sync หรือไอคอนหน่วยแสดงผล จะมีเมนูบริบทปรากฏขึ้นเพื่อให้คุณสามารถเปลี่ยนแปลงการตั้งค่าต่างๆ ได้

    • คลิกขวาที่ไอคอนหน่วยแสดงผลเซิร์ฟเวอร์ จากนั้นเลือกรายการหนึ่งในเมนูบริบทเพื่อ

    • เอาหน่วยแสดงผลนั้นออกจากการเป็นเซิร์ฟเวอร์ เพื่อให้คุณสามารถเลือกหน่วยแสดงผลอื่นเป็นเซิร์ฟเวอร์แทนได้

    • เรียกกล่องโต้ตอบ การตั้งค่าเซิร์ฟเวอร์ ที่ให้คุณสามารถแก้ไขคุณสมบัติของพัลส์การซิงโครไนซ์เฟรมที่สร้างโดยเซิร์ฟเวอร์กำหนดเวลาได้

    • ระบุหน่วยแสดงผล

    • คลิกขวาที่ไอคอนหน่วยแสดงผลไคลเอ็นต์ จากนั้นเลือกรายการหนึ่งในเมนูบริบทเพื่อ

    • เพิ่มหรือเอาหน่วยแสดงผลนั้นออกจากการเป็นไคลเอ็นต์

    • กำหนดให้หน่วยแสดงผลนั้นเป็นเซิร์ฟเวอร์ ถ้าไม่มีหน่วยแสดงผลอื่นถูกกำหนดให้เป็นเซิร์ฟเวอร์อยู่

    • ระบุหน่วยแสดงผล

    • คลิกขวาที่ไอคอนการ์ด G-Sync จากนั้นเลือกรายการหนึ่งในเมนูบริบทเพื่อ

    • ใช้หรือไม่ใช้สัญญาณ house sync (ถ้าการ์ดเชื่อมต่ออยู่กับ house sync)

    • เปิดกล่องโต้ตอบ การตั้งค่า G-Sync เพื่อตรวจสอบอัตราการปรับภาพ ตรวจสอบการหน่วงการซิงโครไนซ์ถ้าการ์ดเชื่อมต่ออยู่กับสัญญาณ house sync หรือเปลี่ยนแปลงการหน่วงการซิงโครไนซ์ถ้าการ์ดเชื่อมต่ออยู่กับหน่วยแสดงผลไคลเอ็นต์ทั้งหมด

    นอกจากนี้ ให้ดูที่ โครงสร้างแนวของระบบ

    หัวข้อที่เกี่ยวข้อง

    • ซิงโครไนซ์ระบบของฉันกับ house sync

    • ซิงโครไนซ์ระบบหลายระบบ

    • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

    • เปลี่ยนความถี่สัญญาณกำหนดเวลาที่สร้างโดยเซิร์ฟเวอร์

    • นำการหน่วงเวลามาใช้กับ house sync

    • นำการหน่วงเวลามาใช้กับไคลเอ็นต์แต่ละเครื่อง

    • กำหนดเซิร์ฟเวอร์ซ้ำอีกครั้งอย่างรวดเร็ว

    • ดูสถานะการตั้งค่าเฟรมล็อกของฉัน

    • การตรวจหาสัญญาณ House Sync


การตรวจหาสัญญาณ House Sync

การ์ดกราฟิกที่รองรับการซิงโครไนซ์เฟรมของ NVIDIA จะสนับสนุนประเภทสัญญาณ house sync จากภายนอกดังต่อไปนี้:

  • TTL (ระดับ 3.3 โวลต์)

  • คอมโพสิต สองระดับ (แหล่งข้อมูล NTSC หรือ PAL ใช้สัญญาณคอมโพสิตแบบสองระดับ)

  • คอมโพสิต สามระดับ (แหล่งข้อมูล HDTV มักจะใช้สัญญาณคอมโพสิตแบบสามระดับ)

โดยทั่วไปแล้ว ซอฟต์แวร์จะตรวจหาประเภทของสัญญาณที่กำลังใช้อยู่โดยอัตโนมัติ ถ้าไดรฟ์เวอร์ล้มเหลวในการตรวจหาประเภทของสัญญาณ คุณสามารถบังคับให้ซอฟต์แวร์ตรวจหาประเภทของสัญญาณดังต่อไปนี้:

  1. ในระบบที่คุณได้กำหนดให้เป็นเซิร์ฟเวอร์ ให้ไปที่หน้า เวิร์กสเตชันในแผงควบคุมของ NVIDIA แล้วคลิก ซิงโครไนซ์หน่วยแสดงผล

  2. คลิก แก้ไขการตั้งค่า เพื่อเปิดกล่องโต้ตอบ ‘การตั้งค่าเซิร์ฟเวอร์’

  3. คลิกที่ลูกศรของรายการ การตรวจหาสัญญาณซิงโครไนซ์ จากนั้นคลิกรายการที่สัมพันธ์กับแหล่งสัญญาณ house

  4. คลิก ตกลง เพื่อบันทึกการตั้งค่า

หัวข้อที่เกี่ยวข้อง

  • ซิงโครไนซ์ระบบของฉันกับ house sync

  • ซิงโครไนซ์ระบบหลายระบบ

  • ปรับวิธีที่การ์ดกราฟิกของฉันจัดการกับสัญญาณซิงโครไนซ์จากภายนอก

  • นำการหน่วงเวลามาใช้กับ house sync

  • การดูสถานะการตั้งค่าเฟรมล็อกของฉัน


กราฟิกไปยังเอาต์พุต SDI

ดิจิตอลอินเทอร์เฟสแบบอนุกรม (SDI) เป็นรูปแบบวิดีโอคุณภาพสูงแบบดิจิตอลที่ไม่บีบอัด ใช้สำหรับโปรแกรมการผลิตภาพยนตร์และวิดีโอ และโปรแกรมกระจายเสียง

NVIDIA Quadro® FX 4000 SDI จะแปลงวิดีโอคอมโพสิตและกราฟิกไปเป็นเอาต์พุต SDI 8-บิต และ 10-บิต ที่ไม่บีบอัด

The NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI และ NVIDIA Quadro® CX SDI จะแปลงวิดีโอคอมโพสิตและกราฟิกไปเป็นเอาต์พุต SDI แบบ 8-บิต, 10-บิต, หรือ 12-บิต SDI ที่ไม่บีบอัด

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • เปิดการทำงานการ์ด SDI หลายการ์ด


ในการตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของคุณ

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ส่งกราฟิกไปยังเอาต์พุต SDI

  2. ถ้าคุณกำลังใช้การ์ด SDI ของ NVIDIA Quadro FX มากกว่าหนึ่งการ์ด (เช่น ใช้ NVIDIA Quadro Plex 1000) ใต้ เลือกหน่วยแสดงผลเพื่อกำหนดค่าเอาต์พุต SDI ให้คลิกไอคอนหน่วยแสดงผลที่สัมพันธ์กับหน่วยแสดงผลที่ต้องการกำหนดค่า จากนั้นทำตามคำแนะนำที่เหลือของหน่วยแสดงผลดังกล่าว

    • ตัวเลือกนี้จะไม่ปรากฏถ้าระบบของคุณมีการ์ด SDI ของ NVIDIA Quadro FX อยู่เพียงหนึ่งการ์ด

    • ถ้าตัวเลือกนี้ไม่ปรากฏ และระบบของคุณมีการ์ด SDI ของ NVIDIA Quadro FX มากกว่าหนึ่งการ์ด ให้ดู การเปิดการทำงานการ์ด SDI หลายการ์ด เพื่อดูคำแนะนำเพิ่มเติมเกี่ยวกับการเปิดการทำงานการ์ดต่างๆ

  3. ใต้หัวข้อ ส่งเอาต์พุต SDI โดยใช้ ให้เลือกโหมดเอาต์พุตของ SDI ที่ต้องการใช้

    • โหมด Clone: ในโหมด Cone เอาต์พุต SDI คือ clone ของเอาต์พุตหน่วยแสดงผล

    • โหมด DualView: ในโหมด Dualview นั้น คุณสามารถกำหนดเดสก์ทอปขนาดใหญ่เดสก์ทอปเดียว ที่จะขยายจากหน่วยแสดงผลไปยังเอาต์พุต SDI ทำให้คุณสามารถย้ายหน้าต่างระหว่างเอาต์พุต SDI และส่วนของหน่วยแสดงผลกราฟิก (DVI) ของเดสก์ทอปที่ขยาย เมื่อใช้โปรแกรมที่ใช้วิดีโอโอเวอร์เลย์หรือ Microsoft VMR คุณยังสามารถแสดงวิดีโอแบบเต็มหน้าจอบนเอาต์พุต SDI ได้

    • อย่าส่งเอาต์พุต SDI: เมื่อเลือกตัวเลือกนี้ จะไม่มีการส่งสัญญาณใดๆ ไปที่เอาต์พุต SDI ตัวควบคุมที่เหลือในหน้านั้นจะถูกปิดการทำงาน เลือกตัวเลือกนี้ถ้าคุณต้องการให้โปรแกรมควบคุมเอาต์พุต SDI เมื่อโปรแกรมทำงาน หน้านี้จะไม่ให้คุณเปลี่ยนแปลงการตั้งค่าต่างๆ แต่หน้านี้จะแสดงเฉพาะการตั้งค่าที่กำหนดโดยโปรแกรม

  4. คลิกแถบ การตั้งค่า SDI เพื่อเปิดกล่องโต้ตอบ การตั้งค่าสัญญาณ SDI

  5. เลือกวิธีสำหรับการกำหนดรูปแบบของเอาต์พุต SDI โดยใช้การกำหนดเวลาภายใน หรือที่ได้รับการซิงโครไนซ์กับแหล่งสัญญาณจากภายนอก

    • ในการใช้การกำหนดเวลาภายใน ให้เลือก ทำงานอิสระ (การกำหนดเวลาภายใน) จากนั้นคลิกที่ลูกศรของรายการ แล้วเลือกจากรายการรูปแบบสัญญาณ SDI ที่มีให้

    • ในการซิงโครไนซ์กับแหล่งสัญญาณจากภายนอก ดูให้แน่ใจว่า house sync เชื่อมต่ออยู่กับช่องเสียบ BNC ที่ถูกต้อง บนการ์ดกราฟิก จากนั้นเลือก ถูกซิงโครไนซ์กับสัญญาณ house sync แล้วตั้งค่าการซิงโครไนซ์และรูปแบบสัญญาณดังต่อไปนี้:

      • ถ้าคุณเชื่อมต่ออยู่กับทั้ง SDI ของ NVIDIA Quadro FX 4500/5500 และคุณมีทั้ง SDI และ composite house sync เชื่อมต่ออยู่ ให้เลือกปุ่มรายการ ประเภท House sync ที่สัมพันธ์กับการเชื่อมต่อที่คุณต้องการใช้

      • ถ้าคุณเชื่อมต่อกับการ์ด NVIDIA Quadro FX SDI รุ่นใหม่ที่มีช่องเสียบ input sync เพียงช่องเดียว ให้คลิกที่ลูกศรรายการ ชนิดของ House sync และเลือกชนิดของสัญญาณอินพุตที่คุณใช้ จากนั้นคลิก ตรวจหา

        • จะต้องทำเช่นนี้ทุกครั้งที่แหล่งสัญญาณเปลี่ยนไป

      • ในการซิงโครไนซ์การสแกนพิกเซลของเอาต์พุต SDI กับสัญญาณจากภายนอกโดยใช้ genlock ให้เลือก การซิงโครไนซ์แบบพิกเซลถูกต้อง

      • ในการซิงโครไนซ์อัตราการปรับภาพของเอาต์พุต SDI กับสัญญาณจากภายนอกโดยใช้เฟรมล็อก ให้เลือก การซิงโครไนซ์แบบเฟรมถูกต้องโดยใช้รูปแบบนี้ จากนั้นคลิกที่ลูกศรของรายการ แล้วเลือกจากรายการรูปแบบสัญญาณ SDI ที่มีให้

      • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI ให้ป้อนค่าการหน่วงเวลาของพิกเซล หรือค่าการหน่วงเวลาของเส้นลงในกล่องการหน่วงเวลา HSYNC หรือ VSYNC ที่ถูกต้อง

  6. เลือกกล่องกาเครื่องหมาย ตัดสัญญาณแอนะล็อกที่ช่องเสียบนี้ ถ้า

    • ระบบเป็นระบบแบบสแตนด์อะโลนที่ซิงโครไนซ์กับสัญญาณ house sync หรือ

    • ระบบนี้เป็นระบบสุดท้ายของวงจรระบบที่เชื่อมต่ออยู่กับสัญญาณ house sync เดียวกัน

    หมายเหตุ: ตัวควบคุมนี้ไม่มีให้ใช้งานในการ์ด SDI ของ NVIDIA Quadro FX 4000

  7. เลือกรูปแบบข้อมูลเอาต์พุต SDI โดยคลิกที่ลูกศรของรายการ รูปแบบเอาต์พุต SDI จากนั้นเลือกจากรายการรูปแบบสีที่มีให้

  8. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้นเพื่อปิดกล่องโต้ตอบ

  9. คลิก นำไปใช้

นอกจากนี้ ให้ดูที่ การปฏิบัติที่แนะนำในการดำเนินการ

หัวข้อที่เกี่ยวข้อง

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI


การปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

หมายเหตุ: คุณลักษณะนี้ไม่มีให้ในโหมด Dualview

การปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ส่งกราฟิกไปยังเอาต์พุต SDI

  2. คลิกที่แถบ เปลี่ยนแปลงบริเวณบนเดสก์ทอป

    3. แผงควบคุมของ NVIDIA จะย่อกล่องโต้ตอบ ‘เอาต์พุต SDI’ ที่ปรากฏลง สิ่งที่ปรากฏอยู่เหนือเดสก์ทอปจะเป็นเค้าโครงรูปสี่เหลี่ยมที่แสดงบริเวณที่จะใช้สำหรับเอาต์พุต SDI

  3. คลิกที่ตัวเลือก เลือกบริเวณที่จะใช้

  4. ปรับขนาดของบริเวณ

    • คลิกแล้วลากภายในเค้าโครงรูปสี่เหลี่ยมเพื่อปรับตำแหน่งบนเดสก์ทอป

    • คลิกแล้วลากตัวจับที่มุมหรือด้านข้างที่เหมาะสมเพื่อปรับขนาดของเค้าโครง

    • นอกจากนี้ คุณยังสามารถปรับขนาดของบริเวณได้ด้วยการระบุค่า X, Y, ความกว้าง, และความสูงในกล่องโต้ตอบ ‘เอาต์พุต SDI’ ได้อีกด้วย

      • ให้ป้อนค่าพิกเซลโดยตรงลงในกล่องโต้ตอบที่สัมพันธ์กัน หรือคลิกที่รูปลูกศรชี้ขึ้นหรือชี้ลงของกล่องดังกล่าว

      หมายเหตุ: ค่า X และค่า Y จะระบุความห่างระหว่างมุมบนด้านซ้ายของเดสก์ทอปและมุมบนด้านซ้ายของกล่องเอาต์พุต โดยมีหน่วยเป็นพิกเซล

  5. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้น

    6. ภาพกราฟิกของเดสก์ทอปจะแสดงภาพตัวอย่างขนาดเล็กของบริเวณเดสก์ทอปที่คุณได้ตั้งค่าให้สำหรับเอาต์พุต SDI

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ส่งกราฟิกไปยังเอาต์พุต SDI

  2. คลิกแถบ การตั้งค่าสี เพื่อเปิดกล่องโต้ตอบ การตั้งค่าสี

  3. ระบุค่า ‘RGB แกมม่า’ โดยใช้วิธีใดวิธีหนึ่งต่อไปนี้อย่างน้อยหนึ่งวิธี:

    • คลิกแล้วลากแถบเลื่อน R, G, หรือ B แต่ละแถบเพื่อให้ได้ค่าที่ถูกต้อง

    • ป้อนค่า R, G, หรือ B ในกล่องที่สัมพันธ์กัน หรือใช้ลูกศรชี้ขึ้นหรือชี้ลง

    ในการทำให้ช่องสัญญาณแกมม่าทั้งหมดยังคงมีค่าเดียวกันในขณะที่คุณปรับค่าเหล่านี้พร้อมกัน ให้คลิกที่กล่องโต้ตอบ ล็อกช่องสัญญาณทั้งหมด

  4. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การตั้งค่าการแปลงพื้นที่สี

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ส่งกราฟิกไปยังเอาต์พุต SDI

  2. คลิกปุ่ม การตั้งค่าสี เพื่อเปิดกล่องโต้ตอบ การตั้งค่าสี

  3. คลิกแท็บ การแปลงพื้นที่สี

  4. เลือก เขียนทับการแปลงพื้นที่สีปริยาย

  5. คลิกที่ลูกศรของรายการ กำหนดค่าเริ่มต้นเมทริกซ์การแปลงพื้นที่สีด้วย จากนั้นคลิกที่มาตรฐานพื้นที่สีที่กำหนดไว้ล่วงหน้าหนึ่งมาตรฐาน เพื่อใช้เป็นจุดเริ่มต้น

  6. ในกล่องข้อความพื้นที่สีแต่ละกล่อง ให้ใส่ค่าลงไปโดยตรง หรือใช้ลูกศรชี้ขึ้นและชี้ลงที่สัมพันธ์กันเพื่อเปลี่ยนแปลงค่า

  7. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้น

หมายเหตุ: ตัวควบคุมการแปลงพื้นที่สีไม่มีให้ใช้งานในการ์ด SDI ของ NVIDIA Quadro FX 4000

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การดูสถานะการตั้งค่า SDI ของฉัน

ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโครงสร้างแนวของระบบ

ให้ดูที่ ดูสถานะ SDI สำหรับรายละเอียดเกี่ยวกับหน้านี้

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การเปิดการทำงานการ์ด SDI หลายการ์ด

ในระบบที่มีการ์ด SDI ของ NVIDIA Quadro FX มากกว่าหนึ่งการ์ด (ในกรณีที่เป็น NVIDIA Quadro Plex 1000) ในหน้า ส่งกราฟิกไปยังเอาต์พุต SDI คุณสามารถกำหนดค่าเอาต์พุต SDI ให้กับแต่ละการ์ดได้ ก่อนที่จะทำเช่นนี้ได้ คุณจะต้องเปิดการทำงานการ์ดทั้งหมดเสียก่อน

การเปิดการทำงานการ์ด SDI หลายการ์ด

  1. ดูให้แน่ใจว่าหน่วยแสดงผลเชื่อมต่ออยู่กับการ์ด SDI แต่ละการ์ดที่คุณต้องการเปิดการทำงาน

  2. เปิดหน้า “คุณสมบัติการแสดงผลของ Windows”

    1. คลิกขวาที่เดสก์ทอป จากนั้นคลิก คุณสมบัติ จากเมนูป็อปอัพ

    2. คลิกที่แท็บ การตั้งค่า

  3. ตรวจสอบว่าไอคอนจอภาพใดสัมพันธ์กับการ์ดกราฟิกที่คุณต้องการเปิดการทำงาน

    4. ควรจะมีไอคอนจอภาพอยู่สองไอคอนสำหรับการ์ดกราฟิกแต่ละอันในระบบ โดยทั่วไปนั้น จอภาพ 1 และ 3 เชื่อมต่อกับการ์ดกราฟิกหนึ่งอัน และจอภาพ 2 และ 4 เชื่อมต่อกับการ์ดกราฟิกอีกหนึ่งอัน ตัวอย่างเช่น ถ้าจอภาพ 1 เชื่อมต่ออยู่แล้ว จอภาพ 2 จะกลายเป็นสีเทา ซึ่งแสดงว่าเชื่อมต่ออยู่กับการ์ดกราฟิกที่ยังไม่ได้เปิดการทำงาน

  4. คลิกขวาที่ไอคอนของจอภาพที่มีหน้าจอเป็นสีเทา ซึ่งสัมพันธ์กับการ์ดกราฟิกที่คุณต้องการเปิดการทำงาน จากนั้นคลิก เชื่อมต่ออยู่ จากเมนูป็อปอัพ

    5. - หรือ -

    คลิกที่ไอคอนจอภาพ จากนั้นคลิกกล่องกาเครื่องหมาย ขยายเดสก์ทอปของ Windows ไปที่บนจอภาพนี้

  5. คลิก ตกลง

  6. ในขณะนี้ คุณสามารถกำหนดค่าเอาต์พุต SDI สำหรับการ์ด SDI แต่ละการ์ดดังที่อธิบายใน ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


ในการอนุญาตให้โปรแกรมต่างๆ สามารถควบคุมเอาต์พุต SDI

อินเทอร์เฟสการตั้งโปรแกรมของโปรแกรม SDI อนุญาตให้โปรแกรม OpenGL สามารถมีการควบคุมแบบสมบูรณ์และแบบเฉพาะสำหรับเอาต์พุต SDI

โปรดอ้างอิงเอกสาร Programming the NVIDIA Quadro FX SDI (การตั้งโปรแกรม NVIDIA Quadro FX SDI) ที่สัมพันธ์กับโซลูชันกราฟิกของคุณสำหรับคำแนะนำในการใช้ API

ในการอนุญาตให้โปรแกรมต่างๆ สามารถควบคุมเอาต์พุต SDI

  1. ดูให้แน่ใจว่าการควบคุมเอาต์พุต SDI ของแผงควบคุมของ NVIDIA ปิดการทำงานอยู่

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ส่งกราฟิกไปยังเอาต์พุต SDI

    2. ถ้าคุณกำลังใช้การ์ด SDI ของ NVIDIA Quadro FX มากกว่าหนึ่งการ์ด (เช่น ใช้ NVIDIA Quadro Plex 1000) ใต้ เลือกหน่วยแสดงผลเพื่อกำหนดค่าเอาต์พุต SDI ให้คลิกไอคอนหน่วยแสดงผลที่สัมพันธ์กับหน่วยแสดงผลที่ต้องการกำหนดค่า

      • ตัวเลือกนี้จะไม่ปรากฏถ้าระบบของคุณมีการ์ด SDI ของ NVIDIA Quadro FX อยู่เพียงหนึ่งการ์ด

      • ถ้าตัวเลือกนี้ไม่ปรากฏ และระบบของคุณมีการ์ด SDI ของ NVIDIA Quadro FX มากกว่าหนึ่งการ์ด ให้ดู การเปิดการทำงานการ์ด SDI หลายการ์ด เพื่อดูคำแนะนำเพิ่มเติมเกี่ยวกับการเปิดการทำงานการ์ดต่างๆ

    3. ใต้ ส่งเอาต์พุต SDI โดยใช้ ให้เลือก อย่าส่งเอาต์พุต SDI

  2. ปิดแผงควบคุมของ NVIDIA

  3. เริ่มโปรแกรม

  4. เมื่อโปรแกรมทำงาน และเอาต์พุต SDI อยู่ภายใต้การควบคุมของโปรแกรม คุณสามารถดูการตั้งค่าของ SDI และสถานะได้ดังต่อไปนี้:

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่างแผนผังการนำทาง ใต้ เวิร์กสเตชัน ให้คลิก ส่งกราฟิกไปยังเอาต์พุต SDI

      2. หน้านี้จะแสดงรูปแบบ SDI การตั้งค่า house sync วิธีการซิงโครไนซ์ที่ใช้ และการหน่วงการซิงโครไนซ์

นอกจากนี้ ให้ดูที่ การปฏิบัติที่แนะนำในการดำเนินการ

หัวข้อที่เกี่ยวข้อง

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การเชื่อมต่อต่างๆ ของ SDI

  • ดูสถานะของ SDI


ข้อมูลอ้างอิงเกี่ยวกับการส่งกราฟิกไปยัง SDI

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการส่งกราฟิกไปยัง SDI

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อ SDI - NVIDIA Quadro FX 4500/5500 SDI

  • การเชื่อมต่อ SDI – การ์ด NVIDIA Quadro FX SDI อื่นๆ

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • การดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การซิงโครไนซ์เอาต์พุต SDI กับสัญญาณจากภายนอก

คุณสามารถซิงโครไนซ์เอาต์พุต SDI กับอุปกรณ์อื่นในสภาพแวดล้อมการถ่ายทอดสดหรือสภาพแวดล้อมหลังการผลิตได้

วิธีซิงโครไนซ์ที่สนับสนุน

ในหน้า 'ส่งกราฟิกไปยังเอาต์พุต SDI' จะแสดงวิธีสองวิธีสำหรับการซิงโครไนซ์เอาต์พุต SDI กับแหล่งสัญญาณซิงโครไนซ์ทั่วไป ได้แก่ การซิงโครไนซ์ด้วยพิกเซลที่ถูกต้องหรือเฟรมที่ถูกต้อง

การซิงโครไนซ์ด้วยพิกเซลที่ถูกต้อง จะซิงโครไนซ์การสแกนพิกเซลของเอาต์พุต SDI กับสัญญาณ house sync เมื่อใช้การซิงโครไนซ์ด้วยพิกเซลที่ถูกต้องนั้น อัตราการปรับภาพของ SDI จะถูกกำหนดโดยสัญญาณซิงโครไนซ์

การซิงโครไนซ์ด้วยเฟรมที่ถูกต้อง จะซิงโครไนซ์อัตราเฟรมของเอาต์พุต SDI กับสัญญาณ house sync สัญญาณซิงโครไนซ์จะกำหนดรูปแบบสัญญาณ SDI ที่พร้อมใช้งาน

ประเภทสัญญาณซิงโครไนซ์จากภายนอกที่ได้รับการสนับสนุน

ประเภทของสัญญาณซิงโครไนซ์จากภายนอกสองประเภทต่อไปนี้จะได้รับการสนับสนุน:

  • SDI

  • คอมโพสิต สามารถเลือกได้ดังต่อไปนี้:

    • คอมโพสิต สองระดับ (แหล่งข้อมูล NTSC หรือ PAL ใช้สัญญาณคอมโพสิตแบบสองระดับ)

    คอมโพสิต สามระดับ (แหล่งข้อมูล HDTV มักจะใช้สัญญาณคอมโพสิตแบบสามระดับ)

การเชื่อมต่อกับแหล่งสัญญาณซิงโครไนซ์จากภายนอก

ในการใช้แหล่งสัญญาณซิงโครไนซ์จากภายนอก:

  1. เชื่อมต่อสัญญาณซิงโครไนซ์กับ ช่องเสียบ BNC ที่ถูกต้อง

    2. เมื่อใช้การ์ด NVIDIA Quadro FX 4500/5500 SDI คุณสามารถเชื่อมต่อกับแหล่งสัญญาณซิงโครไนซ์ทั้งสองประเภทได้ในเวลาเดียวกัน ทั้งนี้ซอฟต์แวร์จะให้ความสำคัญกับสัญญาณ SDI เป็นอันดับแรก แต่คุณสามารถเลือกได้ว่าจะใช้สัญญาณใด

    คุณสามารถเชื่อมต่อหลายระบบกับ house sync เดียวกันโดยใช้การเดินสายเคเบิล house sync เชื่อมต่อกับแต่ละการ์ดโดยใช้ช่องเสียบ BNC T

  2. ให้ทำตามคำแนะนำใน การตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของคุณ สำหรับการตั้งค่าระบบ SDI ของคุณให้ใช้สัญญาณซิงโครไนซ์จากภายนอก

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การเชื่อมต่อ SDI - NVIDIA Quadro FX 4500/5500 SDI

ในส่วนนี้จะให้ข้อมูลภาพประกอบและคำแนะนำสำหรับการเชื่อมต่อกับ SDI และช่องเสียบ Sync ภายนอกบนการ์ด NVIDIA Quadro FX 4500/5500 SDI

สำหรับคำแนะนำเกี่ยวกับการ์ด NVIDIA Quadro FX SDI อื่นๆ ให้ดูที่ การเชื่อมต่อ SDI - การ์ด NVIDIA Quadro FX SDI อื่นๆ

การเชื่อมต่อ DVI-to-DVI

เชื่อมต่อปลายด้านหนึ่งของสายเคเบิล DVI กับช่องเสียบ DVI บนการ์ดเอาต์พุต SDI และเชื่อมต่อปลายอีกด้านหนึ่งกับช่องเสียบ DVI "ตัวบน" บนการ์ด NVIDIA Quadro FX 4500/5500 ดังที่แสดงในภาพ เอาต์พุต SDI จะไม่ทำงานถ้าสายเคเบิลไม่ได้เชื่อมต่ออยู่กับช่องเสียบทั้งสองนี้

การเชื่อมต่อเอาต์พุตของหน่วยแสดงผล

เชื่อมต่อหน่วยแสดงผลของคุณกับช่องเสียบ DVI ที่แสดง:

การเชื่อมต่อ House Sync กับเอาต์พุต SDI

ตำแหน่งของช่องเสียบของอินพุต house sync กับเอาต์พุต SDI แสดงอยู่ในภาพประกอบด้านล่างนี้ ซึ่งจะสอดคล้องกับคำอธิบายในตารางด้านล่าง ลำดับของคำอธิบายช่องเสียบในตารางจะสอดคล้องกับลำดับจากซ้ายไปขวาของช่องเสียบในภาพ

คำอธิบายการเชื่อมต่อ House Sync กับเอาต์พุต SDI
C SYNC | S SYNC | V2 Out | V1 Out
สัญญาณ Composite genlock sync | สัญญาณ SDI genlock sync | เอาต์พุต SDI เชื่อมโยงเดี่ยวหรือ ส่วน Key ของเอาต์พุต SDI การเชื่อมโยงคู่ | เอาต์พุต SDI เชื่อมโยงเดี่ยวหรือ ส่วน Fill ของเอาต์พุต SDI การเชื่อมโยงคู่

NVIDIA Quadro FX 4500/5500 SDI จะใช้ขั้วต่อ SMA สำหรับการเชื่อมต่ออินพุต house sync กับเอาต์พุต SDI ให้ใช้สายเคเบิล SMA-to-BNC เพื่อทำการเชื่อมต่อดังต่อไปนี้:

  1. (เลือกทำหรือไม่ก็ได้) ให้ใส่แถบสีเพื่อช่วยในการระบุ

    2. ใช้แถบสีที่มีให้เพื่อช่วยในการจำแนกการทำงานที่เกี่ยวข้องกับสายเคเบิล SMA-to-BNC

    1. ใช้สีที่แตกต่างกันสำหรับสายเคเบิล SMA-to-BNC แต่ละสาย ให้วางแถบสีบนปลายช่องเสียบ SMA (ปลายด้านเล็ก) แล้วดันจนชิดปลายช่องเสียบ BNC

    2. จัดตำแหน่งแถบสีให้แนบแน่นบนส่วนที่กว้างของฉนวนถัดจากช่องเสียบ BNC

  2. เชื่อมต่อสายเคเบิล SMA-to-BNC

    3. เสียบปลายสายเคเบิล SMA ตัวผู้กับช่องเสียบ SMA ตัวเมียบนการ์ดเอาต์พุต SDI

    หมายเหตุ: ให้ใช้ความระมัดระวังเมื่อเชื่อมต่อ ปลดการเชื่อมต่อ หรือหยิบจับสายเคเบิลโดยที่ไม่ทำให้เบรกคอนดักเตอร์ตัวกลางบนปลายสายเคเบิล SMA หัก

  3. ถ้าคุณได้ติดแถบสีไว้ ให้จดว่าสีใดสัมพันธ์กับช่องเสียบใดเพื่อใช้อ้างอิงในภายหลัง

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การเชื่อมต่อ SDI – การ์ด NVIDIA Quadro FX SDI อื่นๆ

ในส่วนนี้จะให้ข้อมูลภาพประกอบและคำแนะนำสำหรับการเชื่อมต่อกับ SDI และช่องเสียบ Sync ภายนอกบนการ์ด NVIDIA Quadro FX SDI รุ่นหลัง

คำแนะนำสำหรับการเชื่อมต่อกับการเชื่อมต่อหน่วยแสดงผล

  • NVIDIA_Quadro_FX_4600/5600_SDI

  • NVIDIA_Quadro_FX_5800_SDI

  • NVIDIA_Quadro_CX_and_Quadro_FX_4800_SDI

  • NVIDIA_Quadro_FX_3800_SDI

—คำแนะนำสำหรับการเชื่อมต่อกับการเชื่อมต่อ House Sync และเอาต์พุต SDI

  • การเชื่อมต่อ House Sync และเอาต์พุต SDI

NVIDIA Quadro FX 4600/5600 SDI

การเชื่อมต่อ DVI-to-DVI

เชื่อมต่อปลายด้านหนึ่งของสายเคเบิล DVI เข้ากับช่องเสียบ DVI บนการ์ดเอาต์พุต SDI และเชื่อมต่อปลายอีกด้านหนึ่งเข้ากับช่องเสียบ DVI "ด้านบน" บนการ์ด NVIDIA Quadro FX 4600/5600 ดังที่แสดงในภาพ เอาต์พุต SDI จะไม่ทำงาน ถ้าสายเคเบิลไม่ได้เชื่อมต่ออยู่กับช่องเสียบสองช่องนี้

การเชื่อมต่อเอาต์พุตของหน่วยแสดงผล

เชื่อมต่อหน่วยแสดงผลของคุณกับช่องเสียบ DVI ดังที่แสดง:

NVIDIA Quadro FX 3800 SDI

การเชื่อมต่อ DVI-to-DVI

เชื่อมต่อปลายด้านหนึ่งของสายเคเบิล DVI เข้ากับช่องเสียบ DVI บนการ์ดเอาต์พุต SDI และเชื่อมต่อปลายอีกด้านหนึ่งเข้ากับช่องเสียบ DVI บนการ์ด NVIDIA Quadro ดังที่แสดงในภาพ เอาต์พุต SDI จะไม่ทำงาน ถ้าสายเคเบิลไม่ได้เชื่อมต่ออยู่กับช่องเสียบสองช่องนี้

การเชื่อมต่อเอาต์พุตของหน่วยแสดงผล

เชื่อมต่อหน่วยแสดงผลของคุณกับช่องเสียบช่องใดช่องหนึ่งดังที่แสดง:

NVIDIA Quadro CX และ Quadro FX 4800 SDI

การเชื่อมต่อ DVI-to-DVI

เชื่อมต่อปลายด้านหนึ่งของสายเคเบิล DVI เข้ากับช่องเสียบ DVI บนการ์ดเอาต์พุต SDI และเชื่อมต่อปลายอีกด้านหนึ่งเข้ากับช่องเสียบ DVI บนการ์ด NVIDIA Quadro ดังที่แสดงในภาพ เอาต์พุต SDI จะไม่ทำงาน ถ้าสายเคเบิลไม่ได้เชื่อมต่ออยู่กับช่องเสียบสองช่องนี้

การเชื่อมต่อเอาต์พุตของหน่วยแสดงผล

เชื่อมต่อหน่วยแสดงผลของคุณกับช่องเสียบช่องใดช่องหนึ่งดังที่แสดง:

NVIDIA Quadro FX 5800 SDI

การเชื่อมต่อ DVI-to-DVI

เชื่อมต่อปลายด้านหนึ่งของสายเคเบิล DVI เข้ากับช่องเสียบ DVI บนการ์ดเอาต์พุต SDI และเชื่อมต่อปลายอีกด้านหนึ่งเข้ากับช่องเสียบ DVI บนการ์ด NVIDIA Quadro ดังที่แสดงในภาพ เอาต์พุต SDI จะไม่ทำงาน ถ้าสายเคเบิลไม่ได้เชื่อมต่ออยู่กับช่องเสียบสองช่องนี้

การเชื่อมต่อเอาต์พุตของหน่วยแสดงผล

เชื่อมต่อหน่วยแสดงผลของคุณกับช่องเสียบช่องใดช่องหนึ่งดังที่แสดง:

การเชื่อมต่อ House Sync และเอาต์พุต SDI

ตำแหน่งช่องเสียบ BNC ของอินพุต house sync และเอาต์พุต SDI แสดงอยู่ในภาพด้านล่างนี้ พร้อมกับคำอธิบายในตารางต่อไปนี้ ลำดับของคำอธิบายช่องเสียบในตารางจะสอดคล้องกับลำดับจากซ้ายไปขวาของช่องเสียบในภาพ

คำอธิบายเกี่ยวกับการเชื่อมต่อ House Sync และเอาต์พุต SDI
INPUT | KEY | FILL
อินพุตสัญญาณ SDI/Composite sync | ส่วน Fill ของเอาต์พุต SDI การเชื่อมโยงเดี่ยวหรือ ส่วน Key ของเอาต์พุต SDI การเชื่อมโยงคู่ | ส่วน Fill ของเอาต์พุต SDI การเชื่อมโยงเดี่ยวหรือ ส่วน Fill ของเอาต์พุต SDI การเชื่อมโยงคู่

หัวข้อที่เกี่ยวข้อง

  • การตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • การปรับบริเวณบนเดสก์ท็อปที่จะส่งไปยังเอาต์พุต SDI

  • การระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • การตั้งค่าการแปลงพื้นที่สี

  • การดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • การดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

ในกล่องโต้ตอบ 'การตั้งค่าสัญญาณ SDI' คุณสามารถนำการหน่วงเวลาเล็กน้อยมาใช้กับเอาต์พุต SDI ที่ซิงโครไนซ์กับสัญญาณ house-sync ได้ ตัวอย่างเช่น ถ้าวิดีโอที่ได้รับจากอุปกรณ์อื่นถูกหน่วงเวลาเนื่องจากสายเคเบิลมีความยาวมาก คุณสามารถนำการหน่วงเวลามาใช้กับเอาต์พุต SDI จากการ์ดนี้ได้ เพื่อให้การรับสัญญาณทั้งสองทางตรงกัน

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • ดูสถานะของ SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


ดูสถานะของ SDI

หน้า 'ดูโทโพโลยีของระบบ' จะให้มุมมองโครงสร้างของโทโพโลยีหรือลำดับชั้นในเชิงกายภาพและในเชิงตรรกะ ของหน่วยแสดงผลและการ์ดกราฟิกต่างๆ ในระบบของคุณ จะมีข้อมูลสถานะ SDI ของหน่วยแสดงผลแต่ละหน่วย ตลอดจนถึงข้อมูลสถานะการเชื่อมต่อของการ์ด NVIDIA Quadro FX SDI นอกจากการดูข้อมูลสถานะแล้ว คุณยังสามารถเปลี่ยนแปลงการตั้งค่าต่างๆ ได้ในหน้า ‘ดูโทโพโลยีของระบบ’

การดูสถานะของ SDI

เค้าโครงของ 'เอาต์พุต SDI' จะปรากฏในเค้าโครงบอร์ด Quadro FX SDI ที่สัมพันธ์กัน เมื่อคุณคลิกที่ไอคอน เอาต์พุต SDI [+] เค้าโครงจะแผ่ออกเพื่อแสดงรายละเอียดต่อไปนี้:

  • โหมดเอาต์พุต SDI และมีการเชื่อมโยงไปยังหน้า กราฟิกไปยังเอาต์พุต SDI

  • สถานะของเอาต์พุตสัญญาณ SDI รวมถึง

  • รูปแบบของข้อมูล

  • วิธีการซิงโครไนซ์

  • ว่าเอาต์พุตถูกล็อกกับสัญญาณซิงโครไนซ์ใช่หรือไม่

  • ไอคอนสถานะเพื่อแสดงว่าไม่มีสัญญาณเอาต์พุตอยู่ในปัจจุบัน (สีเทา) มีอยู่แต่ไม่ถูกล็อก (สีเขียวต่อเนื่อง) หรือมีอยู่และถูกล็อก (สีเขียวกะพริบ)

  • สถานะของอินพุตซิงโครไนซ์ภายนอก รวมถึง

  • ว่ามีแหล่งซิงโครไนซ์เชื่อมต่ออยู่หรือไม่

  • ประเภทการซิงโครไนซ์ ได้แก่ คอมโพสิตซิงโครไนซ์ หรือ SDI ซิงโครไนซ์

  • รูปแบบสัญญาณซิงโครไนซ์

  • ไอคอนสถานะจะแสดงว่าตรวจไม่พบสัญญาณซิงโครไนซ์ใดๆ (สีเทา) มีสัญญาณอยู่แต่ไม่ถูกซิงโครไนซ์หรืออยู่ในสถานะผิดพลาด (ติดอย่างต่อเนื่อง) หรือมีอยู่และสัญญาณแรง (กะพริบ)

    • สำหรับบอร์ด Quadro FX 4500/5500 ไอคอนสีเขียวจะแสดงว่าเป็นโหมด HD และไอคอนสีเหลืองจะแสดงว่าเป็นโหมด SD

  • มีการเตือนใดๆ ที่เกี่ยวข้องกับการตั้งค่า SDI หรือไม่

  • คลิกไอคอน 'มากขึ้น' เพื่อแสดงรายละเอียดต่อไปนี้เพิ่มเติม:

  • การแปลงพื้นที่สี

  • รูปแบบข้อมูลเอาต์พุต

  • ความลึกบิตแกมม่า

  • โปรแกรมที่ใช้ควบคุม (ถ้า SDI อยู่ภายใต้การควบคุมของโปรแกรม)

  • เวอร์ชันของเฟิร์มแวร์

การดูสถานะของหน่วยแสดงผล SDI

หน่วยแสดงผล SDI ต่างๆ จะปรากฏในเค้าโครง Quadro FX ที่สัมพันธ์กัน เมื่อคุณคลิกที่ไอคอน หน่วยแสดงผล [+] เค้าโครงจะแผ่ออกเพื่อแสดงรายละเอียดต่อไปนี้:

  • การเชื่อมโยงไปยังหน้า 'เปลี่ยนค่าความละิเอียด' เพื่อที่คุณจะสามารถตรวจสอบความละเอียดและอัตราการปรับภาพของหน่วยแสดงผลได้

  • สถานะ EDID ว่าเป็น 'บังคับใช้' หรือ 'ติดตาม' ซึ่งเชื่อมโยงกับหน้าโต้ตอบ 'จัดการ EDID'

การเปลี่ยนแปลงการตั้งค่า SDI

เมื่อคุณคลิกขวาที่ไอคอนการ์ดเอาต์พุต SDI เมนูบริบทจะปรากฏขึ้นเพื่อให้คุณ

  • เปิดกล่องโต้ตอบ การตั้งค่าสัญญาณ SDI เพื่อที่คุณจะสามารถระบุรูปแบบสัญญาณเอาต์พุต SDI และรูปแบบข้อมูลเอาต์พุต SDI

    • ตัวควบคุมนี้เหมือนกันกับตัวควบคุมที่มีในหน้า ส่งกราฟิกไปยังเอาต์พุต SDI

  • เปิดกล่องโต้ตอบ การตั้งค่าสี เพื่อที่คุณจะสามารถระบุการแก้ไขแกมม่าและการแปลงพื้นที่สี

    • ตัวควบคุมนี้เหมือนกันกับตัวควบคุมที่มีในหน้า ส่งกราฟิกไปยังเอาต์พุต SDI

นอกจากนี้ ให้ดูที่ โครงสร้างแนวของระบบ

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • การปฏิบัติที่แนะนำในการดำเนินการ


การปฏิบัติที่แนะนำในการดำเนินการ

ในส่วนนี้จะให้ข้อมูลเกี่ยวกับการปฏิบัติพื้นฐานในการดำเนินการ เพื่อให้ได้ SDI สมรรถภาพสูงสุดสำหรับโปรแกรมของคุณ

ลำดับการถ่ายทอดสดขั้นเริ่มต้น

เมื่อเริ่มต้นการถ่ายทอดสดวิดีโอ SDI ให้ทำตามลำดับการดำเนินการด้านล่างนี้เพื่อให้จัดสรรทรัพยากรระบบได้ดีที่สุด และเพื่อป้องกันการรบกวนภาพในระหว่างการถ่ายทอดสด

  1. ตั้งค่ารูปแบบ SDI แล้วเริ่มต้นเอาต์พุต SDI

  2. เปิดโปรแกรมที่จะถ่ายทอดสด

  3. ตรวจสอบยืนยันคุณภาพของวิดีโอ

  4. ปิดแผงควบคุม 'กราฟิกไปยัง SDI'

  5. ออกอากาศ

    6. ในการหลีกเลี่ยงภาพรบกวนในขณะถ่ายทอดสด ห้าม

    • เริ่มต้นหรือหยุดการทำงานของโปรแกรมกราฟิกหรือวิดีโอ

    • เปิดหรือปิดเอาต์พุต SDI

    • ทำการเปลี่ยนแปลงรูปแบบสัญญาณ SDI

เมื่อเปลี่ยนโปรแกรมต่างๆ

ในการหลีกเลี่ยงการรบกวนในภาพในระหว่างที่สลับโปรแกรมนั้น ให้ทำตามลำดับขั้นตอนต่อไปนี้:

  1. หยุดการถ่ายทอดสด (ไม่ออกอากาศ)

  2. หยุดการทำงานของโปรแกรม

  3. เริ่มต้นการทำงานของโปรแกรมใหม่

  4. ตรวจสอบยืนยันคุณภาพของวิดีโอ

  5. ทำการถ่ายทอดสดต่อไป

เมื่อเปลี่ยนแปลงรูปแบบวิดีโอ

เมื่อเปลี่ยนแปลงการตั้งค่าใดๆ ของ SDI อาจเกิดสัญญาณรบกวนในภาพเนื่องจากวิดีโอจะถูกรีเซ็ตให้ใช้การตั้งค่าใหม่ ในการหลีกเลี่ยงการเกิดสัญญาณรบกวนดังกล่าวไม่ให้ปรากฏต่อสาธารณะหรือจากการถูกบันทึก ให้ทำตามลำดับขั้นตอนต่อไปนี้เมื่อทำการเปลี่ยนแปลงการตั้งค่าใดๆ ของ SDI:

  1. หยุดการถ่ายทอดสด (ไม่ออกอากาศ)

  2. เปลี่ยนรูปแบบวิดีโอหรือการตั้งค่า SDI

  3. ตรวจสอบยืนยันคุณภาพของวิดีโอ

  4. ทำการถ่ายทอดสดต่อไป

เมื่อใช้แผงควบคุม

NVIDIA ขอแนะนำให้ดำเนินการดังต่อไปนี้ -

  • ตั้งค่าเดสก์ทอปให้ใช้ความละเอียดเดียวกันหรือสูงกว่าเอาต์พุต SDI เพื่อให้ได้ภาพที่มีคุณภาพสูงขึ้น

  • ปิดโปรแกรมที่ทำงานในเบื้องหลังทั้งหมด เช่น โปรแกรมสแกนไวรัส โปรแกรมสำรองและจัดเก็บข้อมูล ก่อนที่จะเริ่มเอาต์พุต SDI และออกอากาศ

  • ปิดแผง 'คุณสมบัติการแสดงผล' ก่อนออกอากาศ

  • เมื่อเปิดโปรแกรม OpenGL หลายโปรแกรมพร้อมกัน อาจเกิดการฉีกขาดในภาพหากโปรแกรมเหล่านี้ไม่ซิงโครไนซ์กัน

    • โดยทั่วไปนั้น NVIDIA ไม่แนะนำให้ใช้โปรแกรม OpenGL หลายโปรแกรมในขณะที่เริ่มเปิดเอาต์พุต SDI หรือเมื่อถ่ายทอดสด

อย่าเปิดโปรแกรม OpenGL พร้อมกันหลายโปรแกรม

เพื่อให้สามารถใช้ทรัพยากรระบบและแบนด์วิธได้เกิดประโยชน์สูงสุดสำหรับการแปลงกราฟิกไปยังเอาต์พุต SDI นั้น NVIDIA ขอแนะนำให้ถ่ายทอดสดด้วยโปรแกรม OpenGL ครั้งละหนึ่งโปรแกรมเท่านั้น

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าคุณลักษณะกราฟิกไปยังเอาต์พุต SDI ของฉัน

  • ปรับบริเวณบนเดสก์ทอปที่จะส่งไปยังเอาต์พุต SDI

  • ระบุการแก้ไขแกมม่าสำหรับเอาต์พุต SDI

  • ตั้งค่าการแปลงพื้นที่สี

  • ดูสถานะของการตั้งค่า SDI ของฉัน

  • การซิงโครไนซ์เอาต์พุต SDI

  • การเชื่อมต่อต่างๆ ของ SDI

  • การนำการหน่วงเวลามาใช้ในเอาต์พุต SDI

  • ดูสถานะของ SDI


การปรับการซ้อนทับกันของขอบ

ระบบการฉายภาพหลายจอสามารถใช้เพื่อสร้างผ้าใบเสมือน ซึ่งใช้แสดงภาพจากหน่วยแสดงผลหลายหน่วยบนหน้าจอที่มีขนาดใหญ่ขึ้น ในการกำจัดขอบที่เด่นชัดระหว่างหน่วยแสดงผลที่อยู่ติดกัน คุณลักษณะการซ้อนทับกันของขอบของ NVIDIA จะแสดงขอบของหน่วยแสดงผลที่อยู่ติดกันซ้ำอีก เพื่อที่ขอบของหน่วยแสดงผลทั้งสองจะสามารถซ้อนทับกันได้ ทำให้เกิดการฉายภาพแบบคอมโพสิตที่ไม่มีรอยต่อ

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะการซ้อนทับกันของขอบ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิง ให้ดูที่ ข้อมูลอ้างอิง

หมายเหตุ: การปรับการซ้อนทับกันของขอบมีให้ใช้งานเฉพาะใน Windows XP


ทำอย่างไรจึงจะ...

ซ้อนทับขอบของหน่วยแสดงผลที่อยู่ติดกัน


การซ้อนทับกันของขอบของหน่วยแสดงผลที่อยู่ติดกัน

หมายเหตุ: การปรับการซ้อนทับกันของขอบไม่มีให้ใช้งานใน Windows Vista

การซ้อนทับกันของขอบของหน่วยแสดงผลที่อยู่ติดกัน

  1. ดูให้แน่ใจว่าหน่วยแสดงผลต่างๆ ที่คุณใช้งานกำลังเชื่อมต่ออยู่กับการ์ดกราฟิกเดียวกัน และโหมดการขยายของ nView ถูกเปิดการทำงานอยู่

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ปรับการซ้อนทับกันของขอบ

  3. ถ้าคุณมีหน่วยแสดงผลมากกว่าหนึ่งคู่อยู่ในระบบของคุณ ให้คลิกที่ลูกศร เลือกคู่หน่วยแสดงผลแบบขยาย จากนั้นคลิกที่คู่หน่วยแสดงผลหนึ่งคู่ในรายการ

    4. รายการนี้จะไม่ปรากฏถ้าคุณมีหน่วยแสดงผลเพียงหนึ่งคู่

  4. ปรับการซ้อนทับกันของขอบเพื่อให้ตรงกันกับการซ้อนทับกันตามจริงของหน่วยแสดงผล โดยใช้วิธีใดวิธีหนึ่ง ดังต่อไปนี้:

    • คลิกแล้วลากแถบเลื่อนเพื่อเพิ่มหรือลดจำนวนของพิกเซลที่ซ้อนทับกัน โดยเป็นการเพิ่มครั้งละแปดพิกเซล

    • คลิกแถบเลื่อน จากนั้นกดแป้นลูกศรไปทางซ้ายหรือไปทางขวาบนแป้นพิมพ์ เพื่อเพิ่มหรือลดจำนวนของพิกเซลที่ซ้อนทับกัน โดยเป็นการเพิ่มครั้งละแปดพิกเซล

    • คลิกแถบเลื่อน แล้วกดแป้น Page Down หรือ Page Up เพื่อเพิ่มหรือลดปริมาณการซ้อนทับกัน โดยเป็นการเพิ่มครั้งละ 16 พิกเซล

    ภาพกราฟิกการแสดงผล ก่อน และ หลัง จะแสดงการปรับการซ้อนทับกันของพิกเซลของคุณ

  5. คลิก นำไปใช้ เพื่อให้การเปลี่ยนแปลงที่กระทำมีผล

หัวข้อที่เกี่ยวข้อง

  • ปรับการซ้อนทับกันของขอบ


ข้อมูลอ้างอิงเกี่ยวกับการซ้อนทับกันของขอบ

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการซ้อนทับกันของขอบของ NVIDIA

  • ปรับการซ้อนทับกันของขอบ


ปรับการซ้อนทับกันของขอบ

ใช้ตัวควบคุมต่างๆ ในหน้านี้เพื่อปรับการซ้อนทับกันของหน่วยแสดงผลที่อยู่ติดกัน การดำเนินการนี้เป็นประโยชน์อย่างยิ่งหากคุณกำลังใช้ระบบการฉายภาพในการสร้างหน่วยแสดงผลเสมือนขนาดใหญ่โดยใช้หน่วยแสดงผลหลายหน่วย

ข้อกำหนดในการตั้งค่าฮาร์ดแวร์

  • การ์ดกราฟิกสำหรับเวิร์กสเตชันของ NVIDIA ระดับสูง เช่น NVIDIA Quadro FX 3400 หรือ NVIDIA Quadro FX 5500

  • หน่วยแสดงผลทั้งสองหน่วยจะต้องเชื่อมต่อกับการ์ดกราฟิกเดียวกัน

  • โหมดการแสดงผลขยายในแนวนอนหรือโหมดการแสดงผลขยายในแนวตั้งของ nView จะต้องถูกเปิดการทำงานอยู่

ตัวควบคุมต่างๆ สำหรับการปรับการซ้อนทับกันของขอบ

หมายเหตุ: ถ้าคุณมีหน่วยแสดงผลเพียงหนึ่งคู่ แต่หน่วยแสดงผลคู่นี้ไม่ได้เชื่อมต่ออยู่กับการ์ดกราฟิกเดียวกัน หรือไม่ได้กำลังทำงานอยู่ในโหมดการแสดงผลขยายของ nView คุณจะไม่สามารถใช้ตัวควบคุมต่างๆ ต่อไปนี้ได้

เลือกคู่หน่วยแสดงผลแบบขยาย ให้คุณสามารถเลือกคู่ของหน่วยแสดงผลที่คุณต้องการให้ซ้อนทับกัน รายการนี้จะไม่ปรากฏถ้าคุณมีหน่วยแสดงผลเพียงหนึ่งคู่

หมายเหตุ: ถ้าคู่ของหน่วยแสดงผลที่คุณเลือกไม่ได้กำลังทำงานอยู่ในโหมดการขยายของ nView คุณจะไม่สามารถใช้ตัวควบคุมต่างๆ ต่อไปนี้ได้

แถบเลื่อนการซ้อนทับกัน จะควบคุมปริมาณของพิกเซลที่ซ้อนทับกัน ให้เลื่อนแถบเลื่อนไปทางด้านขวาเพื่อเพิ่มการซ้อนทับกัน หรือเลื่อนไปทางด้านซ้ายเพื่อลดการซ้อนทับกัน

คุณสามารถ

  • คลิกแล้วลากแถบเลื่อนนี้ได้

  • คลิกที่แถบเลื่อน (ถ้าคุณยังไม่ได้คลิกก่อนหน้านี้) จากนั้นใช้ปุ่มลูกศรชี้ไปทางซ้ายและทางขวาบนแป้นพิมพ์ในการเลื่อนแถบเลื่อน จำนวนของพิกเซลที่ซ้อนทับกันจะเปลี่ยนไป โดยเป็นการเปลี่ยนเพิ่มขึ้นครั้งละ 8 พิกเซล

  • คลิกที่แถบเลื่อน (ถ้าคุณยังไม่ได้คลิกก่อนหน้านี้) จากนั้นใช้ปุ่มลูกศรชี้ขึ้นและชี้ลงบนแป้นพิมพ์ในการเลื่อนแถบเลื่อน จำนวนของพิกเซลที่ซ้อนทับกันจะเปลี่ยนไป โดยเป็นการเปลี่ยนเพิ่มขึ้นครั้งละ 16 พิกเซล

กราฟิกจากเครื่องฉายภาพ ก่อน และ หลัง จะแสดงการปรับการซ้อนทับกันของพิกเซลของคุณ

หมายเหตุ: การปรับการซ้อนทับกันของขอบไม่มีให้ใช้งานใน Windows Vista

หัวข้อที่เกี่ยวข้อง

  • การซ้อนทับกันของขอบของหน่วยแสดงผลที่อยู่ติดกัน


Mosaic และ SLI Mosaic

โหมด NVIDIA® SLI® Mosaic ใช้ตัวประมวลผลกราฟิก (GPU) ต่างๆ ในระบบ Quadro Plex Visual Computing System (VCS) หรือการกำหนดค่า Quadro แบบคู่ที่รองรับ SLI และแสดงต่อระบบปฏิบัติการว่าตัวประมวลผลเหล่านี้เป็นตัวประมวลผลกราฟิก Quadro แบบลอจิคัลเดี่ยวหนึ่งตัว

เทคโนโลยี NVIDIA® Mosaic จะใช้งานหน่วยแสดงผลหลายหน่วยและ Quadro หรือ NVS GPU หลายตัว และแสดงต่อระบบปฏิบัติการว่าตัวประมวลผลกราฟิกเหล่านี้เป็นตัวประมวลผลกราฟิกแบบลอจิคัลเดี่ยวหนึ่งตัว ทั้งนี้ NVIDIA Mosaic แตกต่างจาก SLI Mosaic ตรงที่ว่า NVIDIA Mosaic ไม่มีเอาต์พุตแบบ GPU หลายตัวที่ถูกซิงโครไนซ์ ซึ่งจำเป็นสำหรับภาพสเตอริโอหรือการติดตั้งเครื่องฉายภาพหลายตัว

อย่างไรก็ตาม คุณจะสามารถใช้หน่วยแสดงผลหลายหน่วยร่วมกันเพื่อสร้างผ้าใบเสมือนขนาดใหญ่ขึ้นหนึ่งผืน

  • สำหรับวิธีใช้การตั้งค่าโหมด Mosaic และ SLI Mosaic โปรดดูที่ ทำอย่างไรจึงจะ

  • สำหรับข้อมูลอ้างอิง โปรดดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ตั้งค่า SLI Mosaic (Windows XP)

  • ตั้งค่า SLI Mosaic (Windows Vista และรุ่นที่ใหม่กว่า)

  • ตั้งค่า Mosaic


การตั้งค่า SLI Mosaic (Windows XP)

การตั้งค่าโหมดโมเสคของ SLI มีขั้นตอนเบื้องต้นสามขั้นตอนดังต่อไปนี้ิ:

  1. เชื่อมต่อหน่วยแสดงผลของคุณ

  2. กำหนดค่าการตั้งค่าหน่วยแสดงผลของคุณ

  3. กำหนดค่าโหมดโมเสคของ SLI

เชื่อมต่อหน่วยแสดงผลของคุณ

เชื่อมต่ิอหน่วยแสดงผลทั้งหมดที่คุณต้องการใช้ในโหมดโมเสคของ SLI กับอุปกรณ์ NVIDIA Quadro Plex หรือกับการ์ด Quadro FX ที่พร้อมใช้ SLI ให้ดูที่ การเชื่อมต่อแบบโมเสคของ Quadro Plex D2 หรือ การเชื่อมต่อแบบโมเสคของ Quadro Plex D2 สำหรับสเตอริโอแบบแพสซีฟ เพื่อให้สามารถทำการเชื่อมต่อได้อย่างเหมาะสม

หมายเหตุ: การกำหนดค่าหน่วยแสดงผล 4 หน่วยจะใช้ได้เมื่อคุณใช้การ์ด Quadro FX สองการ์ดที่พร้อมใช้ SLI โปรดดูคำแนะนำในการเชื่อมต่อหน่วยแสดงผลแบบต่างๆ ในแผนผัง Quadro Plex แบบเดี่ยวหนึ่งตัว

  • หน่วยแสดงผลทั้งหมดต้องเป็นส่วนหนึ่งของการกำหนดค่า Mosaic ตัวอย่างเช่น ไม่สามารถตั้งการกำหนดค่า 2x2 ได้ในขณะที่มีหน่วยแสดงผลเชื่อมต่ออยู่เพียง 3 หน่วย

  • ทั้งนี้จะต้องไม่เชื่อมต่อกับหน่วยแสดงผลเพิ่มเติมอื่นๆ ที่ไม่ได้เป็นส่วนหนึ่งของการกำหนดค่า Mosaic ที่ต้องการ เพราะจะทำให้เกิดการทำงานอย่างที่ไม่ได้คาดคิดได้

  • โหมด Mosaic จะไม่สามารถใช้งานได้เมื่อมีหน่วยแสดงผลเพียงหนึ่งหน่วยเชื่อมต่ออยู่

  • หน่วยแสดงผลทั้งหมดต้องใช้การเืชื่อมต่อชนิดเดียวกัน ตัวอย่างเช่น ทั้งหมดต้องเป็น DVI-to-DVI หรือ ทั้งหมดเป็น DVI-to-VGA

  • NVIDIA ขอแนะนำให้ใช้หน่วยแสดงผลทั้งหมดที่เป็นรุ่นและยี่ห้อเดียวกัน เนื่องจากภาพที่ปรากฏบนหน่วยแสดงผลจะแตกต่างกันไปตามผู้ผลิตต่างๆ หรือแม้กระทั่งรุ่นต่างๆ ของผู้ผลิตเดียวกัน

การกำหนดค่าการตั้งค่าหน่วยแสดงผลของคุณ

  1. ใช้แผงควบคุมของ NVIDIA ในการกำหนดค่าการตั้งค่าหน่วยแสดงผลของคุณ

    2. การตั้งค่าหน่วยแสดงผลอาจรวมไปถึง แต่ไม่จำกัดเพียง:

    • การตั้งค่าสีเดสก์ท็อป

    • การปรับสเกลจอแบน

    • การตั้งค่าวิดีโอและโทรทัศน์

  2. เปิดการทำงานโหมด SLI

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI (หรือ ตั้งการกำหนดค่า SLI และ PhysX) เพื่อเปิดหน้าที่เกี่ยวข้อง

    2. ใน การกำหนดค่า SLI ให้คลิิก อนุญาตให้ใช้โหมดโมเสคของ SLI

    3. คลิก นำไปใช้

  3. ตรวจดูว่าการลดรอยหยัก SLI ไม่ได้ถูกเปิดการทำงานอยู่

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ การตั้งค่า 3D ให้เลือก บริหารการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

    2. เลือกคุณลักษณะ "การลดรอยหยัก - การตั้งค่า" เพื่อให้แน่ใจว่าไม่ได้ถูกตั้งค่าเป็นค่า "SLI AA" (ตัวอย่างเช่น 16x SLI AA, 32x SLI AA)

    3. ตรวจดูการตั้งค่าโหมดประสิทธิภาพของ SLI เพื่อให้แน่ใจว่าไม่ได้ถูกตั้งค่าเป็น "การลดรอยหยัก SLI"

  4. ตั้งค่าสเตอริโอตามที่คุณต้องการ

    5. ในหน้า บริหารการตั้งค่า 3D:

    • ถ้าคุณไม่ได้กำลังใช้สเตอริโอแบบมืออาชีพ ดูให้แน่ใจว่าสเตอริโอถูกปิดการทำงานอยู่

    • ถ้าคุณกำลังใช้สเตอริโอแบบแอคทีฟ ให้เปิดการทำงานของสเตอริโอ แล้วเลือกโหมดการแสดงผลสเตอริโอที่เหมาะสม

    • ถ้าคุณใช้สเตอริโอแบบแพสซีฟ ให้เปิดการทำงานของสเตอริโอ แล้วเลือกโหมดการแสดงผลสเตอริโอเป็นโหมด Clone

การกำหนดค่าโหมดโมเสคของ SLI

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้เลือก ตั้งค่าโหมดโมเสคของ SLI เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกกล่องกาเครื่องหมาย ใช้โหมดโมเสคของ SLI เพื่อเปิดการทำงานการตั้งค่าโหมดโมเสคของ SLI

  3. คลิกลูกศรรายการ การตั้งค่าการแสดงผล แล้วเลือกการกำหนดค่าหน่วยแสดงผลที่ตรงกับการจัดเตรียมของคุณ

  4. คลิก ตรวจสอบตำแหน่งของหน่วยแสดงผล เพื่อให้แน่ใจว่าหน่วยแสดงผลของคุณเชื่อมต่ออยู่กับช่องเสียบ Quadro Plex/Quadro FX ที่ถูกต้อง

    5. จะมีแผนผังปรากฏขึ้นบนแต่ละหน้าจอในพื้นผิวโมเสค และแสดงว่ากำลังควบคุมเอาต์พุต Quadro Plex/Quadro FX ตัวใดอยู่

    ถ้าแผนผังนี้ตรงกันกับการจัดเรียงหน่วยแสดงผลของคุณ คุณสามารถปิดแผนผังทั้งหมดลงได้โดยคลิก "X" ที่มุมขวาด้านบนของแผนผังใดก็ได้

    ถ้าแผนผังไม่ตรงกันกับการจัดเรียงหน่วยแสดงผลของคุณ ให้ทำการแก้ไขที่จำเป็นดังต่อไปนี้:

    หมายเหตุ: ห้ามตัดการเชื่อมต่อกับหน่วยแสดงผลต่างๆ ในขณะที่ระบบกำลังเปิดอยู่ การทำเช่นนี้จะเป็นการปิดการทำงานของโหมดโมเสค

    1. ตรวจสอบและบันทึกการเชื่อมต่อต่างๆ ที่ถูกต้อง โดยใช้แผนผังเป็นแนวทาง

    2. ปิดโปรแกรมต่างๆ ทั้งหมดลง แล้วปิดเครื่องคอมพิวเตอร์

    3. จัดเีรียงการเชื่อมต่อหน่วยแสดงผลใหม่

    4. เปิดเครื่องคอมพิวเตอร์อีกครั้งและตรวจสอบยืนยันการกำหนดค่า

  5. ตั้งค่าความละเิอียดสำหรับแต่ละหน่วยแสดงผล

    6. คลิกลูกศรรายการ "ความละเอียด" (ต่อหน่วยแสดงผล) แล้วเลือกความละเอียดที่คุณต้องการกำหนดให้กับหน่วยแสดงผลแต่ละหน่วย ดูให้แน่ใจว่าการตั้งค่าของคุณอยู่ภายในขีดจำกัดต่อไปนี้:

    • ความละเอียดสูงสุดโดยรวม (แนวนอนหรือแนวตั้ง): 8192 สำหรับผลิตภัณฑ์ Quadro รุ่นเก่า และ 16,384 สำหรับผลิตภัณฑ์ Quadro รุ่นใหม่ (โปรดดู โหมด Mosaic และ SLI Mosaic)

    • ความละเอียดต่ำสุดของแต่ละหน้าจอ: 800x600

  6. ตั้งค่าอัตราการปรับภาพ

    7. คลิกลูกศรรายการ "อัตราการปรับภาพ" แล้วเลือกอัตราการปรับภาพที่คุณต้องการนำไปใช้กับหน่วยแสดงผลทั้งหมด

    หมายเหตุ: กล่องรายการอัตราการปรับภาพจะมีอัตราการปรับภาพต่างๆ ที่สามารถใช้ได้สำหรับความละเอียดที่ถูกเลือกอยู่

  7. ตั้งค่าการซ้อนทับกันของขอบในแนวนอนและ/หรือแนวตั้งตามความจำเป็นเพื่อให้เหมาะสมกับการกำหนดค่าแบบต่างๆ

    8. ตัวอย่างเช่น คุณสามารถใช้ช่องว่าง (การซ้อนทับกันที่เป็นค่าลบ) เพื่อให้เหมาะสมกับจอภาพแบบมีขอบจอ

  8. คลิก นำไปใช้ เพื่อบันทึกการเปลี่ยนแปลงของคุณ

หัวข้อที่เกี่ยวข้อง

  • โหมดโมเสคของ SLI

  • การใช้ Quadro Plex สองหน่วย

  • การเชื่อมต่อแบบโมเสคของ Quadro Plex D2

  • การเชื่อมต่อแบบโมเสคของ Quadro Plex D2 สำหรับสเตอริโอแบบแพสซีฟ


การตั้งค่า SLI Mosaic (Windows Vista และรุ่นที่ใหม่กว่า)

การตั้งค่า SLI Mosaic มีขั้นตอนเบื้องต้นสามขั้นตอนดังต่อไปนี้ิ:

  1. เชื่อมต่อหน่วยแสดงผลของคุณ

  2. กำหนดค่าให้กับการตั้งค่าหน่วยแสดงผลของคุณ

  3. กำหนดค่าให้กับ SLI Mosaic

การเชื่อมต่อหน่วยแสดงผลของคุณ

เชื่อมต่ิอหน่วยแสดงผลทั้งหมดที่คุณต้องการใช้ในโหมด SLI Mosaic กับอุปกรณ์ NVIDIA Quadro Plex หรือกับการ์ด Quadro FX ที่พร้อมใช้ SLI ให้ดูที่ การเชื่อมต่อ Quadro Plex D2 Mosaic หรือ การเชื่อมต่อ Quadro Plex D2 Mosaic สำหรับสเตอริโอแบบแพสซีฟ เพื่อให้สามารถทำการเชื่อมต่อได้อย่างเหมาะสม

หมายเหตุ: การกำหนดค่าหน่วยแสดงผล 4 หน่วยจะใช้ได้เมื่อคุณใช้การ์ด Quadro FX สองการ์ดที่พร้อมใช้ SLI โปรดดูคำแนะนำในการเชื่อมต่อหน่วยแสดงผลแบบต่างๆ ในแผนผัง Quadro Plex แบบหนึ่งตัว

  • หน่วยแสดงผลทั้งหมดต้องเป็นส่วนหนึ่งของการกำหนดค่า Mosaic ตัวอย่างเช่น ไม่สามารถตั้งการกำหนดค่า 2x2 ได้ในขณะที่มีหน่วยแสดงผลเชื่อมต่ออยู่เพียง 3 หน่วย

  • ทั้งนี้จะต้องไม่เชื่อมต่อกับหน่วยแสดงผลเพิ่มเติมอื่นๆ ที่ไม่ได้เป็นส่วนหนึ่งของการกำหนดค่า Mosaic ที่ต้องการ เพราะจะทำให้เกิดการทำงานอย่างที่ไม่ได้คาดคิดได้

  • โหมด Mosaic จะไม่สามารถใช้งานได้เมื่อมีหน่วยแสดงผลเพียงหนึ่งหน่วยเชื่อมต่ออยู่

  • หน่วยแสดงผลทั้งหมดต้องใช้การเืชื่อมต่อชนิดเดียวกัน ตัวอย่างเช่น ทั้งหมดต้องเป็น DVI-to-DVI หรือ ทั้งหมดเป็น DVI-to-VGA

  • NVIDIA ขอแนะนำให้ใช้หน่วยแสดงผลทั้งหมดที่เป็นรุ่นและยี่ห้อเดียวกัน เนื่องจากภาพที่ปรากฏบนหน่วยแสดงผลจะแตกต่างกันไปตามผู้ผลิตต่างๆ หรือแม้กระทั่งรุ่นต่างๆ ของผู้ผลิตเดียวกัน

การกำหนดค่าการตั้งค่าหน่วยแสดงผลของคุณ

  1. ใช้แผงควบคุมของ NVIDIA ในการกำหนดค่าให้กับการตั้งค่าหน่วยแสดงผลของคุณ

    2. การตั้งค่าหน่วยแสดงผลอาจรวมไปถึง แต่ไม่จำกัดเพียง:

    • การตั้งค่าสีเดสก์ท็อป

    • การปรับสเกลจอแบน

    • การตั้งค่าวิดีโอและโทรทัศน์

  2. เปิดการทำงานโหมด SLI

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใน การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI (หรือ ตั้งการกำหนดค่า SLI และ PhysX) เพื่อเปิดหน้าที่เกี่ยวข้อง

    2. ใน การกำหนดค่า SLI ให้คลิิก อนุญาตให้ใช้โหมด SLI Mosaic

    3. คลิก นำไปใช้

  3. ตรวจดูว่าการลดรอยหยัก SLI ไม่ได้ถูกเปิดการทำงานอยู่

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใน การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

    2. เลือกคุณลักษณะ การลดรอยหยัก - การตั้งค่า เพื่อให้แน่ใจว่าไม่ได้ถูกตั้งค่าเป็นค่า "SLI AA" ใดๆ (ตัวอย่างเช่น 16x SLI AA, 32x SLI AA)

    3. ตรวจดูการตั้งค่าโหมดประสิทธิภาพของ SLI เพื่อให้แน่ใจว่าไม่ได้ถูกตั้งค่าเป็น การลดรอยหยัก SLI

  4. ตั้งค่าสเตอริโอตามที่คุณต้องการ

    5. ในหน้า จัดการการตั้งค่า 3D:

    • ถ้าคุณไม่ได้กำลังใช้สเตอริโอแบบมืออาชีพ ดูให้แน่ใจว่าสเตอริโอถูกปิดการทำงานอยู่

    • ถ้าคุณกำลังใช้สเตอริโอแบบแอคทีฟ ให้เปิดการทำงานของสเตอริโอ แล้วเลือกโหมดการแสดงผลสเตอริโอที่เหมาะสม

    • ถ้าคุณใช้สเตอริโอแบบแพสซีฟ ให้เปิดการทำงานของสเตอริโอ แล้วเลือกโหมดการแสดงผลสเตอริโอเป็นโหมด Clone

การกำหนดค่า SLI Mosaic

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใน เวิร์กสเตชัน ให้คลิก ตั้งค่า SLI Mosaic เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกกล่องกาเครื่องหมาย เปิดใช้ SLI Mosaic เพื่อเปิดการทำงานของโหมด SLI Mosaic

  3. ใน หน่วยแสดงผล ให้คลิกกล่องกาเครื่องหมายของหน่วยแสดงผลต่างๆ ที่คุณต้องการใช้งานในโหมด SLI Mosaic

  4. ใน การกำหนดค่า เลือกโทโพโลยีและการวางแนวหน่วยแสดงผลที่คุณต้องการใช้

    5. ตัวเลือกที่คุณเลือกต้องตรงกันกับจำนวนหน่วยแสดงผลที่คุณได้เลือกไว้ในขั้นตอนก่อนหน้า

  5. ตั้งค่าความละเิอียดสำหรับแต่ละหน่วยแสดงผล

    6. คลิกลูกศรรายการ "ความละเอียด" (ต่อหน่วยแสดงผล) แล้วเลือกความละเอียดที่คุณต้องการกำหนดให้กับหน่วยแสดงผลแต่ละหน่วย ดูให้แน่ใจว่าการตั้งค่าของคุณอยู่ภายในข้อจำกัดต่อไปนี้:

    • ความละเอียดสูงสุดโดยรวม (แนวนอนหรือแนวตั้ง): 8192 สำหรับผลิตภัณฑ์ Quadro รุ่นเก่า และ 16,384 สำหรับผลิตภัณฑ์ Quadro รุ่นใหม่ (โปรดดู โหมด Mosaic และ SLI Mosaic)

    • ความละเอียดต่ำสุดของแต่ละหน้าจอ: 800x600

  6. ตั้งค่าอัตราการปรับภาพ

    7. คลิกลูกศรรายการ "อัตราการปรับภาพ" แล้วเลือกอัตราการปรับภาพที่คุณต้องการนำไปใช้กับหน่วยแสดงผลทั้งหมด

    หมายเหตุ: กล่องรายการอัตราการปรับภาพจะมีอัตราการปรับภาพต่างๆ ที่สามารถใช้ได้สำหรับความละเอียดที่ถูกเลือกอยู่

  7. คลิกและลากไอคอนที่อยู่ด้านล่างของหน้าให้ตรงกันกับการกำหนดค่าหน่วยแสดงผลของคุณ

    8. คุณสามารถคลิก ระบุ และหมายเลขไอคอนจะปรากฏบนหน่วยแสดงผลที่เกี่ยวข้องเพื่อช่วยในการกำหนดค่าการจัดวางหน่วยแสดงผลของคุณ

  8. คลิก การแก้ไขขอบหน้าจอ แล้วปรับช่องว่างที่ขอบในแนวนอนและ/หรือแนวตั้งตามความจำเป็น เพื่อให้เหมาะสมกับการแสดงผลที่มีขอบหน้าจอ ตัวอย่างเช่น คุณสามารถใช้ช่องว่าง (การซ้อนทับกันที่เป็นค่าลบ) เพื่อให้เหมาะสมกับจอภาพแบบมีขอบจอ

  9. คลิก นำไปใช้ เพื่อบันทึกการเปลี่ยนแปลงของคุณ

หัวข้อที่เกี่ยวข้อง

  • โหมด SLI Mosaic

  • การใช้ Quadro Plex สองหน่วย

  • การเชื่อมต่อ Quadro Plex D2 Mosaic

  • การเชื่อมต่อ Quadro Plex D2 Mosaic สำหรับสเตอริโอแบบแพสซีฟ


การตั้งค่า Mosaic

การตั้งค่า NVIDIA Mosaic มีขั้นตอนเบื้องต้นสามขั้นตอนดังต่อไปนี้ิ:

  1. การเชื่อมต่อหน่วยแสดงผลของคุณ

  2. การกำหนดค่าให้กับการตั้งค่าโปรแกรมควบคุมของคุณ

  3. การกำหนดค่าให้กับ Mosaic

การเชื่อมต่อหน่วยแสดงผลของคุณ

เชื่อมต่อหน่วยแสดงผลทั้งหมดที่คุณตั้งใจจะใช้โหมด Mosaic เข้ากับบอร์ด NVIDIA Quadro

  • หน่วยแสดงผลทั้งหมดต้องเป็นส่วนหนึ่งของการกำหนดค่า Mosaic ตัวอย่างเช่น ไม่สามารถตั้งการกำหนดค่า 2x2 ได้ในขณะที่มีหน่วยแสดงผลเชื่อมต่ออยู่เพียง 3 หน่วย

  • ทั้งนี้จะต้องไม่เชื่อมต่อกับหน่วยแสดงผลเพิ่มเติมอื่นๆ ที่ไม่ได้เป็นส่วนหนึ่งของการกำหนดค่า Mosaic ที่ต้องการ เพราะจะทำให้เกิดการทำงานอย่างที่ไม่ได้คาดคิดได้

  • โหมด Mosaic จะไม่สามารถใช้งานได้เมื่อมีหน่วยแสดงผลเพียงหนึ่งหน่วยเชื่อมต่ออยู่

  • หน่วยแสดงผลทั้งหมดต้องใช้การเืชื่อมต่อชนิดเดียวกัน ตัวอย่างเช่น ทั้งหมดต้องเป็น DVI-to-DVI หรือ ทั้งหมดเป็น DVI-to-VGA

  • NVIDIA ขอแนะนำให้ใช้หน่วยแสดงผลทั้งหมดที่เป็นรุ่นและยี่ห้อเดียวกัน เนื่องจากภาพที่ปรากฏบนหน่วยแสดงผลจะแตกต่างกันไปตามผู้ผลิตต่างๆ หรือแม้กระทั่งรุ่นต่างๆ ของผู้ผลิตเดียวกัน

การกำหนดค่าให้กับการตั้งค่าโปรแกรมควบคุมของคุณ

ก่อนที่คุณจะเปิดใช้งานโหมด Mosaic จะมีเพียงหน่วยแสดงผลเดียวที่สว่าง การตั้งค่าการแสดงผลที่คุณกำหนดให้กับหน่วยแสดงผลนี้จะถูกนำไปใช้กับหน่วยแสดงผลทุกหน่วยหลังจากที่คุณเปิดใช้โหมด Mosaic

  1. เิปิดแผงควบคุมของ NVIDIA โดยคลิกขวาที่เดสก์ท็อป จากนั้นคลิกแผงควบคุมของ NVIDIA จากเมนูบริบท

  2. ใช้แผงควบคุมของ NVIDIA ในการกำหนดค่าให้กับการตั้งค่าหน่วยแสดงผลของคุณ

    3. การตั้งค่าหน่วยแสดงผลอาจรวมไปถึง แต่ไม่จำกัดเพียง:

    • การตั้งค่าสีเดสก์ท็อป

    • การปรับสเกลจอแบน

    • การตั้งค่าวิดีโอและโทรทัศน์

  3. เปิดใช้ V-Sync

    1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใน การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    2. คลิกแท็บ การตั้งค่าส่วนกลาง จากนั้นในเมนูแบบดึงลงของค่าที่ตั้งล่วงหน้าส่วนกลาง ให้เลือก ส่วนกำหนดค่าพื้นฐาน

    3. จากกล่องรายการ การตั้งค่า ให้เลือก ซิงโครไนซ์แนวตั้ง และเปลี่ยนค่าเป็น บังคับให้เปิด จากนั้นคลิก นำไปใช้

    4. จากเมนูแบบดึงลงของค่าที่ตั้งล่วงหน้าส่วนกลาง ให้เลือก 3D App - Default Global Settings (ส่วนกำหนดค่าเริ่มต้นของโปรแกรมควบคุม) หรือใช้ส่วนกำหนดค่าของโปรแกรมที่ตรงกันกับโปรแกรมที่คุณกำลังใช้งานอยู่ จาำกนั้นคลิก นำไปใช้

การกำหนดค่าให้กับ Mosaic

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใน เวิร์กสเตชัน ให้เลือก ตั้งค่า Mosaic เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกกล่องกาเครื่องหมาย เปิดใช้ Mosaic เพื่อเปิดการทำงานของโหมด Mosaic

  3. ใน หน่วยแสดงผล ให้คลิกกล่องกาเครื่องหมายของหน่วยแสดงผลต่างๆ ที่คุณต้องการใช้งานในโหมด Mosaic

    4. คลิก ระบุ และหมายเลขที่เกี่ยวข้องจะปรากฏบนหน่วยแสดงผลเพื่อช่วยในการระบุหน่วยแสดงผลที่คุณต้องการเลือก

  4. ใน การกำหนดค่า เลือกโทโพโลยีและการวางแนวหน่วยแสดงผลที่คุณต้องการใช้

    5. ตัวเลือกที่คุณเลือกต้องตรงกันกับจำนวนหน่วยแสดงผลที่คุณได้เลือกไว้ในขั้นตอนก่อนหน้า

  5. ตั้งค่าความละเิอียดสำหรับแต่ละหน่วยแสดงผล

    6. คลิกลูกศรรายการ ความละเอียด (ต่อหน่วยแสดงผล) แล้วเลือกความละเอียดที่คุณต้องการกำหนดให้กับหน่วยแสดงผลแต่ละหน่วย ดูให้แน่ใจว่าการตั้งค่าของคุณอยู่ภายในข้อจำกัดต่อไปนี้:

    • ความละเอียดสูงสุดโดยรวม (แนวนอนหรือแนวตั้ง): 8192 สำหรับผลิตภัณฑ์ Quadro รุ่นเก่า และ 16,384 สำหรับผลิตภัณฑ์ Quadro รุ่นใหม่ (โปรดดู โหมด Mosaic และ SLI Mosaic)

    • ความละเอียดต่ำสุดของแต่ละหน้าจอ: 800x600

  6. ตั้งค่าอัตราการปรับภาพ

    7. คลิกลูกศรรายการ อัตราการปรับภาพ แล้วเลือกอัตราการปรับภาพที่คุณต้องการนำไปใช้กับหน่วยแสดงผลทั้งหมด

    หมายเหตุ: กล่องรายการอัตราการปรับภาพจะมีอัตราการปรับภาพต่างๆ ที่สามารถใช้ได้สำหรับความละเอียดที่ถูกเลือกอยู่ หน้าการตั้งค่า Mosaic จะแสดงค่าอัตราการปรับภาพที่จำกัด สำหรับหน่วยแสดงผล VGA นั้น คุณอาจจะไม่เห็นอัตราการปรับภาพที่คุณรู้ว่าได้รับการรองรับ ถ้าอัตราการปรับภาพที่หน่วยแสดงผลของคุณรองรับแต่ไม่มีแสดงอยู่ในรายการ คุณสามารถตั้งค่านี้ได้ด้วยการค้นหาและกำหนดให้ใช้ค่านี้โดยใช้หน้าคุณสมบัติการแสดงผลของ Windows หรืออีกวิธีหนึ่งคือคุณสามารถตั้งค่าให้โหมดกำหนดค่าเองโดยใช้ แผงควบคุมของ NVIDIA -> หน้า การเปลี่ยนค่าความละเอียด จากนั้นอัตราการปรับภาพจะปรากฏในหน้า ตั้งค่า Mosaic

  7. คลิกและลากไอคอนที่อยู่ด้านล่างของหน้าให้ตรงกันกับการกำหนดค่าหน่วยแสดงผลของคุณ

  8. คลิก การแก้ไขขอบหน้าจอ แล้วปรับช่องว่างที่ขอบในแนวนอนและ/หรือแนวตั้งตามความจำเป็น เพื่อให้เหมาะสมกับการแสดงผลที่มีขอบหน้าจอ

  9. คลิก นำไปใช้ เพื่อบันทึกการเปลี่ยนแปลงของคุณ

หัวข้อที่เกี่ยวข้อง

  • โหมด Mosaic และ SLI Mosaic


ข้อมูลอ้างอิงเกี่ยวกับ Mosaic และ SLI Mosaic

ในส่วนนี้จะแสดงข้อมูลอ้างอิงเกี่ยวกับ NVIDIA Mosaic และ SLI Mosaic

  • โหมด Mosaic และ SLI Mosaic

  • การใช้ Quadro Plex สองหน่วย

  • การเชื่อมต่อ Quadro Plex D2 Mosaic

  • การเชื่อมต่อ Quadro Plex D2 Mosaic สำหรับสเตอริโอแบบแพสซีฟ


Mosaic และ SLI Mosaic

NVIDIA® Mosaic และ SLI Mosaic จะใช้งานหน่วยแสดงผลหลายหน่วยและ Quadro หรือ NVS GPU หลายตัว และแสดงต่อระบบปฏิบัติการว่าตัวประมวลผลกราฟิกเหล่านี้เป็นตัวประมวลผลกราฟิกแบบลอจิคัลเดี่ยวหนึ่งตัว

ด้วยวิธีนี้ เมื่อใช้การเร่งความเร็วฮาร์ดแวร์หน่วยแสดงผลหลายหน่วย เทคโนโลยีนี้ทำให้คุณสามารถใช้หน่วยแสดงผลหลายหน่วยในการสร้างผ้าใบเสมือนขนาดใหญ่ โดยมีผลเพียงเล็กน้อยต่อประสิทธิภาพของโปรแกรม 2D หรือ 3D

หน่วยแสดงผลแต่ละหน่วยประกอบด้วยพื้นที่รูปแบบเดียวกันแต่ไม่มีการซ้ำภาพกันภายในผืนผ้าใบขนาดใหญ่

คุณลักษณะที่แตกต่างกันระหว่าง Mosaic และ SLI Mosaic

คุณลักษณะ | Mosaic | SLI Mosaic
ระบบปฏิบัติการ Windows | Windows 7 และรุ่นที่ใหม่กว่า | Windows XP, Windows Vista, Windows 7 และรุ่นที่ใหม่กว่า
การเร่งความเร็ว SLI | มี | ไม่มี่
การรองรับผลิตภัณฑ์ | ผลิตภัณฑ์ Quadro Plex, Quadro, Quadro FX, Quadro NVS, และ NVS | ผลิตภัณฑ์ Quadro Plex; SLI-capable Quadro และ Quadro FX
การซ้อนทับกันของขอบ | เฉพาะที่เป็นค่าลบ เช่นสำหรับการแก้ไขขอบหน้าจอ | การซ้อนทับกันที่เป็นค่าบวกและการซ้อนทับกันที่เป็นค่าลบ

หมายเหตุ: ทั้งนี้ NVIDIA Mosaic แตกต่างจาก SLI Mosaic ตรงที่ว่า NVIDIA Mosaic ไม่มีเอาต์พุตแบบ GPU หลายตัวที่ถูกซิงโครไนซ์ ซึ่งจำเป็นสำหรับภาพสเตอริโอหรือการติดตั้งเครื่องฉายภาพหลายตัว

ข้อจำกัด

ความละเอียดสูงสุด

ความละเอียดสูงสุดจะขึ้นอยู่กับผลิตภัณฑ์ Quadro ที่ใช้

  • Quadro 5000/6000, Quadro Plex 7000

    • ตัวประมวลผลเหล่านี้มีพิิกเซลของเดสก์ท็อปสูงสุดที่จำกัดคือ 16,384 x 16,384 พิกเซล เพื่อให้สามารถทำงานได้อย่างถูกต้อง ห้ามตั้งค่าหน่วยแสดงผลที่มีค่าโดยรวมสูงกว่า 16,384 พิกเซล ไม่ว่าจะในทิศทางแนวนอนหรือแนวตั้ง ตัวอย่างเช่น อาร์เรย์ 1 x 4 ที่ประกอบด้วยแผงจอที่แสดงผล 6400 x 1600 พิิกเซล จะมีขนาดเอาต์พุตพิกเซลโดยรวมเท่ากับ 25,600 x 1600 ซึ่งเป็นค่าที่สูงเกิน 16,384 ที่ถูกจำกัดไว้สำหรับแนวนอน

  • Quadro FX 5800, Quadro Plex D2, อื่นๆ ทั้งหมด

    • ตัวประมวลผลเหล่านี้มีพิิกเซลของเดสก์ท็อปสูงสุดที่จำกัดคือ 8192 x 8192 พิกเซล เพื่อให้สามารถทำงานได้อย่างถูกต้อง ห้ามตั้งค่าหน่วยแสดงผลที่มีค่าโดยรวมสูงกว่า 8192 พิกเซลไม่ว่าจะในทิศทางแนวนอนหรือแนวตั้ง ตัวอย่างเช่น อาร์เรย์ 1 x 4 ที่ประกอบด้วยแผงจอที่แสดงผล 2560 x 1600 พิิกเซล จะมีขนาดเอาต์พุตพิกเซลโดยรวมเท่ากับ 10240 x 1600 ซึ่งเป็นค่าที่สูงเกิน 8192 ที่ถูกจำกัดไว้สำหรับแนวนอน

เอาต์พุตพิกเซลโดยรวมสำหรับการกำหนดค่าคือค่าพิกเซลโดยรวมในแนวนอนคูณกับค่าพิกเซลโดยรวมในแนวตั้ง ขนาดโดยรวมในหน้า ตั้งค่า Mosaic หรือ ตั้งค่า SLI Mosaic จะคำนวณขนาดพิกเซลโดยรวมให้คุณ ค่าพิกเซลโดยรวมที่แสดงคือการกำหนดค่าการแสดงผล การตั้งค่าความละเอียด และการตั้งค่าการซ้อนทับกันของขอบ

ความละเอียดต่ำสุด

หน่วยแสดงผลแต่ละหน่วยต้องได้รับการตั้งค่าความละเอียดที่สูงกว่า 800 x 600 พิกเซล ถ้าในการกำหนดค่าของคุณมีหน่วยแสดงผลหนึ่งที่ถูกตั้งค่าให้ใช้ความละเอียดพิกเซลที่มีขนาดเล็ก (เช่น 640 x 480 หรือ 800 x 600) ระบบจะเปลี่ยนกลับไปใช้โหมดการแสดงผลแบบจอเดียว

ใช้หน่วยแสดงผลที่เหมือนกัน

หน่วยแสดงผลทั้งหมดต้องเป็นประเภทเดียวกันและใช้การเืชื่อมต่อชนิดเดียวกัน (ตัวอย่างเช่น ทั้งหมดต้องเป็น DVI-to-DVI หรือ ทั้งหมดเป็น DVI-to-VGA) ระบบไม่รองรับการใช้หน่วยแสดงผลหลายแบบผสมกัน

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมด SLI Mosaic (Windows XP)

  • วิธีตั้งค่า SLI Mosaic (Windows Vista และรุ่นที่ใหม่กว่า)

  • วิธีตั้งค่า Mosaic


การใช้ Quadro Plex สองหน่วย

เมื่อต้องการใช้หน่วยแสดงผลมากกว่าสี่หน่วย คุณต้องมีอุปกรณ์ Quadro Plex D2 สองชุดเชื่อมต่ออยู่กับการ์ด NVIDIA Dual Output HIC (DoHIC) ที่มีติดตั้งอยู่ในเครื่องโฮสต์ของคุณ

นอกจากนี้ คุณยังต้องซิงโครไนซ์หน่วยแสดงผลต่างๆ บนอุปกรณ์ Quadro Plex เชื่อมต่ออุปกรณ์ Quadro Plex เข้ากันโดยใช้สายเคเบิล RJ45 ที่เชื่อมต่ออยู่กับช่องเสียบ G-Sync แล้วกำหนดค่าโดยใช้หน้า "ซิงโครไนซ์หน่วยแสดงผล" ในแผงควบคุมของ NVIDIA

โดยทั่วไปแล้วนั้น ช่องเสียบตัวบนของการ์ด NVIDIA DoHIC จะเชื่อมต่อกับ Quadro Plex D2 ชุดที่ 1 แต่คุณอาจต้องทดลองเองเพื่อตรวจสอบการเชื่อมต่อในระบบของคุณ

หัวข้อที่เกี่ยวข้อง

  • การเชื่อมต่อหน่วยแสดงผล 6 หน่วย

  • การเชื่อมต่อหน่วยแสดงผล 8 หน่วย

  • 3-หน่วยแสดงผล 6-การเชื่อมต่อ

  • 4-หน่วยแสดงผล 8-การเชื่อมต่อ


การเชื่อมต่อแบบโมเสคของ Quadro Plex D2

ในส่วนนี้จะอธิบายเกี่ยวกับตำแหน่งของหน่วยแสดงผลและการเชื่อมต่อที่สัมพันธ์กันที่จะใ้ช้เมื่อกำหนดค่าโหมดโมเสคของ SLI สำหรับการกำหนดค่าหน่วยแสดงผลต่อไปนี้:

  • การเชื่อมต่อหน่วยแสดงผล 2 หน่วย (มีให้ในการกำหนดค่า Dual Quadro FX ด้วย)

  • การเชื่อมต่อหน่วยแสดงผล 3 หน่วย (มีให้ในการกำหนดค่า Dual Quadro FX ด้วย)

  • การเชื่อมต่อหน่วยแสดงผล 4 หน่วย (มีให้ในการกำหนดค่า Dual Quadro FX ด้วย)

  • การเชื่อมต่อหน่วยแสดงผล 6 หน่วย

  • การเชื่อมต่อหน่วยแสดงผล 8 หน่วย


การเชื่อมต่อหน่วยแสดงผล 2 หน่วย

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


การเชื่อมต่อหน่วยแสดงผล 3 หน่วย

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


การเชื่อมต่อหน่วยแสดงผล 4 หน่วย

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


การเชื่อมต่อหน่วยแสดงผล 6 หน่วย

การกำหนดค่าต้องใช้ Quadro Plex D2 สองหน่วย (ให้ดูที่ การใช้ Quadro Plex สองหน่วย)

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


การเชื่อมต่อหน่วยแสดงผล 8 หน่วย

การกำหนดค่าต้องใช้ Quadro Plex D2 สองหน่วย (ให้ดูที่ การใช้ Quadro Plex สองหน่วย)

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


การเชื่อมต่อแบบโมเสคของ Quadro Plex D2 สำหรับสเตอริโอแบบแพสซีฟ

สเตอริโอ 3D แบบแพสซีฟใช้เครื่องฉายภาพสองเครื่องในการแสดงภาพที่ซ้อนทับกันบนหน้าจอเดียวกัน เครื่องฉายภาพหนึ่งจะแสดงภาพมุมมองตาขวาและเครื่องฉายภาพอีกเครื่องหนึ่งจะแสดงภาพมุมมองตาซ้าย จากนั้นจะดูหน้าจอโดยใช้แว่นตาพิเศษที่กรองแต่ละภาพของตาแต่ละข้าง ทำให้เกิดการรับรู้ถึงความลึก

ในส่วนนี้จะอธิบายเกี่ยวกับตำแหน่งของหน่วยแสดงผลและการเชื่อมต่อที่สัมพันธ์กันที่จะใ้ช้เมื่อกำหนดค่าโหมดโมเสคของ SLI สำหรับการกำหนดค่าสเตอริโอ 3D แบบแพสซีฟต่อไปนี้:

  • 2-หน่วยแสดงผล 4-การเชื่อมต่อ (มีให้ในการกำหนดค่า Dual Quadro FX ด้วย)

  • 3-หน่วยแสดงผล 6-การเชื่อมต่อ

  • 4-หน่วยแสดงผล 8-การเชื่อมต่อ


2-หน่วยแสดงผล 4-การเชื่อมต่อ

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หน่วยแสดงผลกลุ่ม "A" สัมพันธ์กับตาซ้ายสำหรับสเตอริโอ 3D แบบแพสซีฟ และหน่วยแสดงผลกลุ่ม "B" สัมพันธ์กับตาขวา

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


3-หน่วยแสดงผล 6-การเชื่อมต่อ

การกำหนดค่าสเตอริโอ 3D แบบแพสซีฟนี้ต้องใช้ Quadro Plex D2 สองหน่วย (ให้ดูที่ การใช้ Quadro Plex สองหน่วย)

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หน่วยแสดงผลกลุ่ม "A" สัมพันธ์กับตาซ้ายสำหรับสเตอริโอ 3D แบบแพสซีฟ และหน่วยแสดงผลกลุ่ม "B" สัมพันธ์กับตาขวา

อาร์เรย์ 1x3

อาร์เรย์ 3x1

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


4-หน่วยแสดงผล 8-การเชื่อมต่อ

การกำหนดค่าสเตอริโอ 3D แบบแพสซีฟนี้ต้องใช้ Quadro Plex D2 สองหน่วย (ให้ดูที่ การใช้ Quadro Plex สองหน่วย)

เชื่อมต่อช่องเสียบที่มีหมายเลขกับหน่วยแสดงผลที่ตรงกับตำแหน่งโมเสคที่สัมพันธ์กัน

หน่วยแสดงผลกลุ่ม "A" สัมพันธ์กับตาซ้ายสำหรับสเตอริโอ 3D แบบแพสซีฟ และหน่วยแสดงผลกลุ่ม "B" สัมพันธ์กับตาขวา

อาร์เรย์ 1x4

อาร์เรย์ 4x1

อาร์เรย์ 2x2

หัวข้อที่เกี่ยวข้อง

  • วิธีตั้งค่าโหมดโมเสคของ SLI

  • โหมดโมเสคของ SLI


การควบคุมสถานะ ECC

ปัจจัยด้านสภาพแวดล้อมตามธรรมชาติในบางครั้งอาจจะทำให้เกิดข้อผิดพลาดบิตในการรับส่งและการเก็บข้อมูลได้ ตัวประมวลผลกราฟิกรุ่นหลังของ NVIDIA มีรหัสการแก้ไขข้อบกพร่อง (ECC) ที่ทำหน้าที่ตรวจสอบ และในบางครั้งรวมไปถึงการแก้ไขข้อผิดพลาดเหล่านี้ด้วย

เมื่อใช้ตัวประมวลผลกราฟิกที่รองรับ ECC คุณสามารถเปิดหรือปิดการทำงานของ ECC ได้

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เปิด หรือ ปิด GPU ECC ของฉัน

  • ตรวจสอบสถานะ ECC ของ GPU ของฉัน


การปิดหรือเปิด GPU ECC ของคุณ

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก เปลี่ยนสถานะ ECC

  2. ในคอลัมน์ ECC ให้เลือกกล่องกาเครื่องหมายของ GPU ใดๆ ที่คุณต้องการเปิดใช้ ECC และเอาเครื่องหมายเลือกออกจากกล่องกาเครื่องหมายของ GPU ใดๆ ที่คุณต้องการปิดการทำงาน ECC

  3. คลิก นำไปใช้

    4. โดยทั่วไปแล้วนั้น คุณจะต้องเริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้งเพื่อให้การเปลี่ยนแปลงต่างๆ มีผล ทั้งนี้ขึ้นอยู่กับตัวประมวลผลกราฟิก ในกรณีนี้จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อแจ้งให้คุณเริ่มการทำงานของคอมพิวเตอร์ใหม่อีกครั้ง

    ถ้าคุณคลิก เริ่มการทำงานใหม่ในภายหลัง เมื่อมีกล่องโต้ตอบแจ้ง กล่องกาเครื่องหมาย ECC ที่เกี่ยวข้องจะแสดงว่ากำลังรอการเริ่มการทำงานของคอมพิวเตอร์ใหม่ และการเปลี่ยนแปลงต่างๆ จะไม่มีผล

หัวข้อที่เกี่ยวข้อง

  • การเปลี่ยนสถานะ ECC


การตรวจสอบสถานะ ECC ของ GPU ของคุณ

  1. จากแผงควบคุมของ NVIDIA ให้คลิกที่การเชื่อมโยง ข้อมูลระบบ ที่มุมซ้ายด้านล่างของแผงควบคุมของ NVIDIA

  2. คลิกแท็บ หน่วยแสดงผล จากนั้นใต้คอลัมน์ ส่วนประกอบ ให้เลือก GPU ที่คุณต้องการตรวจสอบ

    3. บรรทัดรหัสการแก้ไขข้อผิดพลาด (ECC) ในคอลัมน์ รายละเอียด จะแสดงว่า ECC เปิดหรือปิดการทำงานอยู่สำหรับ GPU ที่ถูกเลือก

หัวข้อที่เกี่ยวข้อง

  • การปิดหรือเปิด GPU ECC ของคุณ

  • การเปลี่ยนสถานะ ECC


ข้อมูลอ้างอิง

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับ ECC

  • การเปลี่ยนสถานะ ECC


การเปลี่ยนสถานะ ECC

ในหน้า "เปลี่ยนสถานะ ECC" คุณจะสามารถ:

  • เปลี่ยนสถานะรหัสแก้ไขข้อผิดพลาด (ECC) ของตัวประมวลผลกราฟิก

  • ดูรายละเอียดหน่วยความจำของตัวประมวลผลกราฟิก

ตั้งค่าสถานะ ECC ให้กับตัวประมวลผลกราฟิกของคุณ

ตารางนี้จะแสดงสถานะ ECC ของตัวประมวลผลกราฟิกแต่ละตัวที่รองรับ ECC

คอลัมน์ GPU: แสดงตัวประมวลผลกราฟิกที่มีอยู่ในระบบ และแสดงด้วยว่าเป็นส่วนหนึ่งของระบบ Quadro Plex หรือเป็นส่วนหนึ่งของกลุ่ม SLI

คอลัมน์ ECC: จะมีกล่องกาเครื่องหมายที่ปรากฏสำหรับตัวประมวลผลกราฟิกที่สนับสนุน ECC และแสดงสถานะ ECC

  • กลุ่ม SLI หรือกลุ่มหลาย GPU สามารถมีกล่องกาเครื่องหมายหนึ่งกล่องได้ ซึ่งจะใช้เป็นตัวควบคุมหลักสำหรับตัวประมวลผลกราฟิกทั้งหมดภายในกลุ่มดังกล่าว หรือกล่าวได้ว่า ตัวประมวลผลทั้งหมดภายในกลุ่ม SLI หรือกลุ่มหลาย GPU จะต้องได้รับการตั้งค่าให้มีสถานะ ECC เดียวกัน

  • กล่องที่ปรากฏเป็นสีเทาแสดงสถานะ ECC ที่ไม่สามารถเปลี่ยนแปลงได้ เนื่องจากตัวประมวลผลกราฟิกเองไม่สามารถปิดใช้งาน ECC ได้ หรือตัวประมวลผลกราฟิกเป็นส่วนหนึ่งของกลุ่ม SLI

รายละเอียดหน่วยความจำ GPU

  • ใน Windows XP ส่วนนี้จะแสดงจำนวนหน่วยความจำที่กำหนดให้วิดีโอโดยเฉพาะ

  • ใน Windows Vista และรุ่นที่ใหม่กว่านั้น ส่วนนี้จะแสดงหน่วยความจำกราฟิกทั้งหมดที่มีให้ใช้งานได้ หน่วยความจำวิดีโอที่กำหนดให้เฉพาะ หน่วยความจำวิดีโอของระบบ และหน่วยความจำของระบบที่ใช้ร่วมกัน

หัวข้อที่เกี่ยวข้อง

  • การปิดหรือเปิด GPU ECC ของคุณ


SDI Capture

การ์ด NVIDIA® Quadro® SDI Capture จะจับวิดีโอแบบ 8-บิต, 10-บิต และ 12-บิต ที่ไม่มีการบีบอัด โดยตรงลงในหน่วยความจำ GPU ที่เปิดใช้ Quadro SDI

เมื่อใช้แผงควบคุมของ NVIDIA คุณจะสามารถดูสถานะสัญญาณของพอร์ตจับอินพุตแต่ละพอร์ต รวมถึงสถานะสัญญาณของพอร์ตซิงโครไนซ์เอาต์พุตของการจับภาพ SDI

  • สำหรับวิธีใช้คุณลักษณะนี้ โปรดดูที่ ฉันจะดูสถานะของอินพุต SDI ได้อย่างไร

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ โปรดดูที่ ข้อมูลอ้างอิง: อินพุต SDI.


ฉันจะดูสถานะของอินพุต SDI ได้อย่างไร

ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโทโพโลยีของระบบ

ดู อินพุต SDI สำหรับรายละเอียดเกี่ยวกับหน้านี้ที่เกี่ยวเนื่องกับสถานะของอินพุต SDI


ข้อมูลอ้างอิง: อินพุต SDI

ในหน้า ‘ดูโทโพโลยีของระบบ’ จะมีมุมมองโครงสร้างของสถานะของหน่วยแสดงผลและการ์ดกราฟิกต่างๆ ในระบบของคุณ ในหน้านี้จะแสดงหน่วยแสดงผลทั้งหมดในระบบของคุณ และให้ข้อมูลสถานะของอินพุต SDI ของหน่วยแสดงผลแต่ละหน่วย พร้อมทั้งให้ข้อมูลเกี่ยวกับสถานะของการเชื่อมต่อของการ์ด NVIDIA Quadro FX SDI ด้วย

การดูสถานะของอินพุต SDI

เค้าโครงของ 'อินพุต SDI' จะปรากฏในเค้าโครงบอร์ด Quadro FX SDI ที่สัมพันธ์กัน เมื่อคุณคลิกที่ไอคอน อินพุต SDI [+] เค้าโครงจะแผ่ออกเพื่อแสดงรายละเอียดต่อไปนี้:

  • สถานะของอินพุตสัญญาณ SDI รวมถึง

  • ช่องสัญญาณ

  • รูปแบบของสัญญาณ

  • ว่าไม่พบว่ามีสัญญาณ (ไอคอนสีเทา)

  • พบว่ามีสัญญาณที่ไม่ถูกต้อง (ไอคอนสีเขียวต่อเนื่อง)

  • พบว่ามีสัญญาณที่ถูกต้อง (ไอคอนสีเขียวกะพริบ)

  • มีการเตือนใดๆ ที่เกี่ยวข้องกับสัญญาณ SDI หรือไม่

  • คลิกไอคอน 'มากขึ้น' เพื่อแสดงรายละเอียดต่อไปนี้เพิ่มเติม:

  • รูปแบบเอาต์พุต Sync

  • โปรแกรมที่ใช้ควบคุม (ถ้า SDI อยู่ภายใต้การควบคุมของโปรแกรม)

  • เวอร์ชันของเฟิร์มแวร์

นอกจากนี้ โปรดดูที่ โทโพโลยีของระบบ


การจัดการ EDID

EDID ของจอภาพจะอธิบายความสามารถของหน่วยแสดงผลที่ระบุเฉพาะ และมีข้อมูลต่างๆ เช่น ชื่อผู้ผลิตและรุ่น ประเภทหน่วยแสดงผล และการกำหนดเวลาและโหมดที่รองรับ การ์ดกราฟิกของ NVIDIA จะใช้ข้อมูลใน EDID เพื่อใช้งานหน่วยแสดงผลอย่างถูกต้อง

ในการใช้หน่วยแสดงผลจำนวนมากอย่างมีประสิทธิภาพมากขึ้นในเวิร์กสเตชันสำหรับมืออาชีพ มืออาชีพบางคนต้องการที่จะสร้าง EDID ของตนเองเพื่อใช้งานกับหน่วยแสดงผลเหล่านี้ โปรแกรมควบคุมของ NVIDIA ช่วยทำให้ผู้เชี่ยวชาญเหล่านี้สามารถระบุว่าข้อมูลจาก EDID เฉพาะใดๆ จะถูกนำมาใช้กับช่องเสียบที่ระบุเฉพาะบนการ์ดกราฟิกได้

นอกจากนี้ โปรแกรมควบคุมของ NVIDIA ยังให้คุณสามารถดึงข้อมูล EDID จากหน่วยแสดงผลที่เชื่อมต่ออยู่ และบันทึกข้อมูลนี้ลงในแฟ้มบนดิสก์ของคุณได้

  • สำหรับรายละเอียดเกี่ยวกับการใช้คุณลักษณะนี้ โปรดดูที่ ทำอย่างไรจึงจะ

  • สำหรับข้อมูลอ้างอิง โปรดดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • รับ EDID จากหน่วยแสดงผลและบันทึกข้อมูลนี้

  • บังคับใช้ EDID ในการเชื่อมต่อหน่วยแสดงผล

  • ตรวจดูว่าใช้ EDID ใดอยู่

  • เอา EDID ที่บังคับใช้ออกจากการเชื่อมต่อหน่วยแสดงผล


การรับ EDID จากหน่วยแสดงผลและบันทึกข้อมูลดังกล่าว

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโทโพโลยีของระบบ

  2. หาหน่วยแสดงผลที่มี EDID ที่คุณต้องการบันทึก จากนั้นคลิกที่ไอคอน หน่วยแสดงผล [+] ที่สัมพันธ์กันเพื่อขยายเค้าโครง

  3. ในคุณสมบัติ 'สถานะ EDID' ให้คลิก จอภาพ

    กล่องโต้ตอบ จัดการ EDID จะเปิดขึ้น

  4. คลิก ส่งออก EDID เพื่อเปิดกล่องโต้ตอบ บันทึกแฟ้ม ที่คุณสามารถบันทึกข้อมูล EDID เป็นแฟ้มได้

  5. คลิก ตกลง เมื่อดำเนินการเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • บังคับการใช้ข้อมูล EDID

  • ตรวจดูสถานะของ EDID

  • จัดการ EDID


การบังคับใช้ EDID ที่การเชื่อมต่อหน่วยแสดงผล

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโทโพโลยีของระบบ

  2. หาการ์ด Quadro FX ที่มีช่องเสียบที่คุณต้องการบังคับใช้ EDID ที่ระบุเฉพาะ จากนั้นคลิกที่ไอคอน Quadro FX [+] ที่สัมพันธ์กันเพื่อขยายเค้าโครง

  3. หาประเภทช่องเสียบ จากนั้นคลิก จัดการ EDID เพื่อเปิดกล่องโต้ตอบ จัดการ EDID

  4. ใน โหลด EDID ให้คลิกที่ลูกศร ประเภทอุปกรณ์เชื่อมต่อ จากนั้นเลือกประเภทช่องเสียบที่สัมพันธ์กับหน่วยแสดงผลที่คุณต้องการใช้ EDID

  5. คลิก โหลด EDID จะเปิดกล่องโต้ตอบ เลือกแฟ้ม ที่คุณสามารถเรียกดูและเลือกแฟ้มที่มีข้อมูล EDID ที่คุณต้องการโหลด

    6. ชื่อแฟ้มสามารถมีส่วนขยายใดๆ ก็ได้ แต่เนื้อหาจะต้องสอดคล้องกับรูปแบบข้อมูล EDID ของ VESA

  6. ในกล่องโต้ตอบ จัดการ EDID ให้คลิก ตกลง

    7. ในขณะนี้ EDID ถูกบังคับใช้ที่ช่องเสียบดังกล่าวแล้ว

หัวข้อที่เกี่ยวข้อง

  • เอา EDID ที่บังคับใช้ออกจากการเชื่อมต่อหน่วยแสดงผล

  • จัดการ EDID


การตรวจดูว่าใช้ EDID ใดอยู่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโทโพโลยีของระบบ

  2. หาหน่วยแสดงผลที่มี EDID ที่คุณต้องการบันทึก จากนั้นคลิกที่ไอคอน หน่วยแสดงผล [+] ที่สัมพันธ์กันเพื่อขยายเค้าโครง

  3. ตรวจดูสถานะของ EDID

  4. "จอภาพ" แสดงว่ากำลังใช้ EDID จอภาพที่แท้จริงอยู่

  5. "บังคับใช้" แสดงว่าคุณกำลังบังคับใช้ EDID ที่ระบุเฉพาะ

หัวข้อที่เกี่ยวข้อง

  • รับ EDID จากหน่วยแสดงผลและบันทึกข้อมูลนี้

  • บังคับใช้ EDID ในการเชื่อมต่อหน่วยแสดงผล

  • เอา EDID ที่บังคับใช้ออกจากการเชื่อมต่อหน่วยแสดงผล

  • จัดการ EDID


การเอา EDID ที่บังคับใช้ออกจากการเชื่อมต่อหน่วยแสดงผล

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง เลือกงาน ใต้ เวิร์กสเตชัน ให้คลิก ดูโทโพโลยีของระบบ

  2. หาหน่วยแสดงผลที่มี EDID ที่บังคับใช้ จากนั้นคลิกที่ไอคอน หน่วยแสดงผล [+] ที่สัมพันธ์กันเพื่อขยายเค้าโครง

  3. ในคุณสมบัติ 'สถานะ EDID' ให้คลิก บังคับใช้

    4. กล่องโต้ตอบ จัดการ EDID จะเปิดขึ้น

    ถ้ามีเพียงการเชื่อมโยง จอภาพ แสดงว่าไม่มี EDID ที่บังคับใช้กับหน่วยแสดงผลดังกล่าว

  4. คลิก ยกเลิกการโหลด EDID

    5. EDID จะยกเลิกการโหลด และจะมีกล่องโต้ตอบยืนยันปรากฏขึ้นเมื่อยกเลิกการโหลด EDID เสร็จเรียบร้อยแล้ว

  5. คลิก ตกลง ที่กล่องโต้ตอบการยืนยัน ยกเลิกการโหลด EDID

หัวข้อที่เกี่ยวข้อง

  • การบังคับใช้ EDID ที่การเชื่อมต่อหน่วยแสดงผล

  • จัดการ EDID


ข้อมูลอ้างอิงเกี่ยวกับการจัดการ EDID

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการจัดการ EDID

  • จัดการ EDID


จัดการ EDID

ในกล่องโต้ตอบ จัดการ EDID คุณจะสามารถ

  • ดูข้อมูลเกี่ยวกับช่องเสียบ

  • รับ EDID จากหน่วยแสดงผลที่เชื่อมต่ออยู่และบันทึกข้อมูลนี้ลงในดิสก์

  • บังคับใช้ EDID ที่ช่องเสียบ

  • เอา EDID ที่บังคับใช้ออกจากช่องเสียบ

ข้อมูลเกี่ยวกับช่องเสียบ

ในส่วนนี้จะมีข้อมูลดังต่อไปนี้:

  • ชื่อการ์ดกราฟิก

  • ชนิดของช่องเสียบ

  • ชื่อหน่วยแสดงผล (ถ้ามีเชื่อมต่ออยู่) และหน่วยแสดงผลดังกล่าวนี้กำลังทำงานอยู่หรือไม่ได้กำลังทำงานอยู่

  • สถานะ EDID เช่น ใช้หน่วยแสดงผลหรือ EDID จอภาพอยู่หรือไม่ บังคับใช้ EDID อยู่หรือไม่ หรือไม่มีหน่วยแสดงผลเชื่อมต่ออยู่ใช่หรือไม่

ส่งออก EDID

'ส่งออก EDID' จะเปิดกล่องโต้ตอบ บันทึก ที่คุณสามารถใช้ในการบันทึก EDID ของหน่วยแสดงผลในรูปแบบแฟ้มได้

ยกเลิกการโหลด EDID

'ยกเลิกการโหลด EDID' จะเริ่มการยกเลิกการโหลดหรือการเอา EDID ออกจากการเชื่อมต่อหน่วยแสดงผล

โหลด EDID

  • ประเภทอุปกรณ์เชื่อมต่อ จะแสดงรายการสัญญาณวิดีโอต่างๆ ให้เลือกรายการที่สัมพันธ์กันกับช่องเสียบการ์ดกราฟิกของคุณ และที่จะใช้กับ EDID

  • โหลด EDID จะเปิดกล่องโต้ตอบ เลือกแฟ้ม ที่คุณสามารถเรียกดูและเลือกแฟ้มที่มีข้อมูล EDID ที่คุณต้องการนำไปใช้กับช่องเสียบ สามารถใช้ชื่อแฟ้มที่มีส่วนขยายใดๆ ก็ได้ ตราบใดที่เนื้อหาต่างๆ สอดคล้องกับรูปแบบข้อมูล EDID ของ VESA

เมื่อมีการโหลดหรือบังคับใช้ EDID โปรแกรมควบคุมจะถือว่าการเชื่อมต่อนั้นๆ มีหน่วยแสดงผลเชื่อมต่ออยู่ทางกายภาพ ถึงแม้ว่าอาจจะไม่มีตัวหน่วยแสดงผลเชื่อมต่ออยู่ก็ตาม

หัวข้อที่เกี่ยวข้อง

  • ตรวจดูว่าใช้ EDID ใดอยู่

  • รับ EDID จากหน่วยแสดงผลและบันทึกข้อมูลนี้

  • บังคับใช้ EDID ในการเชื่อมต่อหน่วยแสดงผล

  • เอา EDID ที่บังคับใช้ออกจากการเชื่อมต่อหน่วยแสดงผล


โทโพโลยีของระบบ

สำหรับระบบเวิร์กสเตชัน จะมีมุมมองโทโพโลยีหรือโครงสร้างแนวของระบบเชิงกราฟิกให้ เพื่อให้คุณสามารถตรวจสอบสถานะของสภาพแวดล้อมเชิงกราฟิกใดๆ ของคุณได้อย่างรวดเร็ว มุมมองโทโพโลยีจะแสดงความสัมพันธ์เป็นลำดับชั้น ระหว่างการ์ดกราฟิกและหน่วยแสดงผลต่างๆ

การเข้าไปที่หน้าดูโทโพโลยีของระบบ

ในการดูโครงสร้างแนวของระบบของคุณ จากบานหน้าต่าง เลือกงาน ในแผงควบคุมของ NVIDIA ใต้ เวิร์กสเตชัน ให้คลิก ดูโครงสร้างแนวของระบบ

การใช้ี่หน้าดูโทโพโลยีของระบบ

  • เมื่อคุณคลิกที่ไอคอน [+] ของผลิตภัณฑ์ในคอลัมน์ โทโพโลยีของระบบ จะมีการขยายเค้าโครงเพื่อแสดงสถานะของคุณลักษณะทั้งหมดที่เกี่ยวเนื่องกับผลิตภัณฑ์ดังกล่าว

  • ข้อมูลจำนวนหนึ่งในคอลัมน์ การตั้งค่า จะมีการเชื่อมโยงไปยังหน้าแผงควบคุมของ NVIDIA ที่เหมาะสมสำหรับการปรับหรือเปลี่ยนแปลงการตั้งค่าดังกล่าว

  • คลิกที่ไอคอน 'มากขึ้น' ซึ่งอยู่ที่ทางขวาสุดของหน้า เพื่อขยายเค้าโครงให้ละเอียดยิ่งขึ้นเพื่อแสดงข้อมูลเพิ่มเติมเกี่ยวกับผลิตภัณฑ์

  • สำหรับไอคอนหน่วยแสดงผลหรือผลิตภัณฑ์บางอย่าง คุณจะสามารถคลิกขวาที่ไอคอนเพื่อเข้าไปที่เมนูเนื้อหาเพื่อใช้ตัวควบคุมเพิ่มเติมได้

สิ่งที่ 'ดูโทโพโลยีของระบบ' จะแสดง

หน้า ‘ดูโทโพโลยีของระบบ’ จะให้ข้อมูลต่อไปนี้:

  • ข้อมูลเกี่ยวกับตัวประมวลผลกราฟิกและผลิตภัณฑ์ เช่น

  • ชื่อผลิตภัณฑ์กราฟิกของ NVIDIA

  • มีการเปิดใช้งานเทคโนโลยี SLI หรือไม่ และประเภทของเทคโนโลยี SLI ที่ใช้ เช่น SLI, SLI แบบสามทาง, Quad SLI, หรือ SLI Mosaic

  • สถานะเชื่อมต่ออยู่ของช่องเสียบการ์ดกราฟิกต่างๆ

  • โหมดโมเสค SLI ถูกเปิดการทำงานอยู่หรือไม่

  • ประเภทของการ์ดอินเทอร์เฟสของโฮสต์ (HIC) ที่มีติดตั้งอยู่สำหรับอุปกรณ์ Quadro Plex ถ้ามีอยู่

  • สถานะ ECC ของตัวประมวลผลกราฟิกที่รองรับ (จะแสดงขึ้นหลังจากคลิกไอคอน 'มากขึ้น')

  • ข้อมูลอื่นๆ เกี่ยวกับตัวประมวลผลกราฟิก เช่น อุณหภูมิ หน่วยความจำ ความเร็วนาฬิกา และเวอร์ชัน BIOS วิดีโอ (จะแสดงขึ้นหลังจากคลิกไอคอน 'มากขึ้น')

  • ข้อมูลหน่วยแสดงผล เช่น

  • ชื่อหน่วยแสดงผล

  • ความละิเอียดและอัตราการปรับภาพ

  • สถานะการจัดการ EDID (โปรดดู การจัดการ EDID)

  • สถานะของการซิงโครไนซ์เฟรม

โปรดดู ดูสถานะของการซิงโครไนซ์เฟรม สำหรับรายละเอียดเกี่ยวกับข้อมูลที่มีมาพร้อมกับผลิตภัณฑ์กราฟิกของ NVIDIA ที่รองรับการซิงโครไนซ์เฟรม

  • สถานะของดิจิทัลอินเทอร์เฟสแบบอนุกรม (SDI)

    • โปรดดู ดูสถานะ SDI สำหรับคำอธิบายข้อมูลที่มีให้สำหรับการ์ด NVIDIA Quadro FX SDI และ อินพุต SDI สำหรับคำอธิบายข้อมูลที่มีให้สำหรับการ์ด NVIDIA Quadro SDI Capture